summaryrefslogtreecommitdiffstats
path: root/wiki
diff options
context:
space:
mode:
Diffstat (limited to 'wiki')
-rw-r--r--wiki/src/blueprint/HTTP_mirror_pool/archive/discussion.mdwn1
-rw-r--r--wiki/src/blueprint/monthly_report.mdwn10
-rw-r--r--wiki/src/blueprint/monthly_report/report_2017_02.mdwn15
-rw-r--r--wiki/src/blueprint/monthly_report/report_2017_03.mdwn2
-rw-r--r--wiki/src/blueprint/reproducible_builds.mdwn23
-rw-r--r--wiki/src/blueprint/survey_platform.mdwn5
-rw-r--r--wiki/src/blueprint/tails_server.mdwn9
-rw-r--r--wiki/src/contribute/build.mdwn11
-rw-r--r--wiki/src/contribute/build/vagrant-setup.mdwn2
-rw-r--r--wiki/src/contribute/calendar.mdwn24
-rw-r--r--wiki/src/contribute/design/incremental_upgrades.mdwn6
-rw-r--r--wiki/src/contribute/how/promote/material.mdwn3
-rw-r--r--wiki/src/contribute/meetings/201703.mdwn58
-rw-r--r--wiki/src/contribute/release_process/test/usage.mdwn7
-rw-r--r--wiki/src/doc/anonymous_internet/i2p.de.po34
-rw-r--r--wiki/src/doc/anonymous_internet/i2p.fa.po34
-rw-r--r--wiki/src/doc/anonymous_internet/i2p.fr.po34
-rw-r--r--wiki/src/doc/anonymous_internet/i2p.it.po33
-rw-r--r--wiki/src/doc/anonymous_internet/i2p.mdwn13
-rw-r--r--wiki/src/doc/anonymous_internet/i2p.pt.po34
-rw-r--r--wiki/src/doc/first_steps/persistence/copy.de.po161
-rw-r--r--wiki/src/inc/stable_i386_date.html2
-rw-r--r--wiki/src/inc/stable_i386_gpg_signature_output.html5
-rw-r--r--wiki/src/inc/stable_i386_gpg_verify.html2
-rw-r--r--wiki/src/inc/stable_i386_iso_sig_url.html2
-rw-r--r--wiki/src/inc/stable_i386_iso_url.html2
-rw-r--r--wiki/src/inc/stable_i386_release_notes.de.po4
-rw-r--r--wiki/src/inc/stable_i386_release_notes.fa.po6
-rw-r--r--wiki/src/inc/stable_i386_release_notes.fr.po4
-rw-r--r--wiki/src/inc/stable_i386_release_notes.html2
-rw-r--r--wiki/src/inc/stable_i386_release_notes.it.po2
-rw-r--r--wiki/src/inc/stable_i386_release_notes.pt.po4
-rw-r--r--wiki/src/inc/stable_i386_torrent_url.html2
-rw-r--r--wiki/src/inc/stable_i386_version.html2
-rw-r--r--wiki/src/inc/trace2
-rw-r--r--wiki/src/install/v1/Tails/i386/stable/latest.yml6
-rw-r--r--wiki/src/news/test_3.0-beta2.de.po198
-rw-r--r--wiki/src/news/test_3.0-beta2.fa.po198
-rw-r--r--wiki/src/news/test_3.0-beta2.fr.po198
-rw-r--r--wiki/src/news/test_3.0-beta2.it.po198
-rw-r--r--wiki/src/news/test_3.0-beta2.mdwn88
-rw-r--r--wiki/src/news/test_3.0-beta2.pt.po198
-rw-r--r--wiki/src/news/version_2.11.de.po192
-rw-r--r--wiki/src/news/version_2.11.fa.po192
-rw-r--r--wiki/src/news/version_2.11.fr.po192
-rw-r--r--wiki/src/news/version_2.11.it.po192
-rw-r--r--wiki/src/news/version_2.11.mdwn82
-rw-r--r--wiki/src/news/version_2.11.pt.po192
-rw-r--r--wiki/src/security/Numerous_security_holes_in_2.10.de.po54
-rw-r--r--wiki/src/security/Numerous_security_holes_in_2.10.fa.po54
-rw-r--r--wiki/src/security/Numerous_security_holes_in_2.10.fr.po54
-rw-r--r--wiki/src/security/Numerous_security_holes_in_2.10.it.po54
-rw-r--r--wiki/src/security/Numerous_security_holes_in_2.10.mdwn26
-rw-r--r--wiki/src/security/Numerous_security_holes_in_2.10.pt.po54
-rw-r--r--wiki/src/support/known_issues.de.po18
-rw-r--r--wiki/src/support/known_issues.fa.po20
-rw-r--r--wiki/src/support/known_issues.fr.po24
-rw-r--r--wiki/src/support/known_issues.it.po18
-rw-r--r--wiki/src/support/known_issues.mdwn8
-rw-r--r--wiki/src/support/known_issues.pt.po20
-rw-r--r--wiki/src/torrents/files/tails-amd64-3.0~beta2.iso.sig16
-rw-r--r--wiki/src/torrents/files/tails-i386-2.10.iso.sig16
-rw-r--r--wiki/src/torrents/files/tails-i386-2.10.torrentbin92637 -> 0 bytes
-rw-r--r--wiki/src/torrents/files/tails-i386-2.11.build-manifest (renamed from wiki/src/torrents/files/tails-i386-2.10.build-manifest)159
-rw-r--r--wiki/src/torrents/files/tails-i386-2.11.iso.sig16
-rw-r--r--wiki/src/torrents/files/tails-i386-2.11.packages (renamed from wiki/src/torrents/files/tails-i386-2.10.packages)125
-rw-r--r--wiki/src/torrents/files/tails-i386-2.11.torrentbin0 -> 92637 bytes
-rw-r--r--wiki/src/upgrade/v1/Tails/2.10/i386/alpha/upgrades.yml15
-rw-r--r--wiki/src/upgrade/v1/Tails/2.10/i386/alpha/upgrades.yml.pgp26
-rw-r--r--wiki/src/upgrade/v1/Tails/2.10/i386/stable/upgrades.yml15
-rw-r--r--wiki/src/upgrade/v1/Tails/2.10/i386/stable/upgrades.yml.pgp26
-rw-r--r--wiki/src/upgrade/v1/Tails/2.11~rc1/i386/alpha/upgrades.yml.pgp16
-rw-r--r--wiki/src/upgrade/v1/Tails/2.11~rc1/i386/stable/upgrades.yml.pgp16
-rw-r--r--wiki/src/upgrade/v1/Tails/2.12~rc1/i386/alpha/upgrades.yml (renamed from wiki/src/upgrade/v1/Tails/2.11~rc1/i386/alpha/upgrades.yml)2
-rw-r--r--wiki/src/upgrade/v1/Tails/2.12~rc1/i386/alpha/upgrades.yml.pgp16
-rw-r--r--wiki/src/upgrade/v1/Tails/2.12~rc1/i386/stable/upgrades.yml (renamed from wiki/src/upgrade/v1/Tails/2.11~rc1/i386/stable/upgrades.yml)2
-rw-r--r--wiki/src/upgrade/v1/Tails/2.12~rc1/i386/stable/upgrades.yml.pgp16
-rw-r--r--wiki/src/upgrade/v1/Tails/2.9.1/i386/alpha/upgrades.yml14
-rw-r--r--wiki/src/upgrade/v1/Tails/2.9.1/i386/alpha/upgrades.yml.pgp26
-rw-r--r--wiki/src/upgrade/v1/Tails/3.0~beta1/amd64/alpha/upgrades.yml10
-rw-r--r--wiki/src/upgrade/v1/Tails/3.0~beta1/amd64/alpha/upgrades.yml.pgp26
-rw-r--r--wiki/src/upgrade/v1/Tails/3.0~beta1/amd64/stable/upgrades.yml10
-rw-r--r--wiki/src/upgrade/v1/Tails/3.0~beta1/amd64/stable/upgrades.yml.pgp26
-rw-r--r--wiki/src/upgrade/v1/Tails/3.0~beta3/amd64/alpha/upgrades.yml5
-rw-r--r--wiki/src/upgrade/v1/Tails/3.0~beta3/amd64/alpha/upgrades.yml.pgp16
-rw-r--r--wiki/src/upgrade/v1/Tails/3.0~beta3/amd64/stable/upgrades.yml5
-rw-r--r--wiki/src/upgrade/v1/Tails/3.0~beta3/amd64/stable/upgrades.yml.pgp16
87 files changed, 3243 insertions, 483 deletions
diff --git a/wiki/src/blueprint/HTTP_mirror_pool/archive/discussion.mdwn b/wiki/src/blueprint/HTTP_mirror_pool/archive/discussion.mdwn
deleted file mode 100644
index 8e27be7..0000000
--- a/wiki/src/blueprint/HTTP_mirror_pool/archive/discussion.mdwn
+++ /dev/null
@@ -1 +0,0 @@
-text
diff --git a/wiki/src/blueprint/monthly_report.mdwn b/wiki/src/blueprint/monthly_report.mdwn
index 29755cf..d5c72f3 100644
--- a/wiki/src/blueprint/monthly_report.mdwn
+++ b/wiki/src/blueprint/monthly_report.mdwn
@@ -17,6 +17,14 @@ example, the report about April in the list will be written at the
beginning of May.
- January: u
+ - February:emmapeel
+ - March: intrigeri
+ - April: spriver
+ - May: u
+ - June: intrigeri
+ - July: spriver
+ - August: sajolida
+ - September: emmapeel
Checklist
=========
@@ -54,7 +62,7 @@ Publishing
full text after adjusting its formatting for email):
To: tails-project@boum.org
- Cc: tor-reports@lists.torproject.org
+ Cc: tor-project@lists.torproject.org
Subject: Tails report for XXXXXXXX YYYY
Reply-to: tails-project@boum.org
diff --git a/wiki/src/blueprint/monthly_report/report_2017_02.mdwn b/wiki/src/blueprint/monthly_report/report_2017_02.mdwn
index 9d95003..24390ae 100644
--- a/wiki/src/blueprint/monthly_report/report_2017_02.mdwn
+++ b/wiki/src/blueprint/monthly_report/report_2017_02.mdwn
@@ -55,11 +55,7 @@ XXX: Report only if more scenarios have been written and add the diff from the p
Funding
=======
-XXX: The fundraising team should look at the fundraising Git.
-
- git log --patch --since='1 December' --until='1 January' origin/master
-
-XXX: The fundraising and accounting teams should look at the archives of <tails-fundraising@boum.org> and <tails-accounting@boum.org>.
+* Our concept note to OTF was approved and we wrote a full proposal.
Outreach
========
@@ -101,8 +97,7 @@ XXX: Add the output of (adjust month!):
Metrics
=======
-* Tails has been started more than BOOTS/MONTH times this month. This makes BOOTS/DAY boots a day on average.
-* SIGS downloads of the OpenPGP signature of Tails ISO from our website.
-* WHISPERBACK bug reports were received through WhisperBack.
-
-XXX: Ask tails@boum.org for these numbers.
+* The virtual machines hosting our website suffered from disk space
+ issue and we cannot compute the number of boots and download of the
+ OpenPGP key this time.
+* 103 bug reports were received through WhisperBack.
diff --git a/wiki/src/blueprint/monthly_report/report_2017_03.mdwn b/wiki/src/blueprint/monthly_report/report_2017_03.mdwn
index 9a66a80..abde67f 100644
--- a/wiki/src/blueprint/monthly_report/report_2017_03.mdwn
+++ b/wiki/src/blueprint/monthly_report/report_2017_03.mdwn
@@ -64,6 +64,8 @@ Outreach
Past events
-----------
+* On March 1st, Austin English presented [Tails at the Austin (Texas) Linux Meetup](https://www.meetup.com/linuxaustin/events/233035224/).
+
Upcoming events
---------------
diff --git a/wiki/src/blueprint/reproducible_builds.mdwn b/wiki/src/blueprint/reproducible_builds.mdwn
index 60713b8..deba41d 100644
--- a/wiki/src/blueprint/reproducible_builds.mdwn
+++ b/wiki/src/blueprint/reproducible_builds.mdwn
@@ -236,25 +236,26 @@ Following a discussion, we decided to implement it this way as a first iteration
which contains a timestamp almost similar than the one we use for APT
snapshots.
* The basebox APT sources will be configured to use a specific APT snapshot, so
- that we can freeze the build environement.
-* This APT snapshot will have a long Valid-until field, set to something like 6
+ that we can freeze the build environment.
+* This APT snapshot will have a long `Valid-Until` field, set to something like 6
months.
* Only the debian-security APT source will be using Debian's APT repository, so
that we get security fixes. This will probably not influence the
reproducibility of the ISO.
* We'll update the basebox at every Debian point release. [[!tails_ticket 11982]]
-* A new VM will be created from the basebox for each build, unless said
- otherwise with a command line argument. After the build, the VM is destroyed.
- Another command line argument will be available to prevent it so that it can be
- reused to rebuild the same branch. [[!tails_ticket 11980]] and [[!tails_ticket 11981]]
-* The VM will contain in a file the branch for which it has been created for.
- The ISO build will abort if the branch being built is not the same than the
- one for which the VM has been created.
-* To ensure that the APT-cacher-ng cache is not lost when the VM is destroyed,
+* A new VM will be created from the basebox for each build. After the build,
+ the VM is destroyed. [[!tails_ticket 11980]] and [[!tails_ticket 11981]]
+* The VM will encode (in a file) the branch for which it has been created for.
+ The ISO build will abort if the branch being built is not the same as the
+ one for which the VM has been created initially.
+* To ensure that the `apt-cacher-ng` cache is not lost when the VM is destroyed,
it will be moved in a dedicated virtual disk, and plugged into every new VM.
- In our Jenkins setup we will rather use the APT-cacher-ng we have to share
+ In our Jenkins setup we will instead use the `apt-cacher-ng` we have to share
the APT cache between build VMs and save disk space. [[!tails_ticket 11979]]
+* In a later iteration, we could add an option so that the VM is kept running
+ and reused for subsequent builds of the same branch.
+
## Make Tails ISO build in a reproducible manner
We will modify the Tails ISO build process itself, to make it
diff --git a/wiki/src/blueprint/survey_platform.mdwn b/wiki/src/blueprint/survey_platform.mdwn
index 5c67c15..760006c 100644
--- a/wiki/src/blueprint/survey_platform.mdwn
+++ b/wiki/src/blueprint/survey_platform.mdwn
@@ -54,3 +54,8 @@ Formr
- <https://formr.org/>
- PHP
+
+Ikiwiki
+=======
+
+- <https://ikiwiki.info/ikiwiki/directive/poll/>
diff --git a/wiki/src/blueprint/tails_server.mdwn b/wiki/src/blueprint/tails_server.mdwn
index 95ca58a..6cf7652 100644
--- a/wiki/src/blueprint/tails_server.mdwn
+++ b/wiki/src/blueprint/tails_server.mdwn
@@ -116,12 +116,13 @@ Additionally, the following attributes might be overridden:
#### info [--details]
Print a mapping of attributes of the service to their current values. With *--details*, additional attributes will be printed.
-##### Example 1
+##### Example
$ mumble.py info
description: A low-latency, high quality voice chat server
installed: true
running: true
+ published: true
address: null
local-port: 64738
remote-port: 64738
@@ -138,13 +139,13 @@ Print a mapping of attributes of the service to their current values. With *--de
#### status
-Print the values of the service's *enabled*, *installed* and *published* attributes.
+Print the values of the service's *installed*, *running*, and *published* attributes.
#### enable
-Enables the service, which involves installing the packages, starting the service, and creating the onion service.
+Enables the service, which involves starting the systemd unit and creating the onion service.
#### disable
-Stops the service.
+Disables the service, which involes stopping the systemd unit and removing the onion service.
#### get-option OPTION
Prints the value of the provided option.
diff --git a/wiki/src/contribute/build.mdwn b/wiki/src/contribute/build.mdwn
index 9521e16..c46cbae 100644
--- a/wiki/src/contribute/build.mdwn
+++ b/wiki/src/contribute/build.mdwn
@@ -110,6 +110,10 @@ run `newgrp` and reload the `kvm` module(s)).
rm -r ~/.vagrant.d
+* If Vagrant fails to start the Tails builder VM with an error similar
+ to `Virtio-9p Failed to initialize fs-driver with id:fsdev-fs0`,
+ see [[!tails_ticket 11411]].
+
## Building Tails using Vagrant
Once all dependencies are installed, get the Tails sources and
@@ -197,6 +201,13 @@ The following flags can be used to force a specific behaviour:
if a local HTTP proxy is set.
* **noproxy**: do not use any HTTP proxy.
+### Network settings
+
+ * **offline**: This option will make the build system do its best to
+ not depend on the network, e.g. if you use the VM's caching proxy
+ if will *only* use cached APT lists and packages. Use this when you
+ do not have an Internet connection.
+
### SquashFS compression settings
One of the most expensive operations when building Tails is the creation
diff --git a/wiki/src/contribute/build/vagrant-setup.mdwn b/wiki/src/contribute/build/vagrant-setup.mdwn
index c13c82f..26b57d0 100644
--- a/wiki/src/contribute/build/vagrant-setup.mdwn
+++ b/wiki/src/contribute/build/vagrant-setup.mdwn
@@ -16,7 +16,7 @@ Vagrant support files are located in the `vagrant` directory at the root of the
This directory contains:
- * `Vagrantfile`: [configuration file for Vagrant](http://vagrantup.com/docs/vagrantfile.html],
+ * `Vagrantfile`: [configuration file for Vagrant](http://vagrantup.com/docs/vagrantfile/),
* `provision/setup-tails-builder`: idempotent provisioning script that is
run inside the virtual machine upon boot,
* `provision/assets/build-tails`: build script to be run inside the
diff --git a/wiki/src/contribute/calendar.mdwn b/wiki/src/contribute/calendar.mdwn
index 1fba456..1b2b50a 100644
--- a/wiki/src/contribute/calendar.mdwn
+++ b/wiki/src/contribute/calendar.mdwn
@@ -1,28 +1,16 @@
[[!meta title="Calendar"]]
-* 2017-03-03, 14:00 (Berlin time): CI team meeting
-
-* 2017-03-06:
- - anonym is the RM.
- - All branches targeting Tails 2.11 *must* be merged into the `stable`
- branch by noon, CET.
- - The upcoming Tor Browser is hopefully out so we can import it.
- - Build and upload Tails 2.11 ISO image and IUKs.
- - Hopefully start testing Tails 2.11.
-
-* 2017-03-07:
- - Finish testing Tails 2.11 by the afternoon, CET.
- - Release Tails 2.11 during late CET.
-
* 2017-04-06, 16:00 (Berlin time): CI team meeting
-* 2017-04-18: Release 2.12 (Firefox 45.9, 52.1) - anonym is the RM
+* 2017-04-18: Release 2.12 (Firefox 45.9, 52.1) — anonym is the RM
+
+* 2017-04-18: Release 3.0~betaN — intrigeri is the RM
* 2017-05-04, 16:00 (Berlin time): CI team meeting
* 2017-06-01, 16:00 (Berlin time): CI team meeting
-* 2017-06-13: Release 3.0? (Firefox 52.2) - intrigeri is the RM
+* 2017-06-13: Release 3.0? (Firefox 52.2) — intrigeri is the RM
* 2017-07-06, 16:00 (Berlin time): CI team meeting
@@ -35,13 +23,13 @@
* 2017-09-07, 16:00 (Berlin time): CI team meeting
-* 2017-10-03: Release 3.2? (Firefox 52.4) - anonym is the RM
+* 2017-10-03: Release 3.2? (Firefox 52.4) — anonym is the RM
* 2017-10-05, 16:00 (Berlin time): CI team meeting
* 2017-11-02, 16:00 (Berlin time): CI team meeting
-* 2017-11-28: Release 3.3? (Firefox 52.5) - anonym is the RM
+* 2017-11-28: Release 3.3? (Firefox 52.5) — anonym is the RM
* 2017-12-07, 16:00 (Berlin time): CI team meeting
diff --git a/wiki/src/contribute/design/incremental_upgrades.mdwn b/wiki/src/contribute/design/incremental_upgrades.mdwn
index faaf241..e1e7ee2 100644
--- a/wiki/src/contribute/design/incremental_upgrades.mdwn
+++ b/wiki/src/contribute/design/incremental_upgrades.mdwn
@@ -717,9 +717,9 @@ user, who itself:
passwordless sudo, as the `tails-iuk-get-target-file` user.
The `tails-install-iuk` user is allowed to run, using passwordless
-sudo, every command required by its task (currently: `chmod`, `cp`,
-`dd`, `mkdir`, `mktemp`, `mount`, `rm`, `tar` and
-`/lib/live/mount/medium/utils/linux/syslinux`) with any arguments.
+sudo, every command required by its task with any arguments.
+This includes e.g. `cp` so for all practical security purposes,
+it can effectively escalate to arbitrary code execution as root.
It is a member of the `tails-iuk-get-target-file` group, which allows it to
read the files downloaded by the `tails-iuk-get-target-file` program.
diff --git a/wiki/src/contribute/how/promote/material.mdwn b/wiki/src/contribute/how/promote/material.mdwn
index f6171a5..660d2a5 100644
--- a/wiki/src/contribute/how/promote/material.mdwn
+++ b/wiki/src/contribute/how/promote/material.mdwn
@@ -1,6 +1,9 @@
[[!meta title="Advertising material"]]
Here, we list material that can be used to promote Tails.
+This material lives in
+a [[dedicated Git repository|contribute/git#promotion-material]].
+
[[Read more|contribute/how/promote]] about promoting Tails.
[[!map pages="contribute/how/promote/material/*"]]
diff --git a/wiki/src/contribute/meetings/201703.mdwn b/wiki/src/contribute/meetings/201703.mdwn
new file mode 100644
index 0000000..ce0df10
--- /dev/null
+++ b/wiki/src/contribute/meetings/201703.mdwn
@@ -0,0 +1,58 @@
+[[!meta title="March 2017 online meeting"]]
+
+[[!toc levels=2]]
+
+
+# Hole in the roof
+
+intrigeri will work on [[!tails_ticket 8449 desc="Tails Upgrader fails to install some IUKs"]] and the related [[!tails_ticket 11839 desc="After automatic upgrade from Tails 2.5 to 2.6, keyboard and mouse stop working"]].
+emmapeel will see if she can take care of [[!tails_ticket 5597 desc="obfsproxy design documentation"]].
+
+
+# Volunteers to handle important tickets flagged for next release, but without assignee
+
+All the tickets for Tails 2.12 were already assigned!
+
+
+# Availability
+
+* emmapeel will be in Valencia with sajolida... plans to warm up to some funders, localisation lab, guardian project people. also pushing for the spanish translation of course
+* intrigeri: plans: mostly reproducible builds sprint, Stretch sprint, Tor dev meeting. maybe start working on my keynote for cryptorave. and smaller 2.x Foundations Team stuff like tor and Linux upgrades. availability: mostly available for Tails but mostly busy with my commitments.
+* spriver: I'll work on #12260 and #5323. and doc updates for 3.0 during the Stretch sprint. availability: medium for Tails, mostly at weekends
+* segfault: I plan to work on the Tails Server beta release, but I'm very busy with other stuff, so I'm not sure how much I will be able to work on this. Availablility will be low.
+
+
+# Important missing bits in the next monthly report
+
+Report not written yet. Emmapeel will do it or mentor someone new until the 12th.
+
+
+# Discussions
+
+## [[!tails_ticket 6972 desc="Create a 'Sponsors' page"]]
+
+We agreed on listing sponsors by year, and adding the ones for 2016. We postponed the discussion about 2015 and before, and the "when do we clean the 2016 section" topic too. There were no volunteers for this, thus the assignment falls to the fundraising team.
+
+
+##[[!tails_ticket 12076 desc="Have a sponsor per release"]]
+
+We discussed the concerns about this. Some of us have the feeling this might hurt the public image of the project, making it look cheap or more dependent from sponsors than previously conceived. On the other hand, we acknowledge that the release funding would actually be unrestricted funding, in contrast to other funding which is sometimes only for a specific purpose. It was noted that we need more funding in general and that we would like to have more unrestricted funding. We agreed that we would be ok with this if we make it clear what exactly the sponsor paid for (and what they didn't).
+
+
+## [[!tails_ticket 11882 desc="Consider disabling recent usage and history in privacy settings by default"]]
+
+We agreed that we are not convinced the proposed patch would be a security improvement. Intrigeri will write a comment on the ticket asking for clarification and explaining our thoughts.
+
+
+## [[!tails_ticket 12104 desc="Decide whether we can drop DKMS modules support"]]
+
+We acknowledge that losing clipboard sharing is an important UX hit for VirtualBox user. Whether that's a good enough reason to 1. spend tons of time maintaining the DKMS thing; 2. making grsec much harder to get in Tails; was not something we could make up our mind firmly about. But we were leaning towards 'no' as an answer.
+
+
+## [[!tails_ticket 9003 desc="Cleanup outdated blueprints"]]
+
+We agreed to move the old blueprints to an archive page.
+
+## Other tickets
+We postponed the discussions of [[!tails_ticket 9900 desc="Improve Website search"]] and [[!tails_ticket 12214 desc="Consider documenting a way to manually backup persistent data"]]. cbrownstein noted that they would like to work on [[!tails_ticket 12214 desc="Consider documenting a way to manually backup persistent data"]].
+
diff --git a/wiki/src/contribute/release_process/test/usage.mdwn b/wiki/src/contribute/release_process/test/usage.mdwn
index 3485912..971f5e4 100644
--- a/wiki/src/contribute/release_process/test/usage.mdwn
+++ b/wiki/src/contribute/release_process/test/usage.mdwn
@@ -122,6 +122,13 @@ by the local configuration file:
failure screenshots, pcap files and disk images. Defaults to
`"/tmp/TailsToaster"`.
+* `NOTIFY_USER_COMMAND`: String value. This arbitrary shell command
+ will be executed whenever `pause()` is called, e.g. on test failure
+ when `INTERACTIVE_DEBUGGING` (`--interactive-debugging`) is
+ enabled. This is pretty useful when multitasking with long test
+ suite runs, so you immediately are notified when a test fails (or
+ when you reached a temporary `pause()` breakpoint).
+
## "Secret" configuration
This section describes the formats for all secret configurations that
diff --git a/wiki/src/doc/anonymous_internet/i2p.de.po b/wiki/src/doc/anonymous_internet/i2p.de.po
index f6e9cb1..26986fb 100644
--- a/wiki/src/doc/anonymous_internet/i2p.de.po
+++ b/wiki/src/doc/anonymous_internet/i2p.de.po
@@ -6,7 +6,7 @@
msgid ""
msgstr ""
"Project-Id-Version: Tails Translations\n"
-"POT-Creation-Date: 2017-01-12 22:25+0100\n"
+"POT-Creation-Date: 2017-03-06 14:22+0100\n"
"PO-Revision-Date: 2016-06-19 17:26-0000\n"
"Last-Translator: Tails translators <tails@boum.org>\n"
"Language-Team: Tails Translators <tails-l10n@boum.org>\n"
@@ -22,6 +22,33 @@ msgid "[[!meta title=\"Using I2P\"]]\n"
msgstr "[[!meta title=\"I2P benutzen\"]]\n"
#. type: Plain text
+#, no-wrap
+msgid "<a id=\"removal\"></a>\n"
+msgstr ""
+
+#. type: Plain text
+#, fuzzy, no-wrap
+#| msgid "<div class=\"note\">\n"
+msgid "<div class=\"caution\">\n"
+msgstr "<div class=\"note\">\n"
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+"<p>I2P will be removed in Tails 2.12, which is due on the\n"
+"2017-04-18. The reason for this is that we unfortunately have\n"
+"[[!tails_ticket 11276 desc=\"failed to find a developer to maintain I2P in Tails\"]]. We\n"
+"will [[!tails_ticket 12264 desc=\"reintroduce I2P\"]] if we find such a\n"
+"person. If you are a developer and care about I2P in Tails, that\n"
+"person could be you!</p>\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "</div>\n"
+msgstr "</div>\n"
+
+#. type: Plain text
msgid ""
"[I2P](https://geti2p.net/) is an alternative anonymity network to Tor which "
"supports most common Internet activities like web browsing, email, "
@@ -55,11 +82,6 @@ msgstr "<div class=\"note\">\n"
msgid "<p>I2P doesn't go through Tor.</p>\n"
msgstr "<p>I2P läuft nicht über Tor.</p>\n"
-#. type: Plain text
-#, no-wrap
-msgid "</div>\n"
-msgstr "</div>\n"
-
#. type: Title =
#, no-wrap
msgid "Starting I2P\n"
diff --git a/wiki/src/doc/anonymous_internet/i2p.fa.po b/wiki/src/doc/anonymous_internet/i2p.fa.po
index fa2f426..0d1dbb9 100644
--- a/wiki/src/doc/anonymous_internet/i2p.fa.po
+++ b/wiki/src/doc/anonymous_internet/i2p.fa.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: tails-l10n@boum.org\n"
-"POT-Creation-Date: 2017-01-12 22:25+0100\n"
+"POT-Creation-Date: 2017-03-06 14:22+0100\n"
"PO-Revision-Date: 2016-05-30 17:50+0200\n"
"Last-Translator: sprint5 <translation5@451f.org>\n"
"Language-Team: Persian <http://weblate.451f.org:8889/projects/tails/i2p/fa/"
@@ -25,6 +25,33 @@ msgid "[[!meta title=\"Using I2P\"]]\n"
msgstr "[[!meta title=\"استفاده از I2P\"]]\n"
#. type: Plain text
+#, no-wrap
+msgid "<a id=\"removal\"></a>\n"
+msgstr ""
+
+#. type: Plain text
+#, fuzzy, no-wrap
+#| msgid "<div class=\"note\">\n"
+msgid "<div class=\"caution\">\n"
+msgstr "<div class=\"note\">\n"
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+"<p>I2P will be removed in Tails 2.12, which is due on the\n"
+"2017-04-18. The reason for this is that we unfortunately have\n"
+"[[!tails_ticket 11276 desc=\"failed to find a developer to maintain I2P in Tails\"]]. We\n"
+"will [[!tails_ticket 12264 desc=\"reintroduce I2P\"]] if we find such a\n"
+"person. If you are a developer and care about I2P in Tails, that\n"
+"person could be you!</p>\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "</div>\n"
+msgstr "</div>\n"
+
+#. type: Plain text
#, fuzzy
#| msgid ""
#| "[I2P](https://geti2p.net/) is an alternative anonymity network to Tor "
@@ -67,11 +94,6 @@ msgstr "<div class=\"note\">\n"
msgid "<p>I2P doesn't go through Tor.</p>\n"
msgstr "<p>I2P از تور استفاده نمی‌کند.</p>\n"
-#. type: Plain text
-#, no-wrap
-msgid "</div>\n"
-msgstr "</div>\n"
-
#. type: Title =
#, no-wrap
msgid "Starting I2P\n"
diff --git a/wiki/src/doc/anonymous_internet/i2p.fr.po b/wiki/src/doc/anonymous_internet/i2p.fr.po
index 78ecc99..f9bdeb6 100644
--- a/wiki/src/doc/anonymous_internet/i2p.fr.po
+++ b/wiki/src/doc/anonymous_internet/i2p.fr.po
@@ -6,7 +6,7 @@
msgid ""
msgstr ""
"Project-Id-Version: Tails\n"
-"POT-Creation-Date: 2017-01-12 22:25+0100\n"
+"POT-Creation-Date: 2017-03-06 14:22+0100\n"
"PO-Revision-Date: 2017-01-27 00:19-0000\n"
"Last-Translator: \n"
"Language-Team: Tails translators <tails@boum.org>\n"
@@ -22,6 +22,33 @@ msgid "[[!meta title=\"Using I2P\"]]\n"
msgstr "[[!meta title=\"Utiliser I2P\"]]\n"
#. type: Plain text
+#, no-wrap
+msgid "<a id=\"removal\"></a>\n"
+msgstr ""
+
+#. type: Plain text
+#, fuzzy, no-wrap
+#| msgid "<div class=\"note\">\n"
+msgid "<div class=\"caution\">\n"
+msgstr "<div class=\"note\">\n"
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+"<p>I2P will be removed in Tails 2.12, which is due on the\n"
+"2017-04-18. The reason for this is that we unfortunately have\n"
+"[[!tails_ticket 11276 desc=\"failed to find a developer to maintain I2P in Tails\"]]. We\n"
+"will [[!tails_ticket 12264 desc=\"reintroduce I2P\"]] if we find such a\n"
+"person. If you are a developer and care about I2P in Tails, that\n"
+"person could be you!</p>\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "</div>\n"
+msgstr "</div>\n"
+
+#. type: Plain text
msgid ""
"[I2P](https://geti2p.net/) is an alternative anonymity network to Tor which "
"supports most common Internet activities like web browsing, email, "
@@ -54,11 +81,6 @@ msgstr "<div class=\"note\">\n"
msgid "<p>I2P doesn't go through Tor.</p>\n"
msgstr "<p>I2P ne passe pas par Tor.</p>\n"
-#. type: Plain text
-#, no-wrap
-msgid "</div>\n"
-msgstr "</div>\n"
-
#. type: Title =
#, no-wrap
msgid "Starting I2P\n"
diff --git a/wiki/src/doc/anonymous_internet/i2p.it.po b/wiki/src/doc/anonymous_internet/i2p.it.po
index 395a0db..d0a8729 100644
--- a/wiki/src/doc/anonymous_internet/i2p.it.po
+++ b/wiki/src/doc/anonymous_internet/i2p.it.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2017-01-12 22:25+0100\n"
+"POT-Creation-Date: 2017-03-06 14:22+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: ita <transitails@inventati.org>\n"
@@ -22,6 +22,32 @@ msgid "[[!meta title=\"Using I2P\"]]\n"
msgstr ""
#. type: Plain text
+#, no-wrap
+msgid "<a id=\"removal\"></a>\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "<div class=\"caution\">\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+"<p>I2P will be removed in Tails 2.12, which is due on the\n"
+"2017-04-18. The reason for this is that we unfortunately have\n"
+"[[!tails_ticket 11276 desc=\"failed to find a developer to maintain I2P in Tails\"]]. We\n"
+"will [[!tails_ticket 12264 desc=\"reintroduce I2P\"]] if we find such a\n"
+"person. If you are a developer and care about I2P in Tails, that\n"
+"person could be you!</p>\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "</div>\n"
+msgstr ""
+
+#. type: Plain text
msgid ""
"[I2P](https://geti2p.net/) is an alternative anonymity network to Tor which "
"supports most common Internet activities like web browsing, email, "
@@ -44,11 +70,6 @@ msgstr ""
msgid "<p>I2P doesn't go through Tor.</p>\n"
msgstr ""
-#. type: Plain text
-#, no-wrap
-msgid "</div>\n"
-msgstr ""
-
#. type: Title =
#, no-wrap
msgid "Starting I2P\n"
diff --git a/wiki/src/doc/anonymous_internet/i2p.mdwn b/wiki/src/doc/anonymous_internet/i2p.mdwn
index fb3a4c2..6762c1f 100644
--- a/wiki/src/doc/anonymous_internet/i2p.mdwn
+++ b/wiki/src/doc/anonymous_internet/i2p.mdwn
@@ -1,5 +1,18 @@
[[!meta title="Using I2P"]]
+<a id="removal"></a>
+
+<div class="caution">
+
+<p>I2P will be removed in Tails 2.12, which is due on the
+2017-04-18. The reason for this is that we unfortunately have
+[[!tails_ticket 11276 desc="failed to find a developer to maintain I2P in Tails"]]. We
+will [[!tails_ticket 12264 desc="reintroduce I2P"]] if we find such a
+person. If you are a developer and care about I2P in Tails, that
+person could be you!</p>
+
+</div>
+
[I2P](https://geti2p.net/) is an alternative anonymity network to Tor
which supports most common Internet activities like web browsing,
email, filesharing etc. Unlike Tor, whose main focus arguably is on
diff --git a/wiki/src/doc/anonymous_internet/i2p.pt.po b/wiki/src/doc/anonymous_internet/i2p.pt.po
index 3923119..d76671e 100644
--- a/wiki/src/doc/anonymous_internet/i2p.pt.po
+++ b/wiki/src/doc/anonymous_internet/i2p.pt.po
@@ -6,7 +6,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2017-01-12 22:25+0100\n"
+"POT-Creation-Date: 2017-03-06 14:22+0100\n"
"PO-Revision-Date: 2014-08-26 15:44-0300\n"
"Last-Translator: Tails Developers <amnesia@boum.org>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -21,6 +21,33 @@ msgid "[[!meta title=\"Using I2P\"]]\n"
msgstr "[[!meta title=\"Usando I2P\"]]\n"
#. type: Plain text
+#, no-wrap
+msgid "<a id=\"removal\"></a>\n"
+msgstr ""
+
+#. type: Plain text
+#, fuzzy, no-wrap
+#| msgid "<div class=\"caution\">\n"
+msgid "<div class=\"caution\">\n"
+msgstr "<div class=\"caution\">\n"
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+"<p>I2P will be removed in Tails 2.12, which is due on the\n"
+"2017-04-18. The reason for this is that we unfortunately have\n"
+"[[!tails_ticket 11276 desc=\"failed to find a developer to maintain I2P in Tails\"]]. We\n"
+"will [[!tails_ticket 12264 desc=\"reintroduce I2P\"]] if we find such a\n"
+"person. If you are a developer and care about I2P in Tails, that\n"
+"person could be you!</p>\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "</div>\n"
+msgstr "</div>\n"
+
+#. type: Plain text
#, fuzzy
#| msgid ""
#| "[I2P](https://geti2p.net/) is an alternative anonymity network to Tor "
@@ -65,11 +92,6 @@ msgstr "<div class=\"caution\">\n"
msgid "<p>I2P doesn't go through Tor.</p>\n"
msgstr ""
-#. type: Plain text
-#, no-wrap
-msgid "</div>\n"
-msgstr "</div>\n"
-
#. type: Title =
#, no-wrap
msgid "Starting I2P\n"
diff --git a/wiki/src/doc/first_steps/persistence/copy.de.po b/wiki/src/doc/first_steps/persistence/copy.de.po
index 42907b9..7cd658f 100644
--- a/wiki/src/doc/first_steps/persistence/copy.de.po
+++ b/wiki/src/doc/first_steps/persistence/copy.de.po
@@ -7,8 +7,8 @@ msgid ""
msgstr ""
"Project-Id-Version: Tails\n"
"POT-Creation-Date: 2016-02-04 16:01+0100\n"
-"PO-Revision-Date: 2015-11-04 21:10+0100\n"
-"Last-Translator: Tails translators <tails@boum.org>\n"
+"PO-Revision-Date: 2017-03-05 20:40+0100\n"
+"Last-Translator: spriver <spriver@autistici.org>\n"
"Language-Team: Tails translators <tails@boum.org>\n"
"Language: de\n"
"MIME-Version: 1.0\n"
@@ -40,12 +40,12 @@ msgstr "Erstellen Sie ein neues Medium\n"
#. type: Bullet: '1. '
msgid ""
"Install the latest Tails onto a new device using the usual [[installing "
-"instructions|install]]. Do not use the Tails device that might be "
-"corrupted in the process of installing the new one."
+"instructions|install]]. Do not use the Tails device that might be corrupted "
+"in the process of installing the new one."
msgstr ""
"Installieren Sie das aktuellste Tails auf einem neuen Medium, indem Sie die "
-"[[Installationsanleitung|install]] befolgen. Benutzen Sie beim Vorgang "
-"der Installation auf ein neues Medium nicht das möglicherweise beschädigte."
+"[[Installationsanleitung|install]] befolgen. Benutzen Sie beim Vorgang der "
+"Installation auf ein neues Medium nicht das möglicherweise beschädigte."
#. type: Bullet: '1. '
msgid ""
@@ -64,17 +64,13 @@ msgstr ""
"Speicherbereich."
#. type: Bullet: '1. '
-#, fuzzy
-#| msgid ""
-#| "Restart Tails, enable persistence, and [[set up an administration "
-#| "password|startup_options/administration_password]]."
msgid ""
"Restart on the new device, enable persistence, and [[set up an "
"administration password|startup_options/administration_password]]."
msgstr ""
-"Starten Sie Tails neu, aktivieren Sie den beständigen Speicherbereich und "
-"[[stellen Sie ein Administrationskennwort ein|startup_options/"
-"administration_password]]."
+"Starten Sie Tails von dem neuen Speichermedium neu, aktivieren Sie den "
+"beständigen Speicherbereich und [[stellen Sie ein Administrationskennwort "
+"ein|startup_options/administration_password]]."
#. type: Title =
#, no-wrap
@@ -93,15 +89,7 @@ msgstr ""
"möchten."
#. type: Plain text
-#, fuzzy, no-wrap
-#| msgid ""
-#| "1. Choose\n"
-#| " <span class=\"menuchoice\">\n"
-#| " <span class=\"guimenu\">Applications</span>&nbsp;▸\n"
-#| " <span class=\"guisubmenu\">Accessories</span>&nbsp;▸\n"
-#| " <span class=\"guimenuitem\">Disk Utility</span>\n"
-#| " </span>\n"
-#| " to open the <span class=\"application\">GNOME Disk Utility</span>.\n"
+#, no-wrap
msgid ""
"1. Choose\n"
" <span class=\"menuchoice\">\n"
@@ -114,10 +102,10 @@ msgstr ""
"1. Wählen Sie\n"
" <span class=\"menuchoice\">\n"
" <span class=\"guimenu\">Anwendungen</span>&nbsp;▸\n"
-" <span class=\"guisubmenu\">Zubehör</span>&nbsp;▸\n"
-" <span class=\"guimenuitem\">Laufwerksverwaltung</span>\n"
+" <span class=\"guisubmenu\">Hilfsprogramme</span>&nbsp;▸\n"
+" <span class=\"guimenuitem\">Laufwerke</span>\n"
" </span>\n"
-" um die <span class=\"application\">GNOME Laufwerksverwaltung</span> zu starten.\n"
+" um <span class=\"application\">GNOME Laufwerke</span> zu starten.\n"
#. type: Bullet: '1. '
msgid ""
@@ -127,66 +115,47 @@ msgstr ""
"Medium entspricht."
#. type: Bullet: '1. '
-#, fuzzy
-#| msgid ""
-#| "In the right pane, click on the partition labeled as <span class="
-#| "\"guilabel\">Encrypted</span>. The <span class=\"guilabel\">Partition "
-#| "Label</span> must be <span class=\"label\">TailsData</span>."
msgid ""
"In the right pane, click on the partition labeled as <span class=\"guilabel"
"\">LUKS</span>. The name of the partition must be <span class=\"guilabel"
"\">TailsData</span>."
msgstr ""
-"Wählen Sie im rechten Fensterbereich die Partition mit dem Namen <span class="
-"\"guilabel\">Verschlüsselt</span> aus. Die <span class=\"guilabel"
-"\">Partitionsbezeichnung</span> muss <span class=\"label\">TailsData</span> "
-"lauten."
+"Wählen Sie im rechten Fensterbereich die Partition mit dem Typ <span class="
+"\"guilabel\">LUKS</span> aus. Der Name der Partition muss <span class=\"label"
+"\">TailsData</span> lauten."
#. type: Bullet: '1. '
-#, fuzzy
-#| msgid ""
-#| "Click on <span class=\"guilabel\">Unlock Volume</span> to unlock the old "
-#| "persistent volume. Enter the passphrase of the old persistent volume and "
-#| "click <span class=\"guilabel\">Unlock</span>."
msgid ""
"Click on the <span class=\"guimenu\">[[!img lib/unlock.png alt=\"Unlock\" "
"class=\"symbolic\" link=\"no\"]]</span> button to unlock the old persistent "
"volume. Enter the passphrase of the old persistent volume and click <span "
"class=\"button\">Unlock</span>."
msgstr ""
-"Klicken Sie auf <span class=\"guilabel\">Datenträger entsperren</span>, um "
-"den alten beständigen Speicherbereich zu entsperren. Geben Sie die "
-"Passphrase des alten beständigen Speicherbereichs ein und wählen Sie <span "
-"class=\"guilabel\">Entsperren</span>."
+"Klicken Sie auf die Schaltfläche <span class=\"guimenu\">[[!img lib/unlock."
+"png alt=\"Entsperren\" class=\"symbolic\" link=\"no\"]]</span>, um den alten "
+"beständigen Speicherbereich zu entsperren. Geben Sie die Passphrase des "
+"alten beständigen Speicherbereichs ein und klicken Sie auf <span class="
+"\"guilabel\">Entsperren</span>."
#. type: Bullet: '1. '
-#, fuzzy
-#| msgid ""
-#| "Click on the <span class=\"guilabel\">TailsData</span> partition that "
-#| "appears below the <span class=\"guilabel\">Encrypted Volume</span> "
-#| "partition."
msgid ""
"Click on the <span class=\"guilabel\">TailsData</span> partition that "
"appears below the <span class=\"guilabel\">LUKS</span> partition."
msgstr ""
-"Wählen Sie die <span class=\"guilabel\">TailsData</span>-Partition aus, die "
-"unter der <span class=\"guilabel\">Verschlüsselt</span>-Partition erscheint."
+"Wählen Sie die Partition <span class=\"guilabel\">TailsData</span> aus, die "
+"unter der <span class=\"guilabel\">LUKS</span>-Partition erscheint."
#. type: Bullet: '1. '
-#, fuzzy
-#| msgid ""
-#| "Click on <span class=\"guilabel\">Mount Volume</span>. The old persistent "
-#| "volume is now mounted as <span class=\"filename\">/media/amnesia/"
-#| "TailsData</span>."
msgid ""
"Click on the <span class=\"guimenu\">[[!img lib/media-playback-start.png alt="
"\"Mount\" class=\"symbolic\" link=\"no\"]]</span> button. The old persistent "
"volume is now mounted as <span class=\"filename\">/media/amnesia/TailsData</"
"span>."
msgstr ""
-"Klicken Sie auf <span class=\"guilabel\">Datenträger einhängen</span>. Der "
-"alte beständige Speicherbereich ist nun unter <span class=\"filename\">/"
-"media/TailsData</span> eingehängt."
+"Klicken Sie auf die Schaltfläche <span class=\"guimenu\">[[!img lib/media-"
+"playback-start.png alt=\"Einhängen\" class=\"symbolic\" link=\"no\"]]</"
+"span>. Der alte beständige Speicherbereich ist nun unter <span class="
+"\"filename\">/media/amnesia/TailsData</span> eingehängt."
#. type: Title -
#, no-wrap
@@ -194,15 +163,7 @@ msgid "Copy your old files to the new persistent volume\n"
msgstr "Kopieren Sie Ihre alten Dateien in den neuen beständigen Speicherbereich\n"
#. type: Plain text
-#, fuzzy, no-wrap
-#| msgid ""
-#| "1. Choose\n"
-#| " <span class=\"menuchoice\">\n"
-#| " <span class=\"guimenu\">Applications</span>&nbsp;▸\n"
-#| " <span class=\"guisubmenu\">Accessories</span>&nbsp;▸\n"
-#| " <span class=\"guimenuitem\">Root Terminal</span>\n"
-#| " </span>\n"
-#| " to open a terminal with administration rights.\n"
+#, no-wrap
msgid ""
"1. Choose\n"
" <span class=\"menuchoice\">\n"
@@ -215,7 +176,7 @@ msgstr ""
"1. Wählen Sie\n"
" <span class=\"menuchoice\">\n"
" <span class=\"guimenu\">Anwendungen</span>&nbsp;▸\n"
-" <span class=\"guisubmenu\">Zubehör</span>&nbsp;▸\n"
+" <span class=\"guisubmenu\">Systemwerkzeuge</span>&nbsp;▸\n"
" <span class=\"guimenuitem\">Root Terminal</span>\n"
" </span>\n"
" aus, um ein Terminal mit Administrationsrechten zu öffnen.\n"
@@ -237,16 +198,7 @@ msgstr ""
"TailsData</span>, um die alte beständige Speicherpartition zu öffnen."
#. type: Plain text
-#, fuzzy, no-wrap
-#| msgid ""
-#| "1. Choose\n"
-#| " <span class=\"menuchoice\">\n"
-#| " <span class=\"guimenu\">File</span>&nbsp;▸\n"
-#| " <span class=\"guimenuitem\">New Tab</span>\n"
-#| " </span>\n"
-#| " and navigate to\n"
-#| " <span class=\"filename\">/live/persistence/TailsData_unlocked</span> in\n"
-#| " this new tab.\n"
+#, no-wrap
msgid ""
"1. In the titlebar, choose\n"
" <span class=\"menuchoice\">\n"
@@ -257,12 +209,12 @@ msgid ""
" <span class=\"filename\">/live/persistence/TailsData_unlocked</span> in\n"
" this new tab.\n"
msgstr ""
-"1. Wählen Sie\n"
+"1. Wählen Sie in der Titelleiste\n"
" <span class=\"menuchoice\">\n"
-" <span class=\"guimenu\">Datei</span>&nbsp;▸\n"
+" <span class=\"guimenu\">[[!img lib/menu.png alt=\"Menü\" class=\"symbolic\" link=\"no\"]]</span>&nbsp;▸\n"
" <span class=\"guimenuitem\">Neuer Reiter</span>\n"
" </span>\n"
-" und navigieren Sie in diesem neuen Reiter zu\n"
+" aus und navigieren Sie in diesem neuen Reiter zu dem Ordner\n"
" <span class=\"filename\">/live/persistence/TailsData_unlocked</span>.\n"
#. type: Bullet: '1. '
@@ -270,15 +222,6 @@ msgid "Click on the <span class=\"guilabel\">TailsData</span> tab."
msgstr "Wählen Sie den <span class=\"guilabel\">TailsData</span>-Reiter aus."
#. type: Bullet: '1. '
-#, fuzzy
-#| msgid ""
-#| "To copy a folder containing persistent data from the old persistent "
-#| "volume to the new one, drag and drop that folder from the <span class="
-#| "\"guilabel\">TailsData</span> onto the <span class=\"guilabel"
-#| "\">TailsData_unlocked</span> tab. When copying a folder, choose to <span "
-#| "class=\"guilabel\">Merge All</span> the folder, and <span class=\"guilabel"
-#| "\">Replace All</span> files. Do not copy a folder if you do not know what "
-#| "it is used for."
msgid ""
"To copy a folder containing persistent data from the old persistent volume "
"to the new one, drag and drop that folder from the <span class=\"guilabel"
@@ -287,12 +230,9 @@ msgid ""
msgstr ""
"Um einen Ordner, der beständig gespeicherte Daten enthält, vom alten "
"beständigen Speicherbereich in den neuen zu kopieren, ziehen Sie diesen "
-"Ordner aus dem <span class=\"guilabel\">TailsData</span>-Reiter auf den "
-"<span class=\"guilabel\">TailsData_unlocked</span>-Reiter. Wählen Sie beim "
-"Kopieren eines Ordners <span class=\"guilabel\">Alle zusammenführen</span> "
-"für Ordner und <span class=\"guilabel\">Alle ersetzen</span> für Dateien "
-"aus. Kopieren Sie keinen Ordner von dem Sie nicht wissen, wofür er benutzt "
-"wird."
+"Ordner aus dem Reiter <span class=\"guilabel\">TailsData</span> und lassen "
+"Sie ihn auf dem Reiter <span class=\"guilabel\">TailsData_unlocked</span> "
+"los."
#. type: Plain text
#, no-wrap
@@ -304,11 +244,17 @@ msgid ""
" <span class=\"guilabel\"> Apply this action to all files</span> option and\n"
" click <span class=\"button\">Replace</span> to apply to all files.\n"
msgstr ""
+" Wählen Sie beim Kopieren von Ordnern die Option\n"
+" <span class=\"guilabel\"> Diese Aktion auf alle Dateien anwenden</span> und klicken\n"
+" Sie auf <span class=\"button\">Zusammenführen</span>, um es auf alle Unterordner anzuwenden.\n"
+" Anschließend könnte es notwendig sein, die Option\n"
+" <span class=\"guilabel\"> Aktion auf alle Dateien anwenden</span> auszuwählen\n"
+" und auf <span class=\"button\">Ersetzen</span> zu klicken, um sie auf alle Dateien anzuwenden.\n"
#. type: Plain text
#, no-wrap
msgid " Do not copy a folder if you do not know what it is used for.\n"
-msgstr ""
+msgstr " Kopieren Sie einen Ordner nicht, sofern Sie nicht wissen, wofür er verwendet wird.\n"
#. type: Bullet: ' - '
msgid ""
@@ -357,18 +303,13 @@ msgstr ""
"Konfigurationsdateien|configure#dotfiles]]</span>."
#. type: Bullet: ' - '
-#, fuzzy
-#| msgid ""
-#| "The <span class=\"filename\">openssh-client</span> folder corresponds to "
-#| "the <span class=\"guilabel\">[[SSH Client|configure#ssh_client]]</span> "
-#| "persistence feature."
msgid ""
"The <span class=\"filename\">electrum</span> folder corresponds to the <span "
"class=\"guilabel\">[[Bitcoin Client|configure#bitcoin]]</span> persistence "
"feature."
msgstr ""
-"Der <span class=\"filename\">openssh-client</span>-Ordner entspricht der "
-"<span class=\"guilabel\">[[SSH Client|configure#ssh_client]]</span> Funktion "
+"Der <span class=\"filename\">electrum</span>-Ordner entspricht der <span "
+"class=\"guilabel\">[[Bitcoin-Client|configure#ssh_client]]</span>-Funktion "
"des beständigen Speicherbereichs."
#. type: Bullet: ' - '
@@ -466,15 +407,3 @@ msgstr ""
#, no-wrap
msgid " find /live/persistence/TailsData_unlocked/ -uid 1000 -exec chown -R 1000:1000 '{}' \\;\n"
msgstr " find /live/persistence/TailsData_unlocked/ -uid 1000 -exec chown -R 1000:1000 '{}' \\;\n"
-
-#~ msgid ""
-#~ "The <span class=\"filename\">claws-mail</span> folder corresponds to the "
-#~ "<span class=\"guilabel\">[[Claws Mail|configure#claws_mail]]</span> "
-#~ "persistence feature."
-#~ msgstr ""
-#~ "Der <span class=\"filename\">claws-mail</span>-Ordner entspricht der "
-#~ "<span class=\"guilabel\">[[Claws Mail|configure#claws_mail]]</span> "
-#~ "Funktion des beständigen Speicherbereichs."
-
-#~ msgid "After doing the copy, close the file browser and the terminal."
-#~ msgstr "Schließen Sie den Dateimanager und das Terminal nach dem Kopieren."
diff --git a/wiki/src/inc/stable_i386_date.html b/wiki/src/inc/stable_i386_date.html
index 0a73571..3547f7d 100644
--- a/wiki/src/inc/stable_i386_date.html
+++ b/wiki/src/inc/stable_i386_date.html
@@ -1 +1 @@
-2017-01-24 \ No newline at end of file
+2017-03-07 \ No newline at end of file
diff --git a/wiki/src/inc/stable_i386_gpg_signature_output.html b/wiki/src/inc/stable_i386_gpg_signature_output.html
index 179afb9..8cc0ead 100644
--- a/wiki/src/inc/stable_i386_gpg_signature_output.html
+++ b/wiki/src/inc/stable_i386_gpg_signature_output.html
@@ -1,6 +1,5 @@
-gpg:&nbsp;keyserver&nbsp;option&nbsp;'ca-cert-file'&nbsp;is&nbsp;obsolete;&nbsp;please&nbsp;use&nbsp;'hkp-cacert'&nbsp;in&nbsp;dirmngr.conf<br/>
-gpg:&nbsp;Signature&nbsp;made&nbsp;2017-01-24T03:41:51&nbsp;CET<br/>
-gpg:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;using&nbsp;RSA&nbsp;key&nbsp;0x98FEC6BC752A3DB6<br/>
+gpg:&nbsp;Signature&nbsp;made&nbsp;2017-03-06T18:43:32&nbsp;CET<br/>
+gpg:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;using&nbsp;RSA&nbsp;key&nbsp;BA2C222F44AC00ED9899389398FEC6BC752A3DB6<br/>
gpg:&nbsp;Good&nbsp;signature&nbsp;from&nbsp;"Tails&nbsp;developers&nbsp;(offline&nbsp;long-term&nbsp;identity&nbsp;key)&nbsp;&lt;tails@boum.org&gt;"&nbsp;[full]<br/>
gpg:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;aka&nbsp;"Tails&nbsp;developers&nbsp;&lt;tails@boum.org&gt;"&nbsp;[unknown]<br/>
Primary&nbsp;key&nbsp;fingerprint:&nbsp;A490&nbsp;D0F4&nbsp;D311&nbsp;A415&nbsp;3E2B&nbsp;&nbsp;B7CA&nbsp;DBB8&nbsp;02B2&nbsp;58AC&nbsp;D84F<br/>
diff --git a/wiki/src/inc/stable_i386_gpg_verify.html b/wiki/src/inc/stable_i386_gpg_verify.html
index 4e2259e..aae3ea6 100644
--- a/wiki/src/inc/stable_i386_gpg_verify.html
+++ b/wiki/src/inc/stable_i386_gpg_verify.html
@@ -1 +1 @@
-gpg --keyid-format 0xlong --verify tails-i386-2.10.iso.sig tails-i386-2.10.iso
+gpg --keyid-format 0xlong --verify tails-i386-2.11.iso.sig tails-i386-2.11.iso
diff --git a/wiki/src/inc/stable_i386_iso_sig_url.html b/wiki/src/inc/stable_i386_iso_sig_url.html
index 7ca59f7..9a611dc 100644
--- a/wiki/src/inc/stable_i386_iso_sig_url.html
+++ b/wiki/src/inc/stable_i386_iso_sig_url.html
@@ -1 +1 @@
-https://tails.boum.org/torrents/files/tails-i386-2.10.iso.sig
+https://tails.boum.org/torrents/files/tails-i386-2.11.iso.sig
diff --git a/wiki/src/inc/stable_i386_iso_url.html b/wiki/src/inc/stable_i386_iso_url.html
index 63f2078..2a06a38 100644
--- a/wiki/src/inc/stable_i386_iso_url.html
+++ b/wiki/src/inc/stable_i386_iso_url.html
@@ -1 +1 @@
-http://dl.amnesia.boum.org/tails/stable/tails-i386-2.10/tails-i386-2.10.iso
+http://dl.amnesia.boum.org/tails/stable/tails-i386-2.11/tails-i386-2.11.iso
diff --git a/wiki/src/inc/stable_i386_release_notes.de.po b/wiki/src/inc/stable_i386_release_notes.de.po
index 3a61fff..d2857cb 100644
--- a/wiki/src/inc/stable_i386_release_notes.de.po
+++ b/wiki/src/inc/stable_i386_release_notes.de.po
@@ -19,5 +19,5 @@ msgstr ""
#. Note for translators: make sure that the translation of this link
#. integrates well with /doc/first_steps/upgrade.
#. type: Content of: outside any tag (error?)
-msgid "[[release notes|news/version_2.10]]"
-msgstr "[[Versionshinweise|news/version_2.10]]"
+msgid "[[release notes|news/version_2.11]]"
+msgstr "[[Versionshinweise|news/version_2.11]]"
diff --git a/wiki/src/inc/stable_i386_release_notes.fa.po b/wiki/src/inc/stable_i386_release_notes.fa.po
index 8afd7fc..96d9d41 100644
--- a/wiki/src/inc/stable_i386_release_notes.fa.po
+++ b/wiki/src/inc/stable_i386_release_notes.fa.po
@@ -23,6 +23,6 @@ msgstr ""
#. integrates well with /doc/first_steps/upgrade.
#. type: Content of: outside any tag (error?)
#, fuzzy
-#| msgid "[[release notes|news/version_2.10]]"
-msgid "[[release notes|news/version_2.10]]"
-msgstr "[[یادداشت‌های انتشار|news/version_2.10]]"
+#| msgid "[[release notes|news/version_2.11]]"
+msgid "[[release notes|news/version_2.11]]"
+msgstr "[[یادداشت‌های انتشار|news/version_2.11]]"
diff --git a/wiki/src/inc/stable_i386_release_notes.fr.po b/wiki/src/inc/stable_i386_release_notes.fr.po
index 062f6f1..1f8bc2b 100644
--- a/wiki/src/inc/stable_i386_release_notes.fr.po
+++ b/wiki/src/inc/stable_i386_release_notes.fr.po
@@ -19,5 +19,5 @@ msgstr ""
#. Note for translators: make sure that the translation of this link
#. integrates well with /doc/first_steps/upgrade.
#. type: Content of: outside any tag (error?)
-msgid "[[release notes|news/version_2.10]]"
-msgstr "[[notes de version|news/version_2.10]]"
+msgid "[[release notes|news/version_2.11]]"
+msgstr "[[notes de version|news/version_2.11]]"
diff --git a/wiki/src/inc/stable_i386_release_notes.html b/wiki/src/inc/stable_i386_release_notes.html
index 9dd8a35..ca7113c 100644
--- a/wiki/src/inc/stable_i386_release_notes.html
+++ b/wiki/src/inc/stable_i386_release_notes.html
@@ -1,4 +1,4 @@
<!-- Note for translators: make sure that the translation of this link
integrates well with /doc/first_steps/upgrade. -->
-[[release notes|news/version_2.10]]
+[[release notes|news/version_2.11]]
diff --git a/wiki/src/inc/stable_i386_release_notes.it.po b/wiki/src/inc/stable_i386_release_notes.it.po
index 8526f74..44b3de8 100644
--- a/wiki/src/inc/stable_i386_release_notes.it.po
+++ b/wiki/src/inc/stable_i386_release_notes.it.po
@@ -19,5 +19,5 @@ msgstr ""
#. Note for translators: make sure that the translation of this link
#. integrates well with /doc/first_steps/upgrade.
#. type: Content of: outside any tag (error?)
-msgid "[[release notes|news/version_2.10]]"
+msgid "[[release notes|news/version_2.11]]"
msgstr ""
diff --git a/wiki/src/inc/stable_i386_release_notes.pt.po b/wiki/src/inc/stable_i386_release_notes.pt.po
index 21c0a2e..ee12947 100644
--- a/wiki/src/inc/stable_i386_release_notes.pt.po
+++ b/wiki/src/inc/stable_i386_release_notes.pt.po
@@ -18,5 +18,5 @@ msgstr ""
#. Note for translators: make sure that the translation of this link
#. integrates well with /doc/first_steps/upgrade.
#. type: Content of: outside any tag (error?)
-msgid "[[release notes|news/version_2.10]]"
-msgstr "[[notas de lançamento|news/version_2.10]]"
+msgid "[[release notes|news/version_2.11]]"
+msgstr "[[notas de lançamento|news/version_2.11]]"
diff --git a/wiki/src/inc/stable_i386_torrent_url.html b/wiki/src/inc/stable_i386_torrent_url.html
index 2dc4492..00abcc3 100644
--- a/wiki/src/inc/stable_i386_torrent_url.html
+++ b/wiki/src/inc/stable_i386_torrent_url.html
@@ -1 +1 @@
-https://tails.boum.org/torrents/files/tails-i386-2.10.torrent
+https://tails.boum.org/torrents/files/tails-i386-2.11.torrent
diff --git a/wiki/src/inc/stable_i386_version.html b/wiki/src/inc/stable_i386_version.html
index 37989bd..6a5fe6e 100644
--- a/wiki/src/inc/stable_i386_version.html
+++ b/wiki/src/inc/stable_i386_version.html
@@ -1 +1 @@
-2.10
+2.11
diff --git a/wiki/src/inc/trace b/wiki/src/inc/trace
index cf13442..c70ce87 100644
--- a/wiki/src/inc/trace
+++ b/wiki/src/inc/trace
@@ -1 +1 @@
-1485990048
+1489005011
diff --git a/wiki/src/install/v1/Tails/i386/stable/latest.yml b/wiki/src/install/v1/Tails/i386/stable/latest.yml
index 7f33d82..0063151 100644
--- a/wiki/src/install/v1/Tails/i386/stable/latest.yml
+++ b/wiki/src/install/v1/Tails/i386/stable/latest.yml
@@ -2,8 +2,8 @@
build-target: i386
channel: stable
product-name: Tails
-version: '2.10'
+version: '2.11'
target-files:
-- sha256: 48678a63e10eda362493ad599b2d8ee84b8b7f4ad5798eb8c408a65670aef9de
+- sha256: 23e9ddf0752c00e7e5276159d65c67e630f058730c45f224e5003a4f22a83773
size: 1209116672
- url: http://dl.amnesia.boum.org/tails/stable/tails-i386-2.10/tails-i386-2.10.iso
+ url: http://dl.amnesia.boum.org/tails/stable/tails-i386-2.11/tails-i386-2.11.iso
diff --git a/wiki/src/news/test_3.0-beta2.de.po b/wiki/src/news/test_3.0-beta2.de.po
new file mode 100644
index 0000000..746a784
--- /dev/null
+++ b/wiki/src/news/test_3.0-beta2.de.po
@@ -0,0 +1,198 @@
+# SOME DESCRIPTIVE TITLE
+# Copyright (C) YEAR Free Software Foundation, Inc.
+# This file is distributed under the same license as the PACKAGE package.
+# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
+#
+#, fuzzy
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"POT-Creation-Date: 2017-03-08 17:54+0100\n"
+"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
+"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
+"Language-Team: LANGUAGE <LL@li.org>\n"
+"Language: \n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta title=\"Call for testing: 3.0~beta2\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta date=\"2017-03-08 20:00:00\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!tag announce]]\n"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"You can help Tails! The second beta for the upcoming version 3.0 is out. We "
+"are very excited and cannot wait to hear what you think about it :)"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!toc levels=1]]\n"
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "What's new in 3.0~beta2?"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"Tails 3.0 will be the first version of Tails based on Debian 9 (Stretch). As "
+"such, it upgrades essentially all included software."
+msgstr ""
+
+#. type: Plain text
+msgid "Other changes since Tails 3.0~beta1 include:"
+msgstr ""
+
+#. type: Bullet: ' * '
+msgid "All changes brought by [[Tails 2.11|news/version_2.11]]."
+msgstr ""
+
+#. type: Bullet: ' * '
+msgid "Upgrade to current Debian 9 (Stretch)."
+msgstr ""
+
+#. type: Bullet: ' * '
+msgid "Upgrade Linux to 4.9.0-2 (version 4.9.13-1)."
+msgstr ""
+
+#. type: Bullet: ' * '
+msgid "Make it possible to start graphical applications in the *Root Terminal*."
+msgstr ""
+
+#. type: Bullet: ' * '
+msgid "Improve styling of the *GNOME Shell* window list."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"Technical details of all the changes are listed in the "
+"[Changelog](https://git-tails.immerda.ch/tails/plain/debian/changelog?h=feature/stretch)."
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "How to test Tails 3.0~beta2?"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+"**We will provide security updates for Tails 3.0~beta2**, just like we do\n"
+"for stable versions of Tails.\n"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"But **keep in mind that this is a test image**. We tested that it is not "
+"broken in obvious ways, but it might still contain undiscovered issues."
+msgstr ""
+
+#. type: Plain text
+msgid "But test wildly!"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+"If you find anything that is not working as it should, please report to\n"
+"us on <tails-testers@boum.org>.\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+"Bonus points if you first check if it is a\n"
+"<a href=\"#known_issues\">known issue of this release</a> or a\n"
+"[[longstanding known issue|support/known_issues]].\n"
+msgstr ""
+
+#. type: Title -
+#, no-wrap
+msgid "Download and install\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+"<a class=\"download-file use-mirror-pool\" "
+"href=\"http://dl.amnesia.boum.org/tails/alpha/tails-amd64-3.0~beta2/tails-amd64-3.0~beta2.iso\">Tails "
+"3.0~beta2 ISO image</a>\n"
+"<span class=\"openpgp-small-link\">[[OpenPGP "
+"signature|torrents/files/tails-amd64-3.0~beta2.iso.sig]]</span>\n"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"To install 3.0~beta2, follow our usual [[installation "
+"instructions|install]], skipping the **Download and verify** step."
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "<a id=\"known_issues\"></a>\n"
+msgstr ""
+
+#. type: Title =
+#, no-wrap
+msgid "Known issues in 3.0~beta2\n"
+msgstr ""
+
+#. type: Bullet: '* '
+msgid "The documentation was not adjusted yet."
+msgstr ""
+
+#. type: Bullet: '* '
+msgid ""
+"The <span class=\"guilabel\">Formats</span> settings chosen in Tails Greeter "
+"have no effect ([[!tails_ticket 12079]])."
+msgstr ""
+
+#. type: Bullet: '* '
+msgid ""
+"There is no <span class=\"guilabel\">Read-Only</span> feature for the "
+"persistent volume anymore; it is not clear yet whether it will be "
+"re-introduced in time for Tails 3.0 final ([[!tails_ticket 12093]])."
+msgstr ""
+
+#. type: Bullet: '* '
+msgid ""
+"If you use the *KeePassX* persistence feature, you need to manually import "
+"your passwords database ([[!tails_ticket 10956]])."
+msgstr ""
+
+#. type: Bullet: '* '
+msgid ""
+"Some command-line programs (at least *Monkeysign*, *Git*, and *wget*) "
+"display confusing error messages in the *Terminal*, although they work fine: "
+"[[!tails_ticket 11736]], [[!tails_ticket 12091]], [[!tails_ticket 12205]]."
+msgstr ""
+
+#. type: Bullet: '* '
+msgid ""
+"*I2P* fails to start ([[!tails_ticket 12108]]). Note that *I2P* will be "
+"removed in Tails 2.12 and 3.0."
+msgstr ""
+
+#. type: Bullet: '* '
+msgid ""
+"[Open tickets for Tails "
+"3.0](https://labs.riseup.net/code/projects/tails/issues?per_page=100&query_id=198)"
+msgstr ""
+
+#. type: Bullet: '* '
+msgid "[[Longstanding known issues|support/known_issues]]"
+msgstr ""
diff --git a/wiki/src/news/test_3.0-beta2.fa.po b/wiki/src/news/test_3.0-beta2.fa.po
new file mode 100644
index 0000000..746a784
--- /dev/null
+++ b/wiki/src/news/test_3.0-beta2.fa.po
@@ -0,0 +1,198 @@
+# SOME DESCRIPTIVE TITLE
+# Copyright (C) YEAR Free Software Foundation, Inc.
+# This file is distributed under the same license as the PACKAGE package.
+# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
+#
+#, fuzzy
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"POT-Creation-Date: 2017-03-08 17:54+0100\n"
+"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
+"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
+"Language-Team: LANGUAGE <LL@li.org>\n"
+"Language: \n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta title=\"Call for testing: 3.0~beta2\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta date=\"2017-03-08 20:00:00\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!tag announce]]\n"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"You can help Tails! The second beta for the upcoming version 3.0 is out. We "
+"are very excited and cannot wait to hear what you think about it :)"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!toc levels=1]]\n"
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "What's new in 3.0~beta2?"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"Tails 3.0 will be the first version of Tails based on Debian 9 (Stretch). As "
+"such, it upgrades essentially all included software."
+msgstr ""
+
+#. type: Plain text
+msgid "Other changes since Tails 3.0~beta1 include:"
+msgstr ""
+
+#. type: Bullet: ' * '
+msgid "All changes brought by [[Tails 2.11|news/version_2.11]]."
+msgstr ""
+
+#. type: Bullet: ' * '
+msgid "Upgrade to current Debian 9 (Stretch)."
+msgstr ""
+
+#. type: Bullet: ' * '
+msgid "Upgrade Linux to 4.9.0-2 (version 4.9.13-1)."
+msgstr ""
+
+#. type: Bullet: ' * '
+msgid "Make it possible to start graphical applications in the *Root Terminal*."
+msgstr ""
+
+#. type: Bullet: ' * '
+msgid "Improve styling of the *GNOME Shell* window list."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"Technical details of all the changes are listed in the "
+"[Changelog](https://git-tails.immerda.ch/tails/plain/debian/changelog?h=feature/stretch)."
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "How to test Tails 3.0~beta2?"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+"**We will provide security updates for Tails 3.0~beta2**, just like we do\n"
+"for stable versions of Tails.\n"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"But **keep in mind that this is a test image**. We tested that it is not "
+"broken in obvious ways, but it might still contain undiscovered issues."
+msgstr ""
+
+#. type: Plain text
+msgid "But test wildly!"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+"If you find anything that is not working as it should, please report to\n"
+"us on <tails-testers@boum.org>.\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+"Bonus points if you first check if it is a\n"
+"<a href=\"#known_issues\">known issue of this release</a> or a\n"
+"[[longstanding known issue|support/known_issues]].\n"
+msgstr ""
+
+#. type: Title -
+#, no-wrap
+msgid "Download and install\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+"<a class=\"download-file use-mirror-pool\" "
+"href=\"http://dl.amnesia.boum.org/tails/alpha/tails-amd64-3.0~beta2/tails-amd64-3.0~beta2.iso\">Tails "
+"3.0~beta2 ISO image</a>\n"
+"<span class=\"openpgp-small-link\">[[OpenPGP "
+"signature|torrents/files/tails-amd64-3.0~beta2.iso.sig]]</span>\n"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"To install 3.0~beta2, follow our usual [[installation "
+"instructions|install]], skipping the **Download and verify** step."
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "<a id=\"known_issues\"></a>\n"
+msgstr ""
+
+#. type: Title =
+#, no-wrap
+msgid "Known issues in 3.0~beta2\n"
+msgstr ""
+
+#. type: Bullet: '* '
+msgid "The documentation was not adjusted yet."
+msgstr ""
+
+#. type: Bullet: '* '
+msgid ""
+"The <span class=\"guilabel\">Formats</span> settings chosen in Tails Greeter "
+"have no effect ([[!tails_ticket 12079]])."
+msgstr ""
+
+#. type: Bullet: '* '
+msgid ""
+"There is no <span class=\"guilabel\">Read-Only</span> feature for the "
+"persistent volume anymore; it is not clear yet whether it will be "
+"re-introduced in time for Tails 3.0 final ([[!tails_ticket 12093]])."
+msgstr ""
+
+#. type: Bullet: '* '
+msgid ""
+"If you use the *KeePassX* persistence feature, you need to manually import "
+"your passwords database ([[!tails_ticket 10956]])."
+msgstr ""
+
+#. type: Bullet: '* '
+msgid ""
+"Some command-line programs (at least *Monkeysign*, *Git*, and *wget*) "
+"display confusing error messages in the *Terminal*, although they work fine: "
+"[[!tails_ticket 11736]], [[!tails_ticket 12091]], [[!tails_ticket 12205]]."
+msgstr ""
+
+#. type: Bullet: '* '
+msgid ""
+"*I2P* fails to start ([[!tails_ticket 12108]]). Note that *I2P* will be "
+"removed in Tails 2.12 and 3.0."
+msgstr ""
+
+#. type: Bullet: '* '
+msgid ""
+"[Open tickets for Tails "
+"3.0](https://labs.riseup.net/code/projects/tails/issues?per_page=100&query_id=198)"
+msgstr ""
+
+#. type: Bullet: '* '
+msgid "[[Longstanding known issues|support/known_issues]]"
+msgstr ""
diff --git a/wiki/src/news/test_3.0-beta2.fr.po b/wiki/src/news/test_3.0-beta2.fr.po
new file mode 100644
index 0000000..746a784
--- /dev/null
+++ b/wiki/src/news/test_3.0-beta2.fr.po
@@ -0,0 +1,198 @@
+# SOME DESCRIPTIVE TITLE
+# Copyright (C) YEAR Free Software Foundation, Inc.
+# This file is distributed under the same license as the PACKAGE package.
+# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
+#
+#, fuzzy
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"POT-Creation-Date: 2017-03-08 17:54+0100\n"
+"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
+"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
+"Language-Team: LANGUAGE <LL@li.org>\n"
+"Language: \n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta title=\"Call for testing: 3.0~beta2\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta date=\"2017-03-08 20:00:00\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!tag announce]]\n"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"You can help Tails! The second beta for the upcoming version 3.0 is out. We "
+"are very excited and cannot wait to hear what you think about it :)"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!toc levels=1]]\n"
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "What's new in 3.0~beta2?"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"Tails 3.0 will be the first version of Tails based on Debian 9 (Stretch). As "
+"such, it upgrades essentially all included software."
+msgstr ""
+
+#. type: Plain text
+msgid "Other changes since Tails 3.0~beta1 include:"
+msgstr ""
+
+#. type: Bullet: ' * '
+msgid "All changes brought by [[Tails 2.11|news/version_2.11]]."
+msgstr ""
+
+#. type: Bullet: ' * '
+msgid "Upgrade to current Debian 9 (Stretch)."
+msgstr ""
+
+#. type: Bullet: ' * '
+msgid "Upgrade Linux to 4.9.0-2 (version 4.9.13-1)."
+msgstr ""
+
+#. type: Bullet: ' * '
+msgid "Make it possible to start graphical applications in the *Root Terminal*."
+msgstr ""
+
+#. type: Bullet: ' * '
+msgid "Improve styling of the *GNOME Shell* window list."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"Technical details of all the changes are listed in the "
+"[Changelog](https://git-tails.immerda.ch/tails/plain/debian/changelog?h=feature/stretch)."
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "How to test Tails 3.0~beta2?"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+"**We will provide security updates for Tails 3.0~beta2**, just like we do\n"
+"for stable versions of Tails.\n"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"But **keep in mind that this is a test image**. We tested that it is not "
+"broken in obvious ways, but it might still contain undiscovered issues."
+msgstr ""
+
+#. type: Plain text
+msgid "But test wildly!"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+"If you find anything that is not working as it should, please report to\n"
+"us on <tails-testers@boum.org>.\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+"Bonus points if you first check if it is a\n"
+"<a href=\"#known_issues\">known issue of this release</a> or a\n"
+"[[longstanding known issue|support/known_issues]].\n"
+msgstr ""
+
+#. type: Title -
+#, no-wrap
+msgid "Download and install\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+"<a class=\"download-file use-mirror-pool\" "
+"href=\"http://dl.amnesia.boum.org/tails/alpha/tails-amd64-3.0~beta2/tails-amd64-3.0~beta2.iso\">Tails "
+"3.0~beta2 ISO image</a>\n"
+"<span class=\"openpgp-small-link\">[[OpenPGP "
+"signature|torrents/files/tails-amd64-3.0~beta2.iso.sig]]</span>\n"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"To install 3.0~beta2, follow our usual [[installation "
+"instructions|install]], skipping the **Download and verify** step."
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "<a id=\"known_issues\"></a>\n"
+msgstr ""
+
+#. type: Title =
+#, no-wrap
+msgid "Known issues in 3.0~beta2\n"
+msgstr ""
+
+#. type: Bullet: '* '
+msgid "The documentation was not adjusted yet."
+msgstr ""
+
+#. type: Bullet: '* '
+msgid ""
+"The <span class=\"guilabel\">Formats</span> settings chosen in Tails Greeter "
+"have no effect ([[!tails_ticket 12079]])."
+msgstr ""
+
+#. type: Bullet: '* '
+msgid ""
+"There is no <span class=\"guilabel\">Read-Only</span> feature for the "
+"persistent volume anymore; it is not clear yet whether it will be "
+"re-introduced in time for Tails 3.0 final ([[!tails_ticket 12093]])."
+msgstr ""
+
+#. type: Bullet: '* '
+msgid ""
+"If you use the *KeePassX* persistence feature, you need to manually import "
+"your passwords database ([[!tails_ticket 10956]])."
+msgstr ""
+
+#. type: Bullet: '* '
+msgid ""
+"Some command-line programs (at least *Monkeysign*, *Git*, and *wget*) "
+"display confusing error messages in the *Terminal*, although they work fine: "
+"[[!tails_ticket 11736]], [[!tails_ticket 12091]], [[!tails_ticket 12205]]."
+msgstr ""
+
+#. type: Bullet: '* '
+msgid ""
+"*I2P* fails to start ([[!tails_ticket 12108]]). Note that *I2P* will be "
+"removed in Tails 2.12 and 3.0."
+msgstr ""
+
+#. type: Bullet: '* '
+msgid ""
+"[Open tickets for Tails "
+"3.0](https://labs.riseup.net/code/projects/tails/issues?per_page=100&query_id=198)"
+msgstr ""
+
+#. type: Bullet: '* '
+msgid "[[Longstanding known issues|support/known_issues]]"
+msgstr ""
diff --git a/wiki/src/news/test_3.0-beta2.it.po b/wiki/src/news/test_3.0-beta2.it.po
new file mode 100644
index 0000000..746a784
--- /dev/null
+++ b/wiki/src/news/test_3.0-beta2.it.po
@@ -0,0 +1,198 @@
+# SOME DESCRIPTIVE TITLE
+# Copyright (C) YEAR Free Software Foundation, Inc.
+# This file is distributed under the same license as the PACKAGE package.
+# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
+#
+#, fuzzy
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"POT-Creation-Date: 2017-03-08 17:54+0100\n"
+"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
+"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
+"Language-Team: LANGUAGE <LL@li.org>\n"
+"Language: \n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta title=\"Call for testing: 3.0~beta2\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta date=\"2017-03-08 20:00:00\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!tag announce]]\n"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"You can help Tails! The second beta for the upcoming version 3.0 is out. We "
+"are very excited and cannot wait to hear what you think about it :)"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!toc levels=1]]\n"
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "What's new in 3.0~beta2?"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"Tails 3.0 will be the first version of Tails based on Debian 9 (Stretch). As "
+"such, it upgrades essentially all included software."
+msgstr ""
+
+#. type: Plain text
+msgid "Other changes since Tails 3.0~beta1 include:"
+msgstr ""
+
+#. type: Bullet: ' * '
+msgid "All changes brought by [[Tails 2.11|news/version_2.11]]."
+msgstr ""
+
+#. type: Bullet: ' * '
+msgid "Upgrade to current Debian 9 (Stretch)."
+msgstr ""
+
+#. type: Bullet: ' * '
+msgid "Upgrade Linux to 4.9.0-2 (version 4.9.13-1)."
+msgstr ""
+
+#. type: Bullet: ' * '
+msgid "Make it possible to start graphical applications in the *Root Terminal*."
+msgstr ""
+
+#. type: Bullet: ' * '
+msgid "Improve styling of the *GNOME Shell* window list."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"Technical details of all the changes are listed in the "
+"[Changelog](https://git-tails.immerda.ch/tails/plain/debian/changelog?h=feature/stretch)."
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "How to test Tails 3.0~beta2?"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+"**We will provide security updates for Tails 3.0~beta2**, just like we do\n"
+"for stable versions of Tails.\n"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"But **keep in mind that this is a test image**. We tested that it is not "
+"broken in obvious ways, but it might still contain undiscovered issues."
+msgstr ""
+
+#. type: Plain text
+msgid "But test wildly!"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+"If you find anything that is not working as it should, please report to\n"
+"us on <tails-testers@boum.org>.\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+"Bonus points if you first check if it is a\n"
+"<a href=\"#known_issues\">known issue of this release</a> or a\n"
+"[[longstanding known issue|support/known_issues]].\n"
+msgstr ""
+
+#. type: Title -
+#, no-wrap
+msgid "Download and install\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+"<a class=\"download-file use-mirror-pool\" "
+"href=\"http://dl.amnesia.boum.org/tails/alpha/tails-amd64-3.0~beta2/tails-amd64-3.0~beta2.iso\">Tails "
+"3.0~beta2 ISO image</a>\n"
+"<span class=\"openpgp-small-link\">[[OpenPGP "
+"signature|torrents/files/tails-amd64-3.0~beta2.iso.sig]]</span>\n"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"To install 3.0~beta2, follow our usual [[installation "
+"instructions|install]], skipping the **Download and verify** step."
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "<a id=\"known_issues\"></a>\n"
+msgstr ""
+
+#. type: Title =
+#, no-wrap
+msgid "Known issues in 3.0~beta2\n"
+msgstr ""
+
+#. type: Bullet: '* '
+msgid "The documentation was not adjusted yet."
+msgstr ""
+
+#. type: Bullet: '* '
+msgid ""
+"The <span class=\"guilabel\">Formats</span> settings chosen in Tails Greeter "
+"have no effect ([[!tails_ticket 12079]])."
+msgstr ""
+
+#. type: Bullet: '* '
+msgid ""
+"There is no <span class=\"guilabel\">Read-Only</span> feature for the "
+"persistent volume anymore; it is not clear yet whether it will be "
+"re-introduced in time for Tails 3.0 final ([[!tails_ticket 12093]])."
+msgstr ""
+
+#. type: Bullet: '* '
+msgid ""
+"If you use the *KeePassX* persistence feature, you need to manually import "
+"your passwords database ([[!tails_ticket 10956]])."
+msgstr ""
+
+#. type: Bullet: '* '
+msgid ""
+"Some command-line programs (at least *Monkeysign*, *Git*, and *wget*) "
+"display confusing error messages in the *Terminal*, although they work fine: "
+"[[!tails_ticket 11736]], [[!tails_ticket 12091]], [[!tails_ticket 12205]]."
+msgstr ""
+
+#. type: Bullet: '* '
+msgid ""
+"*I2P* fails to start ([[!tails_ticket 12108]]). Note that *I2P* will be "
+"removed in Tails 2.12 and 3.0."
+msgstr ""
+
+#. type: Bullet: '* '
+msgid ""
+"[Open tickets for Tails "
+"3.0](https://labs.riseup.net/code/projects/tails/issues?per_page=100&query_id=198)"
+msgstr ""
+
+#. type: Bullet: '* '
+msgid "[[Longstanding known issues|support/known_issues]]"
+msgstr ""
diff --git a/wiki/src/news/test_3.0-beta2.mdwn b/wiki/src/news/test_3.0-beta2.mdwn
new file mode 100644
index 0000000..199cf7e
--- /dev/null
+++ b/wiki/src/news/test_3.0-beta2.mdwn
@@ -0,0 +1,88 @@
+[[!meta title="Call for testing: 3.0~beta2"]]
+
+[[!meta date="2017-03-08 20:00:00"]]
+
+[[!tag announce]]
+
+You can help Tails! The second beta for the upcoming version 3.0 is
+out. We are very excited and cannot wait to hear what you think about
+it :)
+
+[[!toc levels=1]]
+
+# What's new in 3.0~beta2?
+
+Tails 3.0 will be the first version of Tails based on Debian 9
+(Stretch). As such, it upgrades essentially all included software.
+
+Other changes since Tails 3.0~beta1 include:
+
+ * All changes brought by [[Tails 2.11|news/version_2.11]].
+
+ * Upgrade to current Debian 9 (Stretch).
+
+ * Upgrade Linux to 4.9.0-2 (version 4.9.13-1).
+
+ * Make it possible to start graphical applications in the *Root Terminal*.
+
+ * Improve styling of the *GNOME Shell* window list.
+
+Technical details of all the changes are listed in the
+[Changelog](https://git-tails.immerda.ch/tails/plain/debian/changelog?h=feature/stretch).
+
+# How to test Tails 3.0~beta2?
+
+**We will provide security updates for Tails 3.0~beta2**, just like we do
+for stable versions of Tails.
+
+But **keep in mind that this is a test image**. We tested that it is
+not broken in obvious ways, but it might still contain
+undiscovered issues.
+
+But test wildly!
+
+If you find anything that is not working as it should, please report to
+us on <tails-testers@boum.org>.
+
+Bonus points if you first check if it is a
+<a href="#known_issues">known issue of this release</a> or a
+[[longstanding known issue|support/known_issues]].
+
+Download and install
+--------------------
+
+<a class="download-file use-mirror-pool" href="http://dl.amnesia.boum.org/tails/alpha/tails-amd64-3.0~beta2/tails-amd64-3.0~beta2.iso">Tails 3.0~beta2 ISO image</a>
+<span class="openpgp-small-link">[[OpenPGP signature|torrents/files/tails-amd64-3.0~beta2.iso.sig]]</span>
+
+To install 3.0~beta2, follow our usual
+[[installation instructions|install]], skipping the **Download and
+verify** step.
+
+<a id="known_issues"></a>
+
+Known issues in 3.0~beta2
+=========================
+
+* The documentation was not adjusted yet.
+
+* The <span class="guilabel">Formats</span> settings chosen in Tails
+ Greeter have no effect ([[!tails_ticket 12079]]).
+
+* There is no <span class="guilabel">Read-Only</span> feature for the
+ persistent volume anymore; it is not clear yet whether it will be
+ re-introduced in time for Tails 3.0 final ([[!tails_ticket 12093]]).
+
+* If you use the *KeePassX* persistence feature, you need to manually
+ import your passwords database ([[!tails_ticket 10956]]).
+
+* Some command-line programs (at least *Monkeysign*, *Git*, and
+ *wget*) display confusing error messages in the *Terminal*,
+ although they work fine: [[!tails_ticket 11736]],
+ [[!tails_ticket 12091]], [[!tails_ticket 12205]].
+
+* *I2P* fails to start ([[!tails_ticket 12108]]). Note that *I2P*
+ will be removed in Tails 2.12 and 3.0.
+
+* [Open tickets for Tails 3.0](https://labs.riseup.net/code/projects/tails/issues?per_page=100&query_id=198)
+
+* [[Longstanding known issues|support/known_issues]]
diff --git a/wiki/src/news/test_3.0-beta2.pt.po b/wiki/src/news/test_3.0-beta2.pt.po
new file mode 100644
index 0000000..746a784
--- /dev/null
+++ b/wiki/src/news/test_3.0-beta2.pt.po
@@ -0,0 +1,198 @@
+# SOME DESCRIPTIVE TITLE
+# Copyright (C) YEAR Free Software Foundation, Inc.
+# This file is distributed under the same license as the PACKAGE package.
+# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
+#
+#, fuzzy
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"POT-Creation-Date: 2017-03-08 17:54+0100\n"
+"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
+"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
+"Language-Team: LANGUAGE <LL@li.org>\n"
+"Language: \n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta title=\"Call for testing: 3.0~beta2\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta date=\"2017-03-08 20:00:00\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!tag announce]]\n"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"You can help Tails! The second beta for the upcoming version 3.0 is out. We "
+"are very excited and cannot wait to hear what you think about it :)"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!toc levels=1]]\n"
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "What's new in 3.0~beta2?"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"Tails 3.0 will be the first version of Tails based on Debian 9 (Stretch). As "
+"such, it upgrades essentially all included software."
+msgstr ""
+
+#. type: Plain text
+msgid "Other changes since Tails 3.0~beta1 include:"
+msgstr ""
+
+#. type: Bullet: ' * '
+msgid "All changes brought by [[Tails 2.11|news/version_2.11]]."
+msgstr ""
+
+#. type: Bullet: ' * '
+msgid "Upgrade to current Debian 9 (Stretch)."
+msgstr ""
+
+#. type: Bullet: ' * '
+msgid "Upgrade Linux to 4.9.0-2 (version 4.9.13-1)."
+msgstr ""
+
+#. type: Bullet: ' * '
+msgid "Make it possible to start graphical applications in the *Root Terminal*."
+msgstr ""
+
+#. type: Bullet: ' * '
+msgid "Improve styling of the *GNOME Shell* window list."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"Technical details of all the changes are listed in the "
+"[Changelog](https://git-tails.immerda.ch/tails/plain/debian/changelog?h=feature/stretch)."
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "How to test Tails 3.0~beta2?"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+"**We will provide security updates for Tails 3.0~beta2**, just like we do\n"
+"for stable versions of Tails.\n"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"But **keep in mind that this is a test image**. We tested that it is not "
+"broken in obvious ways, but it might still contain undiscovered issues."
+msgstr ""
+
+#. type: Plain text
+msgid "But test wildly!"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+"If you find anything that is not working as it should, please report to\n"
+"us on <tails-testers@boum.org>.\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+"Bonus points if you first check if it is a\n"
+"<a href=\"#known_issues\">known issue of this release</a> or a\n"
+"[[longstanding known issue|support/known_issues]].\n"
+msgstr ""
+
+#. type: Title -
+#, no-wrap
+msgid "Download and install\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+"<a class=\"download-file use-mirror-pool\" "
+"href=\"http://dl.amnesia.boum.org/tails/alpha/tails-amd64-3.0~beta2/tails-amd64-3.0~beta2.iso\">Tails "
+"3.0~beta2 ISO image</a>\n"
+"<span class=\"openpgp-small-link\">[[OpenPGP "
+"signature|torrents/files/tails-amd64-3.0~beta2.iso.sig]]</span>\n"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"To install 3.0~beta2, follow our usual [[installation "
+"instructions|install]], skipping the **Download and verify** step."
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "<a id=\"known_issues\"></a>\n"
+msgstr ""
+
+#. type: Title =
+#, no-wrap
+msgid "Known issues in 3.0~beta2\n"
+msgstr ""
+
+#. type: Bullet: '* '
+msgid "The documentation was not adjusted yet."
+msgstr ""
+
+#. type: Bullet: '* '
+msgid ""
+"The <span class=\"guilabel\">Formats</span> settings chosen in Tails Greeter "
+"have no effect ([[!tails_ticket 12079]])."
+msgstr ""
+
+#. type: Bullet: '* '
+msgid ""
+"There is no <span class=\"guilabel\">Read-Only</span> feature for the "
+"persistent volume anymore; it is not clear yet whether it will be "
+"re-introduced in time for Tails 3.0 final ([[!tails_ticket 12093]])."
+msgstr ""
+
+#. type: Bullet: '* '
+msgid ""
+"If you use the *KeePassX* persistence feature, you need to manually import "
+"your passwords database ([[!tails_ticket 10956]])."
+msgstr ""
+
+#. type: Bullet: '* '
+msgid ""
+"Some command-line programs (at least *Monkeysign*, *Git*, and *wget*) "
+"display confusing error messages in the *Terminal*, although they work fine: "
+"[[!tails_ticket 11736]], [[!tails_ticket 12091]], [[!tails_ticket 12205]]."
+msgstr ""
+
+#. type: Bullet: '* '
+msgid ""
+"*I2P* fails to start ([[!tails_ticket 12108]]). Note that *I2P* will be "
+"removed in Tails 2.12 and 3.0."
+msgstr ""
+
+#. type: Bullet: '* '
+msgid ""
+"[Open tickets for Tails "
+"3.0](https://labs.riseup.net/code/projects/tails/issues?per_page=100&query_id=198)"
+msgstr ""
+
+#. type: Bullet: '* '
+msgid "[[Longstanding known issues|support/known_issues]]"
+msgstr ""
diff --git a/wiki/src/news/version_2.11.de.po b/wiki/src/news/version_2.11.de.po
new file mode 100644
index 0000000..b894f1c
--- /dev/null
+++ b/wiki/src/news/version_2.11.de.po
@@ -0,0 +1,192 @@
+# SOME DESCRIPTIVE TITLE
+# Copyright (C) YEAR Free Software Foundation, Inc.
+# This file is distributed under the same license as the PACKAGE package.
+# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
+#
+#, fuzzy
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"POT-Creation-Date: 2017-03-07 18:07+0100\n"
+"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
+"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
+"Language-Team: LANGUAGE <LL@li.org>\n"
+"Language: \n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta date=\"Tue March 7 12:34:56 2017\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta title=\"Tails 2.11 is out\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!tag announce]]\n"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"This release fixes [[many security "
+"issues|security/Numerous_security_holes_in_2.10]] and users should upgrade "
+"as soon as possible."
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!toc levels=1]]\n"
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "Changes"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"We are very sad to announce that Tails 2.11 will be the last version to "
+"include [I2P](https://geti2p.net/), an alternative anonymizing network."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"Maintaining software like I2P well-integrated in Tails takes time and effort "
+"and our team is too busy with other priorities. Unfortunately, we failed to "
+"find a developer outside of our team to maintain I2P in Tails. As a "
+"consequence, the last version of I2P being shipped in Tails is *0.9.25*, "
+"which is nearly one year old now at this moment."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"But we will be happy to reintroduce I2P if we find a volunteer to take care "
+"of maintaining it in Tails. If you are a developer and care about I2P in "
+"Tails, that person could be you! Come [[talk to "
+"us|about/contact#tails-dev]]!"
+msgstr ""
+
+#. type: Title ##
+#, no-wrap
+msgid "New features"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid ""
+"If running on a 32-bit processor, notify the user that it won't be able to "
+"start Tails 3.0 anymore. ([[!tails_ticket 12193]])"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid ""
+"Notify I2P users that I2P will be removed in Tails 2.12. ([[!tails_ticket "
+"12271]])"
+msgstr ""
+
+#. type: Title ##
+#, no-wrap
+msgid "Upgrades and changes"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid "Upgrade Tor Browser to 6.5.1."
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid ""
+"Fix CVE-2017-6074 (local root privilege escalation) by disabling the `dccp` "
+"module. ([[!tails_ticket 12280]]) Also disable kernel modules for some other "
+"uncommon network protocols. (Part of [[!tails_ticket 6457]])"
+msgstr ""
+
+#. type: Title ##
+#, no-wrap
+msgid "Fixed problems"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid ""
+"Tor Browser: Don't show offline warning when opening the local documentation "
+"of Tails. ([[!tails_ticket 12269]])"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+" - Fix rare issue causing automatic upgrades to not apply properly\n"
+" ([[!tails_ticket 8449]] and [[!tails_ticket 11839]])\n"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid ""
+"Install Linux 4.8.15 to prevent GNOME from freezing with Intel GM965/GL960 "
+"Integrated Graphics. ([[!tails_ticket 12217]])"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"For more details, read our [[!tails_gitweb debian/changelog "
+"desc=\"changelog\"]]."
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "Known issues"
+msgstr ""
+
+#. type: Plain text
+msgid "None specific to this release."
+msgstr ""
+
+#. type: Plain text
+msgid "See the list of [[long-standing issues|support/known_issues]]."
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "Get Tails 2.11"
+msgstr ""
+
+#. type: Plain text
+msgid "- To install, follow our [[installation instructions|install]]."
+msgstr ""
+
+#. type: Plain text
+msgid "- To upgrade, an automatic upgrade is available from 2.10 to 2.11."
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+" If you cannot do an automatic upgrade or if you fail to start after an\n"
+" automatic upgrade, please try to do a [[manual upgrade|upgrade]].\n"
+msgstr ""
+
+#. type: Plain text
+msgid "- [[Download Tails 2.11.|install/download]]"
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "What's coming up?"
+msgstr ""
+
+#. type: Plain text
+msgid "Tails 2.12 is [[scheduled|contribute/calendar]] for April 18th."
+msgstr ""
+
+#. type: Plain text
+msgid "Have a look at our [[!tails_roadmap]] to see where we are heading to."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"We need your help and there are many ways to [[contribute to "
+"Tails|contribute]] ([[donating|donate#2.11]] is only one of them). Come "
+"[[talk to us|about/contact#tails-dev]]!"
+msgstr ""
diff --git a/wiki/src/news/version_2.11.fa.po b/wiki/src/news/version_2.11.fa.po
new file mode 100644
index 0000000..b894f1c
--- /dev/null
+++ b/wiki/src/news/version_2.11.fa.po
@@ -0,0 +1,192 @@
+# SOME DESCRIPTIVE TITLE
+# Copyright (C) YEAR Free Software Foundation, Inc.
+# This file is distributed under the same license as the PACKAGE package.
+# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
+#
+#, fuzzy
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"POT-Creation-Date: 2017-03-07 18:07+0100\n"
+"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
+"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
+"Language-Team: LANGUAGE <LL@li.org>\n"
+"Language: \n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta date=\"Tue March 7 12:34:56 2017\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta title=\"Tails 2.11 is out\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!tag announce]]\n"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"This release fixes [[many security "
+"issues|security/Numerous_security_holes_in_2.10]] and users should upgrade "
+"as soon as possible."
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!toc levels=1]]\n"
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "Changes"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"We are very sad to announce that Tails 2.11 will be the last version to "
+"include [I2P](https://geti2p.net/), an alternative anonymizing network."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"Maintaining software like I2P well-integrated in Tails takes time and effort "
+"and our team is too busy with other priorities. Unfortunately, we failed to "
+"find a developer outside of our team to maintain I2P in Tails. As a "
+"consequence, the last version of I2P being shipped in Tails is *0.9.25*, "
+"which is nearly one year old now at this moment."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"But we will be happy to reintroduce I2P if we find a volunteer to take care "
+"of maintaining it in Tails. If you are a developer and care about I2P in "
+"Tails, that person could be you! Come [[talk to "
+"us|about/contact#tails-dev]]!"
+msgstr ""
+
+#. type: Title ##
+#, no-wrap
+msgid "New features"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid ""
+"If running on a 32-bit processor, notify the user that it won't be able to "
+"start Tails 3.0 anymore. ([[!tails_ticket 12193]])"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid ""
+"Notify I2P users that I2P will be removed in Tails 2.12. ([[!tails_ticket "
+"12271]])"
+msgstr ""
+
+#. type: Title ##
+#, no-wrap
+msgid "Upgrades and changes"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid "Upgrade Tor Browser to 6.5.1."
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid ""
+"Fix CVE-2017-6074 (local root privilege escalation) by disabling the `dccp` "
+"module. ([[!tails_ticket 12280]]) Also disable kernel modules for some other "
+"uncommon network protocols. (Part of [[!tails_ticket 6457]])"
+msgstr ""
+
+#. type: Title ##
+#, no-wrap
+msgid "Fixed problems"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid ""
+"Tor Browser: Don't show offline warning when opening the local documentation "
+"of Tails. ([[!tails_ticket 12269]])"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+" - Fix rare issue causing automatic upgrades to not apply properly\n"
+" ([[!tails_ticket 8449]] and [[!tails_ticket 11839]])\n"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid ""
+"Install Linux 4.8.15 to prevent GNOME from freezing with Intel GM965/GL960 "
+"Integrated Graphics. ([[!tails_ticket 12217]])"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"For more details, read our [[!tails_gitweb debian/changelog "
+"desc=\"changelog\"]]."
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "Known issues"
+msgstr ""
+
+#. type: Plain text
+msgid "None specific to this release."
+msgstr ""
+
+#. type: Plain text
+msgid "See the list of [[long-standing issues|support/known_issues]]."
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "Get Tails 2.11"
+msgstr ""
+
+#. type: Plain text
+msgid "- To install, follow our [[installation instructions|install]]."
+msgstr ""
+
+#. type: Plain text
+msgid "- To upgrade, an automatic upgrade is available from 2.10 to 2.11."
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+" If you cannot do an automatic upgrade or if you fail to start after an\n"
+" automatic upgrade, please try to do a [[manual upgrade|upgrade]].\n"
+msgstr ""
+
+#. type: Plain text
+msgid "- [[Download Tails 2.11.|install/download]]"
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "What's coming up?"
+msgstr ""
+
+#. type: Plain text
+msgid "Tails 2.12 is [[scheduled|contribute/calendar]] for April 18th."
+msgstr ""
+
+#. type: Plain text
+msgid "Have a look at our [[!tails_roadmap]] to see where we are heading to."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"We need your help and there are many ways to [[contribute to "
+"Tails|contribute]] ([[donating|donate#2.11]] is only one of them). Come "
+"[[talk to us|about/contact#tails-dev]]!"
+msgstr ""
diff --git a/wiki/src/news/version_2.11.fr.po b/wiki/src/news/version_2.11.fr.po
new file mode 100644
index 0000000..b894f1c
--- /dev/null
+++ b/wiki/src/news/version_2.11.fr.po
@@ -0,0 +1,192 @@
+# SOME DESCRIPTIVE TITLE
+# Copyright (C) YEAR Free Software Foundation, Inc.
+# This file is distributed under the same license as the PACKAGE package.
+# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
+#
+#, fuzzy
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"POT-Creation-Date: 2017-03-07 18:07+0100\n"
+"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
+"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
+"Language-Team: LANGUAGE <LL@li.org>\n"
+"Language: \n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta date=\"Tue March 7 12:34:56 2017\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta title=\"Tails 2.11 is out\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!tag announce]]\n"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"This release fixes [[many security "
+"issues|security/Numerous_security_holes_in_2.10]] and users should upgrade "
+"as soon as possible."
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!toc levels=1]]\n"
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "Changes"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"We are very sad to announce that Tails 2.11 will be the last version to "
+"include [I2P](https://geti2p.net/), an alternative anonymizing network."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"Maintaining software like I2P well-integrated in Tails takes time and effort "
+"and our team is too busy with other priorities. Unfortunately, we failed to "
+"find a developer outside of our team to maintain I2P in Tails. As a "
+"consequence, the last version of I2P being shipped in Tails is *0.9.25*, "
+"which is nearly one year old now at this moment."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"But we will be happy to reintroduce I2P if we find a volunteer to take care "
+"of maintaining it in Tails. If you are a developer and care about I2P in "
+"Tails, that person could be you! Come [[talk to "
+"us|about/contact#tails-dev]]!"
+msgstr ""
+
+#. type: Title ##
+#, no-wrap
+msgid "New features"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid ""
+"If running on a 32-bit processor, notify the user that it won't be able to "
+"start Tails 3.0 anymore. ([[!tails_ticket 12193]])"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid ""
+"Notify I2P users that I2P will be removed in Tails 2.12. ([[!tails_ticket "
+"12271]])"
+msgstr ""
+
+#. type: Title ##
+#, no-wrap
+msgid "Upgrades and changes"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid "Upgrade Tor Browser to 6.5.1."
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid ""
+"Fix CVE-2017-6074 (local root privilege escalation) by disabling the `dccp` "
+"module. ([[!tails_ticket 12280]]) Also disable kernel modules for some other "
+"uncommon network protocols. (Part of [[!tails_ticket 6457]])"
+msgstr ""
+
+#. type: Title ##
+#, no-wrap
+msgid "Fixed problems"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid ""
+"Tor Browser: Don't show offline warning when opening the local documentation "
+"of Tails. ([[!tails_ticket 12269]])"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+" - Fix rare issue causing automatic upgrades to not apply properly\n"
+" ([[!tails_ticket 8449]] and [[!tails_ticket 11839]])\n"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid ""
+"Install Linux 4.8.15 to prevent GNOME from freezing with Intel GM965/GL960 "
+"Integrated Graphics. ([[!tails_ticket 12217]])"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"For more details, read our [[!tails_gitweb debian/changelog "
+"desc=\"changelog\"]]."
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "Known issues"
+msgstr ""
+
+#. type: Plain text
+msgid "None specific to this release."
+msgstr ""
+
+#. type: Plain text
+msgid "See the list of [[long-standing issues|support/known_issues]]."
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "Get Tails 2.11"
+msgstr ""
+
+#. type: Plain text
+msgid "- To install, follow our [[installation instructions|install]]."
+msgstr ""
+
+#. type: Plain text
+msgid "- To upgrade, an automatic upgrade is available from 2.10 to 2.11."
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+" If you cannot do an automatic upgrade or if you fail to start after an\n"
+" automatic upgrade, please try to do a [[manual upgrade|upgrade]].\n"
+msgstr ""
+
+#. type: Plain text
+msgid "- [[Download Tails 2.11.|install/download]]"
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "What's coming up?"
+msgstr ""
+
+#. type: Plain text
+msgid "Tails 2.12 is [[scheduled|contribute/calendar]] for April 18th."
+msgstr ""
+
+#. type: Plain text
+msgid "Have a look at our [[!tails_roadmap]] to see where we are heading to."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"We need your help and there are many ways to [[contribute to "
+"Tails|contribute]] ([[donating|donate#2.11]] is only one of them). Come "
+"[[talk to us|about/contact#tails-dev]]!"
+msgstr ""
diff --git a/wiki/src/news/version_2.11.it.po b/wiki/src/news/version_2.11.it.po
new file mode 100644
index 0000000..b894f1c
--- /dev/null
+++ b/wiki/src/news/version_2.11.it.po
@@ -0,0 +1,192 @@
+# SOME DESCRIPTIVE TITLE
+# Copyright (C) YEAR Free Software Foundation, Inc.
+# This file is distributed under the same license as the PACKAGE package.
+# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
+#
+#, fuzzy
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"POT-Creation-Date: 2017-03-07 18:07+0100\n"
+"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
+"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
+"Language-Team: LANGUAGE <LL@li.org>\n"
+"Language: \n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta date=\"Tue March 7 12:34:56 2017\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta title=\"Tails 2.11 is out\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!tag announce]]\n"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"This release fixes [[many security "
+"issues|security/Numerous_security_holes_in_2.10]] and users should upgrade "
+"as soon as possible."
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!toc levels=1]]\n"
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "Changes"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"We are very sad to announce that Tails 2.11 will be the last version to "
+"include [I2P](https://geti2p.net/), an alternative anonymizing network."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"Maintaining software like I2P well-integrated in Tails takes time and effort "
+"and our team is too busy with other priorities. Unfortunately, we failed to "
+"find a developer outside of our team to maintain I2P in Tails. As a "
+"consequence, the last version of I2P being shipped in Tails is *0.9.25*, "
+"which is nearly one year old now at this moment."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"But we will be happy to reintroduce I2P if we find a volunteer to take care "
+"of maintaining it in Tails. If you are a developer and care about I2P in "
+"Tails, that person could be you! Come [[talk to "
+"us|about/contact#tails-dev]]!"
+msgstr ""
+
+#. type: Title ##
+#, no-wrap
+msgid "New features"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid ""
+"If running on a 32-bit processor, notify the user that it won't be able to "
+"start Tails 3.0 anymore. ([[!tails_ticket 12193]])"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid ""
+"Notify I2P users that I2P will be removed in Tails 2.12. ([[!tails_ticket "
+"12271]])"
+msgstr ""
+
+#. type: Title ##
+#, no-wrap
+msgid "Upgrades and changes"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid "Upgrade Tor Browser to 6.5.1."
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid ""
+"Fix CVE-2017-6074 (local root privilege escalation) by disabling the `dccp` "
+"module. ([[!tails_ticket 12280]]) Also disable kernel modules for some other "
+"uncommon network protocols. (Part of [[!tails_ticket 6457]])"
+msgstr ""
+
+#. type: Title ##
+#, no-wrap
+msgid "Fixed problems"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid ""
+"Tor Browser: Don't show offline warning when opening the local documentation "
+"of Tails. ([[!tails_ticket 12269]])"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+" - Fix rare issue causing automatic upgrades to not apply properly\n"
+" ([[!tails_ticket 8449]] and [[!tails_ticket 11839]])\n"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid ""
+"Install Linux 4.8.15 to prevent GNOME from freezing with Intel GM965/GL960 "
+"Integrated Graphics. ([[!tails_ticket 12217]])"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"For more details, read our [[!tails_gitweb debian/changelog "
+"desc=\"changelog\"]]."
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "Known issues"
+msgstr ""
+
+#. type: Plain text
+msgid "None specific to this release."
+msgstr ""
+
+#. type: Plain text
+msgid "See the list of [[long-standing issues|support/known_issues]]."
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "Get Tails 2.11"
+msgstr ""
+
+#. type: Plain text
+msgid "- To install, follow our [[installation instructions|install]]."
+msgstr ""
+
+#. type: Plain text
+msgid "- To upgrade, an automatic upgrade is available from 2.10 to 2.11."
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+" If you cannot do an automatic upgrade or if you fail to start after an\n"
+" automatic upgrade, please try to do a [[manual upgrade|upgrade]].\n"
+msgstr ""
+
+#. type: Plain text
+msgid "- [[Download Tails 2.11.|install/download]]"
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "What's coming up?"
+msgstr ""
+
+#. type: Plain text
+msgid "Tails 2.12 is [[scheduled|contribute/calendar]] for April 18th."
+msgstr ""
+
+#. type: Plain text
+msgid "Have a look at our [[!tails_roadmap]] to see where we are heading to."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"We need your help and there are many ways to [[contribute to "
+"Tails|contribute]] ([[donating|donate#2.11]] is only one of them). Come "
+"[[talk to us|about/contact#tails-dev]]!"
+msgstr ""
diff --git a/wiki/src/news/version_2.11.mdwn b/wiki/src/news/version_2.11.mdwn
new file mode 100644
index 0000000..990ed51
--- /dev/null
+++ b/wiki/src/news/version_2.11.mdwn
@@ -0,0 +1,82 @@
+[[!meta date="Tue March 7 12:34:56 2017"]]
+[[!meta title="Tails 2.11 is out"]]
+[[!tag announce]]
+
+This release fixes [[many security
+issues|security/Numerous_security_holes_in_2.10]] and users should
+upgrade as soon as possible.
+
+[[!toc levels=1]]
+
+# Changes
+
+We are very sad to announce that Tails 2.11 will be the last version
+to include [I2P](https://geti2p.net/), an alternative anonymizing network.
+
+Maintaining software like I2P well-integrated in Tails takes time and
+effort and our team is too busy with other priorities. Unfortunately, we
+failed to find a developer outside of our team to maintain I2P in Tails.
+As a consequence, the last version of I2P being shipped in Tails is
+*0.9.25*, which is nearly one year old now at this moment.
+
+But we will be happy to
+reintroduce I2P if we find a volunteer to take care of maintaining
+it in Tails. If you are a developer and care about I2P in Tails, that person could
+be you! Come [[talk to us|about/contact#tails-dev]]!
+
+## New features
+
+ - If running on a 32-bit processor, notify the user that it won't
+ be able to start Tails 3.0 anymore. ([[!tails_ticket 12193]])
+
+ - Notify I2P users that I2P will be removed in Tails
+ 2.12. ([[!tails_ticket 12271]])
+
+## Upgrades and changes
+
+ - Upgrade Tor Browser to 6.5.1.
+
+ - Fix CVE-2017-6074 (local root privilege escalation) by disabling
+ the `dccp` module. ([[!tails_ticket 12280]]) Also disable kernel
+ modules for some other uncommon network protocols. (Part of
+ [[!tails_ticket 6457]])
+
+## Fixed problems
+
+ - Tor Browser: Don't show offline warning when opening the local
+ documentation of Tails. ([[!tails_ticket 12269]])
+
+ - Fix rare issue causing automatic upgrades to not apply properly
+ ([[!tails_ticket 8449]] and [[!tails_ticket 11839]])
+
+ - Install Linux 4.8.15 to prevent GNOME from freezing with Intel
+ GM965/GL960 Integrated Graphics. ([[!tails_ticket 12217]])
+
+For more details, read our [[!tails_gitweb debian/changelog desc="changelog"]].
+
+# Known issues
+
+None specific to this release.
+
+See the list of [[long-standing issues|support/known_issues]].
+
+# Get Tails 2.11
+
+- To install, follow our [[installation instructions|install]].
+
+- To upgrade, an automatic upgrade is available from 2.10 to 2.11.
+
+ If you cannot do an automatic upgrade or if you fail to start after an
+ automatic upgrade, please try to do a [[manual upgrade|upgrade]].
+
+- [[Download Tails 2.11.|install/download]]
+
+# What's coming up?
+
+Tails 2.12 is [[scheduled|contribute/calendar]] for April 18th.
+
+Have a look at our [[!tails_roadmap]] to see where we are heading to.
+
+We need your help and there are many ways to [[contribute to
+Tails|contribute]] ([[donating|donate#2.11]] is only one of
+them). Come [[talk to us|about/contact#tails-dev]]!
diff --git a/wiki/src/news/version_2.11.pt.po b/wiki/src/news/version_2.11.pt.po
new file mode 100644
index 0000000..b894f1c
--- /dev/null
+++ b/wiki/src/news/version_2.11.pt.po
@@ -0,0 +1,192 @@
+# SOME DESCRIPTIVE TITLE
+# Copyright (C) YEAR Free Software Foundation, Inc.
+# This file is distributed under the same license as the PACKAGE package.
+# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
+#
+#, fuzzy
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"POT-Creation-Date: 2017-03-07 18:07+0100\n"
+"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
+"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
+"Language-Team: LANGUAGE <LL@li.org>\n"
+"Language: \n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta date=\"Tue March 7 12:34:56 2017\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta title=\"Tails 2.11 is out\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!tag announce]]\n"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"This release fixes [[many security "
+"issues|security/Numerous_security_holes_in_2.10]] and users should upgrade "
+"as soon as possible."
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!toc levels=1]]\n"
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "Changes"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"We are very sad to announce that Tails 2.11 will be the last version to "
+"include [I2P](https://geti2p.net/), an alternative anonymizing network."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"Maintaining software like I2P well-integrated in Tails takes time and effort "
+"and our team is too busy with other priorities. Unfortunately, we failed to "
+"find a developer outside of our team to maintain I2P in Tails. As a "
+"consequence, the last version of I2P being shipped in Tails is *0.9.25*, "
+"which is nearly one year old now at this moment."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"But we will be happy to reintroduce I2P if we find a volunteer to take care "
+"of maintaining it in Tails. If you are a developer and care about I2P in "
+"Tails, that person could be you! Come [[talk to "
+"us|about/contact#tails-dev]]!"
+msgstr ""
+
+#. type: Title ##
+#, no-wrap
+msgid "New features"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid ""
+"If running on a 32-bit processor, notify the user that it won't be able to "
+"start Tails 3.0 anymore. ([[!tails_ticket 12193]])"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid ""
+"Notify I2P users that I2P will be removed in Tails 2.12. ([[!tails_ticket "
+"12271]])"
+msgstr ""
+
+#. type: Title ##
+#, no-wrap
+msgid "Upgrades and changes"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid "Upgrade Tor Browser to 6.5.1."
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid ""
+"Fix CVE-2017-6074 (local root privilege escalation) by disabling the `dccp` "
+"module. ([[!tails_ticket 12280]]) Also disable kernel modules for some other "
+"uncommon network protocols. (Part of [[!tails_ticket 6457]])"
+msgstr ""
+
+#. type: Title ##
+#, no-wrap
+msgid "Fixed problems"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid ""
+"Tor Browser: Don't show offline warning when opening the local documentation "
+"of Tails. ([[!tails_ticket 12269]])"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+" - Fix rare issue causing automatic upgrades to not apply properly\n"
+" ([[!tails_ticket 8449]] and [[!tails_ticket 11839]])\n"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid ""
+"Install Linux 4.8.15 to prevent GNOME from freezing with Intel GM965/GL960 "
+"Integrated Graphics. ([[!tails_ticket 12217]])"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"For more details, read our [[!tails_gitweb debian/changelog "
+"desc=\"changelog\"]]."
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "Known issues"
+msgstr ""
+
+#. type: Plain text
+msgid "None specific to this release."
+msgstr ""
+
+#. type: Plain text
+msgid "See the list of [[long-standing issues|support/known_issues]]."
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "Get Tails 2.11"
+msgstr ""
+
+#. type: Plain text
+msgid "- To install, follow our [[installation instructions|install]]."
+msgstr ""
+
+#. type: Plain text
+msgid "- To upgrade, an automatic upgrade is available from 2.10 to 2.11."
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+" If you cannot do an automatic upgrade or if you fail to start after an\n"
+" automatic upgrade, please try to do a [[manual upgrade|upgrade]].\n"
+msgstr ""
+
+#. type: Plain text
+msgid "- [[Download Tails 2.11.|install/download]]"
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "What's coming up?"
+msgstr ""
+
+#. type: Plain text
+msgid "Tails 2.12 is [[scheduled|contribute/calendar]] for April 18th."
+msgstr ""
+
+#. type: Plain text
+msgid "Have a look at our [[!tails_roadmap]] to see where we are heading to."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"We need your help and there are many ways to [[contribute to "
+"Tails|contribute]] ([[donating|donate#2.11]] is only one of them). Come "
+"[[talk to us|about/contact#tails-dev]]!"
+msgstr ""
diff --git a/wiki/src/security/Numerous_security_holes_in_2.10.de.po b/wiki/src/security/Numerous_security_holes_in_2.10.de.po
new file mode 100644
index 0000000..9511211
--- /dev/null
+++ b/wiki/src/security/Numerous_security_holes_in_2.10.de.po
@@ -0,0 +1,54 @@
+# SOME DESCRIPTIVE TITLE
+# Copyright (C) YEAR Free Software Foundation, Inc.
+# This file is distributed under the same license as the PACKAGE package.
+# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
+#
+#, fuzzy
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"POT-Creation-Date: 2017-03-07 18:07+0100\n"
+"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
+"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
+"Language-Team: LANGUAGE <LL@li.org>\n"
+"Language: \n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta date=\"Sun, March 5 01:02:03 2017 +0000\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta title=\"Numerous security holes in Tails 2.10\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!tag security/fixed]]\n"
+msgstr ""
+
+#. type: Plain text
+msgid "Several security holes that affect Tails 2.10 are now fixed in Tails 2.11."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"We **strongly** encourage you to [[upgrade to Tails 2.11|news/version_2.11]] "
+"as soon as possible."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"- Tor Browser: MFSA to be announced - "
+"linux-image-4.8.0-0.bpo.2-686-unsigned: [[!cve 2017-6074]] - bind9: "
+"[[!debsa2017 3795]] - imagemagick: [[!debsa2017 3799]] - libevent-2.0-5: "
+"[[!debsa2017 3789]] - libgd3: [[!debsa2017 3777]] - libjasper1: [[!debsa2017 "
+"3785]] - liblcms2-2: [[!debsa2017 3774]] - libxpm4: [[!debsa2017 3772]] - "
+"login: [[!debsa2017 3793]] - ntfs-3g: [[!debsa2017 3780]] - openjdk-7-jre: "
+"[[!debsa2017 3782]] - openssl: [[!debsa2017 3773]] - tcpdump: [[!debsa2017 "
+"3775]] - vim: [[!debsa2017 3786]] - libreoffice: [[!debsa2017 3792]]"
+msgstr ""
diff --git a/wiki/src/security/Numerous_security_holes_in_2.10.fa.po b/wiki/src/security/Numerous_security_holes_in_2.10.fa.po
new file mode 100644
index 0000000..9511211
--- /dev/null
+++ b/wiki/src/security/Numerous_security_holes_in_2.10.fa.po
@@ -0,0 +1,54 @@
+# SOME DESCRIPTIVE TITLE
+# Copyright (C) YEAR Free Software Foundation, Inc.
+# This file is distributed under the same license as the PACKAGE package.
+# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
+#
+#, fuzzy
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"POT-Creation-Date: 2017-03-07 18:07+0100\n"
+"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
+"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
+"Language-Team: LANGUAGE <LL@li.org>\n"
+"Language: \n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta date=\"Sun, March 5 01:02:03 2017 +0000\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta title=\"Numerous security holes in Tails 2.10\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!tag security/fixed]]\n"
+msgstr ""
+
+#. type: Plain text
+msgid "Several security holes that affect Tails 2.10 are now fixed in Tails 2.11."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"We **strongly** encourage you to [[upgrade to Tails 2.11|news/version_2.11]] "
+"as soon as possible."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"- Tor Browser: MFSA to be announced - "
+"linux-image-4.8.0-0.bpo.2-686-unsigned: [[!cve 2017-6074]] - bind9: "
+"[[!debsa2017 3795]] - imagemagick: [[!debsa2017 3799]] - libevent-2.0-5: "
+"[[!debsa2017 3789]] - libgd3: [[!debsa2017 3777]] - libjasper1: [[!debsa2017 "
+"3785]] - liblcms2-2: [[!debsa2017 3774]] - libxpm4: [[!debsa2017 3772]] - "
+"login: [[!debsa2017 3793]] - ntfs-3g: [[!debsa2017 3780]] - openjdk-7-jre: "
+"[[!debsa2017 3782]] - openssl: [[!debsa2017 3773]] - tcpdump: [[!debsa2017 "
+"3775]] - vim: [[!debsa2017 3786]] - libreoffice: [[!debsa2017 3792]]"
+msgstr ""
diff --git a/wiki/src/security/Numerous_security_holes_in_2.10.fr.po b/wiki/src/security/Numerous_security_holes_in_2.10.fr.po
new file mode 100644
index 0000000..9511211
--- /dev/null
+++ b/wiki/src/security/Numerous_security_holes_in_2.10.fr.po
@@ -0,0 +1,54 @@
+# SOME DESCRIPTIVE TITLE
+# Copyright (C) YEAR Free Software Foundation, Inc.
+# This file is distributed under the same license as the PACKAGE package.
+# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
+#
+#, fuzzy
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"POT-Creation-Date: 2017-03-07 18:07+0100\n"
+"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
+"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
+"Language-Team: LANGUAGE <LL@li.org>\n"
+"Language: \n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta date=\"Sun, March 5 01:02:03 2017 +0000\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta title=\"Numerous security holes in Tails 2.10\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!tag security/fixed]]\n"
+msgstr ""
+
+#. type: Plain text
+msgid "Several security holes that affect Tails 2.10 are now fixed in Tails 2.11."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"We **strongly** encourage you to [[upgrade to Tails 2.11|news/version_2.11]] "
+"as soon as possible."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"- Tor Browser: MFSA to be announced - "
+"linux-image-4.8.0-0.bpo.2-686-unsigned: [[!cve 2017-6074]] - bind9: "
+"[[!debsa2017 3795]] - imagemagick: [[!debsa2017 3799]] - libevent-2.0-5: "
+"[[!debsa2017 3789]] - libgd3: [[!debsa2017 3777]] - libjasper1: [[!debsa2017 "
+"3785]] - liblcms2-2: [[!debsa2017 3774]] - libxpm4: [[!debsa2017 3772]] - "
+"login: [[!debsa2017 3793]] - ntfs-3g: [[!debsa2017 3780]] - openjdk-7-jre: "
+"[[!debsa2017 3782]] - openssl: [[!debsa2017 3773]] - tcpdump: [[!debsa2017 "
+"3775]] - vim: [[!debsa2017 3786]] - libreoffice: [[!debsa2017 3792]]"
+msgstr ""
diff --git a/wiki/src/security/Numerous_security_holes_in_2.10.it.po b/wiki/src/security/Numerous_security_holes_in_2.10.it.po
new file mode 100644
index 0000000..9511211
--- /dev/null
+++ b/wiki/src/security/Numerous_security_holes_in_2.10.it.po
@@ -0,0 +1,54 @@
+# SOME DESCRIPTIVE TITLE
+# Copyright (C) YEAR Free Software Foundation, Inc.
+# This file is distributed under the same license as the PACKAGE package.
+# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
+#
+#, fuzzy
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"POT-Creation-Date: 2017-03-07 18:07+0100\n"
+"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
+"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
+"Language-Team: LANGUAGE <LL@li.org>\n"
+"Language: \n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta date=\"Sun, March 5 01:02:03 2017 +0000\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta title=\"Numerous security holes in Tails 2.10\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!tag security/fixed]]\n"
+msgstr ""
+
+#. type: Plain text
+msgid "Several security holes that affect Tails 2.10 are now fixed in Tails 2.11."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"We **strongly** encourage you to [[upgrade to Tails 2.11|news/version_2.11]] "
+"as soon as possible."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"- Tor Browser: MFSA to be announced - "
+"linux-image-4.8.0-0.bpo.2-686-unsigned: [[!cve 2017-6074]] - bind9: "
+"[[!debsa2017 3795]] - imagemagick: [[!debsa2017 3799]] - libevent-2.0-5: "
+"[[!debsa2017 3789]] - libgd3: [[!debsa2017 3777]] - libjasper1: [[!debsa2017 "
+"3785]] - liblcms2-2: [[!debsa2017 3774]] - libxpm4: [[!debsa2017 3772]] - "
+"login: [[!debsa2017 3793]] - ntfs-3g: [[!debsa2017 3780]] - openjdk-7-jre: "
+"[[!debsa2017 3782]] - openssl: [[!debsa2017 3773]] - tcpdump: [[!debsa2017 "
+"3775]] - vim: [[!debsa2017 3786]] - libreoffice: [[!debsa2017 3792]]"
+msgstr ""
diff --git a/wiki/src/security/Numerous_security_holes_in_2.10.mdwn b/wiki/src/security/Numerous_security_holes_in_2.10.mdwn
new file mode 100644
index 0000000..c23c69f
--- /dev/null
+++ b/wiki/src/security/Numerous_security_holes_in_2.10.mdwn
@@ -0,0 +1,26 @@
+[[!meta date="Sun, March 5 01:02:03 2017 +0000"]]
+[[!meta title="Numerous security holes in Tails 2.10"]]
+
+[[!tag security/fixed]]
+
+Several security holes that affect Tails 2.10 are now fixed in Tails 2.11.
+
+We **strongly** encourage you to
+[[upgrade to Tails 2.11|news/version_2.11]] as soon as possible.
+
+- Tor Browser: MFSA to be announced
+- linux-image-4.8.0-0.bpo.2-686-unsigned: [[!cve 2017-6074]]
+- bind9: [[!debsa2017 3795]]
+- imagemagick: [[!debsa2017 3799]]
+- libevent-2.0-5: [[!debsa2017 3789]]
+- libgd3: [[!debsa2017 3777]]
+- libjasper1: [[!debsa2017 3785]]
+- liblcms2-2: [[!debsa2017 3774]]
+- libxpm4: [[!debsa2017 3772]]
+- login: [[!debsa2017 3793]]
+- ntfs-3g: [[!debsa2017 3780]]
+- openjdk-7-jre: [[!debsa2017 3782]]
+- openssl: [[!debsa2017 3773]]
+- tcpdump: [[!debsa2017 3775]]
+- vim: [[!debsa2017 3786]]
+- libreoffice: [[!debsa2017 3792]]
diff --git a/wiki/src/security/Numerous_security_holes_in_2.10.pt.po b/wiki/src/security/Numerous_security_holes_in_2.10.pt.po
new file mode 100644
index 0000000..9511211
--- /dev/null
+++ b/wiki/src/security/Numerous_security_holes_in_2.10.pt.po
@@ -0,0 +1,54 @@
+# SOME DESCRIPTIVE TITLE
+# Copyright (C) YEAR Free Software Foundation, Inc.
+# This file is distributed under the same license as the PACKAGE package.
+# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
+#
+#, fuzzy
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"POT-Creation-Date: 2017-03-07 18:07+0100\n"
+"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
+"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
+"Language-Team: LANGUAGE <LL@li.org>\n"
+"Language: \n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta date=\"Sun, March 5 01:02:03 2017 +0000\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta title=\"Numerous security holes in Tails 2.10\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!tag security/fixed]]\n"
+msgstr ""
+
+#. type: Plain text
+msgid "Several security holes that affect Tails 2.10 are now fixed in Tails 2.11."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"We **strongly** encourage you to [[upgrade to Tails 2.11|news/version_2.11]] "
+"as soon as possible."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"- Tor Browser: MFSA to be announced - "
+"linux-image-4.8.0-0.bpo.2-686-unsigned: [[!cve 2017-6074]] - bind9: "
+"[[!debsa2017 3795]] - imagemagick: [[!debsa2017 3799]] - libevent-2.0-5: "
+"[[!debsa2017 3789]] - libgd3: [[!debsa2017 3777]] - libjasper1: [[!debsa2017 "
+"3785]] - liblcms2-2: [[!debsa2017 3774]] - libxpm4: [[!debsa2017 3772]] - "
+"login: [[!debsa2017 3793]] - ntfs-3g: [[!debsa2017 3780]] - openjdk-7-jre: "
+"[[!debsa2017 3782]] - openssl: [[!debsa2017 3773]] - tcpdump: [[!debsa2017 "
+"3775]] - vim: [[!debsa2017 3786]] - libreoffice: [[!debsa2017 3792]]"
+msgstr ""
diff --git a/wiki/src/support/known_issues.de.po b/wiki/src/support/known_issues.de.po
index 57fe7ca..5da2b83 100644
--- a/wiki/src/support/known_issues.de.po
+++ b/wiki/src/support/known_issues.de.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2017-02-06 13:52+0100\n"
+"POT-Creation-Date: 2017-03-08 14:46+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -570,6 +570,22 @@ msgid ""
"See [[!tails_ticket 11096 desc=\"relevant ticket\"]] for more information."
msgstr ""
+#. type: Title -
+#, no-wrap
+msgid "Laptops with Intel GM965/GL960 graphic card\n"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"Laptops with graphic card Intel GM965/GL960 crash while running Tails. Add "
+"`video=SVIDEO-1:d` on the boot command line to work around this problem."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"See [[!tails_ticket 12217 desc=\"relevant ticket\"]] for more information."
+msgstr ""
+
#. type: Plain text
#, no-wrap
msgid "<a id=\"chainloading\"></a>\n"
diff --git a/wiki/src/support/known_issues.fa.po b/wiki/src/support/known_issues.fa.po
index 05f2f02..fe61e50 100644
--- a/wiki/src/support/known_issues.fa.po
+++ b/wiki/src/support/known_issues.fa.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: tails-l10n@boum.org\n"
-"POT-Creation-Date: 2017-02-06 13:52+0100\n"
+"POT-Creation-Date: 2017-03-08 14:46+0100\n"
"PO-Revision-Date: 2015-10-25 10:05+0000\n"
"Last-Translator: sprint5 <translation5@451f.org>\n"
"Language-Team: Persian <http://weblate.451f.org:8889/projects/tails/"
@@ -701,6 +701,24 @@ msgid ""
"See [[!tails_ticket 11096 desc=\"relevant ticket\"]] for more information."
msgstr "همچنین رجوع کنید به [[!tails_ticket 6397]]."
+#. type: Title -
+#, no-wrap
+msgid "Laptops with Intel GM965/GL960 graphic card\n"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"Laptops with graphic card Intel GM965/GL960 crash while running Tails. Add "
+"`video=SVIDEO-1:d` on the boot command line to work around this problem."
+msgstr ""
+
+#. type: Plain text
+#, fuzzy
+#| msgid "See also [[!tails_ticket 6397]]."
+msgid ""
+"See [[!tails_ticket 12217 desc=\"relevant ticket\"]] for more information."
+msgstr "همچنین رجوع کنید به [[!tails_ticket 6397]]."
+
#. type: Plain text
#, no-wrap
msgid "<a id=\"chainloading\"></a>\n"
diff --git a/wiki/src/support/known_issues.fr.po b/wiki/src/support/known_issues.fr.po
index ea73865..82a5b71 100644
--- a/wiki/src/support/known_issues.fr.po
+++ b/wiki/src/support/known_issues.fr.po
@@ -6,7 +6,7 @@
msgid ""
msgstr ""
"Project-Id-Version: Tails\n"
-"POT-Creation-Date: 2017-02-06 13:52+0100\n"
+"POT-Creation-Date: 2017-03-08 14:46+0100\n"
"PO-Revision-Date: 2017-02-16 11:49-0000\n"
"Last-Translator: \n"
"Language-Team: Tails translators <tails@boum.org>\n"
@@ -689,6 +689,28 @@ msgstr ""
"Voir le [[!tails_ticket 11096 desc=\"ticket correspondant\"]] pour plus de "
"détails."
+#. type: Title -
+#, fuzzy, no-wrap
+#| msgid "Laptops with Intel 855GM graphic card\n"
+msgid "Laptops with Intel GM965/GL960 graphic card\n"
+msgstr "Ordinateurs portables avec une carte graphique Intel 855GM\n"
+
+#. type: Plain text
+msgid ""
+"Laptops with graphic card Intel GM965/GL960 crash while running Tails. Add "
+"`video=SVIDEO-1:d` on the boot command line to work around this problem."
+msgstr ""
+
+#. type: Plain text
+#, fuzzy
+#| msgid ""
+#| "See [[!tails_ticket 11096 desc=\"relevant ticket\"]] for more information."
+msgid ""
+"See [[!tails_ticket 12217 desc=\"relevant ticket\"]] for more information."
+msgstr ""
+"Voir le [[!tails_ticket 11096 desc=\"ticket correspondant\"]] pour plus de "
+"détails."
+
#. type: Plain text
#, no-wrap
msgid "<a id=\"chainloading\"></a>\n"
diff --git a/wiki/src/support/known_issues.it.po b/wiki/src/support/known_issues.it.po
index 711c13f..306ea7d 100644
--- a/wiki/src/support/known_issues.it.po
+++ b/wiki/src/support/known_issues.it.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2017-02-06 13:52+0100\n"
+"POT-Creation-Date: 2017-03-08 14:46+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: ita <transitails@inventati.org>\n"
@@ -570,6 +570,22 @@ msgid ""
"See [[!tails_ticket 11096 desc=\"relevant ticket\"]] for more information."
msgstr ""
+#. type: Title -
+#, no-wrap
+msgid "Laptops with Intel GM965/GL960 graphic card\n"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"Laptops with graphic card Intel GM965/GL960 crash while running Tails. Add "
+"`video=SVIDEO-1:d` on the boot command line to work around this problem."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"See [[!tails_ticket 12217 desc=\"relevant ticket\"]] for more information."
+msgstr ""
+
#. type: Plain text
#, no-wrap
msgid "<a id=\"chainloading\"></a>\n"
diff --git a/wiki/src/support/known_issues.mdwn b/wiki/src/support/known_issues.mdwn
index 44d4dfb..4c90d05 100644
--- a/wiki/src/support/known_issues.mdwn
+++ b/wiki/src/support/known_issues.mdwn
@@ -285,6 +285,14 @@ crash after Tails Greeter.
See [[!tails_ticket 11096 desc="relevant ticket"]] for more information.
+Laptops with Intel GM965/GL960 graphic card
+-------------------------------------------
+
+Laptops with graphic card Intel GM965/GL960 crash while running Tails.
+Add `video=SVIDEO-1:d` on the boot command line to work around this problem.
+
+See [[!tails_ticket 12217 desc="relevant ticket"]] for more information.
+
<a id="chainloading"></a>
Chainloading Tails from GRUB
diff --git a/wiki/src/support/known_issues.pt.po b/wiki/src/support/known_issues.pt.po
index e336d79..9e637db 100644
--- a/wiki/src/support/known_issues.pt.po
+++ b/wiki/src/support/known_issues.pt.po
@@ -6,7 +6,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2017-02-06 13:52+0100\n"
+"POT-Creation-Date: 2017-03-08 14:46+0100\n"
"PO-Revision-Date: 2016-05-30 17:49+0200\n"
"Last-Translator: Tails Developers <amnesia@boum.org>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -675,6 +675,24 @@ msgid ""
"See [[!tails_ticket 11096 desc=\"relevant ticket\"]] for more information."
msgstr "Veja também [[!tails_ticket 6397]]."
+#. type: Title -
+#, no-wrap
+msgid "Laptops with Intel GM965/GL960 graphic card\n"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"Laptops with graphic card Intel GM965/GL960 crash while running Tails. Add "
+"`video=SVIDEO-1:d` on the boot command line to work around this problem."
+msgstr ""
+
+#. type: Plain text
+#, fuzzy
+#| msgid "See also [[!tails_ticket 6397]]."
+msgid ""
+"See [[!tails_ticket 12217 desc=\"relevant ticket\"]] for more information."
+msgstr "Veja também [[!tails_ticket 6397]]."
+
#. type: Plain text
#, no-wrap
msgid "<a id=\"chainloading\"></a>\n"
diff --git a/wiki/src/torrents/files/tails-amd64-3.0~beta2.iso.sig b/wiki/src/torrents/files/tails-amd64-3.0~beta2.iso.sig
new file mode 100644
index 0000000..09ac335
--- /dev/null
+++ b/wiki/src/torrents/files/tails-amd64-3.0~beta2.iso.sig
@@ -0,0 +1,16 @@
+-----BEGIN PGP SIGNATURE-----
+
+iQIzBAABCgAdFiEEuiwiL0SsAO2YmTiTmP7GvHUqPbYFAljAVw0ACgkQmP7GvHUq
+PbZD1xAAiOGDSeTO2LND6cG3dbyDfUxcvxWt/KbYDICz8Q810EV7eQvPFhyRFiHn
+8Wb6L8PaMJGV7OWCRXYMQArWx0SZIVpkU4IR6EUDkxJTcBgJLO8uVdNiWX9y67Yr
+YBJxnPMphG5GT+vbdXFN2UhU4BIWEqaB0p2BnHBAFo3gb7lmXXKwhWGHrvvV8Ysy
+gRLo20Xpnl913yh4ZaaHyRKqj/t09NflqSErDK+mSM7EcYh7OV7RC7ne8NBHD9RU
+s2sXAekOLMfu82S3gyXRBATndRjPzmx2qpwTY7tW4X6ZEopbQad6ytR5vCYuxaDD
+MUDigJe2q5Ci3ztxAF1NTI9wUtIEfwp5l3vf91YjEVdaJIIlwPc/COAmGlg3gOr4
+qw8rAVtoUF3kkMZlnZzaxCx7G1KzHgTbd5gIM280gkK11gJhGi9OxjgFfitJM4sE
+L2dz5PdVunY2wXJWpocp7CYYsV2aUd8b0PBoEFNujXiF/hAebjrHTEew4k1z/h1G
+eo9HQnl0I0HqMfiPk3Nfk6m3vUCejXXm3ZuIMAX+dv/ksSi6N07Oy/TZxaoRRvOP
+sdYw5HZhSWPvEcdWRI89Fkm4xviBc/qNYmqTHUyAO78Ka91xJ+dalux6Ov95aI4i
+CbG8qW0l1H5wPl2ktYJQ6EvQ5D+tI8N/QuQ9j6DldG3yUBjzyv0=
+=dktG
+-----END PGP SIGNATURE-----
diff --git a/wiki/src/torrents/files/tails-i386-2.10.iso.sig b/wiki/src/torrents/files/tails-i386-2.10.iso.sig
deleted file mode 100644
index 7c73791..0000000
--- a/wiki/src/torrents/files/tails-i386-2.10.iso.sig
+++ /dev/null
@@ -1,16 +0,0 @@
------BEGIN PGP SIGNATURE-----
-
-iQIcBAABCgAGBQJYhr7vAAoJEJj+xrx1Kj22HTQQAKg9xlqHFq/ThyX/kFznqvKF
-ymjfKPfujQfCZ/m93MkOq5gNvBNhuQp7LHvSofozzUSLzNxT4CugLHWfW7oefeci
-kiJ43bgff+hWdh4ERgCMU4A8tzQDoq6jU/qsRfUkEHhCjryRSwamA2f2pOBr3SBc
-Y9S9EWPIUVW3dTQjov/vQpKTkkbRK6HeqUaYN868b5U3FgVPBxIhYtc3hEhAxjkE
-6tEVee0RWbi7Au+pq9uTcn41fL5YLry5fEug4TUHIRJ7IH5+3D2APmLqO7ZicEe8
-sdfucaT6GC36NC9GvuIvBAGmcA9Hi/2/ukY5NApEUVdZNm3rbnP2t5DqchBgMxLY
-9PdQkez45fZR1ZKVdWeV6JaEX1YQ4HSwLnT3pfIpBSrhC0eGvmbTo7GUDmv0UBAc
-yJg9LiuJ5HatXS4mYbBRg9EWJKyEEtRrYEBl8//J/s+6D0W1Glg1sJbYWEM64ZX3
-rDg+G6Ddmfbr52vIPsRLxNSPMSEYMu+ymbhfkQ8LYQyK1smN07niOkejHItNFPwe
-h5GQCD673ILjprTTOPO0eCn5iImkBM33xp5TZTtF5O2YrDWs8ltBHHZNuxZkICKL
-dadIKC9T0u7uc2FlPO1+PCsczSIBpHR+Pvd4kbyMniJPv/7eCgu7gncdH5b+z1M5
-8vPzfakIO5rDQTxvdnl4
-=Vahm
------END PGP SIGNATURE-----
diff --git a/wiki/src/torrents/files/tails-i386-2.10.torrent b/wiki/src/torrents/files/tails-i386-2.10.torrent
deleted file mode 100644
index cabfa93..0000000
--- a/wiki/src/torrents/files/tails-i386-2.10.torrent
+++ /dev/null
Binary files differ
diff --git a/wiki/src/torrents/files/tails-i386-2.10.build-manifest b/wiki/src/torrents/files/tails-i386-2.11.build-manifest
index 996f21b..676cd73 100644
--- a/wiki/src/torrents/files/tails-i386-2.10.build-manifest
+++ b/wiki/src/torrents/files/tails-i386-2.11.build-manifest
@@ -3,9 +3,9 @@ origin_references:
debian:
reference: '2017011203'
debian-security:
- reference: '2017012304'
+ reference: '2017030603'
torproject:
- reference: '2017011202'
+ reference: '2017012403'
packages:
binary:
- arch: i386
@@ -130,7 +130,7 @@ packages:
version: 0.4.23
- arch: i386
package: bind9-host
- version: 1:9.9.5.dfsg-9+deb8u9
+ version: 1:9.9.5.dfsg-9+deb8u10
- arch: i386
package: binutils
version: 2.25-5
@@ -367,7 +367,7 @@ packages:
version: 0.4.4
- arch: i386
package: dnsutils
- version: 1:9.9.5.dfsg-9+deb8u9
+ version: 1:9.9.5.dfsg-9+deb8u10
- arch: all
package: doc-debian
version: '6.2'
@@ -661,7 +661,7 @@ packages:
version: 1.2-2
- arch: all
package: fonts-opensymbol
- version: 2:102.6+LibO4.3.3-2+deb8u5
+ version: 2:102.6+LibO4.3.3-2+deb8u6
- arch: all
package: fonts-orya-extra
version: 2.0-3
@@ -1255,7 +1255,7 @@ packages:
version: 0.13-1
- arch: all
package: host
- version: 1:9.9.5.dfsg-9+deb8u9
+ version: 1:9.9.5.dfsg-9+deb8u10
- arch: i386
package: hostname
version: '3.15'
@@ -1489,13 +1489,13 @@ packages:
version: 0.7.53.1
- arch: i386
package: imagemagick-6.q16
- version: 8:6.8.9.9-5+deb8u6
+ version: 8:6.8.9.9-5+deb8u7
- arch: all
package: imagemagick-common
- version: 8:6.8.9.9-5+deb8u6
+ version: 8:6.8.9.9-5+deb8u7
- arch: i386
package: imagemagick
- version: 8:6.8.9.9-5+deb8u6
+ version: 8:6.8.9.9-5+deb8u7
- arch: i386
package: info
version: 5.2.0.dfsg.1-6
@@ -1765,7 +1765,7 @@ packages:
version: 0.1.10-2
- arch: i386
package: libbind9-90
- version: 1:9.9.5.dfsg-9+deb8u9
+ version: 1:9.9.5.dfsg-9+deb8u10
- arch: i386
package: libblas-common
version: 1.2.20110419-10
@@ -2179,13 +2179,13 @@ packages:
version: 2.9.28-1
- arch: i386
package: libdns-export100
- version: 1:9.9.5.dfsg-9+deb8u6
+ version: 1:9.9.5.dfsg-9+deb8u10
- arch: i386
package: libdns-export100
- version: 1:9.9.5.dfsg-9+deb8u9
+ version: 1:9.9.5.dfsg-9+deb8u6
- arch: i386
package: libdns100
- version: 1:9.9.5.dfsg-9+deb8u9
+ version: 1:9.9.5.dfsg-9+deb8u10
- arch: i386
package: libdotconf0
version: 1.3-0.2
@@ -2308,7 +2308,7 @@ packages:
version: 3.14.1-2+deb8u1
- arch: i386
package: libevent-2.0-5
- version: 2.0.21-stable-2
+ version: 2.0.21-stable-2+deb8u1
- arch: i386
package: libevview3-3
version: 3.14.1-2+deb8u1
@@ -2461,7 +2461,7 @@ packages:
version: 1.6.3-2+deb8u2
- arch: i386
package: libgd3
- version: 2.1.0-5+deb8u8
+ version: 2.1.0-5+deb8u9
- arch: all
package: libgdata-common
version: 0.16.1-1
@@ -2944,31 +2944,31 @@ packages:
version: 1.0.4-4
- arch: i386
package: libirs-export91
- version: 1:9.9.5.dfsg-9+deb8u6
+ version: 1:9.9.5.dfsg-9+deb8u10
- arch: i386
package: libirs-export91
- version: 1:9.9.5.dfsg-9+deb8u9
+ version: 1:9.9.5.dfsg-9+deb8u6
- arch: i386
package: libisc-export95
- version: 1:9.9.5.dfsg-9+deb8u6
+ version: 1:9.9.5.dfsg-9+deb8u10
- arch: i386
package: libisc-export95
- version: 1:9.9.5.dfsg-9+deb8u9
+ version: 1:9.9.5.dfsg-9+deb8u6
- arch: i386
package: libisc95
- version: 1:9.9.5.dfsg-9+deb8u9
+ version: 1:9.9.5.dfsg-9+deb8u10
- arch: i386
package: libisccc90
- version: 1:9.9.5.dfsg-9+deb8u9
+ version: 1:9.9.5.dfsg-9+deb8u10
- arch: i386
package: libisccfg-export90
- version: 1:9.9.5.dfsg-9+deb8u6
+ version: 1:9.9.5.dfsg-9+deb8u10
- arch: i386
package: libisccfg-export90
- version: 1:9.9.5.dfsg-9+deb8u9
+ version: 1:9.9.5.dfsg-9+deb8u6
- arch: i386
package: libisccfg90
- version: 1:9.9.5.dfsg-9+deb8u9
+ version: 1:9.9.5.dfsg-9+deb8u10
- arch: i386
package: libisl10
version: 0.12.2-2
@@ -2989,7 +2989,7 @@ packages:
version: 1.9.10+20140719git3eb0ae6a~dfsg-2
- arch: i386
package: libjasper1
- version: 1.900.1-debian1-2.4+deb8u1
+ version: 1.900.1-debian1-2.4+deb8u2
- arch: i386
package: libjavascriptcoregtk-3.0-0
version: 2.4.9-1~deb8u1
@@ -3067,7 +3067,7 @@ packages:
version: 3.5.0-4
- arch: i386
package: liblcms2-2
- version: 2.6-3+b3
+ version: 2.6-3+deb8u1
- arch: i386
package: libldap-2.4-2
version: 2.4.40+dfsg-1+deb8u2
@@ -3151,7 +3151,7 @@ packages:
version: 1.7-1
- arch: i386
package: liblwres90
- version: 1:9.9.5.dfsg-9+deb8u9
+ version: 1:9.9.5.dfsg-9+deb8u10
- arch: i386
package: liblzma5
version: 5.1.1alpha+20120614-2+b3
@@ -3166,13 +3166,13 @@ packages:
version: 1:5.22+15-2+deb8u3
- arch: i386
package: libmagick++-6.q16-5
- version: 8:6.8.9.9-5+deb8u6
+ version: 8:6.8.9.9-5+deb8u7
- arch: i386
package: libmagickcore-6.q16-2
- version: 8:6.8.9.9-5+deb8u6
+ version: 8:6.8.9.9-5+deb8u7
- arch: i386
package: libmagickwand-6.q16-2
- version: 8:6.8.9.9-5+deb8u6
+ version: 8:6.8.9.9-5+deb8u7
- arch: all
package: libmailtools-perl
version: 2.13-1
@@ -3641,6 +3641,9 @@ packages:
- arch: all
package: libpath-class-perl
version: 0.35-1
+ - arch: all
+ package: libpath-tiny-perl
+ version: 0.058-1
- arch: i386
package: libpcap0.8
version: 1.6.2-2
@@ -3916,67 +3919,67 @@ packages:
version: 2013031301-1
- arch: i386
package: libreoffice-base-core
- version: 1:4.3.3-2+deb8u5
+ version: 1:4.3.3-2+deb8u6
- arch: i386
package: libreoffice-calc
- version: 1:4.3.3-2+deb8u5
+ version: 1:4.3.3-2+deb8u6
- arch: all
package: libreoffice-common
- version: 1:4.3.3-2+deb8u5
+ version: 1:4.3.3-2+deb8u6
- arch: i386
package: libreoffice-core
- version: 1:4.3.3-2+deb8u5
+ version: 1:4.3.3-2+deb8u6
- arch: i386
package: libreoffice-draw
- version: 1:4.3.3-2+deb8u5
+ version: 1:4.3.3-2+deb8u6
- arch: i386
package: libreoffice-gnome
- version: 1:4.3.3-2+deb8u5
+ version: 1:4.3.3-2+deb8u6
- arch: i386
package: libreoffice-gtk
- version: 1:4.3.3-2+deb8u5
+ version: 1:4.3.3-2+deb8u6
- arch: i386
package: libreoffice-impress
- version: 1:4.3.3-2+deb8u5
+ version: 1:4.3.3-2+deb8u6
- arch: all
package: libreoffice-l10n-ar
- version: 1:4.3.3-2+deb8u5
+ version: 1:4.3.3-2+deb8u6
- arch: all
package: libreoffice-l10n-de
- version: 1:4.3.3-2+deb8u5
+ version: 1:4.3.3-2+deb8u6
- arch: all
package: libreoffice-l10n-es
- version: 1:4.3.3-2+deb8u5
+ version: 1:4.3.3-2+deb8u6
- arch: all
package: libreoffice-l10n-fa
- version: 1:4.3.3-2+deb8u5
+ version: 1:4.3.3-2+deb8u6
- arch: all
package: libreoffice-l10n-fr
- version: 1:4.3.3-2+deb8u5
+ version: 1:4.3.3-2+deb8u6
- arch: all
package: libreoffice-l10n-it
- version: 1:4.3.3-2+deb8u5
+ version: 1:4.3.3-2+deb8u6
- arch: all
package: libreoffice-l10n-pt
- version: 1:4.3.3-2+deb8u5
+ version: 1:4.3.3-2+deb8u6
- arch: all
package: libreoffice-l10n-ru
- version: 1:4.3.3-2+deb8u5
+ version: 1:4.3.3-2+deb8u6
- arch: all
package: libreoffice-l10n-vi
- version: 1:4.3.3-2+deb8u5
+ version: 1:4.3.3-2+deb8u6
- arch: all
package: libreoffice-l10n-zh-cn
- version: 1:4.3.3-2+deb8u5
+ version: 1:4.3.3-2+deb8u6
- arch: i386
package: libreoffice-math
- version: 1:4.3.3-2+deb8u5
+ version: 1:4.3.3-2+deb8u6
- arch: all
package: libreoffice-style-galaxy
- version: 1:4.3.3-2+deb8u5
+ version: 1:4.3.3-2+deb8u6
- arch: i386
package: libreoffice-writer
- version: 1:4.3.3-2+deb8u5
+ version: 1:4.3.3-2+deb8u6
- arch: i386
package: librest-0.7-0
version: 0.7.92-3
@@ -4165,7 +4168,7 @@ packages:
version: 1.0.1t-1+deb8u3
- arch: i386
package: libssl1.0.0
- version: 1.0.1t-1+deb8u5
+ version: 1.0.1t-1+deb8u6
- arch: i386
package: libstartup-notification0
version: 0.12-4
@@ -4681,7 +4684,7 @@ packages:
version: 2:1.1.2-1
- arch: i386
package: libxpm4
- version: 1:3.5.11-1+b1
+ version: 1:3.5.12-0+deb8u1
- arch: i386
package: libxrandr2
version: 2:1.4.2-1+b1
@@ -4765,34 +4768,34 @@ packages:
version: '4.5'
- arch: i386
package: linux-compiler-gcc-4.9-x86
- version: 4.8.11-1~bpo8+1
+ version: 4.8.15-2~bpo8+2
- arch: i386
package: linux-headers-4.8.0-0.bpo.2-686
- version: 4.8.11-1~bpo8+1
+ version: 4.8.15-2~bpo8+2
- arch: amd64
package: linux-headers-4.8.0-0.bpo.2-amd64
- version: 4.8.11-1~bpo8+1
+ version: 4.8.15-2~bpo8+2
- arch: amd64
package: linux-headers-4.8.0-0.bpo.2-common
- version: 4.8.11-1~bpo8+1
+ version: 4.8.15-2~bpo8+2
- arch: i386
package: linux-headers-4.8.0-0.bpo.2-common
- version: 4.8.11-1~bpo8+1
+ version: 4.8.15-2~bpo8+2
- arch: i386
package: linux-image-4.8.0-0.bpo.2-686-unsigned
- version: 4.8.11-1~bpo8+1
+ version: 4.8.15-2~bpo8+2
- arch: amd64
package: linux-image-4.8.0-0.bpo.2-amd64-unsigned
- version: 4.8.11-1~bpo8+1
+ version: 4.8.15-2~bpo8+2
- arch: i386
package: linux-kbuild-4.8
- version: 4.8.11-1~bpo8+1
+ version: 4.8.15-2~bpo8+2
- arch: i386
package: linux-libc-dev
- version: 4.7.8-1~bpo8+1
+ version: 4.8.15-2~bpo8+2
- arch: all
package: linux-source-4.8
- version: 4.8.11-1~bpo8+1
+ version: 4.8.15-2~bpo8+2
- arch: all
package: live-boot-initramfs-tools
version: 4.0.2-1
@@ -4824,6 +4827,9 @@ packages:
package: login
version: 1:4.2-3+deb8u1
- arch: i386
+ package: login
+ version: 1:4.2-3+deb8u3
+ - arch: i386
package: logrotate
version: 3.8.7-1+b1
- arch: i386
@@ -4999,7 +5005,7 @@ packages:
version: 0.7.6-2
- arch: i386
package: ntfs-3g
- version: 1:2014.2.15AR.2-1+deb8u2
+ version: 1:2014.2.15AR.2-1+deb8u3
- arch: i386
package: obfs4proxy
version: 0.0.7-1~tpo1
@@ -5014,10 +5020,10 @@ packages:
version: 2:9.4.6-1770165-8
- arch: i386
package: openjdk-7-jre-headless
- version: 7u111-2.6.7-2~deb8u1
+ version: 7u121-2.6.8-2~deb8u1
- arch: i386
package: openjdk-7-jre
- version: 7u111-2.6.7-2~deb8u1
+ version: 7u121-2.6.8-2~deb8u1
- arch: all
package: openpgp-applet
version: 1.0-1~bpo8+1
@@ -5026,7 +5032,7 @@ packages:
version: 1:6.7p1-5+deb8u3
- arch: i386
package: openssl
- version: 1.0.1t-1+deb8u5
+ version: 1.0.1t-1+deb8u6
- arch: i386
package: p11-kit-modules
version: 0.20.7-1
@@ -5046,6 +5052,9 @@ packages:
package: passwd
version: 1:4.2-3+deb8u1
- arch: i386
+ package: passwd
+ version: 1:4.2-3+deb8u3
+ - arch: i386
package: patch
version: 2.7.5-1
- arch: i386
@@ -5722,7 +5731,7 @@ packages:
version: 4.4.12+dfsg-0tails1
- arch: all
package: tails-iuk
- version: 2.6-1
+ version: 2.8-1
- arch: all
package: tails-perl5lib
version: 0.9.8-1
@@ -5746,7 +5755,7 @@ packages:
version: 7.6.q-25
- arch: i386
package: tcpdump
- version: 4.6.2-5+deb8u1
+ version: 4.9.0-1~deb8u1
- arch: i386
package: tcpflow
version: 1.4.4+repack1-3
@@ -5836,7 +5845,7 @@ packages:
version: 1.8.1-3+b1
- arch: i386
package: uno-libs3
- version: 4.3.3-2+deb8u5
+ version: 4.3.3-2+deb8u6
- arch: i386
package: unzip
version: 6.0-16+deb8u2
@@ -5848,7 +5857,7 @@ packages:
version: 0.99.1-3.2
- arch: i386
package: ure
- version: 4.3.3-2+deb8u5
+ version: 4.3.3-2+deb8u6
- arch: all
package: usb-modeswitch-data
version: 20150115-1
@@ -5866,19 +5875,19 @@ packages:
version: 2.25.2-6
- arch: i386
package: vim-common
- version: 2:7.4.488-7+deb8u1
+ version: 2:7.4.488-7+deb8u2
- arch: i386
package: vim-common
version: 2:7.4.488-7
- arch: i386
package: vim-nox
- version: 2:7.4.488-7+deb8u1
+ version: 2:7.4.488-7+deb8u2
- arch: all
package: vim-runtime
- version: 2:7.4.488-7+deb8u1
+ version: 2:7.4.488-7+deb8u2
- arch: i386
package: vim-tiny
- version: 2:7.4.488-7+deb8u1
+ version: 2:7.4.488-7+deb8u2
- arch: i386
package: vim-tiny
version: 2:7.4.488-7
diff --git a/wiki/src/torrents/files/tails-i386-2.11.iso.sig b/wiki/src/torrents/files/tails-i386-2.11.iso.sig
new file mode 100644
index 0000000..22582ec
--- /dev/null
+++ b/wiki/src/torrents/files/tails-i386-2.11.iso.sig
@@ -0,0 +1,16 @@
+-----BEGIN PGP SIGNATURE-----
+
+iQIzBAABCgAdFiEEuiwiL0SsAO2YmTiTmP7GvHUqPbYFAli9n8QACgkQmP7GvHUq
+PbYu3hAAkD0Jl++wFRx/KK+c7utf5IW5KPzCBxg0KJQ5uElhoJFc2Fjp7CZeEBCc
+GgHNkiDVGuYhdDKdy6qe7ExsI7TDXvvK9fOKe4OgNtzzZ+ETvJqJj6VELwmN6iQ0
+1Cp/KgPwyait8K71xBNYEjd7ekAE5tz7lgpDjChYRz8u87T4ZSCUepy1olNKwXMA
+t/mC6q81c4CW9KsY2G7kh2dNbqoTcCzabSDA/IDzQgLCukxplj2iFxWTomp+A6v6
+AT1Cjc2nOJxUQcHbGOxFv/QPkwtc9lFy5Jr5J8Xjra1eBx3zt0wkvCQwqqDdfwVn
+YlgYi6yntq6EpbVlG29WNaxokS0ON2kykHEmopWemATDzCfPzBBoWiCisyvsG5DK
+Cq1cFdKtq1FzqDwcRkQTiU2HrO1Myv7Y84dadRmWHuxA6TTXvAgPy0gvmWZrKhvm
+8gVdCBzlRAr31SGQasOFKBpvF0qBsx+CjZIUts7loB55eHOOMqHo5AKvRzF9GLpB
+Ncw/Rta+7Q0Lp6ETVz4xBAwn8QDVVqn5QNRLFU9/+sR5EMpA3Rxbwsor4eqb9VeX
+mPoFUM3ocxaP0TOTT6KI2+8j7e9q3LGHfwn3qBmTWd4Ei+uw3LyjRWJA+AEoMdfm
+lLt1nPV5CRfiHMH0EmljtHG0VXYtrVJS7BiW2eXkMlH7r2KbltQ=
+=J53V
+-----END PGP SIGNATURE-----
diff --git a/wiki/src/torrents/files/tails-i386-2.10.packages b/wiki/src/torrents/files/tails-i386-2.11.packages
index 6febbd4..4abd4a5 100644
--- a/wiki/src/torrents/files/tails-i386-2.10.packages
+++ b/wiki/src/torrents/files/tails-i386-2.11.packages
@@ -26,7 +26,7 @@ bash-completion 1:2.1-4
bc 1.06.95-9
bilibop-common 0.4.23
bilibop-udev 0.4.23
-bind9-host 1:9.9.5.dfsg-9+deb8u9
+bind9-host 1:9.9.5.dfsg-9+deb8u10
binutils 2.25-5
blt 2.5.3+dfsg-1
bookletimposer 0.2-2
@@ -96,7 +96,7 @@ dmeventd 2:1.02.90-2.2+deb8u1
dmidecode 2.12-3
dmsetup 2:1.02.90-2.2+deb8u1
dmz-cursor-theme 0.4.4
-dnsutils 1:9.9.5.dfsg-9+deb8u9
+dnsutils 1:9.9.5.dfsg-9+deb8u10
dosfstools 3.0.27-1
dpkg 1.17.27
e2fslibs:i386 1.42.12-2+b1
@@ -182,7 +182,7 @@ fonts-lyx 2.1.2-2
fonts-mlym 2:1.2
fonts-nakula 1.0-3
fonts-navilu 1.2-2
-fonts-opensymbol 2:102.6+LibO4.3.3-2+deb8u5
+fonts-opensymbol 2:102.6+LibO4.3.3-2+deb8u6
fonts-orya 2:1.2
fonts-orya-extra 2.0-3
fonts-pagul 1.0-7
@@ -373,7 +373,7 @@ haveged 1.9.1-1
hdparm 9.43-2
hicolor-icon-theme 0.13-1
hopenpgp-tools 0.13-1
-host 1:9.9.5.dfsg-9+deb8u9
+host 1:9.9.5.dfsg-9+deb8u10
hostname 3.15
hpijs-ppds 3.16.11+repack0-1~bpo8+1
hplip 3.16.11+repack0-1~bpo8+1
@@ -450,9 +450,9 @@ icedove-l10n-uk 1:45.6.0-1~deb8u1+tails1
icedove-l10n-vi 1:45.6.0-1~deb8u1+tails1
icedove-l10n-zh-cn 1:45.6.0-1~deb8u1+tails1
icedove-l10n-zh-tw 1:45.6.0-1~deb8u1+tails1
-iceweasel 45.7.0+fake1
+iceweasel 45.8.0+fake1
ifupdown 0.7.53.1
-imagemagick-common 8:6.8.9.9-5+deb8u6
+imagemagick-common 8:6.8.9.9-5+deb8u7
info 5.2.0.dfsg.1-6
init 1.22
init-system-helpers 1.22
@@ -536,7 +536,7 @@ libavutil54:i386 6:11.8-1~deb8u1
libb-hooks-endofscope-perl 0.13-1
libb-hooks-op-check-perl 0.19-2+b1
libbabl-0.1-0:i386 0.1.10-2
-libbind9-90 1:9.9.5.dfsg-9+deb8u9
+libbind9-90 1:9.9.5.dfsg-9+deb8u10
libblas-common 1.2.20110419-10
libblas3 1.2.20110419-10
libblkid1:i386 2.25.2-6
@@ -667,8 +667,8 @@ libdist-checkconflicts-perl 0.11-1
libdjvulibre-text 3.5.25.4-4
libdjvulibre21:i386 3.5.25.4-4+b1
libdmapsharing-3.0-2 2.9.28-1
-libdns-export100 1:9.9.5.dfsg-9+deb8u9
-libdns100 1:9.9.5.dfsg-9+deb8u9
+libdns-export100 1:9.9.5.dfsg-9+deb8u10
+libdns100 1:9.9.5.dfsg-9+deb8u10
libdotconf0:i386 1.3-0.2
libdpkg-perl 1.17.27
libdrm-amdgpu1:i386 2.4.74-1~bpo8+1
@@ -710,7 +710,7 @@ libetonyek-0.1-1 0.1.1-2
libeval-closure-perl 0.11-1
libevdev2 1.3+dfsg-1
libevdocument3-4 3.14.1-2+deb8u1
-libevent-2.0-5:i386 2.0.21-stable-2
+libevent-2.0-5:i386 2.0.21-stable-2+deb8u1
libevview3-3 3.14.1-2+deb8u1
libexempi3:i386 2.2.1-2
libexif12:i386 0.6.21-2
@@ -759,7 +759,7 @@ libgcr-3-common 3.14.0-2
libgcr-base-3-1:i386 3.14.0-2
libgcr-ui-3-1:i386 3.14.0-2
libgcrypt20:i386 1.6.3-2+deb8u2
-libgd3:i386 2.1.0-5+deb8u8
+libgd3:i386 2.1.0-5+deb8u9
libgdata-common 0.16.1-1
libgdata19 0.16.1-1
libgdbm3:i386 1.8.3-13.1
@@ -916,17 +916,17 @@ libipc-run-perl 0.92-1
libipc-run-safehandles-perl 0.04-1
libipc-system-simple-perl 1.25-2
libiptcdata0 1.0.4-4
-libirs-export91 1:9.9.5.dfsg-9+deb8u9
-libisc-export95 1:9.9.5.dfsg-9+deb8u9
-libisc95 1:9.9.5.dfsg-9+deb8u9
-libisccc90 1:9.9.5.dfsg-9+deb8u9
-libisccfg-export90 1:9.9.5.dfsg-9+deb8u9
-libisccfg90 1:9.9.5.dfsg-9+deb8u9
+libirs-export91 1:9.9.5.dfsg-9+deb8u10
+libisc-export95 1:9.9.5.dfsg-9+deb8u10
+libisc95 1:9.9.5.dfsg-9+deb8u10
+libisccc90 1:9.9.5.dfsg-9+deb8u10
+libisccfg-export90 1:9.9.5.dfsg-9+deb8u10
+libisccfg90 1:9.9.5.dfsg-9+deb8u10
libisl10:i386 0.12.2-2
libisofs6 1.3.2-1.1
libiw30:i386 30~pre9-8
libjack-jackd2-0:i386 1.9.10+20140719git3eb0ae6a~dfsg-2
-libjasper1:i386 1.900.1-debian1-2.4+deb8u1
+libjasper1:i386 1.900.1-debian1-2.4+deb8u2
libjavascriptcoregtk-3.0-0:i386 2.4.9-1~deb8u1
libjbig0:i386 2.1-3.1
libjbig2dec0 0.11+20120125-1
@@ -952,7 +952,7 @@ libksba8:i386 1.3.2-1+deb8u1
liblangtag-common 0.5.1-3
liblangtag1 0.5.1-3
liblapack3 3.5.0-4
-liblcms2-2:i386 2.6-3+b3
+liblcms2-2:i386 2.6-3+deb8u1
libldap-2.4-2:i386 2.4.40+dfsg-1+deb8u2
libldb1:i386 2:1.1.20-0+deb8u1
liblilv-0-0 0.20.0~dfsg0-1
@@ -980,14 +980,14 @@ liblwp-authen-wsse-perl 0.05-2
liblwp-mediatypes-perl 6.02-1
liblwp-protocol-https-perl 6.06-2
liblwp-protocol-socks-perl 1.7-1
-liblwres90 1:9.9.5.dfsg-9+deb8u9
+liblwres90 1:9.9.5.dfsg-9+deb8u10
liblzma5:i386 5.1.1alpha+20120614-2+b3
liblzo2-2:i386 2.08-1.2
libmad0:i386 0.15.1b-8
libmagic1:i386 1:5.22+15-2+deb8u3
-libmagick++-6.q16-5:i386 8:6.8.9.9-5+deb8u6
-libmagickcore-6.q16-2:i386 8:6.8.9.9-5+deb8u6
-libmagickwand-6.q16-2:i386 8:6.8.9.9-5+deb8u6
+libmagick++-6.q16-5:i386 8:6.8.9.9-5+deb8u7
+libmagickcore-6.q16-2:i386 8:6.8.9.9-5+deb8u7
+libmagickwand-6.q16-2:i386 8:6.8.9.9-5+deb8u7
libmailtools-perl 2.13-1
libmbim-glib4:i386 1.10.0-2.1
libmbim-proxy 1.10.0-2.1
@@ -1137,6 +1137,7 @@ libparams-validate-perl 1.13-1+b1
libparse-method-signatures-perl 1.003016-1
libparted2:i386 3.2-7
libpath-class-perl 0.35-1
+libpath-tiny-perl 0.058-1
libpcap0.8:i386 1.6.2-2
libpci3:i386 1:3.2.1-3
libpciaccess0:i386 0.13.2-3+b1
@@ -1228,27 +1229,27 @@ librdf0:i386 1.0.17-1+b1
libreadline5:i386 5.2+dfsg-2
libreadline6:i386 6.3-8+b3
libregexp-common-perl 2013031301-1
-libreoffice-base-core 1:4.3.3-2+deb8u5
-libreoffice-calc 1:4.3.3-2+deb8u5
-libreoffice-common 1:4.3.3-2+deb8u5
-libreoffice-core 1:4.3.3-2+deb8u5
-libreoffice-draw 1:4.3.3-2+deb8u5
-libreoffice-gnome 1:4.3.3-2+deb8u5
-libreoffice-gtk 1:4.3.3-2+deb8u5
-libreoffice-impress 1:4.3.3-2+deb8u5
-libreoffice-l10n-ar 1:4.3.3-2+deb8u5
-libreoffice-l10n-de 1:4.3.3-2+deb8u5
-libreoffice-l10n-es 1:4.3.3-2+deb8u5
-libreoffice-l10n-fa 1:4.3.3-2+deb8u5
-libreoffice-l10n-fr 1:4.3.3-2+deb8u5
-libreoffice-l10n-it 1:4.3.3-2+deb8u5
-libreoffice-l10n-pt 1:4.3.3-2+deb8u5
-libreoffice-l10n-ru 1:4.3.3-2+deb8u5
-libreoffice-l10n-vi 1:4.3.3-2+deb8u5
-libreoffice-l10n-zh-cn 1:4.3.3-2+deb8u5
-libreoffice-math 1:4.3.3-2+deb8u5
-libreoffice-style-galaxy 1:4.3.3-2+deb8u5
-libreoffice-writer 1:4.3.3-2+deb8u5
+libreoffice-base-core 1:4.3.3-2+deb8u6
+libreoffice-calc 1:4.3.3-2+deb8u6
+libreoffice-common 1:4.3.3-2+deb8u6
+libreoffice-core 1:4.3.3-2+deb8u6
+libreoffice-draw 1:4.3.3-2+deb8u6
+libreoffice-gnome 1:4.3.3-2+deb8u6
+libreoffice-gtk 1:4.3.3-2+deb8u6
+libreoffice-impress 1:4.3.3-2+deb8u6
+libreoffice-l10n-ar 1:4.3.3-2+deb8u6
+libreoffice-l10n-de 1:4.3.3-2+deb8u6
+libreoffice-l10n-es 1:4.3.3-2+deb8u6
+libreoffice-l10n-fa 1:4.3.3-2+deb8u6
+libreoffice-l10n-fr 1:4.3.3-2+deb8u6
+libreoffice-l10n-it 1:4.3.3-2+deb8u6
+libreoffice-l10n-pt 1:4.3.3-2+deb8u6
+libreoffice-l10n-ru 1:4.3.3-2+deb8u6
+libreoffice-l10n-vi 1:4.3.3-2+deb8u6
+libreoffice-l10n-zh-cn 1:4.3.3-2+deb8u6
+libreoffice-math 1:4.3.3-2+deb8u6
+libreoffice-style-galaxy 1:4.3.3-2+deb8u6
+libreoffice-writer 1:4.3.3-2+deb8u6
librest-0.7-0:i386 0.7.92-3
librevenge-0.0-0 0.0.1-3
librole-tiny-perl 1.003004-1
@@ -1308,7 +1309,7 @@ libsratom-0-0:i386 0.4.6~dfsg0-1
libsrtp0 1.4.5~20130609~dfsg-1.1+deb8u1
libss2:i386 1.42.12-2+b1
libssh2-1:i386 1.4.3-4.1+deb8u1
-libssl1.0.0:i386 1.0.1t-1+deb8u5
+libssl1.0.0:i386 1.0.1t-1+deb8u6
libstartup-notification0:i386 0.12-4
libstdc++6:i386 4.9.2-10
libstrictures-perl 1.005005-1
@@ -1471,7 +1472,7 @@ libxml-xpath-perl 1.13-7
libxml2:i386 2.9.1+dfsg1-5+deb8u4
libxmu6:i386 2:1.1.2-1
libxmuu1:i386 2:1.1.2-1
-libxpm4:i386 1:3.5.11-1+b1
+libxpm4:i386 1:3.5.12-0+deb8u1
libxrandr2:i386 2:1.4.2-1+b1
libxrender1:i386 1:0.9.8-1+b1
libxres1:i386 2:1.0.7-1+b1
@@ -1499,8 +1500,8 @@ libzvbi0:i386 0.2.35-3
liferea 1.10.12-1
liferea-data 1.10.12-1
linux-base 4.5
-linux-image-4.8.0-0.bpo.2-686-unsigned 4.8.11-1~bpo8+1
-linux-image-4.8.0-0.bpo.2-amd64-unsigned 4.8.11-1~bpo8+1
+linux-image-4.8.0-0.bpo.2-686-unsigned 4.8.15-2~bpo8+2
+linux-image-4.8.0-0.bpo.2-amd64-unsigned 4.8.15-2~bpo8+2
live-boot 4.0.2-1
live-boot-initramfs-tools 4.0.2-1
live-config 4.0.4-1
@@ -1508,7 +1509,7 @@ live-config-systemd 4.0.4-1
live-tools 4.0.2-1.1
locales-all 2.19-18+deb8u7
lockfile-progs 0.1.17
-login 1:4.2-3+deb8u1
+login 1:4.2-3+deb8u3
logrotate 3.8.7-1+b1
lp-solve 5.5.0.13-7+b1
lsb-base 4.1+Debian13+nmu1
@@ -1560,22 +1561,22 @@ nfacct 1.0.1-1.1
nocache 0.9-2
nodejs 0.10.29~dfsg-2
notification-daemon 0.7.6-2
-ntfs-3g 1:2014.2.15AR.2-1+deb8u2
+ntfs-3g 1:2014.2.15AR.2-1+deb8u3
obfs4proxy 0.0.7-1~tpo1
onioncircuits 0.4-1~bpo8+1
onionshare 0.9.1-1~bpo8+2
open-vm-tools 2:9.4.6-1770165-8
-openjdk-7-jre:i386 7u111-2.6.7-2~deb8u1
-openjdk-7-jre-headless:i386 7u111-2.6.7-2~deb8u1
+openjdk-7-jre:i386 7u121-2.6.8-2~deb8u1
+openjdk-7-jre-headless:i386 7u121-2.6.8-2~deb8u1
openpgp-applet 1.0-1~bpo8+1
openssh-client 1:6.7p1-5+deb8u3
-openssl 1.0.1t-1+deb8u5
+openssl 1.0.1t-1+deb8u6
p11-kit 0.20.7-1
p11-kit-modules:i386 0.20.7-1
p7zip-full 9.20.1~dfsg.1-4.1+deb8u2
paperkey 1.3-2
parted 3.2-7
-passwd 1:4.2-3+deb8u1
+passwd 1:4.2-3+deb8u3
patch 2.7.5-1
pciutils 1:3.2.1-3
pcscd 1.8.13-1+deb8u1
@@ -1762,12 +1763,12 @@ sysv-rc 2.88dsf-59
sysvinit-utils 2.88dsf-59
tails-greeter 0.8.29
tails-installer 4.4.12+dfsg-0tails1
-tails-iuk 2.6-1
+tails-iuk 2.8-1
tails-perl5lib 0.9.8-1
tails-persistence-setup 1.1.6-1
tar 1.27.1-2+deb8u1
tcpd 7.6.q-25
-tcpdump 4.6.2-5+deb8u1
+tcpdump 4.9.0-1~deb8u1
tcpflow 1.4.4+repack1-3
telepathy-mission-control-5 1:5.16.3-1
tk8.6-blt2.5 2.5.3+dfsg-1
@@ -1792,20 +1793,20 @@ ucf 3.0030
udev 215-17+deb8u6
udisks2 2.1.3-5
unar 1.8.1-3+b1
-uno-libs3 4.3.3-2+deb8u5
+uno-libs3 4.3.3-2+deb8u6
unzip 6.0-16+deb8u2
update-inetd 4.43
upower 0.99.1-3.2
-ure 4.3.3-2+deb8u5
+ure 4.3.3-2+deb8u6
usb-modeswitch 2.2.0+repack0-2
usb-modeswitch-data 20150115-1
usbutils 1:007-2
user-setup 1.61
util-linux 2.25.2-6
-vim-common 2:7.4.488-7+deb8u1
-vim-nox 2:7.4.488-7+deb8u1
-vim-runtime 2:7.4.488-7+deb8u1
-vim-tiny 2:7.4.488-7+deb8u1
+vim-common 2:7.4.488-7+deb8u2
+vim-nox 2:7.4.488-7+deb8u2
+vim-runtime 2:7.4.488-7+deb8u2
+vim-tiny 2:7.4.488-7+deb8u2
virtualbox-guest-utils 5.1.8-dfsg-6~bpo8+2
virtualbox-guest-x11 5.1.8-dfsg-6~bpo8+2
wget 1.16-1+deb8u1
diff --git a/wiki/src/torrents/files/tails-i386-2.11.torrent b/wiki/src/torrents/files/tails-i386-2.11.torrent
new file mode 100644
index 0000000..5f22332
--- /dev/null
+++ b/wiki/src/torrents/files/tails-i386-2.11.torrent
Binary files differ
diff --git a/wiki/src/upgrade/v1/Tails/2.10/i386/alpha/upgrades.yml b/wiki/src/upgrade/v1/Tails/2.10/i386/alpha/upgrades.yml
index fb00373..731b4c1 100644
--- a/wiki/src/upgrade/v1/Tails/2.10/i386/alpha/upgrades.yml
+++ b/wiki/src/upgrade/v1/Tails/2.10/i386/alpha/upgrades.yml
@@ -3,3 +3,18 @@ build-target: i386
channel: alpha
product-name: Tails
product-version: '2.10'
+upgrades:
+- details-url: https://tails.boum.org/news/version_2.11/
+ type: major
+ upgrade-paths:
+ - target-files:
+ - sha256: 23e9ddf0752c00e7e5276159d65c67e630f058730c45f224e5003a4f22a83773
+ size: 1209116672
+ url: http://dl.amnesia.boum.org/tails/stable/tails-i386-2.11/tails-i386-2.11.iso
+ type: full
+ - target-files:
+ - sha256: 64a13a584c4d0c92e0f1c64f57f1a1df3e4683cca4c5a48a055b3e80c33b97a6
+ size: 314306560
+ url: http://dl.amnesia.boum.org/tails/stable/iuk/Tails_i386_2.10_to_2.11.iuk
+ type: incremental
+ version: '2.11'
diff --git a/wiki/src/upgrade/v1/Tails/2.10/i386/alpha/upgrades.yml.pgp b/wiki/src/upgrade/v1/Tails/2.10/i386/alpha/upgrades.yml.pgp
index fa6876f..c113c00 100644
--- a/wiki/src/upgrade/v1/Tails/2.10/i386/alpha/upgrades.yml.pgp
+++ b/wiki/src/upgrade/v1/Tails/2.10/i386/alpha/upgrades.yml.pgp
@@ -1,16 +1,16 @@
-----BEGIN PGP SIGNATURE-----
-iQIcBAABCgAGBQJYRZP7AAoJEJj+xrx1Kj22HA4QAJcip5krZSsb9DW7RWo2PQUb
-aIqaGzOfYPFyJmINwVEogFvGDAqYK6SSj/06WYKnOITRRS4PRsLf/q7VFiTbrPdh
-8xs77S0JVkpdkXWgaKHGBBRiJc1+H6WHRLu/DczGwAdopcBwuiWDfdO0ebfoH0uu
-f/hcLD6PsyweGLysUn1vljUyfja7ZMjzQwdp3dhZbxljdjxs1Eg+3nsuZUfl9eYX
-QTRUXfhuOXdegWaXwmqQU+hjatnxSMdTUODnES1Y4gWurK+DIrLbQODrr2zBJhD6
-MfO+89yeL7SUcXnAIbSgPV3cA6KKggdra5jsJixC7uBVjkt5Ygm8Lc/OiYh5cqy3
-5+KgQb/eqYLfAgR8j2tW1naQS9mC84T4QWypMQoPVWlMLqYIf4n0p9fb5me105yb
-0B/6wkUK5gztEqgTXvVjAD/u0SbROAKliUcc2m8viS72znM03TY1mOxF9wMboRXR
-zaFocaJu5z5DgIzWiporDiENAucq4gSP/QQzhi47O8WpDZLY53NRLFEZnFKC1u58
-9LqHjdIFZB5xWT0Rkanb4aWJNRJ+/WjGsZfLL9E3O42u5hezeSzJipjoBEyKB+sA
-o/ANmsHwCi18kgH9YFP1xIF6+Da3JVQUQbX+Nhf0VEBC/hVLm8tXnmK2hVToPFW0
-uG/zqV4/zIpNJdh3Iw2v
-=FR/B
+iQIzBAABCgAdFiEEuiwiL0SsAO2YmTiTmP7GvHUqPbYFAli9sHUACgkQmP7GvHUq
+PbZhYA/8D+iiZOJR0KXdTEgD/CT85BHQp5jCLG8RtUp8CO5+h13HEOMrO6alZuV8
+HAVHVWnr3WyaM7AzCj+2jm72WokcN8s5PBpDFmOD3WdBHZiR+2ko2+Nu9ki8JkYU
+d/BTpYuExRnVpjj+siJqbOBisghn2WtnnuZylPf+quJ3K/wiEqefMwUbhTkJ8m2G
+9o2Fbqa33ZWwwPH69H/OMc1uFFpnF/Q7lLoqPq3yXomFvD5X94zMnClo5EKVNtLm
+mjjHIZIwnog5lrx38nLoVkxbi7U466ofBlx2DK8VZEAh+padikSCVa3G1Pl5j/tI
+WmnEK+awvDaWJiz+JNIimX3sjx0JzFe03t+/89BL/J1eoiEL5OU3JlmIRBb1zQop
+SfYv+AcUdwLg1M/YSCiodZpoQ996lWWptxdGk+kVSCyjZOx7DtsgsevTGRcysqz+
+/KwjzbWFW0bXz+q+WwU786+ELGB+6XsWAVDqIfj24wRv6PVqq91vnk7KMY9MFohx
+R/6bZNaiXIQ/pMb4zvCN5Zqd+5tiI8sIvEplo97KGFAL6t8lFd8fxjtCaxnbe8P9
+WxlLmLlsXdsI7Q8/uO6WFyB751YPt4tZ3LAPhgJhn+uTN84w1YmERgHPeakMsfx0
+cIzE5uHcCdU0lECnYNhD0eXnulnT3sCKwlwXF0tF7waRx8EbgL8=
+=tQEe
-----END PGP SIGNATURE-----
diff --git a/wiki/src/upgrade/v1/Tails/2.10/i386/stable/upgrades.yml b/wiki/src/upgrade/v1/Tails/2.10/i386/stable/upgrades.yml
index d034830..0a85ed5 100644
--- a/wiki/src/upgrade/v1/Tails/2.10/i386/stable/upgrades.yml
+++ b/wiki/src/upgrade/v1/Tails/2.10/i386/stable/upgrades.yml
@@ -3,3 +3,18 @@ build-target: i386
channel: stable
product-name: Tails
product-version: '2.10'
+upgrades:
+- details-url: https://tails.boum.org/news/version_2.11/
+ type: major
+ upgrade-paths:
+ - target-files:
+ - sha256: 23e9ddf0752c00e7e5276159d65c67e630f058730c45f224e5003a4f22a83773
+ size: 1209116672
+ url: http://dl.amnesia.boum.org/tails/stable/tails-i386-2.11/tails-i386-2.11.iso
+ type: full
+ - target-files:
+ - sha256: 64a13a584c4d0c92e0f1c64f57f1a1df3e4683cca4c5a48a055b3e80c33b97a6
+ size: 314306560
+ url: http://dl.amnesia.boum.org/tails/stable/iuk/Tails_i386_2.10_to_2.11.iuk
+ type: incremental
+ version: '2.11'
diff --git a/wiki/src/upgrade/v1/Tails/2.10/i386/stable/upgrades.yml.pgp b/wiki/src/upgrade/v1/Tails/2.10/i386/stable/upgrades.yml.pgp
index d022286..72f407e 100644
--- a/wiki/src/upgrade/v1/Tails/2.10/i386/stable/upgrades.yml.pgp
+++ b/wiki/src/upgrade/v1/Tails/2.10/i386/stable/upgrades.yml.pgp
@@ -1,16 +1,16 @@
-----BEGIN PGP SIGNATURE-----
-iQIcBAABCgAGBQJYRZPyAAoJEJj+xrx1Kj22ZVgP/0WOYGJaIUp5DIGJi5ch/N6u
-6DZBsOi64zOVWs13AQD0ESdY77R8KCh69Wfj2oM+pfZmhdD09I/eboT6jHs80V7M
-Ucd9VLCMu7b6G0y2hNxPy2Yaz6uqyIigKiHwqzxbGRyWEWSqOSX7NMHV0kbXqkf0
-0tfrLb45jTLRkwD0+Xy3g8kQbk9Mpd+jqVjEJXYAJA3UIAdGeGwU9iMwzckWL70U
-AkSneuWriE6ktwu/0Kl8LWms6Z9ObZGtFES6ISamcjM69lPO+dGVXT1XVwGrZmwQ
-Wg4JUgYbeJoQu6s4KJlW84J0dw3aGgy40DvzFyFOr4YcNfP5d1GgO55sybwAnn7G
-6KdihqjgqrtPfy2gOcT/+EHdFnl1ZhMRvFZOc8znfgXGGaP7dEMaRBYaPXDmVbwB
-b9sKvf23x322alSyexgr60eAmkt7+d7z+Ya0+dCyQK2zVPui2Ez16xzw4uc4lSNm
-qzeHZe9iY35zQ/Kd15Qvm0Vl9r7gs8SmoQih/g7Ks+GRSbowS0sW9v7c59OTLKvz
-arSyXR+CmogFIOF1po0SWzZbMxbHjOawIYl3n+oO2S6gf/A9BfkxB24AHEh2vATf
-Qu2ABv6s6Crzb7XKp98Lak5WmD+xllpOLL/3bWlXe+M7u6C9a5K77vy53F9mitjD
-LN1Zle5gV2uxD809E4Sh
-=yNdu
+iQIzBAABCgAdFiEEuiwiL0SsAO2YmTiTmP7GvHUqPbYFAli9ruwACgkQmP7GvHUq
+Pba3xBAAmJnMVgd5y6V1m925RLuwR9LD9XBqXgydpnl4QvpeEAdhTLk5ACVQlt1B
+sqHoEhnTxbVczbHSvEzciaR0CDx2A+pBDvQaOC+DSOy90Rnm3yWtpYH3ROZZpKT9
+6culAB606czY8765pmYDwNm8Tf2UusRFwWqFVDRCu663Ic0XUmY+D+RasvDkXlPf
+GmT5VDp1LwpH8CrExD3LQ3tsqb2sbjn9I0NR7JhWmM7WJy5zhCqheeD5a+Ughj2X
+GlS886s2oPd9L5ZTyat0LJI2GlcIdi1lyp3ITTtWErkb2szcPotG82vjSWVVQe55
+2EHfOU2MHZGRtIO5NxURVBiNbbW0ByFGb89qrR5fu6fLLwgHvxNZietJzr+FfTf2
+OBfxJ/rZHh4ufZeWpEKRiS/xkk2R9qOkiUkZ1CmosL/54MYjmcqIdz1v9S81T46A
+qzPhCA27ZqoAzgJSsnFTzwGM4iqN2hG7b+FL/fKak5kGOJwq1LEO1TogLBeXawOZ
+hlU69u93vPwNahICZxhrwLxCItVqJwH9NbMScDFbeoPjnYHE+iT09AjNZrAcTHCz
+ow+pAjItKPJeHZUVMvMgGqgSPQi7nfveOnTYmY2jgx6/bpxT/G18+cwElq0hOnvR
+jzzYndxS5vBPlpLbtN1Ah8DaSJ7I55Dp9R6z9bF8CqrvQ5+si0w=
+=HQvd
-----END PGP SIGNATURE-----
diff --git a/wiki/src/upgrade/v1/Tails/2.11~rc1/i386/alpha/upgrades.yml.pgp b/wiki/src/upgrade/v1/Tails/2.11~rc1/i386/alpha/upgrades.yml.pgp
deleted file mode 100644
index a02b40f..0000000
--- a/wiki/src/upgrade/v1/Tails/2.11~rc1/i386/alpha/upgrades.yml.pgp
+++ /dev/null
@@ -1,16 +0,0 @@
------BEGIN PGP SIGNATURE-----
-
-iQIcBAABCgAGBQJYhoFwAAoJEJj+xrx1Kj225e8P/iMs37VQJ3kqLWnflSs5G1m7
-3AWKiTVcWJJH6dMmlD3IIz4xerDhp3Qbgz0TRcaHJajuBPTmS2Ucax5jKGWJ+3wF
-DF8ctlQ2ssrUxmg6xzi53ITaGqwHsVNsOY9TWnkZ8QugiiEosAso42DL5foomxHU
-Qa1Oh4amUOz4tt2QUvpPY4JKFQTJaL6STeqLnZg2Z0F/l1AP+Eer9x87dNDakfMX
-zALuggKOL+Funb/U2pLfXP2tm9g9D2H69FdQiC3RCZOUpLQ4HvjvVGRiaMPhX/M/
-O94bWGTQpmNc3xPDmxTGBTMrxW99RaWIIPIbAdPNTxp4A7at45YwGNQIJba17JRC
-nvzJuujpNv+1tMq+/7Jm1WGybJBX4k5cLZrDNT1ZuEw01mSBQSoKmuwrKYd37Hfi
-BPp5RXako/dH2C6kMC8m/uGac2XrsG7ljd3GkTpy5pjrfUVGYdrCk1pcKTzaaQqg
-cN+Qn2FCVdMB1jhhseb9XLN9n0BU4m5WE55q4VeWtfHjbcX37INklG4NfQUtSa5u
-KkLgz0JDP4/3E69m6ffIamFsw0bV89TSp2FPU2d4cuCJncYT9IV4rJqGs7dn7/m4
-L+X+fi6qI2VQVIDUo/8PR+zfJhAxwUPxVP3o1cowLWawmOkdyli3uWTUrUayRcdr
-zAUuEI9dZqVAq/bPXfd9
-=ky8a
------END PGP SIGNATURE-----
diff --git a/wiki/src/upgrade/v1/Tails/2.11~rc1/i386/stable/upgrades.yml.pgp b/wiki/src/upgrade/v1/Tails/2.11~rc1/i386/stable/upgrades.yml.pgp
deleted file mode 100644
index 291a169..0000000
--- a/wiki/src/upgrade/v1/Tails/2.11~rc1/i386/stable/upgrades.yml.pgp
+++ /dev/null
@@ -1,16 +0,0 @@
------BEGIN PGP SIGNATURE-----
-
-iQIcBAABCgAGBQJYhoFoAAoJEJj+xrx1Kj22CBcQAKMqoM05Vds5jozgor+vesrN
-xsYS7QCFflHk1cFRAZKWmr4z/BKPlWgwf6E7B6A8xjLZ79B750Eys2YKS1iHDkj6
-xqWqWyqQsHYpTHkwzdUd/AbQac1sIvXumYrSawsT4uqNDplzi5pRg6IDxyCvvNYE
-rDM43nNmNhZc4kLRx5VUQcQhcDCm76UPqcEcvOYAtCe/uEbcSoj8rn0qtjkKpRby
-H13KN/RcMMHP4up4ucrBrH7D80YM/c50Bb1bnv2eUgj1XGY0LYe7i0qJW37c8nEX
-IECjXKS8gQE2SgXpoi1+4pYmJW3MdoqC5ouZm7dMkppz5UaOLtnNFc02DRo4ZsDP
-rsjypdWu6ncpycrPE9UvhlpUUT5tVPXylnz4I4OlbkloMR3p5jGtX/vYhNlbb+ZF
-J1S9072AT8OtHnh1UiwOgkeseGB10QZCbEWTmP8iNK453V7nWG22tM/0kv1beifo
-CCgdW1epJMp32A/zM2yATlSIYotIdDB0XsJTHzsryFKs2VawNgQTsJWLMr8s9jHJ
-2HwAhpFfBXZoXaEYAWwMEuSCkaEz8J5lkOy/jTEpDbyw/hLzzrHo03oXMNrazM8i
-YSCzgFnO2PunTa/tNJZwSv4fbcdcpmbceKd/tvf7oYS3+voMC1JRki3kTi8GR382
-EfbCdBlCqcIIs1X/Vc/K
-=Dq2S
------END PGP SIGNATURE-----
diff --git a/wiki/src/upgrade/v1/Tails/2.11~rc1/i386/alpha/upgrades.yml b/wiki/src/upgrade/v1/Tails/2.12~rc1/i386/alpha/upgrades.yml
index 4a07604..bb78c6b 100644
--- a/wiki/src/upgrade/v1/Tails/2.11~rc1/i386/alpha/upgrades.yml
+++ b/wiki/src/upgrade/v1/Tails/2.12~rc1/i386/alpha/upgrades.yml
@@ -2,4 +2,4 @@
build-target: i386
channel: alpha
product-name: Tails
-product-version: 2.11~rc1
+product-version: 2.12~rc1
diff --git a/wiki/src/upgrade/v1/Tails/2.12~rc1/i386/alpha/upgrades.yml.pgp b/wiki/src/upgrade/v1/Tails/2.12~rc1/i386/alpha/upgrades.yml.pgp
new file mode 100644
index 0000000..3a487f7
--- /dev/null
+++ b/wiki/src/upgrade/v1/Tails/2.12~rc1/i386/alpha/upgrades.yml.pgp
@@ -0,0 +1,16 @@
+-----BEGIN PGP SIGNATURE-----
+
+iQIzBAABCgAdFiEEuiwiL0SsAO2YmTiTmP7GvHUqPbYFAli9ruMACgkQmP7GvHUq
+PbZYuA//Y++RNFKZ3lq22B4rgatGydVjLCtN56vTa62unWSSZjzPvyL24EQMymhK
+1jt6uXOgMreRmWaw9Yk/gKMHl2fjR7bn6E8RfSs7PFf/Tbnln+h05gSNZzTIQADT
+k/3zoE1999Ua4R53Bnr3BIND8cx/dFIPzoUG2qiaIj3VQq0hAjw9rNQDtcGQ/dDv
+Gs7aPJHJdPgtxPCrpL79PExgAw0YiHeaCJ2aZM+G8aw3C378SHMsSYT/YSEp/usU
+VkNXgpaKYm6NaNILnheL/jGwgoTGvb1GZATKmM2QfQw12UXjdLz+hbLbV6Phd7yY
+e7Ne0zj4vGOqMMg2zGmxdfrccpJlcWDQ5hIeq/Ywo5O+i5PYmhBQEZqrUz6k4y3E
+AWwsZD1dhm2Dy1AGOyMB7pAlH5YjzSg0bdx9S+LY4P5ZxmED5T30krGnNuRBrOW8
+kjKmwsqaarlfZ7N5FMYmyzR+g7morlEyEzp46MIMuHxluqYI5N49SlySfIPs/l/2
+XGK1lowhkPOhDbKFjSl6TKoPhydLukTwAa55jT2CPFAMIaX9CITv0HsZk29Hjmer
+OZLTtdDdwkIL4e9y7Jdu7op49xl4NRF0VEkcyG9MOYIs8SDQekG0U6LQHnZ67jUN
+sNcrmW2HpQ3BdjEFPKREiOBsWWJwjaysE4x2ixAFwWt89HJ7vIU=
+=rTlE
+-----END PGP SIGNATURE-----
diff --git a/wiki/src/upgrade/v1/Tails/2.11~rc1/i386/stable/upgrades.yml b/wiki/src/upgrade/v1/Tails/2.12~rc1/i386/stable/upgrades.yml
index b457498..afd30ff 100644
--- a/wiki/src/upgrade/v1/Tails/2.11~rc1/i386/stable/upgrades.yml
+++ b/wiki/src/upgrade/v1/Tails/2.12~rc1/i386/stable/upgrades.yml
@@ -2,4 +2,4 @@
build-target: i386
channel: stable
product-name: Tails
-product-version: 2.11~rc1
+product-version: 2.12~rc1
diff --git a/wiki/src/upgrade/v1/Tails/2.12~rc1/i386/stable/upgrades.yml.pgp b/wiki/src/upgrade/v1/Tails/2.12~rc1/i386/stable/upgrades.yml.pgp
new file mode 100644
index 0000000..692d326
--- /dev/null
+++ b/wiki/src/upgrade/v1/Tails/2.12~rc1/i386/stable/upgrades.yml.pgp
@@ -0,0 +1,16 @@
+-----BEGIN PGP SIGNATURE-----
+
+iQIzBAABCgAdFiEEuiwiL0SsAO2YmTiTmP7GvHUqPbYFAli9rtsACgkQmP7GvHUq
+PbbIqw/9EsrSuwj9473abV+T7DTcMJdFd/7hCW+ijL32Jv8AHEZPcOAxYkcSHwPG
+tqlcr2/r8n2El11hmlw2nAkCXgjob2dxp6yh2BWEleF6tO5W7Y6tSPHO6w6082rd
++LR/l1Er6zlLLKpMxS0/HtxU+Ra9XR7mxQc+MlzAL3ocM4epnN0eYOd99m0t2YA6
+oS+wno7ETqgshTLiBW1U1DJ5oxWjpBfpx2Q6eZtRn1NNb/U7gN7NjdURox78wJZh
+24u3x/M04m50m2KMJRu7nC0LeKcuIp+LKaCpSwMYON+dO/EX2TwvjaIuUrtXOlE0
+87QI446B8FX3+3tuEgwVK6ZvNW3mnVWRGwU1Bef3uvWLCYxjGAEOdRthSadqkDyH
+sw90KT+SLvRBwNltEaOCTHsj2Zr1tM/FM8MKXlh2oxMK9FnD4+9FKm01Ui20xzSg
+dQl0XdTkXSvH/pbGIfmYf5JRT96d2q0fwmuyrAuVNe/5eUynQmzrGeCZnhUGzUz0
+PGjBG4HHSRiWF3aLAkA96dep55sSIPwtCsMjF0d3ceOERG/F43zk0vfyKx5AWkoS
++2uObg+F8rYR6yt41Ui20GcYgXznyz3+vDaGOqLEN0e+27n+WIo6VD9RO7TcWlKS
+uZpkQoQJpNUFcZY8T+tPIrmBdbWKLdhXjz/EZ9egPItMuLNc5o0=
+=Q5SU
+-----END PGP SIGNATURE-----
diff --git a/wiki/src/upgrade/v1/Tails/2.9.1/i386/alpha/upgrades.yml b/wiki/src/upgrade/v1/Tails/2.9.1/i386/alpha/upgrades.yml
index cbb946e..ca1998e 100644
--- a/wiki/src/upgrade/v1/Tails/2.9.1/i386/alpha/upgrades.yml
+++ b/wiki/src/upgrade/v1/Tails/2.9.1/i386/alpha/upgrades.yml
@@ -4,17 +4,17 @@ channel: alpha
product-name: Tails
product-version: 2.9.1
upgrades:
-- details-url: https://tails.boum.org/news/version_2.10/
+- details-url: https://tails.boum.org/news/version_2.11/
type: major
upgrade-paths:
- target-files:
- - sha256: 48678a63e10eda362493ad599b2d8ee84b8b7f4ad5798eb8c408a65670aef9de
+ - sha256: 23e9ddf0752c00e7e5276159d65c67e630f058730c45f224e5003a4f22a83773
size: 1209116672
- url: http://dl.amnesia.boum.org/tails/stable/tails-i386-2.10/tails-i386-2.10.iso
+ url: http://dl.amnesia.boum.org/tails/stable/tails-i386-2.11/tails-i386-2.11.iso
type: full
- target-files:
- - sha256: e1316839958a4a1e8d2d0d769c7040bf798de915f7c42c108e93ec7b8e6e28c9
- size: 382382080
- url: http://dl.amnesia.boum.org/tails/stable/iuk/Tails_i386_2.9.1_to_2.10.iuk
+ - sha256: d4825b2feddaa1a988c2ab2189eedfe35e5a4a84a0f313ebf51a92ad183088da
+ size: 499261440
+ url: http://dl.amnesia.boum.org/tails/stable/iuk/Tails_i386_2.9.1_to_2.11.iuk
type: incremental
- version: '2.10'
+ version: '2.11'
diff --git a/wiki/src/upgrade/v1/Tails/2.9.1/i386/alpha/upgrades.yml.pgp b/wiki/src/upgrade/v1/Tails/2.9.1/i386/alpha/upgrades.yml.pgp
index 64b66aa..c7a8248 100644
--- a/wiki/src/upgrade/v1/Tails/2.9.1/i386/alpha/upgrades.yml.pgp
+++ b/wiki/src/upgrade/v1/Tails/2.9.1/i386/alpha/upgrades.yml.pgp
@@ -1,16 +1,16 @@
-----BEGIN PGP SIGNATURE-----
-iQIcBAABCgAGBQJYhsmuAAoJEJj+xrx1Kj22M64P/0ESrwPR8yKE9ODj2hLuodTa
-8m3jddiE9n4uzjz5lqLO8LU5jhTRPWoUWXcf54zKIIqfmI3uLZ3DXroeS7PwjZoo
-xXJ5EM/2e7TrdGhcl4u61wlRYsNqP7FVYn7ORUmQjkrg9C8vOU8slGOoOPHM5SeS
-5cYgyS8Te8jxKIWUnB39OV+v6DvSqEynBQVLZqqIKU8HWksWthLPsMgf+cEBxFiY
-AcIBGjAEcv5slZUBDW0fmPW/zg3Vx3KJR3Lbe98gUWangFK4A/wdcGIvJMgTv2d8
-D6lM+8/3LDzHIJ65UTxNhDT03D2MPbNa+d1RNUBkfmXSmJze90/uRF3+Y9he2+/j
-OHDbPlDwR3nMCNVCsf1ZpaIPD11e2tAsK9pEktf00NI8A+/MtlsN0BSR2IpukQ6o
-sgE8XbQoiR971y4omg5yibUUDcpTOparDfStaqml2I4SXQgMI4uTDECsOLNnESqF
-ud+YPX/5/67PU4QgTcZfar50xRa5vs3Nma7ojQIfA7mDbwPUtAh/4qASNr7hdc5x
-UOD0eSwiQWBr4sUVpGLS73eBfzGxmrToebVpCvM6aDK8oRIGXu6rm8cm0M3MwiAH
-FmKztp6maGNnBB0stovDCt+P+h6rBO+pfIj1ybdpFaG3pAfBx4XETF9lAEu3Gz21
-I47drX7XniDi+/c2vo8W
-=3bdG
+iQIzBAABCgAdFiEEuiwiL0SsAO2YmTiTmP7GvHUqPbYFAli9sGwACgkQmP7GvHUq
+PbYRxBAAjh/7viy4t1IxqpuchOt0JTvwSY9igX13y77ciFPDhzkuFnKLIYP0uO0i
+LDb78XWd+BBeXt3C5BT/ZfcXLRQv22jDa4ydeweoRNe9G+BzwovzEcRC5U+ycrj9
+iZbSO1HCMpOgyEwp7QY6+lFfbNdJ2lNBesUwIC2pdUJkrDpe6fXmHmW/rslVRZci
++u0XJTvh4a15PdlnDj3yUXVUC/wBf22S0Myf1YJVzGvTBt4fIG5jVgowaV/tpTGN
+8EueeILppSrj7HgBqiDgKrTRgntUUAxpoGHTfdAt+U6vJQs4yK7+cNsi3Hoq+W9W
+MDeAZmqRYJ5JEtp+zB2ER9JjUHDuuIB7749Uv4P4m+vTBVrQQ1wRF63fsYK0N3/A
+1v4grsS1vk85NQ7SLfA5MWSrzdJc2BfOdL3etzo+7wjPiG2wQ3j0iA4S2WRuoskH
+C6R4EGQ3VW9MAjzTU2cyMwhzjE77NT8nUZXGf0HFf67WH04Odbj32f0H3sxjKX+T
+eXPM8+JZ7QvxACt6gpJqWHG0+HrM9HkduYq3RHDlvGUSJ0Sc3TdSGlYeKlADTBtT
+xnfO3uxEKhQeaEqS0mRO5D33Hp2dcwiYKfFwfNUM19nOtfMPksqXd+IFHRT9nt+x
+6n+nbErSYTTzoPm3/dP6IBaIzYns8YLO8HCkSyPIr23+DxyH99c=
+=De2i
-----END PGP SIGNATURE-----
diff --git a/wiki/src/upgrade/v1/Tails/3.0~beta1/amd64/alpha/upgrades.yml b/wiki/src/upgrade/v1/Tails/3.0~beta1/amd64/alpha/upgrades.yml
index aa521e9..33a7662 100644
--- a/wiki/src/upgrade/v1/Tails/3.0~beta1/amd64/alpha/upgrades.yml
+++ b/wiki/src/upgrade/v1/Tails/3.0~beta1/amd64/alpha/upgrades.yml
@@ -3,3 +3,13 @@ build-target: amd64
channel: alpha
product-name: Tails
product-version: 3.0~beta1
+upgrades:
+- details-url: https://tails.boum.org/news/version_3.0-beta2/
+ type: major
+ upgrade-paths:
+ - target-files:
+ - sha256: 6443d9ad62925f49b8c22862ed1a168d1550b2b6f6d3fa62f4ab8d1ebbcbb4fe
+ size: 1151539200
+ url: http://dl.amnesia.boum.org/tails/alpha/tails-amd64-3.0~beta2/tails-amd64-3.0~beta2.iso
+ type: full
+ version: 3.0~beta2
diff --git a/wiki/src/upgrade/v1/Tails/3.0~beta1/amd64/alpha/upgrades.yml.pgp b/wiki/src/upgrade/v1/Tails/3.0~beta1/amd64/alpha/upgrades.yml.pgp
index 726d1d7..9818751 100644
--- a/wiki/src/upgrade/v1/Tails/3.0~beta1/amd64/alpha/upgrades.yml.pgp
+++ b/wiki/src/upgrade/v1/Tails/3.0~beta1/amd64/alpha/upgrades.yml.pgp
@@ -1,16 +1,16 @@
-----BEGIN PGP SIGNATURE-----
-iQIzBAABCgAdFiEEpQkfcsdGumsWPRwYPIPctS9pnFYFAliSXw0ACgkQPIPctS9p
-nFaPJhAAsys+bH8l56BokicfnmPSntusDXo9WRoWFWakbwfzwSykLKxWsiTGFr87
-w/w0K5NjNOLSnxcFDuwg/qKqix5wr5Nh/OfqvRg8BvZosFV293LlbByLTRbgJKqc
-ArAGOGJDst+5gUNFuUZEuKykSjiulBMTZOV5EpF+t8yDesEf2ZcuC9CrgnEo21vj
-OFrLlilsixZ/XBykZQ43yrwHkt06aVnB7nbM3ZNu7GfH3/yFduPh7iXsaw/F5OLz
-SOkXA5OlY6R7HLnkcyd0ZZoH8Dw4ZQGijx51VVvVB98DH5iylJpSS/tWV1zOWX/d
-t+JDKkg+egaTcMOvCJ0Dse/iacq7ykZBpPWgnF9SnEEjQXW/hTMnNuNpcWvEO99T
-0qn9U+uaERpPREff/MGFqZvp1+4mNh+xWAuxej+I8z2s9ovQNKRyIT5m3Prpr9Cf
-fsHYS6idzooa3m6tePMV/TAJOq7b/8f0dfmbg1o759qi3ez7PewIr+mIWS+L7eQL
-0ZfhtzfRjxHlQXH4sEWoWEN8r8E6f8vf9TyI3YdP11os7W1I4Yz/oRX6o9vcsjaA
-brxVAC1WyyHT6YS4Ml/VIJegTs3BLYys7RxjXNEwMgNjPbssby0M4nXISYvfdGdq
-a//PkrJ8iX9Pbgns7llkXrUv25/R2kFQbnzggi2fF63Dyo2GiwM=
-=NRk5
+iQIzBAABCgAdFiEEpQkfcsdGumsWPRwYPIPctS9pnFYFAljAWNoACgkQPIPctS9p
+nFa/zRAAkvqCXH+DMcSk44Ox707EvNUVTvayx56M4ZilImwTxenEI5fqy0G7rNew
+K7e7hrSeOP6jtu2UT3zOmMDADEZd51rUc1QWNm43qJb+6/MgEsstmma3Mv67wASA
+2w1Ug1Q11mKhsENtDvcXj7NBu1ClXuLNgxk9ptZdHm5Ok62YOfEhOyM8HYEWctsf
++id5T/KI8ThF1NIxwmGpoXnjT9CgsNxuhLIjDxvRFcDweQlO8LpklUq9srcy16v2
+ZdFySqr2r/7/rScT5H1riRBbt7btjhKWe1mwLY1Rtwr84aWHgvhxXZxNeVnoFF9Y
+e3pNCO3D/peX9o8cBgGVVaDXrLYwkPCahbmORSDzMEpWXcrQQjvy6kN6GPq219Ij
+mE0SPcEudJr/DDjXfZg8p+aJBVyj4WBiN+LvXvQ4uSNeAoagrd1Mn2oWVuLI/hUP
+JBoS4RrLhnNJbBUi89MceAF7iSJ2MvXWrAR6YoJTurUykkuhXnpbCvwNzELuf089
+FPpsn9kg308+h5Itj7deLqJUfn0XO9HLDtSjNZCaW1TLpabcLyEfKOfKeg38akcx
+WZewe6YF2CYkkqlJgDuc6G2nZi8VJv8YOzSCXf0XDg9fh4AStATkRL4d1a/ptcR+
+8iJcuzgYzfDEMNIlZ8UGl0W29kz1jvMJZUqPRX+1730B2Yzjxlw=
+=qyEd
-----END PGP SIGNATURE-----
diff --git a/wiki/src/upgrade/v1/Tails/3.0~beta1/amd64/stable/upgrades.yml b/wiki/src/upgrade/v1/Tails/3.0~beta1/amd64/stable/upgrades.yml
index 3af7bcb..6de41d5 100644
--- a/wiki/src/upgrade/v1/Tails/3.0~beta1/amd64/stable/upgrades.yml
+++ b/wiki/src/upgrade/v1/Tails/3.0~beta1/amd64/stable/upgrades.yml
@@ -3,3 +3,13 @@ build-target: amd64
channel: stable
product-name: Tails
product-version: 3.0~beta1
+upgrades:
+- details-url: https://tails.boum.org/news/version_3.0-beta2/
+ type: major
+ upgrade-paths:
+ - target-files:
+ - sha256: 6443d9ad62925f49b8c22862ed1a168d1550b2b6f6d3fa62f4ab8d1ebbcbb4fe
+ size: 1151539200
+ url: http://dl.amnesia.boum.org/tails/alpha/tails-amd64-3.0~beta2/tails-amd64-3.0~beta2.iso
+ type: full
+ version: 3.0~beta2
diff --git a/wiki/src/upgrade/v1/Tails/3.0~beta1/amd64/stable/upgrades.yml.pgp b/wiki/src/upgrade/v1/Tails/3.0~beta1/amd64/stable/upgrades.yml.pgp
index 8d887bb..7dbb1b3 100644
--- a/wiki/src/upgrade/v1/Tails/3.0~beta1/amd64/stable/upgrades.yml.pgp
+++ b/wiki/src/upgrade/v1/Tails/3.0~beta1/amd64/stable/upgrades.yml.pgp
@@ -1,16 +1,16 @@
-----BEGIN PGP SIGNATURE-----
-iQIzBAABCgAdFiEEpQkfcsdGumsWPRwYPIPctS9pnFYFAliSXi4ACgkQPIPctS9p
-nFZEXA//QP2kZwgQJjEews1thC2bdP6JF/pl8ngArgBWZJblc8L/kx1yUDQ13c6A
-lPPqcoyGsbr9gtOHNYL0gvN2J40mfRqUlq7NV9IYighE3Wd3LP8r7ytLiUJmFjGw
-2LkuNF4iEoBJzo/YTF1x2+0OddF+Vy6NZpToJO9rnHGIDnuZQWHXf65/uGZG2wg1
-ANmAT2Vpd2mkIyJV2kvP9VgiEaDqcrVFyORrG44DKjId85uY6bCvm1oF8wR6PuWx
-5XdnlLTTqH9P3jKDH0qfDWx4XQ6V4Jg01u3e6a324cSSdJIyMo+lpvH8RmIxCApA
-k3/r37ySL/d4g5UTD69rae0knxJ9o65PPY2LQGP1Y/Y3ut2IuQWVWQLE0Cw/QyWQ
-72iGrTjX7aKvT8VjKf9C5kpq7CxZaUC8h+UiN8Kek2JuGTQD8dFuFr5q+Q6xwzGw
-384GreckAd9XA1psv006wxn0Hq+Buc3TtUEvMxUDXGa/Qm4DQaTd6Qs2zwIploGT
-UkH6tdzqgDgmmbpd5LDV1TeeTzIKeFTpzFQS7Qj1NizYXwjU7ZZpz+kLVi9A9gYG
-bG1IQ2PZAvcemSozaxVf8XlXNmUH/6tBSTckevETz8Ha2J8LLI/y4CUIj7q1SYob
-II5OdBHVZvR+p0fcN0VqBJ8CEyPyrj9fh2sGL4w0HLsioRLsGTA=
-=CEeF
+iQIzBAABCgAdFiEEpQkfcsdGumsWPRwYPIPctS9pnFYFAljAWOcACgkQPIPctS9p
+nFb5NQ//Vzga1n1UXajRp40OTtnubuJ/tGlbSUhb023B7SuwkEYmaIfAJotG1Oic
+OtbsU5ep781ARiZOVTAbJBEdCZZ3NgJ8oRF/3SYkEGT6sNr+MAv49+H8Y1jVe8Ok
+u0yNvtZ94mguOVtqADxWOTuHDGAu7cUCk4XG0xa0RY53BwvYTQBp/rXQXhy6kcx8
+vxP7fyBRDLyPFplRpQJ0nlHfiBCF5NYO1eFGNAfdTIpApXkHyNIxiXIYcnfZNJmn
+DKoDysnCrN2n22K7UerhP1EGU4YPWgrGD8Xb3U8Mc+F02fgyH5mgThPGUyijgq/1
+cRhu1VvmXWg16V7HCs9FXrLa0oiDllYefJl47JhCArs+c1zOhdbuzxYdMjXtrgp2
+9ChlMGSm+FLRc/Kv91bDjNgrWcWgyZz1F7AY2TRgvfDoHcY8b3mTvyl5QaBY6jNN
+LVhAMWNZDeURvafTdCSLzAhHVd68REZd146XvfKqRl56Ir80C2XMmjMGpFqgWTCn
+pkhK1pbYty3l+mEQvHxz9vjW4eN2NTeyE+cYyYk7Re0hP8TG5VG2TXxdVDqX0szb
+CWit0yVe0Y3qCTTeFNcp75xWYJXW6EUx68cSZU6H6yLVqIhUuYP1FOqcJbs7PiZW
+4WalYnvf5+HKzdXe+1M/rhluxHLfZXiyCz9Cc6kxAypcl7lzSrs=
+=mSCV
-----END PGP SIGNATURE-----
diff --git a/wiki/src/upgrade/v1/Tails/3.0~beta3/amd64/alpha/upgrades.yml b/wiki/src/upgrade/v1/Tails/3.0~beta3/amd64/alpha/upgrades.yml
new file mode 100644
index 0000000..355a857
--- /dev/null
+++ b/wiki/src/upgrade/v1/Tails/3.0~beta3/amd64/alpha/upgrades.yml
@@ -0,0 +1,5 @@
+---
+build-target: amd64
+channel: alpha
+product-name: Tails
+product-version: 3.0~beta3
diff --git a/wiki/src/upgrade/v1/Tails/3.0~beta3/amd64/alpha/upgrades.yml.pgp b/wiki/src/upgrade/v1/Tails/3.0~beta3/amd64/alpha/upgrades.yml.pgp
new file mode 100644
index 0000000..88f7c84
--- /dev/null
+++ b/wiki/src/upgrade/v1/Tails/3.0~beta3/amd64/alpha/upgrades.yml.pgp
@@ -0,0 +1,16 @@
+-----BEGIN PGP SIGNATURE-----
+
+iQIzBAABCgAdFiEEpQkfcsdGumsWPRwYPIPctS9pnFYFAljAV6sACgkQPIPctS9p
+nFZi3RAAhuOPK8ldI9z7nY5onVWhr1sV2NAAnX5icr25uagvYcTyNn1kyd8wG0bb
+vINIgkxDhSCakstV0RhL4JOergwfBoJLDs4FbxcGGDBjRGWRlXNtxu6h3DfT94CR
+wRffXsYaUbxmRbn/DmkK3rJ6z5nl058tpjVgKT60sySy60b9LOtTplhsWNhWHyNC
+/Yh0zH0qTzZ9QFAPyWY1i1juNA/3ejbJ/cXN592Cypc9PkBtCzwH3pDtEv8eGSOT
+DsfRrTpl5QrCDEn4IyPwFsbUp0gFcGbHq2ljFaWRLJzTlok9seQhR93ktVZSHN4S
+AR4oVXPojCMv8DSw+3hYf5D+kI9F1jvuaTadmVpTkHyng7J3QbQf+TEjpc80kIJp
+Myf0TH0OMHB08vjj0Els3S2LOhU+CVog7p8ayOZQ5yXE0RuJbwRbCOgSqJ6aBfvw
+3sKf0fopPSy6dTcf38TwhPUm6PeiBaohYLTZ760fHf3S2lb/dy0lmZlvjF7Wp/ji
+qSd8vCj1Mln4RBLDbALclr8MIJplupyVdtSzdVsy9qdBFWXWSsTvE8c7xjEd6jpv
+FS7I16b24N/ZaDxOOpxd6LeMUvrfGHZcEqGJSV3Ktzllj5T49RLlcl9beux+/d2R
+EfzOhx8eg6ea8rny+moSKohnvZMlD10JaWQFmYA6t64kjWCK0bc=
+=nxu/
+-----END PGP SIGNATURE-----
diff --git a/wiki/src/upgrade/v1/Tails/3.0~beta3/amd64/stable/upgrades.yml b/wiki/src/upgrade/v1/Tails/3.0~beta3/amd64/stable/upgrades.yml
new file mode 100644
index 0000000..d60767c
--- /dev/null
+++ b/wiki/src/upgrade/v1/Tails/3.0~beta3/amd64/stable/upgrades.yml
@@ -0,0 +1,5 @@
+---
+build-target: amd64
+channel: stable
+product-name: Tails
+product-version: 3.0~beta3
diff --git a/wiki/src/upgrade/v1/Tails/3.0~beta3/amd64/stable/upgrades.yml.pgp b/wiki/src/upgrade/v1/Tails/3.0~beta3/amd64/stable/upgrades.yml.pgp
new file mode 100644
index 0000000..15f9f67
--- /dev/null
+++ b/wiki/src/upgrade/v1/Tails/3.0~beta3/amd64/stable/upgrades.yml.pgp
@@ -0,0 +1,16 @@
+-----BEGIN PGP SIGNATURE-----
+
+iQIzBAABCgAdFiEEpQkfcsdGumsWPRwYPIPctS9pnFYFAljAV7cACgkQPIPctS9p
+nFYtYhAAtrR2jKGUwnUxl98W0RZiNrH1aGe4TIpPXOv7ruwV89Ec3kLRPnDN714Y
+Ja8Zq7czCWa9PeijvF8gjkESswPQ68p4o3UH0nQvu8xTSLUlW/783vhUaTbSeoD9
+gFdjVn7leEFFe6TR47v08um9KC3vVLsU+SpsxKy003ZSfbmzCFVAGTB2qJEvLY0X
+gAWFR9JeH0tAYUgHWaLlErAgtAh/t4XfrM6ggS1097BcbzyrKBhO2i+w05vlH0c/
+m3Kbo9K91Uelu6duBrazZgkObG/FtO3JvTCyrZ5VvnO7g61Ejor/cZFRC4pCwIHm
+668GzH8st+fASEfpRjYb8bO4NYT8takz+VXFMhYgu8gAbax1ZRdC9RwVjEVFxjg+
+cLvI8waWzwXTyqTA49YPXgEDoZYcGEmAyCPuoe8tWjQzdSIqxoCyudL6ig+8/V2x
+7L6Tq1hDVXqOU0aOjPA2FpkBVV0A3eTTqrdBy1arvj2Snwv2abrCK4V4SUA2uz9J
+QGWGa3/nqZgBOqEGp05hlhrWjixXrW3+dhl73vPkZ4SrO9ijuJV44AiuI2C+fG51
+czSa99N7gIypWCVYca4LK++QVNMUd0Qqvn25KmOF6QzoEi7renLsLNLojQU2v3KY
+bGzD37fBplrZDVMToQw/c8ZMiI1Xm0wlQu9jAq/QYmM0xQ/yHD4=
+=Rd8x
+-----END PGP SIGNATURE-----