summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorintrigeri <intrigeri@boum.org>2015-11-29 18:21:17 +0000
committerintrigeri <intrigeri@boum.org>2015-11-29 18:21:17 +0000
commit5866a60c79be6c606048713fa1a01348d2b4e92d (patch)
treef16b688c34a5cf014d585d656b303dc5a3b7d004
parent74c5925aaca14aaf41dcebcd9d3ddf7132251c93 (diff)
Update POT and PO files.tails-installer_4.4.5
-rw-r--r--po/ar.po128
-rw-r--r--po/ast.po128
-rw-r--r--po/az.po128
-rw-r--r--po/bg.po128
-rw-r--r--po/bn_IN.po128
-rw-r--r--po/bs.po128
-rw-r--r--po/ca.po128
-rw-r--r--po/cs.po128
-rw-r--r--po/da.po128
-rw-r--r--po/de.po128
-rw-r--r--po/el.po128
-rw-r--r--po/en_GB.po128
-rw-r--r--po/es.po128
-rw-r--r--po/es_AR.po128
-rw-r--r--po/eu.po128
-rw-r--r--po/fa.po128
-rw-r--r--po/fi.po128
-rw-r--r--po/fr.po128
-rw-r--r--po/fr_CA.po128
-rw-r--r--po/he.po128
-rw-r--r--po/hr_HR.po128
-rw-r--r--po/hu.po128
-rw-r--r--po/id.po128
-rw-r--r--po/is.po128
-rw-r--r--po/it.po128
-rw-r--r--po/ja.po128
-rw-r--r--po/km.po128
-rw-r--r--po/ko.po128
-rw-r--r--po/lv.po128
-rw-r--r--po/ms.po128
-rw-r--r--po/nb.po128
-rw-r--r--po/nds.po128
-rw-r--r--po/nl.po128
-rw-r--r--po/pa.po128
-rw-r--r--po/pl.po128
-rw-r--r--po/pt.po128
-rw-r--r--po/pt_BR.po128
-rw-r--r--po/ro.po128
-rw-r--r--po/ru.po128
-rw-r--r--po/si_LK.po128
-rw-r--r--po/sk.po128
-rw-r--r--po/sl_SI.po128
-rw-r--r--po/sq.po128
-rw-r--r--po/sr.po128
-rw-r--r--po/sr@latin.po128
-rw-r--r--po/sv.po128
-rw-r--r--po/tails-installer.pot128
-rw-r--r--po/th.po128
-rw-r--r--po/uk.po128
-rw-r--r--po/zh_CN.po128
-rw-r--r--po/zh_TW.po128
51 files changed, 1581 insertions, 4947 deletions
diff --git a/po/ar.po b/po/ar.po
index 3c211fc..978d6a2 100644
--- a/po/ar.po
+++ b/po/ar.po
@@ -18,7 +18,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2015-04-09 19:12+0000\n"
"Last-Translator: Amr Syria <safianxs@bk.ru>\n"
"Language-Team: Arabic (http://www.transifex.com/projects/p/torproject/"
@@ -310,34 +310,34 @@ msgid ""
"program."
msgstr "تأكد من فك ضغط ملف \"liveusb-creator\" قبل العمل بالبرنامج."
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "إصدار غير معروف: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "جاري التحميل %s..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
msgstr ""
"خطأ: لا يمكن ضبط العنوان أو الحصول على رقم الـUUID لجهازك. ﻻ يمكن المتابعة."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "تم التثبيت! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "ثبت تيلز"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -347,38 +347,38 @@ msgstr ""
"الأيقونة وافتح الخصائص. في صفحة \"Compatibility/التوافقية\"، فعل الخيار "
"\"Run this program as an administrator/قم بتشغيل هذا التطبيق كمدير\"."
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
#, fuzzy
msgid "Tails Installer"
msgstr "ثبت تيلز"
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr "%(size)s %(label)s"
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr "%(vendor)s %(model)s (%(details)s) - %(device)s"
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
#, fuzzy
msgid "\"Clone & Install\""
msgstr ""
@@ -386,11 +386,11 @@ msgstr ""
"و\n"
"ثبت"
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -398,35 +398,35 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "تحديث النشرات..."
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "تم تحديث النشرات!"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "تم التثبيت!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr "تم التثبيت. اضغط \"موافق\" لإغلاق هذا البرنامج."
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "لا يمكن تركيب الجهاز"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr "الرجاء التأكد من اختيار جهازك"
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
@@ -435,7 +435,7 @@ msgstr ""
"ستقوم بتثبيت تايلز على %(size)s %(vendor)s %(model)s جهاز (%(device)s). كل "
"البيانات على الجهاز ستمسح. هل تريد الاستمرار؟"
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -445,26 +445,26 @@ msgstr ""
"ستقوم بتحديث تايلز على %(parent_size)s %(vendor)s %(model)s جهاز "
"(%(device)s). كل البيانات المحفوظة ستتم كما هي. هل تريد الاستمرار؟"
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "تم التحميل!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "التحميل فشل: "
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "تستطيع المحاولة مرة أخرى لاستئناف التحميل"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
msgstr ""
"الملف المختار غير قابل للقراءة. الرجاء تغيير صلاحياته أو اختيار ملف آخر."
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -472,7 +472,7 @@ msgstr ""
"لا يمكن استخدام الملف المُحدد. قد يحالفك حظ أكثر إن نقلت ملف الأيزو إلى "
"المجلد الرئيسي لقرصك (C:\\ على سبيل المثال)"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "تم تحديد %(filename)s"
@@ -510,72 +510,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "إزالة ملفات %(file)s"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/ast.po b/po/ast.po
index 61b038a..77b0c77 100644
--- a/po/ast.po
+++ b/po/ast.po
@@ -2,7 +2,7 @@ msgid ""
msgstr ""
"Project-Id-Version: liveusb-creator\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2009-03-21 00:50-0300\n"
"Last-Translator: Astur <malditoastur@gmail.com>\n"
"Language-Team: Fedora Asturian <alministradores@softastur.org>\n"
@@ -303,17 +303,17 @@ msgstr ""
"Nun s'alcontró '%s'. Asegúrate d'estrayer el ficheru zip liveusb-creator "
"enantes d'executar esti programa."
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "Versión desconocida: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "Descargando %s..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -321,62 +321,62 @@ msgstr ""
"Fallu: Nun pudo etiquetase u obtener el UUID del so preséu. Nun se puede "
"siguir."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, fuzzy, python-format
msgid "Installation complete! (%s)"
msgstr "¡Descarga completa!"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "¡Descarga completa!"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
"check the \"Run this program as an administrator\" box."
msgstr ""
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
msgid "Tails Installer"
msgstr ""
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr ""
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr ""
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
msgid "\"Clone & Install\""
msgstr ""
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -384,44 +384,44 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr ""
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr ""
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
#, fuzzy
msgid "Installation complete!"
msgstr "¡Descarga completa!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr ""
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
#, fuzzy
msgid "Unable to mount device"
msgstr "Nun pudo montase'l preséu: %s"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr ""
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
"(%(device)s). All data on the selected device will be lost. Continue?"
msgstr ""
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -429,25 +429,25 @@ msgid ""
"unchanged. Continue?"
msgstr ""
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "¡Descarga completa!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "Falló la descarga:"
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "Puedes intentar otra vuelta facer la descarga"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
msgstr ""
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
#, fuzzy
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
@@ -456,7 +456,7 @@ msgstr ""
"Nun pudo codificase'l nome de ficheru del so cd live. Puedes tener meyor "
"suerte si mueves el to iso a la raíz del to discu (por exemplu: C:\\)"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, fuzzy, python-format
msgid "%(filename)s selected"
msgstr "ISO esbilláu: %s"
@@ -494,72 +494,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr ""
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/az.po b/po/az.po
index 28c3e38..68925a4 100644
--- a/po/az.po
+++ b/po/az.po
@@ -8,7 +8,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2014-12-27 20:31+0000\n"
"Last-Translator: E <ehuseynzade@gmail.com>\n"
"Language-Team: Azerbaijani (http://www.transifex.com/projects/p/torproject/"
@@ -309,17 +309,17 @@ msgstr ""
"Bu proqramı işlətməzdən əvvəl bütöv liveusb-creator zip faylını çıxardığına "
"əmin ol."
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "Bilinməyən buraxılış: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "%s yüklənməsi..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -327,17 +327,17 @@ msgstr ""
"Xəta: Ötürücün üçün etiket təyin və ya UUID əldə edə bilmir. Davam etmək "
"mümkün deyil."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "Quraşdırma tamamlandı! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Tail-ları Quraşdır"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -348,38 +348,38 @@ msgstr ""
"\"Compatibility tab\" başlığı altında \"Run this program as an administrator"
"\"qutusunu işarələ."
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
#, fuzzy
msgid "Tails Installer"
msgstr "Tail-ları Quraşdır"
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr "%(size)s %(label)s"
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr "%(vendor)s %(model)s (%(details)s) - %(device)s"
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
#, fuzzy
msgid "\"Clone & Install\""
msgstr ""
@@ -387,11 +387,11 @@ msgstr ""
"&&\n"
"Quraşdır"
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -399,35 +399,35 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "Buraxılışların yenilənməsi..."
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "Buraxılışlar yeniləndi!"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "Quraşdırma tamamlandı!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr "Qoraşdırma tamamlanmışdır. Proqramı bağlamaq üçün OK düyməsini kliklə."
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "Ötürücünün quraşdırılması alınmır"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr "Lütfən, ötürücü seçimini təsdiqlə"
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
@@ -437,7 +437,7 @@ msgstr ""
"quraşdırmağı planlaşdırısan. Seçilmiş ötürücüdəki bütün məlumat silinəcək. "
"Davam edirsən?"
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -448,26 +448,26 @@ msgstr ""
"təkmilləşdirməyi planlaşdırırsan. Hər hansı daimi sıxlıq ötürücüdə "
"dəyişilməz qalacaq. Davam edirsən?"
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "Yükləmə sona çatdı!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "Yükləmə alınmadı:"
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "Yükləməni davam etdirmək üçün yenidən cəhd edə bilərsən"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
msgstr ""
"Seçilmiş fayl oxunmur. Lütfən, onun icazələrini düzəlt, ya da başqa fayl seç."
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -475,7 +475,7 @@ msgstr ""
"Seçilmiş faylın istifadəsi alınmır. ISO-nu əsas yaddaşa köçürsən (məs., C:"
"\\) daha çox şansın olar."
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "%(filename)s seçilmişdir"
@@ -513,72 +513,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "%(file)s xaric edilməsi"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/bg.po b/po/bg.po
index d2ef21f..a380de5 100644
--- a/po/bg.po
+++ b/po/bg.po
@@ -8,7 +8,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2012-11-23 17:55+0000\n"
"Last-Translator: kirilvel <kirilvelinov@gmail.com>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -306,17 +306,17 @@ msgstr ""
"Уверете се да извлечете цялата liveusb-creator zip файл, преди да пуснете "
"тази програма."
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "Неизвестен версия: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "Изтегляне %s..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -324,17 +324,17 @@ msgstr ""
"Грешка: Не може да се зададе на етикета или да получите UUID на вашето "
"устройство. Неспособен да продължи."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "Инсталацията е извършена! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Инсталацията е извършена!"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -345,45 +345,45 @@ msgstr ""
"раздела Compatibility tab, маркирайте кутия \"Run this program as an "
"administrator\"."
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
msgid "Tails Installer"
msgstr ""
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr ""
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr ""
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
msgid "\"Clone & Install\""
msgstr ""
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -391,42 +391,42 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr ""
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr ""
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "Инсталацията е извършена!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr "Инсталацията е завършена. Натиснете OK, за да затворите този програм."
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "Не може да се монтира устройство"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr ""
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
"(%(device)s). All data on the selected device will be lost. Continue?"
msgstr ""
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -434,19 +434,19 @@ msgid ""
"unchanged. Continue?"
msgstr ""
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "Изтеглянето е завършено!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "Изтеглянето се провали:"
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "Можете да опитате отново да възобнови те  изтеглянето"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
#, fuzzy
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
@@ -454,7 +454,7 @@ msgid ""
msgstr ""
"Избраният файл е нечетлив. Моля, поправете разрешения или изберете друг файл."
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -462,7 +462,7 @@ msgstr ""
"Невъзможност за използване на избрания файл. Може да имате по-голям късмет, "
"ако се движите ISO до root на вашия диск (ie: C:\\)"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "%(filename)s избрано"
@@ -500,72 +500,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "Премахване на %(file)s"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/bn_IN.po b/po/bn_IN.po
index 194eadc..d0f79a4 100644
--- a/po/bn_IN.po
+++ b/po/bn_IN.po
@@ -6,7 +6,7 @@ msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2009-11-06 23:29+0530\n"
"Last-Translator: sankarshan mukhopadhyay <sankarshan@fedoraproject.org>\n"
"Language-Team: anubad@lists.ankur.org.in\n"
@@ -291,17 +291,17 @@ msgid ""
"program."
msgstr ""
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "অজানা রিলিজ: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "%s ডাউনলোড করা হচ্ছে..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -309,62 +309,62 @@ msgstr ""
"সমস্যা: আপনার ডিভাইসের লেবেল অথবা UUID নির্ধারণ করা সম্ভব হয়নি। এগিয়ে যাওয়া "
"যাবে না।"
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, fuzzy, python-format
msgid "Installation complete! (%s)"
msgstr "ডাউনলোড সম্পূর্ণ!"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "ডাউনলোড সম্পূর্ণ!"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
"check the \"Run this program as an administrator\" box."
msgstr ""
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
msgid "Tails Installer"
msgstr ""
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr ""
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr ""
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
msgid "\"Clone & Install\""
msgstr ""
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -372,43 +372,43 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr ""
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr ""
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
#, fuzzy
msgid "Installation complete!"
msgstr "ডাউনলোড সম্পূর্ণ!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr ""
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr ""
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr ""
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
"(%(device)s). All data on the selected device will be lost. Continue?"
msgstr ""
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -416,31 +416,31 @@ msgid ""
"unchanged. Continue?"
msgstr ""
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "ডাউনলোড সম্পূর্ণ!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "ডাউনলোড অসমাপ্ত:"
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr ""
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
msgstr ""
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
msgstr ""
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, fuzzy, python-format
msgid "%(filename)s selected"
msgstr "নির্বাচিত ISO: %s"
@@ -477,72 +477,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr ""
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/bs.po b/po/bs.po
index 0074574..6b82383 100644
--- a/po/bs.po
+++ b/po/bs.po
@@ -8,7 +8,7 @@ msgid ""
msgstr ""
"Project-Id-Version: liveusb-creator\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2009-11-24 20:26+0100\n"
"Last-Translator: Arnes Arnautović <arnes99@gmail.com>\n"
"Language-Team: Bosnian <fedora-trans-bs@redhat.org>\n"
@@ -306,17 +306,17 @@ msgstr ""
"Neuspjelo pronalaženje '%s'. Pobrinite se da ekstraktujete cijelu liveusb-"
"creator zip datoteku prije pokretanja ovog programa."
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "Nepoznato izdanje: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "Snimanje %s..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -324,62 +324,62 @@ msgstr ""
"Greška: Neuspjelo postavljanje oznake ili otkrivanje UUID Vašeg uređaja. "
"Nemoguće nastaviti."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, fuzzy, python-format
msgid "Installation complete! (%s)"
msgstr "Snimanje završeno!"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Snimanje završeno!"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
"check the \"Run this program as an administrator\" box."
msgstr ""
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
msgid "Tails Installer"
msgstr ""
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr ""
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr ""
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
msgid "\"Clone & Install\""
msgstr ""
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -387,44 +387,44 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr ""
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr ""
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
#, fuzzy
msgid "Installation complete!"
msgstr "Snimanje završeno!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr ""
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
#, fuzzy
msgid "Unable to mount device"
msgstr "Neuspjelo montiranje uređaja: %s"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr ""
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
"(%(device)s). All data on the selected device will be lost. Continue?"
msgstr ""
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -432,25 +432,25 @@ msgid ""
"unchanged. Continue?"
msgstr ""
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "Snimanje završeno!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "Snimanje nije uspjelo:"
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "Možete pokušati ponovo da nastavite svoje snimanje"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
msgstr ""
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
#, fuzzy
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
@@ -459,7 +459,7 @@ msgstr ""
"Nažalost, postoje poteškoće pri enkodiranju datoteke Vašeg livecd-a. Možete "
"imati više sreće ako premjestite Vaš ISO na root Vašeg pogona (npr: C:\\)"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, fuzzy, python-format
msgid "%(filename)s selected"
msgstr "ISO odabran: %s"
@@ -497,72 +497,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr ""
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/ca.po b/po/ca.po
index 5259dbe..0445b3a 100644
--- a/po/ca.po
+++ b/po/ca.po
@@ -15,7 +15,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2015-02-14 09:01+0000\n"
"Last-Translator: Guillem Arias Fauste <oficialredstonehelper@gmail.com>\n"
"Language-Team: Catalan (http://www.transifex.com/projects/p/torproject/"
@@ -316,17 +316,17 @@ msgstr ""
"Recorda d'extraure el fitxer zip liveusb-creator al complet abans d'executar "
"el programa."
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "Versió desconeguda: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "Descarregant %s..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -334,17 +334,17 @@ msgstr ""
"Error: no s'ha pogut etiquetar o obtenir l'UUID del vostre dispositiu. "
"Incapaç de continuar."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "Instal·lació complerta! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Instal·lar Tails"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -355,38 +355,38 @@ msgstr ""
"Compatibilitat, activa la casella \"Executa aquest programa com administrador"
"\"."
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
#, fuzzy
msgid "Tails Installer"
msgstr "Instal·lar Tails"
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr "%(size)s %(label)s"
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr "%(vendor)s %(model)s (%(details)s) - %(device)s"
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
#, fuzzy
msgid "\"Clone & Install\""
msgstr ""
@@ -394,11 +394,11 @@ msgstr ""
"&&\n"
"Instal·la"
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -406,35 +406,35 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "Cercant noves versions..."
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "Noves versions cercades!"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "Instal·lació complerta!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr "La instal·lació s'ha completat. Prem OK per tancar aquest programa."
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "Incapaç de muntar el dispositiu."
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr "Confirmeu la vostra elecció de dispositiu"
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
@@ -444,7 +444,7 @@ msgstr ""
"(%(device)s). Es perdran totes les dades al dispositiu seleccionat. Voleu "
"continuar?"
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -455,19 +455,19 @@ msgstr ""
"dispositiu (%(device)s). Qualsevol volum persistent en aquest dispositiu es "
"mantindrà sense canvis. Voleu continuar?"
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "Baixada completa!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "Ha fallat la baixada:"
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "Podeu tornar-ho a intentar per continuar la vostra baixada"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
@@ -475,7 +475,7 @@ msgstr ""
"El fitxer seleccionat no s'ha pogut llegir. Ajuste els permisos o seleccione "
"un altre fitxer."
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -483,7 +483,7 @@ msgstr ""
"Incapaç de fer servir l'arxiu seleccionat. Pots tenir més sort si mous "
"l'ISO a l'arrel de la unitat (per exemple: C:\\)"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "%(filename)s seleccionat"
@@ -521,72 +521,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "Suprimeix %(file)s"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/cs.po b/po/cs.po
index ad01980..7734771 100644
--- a/po/cs.po
+++ b/po/cs.po
@@ -16,7 +16,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2015-02-14 09:01+0000\n"
"Last-Translator: FooBar <thewired@riseup.net>\n"
"Language-Team: Czech (http://www.transifex.com/projects/p/torproject/"
@@ -312,17 +312,17 @@ msgstr ""
"Ujistěte se, že extrahujete celý liveusb-creator zip soubor před spuštěním "
"programu."
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "Neznámé vydání: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "Stahuji %s..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -330,17 +330,17 @@ msgstr ""
"Chyba: Nelze nastavit jmenovku nebo získat UUID vašeho zařízení. Nemohu "
"pokračovat."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "Instalace kompletní! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Instalace Tails"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -350,38 +350,38 @@ msgstr ""
"kliknutím pravým tlačítkem na ikonu a vyberte Vlastnosti. V záložce "
"Kompatibilita vyberte možnost Spustit tento program jako správce."
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
#, fuzzy
msgid "Tails Installer"
msgstr "Instalace Tails"
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr "%(size)s %(label)s"
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr "%(vendor)s %(model)s (%(details)s) - %(device)s"
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
#, fuzzy
msgid "\"Clone & Install\""
msgstr ""
@@ -389,11 +389,11 @@ msgstr ""
"&&\n"
"Instalovat"
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -401,35 +401,35 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "Obnovování verzí..."
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "Verze obnoveny!"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "Instalace kompletní!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr "Instalace proběhla úspěšně. Stiskněte OK pro ukončení."
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "Nemohu připojit zařízení"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr "Potvrďte prosím výběr vašeho zařízení"
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
@@ -439,7 +439,7 @@ msgstr ""
"%(vendor)s %(model)s. Všechna data na zvoleném zařízení budou ztracena. "
"Pokračovat?"
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -450,26 +450,26 @@ msgstr ""
"(%(device)s) %(vendor)s %(model)s. Jakékoli trvalé svazky na tomto zařízení "
"zůstnou beze změny. Pokračovat?"
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "Stahování dokončeno!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "Stahování selhalo: "
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "Zkuste znovu zahájit stahování"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
msgstr ""
"Vybraný soubor je nečitelný. Opravte jeho oprávnění nebo vyberte jiný soubor."
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -477,7 +477,7 @@ msgstr ""
"Nemohu použít vybraný soubor. Zkuste přesunout ISO do kořenového adresáře "
"vašeho disku (např. C:\\)"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "%(filename)s zvolen"
@@ -515,72 +515,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "Odebírám %(file)s"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/da.po b/po/da.po
index 0694f1e..6cca8b0 100644
--- a/po/da.po
+++ b/po/da.po
@@ -16,7 +16,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2015-02-14 09:01+0000\n"
"Last-Translator: Niels Nielsen Horn <Niels@codingpirates.dk>\n"
"Language-Team: Danish (http://www.transifex.com/projects/p/torproject/"
@@ -313,34 +313,34 @@ msgstr ""
"Vær sikker på at udpakke hele zip-filen liveusb-creator før du kører dette "
"program."
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "Ukendt udgivelse: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "Henter %s..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
msgstr ""
"Fejl: Kunne ikke sætte etiket eller finde enhedens UUID. Kan ikke fortsætte."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "Installation færdig! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Installer Tails"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -350,38 +350,38 @@ msgstr ""
"højreklik på ikonet og åbn egenskaberne. Under kompatibilitetsfanebladet "
"afkrydses boksen »Kør dette program som en administrator«."
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
#, fuzzy
msgid "Tails Installer"
msgstr "Installer Tails"
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr "%(size)s %(label)s"
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr "%(vendor)s %(model)s (%(details)s) - %(device)s"
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
#, fuzzy
msgid "\"Clone & Install\""
msgstr ""
@@ -389,11 +389,11 @@ msgstr ""
"&&\n"
"Installér"
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -401,35 +401,35 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "Genopfrisker releases..."
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "Releases opdateret!"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "Installation færdig!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr "Installation er færdig. Tryk O.k. for at lukke dette program."
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "Kan ikke tilslutte enhed"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr "Bekræft venligst dit valg af enhed"
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
@@ -438,7 +438,7 @@ msgstr ""
"Du har valgt at installere Tails på %(size)s %(vendor)s %(model)s enheden "
"(%(device)s). Alt data på den valgte enhed tabes. Fortsæt?"
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -449,19 +449,19 @@ msgstr ""
"enheden (%(device)s). Enhver vedvarende partition på enheden ændres ikke. "
"Fortsæt?"
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "Nedhentning udført!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "Nedhentning fejlede: "
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "Du kan prøve at genoptage din nedhentning igen"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
@@ -469,7 +469,7 @@ msgstr ""
"Den valgte fil er ikke læsbar. Du kan enten ændre filtilladelserne eller "
"vælge en anden fil."
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -477,7 +477,7 @@ msgstr ""
"Kan ikke anvende den valgte fil. Prøv istedet at flytte din ISO til roden af "
"dit drev (dvs. C:\\)"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "%(filename)s valgt"
@@ -515,72 +515,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "Fjerner %(file)s"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/de.po b/po/de.po
index d93155e..245e118 100644
--- a/po/de.po
+++ b/po/de.po
@@ -29,7 +29,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2015-03-08 16:51+0000\n"
"Last-Translator: Alan Kocay <alen.kocaj@yahoo.com>\n"
"Language-Team: German (http://www.transifex.com/projects/p/torproject/"
@@ -334,17 +334,17 @@ msgstr ""
"Stellen Sie sicher, dass die gesamte Zip-Datei des LiveUSB-Creators entpackt "
"wurde, bevor Sie dieses Programm starten."
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "Unbekannte Veröffentlichung: %s "
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "%s wird heruntergeladen …"
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -352,17 +352,17 @@ msgstr ""
"Fehler: Die Bezeichnung kann nicht gesetzt oder die UUID Ihres "
"Speichermediums nicht ermittelt werden. Fortfahren nicht möglich."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "Installation abgeschlossen! (%s) "
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Tails installieren"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -373,38 +373,38 @@ msgstr ""
"öffnen Sie dort die Eigenschaften. Setzen Sie nun einen Haken bei »Programm "
"als Administrator ausführen« im Reiter »Kompatibilität«."
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
#, fuzzy
msgid "Tails Installer"
msgstr "Tails installieren"
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr "%(size)s %(label)s"
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr "%(vendor)s %(model)s (%(details)s) - %(device)s"
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
#, fuzzy
msgid "\"Clone & Install\""
msgstr ""
@@ -412,11 +412,11 @@ msgstr ""
"&&\n"
"Installieren"
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -424,35 +424,35 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "Veröffentlichungen werden aktualisiert …"
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "Veröffentlichungen wurden aktualisiert!"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "Installation abgeschlossen!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr "Installation abgeschlossen. OK drücken, um das Programm zu schließen."
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "Gerät kann nicht einhängt werden"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr "Bitte bestätigen Sie Ihre Auswahl"
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
@@ -462,7 +462,7 @@ msgstr ""
"%(vendor)s %(model)s (%(device)s). Alle Daten auf dem ausgewählten Medium "
"gehen verloren. Fortfahren?"
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -473,19 +473,19 @@ msgstr ""
"%(parent_size)s %(vendor)s %(model)s (%(device)s) durch. Alle beständigen "
"Speicherbereiche auf diesem Medium bleiben unverändert. Fortfahren?"
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "Herunterladen abgeschlossen!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "Herunterladen fehlgeschlagen:"
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "Sie können versuchen, das Herunterladen fortzusetzen"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
@@ -493,7 +493,7 @@ msgstr ""
"Die ausgewählte Datei konnte nicht gelesen werden. Bitte korrigieren Sie die "
"Berechtigungen oder wählen Sie eine andere Datei aus."
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -502,7 +502,7 @@ msgstr ""
"funktioniert es wenn Sie die ISO Datei direkt in einem Laufwerk (z.B. C:\\) "
"ablegen."
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "%(filename)s ausgewählt"
@@ -540,72 +540,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "Entferne %(file)s"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/el.po b/po/el.po
index 4a0200d..99f641e 100644
--- a/po/el.po
+++ b/po/el.po
@@ -20,7 +20,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2015-04-23 20:22+0000\n"
"Last-Translator: metamec\n"
"Language-Team: Greek (http://www.transifex.com/projects/p/torproject/"
@@ -323,17 +323,17 @@ msgstr ""
"Πριν εκτελέσετε το πρόγραμμα αυτό, βεβαιωθείτε ότι έχετε εξαγάγει το "
"συμπιεσμένο αρχείο του liveusb-creator."
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "Άγνωστη έκδοση: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "Γίνεται λήψη %s..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -341,17 +341,17 @@ msgstr ""
"Σφάλμα: Αδυναμία ορισμού της ετικέτας ή λήψης του UUID της συσκευής σας. "
"Αδυναμία συνέχειας."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "Η εγκατάσταση ολοκληρώθηκε! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Εγκατάσταση του Tails"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -362,47 +362,47 @@ msgstr ""
"Ιδιότητες. Στην καρτέλα Συμβατότητας, ενεργοποιήστε το κουτάκι \"Εκτέλεσε "
"αυτό το πρόγραμμα ως διαχειριστής\"."
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
#, fuzzy
msgid "Tails Installer"
msgstr "Εγκατάσταση του Tails"
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr "%(size)s %(label)s"
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr "%(vendor)s %(model)s (%(details)s) - %(device)s"
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
#, fuzzy
msgid "\"Clone & Install\""
msgstr "Κλωνοποίηση⏎ &&⏎ Εγκατάσταση"
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -410,37 +410,37 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "Ανανέωση εκδόσεων..."
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "Η ανανεωση πετυχε!"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "Η εγκατάσταση ολοκληρώθηκε!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr ""
"Η εγκατάσταση έχει ολοκληρωθεί. Πιέστε το OK για να κλείσετε αυτό το "
"πρόγραμμα."
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "Αδυναμία προσάρτησης συσκευής"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr "Παρακαλώ επιβεβαιώστε την επιλογή συσκευής"
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
@@ -449,7 +449,7 @@ msgstr ""
"Πρόκειται να εγκαταστήσετε το Tails στο %(size)s %(vendor)s %(model)s δίσκο "
"(%(device)s). Όλα τα υπάρχοντα δεδομένα θα χαθούν. Συνέχεια;"
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -459,19 +459,19 @@ msgstr ""
"Πρόκειται να αναβαθμίσετε το Tails στο %(parent_size)s %(vendor)s %(model)s "
"δίσκο (%(device)s). Αν έχετε μόνιμο χώρο, θα διατηρηθεί. Συνέχεια;"
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "Η λήψη ολοκληρώθηκε!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "Η λήψη απέτυχε:"
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "Μπορείτε να δοκιμάσετε να συνεχίσετε τη λήψη"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
@@ -479,7 +479,7 @@ msgstr ""
"Το συγκεκριμένο αρχείο δεν μπορεί να αναγνωσθεί. Παρακαλώ διορθώστε τα "
"δικαιώματά του ή διαλέξτε άλλο αρχείο."
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -487,7 +487,7 @@ msgstr ""
"Αδυναμία χρήσης του επιλεγμένου αρχείου. Μπορεί να έχετε καλύτερη τύχη αν "
"μετακινήσετε το ISO στη ριζα του δίσκου σας (πχ C:\\)"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "επιλέχθηκαν %(filename)s"
@@ -525,72 +525,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "Απομακρύνονται τα %(file)s"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/en_GB.po b/po/en_GB.po
index f8f98ce..edf83d5 100644
--- a/po/en_GB.po
+++ b/po/en_GB.po
@@ -13,7 +13,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2015-02-14 09:01+0000\n"
"Last-Translator: Foorack <maxfaxalv@gmail.com>\n"
"Language-Team: English (United Kingdom) (http://www.transifex.com/projects/p/"
@@ -308,17 +308,17 @@ msgstr ""
"Make sure to extract the entire liveusb-creator zip file before running this "
"program."
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "Unknown release: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "Downloading %s..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -326,17 +326,17 @@ msgstr ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "Installation complete! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Install Tails"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -346,38 +346,38 @@ msgstr ""
"click on the icon and open the Properties. Under the Compatibility tab, "
"check the \"Run this program as an administrator\" box."
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
#, fuzzy
msgid "Tails Installer"
msgstr "Install Tails"
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr "%(size)s %(label)s"
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr "%(vendor)s %(model)s (%(details)s) - %(device)s"
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
#, fuzzy
msgid "\"Clone & Install\""
msgstr ""
@@ -385,11 +385,11 @@ msgstr ""
"&&\n"
"Install"
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -397,35 +397,35 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "Refreshing releases..."
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "Releases updated!"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "Installation complete!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr "Installation was completed. Press OK to close this program."
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "Unable to mount device"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr "Please confirm your device selection"
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
@@ -434,7 +434,7 @@ msgstr ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
"(%(device)s). All data on the selected device will be lost. Continue?"
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -445,19 +445,19 @@ msgstr ""
"device (%(device)s). Any persistent volume on this device will remain "
"unchanged. Continue?"
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "Download complete!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "Download failed: "
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "You can try again to resume your download"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
@@ -465,7 +465,7 @@ msgstr ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -473,7 +473,7 @@ msgstr ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "%(filename)s selected"
@@ -511,72 +511,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "Removing %(file)s"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/es.po b/po/es.po
index 7ac25f5..b516cd3 100644
--- a/po/es.po
+++ b/po/es.po
@@ -17,7 +17,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2015-03-10 14:59+0000\n"
"Last-Translator: Emma Peel\n"
"Language-Team: Spanish (http://www.transifex.com/projects/p/torproject/"
@@ -333,17 +333,17 @@ msgstr ""
"Asegúrese de extraer el fichero zip liveusb-creator completamente antes de "
"ejecutar este programa."
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "Versión desconocida: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "Descargando %s..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -351,17 +351,17 @@ msgstr ""
"Error: No se pudo establecer u obtener el UUID de su dispositivo. No se pudo "
"continuar."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "¡Instalación completa! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Instalar Tails"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -372,38 +372,38 @@ msgstr ""
"abra las Propiedades. Bajo la pestaña Compatibilidad, marque la casilla "
"\"Ejecutar este programa como un administrador\"."
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
#, fuzzy
msgid "Tails Installer"
msgstr "Instalar Tails"
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr "%(size)s %(label)s"
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr "%(vendor)s %(model)s (%(details)s) - %(device)s"
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
#, fuzzy
msgid "\"Clone & Install\""
msgstr ""
@@ -411,11 +411,11 @@ msgstr ""
"e\n"
"instalar"
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -423,35 +423,35 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "Comprobando nuevas versiones..."
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "¡Nuevas versiones actualizadas!"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "¡Instalación completa!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr "Instalación completa. Pulse Aceptar para cerrar este programa."
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "No se pudo montar el dispositivo"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr "Por favor confirme la selección de su dispositivo"
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
@@ -461,7 +461,7 @@ msgstr ""
"(%(device)s). Todos los datos en el dispositivo seleccionado se perderán "
"¿Continuar?"
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -472,19 +472,19 @@ msgstr ""
"(%(device)s). Cualquier volumen persistente en este dispositivo permanecerá "
"inalterado. ¿Continuar?"
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "¡Descarga completa!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "Fallo de la descarga: "
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "Puede intentar continuar con la descarga de nuevo donde la dejó"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
@@ -492,7 +492,7 @@ msgstr ""
"El fichero seleccionado no se pudo leer. Ajuste sus permisos o seleccione "
"otro fichero."
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -500,7 +500,7 @@ msgstr ""
"No se pudo utilizar el fichero seleccionado. Puede que tenga más suerte si "
"mueve su ISO a la carpeta raíz de su unidad (ej. C:\\)"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "%(filename)s seleccionado(s)"
@@ -538,72 +538,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "Eliminando %(file)s"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/es_AR.po b/po/es_AR.po
index f259e68..bf7e173 100644
--- a/po/es_AR.po
+++ b/po/es_AR.po
@@ -13,7 +13,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2014-12-03 11:44+0000\n"
"Last-Translator: runasand <runa.sandvik@gmail.com>\n"
"Language-Team: Spanish (Argentina) (http://www.transifex.com/projects/p/"
@@ -317,17 +317,17 @@ msgstr ""
"Asegúrese de extraer el archivo zip de liveusb-creator antes de ejecutar "
"este programa."
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "Versión desconocida: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "Descargando %s..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -335,17 +335,17 @@ msgstr ""
"Error: No se pudo establecer u obtener el UUID de su dispositivo. No se "
"puede continuar."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "Instalación completa! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Instalar Tails"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -356,38 +356,38 @@ msgstr ""
"En la pestaña Compatibilidad, marque el recuadro \"Ejecutar este programa "
"como un administrador\"."
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
#, fuzzy
msgid "Tails Installer"
msgstr "Instalar Tails"
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr "%(size)s %(label)s"
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr "%(vendor)s %(model)s (%(details)s) - %(device)s"
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
#, fuzzy
msgid "\"Clone & Install\""
msgstr ""
@@ -395,11 +395,11 @@ msgstr ""
"&&\n"
"Instalar"
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -407,36 +407,36 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "Comprobando nuevas versiones..."
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "¡Versiones actualizadas!"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "¡Instalación completa!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr ""
"La instalación se ha completado. Presione Aceptar para cerrar este programa."
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "No se pudo montar el dispositivo"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr "Por favor confirmá tu dispositivo elegido"
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
@@ -446,7 +446,7 @@ msgstr ""
"%(model)s de %(size)s). Todos los datos de este se perderán. ¿Desea "
"continuar?"
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -457,19 +457,19 @@ msgstr ""
"%(model)s de %(parent_size)s). Todos los volúmenes persistentes de este "
"serán conservados. ¿Desea continuar?"
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "¡Descarga completa!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "Descarga fallida:"
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "Puedes intentar de nuevo para reanudar tu descarga"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
@@ -477,7 +477,7 @@ msgstr ""
"No se pudo leer el archivo seleccionado. Por favor cambie los permisos o "
"seleccione otro archivo."
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -485,7 +485,7 @@ msgstr ""
"Imposible usar el archivo seleccionado. Quizás tenga mejor suerte si mueve "
"su ISO a la carpeta de raíz de la unidad (ej: C:\\)"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "%(filename)s seleccionado"
@@ -523,72 +523,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "Removiendo %(file)s"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/eu.po b/po/eu.po
index 1f3ce74..56101c2 100644
--- a/po/eu.po
+++ b/po/eu.po
@@ -9,7 +9,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2012-12-12 16:49+0000\n"
"Last-Translator: Antxon Baldarra <baldarra@euskalerria.org>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -307,17 +307,17 @@ msgstr ""
"Egiaztatu liveusb-creator zip fitxategi osoa erauzten duzula programa hau "
"exekutatu baino lehen."
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "Argitalpen ezezaguna: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "%s deskargatzen..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -325,17 +325,17 @@ msgstr ""
"Akatsa: Ezin da etiketa ezarri edo zure gailuaren UUIDa eskuratu. Ezin da "
"jarraitu."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "Instalazioa burutu da! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Instalazioa burutu da!"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -345,45 +345,45 @@ msgstr ""
"sakatu eskuinarekin ikonoan eta ireki Propietateak. Bateragarritasuna "
"fitxan, markatu \"Programa hau administratzale bezala exekutatu\" kutxa."
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
msgid "Tails Installer"
msgstr ""
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr ""
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr ""
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
msgid "\"Clone & Install\""
msgstr ""
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -391,42 +391,42 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr ""
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr ""
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "Instalazioa burutu da!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr "Instalazio burutu da. Sakatu Ados programa hau ixteko."
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "Ezin da gailua muntatu"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr ""
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
"(%(device)s). All data on the selected device will be lost. Continue?"
msgstr ""
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -434,19 +434,19 @@ msgid ""
"unchanged. Continue?"
msgstr ""
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "Deskarga burutu da!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "Deskargak huts egin du:"
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "Deskarga jarraitzen saia zaitezke berriz"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
#, fuzzy
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
@@ -455,7 +455,7 @@ msgstr ""
"Hautatutako fitxategia ezin da irakurri. Mesedez bere baimenak aldatu edo "
"beste fitxategi bat hautatu."
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -463,7 +463,7 @@ msgstr ""
"Hautatutako fitxategia ezin da erabili. Sorte gehiago izan dezakezu zure "
"ISOa zure gailuaren oinarrira mugitzen baduzu (adib: C:\\)"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "%(filename)s hautatua"
@@ -501,72 +501,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "%(file)s kentzen"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/fa.po b/po/fa.po
index 79b98d3..25abcba 100644
--- a/po/fa.po
+++ b/po/fa.po
@@ -18,7 +18,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2015-02-14 09:01+0000\n"
"Last-Translator: Gilberto\n"
"Language-Team: Persian (http://www.transifex.com/projects/p/torproject/"
@@ -319,17 +319,17 @@ msgstr ""
"پیش از اجرای این برنامه مطمئن شوید که فایل liveusb-creator را از حالت فشرده "
"خارج کرده‌اید"
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "نسخه نرم افزار معتبر نیست: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "در حال دانلود %s..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -337,17 +337,17 @@ msgstr ""
"خطا: امکان تنظیم کردن نام دستگاه شما نیست و یا خواندن UUID دستگاه شما ممکن "
"نبود. نمی توان ادامه داد."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "عمليات نصب به پايان رسيد! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "نصب تیلز"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -357,47 +357,47 @@ msgstr ""
"بر روي آيكون راست كليك كرده، سپس Properties را انتخاب كرده و از لبه "
"Compatibility، گزينه Run the program as an administrator را انتخاب كنيد."
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
#, fuzzy
msgid "Tails Installer"
msgstr "نصب تیلز"
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr "%(size)s %(label)s"
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr "%(vendor)s %(model)s (%(details)s) - %(device)s"
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
#, fuzzy
msgid "\"Clone & Install\""
msgstr "کپی\\n&&\\نصب"
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -405,35 +405,35 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "بازنگری انتشار‌ها…"
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "انتشارها بروزرسانی شدند!"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "عمليات نصب به پايان رسيد!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr "عمليات نصب به پايان رسيد. دكمه OK را براي بستن برنامه بزنيد."
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "فادر به بارگذاري دستگاه نيست."
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr "لطفا دستگاه انتخابی تان را تایید کنید"
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
@@ -442,7 +442,7 @@ msgstr ""
"شما قصد نصب تیلز روی این دستگاه را دارید: %(size)s %(vendor)s %(model)s :"
"(%(device)s). همه ی اطلاعات موجود روی آن پاک خواهد شد. مطمئن هستید؟"
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -453,19 +453,19 @@ msgstr ""
"به روز خواهید کرد. هر درایو ثابتی روی این دستگاه بدون تغییر باقی خواهد ماند. "
"ادامه می دهید؟ "
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "دانلود کامل شد!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "دانلود نا موفق:"
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "بار دیگر می توانید برای ادامه دانلود سعی کنید"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
@@ -473,7 +473,7 @@ msgstr ""
"فایل انتخاب‌شده قابل خواندن نیست. لطفا اجازه دسترسی به آن را اصلاح کنید یا "
"فایل دیگری را انتخاب کنید"
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -481,7 +481,7 @@ msgstr ""
"قادر به استفاده از فايل انتخاب شده نيست. اگر فايل ايزو را به ريشه درايو خود "
"(مثلاً C) منتقل كنيد ممكن است شانس بيتشري داشته باشيد."
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "%(filename)s انتخاب شده"
@@ -519,72 +519,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "برداشتن %(file)s"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/fi.po b/po/fi.po
index 5c1d336..8f73d5a 100644
--- a/po/fi.po
+++ b/po/fi.po
@@ -13,7 +13,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2015-02-14 09:01+0000\n"
"Last-Translator: Jorma Karvonen <karvonen.jorma@gmail.com>\n"
"Language-Team: Finnish (http://www.transifex.com/projects/p/torproject/"
@@ -312,17 +312,17 @@ msgstr ""
"Huolehdi, että purat kokonaisuudessaan liveusb-creatorin zip -tiedoston "
"ennen kuin suoritat tämän ohjelman."
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "Tuntematon julkaisu: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "Ladataan %s..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -330,17 +330,17 @@ msgstr ""
"Virhe: Nimiön tai laitteen UUID:n hakeminen epäonnistui. Jatkaminen "
"epäonnistui."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "Asennus on valmis! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Asenna Tails"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -351,38 +351,38 @@ msgstr ""
"Rastita Yhteensopivuus-välilehdestä kohta \"Suorita ohjelma "
"järjestelmänvalvojana\"."
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
#, fuzzy
msgid "Tails Installer"
msgstr "Asenna Tails"
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr "%(size)s %(label)s"
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr "%(vendor)s %(model)s (%(details)s) - %(device)s"
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
#, fuzzy
msgid "\"Clone & Install\""
msgstr ""
@@ -390,11 +390,11 @@ msgstr ""
"&&\n"
"Asenna"
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -402,35 +402,35 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "Päivitetään julkaisuja..."
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "Julkaisut päivitetty!"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "Asennus on valmis!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr "Asennus on valmis. Napsauta OK, jolloin ohjelma sulkeutuu."
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "Laitteen liittäminen epäonnistui"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr "Vahvista laitevalintasi"
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
@@ -439,7 +439,7 @@ msgstr ""
"Olet asentamassa Tailsin %(size)s %(vendor)s %(model)s laitteelle "
"(%(device)s). Kaikki tiedot asemalta menetetään. Jatketaanko?"
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -449,19 +449,19 @@ msgstr ""
"Olet päivittämässä Tailsin %(parent_size)s %(vendor)s %(model)s laitteelle "
"(%(device)s). Mahdolliset pysyvät osiot jätetään ennalleen. Jatketaanko?"
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "Lataus on valmis!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "Lataus epäonnistui:"
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "Voit yrittää jatkaa latausta"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
@@ -469,7 +469,7 @@ msgstr ""
"Valittu tiedosto ei ole luettavissa. Korjaa käyttöoikeudet tai valitse "
"toinen tiedosto."
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -477,7 +477,7 @@ msgstr ""
"Valittua tiedostoa ei voitu käyttää. Tämä saattaa onnistua paremmin, jos "
"siirrät ISOn aseman juurihakemistoon (esim. C:\\)."
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "%(filename)s valittu"
@@ -515,72 +515,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "Poistetaan %(file)s"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/fr.po b/po/fr.po
index 0d894db..3b60f0a 100644
--- a/po/fr.po
+++ b/po/fr.po
@@ -12,7 +12,7 @@ msgid ""
msgstr ""
"Project-Id-Version: liveusb-creator 3.9\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2015-11-10 16:37+0100\n"
"Last-Translator: \n"
"Language-Team: French <kde-i18n-doc@kde.org>\n"
@@ -320,17 +320,17 @@ msgstr ""
"Assurez-vous d'extraire complètement l'archive zip de liveusb-creator avant "
"d'exécuter ce programme."
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "Version inconnue : %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "Téléchargement de %s..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -338,17 +338,17 @@ msgstr ""
"Erreur : Impossible de configurer le label ou d'obtenir l'UUID du "
"périphérique. Impossible de continuer."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "Installation terminée ! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Installer Tails"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -359,38 +359,38 @@ msgstr ""
"Compatibilité, cochez la case \"Lancer ce programme en tant qu'Administrateur"
"\"."
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
#, fuzzy
msgid "Tails Installer"
msgstr "Installer Tails"
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr ""
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr ""
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
#, fuzzy
msgid "\"Clone & Install\""
msgstr ""
@@ -398,11 +398,11 @@ msgstr ""
"&&\n"
"Installer"
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -410,35 +410,35 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "Actualisation de version..."
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "Version à jour !"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "Installation terminée !"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr "L'installation est terminée. Appuyez sur OK pour fermer ce programme."
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "Impossible de monter le périphérique"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr "Veuillez confirmer votre sélection du périphérique"
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
@@ -448,7 +448,7 @@ msgstr ""
"(%(device)s). Toutes les données contenues dans le périphérique sélectionné "
"seront perdues. Continuer ?"
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -459,19 +459,19 @@ msgstr ""
"%(vendor)s %(model)s (%(device)s). Aucun volume persistant sur ce "
"périphérique ne sera modifié. Continuer ?"
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "Téléchargement terminé !"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "Échec du téléchargement : "
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "Vous pouvez essayer de reprendre votre téléchargement"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
@@ -479,7 +479,7 @@ msgstr ""
"Le fichier sélectionné n'est pas lisible. Veuillez corriger ses permissions "
"ou sélectionner un autre fichier."
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -487,7 +487,7 @@ msgstr ""
"Impossible d'utiliser le fichier sélectionné. Vous devriez avoir plus de "
"chance en déplacant l'ISO à la racine de votre disque (par exemple : C:\\)"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "%(filename)s sélectionné"
@@ -529,72 +529,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "Suppression du fichier %(file)s"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/fr_CA.po b/po/fr_CA.po
index 2e261ea..3273098 100644
--- a/po/fr_CA.po
+++ b/po/fr_CA.po
@@ -16,7 +16,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2015-02-14 09:01+0000\n"
"Last-Translator: yahoe.001\n"
"Language-Team: French (Canada) (http://www.transifex.com/projects/p/"
@@ -321,17 +321,17 @@ msgstr ""
"Bien extraire l'archive zip de liveusb-creator en entier avant d'exécuter ce "
"programme."
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "Version inconnue : %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "Téléchargement de %s..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -339,17 +339,17 @@ msgstr ""
"Erreur : impossible de configurer l'étiquette ou d'obtenir l'UUID de votre "
"périphérique. Impossible de continuer."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "Installation terminée! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Installer Tails"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -360,38 +360,38 @@ msgstr ""
"compatibilité, cocher la case \"Lancer ce programme en tant qu'administrateur"
"\"."
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
#, fuzzy
msgid "Tails Installer"
msgstr "Installer Tails"
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr "%(size)s %(label)s"
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr "%(vendor)s %(model)s (%(details)s) - %(device)s"
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
#, fuzzy
msgid "\"Clone & Install\""
msgstr ""
@@ -399,11 +399,11 @@ msgstr ""
"&&\n"
"Installer"
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -411,35 +411,35 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "Raffraîchissement des versions..."
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "Version mise à jour!"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "Installation terminée!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr "L'installation est terminée. Appuyez sur OK pour fermer ce programme."
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "Impossible de monter le périphérique"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr "Veuillez confirmer votre choix de périphérique"
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
@@ -449,7 +449,7 @@ msgstr ""
"%(vendor)s %(model)s. Toutes les données sur ce périphérique seront perdues. "
"Continuer?"
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -460,19 +460,19 @@ msgstr ""
"%(parent_size)s %(vendor)s %(model)s. Tout volume persistant sur ce "
"périphérique restera inchangé. Continuer?"
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "Téléchargement terminé!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "Échec du téléchargement : "
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "Vous pouvez essayer de reprendre votre téléchargement"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
@@ -480,7 +480,7 @@ msgstr ""
"Le fichier sélectionné n'est pas lisible. Veuillez changer ses permissions "
"ou sélectionner un autre fichier."
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -488,7 +488,7 @@ msgstr ""
"Impossible d'utiliser le fichier choisi. Vous devriez avoir plus de chance "
"en déplaçant l'ISO sur la racine de votre disque (c.-à-d. : C:\\)"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "%(filename)s sélectionné"
@@ -526,72 +526,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "Suppression de %(file)s"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/he.po b/po/he.po
index 87b0807..90c5103 100644
--- a/po/he.po
+++ b/po/he.po
@@ -10,7 +10,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2013-01-12 20:12+0000\n"
"Last-Translator: blackbird <yaelgogol@gmail.com>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -300,17 +300,17 @@ msgid ""
"program."
msgstr "ודא שפרסת את כל הקובץ הדחוס לפני הרצת התכנית."
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "שחרור לא ידוע: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "%s מתקבל..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -318,17 +318,17 @@ msgstr ""
"שגיאה לא ניתן להגדיר את התווית או לקבל את ה־UUID של ההתקן שלך. לא ניתן "
"להמשיך."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "ההתקנה הושלמה! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "התקנה הושלמה!"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -338,45 +338,45 @@ msgstr ""
"הסמל ולפתוח את המאפיינים. בכרטיסיית התאימות, סמן את התיבה הפעל תכנית זו "
"בAdministrator\"."
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
msgid "Tails Installer"
msgstr ""
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr ""
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr ""
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
msgid "\"Clone & Install\""
msgstr ""
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -384,42 +384,42 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr ""
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr ""
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "התקנה הושלמה!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr "ההתקנה הושלמה. לחץ OK כדי ללסגור את התוכנית."
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "אי אפשר לצרף את המכשיר."
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr ""
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
"(%(device)s). All data on the selected device will be lost. Continue?"
msgstr ""
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -427,26 +427,26 @@ msgid ""
"unchanged. Continue?"
msgstr ""
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "ההורדה הושלמה!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "הורדה נכשלה:"
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "ניתן לנסות שוב כדי להמשיך את ההורדה שלך"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
#, fuzzy
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
msgstr "הקובץ הנבחר לא ניתן לקריאה. בבקשה תקן את ההרשאות או בחר קובץ אחר."
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -454,7 +454,7 @@ msgstr ""
"אי אפשר להשתמש בקובץ הנבחר. יכול להיות שתצליח אם תעביר את ה ISO \n"
"שלך למחיצה הראשית של הכונן (למשל, \\ :C)."
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "%(filename)s נבחר"
@@ -492,72 +492,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "הסרת קובץ %(file)s"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/hr_HR.po b/po/hr_HR.po
index 59b8322..4a5fac4 100644
--- a/po/hr_HR.po
+++ b/po/hr_HR.po
@@ -12,7 +12,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2015-02-14 09:01+0000\n"
"Last-Translator: skiddiep <lyricaltumor@gmail.com>\n"
"Language-Team: Croatian (Croatia) (http://www.transifex.com/projects/p/"
@@ -308,17 +308,17 @@ msgstr ""
"Raspakirajte cijelu liveusb-creator ZIP datoteku prije pokretanja ovoga "
"programa."
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "Nepoznato izdanje: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "Preuzimam %s…"
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -326,17 +326,17 @@ msgstr ""
"Greška: Ne mogu postaviti oznaku ili doći do UUID‑a Vašeg uređaja. Ne mogu "
"nastaviti."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "Instalacija dovršena! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Instaliraj Tails"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -347,38 +347,38 @@ msgstr ""
"karticom Kompatibilnost, označite kvačicom \"Pokreni ovaj program kao "
"administrator\"."
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
#, fuzzy
msgid "Tails Installer"
msgstr "Instaliraj Tails"
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr "%(size)s %(label)s"
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr "%(vendor)s %(model)s (%(details)s) - %(device)s"
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
#, fuzzy
msgid "\"Clone & Install\""
msgstr ""
@@ -386,11 +386,11 @@ msgstr ""
"&&\n"
"Instaliraj"
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -398,36 +398,36 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "Osvježavam izdanja…"
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "Izdanja ažurirana!"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "Instalacija dovršena!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr ""
"instalacija je dovršena. Pritisnite „OK“ kako bi zatvorili ovaj program."
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "Ne mogu postaviti uređaj"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr "Molimo potvrdite Vaš izbor uređaja"
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
@@ -436,7 +436,7 @@ msgstr ""
"Instalirati ćete Tails na %(size)s %(vendor)s %(model)s uređaj (%(device)s). "
"Svi podatci na odabranom uređaju će biti izgubljeni. Nastaviti?"
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -447,19 +447,19 @@ msgstr ""
"(%(device)s). Svi trajni pogoni na ovom uređaju će ostati nepromijenjeni. "
"Nastaviti?"
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "Preuzimanje dovršeno!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "Preuzimanje nije uspjelo:"
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "Možete pokušati ponovno za nastavak preuzimanja"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
@@ -467,7 +467,7 @@ msgstr ""
"Izabrana datoteka je nečitljiva. Molimo popravite njezine dozvole ili "
"izaberite drugu datoteku."
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -475,7 +475,7 @@ msgstr ""
"Nisam u mogućnosti koristiti izabranu datoteku. Možda ćete imati više sreće "
"ako Vaš ISO premjestite u korijen Vašega pogona (npr C:\\)"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "%(filename)s odabrano"
@@ -513,72 +513,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "Mičem %(file)s"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/hu.po b/po/hu.po
index 1d7b263..620c219 100644
--- a/po/hu.po
+++ b/po/hu.po
@@ -15,7 +15,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2015-02-14 09:01+0000\n"
"Last-Translator: blackc0de <complic@vipmail.hu>\n"
"Language-Team: Hungarian (http://www.transifex.com/projects/p/torproject/"
@@ -312,17 +312,17 @@ msgstr ""
"Győződjön meg róla, hogy kicspmagolta a teljes liveusb-creator zip fájlt "
"mielőtt futtatja ezt a programot."
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "Ismeretlen kiadás: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "%s letöltése…"
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -330,17 +330,17 @@ msgstr ""
"Hiba: A címkét nem lehet beállítani, vagy az eszköz UUID-jét lekérni. A "
"folytatás nem lehetséges."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "Telepítés kész! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Tails telepítése"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -351,38 +351,38 @@ msgstr ""
"Tulajdonságok ablakot, és a Kompatibilitás fülön jelölje a \"Futtatás "
"rendszergazdaként\" opciót."
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
#, fuzzy
msgid "Tails Installer"
msgstr "Tails telepítése"
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr "%(size)s %(label)s"
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr "%(vendor)s %(model)s (%(details)s) - %(device)s"
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
#, fuzzy
msgid "\"Clone & Install\""
msgstr ""
@@ -390,11 +390,11 @@ msgstr ""
"&&\n"
"Telepítés"
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -402,36 +402,36 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "Kiadások frissítése..."
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "Kiadások frissítve!"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "Telepítés kész!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr ""
"A telepítés befejeződött. Kattintson az OK gombra a program bezárásához."
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "Nem lehetséges az eszköz csatolása"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr "Erősítsd meg az eszköz választásod"
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
@@ -440,7 +440,7 @@ msgstr ""
"Telepíteni fogod a Tails-t %(size)s %(vendor)s %(model)s eszköz "
"(%(device)s). Minden adat a választott eszközön törlődni fog. Folytatod?"
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -451,19 +451,19 @@ msgstr ""
"(%(device)s). Minden jelenlevő persistent kötet az eszközön változatlan "
"marad. Folytatod?"
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "Letöltés kész!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "A letöltés nem sikerült:"
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "Megpróbálhatja újra, így folytatva a letöltést"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
@@ -471,7 +471,7 @@ msgstr ""
"A kijelölt fájl nem olvasható. Változtasd meg a jogosultságokat vagy válassz "
"egy másik fájlt."
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -479,7 +479,7 @@ msgstr ""
"Nem tudom használni a kiválasztott fájlt. Szerrencsésebb lenne aaz ISO fájlt "
"a meghatjó gyökerébe mozgatni (pl: C:\\)"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "%(filename)s kiválasztva"
@@ -517,72 +517,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "%(file)s eltávolítása"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/id.po b/po/id.po
index 99ff429..6be030a 100644
--- a/po/id.po
+++ b/po/id.po
@@ -13,7 +13,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2015-06-25 12:38+0000\n"
"Last-Translator: Zamani Karmana <zamani.karmana@gmail.com>\n"
"Language-Team: Indonesian (http://www.transifex.com/projects/p/torproject/"
@@ -310,17 +310,17 @@ msgstr ""
"Pastikan untuk mengekstrak seluruh berkas zip liveusb-creator sebelum "
"menjalankan program ini."
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "Rilis tidak diketahui: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "Mengunduh %s..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -328,17 +328,17 @@ msgstr ""
"Kesalahan: Tidak dapat mengatur label atau memperoleh UUID perangkat Anda. "
"Tidak dapat melanjutkan."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "Pemasangan sudah tuntas! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Install Tails"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -348,38 +348,38 @@ msgstr ""
"ini , klik kanan pada ikon dan buka Properties .Dibawah Tab Compatibility, "
"cek box \"Jalankan program ini sebagai adminisrator\""
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
#, fuzzy
msgid "Tails Installer"
msgstr "Install Tails"
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr "%(size)s %(label)s"
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr "%(vendor)s %(model)s (%(details)s) - %(device)s"
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
#, fuzzy
msgid "\"Clone & Install\""
msgstr ""
@@ -387,11 +387,11 @@ msgstr ""
"&&\n"
"Pasang"
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -399,35 +399,35 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "Menyegarkan rilis..."
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "Rilis telah diperbarui!"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "Pemasangan sudah tuntas!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr "Pemasangan sudah tuntas! Tekan OK untuk menutup program ini."
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "Gagal memuat perangkat"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr "Mohon mengkonfirmasi perangkat pilihan anda"
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
@@ -436,7 +436,7 @@ msgstr ""
"Anda akan instal Tails pada %(size)s %(vendor)s %(model)s device "
"(%(device)s). Semua data pada perangkat terpilih akan hilang . Lanjutkan?"
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -447,19 +447,19 @@ msgstr ""
"(%(device)s). Bebebrapa Volume persistent pada perangkat ini akan tetap "
"tidak berubah . Lanjutkan ?"
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "Download lengkap!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "Download gagal:"
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "Anda dapat mencoba lagi untuk melanjutkan download Anda"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
@@ -467,7 +467,7 @@ msgstr ""
"File terpilih tidak bisa dibaca. silakan perbaharui izinnya atau pilih file "
"lain"
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -475,7 +475,7 @@ msgstr ""
"Tidak bisa menggunakan file yang terpilih. anda mungkin lebih beruntung jika "
"anda memindahkan ISO anda ke akar/root dari drive (ie:C\\) anda"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "%(filename)s terpilih"
@@ -513,72 +513,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "Menghapus %(file)s"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/is.po b/po/is.po
index 83f389c..739b233 100644
--- a/po/is.po
+++ b/po/is.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: liveusb-creator.master.liveusb-creator\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2010-03-03 11:10+0000\n"
"Last-Translator: Sveinn í Felli <sveinki@nett.is>\n"
"Language-Team: Icelandic <rglug@rglug.org>\n"
@@ -285,78 +285,78 @@ msgid ""
"program."
msgstr ""
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "Óþekkt útgáfa: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "Næ í %s..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
msgstr ""
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, fuzzy, python-format
msgid "Installation complete! (%s)"
msgstr "Niðurhali lokið!"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Niðurhali lokið!"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
"check the \"Run this program as an administrator\" box."
msgstr ""
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
msgid "Tails Installer"
msgstr ""
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr ""
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr ""
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
msgid "\"Clone & Install\""
msgstr ""
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -364,44 +364,44 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr ""
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr ""
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
#, fuzzy
msgid "Installation complete!"
msgstr "Niðurhali lokið!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr ""
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
#, fuzzy
msgid "Unable to mount device"
msgstr "Get ekki tengt tækið: %s"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr ""
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
"(%(device)s). All data on the selected device will be lost. Continue?"
msgstr ""
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -409,31 +409,31 @@ msgid ""
"unchanged. Continue?"
msgstr ""
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "Niðurhali lokið!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "Niðurhal mistókst: "
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr ""
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
msgstr ""
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
msgstr ""
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr ""
@@ -471,72 +471,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr ""
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/it.po b/po/it.po
index 561e771..c1048d3 100644
--- a/po/it.po
+++ b/po/it.po
@@ -22,7 +22,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2015-02-14 09:01+0000\n"
"Last-Translator: Pietro Messineo <pietromessineo@hotmail.it>\n"
"Language-Team: Italian (http://www.transifex.com/projects/p/torproject/"
@@ -325,17 +325,17 @@ msgstr ""
"Accertarsi di aver estratto il file zip liveusb-creator prima di eseguire il "
"programma"
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "Release sconosciuta: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "Download di %s in corso"
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -343,17 +343,17 @@ msgstr ""
"Errore: impossibile impostare l'etichetta o ottenere l'UUID del dispositivo. "
"Impossibile continuare."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "Installazione completata! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Installare Tails"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -364,38 +364,38 @@ msgstr ""
"la scheda Compatibilità, click sulla box \"Apri questo programma come "
"Administrator\""
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
#, fuzzy
msgid "Tails Installer"
msgstr "Installare Tails"
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr "%(size)s %(label)s"
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr "%(vendor)s %(model)s (%(details)s) - %(device)s"
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
#, fuzzy
msgid "\"Clone & Install\""
msgstr ""
@@ -403,11 +403,11 @@ msgstr ""
"&&\n"
"Installare"
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -415,36 +415,36 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "Ricaricamento delle release in corso..."
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "Release aggiornate!"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "Installazione completata!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr ""
"L'installazione è stata completata. Premere OK per chiudere il programma."
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "Impossibile montare il dispositivo"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr "Confermare il dispositivo selezionato"
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
@@ -454,7 +454,7 @@ msgstr ""
"(%(device)s). Tutti i dati sul dispositivo selezionato verranno persi. "
"Continuare?"
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -465,19 +465,19 @@ msgstr ""
"%(model)s (%(device)s). Qualsiasi volume persistente su questo dispositivo "
"non subirà modifiche. Continuare?"
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "Download completo!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "Download fallito:"
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "È possibile tentare di ripristinare il download"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
@@ -485,7 +485,7 @@ msgstr ""
"Il file selezionato è illeggibile. Si prega di modificarne i permessi o "
"selezionare un altro file."
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -493,7 +493,7 @@ msgstr ""
"Impossibile aprire il file selezionato. Provare a spostare il file ISO sulla "
"root del disco (ie: C:\\)"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "%(filename)s selezionato/i"
@@ -531,72 +531,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "Cancellazione %(file)s in corso"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/ja.po b/po/ja.po
index 844ad66..c2f2361 100644
--- a/po/ja.po
+++ b/po/ja.po
@@ -14,7 +14,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2015-05-30 13:53+0000\n"
"Last-Translator: ABE Tsunehiko\n"
"Language-Team: Japanese (http://www.transifex.com/projects/p/torproject/"
@@ -314,17 +314,17 @@ msgstr ""
"このプログラムを実行する前に liveusb-creator zip ファイル全体を展開したかどう"
"か確認してください。"
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "不明なリリース: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "%s をダウンロード中..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -332,17 +332,17 @@ msgstr ""
"エラー: ファイルシステムのラベルを設定できないか、デバイスの UUID を取得でき"
"ません。そのため処理を継続できません。"
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "インストール完了! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Tailsをインストール"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -352,38 +352,38 @@ msgstr ""
"ンを右クリックして、プロパティーを開いてください。互換性タブで、「管理者とし"
"てこのプログラムを実行する」のチェックボックスをチェックしてください。"
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
#, fuzzy
msgid "Tails Installer"
msgstr "Tailsをインストール"
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr "%(size)s %(label)s"
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr "%(vendor)s %(model)s (%(details)s) - %(device)s"
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
#, fuzzy
msgid "\"Clone & Install\""
msgstr ""
@@ -391,11 +391,11 @@ msgstr ""
"と\n"
"インストール"
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -403,36 +403,36 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "リリースを更新中..."
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "リリースがアップデートされました!"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "インストール完了しました!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr ""
"インストールが完了しました。 OKを押して、このプログラムを閉じてください。"
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "デバイスをマウントできません"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr "デバイスの選択を確認してください。"
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
@@ -441,7 +441,7 @@ msgstr ""
"%(size)s %(vendor)s %(model)s デバイス (%(device)s) にTailsをインストールしま"
"す。選択されたデバイスのすべてのデータが失われます。続行しますか?"
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -452,19 +452,19 @@ msgstr ""
"レードします。このデバイス上の永続的なボリュームが変更されることはありませ"
"ん。続行しますか?"
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "ダウンロード完了!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "ダウンロード失敗: "
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "ダウンロードを再開することができます"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
@@ -472,7 +472,7 @@ msgstr ""
"選択されたファイルは読み込めません。パーミッションを修正するか、ほかのファイ"
"ルを選択してください。"
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -480,7 +480,7 @@ msgstr ""
"選択されたファイルを使用できません。ISO をデバイスのルート(例えば C:\\) に移"
"動するとさらに上手くいくかもしれません。"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "%(filename)sが選択されました"
@@ -518,72 +518,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "%(file)sを削除中"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/km.po b/po/km.po
index 76d56cf..be854f7 100644
--- a/po/km.po
+++ b/po/km.po
@@ -9,7 +9,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2014-12-03 11:44+0000\n"
"Last-Translator: runasand <runa.sandvik@gmail.com>\n"
"Language-Team: Khmer (http://www.transifex.com/projects/p/torproject/"
@@ -299,33 +299,33 @@ msgid ""
msgstr ""
"សូម​ប្រាកដ​ថា​បាន​ស្រង់​ឯកសារ liveusb-creator zip ចេញ​ទាំងស្រុង មុន​ពេល​ដំណើរការ​កម្មវិធី​នេះ។"
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "មិន​ស្គាល់​ការ​ចេញផ្សាយ៖ %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "កំពុង​ទាញ​យក %s..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
msgstr "កំហុស៖ មិន​អាច​កំណត់​ស្លាក ឬ​យក UUID នៃ​ឧបករណ៍​របស់​អ្នក។ មិន​អាច​បន្ត។"
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "ការ​ដំឡើង​បាន​បញ្ចប់! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "ដំឡើង Tails"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -334,38 +334,38 @@ msgstr ""
"ព្រមាន៖ ឧបករណ៍​នេះ​ត្រូវ​ដំណើរការ​ជា​អ្នក​គ្រប់គ្រង។ ដើម្បី​ធ្វើ​វា អ្នក​ត្រូវ​ចុច​កណ្ដុរ​ស្ដាំ​លើ​រូបតំណាង រួច​បើក​"
"លក្ខណ​សម្បត្តិ។ នៅ​ក្រោម​ផ្ទាំង​ភាព​ឆបគ្នា ធីក​ប្រអប់ \"ដំណើរការ​កម្មវិធី​នេះ​ជា​អ្នក​គ្រប់គ្រង\""
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
#, fuzzy
msgid "Tails Installer"
msgstr "ដំឡើង Tails"
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr "%(size)s %(label)s"
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr "%(vendor)s %(model)s (%(details)s) - %(device)s"
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
#, fuzzy
msgid "\"Clone & Install\""
msgstr ""
@@ -373,11 +373,11 @@ msgstr ""
"&&\n"
"ដំឡើង"
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -385,35 +385,35 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "កំពុង​ផ្ទុក​ការ​ចេញផ្សាយ​ឡើងវិញ..."
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "បាន​ធ្វើ​បច្ចុប្បន្ន​ការ​ចេញផ្សាយ!"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "ការ​ដំឡើង​បាន​បញ្ចប់!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr "ការ​ដំឡើង​បាន​បញ្ចប់។ ចុច​យល់ព្រម ដើម្បី​បិទ​កម្មវិធី​នេះ។"
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "មិន​អាច​ម៉ោន​ឧបករណ៍"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr "សូម​បញ្ជាក់​ជម្រើស​ឧបករណ៍​របស់​អ្នក"
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
@@ -422,7 +422,7 @@ msgstr ""
"អ្នក​នឹង​ដំឡើង Tails នៅ​លើ​ឧបករណ៍ %(size)s %(vendor)s %(model)s (%(device)s) ។ ទិន្នន័យ​"
"ទាំងអស់​នៅ​លើ​ឧបករណ៍​នឹង​ត្រូវ​បាត់បង់។ បន្ត?"
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -432,25 +432,25 @@ msgstr ""
"អ្នក​នឹង​បង្កើន​ទំហំ Tails នៅ​លើ​ឧបករណ៍ %(parent_size)s %(vendor)s %(model)s "
"(%(device)s) ។ កម្រិត​សំឡេង​ថេរ​នៅ​លើ​ឧបករណ៍​នេះ នឹង​មិន​ផ្លាស់ប្ដូរ​ទេ។ បន្ត?"
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "ការ​ទាញ​យក​បាន​បញ្ចប់!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "ការ​ទាញ​យក​បាន​បរាជ័យ៖"
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "អ្នក​អាច​ព្យាយាម​ម្ដងទៀត​ដើម្បី​ធ្វើ​បន្ត​ការ​ទាញ​យក​របស់​អ្នក"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
msgstr "ឯកសារ​ដែល​បាន​ជ្រើស​ជា​ឯកសារ​ដែល​មិន​អាច​អាន​បាន។ សូម​កែ​សិទ្ធិ ឬ​ជ្រើស​ឯកសារ​ផ្សេង។"
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -458,7 +458,7 @@ msgstr ""
"មិន​អាច​ប្រើ​ឯកសារ​ដែល​បាន​ជ្រើស។ អ្នក​អាច​មាន​សំណាង​ជាង បើ​អ្នក​ផ្លាស់ទី ISO ទៅ root នៃ​ដ្រាយ​របស់​"
"អ្នក (ie: C:\\)"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "បាន​ជ្រើស %(filename)s"
@@ -496,72 +496,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "កំពុង​លុប %(file)s"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/ko.po b/po/ko.po
index b256177..e4d8f7c 100644
--- a/po/ko.po
+++ b/po/ko.po
@@ -12,7 +12,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2014-12-26 17:50+0000\n"
"Last-Translator: Sungjin Kang <potopro@gmail.com>\n"
"Language-Team: Korean (http://www.transifex.com/projects/p/torproject/"
@@ -307,17 +307,17 @@ msgstr ""
"이 프로그램을 실행하기 전에 liveusb-creator zip 파일 전체를 배포했는지 여부"
"를 확인하십시오."
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "알 수 없는 자료: %s "
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "%s 다운로드 중... "
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -325,17 +325,17 @@ msgstr ""
"오류: 레이블을 설정할 수 없거나 장치의 UUID를 검색할 수 없습니다. 계속 진행"
"할 수 없습니다. "
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "설치 완료! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Tails 설치"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -345,38 +345,38 @@ msgstr ""
"오른쪽 마우스로 클릭하여 속성으로 들어간 후, 호환성 탭에서 \"관리자 권한으로 "
"프로그램 실행\"을 체크해 주세요."
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
#, fuzzy
msgid "Tails Installer"
msgstr "Tails 설치"
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr "%(size)s %(label)s"
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr "%(vendor)s %(model)s (%(details)s) - %(device)s"
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
#, fuzzy
msgid "\"Clone & Install\""
msgstr ""
@@ -384,11 +384,11 @@ msgstr ""
"와\n"
"설치"
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -396,35 +396,35 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "자료 업데이트 중..."
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "자료가 업데이트되었습니다!"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "다운로드 완료! "
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr "설치가 완료되었습니다. 프로그램을 종료하려면 확인을 누르십시오."
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "장치를 구성할 수 없습니다."
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr "장치를 확인하시기 바랍니다."
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
@@ -433,7 +433,7 @@ msgstr ""
"%(size)s%(vendor)s%(model)s장치(%(device)s)에 Tails를 설치합니다. 선택된 장"
"치 안의 모든 데이터가 없어집니다. 계속하시겠습니까?"
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -444,26 +444,26 @@ msgstr ""
"니다. 볼륨 안의 영구 저장 장치는 변경되지 않은 채 유지됩니다. 계속 하시겠습니"
"까?"
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "다운로드 완료! "
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "다운로드 실패: "
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "다운로드를 다시 시작할 수 있습니다 "
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
msgstr ""
"선택된 파일은 읽을 수 없습니다. 권한을 수정하거나 다른 파일을 선택하십시오."
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -471,7 +471,7 @@ msgstr ""
"지정된 파일을 사용할 수 없으니 루트 디렉토리에 ISO 파일을 이동시키십시오. "
"(예 : C:\\)"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "%(filename)s 선택됨"
@@ -509,72 +509,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "%(file)s를 삭제 중"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/lv.po b/po/lv.po
index ea55012..5f215de 100644
--- a/po/lv.po
+++ b/po/lv.po
@@ -10,7 +10,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2015-02-14 09:01+0000\n"
"Last-Translator: Ojārs Balcers <ojars.balcers@gmail.com>\n"
"Language-Team: Latvian (http://www.transifex.com/projects/p/torproject/"
@@ -308,34 +308,34 @@ msgstr ""
"Pirms sākat šo programmu, pārliecinieties, ka tiek izvērsta visa tilpdatne "
"jeb zipfails liveusb-creator."
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "Nezināms laidiens: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "Lejuplādē %s..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
msgstr ""
"Kļūda: Nav iespējams iegūt ierīces UUID vai piešķirt iezīmi. Nespēj turpināt."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "Instalēšana pabeigta! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Instalēt Tails"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -346,38 +346,38 @@ msgstr ""
"cilni Savietojamība, atzīmējiet lodziņu \"Izpildīt programmu administratora "
"režīmā\"."
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
#, fuzzy
msgid "Tails Installer"
msgstr "Instalēt Tails"
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr "%(size)s %(label)s"
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr "%(vendor)s %(model)s (%(details)s) - %(device)s"
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
#, fuzzy
msgid "\"Clone & Install\""
msgstr ""
@@ -385,11 +385,11 @@ msgstr ""
"&&\n"
"instalēt"
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -397,35 +397,35 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "Atsvaidzinoši izlaidumi..."
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "Laidieni atjaunināti!"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "Instalēšana ir pabeigta!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr "Instalēšana ir pabeigta. Nospiediet Labi, lai aizvērtu programmu."
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "Nespēj uzmontēt ierīci"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr "Lūdzu, apstipriniet savu ierīces izvēli"
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
@@ -434,7 +434,7 @@ msgstr ""
"Tūliņ Jūs instalēsit Tails uz %(size)s %(vendor)s %(model)s ierīces "
"(%(device)s). Uz izvēlētās ierīces pazudīs visi dati. Vai turpināt?"
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -445,19 +445,19 @@ msgstr ""
"(%(device)s). Uz šīs ierīces ikviens pastāvīgs sējums paliks nemainīts. Vai "
"turpināt?"
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "Lejupielāde pabeigta!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "Lejupielāde neizdevās: "
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "Variet vēlreiz mēģināt atjaunot lejupielādi"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
@@ -465,7 +465,7 @@ msgstr ""
"Atlasīto datni nav iespējams lasīt. Lūdzu sakārtojiet atļaujas vai "
"izvēlieties citu datni. "
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -473,7 +473,7 @@ msgstr ""
"Nespēj lietot atlasīto datni. Iespējams, veiktos labāk, ja ISO tiktu "
"pārvietots uz diska sakni (proti, C:\\)"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "%(filename)s izvēlēts"
@@ -511,72 +511,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "Noņem %(file)s"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/ms.po b/po/ms.po
index 2387294..7f77494 100644
--- a/po/ms.po
+++ b/po/ms.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: liveusb-creator\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2008-09-21 22:31+0800\n"
"Last-Translator: Sharuzzaman Ahmat Raslan <sharuzzaman@myrealbox.com>\n"
"Language-Team: Malay <translation-team-ms@lists.sourceforge.net>\n"
@@ -286,78 +286,78 @@ msgid ""
"program."
msgstr ""
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, fuzzy, python-format
msgid "Unknown release: %s"
msgstr "/Nota kelua_ran"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, fuzzy, python-format
msgid "Downloading %s..."
msgstr "Memuatturun pakej `%s'..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
msgstr ""
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, fuzzy, python-format
msgid "Installation complete! (%s)"
msgstr "Muatturun Dipilih"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Muatturun Dipilih"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
"check the \"Run this program as an administrator\" box."
msgstr ""
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
msgid "Tails Installer"
msgstr ""
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr ""
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr ""
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
msgid "\"Clone & Install\""
msgstr ""
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -365,44 +365,44 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr ""
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr ""
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
#, fuzzy
msgid "Installation complete!"
msgstr "Muatturun Dipilih"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr ""
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
#, fuzzy
msgid "Unable to mount device"
msgstr "Tidak dapat melekapkan peranti: %s"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr ""
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
"(%(device)s). All data on the selected device will be lost. Continue?"
msgstr ""
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -410,33 +410,33 @@ msgid ""
"unchanged. Continue?"
msgstr ""
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
#, fuzzy
msgid "Download complete!"
msgstr "Muatturun Dipilih"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
#, fuzzy
msgid "Download failed: "
msgstr "Sambungan Gagal"
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr ""
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
msgstr ""
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
msgstr ""
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, fuzzy, python-format
msgid "%(filename)s selected"
msgstr "Muatturun Dipilih"
@@ -474,72 +474,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr ""
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/nb.po b/po/nb.po
index f101901..2d10dff 100644
--- a/po/nb.po
+++ b/po/nb.po
@@ -11,7 +11,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2015-02-14 09:01+0000\n"
"Last-Translator: John Henningsen <henningsen.teknikk@gmail.com>\n"
"Language-Team: Norwegian Bokmål (http://www.transifex.com/projects/p/"
@@ -305,34 +305,34 @@ msgstr ""
"Sørg for å pakke ut hele \"liveusb-creator\" zip-filen før du kjører dette "
"programmet."
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "Ukjent versjon: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "Laster ned %s..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
msgstr ""
"Feil: Kan ikke sette etikett eller få UUID fra enheten. Kan ikke fortsette."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "Installasjonen er fullført! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Installer Tails"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -342,38 +342,38 @@ msgstr ""
"høyreklikker du på ikonet og åpner Egenskaper. Under kompatibilitets fanen, "
"kryss av i boksen for \"Kjør dette programmet som administrator\"."
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
#, fuzzy
msgid "Tails Installer"
msgstr "Installer Tails"
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr "%(size)s %(label)s"
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr "%(vendor)s %(model)s (%(details)s) - %(device)s"
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
#, fuzzy
msgid "\"Clone & Install\""
msgstr ""
@@ -381,11 +381,11 @@ msgstr ""
"&&\n"
"Installere"
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -393,35 +393,35 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "Oppdaterer utgivelser..."
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "Utgivelser oppdatert!"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "Installasjonen er fullført!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr "Installasjonen er ferdig. Klikk OK for å lukke dette programmet."
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "Klarer ikke å laste enhet"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr "Vennligst bekreft ditt valg av enhet"
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
@@ -430,7 +430,7 @@ msgstr ""
"Du er i ferd med å installere Tails på enheten %(size)s %(vendor)s %(model)s "
"(%(device)s). All data på den valgte enheten vil gå tapt. Vil du fortsette?"
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -441,19 +441,19 @@ msgstr ""
"%(model)s (%(device)s). Eventuell vedvarende lagring på enheten vil forbli "
"uforandret. Vil du fortsette? "
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "Nedlasting fullført!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "Nedlasting feilet: "
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "Du kan prøve igjen for å gjenoppta din nedlasting"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
@@ -461,7 +461,7 @@ msgstr ""
"Den valgte filen er uleselig. Vennligst sørg for at du har de nødvendige "
"rettighetene eller velg en annen fil."
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -469,7 +469,7 @@ msgstr ""
"Kunne ikke bruke den angitte filen. Du kan være heldigere hvis du flytter "
"ISOen din til root (f.eks: C:\\)"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "%(filename)s valgt"
@@ -507,72 +507,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "Fjerner %(file)s"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/nds.po b/po/nds.po
index 1ea8065..37462d1 100644
--- a/po/nds.po
+++ b/po/nds.po
@@ -8,7 +8,7 @@ msgid ""
msgstr ""
"Project-Id-Version: liveusb-creator\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2010-12-03 13:56+0100\n"
"Last-Translator: Nils-Christoph Fiedler <ncfiedler@gnome.org>\n"
"Language-Team: Fedora Low German <nds-lowgerman@lists.sourceforge.net>\n"
@@ -307,17 +307,17 @@ msgstr ""
"Künn '%s' nich finnen. Stell seker, dat dat heele liveusb-creator Zip-Archiv "
"entpackt is, bevor je dat Programm utföhrst."
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "Unbekannte Verschoon: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "Daalladen %s ..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -325,62 +325,62 @@ msgstr ""
"Fehler: Künn de Beschriften nich setten or de UUID vum Lööpwark kregen. Künn "
"nich wietermaken."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, fuzzy, python-format
msgid "Installation complete! (%s)"
msgstr "Daalladen avsluten!"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Daalladen avsluten!"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
"check the \"Run this program as an administrator\" box."
msgstr ""
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
msgid "Tails Installer"
msgstr ""
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr ""
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr ""
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
msgid "\"Clone & Install\""
msgstr ""
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -388,43 +388,43 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr ""
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr ""
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
#, fuzzy
msgid "Installation complete!"
msgstr "Daalladen avsluten!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr ""
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "Kann Gerät nicht einhängen"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr ""
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
"(%(device)s). All data on the selected device will be lost. Continue?"
msgstr ""
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -432,27 +432,27 @@ msgid ""
"unchanged. Continue?"
msgstr ""
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "Daalladen avsluten!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "Daalladen ging in'n dutt:"
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr ""
"Je künn versöken, dat Daalladen nohmal to starten un hoopen, dat dat an de "
"glieke Stelle wietergeiht."
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
msgstr ""
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
#, fuzzy
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
@@ -462,7 +462,7 @@ msgstr ""
"Glück, wenn je dat ISO-Avbill in dat Stammverteeknis vun die'm Lööpwark "
"verschuvst (t. B.: C:\\)."
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, fuzzy, python-format
msgid "%(filename)s selected"
msgstr "ISO-Datei utwählt: %s"
@@ -500,72 +500,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr ""
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/nl.po b/po/nl.po
index 0c82561..0b1f319 100644
--- a/po/nl.po
+++ b/po/nl.po
@@ -17,7 +17,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2015-02-14 09:01+0000\n"
"Last-Translator: Tonko Mulder <tonko@tonkomulder.nl>\n"
"Language-Team: Dutch (http://www.transifex.com/projects/p/torproject/"
@@ -320,17 +320,17 @@ msgstr ""
"Wees er zeker van dat het hele liveusb-creator zip bestand is uitgepakt "
"voordat je dit programma uitvoert."
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "Onbekende release: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "%s downloaden..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -338,17 +338,17 @@ msgstr ""
"Fout: Kan het label niet zetten of de UUID van jouw apparaat niet "
"verkrijgen. Kan niet verder gaan."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "Installatie afgerond! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Installeer Tails"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -359,38 +359,38 @@ msgstr ""
"Compatibiliteit tab, check het \"Start dit programma als beheerder\" "
"selectievakje."
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
#, fuzzy
msgid "Tails Installer"
msgstr "Installeer Tails"
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr "%(size)s %(label)s"
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr "%(vendor)s %(model)s (%(details)s) - %(device)s"
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
#, fuzzy
msgid "\"Clone & Install\""
msgstr ""
@@ -398,11 +398,11 @@ msgstr ""
"&&\n"
"Installeer"
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -410,35 +410,35 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "Bezig met vernieuwen van releases..."
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "Releases zijn bijgewerkt!"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "Installatie afgerond!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr "Installatie is afgerond. Klik op OK om dit programma af te sluiten."
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "Kan apparaat niet aankoppelen"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr "Bevestig uw apparaatselectie"
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
@@ -448,7 +448,7 @@ msgstr ""
"(%(device)s). Alle data op het geselecteerde apparaat zal verloren gaan. "
"Doorgaan?"
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -459,19 +459,19 @@ msgstr ""
"(%(device)s). Alle persistente volumes op dit apparaat zullen onveranderd "
"blijven. Doorgaan?"
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "Download voltooid!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "Download mislukt: "
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "Je kunt opnieuw proberen je download voort te zetten"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
@@ -479,7 +479,7 @@ msgstr ""
"Het geselecteerde bestand is onleesbaar. Herstel de rechten of selecteer een "
"ander bestand."
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -487,7 +487,7 @@ msgstr ""
"Kan geselecteerd bestand niet gebruiken. Je kunt meer geluk hebben als je "
"jouw ISO verplaatst naar het hoogste niveau van jouw schijf (bijv.: C:\\)"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "%(filename)s geselecteerd"
@@ -525,72 +525,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "%(file)s verwijderen"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/pa.po b/po/pa.po
index 40c0599..86208a1 100644
--- a/po/pa.po
+++ b/po/pa.po
@@ -6,7 +6,7 @@ msgid ""
msgstr ""
"Project-Id-Version: \n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2011-01-12 16:04+0530\n"
"Last-Translator: Jaswinder Singh <j.phulewala@gmail.com>\n"
"Language-Team: PLTG\n"
@@ -302,17 +302,17 @@ msgstr ""
"'%s' ਨੂੰ ਲੱਭ ਨਹੀਂ ਸਕਿਆ। ਪੂਰੀ liveusb-creator zip ਫਾਇਲ ਨੂੰ ਇਹ ਪਰੋਗਰਾਮ ਚਲਾਉਣ ਤੋਂ ਪਹਿਲਾਂ "
"ਖੋਲਣਾ ਨਾ ਭੁੱਲੋ।"
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "ਅਣਜਾਣ ਰੀਲਿਜ਼: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "%s ਡਾਊਨਲੋਡ ਕੀਤਾ ਜਾ ਰਿਹਾ ਹੈ..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -320,62 +320,62 @@ msgstr ""
"ਗਲਤੀ: ਲੇਬਲ ਸੈੱਟ ਨਹੀਂ ਕਰ ਸਕਿਆ ਜਾਂ ਤੁਹਾਡੇ ਜੰਤਰ ਦਾ UUID ਪ੍ਰਾਪਤ ਨਹੀਂ ਕਰ ਸਕਦਾ। ਜਾਰੀ ਕਰਨ ਤੋਂ "
"ਅਸਫਲ।"
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, fuzzy, python-format
msgid "Installation complete! (%s)"
msgstr "ਡਾਊਨਲੋਡ ਮੁਕੰਮਲ!"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "ਡਾਊਨਲੋਡ ਮੁਕੰਮਲ!"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
"check the \"Run this program as an administrator\" box."
msgstr ""
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
msgid "Tails Installer"
msgstr ""
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr ""
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr ""
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
msgid "\"Clone & Install\""
msgstr ""
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -383,44 +383,44 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr ""
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr ""
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
#, fuzzy
msgid "Installation complete!"
msgstr "ਡਾਊਨਲੋਡ ਮੁਕੰਮਲ!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr ""
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
#, fuzzy
msgid "Unable to mount device"
msgstr "ਜੰਤਰ ਮਾਊਂਟ ਕਰਨ ਲਈ ਅਸਮਰੱਥ: %s"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr ""
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
"(%(device)s). All data on the selected device will be lost. Continue?"
msgstr ""
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -428,25 +428,25 @@ msgid ""
"unchanged. Continue?"
msgstr ""
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "ਡਾਊਨਲੋਡ ਮੁਕੰਮਲ!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "ਡਾਊਨਲੋਡ ਫੇਲ੍ਹ: "
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "ਤੁਸੀਂ ਆਪਣੇ ਡਾਊਨਲੋਡ ਮੁੜ ਚਾਲੂ (ਰੀਜਿਊਮ) ਕਰਨ ਦੀ ਕੋਸ਼ਿਸ਼ ਕਰ ਸਕਦੇ ਹੋ"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
msgstr ""
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
#, fuzzy
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
@@ -456,7 +456,7 @@ msgstr ""
"ਕਿਸਮਤ ਚੰਗੀ ਹੋ ਸਕਦੀ ਹੈ ਜੇ ਤੁਸੀਂ ਆਪਣੇ ISO ਨੂੰ ਆਪਣੀ ਡਰਾਈਵ ਦੇ ਰੂਟ(root) ਵਿੱਚ ਲੇ ਜਾਓ (ਜਿਵੇਂ: C:"
"\\)"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, fuzzy, python-format
msgid "%(filename)s selected"
msgstr "ISO ਚੁਣਿਆ: %s"
@@ -494,72 +494,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr ""
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/pl.po b/po/pl.po
index dbd6200..ccb3671 100644
--- a/po/pl.po
+++ b/po/pl.po
@@ -15,7 +15,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2015-02-14 09:01+0000\n"
"Last-Translator: Adam Stachowicz <saibamenppl@gmail.com>\n"
"Language-Team: Polish (http://www.transifex.com/projects/p/torproject/"
@@ -316,17 +316,17 @@ msgstr ""
"Proszę upewnić się, że rozpakowano cały plik ZIP liveusb-creator przed "
"uruchomieniem tego programu."
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "Nieznane wydanie: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "Pobieranie %s..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -334,17 +334,17 @@ msgstr ""
"Błąd: Nie można ustawić etykiety lub uzyskać UUID urządzenia. Nie można "
"kontynuować."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "Zakończono instalację! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Zainstaluj Tails"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -355,38 +355,38 @@ msgstr ""
"Właściwości. W karcie Zgodność należy zaznaczyć pole wyboru \"Uruchom ten "
"program jako administrator\"."
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
#, fuzzy
msgid "Tails Installer"
msgstr "Zainstaluj Tails"
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr "%(size)s %(label)s"
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr "%(vendor)s %(model)s (%(details)s) - %(device)s"
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
#, fuzzy
msgid "\"Clone & Install\""
msgstr ""
@@ -394,11 +394,11 @@ msgstr ""
"&&\n"
"Instaluj"
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -406,35 +406,35 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "Odświeżanie wersji..."
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "Wersje zaktualizowane!"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "Zakończono instalację!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr "Zakończono instalację. Naciśnij OK aby zamknąć ten program."
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "Nie można zamontować urządzenia"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr "Proszę potwierdzić wybór urządzenia"
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
@@ -443,7 +443,7 @@ msgstr ""
"Zamierzasz zainstalować Tails na %(size)s %(vendor)s %(model)s urządzenie "
"(%(device)s). Wszystkie dane na tym nośniku zostaną utracone. Kontynuować?"
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -454,19 +454,19 @@ msgstr ""
"urządzenie (%(device)s). Objętość tego urządzenia pozostanie niezmieniona. "
"Kontynuować?"
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "Pobieranie ukończone!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "Pobieranie nie powiodło się: "
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "Możesz spróbować ponownie, aby wznowić pobieranie"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
@@ -474,7 +474,7 @@ msgstr ""
"Nie można odczytać wybranego pliku. Proszę poprawić prawa dostępu do niego "
"lub wybrać inny plik."
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -482,7 +482,7 @@ msgstr ""
"Nie można użyć wybranego pliku. Łatwiej będzie po przeniesieniu pliku ISO "
"do głównego katalogu napędu (np. C:\\)"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "Wybrano %(filename)s"
@@ -520,72 +520,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "Usuwanie %(file)s"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/pt.po b/po/pt.po
index 3c74284..142409e 100644
--- a/po/pt.po
+++ b/po/pt.po
@@ -15,7 +15,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2015-02-14 09:01+0000\n"
"Last-Translator: Pedro Albuquerque <palbuquerque73@gmail.com>\n"
"Language-Team: Portuguese (http://www.transifex.com/projects/p/torproject/"
@@ -317,17 +317,17 @@ msgstr ""
"Certifique-se que extrai todo o ficheiro zip liveusb-creator antes de "
"executar este programa."
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "Lançamento desconhecido: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "A transferir %s ..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -335,17 +335,17 @@ msgstr ""
"Erro: Não é possível definir o nome ou obter o UUID do seu dispositivo. Não "
"é possível continuar."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "Instalação completa! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Instalar o Tails"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -355,38 +355,38 @@ msgstr ""
"o fazer, clique direito no rato sob o ícone e abra as Propriedades. No "
"separador Compatibilidade, selecione \"Executar como um Administrador\"."
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
#, fuzzy
msgid "Tails Installer"
msgstr "Instalar o Tails"
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr "%(size)s %(label)s"
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr "%(vendor)s %(model)s (%(details)s) - %(device)s"
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
#, fuzzy
msgid "\"Clone & Install\""
msgstr ""
@@ -394,11 +394,11 @@ msgstr ""
"&e\n"
"Instalar"
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -406,36 +406,36 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "A atualizar os lançamentos ..."
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "Lançamentos atualizados!"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "Instalação completa!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr ""
"A instalação terminou. Clique em \"CONFIRMAR\" para fechar este programa."
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "Não é possível montar o dispositivo"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr "Por favor, confirme a sua seleção do dispositivo"
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
@@ -445,7 +445,7 @@ msgstr ""
"(%(device)s). Toda a informação do dispositivo selecionado será perdida. "
"Deseja continuar?"
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -456,19 +456,19 @@ msgstr ""
"%(vendor)s %(model)s (%(device)s). Qualquer volume persistente permanecerá "
"inalterado. Deseja continuar?"
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "Transferência completa!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "A transferência falhou:"
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "Pode tentar de novo para retomar a sua transferência"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
@@ -476,7 +476,7 @@ msgstr ""
"O ficheiro seleccionado é ilegível. Por favor, corrija as permissões ou "
"seleccione outro ficheiro."
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -484,7 +484,7 @@ msgstr ""
"Não é possível utilizar o ficheiro selecionado. É capaz de ter mais sorte se "
"mover o seu ficheiro ISO para a raiz da sua unidade (ex.: C:\\)."
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "%(filename)s selecionado"
@@ -522,72 +522,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "A remover %(file)s"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/pt_BR.po b/po/pt_BR.po
index ffb89e7..e7a6465 100644
--- a/po/pt_BR.po
+++ b/po/pt_BR.po
@@ -23,7 +23,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2015-06-11 22:58+0000\n"
"Last-Translator: Communia <ameaneantie@riseup.net>\n"
"Language-Team: Portuguese (Brazil) (http://www.transifex.com/projects/p/"
@@ -330,17 +330,17 @@ msgstr ""
"Tenha certeza de ter extraído todos os arquivos .zip do liveusb-creator "
"antes de executar este programa."
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "Versão desconhecida: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "Fazendo download %s..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -348,17 +348,17 @@ msgstr ""
"Erro: não foi possível definir o rótulo ou obter o UUID (Universal Unique "
"identifier) do seu dispositivo. Impossível continuar."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "Instalação concluída! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Instalar Tails"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -369,38 +369,38 @@ msgstr ""
"janela Compatibilidade, marque a opção \"Executar este programa como "
"Administrador\"."
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
#, fuzzy
msgid "Tails Installer"
msgstr "Instalar Tails"
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr "%(size)s %(label)s"
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr "%(vendor)s %(model)s (%(details)s) - %(device)s"
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
#, fuzzy
msgid "\"Clone & Install\""
msgstr ""
@@ -408,11 +408,11 @@ msgstr ""
"&&\n"
"Instalar"
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -420,35 +420,35 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "Atualizando versões..."
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "Versões atualizadas!"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "Instalação concluída!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr "A instalação foi concluída. Clique em OK para fechar este programa."
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "Não foi possível montar o dispositivo"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr "Por favor, confirme a seleção do seu dispositivo"
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
@@ -458,7 +458,7 @@ msgstr ""
"dispositivo (%(device)s). Todos os dados contidos no dispositivo selecionado "
"serão perdidos. Continuar?"
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -469,19 +469,19 @@ msgstr ""
"%(model)s dispositivo (%(device)s). Se houver volumes persistentes neste "
"dispositivo, eles permanecerão inalterados. Continuar?"
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "Download concluído!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "O download falhou: "
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "Você pode tentar recomeçar o download novamente"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
@@ -489,7 +489,7 @@ msgstr ""
"O arquivo selecionado não pode ser lido. Por favor, corrija suas permissões "
"ou selecione outro arquivo."
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -498,7 +498,7 @@ msgstr ""
"sorte se mover a imagem ISO para a raiz do seu dispositivo (por exemplo, `C:"
"\\')"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "%(filename)s selecionado"
@@ -536,72 +536,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "Removendo %(file)s"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/ro.po b/po/ro.po
index 8c9cfe9..53a82b6 100644
--- a/po/ro.po
+++ b/po/ro.po
@@ -12,7 +12,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2015-02-14 09:01+0000\n"
"Last-Translator: Mariana Mazilu <mariana_mazi.lu@yahoo.com>\n"
"Language-Team: Romanian (http://www.transifex.com/projects/p/torproject/"
@@ -308,17 +308,17 @@ msgstr ""
"Fiți sigur că ați extras tot fișierul liveusb-creator zip înainte de a rula "
"acest program."
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "Lansare necunoscută: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "Descarc %s..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -326,17 +326,17 @@ msgstr ""
"Eroare: Nu pot seta eticheta sau obține UUID dispozitivului dumneavoastră. "
"Nu pot continua."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "Instalare completă! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Instalez Tails"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -347,38 +347,38 @@ msgstr ""
"Proprietăți. Sub fila Compatibilitate, bifați căsuța \"Rulați acest program "
"ca administrator\"."
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
#, fuzzy
msgid "Tails Installer"
msgstr "Instalez Tails"
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr "%(size)s %(label)s"
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr "%(vendor)s %(model)s (%(details)s) - %(device)s"
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
#, fuzzy
msgid "\"Clone & Install\""
msgstr ""
@@ -386,11 +386,11 @@ msgstr ""
"&&\n"
"Instalează"
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -398,35 +398,35 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "Împrospătez versiunile..."
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "Versiuni actualizate!"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "Instalare completa!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr "Instalarea este completă. Apăsați OK pentru a închide acest program."
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "Nu pot monta aparatul"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr "Confirmați alegerea device"
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
@@ -435,7 +435,7 @@ msgstr ""
"Veți instala Tails pe %(size)s %(vendor)s %(model)s device (%(device)s). "
"Toate datele pe deviceurile alese vor fi pierdute. Continui?"
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -446,25 +446,25 @@ msgstr ""
"(%(device)s). Orice volum persistent pe acest device va rămîne neschimbat. "
"Continui?"
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "Descărcare completă!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "Descărcare eșuată!"
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "Puteți să reîncercați să reporniți downloadul"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
msgstr "Fișierul ales nu poate fi citit. Corectați accesul sau alegeți altul."
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -472,7 +472,7 @@ msgstr ""
"Nu pot folosi fișierul ales. Puteți avea mai mult noroc mutînd ISO în "
"folderul rădăcină (ex. C:\\)"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "%(filename)s ales"
@@ -510,72 +510,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "Șterg %(file)s"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/ru.po b/po/ru.po
index ebb7159..6ca0d50 100644
--- a/po/ru.po
+++ b/po/ru.po
@@ -19,7 +19,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2015-02-14 09:01+0000\n"
"Last-Translator: Vladimir.Serykh <Vladimir.Serykh@extenza-studio.ru>\n"
"Language-Team: Russian (http://www.transifex.com/projects/p/torproject/"
@@ -317,17 +317,17 @@ msgstr ""
"Обязательно распакуйте zip-файл liveusb-creator целиком перед запуском этой "
"программы"
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "Неизвестный выпуск: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "Загрузка %s..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -335,17 +335,17 @@ msgstr ""
"Ошибка: Не удалось установить метку или получить UUID вашего устройства. "
"Невозможно продолжить."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "Установка завершена! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Установить Tails"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -356,38 +356,38 @@ msgstr ""
"Совместимость, поставьте галочку на \"Выполнять эту программу от имени "
"администратора\"."
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
#, fuzzy
msgid "Tails Installer"
msgstr "Установить Tails"
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr "%(size)s %(label)s"
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr "%(vendor)s %(model)s (%(details)s) - %(device)s"
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
#, fuzzy
msgid "\"Clone & Install\""
msgstr ""
@@ -395,11 +395,11 @@ msgstr ""
"&&\n"
"Установить"
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -407,35 +407,35 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "Обновление списка релизов..."
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "Список релизов обновлён!"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "Установка завершена!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr "Установка была завершена. Нажмите OK чтобы закрыть программу."
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "Невозможно смонтировать устройство"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr "Пожалуйста, подтвердите выбор устройства"
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
@@ -444,7 +444,7 @@ msgstr ""
"Вы собираетесь установить Tails на устройство %(size)s %(vendor)s %(model)s "
"(%(device)s). Все данные будут потеряны. Продолжить?"
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -455,25 +455,25 @@ msgstr ""
"%(model)s (%(device)s). Постоянное хранилище на этом томе останется без "
"изменений. Продолжить?"
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "Загрузка завершена!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "Ошибка загрузки: "
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "Вы можете попробовать продолжить загрузку"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
msgstr "Выбранный файл нечитабелен. Исправьте файл или выберите другой."
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -481,7 +481,7 @@ msgstr ""
"Невозможно использовать указанный файл. Попробуйте переместить ISO в корень "
"диска (например C:\\)"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "%(filename)s выбрано"
@@ -519,72 +519,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "Removing %(file)s"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/si_LK.po b/po/si_LK.po
index 4bb115d..3603cf6 100644
--- a/po/si_LK.po
+++ b/po/si_LK.po
@@ -9,7 +9,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2013-06-03 05:59+0000\n"
"Last-Translator: ganeshwaki <ganeshwaki@gmail.com>\n"
"Language-Team: Sinhala (Sri Lanka) (http://www.transifex.com/projects/p/"
@@ -304,17 +304,17 @@ msgid ""
msgstr ""
"මුළු liveusb-creator zip ගොනුව උදෘත කිරීම ක්‍රමලේඛ්ය විචල්‍ය කිරීමට ප්‍රථම කිරීමට වග බලාගන්න."
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "නොදන්නා දිගහැරුම: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "භාගත වෙමින්%s..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -322,17 +322,17 @@ msgstr ""
"දෝෂය: ලේබලය සැකසීමට හෝ ඔබගේ උපකරණයේ UUID ලබාගැනීමට නොහැක. ඉදිරියට පවත්වා ගැනීමට "
"නොහැක ."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "ස්ථාපනය කිරීම සම්පුරණයි! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "ස්ථාපනය සම්පුර්ණය!"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -342,45 +342,45 @@ msgstr ""
"click on the icon and open the Properties. Under the Compatibility tab, "
"check the \"Run this program as an administrator\" box."
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
msgid "Tails Installer"
msgstr ""
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr ""
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr ""
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
msgid "\"Clone & Install\""
msgstr ""
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -388,42 +388,42 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "දිගහැරුම් නැවත ප්‍රාණවත් කරමින්..."
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "දිගහැරුම් යාවත්කාලීන කර ඇත !"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "ස්ථාපනය සම්පුර්ණය!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr "ස්ථාපනය සම්පුර්ණ විය. ok තදකර වැඩසටහන නිමකරන්න."
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "උපකරණය මවුන්ට් කිරීමට නොහැක "
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr ""
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
"(%(device)s). All data on the selected device will be lost. Continue?"
msgstr ""
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -431,25 +431,25 @@ msgid ""
"unchanged. Continue?"
msgstr ""
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "භාගත කිරීම සාර්ථකයි!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "භාගත කිරීම අසාර්ථකයි!"
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "නැවතත් ඔබගේ බාගත කිරීම ආරම්භ කිරීමට ඔබට උත්සාහ කල හැකිය "
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
msgstr "තෝරාගත් ගොනුව කියවිය නොහැක. කරුණාකර එහි අවසර සකස් කර හෝ වෙනත් ගොනුවක් තෝරාගන්න."
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -457,7 +457,7 @@ msgstr ""
"තෝරාගත් ගොනුව භාවිතා කිරීමට නොහැක. ඔබේ ISO එක ධාවකයේ මූලය වෙත යැවීම වඩාත් සුදුසුය."
"(ie: C:\\)"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "%(filename)s තෝරාගන්නා ලදී "
@@ -495,72 +495,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "ඉවත්කරමින් %(file)s"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/sk.po b/po/sk.po
index 4c6e886..94a94d8 100644
--- a/po/sk.po
+++ b/po/sk.po
@@ -15,7 +15,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2015-02-14 09:01+0000\n"
"Last-Translator: FooBar <thewired@riseup.net>\n"
"Language-Team: Slovak (http://www.transifex.com/projects/p/torproject/"
@@ -310,17 +310,17 @@ msgstr ""
"Uistite sa, že rozbalíte celý liveusb-creator súbor zip pred spustením tohto "
"programu."
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "Neznáme vydanie: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "Sťahujem %s..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -328,17 +328,17 @@ msgstr ""
"Chyba: Nie je možné nastaviť menovka alebo získať UUID vašeho zariadenia. "
"Nie je možné pokračovať."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "Inštalácia je dokončená! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Nainštalovať Tails"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -349,38 +349,38 @@ msgstr ""
"záložkou Kompatibilita označte políčko \"Spustiť tento program ako "
"administrátor\"."
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
#, fuzzy
msgid "Tails Installer"
msgstr "Nainštalovať Tails"
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr "%(size)s %(label)s"
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr "%(vendor)s %(model)s (%(details)s) - %(device)s"
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
#, fuzzy
msgid "\"Clone & Install\""
msgstr ""
@@ -388,11 +388,11 @@ msgstr ""
"&&\n"
"nainštalovať"
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -400,35 +400,35 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "Obnovujú sa vydania.."
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "Vydania aktualizované!"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "Inštalácia dokončená!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr "Inštalácia bola dokončená. Stlačením OK zatvoríte tento program."
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "Nie je možné pripojiť zariadenie"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr "Prosíme potvrďte váš výber zariadenia"
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
@@ -437,7 +437,7 @@ msgstr ""
"Idete inštalovať Tails na %(size)s %(vendor)s %(model)s zariadení "
"(%(device)s). Všetky dáta na vybranom zariadení budú stratené. Pokračovať?"
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -448,19 +448,19 @@ msgstr ""
"(%(device)s). Všetka trvalá kapacita na tomto zariadení bude zachovaná. "
"Pokračovať?"
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "Sťahovanie dokončené!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "Sťahovanie zlyhalo: "
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "Môžete skúsiť znovu spustiť sťahovanie"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
@@ -468,7 +468,7 @@ msgstr ""
"Zvolený súbor je nečitateľný. Prosíme opravte jeho oprávnenia alebo si "
"zvoľte iný súbor."
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -476,7 +476,7 @@ msgstr ""
"Nedá sa použiť vybraný súbor. Skúste presunúť ISO do Vášho koreňového "
"adresára (napr. C:\\)"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "%(filename)s vybraný"
@@ -514,72 +514,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "Odoberám %(file)s"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/sl_SI.po b/po/sl_SI.po
index 7e893a9..2cf0d44 100644
--- a/po/sl_SI.po
+++ b/po/sl_SI.po
@@ -9,7 +9,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2015-02-14 09:01+0000\n"
"Last-Translator: Matija <matija@srebrni-galeb.si>\n"
"Language-Team: Slovenian (Slovenia) (http://www.transifex.com/projects/p/"
@@ -306,17 +306,17 @@ msgstr ""
"Prepričajte se, da je izluščena celotna liveusb-creator zip datoteko, preden "
"poženete ta program."
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "Nepoznana izdaja: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "Prenašanje %s"
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -324,17 +324,17 @@ msgstr ""
"Napaka: Ne morem nastaviti etiketo ali pridobiti UUID naprave. Nemogoče "
"nadaljevanje."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "Namestitev končana! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Namesti Sledi"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -344,38 +344,38 @@ msgstr ""
"kliknite desno na ikono in odprite lastnosti. V tab-u združljivost označite "
"\" Zaženi kot Administrator\"."
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
#, fuzzy
msgid "Tails Installer"
msgstr "Namesti Sledi"
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr "%(size)s %(label)s"
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr "%(vendor)s %(model)s (%(details)s) - %(device)s"
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
#, fuzzy
msgid "\"Clone & Install\""
msgstr ""
@@ -383,11 +383,11 @@ msgstr ""
"&&\n"
"Namesti"
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -395,35 +395,35 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "Osveževanje izdaje..."
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "Izdaje posodobljene!"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "Namestitev končana!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr "Namestitev končana. Pritisnite VREDU za zapiranje programa"
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "Nemogoče priklopiti napravo"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr "Prosim, potrdite izbiro naprave"
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
@@ -432,7 +432,7 @@ msgstr ""
"Namestili boste Sledi na %(size)s %(vendor)s %(model)s napravo (%(device)s). "
"Vsi podatki na izbrani napravi bodo izgubljeni. Nadaljujem?"
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -443,19 +443,19 @@ msgstr ""
"(%(device)s). Noben trajni nosilec na tej napravi ne bo spremenjen. "
"Nadaljujem?"
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "Prenos končan!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "Neuspel prenos:"
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "Ponovno poskusite nadaljevati vaš prenos"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
@@ -463,7 +463,7 @@ msgstr ""
"Izbrana datoteka je nečitljiva. Popravite dovoljenje ali izberite drugo "
"datoteko."
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -471,7 +471,7 @@ msgstr ""
"Nemogoče uporabiti izbrano datoteko. Več sreče boste imeli s premikom vaše "
"ISO v koren pogona (npr.: C:\\ )"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "%(filename)s izbrana"
@@ -509,72 +509,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "Odstranjevanje %(file)s"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/sq.po b/po/sq.po
index 4cb12cc..e3b04f4 100644
--- a/po/sq.po
+++ b/po/sq.po
@@ -9,7 +9,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2015-02-22 21:25+0000\n"
"Last-Translator: Bujar Tafili\n"
"Language-Team: Albanian (http://www.transifex.com/projects/p/torproject/"
@@ -310,17 +310,17 @@ msgstr ""
"Sigurohuni që ta nxirrni të gjithë skedarin zip krijues-liveusb, para se ta "
"ekzekutoni këtë program."
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "Version i panjohur: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "Duke shkarkuar %s..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -328,17 +328,17 @@ msgstr ""
"Gabim: S'mund të vendoset etiketa ose të përftohet UUID-i i pajisjes tuaj. I "
"pamundur vazhdimi."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "Instalimi u krye! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Instaloni Tails"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -349,38 +349,38 @@ msgstr ""
"Përputhshmëria, shenjoni kutizën \"Ekzekutojeni këtë program si administrator"
"\"."
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
#, fuzzy
msgid "Tails Installer"
msgstr "Instaloni Tails"
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr "%(size)s %(label)s"
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr "%(vendor)s %(model)s (%(details)s) - %(device)s"
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
#, fuzzy
msgid "\"Clone & Install\""
msgstr ""
@@ -388,11 +388,11 @@ msgstr ""
"&&\n"
"Instaloni"
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -400,35 +400,35 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "Duke rifreskuar versionet..."
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "Versionet u përditësuan!"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "Instalimi u krye!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr "Instalimi u krye. Shtypeni OK për ta mbyllur këtë program."
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "S'mund të montohet pajisja"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr "Ju lutemi konfirmoni përzgjedhjen e pajisjes tuaj"
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
@@ -438,7 +438,7 @@ msgstr ""
"%(model)s. Të gjitha të dhënat në pajisjen e përzgjedhur do të humbasin. Të "
"vazhdojmë?"
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -449,19 +449,19 @@ msgstr ""
"%(vendor)s %(model)s. Çdo volum në këtë pajisje do të mbetet e pandryshuar. "
"Të vazhdojmë?"
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "Shkarkimi u krye!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "Shkarkimi dështoi:"
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "Mund të provoni sërish që ta rinisni shkarkimin tuaj."
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
@@ -469,7 +469,7 @@ msgstr ""
"Skedari i përzgjedhur është i palexueshëm. Ju lutemi ndreqini lejet e tij, "
"ose përzgjidhni një skedar tjetër."
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -477,7 +477,7 @@ msgstr ""
"S'mund të përdoret skedari i përzgjedhur. Mund të jeni më me fat nëse e "
"lëvizni ISO-n tuaj, tek rrënja e diskut tuaj (psh: C:\\)"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "%(filename)s e përzgjedhur"
@@ -515,72 +515,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "Largimi i %(file)s"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/sr.po b/po/sr.po
index 79dd94e..c3234c7 100644
--- a/po/sr.po
+++ b/po/sr.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: liveusb-creator\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2009-03-20 21:34+0100\n"
"Last-Translator: Miloš Komarčević <kmilos@gmail.com>\n"
"Language-Team: Serbian (sr) <fedora-trans-sr@redhat.com>\n"
@@ -305,17 +305,17 @@ msgstr ""
"Не могу да нађем „%s“. Побрините се да отпакујете liveusb-creator zip "
"датотеку у целости пре покретања овог програма."
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "Непознато издање %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "Преузимам %s..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -323,62 +323,62 @@ msgstr ""
"Грешка: не могу да поставим ознаку или добавим UUID уређаја. У немогућности "
"да наставим даље."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, fuzzy, python-format
msgid "Installation complete! (%s)"
msgstr "Преузимање завршено!"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Преузимање завршено!"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
"check the \"Run this program as an administrator\" box."
msgstr ""
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
msgid "Tails Installer"
msgstr ""
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr ""
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr ""
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
msgid "\"Clone & Install\""
msgstr ""
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -386,44 +386,44 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr ""
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr ""
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
#, fuzzy
msgid "Installation complete!"
msgstr "Преузимање завршено!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr ""
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
#, fuzzy
msgid "Unable to mount device"
msgstr "У немогућности да монтирам уређај: %s"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr ""
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
"(%(device)s). All data on the selected device will be lost. Continue?"
msgstr ""
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -431,25 +431,25 @@ msgid ""
"unchanged. Continue?"
msgstr ""
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "Преузимање завршено!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "Преузимање је неуспешно:"
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "Можете покушати опет да наставите ваше преузимање"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
msgstr ""
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
#, fuzzy
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
@@ -459,7 +459,7 @@ msgstr ""
"ЦД-а. Можда ћете имати више среће уколико преместите ваш ISO у корени "
"директоријум вашег уређаја (нпр. C:\\)"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, fuzzy, python-format
msgid "%(filename)s selected"
msgstr "ISO је изабран: %s"
@@ -497,72 +497,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr ""
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/sr@latin.po b/po/sr@latin.po
index aea3a32..bc5ac34 100644
--- a/po/sr@latin.po
+++ b/po/sr@latin.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: liveusb-creator\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2009-03-20 21:34+0100\n"
"Last-Translator: Miloš Komarčević <kmilos@gmail.com>\n"
"Language-Team: Serbian (sr) <fedora-trans-sr@redhat.com>\n"
@@ -306,17 +306,17 @@ msgstr ""
"Ne mogu da nađem „%s“. Pobrinite se da otpakujete liveusb-creator zip "
"datoteku u celosti pre pokretanja ovog programa."
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "Nepoznato izdanje %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "Preuzimam %s..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -324,62 +324,62 @@ msgstr ""
"Greška: ne mogu da postavim oznaku ili dobavim UUID uređaja. U nemogućnosti "
"da nastavim dalje."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, fuzzy, python-format
msgid "Installation complete! (%s)"
msgstr "Preuzimanje završeno!"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Preuzimanje završeno!"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
"check the \"Run this program as an administrator\" box."
msgstr ""
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
msgid "Tails Installer"
msgstr ""
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr ""
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr ""
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
msgid "\"Clone & Install\""
msgstr ""
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -387,44 +387,44 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr ""
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr ""
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
#, fuzzy
msgid "Installation complete!"
msgstr "Preuzimanje završeno!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr ""
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
#, fuzzy
msgid "Unable to mount device"
msgstr "U nemogućnosti da montiram uređaj: %s"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr ""
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
"(%(device)s). All data on the selected device will be lost. Continue?"
msgstr ""
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -432,25 +432,25 @@ msgid ""
"unchanged. Continue?"
msgstr ""
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "Preuzimanje završeno!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "Preuzimanje je neuspešno:"
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "Možete pokušati opet da nastavite vaše preuzimanje"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
msgstr ""
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
#, fuzzy
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
@@ -460,7 +460,7 @@ msgstr ""
"CD-a. Možda ćete imati više sreće ukoliko premestite vaš ISO u koreni "
"direktorijum vašeg uređaja (npr. C:\\)"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, fuzzy, python-format
msgid "%(filename)s selected"
msgstr "ISO je izabran: %s"
@@ -498,72 +498,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr ""
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/sv.po b/po/sv.po
index 96c29e3..570ad48 100644
--- a/po/sv.po
+++ b/po/sv.po
@@ -14,7 +14,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2015-02-14 09:01+0000\n"
"Last-Translator: Foorack <maxfaxalv@gmail.com>\n"
"Language-Team: Swedish (http://www.transifex.com/projects/p/torproject/"
@@ -308,17 +308,17 @@ msgstr ""
"Säkerställ att du packar upp hela liveusb-creator zip-filen innan du kör "
"detta program."
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "Okänd utgåva: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "Hämtar %s…"
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -326,17 +326,17 @@ msgstr ""
"Fel: Det går inte att sätta etiketten eller hämta UUID numret för din "
"enhet. Kan inte fortsätta."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "Installationen är slutförd! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Installera Tails"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -346,38 +346,38 @@ msgstr ""
"högerklicka på ikonen och välj Egenskaper. Under kompatibilitets-fliken "
"markerar du rutan \"Kör detta program som administratör\"."
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
#, fuzzy
msgid "Tails Installer"
msgstr "Installera Tails"
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr "%(size)s %(label)s"
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr "%(vendor)s %(model)s (%(details)s) - %(device)s"
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
#, fuzzy
msgid "\"Clone & Install\""
msgstr ""
@@ -385,11 +385,11 @@ msgstr ""
"&&\n"
"Installera"
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -397,35 +397,35 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "Uppdaterar utgåvor..."
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "Utgåvor uppdaterade!"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "Installationen slutförd!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr "Installationen slutförd. Tryck OK för att stänga detta program."
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "Kunde inte montera enheten"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr "Bekräfta ditt val av enhet"
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
@@ -435,7 +435,7 @@ msgstr ""
"(%(device)s). All data på den valda enheten kommer att gå förlorad. Vill du "
"fortsätta?"
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -446,19 +446,19 @@ msgstr ""
"%(model)s (%(device)s). Eventuell bestående lagring på den här enheten "
"kommer att behållas som den är. Vill du fortsätta?"
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "Hämtning färdig!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "Hämtning misslyckades: "
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "Du kan försöka igen för att återuppta din hämtning"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
@@ -466,7 +466,7 @@ msgstr ""
"Den valda filen kan inte läsas. Var god rätta till rättigheterna eller välj "
"en annan fil."
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -474,7 +474,7 @@ msgstr ""
"Kunde inte använda den valda filen. Det kanske fungerar bättre om du "
"flyttar din ISO till roten av din enhet (t.ex: C:\\)"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "%(filename)s vald"
@@ -512,72 +512,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "Tar bort %(file)s"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/tails-installer.pot b/po/tails-installer.pot
index b93244b..a10171b 100644
--- a/po/tails-installer.pot
+++ b/po/tails-installer.pot
@@ -8,7 +8,7 @@ msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -284,77 +284,77 @@ msgid ""
"program."
msgstr ""
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr ""
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr ""
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
msgstr ""
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr ""
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
msgid "Tails installation failed!"
msgstr ""
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
"check the \"Run this program as an administrator\" box."
msgstr ""
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
msgid "Tails Installer"
msgstr ""
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr ""
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr ""
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
msgid "\"Clone & Install\""
msgstr ""
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -362,42 +362,42 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr ""
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr ""
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr ""
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr ""
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr ""
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr ""
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
"(%(device)s). All data on the selected device will be lost. Continue?"
msgstr ""
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -405,31 +405,31 @@ msgid ""
"unchanged. Continue?"
msgstr ""
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr ""
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr ""
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr ""
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
msgstr ""
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
msgstr ""
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr ""
@@ -466,72 +466,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr ""
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/th.po b/po/th.po
index 46f5b58..67a3b20 100644
--- a/po/th.po
+++ b/po/th.po
@@ -13,7 +13,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2015-02-20 12:21+0000\n"
"Last-Translator: Somchai Sirisakdipol <mishari@mishari.net>\n"
"Language-Team: Thai (http://www.transifex.com/projects/p/torproject/language/"
@@ -300,33 +300,33 @@ msgid ""
"program."
msgstr "กรุณาแตกไฟล์ซิป liveusb-creator ทั้งไฟล์ก่อนเรียกใช้โปรแกรมนี้"
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "ไม่ทราบรุ่น: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "กำลังดาวน์โหลด %s..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
msgstr "ผิดพลาด: ไม่สามารถกำหนดชื่อหรือหา UUID ของอุปกรณ์ของคุณ ไม่สามารถดำเนินการต่อได้"
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "การติดตั้งเสร็จสิ้น! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "ลง Tails"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -335,38 +335,38 @@ msgstr ""
"คำเตือน: เครื่องมือนี้จำเป็นที่จะทำงานโดยผู้ดูแลระบบ ปฏิบัติโดยคลิกขวาที่ไอคอนและเปิดคุณสมบัติ "
"อยู่ในแถบความเข้ากันได้, เลือกกล่อง \"ตรวจสอบการทำงานของโปรแกรมของผู้ดูแลระบบ\" "
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
#, fuzzy
msgid "Tails Installer"
msgstr "ลง Tails"
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr "%(size)s %(label)s"
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr "%(vendor)s %(model)s (%(details)s) - %(device)s"
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
#, fuzzy
msgid "\"Clone & Install\""
msgstr ""
@@ -374,11 +374,11 @@ msgstr ""
"&&\n"
"ติดตั้ง"
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -386,35 +386,35 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "กำลังรีเฟรชรุ่นต่างๆ..."
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "ปรับปรุงรุ่นต่างๆแล้ว!"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "การติดตั้งเสร็จสิ้น!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr "การติดตั้งเสร็จสิ้นแล้ว กด OK เพื่อปิดโปรแกรมนี้"
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "ไม่สามารถเมานต์อุปกรณ์"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr "ยืนยันการเลือกอุปกรณ์"
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
@@ -423,7 +423,7 @@ msgstr ""
"จะลง Tails บน %(size)s %(vendor)s %(model)s อุปกรณ์ (%(device)s) "
"ข้อมูลทั้งหมดในอุปกรณ์นี้จะหายไป ให้ดำเนินการหรือไม่?"
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -433,31 +433,31 @@ msgstr ""
"กำลังจะปรังปรุง Tails ใน %(parent_size)s %(vendor)s %(model)s อุปกรณ์ "
"(%(device)s) ข้อมูลถาวรในอุปกรณ์นี้จะไม่ถูกเปลี่ยน ให้ดำเนินการ?"
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "ดาวน์โหลดเสร็จสิ้น!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "ดาวน์โหลดล้มเหลว:"
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "คุณสามารถลองอีกครั้งได้เพื่อดาวน์โหลดต่อ"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
msgstr "แฟ้มที่ถูกเลือกไม่สามารถอ่านได้ กรุณาแก้ไขสิทธิอนุญาตหรือเลือกแฟ้มอื่น"
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
msgstr "ไม่สามารถใช้แฟ้มที่เลือก อาจจะโชคดีกว่าถ้าย้าย ISO ไปไว้ที่รูตของไดรฟ์คุณ (ie: C:\\)"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "%(filename)s ถูกเลือก"
@@ -495,72 +495,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "ถอดแฟ้มออก %(file)s"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/uk.po b/po/uk.po
index 1fd0505..5aa26a1 100644
--- a/po/uk.po
+++ b/po/uk.po
@@ -11,7 +11,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2015-03-20 23:00+0000\n"
"Last-Translator: LinuxChata\n"
"Language-Team: Ukrainian (http://www.transifex.com/projects/p/torproject/"
@@ -307,17 +307,17 @@ msgstr ""
"Обов'язково розпакуйте zip-файл liveusb-creator цілком перед запуском цієї "
"програми"
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "Невідомий випуск: %s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "Завантажується %s..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
@@ -325,17 +325,17 @@ msgstr ""
"Помилка: Не вдається встановити позначку чи отримати UUID вашого пристрою. "
"Неможливо продовжити."
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "Установка завершена! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "Встановити Tails"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -346,38 +346,38 @@ msgstr ""
"Сумісність поставте галочку на \"Виконувати цю програму від імені "
"адміністратора\"."
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
#, fuzzy
msgid "Tails Installer"
msgstr "Встановити Tails"
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr "%(size)s %(label)s"
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr "%(vendor)s %(model)s (%(details)s) - %(device)s"
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
#, fuzzy
msgid "\"Clone & Install\""
msgstr ""
@@ -385,11 +385,11 @@ msgstr ""
"&&\n"
"Встановити"
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -397,35 +397,35 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "Оновлення списку релізів..."
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "Список релізів оновлений"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "Установка завершена!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr "Установка була завершена. Натисніть Гаразд, щоб закрити програму."
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "Не вдалося змонтувати пристрій"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr "Будь-ласка, підтвердіть вибір пристрою"
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
@@ -434,7 +434,7 @@ msgstr ""
"Ви збираєтеся встановити Tails на пристрій %(size)s %(vendor)s %(model)s "
"(%(device)s). Всі дані будуть втрачені. Продовжити?"
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -444,25 +444,25 @@ msgstr ""
"Ви збираєтеся оновити Tails на пристрої %(parent_size)s %(vendor)s %(model)s "
"(%(device)s). Постійне сховище на цьому томі залишиться без змін. Продовжити?"
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "Завантаження завершено!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "Помилка при завантаженні: "
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "Можете спробувати продовжити завантаження"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
msgstr "Вибраний файл не читається. Виправте файл або виберіть інший."
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -470,7 +470,7 @@ msgstr ""
"Неможливо використовувати вказаний файл. Спробуйте перемістити ISO в корінь "
"диска (наприклад, C:\\)"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "%(filename)s обрано"
@@ -508,72 +508,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "Видалення %(file)s"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/zh_CN.po b/po/zh_CN.po
index f9ff010..882e86e 100644
--- a/po/zh_CN.po
+++ b/po/zh_CN.po
@@ -16,7 +16,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2015-03-28 09:40+0000\n"
"Last-Translator: khi\n"
"Language-Team: Chinese (China) (http://www.transifex.com/projects/p/"
@@ -303,33 +303,33 @@ msgid ""
"program."
msgstr "请确认您在使用本程序前,已经解压整个 liveusb-creator zip 文件。"
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "未知发行版:%s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "正在下载 %s..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
msgstr "错误:无法设定标签或获得你设备的UUID。 不能继续。"
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "安装完成! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "安装Tails"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -338,38 +338,38 @@ msgstr ""
"警告: 本工具需要以管理员权限运行。请右键单击本工具的快捷方式图标,在文件属性"
"的兼容性选项卡中的选中\"以管理员身份运行此程序\"。"
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
#, fuzzy
msgid "Tails Installer"
msgstr "安装Tails"
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr "%(size)s %(label)s"
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr "%(vendor)s %(model)s (%(details)s) - %(device)s"
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
#, fuzzy
msgid "\"Clone & Install\""
msgstr ""
@@ -377,11 +377,11 @@ msgstr ""
"&&\n"
"安装"
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -389,35 +389,35 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "刷新发布..."
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "发布已更新!"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "安装完成!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr "安装完成。点击 确认 关闭程序。"
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "无法挂载设备"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr "请确认你的设备选项"
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
@@ -426,7 +426,7 @@ msgstr ""
"您将在%(size)s %(vendor)s %(model)s 磁盘 (%(device)s)安装Tails。在您选择的磁"
"盘上的所有数据将会丢失。是否继续?"
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -436,31 +436,31 @@ msgstr ""
"您正在升级 %(parent_size)s %(vendor)s %(model)s 设备 (%(device)s) 上的Tails."
"任何在此磁盘上的固定卷将会保持不变。是否继续?"
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "下载完成!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "下载失败!"
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "你可以重试续传你的下载"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
msgstr "选中文件不可读。请修改其许可或选择其他文件。"
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
msgstr "无法使用所选文件。您可以将文件移动到磁盘根目录后再试(例如 C:\\)"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "%(filename)s 已选取"
@@ -498,72 +498,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "正在删除 %(file)s"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""
diff --git a/po/zh_TW.po b/po/zh_TW.po
index 631c6e5..93aa6e0 100644
--- a/po/zh_TW.po
+++ b/po/zh_TW.po
@@ -16,7 +16,7 @@ msgid ""
msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2015-11-19 17:07+0100\n"
+"POT-Creation-Date: 2015-11-29 19:21+0100\n"
"PO-Revision-Date: 2015-03-23 08:11+0000\n"
"Last-Translator: x4r <xatierlike@gmail.com>\n"
"Language-Team: Chinese (Taiwan) (http://www.transifex.com/projects/p/"
@@ -303,33 +303,33 @@ msgid ""
"program."
msgstr "執行此程式前請先解壓縮整個 libusb-creator zip 檔案。"
-#: ../tails_installer/gui.py:73
+#: ../tails_installer/gui.py:69
#, python-format
msgid "Unknown release: %s"
msgstr "未知的發行版本:%s"
-#: ../tails_installer/gui.py:77
+#: ../tails_installer/gui.py:73
#, python-format
msgid "Downloading %s..."
msgstr "正在下載 %s..."
-#: ../tails_installer/gui.py:208
+#: ../tails_installer/gui.py:204
msgid ""
"Error: Cannot set the label or obtain the UUID of your device. Unable to "
"continue."
msgstr "錯誤:無法設定標籤或取得裝置的 UUID,無法繼續。"
-#: ../tails_installer/gui.py:257
+#: ../tails_installer/gui.py:253
#, python-format
msgid "Installation complete! (%s)"
msgstr "安裝完成! (%s)"
-#: ../tails_installer/gui.py:262
+#: ../tails_installer/gui.py:258
#, fuzzy
msgid "Tails installation failed!"
msgstr "安裝 Tails"
-#: ../tails_installer/gui.py:357
+#: ../tails_installer/gui.py:353
msgid ""
"Warning: This tool needs to be run as an Administrator. To do this, right "
"click on the icon and open the Properties. Under the Compatibility tab, "
@@ -338,38 +338,38 @@ msgstr ""
"警告:此工具需以系統管理員身分執行。請對圖示按滑鼠右鍵後點選內容,在相容性頁"
"籤下,勾選「以系統管理員身份執行此程式」方塊。"
-#: ../tails_installer/gui.py:369 ../tails_installer/launcher.py:31
+#: ../tails_installer/gui.py:365 ../tails_installer/launcher.py:31
#, fuzzy
msgid "Tails Installer"
msgstr "安裝 Tails"
-#: ../tails_installer/gui.py:444
+#: ../tails_installer/gui.py:440
msgid "No device suitable to install Tails could be found"
msgstr ""
-#: ../tails_installer/gui.py:446
+#: ../tails_installer/gui.py:442
#, python-format
msgid "Please plug a USB flash drive or SD card of at least %0.1f GB."
msgstr ""
-#: ../tails_installer/gui.py:478
+#: ../tails_installer/gui.py:474
#, python-format
msgid "%(size)s %(label)s"
msgstr "%(size)s %(label)s"
-#: ../tails_installer/gui.py:484
+#: ../tails_installer/gui.py:480
#, python-format
msgid "%(vendor)s %(model)s (%(details)s) - %(device)s"
msgstr "%(vendor)s %(model)s (%(details)s) - %(device)s"
-#: ../tails_installer/gui.py:492
+#: ../tails_installer/gui.py:488
#, python-format
msgid ""
"The device \"%(pretty_name)s\" is too small to install Tails (at least "
"%(size)s GB is required)."
msgstr ""
-#: ../tails_installer/gui.py:505
+#: ../tails_installer/gui.py:501
#, fuzzy
msgid "\"Clone & Install\""
msgstr ""
@@ -377,11 +377,11 @@ msgstr ""
"&&\n"
"安裝"
-#: ../tails_installer/gui.py:507
+#: ../tails_installer/gui.py:503
msgid "\"Install from ISO\""
msgstr ""
-#: ../tails_installer/gui.py:508
+#: ../tails_installer/gui.py:504
#, python-format
msgid ""
"It is impossible to upgrade the device %(pretty_name)s because it was not "
@@ -389,35 +389,35 @@ msgid ""
"Tails on this device."
msgstr ""
-#: ../tails_installer/gui.py:527
+#: ../tails_installer/gui.py:523
msgid "An error happened while installing Tails"
msgstr ""
-#: ../tails_installer/gui.py:539
+#: ../tails_installer/gui.py:535
msgid "Refreshing releases..."
msgstr "正在重新整理版本..."
-#: ../tails_installer/gui.py:544
+#: ../tails_installer/gui.py:540
msgid "Releases updated!"
msgstr "版本已更新!"
-#: ../tails_installer/gui.py:583
+#: ../tails_installer/gui.py:579
msgid "Installation complete!"
msgstr "安裝完成!"
-#: ../tails_installer/gui.py:584
+#: ../tails_installer/gui.py:580
msgid "Installation was completed. Press OK to close this program."
msgstr "安裝已完成,按下「確定」關閉此程式。"
-#: ../tails_installer/gui.py:630
+#: ../tails_installer/gui.py:626
msgid "Unable to mount device"
msgstr "無法掛接裝置"
-#: ../tails_installer/gui.py:637 ../tails_installer/gui.py:665
+#: ../tails_installer/gui.py:633 ../tails_installer/gui.py:661
msgid "Please confirm your device selection"
msgstr "請確認您的裝置選取"
-#: ../tails_installer/gui.py:638
+#: ../tails_installer/gui.py:634
#, python-format
msgid ""
"You are going to install Tails on the %(size)s %(vendor)s %(model)s device "
@@ -426,7 +426,7 @@ msgstr ""
"您即將安裝 Tails 在 %(size)s %(vendor)s %(model)s 裝置 (%(device)s)。所有在所"
"選裝置上的資料將會遺失。繼續嗎?"
-#: ../tails_installer/gui.py:655
+#: ../tails_installer/gui.py:651
#, python-format
msgid ""
"You are going to upgrade Tails on the %(parent_size)s %(vendor)s %(model)s "
@@ -436,25 +436,25 @@ msgstr ""
"您即將升級 Tails 在 %(parent_size)s %(vendor)s %(model)s 裝置 (%(device)s)。"
"在此裝置上的永久性磁碟區將保持不變。繼續嗎?"
-#: ../tails_installer/gui.py:711
+#: ../tails_installer/gui.py:707
msgid "Download complete!"
msgstr "下載完成!"
-#: ../tails_installer/gui.py:715
+#: ../tails_installer/gui.py:711
msgid "Download failed: "
msgstr "下載失敗:"
-#: ../tails_installer/gui.py:716
+#: ../tails_installer/gui.py:712
msgid "You can try again to resume your download"
msgstr "您可再次嘗試來繼續您的下載"
-#: ../tails_installer/gui.py:724
+#: ../tails_installer/gui.py:720
msgid ""
"The selected file is unreadable. Please fix its permissions or select "
"another file."
msgstr "所選檔案無法讀取。請修正其權限或選擇另一個檔案。"
-#: ../tails_installer/gui.py:730
+#: ../tails_installer/gui.py:726
msgid ""
"Unable to use the selected file. You may have better luck if you move your "
"ISO to the root of your drive (ie: C:\\)"
@@ -462,7 +462,7 @@ msgstr ""
"無法使用所選檔案,您可能會有更好的運氣,如果您將您的 ISO 移動到您的磁碟根目錄"
"下(例如:C:\\)"
-#: ../tails_installer/gui.py:736
+#: ../tails_installer/gui.py:732
#, python-format
msgid "%(filename)s selected"
msgstr "%(filename)s 已選"
@@ -500,72 +500,6 @@ msgstr ""
msgid "Skipping '%(filename)s'"
msgstr "移除 %(file)s"
-#: ../tails_installer/urlgrabber/grabber.py:693
-#: ../tails_installer/urlgrabber/grabber.py:1172
-#, python-format
-msgid "Bad URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:781
-#, python-format
-msgid "Illegal reget mode: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:906
-#, python-format
-msgid "Local file does not exist: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:909
-#, python-format
-msgid "Not a normal file: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:967
-#, python-format
-msgid "Exceeded limit (%i): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1150
-msgid "Byte range requested but range support unavailable"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1183
-#: ../tails_installer/urlgrabber/grabber.py:1262
-#, python-format
-msgid "Timeout: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1185
-#: ../tails_installer/urlgrabber/grabber.py:1264
-#, python-format
-msgid "IOError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1187
-#, python-format
-msgid "OSError: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1189
-#, python-format
-msgid "HTTP Exception (%s): %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1260
-#, python-format
-msgid "Socket Error: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/grabber.py:1332
-#, python-format
-msgid "Bad proxy URL: %s"
-msgstr ""
-
-#: ../tails_installer/urlgrabber/mirror.py:287
-msgid "No more mirrors to try."
-msgstr ""
-
#: ../tails_installer/utils.py:44
#, python-format
msgid ""