summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorintrigeri <intrigeri@boum.org>2019-02-23 12:30:37 +0000
committerintrigeri <intrigeri@boum.org>2019-02-23 12:30:37 +0000
commit0d0b551c63624df546c1262890f348cba2a8c784 (patch)
tree29dfd43993f52e7f8b4caaf2b145e4152e031fe5
parent1577e7b6b3459c5373812ac472615c4d62269f4b (diff)
parent453d1a78c2c8603e7d52ddc6a60b589b9f5f383f (diff)
Merge branch 'bugfix/16470-improve-deprecation-dialog' (Closes: #16470)
-rwxr-xr-xtails_installer/gui.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/tails_installer/gui.py b/tails_installer/gui.py
index cc0f7c0..15193cf 100755
--- a/tails_installer/gui.py
+++ b/tails_installer/gui.py
@@ -438,10 +438,10 @@ class TailsInstallerWindow(Gtk.ApplicationWindow):
self.__label_infobar_details.set_use_markup(True)
self.__infobar.set_message_type(Gtk.MessageType.INFO)
self.__label_infobar_title.set_text(
- _("Tails Installer is deprecated"))
+ _("Tails Installer is deprecated in Debian"))
self.__label_infobar_details.set_markup(
- _("To install a new Tails, see the <a href='https://tails.boum.org/install/'>installation documentation</a>.\n"
- "To upgrade an existing Tails, see the <a href='https://tails.boum.org/upgrade/'>upgrade documentation</a>."))
+ _("To install Tails from scratch, use GNOME Disks instead.\n<a href='https://tails.boum.org/install/linux/usb-overview'>See the installation instructions</a>\n\n"
+ "To upgrade Tails, do an automatic upgrade from Tails or a manual upgrade from Debian using a second USB stick.\n<a href='https://tails.boum.org/upgrade/tails-overview'>See the manual upgrade instructions</a>"))
self.__infobar.set_visible(True)
def on_radio_button_source_iso_toggled(self, radio_button):