summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorxin <xin@riseup.net>2019-01-02 18:08:54 +0000
committerxin <xin@riseup.net>2019-01-02 18:08:54 +0000
commit1577e7b6b3459c5373812ac472615c4d62269f4b (patch)
tree89f228b51f235f54ebb632220226c2f8061574dc
parent888969243a8ac0337db81f8b012f94a78847abbc (diff)
[fr] update translation
-rw-r--r--po/fr.po9
1 files changed, 6 insertions, 3 deletions
diff --git a/po/fr.po b/po/fr.po
index a46aec9..f581255 100644
--- a/po/fr.po
+++ b/po/fr.po
@@ -27,7 +27,7 @@ msgstr ""
"Project-Id-Version: The Tor Project\n"
"Report-Msgid-Bugs-To: \n"
"POT-Creation-Date: 2019-01-02 09:26+0100\n"
-"PO-Revision-Date: 2018-10-18 11:54+0000\n"
+"PO-Revision-Date: 2019-01-02 17:58+0000\n"
"Last-Translator: Tails translators <tails@boum.org>\n"
"Language-Team: French (http://www.transifex.com/otf/torproject/language/"
"fr/)\n"
@@ -362,9 +362,8 @@ msgid "Tails Installer"
msgstr "Installeur de Tails"
#: ../tails_installer/gui.py:441
-#, fuzzy
msgid "Tails Installer is deprecated"
-msgstr "Installeur de Tails"
+msgstr "L'Installeur de Tails est obsolète"
#: ../tails_installer/gui.py:443
msgid ""
@@ -373,6 +372,10 @@ msgid ""
"To upgrade an existing Tails, see the <a href='https://tails.boum.org/"
"upgrade/'>upgrade documentation</a>."
msgstr ""
+"Pour installer un nouveau Tails, consultez la <a href='https://tails.boum."
+"org/install/index.fr.html'>documentation d'installation</a>.\n"
+"Pour mettre à jour un Tails existant, consultez la <a href='https://tails."
+"boum.org/upgrade/index.fr.html'>documentation de mise à jour</a>."
#: ../tails_installer/gui.py:450 ../data/tails-installer.ui.h:2
msgid "Clone the current Tails"