summaryrefslogtreecommitdiffstats
Commit message (Expand)AuthorAgeFilesLines
* tails-installer (5.0.15+dfsg-0tails1)tails/5.0.15+dfsg-0tails1tails/masterintrigeri2019-02-241-0/+10
* Update upstream source from tag 'upstream/5.0.15+dfsg'intrigeri2019-02-2468-2112/+2389
|\
| * New upstream version 5.0.15+dfsgupstream/5.0.15+dfsgupstream/5.x+dfsgintrigeri2019-02-2468-2112/+2389
| |\
| | * Update POT and PO files, import updated translations from Transifex.tails-installer_5.0.15intrigeri2019-02-2465-2092/+2357
| | * Merge remote-tracking branch 'kurono/bug/15166-installer-crashes-no-ascii'intrigeri2019-02-243-20/+32
| | |\
| | | * improves the management of error messages encoded in unicode.kurono2018-11-113-20/+32
* | | | Point gbp to the Tails branches.intrigeri2019-02-241-2/+2
* | | | tails-installer (5.0.14+dfsg-1)debian/5.0.14+dfsg-1intrigeri2019-02-231-0/+7
* | | | Point gbp to Debian branches.intrigeri2019-02-231-2/+2
* | | | tails-installer (5.0.14+dfsg-0tails1)tails/5.0.14+dfsg-0tails1intrigeri2019-02-231-0/+7
* | | | Update upstream source from tag 'upstream/5.0.14+dfsg'intrigeri2019-02-2364-383/+640
|\ \ \ \ | |/ / /
| * | | New upstream version 5.0.14+dfsgupstream/5.0.14+dfsgintrigeri2019-02-2364-383/+640
| |\ \ \ | | |/ /
| | * | Update POT and PO files.tails-installer_5.0.14intrigeri2019-02-2363-378/+632
| | * | Merge branch 'bugfix/16470-improve-deprecation-dialog' (Closes: #16470)intrigeri2019-02-231-3/+3
| | |\ \
| | | * | Point to overview instead of stepsbugfix/16470-improve-deprecation-dialogsajolida2019-02-231-2/+2
| | | * | Don't write ordinal with digitsajolida2019-02-231-1/+1
| | | * | Implement updated design for the deprecation dialog (refs: #16470)intrigeri2019-02-231-3/+3
| | |/ /
| | * | [fr] update translationxin2019-01-021-3/+6
* | | | Point gbp to Tails branches.intrigeri2019-02-231-2/+2
* | | | Deprecate tails-installer.debian/5.0.13+dfsg-2Ulrike Uhlig2019-01-291-0/+9
* | | | Merge remote-tracking branch 'upstream/tails/16011-deprecate-outside-of-tails...Ulrike Uhlig2019-01-291-0/+2
|\ \ \ \
| * | | | Deprecate running Tails Installer outside of Tails (refs: Tails#16011)tails/16011-deprecate-outside-of-tailsintrigeri2019-01-021-0/+2
* | | | | Fix gbp.conf.debian/5.0.13+dfsg-1Ulrike Uhlig2019-01-021-2/+2
* | | | | New upstream versionUlrike Uhlig2019-01-021-0/+6
* | | | | Merge branch 'tails/master' into debian/sidUlrike Uhlig2019-01-0269-2338/+3197
|\ \ \ \ \
| * \ \ \ \ Merge branch 'tails/master' of git.tails.boum.org:liveusb-creator into tails/...Ulrike Uhlig2019-01-0269-2336/+3213
| |\ \ \ \ \ | | |/ / / /
| | * | | | tails-installer (5.0.13+dfsg-0tails1)tails/5.0.13+dfsg-0tails1intrigeri2019-01-021-0/+14
| | * | | | Update upstream source from tag 'upstream/5.0.13+dfsg'intrigeri2019-01-0267-2336/+3181
| | |\ \ \ \ | | | |/ / /
| | | * | | New upstream version 5.0.13+dfsgupstream/5.0.13+dfsgintrigeri2019-01-0267-2336/+3181
| | | |\ \ \ | | | | |/ /
| | | | * | Update POT and PO files.tails-installer_5.0.13intrigeri2019-01-0263-2331/+3149
| | | | * | Merge branch 'feature/16011-deprecate-outside-of-tails' (refs: #16011)intrigeri2019-01-022-3/+28
| | | | |\ \ | | | | | |/ | | | | |/|
| | | | | * Deprecate running Tails Installer outside of Tails: point to the doc and that...feature/16011-deprecate-outside-of-tailsintrigeri2018-12-011-0/+27
| | | | | * Remove obsolete version and broken --version support.intrigeri2018-12-011-3/+1
| | | | |/
| | | | * Usage of hyphen is discouraged. According to https://appstream.debian.org. Re...Ulrike Uhlig2018-11-051-1/+1
| | | | * Update ID to comply with scheme as in https://www.freedesktop.org/software/ap...Ulrike Uhlig2018-11-051-1/+1
| | | | * Add germanUlrike Uhlig2018-11-051-0/+2
| | | | * Make use of authorized categories only. See https://specifications.freedeskto...Ulrike Uhlig2018-11-051-1/+1
| | | | * Merge branch 'master' of git.tails.boum.org:liveusb-creatorUlrike Uhlig2018-11-0567-6756/+8086
| | | | |\
| | * | | | Revert "Readjust gbp.conf"intrigeri2019-01-021-2/+2
| |/ / / / |/| | | |
* | | | | Debian bug #814190: make it clear that policykit-1 is needed andUlrike Uhlig2018-11-051-0/+10
* | | | | Readjust gbp.confdebian/5.0.12+dfsg-1Ulrike Uhlig2018-10-251-2/+2
* | | | | Update changelog: new releaseUlrike Uhlig2018-10-251-0/+8
* | | | | Merge branch 'tails/master' into debian/sidUlrike Uhlig2018-10-2568-6751/+8125
|\ \ \ \ \ | |/ / / /
| * | | | Merge remote-tracking branch 'origin/tails/master' into tails/masterUlrike Uhlig2018-10-2568-6751/+8137
| |\ \ \ \
| | * | | | tails-installer (5.0.12+dfsg-0tails1)tails/5.0.12+dfsg-0tails1intrigeri2018-10-201-0/+14
| | * | | | Update upstream source from tag 'upstream/5.0.12+dfsg'intrigeri2018-10-2064-2608/+2616
| | |\ \ \ \ | | | |/ / /
| | | * | | New upstream version 5.0.12+dfsgupstream/5.0.12+dfsgintrigeri2018-10-2064-2608/+2616
| | | |\ \ \ | | | | | |/ | | | | |/|
| | | | * | Update POT and PO files.tails-installer_5.0.12intrigeri2018-10-2063-2583/+2583
| | | | * | Merge remote-tracking branch 'kurono/bug/15166-installer-crashes-no-ascii' (C...intrigeri2018-10-201-19/+28
| | | | |\ \
| | | | | * | fixes the crashes bug when reporting errors whose message is notkurono2018-10-191-19/+28