summaryrefslogtreecommitdiffstats
path: root/files/reprepro/snapshots/time_based/tails-publish-tagged-apt-snapshot
diff options
context:
space:
mode:
authorintrigeri <intrigeri@boum.org>2019-06-14 10:16:22 +0000
committerintrigeri <intrigeri@boum.org>2019-06-14 10:23:00 +0000
commita65ade061a5f739a4e5647b211c6f8d0b0fb56d8 (patch)
tree0a799d8ec306f489c1c63f98cc370a1095f24111 /files/reprepro/snapshots/time_based/tails-publish-tagged-apt-snapshot
parent1ece470122c503afb8916f40db8ad5949f45032a (diff)
PuppetDB: pin currently installed versions of packages we can't upgrade.HEADmaster
We can't upgrade them either because they would pull too much stuff from testing/sid, or because upgrading them on a Stretch system breaks PuppetDB. The real fix is to upgrade puppet-git.lizard to Buster but we haven't managed to schedule that yet.
Diffstat (limited to 'files/reprepro/snapshots/time_based/tails-publish-tagged-apt-snapshot')
0 files changed, 0 insertions, 0 deletions