summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorsegfault <segfault@riseup.net>2019-10-16 19:22:17 +0200
committersegfault <segfault@riseup.net>2019-10-16 19:22:17 +0200
commit801230558cfb38ff216e9e7ea5bf52513708d6b8 (patch)
treeeea102a68d1d00656b64c87ea3dbc8b575cec3f5
parent6a060b29ea729f0e81dac8edf75f15dff7315e93 (diff)
VeraCrypt release docs: Update for Busterbugfix/17113-update-gnome-shell
-rw-r--r--wiki/src/contribute/release_process/veracrypt.mdwn7
1 files changed, 3 insertions, 4 deletions
diff --git a/wiki/src/contribute/release_process/veracrypt.mdwn b/wiki/src/contribute/release_process/veracrypt.mdwn
index d79a7ae..7bf772f 100644
--- a/wiki/src/contribute/release_process/veracrypt.mdwn
+++ b/wiki/src/contribute/release_process/veracrypt.mdwn
@@ -2,10 +2,9 @@
Until Tails is based on a Debian version which includes our patches
We have to maintain our custom packages for the integration of VeraCrypt
-support in GNOME until they are available in Tails via the Debian repos
-(for some that will be Buster, for some Bullseye). This means we need to
-check if new versions of the following source packages have hit Debian
-stretch or stretch-security:
+support in GNOME until they are available in Tails via the Debian repos.
+This means we need to check if new versions of the following source
+packages have hit Debian buster or buster-security:
* [gtk+3.0](https://packages.debian.org/source/stable/gtk+3.0) (version in Tails: 3.24.5-1.0tails1)
* [gvfs](https://packages.debian.org/source/stable/gvfs) (version in Tails: 1.38.1-5.0tails1)