summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorsajolida <sajolida@pimienta.org>2019-10-18 00:09:50 +0000
committersajolida <sajolida@pimienta.org>2019-10-18 00:09:50 +0000
commitcd2a5b1bdd435eaffa5d6898b193724999601001 (patch)
tree853da0e82efa6672f9668b2eca5d9087574197ad
parent50322ef9817fd652c17cf5fad80258fd45281c95 (diff)
parentcf4cbc4602f116f5f3cec5195e7d4c05e43d35d3 (diff)
Merge remote-tracking branch 'origin/master' into doc/10885-better-upgrade-doc
-rw-r--r--wiki/src/blueprint/GitLab.mdwn12
-rw-r--r--wiki/src/blueprint/monthly_report.mdwn4
-rw-r--r--wiki/src/blueprint/translation_platform.mdwn575
-rw-r--r--wiki/src/contribute.ar.po3
-rw-r--r--wiki/src/contribute.ca.po3
-rw-r--r--wiki/src/contribute.de.po3
-rw-r--r--wiki/src/contribute.es.po3
-rw-r--r--wiki/src/contribute.fa.po3
-rw-r--r--wiki/src/contribute.fr.po31
-rw-r--r--wiki/src/contribute.id.po3
-rw-r--r--wiki/src/contribute.it.po3
-rw-r--r--wiki/src/contribute.mdwn1
-rw-r--r--wiki/src/contribute.pl.po3
-rw-r--r--wiki/src/contribute.pt.po3
-rw-r--r--wiki/src/contribute.ru.po3
-rw-r--r--wiki/src/contribute.sr_Latn.po3
-rw-r--r--wiki/src/contribute.tr.po3
-rw-r--r--wiki/src/contribute.zh.po3
-rw-r--r--wiki/src/contribute.zh_TW.po3
-rw-r--r--wiki/src/contribute/calendar.mdwn11
-rw-r--r--wiki/src/contribute/design.mdwn24
-rw-r--r--wiki/src/contribute/design/translation_platform.mdwn491
-rw-r--r--wiki/src/contribute/design/translation_platform/specification.mdwn52
-rw-r--r--wiki/src/contribute/how/translate/with_translation_platform.mdwn2
-rw-r--r--wiki/src/contribute/l10n_tricks.mdwn36
-rw-r--r--wiki/src/contribute/release_process.mdwn39
-rw-r--r--wiki/src/contribute/release_process/test.mdwn15
-rw-r--r--wiki/src/contribute/release_schedule.mdwn27
-rw-r--r--wiki/src/contribute/working_together/roles/release_manager.mdwn39
-rw-r--r--wiki/src/contribute/working_together/roles/translation_platform.mdwn10
-rw-r--r--wiki/src/contribute/working_together/roles/translation_platform/operations.mdwn143
-rw-r--r--wiki/src/home/testing.ar.po6
-rw-r--r--wiki/src/home/testing.ca.po6
-rw-r--r--wiki/src/home/testing.de.po6
-rw-r--r--wiki/src/home/testing.es.po6
-rw-r--r--wiki/src/home/testing.fa.po6
-rw-r--r--wiki/src/home/testing.fr.po16
-rw-r--r--wiki/src/home/testing.html2
-rw-r--r--wiki/src/home/testing.id.po6
-rw-r--r--wiki/src/home/testing.it.po6
-rw-r--r--wiki/src/home/testing.pl.po6
-rw-r--r--wiki/src/home/testing.pt.po6
-rw-r--r--wiki/src/home/testing.ru.po6
-rw-r--r--wiki/src/home/testing.sr_Latn.po6
-rw-r--r--wiki/src/home/testing.tr.po6
-rw-r--r--wiki/src/home/testing.zh.po6
-rw-r--r--wiki/src/home/testing.zh_TW.po6
-rw-r--r--wiki/src/install/inc/steps/download.inline.ar.po110
-rw-r--r--wiki/src/install/inc/steps/download.inline.ca.po110
-rw-r--r--wiki/src/install/inc/steps/download.inline.de.po140
-rw-r--r--wiki/src/install/inc/steps/download.inline.es.po162
-rw-r--r--wiki/src/install/inc/steps/download.inline.fa.po110
-rw-r--r--wiki/src/install/inc/steps/download.inline.fr.po170
-rw-r--r--wiki/src/install/inc/steps/download.inline.id.po110
-rw-r--r--wiki/src/install/inc/steps/download.inline.it.po140
-rw-r--r--wiki/src/install/inc/steps/download.inline.pl.po110
-rw-r--r--wiki/src/install/inc/steps/download.inline.pt.po110
-rw-r--r--wiki/src/install/inc/steps/download.inline.ru.po112
-rw-r--r--wiki/src/install/inc/steps/download.inline.sr_Latn.po110
-rw-r--r--wiki/src/install/inc/steps/download.inline.tr.po110
-rw-r--r--wiki/src/install/inc/steps/download.inline.zh.po110
-rw-r--r--wiki/src/install/inc/steps/download.inline.zh_TW.po115
-rw-r--r--wiki/src/news/test_4.0-rc1.mdwn123
-rw-r--r--wiki/src/support/known_issues/graphics.fr.po9
-rw-r--r--wiki/src/torrents/files/tails-amd64-4.0~beta2.build-manifest5242
-rw-r--r--wiki/src/torrents/files/tails-amd64-4.0~beta2.img.sig7
-rw-r--r--wiki/src/torrents/files/tails-amd64-4.0~beta2.img.torrentbin87135 -> 0 bytes
-rw-r--r--wiki/src/torrents/files/tails-amd64-4.0~beta2.iso.sig7
-rw-r--r--wiki/src/torrents/files/tails-amd64-4.0~beta2.iso.torrentbin86375 -> 0 bytes
-rw-r--r--wiki/src/torrents/files/tails-amd64-4.0~rc1.img.sig7
-rw-r--r--wiki/src/torrents/files/tails-amd64-4.0~rc1.img.torrentbin0 -> 88413 bytes
-rw-r--r--wiki/src/torrents/files/tails-amd64-4.0~rc1.iso.sig7
-rw-r--r--wiki/src/torrents/files/tails-amd64-4.0~rc1.iso.torrentbin0 -> 87633 bytes
-rw-r--r--wiki/src/torrents/files/tails-amd64-4.0~rc1.packages (renamed from wiki/src/torrents/files/tails-amd64-4.0~beta2.packages)347
-rw-r--r--wiki/src/upgrade/v1/Tails/4.0~beta1/amd64/alpha/upgrades.yml16
-rw-r--r--wiki/src/upgrade/v1/Tails/4.0~beta1/amd64/alpha/upgrades.yml.pgp8
-rw-r--r--wiki/src/upgrade/v1/Tails/4.0~beta2/amd64/alpha/upgrades.yml15
-rw-r--r--wiki/src/upgrade/v1/Tails/4.0~beta2/amd64/alpha/upgrades.yml.pgp17
-rw-r--r--wiki/src/upgrade/v1/Tails/4.0~rc2/amd64/alpha/upgrades.yml5
-rw-r--r--wiki/src/upgrade/v1/Tails/4.0~rc2/amd64/alpha/upgrades.yml.pgp7
-rw-r--r--wiki/src/upgrade/v1/Tails/4.0~rc2/amd64/stable/upgrades.yml5
-rw-r--r--wiki/src/upgrade/v1/Tails/4.0~rc2/amd64/stable/upgrades.yml.pgp7
-rw-r--r--wiki/src/upgrade/v1/Tails/4.1/amd64/alpha/upgrades.yml5
-rw-r--r--wiki/src/upgrade/v1/Tails/4.1/amd64/alpha/upgrades.yml.pgp7
-rw-r--r--wiki/src/upgrade/v1/Tails/4.1/amd64/stable/upgrades.yml5
-rw-r--r--wiki/src/upgrade/v1/Tails/4.1/amd64/stable/upgrades.yml.pgp7
-rw-r--r--wiki/src/upgrade/v1/Tails/4.2/amd64/alpha/upgrades.yml5
-rw-r--r--wiki/src/upgrade/v1/Tails/4.2/amd64/alpha/upgrades.yml.pgp7
-rw-r--r--wiki/src/upgrade/v1/Tails/4.2/amd64/stable/upgrades.yml5
-rw-r--r--wiki/src/upgrade/v1/Tails/4.2/amd64/stable/upgrades.yml.pgp7
90 files changed, 2762 insertions, 6600 deletions
diff --git a/wiki/src/blueprint/GitLab.mdwn b/wiki/src/blueprint/GitLab.mdwn
index 37ad98b..4dd67f9 100644
--- a/wiki/src/blueprint/GitLab.mdwn
+++ b/wiki/src/blueprint/GitLab.mdwn
@@ -294,10 +294,18 @@ of forks, and follow the white GitHub rabbit(-hole):
* Tor's [migration plan](https://nc.riseup.net/s/SnQy3yMJewRBwA7)
from Trac to GitLab.
+ - Rough timeline defined on 2019-10-15:
+ 1. Have a full migration into legacy in Mid November
+ 2. Ask people to find errors the last two weeks of November
+ 3. Migration early december
- They are considering using GitLab EE Ultimate, which includes
proprietary components.
- - 2019-10-01 meeting: [agenda and notes](https://pad.riseup.net/p/e-q1GP43W4gsY_tYUNxf),
- [logs](http://meetbot.debian.net/tor-meeting/2019/tor-meeting.2019-10-01-18.00.html)
+ - Meetings:
+ - [agenda and notes](https://pad.riseup.net/p/e-q1GP43W4gsY_tYUNxf)
+ - 2019-10-15 meeting
+ [logs](http://meetbot.debian.net/tor-meeting/2019/tor-meeting.2019-10-15-17.01.html)
+ - 2019-10-01 meeting
+ [logs](http://meetbot.debian.net/tor-meeting/2019/tor-meeting.2019-10-01-18.00.html)
* KDE migration to Gitlab:
- <https://gitlab.com/gitlab-org/gitlab-foss/issues/57338/designs>
- <https://gitlab.com/gitlab-org/gitlab/issues/24900>
diff --git a/wiki/src/blueprint/monthly_report.mdwn b/wiki/src/blueprint/monthly_report.mdwn
index 49a8aed..b442451 100644
--- a/wiki/src/blueprint/monthly_report.mdwn
+++ b/wiki/src/blueprint/monthly_report.mdwn
@@ -25,9 +25,9 @@ beginning of May.
- July 2019: muri
- August 2019: intrigeri
- September 2019: muri
- - October 2019:
+ - October 2019:
- November 2019:
- - December 2019:
+ - December 2019: intrigeri
### 2018
diff --git a/wiki/src/blueprint/translation_platform.mdwn b/wiki/src/blueprint/translation_platform.mdwn
index e7c6c2f..58b7e3c 100644
--- a/wiki/src/blueprint/translation_platform.mdwn
+++ b/wiki/src/blueprint/translation_platform.mdwn
@@ -1,517 +1,12 @@
-[[!meta title="Translation platform"]]
-[[!toc levels=2]]
-
-Until 2019, our (website) translation infrastructure relied on
-translators [[being able to know how to use
-Git|contribute/how/translate/with_Git]]. This was a pretty high entry
-barrier for new translators, especially those who are not familiar with
-Git or the command line.
-
-This is the technical design documentation of our new setup.
-It is by no means perfect. We track known issues via
-[tickets on Redmine](https://redmine.tails.boum.org/code/projects/tails/issues?query_id=321).
-
-We also provide dedicated [[documentation on how translators can use
-Weblate|contribute/how/translate/with_translation_platform]] to
-translate our website.
-
-Terminology used in this document
-=================================
-
-- Canonical Git repository: the [[main Tails Git
- repository|contribute/git#main-repo]] that our
- website is built from, in scripts often called "main repository" or "main
- Git"
-- Production server: the server that hosts our website
-- translate.lizard: the VM that hosts our Weblate web interface, the
- corresponding Git repositories, as well as the [staging website](https://staging.tails.boum.org/).
-
-Setup of our translation platform & integration with our infrastructure
-=======================================================================
-
-We are using our own [Weblate instance](https://translate.tails.boum.org/).
-
-Weblate uses a clone of the Tails main Git repository, to which
-translations get committed and pushed once they have been approved by a user with
-reviewer status. Non-approved translations live on Weblate's database
-only, until they get reviewed. A [staging website](https://staging.tails.boum.org/) allows translators to
-preview non-reviewed translations in context.
-
-Approved changes are automatically fed back into our canonical Git
-repository. This presents a major challenge, because we need to ensure
-that:
-
-- No merge conflict occurs:
-
- - such conflicts often occur in PO file headers which prevents Weblate
- from automatically merging changes
- - many contributors work on the same code base using different tools
- (PO files can be edited by hand, using translation software such as
- Poedit, or they are generated by ikiwiki itself, which results in
- different formatting)
-
-- Only PO files are committed.
-
-- The committed PO files comply with shared formatting standards.
-
-- No compromised code is introduced.
-
-In order to integrate Weblate and the work done by translators into our
-process, we have set up this scheme:
-
-[[!img "lib/design/git_repository_details.svg" link="no"]]
-
-Website and Weblate
--------------------
-
-Our website uses ikiwiki and its [PO plugin](https://ikiwiki.info/plugins/po/).
-
-It uses markdown files for
-the English original language and carries a PO file for each translated
-language. Thereby we distinguish languages that are activated on our
-website from languages that have translations but are not yet activated
-on the website because they do not [[cover enough of
-our core pages|contribute/how/translate/team/new/]] to be considered
-usable.
-
-We have defined [[a list of tier-1
-languages|contribute/how/translate#tier-1-languages]], that we consider
-to be of importance to our user base. No more languages shall be
-activated in Weblate as our main Git repository carries reviewed, and
-thus approved translations of all languages enabled on the Weblate
-platform, while only part of them are active on the website.
-
-Each PO file corresponds to a single component in Weblate, in order to
-appear in the Weblate interface. For example, the component:
-
- wiki/src/support.*.po
-
-relates to the files `support.mdwn`, `support.es.po`, `support.de.po`, `support.pot`,
-etc.
-
-Repositories
-------------
-
-The repository used by Weblate is cloned and updated from the master
-branch of the Tails main
-repository. Changes generated on Weblate's copy
-of the Tails main Git repository, located on the VM which hosts the
-Weblate platform, are automatically fed back to the master branch of
-the Tails main repository. This happens through a number of scripts,
-checks, and cronjobs that we'll describe below.
-
-There are several languages enabled, some of them with few or no
-translations. As everything is fed back to the Tails canonical
-repository, all files are available when cloning this repository:
-
- git clone https://git-tails.immerda.ch/tails
-
-If needed, for exceptional means, Weblate's Git repository can be cloned
-or added as a remote:
-
- git clone https://translate.tails.boum.org/git/tails/index/
-
-At the server the repository is located in:
-
- ~weblate/repositories/vcs/tails/index
-
-Weblate can commit to its local repository at any time, whenever
-translations get approved. Changes done in the canonical repository by
-Tails contributors via Git and changes done in Weblate thus need to be
-merged — in a safe place. This happens in an integration repository:
-
- ~weblate/repositories/integration
-
-On the VM (translate.lizard), a third repository is used for the staging
-website:
-
- ~weblate/repositories/vcs/staging
-
-Automatic merging and pushing
------------------------------
-
-The integration of changes from the different repositories is done by a
-script which is executed on the VM hosting Weblate as [a cronjob](https://git-tails.immerda.ch/puppet-tails/tree/manifests/weblate.pp). The
-[`cron.sh`](https://git-tails.immerda.ch/puppet-tails/tree/files/weblate/scripts/cron.sh) script
-has the following steps which we will explain below:
-
- 1. Canonical → Integration:
- Update the integration repository with changes made on the
- canonical repository (called "main" in the script).
- 2. Make Weblate locally commit any pending approved translation
- 3. Weblate → Integration:
- Integrate committed changes from Weblate into the integration repository
- 4. Integration → Canonical:
- Push the up-to-date integration repository to the canonical repository.
- 5. Canonical → Weblate:
- Pull from the canonical repository and update the Weblate components.
- 6. Update Weblate's index for fulltext search
-
-Whenever a contributor modifies a markdown (`*.mdwn`) file and pushes
-to master, the corresponding PO files are updated, that is: the
-translatable English strings within those files are updated. This
-update happens:
-
- - on the production server itself, when [[building the
- wiki|contribute/build/website]];
- - only for languages that are enabled on the production website.
-
-We need to ensure on the translation platform server, that PO files for
-additional languages (that are enabled on Weblate but not on the
-production website) are equally updated, committed locally, and pushed to
-the canonical Git repository. On top of this we need to update Weblate's
-database accordingly, so that translatable strings can be updated for new or
-modified English strings in those files, in all languages.
-
-### Step 1: Canonical → Integration
-
-**Update the integration repository with changes made on the canonical
-repository**
-
-The script fetches from the canonical (remote) repository and tries to
-merge changes into the (local) integration repository. The merge
-strategy used for this step is defined in [`update_weblate_git.py`](https://git-tails.immerda.ch/puppet-tails/tree/files/weblate/scripts/update_weblate_git.py):
-
-When this script is executed, it merges changes in PO files based on
-single translation units (`msgids`). A merge conflict occurs when the same
-translation unit has been changed both in the canonical and the integration
-repository (in the latter case, this would mean that the change has been
-done via Weblate). In such a case, we always prefer the canonical
-version. This makes sure that Tails developers can fix issues in
-translations and have priority over Weblate.
-
-Due to this procedure we never end up with broken PO files. However, we
-may loose a translation done on Weblate.
-
-Until here, only PO files of languages that are activated on our
-production website will be merged, as the production website
-does not refresh PO files for languages that are not activated there,
-so these PO files are outdated in the canonical Git repository at this point.
-
-Because of this limitation of ikiwiki, once the activated language PO
-files are merged, the script checks if PO files of other languages, that are not
-activated in production, need updating. We do this by
-generating POT files out of a PO file that we've previously defined as the
-default language. We do this for all components. If the actual POT
-file, generated on the production server, differs from the POT file we've
-just created, then every additional language PO file needs to be
-updated.
-
-On top of this, if the PO file of the default language (that is, its
-Markdown file) has been renamed, moved, or deleted, then the PO files of
-additional languages need to be accordingly renamed, moved, or deleted.
-
-In summary, our script applies all changes detected on the default
-language to the additional languages.
-
-With `python-git` creating a diff against working directory against the index
-is very error-prone. But a diff between two commits works fine. That's why we
-always create a new commit within the described script, but often those commits
-don't change the content of any file. In order to omit these empty unnecessary
-commits our script also detects when a `fast-forward` is possible (the master
-branch is updated to HEAD of either the canonical or the integration branch).
-If only Weblate or only modifications on the canonical repository introduces
-new commits and the merge commit is empty, a fast-forward can be done, by a
-force reset to the desired HEAD.
-
-### Step 2: Trigger commits
-
-Weblate tries to minimize the number of commits (aka. "lazy
-commits"), so we need to explicitly to ask Weblate to commit every component
-which has outstanding changes since more than 24 hours.
-
-This is done by triggering Weblate to commit pending approved
-translations using the internal command ([`manage.py commit_pending`](https://docs.weblate.org/en/weblate-2.20/admin/management.html#commit-pending)).
-
-### Step 3: Weblate → Integration
-
-**Merging changes from Weblate's Git repository into the integration
-repository**
-
-The script fetches from the Weblate (remote) Git repository and tries to
-merge changes into the (local) integration repository. The merge
-strategy used for this step is defined in [`merge_weblate_changes.py`](https://git-tails.immerda.ch/puppet-tails/tree/files/weblate/scripts/merge_weblate_changes.py).
-
-Changes already present in the integration repository are preferred over
-the changes from the remote, Weblate repository. This makes fixes
-done to PO files manually, via the canonical Git repository, stick and propagate
-to Weblate.
-
-Again, PO file merges are done on translation units (`msgids`).
-
-Furthermore, we make sure via the script that Weblate has only modified
-PO files; indeed we automatically reset everything else to the version
-that exists in canonical.
-
-### Step 4: Integration → Canonical
-
-**Pushing from the integration repository to our canonical repository,
-aka "production"**
-
-After updating the Integration repository, we push the changes back to
-Canonical aka puppet-git.lizard. After this, the Canonical repository has
-everything integrated from Weblate.
-
-On the side of the canonical Git repository, a Gitolite hook
-([`tails-weblate-update.hook`](https://git-tails.immerda.ch/puppet-tails/tree/files/gitolite/hooks/tails-weblate-update.hook))
-makes sure that Weblate only pushes changes on PO files.
-This hook also checks and verifies the committer of each commit, to make
-sure only translations made on the Weblate platform are automatically
-pushed. Otherwise
-the push is rejected, for security reasons.
-
-### Step 5: Canonical → Weblate
-
-**Integrating the changes made in the Canonical Git repository into
-the Weblate repository**
-
-After having merged changes from the canonical Git repository into the
-integration Git repository, and integrated changes from Weblate there,
-we can assume that every PO file is now up-to-date, both in the Integration
-and Canonical repositories. Hence we can try to pull from the Canonical
-repository using a fast-forward only merge (`git pull --ff-only`). The
-canonical and Weblate repositories may see new commits anytime. This
-means: while our cronjob is running a new commit can be made. Then, a
-new commit on one side (canonical or Weblate), prevents a
-`fast-forward`. When this happens, the cronjob is run 5 minutes later
-anew, and then steps 1, 3 and 4 of the cronjob aim at fixing the cause of
-why the fast-forward was not possible this time.
-
-If the fast-forward merge was successful, we need to update Weblate's components
-to reflect the modifications that happened in Git, such as
-string and file updates, removals, renames, or additions. This is
-handled by another script:
-[`update_weblate_components.py`](https://git-tails.immerda.ch/puppet-tails/tree/files/weblate/scripts/update_weblate_components.py).
-
-Besides our scripts that modify the Weblate repository, Weblate itself
-keeps creating commits and updates the master branch. That's why the
-script is using a dedicated Git remote named `cron` to keep track of which
-commits need to be looked at for Weblate component changes. This remote
-name is set in
-[weblate.pp](https://git-tails.immerda.ch/puppet-tails/tree/manifests/weblate.pp)
-and used in the cronjob like this:
-
- update_weblate_components.py --remoteBranch=cron/master [...]
-
-### Step 6
+The [[design documentation|contribute/design/translation_platform]]
+documents how the production setup works.
-Run [`manage.py update_index`](https://docs.weblate.org/en/weblate-2.20/admin/management.html#update-index).
-This updates Weblate's index for fulltext search.
-Weblate upstream authors recommend running it every 5 minutes.
+This page is about ideas that are not implemented (yet?).
-<a id="staging-website"></a>
-
-Staging website
----------------
-
-### Goals
-
-In order to allow translators to see their non committed suggestions as
-well as languages which are not activated on <https://tails.boum.org>, we
-have put in place a [staging website](https://staging.tails.boum.org/).
-It is a clone of our production website and is regularly refreshed.
-
-On top of what our production website has, it includes:
-
- - all languages available on Weblate, even those that are not enabled
- on our production website yet;
-
- - all translation suggestions made on Weblate.
-
-This allows:
-
- - translators to check how the result of their work will look like
- on our website;
-
- - reviewers to check how translation suggestions look like on the
- website, before validating them.
-
-### What is done behind the scenes to generate a new version of the staging website?
-
-The
-[`update-staging-website.sh`](https://git-tails.immerda.ch/puppet-tails/tree/files/weblate/scripts/update-staging-website.sh)
-cronjob is run.
-
-This cronjob calls a script that extracts suggestions from Weblate's
-database and applies them to a local clone of Weblate's Git repository,
-after having updated this clone:
-[`save-suggestions.py`](https://git-tails.immerda.ch/puppet-tails/tree/files/weblate/scripts/save-suggestions.py)
-
-After that we run `ikiwiki --refresh` using an dedicated `ikiwiki.setup`
-file for the staging website.
-
-None of the changes on this repository clone are fed back anywhere and they
-should not.
-
-### Sanity checks
-
-We automatically perform some sanity checks on this staging website.
-The last report of these checks is published on
-<https://staging.tails.boum.org/last-sanity-errors.txt>.
-
-<a id="access-control"></a>
-
-Access control on the Weblate platform
-======================================
-
-### Requirements
-
-- Every translation change must be reviewed by another person before
- it's validated (and thus committed by Weblate and pushed to our
- production website).
-
- - This requirement must be enforced via technical means, for
- translators that are not particularly trusted (e.g. new user
- accounts). For example, it must be impossible for an attacker to
- pretend to be that second person and validate their own changes,
- simply by creating a second user account.
-
- - It's acceptable that this requirement is enforced only via social
- rules, and not via technical means, for a set of
- trusted translators.
-
-- We need to be able to bootstrap a new language and give its
- translators sufficient access rights so that they can do their job,
- even without anyone at Tails personally knowing any of them.
-
-- Suggested translations are used to build the [[staging
- website|translation_platform#staging-website]].
-
-Currently implemented proposal
-------------------------------
-
-- In Weblate lingo, we use the [dedicated
- reviewers](https://docs.weblate.org/en/latest/workflows.html#dedicated-reviewers)
- workflow: it's the only one that protects us against an adversary
- who's ready to create multiple user accounts.
-
-- When not logged in, a visitor is in the `Guests` group and is
- only allowed to suggest translations.
-
-- Every logged in user is in the `Users` group. Members of this group
- are allowed to suggest translations but not to accept suggestions
- nor to directly save new translations of their own. They can also
- vote on suggestions.
-
-- A reviewer, i.e. a member of the `@Review` group in Weblate, is
- allowed to accept suggestions.
-
- Limitations:
-
- - Technically, reviewers are also allowed to directly save new
- translations of their own, edit existing translations, and
- accept their own suggestions; we ask them in our
- documentation to use this privilege sparingly, only to fix
- important and obvious problems.
-
- Even if we forbid reviewers to accept their own suggestions,
- nothing would prevent them from creating another account, making
- the suggestion from there, and then accepting it with their
- reviewer account.
-
- - Reviewer status is global to our Weblate instance, and not
- per-language, so technically, a reviewer can very well accept
- suggestions for a language they don't speak. We will them in
- our documentation to _not_ do that, except to fix important and
- obvious problems that don't require knowledge of that language
- (for example, broken syntax for ikiwiki directives).
-
- If this ever causes actual problems, this could be fixed with
- [group-based access
- control](https://docs.weblate.org/en/weblate-2.20/admin/access.html#groupacl)
-
-- How one gets reviewer status:
-
- - We will port to Weblate semantics the pre-existing trust
- relationship we already have towards translation teams that have
- been using Git so far: they all become reviewers.
-
- To this aim, we have asked them to create an account on Weblate
- and tell us what their user name is.
-
- - One can request reviewer status to Weblate administrators, who
- will:
- 1. Accept this request if, and only if, a sufficient amount of
- work was done by the requesting translator (this can be checked on
- the user's page, e.g.
- [intrigeri's](https://translate.tails.boum.org/user/intrigeri/).
- In other words, we use proof-of-work to increase the cost of attacks.
- 2. Let <tails-l10n@boum.org> and all the other Weblate reviewers
- know about this status change.
-
-- Bootstrapping a new language
-
- As a result of this access control setup, translators for a new
- language can only make suggestions until they have done a sufficient
- amount of work and two of them are granted reviewer status. In the
- meantime, they can see the output of their work on the [[staging
- website|blueprint/translation_platform#staging-website]].
-
- Pending questions:
-
- - Is the resulting UX good enough? Does the ability to vote up
- suggestions helps sufficiently?
-
-Machine translation
-===================
-
-This is important because it saves time for the translators, especially
-in cumbersome documents, and helps us to be consistent not only with our
-translations but, for example, with the Debian locales if we feed them
-to the tmserver.
-
-It is a very subtle way of increasing the quality of our translations.
-
-It should give suggestions when one is translating, under the translation
-window, in the _Machine translation_ tab.
-
-We use tmserver for machine translation ([upstream documentation](https://docs.weblate.org/en/weblate-2.20/admin/machine.html#tmserver)).
-
-In order to update the suggestion we run
-[`update_tm.sh`](https://git-tails.immerda.ch/puppet-tails/tree/templates/weblate/update_tm.sh.erb) via cronjob every month.
-
-The tmserver can be queried like this [(see
-`tmserver.service`)](https://git-tails.immerda.ch/puppet-tails/tree/manifests/weblate.pp):
-
- http://localhost:8080/tmserver/en/de/unit/contribute
-
-Weblate administration
-======================
-
-- [[Enabling a new language|contribute/l10n_tricks#weblate-administration]]<br/>
- Make sure to enable languages only if they are part of our tier-1
- list or discuss the matter on the l10n-mailing list.
-
-- Sysadmin: This documentation currently still lives in
- `translate-server.git` and might be moved somewhere else in the future
- ([[!tails_ticket 15086]]).
-
-Manually fix issues
--------------------
-
-Our Weblate codebase is stored in `/usr/local/share/weblate`.
-
-If commands have to be run, they should be run as the `weblate` user;
-for example, with `sudo -u weblate COMMAND`.
-
-However, this VM is supposed to run smoothly without human
-intervention, so be careful with what you do and please document
-modifications you make so that they can be fed back to a more
-appropriate place, such as our Puppet code or this document.
-
-Reload translations from Git and cleanup orphaned checks and suggestions
-------------------------------------------------------------------------
-
-If something went wrong, we may need to ask Weblate to reload all
-translations from Git, using the following command:
-
- sudo -u weblate ./manage.py loadpo --all
-
-Weblate installation and maintenance
-====================================
+[[!toc levels=2]]
A hybrid approach
------------------
+=================
The Tails infrastructure uses Puppet to make it easier to enforce and
replicate system configuration, and usually relies on Debian packages to
@@ -549,63 +44,3 @@ up-to-date Weblate application deployment using Docker in the other
side. The Docker image would have to be constantly maintained to account
for Weblate upgrades, but that should be easier cleaner than deploying
Weblate directly on the server.
-
-Long-term maintenance plan
---------------------------
-
-This is work in progress. A plan for the future maintenance of our
-Weblate instance will be worked on in November 2019 and laid out here
-before the end of the year.
-
-Choosing a translation web platform
-===================================
-
-These are the requirements that we have defined for our translation web platform.
-
-MUST
-----
-
-* provide a usable easy web interface
-* be usable from Tor Browser
-* automatic pull from main Git repo
-* provide a common glossary for each language, easy to use and improve
-* allow translators to view, in the correct order, all strings that
- come from the entire page being translated, both in English and in
- the target language
-* make it easy to view the translations in context i.e. when translating
- an entire page, all strings to be translated should only come from
- this page. translators should be able to view the page in context.
-* provide user roles (admin, reviewer, translator)
-
-SHOULD
-------
-
-* be "privacy sensitive", i.e. be operated by a non-profit
-* allow translators to push translations through Git (so that core
- developers only have to fetch reviewed translations from there)
-* provide support for Git standard development branches (devel, stable,
- and testing) but we could also agree upon translation only master
- through this interface
-* provide checks for inconsistent translations
-* provide feature to write/read comments between translators
-
-MAY
----
-
-* allow translating topic branches without confusing translators,
- causing duplicate/premature work, fragmentation or merge conflicts
- -- e.g. present only new or updated strings in topic branches;
- see <https://mailman.boum.org/pipermail/tails-l10n/2015-March/002102.html>
- for details
-* provide a feature to easily see what is new, what needs updating, what are translation priorities
-* provide possibility to set up new languages easily
-* send email notifications
- - to reviewers whenever new strings have been translated or updated
- - to translators whenever a resource is updated
-* respect authorship (different committers?)
-* provide statistics about the percentage of translated and fuzzy strings
-* Letting translators report about problems in original strings, e.g.
- with a "Report a problem in the original English text" link, that
- e.g. results in an email being sent to -l10n@ or -support-private@.
- If we don't have that, then [[contribute/how/translate]] MUST
- document how to report issues in the original English text.
diff --git a/wiki/src/contribute.ar.po b/wiki/src/contribute.ar.po
index 4785214..a246e5c 100644
--- a/wiki/src/contribute.ar.po
+++ b/wiki/src/contribute.ar.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: tails-l10n@boum.org\n"
-"POT-Creation-Date: 2019-09-05 08:43+0000\n"
+"POT-Creation-Date: 2019-10-12 11:41+0000\n"
"PO-Revision-Date: 2018-10-26 13:14+0000\n"
"Last-Translator: Weblate Admin <admin@example.com>\n"
"Language-Team: Arabic <http://translate.tails.boum.org/projects/tails/"
@@ -528,6 +528,7 @@ msgid ""
" - [[Sysadmins|contribute/working_together/roles/sysadmins]]\n"
" - [[Technical writers|contribute/working_together/roles/technical_writer]]\n"
" - [[Test suite maintainers|contribute/working_together/roles/test_suite]]\n"
+" - [[Translation platform maintainers|contribute/working_together/roles/translation_platform]]\n"
" - [[UX designers|contribute/working_together/roles/ux]]\n"
" - [[Verification extension\n"
" maintainers|contribute/working_together/roles/verification_extension]]\n"
diff --git a/wiki/src/contribute.ca.po b/wiki/src/contribute.ca.po
index d2113ad..80354ee 100644
--- a/wiki/src/contribute.ca.po
+++ b/wiki/src/contribute.ca.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: tails-l10n@boum.org\n"
-"POT-Creation-Date: 2019-09-05 08:43+0000\n"
+"POT-Creation-Date: 2019-10-12 11:41+0000\n"
"PO-Revision-Date: 2018-10-26 13:14+0000\n"
"Last-Translator: Weblate Admin <admin@example.com>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -526,6 +526,7 @@ msgid ""
" - [[Sysadmins|contribute/working_together/roles/sysadmins]]\n"
" - [[Technical writers|contribute/working_together/roles/technical_writer]]\n"
" - [[Test suite maintainers|contribute/working_together/roles/test_suite]]\n"
+" - [[Translation platform maintainers|contribute/working_together/roles/translation_platform]]\n"
" - [[UX designers|contribute/working_together/roles/ux]]\n"
" - [[Verification extension\n"
" maintainers|contribute/working_together/roles/verification_extension]]\n"
diff --git a/wiki/src/contribute.de.po b/wiki/src/contribute.de.po
index 69a3baa..e609167 100644
--- a/wiki/src/contribute.de.po
+++ b/wiki/src/contribute.de.po
@@ -6,7 +6,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2019-09-05 08:43+0000\n"
+"POT-Creation-Date: 2019-10-12 11:41+0000\n"
"PO-Revision-Date: 2014-04-18 23:25+0100\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -693,6 +693,7 @@ msgid ""
" - [[Sysadmins|contribute/working_together/roles/sysadmins]]\n"
" - [[Technical writers|contribute/working_together/roles/technical_writer]]\n"
" - [[Test suite maintainers|contribute/working_together/roles/test_suite]]\n"
+" - [[Translation platform maintainers|contribute/working_together/roles/translation_platform]]\n"
" - [[UX designers|contribute/working_together/roles/ux]]\n"
" - [[Verification extension\n"
" maintainers|contribute/working_together/roles/verification_extension]]\n"
diff --git a/wiki/src/contribute.es.po b/wiki/src/contribute.es.po
index 681afd3..3fd64c3 100644
--- a/wiki/src/contribute.es.po
+++ b/wiki/src/contribute.es.po
@@ -6,7 +6,7 @@ msgid ""
msgstr ""
"Project-Id-Version: Tails\n"
"Report-Msgid-Bugs-To: tails-l10n@boum.org\n"
-"POT-Creation-Date: 2019-09-05 08:43+0000\n"
+"POT-Creation-Date: 2019-10-12 11:41+0000\n"
"PO-Revision-Date: 2019-08-24 06:21+0000\n"
"Last-Translator: Joaquín Serna <bubuanabelas@cryptolab.net>\n"
"Language-Team: Spanish <http://translate.tails.boum.org/projects/tails/"
@@ -664,6 +664,7 @@ msgid ""
" - [[Sysadmins|contribute/working_together/roles/sysadmins]]\n"
" - [[Technical writers|contribute/working_together/roles/technical_writer]]\n"
" - [[Test suite maintainers|contribute/working_together/roles/test_suite]]\n"
+" - [[Translation platform maintainers|contribute/working_together/roles/translation_platform]]\n"
" - [[UX designers|contribute/working_together/roles/ux]]\n"
" - [[Verification extension\n"
" maintainers|contribute/working_together/roles/verification_extension]]\n"
diff --git a/wiki/src/contribute.fa.po b/wiki/src/contribute.fa.po
index 54794a5..911508a 100644
--- a/wiki/src/contribute.fa.po
+++ b/wiki/src/contribute.fa.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: tails-l10n@boum.org\n"
-"POT-Creation-Date: 2019-09-05 08:43+0000\n"
+"POT-Creation-Date: 2019-10-12 11:41+0000\n"
"PO-Revision-Date: 2015-10-15 15:23+0000\n"
"Last-Translator: sprint5 <translation5@451f.org>\n"
"Language-Team: Persian <http://weblate.451f.org:8889/projects/tails/"
@@ -677,6 +677,7 @@ msgid ""
" - [[Sysadmins|contribute/working_together/roles/sysadmins]]\n"
" - [[Technical writers|contribute/working_together/roles/technical_writer]]\n"
" - [[Test suite maintainers|contribute/working_together/roles/test_suite]]\n"
+" - [[Translation platform maintainers|contribute/working_together/roles/translation_platform]]\n"
" - [[UX designers|contribute/working_together/roles/ux]]\n"
" - [[Verification extension\n"
" maintainers|contribute/working_together/roles/verification_extension]]\n"
diff --git a/wiki/src/contribute.fr.po b/wiki/src/contribute.fr.po
index 181f0c4..87bf69d 100644
--- a/wiki/src/contribute.fr.po
+++ b/wiki/src/contribute.fr.po
@@ -7,8 +7,8 @@ msgid ""
msgstr ""
"Project-Id-Version: Tails\n"
"Report-Msgid-Bugs-To: tails-l10n@boum.org\n"
-"POT-Creation-Date: 2019-09-05 08:43+0000\n"
-"PO-Revision-Date: 2019-09-20 12:12+0000\n"
+"POT-Creation-Date: 2019-10-12 11:41+0000\n"
+"PO-Revision-Date: 2019-10-13 10:51+0000\n"
"Last-Translator: xin <xin@riseup.net>\n"
"Language-Team: Tails translators <tails@boum.org>\n"
"Language: fr\n"
@@ -643,6 +643,7 @@ msgid ""
" - [[Sysadmins|contribute/working_together/roles/sysadmins]]\n"
" - [[Technical writers|contribute/working_together/roles/technical_writer]]\n"
" - [[Test suite maintainers|contribute/working_together/roles/test_suite]]\n"
+" - [[Translation platform maintainers|contribute/working_together/roles/translation_platform]]\n"
" - [[UX designers|contribute/working_together/roles/ux]]\n"
" - [[Verification extension\n"
" maintainers|contribute/working_together/roles/verification_extension]]\n"
@@ -653,19 +654,29 @@ msgid ""
msgstr ""
" - Teams\n"
" - [[Accounting team|contribute/working_together/roles/accounting]]\n"
-" - [[Foundations team|contribute/working_together/roles/foundations_team]]\n"
+" - [[Foundations team|contribute/working_together/roles/foundations_team]]"
+"\n"
" - [[Help desk|contribute/working_together/roles/help_desk]]\n"
-" - [[Release managers|contribute/working_together/roles/release_manager]]\n"
-" - [[Ticket gardeners|contribute/working_together/roles/ticket_gardener]]\n"
+" - [[Release managers|contribute/working_together/roles/release_manager]]"
+"\n"
+" - [[Ticket gardeners|contribute/working_together/roles/ticket_gardener]]"
+"\n"
" - [[Sysadmins|contribute/working_together/roles/sysadmins]]\n"
-" - [[Technical writers|contribute/working_together/roles/technical_writer]]\n"
-" - [[Test suite maintainers|contribute/working_together/roles/test_suite]]\n"
+" - [[Technical writers|contribute/working_together/roles/"
+"technical_writer]]\n"
+" - [[Test suite maintainers|contribute/working_together/roles/test_suite]]"
+"\n"
+" - [[Translation platform maintainers|contribute/working_together/roles/"
+"translation_platform]]\n"
" - [[UX designers|contribute/working_together/roles/ux]]\n"
" - [[Verification extension\n"
-" maintainers|contribute/working_together/roles/verification_extension]]\n"
+" maintainers|contribute/working_together/roles/verification_extension]]"
+"\n"
" - Roles for sponsor deliverables:\n"
-" - [[Team manager|contribute/working_together/roles/sponsor_deliverables/team_manager]]\n"
-" - [[Worker|contribute/working_together/roles/sponsor_deliverables/worker]]\n"
+" - [[Team manager|contribute/working_together/roles/"
+"sponsor_deliverables/team_manager]]\n"
+" - [[Worker|contribute/working_together/roles/sponsor_deliverables/"
+"worker]]\n"
" - [[Reports sent to sponsors|contribute/reports]]\n"
#. type: Plain text
diff --git a/wiki/src/contribute.id.po b/wiki/src/contribute.id.po
index 9c0f115..926a156 100644
--- a/wiki/src/contribute.id.po
+++ b/wiki/src/contribute.id.po
@@ -6,7 +6,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2019-09-05 08:43+0000\n"
+"POT-Creation-Date: 2019-10-12 11:41+0000\n"
"PO-Revision-Date: 2014-04-18 23:25+0100\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -524,6 +524,7 @@ msgid ""
" - [[Sysadmins|contribute/working_together/roles/sysadmins]]\n"
" - [[Technical writers|contribute/working_together/roles/technical_writer]]\n"
" - [[Test suite maintainers|contribute/working_together/roles/test_suite]]\n"
+" - [[Translation platform maintainers|contribute/working_together/roles/translation_platform]]\n"
" - [[UX designers|contribute/working_together/roles/ux]]\n"
" - [[Verification extension\n"
" maintainers|contribute/working_together/roles/verification_extension]]\n"
diff --git a/wiki/src/contribute.it.po b/wiki/src/contribute.it.po
index 75d5f0e..71f6ba5 100644
--- a/wiki/src/contribute.it.po
+++ b/wiki/src/contribute.it.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: tails-l10n@boum.org\n"
-"POT-Creation-Date: 2019-09-05 08:43+0000\n"
+"POT-Creation-Date: 2019-10-12 11:41+0000\n"
"PO-Revision-Date: 2018-12-02 09:46+0000\n"
"Last-Translator: Davide <davidesantoro@mail.ru>\n"
"Language-Team: ita <transitails@inventati.org>\n"
@@ -528,6 +528,7 @@ msgid ""
" - [[Sysadmins|contribute/working_together/roles/sysadmins]]\n"
" - [[Technical writers|contribute/working_together/roles/technical_writer]]\n"
" - [[Test suite maintainers|contribute/working_together/roles/test_suite]]\n"
+" - [[Translation platform maintainers|contribute/working_together/roles/translation_platform]]\n"
" - [[UX designers|contribute/working_together/roles/ux]]\n"
" - [[Verification extension\n"
" maintainers|contribute/working_together/roles/verification_extension]]\n"
diff --git a/wiki/src/contribute.mdwn b/wiki/src/contribute.mdwn
index ae223db..b7ec3bb 100644
--- a/wiki/src/contribute.mdwn
+++ b/wiki/src/contribute.mdwn
@@ -220,6 +220,7 @@ Collective process
- [[Sysadmins|contribute/working_together/roles/sysadmins]]
- [[Technical writers|contribute/working_together/roles/technical_writer]]
- [[Test suite maintainers|contribute/working_together/roles/test_suite]]
+ - [[Translation platform maintainers|contribute/working_together/roles/translation_platform]]
- [[UX designers|contribute/working_together/roles/ux]]
- [[Verification extension
maintainers|contribute/working_together/roles/verification_extension]]
diff --git a/wiki/src/contribute.pl.po b/wiki/src/contribute.pl.po
index ecdae4c..d5348b2 100644
--- a/wiki/src/contribute.pl.po
+++ b/wiki/src/contribute.pl.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: tails-l10n@boum.org\n"
-"POT-Creation-Date: 2019-09-05 08:43+0000\n"
+"POT-Creation-Date: 2019-10-12 11:41+0000\n"
"PO-Revision-Date: 2018-10-27 07:00+0000\n"
"Last-Translator: Weblate Admin <admin@example.com>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -527,6 +527,7 @@ msgid ""
" - [[Sysadmins|contribute/working_together/roles/sysadmins]]\n"
" - [[Technical writers|contribute/working_together/roles/technical_writer]]\n"
" - [[Test suite maintainers|contribute/working_together/roles/test_suite]]\n"
+" - [[Translation platform maintainers|contribute/working_together/roles/translation_platform]]\n"
" - [[UX designers|contribute/working_together/roles/ux]]\n"
" - [[Verification extension\n"
" maintainers|contribute/working_together/roles/verification_extension]]\n"
diff --git a/wiki/src/contribute.pt.po b/wiki/src/contribute.pt.po
index 176406e..f786137 100644
--- a/wiki/src/contribute.pt.po
+++ b/wiki/src/contribute.pt.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: \n"
"Report-Msgid-Bugs-To: tails-l10n@boum.org\n"
-"POT-Creation-Date: 2019-09-05 08:43+0000\n"
+"POT-Creation-Date: 2019-10-12 11:41+0000\n"
"PO-Revision-Date: 2018-02-21 11:59+0000\n"
"Last-Translator: drebs <drebs@riseup.net>\n"
"Language-Team: Portuguese <LL@li.org>\n"
@@ -690,6 +690,7 @@ msgid ""
" - [[Sysadmins|contribute/working_together/roles/sysadmins]]\n"
" - [[Technical writers|contribute/working_together/roles/technical_writer]]\n"
" - [[Test suite maintainers|contribute/working_together/roles/test_suite]]\n"
+" - [[Translation platform maintainers|contribute/working_together/roles/translation_platform]]\n"
" - [[UX designers|contribute/working_together/roles/ux]]\n"
" - [[Verification extension\n"
" maintainers|contribute/working_together/roles/verification_extension]]\n"
diff --git a/wiki/src/contribute.ru.po b/wiki/src/contribute.ru.po
index 9649d1f..af4f014 100644
--- a/wiki/src/contribute.ru.po
+++ b/wiki/src/contribute.ru.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: tails-l10n@boum.org\n"
-"POT-Creation-Date: 2019-09-05 08:43+0000\n"
+"POT-Creation-Date: 2019-10-12 11:41+0000\n"
"PO-Revision-Date: 2018-10-26 13:14+0000\n"
"Last-Translator: Weblate Admin <admin@example.com>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -527,6 +527,7 @@ msgid ""
" - [[Sysadmins|contribute/working_together/roles/sysadmins]]\n"
" - [[Technical writers|contribute/working_together/roles/technical_writer]]\n"
" - [[Test suite maintainers|contribute/working_together/roles/test_suite]]\n"
+" - [[Translation platform maintainers|contribute/working_together/roles/translation_platform]]\n"
" - [[UX designers|contribute/working_together/roles/ux]]\n"
" - [[Verification extension\n"
" maintainers|contribute/working_together/roles/verification_extension]]\n"
diff --git a/wiki/src/contribute.sr_Latn.po b/wiki/src/contribute.sr_Latn.po
index 75415cc..f85ffb9 100644
--- a/wiki/src/contribute.sr_Latn.po
+++ b/wiki/src/contribute.sr_Latn.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: tails-l10n@boum.org\n"
-"POT-Creation-Date: 2019-09-05 08:43+0000\n"
+"POT-Creation-Date: 2019-10-12 11:41+0000\n"
"PO-Revision-Date: 2018-10-26 13:14+0000\n"
"Last-Translator: Weblate Admin <admin@example.com>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -527,6 +527,7 @@ msgid ""
" - [[Sysadmins|contribute/working_together/roles/sysadmins]]\n"
" - [[Technical writers|contribute/working_together/roles/technical_writer]]\n"
" - [[Test suite maintainers|contribute/working_together/roles/test_suite]]\n"
+" - [[Translation platform maintainers|contribute/working_together/roles/translation_platform]]\n"
" - [[UX designers|contribute/working_together/roles/ux]]\n"
" - [[Verification extension\n"
" maintainers|contribute/working_together/roles/verification_extension]]\n"
diff --git a/wiki/src/contribute.tr.po b/wiki/src/contribute.tr.po
index b353a82..05d86b5 100644
--- a/wiki/src/contribute.tr.po
+++ b/wiki/src/contribute.tr.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: tails-l10n@boum.org\n"
-"POT-Creation-Date: 2019-09-05 08:43+0000\n"
+"POT-Creation-Date: 2019-10-12 11:41+0000\n"
"PO-Revision-Date: 2018-10-26 13:14+0000\n"
"Last-Translator: Weblate Admin <admin@example.com>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -526,6 +526,7 @@ msgid ""
" - [[Sysadmins|contribute/working_together/roles/sysadmins]]\n"
" - [[Technical writers|contribute/working_together/roles/technical_writer]]\n"
" - [[Test suite maintainers|contribute/working_together/roles/test_suite]]\n"
+" - [[Translation platform maintainers|contribute/working_together/roles/translation_platform]]\n"
" - [[UX designers|contribute/working_together/roles/ux]]\n"
" - [[Verification extension\n"
" maintainers|contribute/working_together/roles/verification_extension]]\n"
diff --git a/wiki/src/contribute.zh.po b/wiki/src/contribute.zh.po
index befd28a..5aef551 100644
--- a/wiki/src/contribute.zh.po
+++ b/wiki/src/contribute.zh.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: tails-l10n@boum.org\n"
-"POT-Creation-Date: 2019-09-05 08:43+0000\n"
+"POT-Creation-Date: 2019-10-12 11:41+0000\n"
"PO-Revision-Date: 2018-07-02 05:52+0000\n"
"Last-Translator: qf <selinaf1917@yahoo.com>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -534,6 +534,7 @@ msgid ""
" - [[Sysadmins|contribute/working_together/roles/sysadmins]]\n"
" - [[Technical writers|contribute/working_together/roles/technical_writer]]\n"
" - [[Test suite maintainers|contribute/working_together/roles/test_suite]]\n"
+" - [[Translation platform maintainers|contribute/working_together/roles/translation_platform]]\n"
" - [[UX designers|contribute/working_together/roles/ux]]\n"
" - [[Verification extension\n"
" maintainers|contribute/working_together/roles/verification_extension]]\n"
diff --git a/wiki/src/contribute.zh_TW.po b/wiki/src/contribute.zh_TW.po
index 1661925..43917dc 100644
--- a/wiki/src/contribute.zh_TW.po
+++ b/wiki/src/contribute.zh_TW.po
@@ -6,7 +6,7 @@ msgid ""
msgstr ""
"Project-Id-Version: Tails l10n\n"
"Report-Msgid-Bugs-To: tails-l10n@boum.org\n"
-"POT-Creation-Date: 2019-09-05 08:43+0000\n"
+"POT-Creation-Date: 2019-10-12 11:41+0000\n"
"PO-Revision-Date: 2018-11-02 17:26+0000\n"
"Last-Translator: Weblate Admin <admin@example.com>\n"
"Language-Team: Tails Chinese translators <jxt@twngo.xyz>\n"
@@ -615,6 +615,7 @@ msgid ""
" - [[Sysadmins|contribute/working_together/roles/sysadmins]]\n"
" - [[Technical writers|contribute/working_together/roles/technical_writer]]\n"
" - [[Test suite maintainers|contribute/working_together/roles/test_suite]]\n"
+" - [[Translation platform maintainers|contribute/working_together/roles/translation_platform]]\n"
" - [[UX designers|contribute/working_together/roles/ux]]\n"
" - [[Verification extension\n"
" maintainers|contribute/working_together/roles/verification_extension]]\n"
diff --git a/wiki/src/contribute/calendar.mdwn b/wiki/src/contribute/calendar.mdwn
index ec44ffa..a794d0e 100644
--- a/wiki/src/contribute/calendar.mdwn
+++ b/wiki/src/contribute/calendar.mdwn
@@ -4,10 +4,6 @@ All times are referenced to Berlin and Paris time.
# 2019Q4
-* 2019-10-10: build and upload 4.0~rc1
-
-* 2019-10-11: test and **release 4.0~rc1** (intrigeri is the RM; segfault is the TR)
-
* 2019-10-21: build and upload 4.0
* 2019-10-22: test and **release 4.0** (Firefox 68.2, major release — intrigeri is the RM; segfault is the TR)
@@ -16,9 +12,11 @@ All times are referenced to Berlin and Paris time.
* 2019-11-06, 16:00: [[Foundations Team|contribute/working_together/roles/foundations_team]] meeting
+* 2019-11-21, 14:00-17:00: Meeting about the long-term maintenance & support plan for our translation platform ([[!tails_ticket 17050]])
+
* 2019-12-03, 16:00: [[Foundations Team|contribute/working_together/roles/foundations_team]] meeting
-* 2019-12-03: **Release 4.1** (Firefox 68.3, bugfix release — intrigeri is the RM)
+* 2019-12-03: **Release 4.1** (Firefox 68.3, bugfix release — kibi is the RM)
# 2020Q1
@@ -28,6 +26,9 @@ All times are referenced to Berlin and Paris time.
* 2020-03-10: **Release 4.4** (Firefox 68.6)
+* 2020-03-21: potential emergency release that traditionally follows
+ [pwn2own](https://cansecwest.com/) (March 18-20)
+
# 2020Q2
* 2020-04-07: **Release 4.5** (Firefox 68.7)
diff --git a/wiki/src/contribute/design.mdwn b/wiki/src/contribute/design.mdwn
index 4143049..c5a3380 100644
--- a/wiki/src/contribute/design.mdwn
+++ b/wiki/src/contribute/design.mdwn
@@ -741,29 +741,7 @@ See [[doc/about/features]].
### 3.3.1 Best supported (Tier-1) languages
-The set of best supported languages is the union of:
-
- - Languages proposed on our website
- - Languages that make Tails understandable by a majority of the
- population of the top 10 countries of either
- - [directly-connecting Tor clients](https://metrics.torproject.org/userstats-relay-table.html)
- - [Tor clients connecting via bridges](https://metrics.torproject.org/userstats-bridge-table.html)
-
-As of 2019-03-23, the resulting list is:
-
- - Arabic (ar)
- - German (de)
- - English (en)
- - Spanish (es)
- - Farsi (fa)
- - French (fr)
- - Hindi (hi)
- - Indonesian (id)
- - Italian (it)
- - Portuguese (pt-BR)
- - Russian (ru)
- - Turkish (tr)
- - Simplified Chinese (zh-CN)
+See [[contribute/how/translate#tier-1-languages]].
### 3.3.2 Locales and spell checking
diff --git a/wiki/src/contribute/design/translation_platform.mdwn b/wiki/src/contribute/design/translation_platform.mdwn
new file mode 100644
index 0000000..a8c694b
--- /dev/null
+++ b/wiki/src/contribute/design/translation_platform.mdwn
@@ -0,0 +1,491 @@
+[[!meta title="Translation platform"]]
+
+Until 2019, our (website) translation infrastructure relied on
+translators [[being able to know how to use
+Git|contribute/how/translate/with_Git]]. This was a pretty high entry
+barrier for new translators, especially those who are not familiar with
+Git or the command line.
+
+This is the technical design documentation of our new setup.
+It is by no means perfect. We track known issues via
+[tickets on Redmine](https://redmine.tails.boum.org/code/projects/tails/issues?query_id=321).
+
+[[!toc levels=2]]
+
+Terminology used in this document
+=================================
+
+- Canonical Git repository: the [[main Tails Git
+ repository|contribute/git#main-repo]] that our
+ website is built from, in scripts often called "main repository" or "main
+ Git"
+- Production server: the server that hosts our website
+- translate.lizard: the VM that hosts our Weblate web interface, the
+ corresponding Git repositories, as well as the [staging website](https://staging.tails.boum.org/).
+
+Setup and integration with our infrastructure
+=============================================
+
+We are using our own [Weblate instance](https://translate.tails.boum.org/).
+
+Weblate uses a clone of the Tails main Git repository, to which
+translations get committed and pushed once they have been approved by a user with
+reviewer status. Non-approved translations live on Weblate's database
+only, until they get reviewed. A [staging website](https://staging.tails.boum.org/) allows translators to
+preview non-reviewed translations in context.
+
+Approved changes are automatically fed back into our canonical Git
+repository. This presents a major challenge, because we need to ensure
+that:
+
+- No merge conflict occurs:
+
+ - such conflicts often occur in PO file headers which prevents Weblate
+ from automatically merging changes
+ - many contributors work on the same code base using different tools
+ (PO files can be edited by hand, using translation software such as
+ Poedit, or they are generated by ikiwiki itself, which results in
+ different formatting)
+
+- Only PO files are committed.
+
+- The committed PO files comply with shared formatting standards.
+
+- No compromised code is introduced.
+
+In order to integrate Weblate and the work done by translators into our
+process, we have set up this scheme:
+
+[[!img "lib/design/git_repository_details.svg" link="no"]]
+
+Website and Weblate
+-------------------
+
+Our website uses ikiwiki and its [PO plugin](https://ikiwiki.info/plugins/po/).
+
+It uses markdown files for
+the English original language and carries a PO file for each translated
+language. Thereby we distinguish languages that are activated on our
+website from languages that have translations but are not yet activated
+on the website because they do not [[cover enough of
+our core pages|contribute/how/translate/team/new/]] to be considered
+usable.
+
+We have defined [[a list of tier-1
+languages|contribute/how/translate#tier-1-languages]], that we consider
+to be of importance to our user base. No more languages shall be
+activated in Weblate as our main Git repository carries reviewed, and
+thus approved translations of all languages enabled on the Weblate
+platform, while only part of them are active on the website.
+
+Each PO file corresponds to a single component in Weblate, in order to
+appear in the Weblate interface. For example, the component:
+
+ wiki/src/support.*.po
+
+relates to the files `support.mdwn`, `support.es.po`, `support.de.po`, `support.pot`,
+etc.
+
+Repositories
+------------
+
+The repository used by Weblate is cloned and updated from the master
+branch of the Tails main
+repository. Changes generated on Weblate's copy
+of the Tails main Git repository, located on the VM which hosts the
+Weblate platform, are automatically fed back to the master branch of
+the Tails main repository. This happens through a number of scripts,
+checks, and cronjobs that we'll describe below.
+
+There are several languages enabled, some of them with few or no
+translations. As everything is fed back to the Tails canonical
+repository, all files are available when cloning this repository:
+
+ git clone https://git-tails.immerda.ch/tails
+
+If needed, for exceptional means, Weblate's Git repository can be cloned
+or added as a remote:
+
+ git clone https://translate.tails.boum.org/git/tails/index/
+
+At the server the repository is located in:
+
+ ~weblate/repositories/vcs/tails/index
+
+Weblate can commit to its local repository at any time, whenever
+translations get approved. Changes done in the canonical repository by
+Tails contributors via Git and changes done in Weblate thus need to be
+merged — in a safe place. This happens in an integration repository:
+
+ ~weblate/repositories/integration
+
+On the VM (translate.lizard), a third repository is used for the staging
+website:
+
+ ~weblate/repositories/vcs/staging
+
+Automatic merging and pushing
+-----------------------------
+
+The integration of changes from the different repositories is done by a
+script which is executed on the VM hosting Weblate as [a cronjob](https://git-tails.immerda.ch/puppet-tails/tree/manifests/weblate.pp). The
+[`cron.sh`](https://git-tails.immerda.ch/puppet-tails/tree/files/weblate/scripts/cron.sh) script
+has the following steps which we will explain below:
+
+ 1. Canonical → Integration:
+ Update the integration repository with changes made on the
+ canonical repository (called "main" in the script).
+ 2. Make Weblate locally commit any pending approved translation
+ 3. Weblate → Integration:
+ Integrate committed changes from Weblate into the integration repository
+ 4. Integration → Canonical:
+ Push the up-to-date integration repository to the canonical repository.
+ 5. Canonical → Weblate:
+ Pull from the canonical repository and update the Weblate components.
+ 6. Update Weblate's index for fulltext search
+
+Whenever a contributor modifies a markdown (`*.mdwn`) file and pushes
+to master, the corresponding PO files are updated, that is: the
+translatable English strings within those files are updated. This
+update happens:
+
+ - on the production server itself, when [[building the
+ wiki|contribute/build/website]];
+ - only for languages that are enabled on the production website.
+
+We need to ensure on the translation platform server, that PO files for
+additional languages (that are enabled on Weblate but not on the
+production website) are equally updated, committed locally, and pushed to
+the canonical Git repository. On top of this we need to update Weblate's
+database accordingly, so that translatable strings can be updated for new or
+modified English strings in those files, in all languages.
+
+### Step 1: Canonical → Integration
+
+**Update the integration repository with changes made on the canonical
+repository**
+
+The script fetches from the canonical (remote) repository and tries to
+merge changes into the (local) integration repository. The merge
+strategy used for this step is defined in [`update_weblate_git.py`](https://git-tails.immerda.ch/puppet-tails/tree/files/weblate/scripts/update_weblate_git.py):
+
+When this script is executed, it merges changes in PO files based on
+single translation units (`msgids`). A merge conflict occurs when the same
+translation unit has been changed both in the canonical and the integration
+repository (in the latter case, this would mean that the change has been
+done via Weblate). In such a case, we always prefer the canonical
+version. This makes sure that Tails developers can fix issues in
+translations and have priority over Weblate.
+
+Due to this procedure we never end up with broken PO files. However, we
+may loose a translation done on Weblate.
+
+Until here, only PO files of languages that are activated on our
+production website will be merged, as the production website
+does not refresh PO files for languages that are not activated there,
+so these PO files are outdated in the canonical Git repository at this point.
+
+Because of this limitation of ikiwiki, once the activated language PO
+files are merged, the script checks if PO files of other languages, that are not
+activated in production, need updating. We do this by
+generating POT files out of a PO file that we've previously defined as the
+default language. We do this for all components. If the actual POT
+file, generated on the production server, differs from the POT file we've
+just created, then every additional language PO file needs to be
+updated.
+
+On top of this, if the PO file of the default language (that is, its
+Markdown file) has been renamed, moved, or deleted, then the PO files of
+additional languages need to be accordingly renamed, moved, or deleted.
+
+In summary, our script applies all changes detected on the default
+language to the additional languages.
+
+With `python-git` creating a diff against working directory against the index
+is very error-prone. But a diff between two commits works fine. That's why we
+always create a new commit within the described script, but often those commits
+don't change the content of any file. In order to omit these empty unnecessary
+commits our script also detects when a `fast-forward` is possible (the master
+branch is updated to HEAD of either the canonical or the integration branch).
+If only Weblate or only modifications on the canonical repository introduces
+new commits and the merge commit is empty, a fast-forward can be done, by a
+force reset to the desired HEAD.
+
+### Step 2: Trigger commits
+
+Weblate tries to minimize the number of commits (aka. "lazy
+commits"), so we need to explicitly to ask Weblate to commit every component
+which has outstanding changes since more than 24 hours.
+
+This is done by triggering Weblate to commit pending approved
+translations using the internal command ([`manage.py commit_pending`](https://docs.weblate.org/en/weblate-2.20/admin/management.html#commit-pending)).
+
+### Step 3: Weblate → Integration
+
+**Merging changes from Weblate's Git repository into the integration
+repository**
+
+The script fetches from the Weblate (remote) Git repository and tries to
+merge changes into the (local) integration repository. The merge
+strategy used for this step is defined in [`merge_weblate_changes.py`](https://git-tails.immerda.ch/puppet-tails/tree/files/weblate/scripts/merge_weblate_changes.py).
+
+Changes already present in the integration repository are preferred over
+the changes from the remote, Weblate repository. This makes fixes
+done to PO files manually, via the canonical Git repository, stick and propagate
+to Weblate.
+
+Again, PO file merges are done on translation units (`msgids`).
+
+Furthermore, we make sure via the script that Weblate has only modified
+PO files; indeed we automatically reset everything else to the version
+that exists in canonical.
+
+### Step 4: Integration → Canonical
+
+**Pushing from the integration repository to our canonical repository,
+aka "production"**
+
+After updating the Integration repository, we push the changes back to
+Canonical aka puppet-git.lizard. After this, the Canonical repository has
+everything integrated from Weblate.
+
+On the side of the canonical Git repository, a Gitolite hook
+([`tails-weblate-update.hook`](https://git-tails.immerda.ch/puppet-tails/tree/files/gitolite/hooks/tails-weblate-update.hook))
+makes sure that Weblate only pushes changes on PO files.
+This hook also checks and verifies the committer of each commit, to make
+sure only translations made on the Weblate platform are automatically
+pushed. Otherwise
+the push is rejected, for security reasons.
+
+### Step 5: Canonical → Weblate
+
+**Integrating the changes made in the Canonical Git repository into
+the Weblate repository**
+
+After having merged changes from the canonical Git repository into the
+integration Git repository, and integrated changes from Weblate there,
+we can assume that every PO file is now up-to-date, both in the Integration
+and Canonical repositories. Hence we can try to pull from the Canonical
+repository using a fast-forward only merge (`git pull --ff-only`). The
+canonical and Weblate repositories may see new commits anytime. This
+means: while our cronjob is running a new commit can be made. Then, a
+new commit on one side (canonical or Weblate), prevents a
+`fast-forward`. When this happens, the cronjob is run 5 minutes later
+anew, and then steps 1, 3 and 4 of the cronjob aim at fixing the cause of
+why the fast-forward was not possible this time.
+
+If the fast-forward merge was successful, we need to update Weblate's components
+to reflect the modifications that happened in Git, such as
+string and file updates, removals, renames, or additions. This is
+handled by another script:
+[`update_weblate_components.py`](https://git-tails.immerda.ch/puppet-tails/tree/files/weblate/scripts/update_weblate_components.py).
+
+Besides our scripts that modify the Weblate repository, Weblate itself
+keeps creating commits and updates the master branch. That's why the
+script is using a dedicated Git remote named `cron` to keep track of which
+commits need to be looked at for Weblate component changes. This remote
+name is set in
+[weblate.pp](https://git-tails.immerda.ch/puppet-tails/tree/manifests/weblate.pp)
+and used in the cronjob like this:
+
+ update_weblate_components.py --remoteBranch=cron/master [...]
+
+### Step 6
+
+Run [`manage.py update_index`](https://docs.weblate.org/en/weblate-2.20/admin/management.html#update-index).
+This updates Weblate's index for fulltext search.
+Weblate upstream authors recommend running it every 5 minutes.
+
+<a id="staging-website"></a>
+
+Staging website
+---------------
+
+### Goals
+
+In order to allow translators to see their non committed suggestions as
+well as languages which are not activated on <https://tails.boum.org>, we
+have put in place a [staging website](https://staging.tails.boum.org/).
+It is a clone of our production website and is regularly refreshed.
+
+On top of what our production website has, it includes:
+
+ - all languages available on Weblate, even those that are not enabled
+ on our production website yet;
+
+ - all translation suggestions made on Weblate.
+
+This allows:
+
+ - translators to check how the result of their work will look like
+ on our website;
+
+ - reviewers to check how translation suggestions look like on the
+ website, before validating them.
+
+### What is done behind the scenes to generate a new version of the staging website?
+
+The
+[`update-staging-website.sh`](https://git-tails.immerda.ch/puppet-tails/tree/files/weblate/scripts/update-staging-website.sh)
+cronjob is run.
+
+This cronjob calls a script that extracts suggestions from Weblate's
+database and applies them to a local clone of Weblate's Git repository,
+after having updated this clone:
+[`save-suggestions.py`](https://git-tails.immerda.ch/puppet-tails/tree/files/weblate/scripts/save-suggestions.py)
+
+After that we run `ikiwiki --refresh` using an dedicated `ikiwiki.setup`
+file for the staging website.
+
+None of the changes on this repository clone are fed back anywhere and they
+should not.
+
+### Sanity checks
+
+We automatically perform some sanity checks on this staging website.
+The last report of these checks is published on
+<https://staging.tails.boum.org/last-sanity-errors.txt>.
+
+Machine translation
+-------------------
+
+This is important because it saves time for the translators, especially
+in cumbersome documents, and helps us to be consistent not only with our
+translations but, for example, with the Debian locales if we feed them
+to the tmserver.
+
+It is a very subtle way of increasing the quality of our translations.
+
+It should give suggestions when one is translating, under the translation
+window, in the _Machine translation_ tab.
+
+We use tmserver for machine translation ([upstream documentation](https://docs.weblate.org/en/weblate-2.20/admin/machine.html#tmserver)).
+
+In order to update the suggestion we run
+[`update_tm.sh`](https://git-tails.immerda.ch/puppet-tails/tree/templates/weblate/update_tm.sh.erb) via cronjob every month.
+
+The tmserver can be queried like this [(see
+`tmserver.service`)](https://git-tails.immerda.ch/puppet-tails/tree/manifests/weblate.pp):
+
+ http://localhost:8080/tmserver/en/de/unit/contribute
+
+<a id="access-control"></a>
+
+Access control on Weblate
+=========================
+
+## Requirements
+
+- Every translation change must be reviewed by another person before
+ it's validated (and thus committed by Weblate and pushed to our
+ production website).
+
+ - This requirement must be enforced via technical means, for
+ translators that are not particularly trusted (e.g. new user
+ accounts). For example, it must be impossible for an attacker to
+ pretend to be that second person and validate their own changes,
+ simply by creating a second user account.
+
+ - It's acceptable that this requirement is enforced only via social
+ rules, and not via technical means, for a set of
+ trusted translators.
+
+- We need to be able to bootstrap a new language and give its
+ translators sufficient access rights so that they can do their job,
+ even without anyone at Tails personally knowing any of them.
+
+- Suggested translations are used to build the [[staging
+ website|translation_platform#staging-website]].
+
+Currently implemented proposal
+------------------------------
+
+- In Weblate lingo, we use the [dedicated
+ reviewers](https://docs.weblate.org/en/latest/workflows.html#dedicated-reviewers)
+ workflow: it's the only one that protects us against an adversary
+ who's ready to create multiple user accounts.
+
+- When not logged in, a visitor is in the `Guests` group and is
+ only allowed to suggest translations.
+
+- Every logged in user is in the `Users` group. Members of this group
+ are allowed to suggest translations but not to accept suggestions
+ nor to directly save new translations of their own. They can also
+ vote on suggestions.
+
+- A reviewer, i.e. a member of the `@Review` group in Weblate, is
+ allowed to accept suggestions.
+
+ Limitations:
+
+ - Technically, reviewers are also allowed to directly save new
+ translations of their own, edit existing translations, and
+ accept their own suggestions; we ask them in our
+ documentation to use this privilege sparingly, only to fix
+ important and obvious problems.
+
+ Even if we forbid reviewers to accept their own suggestions,
+ nothing would prevent them from creating another account, making
+ the suggestion from there, and then accepting it with their
+ reviewer account.
+
+ - Reviewer status is global to our Weblate instance, and not
+ per-language, so technically, a reviewer can very well accept
+ suggestions for a language they don't speak. We will them in
+ our documentation to _not_ do that, except to fix important and
+ obvious problems that don't require knowledge of that language
+ (for example, broken syntax for ikiwiki directives).
+
+ If this ever causes actual problems, this could be fixed with
+ [group-based access
+ control](https://docs.weblate.org/en/weblate-2.20/admin/access.html#groupacl)
+
+- How one gets reviewer status:
+
+ - We will port to Weblate semantics the pre-existing trust
+ relationship we already have towards translation teams that have
+ been using Git so far: they all become reviewers.
+
+ To this aim, we have asked them to create an account on Weblate
+ and tell us what their user name is.
+
+ - One can request reviewer status to Weblate administrators, who
+ will:
+ 1. Accept this request if, and only if, a sufficient amount of
+ work was done by the requesting translator (this can be checked on
+ the user's page, e.g.
+ [intrigeri's](https://translate.tails.boum.org/user/intrigeri/).
+ In other words, we use proof-of-work to increase the cost of attacks.
+ 2. Let <tails-l10n@boum.org> and all the other Weblate reviewers
+ know about this status change.
+
+- Bootstrapping a new language
+
+ As a result of this access control setup, translators for a new
+ language can only make suggestions until they have done a sufficient
+ amount of work and two of them are granted reviewer status. In the
+ meantime, they can see the output of their work on the [[staging
+ website|contribute/design/translation_platform#staging-website]].
+
+ Pending questions:
+
+ - Is the resulting UX good enough? Does the ability to vote up
+ suggestions helps sufficiently?
+
+Maintenance
+===========
+
+A plan for the future maintenance of our Weblate instance will be
+worked on in November 2019 and laid out before the end of the year
+([[!tails_ticket 17050]]):
+
+ - [[maintainers's role definition|contribute/working_together/roles/translation_platform]]
+ - [[operations documentation|contribute/working_together/roles/translation_platform/operations]]
+
+See also
+========
+
+ - [[specification|contribute/design/translation_platform/specification]]
+ - [[documentation for translators|contribute/how/translate/with_translation_platform]]
+ - [[blueprint for future work|blueprint/translation_platform]]
+
diff --git a/wiki/src/contribute/design/translation_platform/specification.mdwn b/wiki/src/contribute/design/translation_platform/specification.mdwn
new file mode 100644
index 0000000..c8fa479
--- /dev/null
+++ b/wiki/src/contribute/design/translation_platform/specification.mdwn
@@ -0,0 +1,52 @@
+[[!meta title="Choosing a translation web platform"]]
+
+These are the requirements that we have defined for our translation web platform
+before we started working on it.
+
+MUST
+====
+
+* provide a usable easy web interface
+* be usable from Tor Browser
+* automatic pull from main Git repo
+* provide a common glossary for each language, easy to use and improve
+* allow translators to view, in the correct order, all strings that
+ come from the entire page being translated, both in English and in
+ the target language
+* make it easy to view the translations in context i.e. when translating
+ an entire page, all strings to be translated should only come from
+ this page. translators should be able to view the page in context.
+* provide user roles (admin, reviewer, translator)
+
+SHOULD
+======
+
+* be "privacy sensitive", i.e. be operated by a non-profit
+* allow translators to push translations through Git (so that core
+ developers only have to fetch reviewed translations from there)
+* provide support for Git standard development branches (devel, stable,
+ and testing) but we could also agree upon translation only master
+ through this interface
+* provide checks for inconsistent translations
+* provide feature to write/read comments between translators
+
+MAY
+===
+
+* allow translating topic branches without confusing translators,
+ causing duplicate/premature work, fragmentation or merge conflicts
+ -- e.g. present only new or updated strings in topic branches;
+ see <https://mailman.boum.org/pipermail/tails-l10n/2015-March/002102.html>
+ for details
+* provide a feature to easily see what is new, what needs updating, what are translation priorities
+* provide possibility to set up new languages easily
+* send email notifications
+ - to reviewers whenever new strings have been translated or updated
+ - to translators whenever a resource is updated
+* respect authorship (different committers?)
+* provide statistics about the percentage of translated and fuzzy strings
+* Letting translators report about problems in original strings, e.g.
+ with a "Report a problem in the original English text" link, that
+ e.g. results in an email being sent to -l10n@ or -support-private@.
+ If we don't have that, then [[contribute/how/translate]] MUST
+ document how to report issues in the original English text.
diff --git a/wiki/src/contribute/how/translate/with_translation_platform.mdwn b/wiki/src/contribute/how/translate/with_translation_platform.mdwn
index 75ae4b4..d48afdc 100644
--- a/wiki/src/contribute/how/translate/with_translation_platform.mdwn
+++ b/wiki/src/contribute/how/translate/with_translation_platform.mdwn
@@ -210,4 +210,4 @@ If you have questions about translating for Tails, please contact the
[[mailing list for translators|contribute/how/translate#follow-up]].
If you want to know more about the technical side of the translation platform,
-read the [[corresponding blueprint|blueprint/translation_platform]].
+read the [[design documentation|contribute/design/translation_platform]].
diff --git a/wiki/src/contribute/l10n_tricks.mdwn b/wiki/src/contribute/l10n_tricks.mdwn
index f7998f1..d7dc43e 100644
--- a/wiki/src/contribute/l10n_tricks.mdwn
+++ b/wiki/src/contribute/l10n_tricks.mdwn
@@ -145,39 +145,3 @@ You can then configure it on your Poedit:
1. *Edit* → *Preferences* → *TM*
2. *Learn from files*
3. Select your newly created file (`allspanish.po` in this case)
-
-<a id="weblate-administration"></a>
-
-# Weblate administration
-
-## Enable a new language
-
-Make sure to read the [[blueprint|blueprint/translation_platform/]],
-future [[design documentation|design/translation_platform/]] before doing this.
-
-1. Add the new language code to the `exclude` setting in
- [[!tails_gitweb ikiwiki.setup]] and [[!tails_gitweb ikiwiki-cgi.setup]]
- and have this change reviewed and merged into our `master` branch.
-2. Add the new language to `$weblate_additional_languages` in
- <https://git.tails.boum.org/puppet-tails/tree/manifests/website/params.pp>
- and have a sysadmin review your changes and deploy them to production.
-3. To create PO files for the new language and commit them to Git,
- run this command on the system that runs our translation platform,
- as the `weblate` user:
-
- ~/scripts/weblate_status.py
-
- Once satisfied, run this command again with the `--modify`
- argument, so it actually performs the desired changes:
-
- ~/scripts/weblate_status.py --modify
-
- Note that this script must not be run concurrently with
- [`cron.sh`](https://git.tails.boum.org/puppet-tails/tree/files/weblate/scripts/cron.sh). Hence, they both use a shared lock file.
-4. Finally, to update the Weblate components, run this command as the
- `weblate` user:
-
- python3 /usr/local/share/weblate/manage.py \
- loadpo --all --lang <LANG>
-
- … where `<LANG>` is the newly added 2-letter language code.
diff --git a/wiki/src/contribute/release_process.mdwn b/wiki/src/contribute/release_process.mdwn
index 2fdc1bf..ad7c5e1 100644
--- a/wiki/src/contribute/release_process.mdwn
+++ b/wiki/src/contribute/release_process.mdwn
@@ -192,6 +192,16 @@ Update included files
<a id="upgrade-custom-debs"></a>
+Upgrade Tor Browser
+-------------------
+
+See the dedicated page: [[tor-browser]]
+
+Upgrade Tor Browser AppArmor profile
+------------------------------------
+
+See the dedicated page: [[tor-browser_AppArmor_patch]]
+
Upgrade bundled binary Debian packages
--------------------------------------
@@ -237,16 +247,6 @@ the release branch's custom APT suite:
* follow [upstream release process](https://git-tails.immerda.ch/whisperback/plain/HACKING)
* build a Debian package
-Upgrade Tor Browser
--------------------
-
-See the dedicated page: [[tor-browser]]
-
-Upgrade Tor Browser AppArmor profile
-------------------------------------
-
-See the dedicated page: [[tor-browser_AppArmor_patch]]
-
Upgrade Thunderbird
---------------
@@ -572,10 +572,12 @@ SquashFS file order
[.]pyc\s+\d+\z
| \Alib/live/mount/medium/live/(?:filesystem[.]squashfs|initrd[.]img)\s
| \Alib/live/mount/overlay/etc/fstab\s
+ | \Alib/live/mount/overlay/etc/console-setup/cached_setup_
| \A(?:lib/live/mount/overlay/)?etc/apparmor[.]d/cache/[.]features\s
| \A(?:lib/live/mount/overlay/)?etc/(?:group|gshadow|passwd|shadow)-\s
| \A(?:lib/live/mount/overlay/)?etc/resolv-over-clearnet[.]conf\s
| \Arun/
+ | \Avar/lib/AccountsService/users/Debian-gdm\s
| \Avar/log/live/config[.]pipe\s
)}xms' config/binary_rootfs/squashfs.sort
@@ -1041,7 +1043,7 @@ and on the live website (even for a release candidate):
cat "${RELEASE_CHECKOUT:?}/wiki/src/tails-signing.key" \
| ssh rsync.lizard gpg --import
ssh rsync.lizard << EOF
- wget \
+ wget --quiet \
"https://nightly.tails.boum.org/build_Tails_ISO_${RELEASE_BRANCH:?}/builds/${MATCHING_JENKINS_BUILD_ID:?}/archive/build-artifacts/tails-amd64-${VERSION:?}.iso" \
"https://nightly.tails.boum.org/build_Tails_ISO_${RELEASE_BRANCH:?}/builds/${MATCHING_JENKINS_BUILD_ID:?}/archive/build-artifacts/tails-amd64-${VERSION:?}.img" && \
gpg --verify tails-amd64-${VERSION:?}.iso{.sig,} && \
@@ -1362,13 +1364,6 @@ website:
The release is now public! Woo!
-Check translation are correct
------------------------------
-
-Once the push is over and the live website is build, check that each
-`news/version_${VERSION}` HTML pages looks OK in all supported
-languages.
-
Bug tracker
-----------
@@ -1617,6 +1612,14 @@ this, and skip what does not make sense for a RC.
1. Ensure the next two releases have their own _Release Manager View_.
1. On the [[!tails_roadmap]], update the *Due date* for the *Holes
in the Roof* so that this section appears after the next release.
+1. Check the Mozilla release calendars:
+ * [Google calendar](https://www.google.com/calendar/embed?src=mozilla.com_2d37383433353432352d3939%40resource.calendar.google.com)
+ * [Release schedule](https://wiki.mozilla.org/Release_Management/Calendar)
+1. Announce the date of the next release on <tails-dev@boum.org> and
+ <tails-l10n@boum.org>.
+ - Bcc the usual testers (see `manual_testers.mdwn` in the RM team's
+ Git repository), asking them to privately tell the RM for that release
+ whether they can do manual testing on release day.
1. If you are the release manager for the next release too, look at the
tasks that must be done at the beginning of your shift in the
[[release manager role page|contribute/working_together/roles/release_manager]].
diff --git a/wiki/src/contribute/release_process/test.mdwn b/wiki/src/contribute/release_process/test.mdwn
index 8dbd3af..907209b 100644
--- a/wiki/src/contribute/release_process/test.mdwn
+++ b/wiki/src/contribute/release_process/test.mdwn
@@ -357,19 +357,8 @@ at the application level:
# Internationalization
-Boot and check basic functionality is working for these languages:
-
- - Arabic - Egypt
- - Chinese - China
- - Deutsch - Deutschland
- - English - USA
- - Español - España
- - Français - France
- - Italiano - Italia
- - Persian - Iran
- - Português - Brasil
- - Russian - Russian Federation
- - Tiếng Việt - Vietnam
+Boot and check basic functionality is working for our [[best supported
+(Tier-1) languages|contribute/how/translate#tier-1-languages]].
You *really* have to reboot between each language.
diff --git a/wiki/src/contribute/release_schedule.mdwn b/wiki/src/contribute/release_schedule.mdwn
index 253fffe..e3b2b07 100644
--- a/wiki/src/contribute/release_schedule.mdwn
+++ b/wiki/src/contribute/release_schedule.mdwn
@@ -2,17 +2,21 @@
[[!toc levels=2]]
-Tails has a time-based release schedule, aligned with Firefox ESR
-(Extended Support Release) that are generally
-[put out every 6-8 weeks](https://wiki.mozilla.org/Release_Management/Calendar).
+Tails has a time-based release schedule, aligned with [Firefox ESR
+(Extended Support Release)'s](https://wiki.mozilla.org/Release_Management/Calendar).
In the examples below we'll assume a 6-weeks release cycle.
-The rationale was originally [written on
-tails-dev](https://mailman.boum.org/pipermail/tails-dev/2012-April/001132.html).
+We generally publish 2 or 3 major Tails releases every year.
+Between two consecutive major releases, we publish as many bugfix
+releases as required by Mozilla's release schedule: generally,
+between 1 and 4 bugfix releases.
-We try to put a major Tails release out every 12 weeks, plus a bugfix
-release in between. But in practice various constraints lead to many
-exceptions to this general rule.
+On top of that, we occasionally publish an extra emergency release in
+order to quickly fix a critical security vulnerability that became
+publicly known or is being used in the wild. The most common example
+of this is when Mozilla publishes a ["chemspill"
+release](https://wiki.mozilla.org/Release_Management/Chemspill)
+of Firefox.
See our actual [[release schedule|contribute/calendar]].
@@ -46,7 +50,7 @@ What if things go wrong?
Postponing the final release causes problems for those who have
scheduled time for post-release user support, press work, etc..
-Also, changing our mind (i.e. releasing a point-release instead of
+Also, changing our mind (i.e. releasing a bugfix release instead of
a major one) => switching bugfix/major release schedule for the future
is probably not an option either.
@@ -55,11 +59,6 @@ unexpected issues.
Reverting the faulty feature branch is an option too.
-Remaining issues
-================
-
-* When to run the test suite: RC1 and/or RC2?
-
<a id="versioning"></a>
Versioning scheme
diff --git a/wiki/src/contribute/working_together/roles/release_manager.mdwn b/wiki/src/contribute/working_together/roles/release_manager.mdwn
index de55b2a..26bf81d 100644
--- a/wiki/src/contribute/working_together/roles/release_manager.mdwn
+++ b/wiki/src/contribute/working_together/roles/release_manager.mdwn
@@ -13,11 +13,14 @@ and filing tickets for the Foundations Team as needed.
- Check the Mozilla release calendars:
* [Google calendar](https://www.google.com/calendar/embed?src=mozilla.com_2d37383433353432352d3939%40resource.calendar.google.com)
* [Release schedule](https://wiki.mozilla.org/Release_Management/Calendar)
-- Send the release schedule to <tails-dev@boum.org> and
- <tails-l10n@boum.org>.
- - Bcc the usual testers (see `manual_testers.mdwn` in the RM team's
+- Reply to the email sent to <tails-dev@boum.org> and
+ <tails-l10n@boum.org> by the RM for the previous release,
+ to provide any information they could not, such as:
+ - Code freeze date
+ - If this will be a major release: the release schedule for its RC.
+ Bcc the usual testers (see `manual_testers.mdwn` in the RM team's
Git repository), asking them for availability at the designated
- dates for testing the RC and final image.
+ dates for testing the RC.
- Ask <tails@boum.org> for a _Trusted Reproducer_ who will reproduce the
ISO and USB images for the RC and final release within 72 hours after
the RM has unplugged their smartcard. When accepting the offer,
@@ -59,6 +62,27 @@ and filing tickets for the Foundations Team as needed.
- Ensure you have found a _Trusted Reproducer_ and write who this is
in the [[contribute/calendar]].
+## The week before the release date
+
+If updating the Changelog is a particularly painful part of the
+release process for you, then you can do it in smaller chunks,
+starting ahead of the pre-release Monday.
+
+The first time you run our `./release` script to seed the changelog
+entry from Git commits:
+
+1. Take note of which commit you're at.
+2. Run it exactly as documented in the [[contribute/release_process]].
+
+The next times you run our `./release` script:
+
+1. Take note of which commit you're at.
+2. Pass, as a second argument to `./release`, the commit you took note
+ of last time you updated the Changelog.
+
+XXX: fix `./release` so that there's a way to have it simply run `gbp
+dch --auto`, which will avoid the need to take note of commits.
+
## The Friday before the release date
We need to coordinate our Tails release with the Tor Browser
@@ -80,7 +104,9 @@ ask explicitly the Tor Browser team what their plans are.
</div>
-See the
+As soon as the new *Tor Browser* tarballs are ready, you may import
+them in a topic branch and trigger CI runs, which will save you
+some precious time on pre-release Monday. See the
[[Upgrading the Tor Browser|contribute/release_process/tor-browser]]
page for details.
@@ -98,5 +124,4 @@ No kidding. See [[contribute/release_process]].
The release manager shifts could be done by a team. They start right after the
publication of the previous release to the publication and announcement of the
-release they are taking care of, which should be 6 weeks long if everything goes
-fine.
+release they are taking care of.
diff --git a/wiki/src/contribute/working_together/roles/translation_platform.mdwn b/wiki/src/contribute/working_together/roles/translation_platform.mdwn
new file mode 100644
index 0000000..6c030c4
--- /dev/null
+++ b/wiki/src/contribute/working_together/roles/translation_platform.mdwn
@@ -0,0 +1,10 @@
+[[!meta title="Translation platform maintainers"]]
+
+XXX: fill this page with the role definition once we have one
+([[!tails_ticket 17050]]).
+
+# Resources
+
+ - [[design documentation|contribute/design/translation_platform]]
+ - [[operations documentation|translation_platform/operations]]
+ - [[documentation for translators|contribute/how/translate/with_translation_platform]]
diff --git a/wiki/src/contribute/working_together/roles/translation_platform/operations.mdwn b/wiki/src/contribute/working_together/roles/translation_platform/operations.mdwn
new file mode 100644
index 0000000..e3d8b3e
--- /dev/null
+++ b/wiki/src/contribute/working_together/roles/translation_platform/operations.mdwn
@@ -0,0 +1,143 @@
+[[!meta title="Translation platform: operations documentation"]]
+
+**Note**: there is more such documentation in `translate-server.git`;
+it might be moved somewhere else in the future ([[!tails_ticket 17063]]).
+
+[[!toc levels=1]]
+
+Enable a new language
+=====================
+
+If the language you're planning to enable is part of our [[(Tier-1)
+languages|contribute/how/translate#tier-1-languages]], you may proceed.
+Else, propose this on the [[tails-l10n mailing list|about/contact#tails-l10n]].
+
+1. Add the new language code to the `exclude` setting in
+ [[!tails_gitweb ikiwiki.setup]] and [[!tails_gitweb ikiwiki-cgi.setup]]
+ and have this change reviewed and merged into our `master` branch.
+2. Add the new language to `$weblate_additional_languages` in
+ <https://git.tails.boum.org/puppet-tails/tree/manifests/website/params.pp>
+ and have a sysadmin review your changes and deploy them to production.
+3. To create PO files for the new language and commit them to Git,
+ run this command on the system that runs our translation platform,
+ as the `weblate` user:
+
+ ~/scripts/weblate_status.py
+
+ Once satisfied, run this command again with the `--modify`
+ argument, so it actually performs the desired changes:
+
+ ~/scripts/weblate_status.py --modify
+
+ Note that this script must not be run concurrently with
+ [`cron.sh`](https://git.tails.boum.org/puppet-tails/tree/files/weblate/scripts/cron.sh). Hence, they both use a shared lock file.
+4. Finally, to update the Weblate components, run this command as the
+ `weblate` user:
+
+ python3 /usr/local/share/weblate/manage.py \
+ loadpo --all --lang <LANG>
+
+ … where `<LANG>` is the newly added 2-letter language code.
+
+Manually fix issues
+===================
+
+Our Weblate codebase is stored in `/usr/local/share/weblate`.
+
+If commands have to be run, they should be run as the `weblate` user;
+for example, with `sudo -u weblate COMMAND`.
+
+However, this VM is supposed to run smoothly without human
+intervention, so be careful with what you do and please document
+modifications you make so that they can be fed back to a more
+appropriate place, such as our Puppet code or this document.
+
+Reload translations from Git and cleanup orphaned checks and suggestions
+========================================================================
+
+If something went wrong, we may need to ask Weblate to reload all
+translations from Git, using the following command:
+
+ sudo -u weblate ./manage.py loadpo --all
+
+Cronjobs
+========
+
+Make sure that cronjobs are enabled:
+
+ sudo -u weblate crontab -l
+
+Post-upgrade
+============
+
+So, after - lets say - pulling a new Weblate version, from the directory
+/usr/local/share/weblate you need run, as weblate user:
+
+ sudo -u weblate python3 ./manage.py makemigrations
+
+Then django will create a set of mysql commands in a file at
+`/usr/local/share/weblate/weblate/trans/migrations/`.
+
+and then you can run:
+
+ sudo -u weblate python3 ./manage.py migrate
+
+In oder to update all checks after an upgrade:
+
+ sudo -u weblate python3 manage.py updatechecks --all
+
+Fix broken `commit_pending`
+===========================
+
+Occasionally, Weblate's `manage.py commit_pending`, that's run by cron,
+will get stuck on a specific file.
+
+To fix that, one can delete the translation change that breaks stuff.
+
+1. Run the `commit_pending` thing by hand. If it gets stuck on
+ "committing $FILE", then read on. Otherwise you're probably
+ experiencing a different problem.
+
+2. Find the ID of the affected subproject (i.e. translation file)
+ in the `trans_subprojet` table. For example:
+
+ select id from trans_subproject where name = 'wiki/src/install/mac/usb.*.po';
+
+3. Find the ID of the broken translation, for example:
+
+ select id from trans_translation where subproject_id = 1889 and language_code = 'fr';
+
+4. List recent changes on this translation, for example:
+
+ select * from trans_change where translation_id = 9734;
+
+5. Delete the last translation change, for example:
+
+ delete from trans_change where id = XYZ;
+
+6. Run the `commit_pending` thing by hand. This time it should
+ complete rather quickly.
+
+7. If `commit_pending` still does not complete, or if you can't make
+ change in the Weblate web interface to the component that was
+ broken, then you need to do more than this (#16995) ⇒ read on.
+ Else, you can stop here.
+
+8. Delete all translation history for the broken resource (`translation_id`);
+ for example:
+
+ delete from trans_change where translation_id = 9734;
+
+9. Make Weblate forget the broken component, then re-add it.
+ To do so:
+
+ 1. Log in as the `weblate` user.
+ 2. `cd ~/scripts/`.
+ 3. Start `ipython3`.
+ 4. Run code based on this example, line by line:
+
+ import tailsWeblate
+ fpath = 'wiki/src/install/mac/usb.es.po'
+ sp = tailsWeblate.subProject(fpath)
+ sp.delete()
+ sp = tailsWeblate.addComponent(fpath)
diff --git a/wiki/src/home/testing.ar.po b/wiki/src/home/testing.ar.po
index 3e6275f..28ed71a 100644
--- a/wiki/src/home/testing.ar.po
+++ b/wiki/src/home/testing.ar.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2019-09-29 19:58+0000\n"
+"POT-Creation-Date: 2019-10-10 16:35+0200\n"
"PO-Revision-Date: 2019-05-24 09:49+0200\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -53,8 +53,8 @@ msgstr ""
#. type: Content of: <ul><li>
msgid ""
-"<a href=\"https://tails.boum.org/news/test_4.0-beta2/\">Call for testing: "
-"4.0~beta2</a>"
+"<a href=\"https://tails.boum.org/news/test_4.0-rc1/\">Call for testing: "
+"4.0~rc1</a>"
msgstr ""
#. type: Content of: <div>
diff --git a/wiki/src/home/testing.ca.po b/wiki/src/home/testing.ca.po
index a36e88f..b53ed35 100644
--- a/wiki/src/home/testing.ca.po
+++ b/wiki/src/home/testing.ca.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2019-09-29 19:58+0000\n"
+"POT-Creation-Date: 2019-10-10 16:35+0200\n"
"PO-Revision-Date: 2019-05-24 09:49+0200\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -53,8 +53,8 @@ msgstr ""
#. type: Content of: <ul><li>
msgid ""
-"<a href=\"https://tails.boum.org/news/test_4.0-beta2/\">Call for testing: "
-"4.0~beta2</a>"
+"<a href=\"https://tails.boum.org/news/test_4.0-rc1/\">Call for testing: "
+"4.0~rc1</a>"
msgstr ""
#. type: Content of: <div>
diff --git a/wiki/src/home/testing.de.po b/wiki/src/home/testing.de.po
index 1f28a06..caf3882 100644
--- a/wiki/src/home/testing.de.po
+++ b/wiki/src/home/testing.de.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2019-09-29 19:58+0000\n"
+"POT-Creation-Date: 2019-10-10 16:35+0200\n"
"PO-Revision-Date: 2019-05-24 09:49+0200\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -53,8 +53,8 @@ msgstr ""
#. type: Content of: <ul><li>
msgid ""
-"<a href=\"https://tails.boum.org/news/test_4.0-beta2/\">Call for testing: "
-"4.0~beta2</a>"
+"<a href=\"https://tails.boum.org/news/test_4.0-rc1/\">Call for testing: "
+"4.0~rc1</a>"
msgstr ""
#. type: Content of: <div>
diff --git a/wiki/src/home/testing.es.po b/wiki/src/home/testing.es.po
index a677f19..38dbf19 100644
--- a/wiki/src/home/testing.es.po
+++ b/wiki/src/home/testing.es.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2019-09-29 19:58+0000\n"
+"POT-Creation-Date: 2019-10-10 16:35+0200\n"
"PO-Revision-Date: 2019-05-24 09:51+0200\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -53,8 +53,8 @@ msgstr ""
#. type: Content of: <ul><li>
msgid ""
-"<a href=\"https://tails.boum.org/news/test_4.0-beta2/\">Call for testing: "
-"4.0~beta2</a>"
+"<a href=\"https://tails.boum.org/news/test_4.0-rc1/\">Call for testing: "
+"4.0~rc1</a>"
msgstr ""
#. type: Content of: <div>
diff --git a/wiki/src/home/testing.fa.po b/wiki/src/home/testing.fa.po
index 9a7e48b..2d1170f 100644
--- a/wiki/src/home/testing.fa.po
+++ b/wiki/src/home/testing.fa.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2019-09-29 19:58+0000\n"
+"POT-Creation-Date: 2019-10-10 16:35+0200\n"
"PO-Revision-Date: 2019-05-24 09:50+0200\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -53,8 +53,8 @@ msgstr ""
#. type: Content of: <ul><li>
msgid ""
-"<a href=\"https://tails.boum.org/news/test_4.0-beta2/\">Call for testing: "
-"4.0~beta2</a>"
+"<a href=\"https://tails.boum.org/news/test_4.0-rc1/\">Call for testing: "
+"4.0~rc1</a>"
msgstr ""
#. type: Content of: <div>
diff --git a/wiki/src/home/testing.fr.po b/wiki/src/home/testing.fr.po
index 2de4975..d2b6cfa 100644
--- a/wiki/src/home/testing.fr.po
+++ b/wiki/src/home/testing.fr.po
@@ -6,8 +6,8 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2019-09-29 19:58+0000\n"
-"PO-Revision-Date: 2019-10-08 08:49+0000\n"
+"POT-Creation-Date: 2019-10-10 16:35+0200\n"
+"PO-Revision-Date: 2019-10-13 10:52+0000\n"
"Last-Translator: xin <xin@riseup.net>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: fr\n"
@@ -26,8 +26,8 @@ msgid ""
"[[!meta stylesheet=\"home\" rel=\"stylesheet\" title=\"\"]] [[!meta robots="
"\"noindex\"]] [[!meta script=\"home\"]]"
msgstr ""
-"[[!meta stylesheet=\"home\" rel=\"stylesheet\" title=\"\"]] [[!meta robots=\""
-"noindex\"]] [[!meta script=\"home\"]]"
+"[[!meta stylesheet=\"home\" rel=\"stylesheet\" title=\"\"]] [[!meta robots="
+"\"noindex\"]] [[!meta script=\"home\"]]"
#. type: Content of: <div>
msgid "[[!inline pages=\"home/donate\" raw=\"yes\" sort=\"age\"]]"
@@ -63,11 +63,11 @@ msgstr ""
#. type: Content of: <ul><li>
msgid ""
-"<a href=\"https://tails.boum.org/news/test_4.0-beta2/\">Call for testing: "
-"4.0~beta2</a>"
+"<a href=\"https://tails.boum.org/news/test_4.0-rc1/\">Call for testing: "
+"4.0~rc1</a>"
msgstr ""
-"<a href=\"https://tails.boum.org/news/test_4.0-beta2/\">Call for testing: "
-"4.0~beta2</a>"
+"<a href=\"https://tails.boum.org/news/test_4.0-rc1/\">Call for testing: "
+"4.0~rc1</a>"
#. type: Content of: <div>
msgid "[[!inline pages=\"news\" raw=\"yes\" sort=\"age\"]]"
diff --git a/wiki/src/home/testing.html b/wiki/src/home/testing.html
index de7202d..f064626 100644
--- a/wiki/src/home/testing.html
+++ b/wiki/src/home/testing.html
@@ -26,7 +26,7 @@ purposes.</li>
here -->
<ul>
-<li><a href="https://tails.boum.org/news/test_4.0-beta2/">Call for testing: 4.0~beta2</a></li>
+<li><a href="https://tails.boum.org/news/test_4.0-rc1/">Call for testing: 4.0~rc1</a></li>
</ul>
<!-- Content specific to current calls for testing and alpha/beta/RCs ends
diff --git a/wiki/src/home/testing.id.po b/wiki/src/home/testing.id.po
index 703540b..a12128a 100644
--- a/wiki/src/home/testing.id.po
+++ b/wiki/src/home/testing.id.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2019-09-29 19:58+0000\n"
+"POT-Creation-Date: 2019-10-10 16:35+0200\n"
"PO-Revision-Date: 2019-05-24 09:49+0200\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -53,8 +53,8 @@ msgstr ""
#. type: Content of: <ul><li>
msgid ""
-"<a href=\"https://tails.boum.org/news/test_4.0-beta2/\">Call for testing: "
-"4.0~beta2</a>"
+"<a href=\"https://tails.boum.org/news/test_4.0-rc1/\">Call for testing: "
+"4.0~rc1</a>"
msgstr ""
#. type: Content of: <div>
diff --git a/wiki/src/home/testing.it.po b/wiki/src/home/testing.it.po
index 133ee12..cedff45 100644
--- a/wiki/src/home/testing.it.po
+++ b/wiki/src/home/testing.it.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2019-09-29 19:58+0000\n"
+"POT-Creation-Date: 2019-10-10 16:35+0200\n"
"PO-Revision-Date: 2019-05-24 09:50+0200\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -53,8 +53,8 @@ msgstr ""
#. type: Content of: <ul><li>
msgid ""
-"<a href=\"https://tails.boum.org/news/test_4.0-beta2/\">Call for testing: "
-"4.0~beta2</a>"
+"<a href=\"https://tails.boum.org/news/test_4.0-rc1/\">Call for testing: "
+"4.0~rc1</a>"
msgstr ""
#. type: Content of: <div>
diff --git a/wiki/src/home/testing.pl.po b/wiki/src/home/testing.pl.po
index 7414525..980e659 100644
--- a/wiki/src/home/testing.pl.po
+++ b/wiki/src/home/testing.pl.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2019-09-29 19:58+0000\n"
+"POT-Creation-Date: 2019-10-10 16:35+0200\n"
"PO-Revision-Date: 2019-05-24 09:49+0200\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -53,8 +53,8 @@ msgstr ""
#. type: Content of: <ul><li>
msgid ""
-"<a href=\"https://tails.boum.org/news/test_4.0-beta2/\">Call for testing: "
-"4.0~beta2</a>"
+"<a href=\"https://tails.boum.org/news/test_4.0-rc1/\">Call for testing: "
+"4.0~rc1</a>"
msgstr ""
#. type: Content of: <div>
diff --git a/wiki/src/home/testing.pt.po b/wiki/src/home/testing.pt.po
index 0911547..e0eda42 100644
--- a/wiki/src/home/testing.pt.po
+++ b/wiki/src/home/testing.pt.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2019-09-29 19:58+0000\n"
+"POT-Creation-Date: 2019-10-10 16:35+0200\n"
"PO-Revision-Date: 2019-05-24 09:49+0200\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -53,8 +53,8 @@ msgstr ""
#. type: Content of: <ul><li>
msgid ""
-"<a href=\"https://tails.boum.org/news/test_4.0-beta2/\">Call for testing: "
-"4.0~beta2</a>"
+"<a href=\"https://tails.boum.org/news/test_4.0-rc1/\">Call for testing: "
+"4.0~rc1</a>"
msgstr ""
#. type: Content of: <div>
diff --git a/wiki/src/home/testing.ru.po b/wiki/src/home/testing.ru.po
index 600cb38..71fbd09 100644
--- a/wiki/src/home/testing.ru.po
+++ b/wiki/src/home/testing.ru.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2019-09-29 19:58+0000\n"
+"POT-Creation-Date: 2019-10-10 16:35+0200\n"
"PO-Revision-Date: 2019-05-24 09:49+0200\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -53,8 +53,8 @@ msgstr ""
#. type: Content of: <ul><li>
msgid ""
-"<a href=\"https://tails.boum.org/news/test_4.0-beta2/\">Call for testing: "
-"4.0~beta2</a>"
+"<a href=\"https://tails.boum.org/news/test_4.0-rc1/\">Call for testing: "
+"4.0~rc1</a>"
msgstr ""
#. type: Content of: <div>
diff --git a/wiki/src/home/testing.sr_Latn.po b/wiki/src/home/testing.sr_Latn.po
index 1e6f6f3..dd8eb6c 100644
--- a/wiki/src/home/testing.sr_Latn.po
+++ b/wiki/src/home/testing.sr_Latn.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2019-09-29 19:58+0000\n"
+"POT-Creation-Date: 2019-10-10 16:35+0200\n"
"PO-Revision-Date: 2019-05-24 09:49+0200\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -53,8 +53,8 @@ msgstr ""
#. type: Content of: <ul><li>
msgid ""
-"<a href=\"https://tails.boum.org/news/test_4.0-beta2/\">Call for testing: "
-"4.0~beta2</a>"
+"<a href=\"https://tails.boum.org/news/test_4.0-rc1/\">Call for testing: "
+"4.0~rc1</a>"
msgstr ""
#. type: Content of: <div>
diff --git a/wiki/src/home/testing.tr.po b/wiki/src/home/testing.tr.po
index 6ef18e1..485eb18 100644
--- a/wiki/src/home/testing.tr.po
+++ b/wiki/src/home/testing.tr.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2019-09-29 19:58+0000\n"
+"POT-Creation-Date: 2019-10-10 16:35+0200\n"
"PO-Revision-Date: 2019-05-24 09:49+0200\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -53,8 +53,8 @@ msgstr ""
#. type: Content of: <ul><li>
msgid ""
-"<a href=\"https://tails.boum.org/news/test_4.0-beta2/\">Call for testing: "
-"4.0~beta2</a>"
+"<a href=\"https://tails.boum.org/news/test_4.0-rc1/\">Call for testing: "
+"4.0~rc1</a>"
msgstr ""
#. type: Content of: <div>
diff --git a/wiki/src/home/testing.zh.po b/wiki/src/home/testing.zh.po
index 101adcd..6cb8749 100644
--- a/wiki/src/home/testing.zh.po
+++ b/wiki/src/home/testing.zh.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2019-09-29 19:58+0000\n"
+"POT-Creation-Date: 2019-10-10 16:35+0200\n"
"PO-Revision-Date: 2019-05-24 09:49+0200\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -53,8 +53,8 @@ msgstr ""
#. type: Content of: <ul><li>
msgid ""
-"<a href=\"https://tails.boum.org/news/test_4.0-beta2/\">Call for testing: "
-"4.0~beta2</a>"
+"<a href=\"https://tails.boum.org/news/test_4.0-rc1/\">Call for testing: "
+"4.0~rc1</a>"
msgstr ""
#. type: Content of: <div>
diff --git a/wiki/src/home/testing.zh_TW.po b/wiki/src/home/testing.zh_TW.po
index 6354d65..fb9b121 100644
--- a/wiki/src/home/testing.zh_TW.po
+++ b/wiki/src/home/testing.zh_TW.po
@@ -6,7 +6,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2019-09-29 19:58+0000\n"
+"POT-Creation-Date: 2019-10-10 16:35+0200\n"
"PO-Revision-Date: 2019-07-30 13:21+0000\n"
"Last-Translator: emmapeel <emma.peel@riseup.net>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -54,8 +54,8 @@ msgstr ""
#. type: Content of: <ul><li>
msgid ""
-"<a href=\"https://tails.boum.org/news/test_4.0-beta2/\">Call for testing: "
-"4.0~beta2</a>"
+"<a href=\"https://tails.boum.org/news/test_4.0-rc1/\">Call for testing: "
+"4.0~rc1</a>"
msgstr ""
#. type: Content of: <div>
diff --git a/wiki/src/install/inc/steps/download.inline.ar.po b/wiki/src/install/inc/steps/download.inline.ar.po
index 8627d97..1095632 100644
--- a/wiki/src/install/inc/steps/download.inline.ar.po
+++ b/wiki/src/install/inc/steps/download.inline.ar.po
@@ -6,7 +6,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2019-09-29 06:52+0000\n"
+"POT-Creation-Date: 2019-10-10 21:13+0000\n"
"PO-Revision-Date: 2018-02-05 21:00+0000\n"
"Last-Translator: emmapeel <emma.peel@riseup.net>\n"
"Language-Team: Arabic <http://translate.tails.boum.org/projects/tails/"
@@ -595,10 +595,6 @@ msgid ""
msgstr ""
#. type: Content of: <div><ol><li><p>
-msgid "Download and import the [[Tails signing key|tails-signing.key]]."
-msgstr ""
-
-#. type: Content of: <div><ol><li><p>
msgid ""
"Download the <a class=\"windows linux mac upgrade-tails download-only-img\" "
"href=\"[[!inline pages=\"inc/stable_amd64_img_sig_url\" raw=\"yes\" sort="
@@ -654,7 +650,23 @@ msgstr ""
msgid "In Windows with <span class=\"application\">Gpg4win</span>"
msgstr ""
-#. type: Content of: <div><p>
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">Gpg4win</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"See the [[<span class=\"application\">Gpg4win</span> documentation on "
+"importing keys|https://www.gpg4win.org/doc/en/gpg4win-compendium_15.html]]."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid "Verify the signature of the image that you downloaded."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"See the [[<span class=\"application\">Gpg4win</span> documentation on "
"verifying signatures|http://www.gpg4win.org/doc/en/gpg4win-compendium_24."
@@ -668,16 +680,17 @@ msgid ""
"\"age\"]]."
msgstr ""
-#. type: Content of: <div><p>
+#. type: Content of: <div><ol><li><p>
msgid "If the following warning appears:"
msgstr ""
-#. type: Content of: <div><pre>
+#. type: Content of: <div><ol><li><pre>
#, no-wrap
msgid ""
-"Not enough information to check the signature validity.\n"
-"Signed on ... by tails@boum.org (Key ID: 0x58ACD84F\n"
-"The validity of the signature cannot be verified.\n"
+" Not enough information to check the signature validity.\n"
+" Signed on ... by tails@boum.org (Key ID: 0x58ACD84F\n"
+" The validity of the signature cannot be verified.\n"
+" "
msgstr ""
#. type: Content of: <div><ol><li><p>
@@ -695,13 +708,26 @@ msgstr ""
msgid "In macOS using <span class=\"application\">GPGTools</span>"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">GPGTools</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"See the [[<span class=\"application\">GPGTools</span> documentation on "
+"importing keys|https://gpgtools.tenderapp.com/kb/gpg-keychain-faq/how-to-"
+"find-public-keys-of-your-friends-and-import-them#import-key-file]]."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"Open <span class=\"application\">Finder</span> and navigate to the folder "
"where you saved the image and the signature."
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"Control-click on the image and choose <span class=\"guimenuchoice\"> <span "
"class=\"guisubmenu\">Services</span> ▸ <span class=\"guimenuitem\">OpenPGP: "
@@ -716,19 +742,23 @@ msgstr ""
msgid "In Tails"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><p>
+msgid "Tails comes with the Tails signing key already imported."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"Open the file browser and navigate to the folder where you saved the image "
"and the signature."
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"Right-click (on Mac, click with two fingers) on the signature and choose "
"<span class=\"guimenuitem\">Open With Verify Signature</span>."
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid "The verification of the image starts automatically:"
msgstr ""
@@ -736,7 +766,7 @@ msgstr ""
msgid "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"After the verification finishes, you should see a notification that the "
"signature is good:"
@@ -744,14 +774,29 @@ msgstr ""
#. type: Content of: <div><ol><li><p>
msgid ""
-"[[!img install/inc/screenshots/verifying_in_tails_img_notification.png link="
-"\"no\"]]"
+"[[!img install/inc/screenshots/verifying_in_tails_img_good.png link=\"no\"]]"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_iso_good.png link=\"no\"]]"
msgstr ""
#. type: Content of: <div><ol><li><p>
msgid ""
-"[[!img install/inc/screenshots/verifying_in_tails_iso_notification.png link="
-"\"no\"]]"
+"If instead, you see a notification that the signature is valid but untrusted:"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_img_untrusted.png link=\"no"
+"\"]]"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_iso_untrusted.png link=\"no"
+"\"]]"
msgstr ""
#. type: Content of: <div>
@@ -762,10 +807,17 @@ msgstr ""
msgid "Using the command line"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
-"Open a terminal and navigate to the folder where you saved the image and the "
-"signature."
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">GnuPGP</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"To import the Tails signing key into <span class=\"application\">GnuPGP</"
+"span>, open a terminal and navigate to the folder where you saved the Tails "
+"signing key."
msgstr ""
#. type: Content of: <div><ol><li><p>
@@ -773,6 +825,16 @@ msgid "Execute:"
msgstr ""
#. type: Content of: <div><ol><li><p>
+msgid "gpg --import tails-signing.key"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"In a terminal, navigate to the folder where you saved the image and the "
+"signature."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"[[!inline pages=\"inc/stable_amd64_img_gpg_verify\" raw=\"yes\" sort=\"age"
"\"]]"
diff --git a/wiki/src/install/inc/steps/download.inline.ca.po b/wiki/src/install/inc/steps/download.inline.ca.po
index 1d79f48..32af659 100644
--- a/wiki/src/install/inc/steps/download.inline.ca.po
+++ b/wiki/src/install/inc/steps/download.inline.ca.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2019-09-29 06:52+0000\n"
+"POT-Creation-Date: 2019-10-10 21:13+0000\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -592,10 +592,6 @@ msgid ""
msgstr ""
#. type: Content of: <div><ol><li><p>
-msgid "Download and import the [[Tails signing key|tails-signing.key]]."
-msgstr ""
-
-#. type: Content of: <div><ol><li><p>
msgid ""
"Download the <a class=\"windows linux mac upgrade-tails download-only-img\" "
"href=\"[[!inline pages=\"inc/stable_amd64_img_sig_url\" raw=\"yes\" sort="
@@ -651,7 +647,23 @@ msgstr ""
msgid "In Windows with <span class=\"application\">Gpg4win</span>"
msgstr ""
-#. type: Content of: <div><p>
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">Gpg4win</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"See the [[<span class=\"application\">Gpg4win</span> documentation on "
+"importing keys|https://www.gpg4win.org/doc/en/gpg4win-compendium_15.html]]."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid "Verify the signature of the image that you downloaded."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"See the [[<span class=\"application\">Gpg4win</span> documentation on "
"verifying signatures|http://www.gpg4win.org/doc/en/gpg4win-compendium_24."
@@ -665,16 +677,17 @@ msgid ""
"\"age\"]]."
msgstr ""
-#. type: Content of: <div><p>
+#. type: Content of: <div><ol><li><p>
msgid "If the following warning appears:"
msgstr ""
-#. type: Content of: <div><pre>
+#. type: Content of: <div><ol><li><pre>
#, no-wrap
msgid ""
-"Not enough information to check the signature validity.\n"
-"Signed on ... by tails@boum.org (Key ID: 0x58ACD84F\n"
-"The validity of the signature cannot be verified.\n"
+" Not enough information to check the signature validity.\n"
+" Signed on ... by tails@boum.org (Key ID: 0x58ACD84F\n"
+" The validity of the signature cannot be verified.\n"
+" "
msgstr ""
#. type: Content of: <div><ol><li><p>
@@ -692,13 +705,26 @@ msgstr ""
msgid "In macOS using <span class=\"application\">GPGTools</span>"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">GPGTools</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"See the [[<span class=\"application\">GPGTools</span> documentation on "
+"importing keys|https://gpgtools.tenderapp.com/kb/gpg-keychain-faq/how-to-"
+"find-public-keys-of-your-friends-and-import-them#import-key-file]]."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"Open <span class=\"application\">Finder</span> and navigate to the folder "
"where you saved the image and the signature."
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"Control-click on the image and choose <span class=\"guimenuchoice\"> <span "
"class=\"guisubmenu\">Services</span> ▸ <span class=\"guimenuitem\">OpenPGP: "
@@ -713,19 +739,23 @@ msgstr ""
msgid "In Tails"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><p>
+msgid "Tails comes with the Tails signing key already imported."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"Open the file browser and navigate to the folder where you saved the image "
"and the signature."
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"Right-click (on Mac, click with two fingers) on the signature and choose "
"<span class=\"guimenuitem\">Open With Verify Signature</span>."
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid "The verification of the image starts automatically:"
msgstr ""
@@ -733,7 +763,7 @@ msgstr ""
msgid "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"After the verification finishes, you should see a notification that the "
"signature is good:"
@@ -741,14 +771,29 @@ msgstr ""
#. type: Content of: <div><ol><li><p>
msgid ""
-"[[!img install/inc/screenshots/verifying_in_tails_img_notification.png link="
-"\"no\"]]"
+"[[!img install/inc/screenshots/verifying_in_tails_img_good.png link=\"no\"]]"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_iso_good.png link=\"no\"]]"
msgstr ""
#. type: Content of: <div><ol><li><p>
msgid ""
-"[[!img install/inc/screenshots/verifying_in_tails_iso_notification.png link="
-"\"no\"]]"
+"If instead, you see a notification that the signature is valid but untrusted:"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_img_untrusted.png link=\"no"
+"\"]]"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_iso_untrusted.png link=\"no"
+"\"]]"
msgstr ""
#. type: Content of: <div>
@@ -759,10 +804,17 @@ msgstr ""
msgid "Using the command line"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
-"Open a terminal and navigate to the folder where you saved the image and the "
-"signature."
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">GnuPGP</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"To import the Tails signing key into <span class=\"application\">GnuPGP</"
+"span>, open a terminal and navigate to the folder where you saved the Tails "
+"signing key."
msgstr ""
#. type: Content of: <div><ol><li><p>
@@ -770,6 +822,16 @@ msgid "Execute:"
msgstr ""
#. type: Content of: <div><ol><li><p>
+msgid "gpg --import tails-signing.key"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"In a terminal, navigate to the folder where you saved the image and the "
+"signature."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"[[!inline pages=\"inc/stable_amd64_img_gpg_verify\" raw=\"yes\" sort=\"age"
"\"]]"
diff --git a/wiki/src/install/inc/steps/download.inline.de.po b/wiki/src/install/inc/steps/download.inline.de.po
index ff90b51..a3c945a 100644
--- a/wiki/src/install/inc/steps/download.inline.de.po
+++ b/wiki/src/install/inc/steps/download.inline.de.po
@@ -6,7 +6,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2019-09-29 06:52+0000\n"
+"POT-Creation-Date: 2019-10-10 21:13+0000\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -677,10 +677,6 @@ msgid ""
msgstr ""
#. type: Content of: <div><ol><li><p>
-msgid "Download and import the [[Tails signing key|tails-signing.key]]."
-msgstr ""
-
-#. type: Content of: <div><ol><li><p>
#, fuzzy
#| msgid ""
#| "Download the <a href='[[!inline pages=\"inc/stable_amd64_iso_sig_url\" "
@@ -751,7 +747,31 @@ msgstr "<a id=\"windows\"></a>"
msgid "In Windows with <span class=\"application\">Gpg4win</span>"
msgstr "Unter Windows mit <span class=\"application\">Gpg4win</span>"
-#. type: Content of: <div><p>
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">Gpg4win</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+#, fuzzy
+#| msgid ""
+#| "See the [[<span class=\"application\">Gpg4win</span> documentation on "
+#| "verifying signatures|http://www.gpg4win.org/doc/en/gpg4win-compendium_24."
+#| "html#id4]]."
+msgid ""
+"See the [[<span class=\"application\">Gpg4win</span> documentation on "
+"importing keys|https://www.gpg4win.org/doc/en/gpg4win-compendium_15.html]]."
+msgstr ""
+"Lesen Sie die entsprechende [[<span class=\"application\">Gpg4win</span>-"
+"Dokumentation zum Prüfen von Signaturen|http://www.gpg4win.org/doc/de/"
+"gpg4win-compendium_24.html#id5]]."
+
+#. type: Content of: <div><ol><li><p>
+msgid "Verify the signature of the image that you downloaded."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"See the [[<span class=\"application\">Gpg4win</span> documentation on "
"verifying signatures|http://www.gpg4win.org/doc/en/gpg4win-compendium_24."
@@ -772,16 +792,21 @@ msgid ""
msgstr ""
"[[!inline pages=\"inc/stable_amd64_gpg_verify\" raw=\"yes\" sort=\"age\"]]"
-#. type: Content of: <div><p>
+#. type: Content of: <div><ol><li><p>
msgid "If the following warning appears:"
msgstr "Wenn die folgende Warnung erscheint:"
-#. type: Content of: <div><pre>
-#, no-wrap
+#. type: Content of: <div><ol><li><pre>
+#, fuzzy, no-wrap
+#| msgid ""
+#| "Not enough information to check the signature validity.\n"
+#| "Signed on ... by tails@boum.org (Key ID: 0x58ACD84F\n"
+#| "The validity of the signature cannot be verified.\n"
msgid ""
-"Not enough information to check the signature validity.\n"
-"Signed on ... by tails@boum.org (Key ID: 0x58ACD84F\n"
-"The validity of the signature cannot be verified.\n"
+" Not enough information to check the signature validity.\n"
+" Signed on ... by tails@boum.org (Key ID: 0x58ACD84F\n"
+" The validity of the signature cannot be verified.\n"
+" "
msgstr ""
"Es sind nicht genügend Informationen zur Überprüfung der Signatur vorhanden.\n"
"Signiert am ... von tails@boum.org (Schlüssel-ID: 0x58ACD84F\n"
@@ -811,7 +836,20 @@ msgstr "<a id=\"mac\"></a>"
msgid "In macOS using <span class=\"application\">GPGTools</span>"
msgstr "Unter macOS mit <span class=\"application\">GPGTools</span>"
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">GPGTools</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"See the [[<span class=\"application\">GPGTools</span> documentation on "
+"importing keys|https://gpgtools.tenderapp.com/kb/gpg-keychain-faq/how-to-"
+"find-public-keys-of-your-friends-and-import-them#import-key-file]]."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
#, fuzzy
#| msgid ""
#| "Open <span class=\"application\">Finder</span> and navigate to the folder "
@@ -823,7 +861,7 @@ msgstr ""
"Öffnen Sie den <span class=\"application\">Finder</span> und navigieren Sie "
"zu dem Ordner, in dem Sie das ISO-Image und die Signatur gespeichert haben."
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
#, fuzzy
#| msgid ""
#| "Right-click on the ISO image and choose <span class=\"guimenuchoice\"> "
@@ -846,7 +884,11 @@ msgstr "<a id=\"tails\"></a>"
msgid "In Tails"
msgstr "In Tails"
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><p>
+msgid "Tails comes with the Tails signing key already imported."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
#, fuzzy
#| msgid ""
#| "Open the file browser and navigate to the folder where you saved the ISO "
@@ -858,7 +900,7 @@ msgstr ""
"Öffnen Sie den Dateibrowser und navigieren Sie zu dem Ordner, in dem Sie das "
"ISO-Image und die Signatur gespeichert haben."
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
#, fuzzy
#| msgid ""
#| "Right-click on the signature and choose <span class=\"guimenuitem\">Open "
@@ -870,7 +912,7 @@ msgstr ""
"Rechtsklicken Sie auf die Signatur und wählen Sie <span class=\"guimenuitem"
"\">Mit Signatur-Datei überprüfen öffnen</span>."
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
#, fuzzy
#| msgid "The verification of the ISO image starts automatically:"
msgid "The verification of the image starts automatically:"
@@ -880,7 +922,7 @@ msgstr "Die Verifizierung des ISO-Image startet automatisch:"
msgid "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
msgstr "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"After the verification finishes, you should see a notification that the "
"signature is good:"
@@ -890,16 +932,35 @@ msgstr ""
#, fuzzy
#| msgid "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
msgid ""
-"[[!img install/inc/screenshots/verifying_in_tails_img_notification.png link="
-"\"no\"]]"
+"[[!img install/inc/screenshots/verifying_in_tails_img_good.png link=\"no\"]]"
+msgstr "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
+
+#. type: Content of: <div><ol><li><p>
+#, fuzzy
+#| msgid "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_iso_good.png link=\"no\"]]"
+msgstr "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"If instead, you see a notification that the signature is valid but untrusted:"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+#, fuzzy
+#| msgid "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_img_untrusted.png link=\"no"
+"\"]]"
msgstr "[[!img install/inc/screenshots/notification_in_tails.png link=\"no\"]]"
#. type: Content of: <div><ol><li><p>
#, fuzzy
#| msgid "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
msgid ""
-"[[!img install/inc/screenshots/verifying_in_tails_iso_notification.png link="
-"\"no\"]]"
+"[[!img install/inc/screenshots/verifying_in_tails_iso_untrusted.png link=\"no"
+"\"]]"
msgstr "[[!img install/inc/screenshots/notification_in_tails.png link=\"no\"]]"
#. type: Content of: <div>
@@ -910,23 +971,46 @@ msgstr "<a id=\"command-line\"></a>"
msgid "Using the command line"
msgstr "Mithilfe der Kommandozeile"
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">GnuPGP</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+#, fuzzy
+#| msgid ""
+#| "Open <span class=\"application\">Finder</span> and navigate to the folder "
+#| "where you saved the ISO image and the signature."
+msgid ""
+"To import the Tails signing key into <span class=\"application\">GnuPGP</"
+"span>, open a terminal and navigate to the folder where you saved the Tails "
+"signing key."
+msgstr ""
+"Öffnen Sie den <span class=\"application\">Finder</span> und navigieren Sie "
+"zu dem Ordner, in dem Sie das ISO-Image und die Signatur gespeichert haben."
+
+#. type: Content of: <div><ol><li><p>
+msgid "Execute:"
+msgstr "Führen Sie aus:"
+
+#. type: Content of: <div><ol><li><p>
+msgid "gpg --import tails-signing.key"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
#, fuzzy
#| msgid ""
#| "Open a terminal and navigate to the folder where you saved the ISO image "
#| "and the signature."
msgid ""
-"Open a terminal and navigate to the folder where you saved the image and the "
+"In a terminal, navigate to the folder where you saved the image and the "
"signature."
msgstr ""
"Öffnen Sie ein Terminal und navigieren Sie zu dem Ordner, in dem Sie das ISO-"
"Image und die Signatur gespeichert haben."
#. type: Content of: <div><ol><li><p>
-msgid "Execute:"
-msgstr "Führen Sie aus:"
-
-#. type: Content of: <div><ol><li><p>
#, fuzzy
#| msgid ""
#| "[[!inline pages=\"inc/stable_amd64_gpg_verify\" raw=\"yes\" sort=\"age\"]]"
diff --git a/wiki/src/install/inc/steps/download.inline.es.po b/wiki/src/install/inc/steps/download.inline.es.po
index 8ff337e..93eec92 100644
--- a/wiki/src/install/inc/steps/download.inline.es.po
+++ b/wiki/src/install/inc/steps/download.inline.es.po
@@ -6,7 +6,7 @@ msgid ""
msgstr ""
"Project-Id-Version: \n"
"Report-Msgid-Bugs-To: tails-l10n@boum.org\n"
-"POT-Creation-Date: 2019-09-29 06:52+0000\n"
+"POT-Creation-Date: 2019-10-10 21:13+0000\n"
"PO-Revision-Date: 2019-10-07 23:13+0000\n"
"Last-Translator: cacukin <cacukin@cryptolab.net>\n"
"Language-Team: Spanish <http://translate.tails.boum.org/projects/tails/"
@@ -741,10 +741,6 @@ msgstr ""
"o BitTorrent."
#. type: Content of: <div><ol><li><p>
-msgid "Download and import the [[Tails signing key|tails-signing.key]]."
-msgstr "Descarga e importa la [[llave de firma de Tails|tails-signing.key]]."
-
-#. type: Content of: <div><ol><li><p>
msgid ""
"Download the <a class=\"windows linux mac upgrade-tails download-only-img\" "
"href=\"[[!inline pages=\"inc/stable_amd64_img_sig_url\" raw=\"yes\" sort="
@@ -814,7 +810,31 @@ msgstr "<a id=\"windows\"></a>"
msgid "In Windows with <span class=\"application\">Gpg4win</span>"
msgstr "En Windows con <span class=\"application\">Gpg4win</span>"
-#. type: Content of: <div><p>
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">Gpg4win</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+#, fuzzy
+#| msgid ""
+#| "See the [[<span class=\"application\">Gpg4win</span> documentation on "
+#| "verifying signatures|http://www.gpg4win.org/doc/en/gpg4win-compendium_24."
+#| "html#id4]]."
+msgid ""
+"See the [[<span class=\"application\">Gpg4win</span> documentation on "
+"importing keys|https://www.gpg4win.org/doc/en/gpg4win-compendium_15.html]]."
+msgstr ""
+"Lee la [[documentación de <span class=\"application\">Gpg4win</span> sobre "
+"la verificación de firmas |http://www.gpg4win.org/doc/en/gpg4win-"
+"compendium_24.html#id4]]."
+
+#. type: Content of: <div><ol><li><p>
+msgid "Verify the signature of the image that you downloaded."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"See the [[<span class=\"application\">Gpg4win</span> documentation on "
"verifying signatures|http://www.gpg4win.org/doc/en/gpg4win-compendium_24."
@@ -834,16 +854,21 @@ msgstr ""
"última versión: [[!inline pages=\"inc/stable_amd64_date\" raw=\"yes\" sort="
"\"age\"]]."
-#. type: Content of: <div><p>
+#. type: Content of: <div><ol><li><p>
msgid "If the following warning appears:"
msgstr "Si aparece esta advertencia:"
-#. type: Content of: <div><pre>
-#, no-wrap
+#. type: Content of: <div><ol><li><pre>
+#, fuzzy, no-wrap
+#| msgid ""
+#| "Not enough information to check the signature validity.\n"
+#| "Signed on ... by tails@boum.org (Key ID: 0x58ACD84F\n"
+#| "The validity of the signature cannot be verified.\n"
msgid ""
-"Not enough information to check the signature validity.\n"
-"Signed on ... by tails@boum.org (Key ID: 0x58ACD84F\n"
-"The validity of the signature cannot be verified.\n"
+" Not enough information to check the signature validity.\n"
+" Signed on ... by tails@boum.org (Key ID: 0x58ACD84F\n"
+" The validity of the signature cannot be verified.\n"
+" "
msgstr ""
"Not enough information to check the signature validity.\n"
"Signed on ... by tails@boum.org (Key ID: 0x58ACD84F\n"
@@ -867,7 +892,20 @@ msgstr "<a id=\"mac\"></a>"
msgid "In macOS using <span class=\"application\">GPGTools</span>"
msgstr "En macOS usando <span class=\"application\">GPGTools</span>"
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">GPGTools</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"See the [[<span class=\"application\">GPGTools</span> documentation on "
+"importing keys|https://gpgtools.tenderapp.com/kb/gpg-keychain-faq/how-to-"
+"find-public-keys-of-your-friends-and-import-them#import-key-file]]."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"Open <span class=\"application\">Finder</span> and navigate to the folder "
"where you saved the image and the signature."
@@ -875,7 +913,7 @@ msgstr ""
"Abre <span class=\"application\">Finder</span> y navega a la carpeta donde "
"guardaste la imagen y la firma."
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
#, fuzzy
#| msgid ""
#| "Right-click on the image and choose <span class=\"guimenuchoice\"> <span "
@@ -898,7 +936,11 @@ msgstr "<a id=\"tails\"></a>"
msgid "In Tails"
msgstr "En Tails"
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><p>
+msgid "Tails comes with the Tails signing key already imported."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"Open the file browser and navigate to the folder where you saved the image "
"and the signature."
@@ -906,15 +948,15 @@ msgstr ""
"Abre el explorador de archivos y navega a la carpeta donde guardaste la "
"imagen y la firma."
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"Right-click (on Mac, click with two fingers) on the signature and choose "
"<span class=\"guimenuitem\">Open With Verify Signature</span>."
msgstr ""
-"Haz click con el botón derecho en la firma y elige <span class=\""
-"guimenuitem\">Abrir con Verificar la Firma</span>."
+"Haz click con el botón derecho en la firma y elige <span class=\"guimenuitem"
+"\">Abrir con Verificar la Firma</span>."
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid "The verification of the image starts automatically:"
msgstr "La verificación de la imagen comienza automáticamente:"
@@ -922,7 +964,7 @@ msgstr "La verificación de la imagen comienza automáticamente:"
msgid "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
msgstr "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"After the verification finishes, you should see a notification that the "
"signature is good:"
@@ -931,17 +973,50 @@ msgstr ""
"es buena:"
#. type: Content of: <div><ol><li><p>
+#, fuzzy
+#| msgid "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
msgid ""
-"[[!img install/inc/screenshots/verifying_in_tails_img_notification.png link="
-"\"no\"]]"
+"[[!img install/inc/screenshots/verifying_in_tails_img_good.png link=\"no\"]]"
+msgstr "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
+
+#. type: Content of: <div><ol><li><p>
+#, fuzzy
+#| msgid "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_iso_good.png link=\"no\"]]"
+msgstr "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
+
+#. type: Content of: <div><ol><li><p>
+#, fuzzy
+#| msgid ""
+#| "After the verification finishes, you should see a notification that the "
+#| "signature is good:"
+msgid ""
+"If instead, you see a notification that the signature is valid but untrusted:"
+msgstr ""
+"Cuando termine la verificación deberías ver una notificación de que la firma "
+"es buena:"
+
+#. type: Content of: <div><ol><li><p>
+#, fuzzy
+#| msgid ""
+#| "[[!img install/inc/screenshots/verifying_in_tails_img_notification.png "
+#| "link=\"no\"]]"
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_img_untrusted.png link=\"no"
+"\"]]"
msgstr ""
"[[!img install/inc/screenshots/verifying_in_tails_img_notification.png link="
"\"no\"]]"
#. type: Content of: <div><ol><li><p>
+#, fuzzy
+#| msgid ""
+#| "[[!img install/inc/screenshots/verifying_in_tails_iso_notification.png "
+#| "link=\"no\"]]"
msgid ""
-"[[!img install/inc/screenshots/verifying_in_tails_iso_notification.png link="
-"\"no\"]]"
+"[[!img install/inc/screenshots/verifying_in_tails_iso_untrusted.png link=\"no"
+"\"]]"
msgstr ""
"[[!img install/inc/screenshots/verifying_in_tails_iso_notification.png link="
"\"no\"]]"
@@ -954,19 +1029,48 @@ msgstr "<a id=\"command-line\"></a>"
msgid "Using the command line"
msgstr "Usando la linea de comandos"
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
+#, fuzzy
+#| msgid "Download and import the [[Tails signing key|tails-signing.key]]."
msgid ""
-"Open a terminal and navigate to the folder where you saved the image and the "
-"signature."
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">GnuPGP</span>."
+msgstr "Descarga e importa la [[llave de firma de Tails|tails-signing.key]]."
+
+#. type: Content of: <div><ol><li><p>
+#, fuzzy
+#| msgid ""
+#| "Open <span class=\"application\">Finder</span> and navigate to the folder "
+#| "where you saved the image and the signature."
+msgid ""
+"To import the Tails signing key into <span class=\"application\">GnuPGP</"
+"span>, open a terminal and navigate to the folder where you saved the Tails "
+"signing key."
msgstr ""
-"Abre una terminal y navega hacia la carpeta donde guardaste la imagen y la "
-"firma."
+"Abre <span class=\"application\">Finder</span> y navega a la carpeta donde "
+"guardaste la imagen y la firma."
#. type: Content of: <div><ol><li><p>
msgid "Execute:"
msgstr "Ejecuta:"
#. type: Content of: <div><ol><li><p>
+msgid "gpg --import tails-signing.key"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+#, fuzzy
+#| msgid ""
+#| "Open a terminal and navigate to the folder where you saved the image and "
+#| "the signature."
+msgid ""
+"In a terminal, navigate to the folder where you saved the image and the "
+"signature."
+msgstr ""
+"Abre una terminal y navega hacia la carpeta donde guardaste la imagen y la "
+"firma."
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"[[!inline pages=\"inc/stable_amd64_img_gpg_verify\" raw=\"yes\" sort=\"age"
"\"]]"
diff --git a/wiki/src/install/inc/steps/download.inline.fa.po b/wiki/src/install/inc/steps/download.inline.fa.po
index 7a30054..ae9ff05 100644
--- a/wiki/src/install/inc/steps/download.inline.fa.po
+++ b/wiki/src/install/inc/steps/download.inline.fa.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2019-09-29 06:52+0000\n"
+"POT-Creation-Date: 2019-10-10 21:13+0000\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -592,10 +592,6 @@ msgid ""
msgstr ""
#. type: Content of: <div><ol><li><p>
-msgid "Download and import the [[Tails signing key|tails-signing.key]]."
-msgstr ""
-
-#. type: Content of: <div><ol><li><p>
msgid ""
"Download the <a class=\"windows linux mac upgrade-tails download-only-img\" "
"href=\"[[!inline pages=\"inc/stable_amd64_img_sig_url\" raw=\"yes\" sort="
@@ -651,7 +647,23 @@ msgstr ""
msgid "In Windows with <span class=\"application\">Gpg4win</span>"
msgstr ""
-#. type: Content of: <div><p>
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">Gpg4win</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"See the [[<span class=\"application\">Gpg4win</span> documentation on "
+"importing keys|https://www.gpg4win.org/doc/en/gpg4win-compendium_15.html]]."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid "Verify the signature of the image that you downloaded."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"See the [[<span class=\"application\">Gpg4win</span> documentation on "
"verifying signatures|http://www.gpg4win.org/doc/en/gpg4win-compendium_24."
@@ -665,16 +677,17 @@ msgid ""
"\"age\"]]."
msgstr ""
-#. type: Content of: <div><p>
+#. type: Content of: <div><ol><li><p>
msgid "If the following warning appears:"
msgstr ""
-#. type: Content of: <div><pre>
+#. type: Content of: <div><ol><li><pre>
#, no-wrap
msgid ""
-"Not enough information to check the signature validity.\n"
-"Signed on ... by tails@boum.org (Key ID: 0x58ACD84F\n"
-"The validity of the signature cannot be verified.\n"
+" Not enough information to check the signature validity.\n"
+" Signed on ... by tails@boum.org (Key ID: 0x58ACD84F\n"
+" The validity of the signature cannot be verified.\n"
+" "
msgstr ""
#. type: Content of: <div><ol><li><p>
@@ -692,13 +705,26 @@ msgstr ""
msgid "In macOS using <span class=\"application\">GPGTools</span>"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">GPGTools</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"See the [[<span class=\"application\">GPGTools</span> documentation on "
+"importing keys|https://gpgtools.tenderapp.com/kb/gpg-keychain-faq/how-to-"
+"find-public-keys-of-your-friends-and-import-them#import-key-file]]."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"Open <span class=\"application\">Finder</span> and navigate to the folder "
"where you saved the image and the signature."
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"Control-click on the image and choose <span class=\"guimenuchoice\"> <span "
"class=\"guisubmenu\">Services</span> ▸ <span class=\"guimenuitem\">OpenPGP: "
@@ -713,19 +739,23 @@ msgstr ""
msgid "In Tails"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><p>
+msgid "Tails comes with the Tails signing key already imported."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"Open the file browser and navigate to the folder where you saved the image "
"and the signature."
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"Right-click (on Mac, click with two fingers) on the signature and choose "
"<span class=\"guimenuitem\">Open With Verify Signature</span>."
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid "The verification of the image starts automatically:"
msgstr ""
@@ -733,7 +763,7 @@ msgstr ""
msgid "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"After the verification finishes, you should see a notification that the "
"signature is good:"
@@ -741,14 +771,29 @@ msgstr ""
#. type: Content of: <div><ol><li><p>
msgid ""
-"[[!img install/inc/screenshots/verifying_in_tails_img_notification.png link="
-"\"no\"]]"
+"[[!img install/inc/screenshots/verifying_in_tails_img_good.png link=\"no\"]]"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_iso_good.png link=\"no\"]]"
msgstr ""
#. type: Content of: <div><ol><li><p>
msgid ""
-"[[!img install/inc/screenshots/verifying_in_tails_iso_notification.png link="
-"\"no\"]]"
+"If instead, you see a notification that the signature is valid but untrusted:"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_img_untrusted.png link=\"no"
+"\"]]"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_iso_untrusted.png link=\"no"
+"\"]]"
msgstr ""
#. type: Content of: <div>
@@ -759,10 +804,17 @@ msgstr ""
msgid "Using the command line"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
-"Open a terminal and navigate to the folder where you saved the image and the "
-"signature."
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">GnuPGP</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"To import the Tails signing key into <span class=\"application\">GnuPGP</"
+"span>, open a terminal and navigate to the folder where you saved the Tails "
+"signing key."
msgstr ""
#. type: Content of: <div><ol><li><p>
@@ -770,6 +822,16 @@ msgid "Execute:"
msgstr ""
#. type: Content of: <div><ol><li><p>
+msgid "gpg --import tails-signing.key"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"In a terminal, navigate to the folder where you saved the image and the "
+"signature."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"[[!inline pages=\"inc/stable_amd64_img_gpg_verify\" raw=\"yes\" sort=\"age"
"\"]]"
diff --git a/wiki/src/install/inc/steps/download.inline.fr.po b/wiki/src/install/inc/steps/download.inline.fr.po
index d819be8..e584539 100644
--- a/wiki/src/install/inc/steps/download.inline.fr.po
+++ b/wiki/src/install/inc/steps/download.inline.fr.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: \n"
"Report-Msgid-Bugs-To: tails-l10n@boum.org\n"
-"POT-Creation-Date: 2019-09-29 06:52+0000\n"
+"POT-Creation-Date: 2019-10-10 21:13+0000\n"
"PO-Revision-Date: 2019-10-04 16:56+0000\n"
"Last-Translator: xin <xin@riseup.net>\n"
"Language-Team: \n"
@@ -752,11 +752,6 @@ msgstr ""
"extension de navigateur ou BitTorrent."
#. type: Content of: <div><ol><li><p>
-msgid "Download and import the [[Tails signing key|tails-signing.key]]."
-msgstr ""
-"Téléchargez et importez la [[clé de signature de Tails|tails-signing.key]]."
-
-#. type: Content of: <div><ol><li><p>
msgid ""
"Download the <a class=\"windows linux mac upgrade-tails download-only-img\" "
"href=\"[[!inline pages=\"inc/stable_amd64_img_sig_url\" raw=\"yes\" sort="
@@ -827,7 +822,31 @@ msgstr "<a id=\"windows\"></a>"
msgid "In Windows with <span class=\"application\">Gpg4win</span>"
msgstr "Pour Windows avec <span class=\"application\">Gpg4win</span>"
-#. type: Content of: <div><p>
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">Gpg4win</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+#, fuzzy
+#| msgid ""
+#| "See the [[<span class=\"application\">Gpg4win</span> documentation on "
+#| "verifying signatures|http://www.gpg4win.org/doc/en/gpg4win-compendium_24."
+#| "html#id4]]."
+msgid ""
+"See the [[<span class=\"application\">Gpg4win</span> documentation on "
+"importing keys|https://www.gpg4win.org/doc/en/gpg4win-compendium_15.html]]."
+msgstr ""
+"Voir la documentation de [[<span class=\"application\">Gpg4win</span> sur la "
+"vérification des signatures|http://www.gpg4win.org/doc/en/gpg4win-"
+"compendium_24.html#id4]] (en anglais)."
+
+#. type: Content of: <div><ol><li><p>
+msgid "Verify the signature of the image that you downloaded."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"See the [[<span class=\"application\">Gpg4win</span> documentation on "
"verifying signatures|http://www.gpg4win.org/doc/en/gpg4win-compendium_24."
@@ -847,16 +866,21 @@ msgstr ""
"jours que la date de la dernière version : [[!inline pages=\"inc/"
"stable_amd64_date\" raw=\"yes\" sort=\"age\"]]."
-#. type: Content of: <div><p>
+#. type: Content of: <div><ol><li><p>
msgid "If the following warning appears:"
msgstr "Si l'avertissement suivant apparaît :"
-#. type: Content of: <div><pre>
-#, no-wrap
+#. type: Content of: <div><ol><li><pre>
+#, fuzzy, no-wrap
+#| msgid ""
+#| "Not enough information to check the signature validity.\n"
+#| "Signed on ... by tails@boum.org (Key ID: 0x58ACD84F\n"
+#| "The validity of the signature cannot be verified.\n"
msgid ""
-"Not enough information to check the signature validity.\n"
-"Signed on ... by tails@boum.org (Key ID: 0x58ACD84F\n"
-"The validity of the signature cannot be verified.\n"
+" Not enough information to check the signature validity.\n"
+" Signed on ... by tails@boum.org (Key ID: 0x58ACD84F\n"
+" The validity of the signature cannot be verified.\n"
+" "
msgstr ""
"Not enough information to check the signature validity.\n"
"Signed on ... by tails@boum.org (Key ID: 0x58ACD84F\n"
@@ -880,7 +904,20 @@ msgstr "<a id=\"mac\"></a>"
msgid "In macOS using <span class=\"application\">GPGTools</span>"
msgstr "Pour macOS en utilisant <span class=\"application\">GPGTools</span>"
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">GPGTools</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"See the [[<span class=\"application\">GPGTools</span> documentation on "
+"importing keys|https://gpgtools.tenderapp.com/kb/gpg-keychain-faq/how-to-"
+"find-public-keys-of-your-friends-and-import-them#import-key-file]]."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"Open <span class=\"application\">Finder</span> and navigate to the folder "
"where you saved the image and the signature."
@@ -888,15 +925,15 @@ msgstr ""
"Ouvrez <span class=\"application\">Finder</span> et naviguez jusqu'au "
"dossier où vous avez enregistré l'image et la signature."
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"Control-click on the image and choose <span class=\"guimenuchoice\"> <span "
"class=\"guisubmenu\">Services</span> ▸ <span class=\"guimenuitem\">OpenPGP: "
"Verify Signature of File</span></span>."
msgstr ""
-"Faites un contrôle-clic sur l'image et choisissez <span class=\""
-"guimenuchoice\"> <span class=\"guisubmenu\">Services</span> ▸ <span class=\""
-"guimenuitem\">OpenPGP: Verify Signature of File</span></span>."
+"Faites un contrôle-clic sur l'image et choisissez <span class=\"guimenuchoice"
+"\"> <span class=\"guisubmenu\">Services</span> ▸ <span class=\"guimenuitem"
+"\">OpenPGP: Verify Signature of File</span></span>."
#. type: Content of: <div>
msgid "<a id=\"tails\"></a>"
@@ -906,7 +943,11 @@ msgstr "<a id=\"tails\"></a>"
msgid "In Tails"
msgstr "Pour Tails"
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><p>
+msgid "Tails comes with the Tails signing key already imported."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"Open the file browser and navigate to the folder where you saved the image "
"and the signature."
@@ -914,16 +955,16 @@ msgstr ""
"Ouvrez le navigateur de fichier et naviguez jusqu'au dossier où vous avez "
"enregistré l'image et la signature."
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"Right-click (on Mac, click with two fingers) on the signature and choose "
"<span class=\"guimenuitem\">Open With Verify Signature</span>."
msgstr ""
"Faites un clic droit (sur Mac, cliquez avec deux doigts) sur la signature "
-"puis sur <span class=\"guimenuitem\">Ouvrir avec Vérifier la "
-"signature</span>."
+"puis sur <span class=\"guimenuitem\">Ouvrir avec Vérifier la signature</"
+"span>."
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid "The verification of the image starts automatically:"
msgstr "La vérification de l'image démarre automatiquement :"
@@ -931,7 +972,7 @@ msgstr "La vérification de l'image démarre automatiquement :"
msgid "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
msgstr "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"After the verification finishes, you should see a notification that the "
"signature is good:"
@@ -940,17 +981,50 @@ msgstr ""
"informant que la signature est bonne :"
#. type: Content of: <div><ol><li><p>
+#, fuzzy
+#| msgid "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
msgid ""
-"[[!img install/inc/screenshots/verifying_in_tails_img_notification.png link="
-"\"no\"]]"
+"[[!img install/inc/screenshots/verifying_in_tails_img_good.png link=\"no\"]]"
+msgstr "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
+
+#. type: Content of: <div><ol><li><p>
+#, fuzzy
+#| msgid "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_iso_good.png link=\"no\"]]"
+msgstr "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
+
+#. type: Content of: <div><ol><li><p>
+#, fuzzy
+#| msgid ""
+#| "After the verification finishes, you should see a notification that the "
+#| "signature is good:"
+msgid ""
+"If instead, you see a notification that the signature is valid but untrusted:"
+msgstr ""
+"Une fois la vérification terminée, vous devriez voir une notification "
+"informant que la signature est bonne :"
+
+#. type: Content of: <div><ol><li><p>
+#, fuzzy
+#| msgid ""
+#| "[[!img install/inc/screenshots/verifying_in_tails_img_notification.png "
+#| "link=\"no\"]]"
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_img_untrusted.png link=\"no"
+"\"]]"
msgstr ""
"[[!img install/inc/screenshots/verifying_in_tails_img_notification.png link="
"\"no\"]]"
#. type: Content of: <div><ol><li><p>
+#, fuzzy
+#| msgid ""
+#| "[[!img install/inc/screenshots/verifying_in_tails_iso_notification.png "
+#| "link=\"no\"]]"
msgid ""
-"[[!img install/inc/screenshots/verifying_in_tails_iso_notification.png link="
-"\"no\"]]"
+"[[!img install/inc/screenshots/verifying_in_tails_iso_untrusted.png link=\"no"
+"\"]]"
msgstr ""
"[[!img install/inc/screenshots/verifying_in_tails_iso_notification.png link="
"\"no\"]]"
@@ -963,19 +1037,49 @@ msgstr "<a id=\"command-line\"></a>"
msgid "Using the command line"
msgstr "En ligne de commande"
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
+#, fuzzy
+#| msgid "Download and import the [[Tails signing key|tails-signing.key]]."
msgid ""
-"Open a terminal and navigate to the folder where you saved the image and the "
-"signature."
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">GnuPGP</span>."
msgstr ""
-"Ouvrez un terminal et naviguez jusqu'au dossier où vous avez enregistré "
-"l'image et la signature."
+"Téléchargez et importez la [[clé de signature de Tails|tails-signing.key]]."
+
+#. type: Content of: <div><ol><li><p>
+#, fuzzy
+#| msgid ""
+#| "Open <span class=\"application\">Finder</span> and navigate to the folder "
+#| "where you saved the image and the signature."
+msgid ""
+"To import the Tails signing key into <span class=\"application\">GnuPGP</"
+"span>, open a terminal and navigate to the folder where you saved the Tails "
+"signing key."
+msgstr ""
+"Ouvrez <span class=\"application\">Finder</span> et naviguez jusqu'au "
+"dossier où vous avez enregistré l'image et la signature."
#. type: Content of: <div><ol><li><p>
msgid "Execute:"
msgstr "Exécutez la commande :"
#. type: Content of: <div><ol><li><p>
+msgid "gpg --import tails-signing.key"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+#, fuzzy
+#| msgid ""
+#| "Open a terminal and navigate to the folder where you saved the image and "
+#| "the signature."
+msgid ""
+"In a terminal, navigate to the folder where you saved the image and the "
+"signature."
+msgstr ""
+"Ouvrez un terminal et naviguez jusqu'au dossier où vous avez enregistré "
+"l'image et la signature."
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"[[!inline pages=\"inc/stable_amd64_img_gpg_verify\" raw=\"yes\" sort=\"age"
"\"]]"
diff --git a/wiki/src/install/inc/steps/download.inline.id.po b/wiki/src/install/inc/steps/download.inline.id.po
index 7a49071..c767788 100644
--- a/wiki/src/install/inc/steps/download.inline.id.po
+++ b/wiki/src/install/inc/steps/download.inline.id.po
@@ -6,7 +6,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2019-09-29 06:52+0000\n"
+"POT-Creation-Date: 2019-10-10 21:13+0000\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -593,10 +593,6 @@ msgid ""
msgstr ""
#. type: Content of: <div><ol><li><p>
-msgid "Download and import the [[Tails signing key|tails-signing.key]]."
-msgstr ""
-
-#. type: Content of: <div><ol><li><p>
msgid ""
"Download the <a class=\"windows linux mac upgrade-tails download-only-img\" "
"href=\"[[!inline pages=\"inc/stable_amd64_img_sig_url\" raw=\"yes\" sort="
@@ -652,7 +648,23 @@ msgstr ""
msgid "In Windows with <span class=\"application\">Gpg4win</span>"
msgstr ""
-#. type: Content of: <div><p>
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">Gpg4win</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"See the [[<span class=\"application\">Gpg4win</span> documentation on "
+"importing keys|https://www.gpg4win.org/doc/en/gpg4win-compendium_15.html]]."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid "Verify the signature of the image that you downloaded."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"See the [[<span class=\"application\">Gpg4win</span> documentation on "
"verifying signatures|http://www.gpg4win.org/doc/en/gpg4win-compendium_24."
@@ -666,16 +678,17 @@ msgid ""
"\"age\"]]."
msgstr ""
-#. type: Content of: <div><p>
+#. type: Content of: <div><ol><li><p>
msgid "If the following warning appears:"
msgstr ""
-#. type: Content of: <div><pre>
+#. type: Content of: <div><ol><li><pre>
#, no-wrap
msgid ""
-"Not enough information to check the signature validity.\n"
-"Signed on ... by tails@boum.org (Key ID: 0x58ACD84F\n"
-"The validity of the signature cannot be verified.\n"
+" Not enough information to check the signature validity.\n"
+" Signed on ... by tails@boum.org (Key ID: 0x58ACD84F\n"
+" The validity of the signature cannot be verified.\n"
+" "
msgstr ""
#. type: Content of: <div><ol><li><p>
@@ -693,13 +706,26 @@ msgstr ""
msgid "In macOS using <span class=\"application\">GPGTools</span>"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">GPGTools</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"See the [[<span class=\"application\">GPGTools</span> documentation on "
+"importing keys|https://gpgtools.tenderapp.com/kb/gpg-keychain-faq/how-to-"
+"find-public-keys-of-your-friends-and-import-them#import-key-file]]."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"Open <span class=\"application\">Finder</span> and navigate to the folder "
"where you saved the image and the signature."
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"Control-click on the image and choose <span class=\"guimenuchoice\"> <span "
"class=\"guisubmenu\">Services</span> ▸ <span class=\"guimenuitem\">OpenPGP: "
@@ -714,19 +740,23 @@ msgstr ""
msgid "In Tails"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><p>
+msgid "Tails comes with the Tails signing key already imported."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"Open the file browser and navigate to the folder where you saved the image "
"and the signature."
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"Right-click (on Mac, click with two fingers) on the signature and choose "
"<span class=\"guimenuitem\">Open With Verify Signature</span>."
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid "The verification of the image starts automatically:"
msgstr ""
@@ -734,7 +764,7 @@ msgstr ""
msgid "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"After the verification finishes, you should see a notification that the "
"signature is good:"
@@ -742,14 +772,29 @@ msgstr ""
#. type: Content of: <div><ol><li><p>
msgid ""
-"[[!img install/inc/screenshots/verifying_in_tails_img_notification.png link="
-"\"no\"]]"
+"[[!img install/inc/screenshots/verifying_in_tails_img_good.png link=\"no\"]]"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_iso_good.png link=\"no\"]]"
msgstr ""
#. type: Content of: <div><ol><li><p>
msgid ""
-"[[!img install/inc/screenshots/verifying_in_tails_iso_notification.png link="
-"\"no\"]]"
+"If instead, you see a notification that the signature is valid but untrusted:"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_img_untrusted.png link=\"no"
+"\"]]"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_iso_untrusted.png link=\"no"
+"\"]]"
msgstr ""
#. type: Content of: <div>
@@ -760,10 +805,17 @@ msgstr ""
msgid "Using the command line"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
-"Open a terminal and navigate to the folder where you saved the image and the "
-"signature."
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">GnuPGP</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"To import the Tails signing key into <span class=\"application\">GnuPGP</"
+"span>, open a terminal and navigate to the folder where you saved the Tails "
+"signing key."
msgstr ""
#. type: Content of: <div><ol><li><p>
@@ -771,6 +823,16 @@ msgid "Execute:"
msgstr ""
#. type: Content of: <div><ol><li><p>
+msgid "gpg --import tails-signing.key"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"In a terminal, navigate to the folder where you saved the image and the "
+"signature."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"[[!inline pages=\"inc/stable_amd64_img_gpg_verify\" raw=\"yes\" sort=\"age"
"\"]]"
diff --git a/wiki/src/install/inc/steps/download.inline.it.po b/wiki/src/install/inc/steps/download.inline.it.po
index 72523f8..86b4b50 100644
--- a/wiki/src/install/inc/steps/download.inline.it.po
+++ b/wiki/src/install/inc/steps/download.inline.it.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: tails-l10n@boum.org\n"
-"POT-Creation-Date: 2019-09-29 06:52+0000\n"
+"POT-Creation-Date: 2019-10-10 21:13+0000\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -696,10 +696,6 @@ msgid ""
msgstr ""
#. type: Content of: <div><ol><li><p>
-msgid "Download and import the [[Tails signing key|tails-signing.key]]."
-msgstr ""
-
-#. type: Content of: <div><ol><li><p>
#, fuzzy
#| msgid ""
#| "Download the <a href='[[!inline pages=\"inc/stable_amd64_iso_sig_url\" "
@@ -769,7 +765,31 @@ msgstr "<a id=\"windows\"></a>"
msgid "In Windows with <span class=\"application\">Gpg4win</span>"
msgstr "In Windows con <span class=\"application\">Gpg4win</span>"
-#. type: Content of: <div><p>
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">Gpg4win</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+#, fuzzy
+#| msgid ""
+#| "See the [[<span class=\"application\">Gpg4win</span> documentation on "
+#| "verifying signatures|http://www.gpg4win.org/doc/en/gpg4win-compendium_24."
+#| "html#id4]]."
+msgid ""
+"See the [[<span class=\"application\">Gpg4win</span> documentation on "
+"importing keys|https://www.gpg4win.org/doc/en/gpg4win-compendium_15.html]]."
+msgstr ""
+"Guarda la documentazione [[<span class=\"application\">Gpg4win</span> su "
+"come verificare le firme|http://www.gpg4win.org/doc/en/gpg4win-compendium_24."
+"html#id4]]."
+
+#. type: Content of: <div><ol><li><p>
+msgid "Verify the signature of the image that you downloaded."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"See the [[<span class=\"application\">Gpg4win</span> documentation on "
"verifying signatures|http://www.gpg4win.org/doc/en/gpg4win-compendium_24."
@@ -790,16 +810,21 @@ msgid ""
msgstr ""
"[[!inline pages=\"inc/stable_amd64_gpg_verify\" raw=\"yes\" sort=\"age\"]]"
-#. type: Content of: <div><p>
+#. type: Content of: <div><ol><li><p>
msgid "If the following warning appears:"
msgstr "Se compare il seguente avviso:"
-#. type: Content of: <div><pre>
-#, no-wrap
+#. type: Content of: <div><ol><li><pre>
+#, fuzzy, no-wrap
+#| msgid ""
+#| "Not enough information to check the signature validity.\n"
+#| "Signed on ... by tails@boum.org (Key ID: 0x58ACD84F\n"
+#| "The validity of the signature cannot be verified.\n"
msgid ""
-"Not enough information to check the signature validity.\n"
-"Signed on ... by tails@boum.org (Key ID: 0x58ACD84F\n"
-"The validity of the signature cannot be verified.\n"
+" Not enough information to check the signature validity.\n"
+" Signed on ... by tails@boum.org (Key ID: 0x58ACD84F\n"
+" The validity of the signature cannot be verified.\n"
+" "
msgstr ""
"Not enough information to check the signature validity.\n"
"Signed on ... by tails@boum.org (Key ID: 0x58ACD84F\n"
@@ -828,7 +853,20 @@ msgstr "<a id=\"mac\"></a>"
msgid "In macOS using <span class=\"application\">GPGTools</span>"
msgstr "In macOS usando <span class=\"application\">GPGTools</span>"
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">GPGTools</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"See the [[<span class=\"application\">GPGTools</span> documentation on "
+"importing keys|https://gpgtools.tenderapp.com/kb/gpg-keychain-faq/how-to-"
+"find-public-keys-of-your-friends-and-import-them#import-key-file]]."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
#, fuzzy
#| msgid ""
#| "Open <span class=\"application\">Finder</span> and navigate to the folder "
@@ -840,7 +878,7 @@ msgstr ""
"Apri il <span class=\"application\">Finder</span> e naviga nella cartella "
"dove hai salvato l'immagine ISO e la firma."
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
#, fuzzy
#| msgid ""
#| "Right-click on the ISO image and choose <span class=\"guimenuchoice\"> "
@@ -863,7 +901,11 @@ msgstr "<a id=\"tails\"></a>"
msgid "In Tails"
msgstr "Su Tails"
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><p>
+msgid "Tails comes with the Tails signing key already imported."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
#, fuzzy
#| msgid ""
#| "Open the file browser and navigate to the folder where you saved the ISO "
@@ -875,7 +917,7 @@ msgstr ""
"Apri il navigatore di file e arriva nella cartella dove hai salvato "
"l'immagine ISO e la firma."
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
#, fuzzy
#| msgid ""
#| "Right-click on the signature and choose <span class=\"guimenuitem\">Open "
@@ -887,7 +929,7 @@ msgstr ""
"Clicca con il tasto destro sulla firma e scegli <span class=\"guimenuitem"
"\">Open With Verify Signature</span>."
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
#, fuzzy
#| msgid "The verification of the ISO image starts automatically:"
msgid "The verification of the image starts automatically:"
@@ -897,7 +939,7 @@ msgstr "La verifica dell'immagine ISO inizierà automaticamente:"
msgid "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
msgstr "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"After the verification finishes, you should see a notification that the "
"signature is good:"
@@ -907,16 +949,35 @@ msgstr ""
#, fuzzy
#| msgid "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
msgid ""
-"[[!img install/inc/screenshots/verifying_in_tails_img_notification.png link="
-"\"no\"]]"
+"[[!img install/inc/screenshots/verifying_in_tails_img_good.png link=\"no\"]]"
+msgstr "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
+
+#. type: Content of: <div><ol><li><p>
+#, fuzzy
+#| msgid "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_iso_good.png link=\"no\"]]"
+msgstr "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"If instead, you see a notification that the signature is valid but untrusted:"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+#, fuzzy
+#| msgid "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_img_untrusted.png link=\"no"
+"\"]]"
msgstr "[[!img install/inc/screenshots/notification_in_tails.png link=\"no\"]]"
#. type: Content of: <div><ol><li><p>
#, fuzzy
#| msgid "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
msgid ""
-"[[!img install/inc/screenshots/verifying_in_tails_iso_notification.png link="
-"\"no\"]]"
+"[[!img install/inc/screenshots/verifying_in_tails_iso_untrusted.png link=\"no"
+"\"]]"
msgstr "[[!img install/inc/screenshots/notification_in_tails.png link=\"no\"]]"
#. type: Content of: <div>
@@ -927,23 +988,46 @@ msgstr "<a id=\"riga di comando\"></a>"
msgid "Using the command line"
msgstr "Usare la riga di comando"
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">GnuPGP</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+#, fuzzy
+#| msgid ""
+#| "Open <span class=\"application\">Finder</span> and navigate to the folder "
+#| "where you saved the ISO image and the signature."
+msgid ""
+"To import the Tails signing key into <span class=\"application\">GnuPGP</"
+"span>, open a terminal and navigate to the folder where you saved the Tails "
+"signing key."
+msgstr ""
+"Apri il <span class=\"application\">Finder</span> e naviga nella cartella "
+"dove hai salvato l'immagine ISO e la firma."
+
+#. type: Content of: <div><ol><li><p>
+msgid "Execute:"
+msgstr "Esegui:"
+
+#. type: Content of: <div><ol><li><p>
+msgid "gpg --import tails-signing.key"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
#, fuzzy
#| msgid ""
#| "Open a terminal and navigate to the folder where you saved the ISO image "
#| "and the signature."
msgid ""
-"Open a terminal and navigate to the folder where you saved the image and the "
+"In a terminal, navigate to the folder where you saved the image and the "
"signature."
msgstr ""
"Apri un terminale e naviga nella cartella dove hai salvato l'immagine ISO e "
"la firma."
#. type: Content of: <div><ol><li><p>
-msgid "Execute:"
-msgstr "Esegui:"
-
-#. type: Content of: <div><ol><li><p>
#, fuzzy
#| msgid ""
#| "[[!inline pages=\"inc/stable_amd64_gpg_verify\" raw=\"yes\" sort=\"age\"]]"
diff --git a/wiki/src/install/inc/steps/download.inline.pl.po b/wiki/src/install/inc/steps/download.inline.pl.po
index 1298b38..672dcf0 100644
--- a/wiki/src/install/inc/steps/download.inline.pl.po
+++ b/wiki/src/install/inc/steps/download.inline.pl.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: tails-l10n@boum.org\n"
-"POT-Creation-Date: 2019-09-29 06:52+0000\n"
+"POT-Creation-Date: 2019-10-10 21:13+0000\n"
"PO-Revision-Date: 2018-11-01 00:14+0000\n"
"Last-Translator: emmapeel <emma.peel@riseup.net>\n"
"Language-Team: Polish <http://translate.tails.boum.org/projects/tails/"
@@ -597,10 +597,6 @@ msgid ""
msgstr ""
#. type: Content of: <div><ol><li><p>
-msgid "Download and import the [[Tails signing key|tails-signing.key]]."
-msgstr ""
-
-#. type: Content of: <div><ol><li><p>
msgid ""
"Download the <a class=\"windows linux mac upgrade-tails download-only-img\" "
"href=\"[[!inline pages=\"inc/stable_amd64_img_sig_url\" raw=\"yes\" sort="
@@ -656,7 +652,23 @@ msgstr ""
msgid "In Windows with <span class=\"application\">Gpg4win</span>"
msgstr ""
-#. type: Content of: <div><p>
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">Gpg4win</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"See the [[<span class=\"application\">Gpg4win</span> documentation on "
+"importing keys|https://www.gpg4win.org/doc/en/gpg4win-compendium_15.html]]."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid "Verify the signature of the image that you downloaded."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"See the [[<span class=\"application\">Gpg4win</span> documentation on "
"verifying signatures|http://www.gpg4win.org/doc/en/gpg4win-compendium_24."
@@ -670,16 +682,17 @@ msgid ""
"\"age\"]]."
msgstr ""
-#. type: Content of: <div><p>
+#. type: Content of: <div><ol><li><p>
msgid "If the following warning appears:"
msgstr ""
-#. type: Content of: <div><pre>
+#. type: Content of: <div><ol><li><pre>
#, no-wrap
msgid ""
-"Not enough information to check the signature validity.\n"
-"Signed on ... by tails@boum.org (Key ID: 0x58ACD84F\n"
-"The validity of the signature cannot be verified.\n"
+" Not enough information to check the signature validity.\n"
+" Signed on ... by tails@boum.org (Key ID: 0x58ACD84F\n"
+" The validity of the signature cannot be verified.\n"
+" "
msgstr ""
#. type: Content of: <div><ol><li><p>
@@ -697,13 +710,26 @@ msgstr ""
msgid "In macOS using <span class=\"application\">GPGTools</span>"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">GPGTools</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"See the [[<span class=\"application\">GPGTools</span> documentation on "
+"importing keys|https://gpgtools.tenderapp.com/kb/gpg-keychain-faq/how-to-"
+"find-public-keys-of-your-friends-and-import-them#import-key-file]]."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"Open <span class=\"application\">Finder</span> and navigate to the folder "
"where you saved the image and the signature."
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"Control-click on the image and choose <span class=\"guimenuchoice\"> <span "
"class=\"guisubmenu\">Services</span> ▸ <span class=\"guimenuitem\">OpenPGP: "
@@ -718,19 +744,23 @@ msgstr ""
msgid "In Tails"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><p>
+msgid "Tails comes with the Tails signing key already imported."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"Open the file browser and navigate to the folder where you saved the image "
"and the signature."
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"Right-click (on Mac, click with two fingers) on the signature and choose "
"<span class=\"guimenuitem\">Open With Verify Signature</span>."
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid "The verification of the image starts automatically:"
msgstr ""
@@ -738,7 +768,7 @@ msgstr ""
msgid "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"After the verification finishes, you should see a notification that the "
"signature is good:"
@@ -746,14 +776,29 @@ msgstr ""
#. type: Content of: <div><ol><li><p>
msgid ""
-"[[!img install/inc/screenshots/verifying_in_tails_img_notification.png link="
-"\"no\"]]"
+"[[!img install/inc/screenshots/verifying_in_tails_img_good.png link=\"no\"]]"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_iso_good.png link=\"no\"]]"
msgstr ""
#. type: Content of: <div><ol><li><p>
msgid ""
-"[[!img install/inc/screenshots/verifying_in_tails_iso_notification.png link="
-"\"no\"]]"
+"If instead, you see a notification that the signature is valid but untrusted:"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_img_untrusted.png link=\"no"
+"\"]]"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_iso_untrusted.png link=\"no"
+"\"]]"
msgstr ""
#. type: Content of: <div>
@@ -764,10 +809,17 @@ msgstr ""
msgid "Using the command line"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
-"Open a terminal and navigate to the folder where you saved the image and the "
-"signature."
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">GnuPGP</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"To import the Tails signing key into <span class=\"application\">GnuPGP</"
+"span>, open a terminal and navigate to the folder where you saved the Tails "
+"signing key."
msgstr ""
#. type: Content of: <div><ol><li><p>
@@ -775,6 +827,16 @@ msgid "Execute:"
msgstr ""
#. type: Content of: <div><ol><li><p>
+msgid "gpg --import tails-signing.key"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"In a terminal, navigate to the folder where you saved the image and the "
+"signature."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
#, fuzzy
msgid ""
"[[!inline pages=\"inc/stable_amd64_img_gpg_verify\" raw=\"yes\" sort=\"age"
diff --git a/wiki/src/install/inc/steps/download.inline.pt.po b/wiki/src/install/inc/steps/download.inline.pt.po
index 460e5d3..a7c0fa0 100644
--- a/wiki/src/install/inc/steps/download.inline.pt.po
+++ b/wiki/src/install/inc/steps/download.inline.pt.po
@@ -6,7 +6,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2019-09-29 06:52+0000\n"
+"POT-Creation-Date: 2019-10-10 21:13+0000\n"
"PO-Revision-Date: 2018-02-09 11:58+0000\n"
"Last-Translator: Tails translators <amnesia@boum.org\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -593,10 +593,6 @@ msgid ""
msgstr ""
#. type: Content of: <div><ol><li><p>
-msgid "Download and import the [[Tails signing key|tails-signing.key]]."
-msgstr ""
-
-#. type: Content of: <div><ol><li><p>
msgid ""
"Download the <a class=\"windows linux mac upgrade-tails download-only-img\" "
"href=\"[[!inline pages=\"inc/stable_amd64_img_sig_url\" raw=\"yes\" sort="
@@ -652,7 +648,23 @@ msgstr ""
msgid "In Windows with <span class=\"application\">Gpg4win</span>"
msgstr ""
-#. type: Content of: <div><p>
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">Gpg4win</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"See the [[<span class=\"application\">Gpg4win</span> documentation on "
+"importing keys|https://www.gpg4win.org/doc/en/gpg4win-compendium_15.html]]."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid "Verify the signature of the image that you downloaded."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"See the [[<span class=\"application\">Gpg4win</span> documentation on "
"verifying signatures|http://www.gpg4win.org/doc/en/gpg4win-compendium_24."
@@ -666,16 +678,17 @@ msgid ""
"\"age\"]]."
msgstr ""
-#. type: Content of: <div><p>
+#. type: Content of: <div><ol><li><p>
msgid "If the following warning appears:"
msgstr ""
-#. type: Content of: <div><pre>
+#. type: Content of: <div><ol><li><pre>
#, no-wrap
msgid ""
-"Not enough information to check the signature validity.\n"
-"Signed on ... by tails@boum.org (Key ID: 0x58ACD84F\n"
-"The validity of the signature cannot be verified.\n"
+" Not enough information to check the signature validity.\n"
+" Signed on ... by tails@boum.org (Key ID: 0x58ACD84F\n"
+" The validity of the signature cannot be verified.\n"
+" "
msgstr ""
#. type: Content of: <div><ol><li><p>
@@ -693,13 +706,26 @@ msgstr ""
msgid "In macOS using <span class=\"application\">GPGTools</span>"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">GPGTools</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"See the [[<span class=\"application\">GPGTools</span> documentation on "
+"importing keys|https://gpgtools.tenderapp.com/kb/gpg-keychain-faq/how-to-"
+"find-public-keys-of-your-friends-and-import-them#import-key-file]]."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"Open <span class=\"application\">Finder</span> and navigate to the folder "
"where you saved the image and the signature."
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"Control-click on the image and choose <span class=\"guimenuchoice\"> <span "
"class=\"guisubmenu\">Services</span> ▸ <span class=\"guimenuitem\">OpenPGP: "
@@ -714,19 +740,23 @@ msgstr ""
msgid "In Tails"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><p>
+msgid "Tails comes with the Tails signing key already imported."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"Open the file browser and navigate to the folder where you saved the image "
"and the signature."
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"Right-click (on Mac, click with two fingers) on the signature and choose "
"<span class=\"guimenuitem\">Open With Verify Signature</span>."
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid "The verification of the image starts automatically:"
msgstr ""
@@ -734,7 +764,7 @@ msgstr ""
msgid "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"After the verification finishes, you should see a notification that the "
"signature is good:"
@@ -742,14 +772,29 @@ msgstr ""
#. type: Content of: <div><ol><li><p>
msgid ""
-"[[!img install/inc/screenshots/verifying_in_tails_img_notification.png link="
-"\"no\"]]"
+"[[!img install/inc/screenshots/verifying_in_tails_img_good.png link=\"no\"]]"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_iso_good.png link=\"no\"]]"
msgstr ""
#. type: Content of: <div><ol><li><p>
msgid ""
-"[[!img install/inc/screenshots/verifying_in_tails_iso_notification.png link="
-"\"no\"]]"
+"If instead, you see a notification that the signature is valid but untrusted:"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_img_untrusted.png link=\"no"
+"\"]]"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_iso_untrusted.png link=\"no"
+"\"]]"
msgstr ""
#. type: Content of: <div>
@@ -760,10 +805,17 @@ msgstr ""
msgid "Using the command line"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
-"Open a terminal and navigate to the folder where you saved the image and the "
-"signature."
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">GnuPGP</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"To import the Tails signing key into <span class=\"application\">GnuPGP</"
+"span>, open a terminal and navigate to the folder where you saved the Tails "
+"signing key."
msgstr ""
#. type: Content of: <div><ol><li><p>
@@ -771,6 +823,16 @@ msgid "Execute:"
msgstr ""
#. type: Content of: <div><ol><li><p>
+msgid "gpg --import tails-signing.key"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"In a terminal, navigate to the folder where you saved the image and the "
+"signature."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"[[!inline pages=\"inc/stable_amd64_img_gpg_verify\" raw=\"yes\" sort=\"age"
"\"]]"
diff --git a/wiki/src/install/inc/steps/download.inline.ru.po b/wiki/src/install/inc/steps/download.inline.ru.po
index e33c7bd..5ca5c99 100644
--- a/wiki/src/install/inc/steps/download.inline.ru.po
+++ b/wiki/src/install/inc/steps/download.inline.ru.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: tails-l10n@boum.org\n"
-"POT-Creation-Date: 2019-09-29 06:52+0000\n"
+"POT-Creation-Date: 2019-10-10 21:13+0000\n"
"PO-Revision-Date: 2018-11-01 00:14+0000\n"
"Last-Translator: emmapeel <emma.peel@riseup.net>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -601,10 +601,6 @@ msgid ""
msgstr ""
#. type: Content of: <div><ol><li><p>
-msgid "Download and import the [[Tails signing key|tails-signing.key]]."
-msgstr ""
-
-#. type: Content of: <div><ol><li><p>
msgid ""
"Download the <a class=\"windows linux mac upgrade-tails download-only-img\" "
"href=\"[[!inline pages=\"inc/stable_amd64_img_sig_url\" raw=\"yes\" sort="
@@ -660,7 +656,23 @@ msgstr ""
msgid "In Windows with <span class=\"application\">Gpg4win</span>"
msgstr ""
-#. type: Content of: <div><p>
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">Gpg4win</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"See the [[<span class=\"application\">Gpg4win</span> documentation on "
+"importing keys|https://www.gpg4win.org/doc/en/gpg4win-compendium_15.html]]."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid "Verify the signature of the image that you downloaded."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"See the [[<span class=\"application\">Gpg4win</span> documentation on "
"verifying signatures|http://www.gpg4win.org/doc/en/gpg4win-compendium_24."
@@ -674,16 +686,17 @@ msgid ""
"\"age\"]]."
msgstr ""
-#. type: Content of: <div><p>
+#. type: Content of: <div><ol><li><p>
msgid "If the following warning appears:"
msgstr ""
-#. type: Content of: <div><pre>
+#. type: Content of: <div><ol><li><pre>
#, no-wrap
msgid ""
-"Not enough information to check the signature validity.\n"
-"Signed on ... by tails@boum.org (Key ID: 0x58ACD84F\n"
-"The validity of the signature cannot be verified.\n"
+" Not enough information to check the signature validity.\n"
+" Signed on ... by tails@boum.org (Key ID: 0x58ACD84F\n"
+" The validity of the signature cannot be verified.\n"
+" "
msgstr ""
#. type: Content of: <div><ol><li><p>
@@ -701,13 +714,26 @@ msgstr ""
msgid "In macOS using <span class=\"application\">GPGTools</span>"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">GPGTools</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"See the [[<span class=\"application\">GPGTools</span> documentation on "
+"importing keys|https://gpgtools.tenderapp.com/kb/gpg-keychain-faq/how-to-"
+"find-public-keys-of-your-friends-and-import-them#import-key-file]]."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"Open <span class=\"application\">Finder</span> and navigate to the folder "
"where you saved the image and the signature."
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"Control-click on the image and choose <span class=\"guimenuchoice\"> <span "
"class=\"guisubmenu\">Services</span> ▸ <span class=\"guimenuitem\">OpenPGP: "
@@ -722,19 +748,23 @@ msgstr ""
msgid "In Tails"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><p>
+msgid "Tails comes with the Tails signing key already imported."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"Open the file browser and navigate to the folder where you saved the image "
"and the signature."
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"Right-click (on Mac, click with two fingers) on the signature and choose "
"<span class=\"guimenuitem\">Open With Verify Signature</span>."
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid "The verification of the image starts automatically:"
msgstr ""
@@ -742,7 +772,7 @@ msgstr ""
msgid "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"After the verification finishes, you should see a notification that the "
"signature is good:"
@@ -751,15 +781,32 @@ msgstr ""
#. type: Content of: <div><ol><li><p>
#, fuzzy
msgid ""
-"[[!img install/inc/screenshots/verifying_in_tails_img_notification.png link="
-"\"no\"]]"
+"[[!img install/inc/screenshots/verifying_in_tails_img_good.png link=\"no\"]]"
+msgstr "[[!img screenshots/allow_js.png link=\"no\"]]"
+
+#. type: Content of: <div><ol><li><p>
+#, fuzzy
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_iso_good.png link=\"no\"]]"
+msgstr "[[!img screenshots/allow_js.png link=\"no\"]]"
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"If instead, you see a notification that the signature is valid but untrusted:"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+#, fuzzy
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_img_untrusted.png link=\"no"
+"\"]]"
msgstr "[[!img screenshots/allow_js.png link=\"no\"]]"
#. type: Content of: <div><ol><li><p>
#, fuzzy
msgid ""
-"[[!img install/inc/screenshots/verifying_in_tails_iso_notification.png link="
-"\"no\"]]"
+"[[!img install/inc/screenshots/verifying_in_tails_iso_untrusted.png link=\"no"
+"\"]]"
msgstr "[[!img screenshots/allow_js.png link=\"no\"]]"
#. type: Content of: <div>
@@ -770,10 +817,17 @@ msgstr ""
msgid "Using the command line"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
-"Open a terminal and navigate to the folder where you saved the image and the "
-"signature."
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">GnuPGP</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"To import the Tails signing key into <span class=\"application\">GnuPGP</"
+"span>, open a terminal and navigate to the folder where you saved the Tails "
+"signing key."
msgstr ""
#. type: Content of: <div><ol><li><p>
@@ -781,6 +835,16 @@ msgid "Execute:"
msgstr ""
#. type: Content of: <div><ol><li><p>
+msgid "gpg --import tails-signing.key"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"In a terminal, navigate to the folder where you saved the image and the "
+"signature."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
#, fuzzy
msgid ""
"[[!inline pages=\"inc/stable_amd64_img_gpg_verify\" raw=\"yes\" sort=\"age"
diff --git a/wiki/src/install/inc/steps/download.inline.sr_Latn.po b/wiki/src/install/inc/steps/download.inline.sr_Latn.po
index a34abee..7f84861 100644
--- a/wiki/src/install/inc/steps/download.inline.sr_Latn.po
+++ b/wiki/src/install/inc/steps/download.inline.sr_Latn.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2019-09-29 06:52+0000\n"
+"POT-Creation-Date: 2019-10-10 21:13+0000\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -592,10 +592,6 @@ msgid ""
msgstr ""
#. type: Content of: <div><ol><li><p>
-msgid "Download and import the [[Tails signing key|tails-signing.key]]."
-msgstr ""
-
-#. type: Content of: <div><ol><li><p>
msgid ""
"Download the <a class=\"windows linux mac upgrade-tails download-only-img\" "
"href=\"[[!inline pages=\"inc/stable_amd64_img_sig_url\" raw=\"yes\" sort="
@@ -651,7 +647,23 @@ msgstr ""
msgid "In Windows with <span class=\"application\">Gpg4win</span>"
msgstr ""
-#. type: Content of: <div><p>
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">Gpg4win</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"See the [[<span class=\"application\">Gpg4win</span> documentation on "
+"importing keys|https://www.gpg4win.org/doc/en/gpg4win-compendium_15.html]]."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid "Verify the signature of the image that you downloaded."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"See the [[<span class=\"application\">Gpg4win</span> documentation on "
"verifying signatures|http://www.gpg4win.org/doc/en/gpg4win-compendium_24."
@@ -665,16 +677,17 @@ msgid ""
"\"age\"]]."
msgstr ""
-#. type: Content of: <div><p>
+#. type: Content of: <div><ol><li><p>
msgid "If the following warning appears:"
msgstr ""
-#. type: Content of: <div><pre>
+#. type: Content of: <div><ol><li><pre>
#, no-wrap
msgid ""
-"Not enough information to check the signature validity.\n"
-"Signed on ... by tails@boum.org (Key ID: 0x58ACD84F\n"
-"The validity of the signature cannot be verified.\n"
+" Not enough information to check the signature validity.\n"
+" Signed on ... by tails@boum.org (Key ID: 0x58ACD84F\n"
+" The validity of the signature cannot be verified.\n"
+" "
msgstr ""
#. type: Content of: <div><ol><li><p>
@@ -692,13 +705,26 @@ msgstr ""
msgid "In macOS using <span class=\"application\">GPGTools</span>"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">GPGTools</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"See the [[<span class=\"application\">GPGTools</span> documentation on "
+"importing keys|https://gpgtools.tenderapp.com/kb/gpg-keychain-faq/how-to-"
+"find-public-keys-of-your-friends-and-import-them#import-key-file]]."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"Open <span class=\"application\">Finder</span> and navigate to the folder "
"where you saved the image and the signature."
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"Control-click on the image and choose <span class=\"guimenuchoice\"> <span "
"class=\"guisubmenu\">Services</span> ▸ <span class=\"guimenuitem\">OpenPGP: "
@@ -713,19 +739,23 @@ msgstr ""
msgid "In Tails"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><p>
+msgid "Tails comes with the Tails signing key already imported."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"Open the file browser and navigate to the folder where you saved the image "
"and the signature."
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"Right-click (on Mac, click with two fingers) on the signature and choose "
"<span class=\"guimenuitem\">Open With Verify Signature</span>."
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid "The verification of the image starts automatically:"
msgstr ""
@@ -733,7 +763,7 @@ msgstr ""
msgid "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"After the verification finishes, you should see a notification that the "
"signature is good:"
@@ -741,14 +771,29 @@ msgstr ""
#. type: Content of: <div><ol><li><p>
msgid ""
-"[[!img install/inc/screenshots/verifying_in_tails_img_notification.png link="
-"\"no\"]]"
+"[[!img install/inc/screenshots/verifying_in_tails_img_good.png link=\"no\"]]"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_iso_good.png link=\"no\"]]"
msgstr ""
#. type: Content of: <div><ol><li><p>
msgid ""
-"[[!img install/inc/screenshots/verifying_in_tails_iso_notification.png link="
-"\"no\"]]"
+"If instead, you see a notification that the signature is valid but untrusted:"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_img_untrusted.png link=\"no"
+"\"]]"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_iso_untrusted.png link=\"no"
+"\"]]"
msgstr ""
#. type: Content of: <div>
@@ -759,10 +804,17 @@ msgstr ""
msgid "Using the command line"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
-"Open a terminal and navigate to the folder where you saved the image and the "
-"signature."
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">GnuPGP</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"To import the Tails signing key into <span class=\"application\">GnuPGP</"
+"span>, open a terminal and navigate to the folder where you saved the Tails "
+"signing key."
msgstr ""
#. type: Content of: <div><ol><li><p>
@@ -770,6 +822,16 @@ msgid "Execute:"
msgstr ""
#. type: Content of: <div><ol><li><p>
+msgid "gpg --import tails-signing.key"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"In a terminal, navigate to the folder where you saved the image and the "
+"signature."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"[[!inline pages=\"inc/stable_amd64_img_gpg_verify\" raw=\"yes\" sort=\"age"
"\"]]"
diff --git a/wiki/src/install/inc/steps/download.inline.tr.po b/wiki/src/install/inc/steps/download.inline.tr.po
index 5852fa5..79dcb90 100644
--- a/wiki/src/install/inc/steps/download.inline.tr.po
+++ b/wiki/src/install/inc/steps/download.inline.tr.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: tails-l10n@boum.org\n"
-"POT-Creation-Date: 2019-09-29 06:52+0000\n"
+"POT-Creation-Date: 2019-10-10 21:13+0000\n"
"PO-Revision-Date: 2019-06-01 14:04+0000\n"
"Last-Translator: emmapeel <emma.peel@riseup.net>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -596,10 +596,6 @@ msgid ""
msgstr ""
#. type: Content of: <div><ol><li><p>
-msgid "Download and import the [[Tails signing key|tails-signing.key]]."
-msgstr ""
-
-#. type: Content of: <div><ol><li><p>
msgid ""
"Download the <a class=\"windows linux mac upgrade-tails download-only-img\" "
"href=\"[[!inline pages=\"inc/stable_amd64_img_sig_url\" raw=\"yes\" sort="
@@ -655,7 +651,23 @@ msgstr ""
msgid "In Windows with <span class=\"application\">Gpg4win</span>"
msgstr ""
-#. type: Content of: <div><p>
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">Gpg4win</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"See the [[<span class=\"application\">Gpg4win</span> documentation on "
+"importing keys|https://www.gpg4win.org/doc/en/gpg4win-compendium_15.html]]."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid "Verify the signature of the image that you downloaded."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"See the [[<span class=\"application\">Gpg4win</span> documentation on "
"verifying signatures|http://www.gpg4win.org/doc/en/gpg4win-compendium_24."
@@ -669,16 +681,17 @@ msgid ""
"\"age\"]]."
msgstr ""
-#. type: Content of: <div><p>
+#. type: Content of: <div><ol><li><p>
msgid "If the following warning appears:"
msgstr ""
-#. type: Content of: <div><pre>
+#. type: Content of: <div><ol><li><pre>
#, no-wrap
msgid ""
-"Not enough information to check the signature validity.\n"
-"Signed on ... by tails@boum.org (Key ID: 0x58ACD84F\n"
-"The validity of the signature cannot be verified.\n"
+" Not enough information to check the signature validity.\n"
+" Signed on ... by tails@boum.org (Key ID: 0x58ACD84F\n"
+" The validity of the signature cannot be verified.\n"
+" "
msgstr ""
#. type: Content of: <div><ol><li><p>
@@ -696,13 +709,26 @@ msgstr ""
msgid "In macOS using <span class=\"application\">GPGTools</span>"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">GPGTools</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"See the [[<span class=\"application\">GPGTools</span> documentation on "
+"importing keys|https://gpgtools.tenderapp.com/kb/gpg-keychain-faq/how-to-"
+"find-public-keys-of-your-friends-and-import-them#import-key-file]]."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"Open <span class=\"application\">Finder</span> and navigate to the folder "
"where you saved the image and the signature."
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"Control-click on the image and choose <span class=\"guimenuchoice\"> <span "
"class=\"guisubmenu\">Services</span> ▸ <span class=\"guimenuitem\">OpenPGP: "
@@ -717,19 +743,23 @@ msgstr ""
msgid "In Tails"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><p>
+msgid "Tails comes with the Tails signing key already imported."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"Open the file browser and navigate to the folder where you saved the image "
"and the signature."
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"Right-click (on Mac, click with two fingers) on the signature and choose "
"<span class=\"guimenuitem\">Open With Verify Signature</span>."
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid "The verification of the image starts automatically:"
msgstr ""
@@ -737,7 +767,7 @@ msgstr ""
msgid "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"After the verification finishes, you should see a notification that the "
"signature is good:"
@@ -745,14 +775,29 @@ msgstr ""
#. type: Content of: <div><ol><li><p>
msgid ""
-"[[!img install/inc/screenshots/verifying_in_tails_img_notification.png link="
-"\"no\"]]"
+"[[!img install/inc/screenshots/verifying_in_tails_img_good.png link=\"no\"]]"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_iso_good.png link=\"no\"]]"
msgstr ""
#. type: Content of: <div><ol><li><p>
msgid ""
-"[[!img install/inc/screenshots/verifying_in_tails_iso_notification.png link="
-"\"no\"]]"
+"If instead, you see a notification that the signature is valid but untrusted:"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_img_untrusted.png link=\"no"
+"\"]]"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_iso_untrusted.png link=\"no"
+"\"]]"
msgstr ""
#. type: Content of: <div>
@@ -763,10 +808,17 @@ msgstr ""
msgid "Using the command line"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
-"Open a terminal and navigate to the folder where you saved the image and the "
-"signature."
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">GnuPGP</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"To import the Tails signing key into <span class=\"application\">GnuPGP</"
+"span>, open a terminal and navigate to the folder where you saved the Tails "
+"signing key."
msgstr ""
#. type: Content of: <div><ol><li><p>
@@ -774,6 +826,16 @@ msgid "Execute:"
msgstr ""
#. type: Content of: <div><ol><li><p>
+msgid "gpg --import tails-signing.key"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"In a terminal, navigate to the folder where you saved the image and the "
+"signature."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
#, fuzzy
msgid ""
"[[!inline pages=\"inc/stable_amd64_img_gpg_verify\" raw=\"yes\" sort=\"age"
diff --git a/wiki/src/install/inc/steps/download.inline.zh.po b/wiki/src/install/inc/steps/download.inline.zh.po
index f653939..aefab59 100644
--- a/wiki/src/install/inc/steps/download.inline.zh.po
+++ b/wiki/src/install/inc/steps/download.inline.zh.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: tails-l10n@boum.org\n"
-"POT-Creation-Date: 2019-09-29 06:52+0000\n"
+"POT-Creation-Date: 2019-10-10 21:13+0000\n"
"PO-Revision-Date: 2018-11-01 00:14+0000\n"
"Last-Translator: emmapeel <emma.peel@riseup.net>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -595,10 +595,6 @@ msgid ""
msgstr ""
#. type: Content of: <div><ol><li><p>
-msgid "Download and import the [[Tails signing key|tails-signing.key]]."
-msgstr ""
-
-#. type: Content of: <div><ol><li><p>
msgid ""
"Download the <a class=\"windows linux mac upgrade-tails download-only-img\" "
"href=\"[[!inline pages=\"inc/stable_amd64_img_sig_url\" raw=\"yes\" sort="
@@ -654,7 +650,23 @@ msgstr ""
msgid "In Windows with <span class=\"application\">Gpg4win</span>"
msgstr ""
-#. type: Content of: <div><p>
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">Gpg4win</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"See the [[<span class=\"application\">Gpg4win</span> documentation on "
+"importing keys|https://www.gpg4win.org/doc/en/gpg4win-compendium_15.html]]."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid "Verify the signature of the image that you downloaded."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"See the [[<span class=\"application\">Gpg4win</span> documentation on "
"verifying signatures|http://www.gpg4win.org/doc/en/gpg4win-compendium_24."
@@ -668,16 +680,17 @@ msgid ""
"\"age\"]]."
msgstr ""
-#. type: Content of: <div><p>
+#. type: Content of: <div><ol><li><p>
msgid "If the following warning appears:"
msgstr ""
-#. type: Content of: <div><pre>
+#. type: Content of: <div><ol><li><pre>
#, no-wrap
msgid ""
-"Not enough information to check the signature validity.\n"
-"Signed on ... by tails@boum.org (Key ID: 0x58ACD84F\n"
-"The validity of the signature cannot be verified.\n"
+" Not enough information to check the signature validity.\n"
+" Signed on ... by tails@boum.org (Key ID: 0x58ACD84F\n"
+" The validity of the signature cannot be verified.\n"
+" "
msgstr ""
#. type: Content of: <div><ol><li><p>
@@ -695,13 +708,26 @@ msgstr ""
msgid "In macOS using <span class=\"application\">GPGTools</span>"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">GPGTools</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"See the [[<span class=\"application\">GPGTools</span> documentation on "
+"importing keys|https://gpgtools.tenderapp.com/kb/gpg-keychain-faq/how-to-"
+"find-public-keys-of-your-friends-and-import-them#import-key-file]]."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"Open <span class=\"application\">Finder</span> and navigate to the folder "
"where you saved the image and the signature."
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"Control-click on the image and choose <span class=\"guimenuchoice\"> <span "
"class=\"guisubmenu\">Services</span> ▸ <span class=\"guimenuitem\">OpenPGP: "
@@ -716,19 +742,23 @@ msgstr ""
msgid "In Tails"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><p>
+msgid "Tails comes with the Tails signing key already imported."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"Open the file browser and navigate to the folder where you saved the image "
"and the signature."
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"Right-click (on Mac, click with two fingers) on the signature and choose "
"<span class=\"guimenuitem\">Open With Verify Signature</span>."
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid "The verification of the image starts automatically:"
msgstr ""
@@ -736,7 +766,7 @@ msgstr ""
msgid "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"After the verification finishes, you should see a notification that the "
"signature is good:"
@@ -744,14 +774,29 @@ msgstr ""
#. type: Content of: <div><ol><li><p>
msgid ""
-"[[!img install/inc/screenshots/verifying_in_tails_img_notification.png link="
-"\"no\"]]"
+"[[!img install/inc/screenshots/verifying_in_tails_img_good.png link=\"no\"]]"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_iso_good.png link=\"no\"]]"
msgstr ""
#. type: Content of: <div><ol><li><p>
msgid ""
-"[[!img install/inc/screenshots/verifying_in_tails_iso_notification.png link="
-"\"no\"]]"
+"If instead, you see a notification that the signature is valid but untrusted:"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_img_untrusted.png link=\"no"
+"\"]]"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_iso_untrusted.png link=\"no"
+"\"]]"
msgstr ""
#. type: Content of: <div>
@@ -762,10 +807,17 @@ msgstr ""
msgid "Using the command line"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
-"Open a terminal and navigate to the folder where you saved the image and the "
-"signature."
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">GnuPGP</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"To import the Tails signing key into <span class=\"application\">GnuPGP</"
+"span>, open a terminal and navigate to the folder where you saved the Tails "
+"signing key."
msgstr ""
#. type: Content of: <div><ol><li><p>
@@ -773,6 +825,16 @@ msgid "Execute:"
msgstr ""
#. type: Content of: <div><ol><li><p>
+msgid "gpg --import tails-signing.key"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"In a terminal, navigate to the folder where you saved the image and the "
+"signature."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
#, fuzzy
msgid ""
"[[!inline pages=\"inc/stable_amd64_img_gpg_verify\" raw=\"yes\" sort=\"age"
diff --git a/wiki/src/install/inc/steps/download.inline.zh_TW.po b/wiki/src/install/inc/steps/download.inline.zh_TW.po
index e789217..322f914 100644
--- a/wiki/src/install/inc/steps/download.inline.zh_TW.po
+++ b/wiki/src/install/inc/steps/download.inline.zh_TW.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: tails-l10n@boum.org\n"
-"POT-Creation-Date: 2019-09-29 06:52+0000\n"
+"POT-Creation-Date: 2019-10-10 21:13+0000\n"
"PO-Revision-Date: 2018-11-02 08:44+0000\n"
"Last-Translator: emmapeel <emma.peel@riseup.net>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -594,10 +594,6 @@ msgid ""
msgstr ""
#. type: Content of: <div><ol><li><p>
-msgid "Download and import the [[Tails signing key|tails-signing.key]]."
-msgstr ""
-
-#. type: Content of: <div><ol><li><p>
msgid ""
"Download the <a class=\"windows linux mac upgrade-tails download-only-img\" "
"href=\"[[!inline pages=\"inc/stable_amd64_img_sig_url\" raw=\"yes\" sort="
@@ -655,7 +651,23 @@ msgstr ""
msgid "In Windows with <span class=\"application\">Gpg4win</span>"
msgstr "在 Windows 下使用 <span class=\"application\">Gpg4win</span>"
-#. type: Content of: <div><p>
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">Gpg4win</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"See the [[<span class=\"application\">Gpg4win</span> documentation on "
+"importing keys|https://www.gpg4win.org/doc/en/gpg4win-compendium_15.html]]."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid "Verify the signature of the image that you downloaded."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"See the [[<span class=\"application\">Gpg4win</span> documentation on "
"verifying signatures|http://www.gpg4win.org/doc/en/gpg4win-compendium_24."
@@ -669,16 +681,17 @@ msgid ""
"\"age\"]]."
msgstr ""
-#. type: Content of: <div><p>
+#. type: Content of: <div><ol><li><p>
msgid "If the following warning appears:"
msgstr "如果出現以下警告訊息:"
-#. type: Content of: <div><pre>
+#. type: Content of: <div><ol><li><pre>
#, no-wrap
msgid ""
-"Not enough information to check the signature validity.\n"
-"Signed on ... by tails@boum.org (Key ID: 0x58ACD84F\n"
-"The validity of the signature cannot be verified.\n"
+" Not enough information to check the signature validity.\n"
+" Signed on ... by tails@boum.org (Key ID: 0x58ACD84F\n"
+" The validity of the signature cannot be verified.\n"
+" "
msgstr ""
#. type: Content of: <div><ol><li><p>
@@ -696,7 +709,20 @@ msgstr ""
msgid "In macOS using <span class=\"application\">GPGTools</span>"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">GPGTools</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"See the [[<span class=\"application\">GPGTools</span> documentation on "
+"importing keys|https://gpgtools.tenderapp.com/kb/gpg-keychain-faq/how-to-"
+"find-public-keys-of-your-friends-and-import-them#import-key-file]]."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
#, fuzzy
msgid ""
"Open <span class=\"application\">Finder</span> and navigate to the folder "
@@ -705,7 +731,7 @@ msgstr ""
"閧啟<span class=\"application\">Finder</span> 並找到存放 ISO 映像檔和簽名的位"
"置。"
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
#, fuzzy
msgid ""
"Control-click on the image and choose <span class=\"guimenuchoice\"> <span "
@@ -723,14 +749,18 @@ msgstr ""
msgid "In Tails"
msgstr "Tails 之下"
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><p>
+msgid "Tails comes with the Tails signing key already imported."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
#, fuzzy
msgid ""
"Open the file browser and navigate to the folder where you saved the image "
"and the signature."
msgstr "開啟檔案瀏覽器並導航到儲存 ISO 映像檔和簽名的位置。"
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
#, fuzzy
msgid ""
"Right-click (on Mac, click with two fingers) on the signature and choose "
@@ -739,7 +769,7 @@ msgstr ""
"滑鼠右鍵點擊簽名 signature 並選取 <span class=\"guimenuitem\">Open With "
"Verify Signature</span>."
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
#, fuzzy
msgid "The verification of the image starts automatically:"
msgstr "ISO 映像檔會自動開始查證工具:"
@@ -748,7 +778,7 @@ msgstr "ISO 映像檔會自動開始查證工具:"
msgid "[[!img install/inc/screenshots/verifying_in_tails.png link=\"no\"]]"
msgstr ""
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
msgid ""
"After the verification finishes, you should see a notification that the "
"signature is good:"
@@ -756,14 +786,29 @@ msgstr ""
#. type: Content of: <div><ol><li><p>
msgid ""
-"[[!img install/inc/screenshots/verifying_in_tails_img_notification.png link="
-"\"no\"]]"
+"[[!img install/inc/screenshots/verifying_in_tails_img_good.png link=\"no\"]]"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_iso_good.png link=\"no\"]]"
msgstr ""
#. type: Content of: <div><ol><li><p>
msgid ""
-"[[!img install/inc/screenshots/verifying_in_tails_iso_notification.png link="
-"\"no\"]]"
+"If instead, you see a notification that the signature is valid but untrusted:"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_img_untrusted.png link=\"no"
+"\"]]"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"[[!img install/inc/screenshots/verifying_in_tails_iso_untrusted.png link=\"no"
+"\"]]"
msgstr ""
#. type: Content of: <div>
@@ -774,18 +819,38 @@ msgstr ""
msgid "Using the command line"
msgstr "使用文字指令列"
-#. type: Content of: <div><ol><li>
+#. type: Content of: <div><ol><li><p>
+msgid ""
+"Download the [[Tails signing key|tails-signing.key]] and import it into "
+"<span class=\"application\">GnuPGP</span>."
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
#, fuzzy
msgid ""
-"Open a terminal and navigate to the folder where you saved the image and the "
-"signature."
-msgstr "打開 terminal 並找出存放 ISO 映像檔和簽名密鑰的位置。"
+"To import the Tails signing key into <span class=\"application\">GnuPGP</"
+"span>, open a terminal and navigate to the folder where you saved the Tails "
+"signing key."
+msgstr ""
+"閧啟<span class=\"application\">Finder</span> 並找到存放 ISO 映像檔和簽名的位"
+"置。"
#. type: Content of: <div><ol><li><p>
msgid "Execute:"
msgstr "執行:"
#. type: Content of: <div><ol><li><p>
+msgid "gpg --import tails-signing.key"
+msgstr ""
+
+#. type: Content of: <div><ol><li><p>
+#, fuzzy
+msgid ""
+"In a terminal, navigate to the folder where you saved the image and the "
+"signature."
+msgstr "打開 terminal 並找出存放 ISO 映像檔和簽名密鑰的位置。"
+
+#. type: Content of: <div><ol><li><p>
msgid ""
"[[!inline pages=\"inc/stable_amd64_img_gpg_verify\" raw=\"yes\" sort=\"age"
"\"]]"
diff --git a/wiki/src/news/test_4.0-rc1.mdwn b/wiki/src/news/test_4.0-rc1.mdwn
new file mode 100644
index 0000000..3f5b029
--- /dev/null
+++ b/wiki/src/news/test_4.0-rc1.mdwn
@@ -0,0 +1,123 @@
+[[!meta title="Call for testing: 4.0~rc1"]]
+[[!meta date="Fri, 11 Oct 2019 17:00:00 +0000"]]
+[[!pagetemplate template="news.tmpl"]]
+
+[[!tag announce]]
+
+Tails 4.0 will be the first version of Tails based on Debian 10
+(Buster). It brings new versions of most of the software included in
+Tails and some important usability and performance improvements.
+
+You can help Tails by testing the release candidate for the upcoming version 4.0!
+
+We are very excited about it and cannot wait to hear your feedback :)
+
+[[!toc levels=1]]
+
+# Changes and upgrades
+
+## Major changes to included software
+
+- Update *Tor Browser* to 9.0a7, based on Firefox 68.1.0esr.
+
+- Update *Electrum* to 3.3.8, which works with the current Bitcoin network.
+
+- Update *Linux* to 5.3.2.
+
+- Update *tor* to 0.4.1.6.
+
+## Usability improvements to *Tails Greeter*
+
+We improved various aspects of the usability of *Tails Greeter*,
+especially for non-English users.
+
+- To make it easier to select a language, we curated the list of
+ proposed languages by removing the ones that had too little
+ translations to be useful.
+
+- We also simplified the list of keyboard layouts.
+
+- We fixed the **Formats** setting, which was not being applied.
+
+- We prevented additional settings to be applied when clicking on
+ **Cancel** or **Back**.
+
+# Fixed problems
+
+- Fix the delivery of *WhisperBack* reports. ([[!tails_ticket 17110]])
+
+- Dozens of other problems — literally. For more details, read our
+ [changelog](https://salsa.debian.org/tails-team/tails/blob/testing/debian/changelog).
+
+<a id="known_issues"></a>
+
+# Known issues
+
+- Spellchecking only works for English. ([[!tails_ticket 17150]])
+
+ To fix it, set `spellchecker.dictionary_path` to `/usr/share/hunspell`
+ in `about:config`.
+
+- *Unsafe Browser* tabs have the "Private Browsing" name and the *Tor
+ Browser*'s icon. ([[!tails_ticket 17142]])
+
+- The *On-screen keyboard* does not allow to input any accentuated char.
+ ([[!tails_ticket 17021]])
+
+- Other [open tickets for Tails 4.0](https://redmine.tails.boum.org/code/projects/tails/issues?query_id=279)
+
+See the list of [[long-standing issues|support/known_issues]].
+
+# How to test Tails 4.0~rc1?
+
+We will provide security upgrades for Tails 4.0~rc1 like we do for regular
+versions of Tails.
+
+Keep in mind that this is a test image. We tested that it is not broken in
+obvious ways, but it might still contain undiscovered issues.
+
+Please, report any new problem to <tails-testers@boum.org> (public mailing list).
+
+# Get Tails 4.0~rc1
+
+## To upgrade your Tails USB stick and keep your persistent storage
+
+- Automatic upgrades are available from 4.0~beta1 and 4.0~beta2.
+
+- You can do a [[manual upgrade|upgrade]].
+
+## To download 4.0~rc1
+
+### Direct download
+
+ - <a class="use-mirror-pool" href="http://dl.amnesia.boum.org/tails/alpha/tails-amd64-4.0~rc1/tails-amd64-4.0~rc1.img">For USB sticks (USB image)</a>
+ ([[OpenPGP signature|torrents/files/tails-amd64-4.0~rc1.img.sig]])
+
+ - <a class="use-mirror-pool" href="http://dl.amnesia.boum.org/tails/alpha/tails-amd64-4.0~rc1/tails-amd64-4.0~rc1.iso">For DVDs and virtual machines (ISO image)</a>
+ ([[OpenPGP signature|torrents/files/tails-amd64-4.0~rc1.iso.sig]])
+
+### BitTorrent download
+
+ - [For USB sticks (USB image)](https://tails.boum.org/torrents/files/tails-amd64-4.0~rc1.img.torrent)
+
+ - [For DVDs and virtual machines (ISO image)](https://tails.boum.org/torrents/files/tails-amd64-4.0~rc1.iso.torrent)
+
+## To install Tails on a new USB stick
+
+Follow our installation instructions:
+
+ - [[Install from Windows|install/win/usb]]
+ - [[Install from macOS|install/mac/usb]]
+ - [[Install from Linux|install/linux/usb]]
+
+<div class="caution"><p>All the data on this USB stick will be lost.</p></div>
+
+# What's coming up?
+
+Tails 4.0 is [[scheduled|contribute/calendar]] for October 22.
+
+Have a look at our [[!tails_roadmap]] to see where we are heading to.
+
+We need your help and there are many ways to [[contribute to
+Tails|contribute]] (<a href="https://tails.boum.org/donate/?r=4.0-rc1">donating</a> is only one of
+them). Come [[talk to us|about/contact#tails-dev]]!
diff --git a/wiki/src/support/known_issues/graphics.fr.po b/wiki/src/support/known_issues/graphics.fr.po
index bbc730a..795a69f 100644
--- a/wiki/src/support/known_issues/graphics.fr.po
+++ b/wiki/src/support/known_issues/graphics.fr.po
@@ -8,7 +8,7 @@ msgstr ""
"Project-Id-Version: \n"
"Report-Msgid-Bugs-To: tails-l10n@boum.org\n"
"POT-Creation-Date: 2019-09-04 10:11+0000\n"
-"PO-Revision-Date: 2019-09-24 14:30+0000\n"
+"PO-Revision-Date: 2019-10-14 11:55+0000\n"
"Last-Translator: xin <xin@riseup.net>\n"
"Language-Team: \n"
"Language: fr\n"
@@ -134,7 +134,7 @@ msgstr ""
#. type: Plain text
#, no-wrap
msgid " Mention in your email:\n"
-msgstr " Mentionnez dans votre email:\n"
+msgstr " Mentionnez dans votre email :\n"
#. type: Bullet: ' - '
msgid "The version of Tails that you are trying to start."
@@ -548,6 +548,11 @@ msgid ""
"Last updated: 2019-07-30\n"
"-->\n"
msgstr ""
+"<!--\n"
+"Update this table from time to time as the list of Nvidia cards might change."
+"\n"
+"Last updated: 2019-07-30\n"
+"-->\n"
#. type: Plain text
#, no-wrap
diff --git a/wiki/src/torrents/files/tails-amd64-4.0~beta2.build-manifest b/wiki/src/torrents/files/tails-amd64-4.0~beta2.build-manifest
deleted file mode 100644
index 429375d..0000000
--- a/wiki/src/torrents/files/tails-amd64-4.0~beta2.build-manifest
+++ /dev/null
@@ -1,5242 +0,0 @@
----
-origin_references:
- debian:
- reference: '2019090202'
- debian-security:
- reference: '2019090203'
- torproject:
- reference: '2019090202'
-packages:
- binary:
- - arch: amd64
- package: accountsservice
- version: 0.6.45-2
- - arch: amd64
- package: acl
- version: 2.2.53-4
- - arch: all
- package: adduser
- version: '3.118'
- - arch: all
- package: adwaita-icon-theme
- version: 3.30.1-1
- - arch: amd64
- package: adwaita-qt
- version: 1.0-2
- - arch: amd64
- package: aircrack-ng
- version: 1:1.5.2-3
- - arch: amd64
- package: alsa-utils
- version: 1.1.8-2
- - arch: amd64
- package: amd64-microcode
- version: 3.20181128.1
- - arch: all
- package: anthy-common
- version: 1:0.3-8.1
- - arch: amd64
- package: anthy
- version: 1:0.3-8.1
- - arch: amd64
- package: apg
- version: 2.2.3.dfsg.1-5
- - arch: all
- package: apparmor-profiles-extra
- version: '1.26'
- - arch: all
- package: apparmor-profiles
- version: 2.13.2-10
- - arch: amd64
- package: apparmor
- version: 2.13.2-10
- - arch: all
- package: apt-transport-tor
- version: '0.4'
- - arch: amd64
- package: apt-utils
- version: 1.8.2
- - arch: amd64
- package: apt
- version: 1.8.2
- - arch: amd64
- package: at-spi2-core
- version: 2.30.0-7
- - arch: all
- package: audacity-data
- version: 2.2.2-1
- - arch: amd64
- package: audacity
- version: 2.2.2-1+b1
- - arch: all
- package: autoconf
- version: 2.69-11
- - arch: all
- package: automake
- version: 1:1.16.1-4
- - arch: all
- package: autopoint
- version: 0.19.8.1-9
- - arch: all
- package: autotools-dev
- version: '20180224.1'
- - arch: amd64
- package: b43-fwcutter
- version: 1:019-4
- - arch: amd64
- package: base-files
- version: '10.3'
- - arch: amd64
- package: base-passwd
- version: 3.5.46
- - arch: all
- package: bash-completion
- version: 1:2.8-6
- - arch: amd64
- package: bash
- version: 5.0-4
- - arch: amd64
- package: bc
- version: 1.07.1-2+b1
- - arch: amd64
- package: bilibop-common
- version: 0.5.6
- - arch: amd64
- package: bilibop-udev
- version: 0.5.6
- - arch: amd64
- package: bind9-host
- version: 1:9.11.5.P4+dfsg-5.1
- - arch: amd64
- package: binutils-common
- version: 2.31.1-16
- - arch: amd64
- package: binutils-x86-64-linux-gnu
- version: 2.31.1-16
- - arch: amd64
- package: binutils
- version: 2.31.1-16
- - arch: amd64
- package: bolt
- version: 0.7-2
- - arch: all
- package: bookletimposer
- version: 0.2-5
- - arch: all
- package: brasero-common
- version: 3.12.2-5
- - arch: amd64
- package: brasero
- version: 3.12.2-5
- - arch: amd64
- package: bsdmainutils
- version: 11.1.2+b1
- - arch: all
- package: bsdtar
- version: 3.3.3-4
- - arch: amd64
- package: bsdutils
- version: 1:2.33.1-0.1
- - arch: amd64
- package: bubblewrap
- version: 0.3.1-4
- - arch: amd64
- package: build-essential
- version: '12.6'
- - arch: amd64
- package: busybox
- version: 1:1.30.1-4
- - arch: amd64
- package: bzip2
- version: 1.0.6-9.1
- - arch: all
- package: ca-certificates
- version: '20190110'
- - arch: amd64
- package: cdrdao
- version: 1:1.2.4-1
- - arch: all
- package: cheese-common
- version: 3.31.90-1
- - arch: amd64
- package: coinor-libcbc3
- version: 2.9.9+repack1-1
- - arch: amd64
- package: coinor-libcgl1
- version: 0.59.10+repack1-1
- - arch: amd64
- package: coinor-libclp1
- version: 1.16.11+repack1-1
- - arch: amd64
- package: coinor-libcoinmp1v5
- version: 1.8.3-2+b11
- - arch: amd64
- package: coinor-libcoinutils3v5
- version: 2.10.14+repack1-1
- - arch: amd64
- package: coinor-libosi1v5
- version: 0.107.9+repack1-1
- - arch: all
- package: colord-data
- version: 1.4.3-4
- - arch: amd64
- package: colord
- version: 1.4.3-4
- - arch: all
- package: console-data
- version: 2:1.12-6
- - arch: all
- package: console-setup-linux
- version: '1.191'
- - arch: all
- package: console-setup
- version: '1.191'
- - arch: amd64
- package: coreutils
- version: 8.30-3
- - arch: amd64
- package: cpio
- version: 2.12+dfsg-9
- - arch: amd64
- package: cpp-8
- version: 8.3.0-6
- - arch: amd64
- package: cpp
- version: 4:8.3.0-1
- - arch: amd64
- package: cracklib-runtime
- version: 2.9.6-2
- - arch: amd64
- package: crda
- version: 3.18-1
- - arch: amd64
- package: cron
- version: 3.0pl1-134
- - arch: amd64
- package: cryptsetup-bin
- version: 2:2.1.0-5
- - arch: all
- package: culmus
- version: 0.132-1
- - arch: amd64
- package: cups-client
- version: 2.2.10-6
- - arch: all
- package: cups-common
- version: 2.2.10-6
- - arch: amd64
- package: cups-core-drivers
- version: 2.2.10-6
- - arch: amd64
- package: cups-daemon
- version: 2.2.10-6
- - arch: amd64
- package: cups-filters-core-drivers
- version: 1.21.6-5
- - arch: amd64
- package: cups-filters
- version: 1.21.6-5
- - arch: amd64
- package: cups-ipp-utils
- version: 2.2.10-6
- - arch: amd64
- package: cups-pk-helper
- version: 0.2.6-1+b1
- - arch: amd64
- package: cups-ppdc
- version: 2.2.10-6
- - arch: all
- package: cups-server-common
- version: 2.2.10-6
- - arch: amd64
- package: cups
- version: 2.2.10-6
- - arch: amd64
- package: curl
- version: 7.64.0-4
- - arch: amd64
- package: dash
- version: 0.5.10.2-5
- - arch: all
- package: dasher-data
- version: 5.0.0~beta~repack-7
- - arch: amd64
- package: dasher
- version: 5.0.0~beta~repack-7
- - arch: amd64
- package: dbus-user-session
- version: 1.12.16-1
- - arch: amd64
- package: dbus-x11
- version: 1.12.16-1
- - arch: amd64
- package: dbus
- version: 1.12.16-1
- - arch: amd64
- package: dconf-cli
- version: 0.30.1-2
- - arch: amd64
- package: dconf-gsettings-backend
- version: 0.30.1-2
- - arch: amd64
- package: dconf-service
- version: 0.30.1-2
- - arch: all
- package: deb.torproject.org-keyring
- version: 2018.08.06
- - arch: all
- package: debconf-i18n
- version: 1.5.71
- - arch: all
- package: debconf
- version: 1.5.71
- - arch: all
- package: debhelper
- version: 12.1.1
- - arch: all
- package: debian-archive-keyring
- version: '2019.1'
- - arch: amd64
- package: debianutils
- version: 4.8.6.1
- - arch: all
- package: debootstrap
- version: 1.0.114
- - arch: all
- package: desktop-base
- version: 10.0.2
- - arch: amd64
- package: desktop-file-utils
- version: 0.23-4
- - arch: all
- package: dh-autoreconf
- version: '19'
- - arch: all
- package: dh-strip-nondeterminism
- version: 1.1.2-1
- - arch: all
- package: dictionaries-common
- version: 1.28.1
- - arch: amd64
- package: diffutils
- version: 1:3.7-3
- - arch: amd64
- package: dirmngr
- version: 2.2.12-1
- - arch: all
- package: distro-info-data
- version: '0.41'
- - arch: all
- package: dkms
- version: 2.6.1-4
- - arch: amd64
- package: dmeventd
- version: 2:1.02.155-3
- - arch: amd64
- package: dmidecode
- version: 3.2-1
- - arch: amd64
- package: dmsetup
- version: 2:1.02.155-3
- - arch: all
- package: dmz-cursor-theme
- version: 0.4.5
- - arch: amd64
- package: dosfstools
- version: 4.1-2
- - arch: all
- package: dpkg-dev
- version: 1.19.7
- - arch: amd64
- package: dpkg
- version: 1.19.7
- - arch: amd64
- package: dwz
- version: 0.12-3
- - arch: amd64
- package: e2fsprogs
- version: 1.44.5-1
- - arch: amd64
- package: eject
- version: 2.1.5+deb1+cvs20081104-13.2
- - arch: all
- package: electrum
- version: 3.2.3-1
- - arch: all
- package: emacsen-common
- version: 3.0.4
- - arch: all
- package: enigmail
- version: 2:2.0.12+ds1-1
- - arch: amd64
- package: eog
- version: 3.28.4-2+b1
- - arch: all
- package: equivs
- version: 2.2.0
- - arch: amd64
- package: espeak-ng-data
- version: 1.49.2+dfsg-8
- - arch: amd64
- package: ethtool
- version: 1:4.19-1
- - arch: all
- package: evince-common
- version: 3.30.2-3
- - arch: amd64
- package: evince
- version: 3.30.2-3
- - arch: all
- package: evolution-data-server-common
- version: 3.30.5-1
- - arch: amd64
- package: evolution-data-server
- version: 3.30.5-1
- - arch: amd64
- package: exfat-fuse
- version: 1.3.0-1
- - arch: amd64
- package: exfat-utils
- version: 1.3.0-1
- - arch: amd64
- package: exiv2
- version: 0.25-4
- - arch: amd64
- package: fakeroot
- version: 1.23-1
- - arch: amd64
- package: fatresize
- version: 1.0.2-11
- - arch: amd64
- package: fdisk
- version: 2.33.1-0.1
- - arch: all
- package: ferm
- version: 2.4-1
- - arch: amd64
- package: file-roller
- version: 3.30.1-2
- - arch: amd64
- package: file
- version: 1:5.35-4
- - arch: amd64
- package: findutils
- version: 4.6.0+git+20190209-2
- - arch: all
- package: firmware-amd-graphics
- version: 20190717-2
- - arch: all
- package: firmware-atheros
- version: 20190717-2
- - arch: all
- package: firmware-b43-installer
- version: 1:019-4
- - arch: all
- package: firmware-b43legacy-installer
- version: 1:019-4
- - arch: all
- package: firmware-brcm80211
- version: 20190717-2
- - arch: all
- package: firmware-intel-sound
- version: 20190717-2
- - arch: all
- package: firmware-ipw2x00
- version: 20190717-2
- - arch: all
- package: firmware-iwlwifi
- version: 20190717-2
- - arch: all
- package: firmware-libertas
- version: 20190717-2
- - arch: all
- package: firmware-linux-free
- version: '3.4'
- - arch: all
- package: firmware-linux-nonfree
- version: 20190717-2
- - arch: all
- package: firmware-linux
- version: 20190717-2
- - arch: all
- package: firmware-misc-nonfree
- version: 20190717-2
- - arch: all
- package: firmware-realtek
- version: 20190717-2
- - arch: all
- package: firmware-ti-connectivity
- version: 20190717-2
- - arch: all
- package: firmware-zd1211
- version: 1:1.5-6
- - arch: all
- package: fontconfig-config
- version: 2.13.1-2.0tails1
- - arch: amd64
- package: fontconfig
- version: 2.13.1-2.0tails1
- - arch: all
- package: fonts-cantarell
- version: 0.111-2
- - arch: all
- package: fonts-dejavu-core
- version: 2.37-1
- - arch: all
- package: fonts-dejavu-extra
- version: 2.37-1
- - arch: all
- package: fonts-dejavu
- version: 2.37-1
- - arch: all
- package: fonts-liberation
- version: 1:1.07.4-9
- - arch: all
- package: fonts-linuxlibertine
- version: 5.3.0-4
- - arch: all
- package: fonts-noto-cjk
- version: 1:20170601+repack1-3
- - arch: all
- package: fonts-noto-core
- version: 20181227-1
- - arch: all
- package: fonts-noto-mono
- version: 20181227-1
- - arch: all
- package: fonts-noto-ui-core
- version: 20181227-1
- - arch: all
- package: fonts-noto-unhinted
- version: 20181227-1
- - arch: all
- package: fonts-opensymbol
- version: 2:102.10+LibO6.1.5-3
- - arch: all
- package: fonts-quicksand
- version: 0.2016-2
- - arch: amd64
- package: foomatic-db-engine
- version: 4.0.13-3
- - arch: all
- package: foomatic-db
- version: 20181217-2
- - arch: amd64
- package: fuse
- version: 2.9.9-1
- - arch: amd64
- package: g++-8
- version: 8.3.0-6
- - arch: amd64
- package: g++
- version: 4:8.3.0-1
- - arch: amd64
- package: gcc-8-base
- version: 8.3.0-6
- - arch: amd64
- package: gcc-8
- version: 8.3.0-6
- - arch: amd64
- package: gcc
- version: 4:8.3.0-1
- - arch: amd64
- package: gcr
- version: 3.28.1-1
- - arch: all
- package: gdbm-l10n
- version: 1.18.1-4
- - arch: amd64
- package: gdisk
- version: 1.0.3-1.1
- - arch: amd64
- package: gdm3
- version: 3.30.2-3
- - arch: all
- package: gedit-common
- version: 3.30.2-2
- - arch: amd64
- package: gedit
- version: 3.30.2-2
- - arch: amd64
- package: genisoimage
- version: 9:1.1.11-3+b2
- - arch: amd64
- package: gettext-base
- version: 0.19.8.1-9
- - arch: amd64
- package: gettext
- version: 0.19.8.1-9
- - arch: amd64
- package: ghostscript
- version: 9.27~dfsg-2
- - arch: all
- package: gimp-data
- version: 2.10.8-2
- - arch: amd64
- package: gimp
- version: 2.10.8-2
- - arch: amd64
- package: gir1.2-accountsservice-1.0
- version: 0.6.45-2
- - arch: amd64
- package: gir1.2-atk-1.0
- version: 2.30.0-2
- - arch: amd64
- package: gir1.2-atspi-2.0
- version: 2.30.0-7
- - arch: amd64
- package: gir1.2-clutter-1.0
- version: 1.26.2+dfsg-10
- - arch: amd64
- package: gir1.2-cogl-1.0
- version: 1.22.2-6
- - arch: amd64
- package: gir1.2-coglpango-1.0
- version: 1.22.2-6
- - arch: amd64
- package: gir1.2-freedesktop
- version: 1.58.3-2
- - arch: amd64
- package: gir1.2-gck-1
- version: 3.28.1-1
- - arch: amd64
- package: gir1.2-gcr-3
- version: 3.28.1-1
- - arch: amd64
- package: gir1.2-gdesktopenums-3.0
- version: 3.28.1-1
- - arch: amd64
- package: gir1.2-gdkpixbuf-2.0
- version: 2.38.1+dfsg-1
- - arch: amd64
- package: gir1.2-gdm-1.0
- version: 3.30.2-3
- - arch: amd64
- package: gir1.2-geoclue-2.0
- version: 2.5.2-1
- - arch: amd64
- package: gir1.2-glib-2.0
- version: 1.58.3-2
- - arch: amd64
- package: gir1.2-gmenu-3.0
- version: 3.31.4-3
- - arch: amd64
- package: gir1.2-gnomebluetooth-1.0
- version: 3.28.2-3
- - arch: amd64
- package: gir1.2-gnomedesktop-3.0
- version: 3.30.2.1-2
- - arch: amd64
- package: gir1.2-gst-plugins-base-1.0
- version: 1.14.4-2
- - arch: amd64
- package: gir1.2-gstreamer-1.0
- version: 1.14.4-1
- - arch: amd64
- package: gir1.2-gtk-3.0
- version: 3.24.5-1.0tails1
- - arch: amd64
- package: gir1.2-gtksource-3.0
- version: 3.24.9-2
- - arch: amd64
- package: gir1.2-gudev-1.0
- version: 232-2
- - arch: amd64
- package: gir1.2-gweather-3.0
- version: 3.28.2-2
- - arch: amd64
- package: gir1.2-ibus-1.0
- version: 1.5.19-4.0tails3
- - arch: amd64
- package: gir1.2-javascriptcoregtk-4.0
- version: 2.24.2-1
- - arch: amd64
- package: gir1.2-json-1.0
- version: 1.4.4-2
- - arch: amd64
- package: gir1.2-mutter-3
- version: 3.30.2-7
- - arch: amd64
- package: gir1.2-nautilus-3.0
- version: 3.30.5-2
- - arch: amd64
- package: gir1.2-nm-1.0
- version: 1.14.6-2.0tails1
- - arch: amd64
- package: gir1.2-nma-1.0
- version: 1.8.20-1.1
- - arch: amd64
- package: gir1.2-notify-0.7
- version: 0.7.7-4
- - arch: amd64
- package: gir1.2-pango-1.0
- version: 1.42.4-6
- - arch: amd64
- package: gir1.2-peas-1.0
- version: 1.22.0-4
- - arch: amd64
- package: gir1.2-polkit-1.0
- version: 0.105-25
- - arch: amd64
- package: gir1.2-poppler-0.18
- version: 0.71.0-5
- - arch: amd64
- package: gir1.2-rsvg-2.0
- version: 2.44.10-2.1
- - arch: amd64
- package: gir1.2-soup-2.4
- version: 2.64.2-2
- - arch: amd64
- package: gir1.2-totem-1.0
- version: 3.30.0-4
- - arch: amd64
- package: gir1.2-totemplparser-1.0
- version: 3.26.2-1
- - arch: amd64
- package: gir1.2-udisks-2.0
- version: 2.8.1-4
- - arch: amd64
- package: gir1.2-upowerglib-1.0
- version: 0.99.10-1
- - arch: amd64
- package: gir1.2-webkit2-4.0
- version: 2.24.2-1
- - arch: amd64
- package: gir1.2-wnck-3.0
- version: 3.30.0-2
- - arch: all
- package: git-man
- version: 1:2.20.1-2
- - arch: amd64
- package: git
- version: 1:2.20.1-2
- - arch: amd64
- package: gjs
- version: 1.54.3-1.0tails1
- - arch: amd64
- package: gkbd-capplet
- version: 3.26.1-1
- - arch: all
- package: glib-networking-common
- version: 2.58.0-2
- - arch: amd64
- package: glib-networking-services
- version: 2.58.0-2
- - arch: amd64
- package: glib-networking
- version: 2.58.0-2
- - arch: all
- package: gnome-accessibility-themes
- version: 3.28-1
- - arch: all
- package: gnome-backgrounds
- version: 3.30.0-1
- - arch: amd64
- package: gnome-calculator
- version: 3.30.1-2
- - arch: all
- package: gnome-control-center-data
- version: 1:3.30.3-1
- - arch: amd64
- package: gnome-control-center
- version: 1:3.30.3-1
- - arch: all
- package: gnome-desktop3-data
- version: 3.30.2.1-2
- - arch: amd64
- package: gnome-disk-utility
- version: 3.30.2-3
- - arch: all
- package: gnome-icon-theme
- version: 3.12.0-3
- - arch: amd64
- package: gnome-keyring
- version: 3.28.2-5
- - arch: amd64
- package: gnome-menus
- version: 3.31.4-3
- - arch: amd64
- package: gnome-power-manager
- version: 3.30.0-2
- - arch: amd64
- package: gnome-screenshot
- version: 3.30.0-2
- - arch: amd64
- package: gnome-session-bin
- version: 3.30.1-2
- - arch: all
- package: gnome-session-common
- version: 3.30.1-2
- - arch: all
- package: gnome-session
- version: 3.30.1-2
- - arch: all
- package: gnome-settings-daemon-common
- version: 3.30.2-3
- - arch: amd64
- package: gnome-settings-daemon
- version: 3.30.2-3
- - arch: all
- package: gnome-shell-common
- version: 3.30.2-9.0tails1
- - arch: all
- package: gnome-shell-extension-desktop-icons
- version: 19.01.1-1
- - arch: all
- package: gnome-shell-extension-top-icons-plus
- version: 22-1
- - arch: all
- package: gnome-shell-extensions
- version: 3.30.1-1
- - arch: amd64
- package: gnome-shell
- version: 3.30.2-9.0tails1
- - arch: all
- package: gnome-sound-recorder
- version: 3.28.2-1
- - arch: amd64
- package: gnome-system-monitor
- version: 3.30.0-2
- - arch: all
- package: gnome-terminal-data
- version: 3.30.2-2
- - arch: amd64
- package: gnome-terminal
- version: 3.30.2-2
- - arch: all
- package: gnome-themes-extra-data
- version: 3.28-1
- - arch: amd64
- package: gnome-themes-extra
- version: 3.28-1
- - arch: all
- package: gnome-themes-standard
- version: 3.28-1
- - arch: all
- package: gnome-user-docs
- version: 3.30.2-1
- - arch: all
- package: gnupg-agent
- version: 2.2.12-1
- - arch: all
- package: gnupg-l10n
- version: 2.2.12-1
- - arch: amd64
- package: gnupg-utils
- version: 2.2.12-1
- - arch: all
- package: gnupg2
- version: 2.2.12-1
- - arch: all
- package: gnupg
- version: 2.2.12-1
- - arch: all
- package: gnustep-base-common
- version: 1.26.0-4
- - arch: amd64
- package: gnustep-base-runtime
- version: 1.26.0-4
- - arch: amd64
- package: gnustep-common
- version: 2.7.0-4
- - arch: amd64
- package: gobi-loader
- version: 0.6-1+b2
- - arch: amd64
- package: gpg-agent
- version: 2.2.12-1
- - arch: amd64
- package: gpg-wks-client
- version: 2.2.12-1
- - arch: amd64
- package: gpg-wks-server
- version: 2.2.12-1
- - arch: amd64
- package: gpg
- version: 2.2.12-1
- - arch: amd64
- package: gpgconf
- version: 2.2.12-1
- - arch: amd64
- package: gpgsm
- version: 2.2.12-1
- - arch: amd64
- package: gpgv
- version: 2.2.12-1
- - arch: amd64
- package: grep
- version: 3.3-1
- - arch: amd64
- package: grilo-plugins-0.3
- version: 0.3.8-2
- - arch: amd64
- package: groff-base
- version: 1.22.4-3
- - arch: amd64
- package: grub-common
- version: 2.02+dfsg1-20
- - arch: amd64
- package: grub-efi-ia32-bin
- version: 2.02+dfsg1-20
- - arch: amd64
- package: grub-efi-ia32
- version: 2.02+dfsg1-20
- - arch: amd64
- package: grub2-common
- version: 2.02+dfsg1-20
- - arch: all
- package: gsettings-desktop-schemas
- version: 3.28.1-1
- - arch: amd64
- package: gstreamer1.0-clutter-3.0
- version: 3.0.26-2
- - arch: amd64
- package: gstreamer1.0-libav
- version: 1.15.0.1+git20180723+db823502-2
- - arch: amd64
- package: gstreamer1.0-plugins-bad
- version: 1.14.4-1+b1
- - arch: amd64
- package: gstreamer1.0-plugins-base
- version: 1.14.4-2
- - arch: amd64
- package: gstreamer1.0-plugins-good
- version: 1.14.4-1
- - arch: amd64
- package: gstreamer1.0-plugins-ugly
- version: 1.14.4-1
- - arch: amd64
- package: gstreamer1.0-pulseaudio
- version: 1.14.4-1
- - arch: amd64
- package: gstreamer1.0-x
- version: 1.14.4-2
- - arch: amd64
- package: gtk-update-icon-cache
- version: 3.24.5-1.0tails1
- - arch: amd64
- package: gtk2-engines-pixbuf
- version: 2.24.32-3
- - arch: amd64
- package: gtkhash
- version: 1.2-1
- - arch: amd64
- package: gvfs-backends
- version: 1.38.1-5.0tails1
- - arch: all
- package: gvfs-common
- version: 1.38.1-5.0tails1
- - arch: amd64
- package: gvfs-daemons
- version: 1.38.1-5.0tails1
- - arch: amd64
- package: gvfs-libs
- version: 1.38.1-5.0tails1
- - arch: amd64
- package: gvfs
- version: 1.38.1-5.0tails1
- - arch: amd64
- package: gzip
- version: 1.9-3
- - arch: amd64
- package: hardlink
- version: 0.3.2
- - arch: amd64
- package: haveged
- version: 1.9.1-7
- - arch: amd64
- package: hdparm
- version: 9.58+ds-1
- - arch: all
- package: hicolor-icon-theme
- version: 0.17-2
- - arch: amd64
- package: hostname
- version: '3.21'
- - arch: all
- package: hpijs-ppds
- version: 3.18.12+dfsg0-2
- - arch: all
- package: hplip-data
- version: 3.18.12+dfsg0-2
- - arch: amd64
- package: hplip
- version: 3.18.12+dfsg0-2
- - arch: all
- package: hunspell-ar
- version: 3.2-1.1
- - arch: all
- package: hunspell-de-de
- version: 20161207-7
- - arch: all
- package: hunspell-en-us
- version: 1:2018.04.16-1
- - arch: all
- package: hunspell-es
- version: 1:6.2.0-1
- - arch: all
- package: hunspell-fr-classical
- version: 1:6.3-2
- - arch: all
- package: hunspell-fr
- version: 1:6.3-2
- - arch: all
- package: hunspell-hi
- version: 1:6.2.0-1
- - arch: all
- package: hunspell-id
- version: 1:6.2.0-1
- - arch: all
- package: hunspell-it
- version: 1:6.2.0-1
- - arch: all
- package: hunspell-pt-br
- version: 1:6.2.0-1
- - arch: all
- package: hunspell-ru
- version: 1:6.2.0-1
- - arch: all
- package: hunspell-tr
- version: 1:6.2.0-1
- - arch: amd64
- package: hwloc
- version: 1.11.12-3
- - arch: amd64
- package: ibus-anthy
- version: 1.5.10-2
- - arch: amd64
- package: ibus-chewing
- version: 1.6.1-1
- - arch: amd64
- package: ibus-gtk3
- version: 1.5.19-4.0tails3
- - arch: amd64
- package: ibus-gtk
- version: 1.5.19-4.0tails3
- - arch: amd64
- package: ibus-hangul
- version: 1.5.1-1
- - arch: amd64
- package: ibus-libpinyin
- version: 1.11.0-1
- - arch: amd64
- package: ibus-unikey
- version: 0.6.1-1.1+b1
- - arch: amd64
- package: ibus
- version: 1.5.19-4.0tails3
- - arch: amd64
- package: ifupdown
- version: 0.8.35
- - arch: all
- package: imagemagick-6-common
- version: 8:6.9.10.23+dfsg-2.1
- - arch: all
- package: init-system-helpers
- version: 1.56+nmu1
- - arch: amd64
- package: init
- version: 1.56+nmu1
- - arch: all
- package: initramfs-tools-core
- version: '0.133'
- - arch: all
- package: initramfs-tools
- version: '0.133'
- - arch: amd64
- package: inkscape
- version: 0.92.4-3
- - arch: amd64
- package: inotify-tools
- version: 3.14-7
- - arch: amd64
- package: intel-microcode
- version: 3.20190618.1
- - arch: all
- package: intltool-debian
- version: 0.35.0+20060710.5
- - arch: amd64
- package: iproute2
- version: 4.20.0-2
- - arch: amd64
- package: iptables
- version: 1.8.2-4
- - arch: amd64
- package: iputils-ping
- version: 3:20180629-2
- - arch: amd64
- package: isc-dhcp-client
- version: 4.4.1-2
- - arch: amd64
- package: isc-dhcp-common
- version: 4.4.1-2
- - arch: all
- package: iso-codes
- version: 4.2-1
- - arch: all
- package: isolinux
- version: 3:6.04~git20190206.bf6db5b4+dfsg1-1
- - arch: amd64
- package: iucode-tool
- version: 2.3.1-1
- - arch: amd64
- package: iw
- version: 5.0.1-1
- - arch: amd64
- package: kbd
- version: 2.0.4-4
- - arch: amd64
- package: keepassxc
- version: 2.3.4+dfsg.1-1
- - arch: all
- package: keyboard-configuration
- version: '1.191'
- - arch: amd64
- package: klibc-utils
- version: 2.0.6-1
- - arch: amd64
- package: kmod
- version: 26-1
- - arch: all
- package: laptop-mode-tools
- version: 1.72-3
- - arch: amd64
- package: less
- version: 487-0.1+b1
- - arch: amd64
- package: liba52-0.7.4
- version: 0.7.4-19
- - arch: amd64
- package: libaa1
- version: 1.4p5-46
- - arch: amd64
- package: libabw-0.1-1
- version: 0.1.2-1
- - arch: amd64
- package: libaccountsservice0
- version: 0.6.45-2
- - arch: amd64
- package: libacl1
- version: 2.2.53-4
- - arch: amd64
- package: libaio1
- version: 0.3.112-3
- - arch: all
- package: libalgorithm-c3-perl
- version: 0.10-1
- - arch: all
- package: libaliased-perl
- version: 0.34-1
- - arch: amd64
- package: libamd2
- version: 1:5.4.0+dfsg-1
- - arch: amd64
- package: libanthy1
- version: 1:0.3-8.1
- - arch: amd64
- package: libanthyinput0
- version: 1:0.3-8.1
- - arch: all
- package: libao-common
- version: 1.2.2+20180113-1
- - arch: amd64
- package: libao4
- version: 1.2.2+20180113-1
- - arch: amd64
- package: libaom0
- version: 1.0.0-3
- - arch: amd64
- package: libapparmor1
- version: 2.13.2-10
- - arch: amd64
- package: libapt-inst2.0
- version: 1.8.2
- - arch: amd64
- package: libapt-pkg5.0
- version: 1.8.2
- - arch: all
- package: libarchive-tar-wrapper-perl
- version: 0.33-1
- - arch: amd64
- package: libarchive-tools
- version: 3.3.3-4
- - arch: all
- package: libarchive-zip-perl
- version: 1.64-1
- - arch: amd64
- package: libarchive13
- version: 3.3.3-4
- - arch: amd64
- package: libargon2-1
- version: 0~20171227-0.2
- - arch: amd64
- package: libasan5
- version: 8.3.0-6
- - arch: all
- package: libasound2-data
- version: 1.1.8-1
- - arch: amd64
- package: libasound2-plugins
- version: 1.1.8-1
- - arch: amd64
- package: libasound2
- version: 1.1.8-1
- - arch: amd64
- package: libaspell15
- version: 0.60.7~20110707-6
- - arch: amd64
- package: libass9
- version: 1:0.14.0-2
- - arch: amd64
- package: libassuan0
- version: 2.5.2-1
- - arch: amd64
- package: libasyncns0
- version: 0.8-6
- - arch: amd64
- package: libatasmart4
- version: 0.19-5
- - arch: amd64
- package: libatk-adaptor
- version: 2.30.0-5
- - arch: amd64
- package: libatk-bridge2.0-0
- version: 2.30.0-5
- - arch: amd64
- package: libatk1.0-0
- version: 2.30.0-2
- - arch: all
- package: libatk1.0-data
- version: 2.30.0-2
- - arch: amd64
- package: libatkmm-1.6-1v5
- version: 2.28.0-2
- - arch: amd64
- package: libatomic1
- version: 8.3.0-6
- - arch: amd64
- package: libatspi2.0-0
- version: 2.30.0-7
- - arch: amd64
- package: libattr1
- version: 1:2.4.48-4
- - arch: amd64
- package: libaudio2
- version: 1.9.4-6
- - arch: all
- package: libaudit-common
- version: 1:2.8.4-3
- - arch: amd64
- package: libaudit1
- version: 1:2.8.4-3
- - arch: amd64
- package: libavahi-client3
- version: 0.7-4+b1
- - arch: amd64
- package: libavahi-common-data
- version: 0.7-4+b1
- - arch: amd64
- package: libavahi-common3
- version: 0.7-4+b1
- - arch: amd64
- package: libavahi-glib1
- version: 0.7-4+b1
- - arch: amd64
- package: libavc1394-0
- version: 0.5.4-5
- - arch: amd64
- package: libavcodec58
- version: 7:4.1.3-1
- - arch: amd64
- package: libavfilter7
- version: 7:4.1.3-1
- - arch: amd64
- package: libavformat58
- version: 7:4.1.3-1
- - arch: amd64
- package: libavresample4
- version: 7:4.1.3-1
- - arch: amd64
- package: libavutil56
- version: 7:4.1.3-1
- - arch: amd64
- package: libayatana-appindicator3-1
- version: 0.5.3-4
- - arch: amd64
- package: libayatana-ido3-0.4-0
- version: 0.4.4-1
- - arch: amd64
- package: libayatana-indicator3-7
- version: 0.6.2-3
- - arch: all
- package: libb-hooks-endofscope-perl
- version: 0.24-1
- - arch: amd64
- package: libb-hooks-op-check-perl
- version: 0.22-1+b1
- - arch: amd64
- package: libb2-1
- version: 0.98.1-1
- - arch: amd64
- package: libbabl-0.1-0
- version: 0.1.62-1
- - arch: amd64
- package: libbind9-161
- version: 1:9.11.5.P4+dfsg-5.1
- - arch: amd64
- package: libbinutils
- version: 2.31.1-16
- - arch: amd64
- package: libblas3
- version: 3.8.0-2
- - arch: amd64
- package: libblkid1
- version: 2.33.1-0.1
- - arch: amd64
- package: libblockdev-crypto2
- version: 2.20-7
- - arch: amd64
- package: libblockdev-fs2
- version: 2.20-7
- - arch: amd64
- package: libblockdev-loop2
- version: 2.20-7
- - arch: amd64
- package: libblockdev-part-err2
- version: 2.20-7
- - arch: amd64
- package: libblockdev-part2
- version: 2.20-7
- - arch: amd64
- package: libblockdev-swap2
- version: 2.20-7
- - arch: amd64
- package: libblockdev-utils2
- version: 2.20-7
- - arch: amd64
- package: libblockdev2
- version: 2.20-7
- - arch: amd64
- package: libbluetooth3
- version: 5.50-1
- - arch: amd64
- package: libbluray2
- version: 1:1.1.0-1
- - arch: amd64
- package: libboost-atomic1.67.0
- version: 1.67.0-13
- - arch: amd64
- package: libboost-chrono1.67.0
- version: 1.67.0-13
- - arch: amd64
- package: libboost-date-time1.67.0
- version: 1.67.0-13
- - arch: amd64
- package: libboost-filesystem1.67.0
- version: 1.67.0-13
- - arch: amd64
- package: libboost-iostreams1.67.0
- version: 1.67.0-13
- - arch: amd64
- package: libboost-locale1.67.0
- version: 1.67.0-13
- - arch: amd64
- package: libboost-random1.67.0
- version: 1.67.0-13
- - arch: amd64
- package: libboost-regex1.67.0
- version: 1.67.0-13
- - arch: amd64
- package: libboost-system1.67.0
- version: 1.67.0-13
- - arch: amd64
- package: libboost-thread1.67.0
- version: 1.67.0-13
- - arch: amd64
- package: libbrasero-media3-1
- version: 3.12.2-5
- - arch: amd64
- package: libbrlapi0.6
- version: 5.6-10
- - arch: amd64
- package: libbrotli1
- version: 1.0.7-2
- - arch: amd64
- package: libbs2b0
- version: 3.1.0+dfsg-2.2
- - arch: amd64
- package: libbsd0
- version: 0.9.1-2
- - arch: amd64
- package: libburn4
- version: 1.5.0-1
- - arch: amd64
- package: libbz2-1.0
- version: 1.0.6-9.1
- - arch: amd64
- package: libc-ares2
- version: 1.14.0-1
- - arch: amd64
- package: libc-bin
- version: 2.28-10
- - arch: amd64
- package: libc-dev-bin
- version: 2.28-10
- - arch: all
- package: libc-l10n
- version: 2.28-10
- - arch: amd64
- package: libc6-dev
- version: 2.28-10
- - arch: amd64
- package: libc6
- version: 2.28-10
- - arch: amd64
- package: libcaca0
- version: 0.99.beta19-2.1
- - arch: amd64
- package: libcairo-gobject-perl
- version: 1.004-3+b1
- - arch: amd64
- package: libcairo-gobject2
- version: 1.16.0-4
- - arch: amd64
- package: libcairo-perl
- version: 1.106-3+b1
- - arch: amd64
- package: libcairo2
- version: 1.16.0-4
- - arch: amd64
- package: libcairomm-1.0-1v5
- version: 1.12.2-4
- - arch: amd64
- package: libcamd2
- version: 1:5.4.0+dfsg-1
- - arch: amd64
- package: libcamel-1.2-62
- version: 3.30.5-1
- - arch: amd64
- package: libcanberra-gtk3-0
- version: 0.30-7
- - arch: amd64
- package: libcanberra-pulse
- version: 0.30-7
- - arch: amd64
- package: libcanberra0
- version: 0.30-7
- - arch: amd64
- package: libcap-ng0
- version: 0.7.9-2
- - arch: amd64
- package: libcap2-bin
- version: 1:2.25-2
- - arch: amd64
- package: libcap2
- version: 1:2.25-2
- - arch: all
- package: libcarp-assert-more-perl
- version: 1.16-1
- - arch: all
- package: libcarp-assert-perl
- version: 0.21-1
- - arch: all
- package: libcarp-clan-perl
- version: 6.07-1
- - arch: amd64
- package: libcc1-0
- version: 8.3.0-6
- - arch: amd64
- package: libccid
- version: 1.4.30-1
- - arch: amd64
- package: libccolamd2
- version: 1:5.4.0+dfsg-1
- - arch: amd64
- package: libcdio-cdda2
- version: 10.2+0.94+2-4
- - arch: amd64
- package: libcdio-paranoia2
- version: 10.2+0.94+2-4
- - arch: amd64
- package: libcdio18
- version: 2.0.0-2
- - arch: amd64
- package: libcdparanoia0
- version: 3.10.2+debian-13
- - arch: amd64
- package: libcdr-0.1-1
- version: 0.1.5-1
- - arch: all
- package: libcgi-pm-perl
- version: 4.40-1
- - arch: amd64
- package: libcheese-gtk25
- version: 3.31.90-1
- - arch: amd64
- package: libcheese8
- version: 3.31.90-1
- - arch: all
- package: libchewing3-data
- version: 0.5.1-4
- - arch: amd64
- package: libchewing3
- version: 0.5.1-4
- - arch: amd64
- package: libcholmod3
- version: 1:5.4.0+dfsg-1
- - arch: amd64
- package: libchromaprint1
- version: 1.4.3-3
- - arch: all
- package: libclass-accessor-perl
- version: 0.51-1
- - arch: all
- package: libclass-c3-perl
- version: 0.34-1
- - arch: all
- package: libclass-data-inheritable-perl
- version: 0.08-3
- - arch: all
- package: libclass-inspector-perl
- version: 1.32-1
- - arch: all
- package: libclass-load-perl
- version: 0.25-1
- - arch: amd64
- package: libclass-load-xs-perl
- version: 0.10-1+b3
- - arch: all
- package: libclass-method-modifiers-perl
- version: 2.12-1
- - arch: all
- package: libclass-singleton-perl
- version: 1.5-1
- - arch: all
- package: libclass-tiny-perl
- version: 1.006-1
- - arch: amd64
- package: libclass-xsaccessor-perl
- version: 1.19-3+b2
- - arch: amd64
- package: libcld2-0
- version: 0.0.0-git20150806-6
- - arch: amd64
- package: libclone-perl
- version: 0.41-1+b1
- - arch: amd64
- package: libclucene-contribs1v5
- version: 2.3.3.4+dfsg-1
- - arch: amd64
- package: libclucene-core1v5
- version: 2.3.3.4+dfsg-1
- - arch: amd64
- package: libclutter-1.0-0
- version: 1.26.2+dfsg-10
- - arch: amd64
- package: libclutter-gst-3.0-0
- version: 3.0.26-2
- - arch: amd64
- package: libclutter-gtk-1.0-0
- version: 1.8.4-4
- - arch: amd64
- package: libcmis-0.5-5v5
- version: 0.5.2-1
- - arch: amd64
- package: libcodec2-0.8.1
- version: 0.8.1-2
- - arch: amd64
- package: libcogl-pango20
- version: 1.22.2-6
- - arch: amd64
- package: libcogl-path20
- version: 1.22.2-6
- - arch: amd64
- package: libcogl20
- version: 1.22.2-6
- - arch: amd64
- package: libcolamd2
- version: 1:5.4.0+dfsg-1
- - arch: amd64
- package: libcolord-gtk1
- version: 0.1.26-2
- - arch: amd64
- package: libcolord2
- version: 1.4.3-4
- - arch: amd64
- package: libcolorhug2
- version: 1.4.3-4
- - arch: amd64
- package: libcom-err2
- version: 1.44.5-1
- - arch: all
- package: libconfig-any-perl
- version: 0.32-1
- - arch: all
- package: libcontext-preserve-perl
- version: 0.03-1
- - arch: amd64
- package: libcpanel-json-xs-perl
- version: 4.09-1
- - arch: amd64
- package: libcpprest2.10
- version: 2.10.10-1
- - arch: amd64
- package: libcrack2
- version: 2.9.6-2
- - arch: amd64
- package: libcroco3
- version: 0.6.12-3
- - arch: amd64
- package: libcryptsetup12
- version: 2:2.1.0-5
- - arch: amd64
- package: libcryptui0a
- version: 3.12.2-6
- - arch: amd64
- package: libcrystalhd3
- version: 1:0.0~git20110715.fdd2f19-13
- - arch: amd64
- package: libcups2
- version: 2.2.10-6
- - arch: amd64
- package: libcupsfilters1
- version: 1.21.6-5
- - arch: amd64
- package: libcupsimage2
- version: 2.2.10-6
- - arch: amd64
- package: libcurl3-gnutls
- version: 7.64.0-4
- - arch: amd64
- package: libcurl4
- version: 7.64.0-4
- - arch: all
- package: libdata-dumper-concise-perl
- version: 2.023-1
- - arch: all
- package: libdata-optlist-perl
- version: 0.110-1
- - arch: all
- package: libdata-perl-perl
- version: 0.002009-3
- - arch: all
- package: libdata-record-perl
- version: 0.02-4
- - arch: all
- package: libdatetime-format-dateparse-perl
- version: 0.05-2
- - arch: all
- package: libdatetime-locale-perl
- version: 1:1.23-1
- - arch: amd64
- package: libdatetime-perl
- version: 2:1.50-1+b1
- - arch: all
- package: libdatetime-timezone-perl
- version: 1:2.23-1+2019a
- - arch: amd64
- package: libdatrie1
- version: 0.2.12-2
- - arch: amd64
- package: libdb5.3
- version: 5.3.28+dfsg1-0.5
- - arch: amd64
- package: libdbus-1-3
- version: 1.12.16-1
- - arch: amd64
- package: libdbus-glib-1-2
- version: 0.110-4
- - arch: amd64
- package: libdbusmenu-glib4
- version: 18.10.20180917~bzr490+repack1-1
- - arch: amd64
- package: libdbusmenu-gtk3-4
- version: 18.10.20180917~bzr490+repack1-1
- - arch: amd64
- package: libdc1394-22
- version: 2.2.5-1
- - arch: amd64
- package: libdca0
- version: 0.0.6-1
- - arch: amd64
- package: libdconf1
- version: 0.30.1-2
- - arch: amd64
- package: libde265-0
- version: 1.0.3-1+b1
- - arch: amd64
- package: libdebconfclient0
- version: '0.249'
- - arch: all
- package: libdesktop-notify-perl
- version: 0.05-2
- - arch: amd64
- package: libdevel-callchecker-perl
- version: 0.008-1
- - arch: amd64
- package: libdevel-declare-perl
- version: 0.006019-1+b1
- - arch: all
- package: libdevel-globaldestruction-perl
- version: 0.14-1
- - arch: all
- package: libdevel-overloadinfo-perl
- version: 0.005-1
- - arch: all
- package: libdevel-partialdump-perl
- version: 0.20-1
- - arch: all
- package: libdevel-stacktrace-perl
- version: 2.0300-1
- - arch: amd64
- package: libdevmapper-event1.02.1
- version: 2:1.02.155-3
- - arch: amd64
- package: libdevmapper1.02.1
- version: 2:1.02.155-3
- - arch: amd64
- package: libdiscid0
- version: 0.6.2-3
- - arch: all
- package: libdist-checkconflicts-perl
- version: 0.11-1
- - arch: all
- package: libdjvulibre-text
- version: 3.5.27.1-10
- - arch: amd64
- package: libdjvulibre21
- version: 3.5.27.1-10
- - arch: amd64
- package: libdmapsharing-3.0-2
- version: 2.9.39-4
- - arch: amd64
- package: libdns-export1104
- version: 1:9.11.5.P4+dfsg-5.1
- - arch: amd64
- package: libdns1104
- version: 1:9.11.5.P4+dfsg-5.1
- - arch: amd64
- package: libdotconf0
- version: 1.3-0.3
- - arch: amd64
- package: libdouble-conversion1
- version: 3.1.0-3
- - arch: all
- package: libdpkg-perl
- version: 1.19.7
- - arch: amd64
- package: libdrm-amdgpu1
- version: 2.4.97-1
- - arch: all
- package: libdrm-common
- version: 2.4.97-1
- - arch: amd64
- package: libdrm-intel1
- version: 2.4.97-1
- - arch: amd64
- package: libdrm-nouveau2
- version: 2.4.97-1
- - arch: amd64
- package: libdrm-radeon1
- version: 2.4.97-1
- - arch: amd64
- package: libdrm2
- version: 2.4.97-1
- - arch: amd64
- package: libdumbnet1
- version: 1.12-8
- - arch: amd64
- package: libdv4
- version: 1.0.0-12
- - arch: all
- package: libdvd-pkg
- version: 1.4.2-1-1
- - arch: amd64
- package: libdvdnav4
- version: 6.0.0-1
- - arch: amd64
- package: libdvdread4
- version: 6.0.1-1
- - arch: all
- package: libdynaloader-functions-perl
- version: 0.003-1
- - arch: amd64
- package: libe-book-0.1-1
- version: 0.1.3-1+b2
- - arch: amd64
- package: libebackend-1.2-10
- version: 3.30.5-1
- - arch: amd64
- package: libebook-1.2-19
- version: 3.30.5-1
- - arch: amd64
- package: libebook-contacts-1.2-2
- version: 3.30.5-1
- - arch: amd64
- package: libecal-1.2-19
- version: 3.30.5-1
- - arch: amd64
- package: libedata-book-1.2-25
- version: 3.30.5-1
- - arch: amd64
- package: libedata-cal-1.2-29
- version: 3.30.5-1
- - arch: amd64
- package: libedataserver-1.2-23
- version: 3.30.5-1
- - arch: amd64
- package: libedataserverui-1.2-2
- version: 3.30.5-1
- - arch: amd64
- package: libedit2
- version: 3.1-20181209-1
- - arch: amd64
- package: libefiboot1
- version: 37-2
- - arch: amd64
- package: libefivar1
- version: 37-2
- - arch: amd64
- package: libegl-mesa0
- version: 18.3.6-2
- - arch: amd64
- package: libegl1
- version: 1.1.0-1
- - arch: amd64
- package: libelf-dev
- version: 0.176-1.1
- - arch: amd64
- package: libelf1
- version: 0.176-1.1
- - arch: amd64
- package: libenchant1c2a
- version: 1.6.0-11.1+b1
- - arch: all
- package: libencode-locale-perl
- version: 1.05-1
- - arch: amd64
- package: libeot0
- version: 0.01-5
- - arch: amd64
- package: libepoxy0
- version: 1.5.3-0.1
- - arch: amd64
- package: libept1.5.0
- version: 1.1+nmu3+b1
- - arch: amd64
- package: libepubgen-0.1-1
- version: 0.1.1-1
- - arch: all
- package: liberror-perl
- version: 0.17027-2
- - arch: amd64
- package: libespeak-ng1
- version: 1.49.2+dfsg-8
- - arch: amd64
- package: libestr0
- version: 0.1.10-2.1
- - arch: amd64
- package: libetonyek-0.1-1
- version: 0.1.9-1
- - arch: all
- package: libeval-closure-perl
- version: 0.14-1
- - arch: amd64
- package: libevdev2
- version: 1.6.0+dfsg-1
- - arch: amd64
- package: libevdocument3-4
- version: 3.30.2-3
- - arch: amd64
- package: libevent-2.1-6
- version: 2.1.8-stable-4
- - arch: amd64
- package: libevview3-3
- version: 3.30.2-3
- - arch: all
- package: libexception-class-perl
- version: 1.44-1
- - arch: amd64
- package: libexempi8
- version: 2.5.0-2
- - arch: amd64
- package: libexif12
- version: 0.6.21-5.1
- - arch: amd64
- package: libexiv2-14
- version: 0.25-4
- - arch: amd64
- package: libexpat1
- version: 2.2.6-2
- - arch: all
- package: libexporter-tiny-perl
- version: 1.002001-1
- - arch: amd64
- package: libext2fs2
- version: 1.44.5-1
- - arch: amd64
- package: libexttextcat-2.0-0
- version: 3.4.5-1
- - arch: all
- package: libexttextcat-data
- version: 3.4.5-1
- - arch: amd64
- package: libfaad2
- version: 2.8.8-3
- - arch: amd64
- package: libfakeroot
- version: 1.23-1
- - arch: amd64
- package: libfarstream-0.2-5
- version: 0.2.8-4.1
- - arch: amd64
- package: libfastjson4
- version: 0.99.8-2
- - arch: amd64
- package: libfdisk1
- version: 2.33.1-0.1
- - arch: amd64
- package: libffi6
- version: 3.2.1-9
- - arch: amd64
- package: libfftw3-double3
- version: 3.3.8-2
- - arch: amd64
- package: libfftw3-single3
- version: 3.3.8-2
- - arch: all
- package: libfile-configdir-perl
- version: 0.021-1
- - arch: all
- package: libfile-find-rule-perl
- version: 0.34-1
- - arch: all
- package: libfile-listing-perl
- version: 6.04-1
- - arch: all
- package: libfile-sharedir-perl
- version: 1.116-2
- - arch: all
- package: libfile-stripnondeterminism-perl
- version: 1.1.2-1
- - arch: all
- package: libfile-which-perl
- version: 1.23-1
- - arch: amd64
- package: libfilesys-df-perl
- version: 0.92-6+b4
- - arch: amd64
- package: libflac++6v5
- version: 1.3.2-3
- - arch: amd64
- package: libflac8
- version: 1.3.2-3
- - arch: amd64
- package: libflite1
- version: 2.1-release-3
- - arch: amd64
- package: libfluidsynth1
- version: 1.1.11-1
- - arch: amd64
- package: libfontconfig1
- version: 2.13.1-2.0tails1
- - arch: amd64
- package: libfontembed1
- version: 1.21.6-5
- - arch: amd64
- package: libfontenc1
- version: 1:1.1.3-1+b2
- - arch: amd64
- package: libfreehand-0.1-1
- version: 0.1.2-2
- - arch: amd64
- package: libfreetype6
- version: 2.9.1-3
- - arch: amd64
- package: libfribidi0
- version: 1.0.5-3.1
- - arch: amd64
- package: libfstrm0
- version: 0.4.0-1
- - arch: amd64
- package: libfunction-parameters-perl
- version: 2.001003-2+b1
- - arch: amd64
- package: libfuse2
- version: 2.9.9-1
- - arch: amd64
- package: libgadu3
- version: 1:1.12.2-3
- - arch: amd64
- package: libgail-common
- version: 2.24.32-3
- - arch: amd64
- package: libgail18
- version: 2.24.32-3
- - arch: amd64
- package: libgbm1
- version: 18.3.6-2
- - arch: amd64
- package: libgc1c2
- version: 1:7.6.4-0.4
- - arch: amd64
- package: libgcc-8-dev
- version: 8.3.0-6
- - arch: amd64
- package: libgcc1
- version: 1:8.3.0-6
- - arch: amd64
- package: libgck-1-0
- version: 3.28.1-1
- - arch: amd64
- package: libgcr-base-3-1
- version: 3.28.1-1
- - arch: amd64
- package: libgcr-ui-3-1
- version: 3.28.1-1
- - arch: amd64
- package: libgcrypt20
- version: 1.8.4-5
- - arch: amd64
- package: libgd3
- version: 2.2.5-5.2
- - arch: all
- package: libgdata-common
- version: 0.17.9-3
- - arch: amd64
- package: libgdata22
- version: 0.17.9-3
- - arch: amd64
- package: libgdbm-compat4
- version: 1.18.1-4
- - arch: amd64
- package: libgdbm6
- version: 1.18.1-4
- - arch: amd64
- package: libgdk-pixbuf2.0-0
- version: 2.38.1+dfsg-1
- - arch: all
- package: libgdk-pixbuf2.0-common
- version: 2.38.1+dfsg-1
- - arch: amd64
- package: libgdm1
- version: 3.30.2-3
- - arch: amd64
- package: libgegl-0.4-0
- version: 0.4.12-2
- - arch: all
- package: libgegl-common
- version: 0.4.12-2
- - arch: amd64
- package: libgeoclue-2-0
- version: 2.5.2-1
- - arch: amd64
- package: libgeocode-glib0
- version: 3.26.1-1
- - arch: amd64
- package: libgeoip1
- version: 1.6.12-1
- - arch: all
- package: libgetopt-long-descriptive-perl
- version: 0.103-2
- - arch: amd64
- package: libgexiv2-2
- version: 0.10.9-1
- - arch: amd64
- package: libgfortran5
- version: 8.3.0-6
- - arch: amd64
- package: libgimp2.0
- version: 2.10.8-2
- - arch: amd64
- package: libgirepository-1.0-1
- version: 1.58.3-2
- - arch: amd64
- package: libgjs0g
- version: 1.54.3-1.0tails1
- - arch: amd64
- package: libgl1-mesa-dri
- version: 18.3.6-2
- - arch: amd64
- package: libgl1
- version: 1.1.0-1
- - arch: amd64
- package: libglapi-mesa
- version: 18.3.6-2
- - arch: amd64
- package: libgles2
- version: 1.1.0-1
- - arch: amd64
- package: libglew2.1
- version: 2.1.0-4
- - arch: amd64
- package: libglib-object-introspection-perl
- version: 0.047-1
- - arch: amd64
- package: libglib-perl
- version: 3:1.329-1
- - arch: amd64
- package: libglib2.0-0
- version: 2.58.3-2
- - arch: amd64
- package: libglib2.0-bin
- version: 2.58.3-2
- - arch: all
- package: libglib2.0-data
- version: 2.58.3-2
- - arch: amd64
- package: libglibmm-2.4-1v5
- version: 2.58.0-2
- - arch: amd64
- package: libglu1-mesa
- version: 9.0.0-2.1+b3
- - arch: amd64
- package: libglvnd0
- version: 1.1.0-1
- - arch: amd64
- package: libglx-mesa0
- version: 18.3.6-2
- - arch: amd64
- package: libglx0
- version: 1.1.0-1
- - arch: amd64
- package: libgme0
- version: 0.6.2-1
- - arch: amd64
- package: libgmp10
- version: 2:6.1.2+dfsg-4
- - arch: amd64
- package: libgnome-autoar-0-0
- version: 0.2.3-2
- - arch: amd64
- package: libgnome-bluetooth13
- version: 3.28.2-3
- - arch: amd64
- package: libgnome-desktop-3-17
- version: 3.30.2.1-2
- - arch: amd64
- package: libgnome-menu-3-0
- version: 3.31.4-3
- - arch: all
- package: libgnomekbd-common
- version: 3.26.1-1
- - arch: amd64
- package: libgnomekbd8
- version: 3.26.1-1
- - arch: all
- package: libgnupg-interface-perl
- version: 0.52-10
- - arch: amd64
- package: libgnustep-base1.26
- version: 1.26.0-4
- - arch: amd64
- package: libgnutls30
- version: 3.6.7-4
- - arch: amd64
- package: libgoa-1.0-0b
- version: 3.30.1-2
- - arch: all
- package: libgoa-1.0-common
- version: 3.30.1-2
- - arch: amd64
- package: libgoa-backend-1.0-1
- version: 3.30.1-2
- - arch: amd64
- package: libgom-1.0-0
- version: 0.3.3-5
- - arch: amd64
- package: libgomp1
- version: 8.3.0-6
- - arch: amd64
- package: libgpg-error0
- version: 1.35-1
- - arch: amd64
- package: libgpgme11
- version: 1.12.0-6
- - arch: amd64
- package: libgpgmepp6
- version: 1.12.0-6
- - arch: amd64
- package: libgphoto2-6
- version: 2.5.22-3
- - arch: amd64
- package: libgphoto2-port12
- version: 2.5.22-3
- - arch: amd64
- package: libgpm2
- version: 1.20.7-5
- - arch: amd64
- package: libgraphite2-3
- version: 1.3.13-7
- - arch: amd64
- package: libgrilo-0.3-0
- version: 0.3.7-1
- - arch: all
- package: libgs9-common
- version: 9.27~dfsg-2
- - arch: amd64
- package: libgs9
- version: 9.27~dfsg-2
- - arch: amd64
- package: libgsecuredelete0
- version: 0.3-1
- - arch: amd64
- package: libgsl23
- version: 2.5+dfsg-6
- - arch: amd64
- package: libgslcblas0
- version: 2.5+dfsg-6
- - arch: amd64
- package: libgsm1
- version: 1.0.18-2
- - arch: amd64
- package: libgspell-1-1
- version: 1.6.1-2
- - arch: all
- package: libgspell-1-common
- version: 1.6.1-2
- - arch: amd64
- package: libgssapi-krb5-2
- version: 1.17-3
- - arch: amd64
- package: libgssdp-1.0-3
- version: 1.0.2-4
- - arch: amd64
- package: libgstreamer-gl1.0-0
- version: 1.14.4-2
- - arch: amd64
- package: libgstreamer-plugins-bad1.0-0
- version: 1.14.4-1+b1
- - arch: amd64
- package: libgstreamer-plugins-base1.0-0
- version: 1.14.4-2
- - arch: amd64
- package: libgstreamer1.0-0
- version: 1.14.4-1
- - arch: amd64
- package: libgtk-3-0
- version: 3.24.5-1.0tails1
- - arch: all
- package: libgtk-3-common
- version: 3.24.5-1.0tails1
- - arch: amd64
- package: libgtk2.0-0
- version: 2.24.32-3
- - arch: all
- package: libgtk2.0-common
- version: 2.24.32-3
- - arch: all
- package: libgtk3-perl
- version: 0.034-2
- - arch: all
- package: libgtk3-simplelist-perl
- version: 0.18-1
- - arch: amd64
- package: libgtkmm-2.4-1v5
- version: 1:2.24.5-4
- - arch: amd64
- package: libgtkmm-3.0-1v5
- version: 3.24.0-2
- - arch: amd64
- package: libgtksourceview-3.0-1
- version: 3.24.9-2
- - arch: all
- package: libgtksourceview-3.0-common
- version: 3.24.9-2
- - arch: amd64
- package: libgtkspell0
- version: 2.0.16-1.2
- - arch: amd64
- package: libgtkspell3-3-0
- version: 3.0.9-3
- - arch: amd64
- package: libgtop-2.0-11
- version: 2.38.0-4
- - arch: all
- package: libgtop2-common
- version: 2.38.0-4
- - arch: amd64
- package: libgudev-1.0-0
- version: 232-2
- - arch: amd64
- package: libgupnp-1.0-4
- version: 1.0.3-3
- - arch: amd64
- package: libgupnp-igd-1.0-4
- version: 0.2.5-3
- - arch: amd64
- package: libgusb2
- version: 0.3.0-1
- - arch: all
- package: libgutenprint-common
- version: 5.3.1-7
- - arch: amd64
- package: libgutenprint9
- version: 5.3.1-7
- - arch: amd64
- package: libgweather-3-15
- version: 3.28.2-2
- - arch: all
- package: libgweather-common
- version: 3.28.2-2
- - arch: amd64
- package: libgxps2
- version: 0.3.1-1
- - arch: all
- package: libhangul-data
- version: 0.1.0+git20170815-2
- - arch: amd64
- package: libhangul1
- version: 0.1.0+git20170815-2
- - arch: amd64
- package: libharfbuzz-icu0
- version: 2.3.1-1
- - arch: amd64
- package: libharfbuzz0b
- version: 2.3.1-1
- - arch: amd64
- package: libhavege1
- version: 1.9.1-7
- - arch: amd64
- package: libheif1
- version: 1.3.2-2~deb10u1
- - arch: amd64
- package: libhidapi-hidraw0
- version: 0.8.0~rc1+git20140818.d17db57+dfsg-2
- - arch: amd64
- package: libhidapi-libusb0
- version: 0.8.0~rc1+git20140818.d17db57+dfsg-2
- - arch: amd64
- package: libhogweed4
- version: 3.4.1-1
- - arch: amd64
- package: libhpmud0
- version: 3.18.12+dfsg0-2
- - arch: amd64
- package: libhtml-parser-perl
- version: 3.72-3+b3
- - arch: all
- package: libhtml-tagset-perl
- version: 3.20-3
- - arch: all
- package: libhtml-tree-perl
- version: 5.07-2
- - arch: all
- package: libhttp-cookies-perl
- version: 6.04-1
- - arch: all
- package: libhttp-date-perl
- version: 6.02-1
- - arch: all
- package: libhttp-message-perl
- version: 6.18-1
- - arch: all
- package: libhttp-negotiate-perl
- version: 6.01-1
- - arch: amd64
- package: libhttp-parser2.8
- version: 2.8.1-1
- - arch: amd64
- package: libhunspell-1.7-0
- version: 1.7.0-2
- - arch: amd64
- package: libhwloc5
- version: 1.11.12-3
- - arch: amd64
- package: libhyphen0
- version: 2.8.8-7
- - arch: amd64
- package: libibus-1.0-5
- version: 1.5.19-4.0tails3
- - arch: amd64
- package: libical3
- version: 3.0.4-3
- - arch: amd64
- package: libice6
- version: 2:1.0.9-2
- - arch: amd64
- package: libicu63
- version: 63.1-6
- - arch: amd64
- package: libid3tag0
- version: 0.15.1b-14
- - arch: amd64
- package: libidn11
- version: 1.33-2.2
- - arch: amd64
- package: libidn2-0
- version: 2.0.5-1
- - arch: amd64
- package: libiec61883-0
- version: 1.2.0-3
- - arch: amd64
- package: libieee1284-3
- version: 0.2.11-13
- - arch: amd64
- package: libijs-0.35
- version: 0.35-14
- - arch: amd64
- package: libilmbase23
- version: 2.2.1-2
- - arch: all
- package: libimage-exiftool-perl
- version: 11.16-1
- - arch: amd64
- package: libimagequant0
- version: 2.12.2-1.1
- - arch: amd64
- package: libimobiledevice6
- version: 1.2.1~git20181030.92c5462-1
- - arch: all
- package: libimport-into-perl
- version: 1.002005-1
- - arch: amd64
- package: libinotifytools0
- version: 3.14-7
- - arch: amd64
- package: libinput-bin
- version: 1.12.6-2
- - arch: amd64
- package: libinput10
- version: 1.12.6-2
- - arch: all
- package: libintl-perl
- version: 1.26-2
- - arch: all
- package: libio-html-perl
- version: 1.001-1
- - arch: amd64
- package: libio-pty-perl
- version: 1:1.08-1.1+b5
- - arch: all
- package: libio-socket-socks-perl
- version: 0.74-1
- - arch: all
- package: libio-socket-ssl-perl
- version: 2.060-3
- - arch: all
- package: libio-string-perl
- version: 1.08-3
- - arch: all
- package: libio-stringy-perl
- version: 2.111-3
- - arch: amd64
- package: libip4tc0
- version: 1.8.2-4
- - arch: amd64
- package: libip6tc0
- version: 1.8.2-4
- - arch: all
- package: libipc-run-perl
- version: 20180523.0-1
- - arch: all
- package: libipc-system-simple-perl
- version: 1.25-4
- - arch: amd64
- package: libiptc0
- version: 1.8.2-4
- - arch: amd64
- package: libisc-export1100
- version: 1:9.11.5.P4+dfsg-5.1
- - arch: amd64
- package: libisc1100
- version: 1:9.11.5.P4+dfsg-5.1
- - arch: amd64
- package: libisccc161
- version: 1:9.11.5.P4+dfsg-5.1
- - arch: amd64
- package: libisccfg163
- version: 1:9.11.5.P4+dfsg-5.1
- - arch: amd64
- package: libisl19
- version: 0.20-2
- - arch: amd64
- package: libisoburn1
- version: 1.5.0-1
- - arch: amd64
- package: libisofs6
- version: 1.5.0-1
- - arch: amd64
- package: libitm1
- version: 8.3.0-6
- - arch: amd64
- package: libiw30
- version: 30~pre9-13
- - arch: amd64
- package: libjack-jackd2-0
- version: 1.9.12~dfsg-2
- - arch: amd64
- package: libjansson4
- version: 2.12-1
- - arch: amd64
- package: libjavascriptcoregtk-4.0-18
- version: 2.24.2-1
- - arch: amd64
- package: libjbig0
- version: 2.1-3.1+b2
- - arch: amd64
- package: libjbig2dec0
- version: 0.16-1
- - arch: amd64
- package: libjim0.77
- version: 0.77+dfsg0-3
- - arch: amd64
- package: libjpeg62-turbo
- version: 1:1.5.2-2+b1
- - arch: all
- package: libjs-jquery
- version: 3.3.1~dfsg-3
- - arch: amd64
- package: libjson-c3
- version: 0.12.1+ds-2
- - arch: amd64
- package: libjson-glib-1.0-0
- version: 1.4.4-2
- - arch: all
- package: libjson-glib-1.0-common
- version: 1.4.4-2
- - arch: all
- package: libjson-maybexs-perl
- version: 1.004000-1
- - arch: amd64
- package: libjsoncpp1
- version: 1.7.4-3
- - arch: amd64
- package: libjte1
- version: 1.21-1
- - arch: amd64
- package: libk5crypto3
- version: 1.17-3
- - arch: amd64
- package: libkate1
- version: 0.4.1-9
- - arch: amd64
- package: libkeyutils1
- version: 1.6-6
- - arch: amd64
- package: libklibc
- version: 2.0.6-1
- - arch: amd64
- package: libkmod2
- version: 26-1
- - arch: amd64
- package: libkpathsea6
- version: 2018.20181218.49446-1
- - arch: amd64
- package: libkrb5-3
- version: 1.17-3
- - arch: amd64
- package: libkrb5support0
- version: 1.17-3
- - arch: amd64
- package: libksba8
- version: 1.3.5-2
- - arch: all
- package: liblangtag-common
- version: 0.6.2-1
- - arch: amd64
- package: liblangtag1
- version: 0.6.2-1
- - arch: amd64
- package: liblapack3
- version: 3.8.0-2
- - arch: amd64
- package: liblcms2-2
- version: 2.9-3
- - arch: amd64
- package: libldap-2.4-2
- version: 2.4.47+dfsg-3
- - arch: all
- package: libldap-common
- version: 2.4.47+dfsg-3
- - arch: amd64
- package: libldb1
- version: 2:1.5.1+really1.4.6-3
- - arch: amd64
- package: liblilv-0-0
- version: 0.24.2~dfsg0-2
- - arch: amd64
- package: liblirc-client0
- version: 0.10.1-5.2
- - arch: amd64
- package: liblist-moreutils-perl
- version: 0.416-1+b4
- - arch: amd64
- package: libllvm7
- version: 1:7.0.1-8
- - arch: amd64
- package: liblmdb0
- version: 0.9.22-1
- - arch: amd64
- package: liblocale-gettext-perl
- version: 1.07-3+b4
- - arch: amd64
- package: liblockfile-bin
- version: 1.14-1.1
- - arch: all
- package: liblog-log4perl-perl
- version: 1.49-1
- - arch: amd64
- package: liblognorm5
- version: 2.0.5-1
- - arch: all
- package: liblouis-data
- version: 3.8.0-2
- - arch: amd64
- package: liblouis17
- version: 3.8.0-2
- - arch: amd64
- package: liblqr-1-0
- version: 0.4.2-2.1
- - arch: amd64
- package: liblsan0
- version: 8.3.0-6
- - arch: amd64
- package: libltdl7
- version: 2.4.6-9
- - arch: amd64
- package: liblua5.2-0
- version: 5.2.4-1.1+b2
- - arch: amd64
- package: liblua5.3-0
- version: 5.3.3-1.1
- - arch: amd64
- package: liblucene++0v5
- version: 3.0.7-10+b1
- - arch: amd64
- package: liblvm2cmd2.03
- version: 2.03.02-3
- - arch: all
- package: liblwp-authen-wsse-perl
- version: 0.05-3
- - arch: all
- package: liblwp-mediatypes-perl
- version: 6.02-1
- - arch: all
- package: liblwp-protocol-https-perl
- version: 6.07-2
- - arch: all
- package: liblwp-protocol-socks-perl
- version: 1.7-1
- - arch: amd64
- package: liblwres161
- version: 1:9.11.5.P4+dfsg-5.1
- - arch: amd64
- package: liblz4-1
- version: 1.8.3-1
- - arch: amd64
- package: liblzma5
- version: 5.2.4-1
- - arch: amd64
- package: liblzo2-2
- version: 2.10-0.1
- - arch: amd64
- package: libmad0
- version: 0.15.1b-10
- - arch: amd64
- package: libmagic-mgc
- version: 1:5.35-4
- - arch: amd64
- package: libmagic1
- version: 1:5.35-4
- - arch: amd64
- package: libmagick++-6.q16-8
- version: 8:6.9.10.23+dfsg-2.1
- - arch: amd64
- package: libmagickcore-6.q16-6
- version: 8:6.9.10.23+dfsg-2.1
- - arch: amd64
- package: libmagickwand-6.q16-6
- version: 8:6.9.10.23+dfsg-2.1
- - arch: amd64
- package: libmariadb3
- version: 1:10.3.15-1
- - arch: amd64
- package: libmbim-glib4
- version: 1.18.0-1
- - arch: amd64
- package: libmbim-proxy
- version: 1.18.0-1
- - arch: amd64
- package: libmeanwhile1
- version: 1.0.2-9
- - arch: amd64
- package: libmediaart-2.0-0
- version: 1.9.4-2
- - arch: all
- package: libmethod-signatures-simple-perl
- version: 1.07-1
- - arch: amd64
- package: libmetis5
- version: 5.1.0.dfsg-5+b2
- - arch: amd64
- package: libmhash2
- version: 0.9.9.9-7+b1
- - arch: all
- package: libmime-charset-perl
- version: 1.012.2-1
- - arch: amd64
- package: libmjpegutils-2.1-0
- version: 1:2.1.0+debian-5
- - arch: amd64
- package: libmm-glib0
- version: 1.10.0-1
- - arch: amd64
- package: libmms0
- version: 0.6.4-3
- - arch: amd64
- package: libmng1
- version: 1.0.10+dfsg-3.1+b5
- - arch: amd64
- package: libmnl0
- version: 1.0.4-2
- - arch: amd64
- package: libmodplug1
- version: 1:0.8.9.0-2
- - arch: all
- package: libmodule-implementation-perl
- version: 0.09-1
- - arch: all
- package: libmodule-pluggable-perl
- version: 5.2-1
- - arch: all
- package: libmodule-runtime-conflicts-perl
- version: 0.003-1
- - arch: all
- package: libmodule-runtime-perl
- version: 0.016-1
- - arch: all
- package: libmoo-perl
- version: 2.003004-2
- - arch: amd64
- package: libmoose-perl
- version: 2.2011-1+b1
- - arch: all
- package: libmoosex-getopt-perl
- version: 0.74-1
- - arch: all
- package: libmoosex-has-sugar-perl
- version: 1.000006-1
- - arch: all
- package: libmoosex-lazyrequire-perl
- version: 0.11-1
- - arch: all
- package: libmoosex-meta-typeconstraint-forcecoercion-perl
- version: 0.01-2
- - arch: all
- package: libmoosex-method-signatures-perl
- version: 0.49-1
- - arch: all
- package: libmoosex-role-parameterized-perl
- version: 1.10-1
- - arch: all
- package: libmoosex-traits-perl
- version: 0.13-2
- - arch: all
- package: libmoosex-types-path-class-perl
- version: 0.09-1
- - arch: all
- package: libmoosex-types-perl
- version: 0.50-1
- - arch: all
- package: libmoosex-types-structured-perl
- version: 0.36-1
- - arch: all
- package: libmoox-configfromfile-perl
- version: 0.009-2
- - arch: all
- package: libmoox-file-configdir-perl
- version: 0.007-2
- - arch: all
- package: libmoox-handlesvia-perl
- version: 0.001008-4
- - arch: all
- package: libmoox-late-perl
- version: 0.015-4
- - arch: all
- package: libmoox-locale-passthrough-perl
- version: 0.001-1
- - arch: all
- package: libmoox-options-perl
- version: 4.103-1
- - arch: amd64
- package: libmount1
- version: 2.33.1-0.1
- - arch: amd64
- package: libmozjs-60-0
- version: 60.2.3-3
- - arch: amd64
- package: libmp3lame0
- version: 3.100-2+b1
- - arch: amd64
- package: libmpc3
- version: 1.1.0-1
- - arch: amd64
- package: libmpcdec6
- version: 2:0.1~r495-1+b2
- - arch: amd64
- package: libmpdec2
- version: 2.4.2-2
- - arch: amd64
- package: libmpeg2-4
- version: 0.5.1-8
- - arch: amd64
- package: libmpeg2encpp-2.1-0
- version: 1:2.1.0+debian-5
- - arch: amd64
- package: libmpfr6
- version: 4.0.2-1
- - arch: amd64
- package: libmpg123-0
- version: 1.25.10-2
- - arch: amd64
- package: libmplex2-2.1-0
- version: 1:2.1.0+debian-5
- - arch: amd64
- package: libmpx2
- version: 8.3.0-6
- - arch: all
- package: libmro-compat-perl
- version: 0.13-1
- - arch: amd64
- package: libmspack0
- version: 0.10.1-1
- - arch: amd64
- package: libmspub-0.1-1
- version: 0.1.4-1+b2
- - arch: amd64
- package: libmtdev1
- version: 1.1.5-1+b1
- - arch: all
- package: libmtp-common
- version: 1.1.16-2
- - arch: amd64
- package: libmtp9
- version: 1.1.16-2
- - arch: amd64
- package: libmusicbrainz5-2
- version: 5.1.0+git20150707-9
- - arch: amd64
- package: libmusicbrainz5cc2v5
- version: 5.1.0+git20150707-9
- - arch: amd64
- package: libmutter-3-0
- version: 3.30.2-7
- - arch: amd64
- package: libmwaw-0.3-3
- version: 0.3.14-1
- - arch: amd64
- package: libmypaint-1.3-0
- version: 1.3.0-2.1
- - arch: all
- package: libmypaint-common
- version: 1.3.0-2.1
- - arch: amd64
- package: libmysofa0
- version: 0.6~dfsg0-3
- - arch: amd64
- package: libmythes-1.2-0
- version: 2:1.2.4-3
- - arch: all
- package: libnamespace-autoclean-perl
- version: 0.28-1
- - arch: all
- package: libnamespace-clean-perl
- version: 0.27-1
- - arch: amd64
- package: libnautilus-extension1a
- version: 3.30.5-2
- - arch: amd64
- package: libncurses6
- version: 6.1+20181013-2
- - arch: amd64
- package: libncursesw6
- version: 6.1+20181013-2
- - arch: amd64
- package: libndp0
- version: 1.6-1+b1
- - arch: amd64
- package: libneon27-gnutls
- version: 0.30.2-3
- - arch: amd64
- package: libnet-dbus-glib-perl
- version: 0.33.0-3+b1
- - arch: amd64
- package: libnet-dbus-perl
- version: 1.1.0-5+b1
- - arch: all
- package: libnet-http-perl
- version: 6.18-1
- - arch: amd64
- package: libnet-ssleay-perl
- version: 1.85-2+b1
- - arch: amd64
- package: libnetfilter-conntrack3
- version: 1.0.7-1
- - arch: amd64
- package: libnettle6
- version: 3.4.1-1
- - arch: amd64
- package: libnewt0.52
- version: 0.52.20-8
- - arch: amd64
- package: libnfnetlink0
- version: 1.0.1-3+b1
- - arch: amd64
- package: libnfs12
- version: 3.0.0-2
- - arch: amd64
- package: libnftnl11
- version: 1.1.2-2
- - arch: amd64
- package: libnghttp2-14
- version: 1.36.0-2
- - arch: amd64
- package: libnice10
- version: 0.1.14-1
- - arch: amd64
- package: libnl-3-200
- version: 3.4.0-1
- - arch: amd64
- package: libnl-genl-3-200
- version: 3.4.0-1
- - arch: amd64
- package: libnl-route-3-200
- version: 3.4.0-1
- - arch: amd64
- package: libnm0
- version: 1.14.6-2.0tails1
- - arch: amd64
- package: libnma0
- version: 1.8.20-1.1
- - arch: amd64
- package: libnode64
- version: 10.15.2~dfsg-2
- - arch: amd64
- package: libnorm1
- version: 1.5.8+dfsg2-1
- - arch: amd64
- package: libnotify-bin
- version: 0.7.7-4
- - arch: amd64
- package: libnotify4
- version: 0.7.7-4
- - arch: amd64
- package: libnpth0
- version: 1.6-1
- - arch: amd64
- package: libnspr4
- version: 2:4.20-1
- - arch: amd64
- package: libnss3
- version: 2:3.42.1-1
- - arch: amd64
- package: libntfs-3g883
- version: 1:2017.3.23AR.3-3
- - arch: amd64
- package: libnuma1
- version: 2.0.12-1
- - arch: all
- package: libnumber-compare-perl
- version: 0.03-1
- - arch: all
- package: libnumber-format-perl
- version: 1.75-1
- - arch: amd64
- package: libnumbertext-1.0-0
- version: 1.0.5-1
- - arch: all
- package: libnumbertext-data
- version: 1.0.5-1
- - arch: amd64
- package: liboauth0
- version: 1.0.3-3
- - arch: amd64
- package: libobjc4
- version: 8.3.0-6
- - arch: amd64
- package: libodfgen-0.1-1
- version: 0.1.7-1
- - arch: amd64
- package: libofa0
- version: 0.9.3-19
- - arch: amd64
- package: libogg0
- version: 1.3.2-1+b1
- - arch: all
- package: libopenal-data
- version: 1:1.19.1-1
- - arch: amd64
- package: libopenal1
- version: 1:1.19.1-1
- - arch: amd64
- package: libopencore-amrnb0
- version: 0.1.3-2.1+b2
- - arch: amd64
- package: libopencore-amrwb0
- version: 0.1.3-2.1+b2
- - arch: amd64
- package: libopenexr23
- version: 2.2.1-4.1
- - arch: amd64
- package: libopenjp2-7
- version: 2.3.0-2
- - arch: amd64
- package: libopenmpt0
- version: 0.4.3-1
- - arch: amd64
- package: libopus0
- version: 1.3-1
- - arch: amd64
- package: liborc-0.4-0
- version: 1:0.4.28-3.1
- - arch: amd64
- package: liborcus-0.14-0
- version: 0.14.1-6
- - arch: amd64
- package: libotr5
- version: 4.1.1-3
- - arch: amd64
- package: libp11-kit0
- version: 0.23.15-2
- - arch: all
- package: libpackage-deprecationmanager-perl
- version: 0.17-1
- - arch: all
- package: libpackage-stash-perl
- version: 0.38-1
- - arch: amd64
- package: libpackage-stash-xs-perl
- version: 0.29-1
- - arch: amd64
- package: libpackagekit-glib2-18
- version: 1.1.12-5
- - arch: amd64
- package: libpagemaker-0.0-0
- version: 0.0.4-1
- - arch: amd64
- package: libpam-modules-bin
- version: 1.3.1-5
- - arch: amd64
- package: libpam-modules
- version: 1.3.1-5
- - arch: all
- package: libpam-runtime
- version: 1.3.1-5
- - arch: amd64
- package: libpam-systemd
- version: 241-5
- - arch: amd64
- package: libpam0g
- version: 1.3.1-5
- - arch: amd64
- package: libpango-1.0-0
- version: 1.42.4-6
- - arch: amd64
- package: libpango-perl
- version: 1.227-3+b1
- - arch: amd64
- package: libpango1.0-0
- version: 1.42.4-6
- - arch: amd64
- package: libpangocairo-1.0-0
- version: 1.42.4-6
- - arch: amd64
- package: libpangoft2-1.0-0
- version: 1.42.4-6
- - arch: amd64
- package: libpangomm-1.4-1v5
- version: 2.42.0-2
- - arch: amd64
- package: libpangox-1.0-0
- version: 0.0.2-5+b2
- - arch: amd64
- package: libpangoxft-1.0-0
- version: 1.42.4-6
- - arch: amd64
- package: libpaper1
- version: 1.1.28
- - arch: amd64
- package: libparams-classify-perl
- version: 0.015-1+b1
- - arch: amd64
- package: libparams-util-perl
- version: 1.07-3+b4
- - arch: amd64
- package: libparams-validate-perl
- version: 1.29-1+b1
- - arch: all
- package: libparams-validationcompiler-perl
- version: 0.30-1
- - arch: all
- package: libparse-method-signatures-perl
- version: 1.003019-1
- - arch: amd64
- package: libparted-fs-resize0
- version: 3.2-25
- - arch: amd64
- package: libparted2
- version: 3.2-25
- - arch: all
- package: libpath-class-perl
- version: 0.37-1
- - arch: all
- package: libpath-tiny-perl
- version: 0.108-1
- - arch: amd64
- package: libpcap0.8
- version: 1.8.1-6
- - arch: amd64
- package: libpcaudio0
- version: 1.1-3
- - arch: amd64
- package: libpci3
- version: 1:3.5.2-1
- - arch: amd64
- package: libpciaccess0
- version: 0.14-1
- - arch: amd64
- package: libpcre2-16-0
- version: 10.32-5
- - arch: amd64
- package: libpcre2-8-0
- version: 10.32-5
- - arch: amd64
- package: libpcre2-posix0
- version: 10.32-5
- - arch: amd64
- package: libpcre3
- version: 2:8.39-12
- - arch: amd64
- package: libpcsclite1
- version: 1.8.24-1
- - arch: amd64
- package: libpeas-1.0-0
- version: 1.22.0-4
- - arch: all
- package: libpeas-common
- version: 1.22.0-4
- - arch: amd64
- package: libperl5.28
- version: 5.28.1-6
- - arch: amd64
- package: libpgm-5.2-0
- version: 5.2.122~dfsg-3
- - arch: amd64
- package: libphonenumber7
- version: 7.1.0-5+b4
- - arch: amd64
- package: libpinyin-data
- version: 2.2.2-1
- - arch: amd64
- package: libpinyin13
- version: 2.2.2-1
- - arch: amd64
- package: libpipeline1
- version: 1.5.1-2
- - arch: amd64
- package: libpipewire-0.2-1
- version: 0.2.5-1
- - arch: amd64
- package: libpixman-1-0
- version: 0.36.0-1
- - arch: amd64
- package: libplist3
- version: 2.0.1~git20190104.3f96731-1
- - arch: amd64
- package: libplymouth4
- version: 0.9.4-1.1
- - arch: amd64
- package: libpng16-16
- version: 1.6.36-6
- - arch: amd64
- package: libpolkit-agent-1-0
- version: 0.105-25
- - arch: amd64
- package: libpolkit-backend-1-0
- version: 0.105-25
- - arch: amd64
- package: libpolkit-gobject-1-0
- version: 0.105-25
- - arch: amd64
- package: libpoppler-glib8
- version: 0.71.0-5
- - arch: amd64
- package: libpoppler82
- version: 0.71.0-5
- - arch: amd64
- package: libpopt0
- version: 1.16-12
- - arch: amd64
- package: libportaudio2
- version: 19.6.0-1
- - arch: amd64
- package: libportsmf0
- version: 0.1~svn20101010-5
- - arch: amd64
- package: libpostproc55
- version: 7:4.1.3-1
- - arch: amd64
- package: libpotrace0
- version: 1.15-1
- - arch: all
- package: libppi-perl
- version: 1.236-1
- - arch: amd64
- package: libprocps7
- version: 2:3.3.15-2
- - arch: amd64
- package: libprotobuf-c1
- version: 1.3.1-1+b1
- - arch: amd64
- package: libprotobuf17
- version: 3.6.1.3-2
- - arch: amd64
- package: libproxy1v5
- version: 0.4.15-5
- - arch: amd64
- package: libpsl5
- version: 0.20.2-2
- - arch: amd64
- package: libpugixml1v5
- version: 1.9-3
- - arch: amd64
- package: libpulse-mainloop-glib0
- version: 12.2-4
- - arch: amd64
- package: libpulse0
- version: 12.2-4
- - arch: amd64
- package: libpulsedsp
- version: 12.2-4
- - arch: amd64
- package: libpurple0
- version: 2.13.0-2+b1
- - arch: all
- package: libpwquality-common
- version: 1.4.0-3
- - arch: amd64
- package: libpwquality1
- version: 1.4.0-3
- - arch: amd64
- package: libpython-stdlib
- version: 2.7.16-1
- - arch: amd64
- package: libpython2-stdlib
- version: 2.7.16-1
- - arch: amd64
- package: libpython2.7-minimal
- version: 2.7.16-2
- - arch: amd64
- package: libpython2.7-stdlib
- version: 2.7.16-2
- - arch: amd64
- package: libpython2.7
- version: 2.7.16-2
- - arch: amd64
- package: libpython3-stdlib
- version: 3.7.3-1
- - arch: amd64
- package: libpython3.7-minimal
- version: 3.7.3-2
- - arch: amd64
- package: libpython3.7-stdlib
- version: 3.7.3-2
- - arch: amd64
- package: libpython3.7
- version: 3.7.3-2
- - arch: amd64
- package: libqmi-glib5
- version: 1.22.0-1.2
- - arch: amd64
- package: libqmi-proxy
- version: 1.22.0-1.2
- - arch: amd64
- package: libqpdf21
- version: 8.4.0-2
- - arch: amd64
- package: libqt5core5a
- version: 5.11.3+dfsg1-1
- - arch: amd64
- package: libqt5dbus5
- version: 5.11.3+dfsg1-1
- - arch: amd64
- package: libqt5designer5
- version: 5.11.3-4
- - arch: amd64
- package: libqt5gui5
- version: 5.11.3+dfsg1-1
- - arch: amd64
- package: libqt5help5
- version: 5.11.3-4
- - arch: amd64
- package: libqt5network5
- version: 5.11.3+dfsg1-1
- - arch: amd64
- package: libqt5printsupport5
- version: 5.11.3+dfsg1-1
- - arch: amd64
- package: libqt5sql5
- version: 5.11.3+dfsg1-1
- - arch: amd64
- package: libqt5test5
- version: 5.11.3+dfsg1-1
- - arch: amd64
- package: libqt5widgets5
- version: 5.11.3+dfsg1-1
- - arch: amd64
- package: libqt5x11extras5
- version: 5.11.3-2
- - arch: amd64
- package: libqt5xml5
- version: 5.11.3+dfsg1-1
- - arch: amd64
- package: libquadmath0
- version: 8.3.0-6
- - arch: amd64
- package: libquvi-0.9-0.9.3
- version: 0.9.3-1.3
- - arch: all
- package: libquvi-scripts-0.9
- version: 0.9.20131130-1.1
- - arch: amd64
- package: libqxp-0.0-0
- version: 0.0.2-1
- - arch: amd64
- package: libraptor2-0
- version: 2.0.14-1+b1
- - arch: amd64
- package: librasqal3
- version: 0.9.32-1+b1
- - arch: amd64
- package: libraw1394-11
- version: 2.1.2-1+b1
- - arch: amd64
- package: libraw19
- version: 0.19.2-2
- - arch: amd64
- package: librdf0
- version: 1.0.17-1.1+b1
- - arch: amd64
- package: libreadline5
- version: 5.2+dfsg-3+b13
- - arch: amd64
- package: libreadline7
- version: 7.0-5
- - arch: all
- package: libregexp-common-perl
- version: 2017060201-1
- - arch: amd64
- package: libreoffice-base-core
- version: 1:6.1.5-3
- - arch: amd64
- package: libreoffice-calc
- version: 1:6.1.5-3
- - arch: all
- package: libreoffice-common
- version: 1:6.1.5-3
- - arch: amd64
- package: libreoffice-core
- version: 1:6.1.5-3
- - arch: amd64
- package: libreoffice-draw
- version: 1:6.1.5-3
- - arch: amd64
- package: libreoffice-gnome
- version: 1:6.1.5-3
- - arch: amd64
- package: libreoffice-gtk3
- version: 1:6.1.5-3
- - arch: amd64
- package: libreoffice-impress
- version: 1:6.1.5-3
- - arch: all
- package: libreoffice-l10n-ar
- version: 1:6.1.5-3
- - arch: all
- package: libreoffice-l10n-de
- version: 1:6.1.5-3
- - arch: all
- package: libreoffice-l10n-es
- version: 1:6.1.5-3
- - arch: all
- package: libreoffice-l10n-fa
- version: 1:6.1.5-3
- - arch: all
- package: libreoffice-l10n-fr
- version: 1:6.1.5-3
- - arch: all
- package: libreoffice-l10n-hi
- version: 1:6.1.5-3
- - arch: all
- package: libreoffice-l10n-id
- version: 1:6.1.5-3
- - arch: all
- package: libreoffice-l10n-it
- version: 1:6.1.5-3
- - arch: all
- package: libreoffice-l10n-pt
- version: 1:6.1.5-3
- - arch: all
- package: libreoffice-l10n-ru
- version: 1:6.1.5-3
- - arch: all
- package: libreoffice-l10n-tr
- version: 1:6.1.5-3
- - arch: all
- package: libreoffice-l10n-zh-cn
- version: 1:6.1.5-3
- - arch: all
- package: libreoffice-style-colibre
- version: 1:6.1.5-3
- - arch: all
- package: libreoffice-style-tango
- version: 1:6.1.5-3
- - arch: amd64
- package: libreoffice-writer
- version: 1:6.1.5-3
- - arch: amd64
- package: librest-0.7-0
- version: 0.8.1-1
- - arch: amd64
- package: librevenge-0.0-0
- version: 0.0.4-6
- - arch: all
- package: librole-tiny-perl
- version: 2.000006-1
- - arch: amd64
- package: librsvg2-2
- version: 2.44.10-2.1
- - arch: amd64
- package: librsvg2-common
- version: 2.44.10-2.1
- - arch: amd64
- package: librtmp1
- version: 2.4+20151223.gitfa8646d.1-2
- - arch: amd64
- package: librubberband2
- version: 1.8.1-7
- - arch: amd64
- package: libsamplerate0
- version: 0.1.9-2
- - arch: all
- package: libsane-common
- version: 1.0.27-3.2
- - arch: amd64
- package: libsane-hpaio
- version: 3.18.12+dfsg0-2
- - arch: amd64
- package: libsane
- version: 1.0.27-3.2
- - arch: amd64
- package: libsasl2-2
- version: 2.1.27+dfsg-1
- - arch: amd64
- package: libsasl2-modules-db
- version: 2.1.27+dfsg-1
- - arch: amd64
- package: libsasl2-modules
- version: 2.1.27+dfsg-1
- - arch: amd64
- package: libsbc1
- version: 1.4-1
- - arch: amd64
- package: libsdl1.2debian
- version: 1.2.15+dfsg2-4
- - arch: amd64
- package: libseccomp2
- version: 2.3.3-4
- - arch: amd64
- package: libsecret-1-0
- version: 0.18.7-1
- - arch: all
- package: libsecret-common
- version: 0.18.7-1
- - arch: amd64
- package: libselinux1
- version: 2.8-1+b1
- - arch: all
- package: libsemanage-common
- version: 2.8-2
- - arch: amd64
- package: libsemanage1
- version: 2.8-2
- - arch: all
- package: libsensors-config
- version: 1:3.5.0-3
- - arch: amd64
- package: libsensors5
- version: 1:3.5.0-3
- - arch: amd64
- package: libsepol1
- version: 2.8-1
- - arch: amd64
- package: libserd-0-0
- version: 0.28.0~dfsg0-1
- - arch: amd64
- package: libshine3
- version: 3.1.1-2
- - arch: amd64
- package: libshout3
- version: 2.4.1-2
- - arch: amd64
- package: libsidplay1v5
- version: 1.36.59-11
- - arch: amd64
- package: libsigc++-2.0-0v5
- version: 2.10.1-2
- - arch: amd64
- package: libsigsegv2
- version: 2.12-2
- - arch: amd64
- package: libslang2
- version: 2.3.2-2
- - arch: amd64
- package: libsm6
- version: 2:1.2.3-1
- - arch: amd64
- package: libsmartcols1
- version: 2.33.1-0.1
- - arch: amd64
- package: libsmbclient
- version: 2:4.9.5+dfsg-5
- - arch: amd64
- package: libsnappy1v5
- version: 1.1.7-1
- - arch: amd64
- package: libsndfile1
- version: 1.0.28-6
- - arch: amd64
- package: libsndio7.0
- version: 1.5.0-3
- - arch: all
- package: libsnmp-base
- version: 5.7.3+dfsg-5
- - arch: amd64
- package: libsnmp30
- version: 5.7.3+dfsg-5
- - arch: amd64
- package: libsodium23
- version: 1.0.17-1
- - arch: amd64
- package: libsombok3
- version: 2.4.0-2
- - arch: amd64
- package: libsonic0
- version: 0.2.0-7
- - arch: amd64
- package: libsord-0-0
- version: 0.16.0~dfsg0-1+b1
- - arch: amd64
- package: libsoundtouch1
- version: 2.1.2+ds1-1
- - arch: amd64
- package: libsoup-gnome2.4-1
- version: 2.64.2-2
- - arch: amd64
- package: libsoup2.4-1
- version: 2.64.2-2
- - arch: amd64
- package: libsoxr0
- version: 0.1.2-3
- - arch: amd64
- package: libspandsp2
- version: 0.0.6+dfsg-2
- - arch: all
- package: libspecio-perl
- version: 0.43-1
- - arch: amd64
- package: libspectre1
- version: 0.2.8-1
- - arch: amd64
- package: libspeechd2
- version: 0.9.0-5
- - arch: amd64
- package: libspeex1
- version: 1.2~rc1.2-1+b2
- - arch: amd64
- package: libspeexdsp1
- version: 1.2~rc1.2-1+b2
- - arch: amd64
- package: libsqlite3-0
- version: 3.27.2-3
- - arch: amd64
- package: libsratom-0-0
- version: 0.6.0~dfsg0-1
- - arch: amd64
- package: libsrtp2-1
- version: 2.2.0-1
- - arch: amd64
- package: libss2
- version: 1.44.5-1
- - arch: amd64
- package: libssh-gcrypt-4
- version: 0.8.7-1
- - arch: amd64
- package: libssh2-1
- version: 1.8.0-2.1
- - arch: amd64
- package: libssl1.1
- version: 1.1.1c-1
- - arch: amd64
- package: libstaroffice-0.0-0
- version: 0.0.6-1
- - arch: amd64
- package: libstartup-notification0
- version: 0.12-6
- - arch: amd64
- package: libstdc++-8-dev
- version: 8.3.0-6
- - arch: amd64
- package: libstdc++6
- version: 8.3.0-6
- - arch: amd64
- package: libstemmer0d
- version: 0+svn585-1+b2
- - arch: all
- package: libstrictures-perl
- version: 2.000005-1
- - arch: all
- package: libstring-errf-perl
- version: 0.008-1
- - arch: all
- package: libstring-formatter-perl
- version: 0.102084-1
- - arch: all
- package: libsub-exporter-formethods-perl
- version: 0.100052-1
- - arch: all
- package: libsub-exporter-perl
- version: 0.987-1
- - arch: all
- package: libsub-exporter-progressive-perl
- version: 0.001013-1
- - arch: amd64
- package: libsub-identify-perl
- version: 0.14-1+b1
- - arch: all
- package: libsub-install-perl
- version: 0.928-1
- - arch: amd64
- package: libsub-name-perl
- version: 0.21-1+b3
- - arch: all
- package: libsub-quote-perl
- version: 2.005001-1
- - arch: all
- package: libsub-uplevel-perl
- version: 0.2800-1
- - arch: amd64
- package: libsuil-0-0
- version: 0.10.0~dfsg0-1
- - arch: amd64
- package: libsuitesparseconfig5
- version: 1:5.4.0+dfsg-1
- - arch: amd64
- package: libswresample3
- version: 7:4.1.3-1
- - arch: amd64
- package: libswscale5
- version: 7:4.1.3-1
- - arch: amd64
- package: libsynctex2
- version: 2018.20181218.49446-1
- - arch: all
- package: libsyntax-keyword-junction-perl
- version: 0.003008-1
- - arch: all
- package: libsyntax-perl
- version: 0.004-1
- - arch: all
- package: libsys-statistics-linux-perl
- version: 0.66-3
- - arch: amd64
- package: libsystemd0
- version: 241-5
- - arch: amd64
- package: libtag1v5-vanilla
- version: 1.11.1+dfsg.1-0.3
- - arch: amd64
- package: libtag1v5
- version: 1.11.1+dfsg.1-0.3
- - arch: amd64
- package: libtalloc2
- version: 2.1.14-2
- - arch: all
- package: libtask-weaken-perl
- version: 1.06-1
- - arch: amd64
- package: libtasn1-6
- version: 4.13-3
- - arch: amd64
- package: libtdb1
- version: 1.3.16-2+b1
- - arch: amd64
- package: libteamdctl0
- version: 1.28-1
- - arch: amd64
- package: libtevent0
- version: 0.9.37-1
- - arch: amd64
- package: libtext-charwidth-perl
- version: 0.04-7.1+b1
- - arch: all
- package: libtext-glob-perl
- version: 0.10-1
- - arch: amd64
- package: libtext-iconv-perl
- version: 1.7-5+b7
- - arch: all
- package: libtext-wrapi18n-perl
- version: 0.06-7.1
- - arch: all
- package: libthai-data
- version: 0.1.28-2
- - arch: amd64
- package: libthai0
- version: 0.1.28-2
- - arch: amd64
- package: libtheora0
- version: 1.1.1+dfsg.1-15
- - arch: amd64
- package: libtiff5
- version: 4.0.10-4
- - arch: all
- package: libtimedate-perl
- version: 2.3000-2
- - arch: amd64
- package: libtinfo6
- version: 6.1+20181013-2
- - arch: all
- package: libtool
- version: 2.4.6-9
- - arch: all
- package: libtotem-plparser-common
- version: 3.26.2-1
- - arch: amd64
- package: libtotem-plparser18
- version: 3.26.2-1
- - arch: amd64
- package: libtotem0
- version: 3.30.0-4
- - arch: amd64
- package: libtracker-control-2.0-0
- version: 2.1.8-2
- - arch: amd64
- package: libtracker-sparql-2.0-0
- version: 2.1.8-2
- - arch: all
- package: libtry-tiny-perl
- version: 0.30-1
- - arch: amd64
- package: libtsan0
- version: 8.3.0-6
- - arch: amd64
- package: libtwolame0
- version: 0.3.13-4
- - arch: all
- package: libtype-tiny-perl
- version: 1.004004-1
- - arch: amd64
- package: libtype-tiny-xs-perl
- version: 0.014-1+b1
- - arch: all
- package: libtypes-path-tiny-perl
- version: 0.006-1
- - arch: amd64
- package: libubsan1
- version: 8.3.0-6
- - arch: amd64
- package: libuchardet0
- version: 0.0.6-3
- - arch: amd64
- package: libudev-dev
- version: 241-5
- - arch: amd64
- package: libudev1
- version: 241-5
- - arch: amd64
- package: libudisks2-0
- version: 2.8.1-4
- - arch: amd64
- package: libumfpack5
- version: 1:5.4.0+dfsg-1
- - arch: amd64
- package: libunicode-linebreak-perl
- version: 0.0.20190101-1
- - arch: amd64
- package: libunistring2
- version: 0.9.10-1
- - arch: all
- package: libuniversal-require-perl
- version: 0.18-1
- - arch: amd64
- package: libunix-mknod-perl
- version: 0.04-4+b1
- - arch: amd64
- package: libunwind8
- version: 1.2.1-9
- - arch: amd64
- package: libupower-glib3
- version: 0.99.10-1
- - arch: all
- package: liburi-perl
- version: 1.76-1
- - arch: amd64
- package: libusb-1.0-0
- version: 2:1.0.22-2
- - arch: amd64
- package: libusbmuxd4
- version: 1.1.0~git20181007.07a493a-1
- - arch: all
- package: libuuid-tiny-perl
- version: 1.0400-2
- - arch: amd64
- package: libuuid1
- version: 2.33.1-0.1
- - arch: amd64
- package: libuv1
- version: 1.24.1-1
- - arch: amd64
- package: libv4l-0
- version: 1.16.3-3
- - arch: amd64
- package: libv4lconvert0
- version: 1.16.3-3
- - arch: amd64
- package: libva-drm2
- version: 2.4.0-1
- - arch: amd64
- package: libva-x11-2
- version: 2.4.0-1
- - arch: amd64
- package: libva2
- version: 2.4.0-1
- - arch: amd64
- package: libvamp-hostsdk3v5
- version: 2.7.1~repack0-1
- - arch: amd64
- package: libvariable-magic-perl
- version: 0.62-1+b1
- - arch: amd64
- package: libvdpau1
- version: 1.1.1-10
- - arch: amd64
- package: libvidstab1.1
- version: 1.1.0-2
- - arch: amd64
- package: libvisio-0.1-1
- version: 0.1.6-1+b2
- - arch: amd64
- package: libvisual-0.4-0
- version: 0.4.0-15
- - arch: amd64
- package: libvo-aacenc0
- version: 0.1.3-1+b1
- - arch: amd64
- package: libvo-amrwbenc0
- version: 0.1.3-1+b1
- - arch: amd64
- package: libvolume-key1
- version: 0.3.12-2+b1
- - arch: amd64
- package: libvorbis0a
- version: 1.3.6-2
- - arch: amd64
- package: libvorbisenc2
- version: 1.3.6-2
- - arch: amd64
- package: libvorbisfile3
- version: 1.3.6-2
- - arch: amd64
- package: libvpx5
- version: 1.7.0-3
- - arch: amd64
- package: libvte-2.91-0
- version: 0.54.2-2
- - arch: all
- package: libvte-2.91-common
- version: 0.54.2-2
- - arch: amd64
- package: libvulkan1
- version: 1.1.97-2
- - arch: all
- package: libwacom-common
- version: 0.32-1
- - arch: amd64
- package: libwacom2
- version: 0.32-1
- - arch: amd64
- package: libwavpack1
- version: 5.1.0-6
- - arch: amd64
- package: libwayland-client0
- version: 1.16.0-1
- - arch: amd64
- package: libwayland-cursor0
- version: 1.16.0-1
- - arch: amd64
- package: libwayland-egl1
- version: 1.16.0-1
- - arch: amd64
- package: libwayland-server0
- version: 1.16.0-1
- - arch: amd64
- package: libwbclient0
- version: 2:4.9.5+dfsg-5
- - arch: amd64
- package: libwebkit2gtk-4.0-37
- version: 2.24.2-1
- - arch: amd64
- package: libwebp6
- version: 0.6.1-2
- - arch: amd64
- package: libwebpdemux2
- version: 0.6.1-2
- - arch: amd64
- package: libwebpmux3
- version: 0.6.1-2
- - arch: amd64
- package: libwebrtc-audio-processing1
- version: 0.3-1
- - arch: amd64
- package: libwildmidi2
- version: 0.4.3-1
- - arch: amd64
- package: libwmf0.2-7
- version: 0.2.8.4-14
- - arch: amd64
- package: libwnck-3-0
- version: 3.30.0-2
- - arch: all
- package: libwnck-3-common
- version: 3.30.0-2
- - arch: amd64
- package: libwoff1
- version: 1.0.2-1
- - arch: amd64
- package: libwpd-0.10-10
- version: 0.10.3-1
- - arch: amd64
- package: libwpg-0.3-3
- version: 0.3.3-1
- - arch: amd64
- package: libwps-0.4-4
- version: 0.4.10-1
- - arch: amd64
- package: libwrap0
- version: 7.6.q-28
- - arch: amd64
- package: libwww-curl-perl
- version: 4.17-5
- - arch: all
- package: libwww-perl
- version: 6.36-2
- - arch: all
- package: libwww-robotrules-perl
- version: 6.02-1
- - arch: amd64
- package: libwxbase3.0-0v5
- version: 3.0.4+dfsg-8
- - arch: amd64
- package: libwxgtk3.0-0v5
- version: 3.0.4+dfsg-8
- - arch: amd64
- package: libwxgtk3.0-gtk3-0v5
- version: 3.0.4+dfsg-8
- - arch: amd64
- package: libx11-6
- version: 2:1.6.7-1
- - arch: all
- package: libx11-data
- version: 2:1.6.7-1
- - arch: amd64
- package: libx11-xcb1
- version: 2:1.6.7-1
- - arch: amd64
- package: libx264-155
- version: 2:0.155.2917+git0a84d98-2
- - arch: amd64
- package: libx265-165
- version: 2.9-4
- - arch: amd64
- package: libxapian30
- version: 1.4.11-1
- - arch: amd64
- package: libxatracker2
- version: 18.3.6-2
- - arch: amd64
- package: libxau6
- version: 1:1.0.8-1+b2
- - arch: amd64
- package: libxaw7
- version: 2:1.0.13-1+b2
- - arch: amd64
- package: libxcb-dri2-0
- version: 1.13.1-2
- - arch: amd64
- package: libxcb-dri3-0
- version: 1.13.1-2
- - arch: amd64
- package: libxcb-glx0
- version: 1.13.1-2
- - arch: amd64
- package: libxcb-icccm4
- version: 0.4.1-1.1
- - arch: amd64
- package: libxcb-image0
- version: 0.4.0-1+b2
- - arch: amd64
- package: libxcb-keysyms1
- version: 0.4.0-1+b2
- - arch: amd64
- package: libxcb-present0
- version: 1.13.1-2
- - arch: amd64
- package: libxcb-randr0
- version: 1.13.1-2
- - arch: amd64
- package: libxcb-render-util0
- version: 0.3.9-1+b1
- - arch: amd64
- package: libxcb-render0
- version: 1.13.1-2
- - arch: amd64
- package: libxcb-res0
- version: 1.13.1-2
- - arch: amd64
- package: libxcb-shape0
- version: 1.13.1-2
- - arch: amd64
- package: libxcb-shm0
- version: 1.13.1-2
- - arch: amd64
- package: libxcb-sync1
- version: 1.13.1-2
- - arch: amd64
- package: libxcb-util0
- version: 0.3.8-3+b2
- - arch: amd64
- package: libxcb-xfixes0
- version: 1.13.1-2
- - arch: amd64
- package: libxcb-xinerama0
- version: 1.13.1-2
- - arch: amd64
- package: libxcb-xkb1
- version: 1.13.1-2
- - arch: amd64
- package: libxcb1
- version: 1.13.1-2
- - arch: amd64
- package: libxcomposite1
- version: 1:0.4.4-2
- - arch: amd64
- package: libxcursor1
- version: 1:1.1.15-2
- - arch: amd64
- package: libxdamage1
- version: 1:1.1.4-3+b3
- - arch: amd64
- package: libxdmcp6
- version: 1:1.1.2-3
- - arch: amd64
- package: libxdo3
- version: 1:3.20160805.1-4
- - arch: amd64
- package: libxext6
- version: 2:1.3.3-1+b2
- - arch: amd64
- package: libxfixes3
- version: 1:5.0.3-1
- - arch: amd64
- package: libxfont2
- version: 1:2.0.3-1
- - arch: amd64
- package: libxft2
- version: 2.3.2-2
- - arch: amd64
- package: libxi6
- version: 2:1.7.9-1
- - arch: amd64
- package: libxinerama1
- version: 2:1.1.4-2
- - arch: amd64
- package: libxkbcommon-x11-0
- version: 0.8.2-1
- - arch: amd64
- package: libxkbcommon0
- version: 0.8.2-1
- - arch: amd64
- package: libxkbfile1
- version: 1:1.0.9-2+b11
- - arch: amd64
- package: libxklavier16
- version: 5.4-4
- - arch: all
- package: libxml-atom-perl
- version: 0.42-2
- - arch: amd64
- package: libxml-libxml-perl
- version: 2.0134+dfsg-1
- - arch: amd64
- package: libxml-libxslt-perl
- version: 1.96-1+b1
- - arch: all
- package: libxml-namespacesupport-perl
- version: 1.12-1
- - arch: amd64
- package: libxml-parser-perl
- version: 2.44-4
- - arch: all
- package: libxml-sax-base-perl
- version: 1.09-1
- - arch: all
- package: libxml-sax-perl
- version: 1.00+dfsg-1
- - arch: all
- package: libxml-twig-perl
- version: 1:3.50-1.1
- - arch: all
- package: libxml-xpath-perl
- version: 1.44-1
- - arch: amd64
- package: libxml2
- version: 2.9.4+dfsg1-7+b3
- - arch: amd64
- package: libxmlsec1-nss
- version: 1.2.27-2
- - arch: amd64
- package: libxmlsec1-openssl
- version: 1.2.27-2
- - arch: amd64
- package: libxmlsec1
- version: 1.2.27-2
- - arch: amd64
- package: libxmu6
- version: 2:1.1.2-2+b3
- - arch: amd64
- package: libxmuu1
- version: 2:1.1.2-2+b3
- - arch: amd64
- package: libxpm4
- version: 1:3.5.12-1
- - arch: amd64
- package: libxrandr2
- version: 2:1.5.1-1
- - arch: amd64
- package: libxrender1
- version: 1:0.9.10-1
- - arch: amd64
- package: libxres1
- version: 2:1.2.0-2
- - arch: amd64
- package: libxshmfence1
- version: 1.3-1
- - arch: amd64
- package: libxslt1.1
- version: 1.1.32-2
- - arch: amd64
- package: libxss1
- version: 1:1.2.3-1
- - arch: amd64
- package: libxt6
- version: 1:1.1.5-1+b3
- - arch: amd64
- package: libxtables12
- version: 1.8.2-4
- - arch: amd64
- package: libxtst6
- version: 2:1.2.3-1
- - arch: amd64
- package: libxv1
- version: 2:1.0.11-1
- - arch: amd64
- package: libxvidcore4
- version: 2:1.3.5-1
- - arch: amd64
- package: libxvmc1
- version: 2:1.0.10-1
- - arch: amd64
- package: libxxf86dga1
- version: 2:1.1.4-1+b3
- - arch: amd64
- package: libxxf86vm1
- version: 1:1.1.4-1+b2
- - arch: amd64
- package: libyajl2
- version: 2.1.0-3
- - arch: amd64
- package: libyaml-0-2
- version: 0.2.1-1
- - arch: amd64
- package: libyaml-libyaml-perl
- version: 0.76+repack-1
- - arch: all
- package: libyaml-perl
- version: 1.27-1
- - arch: amd64
- package: libyelp0
- version: 3.31.90-1
- - arch: amd64
- package: libykpers-1-1
- version: 1.19.3-3
- - arch: amd64
- package: libyubikey0
- version: 1.13-4
- - arch: amd64
- package: libzbar0
- version: 0.22-1
- - arch: amd64
- package: libzephyr4
- version: 3.1.2-1+b3
- - arch: amd64
- package: libzmf-0.0-0
- version: 0.0.2-1+b2
- - arch: amd64
- package: libzmq5
- version: 4.3.1-4
- - arch: amd64
- package: libzstd1
- version: 1.3.8+dfsg-3
- - arch: all
- package: libzvbi-common
- version: 0.2.35-16
- - arch: amd64
- package: libzvbi0
- version: 0.2.35-16
- - arch: amd64
- package: libzxcvbn0
- version: 2.4+dfsg-2
- - arch: all
- package: linux-base
- version: '4.6'
- - arch: amd64
- package: linux-compiler-gcc-8-x86
- version: 5.2.9-2
- - arch: amd64
- package: linux-headers-5.2.0-2-amd64
- version: 5.2.9-2
- - arch: all
- package: linux-headers-5.2.0-2-common
- version: 5.2.9-2
- - arch: amd64
- package: linux-image-5.2.0-2-amd64
- version: 5.2.9-2
- - arch: amd64
- package: linux-kbuild-5.2
- version: 5.2.9-2
- - arch: amd64
- package: linux-libc-dev
- version: 4.19.37-5
- - arch: all
- package: linux-source-5.2
- version: 5.2.9-2
- - arch: all
- package: live-boot-initramfs-tools
- version: 1:20170112
- - arch: all
- package: live-boot
- version: 1:20170112
- - arch: all
- package: live-build
- version: 1:20190311
- - arch: all
- package: live-config-systemd
- version: '5.20190519'
- - arch: all
- package: live-config
- version: '5.20190519'
- - arch: all
- package: live-tools
- version: 1:20171207
- - arch: amd64
- package: locales-all
- version: 2.28-10
- - arch: amd64
- package: login
- version: 1:4.5-1.1
- - arch: amd64
- package: logrotate
- version: 3.14.0-4
- - arch: amd64
- package: lp-solve
- version: 5.5.0.15-4+b1
- - arch: all
- package: lsb-base
- version: '10.2019051400'
- - arch: all
- package: lsb-release
- version: '10.2019051400'
- - arch: amd64
- package: lsof
- version: 4.91+dfsg-1
- - arch: amd64
- package: lua-bitop
- version: 1.0.2-5
- - arch: amd64
- package: lua-expat
- version: 1.3.0-4
- - arch: all
- package: lua-json
- version: 1.3.4-2
- - arch: amd64
- package: lua-lpeg
- version: 1.0.0-2
- - arch: amd64
- package: lua-socket
- version: 3.0~rc1+git+ac3201d-4
- - arch: amd64
- package: lvm2
- version: 2.03.02-3
- - arch: amd64
- package: m4
- version: 1.4.18-2
- - arch: amd64
- package: macchanger
- version: 1.7.0-5.4
- - arch: amd64
- package: make
- version: 4.2.1-1.2
- - arch: amd64
- package: man-db
- version: 2.8.5-2
- - arch: all
- package: manpages
- version: 4.16-2
- - arch: all
- package: mariadb-common
- version: 1:10.3.15-1
- - arch: all
- package: mat2
- version: 0.8.0-3
- - arch: amd64
- package: mawk
- version: 1.3.3-17+b3
- - arch: amd64
- package: memlockd
- version: '1.2'
- - arch: amd64
- package: mesa-utils
- version: 8.4.0-1+b1
- - arch: all
- package: mime-support
- version: '3.62'
- - arch: all
- package: mobile-broadband-provider-info
- version: 20170903-1
- - arch: amd64
- package: modemmanager
- version: 1.10.0-1
- - arch: amd64
- package: mount
- version: 2.33.1-0.1
- - arch: amd64
- package: mousetweaks
- version: 3.12.0-5
- - arch: amd64
- package: mtools
- version: 4.0.23-1
- - arch: all
- package: mutter-common
- version: 3.30.2-7
- - arch: amd64
- package: mutter
- version: 3.30.2-7
- - arch: all
- package: myspell-fa
- version: 0.20070816-3.1
- - arch: all
- package: mysql-common
- version: 5.8+1.0.5
- - arch: amd64
- package: nano
- version: 3.2-3
- - arch: all
- package: nautilus-data
- version: 3.30.5-2
- - arch: amd64
- package: nautilus-gtkhash
- version: 1.2-1
- - arch: amd64
- package: nautilus-wipe
- version: 0.3-2
- - arch: amd64
- package: nautilus
- version: 3.30.5-2
- - arch: all
- package: ncurses-base
- version: 6.1+20181013-2
- - arch: amd64
- package: ncurses-bin
- version: 6.1+20181013-2
- - arch: all
- package: netbase
- version: '5.6'
- - arch: amd64
- package: netcat-openbsd
- version: 1.195-2
- - arch: amd64
- package: netcat-traditional
- version: 1.10-41.1
- - arch: amd64
- package: network-manager-gnome
- version: 1.8.20-1.1
- - arch: amd64
- package: network-manager
- version: 1.14.6-2.0tails1
- - arch: amd64
- package: nocache
- version: 1.1-1
- - arch: amd64
- package: nodejs
- version: 10.15.2~dfsg-2
- - arch: amd64
- package: ntfs-3g
- version: 1:2017.3.23AR.3-3
- - arch: amd64
- package: obfs4proxy
- version: 0.0.7-4+b12
- - arch: all
- package: onioncircuits
- version: 0.6-0.0tails1
- - arch: all
- package: onionshare
- version: 1.3.2-1
- - arch: amd64
- package: open-vm-tools
- version: 2:10.3.10-1
- - arch: all
- package: openpgp-applet
- version: 1.1-3
- - arch: amd64
- package: openssh-client
- version: 1:7.9p1-10
- - arch: amd64
- package: openssl
- version: 1.1.1c-1
- - arch: all
- package: orca
- version: 3.30.1-1
- - arch: amd64
- package: p11-kit-modules
- version: 0.23.15-2
- - arch: amd64
- package: p11-kit
- version: 0.23.15-2
- - arch: amd64
- package: p7zip-full
- version: 16.02+dfsg-6
- - arch: amd64
- package: p7zip
- version: 16.02+dfsg-6
- - arch: amd64
- package: parted
- version: 3.2-25
- - arch: amd64
- package: passwd
- version: 1:4.5-1.1
- - arch: amd64
- package: patch
- version: 2.7.6-3
- - arch: amd64
- package: pciutils
- version: 1:3.5.2-1
- - arch: amd64
- package: pcscd
- version: 1.8.24-1
- - arch: amd64
- package: perl-base
- version: 5.28.1-6
- - arch: all
- package: perl-modules-5.28
- version: 5.28.1-6
- - arch: amd64
- package: perl-openssl-defaults
- version: '3'
- - arch: amd64
- package: perl
- version: 5.28.1-6
- - arch: all
- package: pidgin-data
- version: 2.13.0-2
- - arch: amd64
- package: pidgin-guifications
- version: 2.16-2
- - arch: amd64
- package: pidgin-otr
- version: 4.0.2-2
- - arch: amd64
- package: pidgin
- version: 2.13.0-2+b1
- - arch: amd64
- package: pinentry-curses
- version: 1.1.0-2
- - arch: amd64
- package: pinentry-gnome3
- version: 1.1.0-2
- - arch: amd64
- package: pinentry-gtk2
- version: 1.1.0-2
- - arch: amd64
- package: plymouth
- version: 0.9.4-1.1
- - arch: all
- package: po-debconf
- version: 1.0.21
- - arch: all
- package: poedit-common
- version: 2.2.1-2
- - arch: amd64
- package: poedit
- version: 2.2.1-2
- - arch: amd64
- package: policykit-1
- version: 0.105-25
- - arch: all
- package: poppler-data
- version: 0.4.9-2
- - arch: amd64
- package: poppler-utils
- version: 0.71.0-5
- - arch: all
- package: powermgmt-base
- version: '1.34'
- - arch: amd64
- package: ppp
- version: 2.4.7-2+4.1
- - arch: amd64
- package: pppoe
- version: 3.12-1.2
- - arch: amd64
- package: printer-driver-escpr
- version: 1.6.33-1
- - arch: amd64
- package: printer-driver-gutenprint
- version: 5.3.1-7
- - arch: amd64
- package: printer-driver-hpcups
- version: 3.18.12+dfsg0-2
- - arch: amd64
- package: printer-driver-hpijs
- version: 3.18.12+dfsg0-2
- - arch: amd64
- package: printer-driver-postscript-hp
- version: 3.18.12+dfsg0-2
- - arch: amd64
- package: procps
- version: 2:3.3.15-2
- - arch: amd64
- package: psmisc
- version: 23.2-1
- - arch: amd64
- package: pulseaudio-utils
- version: 12.2-4
- - arch: amd64
- package: pulseaudio
- version: 12.2-4
- - arch: all
- package: python-apt-common
- version: 1.8.4
- - arch: all
- package: python-configobj
- version: 5.0.6-3
- - arch: amd64
- package: python-gi
- version: 3.30.4-1
- - arch: amd64
- package: python-minimal
- version: 2.7.16-1
- - arch: amd64
- package: python-nautilus
- version: 1.2.2-2
- - arch: amd64
- package: python-pycurl
- version: 7.43.0.2-0.1
- - arch: all
- package: python-pypdf2
- version: 1.26.0-2
- - arch: all
- package: python-six
- version: 1.12.0-1
- - arch: amd64
- package: python-talloc
- version: 2.1.14-2
- - arch: all
- package: python-urlgrabber
- version: 3.10.2-1
- - arch: amd64
- package: python2-minimal
- version: 2.7.16-1
- - arch: amd64
- package: python2.7-minimal
- version: 2.7.16-2
- - arch: amd64
- package: python2.7
- version: 2.7.16-2
- - arch: amd64
- package: python2
- version: 2.7.16-1
- - arch: amd64
- package: python3-apt
- version: 1.8.4
- - arch: all
- package: python3-atomicwrites
- version: 1.1.5-2
- - arch: amd64
- package: python3-brlapi
- version: 5.6-10
- - arch: amd64
- package: python3-cairo
- version: 1.16.2-1+b1
- - arch: all
- package: python3-certifi
- version: 2018.8.24-1
- - arch: all
- package: python3-chardet
- version: 3.0.4-3
- - arch: all
- package: python3-click
- version: 7.0-1
- - arch: all
- package: python3-colorama
- version: 0.3.7-1
- - arch: amd64
- package: python3-cups
- version: 1.9.73-2+b1
- - arch: all
- package: python3-cupshelpers
- version: 1.5.11-4
- - arch: amd64
- package: python3-dbus
- version: 1.2.8-3
- - arch: all
- package: python3-distro
- version: 1.3.0-1
- - arch: all
- package: python3-distutils
- version: 3.7.3-1
- - arch: all
- package: python3-dnspython
- version: 1.16.0-1
- - arch: all
- package: python3-dogtail
- version: 0.9.11-3
- - arch: all
- package: python3-ecdsa
- version: 0.13-3
- - arch: all
- package: python3-electrum
- version: 3.2.3-1
- - arch: all
- package: python3-flask
- version: 1.0.2-3
- - arch: amd64
- package: python3-gi-cairo
- version: 3.30.4-1
- - arch: amd64
- package: python3-gi
- version: 3.30.4-1
- - arch: all
- package: python3-gnupg
- version: 0.4.4-1
- - arch: amd64
- package: python3-hid
- version: 0.7.99.post21-1+b1
- - arch: all
- package: python3-idna
- version: 2.6-1
- - arch: all
- package: python3-itsdangerous
- version: 0.24+dfsg1-2
- - arch: all
- package: python3-jinja2
- version: 2.10-2
- - arch: all
- package: python3-jsonrpclib-pelix
- version: 0.3.1-1
- - arch: all
- package: python3-lib2to3
- version: 3.7.3-1
- - arch: all
- package: python3-libusb1
- version: 1.7-1
- - arch: all
- package: python3-louis
- version: 3.8.0-2
- - arch: amd64
- package: python3-markupsafe
- version: 1.1.0-1
- - arch: amd64
- package: python3-minimal
- version: 3.7.3-1
- - arch: all
- package: python3-mnemonic
- version: 0.18-1
- - arch: all
- package: python3-mutagen
- version: 1.40.0-2
- - arch: all
- package: python3-pampy
- version: 1.8.4-1
- - arch: all
- package: python3-pbkdf2
- version: 1.3+20110613.git2a0fb15~ds0-3
- - arch: all
- package: python3-pexpect
- version: 4.6.0-1
- - arch: amd64
- package: python3-pil
- version: 5.4.1-2
- - arch: all
- package: python3-pkg-resources
- version: 40.8.0-1
- - arch: amd64
- package: python3-protobuf
- version: 3.6.1.3-2
- - arch: amd64
- package: python3-psutil
- version: 5.5.1-1
- - arch: all
- package: python3-ptyprocess
- version: 0.6.0-1
- - arch: all
- package: python3-pyaes
- version: 1.6.1-2
- - arch: all
- package: python3-pyatspi
- version: 2.30.0+dfsg-3
- - arch: all
- package: python3-pycountry
- version: 17.5.14+ds1-0.1
- - arch: all
- package: python3-pydbus
- version: 0.6.0-1
- - arch: all
- package: python3-pyinotify
- version: 0.9.6-1
- - arch: amd64
- package: python3-pyqt5
- version: 5.11.3+dfsg-1+b3
- - arch: all
- package: python3-qrcode
- version: 6.1-1
- - arch: amd64
- package: python3-regex
- version: 0.1.20190207-1
- - arch: amd64
- package: python3-reportlab-accel
- version: 3.5.13-1
- - arch: all
- package: python3-reportlab
- version: 3.5.13-1
- - arch: all
- package: python3-requests
- version: 2.21.0-1
- - arch: all
- package: python3-serial
- version: 3.4-4
- - arch: all
- package: python3-setuptools
- version: 40.8.0-1
- - arch: all
- package: python3-sh
- version: 1.12.14-1.1
- - arch: amd64
- package: python3-sip
- version: 4.19.14+dfsg-2
- - arch: all
- package: python3-six
- version: 1.12.0-1
- - arch: all
- package: python3-socks
- version: 1.6.8+dfsg-1
- - arch: all
- package: python3-speechd
- version: 0.9.0-5
- - arch: all
- package: python3-stem
- version: 1.7.1-1
- - arch: amd64
- package: python3-systemd
- version: 234-2+b1
- - arch: all
- package: python3-trezor
- version: 0.9.0-1
- - arch: all
- package: python3-tz
- version: 2019.1-1
- - arch: all
- package: python3-urllib3
- version: 1.24.1-1
- - arch: all
- package: python3-werkzeug
- version: 0.14.1+dfsg1-4
- - arch: all
- package: python3-xdg
- version: 0.25-5
- - arch: amd64
- package: python3-yaml
- version: 3.13-2
- - arch: amd64
- package: python3.7-minimal
- version: 3.7.3-2
- - arch: amd64
- package: python3.7
- version: 3.7.3-2
- - arch: amd64
- package: python3
- version: 3.7.3-1
- - arch: amd64
- package: python
- version: 2.7.16-1
- - arch: all
- package: readline-common
- version: 7.0-5
- - arch: amd64
- package: rfkill
- version: 2.33.1-0.1
- - arch: amd64
- package: rng-tools
- version: 2-unofficial-mt.14-1+b2
- - arch: amd64
- package: rsync
- version: 3.1.3-6
- - arch: amd64
- package: rsyslog
- version: 8.1901.0-1
- - arch: amd64
- package: samba-libs
- version: 2:4.9.5+dfsg-5
- - arch: amd64
- package: sane-utils
- version: 1.0.27-3.2
- - arch: amd64
- package: scdaemon
- version: 2.2.12-1
- - arch: amd64
- package: seahorse-daemon
- version: 3.12.2-6
- - arch: amd64
- package: seahorse-nautilus
- version: 3.11.92-2
- - arch: amd64
- package: seahorse
- version: 3.30.1.1-1
- - arch: amd64
- package: secure-delete
- version: 3.1-6
- - arch: amd64
- package: sed
- version: 4.7-1
- - arch: all
- package: sensible-utils
- version: 0.0.12
- - arch: amd64
- package: shared-mime-info
- version: 1.10-1
- - arch: amd64
- package: simple-scan
- version: 3.30.1.1-1+b1
- - arch: amd64
- package: sound-juicer
- version: 3.24.0-3
- - arch: all
- package: sound-theme-freedesktop
- version: 0.8-2
- - arch: amd64
- package: speech-dispatcher-audio-plugins
- version: 0.9.0-5
- - arch: amd64
- package: speech-dispatcher-espeak-ng
- version: 0.9.0-5
- - arch: amd64
- package: speech-dispatcher
- version: 0.9.0-5
- - arch: amd64
- package: spice-vdagent
- version: 0.18.0-1
- - arch: amd64
- package: squashfs-tools
- version: 1:4.4-1
- - arch: amd64
- package: sshfs
- version: 2.10+repack-2
- - arch: all
- package: ssl-cert
- version: 1.0.39
- - arch: all
- package: strip-nondeterminism
- version: 1.1.2-1
- - arch: amd64
- package: sudo
- version: 1.8.27-1
- - arch: amd64
- package: synaptic
- version: 0.84.6
- - arch: all
- package: syslinux-common
- version: 3:6.04~git20190206.bf6db5b4+dfsg1-1
- - arch: all
- package: syslinux-efi
- version: 3:6.04~git20190206.bf6db5b4+dfsg1-1
- - arch: amd64
- package: syslinux-utils
- version: 3:6.04~git20190206.bf6db5b4+dfsg1-1
- - arch: amd64
- package: syslinux
- version: 3:6.04~git20190206.bf6db5b4+dfsg1-1
- - arch: all
- package: system-config-printer-common
- version: 1.5.11-4
- - arch: amd64
- package: systemd-sysv
- version: 241-5
- - arch: amd64
- package: systemd
- version: 241-5
- - arch: amd64
- package: sysvinit-utils
- version: 2.93-8
- - arch: amd64
- package: tails-installer
- version: 5.0.15+dfsg-0tails1
- - arch: all
- package: tails-iuk
- version: 3.5-1
- - arch: all
- package: tails-perl5lib
- version: 2.0.2-1
- - arch: all
- package: tails-persistence-setup
- version: 2.1.1-1
- - arch: amd64
- package: tar
- version: 1.30+dfsg-6
- - arch: all
- package: tasksel-data
- version: '3.53'
- - arch: all
- package: tasksel
- version: '3.53'
- - arch: amd64
- package: tcpdump
- version: 4.9.2-3
- - arch: amd64
- package: tcpflow
- version: 1.5.2+repack1-1
- - arch: all
- package: thunderbird-l10n-ar
- version: 1:60.7.2-1
- - arch: all
- package: thunderbird-l10n-de
- version: 1:60.7.2-1
- - arch: all
- package: thunderbird-l10n-es-es
- version: 1:60.7.2-1
- - arch: all
- package: thunderbird-l10n-fr
- version: 1:60.7.2-1
- - arch: all
- package: thunderbird-l10n-id
- version: 1:60.7.2-1
- - arch: all
- package: thunderbird-l10n-it
- version: 1:60.7.2-1
- - arch: all
- package: thunderbird-l10n-pt-br
- version: 1:60.7.2-1
- - arch: all
- package: thunderbird-l10n-ru
- version: 1:60.7.2-1
- - arch: all
- package: thunderbird-l10n-tr
- version: 1:60.7.2-1
- - arch: all
- package: thunderbird-l10n-zh-cn
- version: 1:60.7.2-1
- - arch: amd64
- package: thunderbird
- version: 1:60.7.2-1
- - arch: all
- package: tor-geoipdb
- version: 0.4.1.5-1~d10.buster+1
- - arch: amd64
- package: tor
- version: 0.4.1.5-1~d10.buster+1
- - arch: amd64
- package: torsocks
- version: 2.3.0-2
- - arch: all
- package: totem-common
- version: 3.30.0-4
- - arch: amd64
- package: totem-plugins
- version: 3.30.0-4
- - arch: amd64
- package: totem
- version: 3.30.0-4
- - arch: amd64
- package: traceroute
- version: 1:2.1.0-2
- - arch: amd64
- package: tracker
- version: 2.1.8-2
- - arch: all
- package: ttf-dejavu-core
- version: 2.37-1
- - arch: all
- package: ttf-dejavu-extra
- version: 2.37-1
- - arch: all
- package: ttf-dejavu
- version: 2.37-1
- - arch: all
- package: ttf-unifont
- version: 1:11.0.03-1
- - arch: all
- package: tzdata
- version: 2019a-1
- - arch: all
- package: ucf
- version: 3.0038+nmu1
- - arch: amd64
- package: udev
- version: 241-5
- - arch: amd64
- package: udisks2
- version: 2.8.1-4
- - arch: amd64
- package: unar
- version: 1.10.1-2+b4
- - arch: amd64
- package: uno-libs3
- version: 6.1.5-3
- - arch: all
- package: update-inetd
- version: '4.49'
- - arch: amd64
- package: upower
- version: 0.99.10-1
- - arch: amd64
- package: ure
- version: 6.1.5-3
- - arch: all
- package: usb-modeswitch-data
- version: 20170806-2
- - arch: amd64
- package: usb-modeswitch
- version: 2.5.2+repack0-2
- - arch: all
- package: usb.ids
- version: 2019.04.23-1
- - arch: amd64
- package: usbutils
- version: 1:010-3
- - arch: all
- package: user-setup
- version: '1.81'
- - arch: amd64
- package: util-linux
- version: 2.33.1-0.1
- - arch: all
- package: vim-common
- version: 2:8.1.0875-5
- - arch: amd64
- package: vim-tiny
- version: 2:8.1.0875-5
- - arch: all
- package: virtualbox-guest-dkms
- version: 6.0.10-dfsg-5
- - arch: amd64
- package: virtualbox-guest-utils
- version: 6.0.10-dfsg-5
- - arch: amd64
- package: virtualbox-guest-x11
- version: 6.0.10-dfsg-5
- - arch: all
- package: webext-ublock-origin
- version: 1.19.0+dfsg-2
- - arch: amd64
- package: wget
- version: 1.20.1-1.1
- - arch: amd64
- package: whiptail
- version: 0.52.20-8
- - arch: all
- package: whisperback
- version: 1.7.23
- - arch: amd64
- package: whois
- version: 5.4.3
- - arch: all
- package: wireless-regdb
- version: 2016.06.10-1
- - arch: amd64
- package: wireless-tools
- version: 30~pre9-13
- - arch: amd64
- package: wpasupplicant
- version: 2:2.7+git20190128+0c1e29f-6
- - arch: amd64
- package: x11-apps
- version: 7.7+7
- - arch: all
- package: x11-common
- version: 1:7.7+19
- - arch: amd64
- package: x11-session-utils
- version: 7.7+3
- - arch: amd64
- package: x11-utils
- version: 7.7+4
- - arch: amd64
- package: x11-xkb-utils
- version: 7.7+4
- - arch: amd64
- package: x11-xserver-utils
- version: 7.7+8
- - arch: amd64
- package: xauth
- version: 1:1.0.10-1
- - arch: amd64
- package: xclip
- version: 0.13-1
- - arch: amd64
- package: xdg-desktop-portal
- version: 1.2.0-1
- - arch: amd64
- package: xdg-user-dirs-gtk
- version: 0.10-3
- - arch: amd64
- package: xdg-user-dirs
- version: 0.17-2
- - arch: all
- package: xdg-utils
- version: 1.1.3-1
- - arch: amd64
- package: xdotool
- version: 1:3.20160805.1-4
- - arch: all
- package: xfonts-100dpi
- version: 1:1.0.4+nmu1
- - arch: all
- package: xfonts-75dpi
- version: 1:1.0.4+nmu1
- - arch: all
- package: xfonts-base
- version: 1:1.0.5
- - arch: all
- package: xfonts-encodings
- version: 1:1.0.4-2
- - arch: all
- package: xfonts-scalable
- version: 1:1.0.3-1.1
- - arch: amd64
- package: xfonts-utils
- version: 1:7.7+6
- - arch: amd64
- package: xinit
- version: 1.4.0-1
- - arch: all
- package: xkb-data
- version: 2.26-2
- - arch: all
- package: xorg-docs-core
- version: 1:1.7.1-1.1
- - arch: amd64
- package: xorg
- version: 1:7.7+19
- - arch: amd64
- package: xorriso
- version: 1.5.0-1
- - arch: amd64
- package: xsel
- version: 1.2.0+git9bfc13d.20180109-1
- - arch: all
- package: xserver-common
- version: 2:1.20.4-1
- - arch: amd64
- package: xserver-xorg-core
- version: 2:1.20.4-1
- - arch: amd64
- package: xserver-xorg-input-all
- version: 1:7.7+19
- - arch: amd64
- package: xserver-xorg-input-libinput
- version: 0.28.2-2
- - arch: amd64
- package: xserver-xorg-legacy
- version: 2:1.20.4-1
- - arch: amd64
- package: xserver-xorg-video-all
- version: 1:7.7+19
- - arch: amd64
- package: xserver-xorg-video-amdgpu
- version: 18.1.99+git20190207-1
- - arch: amd64
- package: xserver-xorg-video-ati
- version: 1:19.0.1-1
- - arch: amd64
- package: xserver-xorg-video-cirrus
- version: 1:1.5.3-1+b3
- - arch: amd64
- package: xserver-xorg-video-fbdev
- version: 1:0.5.0-1
- - arch: amd64
- package: xserver-xorg-video-intel
- version: 2:2.99.917+git20180925-2
- - arch: amd64
- package: xserver-xorg-video-nouveau
- version: 1:1.0.16-1
- - arch: amd64
- package: xserver-xorg-video-qxl
- version: 0.1.5-2+b1
- - arch: amd64
- package: xserver-xorg-video-radeon
- version: 1:19.0.1-1
- - arch: amd64
- package: xserver-xorg-video-vesa
- version: 1:2.4.0-1
- - arch: amd64
- package: xserver-xorg-video-vmware
- version: 1:13.3.0-2
- - arch: amd64
- package: xserver-xorg
- version: 1:7.7+19
- - arch: all
- package: xul-ext-torbirdy
- version: 0.2.6-1
- - arch: amd64
- package: xvfb
- version: 2:1.20.4-1
- - arch: amd64
- package: xwayland
- version: 2:1.20.4-1
- - arch: amd64
- package: xxd
- version: 2:8.1.0875-5
- - arch: amd64
- package: xz-utils
- version: 5.2.4-1
- - arch: all
- package: yelp-xsl
- version: 3.31.90-1
- - arch: amd64
- package: yelp
- version: 3.31.90-1
- - arch: all
- package: zenity-common
- version: 3.30.0-2
- - arch: amd64
- package: zenity
- version: 3.30.0-2
- - arch: amd64
- package: zlib1g-dev
- version: 1:1.2.11.dfsg-1
- - arch: amd64
- package: zlib1g
- version: 1:1.2.11.dfsg-1
- source:
- - package: torbrowser-launcher
- version: 0.3.2-2
diff --git a/wiki/src/torrents/files/tails-amd64-4.0~beta2.img.sig b/wiki/src/torrents/files/tails-amd64-4.0~beta2.img.sig
deleted file mode 100644
index dd48601..0000000
--- a/wiki/src/torrents/files/tails-amd64-4.0~beta2.img.sig
+++ /dev/null
@@ -1,7 +0,0 @@
------BEGIN PGP SIGNATURE-----
-
-iHUEABYKAB0WIQTNTUNRr6aTP1dKmvuQsrS9eu0jXwUCXW2FrwAKCRCQsrS9eu0j
-X2nhAP9iM8NVfCq5NAjDngVGMVDIWD2b/p6p2yeYrtMkSNF4TgD+P3/O9qTM8bn4
-42IjKuGGXrw6nT+FOx2QsUbmFX/sTwc=
-=h3Rl
------END PGP SIGNATURE-----
diff --git a/wiki/src/torrents/files/tails-amd64-4.0~beta2.img.torrent b/wiki/src/torrents/files/tails-amd64-4.0~beta2.img.torrent
deleted file mode 100644
index d29b35b..0000000
--- a/wiki/src/torrents/files/tails-amd64-4.0~beta2.img.torrent
+++ /dev/null
Binary files differ
diff --git a/wiki/src/torrents/files/tails-amd64-4.0~beta2.iso.sig b/wiki/src/torrents/files/tails-amd64-4.0~beta2.iso.sig
deleted file mode 100644
index de72723..0000000
--- a/wiki/src/torrents/files/tails-amd64-4.0~beta2.iso.sig
+++ /dev/null
@@ -1,7 +0,0 @@
------BEGIN PGP SIGNATURE-----
-
-iHUEABYKAB0WIQTNTUNRr6aTP1dKmvuQsrS9eu0jXwUCXW2FnAAKCRCQsrS9eu0j
-XwbcAQDqISTNzHqlQJPDQ5HK0zwntiDmfTNm49BDEr6xTiv06gEA9y+KT51L5kZG
-5rgWKugNtxfO7zciiuByae4QOAJCxQI=
-=dssq
------END PGP SIGNATURE-----
diff --git a/wiki/src/torrents/files/tails-amd64-4.0~beta2.iso.torrent b/wiki/src/torrents/files/tails-amd64-4.0~beta2.iso.torrent
deleted file mode 100644
index 84efcbc..0000000
--- a/wiki/src/torrents/files/tails-amd64-4.0~beta2.iso.torrent
+++ /dev/null
Binary files differ
diff --git a/wiki/src/torrents/files/tails-amd64-4.0~rc1.img.sig b/wiki/src/torrents/files/tails-amd64-4.0~rc1.img.sig
new file mode 100644
index 0000000..7e0dfbf
--- /dev/null
+++ b/wiki/src/torrents/files/tails-amd64-4.0~rc1.img.sig
@@ -0,0 +1,7 @@
+-----BEGIN PGP SIGNATURE-----
+
+iHUEABYKAB0WIQTNTUNRr6aTP1dKmvuQsrS9eu0jXwUCXZ8gfwAKCRCQsrS9eu0j
+X0HbAQCwe5yMeXmwybqFZ/rtMlBOmWlBivCiGJSEVdyd8Oj+OQEAtKjALE29Xjwz
+1OrpC89/bQh8n6gNz3TaJcBf1Q6AIwQ=
+=4nle
+-----END PGP SIGNATURE-----
diff --git a/wiki/src/torrents/files/tails-amd64-4.0~rc1.img.torrent b/wiki/src/torrents/files/tails-amd64-4.0~rc1.img.torrent
new file mode 100644
index 0000000..80088e4
--- /dev/null
+++ b/wiki/src/torrents/files/tails-amd64-4.0~rc1.img.torrent
Binary files differ
diff --git a/wiki/src/torrents/files/tails-amd64-4.0~rc1.iso.sig b/wiki/src/torrents/files/tails-amd64-4.0~rc1.iso.sig
new file mode 100644
index 0000000..2dbf6d8
--- /dev/null
+++ b/wiki/src/torrents/files/tails-amd64-4.0~rc1.iso.sig
@@ -0,0 +1,7 @@
+-----BEGIN PGP SIGNATURE-----
+
+iHUEABYKAB0WIQTNTUNRr6aTP1dKmvuQsrS9eu0jXwUCXZ8gdQAKCRCQsrS9eu0j
+X1ZmAQCKSgX38F16nEbYOOtkhrdrvKlnrgj9b5TfH0gCygAfngD+LhcZc9bSUxnN
+R8A2RlFl/442Z+Ocyf7EUmx5keIL3AQ=
+=Cxyl
+-----END PGP SIGNATURE-----
diff --git a/wiki/src/torrents/files/tails-amd64-4.0~rc1.iso.torrent b/wiki/src/torrents/files/tails-amd64-4.0~rc1.iso.torrent
new file mode 100644
index 0000000..76f2795
--- /dev/null
+++ b/wiki/src/torrents/files/tails-amd64-4.0~rc1.iso.torrent
Binary files differ
diff --git a/wiki/src/torrents/files/tails-amd64-4.0~beta2.packages b/wiki/src/torrents/files/tails-amd64-4.0~rc1.packages
index 4042efe..ca391e1 100644
--- a/wiki/src/torrents/files/tails-amd64-4.0~beta2.packages
+++ b/wiki/src/torrents/files/tails-amd64-4.0~rc1.packages
@@ -20,7 +20,7 @@ audacity 2.2.2-1+b1
audacity-data 2.2.2-1
autopoint 0.19.8.1-9
b43-fwcutter 1:019-4
-base-files 10.3
+base-files 10.3+deb10u1
base-passwd 3.5.46
bash 5.0-4
bash-completion 1:2.8-6
@@ -37,7 +37,7 @@ bsdtar 3.3.3-4
bsdutils 1:2.33.1-0.1
bubblewrap 0.3.1-4
busybox 1:1.30.1-4
-bzip2 1.0.6-9.1
+bzip2 1.0.6-9.2~deb10u1
ca-certificates 20190110
cdrdao 1:1.2.4-1
cheese-common 3.31.90-1
@@ -50,8 +50,8 @@ coinor-libosi1v5 0.107.9+repack1-1
colord 1.4.3-4
colord-data 1.4.3-4
console-data 2:1.12-6
-console-setup 1.191
-console-setup-linux 1.191
+console-setup 1.193~deb10u1
+console-setup-linux 1.193~deb10u1
coreutils 8.30-3
cpio 2.12+dfsg-9
cpp 4:8.3.0-1
@@ -59,19 +59,19 @@ cpp-8 8.3.0-6
cracklib-runtime 2.9.6-2
crda 3.18-1
cron 3.0pl1-134
-cryptsetup-bin 2:2.1.0-5
+cryptsetup-bin 2:2.1.0-5+deb10u2
culmus 0.132-1
-cups 2.2.10-6
-cups-client 2.2.10-6
-cups-common 2.2.10-6
-cups-core-drivers 2.2.10-6
-cups-daemon 2.2.10-6
+cups 2.2.10-6+deb10u1
+cups-client 2.2.10-6+deb10u1
+cups-common 2.2.10-6+deb10u1
+cups-core-drivers 2.2.10-6+deb10u1
+cups-daemon 2.2.10-6+deb10u1
cups-filters 1.21.6-5
cups-filters-core-drivers 1.21.6-5
-cups-ipp-utils 2.2.10-6
+cups-ipp-utils 2.2.10-6+deb10u1
cups-pk-helper 0.2.6-1+b1
-cups-ppdc 2.2.10-6
-cups-server-common 2.2.10-6
+cups-ppdc 2.2.10-6+deb10u1
+cups-server-common 2.2.10-6+deb10u1
curl 7.64.0-4
dash 0.5.10.2-5
dasher 5.0.0~beta~repack-7
@@ -88,10 +88,10 @@ debconf-i18n 1.5.71
debian-archive-keyring 2019.1
debianutils 4.8.6.1
desktop-base 10.0.2
-desktop-file-utils 0.23-4
+desktop-file-utils 0.23-4.0tails1
dictionaries-common 1.28.1
diffutils 1:3.7-3
-dirmngr 2.2.12-1
+dirmngr 2.2.12-1+deb10u1
distro-info-data 0.41
dmeventd 2:1.02.155-3
dmidecode 3.2-1
@@ -99,11 +99,11 @@ dmsetup 2:1.02.155-3
dmz-cursor-theme 0.4.5
dosfstools 4.1-2
dpkg 1.19.7
-e2fsprogs 1.44.5-1
+e2fsprogs 1.44.5-1+deb10u2
eject 2.1.5+deb1+cvs20081104-13.2
-electrum 3.2.3-1
+electrum 3.3.8-0.1
emacsen-common 3.0.4
-enigmail 2:2.0.12+ds1-1
+enigmail 2:2.0.12+ds1-1~deb10u1
eog 3.28.4-2+b1
espeak-ng-data:amd64 1.49.2+dfsg-8
ethtool 1:4.19-1
@@ -120,7 +120,7 @@ ferm 2.4-1
file 1:5.35-4
file-roller 3.30.1-2
findutils 4.6.0+git+20190209-2
-firefox 60.9.0+fake1
+firefox 68.1.0+fake1
firmware-amd-graphics 20190717-2
firmware-atheros 20190717-2
firmware-b43-installer 1:019-4
@@ -150,7 +150,7 @@ fonts-noto-core 20181227-1
fonts-noto-mono 20181227-1
fonts-noto-ui-core 20181227-1
fonts-noto-unhinted 20181227-1
-fonts-opensymbol 2:102.10+LibO6.1.5-3
+fonts-opensymbol 2:102.10+LibO6.1.5-3+deb10u4
fonts-quicksand 0.2016-2
foomatic-db 20181217-2
foomatic-db-engine 4.0.13-3
@@ -164,7 +164,7 @@ gedit-common 3.30.2-2
genisoimage 9:1.1.11-3+b2
gettext 0.19.8.1-9
gettext-base 0.19.8.1-9
-ghostscript 9.27~dfsg-2
+ghostscript 9.27~dfsg-2+deb10u2
gimp 2.10.8-2
gimp-data 2.10.8-2
gir1.2-accountsservice-1.0 0.6.45-2
@@ -182,7 +182,7 @@ gir1.2-gdm-1.0:amd64 3.30.2-3
gir1.2-geoclue-2.0:amd64 2.5.2-1
gir1.2-glib-2.0:amd64 1.58.3-2
gir1.2-gmenu-3.0:amd64 3.31.4-3
-gir1.2-gnomebluetooth-1.0:amd64 3.28.2-3
+gir1.2-gnomebluetooth-1.0:amd64 3.28.2-4~deb10u1
gir1.2-gnomedesktop-3.0:amd64 3.30.2.1-2
gir1.2-gst-plugins-base-1.0:amd64 1.14.4-2
gir1.2-gstreamer-1.0:amd64 1.14.4-1
@@ -191,14 +191,14 @@ gir1.2-gtksource-3.0:amd64 3.24.9-2
gir1.2-gudev-1.0:amd64 232-2
gir1.2-gweather-3.0:amd64 3.28.2-2
gir1.2-ibus-1.0:amd64 1.5.19-4.0tails3
-gir1.2-javascriptcoregtk-4.0:amd64 2.24.2-1
+gir1.2-javascriptcoregtk-4.0:amd64 2.24.4-1~deb10u1
gir1.2-json-1.0:amd64 1.4.4-2
gir1.2-mutter-3:amd64 3.30.2-7
gir1.2-nautilus-3.0:amd64 3.30.5-2
gir1.2-nm-1.0:amd64 1.14.6-2.0tails1
gir1.2-nma-1.0:amd64 1.8.20-1.1
gir1.2-notify-0.7:amd64 0.7.7-4
-gir1.2-pango-1.0:amd64 1.42.4-6
+gir1.2-pango-1.0:amd64 1.42.4-7~deb10u1
gir1.2-peas-1.0:amd64 1.22.0-4
gir1.2-polkit-1.0 0.105-25
gir1.2-poppler-0.18:amd64 0.71.0-5
@@ -208,7 +208,7 @@ gir1.2-totem-1.0:amd64 3.30.0-4
gir1.2-totemplparser-1.0:amd64 3.26.2-1
gir1.2-udisks-2.0:amd64 2.8.1-4
gir1.2-upowerglib-1.0:amd64 0.99.10-1
-gir1.2-webkit2-4.0:amd64 2.24.2-1
+gir1.2-webkit2-4.0:amd64 2.24.4-1~deb10u1
gir1.2-wnck-3.0:amd64 3.30.0-2
git 1:2.20.1-2
git-man 1:2.20.1-2
@@ -220,8 +220,8 @@ glib-networking-services 2.58.0-2
gnome-accessibility-themes 3.28-1
gnome-backgrounds 3.30.0-1+tails.fake1
gnome-calculator 3.30.1-2
-gnome-control-center 1:3.30.3-1
-gnome-control-center-data 1:3.30.3-1
+gnome-control-center 1:3.30.3-2~deb10u1
+gnome-control-center-data 1:3.30.3-2~deb10u1
gnome-desktop3-data 3.30.2.1-2
gnome-disk-utility 3.30.2-3
gnome-icon-theme 3.12.0-3
@@ -247,22 +247,22 @@ gnome-themes-extra:amd64 3.28-1
gnome-themes-extra-data 3.28-1
gnome-themes-standard 3.28-1
gnome-user-docs 3.30.2-1
-gnupg 2.2.12-1
-gnupg-agent 2.2.12-1
-gnupg-l10n 2.2.12-1
-gnupg-utils 2.2.12-1
-gnupg2 2.2.12-1
+gnupg 2.2.12-1+deb10u1
+gnupg-agent 2.2.12-1+deb10u1
+gnupg-l10n 2.2.12-1+deb10u1
+gnupg-utils 2.2.12-1+deb10u1
+gnupg2 2.2.12-1+deb10u1
gnustep-base-common 1.26.0-4
gnustep-base-runtime 1.26.0-4
gnustep-common 2.7.0-4
gobi-loader 0.6-1+b2
-gpg 2.2.12-1
-gpg-agent 2.2.12-1
-gpg-wks-client 2.2.12-1
-gpg-wks-server 2.2.12-1
-gpgconf 2.2.12-1
-gpgsm 2.2.12-1
-gpgv 2.2.12-1
+gpg 2.2.12-1+deb10u1
+gpg-agent 2.2.12-1+deb10u1
+gpg-wks-client 2.2.12-1+deb10u1
+gpg-wks-server 2.2.12-1+deb10u1
+gpgconf 2.2.12-1+deb10u1
+gpgsm 2.2.12-1+deb10u1
+gpgv 2.2.12-1+deb10u1
grep 3.3-1
grilo-plugins-0.3:amd64 0.3.8-2
groff-base 1.22.4-3
@@ -320,11 +320,12 @@ ifupdown 0.8.35
imagemagick-6-common 8:6.9.10.23+dfsg-2.1
init 1.56+nmu1
init-system-helpers 1.56+nmu1
-initramfs-tools 0.133
-initramfs-tools-core 0.133
+initramfs-tools 0.133+deb10u1
+initramfs-tools-core 0.133+deb10u1
inkscape 0.92.4-3
inotify-tools 3.14-7
intel-microcode 3.20190618.1
+ipheth-utils 1.0-5
iproute2 4.20.0-2
iptables 1.8.2-4
iputils-ping 3:20180629-2
@@ -336,7 +337,7 @@ iucode-tool 2.3.1-1
iw 5.0.1-1
kbd 2.0.4-4
keepassxc 2.3.4+dfsg.1-1
-keyboard-configuration 1.191
+keyboard-configuration 1.193~deb10u1
klibc-utils 2.0.6-1
kmod 26-1
laptop-mode-tools 1.72-3
@@ -387,11 +388,11 @@ libavahi-common-data:amd64 0.7-4+b1
libavahi-common3:amd64 0.7-4+b1
libavahi-glib1:amd64 0.7-4+b1
libavc1394-0:amd64 0.5.4-5
-libavcodec58:amd64 7:4.1.3-1
-libavfilter7:amd64 7:4.1.3-1
-libavformat58:amd64 7:4.1.3-1
-libavresample4:amd64 7:4.1.3-1
-libavutil56:amd64 7:4.1.3-1
+libavcodec58:amd64 7:4.1.4-1~deb10u1
+libavfilter7:amd64 7:4.1.4-1~deb10u1
+libavformat58:amd64 7:4.1.4-1~deb10u1
+libavresample4:amd64 7:4.1.4-1~deb10u1
+libavutil56:amd64 7:4.1.4-1~deb10u1
libayatana-appindicator3-1 0.5.3-4
libayatana-ido3-0.4-0:amd64 0.4.4-1
libayatana-indicator3-7:amd64 0.6.2-3
@@ -402,14 +403,14 @@ libbabl-0.1-0:amd64 0.1.62-1
libbind9-161:amd64 1:9.11.5.P4+dfsg-5.1
libblas3:amd64 3.8.0-2
libblkid1:amd64 2.33.1-0.1
-libblockdev-crypto2:amd64 2.20-7
-libblockdev-fs2:amd64 2.20-7
-libblockdev-loop2:amd64 2.20-7
-libblockdev-part-err2:amd64 2.20-7
-libblockdev-part2:amd64 2.20-7
-libblockdev-swap2:amd64 2.20-7
-libblockdev-utils2:amd64 2.20-7
-libblockdev2:amd64 2.20-7
+libblockdev-crypto2:amd64 2.20-7+deb10u1
+libblockdev-fs2:amd64 2.20-7+deb10u1
+libblockdev-loop2:amd64 2.20-7+deb10u1
+libblockdev-part-err2:amd64 2.20-7+deb10u1
+libblockdev-part2:amd64 2.20-7+deb10u1
+libblockdev-swap2:amd64 2.20-7+deb10u1
+libblockdev-utils2:amd64 2.20-7+deb10u1
+libblockdev2:amd64 2.20-7+deb10u1
libbluetooth3:amd64 5.50-1
libbluray2:amd64 1:1.1.0-1
libboost-atomic1.67.0:amd64 1.67.0-13
@@ -428,7 +429,7 @@ libbrotli1:amd64 1.0.7-2
libbs2b0:amd64 3.1.0+dfsg-2.2
libbsd0:amd64 0.9.1-2
libburn4:amd64 1.5.0-1
-libbz2-1.0:amd64 1.0.6-9.1
+libbz2-1.0:amd64 1.0.6-9.2~deb10u1
libc-ares2:amd64 1.14.0-1
libc-bin 2.28-10
libc-l10n 2.28-10
@@ -490,19 +491,19 @@ libcolamd2:amd64 1:5.4.0+dfsg-1
libcolord-gtk1:amd64 0.1.26-2
libcolord2:amd64 1.4.3-4
libcolorhug2:amd64 1.4.3-4
-libcom-err2:amd64 1.44.5-1
+libcom-err2:amd64 1.44.5-1+deb10u2
libconfig-any-perl 0.32-1
libcontext-preserve-perl 0.03-1
libcpanel-json-xs-perl 4.09-1
libcpprest2.10:amd64 2.10.10-1
libcrack2:amd64 2.9.6-2
libcroco3:amd64 0.6.12-3
-libcryptsetup12:amd64 2:2.1.0-5
+libcryptsetup12:amd64 2:2.1.0-5+deb10u2
libcryptui0a:amd64 3.12.2-6
libcrystalhd3:amd64 1:0.0~git20110715.fdd2f19-13
-libcups2:amd64 2.2.10-6
+libcups2:amd64 2.2.10-6+deb10u1
libcupsfilters1:amd64 1.21.6-5
-libcupsimage2:amd64 2.2.10-6
+libcupsimage2:amd64 2.2.10-6+deb10u1
libcurl3-gnutls:amd64 7.64.0-4
libcurl4:amd64 7.64.0-4
libdata-dumper-concise-perl 2.023-1
@@ -512,7 +513,7 @@ libdata-record-perl 0.02-4
libdatetime-format-dateparse-perl 0.05-2
libdatetime-locale-perl 1:1.23-1
libdatetime-perl:amd64 2:1.50-1+b1
-libdatetime-timezone-perl 1:2.23-1+2019a
+libdatetime-timezone-perl 1:2.23-1+2019b
libdatrie1:amd64 0.2.12-2
libdb5.3:amd64 5.3.28+dfsg1-0.5
libdbus-1-3:amd64 1.12.16-1
@@ -590,9 +591,9 @@ libexception-class-perl 1.44-1
libexempi8:amd64 2.5.0-2
libexif12:amd64 0.6.21-5.1
libexiv2-14:amd64 0.25-4
-libexpat1:amd64 2.2.6-2
+libexpat1:amd64 2.2.6-2+deb10u1
libexporter-tiny-perl 1.002001-1
-libext2fs2:amd64 1.44.5-1
+libext2fs2:amd64 1.44.5-1+deb10u2
libexttextcat-2.0-0:amd64 3.4.5-1
libexttextcat-data 3.4.5-1
libfaad2:amd64 2.8.8-3
@@ -637,6 +638,7 @@ libgdata22:amd64 0.17.9-3
libgdbm-compat4:amd64 1.18.1-4
libgdbm6:amd64 1.18.1-4
libgdk-pixbuf2.0-0:amd64 2.38.1+dfsg-1
+libgdk-pixbuf2.0-bin 2.38.1+dfsg-1
libgdk-pixbuf2.0-common 2.38.1+dfsg-1
libgdm1 3.30.2-3
libgegl-0.4-0:amd64 0.4.12-2
@@ -657,9 +659,9 @@ libgles2:amd64 1.1.0-1
libglew2.1:amd64 2.1.0-4
libglib-object-introspection-perl 0.047-1
libglib-perl 3:1.329-1
-libglib2.0-0:amd64 2.58.3-2
-libglib2.0-bin 2.58.3-2
-libglib2.0-data 2.58.3-2
+libglib2.0-0:amd64 2.58.3-2+deb10u1
+libglib2.0-bin 2.58.3-2+deb10u1
+libglib2.0-data 2.58.3-2+deb10u1
libglibmm-2.4-1v5:amd64 2.58.0-2
libglu1-mesa:amd64 9.0.0-2.1+b3
libglvnd0:amd64 1.1.0-1
@@ -668,7 +670,7 @@ libglx0:amd64 1.1.0-1
libgme0:amd64 0.6.2-1
libgmp10:amd64 2:6.1.2+dfsg-4
libgnome-autoar-0-0:amd64 0.2.3-2
-libgnome-bluetooth13:amd64 3.28.2-3
+libgnome-bluetooth13:amd64 3.28.2-4~deb10u1
libgnome-desktop-3-17:amd64 3.30.2.1-2
libgnome-menu-3-0:amd64 3.31.4-3
libgnomekbd-common 3.26.1-1
@@ -689,8 +691,8 @@ libgphoto2-port12:amd64 2.5.22-3
libgpm2:amd64 1.20.7-5
libgraphite2-3:amd64 1.3.13-7
libgrilo-0.3-0:amd64 0.3.7-1
-libgs9:amd64 9.27~dfsg-2
-libgs9-common 9.27~dfsg-2
+libgs9:amd64 9.27~dfsg-2+deb10u2
+libgs9-common 9.27~dfsg-2+deb10u2
libgsecuredelete0 0.3-1
libgsl23:amd64 2.5+dfsg-6
libgslcblas0:amd64 2.5+dfsg-6
@@ -760,6 +762,7 @@ libijs-0.35:amd64 0.35-14
libilmbase23:amd64 2.2.1-2
libimage-exiftool-perl 11.16-1
libimagequant0:amd64 2.12.2-1.1
+libimobiledevice-utils 1.2.1~git20181030.92c5462-1
libimobiledevice6:amd64 1.2.1~git20181030.92c5462-1
libimport-into-perl 1.002005-1
libinotifytools0:amd64 3.14-7
@@ -786,7 +789,7 @@ libisofs6:amd64 1.5.0-1
libiw30:amd64 30~pre9-13
libjack-jackd2-0:amd64 1.9.12~dfsg-2
libjansson4:amd64 2.12-1
-libjavascriptcoregtk-4.0-18:amd64 2.24.2-1
+libjavascriptcoregtk-4.0-18:amd64 2.24.4-1~deb10u1
libjbig0:amd64 2.1-3.1+b2
libjbig2dec0:amd64 0.16-1
libjim0.77:amd64 0.77+dfsg0-3
@@ -811,8 +814,8 @@ liblangtag-common 0.6.2-1
liblangtag1:amd64 0.6.2-1
liblapack3:amd64 3.8.0-2
liblcms2-2:amd64 2.9-3
-libldap-2.4-2:amd64 2.4.47+dfsg-3
-libldap-common 2.4.47+dfsg-3
+libldap-2.4-2:amd64 2.4.47+dfsg-3+deb10u1
+libldap-common 2.4.47+dfsg-3+deb10u1
libldb1:amd64 2:1.5.1+really1.4.6-3
liblilv-0-0:amd64 0.24.2~dfsg0-2
liblirc-client0:amd64 0.10.1-5.2
@@ -845,7 +848,7 @@ libmagic1:amd64 1:5.35-4
libmagick++-6.q16-8:amd64 8:6.9.10.23+dfsg-2.1
libmagickcore-6.q16-6:amd64 8:6.9.10.23+dfsg-2.1
libmagickwand-6.q16-6:amd64 8:6.9.10.23+dfsg-2.1
-libmariadb3:amd64 1:10.3.15-1
+libmariadb3:amd64 1:10.3.17-0+deb10u1
libmbim-glib4:amd64 1.18.0-1
libmbim-proxy 1.18.0-1
libmeanwhile1:amd64 1.0.2-9
@@ -910,8 +913,8 @@ libmythes-1.2-0:amd64 2:1.2.4-3
libnamespace-autoclean-perl 0.28-1
libnamespace-clean-perl 0.27-1
libnautilus-extension1a:amd64 3.30.5-2
-libncurses6:amd64 6.1+20181013-2
-libncursesw6:amd64 6.1+20181013-2
+libncurses6:amd64 6.1+20181013-2+deb10u1
+libncursesw6:amd64 6.1+20181013-2+deb10u1
libndp0:amd64 1.6-1+b1
libneon27-gnutls:amd64 0.30.2-3
libnet-dbus-glib-perl 0.33.0-3+b1
@@ -924,7 +927,7 @@ libnewt0.52:amd64 0.52.20-8
libnfnetlink0:amd64 1.0.1-3+b1
libnfs12:amd64 3.0.0-2
libnftnl11:amd64 1.1.2-2
-libnghttp2-14:amd64 1.36.0-2
+libnghttp2-14:amd64 1.36.0-2+deb10u1
libnice10:amd64 0.1.14-1
libnl-3-200:amd64 3.4.0-1
libnl-genl-3-200:amd64 3.4.0-1
@@ -937,7 +940,7 @@ libnotify-bin 0.7.7-4
libnotify4:amd64 0.7.7-4
libnpth0:amd64 1.6-1
libnspr4:amd64 2:4.20-1
-libnss3:amd64 2:3.42.1-1
+libnss3:amd64 2:3.42.1-1+deb10u1
libntfs-3g883 1:2017.3.23AR.3-3
libnuma1:amd64 2.0.12-1
libnumber-compare-perl 0.03-1
@@ -969,16 +972,16 @@ libpagemaker-0.0-0:amd64 0.0.4-1
libpam-modules:amd64 1.3.1-5
libpam-modules-bin 1.3.1-5
libpam-runtime 1.3.1-5
-libpam-systemd:amd64 241-5
+libpam-systemd:amd64 241-7~deb10u1
libpam0g:amd64 1.3.1-5
-libpango-1.0-0:amd64 1.42.4-6
+libpango-1.0-0:amd64 1.42.4-7~deb10u1
libpango-perl 1.227-3+b1
-libpango1.0-0:amd64 1.42.4-6
-libpangocairo-1.0-0:amd64 1.42.4-6
-libpangoft2-1.0-0:amd64 1.42.4-6
+libpango1.0-0:amd64 1.42.4-7~deb10u1
+libpangocairo-1.0-0:amd64 1.42.4-7~deb10u1
+libpangoft2-1.0-0:amd64 1.42.4-7~deb10u1
libpangomm-1.4-1v5:amd64 2.42.0-2
libpangox-1.0-0:amd64 0.0.2-5+b2
-libpangoxft-1.0-0:amd64 1.42.4-6
+libpangoxft-1.0-0:amd64 1.42.4-7~deb10u1
libpaper1:amd64 1.1.28
libparams-classify-perl 0.015-1+b1
libparams-util-perl 1.07-3+b4
@@ -1019,7 +1022,7 @@ libpoppler82:amd64 0.71.0-5
libpopt0:amd64 1.16-12
libportaudio2:amd64 19.6.0-1
libportsmf0:amd64 0.1~svn20101010-5
-libpostproc55:amd64 7:4.1.3-1
+libpostproc55:amd64 7:4.1.4-1~deb10u1
libpotrace0:amd64 1.15-1
libppi-perl 1.236-1
libprocps7:amd64 2:3.3.15-2
@@ -1028,9 +1031,9 @@ libprotobuf17:amd64 3.6.1.3-2
libproxy1v5:amd64 0.4.15-5
libpsl5:amd64 0.20.2-2
libpugixml1v5:amd64 1.9-3
-libpulse-mainloop-glib0:amd64 12.2-4
-libpulse0:amd64 12.2-4
-libpulsedsp:amd64 12.2-4
+libpulse-mainloop-glib0:amd64 12.2-4+deb10u1
+libpulse0:amd64 12.2-4+deb10u1
+libpulsedsp:amd64 12.2-4+deb10u1
libpurple0 2.13.0-2+b1
libpwquality-common 1.4.0-3
libpwquality1:amd64 1.4.0-3
@@ -1070,29 +1073,29 @@ librdf0:amd64 1.0.17-1.1+b1
libreadline5:amd64 5.2+dfsg-3+b13
libreadline7:amd64 7.0-5
libregexp-common-perl 2017060201-1
-libreoffice-base-core 1:6.1.5-3
-libreoffice-calc 1:6.1.5-3
-libreoffice-common 1:6.1.5-3
-libreoffice-core 1:6.1.5-3
-libreoffice-draw 1:6.1.5-3
-libreoffice-gnome 1:6.1.5-3
-libreoffice-gtk3 1:6.1.5-3
-libreoffice-impress 1:6.1.5-3
-libreoffice-l10n-ar 1:6.1.5-3
-libreoffice-l10n-de 1:6.1.5-3
-libreoffice-l10n-es 1:6.1.5-3
-libreoffice-l10n-fa 1:6.1.5-3
-libreoffice-l10n-fr 1:6.1.5-3
-libreoffice-l10n-hi 1:6.1.5-3
-libreoffice-l10n-id 1:6.1.5-3
-libreoffice-l10n-it 1:6.1.5-3
-libreoffice-l10n-pt 1:6.1.5-3
-libreoffice-l10n-ru 1:6.1.5-3
-libreoffice-l10n-tr 1:6.1.5-3
-libreoffice-l10n-zh-cn 1:6.1.5-3
-libreoffice-style-colibre 1:6.1.5-3
-libreoffice-style-tango 1:6.1.5-3
-libreoffice-writer 1:6.1.5-3
+libreoffice-base-core 1:6.1.5-3+deb10u4
+libreoffice-calc 1:6.1.5-3+deb10u4
+libreoffice-common 1:6.1.5-3+deb10u4
+libreoffice-core 1:6.1.5-3+deb10u4
+libreoffice-draw 1:6.1.5-3+deb10u4
+libreoffice-gnome 1:6.1.5-3+deb10u4
+libreoffice-gtk3 1:6.1.5-3+deb10u4
+libreoffice-impress 1:6.1.5-3+deb10u4
+libreoffice-l10n-ar 1:6.1.5-3+deb10u4
+libreoffice-l10n-de 1:6.1.5-3+deb10u4
+libreoffice-l10n-es 1:6.1.5-3+deb10u4
+libreoffice-l10n-fa 1:6.1.5-3+deb10u4
+libreoffice-l10n-fr 1:6.1.5-3+deb10u4
+libreoffice-l10n-hi 1:6.1.5-3+deb10u4
+libreoffice-l10n-id 1:6.1.5-3+deb10u4
+libreoffice-l10n-it 1:6.1.5-3+deb10u4
+libreoffice-l10n-pt 1:6.1.5-3+deb10u4
+libreoffice-l10n-ru 1:6.1.5-3+deb10u4
+libreoffice-l10n-tr 1:6.1.5-3+deb10u4
+libreoffice-l10n-zh-cn 1:6.1.5-3+deb10u4
+libreoffice-style-colibre 1:6.1.5-3+deb10u4
+libreoffice-style-tango 1:6.1.5-3+deb10u4
+libreoffice-writer 1:6.1.5-3+deb10u4
librest-0.7-0:amd64 0.8.1-1
librevenge-0.0-0:amd64 0.0.4-6
librole-tiny-perl 2.000006-1
@@ -1126,7 +1129,7 @@ libsigc++-2.0-0v5:amd64 2.10.1-2
libslang2:amd64 2.3.2-2
libsm6:amd64 2:1.2.3-1
libsmartcols1:amd64 2.33.1-0.1
-libsmbclient:amd64 2:4.9.5+dfsg-5
+libsmbclient:amd64 2:4.9.5+dfsg-5+deb10u1
libsnappy1v5:amd64 1.1.7-1
libsndfile1:amd64 1.0.28-6
libsndio7.0:amd64 1.5.0-3
@@ -1149,10 +1152,10 @@ libspeexdsp1:amd64 1.2~rc1.2-1+b2
libsqlite3-0:amd64 3.27.2-3
libsratom-0-0:amd64 0.6.0~dfsg0-1
libsrtp2-1:amd64 2.2.0-1
-libss2:amd64 1.44.5-1
+libss2:amd64 1.44.5-1+deb10u2
libssh-gcrypt-4:amd64 0.8.7-1
libssh2-1:amd64 1.8.0-2.1
-libssl1.1:amd64 1.1.1c-1
+libssl1.1:amd64 1.1.1d-0+deb10u1
libstaroffice-0.0-0:amd64 0.0.6-1
libstartup-notification0:amd64 0.12-6
libstdc++6:amd64 8.3.0-6
@@ -1170,13 +1173,13 @@ libsub-quote-perl 2.005001-1
libsub-uplevel-perl 0.2800-1
libsuil-0-0:amd64 0.10.0~dfsg0-1
libsuitesparseconfig5:amd64 1:5.4.0+dfsg-1
-libswresample3:amd64 7:4.1.3-1
-libswscale5:amd64 7:4.1.3-1
+libswresample3:amd64 7:4.1.4-1~deb10u1
+libswscale5:amd64 7:4.1.4-1~deb10u1
libsynctex2:amd64 2018.20181218.49446-1
libsyntax-keyword-junction-perl 0.003008-1
libsyntax-perl 0.004-1
libsys-statistics-linux-perl 0.66-3
-libsystemd0:amd64 241-5
+libsystemd0:amd64 241-7~deb10u1
libtag1v5:amd64 1.11.1+dfsg.1-0.3
libtag1v5-vanilla:amd64 1.11.1+dfsg.1-0.3
libtalloc2:amd64 2.1.14-2
@@ -1194,7 +1197,7 @@ libthai0:amd64 0.1.28-2
libtheora0:amd64 1.1.1+dfsg.1-15
libtiff5:amd64 4.0.10-4
libtimedate-perl 2.3000-2
-libtinfo6:amd64 6.1+20181013-2
+libtinfo6:amd64 6.1+20181013-2+deb10u1
libtotem-plparser-common 3.26.2-1
libtotem-plparser18:amd64 3.26.2-1
libtotem0:amd64 3.30.0-4
@@ -1206,7 +1209,7 @@ libtype-tiny-perl 1.004004-1
libtype-tiny-xs-perl 0.014-1+b1
libtypes-path-tiny-perl 0.006-1
libuchardet0:amd64 0.0.6-3
-libudev1:amd64 241-5
+libudev1:amd64 241-7~deb10u1
libudisks2-0:amd64 2.8.1-4
libumfpack5:amd64 1:5.4.0+dfsg-1
libunicode-linebreak-perl 0.0.20190101-1
@@ -1249,8 +1252,8 @@ libwayland-client0:amd64 1.16.0-1
libwayland-cursor0:amd64 1.16.0-1
libwayland-egl1:amd64 1.16.0-1
libwayland-server0:amd64 1.16.0-1
-libwbclient0:amd64 2:4.9.5+dfsg-5
-libwebkit2gtk-4.0-37:amd64 2.24.2-1
+libwbclient0:amd64 2:4.9.5+dfsg-5+deb10u1
+libwebkit2gtk-4.0-37:amd64 2.24.4-1~deb10u1
libwebp6:amd64 0.6.1-2
libwebpdemux2:amd64 0.6.1-2
libwebpmux3:amd64 0.6.1-2
@@ -1333,7 +1336,7 @@ libxrandr2:amd64 2:1.5.1-1
libxrender1:amd64 1:0.9.10-1
libxres1:amd64 2:1.2.0-2
libxshmfence1:amd64 1.3-1
-libxslt1.1:amd64 1.1.32-2
+libxslt1.1:amd64 1.1.32-2.1~deb10u1
libxss1:amd64 1:1.2.3-1
libxt6:amd64 1:1.1.5-1+b3
libxtables12:amd64 1.8.2-4
@@ -1348,23 +1351,24 @@ libyaml-0-2:amd64 0.2.1-1
libyaml-libyaml-perl 0.76+repack-1
libyaml-perl 1.27-1
libyelp0:amd64 3.31.90-1
-libykpers-1-1:amd64 1.19.3-3
+libykpers-1-1:amd64 1.19.3-3+deb10u1
libyubikey0 1.13-4
libzbar0:amd64 0.22-1
libzephyr4:amd64 3.1.2-1+b3
libzmf-0.0-0:amd64 0.0.2-1+b2
-libzmq5:amd64 4.3.1-4
+libzmq5:amd64 4.3.1-4+deb10u1
libzstd1:amd64 1.3.8+dfsg-3
libzvbi-common 0.2.35-16
libzvbi0:amd64 0.2.35-16
libzxcvbn0:amd64 2.4+dfsg-2
linux-base 4.6
-linux-image-5.2.0-2-amd64 5.2.9-2
+linux-image-5.3.0-trunk-amd64 5.3.2-1~exp1
live-boot 1:20170112
live-boot-initramfs-tools 1:20170112
live-config 5.20190519
live-config-systemd 5.20190519
live-tools 1:20171207
+locales 2.28-10
locales-all 2.28-10
login 1:4.5-1.1
logrotate 3.14.0-4
@@ -1381,7 +1385,7 @@ lvm2 2.03.02-3
macchanger 1.7.0-5.4
man-db 2.8.5-2
manpages 4.16-2
-mariadb-common 1:10.3.15-1
+mariadb-common 1:10.3.17-0+deb10u1
mat2 0.8.0-3
mawk 1.3.3-17+b3
memlockd 1.2
@@ -1401,8 +1405,8 @@ nautilus 3.30.5-2
nautilus-data 3.30.5-2
nautilus-gtkhash 1.2-1
nautilus-wipe:amd64 0.3-2
-ncurses-base 6.1+20181013-2
-ncurses-bin 6.1+20181013-2
+ncurses-base 6.1+20181013-2+deb10u1
+ncurses-bin 6.1+20181013-2+deb10u1
netbase 5.6
netcat-openbsd 1.195-2
netcat-traditional 1.10-41.1
@@ -1414,10 +1418,10 @@ ntfs-3g 1:2017.3.23AR.3-3
obfs4proxy 0.0.7-4+b12
onioncircuits 0.6-0.0tails1
onionshare 1.3.2-1
-open-vm-tools 2:10.3.10-1
+open-vm-tools 2:10.3.10-1+deb10u1
openpgp-applet 1.1-3
-openssh-client 1:7.9p1-10
-openssl 1.1.1c-1
+openssh-client 1:7.9p1-10+deb10u1
+openssl 1.1.1d-0+deb10u1
orca 3.30.1-1
p11-kit 0.23.15-2
p11-kit-modules:amd64 0.23.15-2
@@ -1425,7 +1429,7 @@ p7zip 16.02+dfsg-6
p7zip-full 16.02+dfsg-6
parted 3.2-25
passwd 1:4.5-1.1
-patch 2.7.6-3
+patch 2.7.6-3+deb10u1
pciutils 1:3.5.2-1
pcscd 1.8.24-1
perl 5.28.1-6
@@ -1455,8 +1459,8 @@ printer-driver-hpijs 3.18.12+dfsg0-2
printer-driver-postscript-hp 3.18.12+dfsg0-2
procps 2:3.3.15-2
psmisc 23.2-1
-pulseaudio 12.2-4
-pulseaudio-utils 12.2-4
+pulseaudio 12.2-4+deb10u1
+pulseaudio-utils 12.2-4+deb10u1
python 2.7.16-1
python-apt-common 1.8.4
python-configobj 5.0.6-3
@@ -1473,8 +1477,13 @@ python2-minimal 2.7.16-1
python2.7 2.7.16-2
python2.7-minimal 2.7.16-2
python3 3.7.3-1
+python3-aiohttp 3.5.1-1
+python3-aiohttp-socks 0.2.2-1
+python3-aiorpcx 0.18.3-1
python3-apt 1.8.4
+python3-async-timeout 3.0.1-1
python3-atomicwrites 1.1.5-2
+python3-attr 18.2.0-1
python3-brlapi:amd64 5.6-10
python3-cairo:amd64 1.16.2-1+b1
python3-certifi 2018.8.24-1
@@ -1487,9 +1496,9 @@ python3-dbus 1.2.8-3
python3-distro 1.3.0-1
python3-distutils 3.7.3-1
python3-dnspython 1.16.0-1
-python3-dogtail 0.9.11-3
+python3-dogtail 0.9.11-5
python3-ecdsa 0.13-3
-python3-electrum 3.2.3-1
+python3-electrum 3.3.8-0.1
python3-flask 1.0.2-3
python3-gi 3.30.4-1
python3-gi-cairo 3.30.4-1
@@ -1505,6 +1514,7 @@ python3-louis 3.8.0-2
python3-markupsafe 1.1.0-1
python3-minimal 3.7.3-1
python3-mnemonic 0.18-1
+python3-multidict 4.5.2-1
python3-mutagen 1.40.0-2
python3-pampy 1.8.4-1
python3-pbkdf2 1.3+20110613.git2a0fb15~ds0-3
@@ -1526,7 +1536,6 @@ python3-reportlab 3.5.13-1
python3-reportlab-accel:amd64 3.5.13-1
python3-requests 2.21.0-1
python3-serial 3.4-4
-python3-setuptools 40.8.0-1
python3-sh 1.12.14-1.1
python3-sip 4.19.14+dfsg-2
python3-six 1.12.0-1
@@ -1540,15 +1549,16 @@ python3-urllib3 1.24.1-1
python3-werkzeug 0.14.1+dfsg1-4
python3-xdg 0.25-5
python3-yaml 3.13-2
+python3-yarl 1.3.0-1
python3.7 3.7.3-2
python3.7-minimal 3.7.3-2
readline-common 7.0-5
rfkill 2.33.1-0.1
rng-tools 2-unofficial-mt.14-1+b2
rsync 3.1.3-6
-samba-libs:amd64 2:4.9.5+dfsg-5
+samba-libs:amd64 2:4.9.5+dfsg-5+deb10u1
sane-utils 1.0.27-3.2
-scdaemon 2.2.12-1
+scdaemon 2.2.12-1+deb10u1
seahorse 3.30.1.1-1
seahorse-daemon 3.12.2-6
seahorse-nautilus 3.11.92-2
@@ -1572,29 +1582,29 @@ syslinux-common 3:6.04~git20190206.bf6db5b4+dfsg1-1
syslinux-efi 3:6.04~git20190206.bf6db5b4+dfsg1-1
syslinux-utils 3:6.04~git20190206.bf6db5b4+dfsg1-1
system-config-printer-common 1.5.11-4
-systemd 241-5
-systemd-sysv 241-5
+systemd 241-7~deb10u1
+systemd-sysv 241-7~deb10u1
sysvinit-utils 2.93-8
-tails-installer 5.0.15+dfsg-0tails1
-tails-iuk 3.5-1
-tails-perl5lib 2.0.2-1
-tails-persistence-setup 2.1.1-1
+tails-installer 5.0.16+dfsg-0tails1
+tails-iuk 4.0-1
+tails-perl5lib 2.0.3-1
+tails-persistence-setup 2.2.0-1
tar 1.30+dfsg-6
tcpdump 4.9.2-3
tcpflow 1.5.2+repack1-1
-thunderbird 1:60.7.2-1
-thunderbird-l10n-ar 1:60.7.2-1
-thunderbird-l10n-de 1:60.7.2-1
-thunderbird-l10n-es-es 1:60.7.2-1
-thunderbird-l10n-fr 1:60.7.2-1
-thunderbird-l10n-id 1:60.7.2-1
-thunderbird-l10n-it 1:60.7.2-1
-thunderbird-l10n-pt-br 1:60.7.2-1
-thunderbird-l10n-ru 1:60.7.2-1
-thunderbird-l10n-tr 1:60.7.2-1
-thunderbird-l10n-zh-cn 1:60.7.2-1
-tor 0.4.1.5-1~d10.buster+1
-tor-geoipdb 0.4.1.5-1~d10.buster+1
+thunderbird 1:60.9.0-1~deb10u1
+thunderbird-l10n-ar 1:60.9.0-1~deb10u1
+thunderbird-l10n-de 1:60.9.0-1~deb10u1
+thunderbird-l10n-es-es 1:60.9.0-1~deb10u1
+thunderbird-l10n-fr 1:60.9.0-1~deb10u1
+thunderbird-l10n-id 1:60.9.0-1~deb10u1
+thunderbird-l10n-it 1:60.9.0-1~deb10u1
+thunderbird-l10n-pt-br 1:60.9.0-1~deb10u1
+thunderbird-l10n-ru 1:60.9.0-1~deb10u1
+thunderbird-l10n-tr 1:60.9.0-1~deb10u1
+thunderbird-l10n-zh-cn 1:60.9.0-1~deb10u1
+tor 0.4.1.6-1~d10.buster+1
+tor-geoipdb 0.4.1.6-1~d10.buster+1
torsocks 2.3.0-2
totem 3.30.0-4
totem-common 3.30.0-4
@@ -1605,34 +1615,35 @@ ttf-dejavu 2.37-1
ttf-dejavu-core 2.37-1
ttf-dejavu-extra 2.37-1
ttf-unifont 1:11.0.03-1
-tzdata 2019a-1
+tzdata 2019b-0+deb10u1
ucf 3.0038+nmu1
-udev 241-5
+udev 241-7~deb10u1
udisks2 2.8.1-4
unar 1.10.1-2+b4
-uno-libs3 6.1.5-3
+uno-libs3 6.1.5-3+deb10u4
update-inetd 4.49
upower 0.99.10-1
-ure 6.1.5-3
+ure 6.1.5-3+deb10u4
usb-modeswitch 2.5.2+repack0-2
usb-modeswitch-data 20170806-2
-usb.ids 2019.04.23-1
+usb.ids 2019.07.27-0+deb10u1
+usbmuxd 1.1.1~git20181007.f838cf6-1
usbutils 1:010-3
user-setup 1.81
util-linux 2.33.1-0.1
vim-common 2:8.1.0875-5
vim-tiny 2:8.1.0875-5
-virtualbox-guest-dkms-dummy 6.0.10-dfsg-5+tails.fake1
-virtualbox-guest-utils 6.0.10-dfsg-5
-virtualbox-guest-x11 6.0.10-dfsg-5
-webext-ublock-origin 1.19.0+dfsg-2
+virtualbox-guest-dkms-dummy 6.0.12-dfsg-1+tails.fake1
+virtualbox-guest-utils 6.0.12-dfsg-1
+virtualbox-guest-x11 6.0.12-dfsg-1
+webext-ublock-origin 1.22.2+dfsg-1
wget 1.20.1-1.1
whiptail 0.52.20-8
-whisperback 1.7.23
+whisperback 1.8
whois 5.4.3
wireless-regdb 2016.06.10-1
wireless-tools 30~pre9-13
-wpasupplicant 2:2.7+git20190128+0c1e29f-6
+wpasupplicant 2:2.7+git20190128+0c1e29f-6+deb10u1
x11-common 1:7.7+19
x11-utils 7.7+4
x11-xkb-utils 7.7+4
diff --git a/wiki/src/upgrade/v1/Tails/4.0~beta1/amd64/alpha/upgrades.yml b/wiki/src/upgrade/v1/Tails/4.0~beta1/amd64/alpha/upgrades.yml
index 8ff17ad..0d2481d 100644
--- a/wiki/src/upgrade/v1/Tails/4.0~beta1/amd64/alpha/upgrades.yml
+++ b/wiki/src/upgrade/v1/Tails/4.0~beta1/amd64/alpha/upgrades.yml
@@ -4,17 +4,17 @@ channel: alpha
product-name: Tails
product-version: 4.0~beta1
upgrades:
-- details-url: https://tails.boum.org/news/test_4.0-beta2/
+- details-url: https://tails.boum.org/news/test_4.0-rc1/
type: major
upgrade-paths:
- target-files:
- - sha256: 6dfe893f62faf09e13885a4198a4da9beae27d3d1422f95b5c4d01e97e5ed603
- size: 1126864896
- url: http://dl.amnesia.boum.org/tails/alpha/tails-amd64-4.0~beta2/tails-amd64-4.0~beta2.iso
+ - sha256: 220709de4dee285ef7c2265728d3b756ba2f47d3992382ed29abf33e7ca54ced
+ size: 1143314432
+ url: http://dl.amnesia.boum.org/tails/alpha/tails-amd64-4.0~rc1/tails-amd64-4.0~rc1.iso
type: full
- target-files:
- - sha256: 81b7ec6cc5eec5d65f82955f6fa29f0f3dc6bc5ad3304c216f3d1121fde2e395
- size: 232663040
- url: http://dl.amnesia.boum.org/tails/alpha/iuk/Tails_amd64_4.0~beta1_to_4.0~beta2.iuk
+ - sha256: 9f1f39a363fb9623a5bb9fea07255c34538a540ceadec5baadbe8367103cc2c0
+ size: 432660480
+ url: http://dl.amnesia.boum.org/tails/alpha/iuk/Tails_amd64_4.0~beta1_to_4.0~rc1.iuk
type: incremental
- version: 4.0~beta2
+ version: 4.0~rc1
diff --git a/wiki/src/upgrade/v1/Tails/4.0~beta1/amd64/alpha/upgrades.yml.pgp b/wiki/src/upgrade/v1/Tails/4.0~beta1/amd64/alpha/upgrades.yml.pgp
index be72ae6..6541bb2 100644
--- a/wiki/src/upgrade/v1/Tails/4.0~beta1/amd64/alpha/upgrades.yml.pgp
+++ b/wiki/src/upgrade/v1/Tails/4.0~beta1/amd64/alpha/upgrades.yml.pgp
@@ -1,7 +1,7 @@
-----BEGIN PGP SIGNATURE-----
-iHUEABYKAB0WIQTNTUNRr6aTP1dKmvuQsrS9eu0jXwUCXW2ODAAKCRCQsrS9eu0j
-X9jDAQCjASNY5VehM7sae7YXggqQNsu++BBkQRtn0NrXUwrn1QEA+oR7o5Cznq2t
-l+X2I4WGeui5sguu8YnWR/LT7xYHgwY=
-=+gxR
+iHUEABYKAB0WIQTNTUNRr6aTP1dKmvuQsrS9eu0jXwUCXZ8mXwAKCRCQsrS9eu0j
+X8FfAQCHJZ2ABMjETg6YnKCuiOS/yT0PXENsho5XtDbeLIA/fAEAl5g5pXSEAJOi
+rgiYr5H+xaSS1/ZjhKZxFXrd6RzpRwA=
+=57BD
-----END PGP SIGNATURE-----
diff --git a/wiki/src/upgrade/v1/Tails/4.0~beta2/amd64/alpha/upgrades.yml b/wiki/src/upgrade/v1/Tails/4.0~beta2/amd64/alpha/upgrades.yml
index 00d0892..f9e11e8 100644
--- a/wiki/src/upgrade/v1/Tails/4.0~beta2/amd64/alpha/upgrades.yml
+++ b/wiki/src/upgrade/v1/Tails/4.0~beta2/amd64/alpha/upgrades.yml
@@ -3,3 +3,18 @@ build-target: amd64
channel: alpha
product-name: Tails
product-version: 4.0~beta2
+upgrades:
+- details-url: https://tails.boum.org/news/test_4.0-rc1/
+ type: major
+ upgrade-paths:
+ - target-files:
+ - sha256: 220709de4dee285ef7c2265728d3b756ba2f47d3992382ed29abf33e7ca54ced
+ size: 1143314432
+ url: http://dl.amnesia.boum.org/tails/alpha/tails-amd64-4.0~rc1/tails-amd64-4.0~rc1.iso
+ type: full
+ - target-files:
+ - sha256: a8d819f6d9e1a59bf4047f60454c728dd6e16320bf262ae71214d4652f06a2e5
+ size: 379115520
+ url: http://dl.amnesia.boum.org/tails/alpha/iuk/Tails_amd64_4.0~beta2_to_4.0~rc1.iuk
+ type: incremental
+ version: 4.0~rc1
diff --git a/wiki/src/upgrade/v1/Tails/4.0~beta2/amd64/alpha/upgrades.yml.pgp b/wiki/src/upgrade/v1/Tails/4.0~beta2/amd64/alpha/upgrades.yml.pgp
index 32156b8..6a4befd 100644
--- a/wiki/src/upgrade/v1/Tails/4.0~beta2/amd64/alpha/upgrades.yml.pgp
+++ b/wiki/src/upgrade/v1/Tails/4.0~beta2/amd64/alpha/upgrades.yml.pgp
@@ -1,16 +1,7 @@
-----BEGIN PGP SIGNATURE-----
-iQIzBAABCgAdFiEEBUafuF6tZYm0PUHT0h2tOK8oHAsFAl1L2cMACgkQ0h2tOK8o
-HAvw3RAAjtebgLqbvQjY0kp08jdFZxaONm2A/2NFEcH+eCaBPFz8t6Rivun2F3yU
-w2zt/uAvxeictv6fRgra6FYShbPYKWEO5MlHvQTmj55jNiuxZQ1LgJQFFL8OSnvZ
-dqyj+48BAF9+jV27pURyea4KHBwzhJH0Omvj3XQsWMj+XqD3Meo1vEBb2ATbcyfm
-cb2lQ4//cmav/teHBEloFSBPcdHsApGFB7t8Bh7Vf9if+064m7Sy2Pta3ju3wit3
-NnC1SUbRV2yTikylZDnnjPyyE1TtcRAqzcwB99OykscIC4EkDJmy1Ad/1cVsuHeb
-zrjmlMWNRFOdwgNFS14kWobpXAVmVhpcqmAtANNWxf8jcB3XjlCSM8vutfgmHDC2
-I1UHcEFHCC55o4APxizqzP83wOQuow4sXsf3ccXJ2FOBHwf66kaZsPQe5oVUJukq
-YnOPJaAM7RxsfW4EuAj57RcYjTDLFPfZL0WsjxQhu9bxMeosEcWhDFFQNCCWOc4I
-1D9HaJb+BqGn3q3AJxblsE7PpqqOJYAUNtYxfcb94krGqpjNH4mecjyZ79oxgAOB
-Dpo7GAulZQG8Zjwb1+RtnW12h2dUtXpS4Q8w6nV2Bj0tufMxuQcFGv2nZ1J6zVoF
-TRQ31yR4XacMUsC5Mm6kUgRisLKpaWenENuU4ULg8tZtjIcsmEw=
-=RprF
+iHUEABYKAB0WIQTNTUNRr6aTP1dKmvuQsrS9eu0jXwUCXZ8mTAAKCRCQsrS9eu0j
+XwnsAPwNjhQ4rwfNXm/Tyt/ZIx7S8n/+cH45J+jBAxGl8M/JoAD+LSe/XOboyjDl
+ZKfXCcOfICbxDBLRVg5zPmFjUlD3mQo=
+=dkV4
-----END PGP SIGNATURE-----
diff --git a/wiki/src/upgrade/v1/Tails/4.0~rc2/amd64/alpha/upgrades.yml b/wiki/src/upgrade/v1/Tails/4.0~rc2/amd64/alpha/upgrades.yml
new file mode 100644
index 0000000..ad48110
--- /dev/null
+++ b/wiki/src/upgrade/v1/Tails/4.0~rc2/amd64/alpha/upgrades.yml
@@ -0,0 +1,5 @@
+---
+build-target: amd64
+channel: alpha
+product-name: Tails
+product-version: 4.0~rc2
diff --git a/wiki/src/upgrade/v1/Tails/4.0~rc2/amd64/alpha/upgrades.yml.pgp b/wiki/src/upgrade/v1/Tails/4.0~rc2/amd64/alpha/upgrades.yml.pgp
new file mode 100644
index 0000000..6bc4339
--- /dev/null
+++ b/wiki/src/upgrade/v1/Tails/4.0~rc2/amd64/alpha/upgrades.yml.pgp
@@ -0,0 +1,7 @@
+-----BEGIN PGP SIGNATURE-----
+
+iHUEABYKAB0WIQTNTUNRr6aTP1dKmvuQsrS9eu0jXwUCXZ8mWQAKCRCQsrS9eu0j
+X7bkAP95A5xsVMCNjqiYAKgXFI0xwg0vLR14aEOF77ijW96RYgEAj6/X/iPmG/QS
+SUYMhUsdUrrpTUBfNvre7u5GjiD8wwA=
+=FUJ7
+-----END PGP SIGNATURE-----
diff --git a/wiki/src/upgrade/v1/Tails/4.0~rc2/amd64/stable/upgrades.yml b/wiki/src/upgrade/v1/Tails/4.0~rc2/amd64/stable/upgrades.yml
new file mode 100644
index 0000000..7c4a6f9
--- /dev/null
+++ b/wiki/src/upgrade/v1/Tails/4.0~rc2/amd64/stable/upgrades.yml
@@ -0,0 +1,5 @@
+---
+build-target: amd64
+channel: stable
+product-name: Tails
+product-version: 4.0~rc2
diff --git a/wiki/src/upgrade/v1/Tails/4.0~rc2/amd64/stable/upgrades.yml.pgp b/wiki/src/upgrade/v1/Tails/4.0~rc2/amd64/stable/upgrades.yml.pgp
new file mode 100644
index 0000000..f50e508
--- /dev/null
+++ b/wiki/src/upgrade/v1/Tails/4.0~rc2/amd64/stable/upgrades.yml.pgp
@@ -0,0 +1,7 @@
+-----BEGIN PGP SIGNATURE-----
+
+iHUEABYKAB0WIQTNTUNRr6aTP1dKmvuQsrS9eu0jXwUCXZ8mUgAKCRCQsrS9eu0j
+X8OiAP0Q2o9AEnPJNqrfecm2wmz/BFOsqaCa452BOvJh1ksS6gEAivyM4onnKMvs
+sgAxvQ0t2j4Jf/VuuuXgc5HEp/rLXQQ=
+=BKzH
+-----END PGP SIGNATURE-----
diff --git a/wiki/src/upgrade/v1/Tails/4.1/amd64/alpha/upgrades.yml b/wiki/src/upgrade/v1/Tails/4.1/amd64/alpha/upgrades.yml
new file mode 100644
index 0000000..9dddc74
--- /dev/null
+++ b/wiki/src/upgrade/v1/Tails/4.1/amd64/alpha/upgrades.yml
@@ -0,0 +1,5 @@
+---
+build-target: amd64
+channel: alpha
+product-name: Tails
+product-version: '4.1'
diff --git a/wiki/src/upgrade/v1/Tails/4.1/amd64/alpha/upgrades.yml.pgp b/wiki/src/upgrade/v1/Tails/4.1/amd64/alpha/upgrades.yml.pgp
new file mode 100644
index 0000000..210338f
--- /dev/null
+++ b/wiki/src/upgrade/v1/Tails/4.1/amd64/alpha/upgrades.yml.pgp
@@ -0,0 +1,7 @@
+-----BEGIN PGP SIGNATURE-----
+
+iHUEABYKAB0WIQTNTUNRr6aTP1dKmvuQsrS9eu0jXwUCXZ8mOgAKCRCQsrS9eu0j
+X4L8APoChfYE1n+ZSqCKNajjTlxZt6CJS2RcNl9HZI5n2uHyZAD/aFvohVii0n6F
+DZ/s0ny/iH3UqQRRnT3tXoa2Kj1+iw8=
+=zEF3
+-----END PGP SIGNATURE-----
diff --git a/wiki/src/upgrade/v1/Tails/4.1/amd64/stable/upgrades.yml b/wiki/src/upgrade/v1/Tails/4.1/amd64/stable/upgrades.yml
new file mode 100644
index 0000000..a87652a
--- /dev/null
+++ b/wiki/src/upgrade/v1/Tails/4.1/amd64/stable/upgrades.yml
@@ -0,0 +1,5 @@
+---
+build-target: amd64
+channel: stable
+product-name: Tails
+product-version: '4.1'
diff --git a/wiki/src/upgrade/v1/Tails/4.1/amd64/stable/upgrades.yml.pgp b/wiki/src/upgrade/v1/Tails/4.1/amd64/stable/upgrades.yml.pgp
new file mode 100644
index 0000000..113bc1c
--- /dev/null
+++ b/wiki/src/upgrade/v1/Tails/4.1/amd64/stable/upgrades.yml.pgp
@@ -0,0 +1,7 @@
+-----BEGIN PGP SIGNATURE-----
+
+iHUEABYKAB0WIQTNTUNRr6aTP1dKmvuQsrS9eu0jXwUCXZ8mNAAKCRCQsrS9eu0j
+Xw30AP0bAKpPylF5DnzOMXNYLeIQWejInMOQMMFKwNgaP3u0EAD+IywLCCVuC6C+
+CRJ2OE6dz2iba3Y7aotvw/aKNIY2fg0=
+=x2EM
+-----END PGP SIGNATURE-----
diff --git a/wiki/src/upgrade/v1/Tails/4.2/amd64/alpha/upgrades.yml b/wiki/src/upgrade/v1/Tails/4.2/amd64/alpha/upgrades.yml
new file mode 100644
index 0000000..d4ea414
--- /dev/null
+++ b/wiki/src/upgrade/v1/Tails/4.2/amd64/alpha/upgrades.yml
@@ -0,0 +1,5 @@
+---
+build-target: amd64
+channel: alpha
+product-name: Tails
+product-version: '4.2'
diff --git a/wiki/src/upgrade/v1/Tails/4.2/amd64/alpha/upgrades.yml.pgp b/wiki/src/upgrade/v1/Tails/4.2/amd64/alpha/upgrades.yml.pgp
new file mode 100644
index 0000000..11f62d1
--- /dev/null
+++ b/wiki/src/upgrade/v1/Tails/4.2/amd64/alpha/upgrades.yml.pgp
@@ -0,0 +1,7 @@
+-----BEGIN PGP SIGNATURE-----
+
+iHUEABYKAB0WIQTNTUNRr6aTP1dKmvuQsrS9eu0jXwUCXZ8mRQAKCRCQsrS9eu0j
+X60tAP9vGZEoAmdx2KGe7gI0NfyrjYwat/Dl9LDx+tDrA+IWJQD/ZK3ZZQzXs4f1
+sJsolLeqLTi2t2FdLCZ1/KaQQe/hpAM=
+=iWTj
+-----END PGP SIGNATURE-----
diff --git a/wiki/src/upgrade/v1/Tails/4.2/amd64/stable/upgrades.yml b/wiki/src/upgrade/v1/Tails/4.2/amd64/stable/upgrades.yml
new file mode 100644
index 0000000..2fe2d00
--- /dev/null
+++ b/wiki/src/upgrade/v1/Tails/4.2/amd64/stable/upgrades.yml
@@ -0,0 +1,5 @@
+---
+build-target: amd64
+channel: stable
+product-name: Tails
+product-version: '4.2'
diff --git a/wiki/src/upgrade/v1/Tails/4.2/amd64/stable/upgrades.yml.pgp b/wiki/src/upgrade/v1/Tails/4.2/amd64/stable/upgrades.yml.pgp
new file mode 100644
index 0000000..075f395
--- /dev/null
+++ b/wiki/src/upgrade/v1/Tails/4.2/amd64/stable/upgrades.yml.pgp
@@ -0,0 +1,7 @@
+-----BEGIN PGP SIGNATURE-----
+
+iHUEABYKAB0WIQTNTUNRr6aTP1dKmvuQsrS9eu0jXwUCXZ8mQAAKCRCQsrS9eu0j
+X3VFAP9mW0DVy5MRwteyyuQNN2Wul/u8Wolonzoh+vnYoWg1YwEApsIzoZxVVcVo
+eFu2nYSkra2tj7Ky2dzeTsAmpZ9CRgM=
+=adqN
+-----END PGP SIGNATURE-----