summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authoranonym <anonym@riseup.net>2017-09-26 17:06:16 +0200
committeranonym <anonym@riseup.net>2017-09-26 17:06:16 +0200
commit600afdc240cbfb04f094c3146f4479048e69621e (patch)
tree18a04e6ac7eac9f3851acbac5ab45e727c880e34
parent7e28078792bbf0c27fa6dc8ab5fccebce288e1e3 (diff)
releasing version 3.2
-rw-r--r--wiki/src/inc/stable_amd64_gpg_signature_output.html10
-rw-r--r--wiki/src/security/Numerous_security_holes_in_3.1.de.po102
-rw-r--r--wiki/src/security/Numerous_security_holes_in_3.1.fa.po102
-rw-r--r--wiki/src/security/Numerous_security_holes_in_3.1.fr.po102
-rw-r--r--wiki/src/security/Numerous_security_holes_in_3.1.it.po102
-rw-r--r--wiki/src/security/Numerous_security_holes_in_3.1.mdwn29
-rw-r--r--wiki/src/security/Numerous_security_holes_in_3.1.pt.po102
-rw-r--r--wiki/src/torrents/files/tails-amd64-3.1.iso.sig16
-rw-r--r--wiki/src/torrents/files/tails-amd64-3.1.torrentbin92637 -> 0 bytes
-rw-r--r--wiki/src/torrents/files/tails-amd64-3.2.build-manifest (renamed from wiki/src/torrents/files/tails-amd64-3.1.build-manifest)411
-rw-r--r--wiki/src/torrents/files/tails-amd64-3.2.iso.sig16
-rw-r--r--wiki/src/torrents/files/tails-amd64-3.2.packages (renamed from wiki/src/torrents/files/tails-amd64-3.1.packages)294
-rw-r--r--wiki/src/torrents/files/tails-amd64-3.2.torrentbin0 -> 92637 bytes
13 files changed, 874 insertions, 412 deletions
diff --git a/wiki/src/inc/stable_amd64_gpg_signature_output.html b/wiki/src/inc/stable_amd64_gpg_signature_output.html
index e99fa67..496b7c4 100644
--- a/wiki/src/inc/stable_amd64_gpg_signature_output.html
+++ b/wiki/src/inc/stable_amd64_gpg_signature_output.html
@@ -1,6 +1,6 @@
-gpg:&nbsp;Signature&nbsp;made&nbsp;Wed&nbsp;Aug&nbsp;&nbsp;9&nbsp;02:06:36&nbsp;2017&nbsp;CEST<br/>
-gpg:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;using&nbsp;RSA&nbsp;key&nbsp;79192EE220449071F589AC00AF292B44A0EDAA41<br/>
-gpg:&nbsp;Good&nbsp;signature&nbsp;from&nbsp;"Tails&nbsp;developers&nbsp;(offline&nbsp;long-term&nbsp;identity&nbsp;key)&nbsp;&lt;tails@boum.org&gt;"&nbsp;[full]<br/>
-gpg:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;aka&nbsp;"Tails&nbsp;developers&nbsp;&lt;tails@boum.org&gt;"&nbsp;[full]<br/>
+gpg:&nbsp;Signature&nbsp;made&nbsp;2017-09-25T22:52:42&nbsp;CEST<br/>
+gpg:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;using&nbsp;RSA&nbsp;key&nbsp;BA2C222F44AC00ED9899389398FEC6BC752A3DB6<br/>
+gpg:&nbsp;Good&nbsp;signature&nbsp;from&nbsp;"Tails&nbsp;developers&nbsp;&lt;tails@boum.org&gt;"&nbsp;[undefined]<br/>
+gpg:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;aka&nbsp;"Tails&nbsp;developers&nbsp;(offline&nbsp;long-term&nbsp;identity&nbsp;key)&nbsp;&lt;tails@boum.org&gt;"&nbsp;[full]<br/>
Primary&nbsp;key&nbsp;fingerprint:&nbsp;A490&nbsp;D0F4&nbsp;D311&nbsp;A415&nbsp;3E2B&nbsp;&nbsp;B7CA&nbsp;DBB8&nbsp;02B2&nbsp;58AC&nbsp;D84F<br/>
-&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Subkey&nbsp;fingerprint:&nbsp;7919&nbsp;2EE2&nbsp;2044&nbsp;9071&nbsp;F589&nbsp;&nbsp;AC00&nbsp;AF29&nbsp;2B44&nbsp;A0ED&nbsp;AA41<br/>
+&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Subkey&nbsp;fingerprint:&nbsp;BA2C&nbsp;222F&nbsp;44AC&nbsp;00ED&nbsp;9899&nbsp;&nbsp;3893&nbsp;98FE&nbsp;C6BC&nbsp;752A&nbsp;3DB6<br/>
diff --git a/wiki/src/security/Numerous_security_holes_in_3.1.de.po b/wiki/src/security/Numerous_security_holes_in_3.1.de.po
new file mode 100644
index 0000000..5f8c16a
--- /dev/null
+++ b/wiki/src/security/Numerous_security_holes_in_3.1.de.po
@@ -0,0 +1,102 @@
+# SOME DESCRIPTIVE TITLE
+# Copyright (C) YEAR Free Software Foundation, Inc.
+# This file is distributed under the same license as the PACKAGE package.
+# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
+#
+#, fuzzy
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"POT-Creation-Date: 2017-09-26 16:33+0200\n"
+"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
+"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
+"Language-Team: LANGUAGE <LL@li.org>\n"
+"Language: \n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta date=\"Sat, 23 Sep 2017 12:34:56 +0000\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta title=\"Numerous security holes in Tails 3.1\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!tag security/fixed]]\n"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"Several security holes that affect Tails 3.1 are now fixed in Tails 3.2."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"We **strongly** encourage you to [[upgrade to Tails 3.2|news/version_3.2]] "
+"as soon as possible."
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Linux: [[!debsa2017 3945]], and *partially* fixes [[!debsa2017 3981]] (*not* "
+"fixed: [[!cve CVE-2017-75589]], [[!cve CVE-2017-12153]], [[!cve "
+"CVE-2017-12154]], [[!cve CVE-2017-14051]], [[!cve CVE-2017-14340]], [[!cve "
+"CVE-2017-14489]], [[!cve CVE-2017-14497]], [[!cve CVE-2017-1000251]], [[!cve "
+"CVE-2017-1000252]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Tor Browser: [MSFA 2017-21](https://www.mozilla.org/en-US/security/"
+"advisories/mfsa2017-21/)"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "libsoup2.4: [[!debsa2017 3929]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "git: [[!debsa2017 3934]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "libgd2: [[!debsa2017 3938]], [[!debsa2017 3961]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "libmspack: [[!debsa2017 3946]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "libraw: [[!debsa2017 3950]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "libxml2: [[!debsa2017 3952]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "thunderbird (icedove): [[!debsa2017 3968]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "tcpdump: [[!debsa2017 3971]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "bluez: [[!debsa2017 3972]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "perl: [[!debsa2017 3982]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "samba: [[!debsa2017 3983]]"
+msgstr ""
diff --git a/wiki/src/security/Numerous_security_holes_in_3.1.fa.po b/wiki/src/security/Numerous_security_holes_in_3.1.fa.po
new file mode 100644
index 0000000..5f8c16a
--- /dev/null
+++ b/wiki/src/security/Numerous_security_holes_in_3.1.fa.po
@@ -0,0 +1,102 @@
+# SOME DESCRIPTIVE TITLE
+# Copyright (C) YEAR Free Software Foundation, Inc.
+# This file is distributed under the same license as the PACKAGE package.
+# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
+#
+#, fuzzy
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"POT-Creation-Date: 2017-09-26 16:33+0200\n"
+"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
+"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
+"Language-Team: LANGUAGE <LL@li.org>\n"
+"Language: \n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta date=\"Sat, 23 Sep 2017 12:34:56 +0000\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta title=\"Numerous security holes in Tails 3.1\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!tag security/fixed]]\n"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"Several security holes that affect Tails 3.1 are now fixed in Tails 3.2."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"We **strongly** encourage you to [[upgrade to Tails 3.2|news/version_3.2]] "
+"as soon as possible."
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Linux: [[!debsa2017 3945]], and *partially* fixes [[!debsa2017 3981]] (*not* "
+"fixed: [[!cve CVE-2017-75589]], [[!cve CVE-2017-12153]], [[!cve "
+"CVE-2017-12154]], [[!cve CVE-2017-14051]], [[!cve CVE-2017-14340]], [[!cve "
+"CVE-2017-14489]], [[!cve CVE-2017-14497]], [[!cve CVE-2017-1000251]], [[!cve "
+"CVE-2017-1000252]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Tor Browser: [MSFA 2017-21](https://www.mozilla.org/en-US/security/"
+"advisories/mfsa2017-21/)"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "libsoup2.4: [[!debsa2017 3929]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "git: [[!debsa2017 3934]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "libgd2: [[!debsa2017 3938]], [[!debsa2017 3961]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "libmspack: [[!debsa2017 3946]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "libraw: [[!debsa2017 3950]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "libxml2: [[!debsa2017 3952]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "thunderbird (icedove): [[!debsa2017 3968]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "tcpdump: [[!debsa2017 3971]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "bluez: [[!debsa2017 3972]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "perl: [[!debsa2017 3982]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "samba: [[!debsa2017 3983]]"
+msgstr ""
diff --git a/wiki/src/security/Numerous_security_holes_in_3.1.fr.po b/wiki/src/security/Numerous_security_holes_in_3.1.fr.po
new file mode 100644
index 0000000..5f8c16a
--- /dev/null
+++ b/wiki/src/security/Numerous_security_holes_in_3.1.fr.po
@@ -0,0 +1,102 @@
+# SOME DESCRIPTIVE TITLE
+# Copyright (C) YEAR Free Software Foundation, Inc.
+# This file is distributed under the same license as the PACKAGE package.
+# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
+#
+#, fuzzy
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"POT-Creation-Date: 2017-09-26 16:33+0200\n"
+"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
+"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
+"Language-Team: LANGUAGE <LL@li.org>\n"
+"Language: \n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta date=\"Sat, 23 Sep 2017 12:34:56 +0000\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta title=\"Numerous security holes in Tails 3.1\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!tag security/fixed]]\n"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"Several security holes that affect Tails 3.1 are now fixed in Tails 3.2."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"We **strongly** encourage you to [[upgrade to Tails 3.2|news/version_3.2]] "
+"as soon as possible."
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Linux: [[!debsa2017 3945]], and *partially* fixes [[!debsa2017 3981]] (*not* "
+"fixed: [[!cve CVE-2017-75589]], [[!cve CVE-2017-12153]], [[!cve "
+"CVE-2017-12154]], [[!cve CVE-2017-14051]], [[!cve CVE-2017-14340]], [[!cve "
+"CVE-2017-14489]], [[!cve CVE-2017-14497]], [[!cve CVE-2017-1000251]], [[!cve "
+"CVE-2017-1000252]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Tor Browser: [MSFA 2017-21](https://www.mozilla.org/en-US/security/"
+"advisories/mfsa2017-21/)"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "libsoup2.4: [[!debsa2017 3929]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "git: [[!debsa2017 3934]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "libgd2: [[!debsa2017 3938]], [[!debsa2017 3961]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "libmspack: [[!debsa2017 3946]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "libraw: [[!debsa2017 3950]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "libxml2: [[!debsa2017 3952]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "thunderbird (icedove): [[!debsa2017 3968]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "tcpdump: [[!debsa2017 3971]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "bluez: [[!debsa2017 3972]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "perl: [[!debsa2017 3982]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "samba: [[!debsa2017 3983]]"
+msgstr ""
diff --git a/wiki/src/security/Numerous_security_holes_in_3.1.it.po b/wiki/src/security/Numerous_security_holes_in_3.1.it.po
new file mode 100644
index 0000000..5f8c16a
--- /dev/null
+++ b/wiki/src/security/Numerous_security_holes_in_3.1.it.po
@@ -0,0 +1,102 @@
+# SOME DESCRIPTIVE TITLE
+# Copyright (C) YEAR Free Software Foundation, Inc.
+# This file is distributed under the same license as the PACKAGE package.
+# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
+#
+#, fuzzy
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"POT-Creation-Date: 2017-09-26 16:33+0200\n"
+"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
+"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
+"Language-Team: LANGUAGE <LL@li.org>\n"
+"Language: \n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta date=\"Sat, 23 Sep 2017 12:34:56 +0000\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta title=\"Numerous security holes in Tails 3.1\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!tag security/fixed]]\n"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"Several security holes that affect Tails 3.1 are now fixed in Tails 3.2."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"We **strongly** encourage you to [[upgrade to Tails 3.2|news/version_3.2]] "
+"as soon as possible."
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Linux: [[!debsa2017 3945]], and *partially* fixes [[!debsa2017 3981]] (*not* "
+"fixed: [[!cve CVE-2017-75589]], [[!cve CVE-2017-12153]], [[!cve "
+"CVE-2017-12154]], [[!cve CVE-2017-14051]], [[!cve CVE-2017-14340]], [[!cve "
+"CVE-2017-14489]], [[!cve CVE-2017-14497]], [[!cve CVE-2017-1000251]], [[!cve "
+"CVE-2017-1000252]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Tor Browser: [MSFA 2017-21](https://www.mozilla.org/en-US/security/"
+"advisories/mfsa2017-21/)"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "libsoup2.4: [[!debsa2017 3929]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "git: [[!debsa2017 3934]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "libgd2: [[!debsa2017 3938]], [[!debsa2017 3961]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "libmspack: [[!debsa2017 3946]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "libraw: [[!debsa2017 3950]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "libxml2: [[!debsa2017 3952]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "thunderbird (icedove): [[!debsa2017 3968]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "tcpdump: [[!debsa2017 3971]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "bluez: [[!debsa2017 3972]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "perl: [[!debsa2017 3982]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "samba: [[!debsa2017 3983]]"
+msgstr ""
diff --git a/wiki/src/security/Numerous_security_holes_in_3.1.mdwn b/wiki/src/security/Numerous_security_holes_in_3.1.mdwn
new file mode 100644
index 0000000..98e4b92
--- /dev/null
+++ b/wiki/src/security/Numerous_security_holes_in_3.1.mdwn
@@ -0,0 +1,29 @@
+[[!meta date="Sat, 23 Sep 2017 12:34:56 +0000"]]
+[[!meta title="Numerous security holes in Tails 3.1"]]
+
+[[!tag security/fixed]]
+
+Several security holes that affect Tails 3.1 are now fixed in Tails 3.2.
+
+We **strongly** encourage you to
+[[upgrade to Tails 3.2|news/version_3.2]] as soon as possible.
+
+- Linux: [[!debsa2017 3945]], and *partially* fixes
+ [[!debsa2017 3981]] (*not* fixed: [[!cve CVE-2017-75589]],
+ [[!cve CVE-2017-12153]], [[!cve CVE-2017-12154]],
+ [[!cve CVE-2017-14051]], [[!cve CVE-2017-14340]],
+ [[!cve CVE-2017-14489]], [[!cve CVE-2017-14497]],
+ [[!cve CVE-2017-1000251]], [[!cve CVE-2017-1000252]])
+- Tor Browser:
+ [MSFA 2017-21](https://www.mozilla.org/en-US/security/advisories/mfsa2017-21/)
+- libsoup2.4: [[!debsa2017 3929]]
+- git: [[!debsa2017 3934]]
+- libgd2: [[!debsa2017 3938]], [[!debsa2017 3961]]
+- libmspack: [[!debsa2017 3946]]
+- libraw: [[!debsa2017 3950]]
+- libxml2: [[!debsa2017 3952]]
+- thunderbird (icedove): [[!debsa2017 3968]]
+- tcpdump: [[!debsa2017 3971]]
+- bluez: [[!debsa2017 3972]]
+- perl: [[!debsa2017 3982]]
+- samba: [[!debsa2017 3983]]
diff --git a/wiki/src/security/Numerous_security_holes_in_3.1.pt.po b/wiki/src/security/Numerous_security_holes_in_3.1.pt.po
new file mode 100644
index 0000000..5f8c16a
--- /dev/null
+++ b/wiki/src/security/Numerous_security_holes_in_3.1.pt.po
@@ -0,0 +1,102 @@
+# SOME DESCRIPTIVE TITLE
+# Copyright (C) YEAR Free Software Foundation, Inc.
+# This file is distributed under the same license as the PACKAGE package.
+# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
+#
+#, fuzzy
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"POT-Creation-Date: 2017-09-26 16:33+0200\n"
+"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
+"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
+"Language-Team: LANGUAGE <LL@li.org>\n"
+"Language: \n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta date=\"Sat, 23 Sep 2017 12:34:56 +0000\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta title=\"Numerous security holes in Tails 3.1\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!tag security/fixed]]\n"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"Several security holes that affect Tails 3.1 are now fixed in Tails 3.2."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"We **strongly** encourage you to [[upgrade to Tails 3.2|news/version_3.2]] "
+"as soon as possible."
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Linux: [[!debsa2017 3945]], and *partially* fixes [[!debsa2017 3981]] (*not* "
+"fixed: [[!cve CVE-2017-75589]], [[!cve CVE-2017-12153]], [[!cve "
+"CVE-2017-12154]], [[!cve CVE-2017-14051]], [[!cve CVE-2017-14340]], [[!cve "
+"CVE-2017-14489]], [[!cve CVE-2017-14497]], [[!cve CVE-2017-1000251]], [[!cve "
+"CVE-2017-1000252]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Tor Browser: [MSFA 2017-21](https://www.mozilla.org/en-US/security/"
+"advisories/mfsa2017-21/)"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "libsoup2.4: [[!debsa2017 3929]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "git: [[!debsa2017 3934]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "libgd2: [[!debsa2017 3938]], [[!debsa2017 3961]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "libmspack: [[!debsa2017 3946]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "libraw: [[!debsa2017 3950]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "libxml2: [[!debsa2017 3952]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "thunderbird (icedove): [[!debsa2017 3968]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "tcpdump: [[!debsa2017 3971]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "bluez: [[!debsa2017 3972]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "perl: [[!debsa2017 3982]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid "samba: [[!debsa2017 3983]]"
+msgstr ""
diff --git a/wiki/src/torrents/files/tails-amd64-3.1.iso.sig b/wiki/src/torrents/files/tails-amd64-3.1.iso.sig
deleted file mode 100644
index 581efe0..0000000
--- a/wiki/src/torrents/files/tails-amd64-3.1.iso.sig
+++ /dev/null
@@ -1,16 +0,0 @@
------BEGIN PGP SIGNATURE-----
-
-iQIzBAABCgAdFiEEeRku4iBEkHH1iawArykrRKDtqkEFAlmKUgwACgkQrykrRKDt
-qkGWehAArQq/asfoeUBZ9K96fUzI8LVoagPTQj21jr6+VoL3jS2b7DkBuTyHSmHW
-sqQR8ZccyLzhJZTcL4XT0lNyL7T8cR4qRuadnbMxtwSNhcbVT2Gev7G2qNBlsU0b
-FYD69mxvj70Nkz2hpNL1ob0ww1LYu3iauBzMr8R0asqqEKlHlp/ParXQxnb+s5H1
-c/8tArgXNk9chn5D0KzgcGK6NqKqBUONZ/z0QnC5Gc1L7fY/i5gf06U1m1EPthQ4
-QaRqf2NuwrkaHHNuxU4gc67MMxlOOrl5/+IFVJ4NzjJVzuWxn+vgszu+dt4O6sQu
-Z7dktK6XnOn44g/aqUUNfORDr6cYAtrI6bj9qiqktkk/+ktyI01YcKICYuezwcFL
-fNgFqFhhhbH8yQYJ00ekOLL5uJrbbJgTUi/t5AwJiLI51hQr6/lqWgElxmik7uQa
-ra8fldTWC9TCaHxQ35TSny4O3Ha2lY4NlB3UbVmHS0vzBuc6DVlyf/Ve2x+DLs01
-Jx3AvL9y6RxLAIw9Nh+9SInacaElsIBiXXtuFCMZ2uNEswYmdDBl+PRF/s3MlRRu
-eOMqIHLLflluDMcw868zlZspfvfPatkK9hpmL44pIiCKGs787kDY3Qzp86BKoZ4R
-pvZZgMk3UZH6fadNMV8U7VdlC5DE7E9nKo7nfXfdlM5q85+Wb2M=
-=jghs
------END PGP SIGNATURE-----
diff --git a/wiki/src/torrents/files/tails-amd64-3.1.torrent b/wiki/src/torrents/files/tails-amd64-3.1.torrent
deleted file mode 100644
index 0ffa293..0000000
--- a/wiki/src/torrents/files/tails-amd64-3.1.torrent
+++ /dev/null
Binary files differ
diff --git a/wiki/src/torrents/files/tails-amd64-3.1.build-manifest b/wiki/src/torrents/files/tails-amd64-3.2.build-manifest
index 3a16878..79a640b 100644
--- a/wiki/src/torrents/files/tails-amd64-3.1.build-manifest
+++ b/wiki/src/torrents/files/tails-amd64-3.2.build-manifest
@@ -1,11 +1,11 @@
---
origin_references:
debian:
- reference: '2017072302'
+ reference: '2017091504'
debian-security:
- reference: '2017080804'
+ reference: '2017092504'
torproject:
- reference: '2017072302'
+ reference: '2017091503'
packages:
binary:
- arch: amd64
@@ -79,7 +79,7 @@ packages:
version: 2.1.2-2
- arch: amd64
package: aufs-dkms
- version: 4.9+20161219-1
+ version: 4.12+20170904-1
- arch: all
package: autoconf
version: 2.69-10
@@ -129,6 +129,9 @@ packages:
package: blt
version: 2.5.3+dfsg-3
- arch: all
+ package: bookletimposer
+ version: 0.2-5
+ - arch: all
package: brasero-common
version: 3.12.1-4
- arch: amd64
@@ -156,6 +159,9 @@ packages:
package: ca-certificates
version: 20161130+nmu1
- arch: amd64
+ package: caribou
+ version: 0.4.21-1+b1
+ - arch: amd64
package: cdrdao
version: 1:1.2.3-3
- arch: all
@@ -316,7 +322,7 @@ packages:
version: 9.0.2
- arch: amd64
package: desktop-file-utils
- version: 0.23-1
+ version: 0.23-1.0tails1
- arch: all
package: dh-autoreconf
version: '14'
@@ -388,7 +394,7 @@ packages:
version: 2.0.8
- arch: all
package: enigmail
- version: 2:1.9.7-2
+ version: 2:1.9.8.1-1~deb9u1
- arch: amd64
package: eog
version: 3.20.5-1+b1
@@ -433,16 +439,16 @@ packages:
version: 3.22.3-1
- arch: amd64
package: file
- version: 1:5.30-1
+ version: 1:5.30-1+deb9u1
- arch: amd64
package: findutils
version: 4.6.0+git+20161106-2
- arch: all
package: firmware-amd-graphics
- version: 20161130-3
+ version: 20170823-1
- arch: all
package: firmware-atheros
- version: 20161130-3
+ version: 20170823-1
- arch: all
package: firmware-b43-installer
version: 1:019-3
@@ -451,43 +457,40 @@ packages:
version: 1:019-3
- arch: all
package: firmware-brcm80211
- version: 20161130-3
+ version: 20170823-1
- arch: all
package: firmware-intel-sound
- version: 20161130-3
+ version: 20170823-1
- arch: all
package: firmware-ipw2x00
- version: 20161130-3
+ version: 20170823-1
- arch: all
package: firmware-iwlwifi
- version: 20161130-3
+ version: 20170823-1
- arch: all
package: firmware-libertas
- version: 20161130-3
+ version: 20170823-1
- arch: all
package: firmware-linux-free
version: '3.4'
- arch: all
package: firmware-linux-nonfree
- version: 20161130-3
+ version: 20170823-1
- arch: all
package: firmware-linux
- version: 20161130-3
+ version: 20170823-1
- arch: all
package: firmware-misc-nonfree
- version: 20161130-3
+ version: 20170823-1
- arch: all
package: firmware-realtek
- version: 20161130-3
+ version: 20170823-1
- arch: all
package: firmware-ti-connectivity
- version: 20161130-3
+ version: 20170823-1
- arch: all
package: firmware-zd1211
version: 1:1.5-4
- - arch: amd64
- package: florence
- version: 0.6.3-1+b2
- arch: all
package: fontconfig-config
version: 2.11.0-6.7.0tails4
@@ -777,15 +780,6 @@ packages:
package: gcc
version: 4:6.3.0-4
- arch: amd64
- package: gconf-service
- version: 3.2.6-4+tails0
- - arch: all
- package: gconf2-common
- version: 3.2.6-4+tails0
- - arch: amd64
- package: gconf2
- version: 3.2.6-4+tails0
- - arch: amd64
package: gcr
version: 3.20.0-5.1
- arch: amd64
@@ -856,7 +850,7 @@ packages:
version: 3.22.0-1
- arch: amd64
package: gir1.2-gdkpixbuf-2.0
- version: 2.36.5-2
+ version: 2.36.5-2.0tails2
- arch: amd64
package: gir1.2-gdm-1.0
version: 3.22.3-3
@@ -883,7 +877,7 @@ packages:
version: 1.10.4-1
- arch: amd64
package: gir1.2-gtk-3.0
- version: 3.22.11-1
+ version: 3.22.11-1.0tails1
- arch: amd64
package: gir1.2-gtksource-3.0
version: 3.22.2-1
@@ -931,7 +925,7 @@ packages:
version: 0.48.0-2
- arch: amd64
package: gir1.2-soup-2.4
- version: 2.56.0-2
+ version: 2.56.0-2+deb9u1
- arch: amd64
package: gir1.2-telepathyglib-0.12
version: 0.24.1-1.1
@@ -961,10 +955,10 @@ packages:
version: 3.20.1-3
- arch: all
package: git-man
- version: 1:2.11.0-3
+ version: 1:2.11.0-3+deb9u1
- arch: amd64
package: git
- version: 1:2.11.0-3
+ version: 1:2.11.0-3+deb9u1
- arch: amd64
package: gjs
version: 1.46.0-1+b2
@@ -1014,9 +1008,6 @@ packages:
package: gnome-menus
version: 3.13.3-9
- arch: all
- package: gnome-mime-data
- version: 2.18.0-1
- - arch: all
package: gnome-orca
version: 3.22.2-3
- arch: amd64
@@ -1153,10 +1144,10 @@ packages:
version: 1.10.4-1
- arch: amd64
package: gtk-update-icon-cache
- version: 3.22.11-1
+ version: 3.22.11-1.0tails1
- arch: amd64
package: gtk2-engines-pixbuf
- version: 2.24.31-2
+ version: 2.24.31-2.0tails1
- arch: all
package: gtkhash-common
version: 0.7.0-4
@@ -1495,19 +1486,19 @@ packages:
version: 0.5.4-4+b1
- arch: amd64
package: libavcodec57
- version: 7:3.2.5-1
+ version: 7:3.2.7-1~deb9u1
- arch: amd64
package: libavfilter6
- version: 7:3.2.5-1
+ version: 7:3.2.7-1~deb9u1
- arch: amd64
package: libavformat57
- version: 7:3.2.5-1
+ version: 7:3.2.7-1~deb9u1
- arch: amd64
package: libavresample3
- version: 7:3.2.5-1
+ version: 7:3.2.7-1~deb9u1
- arch: amd64
package: libavutil55
- version: 7:3.2.5-1
+ version: 7:3.2.7-1~deb9u1
- arch: all
package: libb-hooks-endofscope-perl
version: 0.21-1
@@ -1531,17 +1522,11 @@ packages:
version: 2.29.2-1
- arch: amd64
package: libbluetooth3
- version: 5.43-2
+ version: 5.43-2+deb9u1
- arch: amd64
package: libbluray1
version: 1:0.9.3-3
- arch: amd64
- package: libbonobo2-0
- version: 2.32.1-3+b1
- - arch: all
- package: libbonobo2-common
- version: 2.32.1-3
- - arch: amd64
package: libboost-chrono1.62.0
version: 1.62.0+dfsg-4
- arch: amd64
@@ -1596,9 +1581,6 @@ packages:
package: libc6-dev
version: 2.24-11+deb9u1
- arch: amd64
- package: libc6-i386
- version: 2.24-11+deb9u1
- - arch: amd64
package: libc6
version: 2.24-11+deb9u1
- arch: amd64
@@ -1647,6 +1629,9 @@ packages:
package: libcaribou-common
version: 0.4.21-1
- arch: amd64
+ package: libcaribou-gtk-module
+ version: 0.4.21-1+b1
+ - arch: amd64
package: libcaribou-gtk3-module
version: 0.4.21-1+b1
- arch: amd64
@@ -2151,9 +2136,6 @@ packages:
package: libflite1
version: 2.0.0-release-3+b1
- arch: amd64
- package: libflorence-1.0-1
- version: 0.6.3-1+b2
- - arch: amd64
package: libfluidsynth1
version: 1.1.6-4
- arch: amd64
@@ -2182,7 +2164,13 @@ packages:
version: 1:1.12.1-4
- arch: amd64
package: libgail-3-0
- version: 3.22.11-1
+ version: 3.22.11-1.0tails1
+ - arch: amd64
+ package: libgail-common
+ version: 2.24.31-2.0tails1
+ - arch: amd64
+ package: libgail18
+ version: 2.24.31-2.0tails1
- arch: amd64
package: libgbm1
version: 13.0.6-1+b2
@@ -2198,9 +2186,6 @@ packages:
- arch: amd64
package: libgck-1-0
version: 3.20.0-5.1
- - arch: amd64
- package: libgconf-2-4
- version: 3.2.6-4+tails0
- arch: all
package: libgcr-3-common
version: 3.20.0-5.1
@@ -2214,8 +2199,11 @@ packages:
package: libgcrypt20
version: 1.7.6-2+deb9u1
- arch: amd64
+ package: libgcrypt20
+ version: 1.7.6-2+deb9u2
+ - arch: amd64
package: libgd3
- version: 2.2.4-2
+ version: 2.2.4-2+deb9u2
- arch: all
package: libgdata-common
version: 0.17.6-2
@@ -2227,10 +2215,10 @@ packages:
version: 1.8.3-14
- arch: amd64
package: libgdk-pixbuf2.0-0
- version: 2.36.5-2
+ version: 2.36.5-2.0tails2
- arch: all
package: libgdk-pixbuf2.0-common
- version: 2.36.5-2
+ version: 2.36.5-2.0tails2
- arch: amd64
package: libgdm1
version: 3.22.3-3
@@ -2274,9 +2262,6 @@ packages:
package: libgjs0e
version: 1.46.0-1+b2
- arch: amd64
- package: libgksu2-0
- version: 2.0.13~pre1-9+b1
- - arch: amd64
package: libgl1-mesa-dri
version: 13.0.6-1+b2
- arch: amd64
@@ -2299,13 +2284,13 @@ packages:
version: 3:1.324-1
- arch: amd64
package: libglib2.0-0
- version: 2.50.3-2
+ version: 2.50.3-2.0tails1
- arch: amd64
package: libglib2.0-bin
- version: 2.50.3-2
+ version: 2.50.3-2.0tails1
- arch: all
package: libglib2.0-data
- version: 2.50.3-2
+ version: 2.50.3-2.0tails1
- arch: amd64
package: libglibmm-2.4-1v5
version: 2.50.0-1
@@ -2325,9 +2310,6 @@ packages:
package: libgmp10
version: 2:6.1.2+dfsg-1
- arch: amd64
- package: libgnome-2-0
- version: 2.32.1-5+b1
- - arch: amd64
package: libgnome-autoar-0-0
version: 0.1.1-4+b1
- arch: all
@@ -2348,27 +2330,12 @@ packages:
- arch: amd64
package: libgnome-menu-3-0
version: 3.13.3-9
- - arch: amd64
- package: libgnome2-bin
- version: 2.32.1-5+b1
- - arch: all
- package: libgnome2-common
- version: 2.32.1-5
- arch: all
package: libgnomekbd-common
version: 3.22.0.1-1
- arch: amd64
package: libgnomekbd8
version: 3.22.0.1-1+b1
- - arch: amd64
- package: libgnomevfs2-0
- version: 1:2.24.4-6.1+b2
- - arch: all
- package: libgnomevfs2-common
- version: 1:2.24.4-6.1
- - arch: amd64
- package: libgnomevfs2-extra
- version: 1:2.24.4-6.1+b2
- arch: all
package: libgnupg-interface-perl
version: 0.52-9
@@ -2461,16 +2428,16 @@ packages:
version: 1.10.4-1
- arch: amd64
package: libgtk-3-0
- version: 3.22.11-1
+ version: 3.22.11-1.0tails1
- arch: all
package: libgtk-3-common
- version: 3.22.11-1
+ version: 3.22.11-1.0tails1
- arch: amd64
package: libgtk2.0-0
- version: 2.24.31-2
+ version: 2.24.31-2.0tails1
- arch: all
package: libgtk2.0-common
- version: 2.24.31-2
+ version: 2.24.31-2.0tails1
- arch: all
package: libgtk3-perl
version: 0.030-1
@@ -2905,10 +2872,10 @@ packages:
version: 0.15.1b-8
- arch: amd64
package: libmagic-mgc
- version: 1:5.30-1
+ version: 1:5.30-1+deb9u1
- arch: amd64
package: libmagic1
- version: 1:5.30-1
+ version: 1:5.30-1+deb9u1
- arch: amd64
package: libmagick++-6.q16-7
version: 8:6.9.7.4+dfsg-11+deb9u1
@@ -3055,7 +3022,7 @@ packages:
version: 0.12-1
- arch: amd64
package: libmspack0
- version: 0.5-1+b2
+ version: 0.5-1+deb9u1
- arch: amd64
package: libmspub-0.1-1
version: 0.1.2-4+b1
@@ -3255,9 +3222,6 @@ packages:
package: libopus0
version: 1.2~alpha2-1
- arch: amd64
- package: liborbit-2-0
- version: 1:2.14.19-2+b1
- - arch: amd64
package: liborc-0.4-0
version: 1:0.4.26-2
- arch: amd64
@@ -3379,7 +3343,7 @@ packages:
version: 1.20.0-1
- arch: amd64
package: libperl5.24
- version: 5.24.1-3+deb9u1
+ version: 5.24.1-3+deb9u2
- arch: amd64
package: libpgm-5.2-0
version: 5.2.122~dfsg-2
@@ -3430,7 +3394,7 @@ packages:
version: 0.1~svn20101010-5
- arch: amd64
package: libpostproc54
- version: 7:3.2.5-1
+ version: 7:3.2.7-1~deb9u1
- arch: amd64
package: libpotrace0
version: 1.13-3
@@ -3613,7 +3577,7 @@ packages:
version: 2.1.2-1+b1
- arch: amd64
package: libraw15
- version: 0.17.2-6+b1
+ version: 0.17.2-6+deb9u1
- arch: amd64
package: librdf0
version: 1.0.17-1.1
@@ -3711,9 +3675,6 @@ packages:
package: librubberband2
version: 1.8.1-7
- arch: amd64
- package: libruby2.3
- version: 2.3.3-1
- - arch: amd64
package: libsamplerate0
version: 0.1.8-8+b2
- arch: all
@@ -3799,7 +3760,7 @@ packages:
version: 2.29.2-1
- arch: amd64
package: libsmbclient
- version: 2:4.5.8+dfsg-2+deb9u1+b1
+ version: 2:4.5.8+dfsg-2+deb9u2
- arch: amd64
package: libsnappy1v5
version: 1.1.3-3
@@ -3832,10 +3793,10 @@ packages:
version: 1.9.2-2+b1
- arch: amd64
package: libsoup-gnome2.4-1
- version: 2.56.0-2
+ version: 2.56.0-2+deb9u1
- arch: amd64
package: libsoup2.4-1
- version: 2.56.0-2
+ version: 2.56.0-2+deb9u1
- arch: amd64
package: libsoxr0
version: 0.1.2-2
@@ -3931,10 +3892,10 @@ packages:
version: 2.17-2
- arch: amd64
package: libswresample2
- version: 7:3.2.5-1
+ version: 7:3.2.7-1~deb9u1
- arch: amd64
package: libswscale4
- version: 7:3.2.5-1
+ version: 7:3.2.7-1~deb9u1
- arch: all
package: libsyntax-keyword-junction-perl
version: 0.003008-1
@@ -4168,7 +4129,7 @@ packages:
version: 1.12.0-1
- arch: amd64
package: libwbclient0
- version: 2:4.5.8+dfsg-2+deb9u1+b1
+ version: 2:4.5.8+dfsg-2+deb9u2
- arch: amd64
package: libwebkit2gtk-4.0-37
version: 2.16.3-2
@@ -4399,7 +4360,7 @@ packages:
version: 1.40-1
- arch: amd64
package: libxml2
- version: 2.9.4+dfsg1-2.2
+ version: 2.9.4+dfsg1-2.2+deb9u1
- arch: amd64
package: libxmu6
version: 2:1.1.2-2
@@ -4498,22 +4459,22 @@ packages:
version: '4.5'
- arch: amd64
package: linux-compiler-gcc-6-x86
- version: 4.9.30-2+deb9u3
+ version: 4.12.12-2
- arch: amd64
- package: linux-headers-4.9.0-3-amd64
- version: 4.9.30-2+deb9u3
+ package: linux-headers-4.12.0-2-amd64
+ version: 4.12.12-2
- arch: all
- package: linux-headers-4.9.0-3-common
- version: 4.9.30-2+deb9u3
+ package: linux-headers-4.12.0-2-common
+ version: 4.12.12-2
- arch: amd64
- package: linux-image-4.9.0-3-amd64
- version: 4.9.30-2+deb9u3
+ package: linux-image-4.12.0-2-amd64
+ version: 4.12.12-2
- arch: amd64
- package: linux-kbuild-4.9
- version: 4.9.30-2+deb9u3
+ package: linux-kbuild-4.12
+ version: 4.12.12-2
- arch: amd64
package: linux-libc-dev
- version: 4.9.30-2+deb9u3
+ version: 4.9.30-2+deb9u5
- arch: all
package: live-boot-initramfs-tools
version: 1:20170112
@@ -4745,15 +4706,18 @@ packages:
- arch: amd64
package: perl-base
version: 5.24.1-3+deb9u1
+ - arch: amd64
+ package: perl-base
+ version: 5.24.1-3+deb9u2
- arch: all
package: perl-modules-5.24
- version: 5.24.1-3+deb9u1
+ version: 5.24.1-3+deb9u2
- arch: amd64
package: perl-openssl-defaults
version: '3'
- arch: amd64
package: perl
- version: 5.24.1-3+deb9u1
+ version: 5.24.1-3+deb9u2
- arch: all
package: pidgin-data
version: 2.12.0-1
@@ -4809,6 +4773,9 @@ packages:
package: ppp
version: 2.4.7-1+4
- arch: amd64
+ package: pppoe
+ version: 3.12-1.1
+ - arch: amd64
package: printer-driver-escpr
version: 1.6.11-1
- arch: amd64
@@ -4935,6 +4902,9 @@ packages:
package: python-pycurl
version: 7.43.0-2
- arch: all
+ package: python-pypdf2
+ version: 1.26.0-2
+ - arch: all
package: python-qrcode
version: 5.3-1
- arch: amd64
@@ -5181,15 +5151,15 @@ packages:
package: qdbus
version: 4:4.8.7+dfsg-11
- arch: amd64
+ package: qt-at-spi
+ version: 0.4.0-5
+ - arch: amd64
package: qtchooser
version: 63-g13a3d08-1
- arch: all
package: qtcore4-l10n
version: 4:4.8.7+dfsg-11
- arch: all
- package: rake
- version: 10.5.0-2
- - arch: all
package: readline-common
version: 7.0-3
- arch: all
@@ -5210,33 +5180,9 @@ packages:
- arch: amd64
package: rsyslog
version: 8.24.0-1
- - arch: all
- package: ruby-did-you-mean
- version: 1.0.0-2
- - arch: all
- package: ruby-minitest
- version: 5.9.0-1
- - arch: all
- package: ruby-net-telnet
- version: 0.1.1-2
- - arch: all
- package: ruby-power-assert
- version: 0.3.0-1
- - arch: all
- package: ruby-test-unit
- version: 3.1.7-2
- - arch: amd64
- package: ruby2.3
- version: 2.3.3-1
- - arch: amd64
- package: ruby
- version: 1:2.3.3
- - arch: all
- package: rubygems-integration
- version: '1.11'
- arch: amd64
package: samba-libs
- version: 2:4.5.8+dfsg-2+deb9u1+b1
+ version: 2:4.5.8+dfsg-2+deb9u2
- arch: amd64
package: sane-utils
version: 1.0.25-4.1
@@ -5299,9 +5245,6 @@ packages:
version: 3.16.2-5
- arch: amd64
package: squashfs-tools
- version: 1:4.2+20130409-2
- - arch: amd64
- package: squashfs-tools
version: 1:4.3-3.0tails4
- arch: amd64
package: sshfs
@@ -5333,9 +5276,6 @@ packages:
- arch: amd64
package: syslinux
version: 3:6.03+dfsg-14.1
- - arch: i386
- package: syslinux
- version: 3:6.03+dfsg-14.1
- arch: all
package: system-config-printer-common
version: 1.5.7-3
@@ -5350,19 +5290,19 @@ packages:
version: 2.88dsf-59.9
- arch: all
package: tails-greeter
- version: 1.0.3~1.bugfix.13437.1
+ version: 1.0.3
- arch: amd64
package: tails-installer
- version: 4.4.18+dfsg-0tails1
+ version: 5.0.1+dfsg-0tails1
- arch: all
package: tails-iuk
- version: 2.11-1
+ version: 2.12-1
- arch: all
package: tails-perl5lib
- version: 1.0-1
+ version: 1.1-1
- arch: all
package: tails-persistence-setup
- version: 1.1.10-1
+ version: 1.1.11-1
- arch: amd64
package: tar
version: 1.29b-1.1
@@ -5374,7 +5314,7 @@ packages:
version: '3.39'
- arch: amd64
package: tcpdump
- version: 4.9.0-2
+ version: 4.9.2-1~deb9u1
- arch: amd64
package: tcpflow
version: 1.4.5+repack1-3+b1
@@ -5383,181 +5323,190 @@ packages:
version: 0.17-41
- arch: all
package: thunderbird-l10n-all
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-ar
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-ast
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-be
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-bg
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-bn-bd
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-br
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-ca
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-cs
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-da
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-de
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
+ - arch: all
+ package: thunderbird-l10n-dsb
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-el
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-en-gb
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-es-ar
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-es-es
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-et
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-eu
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-fi
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-fr
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-fy-nl
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-ga-ie
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-gd
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-gl
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-he
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-hr
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
+ - arch: all
+ package: thunderbird-l10n-hsb
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-hu
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-hy-am
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-id
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-is
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-it
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-ja
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
+ - arch: all
+ package: thunderbird-l10n-kab
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-ko
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-lt
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-nb-no
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-nl
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-nn-no
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-pa-in
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-pl
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-pt-br
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-pt-pt
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-rm
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-ro
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-ru
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-si
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-sk
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-sl
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-sq
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-sr
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-sv-se
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-ta-lk
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-tr
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-uk
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-vi
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-zh-cn
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-zh-tw
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: amd64
package: thunderbird
- version: 1:45.8.0-3+tails2
+ version: 1:52.3.0-4~deb9u1.0tails1
- arch: amd64
package: tk8.6-blt2.5
version: 2.5.3+dfsg-3
- arch: all
package: tor-geoipdb
- version: 0.3.0.9-1~d90.stretch+1
+ version: 0.3.0.10-1~d90.stretch+1
- arch: amd64
package: tor
- version: 0.3.0.9-1~d90.stretch+1
+ version: 0.3.0.10-1~d90.stretch+1
- arch: amd64
package: torsocks
version: 2.2.0-1.0tails1
@@ -5640,23 +5589,17 @@ packages:
package: vim-common
version: 2:8.0.0197-4
- arch: amd64
- package: vim-nox
- version: 2:8.0.0197-4
- - arch: all
- package: vim-runtime
- version: 2:8.0.0197-4
- - arch: amd64
package: vim-tiny
version: 2:8.0.0197-4
- arch: all
package: virtualbox-guest-dkms
- version: 5.1.24-dfsg-2
+ version: 5.1.28-dfsg-1
- arch: amd64
package: virtualbox-guest-utils
- version: 5.1.24-dfsg-2
+ version: 5.1.28-dfsg-1
- arch: amd64
package: virtualbox-guest-x11
- version: 5.1.24-dfsg-2
+ version: 5.1.28-dfsg-1
- arch: all
package: wamerican
version: 7.1-1
@@ -5668,7 +5611,7 @@ packages:
version: 0.52.19-1+b1
- arch: all
package: whisperback
- version: 1.7.12
+ version: 1.7.13
- arch: amd64
package: whois
version: 5.2.15
@@ -5856,4 +5799,4 @@ packages:
- package: syslinux
version: 3:6.03+dfsg-14.1
- package: torbrowser-launcher
- version: 0.2.7-3
+ version: 0.2.8-1
diff --git a/wiki/src/torrents/files/tails-amd64-3.2.iso.sig b/wiki/src/torrents/files/tails-amd64-3.2.iso.sig
new file mode 100644
index 0000000..fdc0cd4
--- /dev/null
+++ b/wiki/src/torrents/files/tails-amd64-3.2.iso.sig
@@ -0,0 +1,16 @@
+-----BEGIN PGP SIGNATURE-----
+
+iQIzBAABCgAdFiEEuiwiL0SsAO2YmTiTmP7GvHUqPbYFAlnJbJoACgkQmP7GvHUq
+PbYi5A/5ARMYTXx9JlcUckJsU/ZEtzE5uznpBCggtBgGgIC+SGf0j+GeKa7l8X/v
+OEc8VNwXMyqrkdyy7jGqK5cJop+OQeN+m5s48cGbo4vj2iu/wNrlMWPCLkNChjJD
+Nu+gdJ85Qaxdbnuh1Ebjh+rPEPeW8C9W4TDEMzudkV+epsa+SIK3OLKb11VHDiSw
+mhxokG3PiqTa0fm3NrfU52IK4RW98tKqd2vRs/ZD3NLe2hDjKbsPGj1kC4WegRwo
+R/hql3joBV0gEoiUe04W5z2pTtcHh6qlhuB9KqgTVfYO8FMDY6L9SbVZ3gPOGuuh
+fuGrZ1GZ2iXBydRSyzDgsnk/p9lweD0JeZCUIEYDbjMsIyWBfIYdHyj8shz6J7Wt
+zrja7YDo8Uk3E8JL47D1lADA8WpS374v1WvQqH7uVDB5pkDr7UKWE8hfdcnBug4b
+VqFpR2Gs09/Nq24N3k7Ab0gT02GQvaBu8P2WPxtu1buhD/Cf3ygn+W/WgwwtRP0I
+550RK81HfFz+P5l9SfVCHbOEZw9JlGHLyvkS5OUI0ivnZ0YjeIw1WYMk/UNz/N1/
+M4qAHUXlS5O1zpZH+O6Xv0xOJGF25dr6FM6I6/b06qAVwqMLayFwBfSQMj48VQp5
+HqWL93Q3PEyLT0+kSFP6h+SSrAGAftMsqJ/n/C3uOHAxRoKrvfc=
+=pyKH
+-----END PGP SIGNATURE-----
diff --git a/wiki/src/torrents/files/tails-amd64-3.1.packages b/wiki/src/torrents/files/tails-amd64-3.2.packages
index a874fc4..83f9d37 100644
--- a/wiki/src/torrents/files/tails-amd64-3.1.packages
+++ b/wiki/src/torrents/files/tails-amd64-3.2.packages
@@ -32,6 +32,7 @@ bilibop-udev 0.5.2.1
bind9-host 1:9.10.3.dfsg.P4-12.3+deb9u2
binutils 2.28-5
blt 2.5.3+dfsg-3
+bookletimposer 0.2-5
brasero 3.12.1-4
brasero-common 3.12.1-4
bsdmainutils 9.0.12+nmu1
@@ -40,6 +41,7 @@ bsdutils 1:2.29.2-1
busybox 1:1.22.0-19+b3
bzip2 1.0.6-8.1
ca-certificates 20161130+nmu1
+caribou 0.4.21-1+b1
cdrdao 1:1.2.3-3
cheese-common 3.22.1-1
coinor-libcbc3 2.8.12-1+b2
@@ -89,7 +91,7 @@ debconf-i18n 1.5.61
debian-archive-keyring 2017.5
debianutils 4.8.1.1
desktop-base 9.0.2
-desktop-file-utils 0.23-1
+desktop-file-utils 0.23-1.0tails1
dh-python 2.20170125
dictionaries-common 1.27.2
diffutils 1:3.5-3
@@ -108,7 +110,7 @@ efibootmgr 14-2
eject 2.1.5+deb1+cvs20081104-13.2
electrum 2.7.9-1
emacsen-common 2.0.8
-enigmail 2:1.9.7-2
+enigmail 2:1.9.8.1-1~deb9u1
eog 3.20.5-1+b1
espeak-ng-data:amd64 1.49.0+dfsg-11
ethtool 1:4.8-1+b1
@@ -120,26 +122,25 @@ exfat-fuse 1.2.5-2
exfat-utils 1.2.5-2
exiv2 0.25-3.1
ferm 2.3-2
-file 1:5.30-1
+file 1:5.30-1+deb9u1
file-roller 3.22.3-1
findutils 4.6.0+git+20161106-2
-firmware-amd-graphics 20161130-3
-firmware-atheros 20161130-3
+firmware-amd-graphics 20170823-1
+firmware-atheros 20170823-1
firmware-b43-installer 1:019-3
firmware-b43legacy-installer 1:019-3
-firmware-brcm80211 20161130-3
-firmware-intel-sound 20161130-3
-firmware-ipw2x00 20161130-3
-firmware-iwlwifi 20161130-3
-firmware-libertas 20161130-3
-firmware-linux 20161130-3
+firmware-brcm80211 20170823-1
+firmware-intel-sound 20170823-1
+firmware-ipw2x00 20170823-1
+firmware-iwlwifi 20170823-1
+firmware-libertas 20170823-1
+firmware-linux 20170823-1
firmware-linux-free 3.4
-firmware-linux-nonfree 20161130-3
-firmware-misc-nonfree 20161130-3
-firmware-realtek 20161130-3
-firmware-ti-connectivity 20161130-3
+firmware-linux-nonfree 20170823-1
+firmware-misc-nonfree 20170823-1
+firmware-realtek 20170823-1
+firmware-ti-connectivity 20170823-1
firmware-zd1211 1:1.5-4
-florence 0.6.3-1+b2
fontconfig 2.11.0-6.7.0tails4
fontconfig-config 2.11.0-6.7.0tails4
fonts-arphic-ukai 0.2.20080216.2-4
@@ -232,9 +233,6 @@ foomatic-db 20161201-1
foomatic-db-engine 4.0.12-2+b1
fuse 2.9.7-1
gcc-6-base:amd64 6.3.0-18
-gconf-service 3.2.6-4+tails0
-gconf2 3.2.6-4+tails0
-gconf2-common 3.2.6-4+tails0
gcr 3.20.0-5.1
gdisk 1.0.1-1
gdm3 3.22.3-3
@@ -258,7 +256,7 @@ gir1.2-freedesktop:amd64 1.50.0-1+b1
gir1.2-gck-1:amd64 3.20.0-5.1
gir1.2-gcr-3:amd64 3.20.0-5.1
gir1.2-gdesktopenums-3.0 3.22.0-1
-gir1.2-gdkpixbuf-2.0:amd64 2.36.5-2
+gir1.2-gdkpixbuf-2.0:amd64 2.36.5-2.0tails2
gir1.2-gdm-1.0 3.22.3-3
gir1.2-ges-1.0 1.10.4-1
gir1.2-glib-2.0:amd64 1.50.0-1+b1
@@ -267,7 +265,7 @@ gir1.2-gnomebluetooth-1.0:amd64 3.20.1-1
gir1.2-gnomedesktop-3.0:amd64 3.22.2-1
gir1.2-gst-plugins-base-1.0 1.10.4-1
gir1.2-gstreamer-1.0 1.10.4-1
-gir1.2-gtk-3.0:amd64 3.22.11-1
+gir1.2-gtk-3.0:amd64 3.22.11-1.0tails1
gir1.2-gtksource-3.0:amd64 3.22.2-1
gir1.2-gweather-3.0:amd64 3.20.4-1
gir1.2-ibus-1.0:amd64 1.5.14-3
@@ -283,7 +281,7 @@ gir1.2-pango-1.0:amd64 1.40.5-1
gir1.2-peas-1.0:amd64 1.20.0-1+b1
gir1.2-polkit-1.0 0.105-18
gir1.2-poppler-0.18:amd64 0.48.0-2
-gir1.2-soup-2.4:amd64 2.56.0-2
+gir1.2-soup-2.4:amd64 2.56.0-2+deb9u1
gir1.2-telepathyglib-0.12 0.24.1-1.1
gir1.2-telepathylogger-0.2 0.8.2-2
gir1.2-totem-1.0:amd64 3.22.1-1
@@ -293,11 +291,10 @@ gir1.2-upowerglib-1.0:amd64 0.99.4-4+b1
gir1.2-webkit-3.0:amd64 2.4.11-3
gir1.2-webkit2-4.0:amd64 2.16.3-2
gir1.2-wnck-3.0:amd64 3.20.1-3
-git 1:2.11.0-3
-git-man 1:2.11.0-3
+git 1:2.11.0-3+deb9u1
+git-man 1:2.11.0-3+deb9u1
gjs 1.46.0-1+b2
gkbd-capplet 3.22.0.1-1+b1
-gksu 2.0.2-9+b1
glib-networking:amd64 2.50.0-1+b1
glib-networking-common 2.50.0-1
glib-networking-services 2.50.0-1+b1
@@ -311,7 +308,6 @@ gnome-disk-utility 3.22.1-1
gnome-icon-theme 3.12.0-2
gnome-keyring 3.20.0-3
gnome-menus 3.13.3-9
-gnome-mime-data 2.18.0-1
gnome-orca 3.22.2-3
gnome-power-manager 3.22.2-2
gnome-screenshot 3.22.0-1+b1
@@ -357,8 +353,8 @@ gstreamer1.0-plugins-good:amd64 1.10.4-1
gstreamer1.0-plugins-ugly:amd64 1.10.4-1
gstreamer1.0-pulseaudio:amd64 1.10.4-1
gstreamer1.0-x:amd64 1.10.4-1
-gtk-update-icon-cache 3.22.11-1
-gtk2-engines-pixbuf:amd64 2.24.31-2
+gtk-update-icon-cache 3.22.11-1.0tails1
+gtk2-engines-pixbuf:amd64 2.24.31-2.0tails1
gtkhash 0.7.0-4
gtkhash-common 0.7.0-4
gvfs:amd64 1.30.4-1
@@ -394,7 +390,7 @@ ibus-hangul 1.5.0-2
ibus-pinyin 1.5.0-4
ibus-qt4 1.3.3-1
ibus-unikey 0.6.1-1.1+b1
-iceweasel 52.3.0+fake1
+iceweasel 52.4.0+fake1
ifupdown 0.8.19
imagemagick 8:6.9.7.4+dfsg-11+deb9u1
imagemagick-6-common 8:6.9.7.4+dfsg-11+deb9u1
@@ -468,11 +464,11 @@ libavahi-common3:amd64 0.6.32-2
libavahi-glib1:amd64 0.6.32-2
libavahi-gobject0:amd64 0.6.32-2
libavc1394-0:amd64 0.5.4-4+b1
-libavcodec57:amd64 7:3.2.5-1
-libavfilter6:amd64 7:3.2.5-1
-libavformat57:amd64 7:3.2.5-1
-libavresample3:amd64 7:3.2.5-1
-libavutil55:amd64 7:3.2.5-1
+libavcodec57:amd64 7:3.2.7-1~deb9u1
+libavfilter6:amd64 7:3.2.7-1~deb9u1
+libavformat57:amd64 7:3.2.7-1~deb9u1
+libavresample3:amd64 7:3.2.7-1~deb9u1
+libavutil55:amd64 7:3.2.7-1~deb9u1
libb-hooks-endofscope-perl 0.21-1
libb-hooks-op-check-perl 0.19-3+b1
libbabl-0.1-0:amd64 0.1.18-1
@@ -480,10 +476,8 @@ libbind9-140:amd64 1:9.10.3.dfsg.P4-12.3+deb9u2
libblas-common 3.7.0-2
libblas3 3.7.0-2
libblkid1:amd64 2.29.2-1
-libbluetooth3:amd64 5.43-2
+libbluetooth3:amd64 5.43-2+deb9u1
libbluray1:amd64 1:0.9.3-3
-libbonobo2-0:amd64 2.32.1-3+b1
-libbonobo2-common 2.32.1-3
libboost-chrono1.62.0:amd64 1.62.0+dfsg-4
libboost-date-time1.62.0:amd64 1.62.0+dfsg-4
libboost-filesystem1.62.0:amd64 1.62.0+dfsg-4
@@ -501,7 +495,6 @@ libbz2-1.0:amd64 1.0.6-8.1
libc-bin 2.24-11+deb9u1
libc-l10n 2.24-11+deb9u1
libc6:amd64 2.24-11+deb9u1
-libc6-i386 2.24-11+deb9u1
libcaca0:amd64 0.99.beta19-2+b2
libcairo-gobject-perl 1.004-2+b1
libcairo-gobject2:amd64 1.14.8-1
@@ -517,6 +510,7 @@ libcap-ng0:amd64 0.7.7-3+b1
libcap2:amd64 1:2.25-1
libcap2-bin 1:2.25-1
libcaribou-common 0.4.21-1
+libcaribou-gtk-module:amd64 0.4.21-1+b1
libcaribou-gtk3-module:amd64 0.4.21-1+b1
libcaribou0:amd64 0.4.21-1+b1
libcarp-assert-more-perl 1.14-1
@@ -681,7 +675,6 @@ libfilesys-df-perl 0.92-6+b1
libflac++6v5:amd64 1.3.2-1
libflac8:amd64 1.3.2-1
libflite1:amd64 2.0.0-release-3+b1
-libflorence-1.0-1:amd64 0.6.3-1+b2
libfluidsynth1:amd64 1.1.6-4
libfontconfig1:amd64 2.11.0-6.7.0tails4
libfontembed1:amd64 1.11.6-3
@@ -691,22 +684,23 @@ libfreetype6:amd64 2.6.3-3.2
libfribidi0:amd64 0.19.7-1+b1
libfuse2:amd64 2.9.7-1
libgadu3 1:1.12.1-4
-libgail-3-0:amd64 3.22.11-1
+libgail-3-0:amd64 3.22.11-1.0tails1
+libgail-common:amd64 2.24.31-2.0tails1
+libgail18:amd64 2.24.31-2.0tails1
libgbm1:amd64 13.0.6-1+b2
libgc1c2:amd64 1:7.4.2-8
libgcc1:amd64 1:6.3.0-18
libgck-1-0:amd64 3.20.0-5.1
-libgconf-2-4:amd64 3.2.6-4+tails0
libgcr-3-common 3.20.0-5.1
libgcr-base-3-1:amd64 3.20.0-5.1
libgcr-ui-3-1:amd64 3.20.0-5.1
-libgcrypt20:amd64 1.7.6-2+deb9u1
-libgd3:amd64 2.2.4-2
+libgcrypt20:amd64 1.7.6-2+deb9u2
+libgd3:amd64 2.2.4-2+deb9u2
libgdata-common 0.17.6-2
libgdata22:amd64 0.17.6-2
libgdbm3:amd64 1.8.3-14
-libgdk-pixbuf2.0-0:amd64 2.36.5-2
-libgdk-pixbuf2.0-common 2.36.5-2
+libgdk-pixbuf2.0-0:amd64 2.36.5-2.0tails2
+libgdk-pixbuf2.0-common 2.36.5-2.0tails2
libgdm1 3.22.3-3
libgee-0.8-2:amd64 0.18.1-1
libgegl-0.3-0:amd64 0.3.8-4
@@ -721,7 +715,6 @@ libgfshare2:amd64 2.0.0-2+b1
libgimp2.0 2.8.18-1
libgirepository-1.0-1:amd64 1.50.0-1+b1
libgjs0e 1.46.0-1+b2
-libgksu2-0 2.0.13~pre1-9+b1
libgl1-mesa-dri:amd64 13.0.6-1+b2
libgl1-mesa-glx:amd64 13.0.6-1+b2
libglapi-mesa:amd64 13.0.6-1+b2
@@ -729,16 +722,15 @@ libgles2-mesa:amd64 13.0.6-1+b2
libglew2.0:amd64 2.0.0-3+b1
libglib-object-introspection-perl 0.042-1
libglib-perl 3:1.324-1
-libglib2.0-0:amd64 2.50.3-2
-libglib2.0-bin 2.50.3-2
-libglib2.0-data 2.50.3-2
+libglib2.0-0:amd64 2.50.3-2.0tails1
+libglib2.0-bin 2.50.3-2.0tails1
+libglib2.0-data 2.50.3-2.0tails1
libglibmm-2.4-1v5:amd64 2.50.0-1
libgltf-0.0-0v5:amd64 0.0.2-5
libglu1-mesa:amd64 9.0.0-2.1
libgme0:amd64 0.6.0-4
libgmime-2.6-0:amd64 2.6.22+dfsg2-1
libgmp10:amd64 2:6.1.2+dfsg-1
-libgnome-2-0:amd64 2.32.1-5+b1
libgnome-autoar-0-0:amd64 0.1.1-4+b1
libgnome-autoar-common 0.1.1-4
libgnome-bluetooth13:amd64 3.20.1-1
@@ -746,13 +738,8 @@ libgnome-desktop-3-12:amd64 3.22.2-1
libgnome-keyring-common 3.12.0-1
libgnome-keyring0:amd64 3.12.0-1+b2
libgnome-menu-3-0 3.13.3-9
-libgnome2-bin 2.32.1-5+b1
-libgnome2-common 2.32.1-5
libgnomekbd-common 3.22.0.1-1
libgnomekbd8:amd64 3.22.0.1-1+b1
-libgnomevfs2-0:amd64 1:2.24.4-6.1+b2
-libgnomevfs2-common 1:2.24.4-6.1
-libgnomevfs2-extra:amd64 1:2.24.4-6.1+b2
libgnupg-interface-perl 0.52-9
libgnustep-base1.24 1.24.9-3.1
libgnutls30:amd64 3.5.8-5+deb9u2
@@ -783,10 +770,10 @@ libgssdp-1.0-3:amd64 1.0.1-1
libgstreamer-plugins-bad1.0-0:amd64 1.10.4-1
libgstreamer-plugins-base1.0-0:amd64 1.10.4-1
libgstreamer1.0-0:amd64 1.10.4-1
-libgtk-3-0:amd64 3.22.11-1
-libgtk-3-common 3.22.11-1
-libgtk2.0-0:amd64 2.24.31-2
-libgtk2.0-common 2.24.31-2
+libgtk-3-0:amd64 3.22.11-1.0tails1
+libgtk-3-common 3.22.11-1.0tails1
+libgtk2.0-0:amd64 2.24.31-2.0tails1
+libgtk2.0-common 2.24.31-2.0tails1
libgtk3-perl 0.030-1
libgtk3-simplelist-perl 0.15-1
libgtkmm-2.4-1v5:amd64 1:2.24.5-1
@@ -927,8 +914,8 @@ liblz4-1:amd64 0.0~r131-2+b1
liblzma5:amd64 5.2.2-1.2+b1
liblzo2-2:amd64 2.08-1.2+b2
libmad0:amd64 0.15.1b-8
-libmagic-mgc 1:5.30-1
-libmagic1:amd64 1:5.30-1
+libmagic-mgc 1:5.30-1+deb9u1
+libmagic1:amd64 1:5.30-1+deb9u1
libmagick++-6.q16-7:amd64 8:6.9.7.4+dfsg-11+deb9u1
libmagickcore-6.q16-3:amd64 8:6.9.7.4+dfsg-11+deb9u1
libmagickwand-6.q16-3:amd64 8:6.9.7.4+dfsg-11+deb9u1
@@ -976,7 +963,7 @@ libmpfr4:amd64 3.1.5-1
libmpg123-0:amd64 1.23.8-1+b1
libmplex2-2.1-0 1:2.1.0+debian-5
libmro-compat-perl 0.12-1
-libmspack0:amd64 0.5-1+b2
+libmspack0:amd64 0.5-1+deb9u1
libmspub-0.1-1:amd64 0.1.2-4+b1
libmtdev1:amd64 1.1.5-1+b1
libmtp-common 1.1.13-1
@@ -1043,7 +1030,6 @@ libopenexr22:amd64 2.2.0-11+b1
libopenjp2-7:amd64 2.1.2-1.1
libopenmpt0:amd64 0.2.7386~beta20.3-3+deb9u2
libopus0:amd64 1.2~alpha2-1
-liborbit-2-0:amd64 1:2.14.19-2+b1
liborc-0.4-0:amd64 1:0.4.26-2
liborcus-0.11-0:amd64 0.11.2-3+b1
libotr5 4.1.1-2
@@ -1084,7 +1070,7 @@ libpcre3:amd64 2:8.39-3
libpcsclite1:amd64 1.8.20-1
libpeas-1.0-0:amd64 1.20.0-1+b1
libpeas-common 1.20.0-1
-libperl5.24:amd64 5.24.1-3+deb9u1
+libperl5.24:amd64 5.24.1-3+deb9u2
libpgm-5.2-0:amd64 5.2.122~dfsg-2
libphonenumber7:amd64 7.1.0-5+b1
libpipeline1:amd64 1.4.1-2
@@ -1101,7 +1087,7 @@ libpoppler64:amd64 0.48.0-2
libpopt0:amd64 1.16-10+b2
libportaudio2:amd64 19.6.0-1
libportsmf0:amd64 0.1~svn20101010-5
-libpostproc54:amd64 7:3.2.5-1
+libpostproc54:amd64 7:3.2.7-1~deb9u1
libpotrace0 1.13-3
libppi-perl 1.220-1
libprocps6:amd64 2:3.3.12-3
@@ -1162,7 +1148,7 @@ libquvi-scripts-0.9 0.9.20131130-1.1
libraptor2-0:amd64 2.0.14-1+b1
librasqal3:amd64 0.9.32-1+b1
libraw1394-11:amd64 2.1.2-1+b1
-libraw15:amd64 0.17.2-6+b1
+libraw15:amd64 0.17.2-6+deb9u1
librdf0:amd64 1.0.17-1.1
libreadline5:amd64 5.2+dfsg-3+b1
libreadline7:amd64 7.0-3
@@ -1195,7 +1181,6 @@ librsvg2-2:amd64 2.40.16-1+b1
librsvg2-common:amd64 2.40.16-1+b1
librtmp1:amd64 2.4+20151223.gitfa8646d.1-1+b1
librubberband2:amd64 1.8.1-7
-libruby2.3:amd64 2.3.3-1
libsamplerate0:amd64 0.1.8-8+b2
libsane:amd64 1.0.25-4.1
libsane-common 1.0.25-4.1
@@ -1223,7 +1208,7 @@ libsigc++-2.0-0v5:amd64 2.10.0-1
libslang2:amd64 2.3.1-5
libsm6:amd64 2:1.2.2-1+b3
libsmartcols1:amd64 2.29.2-1
-libsmbclient:amd64 2:4.5.8+dfsg-2+deb9u1+b1
+libsmbclient:amd64 2:4.5.8+dfsg-2+deb9u2
libsnappy1v5:amd64 1.1.3-3
libsndfile1:amd64 1.0.27-3
libsndio6.1:amd64 1.1.0-3
@@ -1234,8 +1219,8 @@ libsodium18:amd64 1.0.11-2
libsonic0:amd64 0.2.0-4+b1
libsord-0-0:amd64 0.16.0~dfsg0-1+b1
libsoundtouch1:amd64 1.9.2-2+b1
-libsoup-gnome2.4-1:amd64 2.56.0-2
-libsoup2.4-1:amd64 2.56.0-2
+libsoup-gnome2.4-1:amd64 2.56.0-2+deb9u1
+libsoup2.4-1:amd64 2.56.0-2+deb9u1
libsoxr0:amd64 0.1.2-2
libspandsp2:amd64 0.0.6+dfsg-0.1
libspecio-perl 0.33-1
@@ -1266,8 +1251,8 @@ libsub-name-perl 0.21-1
libsuil-0-0:amd64 0.8.4~dfsg0-2
libsuitesparseconfig4:amd64 1:4.5.4-1
libswitch-perl 2.17-2
-libswresample2:amd64 7:3.2.5-1
-libswscale4:amd64 7:3.2.5-1
+libswresample2:amd64 7:3.2.7-1~deb9u1
+libswscale4:amd64 7:3.2.7-1~deb9u1
libsyntax-keyword-junction-perl 0.003008-1
libsyntax-perl 0.004-1
libsys-statistics-linux-perl 0.66-2
@@ -1341,7 +1326,7 @@ libwayland-client0:amd64 1.12.0-1
libwayland-cursor0:amd64 1.12.0-1
libwayland-egl1-mesa:amd64 13.0.6-1+b2
libwayland-server0:amd64 1.12.0-1
-libwbclient0:amd64 2:4.5.8+dfsg-2+deb9u1+b1
+libwbclient0:amd64 2:4.5.8+dfsg-2+deb9u2
libwebkit2gtk-4.0-37:amd64 2.16.3-2
libwebkitgtk-3.0-0:amd64 2.4.11-3
libwebp6:amd64 0.5.2-1
@@ -1418,7 +1403,7 @@ libxml-sax-perl 0.99+dfsg-2
libxml-security-c17v5:amd64 1.7.3-4
libxml-twig-perl 1:3.50-1
libxml-xpath-perl 1.40-1
-libxml2:amd64 2.9.4+dfsg1-2.2
+libxml2:amd64 2.9.4+dfsg1-2.2+deb9u1
libxmu6:amd64 2:1.1.2-2
libxmuu1:amd64 2:1.1.2-2
libxpm4:amd64 1:3.5.12-1
@@ -1451,7 +1436,7 @@ libzvbi0:amd64 0.2.35-13
liferea 1.12~rc3-1
liferea-data 1.12~rc3-1
linux-base 4.5
-linux-image-4.9.0-3-amd64 4.9.30-2+deb9u3
+linux-image-4.12.0-2-amd64 4.12.12-2
live-boot 1:20170112
live-boot-initramfs-tools 1:20170112
live-config 5.20170112
@@ -1523,9 +1508,9 @@ passwd 1:4.4-4.1
patch 2.7.5-1+b2
pciutils 1:3.5.2-1
pcscd 1.8.20-1
-perl 5.24.1-3+deb9u1
-perl-base 5.24.1-3+deb9u1
-perl-modules-5.24 5.24.1-3+deb9u1
+perl 5.24.1-3+deb9u2
+perl-base 5.24.1-3+deb9u2
+perl-modules-5.24 5.24.1-3+deb9u2
perl-openssl-defaults:amd64 3
pidgin 2.12.0-1
pidgin-data 2.12.0-1
@@ -1544,6 +1529,7 @@ poppler-data 0.4.7-8
poppler-utils 0.48.0-2
powermgmt-base 1.31+nmu1
ppp 2.4.7-1+4
+pppoe 3.12-1.1
printer-driver-escpr 1.6.11-1
printer-driver-gutenprint 5.2.11-1+b2
printer-driver-hpcups 3.16.11+repack0-3
@@ -1587,6 +1573,7 @@ python-poppler 0.12.1-9
python-protobuf 3.0.0-9
python-pyatspi 2.20.3+dfsg-1
python-pycurl 7.43.0-2
+python-pypdf2 1.26.0-2
python-qrcode 5.3-1
python-qrencode 1.2-1
python-qt4 4.11.4+dfsg-2+b1
@@ -1661,23 +1648,15 @@ python3-yaml 3.12-1
python3.5 3.5.3-1
python3.5-minimal 3.5.3-1
qdbus 4:4.8.7+dfsg-11
+qt-at-spi:amd64 0.4.0-5
qtchooser 63-g13a3d08-1
qtcore4-l10n 4:4.8.7+dfsg-11
-rake 10.5.0-2
readline-common 7.0-3
rename 0.20-4
rfkill 0.5-1+b1
rng-tools 2-unofficial-mt.14-1+b2
rsync 3.1.2-1
-ruby 1:2.3.3
-ruby-did-you-mean 1.0.0-2
-ruby-minitest 5.9.0-1
-ruby-net-telnet 0.1.1-2
-ruby-power-assert 0.3.0-1
-ruby-test-unit 3.1.7-2
-ruby2.3 2.3.3-1
-rubygems-integration 1.11
-samba-libs:amd64 2:4.5.8+dfsg-2+deb9u1+b1
+samba-libs:amd64 2:4.5.8+dfsg-2+deb9u2
sane-utils 1.0.25-4.1
scdaemon 2.1.18-6
scribus 1.4.6+dfsg-4
@@ -1710,73 +1689,76 @@ system-config-printer-common 1.5.7-3
systemd 232-25+deb9u1
systemd-sysv 232-25+deb9u1
sysvinit-utils 2.88dsf-59.9
-tails-greeter 1.0.3~1.bugfix.13437.1
-tails-installer 4.4.18+dfsg-0tails1
-tails-iuk 2.11-1
-tails-perl5lib 1.0-1
-tails-persistence-setup 1.1.10-1
+tails-greeter 1.0.3
+tails-installer 5.0.1+dfsg-0tails1
+tails-iuk 2.12-1
+tails-perl5lib 1.1-1
+tails-persistence-setup 1.1.11-1
tar 1.29b-1.1
-tcpdump 4.9.0-2
+tcpdump 4.9.2-1~deb9u1
tcpflow 1.4.5+repack1-3+b1
-thunderbird 1:45.8.0-3+tails2
-thunderbird-l10n-all 1:45.8.0-3+tails2
-thunderbird-l10n-ar 1:45.8.0-3+tails2
-thunderbird-l10n-ast 1:45.8.0-3+tails2
-thunderbird-l10n-be 1:45.8.0-3+tails2
-thunderbird-l10n-bg 1:45.8.0-3+tails2
-thunderbird-l10n-bn-bd 1:45.8.0-3+tails2
-thunderbird-l10n-br 1:45.8.0-3+tails2
-thunderbird-l10n-ca 1:45.8.0-3+tails2
-thunderbird-l10n-cs 1:45.8.0-3+tails2
-thunderbird-l10n-da 1:45.8.0-3+tails2
-thunderbird-l10n-de 1:45.8.0-3+tails2
-thunderbird-l10n-el 1:45.8.0-3+tails2
-thunderbird-l10n-en-gb 1:45.8.0-3+tails2
-thunderbird-l10n-es-ar 1:45.8.0-3+tails2
-thunderbird-l10n-es-es 1:45.8.0-3+tails2
-thunderbird-l10n-et 1:45.8.0-3+tails2
-thunderbird-l10n-eu 1:45.8.0-3+tails2
-thunderbird-l10n-fi 1:45.8.0-3+tails2
-thunderbird-l10n-fr 1:45.8.0-3+tails2
-thunderbird-l10n-fy-nl 1:45.8.0-3+tails2
-thunderbird-l10n-ga-ie 1:45.8.0-3+tails2
-thunderbird-l10n-gd 1:45.8.0-3+tails2
-thunderbird-l10n-gl 1:45.8.0-3+tails2
-thunderbird-l10n-he 1:45.8.0-3+tails2
-thunderbird-l10n-hr 1:45.8.0-3+tails2
-thunderbird-l10n-hu 1:45.8.0-3+tails2
-thunderbird-l10n-hy-am 1:45.8.0-3+tails2
-thunderbird-l10n-id 1:45.8.0-3+tails2
-thunderbird-l10n-is 1:45.8.0-3+tails2
-thunderbird-l10n-it 1:45.8.0-3+tails2
-thunderbird-l10n-ja 1:45.8.0-3+tails2
-thunderbird-l10n-ko 1:45.8.0-3+tails2
-thunderbird-l10n-lt 1:45.8.0-3+tails2
-thunderbird-l10n-nb-no 1:45.8.0-3+tails2
-thunderbird-l10n-nl 1:45.8.0-3+tails2
-thunderbird-l10n-nn-no 1:45.8.0-3+tails2
-thunderbird-l10n-pa-in 1:45.8.0-3+tails2
-thunderbird-l10n-pl 1:45.8.0-3+tails2
-thunderbird-l10n-pt-br 1:45.8.0-3+tails2
-thunderbird-l10n-pt-pt 1:45.8.0-3+tails2
-thunderbird-l10n-rm 1:45.8.0-3+tails2
-thunderbird-l10n-ro 1:45.8.0-3+tails2
-thunderbird-l10n-ru 1:45.8.0-3+tails2
-thunderbird-l10n-si 1:45.8.0-3+tails2
-thunderbird-l10n-sk 1:45.8.0-3+tails2
-thunderbird-l10n-sl 1:45.8.0-3+tails2
-thunderbird-l10n-sq 1:45.8.0-3+tails2
-thunderbird-l10n-sr 1:45.8.0-3+tails2
-thunderbird-l10n-sv-se 1:45.8.0-3+tails2
-thunderbird-l10n-ta-lk 1:45.8.0-3+tails2
-thunderbird-l10n-tr 1:45.8.0-3+tails2
-thunderbird-l10n-uk 1:45.8.0-3+tails2
-thunderbird-l10n-vi 1:45.8.0-3+tails2
-thunderbird-l10n-zh-cn 1:45.8.0-3+tails2
-thunderbird-l10n-zh-tw 1:45.8.0-3+tails2
+thunderbird 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-all 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-ar 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-ast 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-be 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-bg 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-bn-bd 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-br 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-ca 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-cs 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-da 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-de 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-dsb 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-el 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-en-gb 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-es-ar 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-es-es 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-et 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-eu 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-fi 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-fr 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-fy-nl 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-ga-ie 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-gd 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-gl 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-he 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-hr 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-hsb 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-hu 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-hy-am 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-id 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-is 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-it 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-ja 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-kab 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-ko 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-lt 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-nb-no 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-nl 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-nn-no 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-pa-in 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-pl 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-pt-br 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-pt-pt 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-rm 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-ro 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-ru 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-si 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-sk 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-sl 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-sq 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-sr 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-sv-se 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-ta-lk 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-tr 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-uk 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-vi 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-zh-cn 1:52.3.0-4~deb9u1.0tails1
+thunderbird-l10n-zh-tw 1:52.3.0-4~deb9u1.0tails1
tk8.6-blt2.5 2.5.3+dfsg-3
-tor 0.3.0.9-1~d90.stretch+1
-tor-geoipdb 0.3.0.9-1~d90.stretch+1
+tor 0.3.0.10-1~d90.stretch+1
+tor-geoipdb 0.3.0.10-1~d90.stretch+1
torsocks 2.2.0-1.0tails1
totem 3.22.1-1
totem-common 3.22.1-1
@@ -1804,14 +1786,12 @@ usbutils 1:007-4+b1
user-setup 1.67
util-linux 2.29.2-1
vim-common 2:8.0.0197-4
-vim-nox 2:8.0.0197-4
-vim-runtime 2:8.0.0197-4
vim-tiny 2:8.0.0197-4
-virtualbox-guest-utils 5.1.24-dfsg-2
-virtualbox-guest-x11 5.1.24-dfsg-2
+virtualbox-guest-utils 5.1.28-dfsg-1
+virtualbox-guest-x11 5.1.28-dfsg-1
wget 1.18-5
whiptail 0.52.19-1+b1
-whisperback 1.7.12
+whisperback 1.7.13
whois 5.2.15
wireless-regdb 2016.06.10-1
wireless-tools 30~pre9-12+b1
diff --git a/wiki/src/torrents/files/tails-amd64-3.2.torrent b/wiki/src/torrents/files/tails-amd64-3.2.torrent
new file mode 100644
index 0000000..8e01d7d
--- /dev/null
+++ b/wiki/src/torrents/files/tails-amd64-3.2.torrent
Binary files differ