summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorsajolida <sajolida@pimienta.org>2019-12-03 15:28:23 +0000
committersajolida <sajolida@pimienta.org>2019-12-03 15:28:23 +0000
commit73f7deaa0714a2b97a14275a054cbf379cec7566 (patch)
tree09c7fecbb26a46cc3054e92e8b234fcf00a95926
parent49dd2193f00366dec025c6a226617124cc18d2af (diff)
parent28a99ac7c4d7f5b53bb4b46c698b152ed0fa3d63 (diff)
Merge remote-tracking branch 'origin/web/release-4.1' into web/release-4.1
-rw-r--r--debian/changelog6
-rw-r--r--wiki/src/inc/stable_amd64_img_gpg_signature_output.html4
-rw-r--r--wiki/src/inc/stable_amd64_iso_gpg_signature_output.html4
-rw-r--r--wiki/src/security/Numerous_security_holes_in_4.0.mdwn32
-rw-r--r--wiki/src/torrents/files/tails-amd64-4.0.img.sig7
-rw-r--r--wiki/src/torrents/files/tails-amd64-4.0.img.torrentbin87761 -> 0 bytes
-rw-r--r--wiki/src/torrents/files/tails-amd64-4.0.iso.sig7
-rw-r--r--wiki/src/torrents/files/tails-amd64-4.0.iso.torrentbin87001 -> 0 bytes
-rw-r--r--wiki/src/torrents/files/tails-amd64-4.1.build-manifest (renamed from wiki/src/torrents/files/tails-amd64-4.0.build-manifest)264
-rw-r--r--wiki/src/torrents/files/tails-amd64-4.1.img.sig16
-rw-r--r--wiki/src/torrents/files/tails-amd64-4.1.img.torrentbin0 -> 89041 bytes
-rw-r--r--wiki/src/torrents/files/tails-amd64-4.1.iso.sig16
-rw-r--r--wiki/src/torrents/files/tails-amd64-4.1.iso.torrentbin0 -> 88241 bytes
-rw-r--r--wiki/src/torrents/files/tails-amd64-4.1.packages (renamed from wiki/src/torrents/files/tails-amd64-4.0.packages)223
14 files changed, 310 insertions, 269 deletions
diff --git a/debian/changelog b/debian/changelog
index abd356e..f9e7048 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,8 +1,10 @@
tails (4.1) unstable; urgency=medium
* Major changes
- - Upgrade Tor Browser to 9.0.2-build2, based on Firefox ESR 68.3.
- - Upgrade Thunderbird to 68.2.2 (Closes: #16771, #17220, #17222, #17267).
+ - Upgrade Tor Browser to 9.0.2-build2, based on Firefox ESR 68.3
+ (MFSA-2019-37).
+ - Upgrade Thunderbird to 68.2.2 (Closes: #16771, #17220, #17222, #17267,
+ MFSA-2019-38).
- Upgrade Enigmail to 2:2.1.3+ds1-4~deb10u2 accordingly.
* Security fixes
diff --git a/wiki/src/inc/stable_amd64_img_gpg_signature_output.html b/wiki/src/inc/stable_amd64_img_gpg_signature_output.html
index 7063ded..29c350c 100644
--- a/wiki/src/inc/stable_amd64_img_gpg_signature_output.html
+++ b/wiki/src/inc/stable_amd64_img_gpg_signature_output.html
@@ -1,4 +1,4 @@
-gpg:&nbsp;Signature&nbsp;made&nbsp;Mon&nbsp;21&nbsp;Oct&nbsp;2019&nbsp;11:30:06&nbsp;AM&nbsp;UTC<br/>
-gpg:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;using&nbsp;EDDSA&nbsp;key&nbsp;CD4D4351AFA6933F574A9AFB90B2B4BD7AED235F<br/>
+gpg:&nbsp;Signature&nbsp;made&nbsp;Mon&nbsp;Dec&nbsp;&nbsp;2&nbsp;23:12:54&nbsp;2019&nbsp;UTC<br/>
+gpg:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;using&nbsp;RSA&nbsp;key&nbsp;FE029CB4AAD4788E1D7828E8A8B0F4E45B1B50E2<br/>
gpg:&nbsp;Good&nbsp;signature&nbsp;from&nbsp;"Tails&nbsp;developers&nbsp;&lt;tails@boum.org&gt;"&nbsp;[full]<br/>
gpg:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;aka&nbsp;"Tails&nbsp;developers&nbsp;(offline&nbsp;long-term&nbsp;identity&nbsp;key)&nbsp;&lt;tails@boum.org&gt;"&nbsp;[full]<br/>
diff --git a/wiki/src/inc/stable_amd64_iso_gpg_signature_output.html b/wiki/src/inc/stable_amd64_iso_gpg_signature_output.html
index 779bd42..305d293 100644
--- a/wiki/src/inc/stable_amd64_iso_gpg_signature_output.html
+++ b/wiki/src/inc/stable_amd64_iso_gpg_signature_output.html
@@ -1,4 +1,4 @@
-gpg:&nbsp;Signature&nbsp;made&nbsp;Mon&nbsp;21&nbsp;Oct&nbsp;2019&nbsp;11:29:57&nbsp;AM&nbsp;UTC<br/>
-gpg:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;using&nbsp;EDDSA&nbsp;key&nbsp;CD4D4351AFA6933F574A9AFB90B2B4BD7AED235F<br/>
+gpg:&nbsp;Signature&nbsp;made&nbsp;Mon&nbsp;Dec&nbsp;&nbsp;2&nbsp;23:12:33&nbsp;2019&nbsp;UTC<br/>
+gpg:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;using&nbsp;RSA&nbsp;key&nbsp;FE029CB4AAD4788E1D7828E8A8B0F4E45B1B50E2<br/>
gpg:&nbsp;Good&nbsp;signature&nbsp;from&nbsp;"Tails&nbsp;developers&nbsp;&lt;tails@boum.org&gt;"&nbsp;[full]<br/>
gpg:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;aka&nbsp;"Tails&nbsp;developers&nbsp;(offline&nbsp;long-term&nbsp;identity&nbsp;key)&nbsp;&lt;tails@boum.org&gt;"&nbsp;[full]<br/>
diff --git a/wiki/src/security/Numerous_security_holes_in_4.0.mdwn b/wiki/src/security/Numerous_security_holes_in_4.0.mdwn
new file mode 100644
index 0000000..f5dbd38
--- /dev/null
+++ b/wiki/src/security/Numerous_security_holes_in_4.0.mdwn
@@ -0,0 +1,32 @@
+[[!meta date="Sun, 01 Dec 2019 14:00:00 +0000"]]
+[[!meta title="Numerous security holes in Tails 4.0"]]
+
+[[!tag security/fixed]]
+
+[[Tails_4.1|news/version_4.1]] fixes many security issues that affect
+TailsĀ 4.0. You should [[upgrade to TailsĀ 4.1|news/version_4.1]] as
+soon as possible.
+
+ - Tor Browser: [[!mfsa 2019-37]] **CHECK**
+ - Thunderbird: [[!mfsa 2019-38]] **CHECK**
+ - Linux: [[!cve CVE-2019-11135]], [[!cve CVE-2018-12207]],
+ [[!cve CVE-2019-0155]], [[!cve CVE-2019-0154]],
+ [[!cve CVE-2019-17133]], [[!cve CVE-2019-17055]],
+ [[!cve CVE-2019-17054]], [[!cve CVE-2019-17052]],
+ [[!cve CVE-2019-17053]], [[!cve CVE-2019-17056]],
+ [[!cve CVE-2019-16746]], [[!cve CVE-2019-17075]],
+ [[!cve CVE-2019-15098]]
+ - file: [[!debsa2019 4550]]
+ - FriBidi: [[!debsa2019 4561]]
+ - Ghostscript: [[!debsa2019 4569]]
+ - Intel microcode: [[!debsa2019 4565]], [[!cve CVE-2019-0117]]
+ - libarchive: [[!debsa2019 4557]]
+ - libvpx: [[!debsa2019 4578]]
+ - libxslt: [[!cve CVE-2019-18197]]
+ - ncurses: [[!cve CVE-2019-17594]], [[!cve CVE-2019-17595]]
+ - Python 2.7: [[!cve CVE-2018-20852]], [[!cve CVE-2019-10160]],
+ [[!cve CVE-2019-16056]], [[!cve CVE-2019-16935]],
+ [[!cve CVE-2019-9740]], [[!cve CVE-2019-9947]]
+ - Qt: [[!debsa2019 4556]]
+ - tcpdump: [[!debsa2019 4547]]
+ - WebKitGTK: [[!debsa2019 4558]], [[!debsa2019 4563]]
diff --git a/wiki/src/torrents/files/tails-amd64-4.0.img.sig b/wiki/src/torrents/files/tails-amd64-4.0.img.sig
deleted file mode 100644
index 6fb2878..0000000
--- a/wiki/src/torrents/files/tails-amd64-4.0.img.sig
+++ /dev/null
@@ -1,7 +0,0 @@
------BEGIN PGP SIGNATURE-----
-
-iHUEABYKAB0WIQTNTUNRr6aTP1dKmvuQsrS9eu0jXwUCXa2WvgAKCRCQsrS9eu0j
-X9tYAQDPGghdC+rsXo6pO1ov5ndmmmiPbZi2sCz4DwhLDpLdzgD/YSTeOIs7FSCr
-ol4WRncDy9IMiAMiwLKjqJMYSGhLgAk=
-=Y6CS
------END PGP SIGNATURE-----
diff --git a/wiki/src/torrents/files/tails-amd64-4.0.img.torrent b/wiki/src/torrents/files/tails-amd64-4.0.img.torrent
deleted file mode 100644
index 6614535..0000000
--- a/wiki/src/torrents/files/tails-amd64-4.0.img.torrent
+++ /dev/null
Binary files differ
diff --git a/wiki/src/torrents/files/tails-amd64-4.0.iso.sig b/wiki/src/torrents/files/tails-amd64-4.0.iso.sig
deleted file mode 100644
index 1a7443f..0000000
--- a/wiki/src/torrents/files/tails-amd64-4.0.iso.sig
+++ /dev/null
@@ -1,7 +0,0 @@
------BEGIN PGP SIGNATURE-----
-
-iHUEABYKAB0WIQTNTUNRr6aTP1dKmvuQsrS9eu0jXwUCXa2WtQAKCRCQsrS9eu0j
-X6rbAQCV2vRTroTUE/CXoLfWyKN43cMraijmGVYTb1nzRtPouAEAwFjwSIjBOuas
-OFjBmAsIbthd7NCLKiE2Q92RaGdrVwM=
-=s6Ds
------END PGP SIGNATURE-----
diff --git a/wiki/src/torrents/files/tails-amd64-4.0.iso.torrent b/wiki/src/torrents/files/tails-amd64-4.0.iso.torrent
deleted file mode 100644
index 81a38eb..0000000
--- a/wiki/src/torrents/files/tails-amd64-4.0.iso.torrent
+++ /dev/null
Binary files differ
diff --git a/wiki/src/torrents/files/tails-amd64-4.0.build-manifest b/wiki/src/torrents/files/tails-amd64-4.1.build-manifest
index a9eb9ba..13c9fd4 100644
--- a/wiki/src/torrents/files/tails-amd64-4.0.build-manifest
+++ b/wiki/src/torrents/files/tails-amd64-4.1.build-manifest
@@ -1,9 +1,9 @@
---
origin_references:
debian:
- reference: '2019100904'
+ reference: '2019111801'
debian-security:
- reference: '2019102101'
+ reference: '2019120203'
torproject:
reference: '2019100904'
packages:
@@ -31,7 +31,7 @@ packages:
version: 1.1.8-2
- arch: amd64
package: amd64-microcode
- version: 3.20181128.1
+ version: 3.20191021.1
- arch: all
package: anthy-common
version: 1:0.3-8.1
@@ -85,7 +85,7 @@ packages:
version: 1:019-4
- arch: amd64
package: base-files
- version: 10.3+deb10u1
+ version: 10.3+deb10u2
- arch: amd64
package: base-passwd
version: 3.5.46
@@ -133,7 +133,7 @@ packages:
version: 11.1.2+b1
- arch: all
package: bsdtar
- version: 3.3.3-4
+ version: 3.3.3-4+deb10u1
- arch: amd64
package: bsdutils
version: 1:2.33.1-0.1
@@ -211,7 +211,7 @@ packages:
version: 3.18-1
- arch: amd64
package: cron
- version: 3.0pl1-134
+ version: 3.0pl1-134+deb10u1
- arch: amd64
package: cryptsetup-bin
version: 2:2.1.0-5+deb10u2
@@ -325,7 +325,7 @@ packages:
version: 2.2.12-1+deb10u1
- arch: all
package: distro-info-data
- version: '0.41'
+ version: 0.41+deb10u1
- arch: all
package: dkms
version: 2.6.1-4
@@ -355,9 +355,6 @@ packages:
version: 0.12-3
- arch: amd64
package: e2fsprogs
- version: 1.44.5-1+deb10u1
- - arch: amd64
- package: e2fsprogs
version: 1.44.5-1+deb10u2
- arch: amd64
package: eject
@@ -370,7 +367,7 @@ packages:
version: 3.0.4
- arch: all
package: enigmail
- version: 2:2.0.12+ds1-1~deb10u1
+ version: 2:2.1.3+ds1-4~deb10u2
- arch: amd64
package: eog
version: 3.28.4-2+b1
@@ -421,7 +418,7 @@ packages:
version: 3.30.1-2
- arch: amd64
package: file
- version: 1:5.35-4
+ version: 1:5.35-4+deb10u1
- arch: amd64
package: findutils
version: 4.6.0+git+20190209-2
@@ -472,7 +469,7 @@ packages:
version: 20190717-2
- arch: all
package: firmware-zd1211
- version: 1:1.5-6
+ version: 1:1.5-7
- arch: all
package: fontconfig-config
version: 2.13.1-2.0tails1
@@ -499,7 +496,7 @@ packages:
version: 5.3.0-4
- arch: all
package: fonts-noto-cjk
- version: 1:20170601+repack1-3
+ version: 1:20170601+repack1-3+deb10u1
- arch: all
package: fonts-noto-core
version: 20181227-1
@@ -514,7 +511,7 @@ packages:
version: 20181227-1
- arch: all
package: fonts-opensymbol
- version: 2:102.10+LibO6.1.5-3+deb10u4
+ version: 2:102.10+LibO6.1.5-3+deb10u5
- arch: all
package: fonts-quicksand
version: 0.2016-2
@@ -571,7 +568,7 @@ packages:
version: 0.19.8.1-9
- arch: amd64
package: ghostscript
- version: 9.27~dfsg-2+deb10u2
+ version: 9.27~dfsg-2+deb10u3
- arch: all
package: gimp-data
version: 2.10.8-2
@@ -652,13 +649,13 @@ packages:
version: 1.5.19-4+deb10u1.0tails1
- arch: amd64
package: gir1.2-javascriptcoregtk-4.0
- version: 2.24.4-1~deb10u1
+ version: 2.26.2-1~deb10+1
- arch: amd64
package: gir1.2-json-1.0
version: 1.4.4-2
- arch: amd64
package: gir1.2-mutter-3
- version: 3.30.2-7
+ version: 3.30.2-9~deb10u1
- arch: amd64
package: gir1.2-nautilus-3.0
version: 3.30.5-2
@@ -703,7 +700,7 @@ packages:
version: 0.99.10-1
- arch: amd64
package: gir1.2-webkit2-4.0
- version: 2.24.4-1~deb10u1
+ version: 2.26.2-1~deb10+1
- arch: amd64
package: gir1.2-wnck-3.0
version: 3.30.0-2
@@ -781,7 +778,7 @@ packages:
version: 3.30.2-3
- arch: all
package: gnome-shell-common
- version: 3.30.2-9.0tails1
+ version: 3.30.2-11~deb10u1.0tails1
- arch: all
package: gnome-shell-extension-desktop-icons
version: 19.01.1-1
@@ -793,10 +790,10 @@ packages:
version: 3.30.1-1
- arch: amd64
package: gnome-shell
- version: 3.30.2-9.0tails1
+ version: 3.30.2-11~deb10u1.0tails1
- arch: all
package: gnome-sound-recorder
- version: 3.28.2-1
+ version: 3.28.2-2~deb10u1
- arch: amd64
package: gnome-system-monitor
version: 3.30.0-2
@@ -835,10 +832,10 @@ packages:
version: 2.2.12-1+deb10u1
- arch: all
package: gnustep-base-common
- version: 1.26.0-4
+ version: 1.26.0-4+deb10u1
- arch: amd64
package: gnustep-base-runtime
- version: 1.26.0-4
+ version: 1.26.0-4+deb10u1
- arch: amd64
package: gnustep-common
version: 2.7.0-4
@@ -1054,7 +1051,7 @@ packages:
version: 3.14-7
- arch: amd64
package: intel-microcode
- version: 3.20190618.1
+ version: 3.20191112.1~deb10u1
- arch: all
package: intltool-debian
version: 0.35.0+20060710.5
@@ -1165,13 +1162,13 @@ packages:
version: 0.33-1
- arch: amd64
package: libarchive-tools
- version: 3.3.3-4
+ version: 3.3.3-4+deb10u1
- arch: all
package: libarchive-zip-perl
version: 1.64-1
- arch: amd64
package: libarchive13
- version: 3.3.3-4
+ version: 3.3.3-4+deb10u1
- arch: amd64
package: libargon2-1
version: 0~20171227-0.2
@@ -1573,9 +1570,6 @@ packages:
version: 1.4.3-4
- arch: amd64
package: libcom-err2
- version: 1.44.5-1+deb10u1
- - arch: amd64
- package: libcom-err2
version: 1.44.5-1+deb10u2
- arch: all
package: libconfig-any-perl
@@ -1642,7 +1636,7 @@ packages:
version: 2:1.50-1+b1
- arch: all
package: libdatetime-timezone-perl
- version: 1:2.23-1+2019b
+ version: 1:2.23-1+2019c
- arch: amd64
package: libdatrie1
version: 0.2.12-2
@@ -1882,9 +1876,6 @@ packages:
version: 1.002001-1
- arch: amd64
package: libext2fs2
- version: 1.44.5-1+deb10u1
- - arch: amd64
- package: libext2fs2
version: 1.44.5-1+deb10u2
- arch: amd64
package: libexttextcat-2.0-0
@@ -1963,10 +1954,10 @@ packages:
version: 0.1.2-2
- arch: amd64
package: libfreetype6
- version: 2.9.1-3
+ version: 2.9.1-3+deb10u1
- arch: amd64
package: libfribidi0
- version: 1.0.5-3.1
+ version: 1.0.5-3.1+deb10u1
- arch: amd64
package: libfstrm0
version: 0.4.0-1
@@ -2092,13 +2083,13 @@ packages:
version: 3:1.329-1
- arch: amd64
package: libglib2.0-0
- version: 2.58.3-2+deb10u1
+ version: 2.58.3-2+deb10u2
- arch: amd64
package: libglib2.0-bin
- version: 2.58.3-2+deb10u1
+ version: 2.58.3-2+deb10u2
- arch: all
package: libglib2.0-data
- version: 2.58.3-2+deb10u1
+ version: 2.58.3-2+deb10u2
- arch: amd64
package: libglibmm-2.4-1v5
version: 2.58.0-2
@@ -2143,7 +2134,7 @@ packages:
version: 0.52-10
- arch: amd64
package: libgnustep-base1.26
- version: 1.26.0-4
+ version: 1.26.0-4+deb10u1
- arch: amd64
package: libgnutls30
version: 3.6.7-4
@@ -2188,10 +2179,10 @@ packages:
version: 0.3.7-1
- arch: all
package: libgs9-common
- version: 9.27~dfsg-2+deb10u2
+ version: 9.27~dfsg-2+deb10u3
- arch: amd64
package: libgs9
- version: 9.27~dfsg-2+deb10u2
+ version: 9.27~dfsg-2+deb10u3
- arch: amd64
package: libgsecuredelete0
version: 0.3-1
@@ -2488,7 +2479,7 @@ packages:
version: 2.12-1
- arch: amd64
package: libjavascriptcoregtk-4.0-18
- version: 2.24.4-1~deb10u1
+ version: 2.26.2-1~deb10+1
- arch: amd64
package: libjbig0
version: 2.1-3.1+b2
@@ -2653,10 +2644,10 @@ packages:
version: 0.15.1b-10
- arch: amd64
package: libmagic-mgc
- version: 1:5.35-4
+ version: 1:5.35-4+deb10u1
- arch: amd64
package: libmagic1
- version: 1:5.35-4
+ version: 1:5.35-4+deb10u1
- arch: amd64
package: libmagick++-6.q16-8
version: 8:6.9.10.23+dfsg-2.1
@@ -2668,7 +2659,7 @@ packages:
version: 8:6.9.10.23+dfsg-2.1
- arch: amd64
package: libmariadb3
- version: 1:10.3.17-0+deb10u1
+ version: 1:10.3.18-0+deb10u1
- arch: amd64
package: libmbim-glib4
version: 1.18.0-1
@@ -2839,7 +2830,7 @@ packages:
version: 5.1.0+git20150707-9
- arch: amd64
package: libmutter-3-0
- version: 3.30.2-7
+ version: 3.30.2-9~deb10u1
- arch: amd64
package: libmwaw-0.3-3
version: 0.3.14-1
@@ -2866,10 +2857,10 @@ packages:
version: 3.30.5-2
- arch: amd64
package: libncurses6
- version: 6.1+20181013-2+deb10u1
+ version: 6.1+20181013-2+deb10u2
- arch: amd64
package: libncursesw6
- version: 6.1+20181013-2+deb10u1
+ version: 6.1+20181013-2+deb10u2
- arch: amd64
package: libndp0
version: 1.6-1+b1
@@ -3043,7 +3034,7 @@ packages:
version: 1.3.1-5
- arch: amd64
package: libpam-systemd
- version: 241-7~deb10u1
+ version: 241-7~deb10u2
- arch: amd64
package: libpam0g
version: 1.3.1-5
@@ -3244,13 +3235,13 @@ packages:
version: 2.7.16-1
- arch: amd64
package: libpython2.7-minimal
- version: 2.7.16-2
+ version: 2.7.16-2+deb10u1
- arch: amd64
package: libpython2.7-stdlib
- version: 2.7.16-2
+ version: 2.7.16-2+deb10u1
- arch: amd64
package: libpython2.7
- version: 2.7.16-2
+ version: 2.7.16-2+deb10u1
- arch: amd64
package: libpython3-stdlib
version: 3.7.3-1
@@ -3274,40 +3265,40 @@ packages:
version: 8.4.0-2
- arch: amd64
package: libqt5core5a
- version: 5.11.3+dfsg1-1
+ version: 5.11.3+dfsg1-1+deb10u1
- arch: amd64
package: libqt5dbus5
- version: 5.11.3+dfsg1-1
+ version: 5.11.3+dfsg1-1+deb10u1
- arch: amd64
package: libqt5designer5
version: 5.11.3-4
- arch: amd64
package: libqt5gui5
- version: 5.11.3+dfsg1-1
+ version: 5.11.3+dfsg1-1+deb10u1
- arch: amd64
package: libqt5help5
version: 5.11.3-4
- arch: amd64
package: libqt5network5
- version: 5.11.3+dfsg1-1
+ version: 5.11.3+dfsg1-1+deb10u1
- arch: amd64
package: libqt5printsupport5
- version: 5.11.3+dfsg1-1
+ version: 5.11.3+dfsg1-1+deb10u1
- arch: amd64
package: libqt5sql5
- version: 5.11.3+dfsg1-1
+ version: 5.11.3+dfsg1-1+deb10u1
- arch: amd64
package: libqt5test5
- version: 5.11.3+dfsg1-1
+ version: 5.11.3+dfsg1-1+deb10u1
- arch: amd64
package: libqt5widgets5
- version: 5.11.3+dfsg1-1
+ version: 5.11.3+dfsg1-1+deb10u1
- arch: amd64
package: libqt5x11extras5
version: 5.11.3-2
- arch: amd64
package: libqt5xml5
- version: 5.11.3+dfsg1-1
+ version: 5.11.3+dfsg1-1+deb10u1
- arch: amd64
package: libquadmath0
version: 8.3.0-6
@@ -3346,73 +3337,73 @@ packages:
version: 2017060201-1
- arch: amd64
package: libreoffice-base-core
- version: 1:6.1.5-3+deb10u4
+ version: 1:6.1.5-3+deb10u5
- arch: amd64
package: libreoffice-calc
- version: 1:6.1.5-3+deb10u4
+ version: 1:6.1.5-3+deb10u5
- arch: all
package: libreoffice-common
- version: 1:6.1.5-3+deb10u4
+ version: 1:6.1.5-3+deb10u5
- arch: amd64
package: libreoffice-core
- version: 1:6.1.5-3+deb10u4
+ version: 1:6.1.5-3+deb10u5
- arch: amd64
package: libreoffice-draw
- version: 1:6.1.5-3+deb10u4
+ version: 1:6.1.5-3+deb10u5
- arch: amd64
package: libreoffice-gnome
- version: 1:6.1.5-3+deb10u4
+ version: 1:6.1.5-3+deb10u5
- arch: amd64
package: libreoffice-gtk3
- version: 1:6.1.5-3+deb10u4
+ version: 1:6.1.5-3+deb10u5
- arch: amd64
package: libreoffice-impress
- version: 1:6.1.5-3+deb10u4
+ version: 1:6.1.5-3+deb10u5
- arch: all
package: libreoffice-l10n-ar
- version: 1:6.1.5-3+deb10u4
+ version: 1:6.1.5-3+deb10u5
- arch: all
package: libreoffice-l10n-de
- version: 1:6.1.5-3+deb10u4
+ version: 1:6.1.5-3+deb10u5
- arch: all
package: libreoffice-l10n-es
- version: 1:6.1.5-3+deb10u4
+ version: 1:6.1.5-3+deb10u5
- arch: all
package: libreoffice-l10n-fa
- version: 1:6.1.5-3+deb10u4
+ version: 1:6.1.5-3+deb10u5
- arch: all
package: libreoffice-l10n-fr
- version: 1:6.1.5-3+deb10u4
+ version: 1:6.1.5-3+deb10u5
- arch: all
package: libreoffice-l10n-hi
- version: 1:6.1.5-3+deb10u4
+ version: 1:6.1.5-3+deb10u5
- arch: all
package: libreoffice-l10n-id
- version: 1:6.1.5-3+deb10u4
+ version: 1:6.1.5-3+deb10u5
- arch: all
package: libreoffice-l10n-it
- version: 1:6.1.5-3+deb10u4
+ version: 1:6.1.5-3+deb10u5
- arch: all
package: libreoffice-l10n-pt
- version: 1:6.1.5-3+deb10u4
+ version: 1:6.1.5-3+deb10u5
- arch: all
package: libreoffice-l10n-ru
- version: 1:6.1.5-3+deb10u4
+ version: 1:6.1.5-3+deb10u5
- arch: all
package: libreoffice-l10n-tr
- version: 1:6.1.5-3+deb10u4
+ version: 1:6.1.5-3+deb10u5
- arch: all
package: libreoffice-l10n-zh-cn
- version: 1:6.1.5-3+deb10u4
+ version: 1:6.1.5-3+deb10u5
- arch: all
package: libreoffice-style-colibre
- version: 1:6.1.5-3+deb10u4
+ version: 1:6.1.5-3+deb10u5
- arch: all
package: libreoffice-style-tango
- version: 1:6.1.5-3+deb10u4
+ version: 1:6.1.5-3+deb10u5
- arch: amd64
package: libreoffice-writer
- version: 1:6.1.5-3+deb10u4
+ version: 1:6.1.5-3+deb10u5
- arch: amd64
package: librest-0.7-0
version: 0.8.1-1
@@ -3586,9 +3577,6 @@ packages:
version: 2.2.0-1
- arch: amd64
package: libss2
- version: 1.44.5-1+deb10u1
- - arch: amd64
- package: libss2
version: 1.44.5-1+deb10u2
- arch: amd64
package: libssh-gcrypt-4
@@ -3598,9 +3586,6 @@ packages:
version: 1.8.0-2.1
- arch: amd64
package: libssl1.1
- version: 1.1.1c-1
- - arch: amd64
- package: libssl1.1
version: 1.1.1d-0+deb10u2
- arch: amd64
package: libstaroffice-0.0-0
@@ -3676,7 +3661,7 @@ packages:
version: 0.66-3
- arch: amd64
package: libsystemd0
- version: 241-7~deb10u1
+ version: 241-7~deb10u2
- arch: amd64
package: libtag1v5-vanilla
version: 1.11.1+dfsg.1-0.3
@@ -3730,7 +3715,7 @@ packages:
version: 2.3000-2
- arch: amd64
package: libtinfo6
- version: 6.1+20181013-2+deb10u1
+ version: 6.1+20181013-2+deb10u2
- arch: all
package: libtool
version: 2.4.6-9
@@ -3775,10 +3760,10 @@ packages:
version: 0.0.6-3
- arch: amd64
package: libudev-dev
- version: 241-7~deb10u1
+ version: 241-7~deb10u2
- arch: amd64
package: libudev1
- version: 241-7~deb10u1
+ version: 241-7~deb10u2
- arch: amd64
package: libudisks2-0
version: 2.8.1-4
@@ -3874,7 +3859,7 @@ packages:
version: 1.3.6-2
- arch: amd64
package: libvpx5
- version: 1.7.0-3
+ version: 1.7.0-3+deb10u1
- arch: amd64
package: libvte-2.91-0
version: 0.54.2-2
@@ -3910,7 +3895,7 @@ packages:
version: 2:4.9.5+dfsg-5+deb10u1
- arch: amd64
package: libwebkit2gtk-4.0-37
- version: 2.24.4-1~deb10u1
+ version: 2.26.2-1~deb10+1
- arch: amd64
package: libwebp6
version: 0.6.1-2
@@ -4159,7 +4144,7 @@ packages:
version: 1.3-1
- arch: amd64
package: libxslt1.1
- version: 1.1.32-2.1~deb10u1
+ version: 1.1.32-2.2~deb10u1
- arch: amd64
package: libxss1
version: 1:1.2.3-1
@@ -4236,23 +4221,23 @@ packages:
package: linux-base
version: '4.6'
- arch: amd64
- package: linux-headers-5.3.0-trunk-amd64
- version: 5.3.2-1~exp1
+ package: linux-headers-5.3.0-2-amd64
+ version: 5.3.9-2
- arch: all
- package: linux-headers-5.3.0-trunk-common
- version: 5.3.2-1~exp1
+ package: linux-headers-5.3.0-2-common
+ version: 5.3.9-2
- arch: amd64
- package: linux-image-5.3.0-trunk-amd64
- version: 5.3.2-1~exp1
+ package: linux-image-5.3.0-2-amd64
+ version: 5.3.9-2
- arch: amd64
package: linux-kbuild-5.3
- version: 5.3.2-1~exp1
+ version: 5.3.9-2
- arch: amd64
package: linux-libc-dev
- version: 4.19.67-2+deb10u1
+ version: 4.19.67-2+deb10u2
- arch: all
package: linux-source-5.3
- version: 5.3.2-1~exp1
+ version: 5.3.9-2
- arch: all
package: live-boot-initramfs-tools
version: 1:20170112
@@ -4330,7 +4315,7 @@ packages:
version: 4.16-2
- arch: all
package: mariadb-common
- version: 1:10.3.17-0+deb10u1
+ version: 1:10.3.18-0+deb10u1
- arch: all
package: mat2
version: 0.8.0-3
@@ -4363,10 +4348,10 @@ packages:
version: 4.0.23-1
- arch: all
package: mutter-common
- version: 3.30.2-7
+ version: 3.30.2-9~deb10u1
- arch: amd64
package: mutter
- version: 3.30.2-7
+ version: 3.30.2-9~deb10u1
- arch: all
package: myspell-fa
version: 0.20070816-3.1
@@ -4380,6 +4365,9 @@ packages:
package: nautilus-data
version: 3.30.5-2
- arch: amd64
+ package: nautilus-extension-gnome-terminal
+ version: 3.30.2-2
+ - arch: amd64
package: nautilus-gtkhash
version: 1.2-1
- arch: amd64
@@ -4390,10 +4378,10 @@ packages:
version: 3.30.5-2
- arch: all
package: ncurses-base
- version: 6.1+20181013-2+deb10u1
+ version: 6.1+20181013-2+deb10u2
- arch: amd64
package: ncurses-bin
- version: 6.1+20181013-2+deb10u1
+ version: 6.1+20181013-2+deb10u2
- arch: all
package: netbase
version: '5.6'
@@ -4429,7 +4417,7 @@ packages:
version: 1.3.2-1
- arch: amd64
package: open-vm-tools
- version: 2:10.3.10-1+deb10u1
+ version: 2:10.3.10-1+deb10u2
- arch: all
package: openpgp-applet
version: 1.1-3
@@ -4594,10 +4582,10 @@ packages:
version: 2.7.16-1
- arch: amd64
package: python2.7-minimal
- version: 2.7.16-2
+ version: 2.7.16-2+deb10u1
- arch: amd64
package: python2.7
- version: 2.7.16-2
+ version: 2.7.16-2+deb10u1
- arch: amd64
package: python2
version: 2.7.16-1
@@ -4813,7 +4801,7 @@ packages:
version: 1.24.1-1
- arch: all
package: python3-werkzeug
- version: 0.14.1+dfsg1-4
+ version: 0.14.1+dfsg1-4+deb10u1
- arch: all
package: python3-xdg
version: 0.25-5
@@ -4936,10 +4924,10 @@ packages:
version: 1.5.11-4
- arch: amd64
package: systemd-sysv
- version: 241-7~deb10u1
+ version: 241-7~deb10u2
- arch: amd64
package: systemd
- version: 241-7~deb10u1
+ version: 241-7~deb10u2
- arch: amd64
package: sysvinit-utils
version: 2.93-8
@@ -4948,7 +4936,7 @@ packages:
version: 5.0.16+dfsg-0tails1
- arch: all
package: tails-iuk
- version: 4.0.1-1
+ version: 4.0.3-1
- arch: all
package: tails-perl5lib
version: 2.0.3-1
@@ -4966,43 +4954,43 @@ packages:
version: '3.53'
- arch: amd64
package: tcpdump
- version: 4.9.2-3
+ version: 4.9.3-1~deb10u1
- arch: amd64
package: tcpflow
version: 1.5.2+repack1-1
- arch: all
package: thunderbird-l10n-ar
- version: 1:60.9.0-1~deb10u1
+ version: 1:68.2.2-1~deb10u1
- arch: all
package: thunderbird-l10n-de
- version: 1:60.9.0-1~deb10u1
+ version: 1:68.2.2-1~deb10u1
- arch: all
package: thunderbird-l10n-es-es
- version: 1:60.9.0-1~deb10u1
+ version: 1:68.2.2-1~deb10u1
- arch: all
package: thunderbird-l10n-fr
- version: 1:60.9.0-1~deb10u1
+ version: 1:68.2.2-1~deb10u1
- arch: all
package: thunderbird-l10n-id
- version: 1:60.9.0-1~deb10u1
+ version: 1:68.2.2-1~deb10u1
- arch: all
package: thunderbird-l10n-it
- version: 1:60.9.0-1~deb10u1
+ version: 1:68.2.2-1~deb10u1
- arch: all
package: thunderbird-l10n-pt-br
- version: 1:60.9.0-1~deb10u1
+ version: 1:68.2.2-1~deb10u1
- arch: all
package: thunderbird-l10n-ru
- version: 1:60.9.0-1~deb10u1
+ version: 1:68.2.2-1~deb10u1
- arch: all
package: thunderbird-l10n-tr
- version: 1:60.9.0-1~deb10u1
+ version: 1:68.2.2-1~deb10u1
- arch: all
package: thunderbird-l10n-zh-cn
- version: 1:60.9.0-1~deb10u1
+ version: 1:68.2.2-1~deb10u1
- arch: amd64
package: thunderbird
- version: 1:60.9.0-1~deb10u1
+ version: 1:68.2.2-1~deb10u1
- arch: all
package: tor-geoipdb
version: 0.4.1.6-1~d10.buster+1
@@ -5041,13 +5029,13 @@ packages:
version: 1:11.0.03-1
- arch: all
package: tzdata
- version: 2019b-0+deb10u1
+ version: 2019c-0+deb10u1
- arch: all
package: ucf
version: 3.0038+nmu1
- arch: amd64
package: udev
- version: 241-7~deb10u1
+ version: 241-7~deb10u2
- arch: amd64
package: udisks2
version: 2.8.1-4
@@ -5056,7 +5044,7 @@ packages:
version: 1.10.1-2+b4
- arch: amd64
package: uno-libs3
- version: 6.1.5-3+deb10u4
+ version: 6.1.5-3+deb10u5
- arch: all
package: update-inetd
version: '4.49'
@@ -5065,7 +5053,7 @@ packages:
version: 0.99.10-1
- arch: amd64
package: ure
- version: 6.1.5-3+deb10u4
+ version: 6.1.5-3+deb10u5
- arch: all
package: usb-modeswitch-data
version: 20170806-2
@@ -5151,6 +5139,9 @@ packages:
package: xclip
version: 0.13-1
- arch: amd64
+ package: xdg-dbus-proxy
+ version: 0.1.1-1
+ - arch: amd64
package: xdg-desktop-portal
version: 1.2.0-1
- arch: amd64
@@ -5252,9 +5243,6 @@ packages:
- arch: amd64
package: xserver-xorg
version: 1:7.7+19
- - arch: all
- package: xul-ext-torbirdy
- version: 0.2.6-1
- arch: amd64
package: xvfb
version: 2:1.20.4-1
diff --git a/wiki/src/torrents/files/tails-amd64-4.1.img.sig b/wiki/src/torrents/files/tails-amd64-4.1.img.sig
new file mode 100644
index 0000000..5133b72
--- /dev/null
+++ b/wiki/src/torrents/files/tails-amd64-4.1.img.sig
@@ -0,0 +1,16 @@
+-----BEGIN PGP SIGNATURE-----
+
+iQIzBAABCgAdFiEE/gKctKrUeI4deCjoqLD05FsbUOIFAl3lmnYACgkQqLD05Fsb
+UOLPLQ/8D4w/Od5jP1CLBukedgmBaV4YGAP4VEtnVX5pACEEY5KzK3M5LcDvi/Y1
+wOXAYh1OgP9nHynJKrt+zPOZ8DIeuBr6Svz+Ai8zI+yc8iVi9WNwJB2DiSXKSLPk
+nig4ta29E9MYH5OPiSbh1zHz5sTpWdhI06HzRRp2B1TtnwTe5dYpkaJuXgyYBneh
+r5oKOGMaqOh31D7XEPSl7o9KA6EdlJwvTPwdHnuxcPvXm7b/OCJrMLCSUbu7if7W
+7fROjgJ0p8+koJnagyk/mTaCjV/rC/+4vjWabunKFI8+3HtoWqe9RjZmgHY9G7P2
+A9JBVAmae0TB+ChtqnCEEN5utgl/fTiR/iKrNBYUBYnRVNwk8Uds9+ZZpJaPL5X6
+D0yIxabAz3roF+fMv72FE58ENjPWmrhwaG+vJirxAxEGifM+Nh5AP1CTgWnUoJF2
+fbNXHr9AP/IhfLk7m1VFHekVjG6MTjI1kfXDIgMvCxEqC8/xMJSY2yiqZdbKlQjT
+nCyvYEBMJHwZCzZ78fQITP4mkEbWbaGxMruFQEn0WpwzB9uOs1xBk+gR9B+3W+T3
+7Y827mgEEDFXjoIhSKUggWQ+qo6FeMGbTUF+jcBu8Mo3Qj3p6v6CSwTqtc8zxuJW
+s+ZGMp1579Pcsg8baNNlYjdy35Tah2ruZyIh8Md/McUlGJrru00=
+=lUPp
+-----END PGP SIGNATURE-----
diff --git a/wiki/src/torrents/files/tails-amd64-4.1.img.torrent b/wiki/src/torrents/files/tails-amd64-4.1.img.torrent
new file mode 100644
index 0000000..ac1ad0d
--- /dev/null
+++ b/wiki/src/torrents/files/tails-amd64-4.1.img.torrent
Binary files differ
diff --git a/wiki/src/torrents/files/tails-amd64-4.1.iso.sig b/wiki/src/torrents/files/tails-amd64-4.1.iso.sig
new file mode 100644
index 0000000..258af36
--- /dev/null
+++ b/wiki/src/torrents/files/tails-amd64-4.1.iso.sig
@@ -0,0 +1,16 @@
+-----BEGIN PGP SIGNATURE-----
+
+iQIzBAABCgAdFiEE/gKctKrUeI4deCjoqLD05FsbUOIFAl3lmmEACgkQqLD05Fsb
+UOLC5g/6AxkbzIQWIvPTxY+qAaEs8Oi92kRDRLuDjHXrENPnWyJP6yUwuk9u6E8l
+8r2j/S8aoxMNYX0h9nG0sqfBI8kbQfRNMGMtGldvbytnrwYyRzMwWWcCQkJYZSvC
+S38p4g5YI+zYas4UUeQFOBzYB20dgLhbE1mA9W4bKGjQs1tQ9kiIRKt+oWfAQzHu
+wgnuUNgPx8skSnSHRRqIcsZid2XCaSB5PjPy8VNFggaUSJ5Oq5bm2JHx+kG6JIdp
+u5hNCCrYVFuONmURhWglcnb/zAcBRKt+6CqliW+KSEWYpKpG/CeTI+/OK0BdZfd4
+AcIKlDz3EQbXrOxu/G7Tlj211M6xhyOTkRU4PM4kRfYvrB+S7QGhDlgOzCpAL0qT
+G5HUIJTH2GMiwVnk2N9xE+vNjyPPhTcxEdsIyPCk2rQujYWiwMxJqpeCaQEkrinB
+/ZsxJ5RnNkW4H3LEl9FLvgNbEMB/8UP9o5HjTKW1ExLg7qWDc1S2x7Kmft/ZzJ5I
+8Or5/k1KRbr6JZLqHANzsifiFRJTISLlhvxNikirL8ZkWNGExucGgbQt9ojHbRRo
+8veLaM/dXicPlx5dwWB244I3rpuuBd1YSNMR/eu0Jevkr/tLzqRtUb0j/1WbpUBo
+CBGVgxf2v1sdXltBWCuzg8DIIwGktsej2dLIGoAPHm9CqJIcVw4=
+=Fo2r
+-----END PGP SIGNATURE-----
diff --git a/wiki/src/torrents/files/tails-amd64-4.1.iso.torrent b/wiki/src/torrents/files/tails-amd64-4.1.iso.torrent
new file mode 100644
index 0000000..15fa97b
--- /dev/null
+++ b/wiki/src/torrents/files/tails-amd64-4.1.iso.torrent
Binary files differ
diff --git a/wiki/src/torrents/files/tails-amd64-4.0.packages b/wiki/src/torrents/files/tails-amd64-4.1.packages
index dd0e0d1..e12c3e9 100644
--- a/wiki/src/torrents/files/tails-amd64-4.0.packages
+++ b/wiki/src/torrents/files/tails-amd64-4.1.packages
@@ -5,7 +5,7 @@ adwaita-icon-theme 3.30.1-1
adwaita-qt:amd64 1.0-2
aircrack-ng 1:1.5.2-3
alsa-utils 1.1.8-2
-amd64-microcode 3.20181128.1
+amd64-microcode 3.20191021.1
anthy 1:0.3-8.1
anthy-common 1:0.3-8.1
apg 2.2.3.dfsg.1-5
@@ -20,7 +20,7 @@ audacity 2.2.2-1+b1
audacity-data 2.2.2-1
autopoint 0.19.8.1-9
b43-fwcutter 1:019-4
-base-files 10.3+deb10u1
+base-files 10.3+deb10u2
base-passwd 3.5.46
bash 5.0-4
bash-completion 1:2.8-6
@@ -33,7 +33,7 @@ bookletimposer 0.2-5
brasero 3.12.2-5
brasero-common 3.12.2-5
bsdmainutils 11.1.2+b1
-bsdtar 3.3.3-4
+bsdtar 3.3.3-4+deb10u1
bsdutils 1:2.33.1-0.1
bubblewrap 0.3.1-4
busybox 1:1.30.1-4
@@ -58,7 +58,7 @@ cpp 4:8.3.0-1
cpp-8 8.3.0-6
cracklib-runtime 2.9.6-2
crda 3.18-1
-cron 3.0pl1-134
+cron 3.0pl1-134+deb10u1
cryptsetup-bin 2:2.1.0-5+deb10u2
culmus 0.132-1
cups 2.2.10-6+deb10u1
@@ -92,7 +92,7 @@ desktop-file-utils 0.23-4.0tails1
dictionaries-common 1.28.1
diffutils 1:3.7-3
dirmngr 2.2.12-1+deb10u1
-distro-info-data 0.41
+distro-info-data 0.41+deb10u1
dmeventd 2:1.02.155-3
dmidecode 3.2-1
dmsetup 2:1.02.155-3
@@ -103,7 +103,7 @@ e2fsprogs 1.44.5-1+deb10u2
eject 2.1.5+deb1+cvs20081104-13.2
electrum 3.3.8-0.1
emacsen-common 3.0.4
-enigmail 2:2.0.12+ds1-1~deb10u1
+enigmail 2:2.1.3+ds1-4~deb10u2
eog 3.28.4-2+b1
espeak-ng-data:amd64 1.49.2+dfsg-8
ethtool 1:4.19-1
@@ -117,10 +117,10 @@ exiv2 0.25-4
fatresize 1.0.2-11
fdisk 2.33.1-0.1
ferm 2.4-1
-file 1:5.35-4
+file 1:5.35-4+deb10u1
file-roller 3.30.1-2
findutils 4.6.0+git+20190209-2
-firefox 68.2.0+fake1
+firefox 68.3.0+fake1
firmware-amd-graphics 20190717-2
firmware-atheros 20190717-2
firmware-b43-installer 1:019-4
@@ -136,7 +136,7 @@ firmware-linux-nonfree 20190717-2
firmware-misc-nonfree 20190717-2
firmware-realtek 20190717-2
firmware-ti-connectivity 20190717-2
-firmware-zd1211 1:1.5-6
+firmware-zd1211 1:1.5-7
fontconfig 2.13.1-2.0tails1
fontconfig-config 2.13.1-2.0tails1
fonts-cantarell 0.111-2
@@ -145,12 +145,12 @@ fonts-dejavu-core 2.37-1
fonts-dejavu-extra 2.37-1
fonts-liberation 1:1.07.4-9
fonts-linuxlibertine 5.3.0-4
-fonts-noto-cjk 1:20170601+repack1-3
+fonts-noto-cjk 1:20170601+repack1-3+deb10u1
fonts-noto-core 20181227-1
fonts-noto-mono 20181227-1
fonts-noto-ui-core 20181227-1
fonts-noto-unhinted 20181227-1
-fonts-opensymbol 2:102.10+LibO6.1.5-3+deb10u4
+fonts-opensymbol 2:102.10+LibO6.1.5-3+deb10u5
fonts-quicksand 0.2016-2
foomatic-db 20181217-2
foomatic-db-engine 4.0.13-3
@@ -164,7 +164,7 @@ gedit-common 3.30.2-2
genisoimage 9:1.1.11-3+b2
gettext 0.19.8.1-9
gettext-base 0.19.8.1-9
-ghostscript 9.27~dfsg-2+deb10u2
+ghostscript 9.27~dfsg-2+deb10u3
gimp 2.10.8-2
gimp-data 2.10.8-2
gir1.2-accountsservice-1.0 0.6.45-2
@@ -191,9 +191,9 @@ gir1.2-gtksource-3.0:amd64 3.24.9-2
gir1.2-gudev-1.0:amd64 232-2
gir1.2-gweather-3.0:amd64 3.28.2-2
gir1.2-ibus-1.0:amd64 1.5.19-4+deb10u1.0tails1
-gir1.2-javascriptcoregtk-4.0:amd64 2.24.4-1~deb10u1
+gir1.2-javascriptcoregtk-4.0:amd64 2.26.2-1~deb10+1
gir1.2-json-1.0:amd64 1.4.4-2
-gir1.2-mutter-3:amd64 3.30.2-7
+gir1.2-mutter-3:amd64 3.30.2-9~deb10u1
gir1.2-nautilus-3.0:amd64 3.30.5-2
gir1.2-nm-1.0:amd64 1.14.6-2.0tails1
gir1.2-nma-1.0:amd64 1.8.20-1.1
@@ -208,7 +208,7 @@ gir1.2-totem-1.0:amd64 3.30.0-4
gir1.2-totemplparser-1.0:amd64 3.26.2-1
gir1.2-udisks-2.0:amd64 2.8.1-4
gir1.2-upowerglib-1.0:amd64 0.99.10-1
-gir1.2-webkit2-4.0:amd64 2.24.4-1~deb10u1
+gir1.2-webkit2-4.0:amd64 2.26.2-1~deb10+1
gir1.2-wnck-3.0:amd64 3.30.0-2
git 1:2.20.1-2
git-man 1:2.20.1-2
@@ -234,12 +234,12 @@ gnome-session-bin 3.30.1-2
gnome-session-common 3.30.1-2
gnome-settings-daemon 3.30.2-3
gnome-settings-daemon-common 3.30.2-3
-gnome-shell 3.30.2-9.0tails1
-gnome-shell-common 3.30.2-9.0tails1
+gnome-shell 3.30.2-11~deb10u1.0tails1
+gnome-shell-common 3.30.2-11~deb10u1.0tails1
gnome-shell-extension-desktop-icons 19.01.1-1
gnome-shell-extension-top-icons-plus 22-1
gnome-shell-extensions 3.30.1-1
-gnome-sound-recorder 3.28.2-1
+gnome-sound-recorder 3.28.2-2~deb10u1
gnome-system-monitor 3.30.0-2
gnome-terminal 3.30.2-2
gnome-terminal-data 3.30.2-2
@@ -252,8 +252,8 @@ gnupg-agent 2.2.12-1+deb10u1
gnupg-l10n 2.2.12-1+deb10u1
gnupg-utils 2.2.12-1+deb10u1
gnupg2 2.2.12-1+deb10u1
-gnustep-base-common 1.26.0-4
-gnustep-base-runtime 1.26.0-4
+gnustep-base-common 1.26.0-4+deb10u1
+gnustep-base-runtime 1.26.0-4+deb10u1
gnustep-common 2.7.0-4
gobi-loader 0.6-1+b2
gpg 2.2.12-1+deb10u1
@@ -324,7 +324,7 @@ initramfs-tools 0.133+deb10u1
initramfs-tools-core 0.133+deb10u1
inkscape 0.92.4-3
inotify-tools 3.14-7
-intel-microcode 3.20190618.1
+intel-microcode 3.20191112.1~deb10u1
ipheth-utils 1.0-5
iproute2 4.20.0-2
iptables 1.8.2-4
@@ -360,9 +360,9 @@ libapparmor1:amd64 2.13.2-10
libapt-inst2.0:amd64 1.8.2
libapt-pkg5.0:amd64 1.8.2
libarchive-tar-wrapper-perl 0.33-1
-libarchive-tools 3.3.3-4
+libarchive-tools 3.3.3-4+deb10u1
libarchive-zip-perl 1.64-1
-libarchive13:amd64 3.3.3-4
+libarchive13:amd64 3.3.3-4+deb10u1
libargon2-1:amd64 0~20171227-0.2
libasound2:amd64 1.1.8-1
libasound2-data 1.1.8-1
@@ -513,7 +513,7 @@ libdata-record-perl 0.02-4
libdatetime-format-dateparse-perl 0.05-2
libdatetime-locale-perl 1:1.23-1
libdatetime-perl:amd64 2:1.50-1+b1
-libdatetime-timezone-perl 1:2.23-1+2019b
+libdatetime-timezone-perl 1:2.23-1+2019c
libdatrie1:amd64 0.2.12-2
libdb5.3:amd64 5.3.28+dfsg1-0.5
libdbus-1-3:amd64 1.12.16-1
@@ -617,8 +617,8 @@ libfontconfig1:amd64 2.13.1-2.0tails1
libfontembed1:amd64 1.21.6-5
libfontenc1:amd64 1:1.1.3-1+b2
libfreehand-0.1-1 0.1.2-2
-libfreetype6:amd64 2.9.1-3
-libfribidi0:amd64 1.0.5-3.1
+libfreetype6:amd64 2.9.1-3+deb10u1
+libfribidi0:amd64 1.0.5-3.1+deb10u1
libfstrm0:amd64 0.4.0-1
libfunction-parameters-perl 2.001003-2+b1
libfuse2:amd64 2.9.9-1
@@ -659,9 +659,9 @@ libgles2:amd64 1.1.0-1
libglew2.1:amd64 2.1.0-4
libglib-object-introspection-perl 0.047-1
libglib-perl 3:1.329-1
-libglib2.0-0:amd64 2.58.3-2+deb10u1
-libglib2.0-bin 2.58.3-2+deb10u1
-libglib2.0-data 2.58.3-2+deb10u1
+libglib2.0-0:amd64 2.58.3-2+deb10u2
+libglib2.0-bin 2.58.3-2+deb10u2
+libglib2.0-data 2.58.3-2+deb10u2
libglibmm-2.4-1v5:amd64 2.58.0-2
libglu1-mesa:amd64 9.0.0-2.1+b3
libglvnd0:amd64 1.1.0-1
@@ -676,7 +676,7 @@ libgnome-menu-3-0:amd64 3.31.4-3
libgnomekbd-common 3.26.1-1
libgnomekbd8:amd64 3.26.1-1
libgnupg-interface-perl 0.52-10
-libgnustep-base1.26 1.26.0-4
+libgnustep-base1.26 1.26.0-4+deb10u1
libgnutls30:amd64 3.6.7-4
libgoa-1.0-0b:amd64 3.30.1-2
libgoa-1.0-common 3.30.1-2
@@ -691,8 +691,8 @@ libgphoto2-port12:amd64 2.5.22-3
libgpm2:amd64 1.20.7-5
libgraphite2-3:amd64 1.3.13-7
libgrilo-0.3-0:amd64 0.3.7-1
-libgs9:amd64 9.27~dfsg-2+deb10u2
-libgs9-common 9.27~dfsg-2+deb10u2
+libgs9:amd64 9.27~dfsg-2+deb10u3
+libgs9-common 9.27~dfsg-2+deb10u3
libgsecuredelete0 0.3-1
libgsl23:amd64 2.5+dfsg-6
libgslcblas0:amd64 2.5+dfsg-6
@@ -789,7 +789,7 @@ libisofs6:amd64 1.5.0-1
libiw30:amd64 30~pre9-13
libjack-jackd2-0:amd64 1.9.12~dfsg-2
libjansson4:amd64 2.12-1
-libjavascriptcoregtk-4.0-18:amd64 2.24.4-1~deb10u1
+libjavascriptcoregtk-4.0-18:amd64 2.26.2-1~deb10+1
libjbig0:amd64 2.1-3.1+b2
libjbig2dec0:amd64 0.16-1
libjim0.77:amd64 0.77+dfsg0-3
@@ -843,12 +843,12 @@ liblz4-1:amd64 1.8.3-1
liblzma5:amd64 5.2.4-1
liblzo2-2:amd64 2.10-0.1
libmad0:amd64 0.15.1b-10
-libmagic-mgc 1:5.35-4
-libmagic1:amd64 1:5.35-4
+libmagic-mgc 1:5.35-4+deb10u1
+libmagic1:amd64 1:5.35-4+deb10u1
libmagick++-6.q16-8:amd64 8:6.9.10.23+dfsg-2.1
libmagickcore-6.q16-6:amd64 8:6.9.10.23+dfsg-2.1
libmagickwand-6.q16-6:amd64 8:6.9.10.23+dfsg-2.1
-libmariadb3:amd64 1:10.3.17-0+deb10u1
+libmariadb3:amd64 1:10.3.18-0+deb10u1
libmbim-glib4:amd64 1.18.0-1
libmbim-proxy 1.18.0-1
libmeanwhile1:amd64 1.0.2-9
@@ -904,7 +904,7 @@ libmtp-common 1.1.16-2
libmtp9:amd64 1.1.16-2
libmusicbrainz5-2:amd64 5.1.0+git20150707-9
libmusicbrainz5cc2v5:amd64 5.1.0+git20150707-9
-libmutter-3-0:amd64 3.30.2-7
+libmutter-3-0:amd64 3.30.2-9~deb10u1
libmwaw-0.3-3:amd64 0.3.14-1
libmypaint-1.3-0:amd64 1.3.0-2.1
libmypaint-common 1.3.0-2.1
@@ -913,8 +913,8 @@ libmythes-1.2-0:amd64 2:1.2.4-3
libnamespace-autoclean-perl 0.28-1
libnamespace-clean-perl 0.27-1
libnautilus-extension1a:amd64 3.30.5-2
-libncurses6:amd64 6.1+20181013-2+deb10u1
-libncursesw6:amd64 6.1+20181013-2+deb10u1
+libncurses6:amd64 6.1+20181013-2+deb10u2
+libncursesw6:amd64 6.1+20181013-2+deb10u2
libndp0:amd64 1.6-1+b1
libneon27-gnutls:amd64 0.30.2-3
libnet-dbus-glib-perl 0.33.0-3+b1
@@ -972,7 +972,7 @@ libpagemaker-0.0-0:amd64 0.0.4-1
libpam-modules:amd64 1.3.1-5
libpam-modules-bin 1.3.1-5
libpam-runtime 1.3.1-5
-libpam-systemd:amd64 241-7~deb10u1
+libpam-systemd:amd64 241-7~deb10u2
libpam0g:amd64 1.3.1-5
libpango-1.0-0:amd64 1.42.4-7~deb10u1
libpango-perl 1.227-3+b1
@@ -1039,9 +1039,9 @@ libpwquality-common 1.4.0-3
libpwquality1:amd64 1.4.0-3
libpython-stdlib:amd64 2.7.16-1
libpython2-stdlib:amd64 2.7.16-1
-libpython2.7:amd64 2.7.16-2
-libpython2.7-minimal:amd64 2.7.16-2
-libpython2.7-stdlib:amd64 2.7.16-2
+libpython2.7:amd64 2.7.16-2+deb10u1
+libpython2.7-minimal:amd64 2.7.16-2+deb10u1
+libpython2.7-stdlib:amd64 2.7.16-2+deb10u1
libpython3-stdlib:amd64 3.7.3-1
libpython3.7:amd64 3.7.3-2
libpython3.7-minimal:amd64 3.7.3-2
@@ -1049,18 +1049,18 @@ libpython3.7-stdlib:amd64 3.7.3-2
libqmi-glib5:amd64 1.22.0-1.2
libqmi-proxy 1.22.0-1.2
libqpdf21:amd64 8.4.0-2
-libqt5core5a:amd64 5.11.3+dfsg1-1
-libqt5dbus5:amd64 5.11.3+dfsg1-1
+libqt5core5a:amd64 5.11.3+dfsg1-1+deb10u1
+libqt5dbus5:amd64 5.11.3+dfsg1-1+deb10u1
libqt5designer5:amd64 5.11.3-4
-libqt5gui5:amd64 5.11.3+dfsg1-1
+libqt5gui5:amd64 5.11.3+dfsg1-1+deb10u1
libqt5help5:amd64 5.11.3-4
-libqt5network5:amd64 5.11.3+dfsg1-1
-libqt5printsupport5:amd64 5.11.3+dfsg1-1
-libqt5sql5:amd64 5.11.3+dfsg1-1
-libqt5test5:amd64 5.11.3+dfsg1-1
-libqt5widgets5:amd64 5.11.3+dfsg1-1
+libqt5network5:amd64 5.11.3+dfsg1-1+deb10u1
+libqt5printsupport5:amd64 5.11.3+dfsg1-1+deb10u1
+libqt5sql5:amd64 5.11.3+dfsg1-1+deb10u1
+libqt5test5:amd64 5.11.3+dfsg1-1+deb10u1
+libqt5widgets5:amd64 5.11.3+dfsg1-1+deb10u1
libqt5x11extras5:amd64 5.11.3-2
-libqt5xml5:amd64 5.11.3+dfsg1-1
+libqt5xml5:amd64 5.11.3+dfsg1-1+deb10u1
libquadmath0:amd64 8.3.0-6
libquvi-0.9-0.9.3:amd64 0.9.3-1.3
libquvi-scripts-0.9 0.9.20131130-1.1
@@ -1073,29 +1073,29 @@ librdf0:amd64 1.0.17-1.1+b1
libreadline5:amd64 5.2+dfsg-3+b13
libreadline7:amd64 7.0-5
libregexp-common-perl 2017060201-1
-libreoffice-base-core 1:6.1.5-3+deb10u4
-libreoffice-calc 1:6.1.5-3+deb10u4
-libreoffice-common 1:6.1.5-3+deb10u4
-libreoffice-core 1:6.1.5-3+deb10u4
-libreoffice-draw 1:6.1.5-3+deb10u4
-libreoffice-gnome 1:6.1.5-3+deb10u4
-libreoffice-gtk3 1:6.1.5-3+deb10u4
-libreoffice-impress 1:6.1.5-3+deb10u4
-libreoffice-l10n-ar 1:6.1.5-3+deb10u4
-libreoffice-l10n-de 1:6.1.5-3+deb10u4
-libreoffice-l10n-es 1:6.1.5-3+deb10u4
-libreoffice-l10n-fa 1:6.1.5-3+deb10u4
-libreoffice-l10n-fr 1:6.1.5-3+deb10u4
-libreoffice-l10n-hi 1:6.1.5-3+deb10u4
-libreoffice-l10n-id 1:6.1.5-3+deb10u4
-libreoffice-l10n-it 1:6.1.5-3+deb10u4
-libreoffice-l10n-pt 1:6.1.5-3+deb10u4
-libreoffice-l10n-ru 1:6.1.5-3+deb10u4
-libreoffice-l10n-tr 1:6.1.5-3+deb10u4
-libreoffice-l10n-zh-cn 1:6.1.5-3+deb10u4
-libreoffice-style-colibre 1:6.1.5-3+deb10u4
-libreoffice-style-tango 1:6.1.5-3+deb10u4
-libreoffice-writer 1:6.1.5-3+deb10u4
+libreoffice-base-core 1:6.1.5-3+deb10u5
+libreoffice-calc 1:6.1.5-3+deb10u5
+libreoffice-common 1:6.1.5-3+deb10u5
+libreoffice-core 1:6.1.5-3+deb10u5
+libreoffice-draw 1:6.1.5-3+deb10u5
+libreoffice-gnome 1:6.1.5-3+deb10u5
+libreoffice-gtk3 1:6.1.5-3+deb10u5
+libreoffice-impress 1:6.1.5-3+deb10u5
+libreoffice-l10n-ar 1:6.1.5-3+deb10u5
+libreoffice-l10n-de 1:6.1.5-3+deb10u5
+libreoffice-l10n-es 1:6.1.5-3+deb10u5
+libreoffice-l10n-fa 1:6.1.5-3+deb10u5
+libreoffice-l10n-fr 1:6.1.5-3+deb10u5
+libreoffice-l10n-hi 1:6.1.5-3+deb10u5
+libreoffice-l10n-id 1:6.1.5-3+deb10u5
+libreoffice-l10n-it 1:6.1.5-3+deb10u5
+libreoffice-l10n-pt 1:6.1.5-3+deb10u5
+libreoffice-l10n-ru 1:6.1.5-3+deb10u5
+libreoffice-l10n-tr 1:6.1.5-3+deb10u5
+libreoffice-l10n-zh-cn 1:6.1.5-3+deb10u5
+libreoffice-style-colibre 1:6.1.5-3+deb10u5
+libreoffice-style-tango 1:6.1.5-3+deb10u5
+libreoffice-writer 1:6.1.5-3+deb10u5
librest-0.7-0:amd64 0.8.1-1
librevenge-0.0-0:amd64 0.0.4-6
librole-tiny-perl 2.000006-1
@@ -1179,7 +1179,7 @@ libsynctex2:amd64 2018.20181218.49446-1
libsyntax-keyword-junction-perl 0.003008-1
libsyntax-perl 0.004-1
libsys-statistics-linux-perl 0.66-3
-libsystemd0:amd64 241-7~deb10u1
+libsystemd0:amd64 241-7~deb10u2
libtag1v5:amd64 1.11.1+dfsg.1-0.3
libtag1v5-vanilla:amd64 1.11.1+dfsg.1-0.3
libtalloc2:amd64 2.1.14-2
@@ -1197,7 +1197,7 @@ libthai0:amd64 0.1.28-2
libtheora0:amd64 1.1.1+dfsg.1-15
libtiff5:amd64 4.0.10-4
libtimedate-perl 2.3000-2
-libtinfo6:amd64 6.1+20181013-2+deb10u1
+libtinfo6:amd64 6.1+20181013-2+deb10u2
libtotem-plparser-common 3.26.2-1
libtotem-plparser18:amd64 3.26.2-1
libtotem0:amd64 3.30.0-4
@@ -1209,7 +1209,7 @@ libtype-tiny-perl 1.004004-1
libtype-tiny-xs-perl 0.014-1+b1
libtypes-path-tiny-perl 0.006-1
libuchardet0:amd64 0.0.6-3
-libudev1:amd64 241-7~deb10u1
+libudev1:amd64 241-7~deb10u2
libudisks2-0:amd64 2.8.1-4
libumfpack5:amd64 1:5.4.0+dfsg-1
libunicode-linebreak-perl 0.0.20190101-1
@@ -1241,7 +1241,7 @@ libvolume-key1 0.3.12-2+b1
libvorbis0a:amd64 1.3.6-2
libvorbisenc2:amd64 1.3.6-2
libvorbisfile3:amd64 1.3.6-2
-libvpx5:amd64 1.7.0-3
+libvpx5:amd64 1.7.0-3+deb10u1
libvte-2.91-0:amd64 0.54.2-2
libvte-2.91-common 0.54.2-2
libvulkan1:amd64 1.1.97-2
@@ -1253,7 +1253,7 @@ libwayland-cursor0:amd64 1.16.0-1
libwayland-egl1:amd64 1.16.0-1
libwayland-server0:amd64 1.16.0-1
libwbclient0:amd64 2:4.9.5+dfsg-5+deb10u1
-libwebkit2gtk-4.0-37:amd64 2.24.4-1~deb10u1
+libwebkit2gtk-4.0-37:amd64 2.26.2-1~deb10+1
libwebp6:amd64 0.6.1-2
libwebpdemux2:amd64 0.6.1-2
libwebpmux3:amd64 0.6.1-2
@@ -1336,7 +1336,7 @@ libxrandr2:amd64 2:1.5.1-1
libxrender1:amd64 1:0.9.10-1
libxres1:amd64 2:1.2.0-2
libxshmfence1:amd64 1.3-1
-libxslt1.1:amd64 1.1.32-2.1~deb10u1
+libxslt1.1:amd64 1.1.32-2.2~deb10u1
libxss1:amd64 1:1.2.3-1
libxt6:amd64 1:1.1.5-1+b3
libxtables12:amd64 1.8.2-4
@@ -1362,7 +1362,7 @@ libzvbi-common 0.2.35-16
libzvbi0:amd64 0.2.35-16
libzxcvbn0:amd64 2.4+dfsg-2
linux-base 4.6
-linux-image-5.3.0-trunk-amd64 5.3.2-1~exp1
+linux-image-5.3.0-2-amd64 5.3.9-2
live-boot 1:20170112
live-boot-initramfs-tools 1:20170112
live-config 5.20190519
@@ -1384,7 +1384,7 @@ lvm2 2.03.02-3
macchanger 1.7.0-5.4
man-db 2.8.5-2
manpages 4.16-2
-mariadb-common 1:10.3.17-0+deb10u1
+mariadb-common 1:10.3.18-0+deb10u1
mat2 0.8.0-3
mawk 1.3.3-17+b3
memlockd 1.2
@@ -1395,17 +1395,18 @@ modemmanager 1.10.0-1
mount 2.33.1-0.1
mousetweaks 3.12.0-5
mtools 4.0.23-1
-mutter 3.30.2-7
-mutter-common 3.30.2-7
+mutter 3.30.2-9~deb10u1
+mutter-common 3.30.2-9~deb10u1
myspell-fa 0.20070816-3.1
mysql-common 5.8+1.0.5
nano 3.2-3
nautilus 3.30.5-2
nautilus-data 3.30.5-2
+nautilus-extension-gnome-terminal 3.30.2-2
nautilus-gtkhash 1.2-1
nautilus-wipe:amd64 0.3-2
-ncurses-base 6.1+20181013-2+deb10u1
-ncurses-bin 6.1+20181013-2+deb10u1
+ncurses-base 6.1+20181013-2+deb10u2
+ncurses-bin 6.1+20181013-2+deb10u2
netbase 5.6
netcat-openbsd 1.195-2
netcat-traditional 1.10-41.1
@@ -1417,7 +1418,7 @@ ntfs-3g 1:2017.3.23AR.3-3
obfs4proxy 0.0.7-4+b12
onioncircuits 0.6-0.0tails1
onionshare 1.3.2-1
-open-vm-tools 2:10.3.10-1+deb10u1
+open-vm-tools 2:10.3.10-1+deb10u2
openpgp-applet 1.1-3
openssh-client 1:7.9p1-10+deb10u1
openssl 1.1.1d-0+deb10u2
@@ -1473,8 +1474,8 @@ python-talloc:amd64 2.1.14-2
python-urlgrabber 3.10.2-1
python2 2.7.16-1
python2-minimal 2.7.16-1
-python2.7 2.7.16-2
-python2.7-minimal 2.7.16-2
+python2.7 2.7.16-2+deb10u1
+python2.7-minimal 2.7.16-2+deb10u1
python3 3.7.3-1
python3-aiohttp 3.5.1-1
python3-aiohttp-socks 0.2.2-1
@@ -1545,7 +1546,7 @@ python3-systemd 234-2+b1
python3-trezor 0.9.0-1
python3-tz 2019.1-1
python3-urllib3 1.24.1-1
-python3-werkzeug 0.14.1+dfsg1-4
+python3-werkzeug 0.14.1+dfsg1-4+deb10u1
python3-xdg 0.25-5
python3-yaml 3.13-2
python3-yarl 1.3.0-1
@@ -1581,27 +1582,27 @@ syslinux-common 3:6.04~git20190206.bf6db5b4+dfsg1-1
syslinux-efi 3:6.04~git20190206.bf6db5b4+dfsg1-1
syslinux-utils 3:6.04~git20190206.bf6db5b4+dfsg1-1
system-config-printer-common 1.5.11-4
-systemd 241-7~deb10u1
-systemd-sysv 241-7~deb10u1
+systemd 241-7~deb10u2
+systemd-sysv 241-7~deb10u2
sysvinit-utils 2.93-8
tails-installer 5.0.16+dfsg-0tails1
-tails-iuk 4.0.1-1
+tails-iuk 4.0.3-1
tails-perl5lib 2.0.3-1
tails-persistence-setup 2.2.1-1
tar 1.30+dfsg-6
-tcpdump 4.9.2-3
+tcpdump 4.9.3-1~deb10u1
tcpflow 1.5.2+repack1-1
-thunderbird 1:60.9.0-1~deb10u1
-thunderbird-l10n-ar 1:60.9.0-1~deb10u1
-thunderbird-l10n-de 1:60.9.0-1~deb10u1
-thunderbird-l10n-es-es 1:60.9.0-1~deb10u1
-thunderbird-l10n-fr 1:60.9.0-1~deb10u1
-thunderbird-l10n-id 1:60.9.0-1~deb10u1
-thunderbird-l10n-it 1:60.9.0-1~deb10u1
-thunderbird-l10n-pt-br 1:60.9.0-1~deb10u1
-thunderbird-l10n-ru 1:60.9.0-1~deb10u1
-thunderbird-l10n-tr 1:60.9.0-1~deb10u1
-thunderbird-l10n-zh-cn 1:60.9.0-1~deb10u1
+thunderbird 1:68.2.2-1~deb10u1
+thunderbird-l10n-ar 1:68.2.2-1~deb10u1
+thunderbird-l10n-de 1:68.2.2-1~deb10u1
+thunderbird-l10n-es-es 1:68.2.2-1~deb10u1
+thunderbird-l10n-fr 1:68.2.2-1~deb10u1
+thunderbird-l10n-id 1:68.2.2-1~deb10u1
+thunderbird-l10n-it 1:68.2.2-1~deb10u1
+thunderbird-l10n-pt-br 1:68.2.2-1~deb10u1
+thunderbird-l10n-ru 1:68.2.2-1~deb10u1
+thunderbird-l10n-tr 1:68.2.2-1~deb10u1
+thunderbird-l10n-zh-cn 1:68.2.2-1~deb10u1
tor 0.4.1.6-1~d10.buster+1
tor-geoipdb 0.4.1.6-1~d10.buster+1
torsocks 2.3.0-2
@@ -1614,15 +1615,15 @@ ttf-dejavu 2.37-1
ttf-dejavu-core 2.37-1
ttf-dejavu-extra 2.37-1
ttf-unifont 1:11.0.03-1
-tzdata 2019b-0+deb10u1
+tzdata 2019c-0+deb10u1
ucf 3.0038+nmu1
-udev 241-7~deb10u1
+udev 241-7~deb10u2
udisks2 2.8.1-4
unar 1.10.1-2+b4
-uno-libs3 6.1.5-3+deb10u4
+uno-libs3 6.1.5-3+deb10u5
update-inetd 4.49
upower 0.99.10-1
-ure 6.1.5-3+deb10u4
+ure 6.1.5-3+deb10u5
usb-modeswitch 2.5.2+repack0-2
usb-modeswitch-data 20170806-2
usb.ids 2019.07.27-0+deb10u1
@@ -1649,6 +1650,7 @@ x11-xkb-utils 7.7+4
x11-xserver-utils 7.7+8
xauth 1:1.0.10-1
xclip 0.13-1
+xdg-dbus-proxy 0.1.1-1
xdg-desktop-portal 1.2.0-1
xdg-user-dirs 0.17-2
xdg-user-dirs-gtk 0.10-3
@@ -1676,7 +1678,6 @@ xserver-xorg-video-qxl 0.1.5-2+b1
xserver-xorg-video-radeon 1:19.0.1-1
xserver-xorg-video-vesa 1:2.4.0-1
xserver-xorg-video-vmware 1:13.3.0-2
-xul-ext-torbirdy 0.2.6-1
xvfb 2:1.20.4-1
xwayland 2:1.20.4-1
xxd 2:8.1.0875-5