summaryrefslogtreecommitdiffstats
path: root/wiki/src/torrents
diff options
context:
space:
mode:
authoranonym <anonym@riseup.net>2019-01-29 18:13:07 +0100
committeranonym <anonym@riseup.net>2019-01-29 18:14:02 +0100
commitb21fcc4770b9e2aa6529b76b31f51f7d92a4f83f (patch)
treec89058e1059b0b9f74f97917ded9654ed4a54c44 /wiki/src/torrents
parent96644a0335858b81ca2912941bebcdf267239d00 (diff)
Releasing version 3.12
Diffstat (limited to 'wiki/src/torrents')
-rw-r--r--wiki/src/torrents/files/tails-amd64-3.11.iso.sig16
-rw-r--r--wiki/src/torrents/files/tails-amd64-3.11.torrentbin93900 -> 0 bytes
-rw-r--r--wiki/src/torrents/files/tails-amd64-3.12.build-manifest (renamed from wiki/src/torrents/files/tails-amd64-3.11.build-manifest)419
-rw-r--r--wiki/src/torrents/files/tails-amd64-3.12.img.sig16
-rw-r--r--wiki/src/torrents/files/tails-amd64-3.12.img.torrentbin0 -> 95284 bytes
-rw-r--r--wiki/src/torrents/files/tails-amd64-3.12.iso.sig16
-rw-r--r--wiki/src/torrents/files/tails-amd64-3.12.iso.torrentbin0 -> 94524 bytes
-rw-r--r--wiki/src/torrents/files/tails-amd64-3.12.packages (renamed from wiki/src/torrents/files/tails-amd64-3.11.packages)357
8 files changed, 411 insertions, 413 deletions
diff --git a/wiki/src/torrents/files/tails-amd64-3.11.iso.sig b/wiki/src/torrents/files/tails-amd64-3.11.iso.sig
deleted file mode 100644
index fe7cb2a..0000000
--- a/wiki/src/torrents/files/tails-amd64-3.11.iso.sig
+++ /dev/null
@@ -1,16 +0,0 @@
------BEGIN PGP SIGNATURE-----
-
-iQIzBAABCgAdFiEE/gKctKrUeI4deCjoqLD05FsbUOIFAlwO1wAACgkQqLD05Fsb
-UOI/Kg//UIhDTlZ4qeb+qJBkKvX50pRNDAcKZDw8oXdfznxrbptOVdt8ofTn28yw
-nZrQNrFEp4G+wyrxMdobIE9+7fkag11UEAM4Qth3b/1ajs6qZJSDc1boCSyf7mmW
-aY9z4Tmoj+wcxi74LHQp+kUypwG18ovfKdd2LoWQ8JcL/DsTgibYg6QE5Ikn0mnp
-JVGnmPPuizwCpOl1ml3dbc0bNhJ/VI8vpoQX3vopgMsiigDZ1GvUbU68nV8lfcvT
-NLuVM3uLUX0Cu3Z3y0aOBBJSJO5Tvx+dyARFBlCpGBGT86Z8xKMdseIgFZQCp8Gs
-m3HWp9PJS43WdtKXgupfre0dwcky7kSWQ/B74PqU66/Q1oG/H7hpEJrd0GznyFF8
-YTFq3P8k2OSn+TxNFVfurRO/OZu+qq7xdntDysYYMnTyZzfGHkjEjnf0abPKuWOr
-myfqA34Rm/bmsfE3r4QM4ODtJotK4uXxjH7EmjZFB/sihyHcqP0HfEM71I0I1P3r
-9vp74PdWo1qreSU7yTFt5AfbgBdVtGqtLL6OOCEq7RK1gi6GgQ/FCuU2b6UfIQyu
-Be9U0BzyCYY7WZ2rr3FqTLJlAElp8Isei14HN3Fi0nISUV/KgFpYX+kdTvYUrMJM
-rX9JUDZfivl8EoBoR9AfQiCkmoyUBuYp86mvICxLQVpyMOpVdAk=
-=KsR2
------END PGP SIGNATURE-----
diff --git a/wiki/src/torrents/files/tails-amd64-3.11.torrent b/wiki/src/torrents/files/tails-amd64-3.11.torrent
deleted file mode 100644
index b282bb7..0000000
--- a/wiki/src/torrents/files/tails-amd64-3.11.torrent
+++ /dev/null
Binary files differ
diff --git a/wiki/src/torrents/files/tails-amd64-3.11.build-manifest b/wiki/src/torrents/files/tails-amd64-3.12.build-manifest
index 482d1bd..18089a1 100644
--- a/wiki/src/torrents/files/tails-amd64-3.11.build-manifest
+++ b/wiki/src/torrents/files/tails-amd64-3.12.build-manifest
@@ -1,11 +1,11 @@
---
origin_references:
debian:
- reference: '2018100901'
+ reference: '2019012304'
debian-security:
- reference: '2018121003'
+ reference: '2019012802'
torproject:
- reference: '2018091802'
+ reference: '2019011801'
packages:
binary:
- arch: amd64
@@ -37,7 +37,7 @@ packages:
version: 1.1.3-1
- arch: amd64
package: amd64-microcode
- version: 3.20180524.1
+ version: 3.20181128.1
- arch: all
package: anthy-common
version: 9100h-25
@@ -64,10 +64,10 @@ packages:
version: '0.3'
- arch: amd64
package: apt-utils
- version: 1.4.8
+ version: 1.4.9
- arch: amd64
package: apt
- version: 1.4.8
+ version: 1.4.9
- arch: amd64
package: at-spi2-core
version: 2.22.0-6+deb9u1
@@ -94,7 +94,7 @@ packages:
version: 1:019-3
- arch: amd64
package: base-files
- version: 9.9+deb9u5
+ version: 9.9+deb9u7
- arch: amd64
package: base-passwd
version: 3.5.43
@@ -139,7 +139,7 @@ packages:
version: 9.0.12+nmu1
- arch: all
package: bsdtar
- version: 3.2.2-2
+ version: 3.2.2-2+deb9u1
- arch: amd64
package: bsdutils
version: 1:2.29.2-1+deb9u1
@@ -337,7 +337,7 @@ packages:
version: 1:3.5-3
- arch: amd64
package: dirmngr
- version: 2.1.18-8~deb9u2
+ version: 2.1.18-8~deb9u3
- arch: all
package: distro-info-data
version: '0.36'
@@ -388,7 +388,7 @@ packages:
version: 2.0.8
- arch: all
package: enigmail
- version: 2:2.0.7-2
+ version: 2:2.0.8-5~deb9u1
- arch: amd64
package: eog
version: 3.20.5-1+b1
@@ -425,6 +425,9 @@ packages:
- arch: amd64
package: fakeroot
version: 1.21-3.1
+ - arch: amd64
+ package: fatresize
+ version: 1.0.2-9
- arch: all
package: ferm
version: 2.3-2
@@ -439,10 +442,10 @@ packages:
version: 4.6.0+git+20161106-2
- arch: all
package: firmware-amd-graphics
- version: 20180825+dfsg-1
+ version: 20190114-1
- arch: all
package: firmware-atheros
- version: 20180825+dfsg-1
+ version: 20190114-1
- arch: all
package: firmware-b43-installer
version: 1:019-3
@@ -451,37 +454,37 @@ packages:
version: 1:019-3
- arch: all
package: firmware-brcm80211
- version: 20180825+dfsg-1
+ version: 20190114-1
- arch: all
package: firmware-intel-sound
- version: 20180825+dfsg-1
+ version: 20190114-1
- arch: all
package: firmware-ipw2x00
- version: 20180825+dfsg-1
+ version: 20190114-1
- arch: all
package: firmware-iwlwifi
- version: 20180825+dfsg-1
+ version: 20190114-1
- arch: all
package: firmware-libertas
- version: 20180825+dfsg-1
+ version: 20190114-1
- arch: all
package: firmware-linux-free
version: '3.4'
- arch: all
package: firmware-linux-nonfree
- version: 20180825+dfsg-1
+ version: 20190114-1
- arch: all
package: firmware-linux
- version: 20180825+dfsg-1
+ version: 20190114-1
- arch: all
package: firmware-misc-nonfree
- version: 20180825+dfsg-1
+ version: 20190114-1
- arch: all
package: firmware-realtek
- version: 20180825+dfsg-1
+ version: 20190114-1
- arch: all
package: firmware-ti-connectivity
- version: 20180825+dfsg-1
+ version: 20190114-1
- arch: all
package: firmware-zd1211
version: 1:1.5-4
@@ -525,9 +528,6 @@ packages:
package: fonts-farsiweb
version: 0.4.dfsg-12
- arch: all
- package: fonts-font-awesome
- version: 4.7.0~dfsg-1
- - arch: all
package: fonts-gargi
version: 2.0-4
- arch: all
@@ -757,7 +757,7 @@ packages:
version: 20161201-1
- arch: amd64
package: fuse
- version: 2.9.7-1+deb9u1
+ version: 2.9.7-1+deb9u2
- arch: amd64
package: g++-6
version: 6.3.0-18+deb9u1
@@ -802,7 +802,7 @@ packages:
version: 0.19.8.1-2
- arch: amd64
package: ghostscript
- version: 9.26~dfsg-0+deb9u1
+ version: 9.26a~dfsg-0+deb9u1
- arch: all
package: gimp-data
version: 2.8.18-1+deb9u1
@@ -898,10 +898,10 @@ packages:
version: 3.22.3-1+deb9u1
- arch: amd64
package: gir1.2-networkmanager-1.0
- version: 1.6.2-3+0.tails1
+ version: 1.6.2-3+deb9u2+0.tails1
- arch: amd64
package: gir1.2-nmgtk-1.0
- version: 1.4.4-1
+ version: 1.4.4-1+deb9u1
- arch: amd64
package: gir1.2-notify-0.7
version: 0.7.7-2
@@ -1057,16 +1057,16 @@ packages:
version: 3.22.0-1
- arch: amd64
package: gnupg-agent
- version: 2.1.18-8~deb9u2
+ version: 2.1.18-8~deb9u3
- arch: amd64
package: gnupg1
version: 1.4.21-4+deb9u1
- arch: all
package: gnupg2
- version: 2.1.18-8~deb9u2
+ version: 2.1.18-8~deb9u3
- arch: amd64
package: gnupg
- version: 2.1.18-8~deb9u2
+ version: 2.1.18-8~deb9u3
- arch: all
package: gnustep-base-common
version: 1.24.9-3.1
@@ -1081,7 +1081,7 @@ packages:
version: 0.6-1+b2
- arch: amd64
package: gpgv
- version: 2.1.18-8~deb9u2
+ version: 2.1.18-8~deb9u3
- arch: amd64
package: grep
version: 2.27-2
@@ -1093,16 +1093,16 @@ packages:
version: 1.22.3-9
- arch: amd64
package: grub-common
- version: 2.02~beta3-5
+ version: 2.02~beta3-5+deb9u1
- arch: amd64
package: grub-efi-ia32-bin
- version: 2.02~beta3-5
+ version: 2.02~beta3-5+deb9u1
- arch: amd64
package: grub-efi-ia32
- version: 2.02~beta3-5
+ version: 2.02~beta3-5+deb9u1
- arch: amd64
package: grub2-common
- version: 2.02~beta3-5
+ version: 2.02~beta3-5+deb9u1
- arch: all
package: gsettings-desktop-schemas
version: 3.22.0-1
@@ -1171,7 +1171,7 @@ packages:
version: 1.9.1-5+deb9u1
- arch: amd64
package: hdparm
- version: 9.51+ds-1
+ version: 9.51+ds-1+deb9u1
- arch: all
package: hicolor-icon-theme
version: 0.15-1
@@ -1294,7 +1294,7 @@ packages:
version: 3.14-2
- arch: amd64
package: intel-microcode
- version: 3.20180807a.1
+ version: 3.20180807a.2~bpo9+1
- arch: all
package: intltool-debian
version: 0.35.0+20060710.4
@@ -1393,22 +1393,22 @@ packages:
version: 2.11.0-3+deb9u2
- arch: amd64
package: libapt-inst2.0
- version: 1.4.8
+ version: 1.4.9
- arch: amd64
package: libapt-pkg5.0
- version: 1.4.8
+ version: 1.4.9
- arch: all
package: libarchive-tar-wrapper-perl
version: 0.23-1
- arch: amd64
package: libarchive-tools
- version: 3.2.2-2
+ version: 3.2.2-2+deb9u1
- arch: all
package: libarchive-zip-perl
version: 1.59-1+deb9u1
- arch: amd64
package: libarchive13
- version: 3.2.2-2
+ version: 3.2.2-2+deb9u1
- arch: amd64
package: libasan3
version: 6.3.0-18+deb9u1
@@ -1558,7 +1558,7 @@ packages:
version: 3.12.1-4
- arch: amd64
package: libbrlapi0.6
- version: 5.4-7
+ version: 5.4-7+deb9u1
- arch: amd64
package: libbs2b0
version: 3.1.0+dfsg-2.2
@@ -1861,7 +1861,7 @@ packages:
version: 2:1.42-1
- arch: all
package: libdatetime-timezone-perl
- version: 1:2.09-1+2018e
+ version: 1:2.09-1+2018g
- arch: amd64
package: libdatrie1
version: 0.2.10-4+b1
@@ -1948,22 +1948,22 @@ packages:
version: 1.18.25
- arch: amd64
package: libdrm-amdgpu1
- version: 2.4.91-2~bpo9+1
+ version: 2.4.95-1~bpo9+1
- arch: all
package: libdrm-common
- version: 2.4.91-2~bpo9+1
+ version: 2.4.95-1~bpo9+1
- arch: amd64
package: libdrm-intel1
- version: 2.4.91-2~bpo9+1
+ version: 2.4.95-1~bpo9+1
- arch: amd64
package: libdrm-nouveau2
- version: 2.4.91-2~bpo9+1
+ version: 2.4.95-1~bpo9+1
- arch: amd64
package: libdrm-radeon1
- version: 2.4.91-2~bpo9+1
+ version: 2.4.95-1~bpo9+1
- arch: amd64
package: libdrm2
- version: 2.4.91-2~bpo9+1
+ version: 2.4.95-1~bpo9+1
- arch: amd64
package: libdumbnet1
version: 1.12-7+b1
@@ -2017,13 +2017,13 @@ packages:
version: 30-2
- arch: amd64
package: libegl-mesa0
- version: 18.1.6-1~bpo9+1
+ version: 18.2.8-2~bpo9+1
- arch: amd64
package: libegl1-mesa
- version: 18.1.6-1~bpo9+1
+ version: 18.2.8-2~bpo9+1
- arch: amd64
package: libegl1
- version: 1.0.0+git20180308-2~bpo9+1
+ version: 1.1.0-1~bpo9+1
- arch: amd64
package: libelf-dev
version: 0.168-1
@@ -2191,7 +2191,7 @@ packages:
version: 2.001003-1~bpo9+1
- arch: amd64
package: libfuse2
- version: 2.9.7-1+deb9u1
+ version: 2.9.7-1+deb9u2
- arch: amd64
package: libgadu3
version: 1:1.12.1-4
@@ -2206,7 +2206,7 @@ packages:
version: 2.24.31-2.0tails1
- arch: amd64
package: libgbm1
- version: 18.1.6-1~bpo9+1
+ version: 18.2.8-2~bpo9+1
- arch: amd64
package: libgc1c2
version: 1:7.4.2-8
@@ -2233,7 +2233,7 @@ packages:
version: 1.7.6-2+deb9u3
- arch: amd64
package: libgd3
- version: 2.2.4-2+deb9u2
+ version: 2.2.4-2+deb9u3
- arch: all
package: libgdata-common
version: 0.17.6-2
@@ -2293,22 +2293,22 @@ packages:
version: 1.46.0-1.0tails2
- arch: amd64
package: libgl1-mesa-dri
- version: 18.1.6-1~bpo9+1
+ version: 18.2.8-2~bpo9+1
- arch: amd64
package: libgl1-mesa-glx
- version: 18.1.6-1~bpo9+1
+ version: 18.2.8-2~bpo9+1
- arch: amd64
package: libgl1
- version: 1.0.0+git20180308-2~bpo9+1
+ version: 1.1.0-1~bpo9+1
- arch: amd64
package: libglapi-mesa
- version: 18.1.6-1~bpo9+1
+ version: 18.2.8-2~bpo9+1
- arch: amd64
package: libgles2-mesa
- version: 18.1.6-1~bpo9+1
+ version: 18.2.8-2~bpo9+1
- arch: amd64
package: libgles2
- version: 1.0.0+git20180308-2~bpo9+1
+ version: 1.1.0-1~bpo9+1
- arch: amd64
package: libglew2.0
version: 2.0.0-3+b1
@@ -2338,13 +2338,13 @@ packages:
version: 9.0.0-2.1
- arch: amd64
package: libglvnd0
- version: 1.0.0+git20180308-2~bpo9+1
+ version: 1.1.0-1~bpo9+1
- arch: amd64
package: libglx-mesa0
- version: 18.1.6-1~bpo9+1
+ version: 18.2.8-2~bpo9+1
- arch: amd64
package: libglx0
- version: 1.0.0+git20180308-2~bpo9+1
+ version: 1.1.0-1~bpo9+1
- arch: amd64
package: libgme0
version: 0.6.0-4
@@ -2389,7 +2389,7 @@ packages:
version: 1.24.9-3.1
- arch: amd64
package: libgnutls30
- version: 3.5.8-5+deb9u3
+ version: 3.5.8-5+deb9u4
- arch: amd64
package: libgoa-1.0-0b
version: 3.22.5-1
@@ -2434,10 +2434,10 @@ packages:
version: 0.3.2-2
- arch: all
package: libgs9-common
- version: 9.26~dfsg-0+deb9u1
+ version: 9.26a~dfsg-0+deb9u1
- arch: amd64
package: libgs9
- version: 9.26~dfsg-0+deb9u1
+ version: 9.26a~dfsg-0+deb9u1
- arch: amd64
package: libgsasl7
version: 1.8.0-8+b2
@@ -3064,7 +3064,7 @@ packages:
version: 0.12-1
- arch: amd64
package: libmspack0
- version: 0.5-1+deb9u2
+ version: 0.5-1+deb9u3
- arch: amd64
package: libmspub-0.1-1
version: 0.1.2-4+b1
@@ -3160,19 +3160,19 @@ packages:
version: 3.2.27-2
- arch: amd64
package: libnm-glib4
- version: 1.6.2-3+0.tails1
+ version: 1.6.2-3+deb9u2+0.tails1
- arch: amd64
package: libnm-gtk0
- version: 1.4.4-1
+ version: 1.4.4-1+deb9u1
- arch: amd64
package: libnm-util2
- version: 1.6.2-3+0.tails1
+ version: 1.6.2-3+deb9u2+0.tails1
- arch: amd64
package: libnm0
- version: 1.6.2-3+0.tails1
+ version: 1.6.2-3+deb9u2+0.tails1
- arch: amd64
package: libnma0
- version: 1.4.4-1
+ version: 1.4.4-1+deb9u1
- arch: amd64
package: libnotify-bin
version: 0.7.7-2
@@ -3180,9 +3180,6 @@ packages:
package: libnotify4
version: 0.7.7-2
- arch: amd64
- package: libnotmuch4
- version: 0.23.7-3
- - arch: amd64
package: libnpth0
version: 1.3-1
- arch: amd64
@@ -3265,7 +3262,7 @@ packages:
version: 2.1.2-1.1+deb9u2
- arch: amd64
package: libopenmpt0
- version: 0.2.7386~beta20.3-3+deb9u2
+ version: 0.2.7386~beta20.3-3+deb9u3
- arch: amd64
package: libopus0
version: 1.2~alpha2-1
@@ -3307,7 +3304,7 @@ packages:
version: 1.1.8-3.6
- arch: amd64
package: libpam-systemd
- version: 237-3~bpo9+1
+ version: 240-4~bpo9+0tails1
- arch: amd64
package: libpam0g
version: 1.1.8-3.6
@@ -3354,6 +3351,9 @@ packages:
package: libparse-method-signatures-perl
version: 1.003017-1
- arch: amd64
+ package: libparted-fs-resize0
+ version: 3.2-17
+ - arch: amd64
package: libparted2
version: 3.2-17
- arch: all
@@ -3730,7 +3730,7 @@ packages:
version: 1.2.15+dfsg1-4
- arch: amd64
package: libseccomp2
- version: 2.3.1-2.1
+ version: 2.3.1-2.1+deb9u1
- arch: amd64
package: libsecret-1-0
version: 0.18.5-3.1
@@ -3864,6 +3864,9 @@ packages:
package: libssl1.0.2
version: 1.0.2l-2+deb9u3
- arch: amd64
+ package: libssl1.0.2
+ version: 1.0.2q-1~deb9u1
+ - arch: amd64
package: libssl1.1
version: 1.1.0f-3+deb9u2
- arch: amd64
@@ -3937,10 +3940,10 @@ packages:
version: 0.66-2
- arch: amd64
package: libsystemd0
- version: 232-25+deb9u4
+ version: 232-25+deb9u6
- arch: amd64
package: libsystemd0
- version: 237-3~bpo9+1
+ version: 240-4~bpo9+0tails1
- arch: amd64
package: libtag1v5-vanilla
version: 1.11.1+dfsg.1-0.1
@@ -4013,9 +4016,6 @@ packages:
- arch: amd64
package: libtk8.6
version: 8.6.6-1+b1
- - arch: amd64
- package: libtokyocabinet9
- version: 1.4.48-11+b1
- arch: all
package: libtool
version: 2.4.6-2
@@ -4054,13 +4054,13 @@ packages:
version: 6.3.0-18+deb9u1
- arch: amd64
package: libudev-dev
- version: 237-3~bpo9+1
+ version: 240-4~bpo9+0tails1
- arch: amd64
package: libudev1
- version: 232-25+deb9u4
+ version: 232-25+deb9u6
- arch: amd64
package: libudev1
- version: 237-3~bpo9+1
+ version: 240-4~bpo9+0tails1
- arch: amd64
package: libudisks2-0
version: 2.1.8-1.0tails4
@@ -4171,19 +4171,19 @@ packages:
version: 5.0.0-2+deb9u2
- arch: amd64
package: libwayland-client0
- version: 1.15.0-2~bpo9+1
+ version: 1.16.0-1~bpo9+1
- arch: amd64
package: libwayland-cursor0
- version: 1.15.0-2~bpo9+1
+ version: 1.16.0-1~bpo9+1
- arch: amd64
package: libwayland-egl1-mesa
- version: 18.1.6-1~bpo9+1
+ version: 18.2.8-2~bpo9+1
- arch: amd64
package: libwayland-egl1
- version: 1.15.0-2~bpo9+1
+ version: 1.16.0-1~bpo9+1
- arch: amd64
package: libwayland-server0
- version: 1.15.0-2~bpo9+1
+ version: 1.16.0-1~bpo9+1
- arch: amd64
package: libwbclient0
version: 2:4.5.12+dfsg-2+deb9u4
@@ -4246,13 +4246,13 @@ packages:
version: 3.0.2+dfsg-4
- arch: amd64
package: libx11-6
- version: 2:1.6.4-3
+ version: 2:1.6.4-3+deb9u1
- arch: all
package: libx11-data
- version: 2:1.6.4-3
+ version: 2:1.6.4-3+deb9u1
- arch: amd64
package: libx11-xcb1
- version: 2:1.6.4-3
+ version: 2:1.6.4-3+deb9u1
- arch: amd64
package: libx264-148
version: 2:0.148.2748+git97eaef2-1
@@ -4261,10 +4261,10 @@ packages:
version: 2.1-2+b2
- arch: amd64
package: libxapian30
- version: 1.4.3-2+deb9u1
+ version: 1.4.3-2+deb9u2
- arch: amd64
package: libxatracker2
- version: 18.1.6-1~bpo9+1
+ version: 18.2.8-2~bpo9+1
- arch: amd64
package: libxau6
version: 1:1.0.8-1
@@ -4333,7 +4333,7 @@ packages:
version: 1:0.4.4-2
- arch: amd64
package: libxcursor1
- version: 1:1.1.14-1+deb9u1
+ version: 1:1.1.14-1+deb9u2
- arch: amd64
package: libxdamage1
version: 1:1.1.4-2+b3
@@ -4495,7 +4495,7 @@ packages:
version: 3.1.2-1+b2
- arch: amd64
package: libzmq5
- version: 4.2.1-4
+ version: 4.2.1-4+deb9u1
- arch: amd64
package: libzstd1
version: 1.1.2-1
@@ -4506,32 +4506,26 @@ packages:
package: libzvbi0
version: 0.2.35-13
- arch: all
- package: liferea-data
- version: 1.12~rc3-1
- - arch: amd64
- package: liferea
- version: 1.12~rc3-1
- - arch: all
package: linux-base
version: '4.5'
- arch: amd64
- package: linux-headers-4.18.0-3-amd64
- version: 4.18.20-2
+ package: linux-headers-4.19.0-1-amd64
+ version: 4.19.13-1
- arch: all
- package: linux-headers-4.18.0-3-common
- version: 4.18.20-2
+ package: linux-headers-4.19.0-1-common
+ version: 4.19.13-1
- arch: amd64
- package: linux-image-4.18.0-3-amd64
- version: 4.18.20-2
+ package: linux-image-4.19.0-1-amd64
+ version: 4.19.13-1
- arch: amd64
- package: linux-kbuild-4.18
- version: 4.18.20-2
+ package: linux-kbuild-4.19
+ version: 4.19.13-1
- arch: amd64
package: linux-libc-dev
- version: 4.18.20-2
+ version: 4.9.130-2
- arch: all
- package: linux-source-4.18
- version: 4.18.20-2
+ package: linux-source-4.19
+ version: 4.19.13-1
- arch: all
package: live-boot-initramfs-tools
version: 1:20170112
@@ -4652,9 +4646,6 @@ packages:
- arch: amd64
package: multiarch-support
version: 2.24-11+deb9u3
- - arch: amd64
- package: mutt
- version: 1.7.2-1+deb9u1
- arch: all
package: mutter-common
version: 3.22.4-1+tail1
@@ -4699,10 +4690,10 @@ packages:
version: 1.10-41+b1
- arch: amd64
package: network-manager-gnome
- version: 1.4.4-1
+ version: 1.4.4-1+deb9u1
- arch: amd64
package: network-manager
- version: 1.6.2-3+0.tails1
+ version: 1.6.2-3+deb9u2+0.tails1
- arch: amd64
package: nocache
version: 1.0-1
@@ -4726,7 +4717,7 @@ packages:
version: 2:10.1.5-5055683-4+deb9u1
- arch: all
package: openpgp-applet
- version: 1.1-1
+ version: 1.1-3
- arch: amd64
package: openssh-client
version: 1:7.4p1-10+deb9u4
@@ -4866,9 +4857,6 @@ packages:
package: pulseaudio
version: 10.0-1+deb9u1
- arch: amd64
- package: pv
- version: 1.6.0-1+b1
- - arch: amd64
package: pwgen
version: 2.07-1.1+b1
- arch: all
@@ -4984,7 +4972,7 @@ packages:
version: 1.1.5-1
- arch: amd64
package: python3-brlapi
- version: 5.4-7
+ version: 5.4-7+deb9u1
- arch: amd64
package: python3-cairo
version: 1.10.0+dfsg-5+b1
@@ -5069,9 +5057,6 @@ packages:
- arch: amd64
package: python3-minimal
version: 3.5.3-1
- - arch: all
- package: python3-notify2
- version: 0.3-3
- arch: amd64
package: python3-numpy
version: 1:1.12.1-3
@@ -5239,7 +5224,7 @@ packages:
version: 1.0.25-4.1
- arch: amd64
package: scdaemon
- version: 2.1.18-8~deb9u2
+ version: 2.1.18-8~deb9u3
- arch: all
package: scribus-data
version: 1.4.6+dfsg-4
@@ -5332,34 +5317,34 @@ packages:
version: 1.5.7-3
- arch: amd64
package: systemd-sysv
- version: 232-25+deb9u4
+ version: 232-25+deb9u6
- arch: amd64
package: systemd-sysv
- version: 237-3~bpo9+1
+ version: 240-4~bpo9+0tails1
- arch: amd64
package: systemd
- version: 232-25+deb9u4
+ version: 232-25+deb9u6
- arch: amd64
package: systemd
- version: 237-3~bpo9+1
+ version: 240-4~bpo9+0tails1
- arch: amd64
package: sysvinit-utils
version: 2.88dsf-59.9
- arch: all
package: tails-greeter
- version: 1.0.8
+ version: 1.0.9
- arch: amd64
package: tails-installer
- version: 5.0.11+dfsg-0tails1
+ version: 5.0.13+dfsg-0tails1
- arch: all
package: tails-iuk
- version: 3.4-1
+ version: 3.5-1
- arch: all
package: tails-perl5lib
- version: 2.0.1-1
+ version: 2.0.2-1
- arch: all
package: tails-persistence-setup
- version: 2.0.2-1
+ version: 2.0.3-1
- arch: amd64
package: tar
version: 1.29b-1.1
@@ -5380,187 +5365,187 @@ packages:
version: 0.17-41
- arch: all
package: thunderbird-l10n-all
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-ar
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-ast
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-be
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-bg
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-br
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-ca
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-cs
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-da
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-de
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-dsb
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-el
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-en-gb
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-es-ar
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-es-es
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-et
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-eu
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-fi
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-fr
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-fy-nl
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-ga-ie
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-gd
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-gl
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-he
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-hr
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-hsb
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-hu
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-hy-am
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-id
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-is
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-it
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-ja
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-kab
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-kk
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-ko
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-lt
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-ms
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-nb-no
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-nl
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-nn-no
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-pl
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-pt-br
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-pt-pt
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-rm
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-ro
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-ru
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-si
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-sk
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-sl
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-sq
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-sr
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-sv-se
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-tr
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-uk
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-vi
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-zh-cn
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: all
package: thunderbird-l10n-zh-tw
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: amd64
package: thunderbird
- version: 1:60.3.0-1~deb9u1.0tails1
+ version: 1:60.4.0-1~deb9u1.0tails1
- arch: amd64
package: tk8.6-blt2.5
version: 2.5.3+dfsg-3
- arch: all
package: tor-geoipdb
- version: 0.3.4.8-1~d90.stretch+1
+ version: 0.3.4.9-1~d90.stretch+1
- arch: amd64
package: tor
- version: 0.3.4.8-1~d90.stretch+1
+ version: 0.3.4.9-1~d90.stretch+1
- arch: amd64
package: torsocks
version: 2.2.0-1.0tails1
@@ -5596,16 +5581,16 @@ packages:
version: 1:9.0.06-2
- arch: all
package: tzdata
- version: 2018e-0+deb9u1
+ version: 2018g-0+deb9u1
- arch: all
package: ucf
version: '3.0036'
- arch: amd64
package: udev
- version: 232-25+deb9u4
+ version: 232-25+deb9u6
- arch: amd64
package: udev
- version: 237-3~bpo9+1
+ version: 240-4~bpo9+0tails1
- arch: amd64
package: udisks2
version: 2.1.8-1.0tails4
@@ -5647,19 +5632,19 @@ packages:
version: 2:8.0.0197-4+deb9u1
- arch: all
package: virtualbox-guest-dkms
- version: 5.2.18-dfsg-2~bpo9+1
+ version: 5.2.22-dfsg-1~bpo9+1
- arch: amd64
package: virtualbox-guest-utils
- version: 5.2.18-dfsg-2~bpo9+1
+ version: 5.2.22-dfsg-1~bpo9+1
- arch: amd64
package: virtualbox-guest-x11
- version: 5.2.18-dfsg-2~bpo9+1
+ version: 5.2.22-dfsg-1~bpo9+1
- arch: all
package: wamerican
version: 7.1-1
- arch: all
package: webext-ublock-origin
- version: 1.16.14+dfsg-2
+ version: 1.17.0+dfsg-3
- arch: amd64
package: wget
version: 1.18-5+deb9u2
@@ -5668,7 +5653,7 @@ packages:
version: 0.52.19-1+b1
- arch: all
package: whisperback
- version: 1.7.19
+ version: 1.7.20
- arch: amd64
package: whois
version: 5.2.17~deb9u1
@@ -5680,7 +5665,7 @@ packages:
version: 30~pre9-12+b1
- arch: amd64
package: wpasupplicant
- version: 2:2.4-1+deb9u1
+ version: 2:2.4-1+deb9u2
- arch: amd64
package: x11-apps
version: 7.7+6+b1
@@ -5770,10 +5755,10 @@ packages:
version: 1.2.0-2+b1
- arch: all
package: xserver-common
- version: 2:1.19.2-1+deb9u2
+ version: 2:1.19.2-1+deb9u5
- arch: amd64
package: xserver-xorg-core
- version: 2:1.19.2-1+deb9u2
+ version: 2:1.19.2-1+deb9u5
- arch: amd64
package: xserver-xorg-input-all
version: 1:7.7+19
@@ -5782,7 +5767,7 @@ packages:
version: 0.23.0-2
- arch: amd64
package: xserver-xorg-legacy
- version: 2:1.19.2-1+deb9u2
+ version: 2:1.19.2-1+deb9u5
- arch: amd64
package: xserver-xorg-video-all
version: 1:7.7+19
@@ -5821,13 +5806,13 @@ packages:
version: 1:7.7+19
- arch: all
package: xul-ext-torbirdy
- version: 0.2.5-1~bpo9+1
+ version: 0.2.6-1~bpo9+1
- arch: amd64
package: xvfb
- version: 2:1.19.2-1+deb9u2
+ version: 2:1.19.2-1+deb9u5
- arch: amd64
package: xwayland
- version: 2:1.19.2-1+deb9u2
+ version: 2:1.19.2-1+deb9u5
- arch: amd64
package: xxd
version: 2:8.0.0197-4+deb9u1
@@ -5853,4 +5838,4 @@ packages:
- package: syslinux
version: 3:6.03+dfsg-14.1+deb9u1
- package: torbrowser-launcher
- version: 0.2.9-6
+ version: 0.3.1-2
diff --git a/wiki/src/torrents/files/tails-amd64-3.12.img.sig b/wiki/src/torrents/files/tails-amd64-3.12.img.sig
new file mode 100644
index 0000000..353c812
--- /dev/null
+++ b/wiki/src/torrents/files/tails-amd64-3.12.img.sig
@@ -0,0 +1,16 @@
+-----BEGIN PGP SIGNATURE-----
+
+iQIzBAABCgAdFiEE/gKctKrUeI4deCjoqLD05FsbUOIFAlxPP3AACgkQqLD05Fsb
+UOL2uA/+M0opVcPaimeAg/isAYA+6vOtGZDLYWZlOSLovvqUZZ/ywQsHKXYNJsW8
+ESZbkOq9bTk5ET9ZZ8/sFDqGMXW/40/FPR25LMRWS22karJKMj1EFj8/guGsBhHY
+fIQWbL57172JwC7I6ODYt5jANFBTLEkwsOn9uPetGw8uH0ytJR2l0lpTfl0tFeSi
+dbm5u/9Bt8dbs/MAlI+//fhqMpjM5gG9IVm75u2iAVTFVXSvuZFUOkW/lqfy/KTc
+dNitx9A3e8D93TXDNi50R2xb8DjxMnLxq2y5H9YLV6ZNJJ9gb8K4RCVrvPOGsg0K
+m09/MXhSKuskyBzhfxX4aJh0QGJp3bKyt7BKiPnbEPljCdJ7DrSqh1CUqy8gYE05
+A6/PaZ2qkR3X6auJTkWjtqLweg4vuFryHd2dQgg4LAg2DCw0EY3HA9pa1LVfjjMK
+DDiexO8ehrhA9ciLv2mO6EvKrH+6mhWPJDDBzL1p34ZUWkAMbUfb/efQMrXPilGY
+mCq4f5bIwychlEiIxTaJcWMm6uixw/0n/8pcI/DOORMia0QO2ow7Uw9WrG6B7Wgr
+VA9z2AIzDu87X6WMYSbFhFx9ggI7HY8/KM+KZBhrK/vyZuKMt9nMIWYXHP/mZ5K+
+lxTH3ccw3NMHJOJimXq4HH0KldpEWMXrM1o9hI0c7nCLeGMxLtE=
+=nSOX
+-----END PGP SIGNATURE-----
diff --git a/wiki/src/torrents/files/tails-amd64-3.12.img.torrent b/wiki/src/torrents/files/tails-amd64-3.12.img.torrent
new file mode 100644
index 0000000..6506e54
--- /dev/null
+++ b/wiki/src/torrents/files/tails-amd64-3.12.img.torrent
Binary files differ
diff --git a/wiki/src/torrents/files/tails-amd64-3.12.iso.sig b/wiki/src/torrents/files/tails-amd64-3.12.iso.sig
new file mode 100644
index 0000000..52031e7
--- /dev/null
+++ b/wiki/src/torrents/files/tails-amd64-3.12.iso.sig
@@ -0,0 +1,16 @@
+-----BEGIN PGP SIGNATURE-----
+
+iQIzBAABCgAdFiEE/gKctKrUeI4deCjoqLD05FsbUOIFAlxPP/IACgkQqLD05Fsb
+UOLMsBAApvfSsgjNdPTzt0+0l2XNhlKZyL29BuxpjroUOxftWqDBMUDwS5w4uafn
+4h98Wml6sTpMbZoa1BcAPw3P4KwWAhVCbpqNX0UGuwsHd3fjqMv7d9bFC8Wlj+TR
+EMsPTjNQfJ4Mv3Nu5BfiRI0l6OeA7Fe0mjehtHIH2SBfj7/m5UJwcxCDuraoTfls
+HChJUa64/YZopmDXu24R6J1cgsmqB0oZuz492/tBpK1P6eyZvR/SIfGu27e0hDVK
+2gcy4yCUMLautbnqy/wNttBmJRh5Zy6cTv6LgcUpoZiN8x+MsnY4zAnPkKWfTLzc
++eUHc7RiKvYpNjdPN1JdE9b9WS1GGB2WNyBQcWwS77rTQKzimSRc9eZzm6aWMlZl
+I4evyyC53PjSyCztjZjCIM8kTMWeqC4R1Q2Aac7FFyoxm+8nzm5W1myO62n01sga
+7zsjP4kD2ETqMTEYc0jGlzwPrOVw6vTKKuQ5CEWArQ+o1h0ynSmpvrweGRHJXpMb
+bxY5V4iFuWY6x0l+UCJvxY6ch57BEmw8GKhLYklhDqNUmY+UHpG+c1SU4x6+0XQr
+fF1hBbOqN7AVLv3nz8w+Em4f9pOmyG0jH42h3kjAoP06CPwyLapDSzyQwh+ct8Re
+j0+KDm+jeLxxnDyEVnMCXvBbGaSuE1nNM9015eklDUIkV05kQHE=
+=TmDI
+-----END PGP SIGNATURE-----
diff --git a/wiki/src/torrents/files/tails-amd64-3.12.iso.torrent b/wiki/src/torrents/files/tails-amd64-3.12.iso.torrent
new file mode 100644
index 0000000..4a1f0d8
--- /dev/null
+++ b/wiki/src/torrents/files/tails-amd64-3.12.iso.torrent
Binary files differ
diff --git a/wiki/src/torrents/files/tails-amd64-3.11.packages b/wiki/src/torrents/files/tails-amd64-3.12.packages
index fdd9bb6..7182f13 100644
--- a/wiki/src/torrents/files/tails-amd64-3.11.packages
+++ b/wiki/src/torrents/files/tails-amd64-3.12.packages
@@ -7,22 +7,22 @@ adwaita-qt-data 0.5-2
adwaita-qt4 0.5-2
aircrack-ng 1:1.2-0~rc4-2
alsa-utils 1.1.3-1
-amd64-microcode 3.20180524.1
+amd64-microcode 3.20181128.1
anthy 9100h-25+b2
anthy-common 9100h-25
apg 2.2.3.dfsg.1-4+b1
apparmor 2.11.0-3+deb9u2
apparmor-profiles 2.11.0-3+deb9u2
apparmor-profiles-extra 1.11
-apt 1.4.8
+apt 1.4.9
apt-transport-tor 0.3
-apt-utils 1.4.8
+apt-utils 1.4.9
at-spi2-core 2.22.0-6+deb9u1
audacity 2.1.2-2
audacity-data 2.1.2-2
autopoint 0.19.8.1-2
b43-fwcutter 1:019-3
-base-files 9.9+deb9u5
+base-files 9.9+deb9u7
base-passwd 3.5.43
bash 4.4-5
bash-completion 1:2.1-4.3
@@ -36,7 +36,7 @@ bookletimposer 0.2-5
brasero 3.12.1-4
brasero-common 3.12.1-4
bsdmainutils 9.0.12+nmu1
-bsdtar 3.2.2-2
+bsdtar 3.2.2-2+deb9u1
bsdutils 1:2.29.2-1+deb9u1
busybox 1:1.22.0-19+b3
bzip2 1.0.6-8.1
@@ -95,7 +95,7 @@ desktop-file-utils 0.23-1.0tails1
dh-python 2.20170125
dictionaries-common 1.27.2
diffutils 1:3.5-3
-dirmngr 2.1.18-8~deb9u2
+dirmngr 2.1.18-8~deb9u3
distro-info-data 0.36
dmeventd 2:1.02.137-2
dmidecode 3.0-4
@@ -109,7 +109,7 @@ efibootmgr 14-2
eject 2.1.5+deb1+cvs20081104-13.2
electrum 3.1.3-1~bpo9+1
emacsen-common 2.0.8
-enigmail 2:2.0.7-2
+enigmail 2:2.0.8-5~deb9u1
eog 3.20.5-1+b1
espeak-ng-data:amd64 1.49.0+dfsg-11
ethtool 1:4.8-1+b1
@@ -120,26 +120,27 @@ evolution-data-server-common 3.22.7-1
exfat-fuse 1.2.5-2
exfat-utils 1.2.5-2
exiv2 0.25-3.1+deb9u1
+fatresize 1.0.2-9
ferm 2.3-2
file 1:5.30-1+deb9u2
file-roller 3.22.3-1
findutils 4.6.0+git+20161106-2
-firefox 60.4.0+fake1
-firmware-amd-graphics 20180825+dfsg-1
-firmware-atheros 20180825+dfsg-1
+firefox 60.5.0+fake1
+firmware-amd-graphics 20190114-1
+firmware-atheros 20190114-1
firmware-b43-installer 1:019-3
firmware-b43legacy-installer 1:019-3
-firmware-brcm80211 20180825+dfsg-1
-firmware-intel-sound 20180825+dfsg-1
-firmware-ipw2x00 20180825+dfsg-1
-firmware-iwlwifi 20180825+dfsg-1
-firmware-libertas 20180825+dfsg-1
-firmware-linux 20180825+dfsg-1
+firmware-brcm80211 20190114-1
+firmware-intel-sound 20190114-1
+firmware-ipw2x00 20190114-1
+firmware-iwlwifi 20190114-1
+firmware-libertas 20190114-1
+firmware-linux 20190114-1
firmware-linux-free 3.4
-firmware-linux-nonfree 20180825+dfsg-1
-firmware-misc-nonfree 20180825+dfsg-1
-firmware-realtek 20180825+dfsg-1
-firmware-ti-connectivity 20180825+dfsg-1
+firmware-linux-nonfree 20190114-1
+firmware-misc-nonfree 20190114-1
+firmware-realtek 20190114-1
+firmware-ti-connectivity 20190114-1
firmware-zd1211 1:1.5-4
fontconfig 2.11.0-6.7.0tails4
fontconfig-config 2.11.0-6.7.0tails4
@@ -154,7 +155,6 @@ fonts-dejavu-extra 2.37-1
fonts-deva 2:1.2
fonts-deva-extra 3.0-3
fonts-farsiweb 0.4.dfsg-12
-fonts-font-awesome 4.7.0~dfsg-1
fonts-gargi 2.0-4
fonts-gubbi 1.3-3
fonts-gujr 2:1.2
@@ -231,7 +231,7 @@ fonts-wqy-microhei 0.2.0-beta-2
fonts-wqy-zenhei 0.9.45-6
foomatic-db 20161201-1
foomatic-db-engine 4.0.12-2+b1
-fuse 2.9.7-1+deb9u1
+fuse 2.9.7-1+deb9u2
gcc-6-base:amd64 6.3.0-18+deb9u1
gcr 3.20.0-5.1
gdisk 1.0.1-1
@@ -242,7 +242,7 @@ genisoimage 9:1.1.11-3+b2
geoip-database 20170512-1
gettext 0.19.8.1-2
gettext-base 0.19.8.1-2
-ghostscript 9.26~dfsg-0+deb9u1
+ghostscript 9.26a~dfsg-0+deb9u1
gimp 2.8.18-1+deb9u1
gimp-data 2.8.18-1+deb9u1
gir1.2-accountsservice-1.0 0.6.43-1
@@ -274,8 +274,8 @@ gir1.2-javascriptcoregtk-4.0:amd64 2.18.6-1~deb9u1
gir1.2-json-1.0:amd64 1.2.6-1
gir1.2-mutter-3.0:amd64 3.22.4-1+tail1
gir1.2-nautilus-3.0:amd64 3.22.3-1+deb9u1
-gir1.2-networkmanager-1.0:amd64 1.6.2-3+0.tails1
-gir1.2-nmgtk-1.0:amd64 1.4.4-1
+gir1.2-networkmanager-1.0:amd64 1.6.2-3+deb9u2+0.tails1
+gir1.2-nmgtk-1.0:amd64 1.4.4-1+deb9u1
gir1.2-notify-0.7:amd64 0.7.7-2
gir1.2-pango-1.0:amd64 1.40.5-1
gir1.2-peas-1.0:amd64 1.20.0-1+b1
@@ -326,22 +326,22 @@ gnome-terminal-data 3.22.2-1
gnome-themes-standard:amd64 3.22.2-2
gnome-themes-standard-data 3.22.2-2
gnome-user-guide 3.22.0-1
-gnupg 2.1.18-8~deb9u2
-gnupg-agent 2.1.18-8~deb9u2
+gnupg 2.1.18-8~deb9u3
+gnupg-agent 2.1.18-8~deb9u3
gnupg1 1.4.21-4+deb9u1
-gnupg2 2.1.18-8~deb9u2
+gnupg2 2.1.18-8~deb9u3
gnustep-base-common 1.24.9-3.1
gnustep-common 2.6.8-2.1
gobby 0.5.0-8.1
gobi-loader 0.6-1+b2
-gpgv 2.1.18-8~deb9u2
+gpgv 2.1.18-8~deb9u3
grep 2.27-2
grilo-plugins-0.3:amd64 0.3.3-1+deb9u1
groff-base 1.22.3-9
-grub-common 2.02~beta3-5
-grub-efi-ia32 2.02~beta3-5
-grub-efi-ia32-bin 2.02~beta3-5
-grub2-common 2.02~beta3-5
+grub-common 2.02~beta3-5+deb9u1
+grub-efi-ia32 2.02~beta3-5+deb9u1
+grub-efi-ia32-bin 2.02~beta3-5+deb9u1
+grub2-common 2.02~beta3-5+deb9u1
gsettings-desktop-schemas 3.22.0-1
gstreamer1.0-clutter-3.0 3.0.24-1
gstreamer1.0-libav:amd64 1.10.4-1
@@ -363,7 +363,7 @@ gvfs-daemons 1.30.4-1.0tails5
gvfs-libs:amd64 1.30.4-1.0tails5
gzip 1.6-5+b1
haveged 1.9.1-5+deb9u1
-hdparm 9.51+ds-1
+hdparm 9.51+ds-1+deb9u1
hicolor-icon-theme 0.15-1
hopenpgp-tools 0.19.4-3
hostname 3.18+b1
@@ -404,7 +404,7 @@ initramfs-tools 0.130.0tails1
initramfs-tools-core 0.130.0tails1
inkscape 0.92.1-1
inotify-tools 3.14-2
-intel-microcode 3.20180807a.1
+intel-microcode 3.20180807a.2~bpo9+1
iproute2 4.9.0-1+deb9u1
iptables 1.6.0+snapshot20161117-6
iputils-ping 3:20161105-1
@@ -435,12 +435,12 @@ libao-common 1.2.2-1
libao4 1.2.2-1
libapparmor-perl 2.11.0-3+deb9u2
libapparmor1:amd64 2.11.0-3+deb9u2
-libapt-inst2.0:amd64 1.4.8
-libapt-pkg5.0:amd64 1.4.8
+libapt-inst2.0:amd64 1.4.9
+libapt-pkg5.0:amd64 1.4.9
libarchive-tar-wrapper-perl 0.23-1
-libarchive-tools 3.2.2-2
+libarchive-tools 3.2.2-2+deb9u1
libarchive-zip-perl 1.59-1+deb9u1
-libarchive13:amd64 3.2.2-2
+libarchive13:amd64 3.2.2-2+deb9u1
libasound2:amd64 1.1.3-5
libasound2-data 1.1.3-5
libasound2-plugins:amd64 1.1.1-1
@@ -489,7 +489,7 @@ libboost-regex1.62.0:amd64 1.62.0+dfsg-4
libboost-system1.62.0:amd64 1.62.0+dfsg-4
libboost-thread1.62.0:amd64 1.62.0+dfsg-4
libbrasero-media3-1:amd64 3.12.1-4
-libbrlapi0.6:amd64 5.4-7
+libbrlapi0.6:amd64 5.4-7+deb9u1
libbs2b0:amd64 3.1.0+dfsg-2.2
libbsd0:amd64 0.8.3-1
libburn4:amd64 1.4.6-1
@@ -586,7 +586,7 @@ libdata-record-perl 0.02-4
libdatetime-format-dateparse-perl 0.05-2
libdatetime-locale-perl 1:1.11-1
libdatetime-perl 2:1.42-1
-libdatetime-timezone-perl 1:2.09-1+2018e
+libdatetime-timezone-perl 1:2.09-1+2018g
libdatrie1:amd64 0.2.10-4+b1
libdb5.3:amd64 5.3.28-12+deb9u1
libdb5.3++:amd64 5.3.28-12+deb9u1
@@ -615,12 +615,12 @@ libdns162:amd64 1:9.10.3.dfsg.P4-12.3+deb9u4
libdotconf0:amd64 1.3-0.2
libdouble-conversion1:amd64 2.0.1-4
libdpkg-perl 1.18.25
-libdrm-amdgpu1:amd64 2.4.91-2~bpo9+1
-libdrm-common 2.4.91-2~bpo9+1
-libdrm-intel1:amd64 2.4.91-2~bpo9+1
-libdrm-nouveau2:amd64 2.4.91-2~bpo9+1
-libdrm-radeon1:amd64 2.4.91-2~bpo9+1
-libdrm2:amd64 2.4.91-2~bpo9+1
+libdrm-amdgpu1:amd64 2.4.95-1~bpo9+1
+libdrm-common 2.4.95-1~bpo9+1
+libdrm-intel1:amd64 2.4.95-1~bpo9+1
+libdrm-nouveau2:amd64 2.4.95-1~bpo9+1
+libdrm-radeon1:amd64 2.4.95-1~bpo9+1
+libdrm2:amd64 2.4.95-1~bpo9+1
libdumbnet1:amd64 1.12-7+b1
libdv4:amd64 1.0.0-11
libdvd-pkg 1.4.0-1-2+fake1
@@ -639,9 +639,9 @@ libedataserver-1.2-22:amd64 3.22.7-1
libedit2:amd64 3.1-20160903-3
libefiboot1:amd64 30-2
libefivar1:amd64 30-2
-libegl-mesa0:amd64 18.1.6-1~bpo9+1
-libegl1:amd64 1.0.0+git20180308-2~bpo9+1
-libegl1-mesa:amd64 18.1.6-1~bpo9+1
+libegl-mesa0:amd64 18.2.8-2~bpo9+1
+libegl1:amd64 1.1.0-1~bpo9+1
+libegl1-mesa:amd64 18.2.8-2~bpo9+1
libelf1:amd64 0.168-1
libenca0:amd64 1.19-1+b1
libenchant1c2a:amd64 1.6.0-11+b1
@@ -694,12 +694,12 @@ libfreehand-0.1-1 0.1.1-2
libfreetype6:amd64 2.6.3-3.2
libfribidi0:amd64 0.19.7-1+b1
libfunction-parameters-perl 2.001003-1~bpo9+1
-libfuse2:amd64 2.9.7-1+deb9u1
+libfuse2:amd64 2.9.7-1+deb9u2
libgadu3 1:1.12.1-4
libgail-3-0:amd64 3.22.11-1.0tails5
libgail-common:amd64 2.24.31-2.0tails1
libgail18:amd64 2.24.31-2.0tails1
-libgbm1:amd64 18.1.6-1~bpo9+1
+libgbm1:amd64 18.2.8-2~bpo9+1
libgc1c2:amd64 1:7.4.2-8
libgcc1:amd64 1:6.3.0-18+deb9u1
libgck-1-0:amd64 3.20.0-5.1
@@ -707,7 +707,7 @@ libgcr-3-common 3.20.0-5.1
libgcr-base-3-1:amd64 3.20.0-5.1
libgcr-ui-3-1:amd64 3.20.0-5.1
libgcrypt20:amd64 1.7.6-2+deb9u3
-libgd3:amd64 2.2.4-2+deb9u2
+libgd3:amd64 2.2.4-2+deb9u3
libgdata-common 0.17.6-2
libgdata22:amd64 0.17.6-2
libgdbm3:amd64 1.8.3-14
@@ -727,12 +727,12 @@ libgfshare2:amd64 2.0.0-2+b1
libgimp2.0 2.8.18-1+deb9u1
libgirepository-1.0-1:amd64 1.50.0-1.0tails2
libgjs0e 1.46.0-1.0tails2
-libgl1:amd64 1.0.0+git20180308-2~bpo9+1
-libgl1-mesa-dri:amd64 18.1.6-1~bpo9+1
-libgl1-mesa-glx:amd64 18.1.6-1~bpo9+1
-libglapi-mesa:amd64 18.1.6-1~bpo9+1
-libgles2:amd64 1.0.0+git20180308-2~bpo9+1
-libgles2-mesa:amd64 18.1.6-1~bpo9+1
+libgl1:amd64 1.1.0-1~bpo9+1
+libgl1-mesa-dri:amd64 18.2.8-2~bpo9+1
+libgl1-mesa-glx:amd64 18.2.8-2~bpo9+1
+libglapi-mesa:amd64 18.2.8-2~bpo9+1
+libgles2:amd64 1.1.0-1~bpo9+1
+libgles2-mesa:amd64 18.2.8-2~bpo9+1
libglew2.0:amd64 2.0.0-3+b1
libglib-object-introspection-perl 0.042-1
libglib-perl 3:1.324-1
@@ -742,9 +742,9 @@ libglib2.0-data 2.50.3-2.0tails3
libglibmm-2.4-1v5:amd64 2.50.0-1
libgltf-0.0-0v5:amd64 0.0.2-5
libglu1-mesa:amd64 9.0.0-2.1
-libglvnd0:amd64 1.0.0+git20180308-2~bpo9+1
-libglx-mesa0:amd64 18.1.6-1~bpo9+1
-libglx0:amd64 1.0.0+git20180308-2~bpo9+1
+libglvnd0:amd64 1.1.0-1~bpo9+1
+libglx-mesa0:amd64 18.2.8-2~bpo9+1
+libglx0:amd64 1.1.0-1~bpo9+1
libgme0:amd64 0.6.0-4
libgmime-2.6-0:amd64 2.6.22+dfsg2-1
libgmp10:amd64 2:6.1.2+dfsg-1
@@ -759,7 +759,7 @@ libgnomekbd-common 3.22.0.1-1
libgnomekbd8:amd64 3.22.0.1-1+b1
libgnupg-interface-perl 0.52-9
libgnustep-base1.24 1.24.9-3.1
-libgnutls30:amd64 3.5.8-5+deb9u3
+libgnutls30:amd64 3.5.8-5+deb9u4
libgoa-1.0-0b:amd64 3.22.5-1
libgoa-1.0-common 3.22.5-1
libgoa-backend-1.0-1:amd64 3.22.5-1
@@ -774,8 +774,8 @@ libgphoto2-port12:amd64 2.5.12-1
libgpm2:amd64 1.20.4-6.2+b1
libgraphite2-3:amd64 1.3.10-1
libgrilo-0.3-0:amd64 0.3.2-2
-libgs9:amd64 9.26~dfsg-0+deb9u1
-libgs9-common 9.26~dfsg-0+deb9u1
+libgs9:amd64 9.26a~dfsg-0+deb9u1
+libgs9-common 9.26a~dfsg-0+deb9u1
libgsasl7 1.8.0-8+b2
libgsecuredelete0 0.3-1
libgsl2:amd64 2.3+dfsg-1
@@ -980,7 +980,7 @@ libmpfr4:amd64 3.1.5-1
libmpg123-0:amd64 1.23.8-1+b1
libmplex2-2.1-0 1:2.1.0+debian-5
libmro-compat-perl 0.12-1
-libmspack0:amd64 0.5-1+deb9u2
+libmspack0:amd64 0.5-1+deb9u3
libmspub-0.1-1:amd64 0.1.2-4+b1
libmtdev1:amd64 1.1.5-1+b1
libmtp-common 1.1.13-1
@@ -1012,11 +1012,11 @@ libnghttp2-14:amd64 1.18.1-1
libnice10:amd64 0.1.13-2
libnl-3-200:amd64 3.2.27-2
libnl-genl-3-200:amd64 3.2.27-2
-libnm-glib4:amd64 1.6.2-3+0.tails1
-libnm-gtk0:amd64 1.4.4-1
-libnm-util2:amd64 1.6.2-3+0.tails1
-libnm0:amd64 1.6.2-3+0.tails1
-libnma0:amd64 1.4.4-1
+libnm-glib4:amd64 1.6.2-3+deb9u2+0.tails1
+libnm-gtk0:amd64 1.4.4-1+deb9u1
+libnm-util2:amd64 1.6.2-3+deb9u2+0.tails1
+libnm0:amd64 1.6.2-3+deb9u2+0.tails1
+libnma0:amd64 1.4.4-1+deb9u1
libnotify-bin 0.7.7-2
libnotify4:amd64 0.7.7-2
libnpth0:amd64 1.3-1
@@ -1046,7 +1046,7 @@ libopencv-objdetect2.4v5:amd64 2.4.9.1+dfsg1-2
libopencv-video2.4v5:amd64 2.4.9.1+dfsg1-2
libopenexr22:amd64 2.2.0-11+b1
libopenjp2-7:amd64 2.1.2-1.1+deb9u2
-libopenmpt0:amd64 0.2.7386~beta20.3-3+deb9u2
+libopenmpt0:amd64 0.2.7386~beta20.3-3+deb9u3
libopus0:amd64 1.2~alpha2-1
liborc-0.4-0:amd64 1:0.4.26-2
liborcus-0.11-0:amd64 0.11.2-3+b1
@@ -1060,7 +1060,7 @@ libpagemaker-0.0-0:amd64 0.0.3-2
libpam-modules:amd64 1.1.8-3.6
libpam-modules-bin 1.1.8-3.6
libpam-runtime 1.1.8-3.6
-libpam-systemd:amd64 237-3~bpo9+1
+libpam-systemd:amd64 240-4~bpo9+0tails1
libpam0g:amd64 1.1.8-3.6
libpango-1.0-0:amd64 1.40.5-1
libpango-perl 1.227-1+b1
@@ -1076,6 +1076,7 @@ libparams-util-perl 1.07-3+b1
libparams-validate-perl 1.26-1
libparams-validationcompiler-perl 0.23-1
libparse-method-signatures-perl 1.003017-1
+libparted-fs-resize0:amd64 3.2-17
libparted2:amd64 3.2-17
libpath-class-perl 0.37-1
libpath-tiny-perl 0.100-1
@@ -1201,7 +1202,7 @@ libsbc1:amd64 1.3-2
libsbsms10:amd64 2.0.2-2
libscalar-list-utils-perl 1:1.47-1
libsdl1.2debian:amd64 1.2.15+dfsg1-4
-libseccomp2:amd64 2.3.1-2.1
+libseccomp2:amd64 2.3.1-2.1+deb9u1
libsecret-1-0:amd64 0.18.5-3.1
libsecret-common 0.18.5-3.1
libselinux1:amd64 2.6-3+b3
@@ -1244,7 +1245,7 @@ libsrtp0 1.4.5~20130609~dfsg-2
libss2:amd64 1.43.4-2
libssh-gcrypt-4:amd64 0.7.3-2+deb9u1
libssh2-1:amd64 1.7.0-1
-libssl1.0.2:amd64 1.0.2l-2+deb9u3
+libssl1.0.2:amd64 1.0.2q-1~deb9u1
libssl1.1:amd64 1.1.0j-1~deb9u1
libstartup-notification0:amd64 0.12-4+b2
libstdc++6:amd64 6.3.0-18+deb9u1
@@ -1267,7 +1268,7 @@ libswscale4:amd64 7:3.2.12-1~deb9u1
libsyntax-keyword-junction-perl 0.003008-1
libsyntax-perl 0.004-1
libsys-statistics-linux-perl 0.66-2
-libsystemd0:amd64 237-3~bpo9+1
+libsystemd0:amd64 240-4~bpo9+0tails1
libtag1v5:amd64 1.11.1+dfsg.1-0.1
libtag1v5-vanilla:amd64 1.11.1+dfsg.1-0.1
libtalloc2:amd64 2.1.8-1
@@ -1301,7 +1302,7 @@ libtwolame0:amd64 0.3.13-2
libtype-tiny-perl 1.000005-1
libtype-tiny-xs-perl 0.012-1+b2
libtypes-path-tiny-perl 0.005-1
-libudev1:amd64 237-3~bpo9+1
+libudev1:amd64 240-4~bpo9+0tails1
libudisks2-0:amd64 2.1.8-1.0tails4
libumfpack5:amd64 1:4.5.4-1
libunicode-linebreak-perl 0.0.20160702-1+b1
@@ -1338,11 +1339,11 @@ libvte-2.91-common 0.46.1-1
libwacom-common 0.22-1
libwacom2:amd64 0.22-1+b1
libwavpack1:amd64 5.0.0-2+deb9u2
-libwayland-client0:amd64 1.15.0-2~bpo9+1
-libwayland-cursor0:amd64 1.15.0-2~bpo9+1
-libwayland-egl1:amd64 1.15.0-2~bpo9+1
-libwayland-egl1-mesa:amd64 18.1.6-1~bpo9+1
-libwayland-server0:amd64 1.15.0-2~bpo9+1
+libwayland-client0:amd64 1.16.0-1~bpo9+1
+libwayland-cursor0:amd64 1.16.0-1~bpo9+1
+libwayland-egl1:amd64 1.16.0-1~bpo9+1
+libwayland-egl1-mesa:amd64 18.2.8-2~bpo9+1
+libwayland-server0:amd64 1.16.0-1~bpo9+1
libwbclient0:amd64 2:4.5.12+dfsg-2+deb9u4
libwebkit2gtk-4.0-37:amd64 2.18.6-1~deb9u1
libwebp6:amd64 0.5.2-1
@@ -1363,13 +1364,13 @@ libwww-perl 6.15-1
libwww-robotrules-perl 6.01-1
libwxbase3.0-0v5:amd64 3.0.2+dfsg-4
libwxgtk3.0-0v5:amd64 3.0.2+dfsg-4
-libx11-6:amd64 2:1.6.4-3
-libx11-data 2:1.6.4-3
-libx11-xcb1:amd64 2:1.6.4-3
+libx11-6:amd64 2:1.6.4-3+deb9u1
+libx11-data 2:1.6.4-3+deb9u1
+libx11-xcb1:amd64 2:1.6.4-3+deb9u1
libx264-148:amd64 2:0.148.2748+git97eaef2-1
libx265-95:amd64 2.1-2+b2
-libxapian30:amd64 1.4.3-2+deb9u1
-libxatracker2:amd64 18.1.6-1~bpo9+1
+libxapian30:amd64 1.4.3-2+deb9u2
+libxatracker2:amd64 18.2.8-2~bpo9+1
libxau6:amd64 1:1.0.8-1
libxaw7:amd64 2:1.0.13-1+b2
libxcb-dri2-0:amd64 1.12-1
@@ -1392,7 +1393,7 @@ libxcb-xinerama0:amd64 1.12-1
libxcb-xkb1:amd64 1.12-1
libxcb1:amd64 1.12-1
libxcomposite1:amd64 1:0.4.4-2
-libxcursor1:amd64 1:1.1.14-1+deb9u1
+libxcursor1:amd64 1:1.1.14-1+deb9u2
libxdamage1:amd64 1:1.1.4-2+b3
libxdmcp6:amd64 1:1.1.2-3
libxdo3:amd64 1:3.20160805.1-3
@@ -1446,14 +1447,12 @@ libzbar0:amd64 0.10+doc-10.1
libzbargtk0:amd64 0.10+doc-10.1
libzeitgeist-2.0-0:amd64 0.9.16-0.2+b1
libzephyr4:amd64 3.1.2-1+b2
-libzmq5:amd64 4.2.1-4
+libzmq5:amd64 4.2.1-4+deb9u1
libzstd1 1.1.2-1
libzvbi-common 0.2.35-13
libzvbi0:amd64 0.2.35-13
-liferea 1.12~rc3-1
-liferea-data 1.12~rc3-1
linux-base 4.5
-linux-image-4.18.0-3-amd64 4.18.20-2
+linux-image-4.19.0-1-amd64 4.19.13-1
live-boot 1:20170112
live-boot-initramfs-tools 1:20170112
live-config 5.20170112+deb9u1
@@ -1503,8 +1502,8 @@ ncurses-bin 6.0+20161126-1+deb9u2
netbase 5.4
netcat-openbsd 1.130-3
netcat-traditional 1.10-41+b1
-network-manager 1.6.2-3+0.tails1
-network-manager-gnome 1.4.4-1
+network-manager 1.6.2-3+deb9u2+0.tails1
+network-manager-gnome 1.4.4-1+deb9u1
nocache 1.0-1
nodejs 4.8.2~dfsg-1
ntfs-3g 1:2016.2.22AR.1+dfsg-1
@@ -1512,7 +1511,7 @@ obfs4proxy 0.0.7-1+b2
onioncircuits 0.4-3
onionshare 0.9.2-1
open-vm-tools 2:10.1.5-5055683-4+deb9u1
-openpgp-applet 1.1-1
+openpgp-applet 1.1-3
openssh-client 1:7.4p1-10+deb9u4
openssl 1.1.0j-1~deb9u1
p11-kit 0.23.3-2
@@ -1557,7 +1556,6 @@ procps 2:3.3.12-3+deb9u1
psmisc 22.21-2.1+b2
pulseaudio 10.0-1+deb9u1
pulseaudio-utils 10.0-1+deb9u1
-pv 1.6.0-1+b1
pwgen 2.07-1.1+b1
python 2.7.13-2
python-apt 1.4.0~beta3
@@ -1598,7 +1596,7 @@ python2.7-minimal 2.7.13-2+deb9u3
python3 3.5.3-1
python3-apt 1.4.0~beta3
python3-atomicwrites 1.1.5-1
-python3-brlapi 5.4-7
+python3-brlapi 5.4-7+deb9u1
python3-cairo 1.10.0+dfsg-5+b1
python3-chardet 2.3.0-2
python3-click 6.6-1
@@ -1624,7 +1622,6 @@ python3-lxml 3.7.1-1
python3-markupsafe 0.23-3
python3-matplotlib 2.0.0+dfsg1-2
python3-minimal 3.5.3-1
-python3-notify2 0.3-3
python3-numpy 1:1.12.1-3
python3-pampy 1.8.2-1+deb9u1
python3-pbkdf2 1.3+20110613.git2a0fb15~ds0-3
@@ -1673,7 +1670,7 @@ rng-tools 2-unofficial-mt.14-1+b2
rsync 3.1.2-1+deb9u1
samba-libs:amd64 2:4.5.12+dfsg-2+deb9u4
sane-utils 1.0.25-4.1
-scdaemon 2.1.18-8~deb9u2
+scdaemon 2.1.18-8~deb9u3
scribus 1.4.6+dfsg-4
scribus-data 1.4.6+dfsg-4
seahorse 3.20.0-3.1
@@ -1701,78 +1698,78 @@ syslinux-common 3:6.03+dfsg-14.1+deb9u1
syslinux-efi 3:6.03+dfsg-14.1+deb9u1
syslinux-utils 3:6.03+dfsg-14.1+deb9u1
system-config-printer-common 1.5.7-3
-systemd 237-3~bpo9+1
-systemd-sysv 237-3~bpo9+1
+systemd 240-4~bpo9+0tails1
+systemd-sysv 240-4~bpo9+0tails1
sysvinit-utils 2.88dsf-59.9
-tails-greeter 1.0.8
-tails-installer 5.0.11+dfsg-0tails1
-tails-iuk 3.4-1
-tails-perl5lib 2.0.1-1
-tails-persistence-setup 2.0.2-1
+tails-greeter 1.0.9
+tails-installer 5.0.13+dfsg-0tails1
+tails-iuk 3.5-1
+tails-perl5lib 2.0.2-1
+tails-persistence-setup 2.0.3-1
tar 1.29b-1.1
tcpdump 4.9.2-1~deb9u1
tcpflow 1.4.5+repack1-3+b1
-thunderbird 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-all 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-ar 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-ast 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-be 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-bg 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-br 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-ca 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-cs 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-da 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-de 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-dsb 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-el 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-en-gb 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-es-ar 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-es-es 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-et 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-eu 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-fi 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-fr 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-fy-nl 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-ga-ie 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-gd 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-gl 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-he 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-hr 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-hsb 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-hu 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-hy-am 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-id 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-is 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-it 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-ja 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-kab 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-kk 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-ko 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-lt 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-ms 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-nb-no 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-nl 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-nn-no 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-pl 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-pt-br 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-pt-pt 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-rm 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-ro 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-ru 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-si 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-sk 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-sl 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-sq 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-sr 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-sv-se 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-tr 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-uk 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-vi 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-zh-cn 1:60.3.0-1~deb9u1.0tails1
-thunderbird-l10n-zh-tw 1:60.3.0-1~deb9u1.0tails1
+thunderbird 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-all 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-ar 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-ast 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-be 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-bg 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-br 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-ca 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-cs 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-da 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-de 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-dsb 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-el 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-en-gb 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-es-ar 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-es-es 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-et 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-eu 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-fi 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-fr 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-fy-nl 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-ga-ie 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-gd 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-gl 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-he 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-hr 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-hsb 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-hu 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-hy-am 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-id 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-is 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-it 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-ja 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-kab 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-kk 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-ko 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-lt 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-ms 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-nb-no 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-nl 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-nn-no 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-pl 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-pt-br 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-pt-pt 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-rm 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-ro 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-ru 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-si 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-sk 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-sl 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-sq 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-sr 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-sv-se 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-tr 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-uk 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-vi 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-zh-cn 1:60.4.0-1~deb9u1.0tails1
+thunderbird-l10n-zh-tw 1:60.4.0-1~deb9u1.0tails1
tk8.6-blt2.5 2.5.3+dfsg-3
-tor 0.3.4.8-1~d90.stretch+1
-tor-geoipdb 0.3.4.8-1~d90.stretch+1
+tor 0.3.4.9-1~d90.stretch+1
+tor-geoipdb 0.3.4.9-1~d90.stretch+1
torsocks 2.2.0-1.0tails1
totem 3.22.1-1
totem-common 3.22.1-1
@@ -1784,9 +1781,9 @@ ttf-dejavu 2.37-1
ttf-dejavu-core 2.37-1
ttf-dejavu-extra 2.37-1
ttf-unifont 1:9.0.06-2
-tzdata 2018e-0+deb9u1
+tzdata 2018g-0+deb9u1
ucf 3.0036
-udev 237-3~bpo9+1
+udev 240-4~bpo9+0tails1
udisks2 2.1.8-1.0tails4
unar 1.10.1-1+b1
uno-libs3 5.2.7-1+deb9u4
@@ -1800,17 +1797,17 @@ user-setup 1.67
util-linux 2.29.2-1+deb9u1
vim-common 2:8.0.0197-4+deb9u1
vim-tiny 2:8.0.0197-4+deb9u1
-virtualbox-guest-dkms-dummy 5.2.18-dfsg-2~bpo9+1+tails.fake1
-virtualbox-guest-utils 5.2.18-dfsg-2~bpo9+1
-virtualbox-guest-x11 5.2.18-dfsg-2~bpo9+1
-webext-ublock-origin 1.16.14+dfsg-2
+virtualbox-guest-dkms-dummy 5.2.22-dfsg-1~bpo9+1+tails.fake1
+virtualbox-guest-utils 5.2.22-dfsg-1~bpo9+1
+virtualbox-guest-x11 5.2.22-dfsg-1~bpo9+1
+webext-ublock-origin 1.17.0+dfsg-3
wget 1.18-5+deb9u2
whiptail 0.52.19-1+b1
-whisperback 1.7.19
+whisperback 1.7.20
whois 5.2.17~deb9u1
wireless-regdb 2016.06.10-1
wireless-tools 30~pre9-12+b1
-wpasupplicant 2:2.4-1+deb9u1
+wpasupplicant 2:2.4-1+deb9u2
x11-apps 7.7+6+b1
x11-common 1:7.7+19
x11-session-utils 7.7+2+b1
@@ -1839,12 +1836,12 @@ xml-core 0.17
xorg 1:7.7+19
xorg-docs-core 1:1.7.1-1
xsel 1.2.0-2+b1
-xserver-common 2:1.19.2-1+deb9u2
+xserver-common 2:1.19.2-1+deb9u5
xserver-xorg 1:7.7+19
-xserver-xorg-core 2:1.19.2-1+deb9u2
+xserver-xorg-core 2:1.19.2-1+deb9u5
xserver-xorg-input-all 1:7.7+19
xserver-xorg-input-libinput 0.23.0-2
-xserver-xorg-legacy 2:1.19.2-1+deb9u2
+xserver-xorg-legacy 2:1.19.2-1+deb9u5
xserver-xorg-video-all 1:7.7+19
xserver-xorg-video-amdgpu 1.2.0-1+b1
xserver-xorg-video-ati 1:7.8.0-1+b1
@@ -1856,9 +1853,9 @@ xserver-xorg-video-qxl 0.1.4+20161126git4d7160c-1
xserver-xorg-video-radeon 1:7.8.0-1+b1
xserver-xorg-video-vesa 1:2.3.4-1+b2
xserver-xorg-video-vmware 1:13.2.1-1+b1
-xul-ext-torbirdy 0.2.5-1~bpo9+1
-xvfb 2:1.19.2-1+deb9u2
-xwayland 2:1.19.2-1+deb9u2
+xul-ext-torbirdy 0.2.6-1~bpo9+1
+xvfb 2:1.19.2-1+deb9u5
+xwayland 2:1.19.2-1+deb9u5
xxd 2:8.0.0197-4+deb9u1
xz-utils 5.2.2-1.2+b1
yelp 3.22.0-1