summaryrefslogtreecommitdiffstats
path: root/wiki
diff options
context:
space:
mode:
authoranonym <anonym@riseup.net>2016-06-07 19:46:49 +0200
committeranonym <anonym@riseup.net>2016-06-07 19:46:49 +0200
commit1d615d63c705d42f8638bc524d5c6091534b6504 (patch)
tree976d9ab4376bcd5b9eae43850db53e0e5fdd8e05 /wiki
parent52f10a88f91903edf69f5917326b1c89f52482ef (diff)
parent8bf737ed710e2b5dece6fc0ed71650083d534b15 (diff)
Merge remote-tracking branch 'origin/testing'
Diffstat (limited to 'wiki')
-rw-r--r--wiki/src/about.de.po32
-rw-r--r--wiki/src/blueprint/delete_obsolete_Git_branches.mdwn3
-rw-r--r--wiki/src/contribute.de.po4
-rw-r--r--wiki/src/contribute.fa.po4
-rw-r--r--wiki/src/contribute.fr.po4
-rw-r--r--wiki/src/contribute.it.po4
-rw-r--r--wiki/src/contribute.mdwn4
-rw-r--r--wiki/src/contribute.pt.po17
-rw-r--r--wiki/src/contribute/APT_repository.mdwn496
-rw-r--r--wiki/src/contribute/APT_repository/custom.mdwn366
-rw-r--r--wiki/src/contribute/APT_repository/tagged_snapshots.mdwn154
-rw-r--r--wiki/src/contribute/APT_repository/time-based_snapshots.mdwn431
-rw-r--r--wiki/src/contribute/build.mdwn159
-rw-r--r--wiki/src/contribute/build/custom_mirror.mdwn31
-rw-r--r--wiki/src/contribute/build/squid-deb-proxy.mdwn96
-rw-r--r--wiki/src/contribute/build/squid-deb-proxy/allowed-networks-src.acl11
-rw-r--r--wiki/src/contribute/build/squid-deb-proxy/mirror-dstdomain.acl18
-rwxr-xr-xwiki/src/contribute/build/squid-deb-proxy/squid-deb-proxy174
-rw-r--r--wiki/src/contribute/build/squid-deb-proxy/squid-deb-proxy.conf124
-rw-r--r--wiki/src/contribute/build/vagrant-setup.mdwn95
-rw-r--r--wiki/src/contribute/chat.mdwn2
-rw-r--r--wiki/src/contribute/design.mdwn45
-rw-r--r--wiki/src/contribute/design/I2P.mdwn2
-rw-r--r--wiki/src/contribute/design/Tor_enforcement/Network_filter.mdwn33
-rw-r--r--wiki/src/contribute/design/incremental_upgrades.mdwn2
-rw-r--r--wiki/src/contribute/design/kernel_hardening.mdwn87
-rw-r--r--wiki/src/contribute/design/vagrant.mdwn91
-rw-r--r--wiki/src/contribute/release_process.mdwn196
-rw-r--r--wiki/src/contribute/release_process/tails-iuk.mdwn5
-rw-r--r--wiki/src/contribute/release_process/test.mdwn12
-rw-r--r--wiki/src/contribute/release_process/test/automated_tests.mdwn27
-rw-r--r--wiki/src/contribute/release_process/test/setup.mdwn56
-rw-r--r--wiki/src/contribute/release_process/test/usage.mdwn39
-rw-r--r--wiki/src/contribute/release_schedule.mdwn3
-rw-r--r--wiki/src/contribute/working_together/code_of_conduct.mdwn2
-rw-r--r--wiki/src/contribute/working_together/roles/front_desk.mdwn2
-rw-r--r--wiki/src/contribute/working_together/roles/sysadmins.mdwn28
-rw-r--r--wiki/src/contribute/working_together/roles/technical_writer.mdwn2
-rw-r--r--wiki/src/doc.de.po34
-rw-r--r--wiki/src/doc/about/features.de.po9
-rw-r--r--wiki/src/doc/about/license.de.po91
-rw-r--r--wiki/src/doc/about/openpgp_keys.de.po181
-rw-r--r--wiki/src/doc/anonymous_internet.index.de.po19
-rw-r--r--wiki/src/doc/anonymous_internet/i2p.de.po14
-rw-r--r--wiki/src/doc/anonymous_internet/i2p.fa.po14
-rw-r--r--wiki/src/doc/anonymous_internet/icedove/account_creation.inline.de.po96
-rw-r--r--wiki/src/doc/anonymous_internet/icedove/account_creation.inline.fa.po45
-rw-r--r--wiki/src/doc/anonymous_internet/icedove/account_creation.inline.fr.po45
-rw-r--r--wiki/src/doc/anonymous_internet/icedove/account_creation.inline.it.po45
-rw-r--r--wiki/src/doc/anonymous_internet/icedove/account_creation.inline.mdwn26
-rw-r--r--wiki/src/doc/anonymous_internet/icedove/account_creation.inline.pt.po45
-rw-r--r--wiki/src/doc/anonymous_internet/icedove/assistant.pngbin22904 -> 21229 bytes
-rw-r--r--wiki/src/doc/anonymous_internet/pidgin.de.po38
-rw-r--r--wiki/src/doc/anonymous_internet/pidgin.fa.po10
-rw-r--r--wiki/src/doc/anonymous_internet/pidgin.fr.po10
-rw-r--r--wiki/src/doc/anonymous_internet/pidgin.it.po37
-rw-r--r--wiki/src/doc/anonymous_internet/pidgin.mdwn2
-rw-r--r--wiki/src/doc/anonymous_internet/pidgin.pt.po10
-rw-r--r--wiki/src/doc/anonymous_internet/tor_status.de.po116
-rw-r--r--wiki/src/doc/first_steps.index.de.po58
-rw-r--r--wiki/src/doc/first_steps/bug_reporting.de.po25
-rw-r--r--wiki/src/doc/first_steps/persistence/configure.de.po52
-rw-r--r--wiki/src/doc/first_steps/start_tails.de.po10
-rw-r--r--wiki/src/doc/first_steps/upgrade.de.po61
-rw-r--r--wiki/src/inc/stable_i386_date.html2
-rw-r--r--wiki/src/inc/stable_i386_gpg_signature_output.html2
-rw-r--r--wiki/src/inc/stable_i386_gpg_verify.html2
-rw-r--r--wiki/src/inc/stable_i386_iso_sig_url.html2
-rw-r--r--wiki/src/inc/stable_i386_iso_url.html2
-rw-r--r--wiki/src/inc/stable_i386_release_notes.de.po4
-rw-r--r--wiki/src/inc/stable_i386_release_notes.fa.po6
-rw-r--r--wiki/src/inc/stable_i386_release_notes.fr.po4
-rw-r--r--wiki/src/inc/stable_i386_release_notes.html2
-rw-r--r--wiki/src/inc/stable_i386_release_notes.it.po2
-rw-r--r--wiki/src/inc/stable_i386_release_notes.pt.po4
-rw-r--r--wiki/src/inc/stable_i386_torrent_url.html2
-rw-r--r--wiki/src/inc/stable_i386_version.html2
-rw-r--r--wiki/src/index.de.po26
-rw-r--r--wiki/src/install/expert/usb.de.po18
-rw-r--r--wiki/src/install/inc/steps/install_tails_installer.inline.de.po24
-rw-r--r--wiki/src/install/inc/steps/not_at_all.inline.de.po56
-rw-r--r--wiki/src/install/inc/steps/restart_first_time.inline.de.po72
-rw-r--r--wiki/src/install/inc/steps/restart_second_time.inline.de.po6
-rw-r--r--wiki/src/install/v1/Tails/i386/stable/latest.yml6
-rw-r--r--wiki/src/news/version_2.4.de.po237
-rw-r--r--wiki/src/news/version_2.4.fa.po237
-rw-r--r--wiki/src/news/version_2.4.fr.po237
-rw-r--r--wiki/src/news/version_2.4.it.po237
-rw-r--r--wiki/src/news/version_2.4.mdwn107
-rw-r--r--wiki/src/news/version_2.4.pt.po237
-rw-r--r--wiki/src/security/Numerous_security_holes_in_2.3.de.po69
-rw-r--r--wiki/src/security/Numerous_security_holes_in_2.3.fa.po69
-rw-r--r--wiki/src/security/Numerous_security_holes_in_2.3.fr.po69
-rw-r--r--wiki/src/security/Numerous_security_holes_in_2.3.it.po69
-rw-r--r--wiki/src/security/Numerous_security_holes_in_2.3.mdwn29
-rw-r--r--wiki/src/security/Numerous_security_holes_in_2.3.pt.po69
-rw-r--r--wiki/src/support/chat.de.po73
-rw-r--r--wiki/src/support/chat.fa.po67
-rw-r--r--wiki/src/support/chat.fr.po60
-rw-r--r--wiki/src/support/chat.it.po29
-rw-r--r--wiki/src/support/chat.mdwn19
-rw-r--r--wiki/src/support/chat.pt.po60
-rw-r--r--wiki/src/support/talk.de.po58
-rw-r--r--wiki/src/support/talk.fa.po40
-rw-r--r--wiki/src/support/talk.fr.po42
-rw-r--r--wiki/src/support/talk.html12
-rw-r--r--wiki/src/support/talk.it.po19
-rw-r--r--wiki/src/support/talk.pt.po42
-rw-r--r--wiki/src/torrents/files/tails-i386-2.3.iso.sig16
-rw-r--r--wiki/src/torrents/files/tails-i386-2.3.torrentbin87614 -> 0 bytes
-rw-r--r--wiki/src/torrents/files/tails-i386-2.3.torrent.sig16
-rw-r--r--wiki/src/torrents/files/tails-i386-2.4.build-manifest5862
-rw-r--r--wiki/src/torrents/files/tails-i386-2.4.iso.sig16
-rw-r--r--wiki/src/torrents/files/tails-i386-2.4.packages (renamed from wiki/src/torrents/files/tails-i386-2.3.packages)131
-rw-r--r--wiki/src/torrents/files/tails-i386-2.4.torrentbin0 -> 87614 bytes
-rw-r--r--wiki/src/torrents/files/tails-i386-2.4~rc1.iso.sig16
-rw-r--r--wiki/src/torrents/files/tails-i386-2.4~rc1.torrentbin87626 -> 0 bytes
-rw-r--r--wiki/src/upgrade/v1/Tails/2.3/i386/stable/upgrades.yml15
-rw-r--r--wiki/src/upgrade/v1/Tails/2.3/i386/stable/upgrades.yml.pgp26
-rw-r--r--wiki/src/upgrade/v1/Tails/2.4.1/i386/alpha/upgrades.yml5
-rw-r--r--wiki/src/upgrade/v1/Tails/2.4.1/i386/alpha/upgrades.yml.pgp16
-rw-r--r--wiki/src/upgrade/v1/Tails/2.4.1/i386/stable/upgrades.yml5
-rw-r--r--wiki/src/upgrade/v1/Tails/2.4.1/i386/stable/upgrades.yml.pgp16
-rw-r--r--wiki/src/upgrade/v1/Tails/2.4~rc1/i386/stable/upgrades.yml15
-rw-r--r--wiki/src/upgrade/v1/Tails/2.4~rc1/i386/stable/upgrades.yml.pgp26
-rw-r--r--wiki/src/upgrade/v1/Tails/2.6/i386/alpha/upgrades.yml5
-rw-r--r--wiki/src/upgrade/v1/Tails/2.6/i386/alpha/upgrades.yml.pgp16
-rw-r--r--wiki/src/upgrade/v1/Tails/2.6/i386/stable/upgrades.yml5
-rw-r--r--wiki/src/upgrade/v1/Tails/2.6/i386/stable/upgrades.yml.pgp16
-rw-r--r--wiki/src/upgrade/v1/Tails/2.6~rc1/i386/alpha/upgrades.yml5
-rw-r--r--wiki/src/upgrade/v1/Tails/2.6~rc1/i386/alpha/upgrades.yml.pgp16
-rw-r--r--wiki/src/upgrade/v1/Tails/2.6~rc1/i386/stable/upgrades.yml5
-rw-r--r--wiki/src/upgrade/v1/Tails/2.6~rc1/i386/stable/upgrades.yml.pgp16
133 files changed, 10403 insertions, 2247 deletions
diff --git a/wiki/src/about.de.po b/wiki/src/about.de.po
index faee635..3103078 100644
--- a/wiki/src/about.de.po
+++ b/wiki/src/about.de.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: Tails i10n Team\n"
"POT-Creation-Date: 2016-04-29 13:53+0000\n"
-"PO-Revision-Date: 2016-03-14 13:51-0000\n"
+"PO-Revision-Date: 2016-05-30 16:00-0000\n"
"Last-Translator: Tails translators <tails@boum.org>\n"
"Language-Team: Tails translators <tails-l10n@boum.org>\n"
"Language: de\n"
@@ -130,7 +130,7 @@ msgstr ""
"Tor ist ein offenes und verteiltes Netzwerk, das Ihnen dabei hilft, sich "
"gegen eine Form der Netzwerküberwachung zu wehren, die persönliche Freiheit "
"und Privatsphäre, vertrauliche Geschäftsbeziehungen, und die Sicherheit von "
-"Ländern gefährdet: die sogenannte »Verkehrsdatenanalyse«."
+"Staaten gefährdet: die sogenannte »Verkehrsdatenanalyse«."
#. type: Plain text
msgid ""
@@ -236,8 +236,8 @@ msgid ""
"[[Learn how to use I2P in Tails in the documentation.|doc/anonymous_internet/"
"i2p]]"
msgstr ""
-"[[Erfahren Sie mehr über die Verwendung von I2P in Tails in der "
-"Dokumentation.|doc/anonymous_internet/i2p]]"
+"[[Erfahren Sie in der Dokumentation mehr über die Verwendung von I2P in "
+"Tails.|doc/anonymous_internet/i2p]]"
#. type: Plain text
msgid ""
@@ -266,7 +266,7 @@ msgid ""
msgstr ""
"Die Benutzung von Tails auf einem Computer verändert weder das installierte "
"Betriebssystem, noch ist es von diesem abhängig. Es kann also gleichermaßen "
-"auf dem eigenen Computer, dem eines Freundes, oder einem Computer Ihrer "
+"auf dem eigenen Computer, dem einer Freundin, oder auf einem Computer Ihrer "
"örtlichen Bibliothek verwenden werden. Nachdem Sie Tails heruntergefahren "
"haben, kann der Computer wie gehabt mit seinem üblichen Betriebssystem "
"starten."
@@ -294,11 +294,11 @@ msgid ""
"explicitly save specific documents to another USB stick or external hard-"
"disk and take them away for future use."
msgstr ""
-"Dies erlaubt Ihnen auf jedem Computer an sensiblen Dokumenten zu arbeiten, "
+"Dies erlaubt Ihnen auf jedem Computer an sensiblen Dokumenten zu arbeiten "
"und schützt Sie vor Datenwiederherstellung nach dem Herunterfahren. "
"Natürlich können Sie weiterhin ausgewählte Dokumente und Dateien auf einem "
-"anderen USB-Stick oder einer externen Festplatte speichern, und für die "
-"zukünftige Nutzung mit sich nehmen."
+"anderen USB-Stick oder einer externen Festplatte speichern und für eine "
+"zukünftige Benutzung mitnehmen."
#. type: Plain text
#, no-wrap
@@ -381,7 +381,7 @@ msgid ""
"[[Read more about those tools in the documentation.|doc/"
"encryption_and_privacy]]"
msgstr ""
-"[[Erfahren Sie mehr über diese Werkzeuge in der Dokumentation.|doc/"
+"[[Erfahren Sie in der Dokumentation mehr über diese Werkzeuge.|doc/"
"encryption_and_privacy]]"
#. type: Title =
@@ -398,8 +398,8 @@ msgid ""
"the [[warning page|doc/about/warning]] to better understand the security "
"limitations of Tails and Tor,"
msgstr ""
-"die [[Warnungen|doc/about/warning]], um die Sicherheitsbeschränkungen von "
-"Tails und Tor besser zu verstehen,"
+"die [[Warnungen|doc/about/warning]], um die Grenzen der Sicherheit von Tails "
+"und Tor besser zu verstehen,"
#. type: Bullet: ' - '
msgid ""
@@ -413,6 +413,8 @@ msgstr ""
msgid ""
"our [[installation instructions|install]] to download and install Tails,"
msgstr ""
+"unsere [[Installationsanweisungen|install]] zum Herunterladen und "
+"Installieren von Tails,"
#. type: Bullet: ' - '
msgid "our [[documentation|doc]] explaining in detail how to use Tails,"
@@ -447,7 +449,7 @@ msgstr "Presse und Medien\n"
#. type: Plain text
msgid "See [[Press and media information|press]]."
-msgstr "Sehen Sie die [[Medien- und Presseinformationen|press]]."
+msgstr "Lesen Sie die [[Medien- und Presseinformationen|press]]."
#. type: Title =
#, no-wrap
@@ -459,14 +461,14 @@ msgid ""
"See [[Acknowledgments and similar projects|doc/about/"
"acknowledgments_and_similar_projects]]."
msgstr ""
-"Sehen Sie die [[Danksagungen und ähnlichen Projekte|doc/about/"
+"Lesen Sie die [[Danksagungen und ähnlichen Projekte|doc/about/"
"acknowledgments_and_similar_projects]]."
#. type: Title =
#, no-wrap
msgid "Contact\n"
-msgstr ""
+msgstr "Kontakt\n"
#. type: Plain text
msgid "See the [[contact page|about/contact]]."
-msgstr ""
+msgstr "Lesen Sie die [[Kontaktseite|about/contact]]."
diff --git a/wiki/src/blueprint/delete_obsolete_Git_branches.mdwn b/wiki/src/blueprint/delete_obsolete_Git_branches.mdwn
index 4895bd1..d6858d2 100644
--- a/wiki/src/blueprint/delete_obsolete_Git_branches.mdwn
+++ b/wiki/src/blueprint/delete_obsolete_Git_branches.mdwn
@@ -38,7 +38,8 @@ APT suite that they don't plan to use, but for that use case, so far
we've instead hard-coded the additional suite names we need in the
scripts that generate the reprepro configuration).
-Given how our [[contribute/APT_repository]] currently works, we sometimes push
+Given how our [[custom APT repository|contribute/APT_repository/custom]]
+currently works, we sometimes push
Git branches merely to have an APT suite created, and be able to upload Debian
packages to it. Such a branch will look like it has been merged (it has no
commit on top of current `master`), but still it should not be deleted:
diff --git a/wiki/src/contribute.de.po b/wiki/src/contribute.de.po
index b3a201a..46bb717 100644
--- a/wiki/src/contribute.de.po
+++ b/wiki/src/contribute.de.po
@@ -405,7 +405,9 @@ msgid ""
" - [[Building a Tails image|contribute/build]]\n"
" - [[Build a local copy of the website|contribute/build/website]]\n"
" - [[Customize Tails|contribute/customize]]\n"
-" - [[APT repository|contribute/APT_repository]], to store our custom Debian packages\n"
+" - [[APT repositories|contribute/APT_repository]], to store our\n"
+" custom Debian packages and various snapshots of the upstream APT\n"
+" repositories we use\n"
" - [[Glossary for contributors|contribute/glossary]]\n"
msgstr ""
" - [[Redmine bug tracker|contribute/working_together/Redmine]]\n"
diff --git a/wiki/src/contribute.fa.po b/wiki/src/contribute.fa.po
index 24f65ea..8c64087 100644
--- a/wiki/src/contribute.fa.po
+++ b/wiki/src/contribute.fa.po
@@ -401,7 +401,9 @@ msgid ""
" - [[Building a Tails image|contribute/build]]\n"
" - [[Build a local copy of the website|contribute/build/website]]\n"
" - [[Customize Tails|contribute/customize]]\n"
-" - [[APT repository|contribute/APT_repository]], to store our custom Debian packages\n"
+" - [[APT repositories|contribute/APT_repository]], to store our\n"
+" custom Debian packages and various snapshots of the upstream APT\n"
+" repositories we use\n"
" - [[Glossary for contributors|contribute/glossary]]\n"
msgstr ""
" - [[دنبال‌کنندهٔ یادآور ایرادها|contribute/working_together/Redmine]]\n"
diff --git a/wiki/src/contribute.fr.po b/wiki/src/contribute.fr.po
index f29eb14..3180480 100644
--- a/wiki/src/contribute.fr.po
+++ b/wiki/src/contribute.fr.po
@@ -378,7 +378,9 @@ msgid ""
" - [[Building a Tails image|contribute/build]]\n"
" - [[Build a local copy of the website|contribute/build/website]]\n"
" - [[Customize Tails|contribute/customize]]\n"
-" - [[APT repository|contribute/APT_repository]], to store our custom Debian packages\n"
+" - [[APT repositories|contribute/APT_repository]], to store our\n"
+" custom Debian packages and various snapshots of the upstream APT\n"
+" repositories we use\n"
" - [[Glossary for contributors|contribute/glossary]]\n"
msgstr ""
diff --git a/wiki/src/contribute.it.po b/wiki/src/contribute.it.po
index 3b58269..571c3a7 100644
--- a/wiki/src/contribute.it.po
+++ b/wiki/src/contribute.it.po
@@ -298,7 +298,9 @@ msgid ""
" - [[Building a Tails image|contribute/build]]\n"
" - [[Build a local copy of the website|contribute/build/website]]\n"
" - [[Customize Tails|contribute/customize]]\n"
-" - [[APT repository|contribute/APT_repository]], to store our custom Debian packages\n"
+" - [[APT repositories|contribute/APT_repository]], to store our\n"
+" custom Debian packages and various snapshots of the upstream APT\n"
+" repositories we use\n"
" - [[Glossary for contributors|contribute/glossary]]\n"
msgstr ""
diff --git a/wiki/src/contribute.mdwn b/wiki/src/contribute.mdwn
index 1838d39..cb292b3 100644
--- a/wiki/src/contribute.mdwn
+++ b/wiki/src/contribute.mdwn
@@ -137,7 +137,9 @@ Tools for contributors
- [[Building a Tails image|contribute/build]]
- [[Build a local copy of the website|contribute/build/website]]
- [[Customize Tails|contribute/customize]]
- - [[APT repository|contribute/APT_repository]], to store our custom Debian packages
+ - [[APT repositories|contribute/APT_repository]], to store our
+ custom Debian packages and various snapshots of the upstream APT
+ repositories we use
- [[Glossary for contributors|contribute/glossary]]
<a id="release-cycle"></a>
diff --git a/wiki/src/contribute.pt.po b/wiki/src/contribute.pt.po
index 1bc257f..04521f0 100644
--- a/wiki/src/contribute.pt.po
+++ b/wiki/src/contribute.pt.po
@@ -380,7 +380,18 @@ msgid "Source code: [[Git repositories|contribute/git]]"
msgstr "Código fonte: [[Repositórios git|contribute/git]]"
#. type: Plain text
-#, no-wrap
+#, fuzzy, no-wrap
+#| msgid ""
+#| " - [[Redmine bug tracker|contribute/working_together/Redmine]]\n"
+#| " - [Roadmap](https://labs.riseup.net/code/projects/tails/roadmap)\n"
+#| " - [[Easy tasks|easy_tasks]] for new contributors\n"
+#| " - [Tasks](https://labs.riseup.net/code/projects/tails/issues)\n"
+#| " can be filtered by type of work (see links in the sidebar)\n"
+#| " - [[Building a Tails image|contribute/build]]\n"
+#| " - [[Build a local copy of the website|contribute/build/website]]\n"
+#| " - [[Customize Tails|contribute/customize]]\n"
+#| " - [[APT repository|contribute/APT_repository]], to store our custom Debian packages\n"
+#| " - [[Glossary for contributors|contribute/glossary]]\n"
msgid ""
" - [[Redmine bug tracker|contribute/working_together/Redmine]]\n"
" - [Roadmap](https://labs.riseup.net/code/projects/tails/roadmap)\n"
@@ -390,7 +401,9 @@ msgid ""
" - [[Building a Tails image|contribute/build]]\n"
" - [[Build a local copy of the website|contribute/build/website]]\n"
" - [[Customize Tails|contribute/customize]]\n"
-" - [[APT repository|contribute/APT_repository]], to store our custom Debian packages\n"
+" - [[APT repositories|contribute/APT_repository]], to store our\n"
+" custom Debian packages and various snapshots of the upstream APT\n"
+" repositories we use\n"
" - [[Glossary for contributors|contribute/glossary]]\n"
msgstr ""
" - [[Redmine bug tracker|contribute/working_together/Redmine]]\n"
diff --git a/wiki/src/contribute/APT_repository.mdwn b/wiki/src/contribute/APT_repository.mdwn
index ec87c2d..fc96122 100644
--- a/wiki/src/contribute/APT_repository.mdwn
+++ b/wiki/src/contribute/APT_repository.mdwn
@@ -1,371 +1,129 @@
[[!toc levels=2]]
-To avoid cluttering our main Git repository with Debian source and
-binary packages, we have set an APT repository up.
-
-[[!toc levels=2]]
-
-Overview
-========
-
-We use one single APT repository hosting multiple *suites*:
-
-* We have a (read-only) suite for every past release: `0.9`,
- `0.10.1`, etc.
-* We have a suite for each *main* branch: `stable`, `testing`,
- `devel`, `feature-jessie`
-* We have an overlay suite for each *topic* branch: `bugfix/*`,
- `feature/*`, etc.
- **Note**: the APT suite corresponding to a given Git topic
- branch contains *only* the packages this branch adds to the tag or
- *main* branch it diverged from. Think of it as an overlay.
-* We also have a less formal `unstable` suite, that should not be used
- by any Tails git branch; it can be used as hosting space for other
- packaging work we might do, e.g. acting as upstream or
- Debian maintainers.
-* We also have a `builder-wheezy` suite, used to provide additional
- packages needed on a Wheezy system to build Tails.
-
-The suite(s) to use as sources for APT, during the build and inside
-the resulting system, are determined by the content of the
-`config/base_branch` and `config/APT_overlays.d/*` files. See details in
-the *Build system* section below.
-
-We manage our APT repository with
-[reprepro](http://mirrorer.alioth.debian.org/).
-
-The Puppet modules used to manage this part of our infrastructure are
-listed on our [[contribute/Git]] page.
-
-Basically, a cronjob fetches and scans the Tails Git repository every
-few minutes, detects new branches, and accordingly:
-
-- generates `conf/distributions`
-- generates `conf/incoming`
-- create new suites in the APT repository
-
-Build system
-============
-
-The Tails ISO build system dynamically adds APT sources that will be
-used during the build, and inside the resulting ISO itself.
-
-If the last version in `debian/changelog` was released already (i.e.
-a matching tag exists), then the build system adds the suite
-corresponding to this release (e.g. `1.5` or `3.0`), and that's all.
-
-Else, it adds:
-
-* one APT source for the base branch of the one being built, as found
- in `config/base_branch`;
-* one APT source for each suite listed in
- `config/APT_overlays.d/*`; note that only the name of such
- files matters, and their content is ignored.
-
-In practice, `config/APT_overlays.d/` contains:
-
-* for a topic branch:
- - if needed, a file that is named like the branch's own overlay APT
- suite; e.g. for the `bugfix/12345-whatever` branch, it would be
- called `config/APT_overlays.d/bugfix-12345-whatever`
- - any file representing APT suites that came from merging its base
- branch into this topic branch, that is:
-* for a base branch (`stable`, `testing`, `devel` or
- `feature/jessie`): a file for each additional, overlay APT suite that
- came from topic branches that ship Debian packages and were merged
- into this base branch since last time it was used to prepare
- a release.
-
-The code that implements this is [[!tails_gitweb
-auto/scripts/tails-custom-apt-sources]]. It has [[!tails_gitweb
-features/build.feature desc="automated tests"]].
-
-At release time, the release manager:
-
-1. merges into the release branch's APT suite all APT overlay
- suites found in `config/APT_overlays.d/`;
-2. empties `config/APT_overlays.d/` in the release branch;
-3. merges the release branch into other base branches as needed, and
- ensures that all resulting `config/APT_overlays.d/`:s make sense.
-
-Note that a branch like `feature/jessie` needs to be a base branch: we want to be
-able to work on topic branches forked off `feature/jessie`.
-
-SSH access
-==========
-
-One must configure their SSH client to connect to the APT server:
-
- Host incoming.deb.tails.boum.org
- Port 3003
-
-HTTP access
-===========
-
-This is the http:// public APT repository used at Tails
-build time. The `tails::reprepro` Puppet class sets nginx up to
-serve that.
-
-Workflow
-========
-
-Creating a new branch
----------------------
-
-Push your branch to Git and wait a few minutes for the new APT suite
-to appear.
-
-Then you probably want to tell the build system, via
-`config/APT_overlays.d/` (documented above), that this new APT suite
-must be used when building that new branch.
-
-Importing a new package
------------------------
-
-### Building a package
-
-Make sure the `Distribution:` field in your `.changes` file matches
-the suite you want the package to land in (e.g.
-pass `--changes-option=-DDistribution=feature-torbrowser` to
-pdebuild's `--debbuildopts`).
-
-Make sure to have the `.changes` file include the original source
-archive (`.orig.tar.{gz,bz2,xz}`) if it is not already in our APT
-repository; this can be done by passing `-sa` to pdebuild's
-`--debbuildopts`.
-
-### Configuring an upload tool
-
-#### Configuring dupload
-
-Add this configuration snippet to your `dupload` configuration:
-
- $config::cfg{'tails'} = {
- fqdn => "incoming.deb.tails.boum.org",
- method => "scp",
- login => "reprepro",
- incoming => "/srv/reprepro/incoming/",
- dinstall_runs => 1,
- };
-
-#### Configuring dput
-
-Add this to `.dput.cf`:
-
- [tails]
- fqdn = incoming.deb.tails.boum.org
- method = scp
- login = reprepro
- incoming = /srv/reprepro/incoming/
- run_dinstall = 0
-
-
-### Uploading and importing process
-
-Carefully prepare and build your package. Usual precautions, (Lintian
-etc.) apply.
-
-Carefully check the `.changes` file (especially the `Distribution`
-control field, and the included files list; the former can be fixed
-with the `changestool(1)` command, from [[!debpkg reprepro]]).
-
-Sign the `.changes` file with a key that is in the uploaders list:
-
- $ debsign $CHANGES_FILE
-
-Upload the files to the incoming queue:
-
- $ dupload --to tails $CHANGES_FILE
-
-reprepro will automatically notice the new files and import them into
-the suite specified in your `.changes` file.
-
-Check the result:
-
- $ ssh reprepro@incoming.deb.tails.boum.org reprepro list $SUITE $PACKAGENAME
-
-<a id="workflow-merge-main-branch"></a>
-
-Merging a main branch
-----------------------
-
-When a Git *main* branch (`devel`, `testing`, `stable`,
-`feature/jessie`) is merged into another *main* branch, the corresponding
-operation must be done on the APT suites.
-
-1. Save the list of packages currently present in the APT suite we
- want to merge *into*, e.g. `reprepro list devel`.
-
-2. Make sure you are not going to overwrite newer packages with
- older ones (hint: use the `tails-diff-suites` script).
-
-3. Merge the APT suites:
-
- 1. Set some environment variables:
-
- # the branch you want to merge
- SRC=stable
- # the branch you want to merge _into_
- DST=devel
-
- 2. Merge in Git and APT:
-
- git checkout "$DST" && \
- git merge "$SRC" && \
- ssh reprepro@incoming.deb.tails.boum.org \
- tails-merge-suite "$SRC" "$DST"
-
- 3. Restore the `config/base_branch` if needed:
-
- echo "${DST}" > config/base_branch && \
- git commit config/base_branch -m "Restore ${DST}'s base branch." || :
-
- 4. Push:
-
- git push origin "${DST}:${DST}"
-
-4. Make sure not to re-add, into the branch we merge into, any package
- that was removed from it, but still is in the branch we merge from:
- e.g. when merging `stable` into `devel`, it may be that
- `devel` had some packages removed (e.g. due to previously
- merging a topic branch into it, whose purpose is to *remove* custom
- packages). To this end, compare the resulting list of (package,
- version) in the `devel` APT suite with the one saved before
- the merge, check Git
- merges history if needed, apply common sense, and remove from
- `devel` the packages that were removed from it a while ago,
- and were just erroneously re-added by the merge operation.
-
-<a id="workflow-reset"></a>
-
-Resetting a suite to the state of another one
----------------------------------------------
-
- a. First, set some environment variables:
-
- # the suite to reset
- OLD=testing
- # the final state it should be in
- NEW=devel
-
- b. Then, empty the `OLD` suite:
-
- ssh reprepro@incoming.deb.tails.boum.org \
- reprepro removematched $OLD '\*'
-
- c. Finally, merge `NEW` into `OLD`
-
- ssh reprepro@incoming.deb.tails.boum.org \
- tails-merge-suite $NEW $OLD
-
-<a id="workflow-merge-overlays"></a>
-
-Merging APT overlays
---------------------
-
-This operation merges all APT overlays listed in the given branch's
-`config/APT_overlays.d/` into its own APT suite, empties
-`config/APT_overlays.d/` accordingly, then commits and pushes to Git.
-
-1. Set some environment variables:
-
- # The branch that should have its overlays merged
- BRANCH=devel
-
-2. Merge the APT overlays in reprepro:
-
- git checkout "$BRANCH" && \
- for overlay in $(ls config/APT_overlays.d/) ; do
- if ! ssh reprepro@incoming.deb.tails.boum.org \
- tails-merge-suite "$overlay" "$BRANCH" ; then
- echo "Failed to merge '$overlay' into '$BRANCH': $?" >&2
- break
- fi
- done
-
-3. Empty `config/APT_overlays.d/`:
-
- git checkout "$BRANCH" && \
- git rm config/APT_overlays.d/* && \
- git commit config/APT_overlays.d/ \
- -m "Empty the list of APT overlays: they were merged"
-
-4. Push the Git branch:
-
- git push origin "${BRANCH}:${BRANCH}"
-
-<a id="workflow-post-tag"></a>
-
-Tagging a new Tails release
----------------------------
-
-Once the new release's Git tag is pushed, a cronjob creates
-a new APT suite on the APT repository's side within a few minutes.
-This new APT suite is called the same as the new release version.
-One may check it has appeared in `~reprepro/conf/distributions`.
-
-Then, the APT suite corresponding to the branch that was used to
-prepare the release must be copied to the new empty APT suite that
-just appeared:
-
- $ ssh reprepro@incoming.deb.tails.boum.org \
- tails-merge-suite "$RELEASE_BRANCH" "$TAG"
-
-<a id="workflow-post-release"></a>
-
-After a new Tails release is out
---------------------------------
-
-If you just put out a final release:
-
-* [[merge `stable` or `testing` into
- `devel`|APT_repository#workflow-merge-main-branch]]
-* increment the version number in devel's `debian/changelog` to match
- the next major release, so that
- next builds from the `devel` branch do not use the APT suite meant
- for the last release
-* increment the version number in stable's `debian/changelog` to match
- the next point release, so that
- next builds from the `stable` branch do not use the APT suite meant
- for the last release
-
-If you just released a RC:
-
-* add a dummy changelog entry (for the upcoming, non-RC version) in
- the branch used for the release (`stable` or `testing`), so that the
- next builds from it do not use the APT suite meant for the RC
-* add a dummy changelog entry (for the release *after* the one you
- released a RC for) in the branch used for the release (`stable` or
- `testing`), so that the next builds from it do not use the APT suite
- meant for the RC
-
-If the release was a major one, then:
-
-1. [[Hard reset the stable APT suite to
- the state of the testing one|APT_repository#workflow-reset]].
-
-2. Empty `config/APT_overlays.d` in the `stable` branch:
-
- git checkout stable && \
- git rm config/APT_overlays.d/* && \
- git commit config/APT_overlays.d/ \
- -m "Empty the list of APT overlays: they were merged"
-
-Giving access to a core developer
----------------------------------
-
-1. Give SSH access to the `reprepro` user on the system that hosts
- reprepro (using the `ssh_authorized_key` Puppet resource).
-2. Import the developer's public GnuPG key into the `reprepro` user's
- GnuPG keyring -- should be doable using Puppet, some day
-3. Add the developer's OpenPGP key ID to `$reprepro_uploaders` in our
- `tails::reprepro` Puppet module. Deploy.
-
-Contributing without privileged access
---------------------------------------
-
-Non-core developers without access to the "private" APT infrastructure
-would add the .deb they want to their Git branch as we have been
-doing until now, push the result on GitLab or whatever... and at
-merge time, we would rewrite their history to remove the .deb, and
-import it into our APT repo.
+# Our APT repositories
+
+We have three kinds of APT repositories:
+
+* our [[custom APT repository|contribute/APT_repository/custom]],
+ that stores our custom Debian packages;
+* (full) [[contribute/APT_repository/time-based snapshots]] of the
+ upstream APT repositories we use, so that we can use frozen
+ versions thereof when needed;
+* (partial) [[contribute/APT_repository/tagged snapshots]] of upstream
+ APT repositories we need, so that one can rebuild a released ISO in
+ the future, and we keep the corresponding source code around.
+
+# Snapshots and branches
+
+Here we discuss what APT snapshots of upstream repositories are used
+when building a Tails ISO image. This is a function of the branch we
+build from, we are building an ISO that is meant to be released (i.e.
+whether there is a tag in Git corresponding the last entry in
+debian/changelog).
+
+Note: when we say "building an ISO from the `B` branch" below, we only
+refer to the base branch, i.e. `B` is encoded in `config/base_branch`.
+Hence such statements also refers to topic branches with `B` as base
+branch.
+
+Building an ISO from the `devel` branch always uses the freshest set
+of APT repository snapshots available. Resolving what's the set of
+freshest APT repository snapshots is done at the beginning of the
+build ([[!tails_gitweb auto/config]],
+[[!tails_gitweb auto/scripts/apt-mirror]]), so that the entire build
+uses the exact same state of these
+repositories. This is needed for reproducible builds, and has a nice
+side effect: so long, `Hashsum mismatch`, and thanks for the fish.
+
+When building an ISO from the branch used to prepare the next major
+release (`testing`):
+
+ * **outside of the freeze period**: we use the latest set of APT
+ repository snapshots, just like when building from `devel`;
+ * **freeze period**: at freeze time, the RM encodes in the Git
+ `testing` branch the set of APT repository snapshots (via their
+ serial numbers) that shall be used during the freeze; the only
+ exception is security.debian.org, for which we always use our
+ latest snapshot;
+ * **at release time**: when building from a tagged branch, similarly to
+ what we do for our
+ [[custom APT repository|contribute/APT_repository/custom]], instead
+ of using time-based APT repository snapshots, we use snapshots
+ labeled with the Git tag (note that this is not needed, strictly speaking,
+ as the APT sources used at Tails runtime will anyway be the
+ official (and not frozen) Debian ones; this is mostly needed for
+ legal purposes (this allows to distribute for a long
+ time the source packages needed to build a given Tails ISO image),
+ and it will be useful when we want to be able to reproduce a given
+ Tails ISO build);
+ * **after releasing**, the RM encodes in the `testing` Git branch the
+ fact that it is not frozen anymore, that is: the RM removes the
+ indication that a specific set of APT repository snapshots must be
+ used; and then, we're back to the "outside of the freeze
+ period" case.
+
+When building an ISO from the branch used to prepare the next
+point-release (`stable`) we use snapshots labeled with the Git tag of
+the latest Tails release, except:
+
+ * we generally use our latest snapshot of security.debian.org;
+ * at release time: when building from a tagged branch, similarly to
+ what we do for our
+ [[custom APT repository|contribute/APT_repository/custom]], instead
+ of using time-based APT repository snapshots, we use snapshots
+ labeled with the Git tag
+ * if a set of APT repository snapshots is encoded directly in that
+ branch: use them, even for security.debian.org.
+
+# Design notes
+
+## Miscellaneous
+
+A given APT repository snapshot is immutable after it's been taken.
+We
+[[deal with freeze exceptions separately|contribute/APT_repository/time-based_snapshots#design-freeze-exceptions]].
+
+We want to have reproducible builds some day. Therefore, the APT
+`sources.list` shipped in the ISO must be stable across rebuilds from
+the same release Git tag.
+
+<a id="runtime-sources"></a>
+
+## APT sources used inside Tails
+
+A running Tails' APT must be pointed at the official, live Debian
+archive, and not to a Tails-specific and already obsolete snapshot.
+
+Say `kedit` is a package shipped in Debian, but not in Tails. Then,
+when run inside Tails, `apt install kedit` must fetch `kedit` from
+current Debian, as opposed to installing it from a Tails-specific, and
+generally obsolete, snapshot of the Debian APT repository.
+
+To achieve that we tweak `sources.list` in
+[[!tails_gitweb config/chroot_local-includes/lib/live/config/1500-reconfigure-APT]].
+
+## Upgrading to a new snapshot
+
+In other words: bumping, in Git, the pointers to the set of snapshots
+that shall be used by a given branch.
+
+Let's use, as an example of a situation in which we might want to do
+that, upgrading to a new Debian point-release.
+
+With this design:
+
+ * `devel` gets them automatically because it closely tracks the
+ Debian archive;
+ * for release branches (`stable`, `testing`): on a case-by-case
+ basis, depending on the respective Debian/Tails release schedule
+ timing, we can choose whether to switch to using a new snapshot of
+ the Debian archive for the next release. Note that this can be done
+ via a topic-branch since this information is encoded in Git. If we
+ choose not to manually pick the point release, which is the default
+ if we don't act at all, then:
+ - `testing` will start using the new Debian point-release as soon
+ as it is unfrozen, that is as soon as it has been used to release
+ a new major version of Tails;
+ - `stable` will start using the new Debian point-release once
+ a `testing` branch that uses that point-release is merged into
+ `stable`.
diff --git a/wiki/src/contribute/APT_repository/custom.mdwn b/wiki/src/contribute/APT_repository/custom.mdwn
new file mode 100644
index 0000000..13ebc67
--- /dev/null
+++ b/wiki/src/contribute/APT_repository/custom.mdwn
@@ -0,0 +1,366 @@
+[[!meta title="Custom APT repository"]]
+
+We use a custom APT repository to store our custom packages.
+
+[[!toc levels=2]]
+
+Overview
+========
+
+We use one single APT repository hosting multiple *suites*:
+
+* We have a (read-only) suite for every past release: `0.9`,
+ `0.10.1`, etc.
+* We have a suite for each *main* branch: `stable`, `testing`,
+ `devel`, `feature-jessie`
+* We have an overlay suite for each *topic* branch: `bugfix/*`,
+ `feature/*`, etc.
+ **Note**: the APT suite corresponding to a given Git topic
+ branch contains *only* the packages this branch adds to the tag or
+ *main* branch it diverged from. Think of it as an overlay.
+* We also have a less formal `unstable` suite, that should not be used
+ by any Tails git branch; it can be used as hosting space for other
+ packaging work we might do, e.g. acting as upstream or
+ Debian maintainers.
+* We also have a `builder-wheezy` suite, used to provide additional
+ packages needed on a Wheezy system to build Tails.
+
+The suite(s) to use as sources for APT, during the build and inside
+the resulting system, are determined by the content of the
+`config/base_branch` and `config/APT_overlays.d/*` files. See details in
+the *Build system* section below.
+
+We manage our APT repository with
+[reprepro](http://mirrorer.alioth.debian.org/).
+
+The Puppet modules used to manage this part of our infrastructure are
+listed on our [[contribute/Git]] page.
+
+Basically, a cronjob fetches and scans the Tails Git repository every
+few minutes, detects new branches, and accordingly:
+
+- generates `conf/distributions`
+- generates `conf/incoming`
+- create new suites in the APT repository
+
+Build system
+============
+
+The Tails ISO build system dynamically adds APT sources that will be
+used during the build, and inside the resulting ISO itself.
+
+If the last version in `debian/changelog` was released already (i.e.
+a matching tag exists), then the build system adds the suite
+corresponding to this release (e.g. `1.5` or `3.0`), and that's all.
+
+Else, it adds:
+
+* one APT source for the base branch of the one being built, as found
+ in `config/base_branch`;
+* one APT source for each suite listed in
+ `config/APT_overlays.d/*`; note that only the name of such
+ files matters, and their content is ignored.
+
+In practice, `config/APT_overlays.d/` contains:
+
+* for a topic branch:
+ - if needed, a file that is named like the branch's own overlay APT
+ suite; e.g. for the `bugfix/12345-whatever` branch, it would be
+ called `config/APT_overlays.d/bugfix-12345-whatever.suite`
+ - any file representing APT suites that came from merging its base
+ branch into this topic branch, that is:
+* for a base branch (`stable`, `testing`, `devel` or
+ `feature/jessie`): a file for each additional, overlay APT suite that
+ came from topic branches that ship Debian packages and were merged
+ into this base branch since last time it was used to prepare
+ a release.
+
+The code that implements this is [[!tails_gitweb
+auto/scripts/tails-custom-apt-sources]]. It has [[!tails_gitweb
+features/build.feature desc="automated tests"]].
+
+At release time, the release manager:
+
+1. merges into the release branch's APT suite all APT overlay
+ suites found in `config/APT_overlays.d/`;
+2. empties `config/APT_overlays.d/` in the release branch;
+3. merges the release branch into other base branches as needed, and
+ ensures that all resulting `config/APT_overlays.d/`:s make sense.
+
+Note that a branch like `feature/jessie` needs to be a base branch: we want to be
+able to work on topic branches forked off `feature/jessie`.
+
+SSH access
+==========
+
+One must configure their SSH client to connect to the APT server:
+
+ Host incoming.deb.tails.boum.org
+ Port 3003
+
+HTTP access
+===========
+
+This is the http:// public APT repository used at Tails
+build time. The `tails::reprepro` Puppet class sets nginx up to
+serve that.
+
+Workflow
+========
+
+Creating a new branch
+---------------------
+
+Push your branch to Git and wait a few minutes for the new APT suite
+to appear.
+
+Importing a new package
+-----------------------
+
+### Building a package
+
+Make sure the `Distribution:` field in your `.changes` file matches
+the suite you want the package to land in (e.g.
+pass `--changes-option=-DDistribution=feature-torbrowser` to
+pdebuild's `--debbuildopts`).
+
+Make sure to have the `.changes` file include the original source
+archive (`.orig.tar.{gz,bz2,xz}`) if it is not already in our APT
+repository; this can be done by passing `-sa` to pdebuild's
+`--debbuildopts`.
+
+### Configuring an upload tool
+
+#### Configuring dupload
+
+Add this configuration snippet to your `dupload` configuration:
+
+ $config::cfg{'tails'} = {
+ fqdn => "incoming.deb.tails.boum.org",
+ method => "scp",
+ login => "reprepro",
+ incoming => "/srv/reprepro/incoming/",
+ dinstall_runs => 1,
+ };
+
+#### Configuring dput
+
+Add this to `.dput.cf`:
+
+ [tails]
+ fqdn = incoming.deb.tails.boum.org
+ method = scp
+ login = reprepro
+ incoming = /srv/reprepro/incoming/
+ run_dinstall = 0
+
+
+### Uploading and importing process
+
+Carefully prepare and build your package. Usual precautions, (Lintian
+etc.) apply.
+
+Carefully check the `.changes` file (especially the `Distribution`
+control field, and the included files list; the former can be fixed
+with the `changestool(1)` command, from [[!debpkg reprepro]]).
+
+Sign the `.changes` file with a key that is in the uploaders list:
+
+ $ debsign $CHANGES_FILE
+
+Upload the files to the incoming queue:
+
+ $ dupload --to tails $CHANGES_FILE
+
+reprepro will automatically notice the new files and import them into
+the suite specified in your `.changes` file.
+
+Check the result:
+
+ $ ssh reprepro@incoming.deb.tails.boum.org reprepro list $SUITE $PACKAGENAME
+
+<a id="workflow-merge-main-branch"></a>
+
+Merging a main branch
+----------------------
+
+When a Git *main* branch (`devel`, `testing`, `stable`,
+`feature/jessie`) is merged into another *main* branch, the corresponding
+operation must be done on the APT suites.
+
+1. Save the list of packages currently present in the APT suite we
+ want to merge *into*, e.g. `reprepro list devel`.
+
+2. Make sure you are not going to overwrite newer packages with
+ older ones (hint: use the `tails-diff-suites` script).
+
+3. Merge the APT suites:
+
+ 1. Set some environment variables:
+
+ # the branch you want to merge
+ SRC=stable
+ # the branch you want to merge _into_
+ DST=devel
+
+ 2. Merge in Git and APT:
+
+ git checkout "$DST" && \
+ git merge "$SRC" && \
+ ssh reprepro@incoming.deb.tails.boum.org \
+ tails-merge-suite "$SRC" "$DST"
+
+ 3. Restore the `config/base_branch` if needed:
+
+ echo "${DST}" > config/base_branch && \
+ git commit config/base_branch -m "Restore ${DST}'s base branch." || :
+
+ 4. Push:
+
+ git push origin "${DST}:${DST}"
+
+4. Make sure not to re-add, into the branch we merge into, any package
+ that was removed from it, but still is in the branch we merge from:
+ e.g. when merging `stable` into `devel`, it may be that
+ `devel` had some packages removed (e.g. due to previously
+ merging a topic branch into it, whose purpose is to *remove* custom
+ packages). To this end, compare the resulting list of (package,
+ version) in the `devel` APT suite with the one saved before
+ the merge, check Git
+ merges history if needed, apply common sense, and remove from
+ `devel` the packages that were removed from it a while ago,
+ and were just erroneously re-added by the merge operation.
+
+<a id="workflow-reset"></a>
+
+Resetting a suite to the state of another one
+---------------------------------------------
+
+ a. First, set some environment variables:
+
+ # the suite to reset
+ OLD=testing
+ # the final state it should be in
+ NEW=devel
+
+ b. Then, empty the `OLD` suite:
+
+ ssh reprepro@incoming.deb.tails.boum.org \
+ reprepro removematched $OLD '\*'
+
+ c. Finally, merge `NEW` into `OLD`
+
+ ssh reprepro@incoming.deb.tails.boum.org \
+ tails-merge-suite $NEW $OLD
+
+<a id="workflow-merge-overlays"></a>
+
+Merging APT overlays
+--------------------
+
+This operation merges all APT overlays listed in the given branch's
+`config/APT_overlays.d/` into its own APT suite, empties
+`config/APT_overlays.d/` accordingly, then commits and pushes to Git.
+
+1. Set some environment variables:
+
+ # The branch that should have its overlays merged
+ BRANCH=devel
+
+2. Merge the APT overlays in reprepro:
+
+ git checkout "$BRANCH" && \
+ for overlay in $(ls config/APT_overlays.d/) ; do
+ if ! ssh reprepro@incoming.deb.tails.boum.org \
+ tails-merge-suite "$overlay" "$BRANCH" ; then
+ echo "Failed to merge '$overlay' into '$BRANCH': $?" >&2
+ break
+ fi
+ done
+
+3. Empty `config/APT_overlays.d/`:
+
+ git checkout "$BRANCH" && \
+ git rm config/APT_overlays.d/* && \
+ git commit config/APT_overlays.d/ \
+ -m "Empty the list of APT overlays: they were merged"
+
+4. Push the Git branch:
+
+ git push origin "${BRANCH}:${BRANCH}"
+
+<a id="workflow-post-tag"></a>
+
+Tagging a new Tails release
+---------------------------
+
+Once the new release's Git tag is pushed, a cronjob creates
+a new APT suite on the custom APT repository's side within a few minutes.
+This new APT suite is called the same as the new release version.
+One may check it has appeared in `~reprepro/conf/distributions`.
+
+Then, the APT suite corresponding to the branch that was used to
+prepare the release must be copied to the new empty APT suite that
+just appeared:
+
+ $ ssh reprepro@incoming.deb.tails.boum.org \
+ tails-merge-suite "$RELEASE_BRANCH" "$TAG"
+
+<a id="workflow-post-release"></a>
+
+After a new Tails release is out
+--------------------------------
+
+If you just put out a final release:
+
+* [[merge `stable` or `testing` into
+ `devel`|APT_repository/custom#workflow-merge-main-branch]]
+* increment the version number in devel's `debian/changelog` to match
+ the next major release, so that
+ next builds from the `devel` branch do not use the APT suite meant
+ for the last release
+* increment the version number in stable's `debian/changelog` to match
+ the next point release, so that
+ next builds from the `stable` branch do not use the APT suite meant
+ for the last release
+
+If you just released a RC:
+
+* add a dummy changelog entry (for the upcoming, non-RC version) in
+ the branch used for the release (`stable` or `testing`), so that the
+ next builds from it do not use the APT suite meant for the RC
+* add a dummy changelog entry (for the release *after* the one you
+ released a RC for) in the branch used for the release (`stable` or
+ `testing`), so that the next builds from it do not use the APT suite
+ meant for the RC
+
+If the release was a major one, then:
+
+1. [[Hard reset the stable APT suite to
+ the state of the testing one|APT_repository/custom#workflow-reset]].
+
+2. Empty `config/APT_overlays.d` in the `stable` branch:
+
+ git checkout stable && \
+ git rm config/APT_overlays.d/* && \
+ git commit config/APT_overlays.d/ \
+ -m "Empty the list of APT overlays: they were merged"
+
+Giving access to a core developer
+---------------------------------
+
+1. Give SSH access to the `reprepro` user on the system that hosts
+ reprepro (using the `ssh_authorized_key` Puppet resource).
+2. Import the developer's public GnuPG key into the `reprepro` user's
+ GnuPG keyring -- should be doable using Puppet, some day
+3. Add the developer's OpenPGP key ID to `$reprepro_uploaders` in our
+ `tails::reprepro` Puppet module. Deploy.
+
+Contributing without privileged access
+--------------------------------------
+
+Non-core developers without access to the "private" APT infrastructure
+would add the .deb they want to their Git branch as we have been
+doing until now, push the result on GitLab or whatever... and at
+merge time, we would rewrite their history to remove the .deb, and
+import it into our APT repo.
diff --git a/wiki/src/contribute/APT_repository/tagged_snapshots.mdwn b/wiki/src/contribute/APT_repository/tagged_snapshots.mdwn
new file mode 100644
index 0000000..7d80dca
--- /dev/null
+++ b/wiki/src/contribute/APT_repository/tagged_snapshots.mdwn
@@ -0,0 +1,154 @@
+[[!meta title="Tagged snapshots of upstream APT repositories"]]
+
+[[!toc levels=2]]
+
+# Overview
+
+Our tagged snapshots of upstream APT repositories are published on
+<http://tagged.snapshots.deb.tails.boum.org/>.
+
+These are _partial_, tagged snapshots of upstream APT repositories we
+need, so that one can rebuild a released ISO in the future, and we
+keep the corresponding source code around.
+
+The main goal here is having reproducible builds some day, and to
+comply with various licenses such as the GPL.
+
+These snapshots are partial: in a given snapshot, we import only the
+packages needed by a given build of Tails.
+
+The corresponding data shall be backup'ed, and expired very
+cautiously, if ever.
+
+# Source code
+
+* `tails::reprepro::snapshots::tagged` class in
+ [[!tails_gitweb_repo puppet-tails]]
+* bits scattered in the main Tails Git repository (details below)
+
+# Design notes
+
+## Listing needed packages
+
+To generate partial APT repositories, we need to know what to include
+in them. Therefore, we create a _build manifest_ at the end of an ISO
+build. It is generated by
+[[!tails_gitweb auto/scripts/generate-build-manifest]], thanks to
+[[!tails_gitweb data/wrappers/apt-get]] and
+[[!tails_gitweb data/debootstrap/scripts/jessie.patch]].
+
+Output:
+
+- for each APT repository we use time-based snapshots for: name, serial
+- for each binary package: name, version, architecture
+- for each source package: name, version
+
+In passing, here are some nice side-effects of having this build
+manifest:
+
+- It allows to inspect the diff between the subset of two different
+ snapshots that was used at build time; the benefit is quite small as
+ long as we're based on Debian stable (we also fetch packages from
+ testing, sid, backports, etc. though), but if/when we switch to
+ being based on Debian testing, then we will definitely want that.
+- Say a branch (topic one, or devel, etc.) introduces a regression,
+ and has changes in the set of packages used at build time, we may
+ want to check how exactly that set was changed. Think "check the
+ diff between `.packages`" as we do at release time, but done in
+ a more correct way.
+
+## Importing packages into partial snapshots
+
+### How it's done in practice
+
+* [[!tails_gitweb auto/scripts/tag-apt-snapshots]]
+* [tails-prepare-tagged-apt-snapshot-import](https://git-tails.immerda.ch/puppet-tails/tree/files/reprepro/snapshots/tagged/tails-prepare-tagged-apt-snapshot-import)
+* [tails-publish-tagged-apt-snapshot](https://git-tails.immerda.ch/puppet-tails/tree/files/reprepro/snapshots/time_based/tails-publish-tagged-apt-snapshot)
+
+### A corner case: APT pinning magics
+
+If a (package, version) is seen at build time in 2 or more APT
+sources, `tails-prepare-tagged-apt-snapshot-import` injects it
+into each of the tagged snapshots corresponding to these sources.
+
+The goal is to avoid this scenario, that could happen if we injected
+each package _only_ into the distribution it was downloaded from:
+
+ - version X of package P is available both in suite S1 on origin O1,
+ and in suite S2 on origin O2
+ - version Y of package P is available in suite S3 of origin O3
+ - our pinning makes us prefer version X of package P *because it's
+ available in O1/S1*; otherwise, if it wasn't in there, then our
+ pinning would make APT prefer version Y to version X
+ - at ISO build time, APT fetches package P version X from O2/S2
+ - given this build manifest, we import package P version X into our
+ tagged snapshot of O2/S2, but not into our tagged snapshot of O1/S1
+ - if we rebuild from the same source tree using that set of tagged
+ snapshots, then version Y of package P will be installed
+
+This scenario can happen in practice:
+
+ # cat /etc/apt/sources.list
+ deb http://security.debian.org wheezy/updates main
+ deb http://ftp.us.debian.org/debian/ wheezy main
+ deb http://ftp.us.debian.org/debian/ jessie main
+
+ # cat /etc/apt/preferences
+ Package: *
+ Pin: origin security.debian.org
+ Pin-Priority: -10
+
+ Package: *
+ Pin: release o=Debian,n=wheezy
+ Pin-Priority: 990
+
+ Package: *
+ Pin: release o=Debian,n=jessie
+ Pin-Priority: 700
+
+ # apt-cache madison a2ps
+ a2ps | 1:4.14-1.3 | http://ftp.us.debian.org/debian/ jessie/main amd64 Packages
+ a2ps | 1:4.14-1.1+deb7u1 | http://security.debian.org/ wheezy/updates/main amd64 Packages
+ a2ps | 1:4.14-1.1+deb7u1 | http://ftp.us.debian.org/debian/ wheezy/main amd64 Packages
+
+ # apt-cache policy a2ps
+ a2ps:
+ Installed: (none)
+ Candidate: 1:4.14-1.1+deb7u1
+ Version table:
+ 1:4.14-1.3 0
+ 700 http://ftp.us.debian.org/debian/ jessie/main amd64 Packages
+ 1:4.14-1.1+deb7u1 0
+ -10 http://security.debian.org/ wheezy/updates/main amd64 Packages
+ 990 http://ftp.us.debian.org/debian/ wheezy/main amd64 Packages
+
+And then, APT will download `a2ps` from security.d.o:
+
+ # apt-get download a2ps --print-uris
+ 'http://security.debian.org/pool/updates/main/a/a2ps/a2ps_4.14-1.1+deb7u1_amd64.deb' a2ps_4.14-1.1+deb7u1_amd64.deb 956298 sha256:e47d7fe9adb7aa62421108debf425830f4e2385e98151c5cb359d3eb8688eea8
+
+... but if `a2ps` was not available in the regular Wheezy archive,
+e.g. because we were using a tagged snapshot that imported `a2ps` into
+the security archive, then APT would prefer `a2ps` from Jessie, which
+demonstrates the problem.
+
+## Valid-Until
+
+A tagged APT repository snapshot that was used to build a given Tails
+release is immutable by design, so it does not need the protections
+provided by `Valid-Until`. Besides, not using `Valid-Until` for those
+makes it much easier to reproduce a given ISO build in the future.
+
+So, the `Release` files for tagged snapshots have no
+`Valid-Until` field.
+
+## Garbage collection
+
+We want to keep "forever" the tagged snapshots used by Tails releases.
+
+In practice, "forever" == min(3 years for GPL, how long we want to be
+able to reproduce the build of a released ISO) = 3 years.
+
+Depending on the growth rate of our tagged snapshots in practice, we
+may or may not need to implement expiration of these snapshots any
+time soon. Time will tell.
diff --git a/wiki/src/contribute/APT_repository/time-based_snapshots.mdwn b/wiki/src/contribute/APT_repository/time-based_snapshots.mdwn
new file mode 100644
index 0000000..91ba7a4
--- /dev/null
+++ b/wiki/src/contribute/APT_repository/time-based_snapshots.mdwn
@@ -0,0 +1,431 @@
+[[!meta title="Time-based snapshots of upstream APT repositories"]]
+
+[[!toc levels=2]]
+
+Overview
+========
+
+Our time-based snapshots of upstream APT repositories are published on
+<http://time-based.snapshots.deb.tails.boum.org/>.
+
+These are _full_ snapshots of the upstream APT repositories we use for
+building Tails ISO images. They contain exactly the same set of
+packages as the mirrored repository. This has the advantage that some
+workflows are trivially handled, e.g. working on a topic branch that
+installs additional Debian packages; if such snapshots were not full
+ones, then to work on one such branch, one would need either that to
+have the credentials to import new packages from Debian into our own
+mirror or repositories (which raises the barrier for contributing), or
+that during some phases of Tails development the regular Debian
+archive is used instead of our own mirror, which feels prone to "time
+to QA vs. time to release" issues.
+
+We snapshot each upstream APT repository N times a day, and without
+further action, each snapshot is kept for D days.
+
+The main goal here is to be able to freeze the APT repositories used
+by a branch, whenever we freeze it.
+
+A time-based snapshot's name contains:
+
+ * an identifier of the APT repository this snapshot is about, e.g.
+ `debian`, `debian-security`, `torproject`;
+ * a `YYYYMMDD$ID` serial, `$ID` being an incremental decimal number
+ formatted on two digits (`01`, `02`, etc.).
+
+The APT repository mirroring infrastructure publishes the name of the
+latest snapshot for each mirrored repository over HTTP, in the
+`project/trace/$archive` file
+([example](http://time-based.snapshots.deb.tails.boum.org/debian-security/project/trace/debian-security)).
+Similarly, every ISO
+build exports the names of the APT repository snapshots it uses
+([example](http://nightly.tails.boum.org/build_Tails_ISO_devel/lastSuccessful/archive/latest.iso.apt-sources)).
+
+The corresponding data is not critical: we can restart the whole thing
+from scratch if needed, without too much pain ⇒ no need to synchronize
+this content to the failover server; no need to back it up.
+
+We don't bother merging mirrored APT repositories / suites into
+aggregated ones. It loses information, gives us more work, and brings
+little value.
+
+# Source code
+
+* `tails::reprepro::snapshots::time_based` class in
+ [[!tails_gitweb_repo puppet-tails]]
+* bits scattered in the main Tails Git repository (details below)
+
+SSH access
+==========
+
+One must configure their SSH client to connect to the APT server:
+
+ Host incoming.deb.tails.boum.org
+ Port 3003
+
+Workflow
+========
+
+<a id="freeze"></a>
+
+Freeze snapshots
+----------------
+
+For example, to encode in the `$RELEASE_BRANCH` branch the set of
+[[time-based APT repository snapshots|APT_repository/time-based snapshots]]
+that shall be used during the freeze:
+
+ git checkout "$RELEASE_BRANCH" && \
+ ./auto/scripts/apt-snapshots-serials freeze && \
+ git commit \
+ -m "Freeze APT snapshots for ${VERSION}." \
+ config/APT_snapshots.d/*/serial
+
+<a id="thaw"></a>
+
+Thaw snapshots
+--------------
+
+For example, to encode in the `$RELEASE_BRANCH` Git branch the fact
+that it is not frozen anymore, that is remove the indication that
+a specific set of APT repository snapshots must be used:
+
+ git checkout "$RELEASE_BRANCH" && \
+ ./auto/scripts/apt-snapshots-serials thaw && \
+ git commit \
+ -m 'Thaw APT snapshots after Tails $VERSION was released.' \
+ config/APT_snapshots.d/*/serial
+
+<a id="bump-expiration-date"></a>
+
+Bump expiration date
+--------------------
+
+We set `Valid-Until` of time-based snapshots 10 days after they are
+generated. In some cases, this can be too short, and we need to
+manually bump `Valid-Until` for a given time-based snapshot.
+
+Only release managers and sysadmins can do such operations.
+
+### Bump one specific snapshot's expiration date
+
+To bump `Valid-Until`, for a given snapshot (`$SERIAL`) of a given
+archive (`$ARCHIVE`), so that they are valid for `$DAYS_FROM_NOW` days
+from now:
+
+ ssh reprepro-time-based-snapshots@incoming.deb.tails.boum.org \
+ tails-bump-apt-snapshot-valid-until \
+ "$ARCHIVE" "$SERIAL" "$DAYS_FROM_NOW"
+
+<a id="bump-expiration-date-for-all-snapshots"></a>
+
+### Bump all snapshots' expiration date
+
+To bump `Valid-Until`, for every snapshot used by the current frozen
+`$RELEASE_BRANCH` branch, so that they are valid for `$DAYS_FROM_NOW`
+days from now:
+
+ git checkout "$RELEASE_BRANCH" && \
+ (
+ cd config/APT_snapshots.d && \
+ for ARCHIVE in * ; do
+ if ! grep -qs '^latest$' "$ARCHIVE"/serial; then
+ ssh reprepro-time-based-snapshots@incoming.deb.tails.boum.org \
+ tails-bump-apt-snapshot-valid-until \
+ "$ARCHIVE" "$(cat "$ARCHIVE"/serial)" \
+ "$DAYS_FROM_NOW"
+ fi
+ done
+ )
+
+Stop tracking a distribution
+----------------------------
+
+After we stop tracking a distribution, e.g. after we release Tails
+based on a new Debian, we need to manually remove all corresponding
+time-based snapshots, and the packages that are not referenced
+anymore.
+
+For example, when we stopped tracking Wheezy, we did:
+
+ reprepro dumpreferences \
+ | grep -E '^s=wheezy' \
+ | awk '{print $1}' \
+ | sort -u \
+ | xargs -n 1 reprepro _removereferences \
+ && reprepro deleteunreferenced
+
+Freeze exception
+----------------
+
+### Grant a freeze exception
+
+1. Import the package you want to upgrade into our own
+ [[custom APT repository|contribute/APT repository/custom]], in the
+ suite corresponding to the branch that we want to see this
+ package in.
+
+2. If the imported package comes from a Debian distribution whose
+ pinning value is at least 990 in `config/chroot_apt/preferences`:
+ you can stop right here. Otherwise, read on.
+
+3. Add a pinning entry in `config/chroot_apt/preferences` for the
+ package you imported:
+
+ Explanation: freeze exception
+ Package: XYZ
+ Pin: origin deb.tails.boum.org
+ Pin-Priority: 999
+
+4. Commit:
+
+ git commit config/chroot_apt/preferences \
+ -m "Add freeze exceptions for $(dpkg-parsechangelog -SVersion)"
+
+5. Push to Git.
+
+<a id="freeze-exceptions-post-release"></a>
+
+### Post-release
+
+Thaw the packages that were granted freeze exceptions, now that they
+can be fetched from a newer time-based snapshot of the repository
+we've initially pulled it from.
+
+1. For each entry in `config/chroot_apt/preferences` that has
+ `Explanation: freeze exception`: set `Pin-Priority` to `-1`.
+
+2. Commit:
+
+ git commit config/chroot_apt/preferences \
+ -m "Remove freeze exceptions added for $(dpkg-parsechangelog -SVersion)"
+
+3. Push to Git.
+
+# Design notes
+
+## gensnapshot
+
+We use reprepro's `gensnapshot` command, that basically copies
+a distribution, keeping references to the packages it contains.
+
+Compared to the "snapshots as full-blown distributions + `reprepro
+pull`" option we
+[used in our initial experiments](https://labs.riseup.net/code/issues/6295#note-14),
+we are saving _a lot_ on database size, and thus in performance,
+because reprepro does less tracking on snapshots, than what it does
+for real distributions.
+
+The counterpart of using snapshots created with `gensnapshot` is that:
+
+ * garbage collecting expired snapshots is a bit more involved, i.e.
+ we have to
+ [do it ourselves](https://git-tails.immerda.ch/puppet-tails/tree/files/reprepro/snapshots/time_based/tails-delete-expired-apt-snapshots);
+ * bumping `Valid-Until` for a given time-based snapshot has to be
+ done directly in `dist`, without any help from reprepro; so here
+ again, we
+ [do it ourselves](https://git-tails.immerda.ch/puppet-tails/tree/files/reprepro/snapshots/time_based/tails-bump-apt-snapshot-valid-until).
+
+None of these problems warrant going back to the other option... and
+having to deal with 80GB+ Berkeley DB databases.
+
+## Garbage collection and Valid-Until
+
+We expire snapshots older than 10 days in order to save disk space,
+and to avoid the reprepro database to grow too much.
+
+To ensure that garbage collection doesn't delete a snapshot we still
+need, e.g. the one currently referenced in the frozen `testing`
+branch, we rely on the `Valid-Until` field found in `Release` files:
+the way to express "I want to keep a given snapshot around" is to
+postpone its expiration date; i.e. we don't differentiate "keep
+a given snapshot around" from "keep a given snapshot usable", which
+seems to make sense.
+
+See [[above|time-based_snapshots#bump-expiration-date]] for how we
+can manage `Valid-Until` manually, whenever needed.
+
+One advantage of this design is that we don't have to regularly update
+`Valid-Until` fields, and the corresponding signatures: we only do
+that on a case-by-case basis, when needed. And thus, we can actually
+benefit from the protections offered by APT when `Valid-Until` fields
+are present, as any snapshot will expire unless we do something
+about it.
+
+In practice, the main use case for keeping a given time-based APT
+repository snapshot around and valid is when it's being used by
+a release branch:
+
+ - `testing`: while it's frozen, that is during 5-10 days most of the
+ time;
+ - `stable`: that's a corner case, since `stable` generally uses the
+ set of tagged snapshots of the latest Tails release; if and when we
+ decide to manually point `stable` to a different set of snapshots,
+ then we can as well deal with `Valid-Until` manually.
+
+In passing, note that we ship an empty `/var/cache/apt/lists/` in the
+ISO ⇒ modifying `Release` and `Release.gpg` files on our APT
+repository won't prevent the ISO build from being deterministic.
+
+## APT vs. reprepro: dist names
+
+We need to encode in the APT sources' base URL the exact snapshot we
+want to use, in order to be able to pass it to `lb config --mirror-*`.
+But this doesn't match reprepro's directory structure as-is.
+
+Thankfully this problem can be workaround'ed with some symlinks or
+HTTP rewrite rules. Here's how.
+
+Let's assume:
+
+ lb config --distribution jessie
+ lb config --mirror-chroot \
+ http://time-based.snapshots.deb.tails.boum.org/debian/2016031101/
+ lb config --mirror-chroot-security \
+ http://time-based.snapshots.deb.tails.boum.org/debian-security/2016031102/
+ [...]
+
+Which generates this APT `sources.list`:
+
+ deb http://time-based.snapshots.deb.tails.boum.org/debian/2016031101/ jessie main
+ deb http://time-based.snapshots.deb.tails.boum.org/debian-security/2016031102/ jessie/updates main
+ [...]
+
+As a result APT sends HTTP requests with URLs such as:
+
+ * <http://time-based.snapshots.deb.tails.boum.org/debian/2016032401/dists/jessie/Release>
+ * <http://time-based.snapshots.deb.tails.boum.org/debian/2016032401/pool/XYZ>
+ * <http://time-based.snapshots.deb.tails.boum.org/debian-security/2016032402/dists/jessie/updates/Release>
+ * <http://time-based.snapshots.deb.tails.boum.org/debian-security/2016032402/pool/XYZ>
+
+The corresponding files in reprepro's filesystem (given that we have
+one reprepro instance per mirrored archive) are:
+
+ * in Debian archive's reprepro:
+ - `/srv/apt-snapshots/time-based/repositories/debian/dists/jessie/snapshots/2016032401/Release`,
+ that contains `Suite: jessie/snapshots/2016032401` and `Codename: jessie`
+ - `/srv/apt-snapshots/time-based/repositories/debian/pool/XYZ`
+
+ * in Debian security archive's reprepro:
+ - `/srv/apt-snapshots/time-based/repositories/debian-security/dists/jessie/updates/snapshots/2016031102/Release`,
+ that contains `Suite: jessie/updates/snapshots/2016031102` and
+ `Codename: jessie/updates`
+ - `/srv/apt-snapshots/time-based/repositories/debian-security/pool/XYZ`
+
+To have the above HTTP requests translate to access to these files,
+we use
+[a set of HTTP rewrite rules](https://git-tails.immerda.ch/puppet-tails/tree/templates/reprepro/snapshots/time_based/nginx_site.erb).
+
+Note: this works because APT only warns when the codename in the
+`Release` file doesn't match the one requested in `sources.list`.
+There's a code comment around this check, dating back from 2004, that
+says something like "This might become fatal in the future". We bet that if it
+becomes fatal some day, it will be possible to turn it back into
+a warning via configuration. This affects only development builds
+since we're not going to configure APT _in the Tails ISO_ to point to
+our own snapshots of the Debian archive anyway.
+
+<a id="design-freeze-exceptions"></a>
+
+## Freeze exceptions
+
+This is a new problem brought by using "frozen" snapshot of APT
+repositories during a Tails code freeze: some bug, that we want to see
+fixed in the release we are preparing, would be resolved if we pulled
+an upgraded package as-is from a freshest Debian APT repository.
+Before we could freeze APT repositories, we would have got this bugfix
+for free. Now we need to grant freeze exceptions.
+
+This is similar to "Upgrading to a new snapshot", except that we want
+to upgrade one package only. By definition, this only affects *frozen*
+release branches (`stable`, `testing`), and topic branches based on
+them: all other branches use the freshest set of APT repository
+snapshots available.
+
+Most of the time, a bugfix branch we want to merge into a frozen
+release branch doesn't need to upgrade packages from Debian, so this
+is a corner case for the time being. Moreover, so far we have always
+dealt with this problem entirely by hand, so it's not critical to
+provide much improved tools. What makes it tempting to improve the
+situation here is mostly:
+
+ * even though freeze exceptions will remain exceptions, frozen will
+ add one use case:
+ * this will become a relatively common operation if we are based on
+ Debian testing some day, so let's check that it's not only
+ possible, but also reasonably easy to handle with this design
+ (otherwise we may have to switch to more powerful tools, such as
+ dak + britney).
+
+To grant a freeze exception to a given package, we simply import it
+into our own
+[[custom APT repository|contribute/APT repository/custom]], in the
+suite corresponding to the branch that we want to see this package in
+⇒ in the general case, the upgraded package will be installed in the
+next Tails release.
+
+This works because our APT pinning ranks Tails custom APT suites at
+the same level as the other APT sources corresponding to the current
+version of Debian Tails is based on, and higher than other Debian
+distribution (which, in passing, implies that we have to manually pin,
+in Git, the packages from our custom APT suites, that we want to
+override the ones found in other repositories regardless of version
+numbers):
+
+ * if the imported package comes from Debian stable: it will be
+ installed simply because its version is greater than the version of
+ the same package from Debian stable; and once we have thawed the
+ corresponding snapshot, the package can be pulled equally from any
+ of these two sources (Debian, and our custom APT repository), until
+ a newer version of this package is uploaded to Debian, and then the
+ newer one will supersede the package we have in our custom APT
+ repository;
+
+ * if the imported package comes from another Debian distribution,
+ that has a pinning value strictly lower than 990, such as Debian
+ unstable: if we did nothing more, the package would be installed
+ because its pinning (`origin deb.tails.boum.org`) is higher than
+ the one from the Debian distribution we're importing it from;
+ *however*, in this case we need to track this package, and to
+ remove it from our custom repository after we have thawed the
+ corresponding snapshot — otherwise, due to this pinning
+ configuration, we would stick to the version of the package we have
+ one day imported, while in most cases we want to resume tracking
+ the version from Debian; so, we do this that way:
+
+ 1. Import the package we want to upgrade into our own
+ [[custom APT repository|contribute/APT repository/custom]], in
+ the suite corresponding to the branch that we want to see this
+ package in.
+
+ 2. Explicitly pin, in `config/chroot_apt/preferences`, the upgraded
+ package we have just imported to a value higher than 990, with
+ a proper `Explanation:` field; this pinning is not required at
+ this stage, but it is one way to encode in Git the packages we
+ have imported, which simplifies the following (clean up) step.
+
+ 3. Once the corresponding APT snapshot has been thawed, that is
+ once the upgraded package can be fetched from a newer time-based
+ snapshot of the repository we've initially pulled it from: make
+ it so branches stop using the upgraded package, and resume
+ tracking the one available in Debian. To do that, we modify the
+ pinning entry added at the previous step, and give it a value of
+ `-1`. This should be done by the release manager, immediately
+ after a release, when they thaw the APT snapshots used for the
+ release, and merge it into other release branches.
+
+ Ideas for future improvements:
+
+ * At some point a helper tool can do this automatically,
+ assuming we always use the same `Explanation:` field to mark
+ these pinning entries. (Ideally we would simply use
+ a dedicated file under `apt/preferences.d/` for freeze
+ exceptions, but `live-build` 2.x doesn't support that.)
+
+ * Ideally we would remove these imported packages from our
+ custom APT repository at post-release time as well, so we can
+ get rid of the `-1` pinning entries, but it really needs to be
+ done in a 100% correct order, to ensure that after all the
+ merges we do post-release (and sometimes at other times)
+ between release branches, the imported packages are _not_
+ present anymore in any of the corresponding APT suites.
diff --git a/wiki/src/contribute/build.mdwn b/wiki/src/contribute/build.mdwn
index d14f6c4..4e0cead 100644
--- a/wiki/src/contribute/build.mdwn
+++ b/wiki/src/contribute/build.mdwn
@@ -14,83 +14,100 @@ more about [[our Git branches layout|contribute/git#main-repo]].
Using Vagrant
=============
-Tails can be built easily in a virtual machine using [Rake], [Vagrant] and
-[VirtualBox]. The process requires a minimum of 1 GB of free memory and a
-maximum of 10 GB of free storage.
+Tails can be built easily in a virtual machine using [Rake], [Vagrant]
+and [vagrant-libvirt]. The process requires the
+[[!wikipedia Kernel-based_Virtual_Machine desc="KVM"]] virtual machine
+hypervisor to be available, a minimum of 512 MiB of free memory and a
+maximum of 20 GB of free storage.
[Rake]: http://rake.rubyforge.org/
[Vagrant]: http://vagrantup.com/
-[VirtualBox]: http://www.virtualbox.org/
+[vagrant-libvirt]: https://github.com/vagrant-libvirt/vagrant-libvirt/
+
+For details how Vagrant is setup, see its
+[[design page|build/vagrant-setup]].
## Installing the dependencies in Debian
-### If you run Debian Jessie
+If you run Debian Jessie, you must install a few dependencies from
+Debian Stretch, and one of Tails' repos until [!debbug 823395]] is fixed:
+
+ sudo tee /etc/apt/sources.list.d/stretch.list <<EOF
+ deb http://ftp.us.debian.org/debian/ stretch main
+ deb-src http://ftp.us.debian.org/debian/ stretch main
+ EOF
+ sudo tee /etc/apt/preferences.d/vagrant-libvirt-from-stretch.pref <<EOF
+ Package: *
+ Pin: release o=Debian,n=stretch
+ Pin-Priority: 100
+
+ Package: vagrant vagrant-libvirt ruby-excon ruby-fog-core ruby-fog-libvirt ruby-fog-xml
+ Pin: release o=Debian,n=stretch
+ Pin-Priority: 990
+ EOF
+
+ sudo apt-key add config/chroot_sources/tails.chroot.gpg
+ sudo tee /etc/apt/sources.list.d/builder-jessie.list <<EOF
+ deb http://deb.tails.boum.org/ builder-jessie main
+ deb-src http://deb.tails.boum.org/ builder-jessie main
+ EOF
-Install the needed tools:
+ sudo apt-get update
- sudo apt-get install git virtualbox rake ruby-childprocess \
- ruby-erubis ruby-i18n ruby-log4r ruby-net-scp ruby bsdtar curl
+Now we can install all the dependencies:
-### If you run Debian Wheezy
+ sudo apt-get install \
+ git \
+ rake \
+ libvirt-daemon-system \
+ dnsmasq-base \
+ ebtables \
+ qemu-system-x86 \
+ qemu-utils \
+ vagrant \
+ vagrant-libvirt
+ sudo systemctl restart libvirtd
-1. Add Debian Jessie and wheezy-backports to your APT sources:
+Make sure that the user that is supposed to initiate the build command
+is part of the `kvm`, `libvirt` and `libvirt-qemu` groups:
- echo "deb http://ftp.us.debian.org/debian/ jessie main" | \
- sudo tee /etc/apt/sources.list.d/jessie.list
- echo "deb http://ftp.us.debian.org/debian/ wheezy-backports main" | \
- sudo tee /etc/apt/sources.list.d/wheezy-backports.list
+ for group in kvm libvirt libvirt-qemu; do sudo adduser $USER $group; done
-2. Pin all packages from Debian Jessie and unstable at 500 (`apt_preferences(5)`):
+Then reboot the system (alternatively, if you know what you are doing,
+run `newgrp` and reload the `kvm` module(s)).
- sudo tee /etc/apt/preferences.d/jessie <<EOF
- Package: *
- Pin: release o=Debian,a=jessie
- Pin-Priority: 500
- EOF
+## Known issues and workarounds
-3. Install the needed tools:
+* If Vagrant failed to start the Tails builder VM the first time
+ (e.g. because of permission issues or the `kvm` module not veing
+ loaded) it will not automatically run the provisioning script, so
+ you must run `rake vm:provision` yourself before attempting your
+ first `rake build`. If that fails, run `rake vm:destroy`, which
+ removes this half-broken VM, and then start from scratch with `rake
+ build` or similar.
- sudo apt-get install git virtualbox rake ruby-childprocess/jessie \
- ruby-net-scp/jessie ruby-erubis ruby-i18n ruby-log4r bsdtar curl \
- gettext/wheezy-backports
+* `ruby-fog-libvirt <= 0.0.3` has a
+ [bug](https://github.com/fog/fog-libvirt/issues/21) that will make
+ Vagrant crash when trying to start the VM if you have any libvirt
+ domain defined with a floppy (`fd`) as part of the boot order, set
+ via `<os>` tag; please remove all such occurrences! If you really
+ need to have a floppy as part of some domain's boot order, please
+ set it via `<disk>` by adding `<boot order='1'/>` which does not
+ trigger the bug.
-### In both Debian Wheezy and Jessie
+* If the system you are setting this up on ever had the old
+ (Virtualbox-based) Vagrant setup, you will get errors unless you
+ clean up these parts:
-At the moment Tails relies on a version of Vagrant (the 1.4.x series)
-that is not packaged in Debian any more. Here's a workaround for both
-Debian Wheezy and Jessie:
+ - Remove any old pinnings for `vagrant` and `ruby-net-ssh`. If you
+ followed our old instructions to the point, that should be:
- sudo tee /etc/apt/preferences.d/tails-build-vagrant <<EOF
- Package: vagrant
- Pin: version 1.4.3+dfsg1-3
- Pin-Priority: 550
+ sudo rm /etc/apt/preferences.d/tails-build-vagrant
- Package: ruby-net-ssh
- Pin: version 1:2.6.8-2
- Pin-Priority: 550
- EOF
- echo "deb http://snapshot.debian.org/archive/debian/20141010T042049Z/ unstable main" | \
- sudo tee /etc/apt/sources.list.d/20141010T042049Z.list
- sudo apt-get -o Acquire::Check-Valid-Until=false update
- sudo apt-get install vagrant ruby-net-ssh
- sudo rm /etc/apt/sources.list.d/20141010T042049Z.list
- sudo apt-get update
+ - Clearing the Vagrant configuration seems to also often solve
+ issues:
-If you run Virtualbox >4.3 (5.0 is in Jessie backports at the moment)
-you will have to patch Vagrant a bit:
-
- --- /usr/share/vagrant/plugins/providers/virtualbox/driver/meta.rb.orig 2016-02-12 11:58:06.150337645 +0100
- +++ /usr/share/vagrant/plugins/providers/virtualbox/driver/meta.rb 2016-02-12 11:58:38.778726368 +0100
- @@ -45,7 +45,8 @@
- "4.0" => Version_4_0,
- "4.1" => Version_4_1,
- "4.2" => Version_4_2,
- - "4.3" => Version_4_3
- + "4.3" => Version_4_3,
- + "5.0" => Version_4_3
- }
-
- if @version.start_with?("4.2.14")
+ rm -r ~/.vagrant.d
## Building Tails using Vagrant
@@ -126,7 +143,9 @@ If you have a local HTTP proxy, the build system will use it as long as
you properly set the `http_proxy` environment variable. The easiest way to
do so is to run:
- export http_proxy=http://proxy.lan:3142
+ http_proxy=http://proxy.lan:3142
+
+... and then, pass the `extproxy` build option (see below).
This needs to be done before any other operations.
@@ -134,7 +153,7 @@ Build options
-------------
Options regarding the build process can be set using the
-`TAILS_BUILD_OPTIONS` environment variable. Muliple options must be
+`TAILS_BUILD_OPTIONS` environment variable. Multiple options must be
separated by whitespaces.
The following options are available:
@@ -194,8 +213,8 @@ In case you want to delete all these, the following option is available:
### Virtual CPUs settings
-The number of virtual CPUs that are allocated in the virtual machine can be set
-through:
+The number of virtual CPUs that are allocated in the virtual machine can be
+customized through:
* **cpus=_n_**: allocate _n_ CPUs to the virtual machine.
@@ -205,9 +224,9 @@ will default to be the same as the host system.
### Git settings
-The build system can only work on files that have been *commited* to the Git
+The build system can only work on files that have been *committed* to the Git
repository. By default, it will refuse to start a build in presence of
-uncommited changes. This behaviour can be controlled by:
+uncommitted changes. This behaviour can be controlled by:
* **ignorechanges**: allow to make a build that will ignore changes in the Git
repository.
@@ -276,6 +295,8 @@ The following Debian packages need to be installed:
eatmydata \
gettext \
intltool \
+ libfile-slurp-perl \
+ liblist-moreutils-perl \
libyaml-libyaml-perl \
libyaml-perl \
libyaml-syck-perl \
@@ -323,11 +344,13 @@ The most common customizations are documented on this wiki:
* to avoid compressing the SquashFS using XZ (efficient, but very
slow), `export MKSQUASHFS_OPTIONS='-comp gzip'` in your
build environment;
-* [[using a custom Debian mirror to build Tails
- images|build/custom_mirror]];
-* [[using squid-deb-proxy to build Tails images|build/squid-deb-proxy]]
- (**Note**: most Tails contributors using the manual build method
- use [[!debpts apt-cacher-ng]] instead, nowadays.)
+* to avoid downloading lots of Debian packages during every build, you
+ can use [[!debpts apt-cacher-ng]]; however, the build system
+ constantly switches APT sources for our
+ [[APT repositories|contribute/APT_repository]], so some custom
+ configuration is needed to make `apt-cacher-ng` useful: see the
+ bits about `apt-cacher-ng` in
+ [[!tails_gitweb vagrant/provision/assets/build-tails]].
More documentation about this can be found in the [Debian Live
Manual](http://live.debian.net/manual-2.x/html/live-manual.en.html).
diff --git a/wiki/src/contribute/build/custom_mirror.mdwn b/wiki/src/contribute/build/custom_mirror.mdwn
deleted file mode 100644
index b55b3fb..0000000
--- a/wiki/src/contribute/build/custom_mirror.mdwn
+++ /dev/null
@@ -1,31 +0,0 @@
-[[!meta title="Using a custom Debian mirror to build Tails images"]]
-
-[[!toc levels=2]]
-
-# What?
-
-You may want to use a Debian mirror different from the one
-`live-build` uses by default.
-
-# Why?
-
-1. You want to use a mirror that is faster for you, e.g. one that is
- in the country you live in, or a local Debian mirror.
-2. You have [[configured squid-deb-proxy|build/squid-deb-proxy]] to
- only allow access to a given set of domains.
-
-# How?
-
-You need to set options in live-build's configuration file
-(`/etc/live/build.conf`), e.g.:
-
- LB_MIRROR_BOOTSTRAP="http://ftp.us.debian.org/debian/"
- LB_MIRROR_BOOTSTRAP_SECURITY="http://security.debian.org/"
-
- LB_MIRROR_CHROOT="http://ftp.us.debian.org/debian/"
- LB_MIRROR_CHROOT_SECURITY="http://security.debian.org/"
-
- LB_MIRROR_BINARY="http://ftp.us.debian.org/debian/"
- LB_MIRROR_BINARY_SECURITY="http://security.debian.org/"
-
-See the `lb_config(1)` manpage for details.
diff --git a/wiki/src/contribute/build/squid-deb-proxy.mdwn b/wiki/src/contribute/build/squid-deb-proxy.mdwn
deleted file mode 100644
index 37ad0ee..0000000
--- a/wiki/src/contribute/build/squid-deb-proxy.mdwn
+++ /dev/null
@@ -1,96 +0,0 @@
-[[!meta title="Using squid-deb-proxy to build Tails images"]]
-
-[[!toc levels=2]]
-
-# Why?
-
-The Debian mirrors live-build uses are very much configurable (see
-[[build/custom_mirror]]), but Tails uses some non-Debian APT
-repositories whose location cannot be adapted to your build
-environment using only live-build settings.
-
-Moreover, some packages fetch data online over HTTP at install time
-i.e. at Tails build time.
-
-Both of these factors make it hard to build Tails offline... unless
-you have a HTTP proxy with all necessary files cached on disk, that is
-able to switch to offline mode.
-
-# How?
-
-## Install and configure squid-deb-proxy
-
-squid-deb-proxy is a Debian proxy solution based on Squid with a
-tweaked configuration. It has a [homepage on
-Launchpad](https://launchpad.net/squid-deb-proxy) and packages in
-Ubuntu.
-
-On the other hand, we've found the upstream and Ubuntu packages to
-require many changes to be usable in Debian and especially for Tails
-purposes. Until we manage to turn our changes into a proper Debian
-package and make them generic enough to be pushed upstream, we
-recommend using the installation instructions below.
-
-1. Install necessary dependencies:
-
- apt-get install squid3
-
-2. Create the necessary directories:
-
- install -o root -g root -m 00755 -d /etc/squid-deb-proxy
- install -o proxy -g root -m 00750 -d /var/cache/squid-deb-proxy
- install -o proxy -g root -m 00750 -d /var/log/squid-deb-proxy
-
-3. Install the attached configuration files; all shall be owned by
- `root:root` and have `00644` permissions unless otherwise noted:
-
- * [[/etc/squid-deb-proxy/squid-deb-proxy.conf|squid-deb-proxy/squid-deb-proxy.conf]]
- is the main configuration file passed to Squid3.
- * [[/etc/squid-deb-proxy/allowed-networks-src.acl|squid-deb-proxy/allowed-networks-src.acl]]
- lists the network sources that are allowed to access the cache
- * [[/etc/squid-deb-proxy/mirror-dstdomain.acl|squid-deb-proxy/mirror-dstdomain.acl]]
- lists the network destinations the proxy is allowed to reach
- * [[/etc/init.d/squid-deb-proxy|squid-deb-proxy/squid-deb-proxy]] is
- the initscript; it needs to be made executable.
-
-4. Adapt the configuration for your needs:
-
- * The example `cache_mem` setting shall be changed depending on the
- amount of RAM your build machine has
- * The example `cache_dir` has a 10G limit that is a bit high if you
- only want to use squid-deb-proxy to build Tails.
-
-5. Have the proxy start on boot:
-
- update-rc.d squid-deb-proxy defaults
-
-6. Start the proxy:
-
- invoke-rc.d squid-deb-proxy start
-
-## Use the proxy for live-build and APT
-
-You need to set a few options in live-build's configuration file
-(`/etc/live/build.conf`).
-
-First, the following line asks live-build to use the configured proxy
-for any use of APT it makes:
-
- LB_APT_HTTP_PROXY="http://127.0.0.1:8000/"
-
-Second, you probably need to [[ask live-build to use a custom Debian
-mirror|build/custom_mirror]] to fit the destination domain
-restrictions you set previously up.
-
-## Use the proxy for non-APT purposes
-
-Export the `http_proxy='http://127.0.0.1:8000/'` environment variable
-in the (root) shell you want to run the build in. This way, HTTP
-requests that are made by anyone else than APT during the build will
-use the configured Squid proxy.
-
-## Build offline
-
-Un-comment the settings in the *Offline mode* section at the end of
-`/etc/squid-deb-proxy/squid-deb-proxy.conf`.
-
diff --git a/wiki/src/contribute/build/squid-deb-proxy/allowed-networks-src.acl b/wiki/src/contribute/build/squid-deb-proxy/allowed-networks-src.acl
deleted file mode 100644
index 9902fe5..0000000
--- a/wiki/src/contribute/build/squid-deb-proxy/allowed-networks-src.acl
+++ /dev/null
@@ -1,11 +0,0 @@
-### network sources that are allowed to access the cache
-
-### private RFC-1918 networks
-# 10.0.0.0/8
-# 172.16.0.0/12
-# 192.168.0.0/16
-
-### mDNS (.local)
-# 169.254.0.0/16
-
-### add your own here (if you need non-private network access)
diff --git a/wiki/src/contribute/build/squid-deb-proxy/mirror-dstdomain.acl b/wiki/src/contribute/build/squid-deb-proxy/mirror-dstdomain.acl
deleted file mode 100644
index e6ccd79..0000000
--- a/wiki/src/contribute/build/squid-deb-proxy/mirror-dstdomain.acl
+++ /dev/null
@@ -1,18 +0,0 @@
-### network destinations the proxy is allowed to reach
-
-### Debian
-cdimage.debian.org
-ftp.us.debian.org
-backports.debian.org
-security.debian.org
-volatile.debian.org
-
-### Other
-deb.tails.boum.org
-deb.torproject.org
-live.debian.net
-mozilla.debian.net
-
-### b43-fwcutter
-.openwrt.org
-www.lwfinger.com
diff --git a/wiki/src/contribute/build/squid-deb-proxy/squid-deb-proxy b/wiki/src/contribute/build/squid-deb-proxy/squid-deb-proxy
deleted file mode 100755
index 5ef5583..0000000
--- a/wiki/src/contribute/build/squid-deb-proxy/squid-deb-proxy
+++ /dev/null
@@ -1,174 +0,0 @@
-#! /bin/sh
-#
-# squid Startup script for the SQUID Deb proxy-cache.
-#
-# Version: @(#)squid.rc 2.20 01-Oct-2001 miquels@cistron.nl
-#
-### BEGIN INIT INFO
-# Provides: squid-deb-proxy
-# Required-Start: $local_fs $network $avahi
-# Required-Stop: $local_fs $network $avahi
-# Should-Start: $named
-# Should-Stop: $named
-# Default-Start: 2 3 4 5
-# Default-Stop: 0 1 6
-# Short-Description: Squid Deb Proxy
-### END INIT INFO
-
-NAME=squid-deb-proxy
-DESC="Squid Debian Proxy"
-DAEMON=/usr/sbin/squid3
-PIDBASE=/var/run/squid-deb-proxy
-PIDFILE=$PIDBASE/$NAME.pid
-CONFIG=/etc/squid-deb-proxy/squid-deb-proxy.conf
-SQUID_ARGS="-YC -f $CONFIG"
-
-# [ ! -f /etc/default/squid ] || . /etc/default/squid
-
-. /lib/lsb/init-functions
-
-PATH=/bin:/usr/bin:/sbin:/usr/sbin
-
-[ -x $DAEMON ] || exit 0
-
-ulimit -n 65535
-
-find_cache_dir () {
- w=" " # space tab
- res=`sed -ne '
- s/^'$1'['"$w"']\+[^'"$w"']\+['"$w"']\+\([^'"$w"']\+\).*$/\1/p;
- t end;
- d;
- :end q' < $CONFIG`
- [ -n "$res" ] || res=$2
- echo "$res"
-}
-
-find_cache_type () {
- w=" " # space tab
- res=`sed -ne '
- s/^'$1'['"$w"']\+\([^'"$w"']\+\).*$/\1/p;
- t end;
- d;
- :end q' < $CONFIG`
- [ -n "$res" ] || res=$2
- echo "$res"
-}
-
-start () {
- cache_dir=`find_cache_dir cache_dir /var/cache/$NAME`
- cache_type=`find_cache_type cache_dir ufs`
-
- #
- # Create $PIDBASE if it doesn't exist.
- #
- if [ ! -d "$PIDBASE" ]; then
- mkdir --mode=00755 $PIDBASE
- chown proxy:proxy $PIDBASE
- fi
-
- #
- # Create spool dirs if they don't exist.
- #
- if [ "$cache_type" = "coss" -a -d "$cache_dir" -a ! -f "$cache_dir/stripe" ] || [ "$cache_type" != "coss" -a -d "$cache_dir" -a ! -d "$cache_dir/00" ]
- then
- log_warning_msg "Creating $DESC cache structure"
- $DAEMON $SQUID_ARGS -z
- fi
-
- umask 027
- ulimit -n 65535
- cd $cache_dir
- start-stop-daemon --quiet --start \
- --chuid proxy \
- --pidfile $PIDFILE \
- --exec $DAEMON -- $SQUID_ARGS < /dev/null
- res=$?
-
- if [ -x /usr/bin/avahi-publish-service ]; then
- http_port=$(grep --max-count=1 '^http_port' "$CONFIG"|cut -d' ' -f2)
- if [ -n "$http_port" ]; then
- if echo "$http_port" | grep -qs ':'; then
- PORT=$(echo "$http_port" | cut -d':' -f2)
- else
- PORT="$http_port"
- fi
- echo "Publishing Avahi service on port $PORT"
- avahi-publish-service "Squid deb proxy" _apt_proxy._tcp $PORT &
- fi
- fi
-
- return $res
-}
-
-stop () {
- PID=`cat $PIDFILE 2>/dev/null`
- start-stop-daemon --stop --quiet --pidfile $PIDFILE --exec $DAEMON
- #
- # Now we have to wait until squid has _really_ stopped.
- #
- sleep 2
- if test -n "$PID" && kill -0 $PID 2>/dev/null
- then
- log_action_begin_msg " Waiting"
- cnt=0
- while kill -0 $PID 2>/dev/null
- do
- cnt=`expr $cnt + 1`
- if [ $cnt -gt 24 ]
- then
- log_action_end_msg 1
- return 1
- fi
- sleep 5
- log_action_cont_msg ""
- done
- log_action_end_msg 0
- return 0
- else
- return 0
- fi
-}
-
-case "$1" in
- start)
- log_daemon_msg "Starting $DESC" "$NAME"
- if start ; then
- log_end_msg $?
- else
- log_end_msg $?
- fi
- ;;
- stop)
- log_daemon_msg "Stopping $DESC" "$NAME"
- if stop ; then
- log_end_msg $?
- else
- log_end_msg $?
- fi
- ;;
- reload|force-reload)
- log_action_msg "Reloading $DESC configuration files"
- $DAEMON $SQUID_ARGS -k reconfigure
- log_action_end_msg 0
- ;;
- restart)
- log_daemon_msg "Restarting $DESC" "$NAME"
- stop
- if start ; then
- log_end_msg $?
- else
- log_end_msg $?
- fi
- ;;
- status)
- status_of_proc -p "$PIDFILE" "$DAEMON" squid && exit 0 || exit $?
- ;;
- *)
- echo "Usage: /etc/init.d/$NAME {start|stop|reload|force-reload|restart}"
- exit 3
- ;;
-esac
-
-exit 0
-
diff --git a/wiki/src/contribute/build/squid-deb-proxy/squid-deb-proxy.conf b/wiki/src/contribute/build/squid-deb-proxy/squid-deb-proxy.conf
deleted file mode 100644
index 48489d2..0000000
--- a/wiki/src/contribute/build/squid-deb-proxy/squid-deb-proxy.conf
+++ /dev/null
@@ -1,124 +0,0 @@
-
-# WELCOME TO SQUID DEB PROXY
-# ------------------
-#
-# This config file is a version of a squid proxy file optimized
-# as a configuration for a caching proxy for Ubuntu systems.
-#
-# More information about squid and its configuration can be found here
-# http://www.squid-cache.org/ and in the FAQ
-
-# settings that you may want to customize
-# ---------------------------------------
-
-# this file contains private networks (10.0.0.0/8, 172.16.0.0/12,
-# 192.168.0.0/16) by default, you can add/remove additional allowed
-# source networks in it to customize it for your setup
-acl allowed_networks src "/etc/squid-deb-proxy/allowed-networks-src.acl"
-
-# this file contains the *archive.ubuntu.com mirrors by default,
-# if you use a different mirror, add it there
-acl to_ubuntu_mirrors dstdomain "/etc/squid-deb-proxy/mirror-dstdomain.acl"
-
-# default to a different port than stock squid
-http_port 127.0.0.1:8000
-
-# force outgoing IPv4
-# tcp_outgoing_address 192.168.1.17
-
-# -------------------------------------------------
-# settings below probably do not need customization
-
-# user visible name
-visible_hostname squid-deb-proxy
-
-# quicker - and non-graceful - shutdown
-shutdown_lifetime 1 seconds
-
-# we need a big cache, some debs are huge
-maximum_object_size 512 MB
-
-# use a different dir than stock squid and default to 10G
-cache_dir aufs /var/cache/squid-deb-proxy 10000 16 256
-
-# use different logs
-cache_access_log /var/log/squid-deb-proxy/access.log
-cache_log /var/log/squid-deb-proxy/cache.log
-cache_store_log /var/log/squid-deb-proxy/store.log
-
-# tweaks to speed things up
-cache_mem 1024 MB
-maximum_object_size_in_memory 10240 KB
-
-# write the PID in a directory writable by proxy user
-pid_filename /var/run/squid-deb-proxy/squid-deb-proxy.pid
-
-
-cache_replacement_policy heap LFUDA
-
-# refresh patterns
-refresh_pattern ^ftp: 1440 20% 10080
-refresh_pattern ^gopher: 1440 0% 1440
-refresh_pattern deb$ 129600 100% 129600
-refresh_pattern udeb$ 129600 100% 129600
-refresh_pattern tar.gz$ 129600 100% 129600
-refresh_pattern DiffIndex$ 0 20% 4320 refresh-ims
-refresh_pattern PackagesIndex$ 0 20% 4320 refresh-ims
-refresh_pattern Packages\.bz2$ 0 20% 4320 refresh-ims
-refresh_pattern Packages\.gz$ 0 20% 4320 refresh-ims
-refresh_pattern Packages\.lzma$ 0 20% 4320 refresh-ims
-refresh_pattern SourcesIndex$ 0 20% 4320 refresh-ims
-refresh_pattern Sources\.bz2$ 0 20% 4320 refresh-ims
-refresh_pattern Sources\.gz$ 0 20% 4320 refresh-ims
-refresh_pattern Sources\.lzma$ 0 20% 4320 refresh-ims
-refresh_pattern Release$ 0 20% 4320 refresh-ims
-refresh_pattern Release\.gpg$ 0 20% 4320 refresh-ims
-refresh_pattern Translation-en\.bzip2$ 0 20% 4320 refresh-ims
-refresh_pattern Translation-en\.bz2$ 0 20% 4320 refresh-ims
-refresh_pattern Translation-en\.gz$ 0 20% 4320 refresh-ims
-refresh_pattern Translation-en\.lzma$ 0 20% 4320 refresh-ims
-refresh_pattern Translation-fr\.bzip2$ 0 20% 4320 refresh-ims
-refresh_pattern Translation-fr\.bz2$ 0 20% 4320 refresh-ims
-refresh_pattern Translation-fr\.gz$ 0 20% 4320 refresh-ims
-refresh_pattern Translation-fr\.lzma$ 0 20% 4320 refresh-ims
-refresh_pattern . 0 20% 4320
-
-# handle meta-release and changelogs.ubuntu.com special
-refresh_pattern changelogs.ubuntu.com/* 0 1% 1
-
-# see https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=499379
-refresh_all_ims on
-
-# default acl
-acl all src all
-acl localhost src 127.0.0.1/32
-acl manager proto cache_object
-acl purge method PURGE
-
-# only allow connects to ports for http, https
-acl Safe_ports port 80
-acl Safe_ports port 443
-
-# Only allow cachemgr access from localhost
-http_access deny manager !localhost
-http_access deny purge !localhost
-
-# Password for the cachemgr
-# cachemgr_passwd secret all
-
-# only allow port we trust
-http_access deny !Safe_ports
-# and only to ubuntu
-http_access deny !to_ubuntu_mirrors
-
-# allow access from our network and localhost
-http_access allow allowed_networks
-http_access allow localhost
-
-# And finally deny all other access to this proxy
-http_access deny all
-
-## Offline mode
-# offline_mode on
-# connect_timeout 10 seconds
-# dns_timeout 10 seconds
diff --git a/wiki/src/contribute/build/vagrant-setup.mdwn b/wiki/src/contribute/build/vagrant-setup.mdwn
new file mode 100644
index 0000000..c13c82f
--- /dev/null
+++ b/wiki/src/contribute/build/vagrant-setup.mdwn
@@ -0,0 +1,95 @@
+[[!meta title="Vagrant"]]
+
+Tails can be [[built|contribute/build]] in a virtual machine that is
+managed using [Vagrant] and [vagrant-libvirt]. Here lies more details
+on how Tails uses Vagrant, its configuration, and how to create and
+upload the template virtual machine.
+
+[Vagrant]: http://vagrantup.com/
+[vagrant-libvirt]: https://github.com/vagrant-libvirt/vagrant-libvirt/
+
+Configuration
+=============
+
+Vagrant support files are located in the `vagrant` directory at the root of the
+[[amnesia.git|contribute/git]] repository.
+
+This directory contains:
+
+ * `Vagrantfile`: [configuration file for Vagrant](http://vagrantup.com/docs/vagrantfile.html],
+ * `provision/setup-tails-builder`: idempotent provisioning script that is
+ run inside the virtual machine upon boot,
+ * `provision/assets/build-tails`: build script to be run inside the
+ virtual machine,
+ * for building the base box:
+ - `definitions/tails-builder/generate-tails-builder-box.sh`: Script
+ that generates the base box. The box naming format and disk size
+ is specified in this script, as well as the vmdebootstrap
+ parameters (Debian distribution, architecture, etc).
+ - `definitions/tails-builder/postinstall.sh`: Script that is run
+ inside the base box before finalizing it, e.g. for installing the
+ packages we need.
+
+We choose to use the [Shell
+provisioner](http://vagrantup.com/docs/provisioners/shell.html), as long as we
+make this script reentrant it will lower the learning curve for contributors
+not familiar with Puppet or Chef.
+
+The Vagrantfile will share the `.git` directory of the local clone of the
+repository. This is done to overcome limitations of VirtualBox shared folders
+(namely *symlink support*). The build script will clone (and fetch further
+changes) that "bare" repository.
+
+Creating the base box
+=====================
+
+The creation of the base box is fully automated using `vmdebootstrap`
+and `vagrant-libvirt`'s `create.box.sh` script.
+
+Installing the requirements
+---------------------------
+
+Debian packages:
+
+ sudo apt-get install vmdebootstrap vagrant-libvirt
+
+Generating a new base box
+-------------------------
+
+Until [[!debbug 823317]] is solved, the `vagrant-libvirt` package in
+Debian is missing a script we depend on, so you have to copy
+[`create_box.sh`](https://github.com/vagrant-libvirt/vagrant-libvirt/blob/master/tools/create_box.sh)
+to `/usr/share/vagrant-plugins/vagrant-libvirt/tools/create_box.sh`
+before attempting the following!
+
+If needed, modify `vagrant/definitions/tails-builder` (e.g. if new
+packages are required, add them through `postinstall.sh`), and commit
+the changes. Then simply run:
+
+ rake basebox:create
+
+Note that it will require you to be a `sudo`er and will ask you for
+your password.
+
+Make Tails build with the new base box
+--------------------------------------
+
+Let's assume it's the most recent `.box` file in the current directory
+(which will be the case after generating a new base box), otherwise
+set `BOX` appropriately below:
+
+ BOX="$(ls -1tr vagrant/definitions/tails-builder/*.box | tail -n1)"
+ BOX_NAME="$(basename "${BOX}" .box)"
+ BOX_CHECKSUM="$(sha256sum "${BOX}" | cut -f 1 -d ' ' | tr -d '\n')"
+ sed -i \
+ -e "s/^\(\s*config.vm.box\s*=\s*\).*$/\1'${BOX_NAME}'/" \
+ -e "s/^\(\s*config.vm.box_download_checksum\s*=\s*\).*$/\1'${BOX_CHECKSUM}'/" \
+ vagrant/Vagrantfile
+ git commit -m "Upgrade Vagrant base box to '${BOX_NAME}'." vagrant/Vagrantfile
+
+If you want to use this base box locally, just add it with
+
+ vagrant box add "${BOX}"
+
+If this base box is to be available from our mirrors, please upload it
+to the `project/vagrant` directory of our rsync server.
diff --git a/wiki/src/contribute/chat.mdwn b/wiki/src/contribute/chat.mdwn
index 71ed65e..6be3690 100644
--- a/wiki/src/contribute/chat.mdwn
+++ b/wiki/src/contribute/chat.mdwn
@@ -1,6 +1,6 @@
[[!meta title="Contributors chat"]]
-In addition to the [[#tails general chatroom|support/chat]],
+In addition to the [[tails general chatroom|support/chat]],
we have a dedicated chatroom for contributors.
To join it, use your preferred instant messaging client that supports XMPP, e.g.
diff --git a/wiki/src/contribute/design.mdwn b/wiki/src/contribute/design.mdwn
index 51ff412..57c9afd 100644
--- a/wiki/src/contribute/design.mdwn
+++ b/wiki/src/contribute/design.mdwn
@@ -706,7 +706,7 @@ directory](/torrents/files/) (look for files with the `.packages`
extension).
### 3.2.1 Core software
-
+
- [Debian GNU/Linux](https://www.debian.org/): the base operating
system, provides hardware detection, infrastructure. Please note
that the Debian distribution does not provide or endorse Tails.
@@ -1012,10 +1012,8 @@ the Internet:
The remaining configuration differences can be found in:
- [[!tails_gitweb_dir config/chroot_local-includes/etc/tor-browser/preferences/0000tails.js]]
-- [[!tails_gitweb config/chroot_local-hooks/12-install_browser_searchplugins]]
-- [[!tails_gitweb config/chroot_local-hooks/12-remove_unwanted_browser_searchplugins]]
+- [[!tails_gitweb config/chroot_local-hooks/11-localize_browser]]
- [[!tails_gitweb config/chroot_local-hooks/13-override-tbb-branding]]
-- [[!tails_gitweb config/chroot_local-hooks/14-add_localized_browser_searchplugins]]
- [[!tails_gitweb config/chroot_local-hooks/14-generate-tor-browser-profile]]
- [[!tails_gitweb config/chroot_local-hooks/15-symlink-places.sqlite]]
@@ -1026,11 +1024,13 @@ configurations.
### 3.6.14 Icedove
-Icedove, in combination with Torbirdy, sends email through Tor.
+Icedove, in combination with TorBirdy, sends email through Tor.
Icedove itself leaks a lot of data and makes DNS requests, for example by
-retrieving mail server configurations from a remote server over an insecure
-channel. This is prevented by the Torbirdy extension.
+retrieving mail server configurations from a remote server over an insecure
+channel. This is prevented by the TorBirdy extension as well as by custom
+patches for Icedove in Tails, which we are currently in the process of
+upstreaming ([[!tails_ticket 11215]]).
Icedove generates `Message-ID` headers using the hostname part of
the sender's email address, which does not leak usage of the PELD nor
@@ -1042,12 +1042,32 @@ disclosing the real IP address and hostname.
Torbirdy disables HTML email and inline attachments
in order to get rid of a whole class of privacy concerns.
Furthermore, when setting up an IMAP account, the drafts folder, instead
-of being remote, is set to "~$HOME/.icedove/Local Folders".
+of being remote, is set to `~$HOME/.icedove/Local Folders`.
+
+The original TorBirdy extension disables automatic email configuration
+through Icedove's email configuration wizard. This wizard is enabled in
+Tails. This is possible because our patches allow using only secure protocols
+for the domain and ISPDB lookups as well as for the actual mail account
+configuration. In detail this means:
+
+1. we prevent all testing of plaintext protocols when guessing configurations.
+2. we make autoconfiguration skip database lookups if `mailnews.auto_config_url`
+ isn't HTTPS.
+3. we make ISP autoconfiguration lookups first try https, then http, but only
+ if we allow insecure protocols.
+4. we discard any configurations using plaintext protocols.
+
+In addition, even when plaintext protocols are allowed, the patches make
+us prefer secure options if available.
+This setting can be disabled (opt-out by the user). This also applies to
+manual configuration.
OpenPGP support is provided by the Enigmail addon.
- [[!tails_gitweb config/chroot_local-includes/etc/icedove/pref/icedove.js]]
-- [[!tails_gitweb config/chroot_local-patches/torbirdy-adjust-defaults.diff]]
+- [[!tails_gitweb config/chroot_local-patches/torbirdy-0001-secure-autoconfig-compat.diff]]
+- [[!tails_gitweb config/chroot_local-patches/torbirdy-0001-secure-autoconfig-compat.diff]]
+- [[!tails_gitweb config/chroot_local-patches/torbirdy-0002-secure-autoconfig-POP-defaults.diff]]
- [[!tails_gitweb_dir config/chroot_local-includes/etc/skel/.icedove]] is copied to
the user's `$HOME` at boot time
- [[!tails_gitweb config/chroot_local-includes/usr/local/bin/icedove]]
@@ -1121,8 +1141,7 @@ soft-blocks all other kinds of wireless devices (e.g. UWB, GPS, FM).
### 3.6.20 OpenSSH
-The OpenSSH client is configured to use the Tor SOCKS proxy, and to
-prefer strong ciphers and MACs..
+The OpenSSH client is configured to use the Tor SOCKS proxy.
- [[!tails_gitweb config/chroot_local-includes/etc/ssh/ssh_config]]
- [[!tails_gitweb config/chroot_local-includes/usr/local/lib/connect-socks]]
@@ -1255,6 +1274,10 @@ preferences and the cached Bitcoin blockchain.
- [[!tails_gitweb_dir config/chroot_local-includes/etc/skel/.electrum]]
+### 3.6.29 Kernel hardening
+
+[[!inline pages="contribute/design/kernel_hardening" raw=yes]]
+
## 3.7 Running Tails in virtual machines
### 3.7.1 Current support
diff --git a/wiki/src/contribute/design/I2P.mdwn b/wiki/src/contribute/design/I2P.mdwn
index d28e1a6..e6fbffc 100644
--- a/wiki/src/contribute/design/I2P.mdwn
+++ b/wiki/src/contribute/design/I2P.mdwn
@@ -147,7 +147,7 @@ Tails uses the I2P (and deps)
[Debian packages prepared by KillYourTV](http://deb.i2p2.no/), the official I2P
Linux package maintainer as listed on the [I2P Team page](https://geti2p.net/team).
The I2P source package and its binaries are imported into to our own
-[[APT repository|APT_repository]] into the devel or stable suite. The suite
+[[custom APT repository|APT_repository/custom]] into the devel or stable suite. The suite
will depend on whether a major- or point-release is being prepared.
## Prepare a Git topic branch
diff --git a/wiki/src/contribute/design/Tor_enforcement/Network_filter.mdwn b/wiki/src/contribute/design/Tor_enforcement/Network_filter.mdwn
index 5cb72e8..ca71664 100644
--- a/wiki/src/contribute/design/Tor_enforcement/Network_filter.mdwn
+++ b/wiki/src/contribute/design/Tor_enforcement/Network_filter.mdwn
@@ -86,3 +86,36 @@ Tor does not support IPv6 yet so IPv6 communication is blocked.
Tor only supports TCP. Non-TCP traffic to the Internet, such as UDP
datagrams and ICMP packets, is dropped unless it's going through I2P,
which supports UDP.
+
+An unfortunate consequence of fully blocking ICMP is that [[!wikipedia
+Path MTU Discovery]] is broken. We workaround this problem by enabling
+[[!rfc 4821 desc="Packetization Layer Path MTU Discovery"]].
+For details, see:
+
+* [[!tails_gitweb_commit 1d1c83d]]
+* [[!tails_gitweb config/chroot_local-includes/etc/sysctl.d/pmtud.conf]]
+
+#### `RELATED` packets
+
+As a general rule, the Tails' firewall does not accept `RELATED`
+packets: accepting them enables quite a lot of code in the kernel that
+we don't need, so we prefer reducing the attack surface a bit by
+blocking them. See the "[Tails-dev] Reducing attack surface of kernel
+and tightening firewall/sysctls" thread for details.
+
+However, `RELATED` ICMP packets to the loopback interface are let
+through, in order to smooth user experience whenever a program's local
+network connection is blocked, and the TCP stack generates ICMP
+packets (e.g. with `TYPE=3 CODE=3`, i.e. the destination port is
+unreachable) to let the program know what is going on early, instead
+of letting it wait for a timeout.
+
+#### netfilter's connection tracking helpers
+
+We disable netfilter's automatic conntrack helper assignment
+(`nf_conntrack_helper`), that would otherwise enable a lot of code in
+the Linux kernel that
+[parses incoming network packets, which seems potentially unsafe](https://home.regit.org/netfilter-en/secure-use-of-helpers/)
+compared to the little gain it brings in the use case of Tails:
+
+[[!tails_gitweb config/chroot_local-includes/etc/modprobe.d/no-conntrack-helper.conf]]
diff --git a/wiki/src/contribute/design/incremental_upgrades.mdwn b/wiki/src/contribute/design/incremental_upgrades.mdwn
index 95a55fd..b44daaa 100644
--- a/wiki/src/contribute/design/incremental_upgrades.mdwn
+++ b/wiki/src/contribute/design/incremental_upgrades.mdwn
@@ -360,6 +360,8 @@ Failure, at any of the above steps, must be reported to the caller.
* Present such information to the user, let them decide if they want
to perform the upgrade.
* If an incremental upgrade path to the new version is available:
+ - transform target files' URL to pick one of our mirrors,
+ using code from [[!tails_gitweb_repo mirror-pool-dispatcher]]
- securely create a tempdir in `tmpfs`, owned by
`tails-iuk-get-target-file:tails-iuk-get-target-file`,
with mode 0750
diff --git a/wiki/src/contribute/design/kernel_hardening.mdwn b/wiki/src/contribute/design/kernel_hardening.mdwn
new file mode 100644
index 0000000..6602fe0
--- /dev/null
+++ b/wiki/src/contribute/design/kernel_hardening.mdwn
@@ -0,0 +1,87 @@
+We pass a few kernel parameters on the boot command line and /proc/sys
+to increase security at little to no cost.
+
+See [[!tails_ticket 11143]] and [[!tails_ticket 10951]] for the
+discussion that lead to this choice of parameters. Most of what
+follows come straight from what "cypherpunks" wrote there.
+
+#### `slab_nomerge`
+
+Disables the merging of slabs of similar sizes. Many times some
+obscure slab will be used in a vulnerable way, allowing an attacker to
+mess with it more or less arbitrarily. Most slabs are not usable even
+when exploited, so this isn't too big of a deal. Unfortunately the
+kernel will merge similar slabs to save a tiny bit of space, and if
+a vulnerable and useless slab is merged with a safe but useful slab,
+an attacker can leverage that aliasing to do far more harm than they
+could have otherwise. In effect, this reduces kernel attack surface
+area by isolating slabs from each other. The trade-off is a very
+slight increase in kernel memory utilization. `slabinfo -a` can be
+used to tell what the memory footprint increase would be on
+a given system.
+
+#### `slub_debug=FZ`
+
+Enables sanity checks (F) and redzoning (Z). Sanity checks are
+self-evident and come with a modest performance impact, but this is
+unlikely to be significant on an average Tails system. The checks are
+basic but are still useful both for security and as a debugging
+measure. Redzoning adds extra areas around slabs that detect when
+a slab is overwritten past its real size, which can help detect
+overflows. Its performance impact is negligible.
+
+We did consider adding the P value which enables poisoning.
+Poisoning writes an arbitrary value to freed objects, so any
+modification or reference to that object after being freed or before
+being initialized will be detected and prevented. This prevents many
+types of use-after-free vulns at little perf cost. Unfortunately, the
+default poison value points into userland and might make exploitation
+easier on systems without SMAP (aka most systems), so we excluded the
+P for now. We'll look into it more to see if the trade-offs (increased
+vulnerability to dereferencing into userland memory in exchange for
+increased resistence to UAFs) are worth it, but until then it's been left
+out to be safe.
+
+An additional note: any time `slub_debug=` is put in the kernel
+command line, `slab_nomerge` is implied. But having `slab_nomerge`
+explicitely declared can help prevent regressions where disabling of
+debugging features is desired but re-enabling of merging is not.
+
+#### `vsyscall=none`
+
+Virtual syscalls are the obsolete predecessor of vDSO calls.
+Unfortunately, both `vsyscall=native` and `vsyscall=emulate` (the
+default) have a negative security impact, with the latter a little
+less so. Namely, they provide a target for any attacker who has
+control of the return instruction pointer, which is increasingly
+common these days now that attackers need to resort to ROP and similar
+attacks which target a process' control flow. The impact of this is
+with reduced compatibility, however only legacy statically compiled
+binaries and old versions of glibc used vsyscalls. All software on
+modern Tails uses vDSO instead. If for some reason a program does try
+to use a vsyscall, the process will crash with a memory access
+violation, and won't bring the whole system down.
+
+#### `mce=0`
+
+Mostly useful for systems with ECC memory, setting `mce` to 0 will
+cause the kernel to panic on any uncorrectable errors detected by the
+machine check exception system. Corrected errors will just be logged.
+The default is `mce=1`, which will SIGBUS on many uncorrected errors.
+Unfortunately this means malicious processes which try to exploit
+hardware bugginess (such as rowhammer) will be able to try over and
+over, suffering only a SIGBUS at failure. Setting `mce=0` should have
+no impact. Any hardware which regularly triggers a memory-based MCE is
+unlikely to even boot, and the default is 1 only for
+long-lived servers.
+
+#### `kernel.kptr_restrict=2`
+
+Some off-the-shelf malware exploit kernel addresses exposed via
+`/proc/kallsyms` so by not making these addresses easily available we
+increase the cost of such attack some what; now such malware has to
+check which kernel Tails is running and then fetch the corresponding
+kernel address map from some external source. This is not hard, but
+certainly not all malware has such functionality.
+
+For this reason, we also make sure to purge `/boot/System.map`.
diff --git a/wiki/src/contribute/design/vagrant.mdwn b/wiki/src/contribute/design/vagrant.mdwn
deleted file mode 100644
index 8c57528..0000000
--- a/wiki/src/contribute/design/vagrant.mdwn
+++ /dev/null
@@ -1,91 +0,0 @@
-[[!meta title="Vagrant"]]
-
-Tails can be [[built|contribute/build]] in a virtual machine that is managed
-using [Vagrant]. Here lies more details on how Tails uses Vagrant, its
-configuration, and how to create and upload the template virtual machine.
-
-[Vagrant]: http://vagrantup.com/
-
-Configuration
-=============
-
-Vagrant support files are located in the `vagrant` directory at the root of the
-[[amnesia.git|contribute/git]] repository.
-
-This directory contains:
-
- * `Vagrantfile`: [configuration file for Vagrant](http://vagrantup.com/docs/vagrantfile.html],
- * `provision/setup-tails-builder`: idempotent provisioning script that is
- run inside the virtual machine upon boot,
- * `provision/assets/build-tails`: build script to be run inside the
- virtual machine,
- * to build the Squeeze *base box*:
- - `definitions/squeeze/definition.rb`: Veewee configuration,
- - `definitions/squeeze/preseed.cfg`: preseed file used by the debian-installer,
- - `definitions/squeeze/postinstall.sh`: script run on first boot of the
- *base box*.
-
-We choose to use the [Shell
-provisioner](http://vagrantup.com/docs/provisioners/shell.html), as long as we
-make this script reentrant it will lower the learning curve for contributors
-not familiar with Puppet or Chef.
-
-The Vagrantfile will share the `.git` directory of the local clone of the
-repository. This is done to overcome limitations of VirtualBox shared folders
-(namely *symlink support*). The build script will clone (and fetch further
-changes) that "bare" repository.
-
-Creating the *base box*
-=======================
-
-The creation of the *base box* is fully automated using a tool
-called [Veewee].
-
-[Veewee]: https://github.com/jedi4ever/veewee
-
-Installing the requirements
----------------------------
-
-Debian packages:
-
- sudo apt-get install ruby ruby-dev rubygems build-essential libxslt1-dev \
- libxml2-dev virtualbox linux-headers-amd64
-
-Veewee isn't packaged in Debian, so we install the Ruby Gem as the
-user that is gonna build the basebox:
-
- gem install --user --no-ri --no-rdoc veewee
-
-Update the distributed *base box*
----------------------------------
-
-After issuing the commands below, Veewee will download the boot ISO
-image, drive the debian-installer using
-[preeseding](https://www.debian.org/releases/stable/i386/apbs02.html)
-and run `postinstall.sh` to take care of seting up the environment
-expected by Vagrant.
-
- cd vagrant
- ORIG_BOXNAME=tails-builder
- DATE="$(date +%Y%m%d)"
- BOXNAME="${ORIG_BOXNAME}-${DATE}"
- sed -i "s/tails-builder-[0-9]\{8\}/${BOXNAME}/" Vagrantfile
- cp -a definitions/"${ORIG_BOXNAME}" definitions/"${BOXNAME}"
- veewee vbox build "${BOXNAME}"
- veewee vbox export "${BOXNAME}"
- rm -rf definitions/"${BOXNAME}"
- vboxmanage unregistervm "${BOXNAME}" --delete
- CHECKSUM="$(sha256sum "${BOXNAME}.box" | grep -o '^\w\+')"
- sed -i -e "s/^BOX_CHECKSUM = .*$/BOX_CHECKSUM = '${CHECKSUM}'/" \
- lib/tails_build_settings.rb
- sed -i "s/tails-builder-[0-9]\{8\}/${BOXNAME}/" \
- lib/tails_build_settings.rb Vagrantfile
- mv "${BOXNAME}.box" ..
- cd ..
- git commit vagrant -m "Updated Vagrant basebox."
-
-Then `$BOXNAME.box` will be placed in tails' source root,
-and all needed changes committed to the current checked out branch in
-Tails sources. The basebox should be uploaded to the Tails mirrors at
-`http://dl.amnesia.boum.org/tails/project/vagrant/$BOXNAME.box`, as
-define defined in `vagrant/Vagrantfile`.
diff --git a/wiki/src/contribute/release_process.mdwn b/wiki/src/contribute/release_process.mdwn
index 3858d99..6e2d9ec 100644
--- a/wiki/src/contribute/release_process.mdwn
+++ b/wiki/src/contribute/release_process.mdwn
@@ -80,9 +80,8 @@ If we are at freeze time for a major release:
git checkout devel && git merge --no-ff origin/master
-2. [[Merge each APT overlay
- suite|contribute/APT_repository#workflow-merge-overlays]] listed in
- the `devel` branch's `config/APT_overlays.d/` into the `devel`
+2. [[Merge each APT overlay suite|APT_repository/custom#workflow-merge-overlays]]
+ listed in the `devel` branch's `config/APT_overlays.d/` into the `devel`
APT suite.
3. Merge the `devel` Git branch into the `testing` one:
@@ -92,8 +91,18 @@ If we are at freeze time for a major release:
... and check that the resulting `config/APT_overlays.d/` in the
`testing` branch is empty.
-4. [[Hard reset|APT_repository#workflow-reset]] the `testing` APT
- suite to the current state of the `devel` one.
+4. [[Hard reset|APT_repository/custom#workflow-reset]] the `testing`
+ custom APT suite to the current state of the `devel` one.
+
+5. [[Freeze|APT_repository/time-based_snapshots#freeze]] the
+ time-based APT repository snapshots that shall be used
+ during the freeze.
+
+6. Make it so the time-based APT repository snapshots are kept around
+ long enough, by bumping their `Valid-Until` to max(now + 10 days,
+ expected release date + 5 days):
+ [[APT_repository/time-based_snapshots#bump-expiration-date-for-all-snapshots]]
+
Point-release
-------------
@@ -104,19 +113,18 @@ If we are at freeze time for a point-release:
git checkout stable && git merge --no-ff origin/master
-2. [[Merge each APT overlay
- suite|contribute/APT_repository#workflow-merge-overlays]] listed in
- the `stable` branch's `config/APT_overlays.d/` into the `stable`
+2. [[Merge each APT overlay suite|APT_repository/custom#workflow-merge-overlays]]
+ listed in the `stable` branch's `config/APT_overlays.d/` into the `stable`
APT suite.
Common steps for point and major releases
-----------------------------------------
-After either of the above sections' steps, reset the release branch's
-`config/base_branch`:
+Reset the release branch's `config/base_branch`:
- echo "${RELEASE_BRANCH}" > config/base_branch && \
- git commit config/base_branch -m "Restore ${RELEASE_BRANCH}'s base branch."
+ echo "${RELEASE_BRANCH}" > config/base_branch && \
+ git commit config/base_branch \
+ -m "Restore ${RELEASE_BRANCH}'s base branch."
Update included files
=====================
@@ -171,7 +179,7 @@ Then check the PO files:
Correct any displayed error, then commit the changes if any.
Then see the relevant release processes, and upload the packages to
-the release branch's APT suite:
+the release branch's custom APT suite:
* [[tails-installer]]
* [[tails-greeter]]
@@ -215,10 +223,9 @@ follow these instructions:
Major release
-------------
-[[Merge each APT overlay
-suite|contribute/APT_repository#workflow-merge-overlays]] listed in
-the `testing` branch's `config/APT_overlays.d/` into the `testing`
-APT suite.
+[[Merge each APT overlay suite|APT_repository/custom#workflow-merge-overlays]]
+listed in the `testing` branch's `config/APT_overlays.d/` into the `testing`
+custom APT suite.
Point-release
-------------
@@ -230,17 +237,31 @@ steps have already been done above, and this section is a noop in the
general case.
</div>
-[[Merge each APT overlay
-suite|contribute/APT_repository#workflow-merge-overlays]] listed in
-the `stable` branch's `config/APT_overlays.d/` into the `stable` APT suite.
+[[Merge each APT overlay suite|APT_repository/custom#workflow-merge-overlays]]
+listed in the `stable` branch's `config/APT_overlays.d/` into the `stable`
+custom APT suite.
Update other base branches
==========================
1. Merge the release branch into `devel` following the instructions for
- [[merging base branches|contribute/APT_repository#workflow-merge-main-branch]].
+ [[merging base branches|APT_repository/custom#workflow-merge-main-branch]].
+
+2. Merge `devel` into `feature/stretch` following the instructions for
+ [[merging base branches|APT_repository/custom#workflow-merge-main-branch]].
+ Given that these two branches' APT suites have diverged a lot, and
+ that `tails-merge-suite` currently happily overwrites newer
+ packages in the target with older packages from the source, it's
+ probably easier to just merge each individual APT overlay that was
+ just merged into the release branch into `feature/stretch`'s APT
+ suite. Also, most of our just upgraded bundled packages
+ (e.g. `tails-greeter`) may need to be rebuilt for Stretch.
+
+3. Ensure that the release, `devel` and `feature/stretch` branches
+ have the expected content in `config/APT_overlays.d/`: e.g. it must
+ not list any overlay APT suite that has been merged already.
-2. Push the modified branches to Git:
+4. Push the modified branches to Git:
git push origin "${RELEASE_BRANCH}:${RELEASE_BRANCH}" devel:devel
@@ -340,7 +361,13 @@ translators|contribute/how/translate]].
To get a list of changes on the website:
- git diff --stat 1.1.. -- *.{mdwn,html}
+ git diff --stat ${PREVIOUS_VERSION}.. -- \
+ *.{mdwn,html} \
+ ':!wiki/src/blueprint*' \
+ ':!wiki/src/contribute*' \
+ ':!wiki/src/inc' \
+ ':!wiki/src/news*' \
+ ':!wiki/src/security*'
Import the signing key
======================
@@ -367,6 +394,19 @@ signatures, like the defaults we set in Tails:
cp config/chroot_local-includes/etc/skel/.gnupg/gpg.conf "$GNUPGHOME"
+Build the almost-final image
+============================
+
+1. [[Build an ISO image|contribute/build]] from the release branch.
+2. Carefully read the build logs to make sure nothing bad happened.
+3. Keep at least the resulting ISO image and the manifest of needed
+ packages until the end of this release process.
+4. Record where the manifest of needed packages is stored:
+
+ export PACKAGES_MANIFEST=XXX ; \
+ [ -f "$PACKAGES_MANIFEST" ] || echo "ERROR: PACKAGES_MANIFEST is incorrect"
+
+
Tag the release in Git
======================
@@ -380,11 +420,26 @@ premature, as testing might reveal critical issues, but this is
a signed tag, so it can be overridden later. Yes, there is room for
improvement here.)
-Prepare the versioned APT suite
-===============================
+Prepare the versioned APT suites
+================================
+
+* [[Prepare the versioned APT suite in our custom APT repository|APT_repository/custom#workflow-post-tag]].
+
+* Prepare tagged snapshots of upstream APT repositories:
+
+ ./bin/tag-apt-snapshots "$PACKAGES_MANIFEST" "$TAG"
-Follow the [[post-tag|contribute/APT_repository#workflow-post-tag]] APT
-repository documentation.
+ Note:
+
+ - This command can take a while (about a dozen minutes).
+ - It's expected that the packages that were pulled from our
+ [[custom APT repository|APT_repository/custom]] are
+ listed under "some packages were not found anywhere" (because we
+ are current not using time-based snapshots for our custom APT
+ repository). However, _no other package should be on that list_.
+ Now, we have a "safety" net, in case you don't notice such a problem: if
+ other packages are missing, the next build (that will use the
+ newly created partial, tagged APT repository) will fail.
Build images
============
@@ -403,25 +458,10 @@ A new tag may indicate that a new TBB release is imminent.
Better catch this before people spend time doing manual tests.
-Build the almost-final image
-----------------------------
-
-* Check out the release tag:
-
- git checkout "${TAG}"
-
-* [[Build images|contribute/build]] and carefully read the build logs to
- make sure nothing bad happened.
-
-* Check out the release branch again:
-
- git checkout "${RELEASE_BRANCH}"
-
SquashFS file order
-------------------
-1. Build an ISO image.
-1. Burn a DVD.
+1. Burn the almost final ISO image to a DVD.
1. Boot this DVD **on bare metal**.
1. Add `profile` to the kernel command-line.
1. Login.
@@ -452,12 +492,17 @@ Build the final image
Then all included files should be up-to-date and the versioned APT
suite should be ready, so it is time to:
+* Mark the version as "released" in the changelog:
+
+ dch --release --no-force-save-on-release --maintmaint
+ git commit -m "Mark Tails ${VERSION} as released." debian/changelog
+
* tag the release *again*, with all included files in:
- git tag -f -u "$TAILS_SIGNATURE_KEY" \
- -m "tagging version ${VERSION}" "${TAG}" && \
- git push origin "${RELEASE_BRANCH}" && \
- git push --tags --force
+ git tag -f -u "$TAILS_SIGNATURE_KEY" \
+ -m "tagging version ${VERSION}" "${TAG}" && \
+ git push origin "${RELEASE_BRANCH}" && \
+ git push --tags --force
* check out the release tag:
@@ -465,6 +510,9 @@ suite should be ready, so it is time to:
* build the final image!
+* compare the new build manifest with the one from the previous,
+ almost final build; they should be identical
+
* check out the release branch again:
git checkout "${RELEASE_BRANCH}"
@@ -567,7 +615,6 @@ Prepare upgrade-description files
--next-version "$NEXT_MAJOR_VERSION" \
--next-version "${NEXT_MAJOR_VERSION}~rc1" \
--next-version "${VERSION}.1" \
- --next-version "${VERSION}.1~rc1" \
--iso "$ISOS/tails-i386-$VERSION/tails-i386-$VERSION.iso" \
--previous-version "$PREVIOUS_VERSION" \
--previous-version "${VERSION}~rc1" \
@@ -602,14 +649,18 @@ Prepare upgrade-description files
1. Create an armoured detached signature for each created or modified
upgrade-description file.
- find "$RELEASE_CHECKOUT/wiki/src/upgrade/" \
- -type f -name upgrades.yml -exec \
- gpg -u "$TAILS_SIGNATURE_KEY" --armor --detach-sign {} \;
-
-1. Rename each detached signature to `.pgp`:
-
- find "$RELEASE_CHECKOUT/wiki/src/upgrade/" -type f \
- -name upgrades.yml.asc -exec rename -f 's,\.asc$,.pgp,' {} \;
+ find "${RELEASE_CHECKOUT}/wiki/src/upgrade/" \
+ -type f -name upgrades.yml | \
+ while read udf; do
+ if [ -n "$(git status --porcelain "${udf}")" ]; then
+ ( \
+ cd $IUK_CHECKOUT && \
+ ./bin/tails-iuk-check-upgrade-description-file "${udf}" \
+ ) || break
+ gpg -u "${TAILS_SIGNATURE_KEY}" --armor --detach-sign "${udf}"
+ mv "${udf}.asc" "${udf}.pgp"
+ fi
+ done
1. Add and commit the upgrade-description files and their detached
signatures to the Git branch used to prepare the release (`stable`
@@ -618,12 +669,6 @@ Prepare upgrade-description files
( cd "$RELEASE_CHECKOUT" && git add wiki/src/upgrade && \
git commit -m "Update upgrade-description files." )
-1. Check the syntactic correctness of all upgrade-description files:
-
- ( cd $IUK_CHECKOUT && \
- ./bin/tails-iuk-check-upgrade-description-file \
- ${RELEASE_CHECKOUT}/wiki/src/upgrade/v1/*/*/*/*/upgrades.yml )
-
1. If preparing a release candidate, move the generated or updated
files to `$MASTER_CHECKOUT`, commit and push: given the updates are
advertised on the *alpha* channel, while all users use the *stable*
@@ -744,10 +789,15 @@ of its name:
mv "$ARTIFACTS"/tails-i386-"$VERSION".iso.packages \
"$ARTIFACTS/tails-i386-$VERSION.packages"
-Copy the `.iso.sig`, `.packages` and `.torrent` files
-into the website repository:
+Rename the manifest of needed packages as well:
+
+ mv "$PACKAGES_MANIFEST" "$ARTIFACTS/tails-i386-$VERSION.build-manifest"
+
+Copy the `.iso.sig`, `.build-manifest`, `.packages`, `.torrent` and
+`.torrent.sig` files into the website repository:
cp "$ISOS/tails-i386-$VERSION/tails-i386-$VERSION.iso.sig" \
+ "$ARTIFACTS/tails-i386-$VERSION.build-manifest" \
"$ARTIFACTS/tails-i386-$VERSION.packages" \
"$ISOS/tails-i386-$VERSION.torrent" \
"$RELEASE_CHECKOUT/wiki/src/torrents/files/"
@@ -812,7 +862,7 @@ Copy the `.iso.sig` file into the website repository:
cp "${ISO_PATH}.sig" \
"$ISOS/tails-i386-${VERSION}.torrent" \
- "${MASTER_CHECKOUT}/wiki/src/torrents/files/
+ "${MASTER_CHECKOUT}/wiki/src/torrents/files/"
Write the announcement for the release in
`$MASTER_CHECKOUT/wiki/src/news/test_$TAG.mdwn`, including:
@@ -824,6 +874,11 @@ Write the announcement for the release in
[[!tails_gitweb_commit 9925321]] breaks all existing persistent
profiles).
- Document known issues.
+- This snippet can help to convert the copied changelog's ticket
+ references to links:
+
+ sed -i 's@#\([0-9]\{4,5\}\)@[[!tails_ticket \1]]@g' \
+ wiki/src/news/test_${TAG}.mdwn
In any case
-----------
@@ -964,8 +1019,8 @@ release:
git grep XXX -- features
-IRC
----
+XMPP
+----
Update the topic in our [[chatroom|chat]].
@@ -1056,11 +1111,14 @@ this, and skip what does not make sense for a RC.
never released. Explanation: the post-release APT repository steps
from the previous stable release will usually have had us prepare
for an emergency release that was never made.
+1. [[Thaw|APT_repository/time-based snapshots#thaw]] the time-based
+ APT repository snapshots that were used during the freeze, if any.
+1. [[Thaw the packages that were granted freeze exceptions|APT_repository/time-based snapshots#freeze-exceptions-post-release]].
1. Pull `master` back and merge it into `stable`, and in turn into
`devel`
1. Follow the
- [[post-release|contribute/APT_repository#workflow-post-release]] APT
- repository documentation. Make sure there are upgrade-description
+ [[post-release|APT_repository/custom#workflow-post-release]]
+ custom APT repository documentation. Make sure there are upgrade-description
files for any new versions that were added.
1. Push the resulting branches.
1. Make sure Jenkins manages to build all updated major branches fine:
diff --git a/wiki/src/contribute/release_process/tails-iuk.mdwn b/wiki/src/contribute/release_process/tails-iuk.mdwn
index a8241cc..2713121 100644
--- a/wiki/src/contribute/release_process/tails-iuk.mdwn
+++ b/wiki/src/contribute/release_process/tails-iuk.mdwn
@@ -45,6 +45,11 @@ Export new upstream version number:
export VERSION=XXX
+Export location of a checkout of the branch of the main Tails Git
+repository used to prepare the release (typically `stable` or `testing`):
+
+ export TAILS_GIT_CHECKOUT=XXX
+
Update version number in `bin/tails-create-iuk`, commit all files that
need to be.
diff --git a/wiki/src/contribute/release_process/test.mdwn b/wiki/src/contribute/release_process/test.mdwn
index 023ce0d..9cadc53 100644
--- a/wiki/src/contribute/release_process/test.mdwn
+++ b/wiki/src/contribute/release_process/test.mdwn
@@ -252,12 +252,12 @@ security critical bugs were fixed.
`[can't-automate]`
-* Boot on bare-metal on USB.
-* Boot on bare-metal on DVD.
-* Measure boot time (from syslinux menu the GNOME dektop ready - quickly press
- enter in the greeter), then on some reference bare metal hardware, and
- compare with previous version. The new one should not be significantly
- slower to start.
+* Boot on bare-metal from USB.
+* Boot on bare-metal from DVD.
+* Again, boot on bare-metal from DVD, and measure the boot time (from
+ syslinux menu until the GNOME desktop is ready -- quickly press ENTER in the
+ Greeter) and compare with the boot time of the previous Tails
+ version. The new one should not be significantly slower to start.
# Documentation
diff --git a/wiki/src/contribute/release_process/test/automated_tests.mdwn b/wiki/src/contribute/release_process/test/automated_tests.mdwn
index 751d5e2..ff184f4 100644
--- a/wiki/src/contribute/release_process/test/automated_tests.mdwn
+++ b/wiki/src/contribute/release_process/test/automated_tests.mdwn
@@ -6,8 +6,9 @@
The automated test suite is essentially a glue between:
-* [Sikuli](http://www.sikuli.org/), used for simulating user
- interaction,
+* [Sikuli](http://www.sikuli.org/) and
+ [dogtail](https://fedorahosted.org/dogtail/), used for simulating
+ user interaction,
* [libvirt](http://libvirt.org/), used for running a specific build of
Tails in a virtual machine, and
* [cucumber](http://cukes.info/), for defining features and scenarios
@@ -127,6 +128,11 @@ to in the introduction:
* [ruby-libvirt API](http://libvirt.org/ruby/api/index.html)
* [sikuli API](http://doc.sikuli.org/toc.html)
+ * The `sniff` application, which is installed in Tails, is quite
+ useful to navigate the GUI element hierarchy. However, `accerciser`
+ (not installed) is even better, due to its ability to highlight
+ elements. Another useful tool is `ipython` (not installed) with its
+ TAB-completion.
## Writing new features and scenarios
@@ -285,21 +291,28 @@ In essense, the tools we have for interacting with the Tails instance
are:
* the VM helper class,
-* Sikuli, and
+* Sikuli and dogtail, and
* the remote shell.
It should be fairly obvious when to use the VM helper class (stuff
relating to the virtual hardware), but there is some overlap between
-Sikuli and the remote shell.
+Sikuli, dogtail and the remote shell.
-Sikuli:
+Sikuli and dogtail:
-* Should be used in all instances where we want to simulate user
+* They should be used in all instances where we want to simulate user
interaction with the Tails system. For instance, when we start an
application we usually want to click our way through the GNOME
applications menu to stay true to what an actual user would do.
-* It comes in handy when we want to verify some state pertaining
+* They come in handy when we want to verify some state pertaining
to the GUI.
+* In general we prefer dogtail, since it is more precise given its
+ direct access to GUI elements and their state, and Sikuli's images
+ carry a quite heavy maintenance burden. However, Dogtail is not
+ possible to use before GNOME has started, so we rely on Sikuli for
+ anything before or after that. Also, for some applications it's
+ simply hard to "navigate" to the right element in the hierarchy of
+ elements of some GUI, due to ambiguity and/or lack of labels.
The remote shell:
diff --git a/wiki/src/contribute/release_process/test/setup.mdwn b/wiki/src/contribute/release_process/test/setup.mdwn
index fd4c7d0..583fb62 100644
--- a/wiki/src/contribute/release_process/test/setup.mdwn
+++ b/wiki/src/contribute/release_process/test/setup.mdwn
@@ -21,16 +21,47 @@ The following packages are necessary on Debian Jessie:
echo -e "Package: *\nPin: release o=Debian,n=jessie\nPin-Priority: 990" \
> /etc/apt/preferences.d/Debian_jessie && \
apt update && \
- apt install cucumber devscripts dnsmasq-base gawk git i18nspector \
- libav-tools libcap2-bin libsikuli-script-java libvirt0 \
- libvirt-clients libvirt-daemon-system libvirt-dev libvpx1 ntp \
- ovmf python-jabberbot python-potr/jessie-backports \
- qemu-kvm qemu-system-x86 ruby-guestfs ruby-json ruby-libvirt \
- ruby-net-irc ruby-packetfu ruby-rb-inotify ruby-rjb ruby-rspec \
- ruby-test-unit seabios tcpdump unclutter virt-viewer x11vnc \
- xtightvncviewer xvfb openssh-server && \
+ apt install \
+ cucumber \
+ devscripts \
+ dnsmasq-base \
+ gawk \
+ git \
+ i18nspector \
+ libav-tools \
+ libcap2-bin \
+ libsikuli-script-java \
+ libvirt-clients \
+ libvirt-daemon-system \
+ libvirt-dev \
+ libvirt0 \
+ obfs4proxy \
+ openssh-server \
+ ovmf \
+ python-jabberbot \
+ python-potr/jessie-backports \
+ qemu-kvm \
+ qemu-system-x86 \
+ ruby-guestfs \
+ ruby-json \
+ ruby-libvirt \
+ ruby-net-irc \
+ ruby-packetfu \
+ ruby-rb-inotify \
+ ruby-rjb \
+ ruby-rspec \
+ ruby-test-unit \
+ seabios \
+ tcpdump/jessie-backports \
+ tor/jessie-backports \
+ unclutter \
+ virt-viewer \
+ x11vnc \
+ xtightvncviewer \
+ xvfb \
+ && \
service libvirtd restart
-
+
Other requirements
==================
@@ -39,9 +70,10 @@ Synchronized clock
The system running the test suite needs an accurate clock since we
sync the clock from the host to the Tails guest after a background
-snapshot restore to appease Tor. This is why we installed ntp above,
-but if you prefer you can use whatever time synchronization
-tool instead.
+snapshot restore to appease Tor.
+
+You might want to install `ntp` or your favorite time synchronization
+tool for this.
File permissions
----------------
diff --git a/wiki/src/contribute/release_process/test/usage.mdwn b/wiki/src/contribute/release_process/test/usage.mdwn
index 6ed273a..2e92385 100644
--- a/wiki/src/contribute/release_process/test/usage.mdwn
+++ b/wiki/src/contribute/release_process/test/usage.mdwn
@@ -5,6 +5,17 @@
Basic usage
===========
+<div class="caution">
+<p>
+Note that all traffic that normally would be sent through the Tor
+network is sent directly from the system running the automated test
+suite to the destinations! In other words, nothing is torified, and
+some tests contact hosts associated with Tails, Tor, Riseup etc. It
+will, for instance, be obvious to your ISP that you are running the
+Tails automated test suite.
+</p>
+</div>
+
Use the `run_test_suite` script found in the Tails source root to run
all automated Cucumber test features. See the [[setup
documentation|test/setup]] in case you don't have a testing
@@ -117,34 +128,6 @@ must be configured in the local configuration file for certain
features or scenarios to work. If any of these are omitted, parts of
the test suite will fail.
-### Tor pluggable transports
-
-The format is:
-
- Tor:
- Transports:
- $TYPE:
- - ipv4_address: "1.2.3.4"
- ipv4_port: 443
- fingerprint: "01234567890abcdef01234567890abcdef012345"
- extra:
- - ipv4_address: "5.6.7.8"
- [...]
- $ANOTHER_TYPE:
- - ipv4_address: "1.2.3.4"
- [...]
-
-where the type `$TYPE` (and `$ANOTHER_TYPE`) should be something like
-`Obfs4` or `Bridge` (the first type) or whatever Tor calls them. Both
-`fingerprint` and `extra` are optional and can be left empty (or
-skipped completely), but e.g. `extra` is necessary for `Obfs4` type
-bridges, for the `cert=... iat-mode=...` stuff, and the same for
-`Scramblesuite`'s `password=...`.
-
-This setting is required for `tor_bridges.feature` (requires types
-`Bridge`, `Obfs2`, `Obfs3` and `Obfs4`) and `time_syncing.feature`
-(requires type `Bridge` only).
-
### Pidgin
These secrets are required for some scenarios in
diff --git a/wiki/src/contribute/release_schedule.mdwn b/wiki/src/contribute/release_schedule.mdwn
index fefbbfc..d949805 100644
--- a/wiki/src/contribute/release_schedule.mdwn
+++ b/wiki/src/contribute/release_schedule.mdwn
@@ -53,9 +53,6 @@ unexpected issues.
Reverting the faulty feature branch is an option too.
-Some day, a [[!tails_ticket 5926 desc="freezable APT repository"]]
-will remove quite some of the potential for last minute breakage.
-
Remaining issues
================
diff --git a/wiki/src/contribute/working_together/code_of_conduct.mdwn b/wiki/src/contribute/working_together/code_of_conduct.mdwn
index b238f21..054e346 100644
--- a/wiki/src/contribute/working_together/code_of_conduct.mdwn
+++ b/wiki/src/contribute/working_together/code_of_conduct.mdwn
@@ -17,7 +17,7 @@ easier to enrich all of us and the technical communities in which
we participate.
This policy applies to all spaces used by the Tails project. This
-includes IRC, the mailing lists, the issue tracker, the website,
+includes XMPP, the mailing lists, the issue tracker, the website,
events, and any other forums which the community uses for
communication.
diff --git a/wiki/src/contribute/working_together/roles/front_desk.mdwn b/wiki/src/contribute/working_together/roles/front_desk.mdwn
index efa49c1..61e48ff 100644
--- a/wiki/src/contribute/working_together/roles/front_desk.mdwn
+++ b/wiki/src/contribute/working_together/roles/front_desk.mdwn
@@ -16,7 +16,7 @@ User support
whatever small tasks will make the frontdesk job's easier in the future.
- Based on users reports, gather information on compatibility in
between Tails and Mac computers according to [[!tails_ticket 9315]].
- - Do user support on IRC if you feel like it.
+ - Do user support on XMPP if you feel like it.
General communication watchdog
==============================
diff --git a/wiki/src/contribute/working_together/roles/sysadmins.mdwn b/wiki/src/contribute/working_together/roles/sysadmins.mdwn
index 57b741f..c0b6e5b 100644
--- a/wiki/src/contribute/working_together/roles/sysadmins.mdwn
+++ b/wiki/src/contribute/working_together/roles/sysadmins.mdwn
@@ -109,15 +109,39 @@ We use Redmine tickets for public discussion and tasks management:
# Services
-## APT repository
+## APT repositories
+
+### Custom APT repository
* purpose: host Tails-specific Debian packages
-* [[documentation|contribute/APT repository]]
+* [[documentation|contribute/APT repository/custom]]
* access: anyone can read, Tails core developers can write
* tools: [[!debpts reprepro]]
* configuration: `tails::reprepro::custom` class
in [[!tails_gitweb_repo puppet-tails]]
+### Time-based snapshots of APT repositories
+
+* purpose: host full snapshots of the upstream APT repositories we
+ need, which provides the freezable APT repositories feature needed
+ by the Tails development and QA processes
+* [[documentation|contribute/APT repository/time-based snapshots]]
+* access: anyone can read, release managers have write access
+* tools: [[!debpts reprepro]]
+* configuration: `tails::reprepro::snapshots::time_based` class
+ in [[!tails_gitweb_repo puppet-tails]]
+
+### Tagged snapshots of APT repositories
+
+* purpose: host partial snapshots of the upstream APT repositories we
+ need, for historical purposes and compliance with some licenses
+* [[documentation|contribute/APT repository/tagged snapshots]]
+* access: anyone can read, release managers can create and publish new
+ snapshots
+* tools: [[!debpts reprepro]]
+* configuration: `tails::reprepro::snapshots::tagged` class
+ in [[!tails_gitweb_repo puppet-tails]]
+
## Bitcoind
* purpose: handle the Tails Bitcoin wallet
diff --git a/wiki/src/contribute/working_together/roles/technical_writer.mdwn b/wiki/src/contribute/working_together/roles/technical_writer.mdwn
index 3bd09de..6f212eb 100644
--- a/wiki/src/contribute/working_together/roles/technical_writer.mdwn
+++ b/wiki/src/contribute/working_together/roles/technical_writer.mdwn
@@ -6,7 +6,7 @@ as a fallback if no other contributor volunteers to do it.
- Fixing regressions or important bugs on our
documentation. This includes tasks identified through:
- - User support on WhisperBack, IRC, etc.
+ - User support on WhisperBack, XMPP, etc.
- The work of technical writers themselves.
- The Tails community in general.
- Redacting release notes based on the
diff --git a/wiki/src/doc.de.po b/wiki/src/doc.de.po
index d77fa82..182b75a 100644
--- a/wiki/src/doc.de.po
+++ b/wiki/src/doc.de.po
@@ -7,19 +7,19 @@ msgid ""
msgstr ""
"Project-Id-Version: Tails website\n"
"POT-Creation-Date: 2016-04-29 13:53+0000\n"
-"PO-Revision-Date: 2016-03-28 11:22+0200\n"
+"PO-Revision-Date: 2016-05-30 16:40-0000\n"
"Last-Translator: Tails translators <tails@boum.org>\n"
"Language-Team: Tails translators <tails-l10n@boum.org>\n"
"Language: de_DE\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
-"X-Generator: Poedit 1.8.7.1\n"
+"X-Generator: Poedit 1.6.10\n"
#. type: Plain text
#, no-wrap
msgid "[[!meta title=\"Documentation\"]]\n"
-msgstr "[[!meta title=\"Benutzerdokumentation\"]]\n"
+msgstr "[[!meta title=\"Dokumentation\"]]\n"
#. type: Plain text
msgid "This documentation is a work in progress and a collective task."
@@ -75,13 +75,13 @@ msgstr "Herunterladen und installieren"
#. type: Bullet: ' - '
msgid "[[Install from another Tails (for PC)|install/win/clone/overview]]"
msgstr ""
-"[[Installieren von einem anderen Tails aus (für PC)|install/win/clone/"
+"[[Von einem anderen Tails aus installieren (für PC)|install/win/clone/"
"overview]]"
#. type: Bullet: ' - '
msgid "[[Install from another Tails (for Mac)|install/mac/clone/overview]]"
msgstr ""
-"[[Installieren von einem anderen Tails aus (für Mac)|install/mac/clone/"
+"[[Von einem anderen Tails aus installieren (für Mac)|install/mac/clone/"
"overview]]"
#. type: Bullet: ' - '
@@ -89,34 +89,30 @@ msgid "[[Install from Windows|install/win/usb/overview]]"
msgstr "[[Installation unter Windows|install/win/usb/overview]]"
#. type: Bullet: ' - '
-#, fuzzy
-#| msgid "[[Install from Ubuntu|install/debian/usb/overview]]"
msgid "[[Install from Debian or Ubuntu|install/debian/usb/overview]]"
-msgstr "[[Installation unter Ubuntu|install/debian/usb/overview]]"
+msgstr ""
+"[[Von Debian oder Ubuntu aus installieren|install/debian/usb/overview]]"
#. type: Bullet: ' - '
-#, fuzzy
-#| msgid ""
-#| "[[Install from Ubuntu and the command line|install/expert/usb/overview]]"
msgid ""
"[[Install from Debian or Ubuntu using the command line and GnuPG|install/"
"expert/usb/overview]]"
msgstr ""
-"[[Installation von Ubuntu aus unter Nutzung der Kommandozeile|install/expert/"
-"usb/overview]]"
+"[[Installation von Debian oder Ubuntu aus unter Nutzung der Kommandozeile "
+"und GnuPG|install/expert/usb/overview]]"
#. type: Bullet: ' - '
msgid "[[Install from other Linux distributions|install/linux/usb/overview]]"
msgstr ""
-"[[Unter anderen Linux-Distributionen installieren|install/linux/usb/"
+"[[Von anderen Linux-Distributionen aus installieren|install/linux/usb/"
"overview]]"
#. type: Bullet: ' - '
msgid ""
"[[Install from Mac OS X by burning a DVD first|install/mac/dvd/overview]]"
msgstr ""
-"[[Unter Mac OS X eine DVD brennen und anschließend installieren|install/mac/"
-"dvd/overview]]"
+"[[Von Mac OS X aus eine DVD brennen und anschließend installieren|install/"
+"mac/dvd/overview]]"
#. type: Bullet: ' - '
msgid "[[Install from Mac OS X and the command line|install/mac/usb/overview]]"
@@ -133,10 +129,10 @@ msgid "[[Download without installing|install/download]]"
msgstr "[[Ohne Installation herunterladen|install/download]]"
#. type: Bullet: ' - '
-#, fuzzy
-#| msgid "[[Download without installing|install/download]]"
msgid "[[Download and verify using OpenPGP|install/download/openpgp]]"
-msgstr "[[Ohne Installation herunterladen|install/download]]"
+msgstr ""
+"[[Ohne Installation herunterladen und mit OpenPGP verifizieren|install/"
+"download/openpgp]]"
#. type: Title #
#, no-wrap
diff --git a/wiki/src/doc/about/features.de.po b/wiki/src/doc/about/features.de.po
index 80688d5..a32eec4 100644
--- a/wiki/src/doc/about/features.de.po
+++ b/wiki/src/doc/about/features.de.po
@@ -7,14 +7,14 @@ msgid ""
msgstr ""
"Project-Id-Version: Tails translations\n"
"POT-Creation-Date: 2016-04-29 13:53+0000\n"
-"PO-Revision-Date: 2016-03-28 15:03+0200\n"
+"PO-Revision-Date: 2016-05-30 15:57-0000\n"
"Last-Translator: Tails translators <tails@boum.org>\n"
"Language-Team: Tails translations <tails-l10n@boum.org>\n"
"Language: de\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
-"X-Generator: Poedit 1.8.7.1\n"
+"X-Generator: Poedit 1.6.10\n"
#. type: Plain text
#, no-wrap
@@ -280,8 +280,9 @@ msgid ""
"directory](https://tails.boum.org/torrents/files/) (look for files with the "
"`.packages` extension)."
msgstr ""
-"Die gesamte Paketliste kann im [BitTorrent-Downloadverzeichnis](https://tails.boum.org/torrents/files/)"
-"gefunden werden (siehe Dateien mit der Endung `.packages`)"
+"Die gesamte Paketliste kann im [BitTorrent-Downloadverzeichnis](https://"
+"tails.boum.org/torrents/files/) gefunden werden (siehe Dateien mit der "
+"Endung `.packages`)"
#. type: Title =
#, no-wrap
diff --git a/wiki/src/doc/about/license.de.po b/wiki/src/doc/about/license.de.po
index c18148c..f977150 100644
--- a/wiki/src/doc/about/license.de.po
+++ b/wiki/src/doc/about/license.de.po
@@ -7,14 +7,14 @@ msgid ""
msgstr ""
"Project-Id-Version: Tails Translation\n"
"POT-Creation-Date: 2016-04-29 13:53+0000\n"
-"PO-Revision-Date: 2015-05-16 22:27+0100\n"
+"PO-Revision-Date: 2016-05-30 16:49+0200\n"
"Last-Translator: spriver <spriver@autistici.org>\n"
"Language-Team: Tails Translation <tails-l10n@boum.org>\n"
"Language: de\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
-"X-Generator: Poedit 1.5.4\n"
+"X-Generator: Poedit 1.8.7.1\n"
#. type: Plain text
#, no-wrap
@@ -26,23 +26,14 @@ msgid ""
"Tails is [[Free Software|doc/about/license]]: you can download, use, and "
"share it with no restrictions."
msgstr ""
+"Tails ist [[Freie Software|doc/about/license]]: Sie können es ohne "
+"Einschränkungen herunterladen, benutzen und verbreiten."
#. type: Plain text
-#, fuzzy
-#| msgid ""
-#| "Tails is [[Free Software|http://www.gnu.org/philosophy/free-sw.html]] "
-#| "released under the GNU/GPL (version 3 or above)."
msgid "Tails is released under the GNU/GPL (version 3 or above)."
-msgstr ""
-"Tails ist [[Freie Software|http://www.gnu.org/philosophy/free-sw.html]], die "
-"unter der GNU General Public License (Version 3 oder höher) veröffentlicht "
-"wird."
+msgstr "Tails wird unter der GNU/GPL (Version 3 oder höher) veröffentlicht."
#. type: Plain text
-#, fuzzy
-#| msgid ""
-#| "However, Tails includes non-free firmware in order to work on as many "
-#| "hardware as possible."
msgid ""
"However, Tails includes non-free firmware in order to work on as much "
"hardware as possible."
@@ -56,10 +47,6 @@ msgid "Website\n"
msgstr "Website\n"
#. type: Plain text
-#, fuzzy
-#| msgid ""
-#| "This website uses several images with various copyright, licenses, "
-#| "trademarks and terms of distributions:"
msgid ""
"This website uses several images with distinct copyright, licenses, "
"trademarks and distribution terms:"
@@ -68,31 +55,7 @@ msgstr ""
"lizenz- oder markenrechtlich geschützt sind:"
#. type: Plain text
-#, fuzzy, no-wrap
-#| msgid ""
-#| " - The Tails logo is based on [[USB|http://thenounproject.com/term/usb/23873/]]\n"
-#| " by Ilsur Aptukov from the Noun Project.\n"
-#| " - Debian logo: Copyright (c) 1999 Software in the Public Interest.\n"
-#| " - Onion logo: registered trademark of The Tor Project, Inc.; the Tails\n"
-#| "project is authorized to use it under certain conditions; licensed under\n"
-#| "Creative Commons Attribution 3.0 United States License.\n"
-#| " - Icons from [[The Noun Project|http://thenounproject.com/]]:\n"
-#| " - [[Announcement|http://thenounproject.com/term/announcement/1186/]]:\n"
-#| " Creative Commons - Attribution, by Olivier Guin.\n"
-#| " - [[Code|http://thenounproject.com/term/code/18033/]]: Creative Commons —\n"
-#| " Attribution, by Azis.\n"
-#| " - [[Pen|http://thenounproject.com/term/pen/18907/]]: Creative Commons —\n"
-#| " Attribution, by factor[e] design initiative.\n"
-#| " - [[Loan|http://thenounproject.com/term/loan/19538/]]: Public Domain, by\n"
-#| " Rohith M S.\n"
-#| " - [[User|http://thenounproject.com/term/user/419/]]: Creative Commons —\n"
-#| " Attribution, by Edward Boatman.\n"
-#| " - [[Translation|http://thenounproject.com/term/translation/5735/]]: Creative\n"
-#| " Commons — Attribution, by Joe Mortell.\n"
-#| " - [[Gears|http://thenounproject.com/term/gears/8949/]]: Creative Commons —\n"
-#| " Attribution, by Cris Dobbins.\n"
-#| " - [[Graphic Design|http://thenounproject.com/term/graphic_design/9198/]]:\n"
-#| " Creative Commons — Attribution, by Cornelius Danger.\n"
+#, no-wrap
msgid ""
" - The Tails logo is based on [[USB|http://thenounproject.com/term/usb/23873/]]\n"
" by Ilsur Aptukov from the Noun Project.\n"
@@ -135,20 +98,28 @@ msgstr ""
" - Icons von [[The Noun Project|http://thenounproject.com/]]:\n"
" - [[Announcement|http://thenounproject.com/term/announcement/1186/]]:\n"
" Creative Commons - Attribution, von Olivier Guin.\n"
-" - [[Code|http://thenounproject.com/term/code/18033/]]: Creative Commons —\n"
-" Attribution, von Azis.\n"
-" - [[Pen|http://thenounproject.com/term/pen/18907/]]: Creative Commons —\n"
-" Attribution, von factor[e] design initiative.\n"
-" - [[Loan|http://thenounproject.com/term/loan/19538/]]: Public Domain, von\n"
-" Rohith M S.\n"
-" - [[User|http://thenounproject.com/term/user/419/]]: Creative Commons —\n"
-" Attribution, von Edward Boatman.\n"
-" - [[Translation|http://thenounproject.com/term/translation/5735/]]: Creative\n"
-" Commons — Attribution, von Joe Mortell.\n"
-" - [[Gears|http://thenounproject.com/term/gears/8949/]]: Creative Commons —\n"
-" Attribution, von Cris Dobbins.\n"
+" - [[Code|http://thenounproject.com/term/code/18033/]]:\n"
+" Creative Commons — Attribution, von Azis.\n"
+" - [[Pen|http://thenounproject.com/term/pen/18907/]]:\n"
+" Creative Commons — Attribution, von factor[e] design initiative.\n"
+" - [[Loan|http://thenounproject.com/term/loan/19538/]]:\n"
+" Public Domain, von Rohith M S.\n"
+" - [[User|http://thenounproject.com/term/user/419/]]:\n"
+" Creative Commons — Attribution, von Edward Boatman.\n"
+" - [[Translation|http://thenounproject.com/term/translation/5735/]]:\n"
+" Creative Commons — Attribution, von Joe Mortell.\n"
+" - [[Gears|http://thenounproject.com/term/gears/8949/]]:\n"
+" Creative Commons — Attribution, von Cris Dobbins.\n"
" - [[Graphic Design|http://thenounproject.com/term/graphic_design/9198/]]:\n"
" Creative Commons — Attribution, von Cornelius Danger.\n"
+" - [[Check Mark|https://thenounproject.com/term/check/4489/]]:\n"
+" Public Domain, von Julian Norton.\n"
+" - [[Delete|https://thenounproject.com/term/delete/49691/]]:\n"
+" Creative Commons — Attribution, von Kervin Markle.\n"
+" - [[Play|https://thenounproject.com/term/play/152052]]:\n"
+" Creative Commons — Attribution, von Zech Nelson.\n"
+" - [[Pause|https://thenounproject.com/term/pause/152046]]:\n"
+" Creative Commons — Attribution, von Zech Nelson.\n"
#. type: Title =
#, no-wrap
@@ -156,16 +127,6 @@ msgid "Distribution of the source code\n"
msgstr "Verbreitung des Quellcodes\n"
#. type: Plain text
-#, fuzzy
-#| msgid ""
-#| "Most of the software distributed with Tails is taken directly from "
-#| "upstream Debian packages, and is not modified or recompiled by Tails. "
-#| "Software that is modified or recompiled by Tails are available on [[our "
-#| "git repositories|/contribute/git]]. If you require or desire the sources "
-#| "for unmodified Debian upstream packages, retrieving them from Debian is "
-#| "the simplest solution to all parties (packages that can not be found in "
-#| "the regular Debian archive anymore can be found at <http://snapshot."
-#| "debian.org/>)."
msgid ""
"Most of the software distributed with Tails is taken directly from upstream "
"Debian packages, and is not modified or recompiled by Tails. Software that "
diff --git a/wiki/src/doc/about/openpgp_keys.de.po b/wiki/src/doc/about/openpgp_keys.de.po
index 0a0171e..b9057e7 100644
--- a/wiki/src/doc/about/openpgp_keys.de.po
+++ b/wiki/src/doc/about/openpgp_keys.de.po
@@ -7,14 +7,14 @@ msgid ""
msgstr ""
"Project-Id-Version: Tails Translators\n"
"POT-Creation-Date: 2016-04-29 17:43+0300\n"
-"PO-Revision-Date: 2015-05-28 20:20+0100\n"
+"PO-Revision-Date: 2016-05-30 15:56-0000\n"
"Last-Translator: spriver <spriver@autistici.org>\n"
"Language-Team: Tails Translator <tails-l10n@boum.org>\n"
"Language: de\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
-"X-Generator: Poedit 1.5.4\n"
+"X-Generator: Poedit 1.6.10\n"
#. type: Plain text
#, no-wrap
@@ -23,7 +23,7 @@ msgstr "[[!meta title=\"OpenPGP Schlüssel\"]]\n"
#. type: Plain text
msgid "Tails developers maintain several OpenPGP key pairs."
-msgstr "Tails Entwickler verwenden mehrere OpenPGP Schlüsselpaare."
+msgstr "Entwickler von Tails verwenden mehrere OpenPGP Schlüsselpaare."
#. type: Plain text
#, no-wrap
@@ -31,17 +31,13 @@ msgid "<div class=\"caution\">\n"
msgstr "<div class=\"caution\">\n"
#. type: Plain text
-#, fuzzy, no-wrap
-#| msgid ""
-#| "<p>Make sure to [[verify the key|doc/get/trusting_tails_signing_key]]\n"
-#| "that you downloaded, because there are fake (malicious) Tails OpenPGP keys\n"
-#| "on the keyservers.</p>\n"
+#, no-wrap
msgid ""
"<p>Make sure to verify the keys that you download, because there are\n"
"several fake and maybe malicious Tails keys on the key servers.</p>\n"
msgstr ""
-"<p>Stellen Sie sicher, dass Sie den [[Schlüssel verifizieren|doc/get/trusting_tails_signing_key]],\n"
-"den Sie heruntergeladen haben, da es gefälschte (bösartige) Tails OpenPGP Schlüssel\n"
+"<p>Stellen Sie sicher, dass Sie die Schlüssel verifizieren, die Sie heruntergeladen haben,\n"
+"da es gefälschte und möglicherweise bösartige OpenPGP-Schlüssel von Tails\n"
"auf den Keyservern gibt.</p>\n"
#. type: Plain text
@@ -52,6 +48,10 @@ msgid ""
"you can verify our others keys as they are all certified by the Tails\n"
"signing key.</p>\n"
msgstr ""
+"<p>Wenn Sie beispielsweise zunächst [[den Signaturschlüssel von Tails\n"
+"mithilfe des OpenPGP Web of Trust authentifizieren|install/download/openpgp#wot]], können\n"
+"Sie anschließend unsere weiteren Schlüssel verifizieren, da alle durch den Signaturschlüssel\n"
+"von Tails beglaubigt sind.</p>\n"
#. type: Plain text
#, no-wrap
@@ -84,10 +84,6 @@ msgid "Encryption"
msgstr "Verschlüsselung"
#. type: Plain text
-#, fuzzy
-#| msgid ""
-#| "This key has an encryption subkey. Please use it to encrypt email sent to "
-#| "the core developers encrypted mailing list: <tails@boum.org>."
msgid ""
"This key has an encryption subkey. Please use it to encrypt email sent to "
"the core developers encrypted mailing list: [[tails@boum.org|about/"
@@ -95,7 +91,8 @@ msgid ""
msgstr ""
"Dieser Schlüssel hat einen Unterschlüssel für Verschlüsselung. Bitte nutzen "
"Sie ihn, um E-Mails zu verschlüsseln, die an die verschlüsselte Mailingliste "
-"der Kern-Entwickler, <tails@boum.org>, geschickt werden."
+"der Kern-Entwickler, [[tails@boum.org|about/contact#tails]], geschickt "
+"werden."
#. type: Title ###
#, no-wrap
@@ -112,9 +109,9 @@ msgid ""
"signed by a Tails core developer."
msgstr ""
"Dieser Schlüssel kann auch Signieren und Zertifizieren. Bis Tails 0.5 und "
-"0.6~rc3 wurden veröffentlichte Images mit diesem Schlüssel signiert. Dieser "
-"Gebrauch ist nun überholt: weitere Veröffentlichungen werden mit einem "
-"dedizierten, sichereren Signier-Schlüssel signiert. Seit dem 7. Oktober 2010 "
+"0.6~rc3 wurden veröffentlichte Images mit diesem Schlüssel signiert. Diese "
+"Verwendung ist nun hinfällig: weitere Veröffentlichungen werden mit einem "
+"dedizierten, sichereren Signaturschlüssel signiert. Seit dem 7. Oktober 2010 "
"bedeutet eine Signatur der Mailingliste nur mehr, dass die "
"Mailinglistensoftware überprüft hat, dass der signierte Inhalt ursprünglich "
"von einem Tails Kern-Entwickler signiert wurde."
@@ -132,7 +129,7 @@ msgid ""
msgstr ""
"Der private Schlüssel und seine Passphrase sind auf dem Server hinterlegt, "
"auf dem unsere verschlüsselte Mailinglistensoftware läuft sowie auf "
-"Systemen, die von Tails Kern-Entwicklern verwaltet werden."
+"Systemen, die von Kern-Entwicklern von Tails verwaltet werden."
#. type: Plain text
msgid ""
@@ -141,9 +138,9 @@ msgid ""
"running our encrypted mailing list, but still: this key pair is managed in a "
"less safe way than our signing key."
msgstr ""
-"Das heißt, dass Personen, die keine Tails Entwickler sind, die Möglichkeit "
-"haben, diesen privaten Schlüssel zu verwenden. Die Tails Entwickler "
-"vertrauen diesen Leuten genug, um unsere verschlüsselte Mailingliste bei "
+"Das heißt, dass Personen, die keine Tails-Entwickler sind, die Möglichkeit "
+"haben, diesen privaten Schlüssel zu verwenden. Die Tails-Entwickler "
+"vertrauen diesen Leuten genügend, um unsere verschlüsselte Mailingliste bei "
"ihnen laufen zu lassen, dennoch: dieses Schlüsselpaar wird weniger sicher "
"verwaltet als unser Schlüssel für Signaturen."
@@ -162,6 +159,12 @@ msgid ""
" uid Tails list (schleuder list) <tails-owner@boum.org>\n"
" sub 4096R/0xD843C2F5E89382EB 2009-08-14 [expires: 2016-12-27]\n"
msgstr ""
+" pub 4096R/0x1D2975EDF93E735F 2009-08-14 [expires: 2016-12-27]\n"
+" Key fingerprint = 09F6 BC8F EEC9 D8EE 005D BAA4 1D29 75ED F93E 735F\n"
+" uid Tails developers (Schleuder mailing-list) <tails@boum.org>\n"
+" uid Tails list (schleuder list) <tails-request@boum.org>\n"
+" uid Tails list (schleuder list) <tails-owner@boum.org>\n"
+" sub 4096R/0xD843C2F5E89382EB 2009-08-14 [expires: 2016-12-27]\n"
#. type: Title -
#, no-wrap
@@ -171,7 +174,7 @@ msgstr "Wie komme ich an den öffentlichen Schlüssel?\n"
#. type: Plain text
msgid "There are multiple ways to get this OpenPGP public key:"
msgstr ""
-"Es gibt mehrere Möglichkeiten, um an den öffentlichen OpenPGP Schlüssel zu "
+"Es gibt mehrere Möglichkeiten, um an den öffentlichen OpenPGP-Schlüssel zu "
"kommen:"
#. type: Bullet: '- '
@@ -181,7 +184,7 @@ msgstr ""
#. type: Bullet: '- '
msgid "fetch it from your favourite keyserver"
-msgstr "laden Sie ihn von Ihrem präferierten Schlüsselserver herunter"
+msgstr "laden Sie ihn von Ihrem bevorzugten Schlüsselserver herunter"
#. type: Bullet: '- '
msgid "send an email to <tails-sendkey@boum.org>."
@@ -211,26 +214,22 @@ msgstr "Der einzige Zweck des Schlüssels ist:"
#. type: Bullet: '- '
msgid "to sign Tails released images;"
-msgstr "veröffentlichte Tails Images zu signieren;"
+msgstr "veröffentlichte Tails-Images zu signieren;"
#. type: Bullet: '- '
msgid ""
"to certify other cryptographic public keys needed for Tails development."
msgstr ""
"andere kryptographische Schlüssel, die für die Entwicklung von Tails "
-"gebraucht werden, zu signieren"
+"gebraucht werden, zu signieren."
#. type: Plain text
-#, fuzzy
-#| msgid ""
-#| "The secret key material will never be stored on an online server or on "
-#| "systems managed by anyone else than Tails core developers."
msgid ""
"The secret key material will never be stored on an online server or on "
"systems managed by anyone other than Tails core developers."
msgstr ""
-"Der private Schlüssel wird nie auf einem vernetzten Server oder auf "
-"Systemen, die von jemand anderem als Tails Kern-Entwicklern verwaltet "
+"Das private Schlüsselmaterial wird nie auf einem vernetzten Server oder auf "
+"Systemen, die von jemand anderem als Kern-Entwicklern von Tails verwaltet "
"werden, gespeichert."
#. type: Title ###
@@ -259,30 +258,24 @@ msgstr ""
"* wird nicht in einer verwendbaren Form bei einer Einzelperson aufbewahrt. Wurde\n"
" kryptographisch mit dem Programm\n"
" [gfshare](http://www.digital-scurf.org/software/libgfshare) geteilt.\n"
-"* wird nur offline, auf einem air-gapped Tails System benutzt, das nur mit der Außenwelt\n"
+"* wird nur offline, auf einem air-gapped Tails-System benutzt, das nur mit der Außenwelt\n"
" kommuniziert über:\n"
-" - Anschließen des Tails Flash Mediums in ein anderes Betriebssystem um Tails überhaupt\n"
+" - Anschließen des Speichermediums von Tails an ein anderes Betriebssystem, um Tails überhaupt\n"
" erst zu installieren.\n"
-" - Anschließen von anderen Wechseldatenträgern an das air-gapped Tails um öffentliche\n"
-" Schlüssel, Abschnitte von privaten Schlüsseln, Teile des geheimen Hauptsschlüssels, etc.\n"
-" an die Aussenwelt zu schicken.\n"
-" - Anschließen von anderen Wechseldatenträgern an das air-gapped Tails um Debianpakete,\n"
-" öffentliche Schlüssel, etc. von der Aussenwelt zu erhalten.\n"
+" - Anschließen von anderen Wechseldatenträgern an das air-gapped Tails, um öffentliche\n"
+" Schlüssel, Abschnitte von privaten Schlüsseln, Teile des geheimen Hauptschlüssels, etc.\n"
+" an die Außenwelt zu schicken.\n"
+" - Anschließen von anderen Wechseldatenträgern an das air-gapped Tails, um Debianpakete,\n"
+" öffentliche Schlüssel, usw. von der Außenwelt zu erhalten.\n"
"* läuft innerhalb eines Jahres ab. Wir werden das Ablaufdatum verlängern, so oft wir das\n"
" als vernünftig erachten.\n"
#. type: Title ###
#, no-wrap
msgid "Signing subkeys"
-msgstr "Signieren von Unterschlüsseln"
+msgstr "Unterschlüssel zum Signieren"
#. type: Bullet: '* '
-#, fuzzy
-#| msgid ""
-#| "Stored on OpenPGP smartcards owned by those who need it. Smartcards "
-#| "ensure that the cryptographic operations are done on the smartcard itself "
-#| "and that the secret cryptographic material is not directly available to "
-#| "the operating system using it."
msgid ""
"Stored on OpenPGP smartcards owned by those who need them. Smartcards "
"ensure that the cryptographic operations are done on the smartcard itself "
@@ -308,6 +301,11 @@ msgid ""
" sub 4096R/0x98FEC6BC752A3DB6 2015-01-18 [expires: 2016-01-11]\n"
" sub 4096R/0x3C83DCB52F699C56 2015-01-18 [expires: 2016-01-11]\n"
msgstr ""
+" pub 4096R/0xDBB802B258ACD84F 2015-01-18 [expires: 2016-01-11]\n"
+" Key fingerprint = A490 D0F4 D311 A415 3E2B B7CA DBB8 02B2 58AC D84F\n"
+" uid [ full ] Tails developers (offline long-term identity key) <tails@boum.org>\n"
+" sub 4096R/0x98FEC6BC752A3DB6 2015-01-18 [expires: 2016-01-11]\n"
+" sub 4096R/0x3C83DCB52F699C56 2015-01-18 [expires: 2016-01-11]\n"
#. type: Bullet: ' - '
msgid "download it from this website: [[!tails_website tails-signing.key]]"
@@ -316,16 +314,16 @@ msgstr ""
#. type: Bullet: ' - '
msgid "fetch it from your favourite keyserver."
-msgstr "laden Sie ihn von Ihrem präferierten Schlüsselserver herunter"
+msgstr "laden Sie ihn von Ihrem bevorzugten Schlüsselserver herunter"
#. type: Plain text
msgid ""
"If you already have Tails signing key but download it again, it can update "
"the list of existing signatures of the key."
msgstr ""
-"Falls Sie den Tails Signaturschlüssel schon haben, ihn jedoch noch einmal "
-"herunterladen, kann dadurch die Liste der existierenden Signaturen des "
-"Schlüssels erneuert werden."
+"Falls Sie den Signaturschlüssel von Tails schon haben, ihn jedoch noch "
+"einmal herunterladen, kann dadurch die Liste der existierenden Signaturen "
+"des Schlüssels erneuert werden."
#. type: Plain text
#, no-wrap
@@ -335,26 +333,22 @@ msgstr "<a id=\"support\"></a>\n"
#. type: Title =
#, no-wrap
msgid "User support key\n"
-msgstr "Benutzer-Support Schlüssel\n"
+msgstr "Schlüssel für Benutzer-Support\n"
#. type: Bullet: ' - '
-#, fuzzy
-#| msgid ""
-#| "Use this key to encrypt private support requests sent to <tails-support-"
-#| "private@boum.org>."
msgid ""
"Use this key to encrypt private support requests sent to [[tails-support-"
"private@boum.org|about/contact#tails-support-private]]."
msgstr ""
-"Verwenden Sie diesen Schlüssel, um private Supportanfragen an <tails-support-"
-"private@boum.org> zu senden."
+"Verwenden Sie diesen Schlüssel, um private Supportanfragen an [[tails-"
+"support-private@boum.org|about/contact#tails-support-private]] zu senden."
#. type: Bullet: ' - '
msgid ""
"This same key is used to handle [[*WhisperBack* reports|first_steps/"
"bug_reporting]]."
msgstr ""
-"Derselbe Schlüssel wird verwendet, um [[*WhisperBack* Berichte|first_steps/"
+"Derselbe Schlüssel wird verwendet, um [[*WhisperBack*-Berichte|first_steps/"
"bug_reporting]] zu bearbeiten."
#. type: Plain text
@@ -368,6 +362,13 @@ msgid ""
" uid Tails private user support <tails-support-private@boum.org>\n"
" sub 4096R/9D6D6472AFC1AD77 2013-07-24 [expires: 2018-07-23]\n"
msgstr ""
+" pub 4096R/EC57B56EF0C43132 2013-07-24 [expires: 2018-07-23]\n"
+" Key fingerprint = 1F56 EDD3 0741 0480 35DA C1C5 EC57 B56E F0C4 3132\n"
+" uid Tails bug squad <tails-bugs@boum.org>\n"
+" uid Tails bug squad (schleuder list) <tails-bugs-owner@boum.org>\n"
+" uid Tails bug squad (schleuder list) <tails-bugs-request@boum.org>\n"
+" uid Tails private user support <tails-support-private@boum.org>\n"
+" sub 4096R/9D6D6472AFC1AD77 2013-07-24 [expires: 2018-07-23]\n"
#. type: Bullet: ' - '
msgid "download it from this website: [[!tails_website tails-bugs.key]]"
@@ -385,15 +386,12 @@ msgid "Press team key\n"
msgstr "Schlüssel des Presseteams\n"
#. type: Bullet: ' - '
-#, fuzzy
-#| msgid ""
-#| "Use this key to encrypt private emails sent to <tails-press@boum.org>."
msgid ""
"Use this key to encrypt private emails sent to [[tails-press@boum.org|about/"
"contact#tails-press]]."
msgstr ""
-"Verwenden Sie diesen Schlüssel, um private E-Mails an <tails-press@boum.org> "
-"zu verschlüsseln."
+"Verwenden Sie diesen Schlüssel, um private E-Mails an [[tails-press@boum.org|"
+"about/contact#tails-press]] zu verschlüsseln."
#. type: Plain text
#, no-wrap
@@ -405,6 +403,12 @@ msgid ""
"\tuid Tails press team (schleuder list) <tails-press-request@boum.org>\n"
"\tsub 4096R/0x5748DE3BC338BFFC 2014-07-11\n"
msgstr ""
+" pub 4096R/0x457080B5A072CBE3 2014-07-11\n"
+" Key fingerprint = F3CD 9B7B 4BDF 9995 DA22 088E 4570 80B5 A072 CBE3\n"
+"\tuid Tails press team (schleuder list) <tails-press@boum.org>\n"
+"\tuid Tails press team (schleuder list) <tails-press-owner@boum.org>\n"
+"\tuid Tails press team (schleuder list) <tails-press-request@boum.org>\n"
+"\tsub 4096R/0x5748DE3BC338BFFC 2014-07-11\n"
#. type: Bullet: ' - '
msgid "download it from this website: [[!tails_website tails-press.key]]"
@@ -422,16 +426,12 @@ msgid "Accounting team key\n"
msgstr "Schlüssel des Verrechnungsteams\n"
#. type: Bullet: ' - '
-#, fuzzy
-#| msgid ""
-#| "Use this key to encrypt private emails sent to <tails-accounting@boum."
-#| "org>."
msgid ""
"Use this key to encrypt private emails sent to [[tails-accounting@boum.org|"
"about/contact#tails-acccounting]]."
msgstr ""
-"Verwenden Sie diesen Schlüssel, um private E-Mails an <tails-accounting@boum."
-"org> zu verschlüsseln."
+"Verwenden Sie diesen Schlüssel, um private E-Mails an [[tails-"
+"accounting@boum.org|about/contact#tails-acccounting]] zu verschlüsseln."
#. type: Plain text
#, no-wrap
@@ -443,6 +443,12 @@ msgid ""
"\tuid Tails accounting team (schleuder list) <tails-accounting-owner@boum.org>\n"
"\tsub 4096R/0x289A5B45A9E89475 2014-07-11\n"
msgstr ""
+"\tpub 4096R/0xC436090F4BB47C6F 2014-07-11\n"
+"\tKey fingerprint = 256D EB90 7788 0CD6 8167 8528 C436 090F 4BB4 7C6F\n"
+"\tuid Tails accounting team (schleuder list) <tails-accounting@boum.org>\n"
+"\tuid Tails accounting team (schleuder list) <tails-accounting-request@boum.org>\n"
+"\tuid Tails accounting team (schleuder list) <tails-accounting-owner@boum.org>\n"
+"\tsub 4096R/0x289A5B45A9E89475 2014-07-11\n"
#. type: Bullet: ' - '
msgid "download it from this website: [[!tails_website tails-accounting.key]]"
@@ -451,10 +457,9 @@ msgstr ""
"key]]"
#. type: Plain text
-#, fuzzy, no-wrap
-#| msgid "<a id=\"press\"></a>\n"
+#, no-wrap
msgid "<a id=\"mirrors\"></a>\n"
-msgstr "<a id=\"press\"></a>\n"
+msgstr "<a id=\"mirrors\"></a>\n"
#. type: Plain text
#, no-wrap
@@ -462,17 +467,16 @@ msgid ""
"Mirrors team key\n"
"===================\n"
msgstr ""
+"Schlüssel des Mirror-Teams\n"
+"===================\n"
#. type: Bullet: ' - '
-#, fuzzy
-#| msgid ""
-#| "Use this key to encrypt private emails sent to <tails-press@boum.org>."
msgid ""
"Use this key to encrypt private emails sent to [[tails-mirrors@boum.org|"
"about/contact#tails-mirrors]]."
msgstr ""
-"Verwenden Sie diesen Schlüssel, um private E-Mails an <tails-press@boum.org> "
-"zu verschlüsseln."
+"Verwenden Sie diesen Schlüssel, um private E-Mails an [[tails-mirrors@boum."
+"org|about/contact#tails-mirrors]] zu verschlüsseln."
#. type: Plain text
#, no-wrap
@@ -484,13 +488,17 @@ msgid ""
"\tuid [ unknown] Tails mirror pool managers (schleuder list) <tails-mirrors-owner@boum.org>\n"
"\tsub rsa4096/0x3DCFC1EB1C62C73C 2016-04-29 [SEA]\n"
msgstr ""
+"\tpub rsa4096/0xD2EDA621B572DD73 2016-04-29 [SCEA]\n"
+"\t Key fingerprint = 0B08 8E31 D4F8 E59A 3D39 9137 D2ED A621 B572 DD73\n"
+"\tuid [ unknown] Tails mirror pool managers (schleuder list) <tails-mirrors@boum.org>\n"
+"\tuid [ unknown] Tails mirror pool managers (schleuder list) <tails-mirrors-request@boum.org>\n"
+"\tuid [ unknown] Tails mirror pool managers (schleuder list) <tails-mirrors-owner@boum.org>\n"
+"\tsub rsa4096/0x3DCFC1EB1C62C73C 2016-04-29 [SEA]\n"
#. type: Bullet: ' - '
-#, fuzzy
-#| msgid "download it from this website: [[!tails_website tails-press.key]]"
msgid "download it from this website: [[!tails_website tails-mirrors.key]]"
msgstr ""
-"laden Sie ihn von der Website herunter: [[!tails_website tails-press.key]]"
+"laden Sie ihn von der Website herunter: [[!tails_website tails-mirrors.key]]"
#. type: Plain text
#, no-wrap
@@ -503,15 +511,12 @@ msgid "Sysadmins team key\n"
msgstr "Schlüssel des Sysadmin-Teams\n"
#. type: Bullet: ' - '
-#, fuzzy
-#| msgid ""
-#| "Use this key to encrypt private emails sent to <tails-sysadmins@boum.org>."
msgid ""
"Use this key to encrypt private emails sent to [[tails-sysadmins@boum.org|"
"about/contact#tails-sysadmins]]."
msgstr ""
-"Verwenden Sie diesen Schlüssel, um private E-Mails an <tails-sysadmins@boum."
-"org> zu verschlüsseln."
+"Verwenden Sie diesen Schlüssel, um private E-Mails an [[tails-sysadmins@boum."
+"org|about/contact#tails-sysadmins]] zu verschlüsseln."
#. type: Plain text
#, no-wrap
@@ -523,6 +528,12 @@ msgid ""
" uid Tails system administrators (schleuder list) <tails-sysadmins-request@boum.org>\n"
" sub 4096R/0x58BA940CCA0A30B4 2012-08-23 [expires: 2016-08-16]\n"
msgstr ""
+" pub 4096R/0x70F4F03116525F43 2012-08-23 [expires: 2016-08-16]\n"
+" Key fingerprint = D113 CB6D 5131 D34B A5F0 FE9E 70F4 F031 1652 5F43\n"
+" uid Tails system administrators <tails-sysadmins@boum.org>\n"
+" uid Tails system administrators (schleuder list) <tails-sysadmins-owner@boum.org>\n"
+" uid Tails system administrators (schleuder list) <tails-sysadmins-request@boum.org>\n"
+" sub 4096R/0x58BA940CCA0A30B4 2012-08-23 [expires: 2016-08-16]\n"
#. type: Bullet: ' - '
msgid "download it from this website: [[!tails_website tails-sysadmins.key]]"
diff --git a/wiki/src/doc/anonymous_internet.index.de.po b/wiki/src/doc/anonymous_internet.index.de.po
index 9b5c973..ec0b9b6 100644
--- a/wiki/src/doc/anonymous_internet.index.de.po
+++ b/wiki/src/doc/anonymous_internet.index.de.po
@@ -7,28 +7,17 @@ msgid ""
msgstr ""
"Project-Id-Version: \n"
"POT-Creation-Date: 2016-04-29 12:56+0300\n"
-"PO-Revision-Date: 2016-01-29 22:15+0100\n"
+"PO-Revision-Date: 2016-05-28 10:09-0000\n"
"Last-Translator: Tails translators <tails@boum.org>\n"
"Language-Team: \n"
"Language: de\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
-"X-Generator: Poedit 1.8.6\n"
+"X-Generator: Poedit 1.6.10\n"
#. type: Plain text
-#, fuzzy, no-wrap
-#| msgid ""
-#| " - [[!traillink Connecting_to_a_network|anonymous_internet/networkmanager]]\n"
-#| " - [[!traillink Logging_in_to_captive_portals|anonymous_internet/unsafe_browser]]\n"
-#| " - [[!traillink Controlling_Tor_using_<span_class=\"application\">Vidalia</span>|anonymous_internet/vidalia]]\n"
-#| " - [[!traillink Browsing_the_web_with_<span_class=\"application\">Tor_Browser</span>|anonymous_internet/tor_browser]]\n"
-#| " - [[!traillink Chatting_with_Pidgin_&_OTR|anonymous_internet/pidgin]]\n"
-#| " - [[!traillink Emailing_with_<span_class=\"application\">Icedove_(Thunderbird)</span>|anonymous_internet/icedove]]\n"
-#| " - [[!traillink Migrating_from_<span_class=\"application\">Claws_Mail</span>_to_<span_class=\"application\">Icedove</span>|anonymous_internet/claws_mail_to_icedove]]\n"
-#| " - [[!traillink Exchange_bitcoins_using_<span_class=\"application\">Electrum</span>|anonymous_internet/electrum]]\n"
-#| " - [[!traillink Using_I2P|anonymous_internet/i2p]]\n"
-#| " - [[!traillink Why_Tor_is_slow?|anonymous_internet/why_tor_is_slow]]\n"
+#, no-wrap
msgid ""
" - [[!traillink Connecting_to_a_network|anonymous_internet/networkmanager]]\n"
" - [[!traillink Logging_in_to_captive_portals|anonymous_internet/unsafe_browser]]\n"
@@ -43,7 +32,7 @@ msgid ""
msgstr ""
" - [[!traillink Eine_Netzwerkverbindung_herstellen|anonymous_internet/networkmanager]]\n"
" - [[!traillink Anmelden_bei_Captive_Portals|anonymous_internet/unsafe_browser]]\n"
-" - [[!traillink Tor_mit_<span_class=\"application\">Vidalia</span>_steuern|anonymous_internet/vidalia]]\n"
+" - [[!traillink Den_Status_und_die_Kanäle_von_Tor_einsehen|anonymous_internet/tor_status]]\n"
" - [[!traillink Mit_dem_<span_class=\"application\">Tor_Browser</span>_im_Internet_surfen|anonymous_internet/tor_browser]]\n"
" - [[!traillink Mit_Pidgin_&_OTR_chatten|anonymous_internet/pidgin]]\n"
" - [[!traillink Emails_mit_<span_class=\"application\">Icedove_(Thunderbird)</span>|anonymous_internet/icedove]]\n"
diff --git a/wiki/src/doc/anonymous_internet/i2p.de.po b/wiki/src/doc/anonymous_internet/i2p.de.po
index 7cccb5c..e3a842a 100644
--- a/wiki/src/doc/anonymous_internet/i2p.de.po
+++ b/wiki/src/doc/anonymous_internet/i2p.de.po
@@ -6,7 +6,7 @@
msgid ""
msgstr ""
"Project-Id-Version: Tails Translations\n"
-"POT-Creation-Date: 2016-03-17 16:35+0000\n"
+"POT-Creation-Date: 2016-06-06 17:33+0200\n"
"PO-Revision-Date: 2016-05-30 17:50+0200\n"
"Last-Translator: Tails translators <tails@boum.org>\n"
"Language-Team: Tails Translators <tails-l10n@boum.org>\n"
@@ -105,13 +105,19 @@ msgstr ""
" <span class=\"guimenuitem\">I2P Browser</span></span>.\n"
#. type: Plain text
-#, no-wrap
+#, fuzzy, no-wrap
+#| msgid ""
+#| "The router console shows I2P's current status, links to many useful I2P resources\n"
+#| "(forums, email, filesharing, etc.) and offers the possibility to\n"
+#| "shutdown I2P. Starting with Tails 1.2, `.i2p` addresses are only accessible\n"
+#| "from within <span class=\"application\">I2P Browser</span>. Internet resources cannot be reached from\n"
+#| "within <span class=\"application\">I2P Browser</span>.\n"
msgid ""
"The router console shows I2P's current status, links to many useful I2P resources\n"
"(forums, email, filesharing, etc.) and offers the possibility to\n"
"shutdown I2P. Starting with Tails 1.2, `.i2p` addresses are only accessible\n"
-"from within <span class=\"application\">I2P Browser</span>. Internet resources cannot be reached from\n"
-"within <span class=\"application\">I2P Browser</span>.\n"
+"from within <span class=\"application\">I2P Browser</span>. Internet resources cannot be reached from within\n"
+"<span class=\"application\">I2P Browser</span>.\n"
msgstr "Die Router-Konsole zeigt den aktuellen Status von I2P, Links zu nützlichen Ressourcen (Foren, E-Mail, Filesharing, usw.) und bietet die Möglichkeit, I2P abzuschalten. Seit Tails 1.2 sind `.i2p`-Adressen nur aus <span class=\"application\">I2P Browser</span> heraus erreichbar. Internetressourcen können nicht aus <span class=\"application\">I2P Browser</span> heraus erreicht werden.\n"
#. type: Title =
diff --git a/wiki/src/doc/anonymous_internet/i2p.fa.po b/wiki/src/doc/anonymous_internet/i2p.fa.po
index 4fa083f..d643db88 100644
--- a/wiki/src/doc/anonymous_internet/i2p.fa.po
+++ b/wiki/src/doc/anonymous_internet/i2p.fa.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: tails-l10n@boum.org\n"
-"POT-Creation-Date: 2016-03-17 16:35+0000\n"
+"POT-Creation-Date: 2016-06-06 17:33+0200\n"
"PO-Revision-Date: 2016-05-30 17:50+0200\n"
"Last-Translator: sprint5 <translation5@451f.org>\n"
"Language-Team: Persian <http://weblate.451f.org:8889/projects/tails/i2p/fa/"
@@ -115,13 +115,19 @@ msgstr ""
" <span class=\"guimenuitem\">مرورگر I2P</span></span>.\n"
#. type: Plain text
-#, no-wrap
+#, fuzzy, no-wrap
+#| msgid ""
+#| "The router console shows I2P's current status, links to many useful I2P resources\n"
+#| "(forums, email, filesharing, etc.) and offers the possibility to\n"
+#| "shutdown I2P. Starting with Tails 1.2, `.i2p` addresses are only accessible\n"
+#| "from within <span class=\"application\">I2P Browser</span>. Internet resources cannot be reached from\n"
+#| "within <span class=\"application\">I2P Browser</span>.\n"
msgid ""
"The router console shows I2P's current status, links to many useful I2P resources\n"
"(forums, email, filesharing, etc.) and offers the possibility to\n"
"shutdown I2P. Starting with Tails 1.2, `.i2p` addresses are only accessible\n"
-"from within <span class=\"application\">I2P Browser</span>. Internet resources cannot be reached from\n"
-"within <span class=\"application\">I2P Browser</span>.\n"
+"from within <span class=\"application\">I2P Browser</span>. Internet resources cannot be reached from within\n"
+"<span class=\"application\">I2P Browser</span>.\n"
msgstr "کنسول مسیریاب وضعیت فعلی I2P را نشان می‌دهد، شما را به منابع مفید بسیاری در مورد I2P راهنمایی می‌کند (از جمله انجمن‌ها، رایانامه‌ها، اشتراک‌گذاری فایل‌ها و غیره)، و به شما اجازه می‌دهد I2P را متوقف کنید. از تیلز ۱٫۲ نشانی‌های `.i2p` تنها از خود <span class=\"application\">مرورگر I2P</span> در دسترس هستند. از <span class=\"application\">مرورگر I2P</span> نمی‌توان به منابع اینترنتی دسترسی پیدا کرد.\n"
#. type: Title =
diff --git a/wiki/src/doc/anonymous_internet/icedove/account_creation.inline.de.po b/wiki/src/doc/anonymous_internet/icedove/account_creation.inline.de.po
index ef8fe4a..da284f2 100644
--- a/wiki/src/doc/anonymous_internet/icedove/account_creation.inline.de.po
+++ b/wiki/src/doc/anonymous_internet/icedove/account_creation.inline.de.po
@@ -6,7 +6,7 @@
msgid ""
msgstr ""
"Project-Id-Version: \n"
-"POT-Creation-Date: 2016-01-28 15:18+0100\n"
+"POT-Creation-Date: 2016-06-06 17:33+0200\n"
"PO-Revision-Date: 2016-01-24 16:15+0100\n"
"Last-Translator: Tails translators <tails@boum.org>\n"
"Language-Team: \n"
@@ -84,19 +84,35 @@ msgid " <a id=\"protocol\"></a>\n"
msgstr " <a id=\"protocol\"></a>\n"
#. type: Bullet: '1. '
-msgid "Specify which protocol to use to connect to your email provider."
+msgid "Click <span class=\"guilabel\">Continue</span>."
+msgstr "Klicken Sie auf <span class=\"guilabel\">Weiter</span>."
+
+#. type: Bullet: '1. '
+msgid ""
+"The assistant tries to configure automatically the correct parameters to "
+"connect to your email provider based on your email address."
msgstr ""
-"Geben Sie an, welches Protokoll Sie für die Verbindung zu Ihrem Anbieter "
-"benutzen möchten."
#. type: Plain text
#, no-wrap
msgid ""
-" <span class=\"application\">Icedove</span> can connect to your email\n"
-" provider using either the <span class=\"guilabel\">IMAP</span> or\n"
-" <span class=\"guilabel\">POP</span> protocol.\n"
+" If the automatic configuration fails, consult your email provider\n"
+" about how to configure your email account manually.\n"
msgstr ""
-" <span class=\"application\">Icedove</span> kann sich zu Ihrem Kontenanbieter\n"
+
+#. type: Bullet: '1. '
+#, fuzzy
+#| msgid ""
+#| " <span class=\"application\">Icedove</span> can connect to your email\n"
+#| " provider using either the <span class=\"guilabel\">IMAP</span> or\n"
+#| " <span class=\"guilabel\">POP</span> protocol.\n"
+msgid ""
+"If the automatic configuration succeeds, you might have to specify which "
+"protocol to use to connect to your email provider, either <span class="
+"\"guilabel\">IMAP</span> or <span class=\"guilabel\">POP</span>."
+msgstr ""
+" <span class=\"application\">Icedove</span> kann sich zu Ihrem "
+"Kontenanbieter\n"
" entweder mit dem <span class=\"guilabel\">IMAP</span> oder dem\n"
" <span class=\"guilabel\">POP</span> Protokoll verbinden.\n"
@@ -141,38 +157,36 @@ msgstr ""
" IMAP (englisch)](https://help.riseup.net/en/email/clients/#choose-imap-or-pop) von\n"
" Riseup lesen.\n"
-#. type: Bullet: '1. '
-msgid "Click <span class=\"guilabel\">Continue</span>."
-msgstr "Klicken Sie auf <span class=\"guilabel\">Weiter</span>."
+#~ msgid "Specify which protocol to use to connect to your email provider."
+#~ msgstr ""
+#~ "Geben Sie an, welches Protokoll Sie für die Verbindung zu Ihrem Anbieter "
+#~ "benutzen möchten."
-#. type: Plain text
-#, no-wrap
-msgid ""
-" <div class=\"bug\">\n"
-" <p>After this first screen, the <a href=\"https://support.mozilla.org/en-US/kb/automatic-account-configuration\">automatic\n"
-" account configuration</a> of <span class=\"application\">Icedove</span>\n"
-" is currently disabled in Tails for security reasons. You should consult\n"
-" the documentation of your email provider to finish configuring your\n"
-" email account manually.</p>\n"
-msgstr ""
-" <div class=\"bug\">\n"
-" <p>Nach diesem ersten Bildschirm ist die <a href=\"https://support.mozilla.org/en-US/kb/automatic-account-configuration\">automatische\n"
-" Konten-Einrichtung</a> von <span class=\"application\">Icedove</span>\n"
-" momentan aus Sicherheitsgründen in Tails deaktiviert. Sie sollten sich auf die\n"
-" Dokumentation Ihres E-Mail Anbieters beziehen, um die Einrichtung Ihres\n"
-" E-Mail-Kontos händisch zu beenden.</p>\n"
+#~ msgid ""
+#~ " <div class=\"bug\">\n"
+#~ " <p>After this first screen, the <a href=\"https://support.mozilla.org/en-US/kb/automatic-account-configuration\">automatic\n"
+#~ " account configuration</a> of <span class=\"application\">Icedove</span>\n"
+#~ " is currently disabled in Tails for security reasons. You should consult\n"
+#~ " the documentation of your email provider to finish configuring your\n"
+#~ " email account manually.</p>\n"
+#~ msgstr ""
+#~ " <div class=\"bug\">\n"
+#~ " <p>Nach diesem ersten Bildschirm ist die <a href=\"https://support.mozilla.org/en-US/kb/automatic-account-configuration\">automatische\n"
+#~ " Konten-Einrichtung</a> von <span class=\"application\">Icedove</span>\n"
+#~ " momentan aus Sicherheitsgründen in Tails deaktiviert. Sie sollten sich auf die\n"
+#~ " Dokumentation Ihres E-Mail Anbieters beziehen, um die Einrichtung Ihres\n"
+#~ " E-Mail-Kontos händisch zu beenden.</p>\n"
-#. type: Plain text
-#, fuzzy, no-wrap
-#| msgid ""
-#| " <p>We will enable again the automatic account configuration in Tails\n"
-#| " 2.0.</p>\n"
-#| " </div>\n"
-msgid ""
-" <p>We will enable again the automatic account configuration in Tails\n"
-" in the future. See [[!tails_ticket 6154]].</p>\n"
-" </div>\n"
-msgstr ""
-" <p>Wir werden die automatische Konfiguration von Konten in Tails\n"
-" 2.0 wieder aktivieren.</p>\n"
-" </div>\n"
+#, fuzzy
+#~| msgid ""
+#~| " <p>We will enable again the automatic account configuration in Tails\n"
+#~| " 2.0.</p>\n"
+#~| " </div>\n"
+#~ msgid ""
+#~ " <p>We will enable again the automatic account configuration in Tails\n"
+#~ " in the future. See [[!tails_ticket 6154]].</p>\n"
+#~ " </div>\n"
+#~ msgstr ""
+#~ " <p>Wir werden die automatische Konfiguration von Konten in Tails\n"
+#~ " 2.0 wieder aktivieren.</p>\n"
+#~ " </div>\n"
diff --git a/wiki/src/doc/anonymous_internet/icedove/account_creation.inline.fa.po b/wiki/src/doc/anonymous_internet/icedove/account_creation.inline.fa.po
index 90dc255..ce2bed2 100644
--- a/wiki/src/doc/anonymous_internet/icedove/account_creation.inline.fa.po
+++ b/wiki/src/doc/anonymous_internet/icedove/account_creation.inline.fa.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2016-01-28 15:18+0100\n"
+"POT-Creation-Date: 2016-06-06 17:33+0200\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -55,15 +55,27 @@ msgid " <a id=\"protocol\"></a>\n"
msgstr ""
#. type: Bullet: '1. '
-msgid "Specify which protocol to use to connect to your email provider."
+msgid "Click <span class=\"guilabel\">Continue</span>."
+msgstr ""
+
+#. type: Bullet: '1. '
+msgid ""
+"The assistant tries to configure automatically the correct parameters to "
+"connect to your email provider based on your email address."
msgstr ""
#. type: Plain text
#, no-wrap
msgid ""
-" <span class=\"application\">Icedove</span> can connect to your email\n"
-" provider using either the <span class=\"guilabel\">IMAP</span> or\n"
-" <span class=\"guilabel\">POP</span> protocol.\n"
+" If the automatic configuration fails, consult your email provider\n"
+" about how to configure your email account manually.\n"
+msgstr ""
+
+#. type: Bullet: '1. '
+msgid ""
+"If the automatic configuration succeeds, you might have to specify which "
+"protocol to use to connect to your email provider, either <span class="
+"\"guilabel\">IMAP</span> or <span class=\"guilabel\">POP</span>."
msgstr ""
#. type: Plain text
@@ -93,26 +105,3 @@ msgid ""
" IMAP](https://help.riseup.net/en/email/clients/#choose-imap-or-pop) by\n"
" Riseup.\n"
msgstr ""
-
-#. type: Bullet: '1. '
-msgid "Click <span class=\"guilabel\">Continue</span>."
-msgstr ""
-
-#. type: Plain text
-#, no-wrap
-msgid ""
-" <div class=\"bug\">\n"
-" <p>After this first screen, the <a href=\"https://support.mozilla.org/en-US/kb/automatic-account-configuration\">automatic\n"
-" account configuration</a> of <span class=\"application\">Icedove</span>\n"
-" is currently disabled in Tails for security reasons. You should consult\n"
-" the documentation of your email provider to finish configuring your\n"
-" email account manually.</p>\n"
-msgstr ""
-
-#. type: Plain text
-#, no-wrap
-msgid ""
-" <p>We will enable again the automatic account configuration in Tails\n"
-" in the future. See [[!tails_ticket 6154]].</p>\n"
-" </div>\n"
-msgstr ""
diff --git a/wiki/src/doc/anonymous_internet/icedove/account_creation.inline.fr.po b/wiki/src/doc/anonymous_internet/icedove/account_creation.inline.fr.po
index 90dc255..ce2bed2 100644
--- a/wiki/src/doc/anonymous_internet/icedove/account_creation.inline.fr.po
+++ b/wiki/src/doc/anonymous_internet/icedove/account_creation.inline.fr.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2016-01-28 15:18+0100\n"
+"POT-Creation-Date: 2016-06-06 17:33+0200\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -55,15 +55,27 @@ msgid " <a id=\"protocol\"></a>\n"
msgstr ""
#. type: Bullet: '1. '
-msgid "Specify which protocol to use to connect to your email provider."
+msgid "Click <span class=\"guilabel\">Continue</span>."
+msgstr ""
+
+#. type: Bullet: '1. '
+msgid ""
+"The assistant tries to configure automatically the correct parameters to "
+"connect to your email provider based on your email address."
msgstr ""
#. type: Plain text
#, no-wrap
msgid ""
-" <span class=\"application\">Icedove</span> can connect to your email\n"
-" provider using either the <span class=\"guilabel\">IMAP</span> or\n"
-" <span class=\"guilabel\">POP</span> protocol.\n"
+" If the automatic configuration fails, consult your email provider\n"
+" about how to configure your email account manually.\n"
+msgstr ""
+
+#. type: Bullet: '1. '
+msgid ""
+"If the automatic configuration succeeds, you might have to specify which "
+"protocol to use to connect to your email provider, either <span class="
+"\"guilabel\">IMAP</span> or <span class=\"guilabel\">POP</span>."
msgstr ""
#. type: Plain text
@@ -93,26 +105,3 @@ msgid ""
" IMAP](https://help.riseup.net/en/email/clients/#choose-imap-or-pop) by\n"
" Riseup.\n"
msgstr ""
-
-#. type: Bullet: '1. '
-msgid "Click <span class=\"guilabel\">Continue</span>."
-msgstr ""
-
-#. type: Plain text
-#, no-wrap
-msgid ""
-" <div class=\"bug\">\n"
-" <p>After this first screen, the <a href=\"https://support.mozilla.org/en-US/kb/automatic-account-configuration\">automatic\n"
-" account configuration</a> of <span class=\"application\">Icedove</span>\n"
-" is currently disabled in Tails for security reasons. You should consult\n"
-" the documentation of your email provider to finish configuring your\n"
-" email account manually.</p>\n"
-msgstr ""
-
-#. type: Plain text
-#, no-wrap
-msgid ""
-" <p>We will enable again the automatic account configuration in Tails\n"
-" in the future. See [[!tails_ticket 6154]].</p>\n"
-" </div>\n"
-msgstr ""
diff --git a/wiki/src/doc/anonymous_internet/icedove/account_creation.inline.it.po b/wiki/src/doc/anonymous_internet/icedove/account_creation.inline.it.po
index 02d0553..ce2bed2 100644
--- a/wiki/src/doc/anonymous_internet/icedove/account_creation.inline.it.po
+++ b/wiki/src/doc/anonymous_internet/icedove/account_creation.inline.it.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2016-02-13 03:03+0100\n"
+"POT-Creation-Date: 2016-06-06 17:33+0200\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -55,15 +55,27 @@ msgid " <a id=\"protocol\"></a>\n"
msgstr ""
#. type: Bullet: '1. '
-msgid "Specify which protocol to use to connect to your email provider."
+msgid "Click <span class=\"guilabel\">Continue</span>."
+msgstr ""
+
+#. type: Bullet: '1. '
+msgid ""
+"The assistant tries to configure automatically the correct parameters to "
+"connect to your email provider based on your email address."
msgstr ""
#. type: Plain text
#, no-wrap
msgid ""
-" <span class=\"application\">Icedove</span> can connect to your email\n"
-" provider using either the <span class=\"guilabel\">IMAP</span> or\n"
-" <span class=\"guilabel\">POP</span> protocol.\n"
+" If the automatic configuration fails, consult your email provider\n"
+" about how to configure your email account manually.\n"
+msgstr ""
+
+#. type: Bullet: '1. '
+msgid ""
+"If the automatic configuration succeeds, you might have to specify which "
+"protocol to use to connect to your email provider, either <span class="
+"\"guilabel\">IMAP</span> or <span class=\"guilabel\">POP</span>."
msgstr ""
#. type: Plain text
@@ -93,26 +105,3 @@ msgid ""
" IMAP](https://help.riseup.net/en/email/clients/#choose-imap-or-pop) by\n"
" Riseup.\n"
msgstr ""
-
-#. type: Bullet: '1. '
-msgid "Click <span class=\"guilabel\">Continue</span>."
-msgstr ""
-
-#. type: Plain text
-#, no-wrap
-msgid ""
-" <div class=\"bug\">\n"
-" <p>After this first screen, the <a href=\"https://support.mozilla.org/en-US/kb/automatic-account-configuration\">automatic\n"
-" account configuration</a> of <span class=\"application\">Icedove</span>\n"
-" is currently disabled in Tails for security reasons. You should consult\n"
-" the documentation of your email provider to finish configuring your\n"
-" email account manually.</p>\n"
-msgstr ""
-
-#. type: Plain text
-#, no-wrap
-msgid ""
-" <p>We will enable again the automatic account configuration in Tails\n"
-" in the future. See [[!tails_ticket 6154]].</p>\n"
-" </div>\n"
-msgstr ""
diff --git a/wiki/src/doc/anonymous_internet/icedove/account_creation.inline.mdwn b/wiki/src/doc/anonymous_internet/icedove/account_creation.inline.mdwn
index 0fef722..c6d3523 100644
--- a/wiki/src/doc/anonymous_internet/icedove/account_creation.inline.mdwn
+++ b/wiki/src/doc/anonymous_internet/icedove/account_creation.inline.mdwn
@@ -21,11 +21,17 @@
<a id="protocol"></a>
-1. Specify which protocol to use to connect to your email provider.
+1. Click <span class="guilabel">Continue</span>.
+
+1. The assistant tries to configure automatically the correct parameters
+ to connect to your email provider based on your email address.
- <span class="application">Icedove</span> can connect to your email
- provider using either the <span class="guilabel">IMAP</span> or
- <span class="guilabel">POP</span> protocol.
+ If the automatic configuration fails, consult your email provider
+ about how to configure your email account manually.
+
+1. If the automatic configuration succeeds, you might have to specify
+ which protocol to use to connect to your email provider, either
+ <span class="guilabel">IMAP</span> or <span class="guilabel">POP</span>.
- With <span class="guilabel">IMAP</span>,
<span class="application">Icedove</span> constantly synchronizes
@@ -43,15 +49,3 @@
IMAP](https://help.riseup.net/en/email/clients/#choose-imap-or-pop) by
Riseup.
-1. Click <span class="guilabel">Continue</span>.
-
- <div class="bug">
- <p>After this first screen, the <a href="https://support.mozilla.org/en-US/kb/automatic-account-configuration">automatic
- account configuration</a> of <span class="application">Icedove</span>
- is currently disabled in Tails for security reasons. You should consult
- the documentation of your email provider to finish configuring your
- email account manually.</p>
-
- <p>We will enable again the automatic account configuration in Tails
- in the future. See [[!tails_ticket 6154]].</p>
- </div>
diff --git a/wiki/src/doc/anonymous_internet/icedove/account_creation.inline.pt.po b/wiki/src/doc/anonymous_internet/icedove/account_creation.inline.pt.po
index 90dc255..ce2bed2 100644
--- a/wiki/src/doc/anonymous_internet/icedove/account_creation.inline.pt.po
+++ b/wiki/src/doc/anonymous_internet/icedove/account_creation.inline.pt.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2016-01-28 15:18+0100\n"
+"POT-Creation-Date: 2016-06-06 17:33+0200\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -55,15 +55,27 @@ msgid " <a id=\"protocol\"></a>\n"
msgstr ""
#. type: Bullet: '1. '
-msgid "Specify which protocol to use to connect to your email provider."
+msgid "Click <span class=\"guilabel\">Continue</span>."
+msgstr ""
+
+#. type: Bullet: '1. '
+msgid ""
+"The assistant tries to configure automatically the correct parameters to "
+"connect to your email provider based on your email address."
msgstr ""
#. type: Plain text
#, no-wrap
msgid ""
-" <span class=\"application\">Icedove</span> can connect to your email\n"
-" provider using either the <span class=\"guilabel\">IMAP</span> or\n"
-" <span class=\"guilabel\">POP</span> protocol.\n"
+" If the automatic configuration fails, consult your email provider\n"
+" about how to configure your email account manually.\n"
+msgstr ""
+
+#. type: Bullet: '1. '
+msgid ""
+"If the automatic configuration succeeds, you might have to specify which "
+"protocol to use to connect to your email provider, either <span class="
+"\"guilabel\">IMAP</span> or <span class=\"guilabel\">POP</span>."
msgstr ""
#. type: Plain text
@@ -93,26 +105,3 @@ msgid ""
" IMAP](https://help.riseup.net/en/email/clients/#choose-imap-or-pop) by\n"
" Riseup.\n"
msgstr ""
-
-#. type: Bullet: '1. '
-msgid "Click <span class=\"guilabel\">Continue</span>."
-msgstr ""
-
-#. type: Plain text
-#, no-wrap
-msgid ""
-" <div class=\"bug\">\n"
-" <p>After this first screen, the <a href=\"https://support.mozilla.org/en-US/kb/automatic-account-configuration\">automatic\n"
-" account configuration</a> of <span class=\"application\">Icedove</span>\n"
-" is currently disabled in Tails for security reasons. You should consult\n"
-" the documentation of your email provider to finish configuring your\n"
-" email account manually.</p>\n"
-msgstr ""
-
-#. type: Plain text
-#, no-wrap
-msgid ""
-" <p>We will enable again the automatic account configuration in Tails\n"
-" in the future. See [[!tails_ticket 6154]].</p>\n"
-" </div>\n"
-msgstr ""
diff --git a/wiki/src/doc/anonymous_internet/icedove/assistant.png b/wiki/src/doc/anonymous_internet/icedove/assistant.png
index 7d93193..0d2157e 100644
--- a/wiki/src/doc/anonymous_internet/icedove/assistant.png
+++ b/wiki/src/doc/anonymous_internet/icedove/assistant.png
Binary files differ
diff --git a/wiki/src/doc/anonymous_internet/pidgin.de.po b/wiki/src/doc/anonymous_internet/pidgin.de.po
index b16345c..bf233ac 100644
--- a/wiki/src/doc/anonymous_internet/pidgin.de.po
+++ b/wiki/src/doc/anonymous_internet/pidgin.de.po
@@ -6,8 +6,8 @@
msgid ""
msgstr ""
"Project-Id-Version: \n"
-"POT-Creation-Date: 2015-12-15 01:47+0100\n"
-"PO-Revision-Date: 2015-11-22 19:37+0100\n"
+"POT-Creation-Date: 2016-05-25 22:08+0200\n"
+"PO-Revision-Date: 2016-05-28 10:28-0000\n"
"Last-Translator: Tails translators <tails@boum.org>\n"
"Language-Team: \n"
"Language: de\n"
@@ -36,7 +36,7 @@ msgid ""
"known as Jabber) servers, and have several accounts connected at the same "
"time."
msgstr ""
-"Sie können sich damit zu [[!wikipedia_de IRC]] oder [[!wikipedia_de XMPP]] "
+"Sie können sich damit zu [[!wikipedia_de IRC]]- oder [[!wikipedia_de XMPP]]- "
"(auch bekannt als Jabber) Servern verbinden und gleichzeitig mit "
"verschiedenen Konten verbunden sein."
@@ -52,7 +52,7 @@ msgid ""
"the [[application\n"
"shortcuts|doc/first_steps/introduction_to_gnome_and_the_tails_desktop#index4h2]].\n"
msgstr ""
-"Um <span class=\"application\">Pidgin</span> zu starten wählen Sie\n"
+"Um <span class=\"application\">Pidgin</span> zu starten, wählen Sie\n"
"<span class=\"menuchoice\">\n"
" <span class=\"guimenu\">Anwendungen</span>&nbsp;▸\n"
" <span class=\"guisubmenu\">Internet</span>&nbsp;▸\n"
@@ -67,8 +67,8 @@ msgid ""
"class=\"application\">Pidgin</span> user\n"
"guide](http://developer.pidgin.im/wiki/Using%20Pidgin).\n"
msgstr ""
-"Für detailliertere Dokumentation verweisen wir auf das [offizielle <span\n"
-"class=\"application\">Pidgin</span> Handbuch\n"
+"Für detailliertere Dokumentation verweisen wir auf das [offizielle Handbuch von <span\n"
+"class=\"application\">Pidgin</span>\n"
"](http://developer.pidgin.im/wiki/Using%20Pidgin).\n"
#. type: Title =
@@ -87,12 +87,11 @@ msgstr ""
#. type: Plain text
msgid ""
-"- `irc.oftc.net` to connect to the OFTC IRC server, and join the #tails "
-"chats. - `127.0.0.1` to connect to the I2P IRC server."
+"- `irc.oftc.net` to connect to the OFTC IRC server. - `127.0.0.1` to "
+"connect to the I2P IRC server."
msgstr ""
-"- `irc.oftc.net` um eine Verbindung mit dem OFTC IRC-Server herzustellen und "
-"dem #tails-Chat beizutreten. - `127.0.0.1` um sich zum I2P IRC-Server zu "
-"verbinden."
+"- `irc.oftc.net` um eine Verbindung mit dem OFTC IRC-Server herzustellen.\n"
+"- `127.0.0.1` um sich zum I2P IRC-Server zu verbinden."
#. type: Plain text
#, no-wrap
@@ -124,7 +123,7 @@ msgid ""
"have private conversations over instant messaging by providing:\n"
msgstr ""
"Wie auf der [offiziellen Webseite](http://www.cypherpunks.ca/otr/) beschrieben,\n"
-"erlaubt Ihnen <span class=\"application\">Off-the-Record</span> Kommunikation, private\n"
+"erlaubt Ihnen <span class=\"application\">Off-the-Record</span>-Kommunikation, private\n"
"Konversationen über Sofortnachrichten, indem folgendes bereitgestellt wird:\n"
#. type: Plain text
@@ -205,7 +204,7 @@ msgid ""
"you can activate the [[<span class=\"guilabel\">Pidgin</span> persistence\n"
"feature|doc/first_steps/persistence/configure/#pidgin]].\n"
msgstr ""
-"Um Ihre OTR Schlüssel und Einstellungen über mehrere Arbeitssitzungen hinweg\n"
+"Um Ihre Schlüssel und Einstellungen für OTR über mehrere Arbeitssitzungen hinweg\n"
"zu speichern, können Sie die Funktion für den [[beständigen Speicherbereich für \n"
"<span class=\"guilabel\">Pidgin</span> |doc/first_steps/persistence/configure/#pidgin]] aktivieren.\n"
@@ -228,14 +227,14 @@ msgstr ""
#. type: Title =
#, no-wrap
msgid "IRC servers blocking Tor\n"
-msgstr "Tor blockierende IRC Server\n"
+msgstr "Tor blockierende IRC-Server\n"
#. type: Plain text
msgid ""
"Some IRC servers block connections from Tor because Tor is sometimes used to "
"send spam."
msgstr ""
-"Manche IRC Server blockieren Verbindungen von Tor, da Tor manchmal zum "
+"Manche IRC-Server blockieren Verbindungen von Tor, da Tor manchmal zum "
"Versenden von Spam benutzt wird."
#. type: Plain text
@@ -248,9 +247,10 @@ msgid ""
msgstr ""
"- [Über Tor auf Freenode zugreifen](https://freenode.net/irc_servers."
"shtml#tor) (die auf der Seite genannten Hidden Services sind manchmal nicht "
-"erreichbar) - [OFTC und Tor](http://www.oftc.net/Tor/) - [Liste von IRC/"
-"Chat-Netzwerken, die Tor blockieren oder unterstützen](https://trac."
-"torproject.org/projects/tor/wiki/doc/BlockingIrc)"
+"erreichbar)\n"
+"- [OFTC und Tor](http://www.oftc.net/Tor/)\n"
+"- [Liste von IRC/Chat-Netzwerken, die Tor blockieren oder unterstützen]"
+"(https://trac.torproject.org/projects/tor/wiki/doc/BlockingIrc)"
#. type: Title =
#, no-wrap
@@ -327,7 +327,7 @@ msgstr ""
" getestet.\n"
"a. Jemand erklärt sich bereit, die entsprechende Betreuung auf lange Sicht\n"
" in Tails zu bieten.\n"
-"a. Jemand hat sicher gestellt, dass der Sicherheitsstatus des gewünschten Plugins\n"
+"a. Jemand hat sichergestellt, dass der Sicherheitsstatus des gewünschten Plugins\n"
" (inklusive unbehobener Fehler) ausreichend gut ist.\n"
#. type: Plain text
diff --git a/wiki/src/doc/anonymous_internet/pidgin.fa.po b/wiki/src/doc/anonymous_internet/pidgin.fa.po
index bcfbd22..a378774 100644
--- a/wiki/src/doc/anonymous_internet/pidgin.fa.po
+++ b/wiki/src/doc/anonymous_internet/pidgin.fa.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: tails-l10n@boum.org\n"
-"POT-Creation-Date: 2015-12-24 15:03+0100\n"
+"POT-Creation-Date: 2016-05-25 22:08+0200\n"
"PO-Revision-Date: 2015-10-15 09:26+0000\n"
"Last-Translator: sprint5 <translation5@451f.org>\n"
"Language-Team: Persian <http://weblate.451f.org:8889/projects/tails/pidgin/"
@@ -89,9 +89,13 @@ msgstr ""
"تنظیم شده‌اند:\n"
#. type: Plain text
+#, fuzzy
+#| msgid ""
+#| "- `irc.oftc.net` to connect to the OFTC IRC server, and join the #tails "
+#| "chats. - `127.0.0.1` to connect to the I2P IRC server."
msgid ""
-"- `irc.oftc.net` to connect to the OFTC IRC server, and join the #tails "
-"chats. - `127.0.0.1` to connect to the I2P IRC server."
+"- `irc.oftc.net` to connect to the OFTC IRC server. - `127.0.0.1` to "
+"connect to the I2P IRC server."
msgstr ""
"- `irc.oftc.net` برای متصل شدن به سرور OFTC IRC و ملحق شدن به گفتگوهای "
"آنلاین #tails. - `127.0.0.1 برای متصل شدن به سرور I2P IRC."
diff --git a/wiki/src/doc/anonymous_internet/pidgin.fr.po b/wiki/src/doc/anonymous_internet/pidgin.fr.po
index 3d2e2d3..788e630 100644
--- a/wiki/src/doc/anonymous_internet/pidgin.fr.po
+++ b/wiki/src/doc/anonymous_internet/pidgin.fr.po
@@ -6,7 +6,7 @@
msgid ""
msgstr ""
"Project-Id-Version: \n"
-"POT-Creation-Date: 2015-11-19 23:06+0100\n"
+"POT-Creation-Date: 2016-05-25 22:08+0200\n"
"PO-Revision-Date: 2015-11-19 23:09+0100\n"
"Last-Translator: \n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -87,9 +87,13 @@ msgstr ""
"<span class=\"application\">Pidgin</span> :\n"
#. type: Plain text
+#, fuzzy
+#| msgid ""
+#| "- `irc.oftc.net` to connect to the OFTC IRC server, and join the #tails "
+#| "chats. - `127.0.0.1` to connect to the I2P IRC server."
msgid ""
-"- `irc.oftc.net` to connect to the OFTC IRC server, and join the #tails "
-"chats. - `127.0.0.1` to connect to the I2P IRC server."
+"- `irc.oftc.net` to connect to the OFTC IRC server. - `127.0.0.1` to "
+"connect to the I2P IRC server."
msgstr ""
"- `irc.oftc.net` pour se connecter au serveur IRC d'OFTC et rejoindre le "
"salon #tails. - `127.0.0.1` pour se connecter au serveur IRC d'I2P."
diff --git a/wiki/src/doc/anonymous_internet/pidgin.it.po b/wiki/src/doc/anonymous_internet/pidgin.it.po
index dc4cac3..e6b3730 100644
--- a/wiki/src/doc/anonymous_internet/pidgin.it.po
+++ b/wiki/src/doc/anonymous_internet/pidgin.it.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2015-11-22 13:07+0100\n"
+"POT-Creation-Date: 2016-05-25 22:08+0200\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -24,8 +24,7 @@ msgstr ""
#. type: Plain text
#, no-wrap
msgid ""
-"For chatting and instant messaging, Tails includes the <span "
-"class=\"application\">[Pidgin Instant\n"
+"For chatting and instant messaging, Tails includes the <span class=\"application\">[Pidgin Instant\n"
"Messenger](http://pidgin.im/)</span>.\n"
msgstr ""
@@ -71,8 +70,8 @@ msgstr ""
#. type: Plain text
msgid ""
-"- `irc.oftc.net` to connect to the OFTC IRC server, and join the #tails "
-"chats. - `127.0.0.1` to connect to the I2P IRC server."
+"- `irc.oftc.net` to connect to the OFTC IRC server. - `127.0.0.1` to "
+"connect to the I2P IRC server."
msgstr ""
#. type: Plain text
@@ -88,9 +87,7 @@ msgstr ""
#. type: Title =
#, no-wrap
-msgid ""
-"<span class=\"application\">Off-the-record</span> (<span "
-"class=\"application\">OTR</span>) encryption\n"
+msgid "<span class=\"application\">Off-the-record</span> (<span class=\"application\">OTR</span>) encryption\n"
msgstr ""
#. type: Plain text
@@ -115,8 +112,7 @@ msgid ""
" However, during a conversation, your correspondent is assured\n"
" the messages he sees are authentic and unmodified.\n"
"- **Perfect forward secrecy**<br />\n"
-" If you lose control of your private keys, no previous conversation is "
-"compromised.\n"
+" If you lose control of your private keys, no previous conversation is compromised.\n"
msgstr ""
#. type: Plain text
@@ -127,8 +123,7 @@ msgstr ""
#. type: Plain text
#, no-wrap
msgid ""
-"<p><strong>OTR is deactivated by default</strong>, and your conversations "
-"are\n"
+"<p><strong>OTR is deactivated by default</strong>, and your conversations are\n"
"not private.</p>\n"
msgstr ""
@@ -139,9 +134,7 @@ msgstr ""
#. type: Plain text
#, no-wrap
-msgid ""
-"<p><strong>File transfers are not encrypted by OTR.</strong> OTR only "
-"encrypts conversations.</p>\n"
+msgid "<p><strong>File transfers are not encrypted by OTR.</strong> OTR only encrypts conversations.</p>\n"
msgstr ""
#. type: Plain text
@@ -195,8 +188,8 @@ msgid ""
"- [Accessing freenode Via Tor](https://freenode.net/irc_servers.shtml#tor) "
"(the hidden services mentioned on this page are sometimes unavailable) - "
"[OFTC and Tor](http://www.oftc.net/Tor/) - [List of IRC/chat networks that "
-"block or support "
-"Tor](https://trac.torproject.org/projects/tor/wiki/doc/BlockingIrc)"
+"block or support Tor](https://trac.torproject.org/projects/tor/wiki/doc/"
+"BlockingIrc)"
msgstr ""
#. type: Title =
@@ -214,8 +207,7 @@ msgstr ""
#. type: Plain text
msgid ""
"The generator uses a list of common English first names, and modifies them, "
-"so that they are almost unique, and does not reveal that you are using "
-"Tails."
+"so that they are almost unique, and does not reveal that you are using Tails."
msgstr ""
#. type: Plain text
@@ -250,8 +242,7 @@ msgstr ""
#. type: Plain text
#, no-wrap
msgid ""
-"a. The support in <span class=\"application\">Pidgin</span> for this "
-"protocol has been successfully tested\n"
+"a. The support in <span class=\"application\">Pidgin</span> for this protocol has been successfully tested\n"
" in Tails.\n"
"a. Someone volunteers to maintain the corresponding support in Tails\n"
" on the long term.\n"
@@ -261,6 +252,6 @@ msgstr ""
#. type: Plain text
msgid ""
-"If you want to work on this issue, see [[our contribute "
-"page|contribute/how/code]]."
+"If you want to work on this issue, see [[our contribute page|contribute/how/"
+"code]]."
msgstr ""
diff --git a/wiki/src/doc/anonymous_internet/pidgin.mdwn b/wiki/src/doc/anonymous_internet/pidgin.mdwn
index 90c2c92..b3b4c47 100644
--- a/wiki/src/doc/anonymous_internet/pidgin.mdwn
+++ b/wiki/src/doc/anonymous_internet/pidgin.mdwn
@@ -28,7 +28,7 @@ Predefined accounts
Two accounts are configured in <span class="application">Pidgin</span>
by default:
-- `irc.oftc.net` to connect to the OFTC IRC server, and join the #tails chats.
+- `irc.oftc.net` to connect to the OFTC IRC server.
- `127.0.0.1` to connect to the I2P IRC server.
Those accounts are deactivated when Tails is started. To activate them,
diff --git a/wiki/src/doc/anonymous_internet/pidgin.pt.po b/wiki/src/doc/anonymous_internet/pidgin.pt.po
index 9b8088b..ea7c64b 100644
--- a/wiki/src/doc/anonymous_internet/pidgin.pt.po
+++ b/wiki/src/doc/anonymous_internet/pidgin.pt.po
@@ -6,7 +6,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2015-11-19 23:06+0100\n"
+"POT-Creation-Date: 2016-05-25 22:08+0200\n"
"PO-Revision-Date: 2015-11-19 23:09+0100\n"
"Last-Translator: Tails Developers <amnesia@boum.org>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -86,9 +86,13 @@ msgstr ""
"por padrão:\n"
#. type: Plain text
+#, fuzzy
+#| msgid ""
+#| "- `irc.oftc.net` to connect to the OFTC IRC server, and join the #tails "
+#| "chats. - `127.0.0.1` to connect to the I2P IRC server."
msgid ""
-"- `irc.oftc.net` to connect to the OFTC IRC server, and join the #tails "
-"chats. - `127.0.0.1` to connect to the I2P IRC server."
+"- `irc.oftc.net` to connect to the OFTC IRC server. - `127.0.0.1` to "
+"connect to the I2P IRC server."
msgstr ""
"- `irc.oftc.net` para conectar ao servidor IRC OFTC, e entrar no canal "
"#tails.\n"
diff --git a/wiki/src/doc/anonymous_internet/tor_status.de.po b/wiki/src/doc/anonymous_internet/tor_status.de.po
index c2b2b40..2fb4b05 100644
--- a/wiki/src/doc/anonymous_internet/tor_status.de.po
+++ b/wiki/src/doc/anonymous_internet/tor_status.de.po
@@ -7,19 +7,19 @@ msgid ""
msgstr ""
"Project-Id-Version: Tails\n"
"POT-Creation-Date: 2016-05-05 18:08+0200\n"
-"PO-Revision-Date: 2015-11-09 12:10+0100\n"
+"PO-Revision-Date: 2016-06-01 16:36+0200\n"
"Last-Translator: Tails translators <tails@boum.org>\n"
"Language-Team: Tails translators <tails@boum.org>\n"
"Language: de\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
-"X-Generator: Poedit 1.6.10\n"
+"X-Generator: Poedit 1.8.7.1\n"
#. type: Plain text
#, no-wrap
msgid "[[!meta title=\"Viewing the status and circuits of Tor\"]]\n"
-msgstr ""
+msgstr "[[!meta title=\"Den Status und die Kanäle von Tor einsehen\"]]\n"
#. type: Plain text
#, no-wrap
@@ -27,6 +27,8 @@ msgid ""
"The Tor status icon and <span class=\"application\">Onion\n"
"Circuits</span> allow you to view the status of Tor.\n"
msgstr ""
+"Das Statussymbol von Tor und <span class=\"application\">Onion\n"
+"Circuits</span> erlauben es Ihnen, den Status von Tor einzusehen.\n"
#. type: Plain text
#, no-wrap
@@ -34,41 +36,38 @@ msgid "[[!toc levels=1]]\n"
msgstr "[[!toc levels=1]]\n"
#. type: Title =
-#, fuzzy, no-wrap
-#| msgid "Status icon\n"
+#, no-wrap
msgid "Tor status icon\n"
-msgstr "Statussymbol\n"
+msgstr "Tor-Statussymbol\n"
#. type: Plain text
-#, fuzzy
-#| msgid ""
-#| "<span class=\"application\">Vidalia</span> appears as an onion icon in "
-#| "the\n"
-#| "notification area:\n"
msgid ""
"The current status of Tor appears as an onion-shaped icon in the "
"notification area:"
msgstr ""
-"<span class=\"application\">Vidalia</span> erscheint als Zwiebelsymbol im\n"
-"Benachrichtigungsbereich:\n"
+"Der aktuelle Status von Tor erscheint als ein zwiebelförmiges Symbol im "
+"Benachrichtigungsbereich:"
#. type: Plain text
-#, fuzzy, no-wrap
-#| msgid "[[!img first_steps/introduction_to_gnome_and_the_tails_desktop/tor-starting.png link=no]]\n"
+#, no-wrap
msgid "[[!img doc/first_steps/introduction_to_gnome_and_the_tails_desktop/tor-status.png link=\"no\"]]\n"
-msgstr "[[!img first_steps/introduction_to_gnome_and_the_tails_desktop/tor-starting.png link=no]]\n"
+msgstr "[[!img doc/first_steps/introduction_to_gnome_and_the_tails_desktop/tor-status.png link=\"no\"]]\n"
#. type: Bullet: ' - '
msgid ""
"[[!img tor-connected.png alt=\"Onion-shaped icon\" link=no class=symbolic]] "
"You are connected to Tor."
msgstr ""
+"[[!img tor-connected.png alt=\"Zwiebelförmiges Symbol\" link=no "
+"class=symbolic]] Sie sind mit Tor verbunden."
#. type: Bullet: ' - '
msgid ""
"[[!img tor-disconnected.png alt=\"Onion-shaped icon crossed out\" link=no "
"class=\"symbolic\"]] You are not connected to Tor."
msgstr ""
+"[[!img tor-disconnected.png alt=\"Durchgestrichenes zwiebelförmiges Symbol\" "
+"link=no class=\"symbolic\"]] Sie sind nicht mit Tor verbunden."
#. type: Plain text
#, no-wrap
@@ -76,10 +75,6 @@ msgid "<div class=\"tip\">\n"
msgstr "<div class=\"tip\">\n"
#. type: Plain text
-#, fuzzy
-#| msgid ""
-#| "When Tor is stopped all connections to the Internet are blocked by "
-#| "default."
msgid ""
"When you are not connected to Tor, all connections to the Internet are "
"blocked by default."
@@ -93,27 +88,23 @@ msgid "</div>\n"
msgstr "</div>\n"
#. type: Plain text
-#, fuzzy, no-wrap
-#| msgid "<a id=\"map\"></a>\n"
+#, no-wrap
msgid "<a id=\"circuits\"></a>\n"
-msgstr "<a id=\"map\"></a>\n"
+msgstr "<a id=\"circuits\"></a>\n"
#. type: Title =
#, no-wrap
msgid "<span class=\"application\">Onion Circuits</span>\n"
-msgstr ""
+msgstr "<span class=\"application\">Onion Circuits</span>\n"
#. type: Plain text
-#, fuzzy, no-wrap
-#| msgid ""
-#| "The <span class=\"guilabel\">Network Map</span> feature displays information about\n"
-#| "the available Tor relays and your established circuits and connections:\n"
+#, no-wrap
msgid ""
"<span class=\"application\">Onion Circuits</span> displays information about\n"
"the current Tor circuits and connections.\n"
msgstr ""
-"Die <span class=\"guilabel\">Netzwerk-Landkarten</span> Funktion zeigt Informationen über\n"
-"verfügbare Tor Relais und die von Ihnen hergestellten Kanäle und Verbindungen an:\n"
+"<span class=\"application\">Onion Circuits</span> zeigt Informationen zu den aktuellen\n"
+"Kanälen und Verbindungen von Tor an.\n"
#. type: Plain text
#, no-wrap
@@ -122,71 +113,62 @@ msgid ""
"Tor status icon and choose <span class=\"guimenuitem\">Open Onion\n"
"Circuits</span>.\n"
msgstr ""
+"Um <span class=\"application\">Onion Circuits</span> zu öffnen, klicken Sie auf\n"
+"das Statussymbol von Tor und wählen Sie <span class=\"guimenuitem\">Open Onion\n"
+"Circuits</span> aus.\n"
#. type: Plain text
-#, fuzzy, no-wrap
-#| msgid ""
-#| "<!-- Note for translators: the entry guard in use when you take the screenshot\n"
-#| "network_map.png is in a position to identify you. You might prefer to leave it\n"
-#| "untranslated.-->\n"
+#, no-wrap
msgid ""
"<!-- Note for translators: the entry guard in use when you take the screenshot\n"
"onion-circuits.png is in a position to identify you. You might prefer to leave it\n"
"untranslated.-->\n"
msgstr ""
"<!-- Note for translators: the entry guard in use when you take the screenshot\n"
-"network_map.png is in a position to identify you. You might prefer to leave it\n"
+"onion-circuits.png is in a position to identify you. You might prefer to leave it\n"
"untranslated.-->\n"
#. type: Plain text
-#, fuzzy, no-wrap
-#| msgid "[[!img vidalia/network_map.png link=no]]\n"
+#, no-wrap
msgid "[[!img tor_status/onion-circuits.png link=no]]\n"
-msgstr "[[!img vidalia/network_map.png link=no]]\n"
+msgstr "[[!img tor_status/onion-circuits.png link=no]]\n"
#. type: Plain text
msgid ""
"The circuits established by Tor are listed in the left pane. A Tor circuit "
"is made of three relays:"
msgstr ""
+"Die von Tor hergestellten Kanäle werden im linken Fensterbereich "
+"aufgelistet. Ein Kanal in Tor besteht aus drei Relais:"
#. type: Bullet: ' - '
msgid ""
"The first relay or *entry guard*. If you configured a [[Tor bridge|"
"first_steps/startup_options/bridge_mode]], your bridge is the first relay."
msgstr ""
+"Dem ersten Relais oder dem *Entry Guard*. Wenn Sie eine [[Tor Bridge|"
+"first_steps/startup_options/bridge_mode]] konfiguriert haben, ist Ihre "
+"Bridge das erste Relais."
#. type: Bullet: ' - '
msgid "The second relay or *middle node*."
-msgstr ""
+msgstr "Dem zweiten Relais oder *Mittelknoten*."
#. type: Bullet: ' - '
msgid "The exit node."
-msgstr ""
+msgstr "Dem Ausgangsrelais."
#. type: Plain text
-#, fuzzy
-#| msgid ""
-#| "In the bottom pane, there is a list of the [[circuits|about/"
-#| "warning#exit_node]] established by Tor. When you connect to a destination "
-#| "server, the connection appears in the list below the circuit it uses."
msgid ""
"When you connect to a destination server, for example when visiting a "
"website, the connection appears in the list below the circuit it uses."
msgstr ""
-"Im unteren Fensterbereich befindet sich eine Liste mit den von Tor "
-"hergestellten [[Kanälen|about/warning#exit_node]]. Wenn Sie sich zu einem "
-"Zielserver verbinden, erscheint die Verbindung in der Liste unterhalb des "
-"Kanals, der von der Verbindung genutzt wird."
+"Wenn Sie sich zu einem Zielserver verbinden, beispielsweise wenn Sie eine "
+"Website besuchen, erscheint die Verbindung in der Liste unterhalb des "
+"Kanals, der von ihr benutzt wird."
#. type: Plain text
-#, fuzzy, no-wrap
-#| msgid ""
-#| " In the example below, the connection to\n"
-#| " <span class=\"code\">irc.oftc.net</span> goes through the relays\n"
-#| " <span class=\"guilabel\">PiratenNDS2</span>,\n"
-#| " <span class=\"guilabel\">AxleRelay3</span>, and the exit node\n"
-#| " <span class=\"guilabel\">DFRI3</span>.\n"
+#, no-wrap
msgid ""
"In the example above, the connection to\n"
"<span class=\"code\">check.torproject.org</span> goes through the relays\n"
@@ -194,28 +176,24 @@ msgid ""
"<span class=\"guilabel\">betGamersTorRelay</span>, and the exit node\n"
"<span class=\"guilabel\">hessel0</span>.\n"
msgstr ""
-" In dem Beispiel weiter unten geht die Verbindung zu\n"
-" <span class=\"code\">irc.oftc.net</span> über die Relais\n"
-" <span class=\"guilabel\">PiratenNDS2</span>,\n"
-" <span class=\"guilabel\">AxleRelay3</span> und das Ausgansrelais\n"
-" <span class=\"guilabel\">DFRI3</span>.\n"
+"In dem Beispiel oben geht die Verbindung zu\n"
+"<span class=\"code\">check.torproject.org</span> über die Relais\n"
+"<span class=\"guilabel\">Unnamed</span>,\n"
+"<span class=\"guilabel\">betGamersTorRelay</span> und das Ausgansrelais\n"
+"<span class=\"guilabel\">hessel0</span>.\n"
#. type: Plain text
-#, fuzzy
-#| msgid ""
-#| "If you click on a circuit, in the right pane are displayed technical "
-#| "details of the relays composing the circuit."
msgid ""
"If you click on a circuit, technical details about the relays of the circuit "
"appear in the right pane."
msgstr ""
-"Wenn Sie eine Verbindung auswählen, werden im rechten Fensterbereich "
-"technische Details zu den Relais dieser Verbindung angezeigt."
+"Wenn Sie einen Kanal auswählen, werden im rechten Fensterbereich technische "
+"Details zu den Relais dieses Kanals angezeigt."
#. type: Plain text
#, no-wrap
msgid "[[!img doc/about/warning/htw2-tails.png link=no alt=\"Schematics of a connection to Tor with the client, the three relays, and the destination server.\"]]\n"
-msgstr ""
+msgstr "[[!img doc/about/warning/htw2-tails.png link=no alt=\"Schema einer Verbindung zu Tor mit dem Client, den drei Relais und dem Zielserver.\"]]\n"
#, fuzzy
#~| msgid ""
diff --git a/wiki/src/doc/first_steps.index.de.po b/wiki/src/doc/first_steps.index.de.po
index 3b77f25..1e00207 100644
--- a/wiki/src/doc/first_steps.index.de.po
+++ b/wiki/src/doc/first_steps.index.de.po
@@ -7,54 +7,21 @@ msgid ""
msgstr ""
"Project-Id-Version: \n"
"POT-Creation-Date: 2016-04-29 13:53+0000\n"
-"PO-Revision-Date: 2016-02-06 17:27+0100\n"
+"PO-Revision-Date: 2016-05-28 11:02-0000\n"
"Last-Translator: Tails translators <tails@boum.org>\n"
"Language-Team: \n"
"Language: de\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
-"X-Generator: Poedit 1.8.6\n"
+"X-Generator: Poedit 1.6.10\n"
#. type: Bullet: ' - '
-#, fuzzy
-#| msgid "[[!traillink Burning_a_DVD|first_steps/dvd]]"
msgid "[[!traillink Start_Tails|first_steps/start_tails]]"
-msgstr "[[!traillink Eine_DVD_brennen|first_steps/dvd]]"
+msgstr "[[!traillink Tails_starten|first_steps/start_tails]]"
#. type: Plain text
-#, fuzzy, no-wrap
-#| msgid ""
-#| " - [[!traillink Installing_onto_a_USB_stick_or_SD_card|first_steps/installation]] (recommended)\n"
-#| " - [[!traillink Manually_Installing_onto_a_USB_stick_or_SD_card|first_steps/installation/manual]]\n"
-#| " using [[!traillink Linux|first_steps/installation/manual/linux]],\n"
-#| " [[!traillink Windows|first_steps/installation/manual/windows]],\n"
-#| " or [[!traillink Mac|first_steps/installation/manual/mac]]\n"
-#| " - [[!traillink Start_Tails|first_steps/start_tails]]\n"
-#| " - [[!traillink Startup_options|first_steps/startup_options]]\n"
-#| " - [[!traillink Administration_password|first_steps/startup_options/administration_password]]\n"
-#| " - [[!traillink MAC_address_spoofing|first_steps/startup_options/mac_spoofing]]\n"
-#| " - [[!traillink Network_configuration|first_steps/startup_options/network_configuration]]\n"
-#| " - [[!traillink Tor_bridge_mode|first_steps/startup_options/bridge_mode]]\n"
-#| " - [[!traillink Disabling_all_networking_(offline_mode)|first_steps/startup_options/offline_mode]]\n"
-#| " - [[!traillink Introduction_to_GNOME_and_the_Tails_desktop|first_steps/introduction_to_gnome_and_the_tails_desktop]]\n"
-#| " - [[!traillink Accessibility|first_steps/accessibility]]\n"
-#| " - [[!traillink Encrypted_persistence|first_steps/persistence]]\n"
-#| " - [[!traillink Warnings_about_persistence|first_steps/persistence/warnings]]\n"
-#| " - [[!traillink Create_&_configure_the_persistent_volume|first_steps/persistence/configure]]\n"
-#| " - [[!traillink Enable_&_use_the_persistent_volume|first_steps/persistence/use]]\n"
-#| " - [[!traillink Change_the_passphrase_of_the_persistent_volume|first_steps/persistence/change_passphrase]]\n"
-#| " - [[!traillink Manually_copy_your_persistent_data_to_a_new_device|first_steps/persistence/copy]]\n"
-#| " - [[!traillink Check_the_file_system_of_the_persistent_volume|first_steps/persistence/check_file_system]]\n"
-#| " - [[!traillink Delete_the_persistent_volume|first_steps/persistence/delete]]\n"
-#| " - [[!traillink Report_an_error|first_steps/bug_reporting]]\n"
-#| " - [[!traillink Tails_does_not_start|first_steps/bug_reporting/tails_does_not_start]]\n"
-#| " - [[!traillink Shutting_down_Tails|first_steps/shutdown]]\n"
-#| " - [[!traillink Upgrading_a_Tails_USB_stick_or_SD_card|first_steps/upgrade]]\n"
-#| " - Uninstalling Tails or resetting a USB stick or SD card\n"
-#| " using [[!traillink Linux|first_steps/reset/linux]],\n"
-#| " [[!traillink Windows|first_steps/reset/windows]],\n"
-#| " or [[!traillink Mac|first_steps/reset/mac]]\n"
+#, no-wrap
msgid ""
" - [[!traillink Startup_options|first_steps/startup_options]]\n"
" - [[!traillink Administration_password|first_steps/startup_options/administration_password]]\n"
@@ -80,13 +47,7 @@ msgid ""
" [[!traillink Windows|first_steps/reset/windows]],\n"
" or [[!traillink Mac|first_steps/reset/mac]]\n"
msgstr ""
-" - [[!traillink Auf_einen_USB-Stick_oder_eine_SD-Karte_installieren|first_steps/installation]] (empfohlen)\n"
-" - [[!traillink Manuelle_Installation_auf_einen_USB-Stick_oder_eine_SD_Karte|first_steps/installation/manual]]\n"
-" unter [[!traillink Linux|first_steps/installation/manual/linux]],\n"
-" [[!traillink Windows|first_steps/installation/manual/windows]],\n"
-" oder [[!traillink Mac|first_steps/installation/manual/mac]]\n"
-" - [[!traillink Tails_starten|first_steps/start_tails]]\n"
-" - [[!traillink Startoptionen|first_steps/startup_options]]\n"
+" - [[!traillink Startoptionen|first_steps/startup_options]]\n"
" - [[!traillink Administrationspasswort|first_steps/startup_options/administration_password]]\n"
" - [[!traillink Verschleiern_der_MAC-Adresse|first_steps/startup_options/mac_spoofing]]\n"
" - [[!traillink Netzwerkkonfiguration|first_steps/startup_options/network_configuration]]\n"
@@ -103,10 +64,9 @@ msgstr ""
" - [[!traillink Das_Dateisystem_des_beständigen_Speicherbereichs_überprüfen|first_steps/persistence/check_file_system]]\n"
" - [[!traillink Den_beständigen_Speicherbereich_löschen|first_steps/persistence/delete]]\n"
" - [[!traillink Einen_Fehler_melden|first_steps/bug_reporting]]\n"
-" - [[!traillink Tails_startet_nicht|first_steps/bug_reporting/tails_does_not_start]]\n"
" - [[!traillink Tails_herunterfahren|first_steps/shutdown]]\n"
" - [[!traillink Eine_existierende_Tails-Installation_auf_USB-Stick_oder_SD-Karte_aktualisieren|first_steps/upgrade]]\n"
-" - Tails deinstallieren oder USB-Stick oder SD-Karte zurücksetzen\n"
+" - Tails deinstallieren oder USB-Stick bzw. SD-Karte zurücksetzen\n"
" unter [[!traillink Linux|first_steps/reset/linux]],\n"
" [[!traillink Windows|first_steps/reset/windows]],\n"
" oder [[!traillink Mac|first_steps/reset/mac]]\n"
@@ -119,8 +79,10 @@ msgstr ""
#~ "[[installation assistant|install]]. The following pages are the old\n"
#~ "instructions, provided as a fallback.</p>\n"
#~ msgstr ""
-#~ "<p>Wir empfehlen Ihnen für das Installieren und Starten von Tails unseren neuen\n"
-#~ "[[Installationsassistenten|install]]. Die nachfolgenden Seiten sind die alten\n"
+#~ "<p>Wir empfehlen Ihnen für das Installieren und Starten von Tails unseren "
+#~ "neuen\n"
+#~ "[[Installationsassistenten|install]]. Die nachfolgenden Seiten sind die "
+#~ "alten\n"
#~ "Anweisungen, als Ausweichlösung</p>\n"
#~ msgid "</div>\n"
diff --git a/wiki/src/doc/first_steps/bug_reporting.de.po b/wiki/src/doc/first_steps/bug_reporting.de.po
index 9cf7f7e..49a0d4d 100644
--- a/wiki/src/doc/first_steps/bug_reporting.de.po
+++ b/wiki/src/doc/first_steps/bug_reporting.de.po
@@ -7,14 +7,14 @@ msgid ""
msgstr ""
"Project-Id-Version: Tails\n"
"POT-Creation-Date: 2016-04-29 15:20+0000\n"
-"PO-Revision-Date: 2015-10-04 19:49+0100\n"
+"PO-Revision-Date: 2016-06-01 16:58+0200\n"
"Last-Translator: Tails translators <tails@boum.org>\n"
"Language-Team: Tails Language Team <tails@boum.org>\n"
"Language: de\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
-"X-Generator: Poedit 1.6.10\n"
+"X-Generator: Poedit 1.8.7.1\n"
#. type: Plain text
#, no-wrap
@@ -26,7 +26,7 @@ msgid ""
"In this documentation we use the term *bug* to refer to a software error."
msgstr ""
"In dieser Dokumentation verwenden wir das Wort *Bug* wenn wir von einem "
-"Softwarefehler reden. "
+"Softwarefehler reden."
#. type: Plain text
msgid "Reporting bugs is a great way of helping us improving Tails."
@@ -63,7 +63,7 @@ msgstr "Werfen Sie einen Blick auf:"
#. type: Bullet: ' - '
msgid "the [[list of known issues|support/known_issues]]"
-msgstr "die [[Liste von bekannen Probleme|support/known_issues]]"
+msgstr "die [[Liste bekannter Probleme|support/known_issues]]"
#. type: Bullet: ' - '
msgid "the [[!tails_redmine desc=\"list of things to do\"]]"
@@ -295,7 +295,9 @@ msgstr ""
msgid ""
"Once your email has been sent correctly you will get the following\n"
"notification: <span class=\"guilabel\">Your message has been sent</span>.\n"
-msgstr "Sobald Ihre E-Mail korrekt versandt wurde werden Sie folgenden Hinweis sehen: <span class=\"guilabel\">Ihre Nachricht wurde versandt</span>.\n"
+msgstr ""
+"Sobald Ihre E-Mail korrekt versandt wurde werden Sie folgenden\n"
+"Hinweis sehen: <span class=\"guilabel\">Ihre Nachricht wurde versandt</span>.\n"
#. type: Plain text
#, no-wrap
@@ -371,10 +373,9 @@ msgstr ""
"ihre Fehlerbeschreibung"
#. type: Plain text
-#, fuzzy, no-wrap
-#| msgid "<a id=\"no_internet_access\"></a>\n"
+#, no-wrap
msgid "<a id=\"does_not_start\"></a>\n"
-msgstr "<a id=\"no_internet_access\"></a>\n"
+msgstr "<a id=\"does_not_start\"></a>\n"
#. type: Title -
#, no-wrap
@@ -386,18 +387,20 @@ msgid ""
"For troubleshooting instructions in case Tails fails to start, refer to our "
"installation instructions on:"
msgstr ""
+"Für Anweisungen zur Problembehebung für den Fall, dass Tails nicht startet, "
+"verweisen wir auf unsere Installationsanweisungen zum:"
#. type: Bullet: ' - '
msgid "[[Starting a PC on a USB|install/debian/usb#start-tails]]"
-msgstr ""
+msgstr "[[Starten von USB mit einem PC|install/debian/usb#start-tails]]"
#. type: Bullet: ' - '
msgid "[[Starting a Mac on a USB|install/mac/usb#start-intermediary]]"
-msgstr ""
+msgstr "[[Starten von USB mit einem Mac|install/mac/usb#start-intermediary]]"
#. type: Bullet: ' - '
msgid "[[Starting a Mac on a DVD|install/mac/dvd#start-dvd]]"
-msgstr ""
+msgstr "[[Starten von DVD mit einem Mac|install/mac/dvd#start-dvd]]"
#~ msgid "See [[Tails_does_not_start]]."
#~ msgstr "Lesen Sie [[Tails startet nicht|Tails_does_not_start]]."
diff --git a/wiki/src/doc/first_steps/persistence/configure.de.po b/wiki/src/doc/first_steps/persistence/configure.de.po
index f634321..4f25593 100644
--- a/wiki/src/doc/first_steps/persistence/configure.de.po
+++ b/wiki/src/doc/first_steps/persistence/configure.de.po
@@ -7,14 +7,14 @@ msgid ""
msgstr ""
"Project-Id-Version: Tails\n"
"POT-Creation-Date: 2016-04-29 13:52+0000\n"
-"PO-Revision-Date: 2015-10-27 17:03+0100\n"
+"PO-Revision-Date: 2016-06-01 17:11+0200\n"
"Last-Translator: Tails translators <tails@boum.org>\n"
"Language-Team: Tails translators <tails@boum.org>\n"
"Language: de\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
-"X-Generator: Poedit 1.6.10\n"
+"X-Generator: Poedit 1.8.7.1\n"
#. type: Plain text
#, no-wrap
@@ -70,11 +70,6 @@ msgid "</div>\n"
msgstr "</div>\n"
#. type: Plain text
-#, fuzzy
-#| msgid ""
-#| "When run for the first time, or after [[deleting the persistent volume|"
-#| "delete]], the assistant proposes to create a new persistent volume on the "
-#| "device from which Tails is running."
msgid ""
"When run for the first time, or after [[deleting the persistent volume|"
"delete]], the assistant proposes to create a new persistent volume on the "
@@ -83,8 +78,10 @@ msgid ""
msgstr ""
"Beim erstmaligen Ausführen oder nach dem [[Löschen des beständigen "
"Speicherbereichs|delete]] schlägt Ihnen der Assistent vor, einen neuen "
-"beständigen Speicherbereich auf dem Medium, von dem Tails läuft, zu "
-"erstellen."
+"beständigen Speicherbereich auf dem USB-Stick zu erstellen. Beziehen Sie "
+"sich auf unsere [[Installationsanweisungen|install/clone#create-"
+"persistence]], um mehr Hilfe beim Erstellen des beständigen Speicherbereichs "
+"zu erhalten."
#. type: Title =
#, no-wrap
@@ -276,7 +273,7 @@ msgid ""
msgstr ""
"Falls Sie die <span class=\"filename\">~/.ssh/config</span> Konfigurationsdatei\n"
"händisch bearbeiten, stellen Sie sicher, dass Sie nicht die Standardeinstellungen der\n"
-"<span class=\"filename\">/etc/ssh/ssh_config</span> überschreiben. Anderenfalls könnten\n"
+"Datei <span class=\"filename\">/etc/ssh/ssh_config</span> überschreiben. Anderenfalls könnten\n"
"Sie die Verschlüsselungs-Voreinstellungen schwächen oder SSH unbenutzbar machen.\n"
#. type: Plain text
@@ -552,7 +549,7 @@ msgid ""
"[[*Electrum* bitcoin client|anonymous_internet/electrum]] are saved in the "
"persistent volume."
msgstr ""
-"Wenn diese Funktion aktiviert ist, wird das Bitcoin Wallet und die "
+"Wenn diese Funktion aktiviert ist, werden das Bitcoin Wallet und die "
"Einstellungen des [[*Electrum* Bitcoin-Client|anonymous_internet/electrum]] "
"im beständigen Speicherbereich gesichert."
@@ -898,14 +895,18 @@ msgstr ""
#~ msgstr "Den beständigen Speicherbereich erstellen\n"
#~ msgid ""
-#~ "1. The persistent volume is an encrypted partition protected by a passphrase.\n"
+#~ "1. The persistent volume is an encrypted partition protected by a "
+#~ "passphrase.\n"
#~ "Specify a passphrase of your choice in both the\n"
-#~ "<span class=\"guilabel\">Passphrase</span> and <span class=\"guilabel\">Verify\n"
+#~ "<span class=\"guilabel\">Passphrase</span> and <span class=\"guilabel"
+#~ "\">Verify\n"
#~ "Passphrase</span> text boxes.\n"
#~ msgstr ""
-#~ "1. Der beständige Speicherbereich ist eine durch ein Passwort geschützte, verschlüsselte Partition.\n"
+#~ "1. Der beständige Speicherbereich ist eine durch ein Passwort geschützte, "
+#~ "verschlüsselte Partition.\n"
#~ "Geben Sie ein Passwort Ihrer Wahl sowohl in dem \n"
-#~ "<span class=\"guilabel\">Passphrase</span> als auch dem <span class=\"guilabel\">Passphrase\n"
+#~ "<span class=\"guilabel\">Passphrase</span> als auch dem <span class="
+#~ "\"guilabel\">Passphrase\n"
#~ "erneut eingeben</span> Textfeld ein.\n"
#~ msgid "Click on the <span class=\"guilabel\">Create</span> button."
@@ -917,17 +918,24 @@ msgstr ""
#~ msgstr "Warten Sie, bis das Erstellen abgeschlossen ist."
#~ msgid ""
-#~ "<strong>If the creation is interrupted before it finishes</strong>, you may not\n"
+#~ "<strong>If the creation is interrupted before it finishes</strong>, you "
+#~ "may not\n"
#~ "be able to start Tails from this device any more. This can happen if you\n"
-#~ "close the window of the wizard or unplug the USB stick or SD card during the creation of\n"
+#~ "close the window of the wizard or unplug the USB stick or SD card during "
+#~ "the creation of\n"
#~ "the persistent volume. [[Delete|first_steps/reset]] and\n"
#~ "[[reinstall|first_steps/installation]] Tails to fix this issue.\n"
#~ msgstr ""
-#~ "<strong>Falls das Erstellen vor der Fertigstellung abgebrochen wird, </strong>könnten Sie\n"
-#~ "möglicherweise nicht mehr in der Lage sein, Tails von diesem Medium zu starten. Dies kann passieren,\n"
-#~ "wenn Sie das Fenster oder den Assistenten schließen oder den USB-Stick oder die SD-Karte während der\n"
-#~ "Erstellung des beständigen Speicherbereichs entfernen. [[Löschen|first_steps/reset]] und\n"
-#~ "[[installieren Sie Tails erneut|first_steps/installation]], um dieses Problem zu beheben.\n"
+#~ "<strong>Falls das Erstellen vor der Fertigstellung abgebrochen wird, </"
+#~ "strong>könnten Sie\n"
+#~ "möglicherweise nicht mehr in der Lage sein, Tails von diesem Medium zu "
+#~ "starten. Dies kann passieren,\n"
+#~ "wenn Sie das Fenster oder den Assistenten schließen oder den USB-Stick "
+#~ "oder die SD-Karte während der\n"
+#~ "Erstellung des beständigen Speicherbereichs entfernen. [[Löschen|"
+#~ "first_steps/reset]] und\n"
+#~ "[[installieren Sie Tails erneut|first_steps/installation]], um dieses "
+#~ "Problem zu beheben.\n"
#~ msgid "<a id=\"features\"></a>\n"
#~ msgstr "<a id=\"features\"></a>\n"
diff --git a/wiki/src/doc/first_steps/start_tails.de.po b/wiki/src/doc/first_steps/start_tails.de.po
index 41e6d11..1d915a4 100644
--- a/wiki/src/doc/first_steps/start_tails.de.po
+++ b/wiki/src/doc/first_steps/start_tails.de.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: Tails Translation\n"
"POT-Creation-Date: 2016-04-29 13:53+0000\n"
-"PO-Revision-Date: 2015-11-04 11:51+0100\n"
+"PO-Revision-Date: 2016-05-28 12:07-0000\n"
"Last-Translator: Tails translators <tails@boum.org>\n"
"Language-Team: LANGUAGE <tails-l10n@boum.org>\n"
"Language: de\n"
@@ -24,18 +24,20 @@ msgstr "[[!meta title=\"Starten Sie Tails!\"]]\n"
#. type: Plain text
msgid "To learn how to start Tails, refer to our installation instructions on:"
msgstr ""
+"Um zu erfahren, wie Tails gestartet wird, beziehen Sie sich auf unsere "
+"Installationsanweisungen zum:"
#. type: Bullet: ' - '
msgid "[[Starting a PC on a USB|install/debian/usb#start-tails]]"
-msgstr ""
+msgstr "[[Starten von USB mit einem PC|install/debian/usb#start-tails]]"
#. type: Bullet: ' - '
msgid "[[Starting a Mac on a USB|install/mac/usb#start-intermediary]]"
-msgstr ""
+msgstr "[[Starten von USB mit einem Mac|install/mac/usb#start-intermediary]]"
#. type: Bullet: ' - '
msgid "[[Starting a Mac on a DVD|install/mac/dvd#start-dvd]]"
-msgstr ""
+msgstr "[[Starten von DVD mit einem Mac|install/mac/dvd#start-dvd]]"
#~ msgid "[[!toc levels=2]]\n"
#~ msgstr "[[!toc levels=2]]\n"
diff --git a/wiki/src/doc/first_steps/upgrade.de.po b/wiki/src/doc/first_steps/upgrade.de.po
index 4ed038d..edd6ad1 100644
--- a/wiki/src/doc/first_steps/upgrade.de.po
+++ b/wiki/src/doc/first_steps/upgrade.de.po
@@ -7,14 +7,14 @@ msgid ""
msgstr ""
"Project-Id-Version: Tails\n"
"POT-Creation-Date: 2016-04-29 13:53+0000\n"
-"PO-Revision-Date: 2015-05-31 23:05+0100\n"
+"PO-Revision-Date: 2016-06-01 17:18+0200\n"
"Last-Translator: spriver <spriver@autistici.org>\n"
"Language-Team: Tails localization discussion <tails-l10n@boum.org>\n"
"Language: de\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
-"X-Generator: Poedit 1.5.4\n"
+"X-Generator: Poedit 1.8.7.1\n"
#. type: Plain text
#, no-wrap
@@ -22,22 +22,16 @@ msgid "[[!meta title=\"Upgrading a Tails USB stick or SD card\"]]\n"
msgstr "[[!meta title=\"Eine existierende Tails-Installation auf USB-Stick oder SD-Karte aktualisieren\"]]\n"
#. type: Plain text
-#, fuzzy
-#| msgid ""
-#| "Tails includes an automatic mechanism to upgrade a USB stick or a SD card "
-#| "to newer versions. When it is not possible to do this **automatic "
-#| "upgrade**, it is possible to do a **manual upgrade**. This page describes "
-#| "both techniques."
msgid ""
"Tails includes an automatic mechanism to upgrade a USB stick to a newer "
"version. In some cases, it is impossible to do an **automatic upgrade** and "
"you might have to do a **manual upgrade**. This page describes both "
"techniques."
msgstr ""
-"Tails enthält ein automatisches Verfahren, um einen USB-Stick oder eine SD-"
-"Karte auf neuere Versionen zu aktualisieren. Falls diese **automatische "
-"Aktualisierung** nicht möglich ist, ist es möglich eine **manuelle "
-"Aktualisierung** durchzuführen. Diese Seite beschreibt beide Vorgehensweisen."
+"Tails enthält ein automatisches Verfahren, um einen USB-Stick auf neuere "
+"Versionen zu aktualisieren. Falls diese **automatische Aktualisierung** "
+"nicht möglich ist, ist es möglich eine **manuelle Aktualisierung** "
+"durchzuführen. Diese Seite beschreibt beide Vorgehensweisen."
#. type: Plain text
#, no-wrap
@@ -66,7 +60,7 @@ msgid ""
msgstr ""
"Beide Methoden funktionieren nur, wenn das zu aktualisierende Speichermedium, der USB-Stick\n"
"oder die SD-Karte, mithilfe des <span class=\"application\">Tails Installers</span> installiert\n"
-"wurden. **Die beständige Speicherpartition auf dem Speichermedium wird erhalten.**\n"
+"wurden. **Die beständige Speicherpartition auf dem Speichermedium bleibt erhalten.**\n"
#. type: Plain text
#, no-wrap
@@ -76,7 +70,7 @@ msgstr "<div class=\"note\">\n"
#. type: Plain text
#, no-wrap
msgid "<p>If you use Tails from a DVD, you need to [[burn a new DVD|install/dvd]].</p>\n"
-msgstr ""
+msgstr "<p>Wenn Sie Tails von einer DVD aus benutzen, ist es notwendig [[eine neue DVD zu brennen|install/dvd]].</p>\n"
#. type: Plain text
#, no-wrap
@@ -84,6 +78,8 @@ msgid ""
"<p>If you use Tails from a USB stick installed from Mac OS X using the\n"
"command line, you need to [[reinstall|install/mac/usb/overview]].</p>\n"
msgstr ""
+"<p>Wenn Sie Tails von einem USB-Stick aus benutzen, der unter Mac OS X unter Nutzung der\n"
+"Kommandozeile installiert wurde, ist es notwendig Tails [[neu zu installieren|install/mac/usb/overview]].</p>\n"
#. type: Plain text
#, no-wrap
@@ -144,7 +140,7 @@ msgstr ""
#. type: Plain text
msgid "Requirements:"
-msgstr "Vorraussetzungen:"
+msgstr "Voraussetzungen:"
#. type: Bullet: ' - '
msgid ""
@@ -200,7 +196,7 @@ msgid ""
msgstr ""
"Wenn Sie sich zum Aktualisieren entscheiden, drücken Sie\n"
"die <span class=\"guilabel\">Jetzt aktualisieren</span> Schaltfläche\n"
-" und folgen Sie dem Assistenten durch den Aktualisierungsvorgang.\n"
+"und folgen Sie dem Assistenten durch den Aktualisierungsvorgang.\n"
#. type: Plain text
msgid ""
@@ -234,15 +230,14 @@ msgstr ""
"starten:</p>\n"
#. type: Plain text
-#, fuzzy, no-wrap
-#| msgid "<pre>tails-upgrade-frontend-wrapper</pre>.\n"
+#, no-wrap
msgid "<pre>tails-upgrade-frontend-wrapper</pre>\n"
-msgstr "<pre>tails-upgrade-frontend-wrapper</pre>.\n"
+msgstr "<pre>tails-upgrade-frontend-wrapper</pre>\n"
#. type: Plain text
-#, fuzzy, no-wrap
+#, no-wrap
msgid "[[!inline pages=\"doc/first_steps/upgrade/release_notes.inline\" raw=\"yes\"]]\n"
-msgstr "[[!inline pages=\"doc/first_steps/upgrade.release_notes\" raw=\"yes\"]]\n"
+msgstr "[[!inline pages=\"doc/first_steps/upgrade/release_notes.inline\" raw=\"yes\"]]\n"
#. type: Plain text
msgid ""
@@ -324,15 +319,11 @@ msgstr ""
#. type: Bullet: ' - '
msgid "The automatic upgrade failed and you need to repair a Tails device."
msgstr ""
-"Die automatische Aktualisierung fehlgeschlagen ist und Sie das Tails "
-"Speichermedium reparieren müssen."
+"Die automatische Aktualisierung fehlgeschlagen ist und Sie das "
+"Speichermedium mit Tails reparieren müssen."
#. type: Plain text
-#, fuzzy, no-wrap
-#| msgid ""
-#| "In that case, <span class=\"application\">Tails Installer</span> allows you to\n"
-#| "manually upgrade a USB stick or SD card to a newer version of Tails. Using <span\n"
-#| "class=\"application\">Tails Installer</span> you can either:\n"
+#, no-wrap
msgid ""
"In this case, <span class=\"application\">Tails Installer</span> allows you to\n"
"manually upgrade a USB stick or SD card to a newer version of Tails.\n"
@@ -340,18 +331,10 @@ msgid ""
msgstr ""
"In diesem Falle erlaubt es Ihnen der <span class=\"application\">Tails Installer</span>\n"
"eine manuelle Aktualisierung eines USB-Sticks oder einer SD-Karte auf eine neuere Version\n"
-"von Tails durchzuführen. Mit Hilfe des <span class=\"application\">Tails Installers</span>\n"
-"können Sie entweder:\n"
+"von Tails durchzuführen. Um das zu tun, befolgen Sie unsere [[Anweisungen zum manuellen Aktualisieren|/upgrade]].\n"
#. type: Plain text
-#, fuzzy, no-wrap
-#| msgid ""
-#| "To know the version of a running Tails, choose\n"
-#| "<span class=\"menuchoice\">\n"
-#| " <span class=\"guimenu\">Applications</span>&nbsp;▸\n"
-#| " <span class=\"guisubmenu\">Tails</span>&nbsp;▸\n"
-#| " <span class=\"guimenuitem\">About Tails</span>\n"
-#| "</span>\n"
+#, no-wrap
msgid ""
"To know your version of Tails, choose\n"
"<span class=\"menuchoice\">\n"
@@ -360,7 +343,7 @@ msgid ""
" <span class=\"guimenuitem\">About Tails</span>\n"
"</span>\n"
msgstr ""
-"Um die laufende Tails-Version herauszufinden wählen Sie bitte\n"
+"Um die laufende Tails-Version herauszufinden, wählen Sie\n"
"<span class=\"menuchoice\">\n"
" <span class=\"guimenu\">Anwendungen</span>&nbsp;▸\n"
" <span class=\"guisubmenu\">Tails</span>&nbsp;▸\n"
diff --git a/wiki/src/inc/stable_i386_date.html b/wiki/src/inc/stable_i386_date.html
index 5de07ad..7c7cdd7 100644
--- a/wiki/src/inc/stable_i386_date.html
+++ b/wiki/src/inc/stable_i386_date.html
@@ -1 +1 @@
-2016-04-26
+2016-06-07 \ No newline at end of file
diff --git a/wiki/src/inc/stable_i386_gpg_signature_output.html b/wiki/src/inc/stable_i386_gpg_signature_output.html
index db76193..42effd8 100644
--- a/wiki/src/inc/stable_i386_gpg_signature_output.html
+++ b/wiki/src/inc/stable_i386_gpg_signature_output.html
@@ -1,4 +1,4 @@
-gpg:&nbsp;Signature&nbsp;made&nbsp;2016-04-25T19:02:56&nbsp;CEST<br/>
+gpg:&nbsp;Signature&nbsp;made&nbsp;2016-06-06T22:32:28&nbsp;CEST<br/>
gpg:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;using&nbsp;RSA&nbsp;key&nbsp;0x98FEC6BC752A3DB6<br/>
gpg:&nbsp;Good&nbsp;signature&nbsp;from&nbsp;"Tails&nbsp;developers&nbsp;(offline&nbsp;long-term&nbsp;identity&nbsp;key)&nbsp;&lt;tails@boum.org&gt;"&nbsp;[full]<br/>
gpg:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;aka&nbsp;"Tails&nbsp;developers&nbsp;&lt;tails@boum.org&gt;"&nbsp;[unknown]<br/>
diff --git a/wiki/src/inc/stable_i386_gpg_verify.html b/wiki/src/inc/stable_i386_gpg_verify.html
index 77cbff3..f3a5ddc 100644
--- a/wiki/src/inc/stable_i386_gpg_verify.html
+++ b/wiki/src/inc/stable_i386_gpg_verify.html
@@ -1 +1 @@
-gpg --keyid-format 0xlong --verify tails-i386-2.3.iso.sig tails-i386-2.3.iso
+gpg --keyid-format 0xlong --verify tails-i386-2.4.iso.sig tails-i386-2.4.iso
diff --git a/wiki/src/inc/stable_i386_iso_sig_url.html b/wiki/src/inc/stable_i386_iso_sig_url.html
index bf27a88..aa2100e 100644
--- a/wiki/src/inc/stable_i386_iso_sig_url.html
+++ b/wiki/src/inc/stable_i386_iso_sig_url.html
@@ -1 +1 @@
-https://tails.boum.org/torrents/files/tails-i386-2.3.iso.sig
+https://tails.boum.org/torrents/files/tails-i386-2.4.iso.sig
diff --git a/wiki/src/inc/stable_i386_iso_url.html b/wiki/src/inc/stable_i386_iso_url.html
index 26abe26..c59f324 100644
--- a/wiki/src/inc/stable_i386_iso_url.html
+++ b/wiki/src/inc/stable_i386_iso_url.html
@@ -1 +1 @@
-http://dl.amnesia.boum.org/tails/stable/tails-i386-2.3/tails-i386-2.3.iso
+http://dl.amnesia.boum.org/tails/stable/tails-i386-2.4/tails-i386-2.4.iso
diff --git a/wiki/src/inc/stable_i386_release_notes.de.po b/wiki/src/inc/stable_i386_release_notes.de.po
index e98ccd9..08e6aeb 100644
--- a/wiki/src/inc/stable_i386_release_notes.de.po
+++ b/wiki/src/inc/stable_i386_release_notes.de.po
@@ -19,5 +19,5 @@ msgstr ""
#. Note for translators: make sure that the translation of this link
#. integrates well with /doc/first_steps/upgrade.
#. type: Content of: outside any tag (error?)
-msgid "[[release notes|news/version_2.3]]"
-msgstr "[[Versionshinweise|news/version_2.3]]"
+msgid "[[release notes|news/version_2.4]]"
+msgstr "[[Versionshinweise|news/version_2.4]]"
diff --git a/wiki/src/inc/stable_i386_release_notes.fa.po b/wiki/src/inc/stable_i386_release_notes.fa.po
index ed5edce..18bcd88 100644
--- a/wiki/src/inc/stable_i386_release_notes.fa.po
+++ b/wiki/src/inc/stable_i386_release_notes.fa.po
@@ -23,6 +23,6 @@ msgstr ""
#. integrates well with /doc/first_steps/upgrade.
#. type: Content of: outside any tag (error?)
#, fuzzy
-#| msgid "[[release notes|news/version_2.3]]"
-msgid "[[release notes|news/version_2.3]]"
-msgstr "[[یادداشت‌های انتشار|news/version_2.3]]"
+#| msgid "[[release notes|news/version_2.4]]"
+msgid "[[release notes|news/version_2.4]]"
+msgstr "[[یادداشت‌های انتشار|news/version_2.4]]"
diff --git a/wiki/src/inc/stable_i386_release_notes.fr.po b/wiki/src/inc/stable_i386_release_notes.fr.po
index ee1f5be..4a3fe05 100644
--- a/wiki/src/inc/stable_i386_release_notes.fr.po
+++ b/wiki/src/inc/stable_i386_release_notes.fr.po
@@ -20,5 +20,5 @@ msgstr ""
#. Note for translators: make sure that the translation of this link
#. integrates well with /doc/first_steps/upgrade.
#. type: Content of: outside any tag (error?)
-msgid "[[release notes|news/version_2.3]]"
-msgstr "[[Notes de version|news/version_2.3]]"
+msgid "[[release notes|news/version_2.4]]"
+msgstr "[[Notes de version|news/version_2.4]]"
diff --git a/wiki/src/inc/stable_i386_release_notes.html b/wiki/src/inc/stable_i386_release_notes.html
index fd0189b..2cbdcf1 100644
--- a/wiki/src/inc/stable_i386_release_notes.html
+++ b/wiki/src/inc/stable_i386_release_notes.html
@@ -1,4 +1,4 @@
<!-- Note for translators: make sure that the translation of this link
integrates well with /doc/first_steps/upgrade. -->
-[[release notes|news/version_2.3]]
+[[release notes|news/version_2.4]]
diff --git a/wiki/src/inc/stable_i386_release_notes.it.po b/wiki/src/inc/stable_i386_release_notes.it.po
index a0bcc0f..b4d961b 100644
--- a/wiki/src/inc/stable_i386_release_notes.it.po
+++ b/wiki/src/inc/stable_i386_release_notes.it.po
@@ -19,5 +19,5 @@ msgstr ""
#. Note for translators: make sure that the translation of this link
#. integrates well with /doc/first_steps/upgrade.
#. type: Content of: outside any tag (error?)
-msgid "[[release notes|news/version_2.3]]"
+msgid "[[release notes|news/version_2.4]]"
msgstr ""
diff --git a/wiki/src/inc/stable_i386_release_notes.pt.po b/wiki/src/inc/stable_i386_release_notes.pt.po
index 458c7f7..8a20283 100644
--- a/wiki/src/inc/stable_i386_release_notes.pt.po
+++ b/wiki/src/inc/stable_i386_release_notes.pt.po
@@ -18,5 +18,5 @@ msgstr ""
#. Note for translators: make sure that the translation of this link
#. integrates well with /doc/first_steps/upgrade.
#. type: Content of: outside any tag (error?)
-msgid "[[release notes|news/version_2.3]]"
-msgstr "[[notas de lançamento|news/version_2.3]]"
+msgid "[[release notes|news/version_2.4]]"
+msgstr "[[notas de lançamento|news/version_2.4]]"
diff --git a/wiki/src/inc/stable_i386_torrent_url.html b/wiki/src/inc/stable_i386_torrent_url.html
index 38670df..626a707 100644
--- a/wiki/src/inc/stable_i386_torrent_url.html
+++ b/wiki/src/inc/stable_i386_torrent_url.html
@@ -1 +1 @@
-https://tails.boum.org/torrents/files/tails-i386-2.3.torrent
+https://tails.boum.org/torrents/files/tails-i386-2.4.torrent
diff --git a/wiki/src/inc/stable_i386_version.html b/wiki/src/inc/stable_i386_version.html
index bb576db..6b4950e 100644
--- a/wiki/src/inc/stable_i386_version.html
+++ b/wiki/src/inc/stable_i386_version.html
@@ -1 +1 @@
-2.3
+2.4
diff --git a/wiki/src/index.de.po b/wiki/src/index.de.po
index 86818e0..153feab 100644
--- a/wiki/src/index.de.po
+++ b/wiki/src/index.de.po
@@ -5,16 +5,16 @@
#
msgid ""
msgstr ""
-"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2016-04-25 18:07+0000\n"
-"PO-Revision-Date: 2015-01-18 12:27+0100\n"
+"Project-Id-Version: \n"
+"POT-Creation-Date: 2016-06-06 17:33+0200\n"
+"PO-Revision-Date: 2016-05-28 12:37-0000\n"
"Last-Translator: Tails translators <tails@boum.org>\n"
"Language-Team: Tails Translators <tails@boum.org>\n"
"Language: de\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
-"X-Generator: Poedit 1.5.4\n"
+"X-Generator: Poedit 1.6.10\n"
#. type: Content of: outside any tag (error?)
msgid "[[!meta title=\"Privacy for anyone anywhere\"]]"
@@ -77,17 +77,14 @@ msgstr "Aktuelles"
#. updated to include news/version_* and news/test_* for release `n-2`.
#. Also update ikiwiki.setup, ikiwiki-cgi.setup, news.mdwn, and security.mdwn.
#. type: Content of: <div><div>
-#, fuzzy
-#| msgid ""
-#| "[[!inline pages=\"news/* and !news/*/* and !news/discussion and "
-#| "currentlang()\" show=\"2\" feeds=\"no\" archive=\"yes\"]]"
msgid ""
"[[!inline pages=\"page(news/*) and !news/*/* and !news/discussion and "
"(currentlang() or news/report_2* or news/version_0* or news/test_0*)\" show="
"\"2\" feeds=\"no\" archive=\"yes\"]]"
msgstr ""
-"[[!inline pages=\"news/* and !news/*/* and !news/discussion and "
-"currentlang()\" show=\"2\" feeds=\"no\" archive=\"yes\"]]"
+"[[!inline pages=\"page(news/*) and !news/*/* and !news/discussion and "
+"(currentlang() or news/report_2* or news/version_0* or news/test_0*)\" show="
+"\"2\" feeds=\"no\" archive=\"yes\"]]"
#. type: Content of: <div><div><p>
msgid "See [[News]] for more."
@@ -98,18 +95,13 @@ msgid "Security"
msgstr "Sicherheit"
#. type: Content of: <div><div>
-#, fuzzy
-#| msgid ""
-#| "[[!inline pages=\"security/* and !security/audits and !security/audits.* "
-#| "and !security/audits/* and !security/*/* and !security/discussion and "
-#| "currentlang()\" show=\"2\" feeds=\"no\" archive=\"yes\"]]"
msgid ""
"[[!inline pages=\"page(security/*) and !security/audits and !security/audits."
"* and !security/audits/* and !security/*/* and !security/discussion and "
"currentlang()\" show=\"2\" feeds=\"no\" archive=\"yes\"]]"
msgstr ""
-"[[!inline pages=\"security/* and !security/audits and !security/audits.* "
-"and !security/audits/* and !security/*/* and !security/discussion and "
+"[[!inline pages=\"page(security/*) and !security/audits and !security/audits."
+"* and !security/audits/* and !security/*/* and !security/discussion and "
"currentlang()\" show=\"2\" feeds=\"no\" archive=\"yes\"]]"
#. type: Content of: <div><div><p>
diff --git a/wiki/src/install/expert/usb.de.po b/wiki/src/install/expert/usb.de.po
index a91b623..d833040 100644
--- a/wiki/src/install/expert/usb.de.po
+++ b/wiki/src/install/expert/usb.de.po
@@ -7,14 +7,14 @@ msgid ""
msgstr ""
"Project-Id-Version: \n"
"POT-Creation-Date: 2016-04-29 14:24+0000\n"
-"PO-Revision-Date: 2016-02-18 20:46+0100\n"
+"PO-Revision-Date: 2016-06-03 17:38+0200\n"
"Last-Translator: Tails translators <tails@boum.org>\n"
"Language-Team: \n"
"Language: de\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
-"X-Generator: Poedit 1.8.7\n"
+"X-Generator: Poedit 1.8.7.1\n"
#. type: Plain text
#, no-wrap
@@ -58,7 +58,7 @@ msgid ""
"can skip this step and start [[downloading and verifying the ISO\n"
"image|usb#download]].</p>\n"
msgstr ""
-"<p>Wenn Sie bereits den Signaturschlüssel von Tails schon mit Ihrem eigenen Schlüssel zertifiziert haben,\n"
+"<p>Wenn Sie den Signaturschlüssel von Tails schon mit Ihrem eigenen Schlüssel zertifiziert haben,\n"
"können Sie diesen Schritt überspringen und mit dem [[Herunterladen und Verifizieren des ISO-\n"
"Images|usb#download]] beginnen.</p>\n"
@@ -86,7 +86,9 @@ msgstr "<div class=\"note\">\n"
msgid ""
"<p>To follow these instructions you need to have your own OpenPGP\n"
"key.</p>\n"
-msgstr "<p>Um diesen Anweisungen folgen zu können, brauchen Sie Ihren eigenen OpenPGP-Schlüssel.</p>\n"
+msgstr ""
+"<p>Um diesen Anweisungen folgen zu können, brauchen Sie Ihren eigenen\n"
+"OpenPGP-Schlüssel.</p>\n"
#. type: Plain text
#, no-wrap
@@ -105,6 +107,10 @@ msgid ""
"certification made by official Debian developers on the Tails signing key. "
"[[Learn more about the OpenPGP Web of Trust|install/download/openpgp#wot]]."
msgstr ""
+"Diese Methode zur Verifizierung benutzt das OpenPGP Web of Trust und die von "
+"offiziellen Debian-Entwicklern vorgenommenen Zertifizierungen über den "
+"Signaturschlüssel von Tails. [[Erfahren Sie mehr über das OpenPGP Web of "
+"Trust|install/download/openpgp#wot]]."
#. type: Bullet: '1. '
msgid ""
@@ -142,7 +148,7 @@ msgid ""
"Project Leader, from the Debian keyring into your keyring:"
msgstr ""
"Importieren Sie den OpenPGP-Schlüssel von [[!wikipedia Stefano_Zacchiroli]], "
-"einem früheren Vorsitzenden des Debian-Projekts, in Ihren Schlüsselbund:"
+"einem ehemaligen Vorsitzenden des Debian-Projekts, in Ihren Schlüsselbund:"
#. type: Plain text
#, no-wrap
@@ -176,7 +182,7 @@ msgid ""
" Here, <code>sig!</code>, with an exclamation mark, means that Stefano\n"
" Zacchiroli verified and certified the Tails signing key with his key.\n"
msgstr ""
-" Hier bedeutet <code>sig!</code> mit einem Ausrufezeichen, dass Stefano\n"
+" Hier bedeutet <code>sig!</code>, mit einem Ausrufezeichen, dass Stefano\n"
" Zacchiroli den Signaturschlüssel von Tails mit seinem Schlüssel verifiziert und zertifiziert hat.\n"
#. type: Plain text
diff --git a/wiki/src/install/inc/steps/install_tails_installer.inline.de.po b/wiki/src/install/inc/steps/install_tails_installer.inline.de.po
index 564b930..144f073 100644
--- a/wiki/src/install/inc/steps/install_tails_installer.inline.de.po
+++ b/wiki/src/install/inc/steps/install_tails_installer.inline.de.po
@@ -7,14 +7,14 @@ msgid ""
msgstr ""
"Project-Id-Version: \n"
"POT-Creation-Date: 2016-05-05 20:34+0300\n"
-"PO-Revision-Date: 2016-02-18 20:33+0100\n"
+"PO-Revision-Date: 2016-06-03 17:43+0200\n"
"Last-Translator: Tails translators <tails@boum.org>\n"
"Language-Team: \n"
"Language: de\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
-"X-Generator: Poedit 1.8.7\n"
+"X-Generator: Poedit 1.8.7.1\n"
#. type: Plain text
#, no-wrap
@@ -38,8 +38,7 @@ msgstr "Debian 8 (Jessie) oder neuer in den Backports-Paketquellen"
#. type: Bullet: ' - '
msgid "Ubuntu 15.10 (Wily) or later in a PPA (*Personal Package Archive*)"
-msgstr ""
-"Ubuntu 15.10 (Wily) oder neuer in einem PPA (*Personal Package Archive*)"
+msgstr "Ubuntu 15.10 (Wily) oder neuer in einem PPA (*Personal Package Archive*)"
#. type: Plain text
#, no-wrap
@@ -47,12 +46,7 @@ msgid "<div class=\"tip debian\">\n"
msgstr "<div class=\"tip debian\">\n"
#. type: Plain text
-#, fuzzy, no-wrap
-#| msgid ""
-#| "<p>To know your version of Debian or Ubuntu, open\n"
-#| "<span class=\"application\">System Settings</span> and click on\n"
-#| "<span class=\"guilabel\">Details</span>. For Debian, refer to the\n"
-#| "<span class=\"guilabel\">Base system</span> information.</p>\n"
+#, no-wrap
msgid ""
"<p>To know your version of Debian or Ubuntu, open\n"
"<span class=\"application\">Settings</span> and click on\n"
@@ -62,7 +56,7 @@ msgstr ""
"<p>Um Ihre Version von Debian oder Ubuntu herauszufinden, öffnen Sie\n"
"<span class=\"application\">Systemeinstellungen</span> und klicken Sie auf\n"
"<span class=\"guilabel\">Details</span>. Beziehen Sie sich bei Debian auf die\n"
-"Informationen zum <span class=\"guilabel\">Basisystem</span>.</p>\n"
+"Informationen zum <span class=\"guilabel\">Basissystem</span>.</p>\n"
#. type: Plain text
#, no-wrap
@@ -98,7 +92,7 @@ msgid ""
"one.</span></p>\n"
msgstr ""
"<p>Falls es unmöglich ist, den <span class=\"application\">Tails\n"
-"Installer</span> unter Ihrer Version von Ubuntu oder Debian zu installieren, können Sie stattdessen [[Tails unter der Nutzung von\n"
-"<span class=\"application\">GNOME Disks</span> installieren|install/linux/usb/overview]].\n"
-"Dies ist aber komplizierter und benötigt zweier statt einem USB-Stick.\n"
-"</span></p>\n"
+"Installer</span> unter Ihrer Version von Ubuntu oder Debian zu installieren, können Sie\n"
+"stattdessen [[Tails unter der Nutzung von <span class=\"application\">GNOME Disks</span>\n"
+"installieren|install/linux/usb/overview]]. Dies ist aber komplizierter und benötigt zwei statt\n"
+"einem USB-Stick.</span></p>\n"
diff --git a/wiki/src/install/inc/steps/not_at_all.inline.de.po b/wiki/src/install/inc/steps/not_at_all.inline.de.po
index dce2b83..7479d3e 100644
--- a/wiki/src/install/inc/steps/not_at_all.inline.de.po
+++ b/wiki/src/install/inc/steps/not_at_all.inline.de.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: \n"
"POT-Creation-Date: 2016-05-15 18:56+0000\n"
-"PO-Revision-Date: 2016-05-09 11:50-0000\n"
+"PO-Revision-Date: 2016-06-05 10:57-0000\n"
"Last-Translator: Tails translators <tails@boum.org>\n"
"Language-Team: \n"
"Language: de\n"
@@ -84,7 +84,7 @@ msgid ""
" the computer manufacturer in the following list:\n"
msgstr ""
" 1. Ermitteln Sie, abhängig vom Computerhersteller, in der folgenden Liste\n"
-" die etwaigen Tasten für das Boot-Menü des Computers:\n"
+" die möglichen Tasten für das Boot-Menü des Computers:\n"
#. type: Plain text
#, no-wrap
@@ -124,7 +124,7 @@ msgstr "Schalten Sie den Computer ein."
#. type: Plain text
#, no-wrap
msgid " Immediately press several times the first potential boot menu key identified in step 3.\n"
-msgstr " Drücken Sie sofort mehrmals die erste etwaige Taste für das Boot-Menü, die Sie in Schritt 3 ermittelten.\n"
+msgstr " Drücken Sie sofort mehrmals die erste der möglichen Tasten für das Boot-Menü, die Sie in Schritt 3 ermittelten.\n"
#. type: Plain text
#, no-wrap
@@ -143,7 +143,7 @@ msgstr " a. Wenn der Computer ein anderes Betriebssystem startet:\n"
#. type: Bullet: ' 1. '
msgid "Press-and-hold the potential boot menu key identified in step 3."
msgstr ""
-"Drücken und halten Sie die von Ihnen in Schritt 3 ermittelte etwaige Taste "
+"Drücken und halten Sie die von Ihnen in Schritt 3 ermittelte mögliche Taste "
"für das Boot-Menü."
#. type: Bullet: ' 1. '
@@ -151,7 +151,7 @@ msgid ""
"Switch on the computer again while holding the potential boot menu key "
"pressed."
msgstr ""
-"Schalten Sie den Computer wieder ein, währenddessen Sie die etwaige Taste "
+"Schalten Sie den Computer wieder ein, währenddessen Sie die mögliche Taste "
"für das Boot-Menü gedrückt halten."
#. type: Plain text
@@ -171,7 +171,7 @@ msgid ""
" 4 for all the potential boot menu keys identified in step 3.\n"
msgstr ""
" a. Fahren Sie den Computer erneut herunter und wiederholen Sie\n"
-" Schritt 4 mit allen etwaigen Tasten für das Boot-Menü, die Sie in Schritt 3 ermittelt haben,\n"
+" Schritt 4 mit allen möglichen Tasten für das Boot-Menü, die Sie in Schritt 3 ermittelt haben,\n"
" wenn der Computer ein anderes Betriebssystem startet oder eine Fehlermeldung\n"
" anzeigt.\n"
@@ -184,7 +184,7 @@ msgid ""
msgstr ""
" Versuchen Sie die weiter unter beschriebene, zweite\n"
" Vorgehensweise zur Problemlösung, wenn keine der\n"
-" etwaigen Tasten für das Boot-Menü, die Sie in Schritt 3 ermittelt haben,\n"
+" möglichen Tasten für das Boot-Menü, die Sie in Schritt 3 ermittelt haben,\n"
" funktionieren sollte, oder der USB-Stick nicht in der Liste erscheint.\n"
#. type: Plain text
@@ -333,17 +333,16 @@ msgid " ### Report the problem to our support team\n"
msgstr " ### Berichten Sie das Problem unserem Support-Team\n"
#. type: Plain text
-#, fuzzy, no-wrap
+#, no-wrap
msgid ""
" <div class=\"bug\">\n"
" <p>If none of these options work, we are sorry but you might not be\n"
" able to use Tails on this computer.</p>\n"
" </div>\n"
msgstr ""
-" Falls keine dieser Optionen funktioniert, [[berichten Sie das Problem\n"
-" unserem Support-Team|doc/first_steps/bug_reporting/tails_does_not_start]].\n"
" <div class=\"bug\">\n"
-" <p>Es tut uns Leid, aber es ist für Sie möglicherweise nicht möglich, Tails auf diesem Computer zu verwenden.</p>\n"
+" <p>Falls keine dieser Optionen funktioniert, tut es uns leid, aber\n"
+" es ist für Sie möglicherweise nicht möglich, Tails auf diesem Computer zu verwenden.</p>\n"
" </div>\n"
#. type: Plain text
@@ -352,16 +351,16 @@ msgid ""
" Please, [[send an email to our support team|support/talk]], including\n"
" the following information:\n"
msgstr ""
+" [[Senden Sie bitte eine E-Mail an unser Support-Team|support/talk]], die\n"
+" folgende Informationen enthält:\n"
#. type: Bullet: ' 1. '
msgid "Which version of Tails are you trying to start?"
msgstr "Welche Version von Tails versuchen Sie zu starten?"
#. type: Bullet: ' 1. '
-#, fuzzy
-#| msgid "Did you verify the ISO image?"
msgid "How did you verify the ISO image?"
-msgstr "Haben Sie das ISO-Image verifiziert?"
+msgstr "Wie haben Sie das ISO-Image verifiziert?"
#. type: Bullet: ' 1. '
msgid "Which is the brand and model of the computer?"
@@ -378,53 +377,52 @@ msgstr ""
#. type: Bullet: ' 1. '
msgid "Are you trying to start Tails on a USB stick or a DVD?"
-msgstr ""
+msgstr "Versuchen Sie Tails von einem USB-Stick oder einer DVD zu starten?"
#. type: Bullet: ' 1. '
msgid ""
"If you are trying to start on a USB stick, which program did you use to "
"install it:"
msgstr ""
+"Welches Programm haben Sie zur Installation benutzt, wenn Sie versuchen, "
+"Tails von einem USB-Stick zu starten:"
#. type: Bullet: ' - '
msgid "<span class=\"application\">Universal USB Installer</span>,"
-msgstr ""
+msgstr "<span class=\"application\">Universal USB Installer</span>,"
#. type: Bullet: ' - '
msgid "<span class=\"application\">GNOME Disks</span>,"
-msgstr ""
+msgstr "<span class=\"application\">GNOME Disks</span>,"
#. type: Bullet: ' - '
msgid "<span class=\"application\">Tails Installer</span>, or"
-msgstr ""
+msgstr "<span class=\"application\">Tails Installer</span> oder"
#. type: Bullet: ' - '
msgid "<span class=\"command\">dd</span> on the command line?"
-msgstr ""
+msgstr "<span class=\"command\">dd</span> auf der Kommandozeile?"
#. type: Plain text
#, no-wrap
msgid " Note that these are the only supported installation methods.\n"
-msgstr ""
+msgstr " Bitte beachten Sie, dass dies die einzigen unterstützten Installationsmethoden sind.\n"
#. type: Bullet: ' 1. '
-#, fuzzy
-#| msgid ""
-#| "Have you been able to start Tails successfully on this computer before, "
-#| "from another media, or with another version of Tails? If so, which ones?"
msgid ""
"Have you been able to start Tails successfully on this computer before, from "
"another USB stick or DVD, or with another version of Tails? If so, which "
"ones?"
msgstr ""
-"Konnten Sie Tails auf dem Computer zuvor erfolgreich starten, von einem "
-"anderen Medium oder mit einer anderen Version von Tails? Falls ja, welche?"
+"Konnten Sie Tails auf dem Computer zuvor erfolgreich von einem anderen USB-"
+"Stick bzw. einer DVD oder mit einer anderen Version von Tails starten, ? "
+"Falls ja, was davon?"
#. type: Bullet: ' 1. '
-#, fuzzy
-#| msgid "Does the same media start successfully on other computers?"
msgid "Does the same USB stick or DVD start successfully on other computers?"
-msgstr "Startet dasselbe Medium erfolgreich auf einem anderen Computer?"
+msgstr ""
+"Startet der gleiche USB-Stick oder die gleiche DVD erfolgreich auf einem "
+"anderen Computer?"
#~ msgid ""
#~ "From which media are you trying to start Tails: DVD, USB stick "
diff --git a/wiki/src/install/inc/steps/restart_first_time.inline.de.po b/wiki/src/install/inc/steps/restart_first_time.inline.de.po
index 6b88b54..1fcd5d6 100644
--- a/wiki/src/install/inc/steps/restart_first_time.inline.de.po
+++ b/wiki/src/install/inc/steps/restart_first_time.inline.de.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: \n"
"POT-Creation-Date: 2016-04-29 13:52+0000\n"
-"PO-Revision-Date: 2016-03-05 02:51-0000\n"
+"PO-Revision-Date: 2016-06-05 10:55-0000\n"
"Last-Translator: Tails translators <tails@boum.org>\n"
"Language-Team: \n"
"Language: de\n"
@@ -126,20 +126,17 @@ msgstr ""
" <span class=\"upgrade-tails\">`https://tails.boum.org/upgrade/tails/index.de.html`</span>\n"
#. type: Plain text
-#, fuzzy, no-wrap
-#| msgid ""
-#| "<h1 class=\"windows linux mac-usb upgrade-tails\">Restart on the intermediary Tails</h1>\n"
-#| "<h1 class=\"clone\">Restart on the other Tails</h1>\n"
-#| "<h1 class=\"mac-dvd\">Restart on the Tails DVD</h1>\n"
+#, no-wrap
msgid ""
"<h1 id=\"start-intermediary\" class=\"windows linux mac-usb upgrade-tails\">Restart on the intermediary Tails</h1>\n"
"<h1 id=\"start-other\" class=\"clone\">Restart on the other Tails</h1>\n"
"<h1 id=\"start-dvd\" class=\"mac-dvd\">Restart on the Tails DVD</h1>\n"
"<h1 id=\"start-tails\" class=\"debian expert\">Restart on Tails</h1>\n"
msgstr ""
-"<h1 class=\"windows linux mac-usb upgrade-tails\">Starten Sie das vorübergehende Tails neu</h1>\n"
-"<h1 class=\"clone\">Starten Sie das vorübergehende Tails neu</h1>\n"
-"<h1 class=\"mac-dvd\">Starten Sie das vorübergehende Tails neu</h1>\n"
+"<h1 id=\"start-intermediary\" class=\"windows linux mac-usb upgrade-tails\">Starten Sie mit dem vorübergehenden Tails neu</h1>\n"
+"<h1 id=\"start-other\" class=\"clone\">Starten Sie mit dem anderen Tails neu</h1>\n"
+"<h1 id=\"start-dvd\" class=\"mac-dvd\">Starten Sie mit der Tails-DVD neu</h1>\n"
+"<h1 id=\"start-tails\" class=\"debian expert\">Starten Sie mit dem anderen Tails neu</h1>\n"
#. type: Plain text
#, no-wrap
@@ -200,7 +197,7 @@ msgstr ""
"<p>Die folgenden Anweisungen nehmen an, dass sich das Tails, von dem Sie die\n"
"<span class=\"install-clone debian windows linux mac\">Installation</span>\n"
"<span class=\"upgrade\">Aktualisierung</span>\n"
-"durchführen, auf einem USB-Stick befindet. Mit einem vergleichbaren Vorgehen können Sie auch von einer Tails DVD aus\n"
+"durchführen, auf einem USB-Stick befindet. Mit einem ähnlichen Vorgehen können Sie auch von einer Tails-DVD aus\n"
"<span class=\"install-clone debian windows linux mac\">installieren</span>\n"
"<span class=\"upgrade\">aktualisieren</span>.</p>\n"
@@ -390,7 +387,7 @@ msgid ""
" </div>\n"
msgstr ""
" <div class=\"bug mac-dvd\">\n"
-" <p>Wenn Ihr Computer beim Starten von der Tails DVD fehlschlägt, ist es möglicherweise derzeit\n"
+" <p>Wenn Ihr Computer beim Starten von der Tails-DVD fehlschlägt, ist es möglicherweise derzeit\n"
" unmöglich, Tails auf Ihrem Mac Modell zu starten.</p>\n"
" </div>\n"
@@ -435,26 +432,31 @@ msgid ""
" Tails does not start entirely\n"
" -----------------------------\n"
msgstr ""
+" Tails startet nicht vollständig\n"
+" -----------------------------\n"
#. type: Plain text
-#, fuzzy, no-wrap
-#| msgid "If the computer starts on Tails, the <span class=\"guilabel\">Boot Tails</span> menu appears. Choose <span class=\"guilabel\">Live</span> and press <span class=\"keycap\">Enter</span>."
+#, no-wrap
msgid ""
" The following section applies if the <span class=\"guilabel\">Boot Tails</span> menu appears but not\n"
" <span class=\"application\">Tails Greeter</span> when starting Tails.\n"
-msgstr "Wenn der Computer Tails startet, erscheint das Menü <span class=\"guilabel\">Boot Tails</span>. Wählen Sie <span class=\"guilabel\">Live</span> aus und drücken Sie <span class=\"keycap\">Enter</span>."
+msgstr ""
+" Der folgende Abschnitt trifft zu, wenn das Menü <span class=\"guilabel\">Boot Tails</span>, aber nicht\n"
+" der <span class=\"application\">Tails Greeter</span> beim Start von Tails erscheint.\n"
#. type: Bullet: ' 1. '
msgid "Restart the computer on the first USB stick."
-msgstr ""
+msgstr "Starten Sie den Computer mit dem ersten USB-Stick neu."
#. type: Plain text
-#, fuzzy, no-wrap
-#| msgid "If the computer starts on Tails, the <span class=\"guilabel\">Boot Tails</span> menu appears. Choose <span class=\"guilabel\">Live</span> and press <span class=\"keycap\">Enter</span>."
+#, no-wrap
msgid ""
" 1. In the <span class=\"guilabel\">Boot Tails</span> menu, choose the <span class=\"guilabel\">failsafe</span>\n"
" mode which might work better on some computers.\n"
-msgstr "Wenn der Computer Tails startet, erscheint das Menü <span class=\"guilabel\">Boot Tails</span>. Wählen Sie <span class=\"guilabel\">Live</span> aus und drücken Sie <span class=\"keycap\">Enter</span>."
+msgstr ""
+" 1. Wählen Sie im Menü <span class=\"guilabel\">Boot Tails</span> die Option\n"
+" <span class=\"guilabel\">failsafe</span> aus, welche auf manchen Computern besser\n"
+" funktionieren kann.\n"
#. type: Plain text
#, no-wrap
@@ -462,6 +464,8 @@ msgid ""
" 1. If the <span class=\"guilabel\">failsafe</span> mode does not work\n"
" better, restart the computer again on the first USB stick.\n"
msgstr ""
+" 1. Wenn der <span class=\"guilabel\">failsafe</span>-Modus nicht besser funktioniert,\n"
+" starten Sie den Computer erneut mit dem ersten USB-Stick neu.\n"
#. type: Plain text
#, no-wrap
@@ -470,26 +474,34 @@ msgid ""
" <span class=\"keycap\">TAB</span>. A command line with a list\n"
" of boot options appears at the bottom of the screen.\n"
msgstr ""
+" 1. Drücken Sie im Menü <span class=\"guilabel\">Boot Tails</span> die Taste\n"
+" <span class=\"keycap\">TAB</span>. Eine Kommandozeile mit einer Liste von\n"
+" Startoptionen erscheint am unteren Rand des Bildschirms.\n"
#. type: Plain text
-#, fuzzy, no-wrap
-#| msgid " [[!img doc/first_steps/startup_options/tails-greeter-welcome-to-tails.png class=\"screenshot\" link=\"no\"]]\n"
+#, no-wrap
msgid " [[!img doc/first_steps/startup_options/boot-menu-with-options.png class=\"screenshot\" link=\"no\"]]\n"
-msgstr " [[!img doc/first_steps/startup_options/tails-greeter-welcome-to-tails.png class=\"screenshot\" link=\"no\"]]\n"
+msgstr " [[!img doc/first_steps/startup_options/boot-menu-with-options.png class=\"screenshot\" link=\"no\"]]\n"
#. type: Bullet: ' 1. '
msgid ""
"Press the <span class=\"keycap\">Backspace</span> key several times to "
"remove the <span class=\"code\">quiet</span> option from the command line."
msgstr ""
+"Drücken Sie mehrmals die <span class=\"keycap\">Backspace</span>-Taste, um "
+"die Option <span class=\"code\">quiet</span> von der Kommandozeile zu "
+"entfernen."
#. type: Bullet: ' 1. '
msgid "Type `debug nosplash` to add these options to the command line."
msgstr ""
+"Geben Sie `debug nosplash` ein, um diese Optionen zur Kommandozeile "
+"hinzuzufügen."
#. type: Bullet: ' 1. '
msgid "To start Tails, press <span class=\"keycap\">Enter</span>."
msgstr ""
+"Drücken Sie <span class=\"keycap\">Enter</span>, um Tails neu zu starten."
#. type: Bullet: ' 1. '
msgid ""
@@ -497,6 +509,9 @@ msgid ""
"them to our support team by email|support/talk]], for example by taking a "
"picture of the last screen and error messages."
msgstr ""
+"Hoffentlich erscheinen jetzt beim Start von Tails Fehlermeldungen. Sie "
+"können [[diese an unser Support-Team senden|support/talk]], zum Beispiel "
+"indem Sie ein Foto von dem letzten Bildschirm und den Fehlermeldungen machen."
#. type: Bullet: ' 1. '
msgid ""
@@ -505,6 +520,10 @@ msgid ""
"span>, then try removing the <span class=\"code\">live-media=removable</"
"span> option from the boot command line."
msgstr ""
+"Wenn die Fehlermeldung <span class=\"code\">/bin/sh: can't access tty; job "
+"control turned off</span> gefolgt von <span class=\"code\">(initramfs)</"
+"span> ist, versuchen Sie die Option <span class=\"code\">live-"
+"media=removable</span> von der Boot-Kommandozeile zu entfernen."
#. type: Plain text
#, no-wrap
@@ -515,6 +534,11 @@ msgid ""
" of problematic USB sticks|support/known_issues#problematic-usb-sticks]].\n"
" Then try installing Tails on another USB stick.\n"
msgstr ""
+" Wenn das Entfernen von <span class=\"code\">live-media=removable</span> Ihnen den Start von\n"
+" Tails ermöglicht, berichten Sie bitte den Fehler unserem [[Support-Team|support/talk]].\n"
+" Dies trägt zur Verbesserung unserer\n"
+" [[Liste der problematischen USB-Sticks|support/known_issues#problematic-usb-sticks]] bei.\n"
+" Versuchen Sie anschließend Tails auf einem anderen USB-Stick zu installieren.\n"
#. type: Plain text
#, no-wrap
@@ -526,6 +550,12 @@ msgid ""
" might start on the malicious Tails instead of on the USB stick.</p>\n"
" </div>\n"
msgstr ""
+" <div class=\"caution\">\n"
+" <p>Das Entfernen der Option <span class=\"code\">live-media=removable</span> könnte\n"
+" gefährlich sein. Wenn ein Angreifer Zugriff auf den Rechner hatte und ein\n"
+" bösartiges Tails auf die interne Festplatte installiert hat, wird der Rechner\n"
+" möglicherweise von dem bösartigen Tails anstatt vom USB-Stick starten.</p>\n"
+" </div>\n"
#. type: Plain text
#, no-wrap
diff --git a/wiki/src/install/inc/steps/restart_second_time.inline.de.po b/wiki/src/install/inc/steps/restart_second_time.inline.de.po
index cbbc1e9..7ab54a4 100644
--- a/wiki/src/install/inc/steps/restart_second_time.inline.de.po
+++ b/wiki/src/install/inc/steps/restart_second_time.inline.de.po
@@ -7,14 +7,14 @@ msgid ""
msgstr ""
"Project-Id-Version: \n"
"POT-Creation-Date: 2016-05-15 18:56+0000\n"
-"PO-Revision-Date: 2016-05-08 11:04+0200\n"
+"PO-Revision-Date: 2016-06-05 10:54-0000\n"
"Last-Translator: Tails translators <tails@boum.org>\n"
"Language-Team: \n"
"Language: de\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
-"X-Generator: Poedit 1.8.7.1\n"
+"X-Generator: Poedit 1.6.10\n"
#. type: Plain text
#, no-wrap
@@ -145,7 +145,7 @@ msgstr ""
" <span class=\"mac-dvd\">den USB-Stick mit Tails</span>\n"
" zu starten, können Sie mit dem Benutzen\n"
" <span class=\"usb\">des zwischenzeitlichen Tails fortfahren</span>\n"
-" <span class=\"mac-dvd\">der Tails DVD fortfahren</span>.\n"
+" <span class=\"mac-dvd\">der Tails-DVD fortfahren</span>.\n"
" <span class=\"usb\">Bei diesem zwischenzeitlichen Tails können Sie\n"
" nicht von automatischen Aktualisierungen profitieren oder einen beständigen Speicherbereichs einrichten.</span></p>\n"
diff --git a/wiki/src/install/v1/Tails/i386/stable/latest.yml b/wiki/src/install/v1/Tails/i386/stable/latest.yml
index 4605081..f654f8a 100644
--- a/wiki/src/install/v1/Tails/i386/stable/latest.yml
+++ b/wiki/src/install/v1/Tails/i386/stable/latest.yml
@@ -2,8 +2,8 @@
build-target: i386
channel: stable
product-name: Tails
-version: '2.3'
+version: '2.4'
target-files:
-- sha256: 3e62ab45a3e4105c8353a495f5774ce970f7c3b2736b420a5db7f7f79223b8ef
+- sha256: e35916e5b22ea0ce351445889a0bcbffeac8a97129242ec65ca24f601b4034b2
size: 1143314432
- url: http://dl.amnesia.boum.org/tails/stable/tails-i386-2.3/tails-i386-2.3.iso
+ url: http://dl.amnesia.boum.org/tails/stable/tails-i386-2.4/tails-i386-2.4.iso
diff --git a/wiki/src/news/version_2.4.de.po b/wiki/src/news/version_2.4.de.po
new file mode 100644
index 0000000..78356f1
--- /dev/null
+++ b/wiki/src/news/version_2.4.de.po
@@ -0,0 +1,237 @@
+# SOME DESCRIPTIVE TITLE
+# Copyright (C) YEAR Free Software Foundation, Inc.
+# This file is distributed under the same license as the PACKAGE package.
+# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
+#
+#, fuzzy
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"POT-Creation-Date: 2016-06-07 19:39+0200\n"
+"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
+"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
+"Language-Team: LANGUAGE <LL@li.org>\n"
+"Language: \n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta date=\"Tue Jun 7 12:34:56 2016\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta title=\"Tails 2.4 is out\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!tag announce]]\n"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"This release fixes [[many security issues|security/"
+"Numerous_security_holes_in_2.3]] and users should upgrade as soon as "
+"possible."
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!toc levels=1]]\n"
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "Changes"
+msgstr ""
+
+#. type: Title ##
+#, no-wrap
+msgid "New features"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"We enabled the automatic account configuration of *Icedove* which discovers "
+"the correct parameters to connect to your email provider based on your email "
+"address. We improved it to rely only on secure protocol and we are working "
+"on sharing these improvements with Mozilla so that users of *Thunderbird* "
+"outside Tails can benefit from them as well."
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid " [[!img autoconfig.png link=\"no\"]]\n"
+msgstr ""
+
+#. type: Title ##
+#, no-wrap
+msgid "Upgrades and changes"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Update *Tor Browser* to [6.0.1](https://blog.torproject.org/blog/tor-"
+"browser-601-released), based on Firefox 45."
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Remove the preconfigured `#tails` IRC channel. [[Join us on XMPP instead!|"
+"support/chat]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Always display minimize and maximize buttons in titlebars. ([[!tails_ticket "
+"11270]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Remove *GNOME Tweak Tool* and *hledger*. You can add them back using the "
+"[[*Additional software packages*|doc/first_steps/persistence/"
+"configure#additional_software]] persistence feature."
+msgstr ""
+
+#. type: Plain text
+msgid "- Use secure HKPS OpenPGP key server in *Enigmail*."
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Harden our firewall by rejecting `RELATED` packets and restricting Tor to "
+"only send `NEW` TCP `syn` packets. ([[!tails_ticket 11391]])"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+"- Harden our kernel by:\n"
+" * Setting various security-related kernel options: `slab_nomerge slub_debug=FZ\n"
+" mce=0 vsyscall=none`. ([[!tails_ticket 11143]])\n"
+" * Removing the <span class=\"filename\">.map</span> files of the kernel.\n"
+" ([[!tails_ticket 10951]])\n"
+msgstr ""
+
+#. type: Title ##
+#, no-wrap
+msgid "Fixed problems"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Update the *DRM* and *Mesa* graphical libraries. This should fix recent "
+"problems with starting Tails on some hardware. ([[!tails_ticket 11303]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Some printers that stopped working in Tails 2.0 should work again. ([[!"
+"tails_ticket 10965]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Enable Packetization Layer Path MTU Discovery for IPv4. This should make the "
+"connections to `obfs4` Tor bridges more reliable. ([[!tails_ticket 9268]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Remove our custom ciphers and MACs settings for SSH. This should fix "
+"connectivity issues with other distributions such as OpenBSD. ([[!"
+"tails_ticket #7315]])"
+msgstr ""
+
+#. type: Plain text
+msgid "- Fix the translations of *Tails Upgrader*. ([[!tails_ticket 10221]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Fix displaying the details of a circuit in *Onion Circuits* when using Tor "
+"bridges. ([[!tails_ticket 11195]])"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"For more details, read our [changelog](https://git-tails.immerda.ch/tails/"
+"plain/debian/changelog)."
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "Known issues"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"The automatic account configuration of *Icedove* freezes when connecting to "
+"some email providers. ([[!tails_ticket 11486]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"In some cases sending an email with Icedove results in the error: \"The "
+"message could not be sent using Outgoing server (SMTP) mail.riseup.net for "
+"an unknown reason.\" When this happens, simply click \"Ok\" and try again "
+"and it should work. ([[!tails_ticket 10933]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"The update of the *Mesa* graphical library introduce new problems at least "
+"on AMD HD 7770 and nVidia GT 930M."
+msgstr ""
+
+#. type: Plain text
+msgid "See the list of [[long-standing issues|support/known_issues]]."
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "Get Tails 2.4"
+msgstr ""
+
+#. type: Plain text
+msgid "- To install, follow our [[installation instructions|install]]."
+msgstr ""
+
+#. type: Plain text
+msgid "- To upgrade, an automatic upgrade is available from 2.3 to 2.4."
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+" If you cannot do an automatic upgrade or if you fail to start after an\n"
+" automatic upgrade, please try to do a [[manual upgrade|upgrade]].\n"
+msgstr ""
+
+#. type: Plain text
+msgid "- [[Download Tails 2.4.|install/download]]"
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "What's coming up?"
+msgstr ""
+
+#. type: Plain text
+msgid "Tails 2.5 is [[scheduled|contribute/calendar]] for August 2."
+msgstr ""
+
+#. type: Plain text
+msgid "Have a look at our [[!tails_roadmap]] to see where we are heading to."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"We need your help and there are many ways to [[contribute to Tails|"
+"contribute]] ([[donating|contribute/how/donate]] is only one of them). Come "
+"[[talk to us|about/contact#tails-dev]]!"
+msgstr ""
diff --git a/wiki/src/news/version_2.4.fa.po b/wiki/src/news/version_2.4.fa.po
new file mode 100644
index 0000000..78356f1
--- /dev/null
+++ b/wiki/src/news/version_2.4.fa.po
@@ -0,0 +1,237 @@
+# SOME DESCRIPTIVE TITLE
+# Copyright (C) YEAR Free Software Foundation, Inc.
+# This file is distributed under the same license as the PACKAGE package.
+# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
+#
+#, fuzzy
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"POT-Creation-Date: 2016-06-07 19:39+0200\n"
+"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
+"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
+"Language-Team: LANGUAGE <LL@li.org>\n"
+"Language: \n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta date=\"Tue Jun 7 12:34:56 2016\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta title=\"Tails 2.4 is out\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!tag announce]]\n"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"This release fixes [[many security issues|security/"
+"Numerous_security_holes_in_2.3]] and users should upgrade as soon as "
+"possible."
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!toc levels=1]]\n"
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "Changes"
+msgstr ""
+
+#. type: Title ##
+#, no-wrap
+msgid "New features"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"We enabled the automatic account configuration of *Icedove* which discovers "
+"the correct parameters to connect to your email provider based on your email "
+"address. We improved it to rely only on secure protocol and we are working "
+"on sharing these improvements with Mozilla so that users of *Thunderbird* "
+"outside Tails can benefit from them as well."
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid " [[!img autoconfig.png link=\"no\"]]\n"
+msgstr ""
+
+#. type: Title ##
+#, no-wrap
+msgid "Upgrades and changes"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Update *Tor Browser* to [6.0.1](https://blog.torproject.org/blog/tor-"
+"browser-601-released), based on Firefox 45."
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Remove the preconfigured `#tails` IRC channel. [[Join us on XMPP instead!|"
+"support/chat]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Always display minimize and maximize buttons in titlebars. ([[!tails_ticket "
+"11270]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Remove *GNOME Tweak Tool* and *hledger*. You can add them back using the "
+"[[*Additional software packages*|doc/first_steps/persistence/"
+"configure#additional_software]] persistence feature."
+msgstr ""
+
+#. type: Plain text
+msgid "- Use secure HKPS OpenPGP key server in *Enigmail*."
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Harden our firewall by rejecting `RELATED` packets and restricting Tor to "
+"only send `NEW` TCP `syn` packets. ([[!tails_ticket 11391]])"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+"- Harden our kernel by:\n"
+" * Setting various security-related kernel options: `slab_nomerge slub_debug=FZ\n"
+" mce=0 vsyscall=none`. ([[!tails_ticket 11143]])\n"
+" * Removing the <span class=\"filename\">.map</span> files of the kernel.\n"
+" ([[!tails_ticket 10951]])\n"
+msgstr ""
+
+#. type: Title ##
+#, no-wrap
+msgid "Fixed problems"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Update the *DRM* and *Mesa* graphical libraries. This should fix recent "
+"problems with starting Tails on some hardware. ([[!tails_ticket 11303]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Some printers that stopped working in Tails 2.0 should work again. ([[!"
+"tails_ticket 10965]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Enable Packetization Layer Path MTU Discovery for IPv4. This should make the "
+"connections to `obfs4` Tor bridges more reliable. ([[!tails_ticket 9268]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Remove our custom ciphers and MACs settings for SSH. This should fix "
+"connectivity issues with other distributions such as OpenBSD. ([[!"
+"tails_ticket #7315]])"
+msgstr ""
+
+#. type: Plain text
+msgid "- Fix the translations of *Tails Upgrader*. ([[!tails_ticket 10221]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Fix displaying the details of a circuit in *Onion Circuits* when using Tor "
+"bridges. ([[!tails_ticket 11195]])"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"For more details, read our [changelog](https://git-tails.immerda.ch/tails/"
+"plain/debian/changelog)."
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "Known issues"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"The automatic account configuration of *Icedove* freezes when connecting to "
+"some email providers. ([[!tails_ticket 11486]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"In some cases sending an email with Icedove results in the error: \"The "
+"message could not be sent using Outgoing server (SMTP) mail.riseup.net for "
+"an unknown reason.\" When this happens, simply click \"Ok\" and try again "
+"and it should work. ([[!tails_ticket 10933]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"The update of the *Mesa* graphical library introduce new problems at least "
+"on AMD HD 7770 and nVidia GT 930M."
+msgstr ""
+
+#. type: Plain text
+msgid "See the list of [[long-standing issues|support/known_issues]]."
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "Get Tails 2.4"
+msgstr ""
+
+#. type: Plain text
+msgid "- To install, follow our [[installation instructions|install]]."
+msgstr ""
+
+#. type: Plain text
+msgid "- To upgrade, an automatic upgrade is available from 2.3 to 2.4."
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+" If you cannot do an automatic upgrade or if you fail to start after an\n"
+" automatic upgrade, please try to do a [[manual upgrade|upgrade]].\n"
+msgstr ""
+
+#. type: Plain text
+msgid "- [[Download Tails 2.4.|install/download]]"
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "What's coming up?"
+msgstr ""
+
+#. type: Plain text
+msgid "Tails 2.5 is [[scheduled|contribute/calendar]] for August 2."
+msgstr ""
+
+#. type: Plain text
+msgid "Have a look at our [[!tails_roadmap]] to see where we are heading to."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"We need your help and there are many ways to [[contribute to Tails|"
+"contribute]] ([[donating|contribute/how/donate]] is only one of them). Come "
+"[[talk to us|about/contact#tails-dev]]!"
+msgstr ""
diff --git a/wiki/src/news/version_2.4.fr.po b/wiki/src/news/version_2.4.fr.po
new file mode 100644
index 0000000..78356f1
--- /dev/null
+++ b/wiki/src/news/version_2.4.fr.po
@@ -0,0 +1,237 @@
+# SOME DESCRIPTIVE TITLE
+# Copyright (C) YEAR Free Software Foundation, Inc.
+# This file is distributed under the same license as the PACKAGE package.
+# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
+#
+#, fuzzy
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"POT-Creation-Date: 2016-06-07 19:39+0200\n"
+"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
+"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
+"Language-Team: LANGUAGE <LL@li.org>\n"
+"Language: \n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta date=\"Tue Jun 7 12:34:56 2016\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta title=\"Tails 2.4 is out\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!tag announce]]\n"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"This release fixes [[many security issues|security/"
+"Numerous_security_holes_in_2.3]] and users should upgrade as soon as "
+"possible."
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!toc levels=1]]\n"
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "Changes"
+msgstr ""
+
+#. type: Title ##
+#, no-wrap
+msgid "New features"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"We enabled the automatic account configuration of *Icedove* which discovers "
+"the correct parameters to connect to your email provider based on your email "
+"address. We improved it to rely only on secure protocol and we are working "
+"on sharing these improvements with Mozilla so that users of *Thunderbird* "
+"outside Tails can benefit from them as well."
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid " [[!img autoconfig.png link=\"no\"]]\n"
+msgstr ""
+
+#. type: Title ##
+#, no-wrap
+msgid "Upgrades and changes"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Update *Tor Browser* to [6.0.1](https://blog.torproject.org/blog/tor-"
+"browser-601-released), based on Firefox 45."
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Remove the preconfigured `#tails` IRC channel. [[Join us on XMPP instead!|"
+"support/chat]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Always display minimize and maximize buttons in titlebars. ([[!tails_ticket "
+"11270]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Remove *GNOME Tweak Tool* and *hledger*. You can add them back using the "
+"[[*Additional software packages*|doc/first_steps/persistence/"
+"configure#additional_software]] persistence feature."
+msgstr ""
+
+#. type: Plain text
+msgid "- Use secure HKPS OpenPGP key server in *Enigmail*."
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Harden our firewall by rejecting `RELATED` packets and restricting Tor to "
+"only send `NEW` TCP `syn` packets. ([[!tails_ticket 11391]])"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+"- Harden our kernel by:\n"
+" * Setting various security-related kernel options: `slab_nomerge slub_debug=FZ\n"
+" mce=0 vsyscall=none`. ([[!tails_ticket 11143]])\n"
+" * Removing the <span class=\"filename\">.map</span> files of the kernel.\n"
+" ([[!tails_ticket 10951]])\n"
+msgstr ""
+
+#. type: Title ##
+#, no-wrap
+msgid "Fixed problems"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Update the *DRM* and *Mesa* graphical libraries. This should fix recent "
+"problems with starting Tails on some hardware. ([[!tails_ticket 11303]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Some printers that stopped working in Tails 2.0 should work again. ([[!"
+"tails_ticket 10965]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Enable Packetization Layer Path MTU Discovery for IPv4. This should make the "
+"connections to `obfs4` Tor bridges more reliable. ([[!tails_ticket 9268]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Remove our custom ciphers and MACs settings for SSH. This should fix "
+"connectivity issues with other distributions such as OpenBSD. ([[!"
+"tails_ticket #7315]])"
+msgstr ""
+
+#. type: Plain text
+msgid "- Fix the translations of *Tails Upgrader*. ([[!tails_ticket 10221]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Fix displaying the details of a circuit in *Onion Circuits* when using Tor "
+"bridges. ([[!tails_ticket 11195]])"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"For more details, read our [changelog](https://git-tails.immerda.ch/tails/"
+"plain/debian/changelog)."
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "Known issues"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"The automatic account configuration of *Icedove* freezes when connecting to "
+"some email providers. ([[!tails_ticket 11486]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"In some cases sending an email with Icedove results in the error: \"The "
+"message could not be sent using Outgoing server (SMTP) mail.riseup.net for "
+"an unknown reason.\" When this happens, simply click \"Ok\" and try again "
+"and it should work. ([[!tails_ticket 10933]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"The update of the *Mesa* graphical library introduce new problems at least "
+"on AMD HD 7770 and nVidia GT 930M."
+msgstr ""
+
+#. type: Plain text
+msgid "See the list of [[long-standing issues|support/known_issues]]."
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "Get Tails 2.4"
+msgstr ""
+
+#. type: Plain text
+msgid "- To install, follow our [[installation instructions|install]]."
+msgstr ""
+
+#. type: Plain text
+msgid "- To upgrade, an automatic upgrade is available from 2.3 to 2.4."
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+" If you cannot do an automatic upgrade or if you fail to start after an\n"
+" automatic upgrade, please try to do a [[manual upgrade|upgrade]].\n"
+msgstr ""
+
+#. type: Plain text
+msgid "- [[Download Tails 2.4.|install/download]]"
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "What's coming up?"
+msgstr ""
+
+#. type: Plain text
+msgid "Tails 2.5 is [[scheduled|contribute/calendar]] for August 2."
+msgstr ""
+
+#. type: Plain text
+msgid "Have a look at our [[!tails_roadmap]] to see where we are heading to."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"We need your help and there are many ways to [[contribute to Tails|"
+"contribute]] ([[donating|contribute/how/donate]] is only one of them). Come "
+"[[talk to us|about/contact#tails-dev]]!"
+msgstr ""
diff --git a/wiki/src/news/version_2.4.it.po b/wiki/src/news/version_2.4.it.po
new file mode 100644
index 0000000..78356f1
--- /dev/null
+++ b/wiki/src/news/version_2.4.it.po
@@ -0,0 +1,237 @@
+# SOME DESCRIPTIVE TITLE
+# Copyright (C) YEAR Free Software Foundation, Inc.
+# This file is distributed under the same license as the PACKAGE package.
+# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
+#
+#, fuzzy
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"POT-Creation-Date: 2016-06-07 19:39+0200\n"
+"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
+"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
+"Language-Team: LANGUAGE <LL@li.org>\n"
+"Language: \n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta date=\"Tue Jun 7 12:34:56 2016\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta title=\"Tails 2.4 is out\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!tag announce]]\n"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"This release fixes [[many security issues|security/"
+"Numerous_security_holes_in_2.3]] and users should upgrade as soon as "
+"possible."
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!toc levels=1]]\n"
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "Changes"
+msgstr ""
+
+#. type: Title ##
+#, no-wrap
+msgid "New features"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"We enabled the automatic account configuration of *Icedove* which discovers "
+"the correct parameters to connect to your email provider based on your email "
+"address. We improved it to rely only on secure protocol and we are working "
+"on sharing these improvements with Mozilla so that users of *Thunderbird* "
+"outside Tails can benefit from them as well."
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid " [[!img autoconfig.png link=\"no\"]]\n"
+msgstr ""
+
+#. type: Title ##
+#, no-wrap
+msgid "Upgrades and changes"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Update *Tor Browser* to [6.0.1](https://blog.torproject.org/blog/tor-"
+"browser-601-released), based on Firefox 45."
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Remove the preconfigured `#tails` IRC channel. [[Join us on XMPP instead!|"
+"support/chat]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Always display minimize and maximize buttons in titlebars. ([[!tails_ticket "
+"11270]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Remove *GNOME Tweak Tool* and *hledger*. You can add them back using the "
+"[[*Additional software packages*|doc/first_steps/persistence/"
+"configure#additional_software]] persistence feature."
+msgstr ""
+
+#. type: Plain text
+msgid "- Use secure HKPS OpenPGP key server in *Enigmail*."
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Harden our firewall by rejecting `RELATED` packets and restricting Tor to "
+"only send `NEW` TCP `syn` packets. ([[!tails_ticket 11391]])"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+"- Harden our kernel by:\n"
+" * Setting various security-related kernel options: `slab_nomerge slub_debug=FZ\n"
+" mce=0 vsyscall=none`. ([[!tails_ticket 11143]])\n"
+" * Removing the <span class=\"filename\">.map</span> files of the kernel.\n"
+" ([[!tails_ticket 10951]])\n"
+msgstr ""
+
+#. type: Title ##
+#, no-wrap
+msgid "Fixed problems"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Update the *DRM* and *Mesa* graphical libraries. This should fix recent "
+"problems with starting Tails on some hardware. ([[!tails_ticket 11303]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Some printers that stopped working in Tails 2.0 should work again. ([[!"
+"tails_ticket 10965]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Enable Packetization Layer Path MTU Discovery for IPv4. This should make the "
+"connections to `obfs4` Tor bridges more reliable. ([[!tails_ticket 9268]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Remove our custom ciphers and MACs settings for SSH. This should fix "
+"connectivity issues with other distributions such as OpenBSD. ([[!"
+"tails_ticket #7315]])"
+msgstr ""
+
+#. type: Plain text
+msgid "- Fix the translations of *Tails Upgrader*. ([[!tails_ticket 10221]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Fix displaying the details of a circuit in *Onion Circuits* when using Tor "
+"bridges. ([[!tails_ticket 11195]])"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"For more details, read our [changelog](https://git-tails.immerda.ch/tails/"
+"plain/debian/changelog)."
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "Known issues"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"The automatic account configuration of *Icedove* freezes when connecting to "
+"some email providers. ([[!tails_ticket 11486]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"In some cases sending an email with Icedove results in the error: \"The "
+"message could not be sent using Outgoing server (SMTP) mail.riseup.net for "
+"an unknown reason.\" When this happens, simply click \"Ok\" and try again "
+"and it should work. ([[!tails_ticket 10933]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"The update of the *Mesa* graphical library introduce new problems at least "
+"on AMD HD 7770 and nVidia GT 930M."
+msgstr ""
+
+#. type: Plain text
+msgid "See the list of [[long-standing issues|support/known_issues]]."
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "Get Tails 2.4"
+msgstr ""
+
+#. type: Plain text
+msgid "- To install, follow our [[installation instructions|install]]."
+msgstr ""
+
+#. type: Plain text
+msgid "- To upgrade, an automatic upgrade is available from 2.3 to 2.4."
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+" If you cannot do an automatic upgrade or if you fail to start after an\n"
+" automatic upgrade, please try to do a [[manual upgrade|upgrade]].\n"
+msgstr ""
+
+#. type: Plain text
+msgid "- [[Download Tails 2.4.|install/download]]"
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "What's coming up?"
+msgstr ""
+
+#. type: Plain text
+msgid "Tails 2.5 is [[scheduled|contribute/calendar]] for August 2."
+msgstr ""
+
+#. type: Plain text
+msgid "Have a look at our [[!tails_roadmap]] to see where we are heading to."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"We need your help and there are many ways to [[contribute to Tails|"
+"contribute]] ([[donating|contribute/how/donate]] is only one of them). Come "
+"[[talk to us|about/contact#tails-dev]]!"
+msgstr ""
diff --git a/wiki/src/news/version_2.4.mdwn b/wiki/src/news/version_2.4.mdwn
new file mode 100644
index 0000000..6d7be66
--- /dev/null
+++ b/wiki/src/news/version_2.4.mdwn
@@ -0,0 +1,107 @@
+[[!meta date="Tue Jun 7 12:34:56 2016"]]
+[[!meta title="Tails 2.4 is out"]]
+[[!tag announce]]
+
+This release fixes [[many security
+issues|security/Numerous_security_holes_in_2.3]] and users should
+upgrade as soon as possible.
+
+[[!toc levels=1]]
+
+# Changes
+
+## New features
+
+- We enabled the automatic account configuration of *Icedove* which
+ discovers the correct parameters to connect to your email provider
+ based on your email address. We improved it to rely only on secure
+ protocol and we are working on sharing these improvements with Mozilla
+ so that users of *Thunderbird* outside Tails can benefit from them as well.
+
+ [[!img autoconfig.png link="no"]]
+
+## Upgrades and changes
+
+- Update *Tor Browser* to
+ [6.0.1](https://blog.torproject.org/blog/tor-browser-601-released), based
+ on Firefox 45.
+
+- Remove the preconfigured `#tails` IRC channel. [[Join us on XMPP
+ instead!|support/chat]]
+
+- Always display minimize and maximize buttons in titlebars.
+ ([[!tails_ticket 11270]])
+
+- Remove *GNOME Tweak Tool* and *hledger*. You can add them back using
+ the [[*Additional software
+ packages*|doc/first_steps/persistence/configure#additional_software]]
+ persistence feature.
+
+- Use secure HKPS OpenPGP key server in *Enigmail*.
+
+- Harden our firewall by rejecting `RELATED` packets and restricting Tor
+ to only send `NEW` TCP `syn` packets. ([[!tails_ticket 11391]])
+
+- Harden our kernel by:
+ * Setting various security-related kernel options: `slab_nomerge slub_debug=FZ
+ mce=0 vsyscall=none`. ([[!tails_ticket 11143]])
+ * Removing the <span class="filename">.map</span> files of the kernel.
+ ([[!tails_ticket 10951]])
+
+## Fixed problems
+
+- Update the *DRM* and *Mesa* graphical libraries. This should fix
+ recent problems with starting Tails on some hardware. ([[!tails_ticket 11303]])
+
+- Some printers that stopped working in Tails 2.0 should work again.
+ ([[!tails_ticket 10965]])
+
+- Enable Packetization Layer Path MTU Discovery for IPv4. This should
+ make the connections to `obfs4` Tor bridges more reliable. ([[!tails_ticket 9268]])
+
+- Remove our custom ciphers and MACs settings for SSH. This should fix
+ connectivity issues with other distributions such as OpenBSD.
+ ([[!tails_ticket #7315]])
+
+- Fix the translations of *Tails Upgrader*. ([[!tails_ticket 10221]])
+
+- Fix displaying the details of a circuit in *Onion Circuits* when using
+ Tor bridges. ([[!tails_ticket 11195]])
+
+For more details, read our [changelog](https://git-tails.immerda.ch/tails/plain/debian/changelog).
+
+# Known issues
+
+- The automatic account configuration of *Icedove* freezes when
+ connecting to some email providers. ([[!tails_ticket 11486]])
+
+- In some cases sending an email with Icedove results in the error: "The
+ message could not be sent using Outgoing server (SMTP)
+ mail.riseup.net for an unknown reason." When this happens, simply
+ click "Ok" and try again and it should work. ([[!tails_ticket 10933]])
+
+- The update of the *Mesa* graphical library introduce new problems at
+ least on AMD HD 7770 and nVidia GT 930M.
+
+See the list of [[long-standing issues|support/known_issues]].
+
+# Get Tails 2.4
+
+- To install, follow our [[installation instructions|install]].
+
+- To upgrade, an automatic upgrade is available from 2.3 to 2.4.
+
+ If you cannot do an automatic upgrade or if you fail to start after an
+ automatic upgrade, please try to do a [[manual upgrade|upgrade]].
+
+- [[Download Tails 2.4.|install/download]]
+
+# What's coming up?
+
+Tails 2.5 is [[scheduled|contribute/calendar]] for August 2.
+
+Have a look at our [[!tails_roadmap]] to see where we are heading to.
+
+We need your help and there are many ways to [[contribute to
+Tails|contribute]] ([[donating|contribute/how/donate]] is only one of
+them). Come [[talk to us|about/contact#tails-dev]]!
diff --git a/wiki/src/news/version_2.4.pt.po b/wiki/src/news/version_2.4.pt.po
new file mode 100644
index 0000000..78356f1
--- /dev/null
+++ b/wiki/src/news/version_2.4.pt.po
@@ -0,0 +1,237 @@
+# SOME DESCRIPTIVE TITLE
+# Copyright (C) YEAR Free Software Foundation, Inc.
+# This file is distributed under the same license as the PACKAGE package.
+# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
+#
+#, fuzzy
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"POT-Creation-Date: 2016-06-07 19:39+0200\n"
+"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
+"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
+"Language-Team: LANGUAGE <LL@li.org>\n"
+"Language: \n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta date=\"Tue Jun 7 12:34:56 2016\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta title=\"Tails 2.4 is out\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!tag announce]]\n"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"This release fixes [[many security issues|security/"
+"Numerous_security_holes_in_2.3]] and users should upgrade as soon as "
+"possible."
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!toc levels=1]]\n"
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "Changes"
+msgstr ""
+
+#. type: Title ##
+#, no-wrap
+msgid "New features"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"We enabled the automatic account configuration of *Icedove* which discovers "
+"the correct parameters to connect to your email provider based on your email "
+"address. We improved it to rely only on secure protocol and we are working "
+"on sharing these improvements with Mozilla so that users of *Thunderbird* "
+"outside Tails can benefit from them as well."
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid " [[!img autoconfig.png link=\"no\"]]\n"
+msgstr ""
+
+#. type: Title ##
+#, no-wrap
+msgid "Upgrades and changes"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Update *Tor Browser* to [6.0.1](https://blog.torproject.org/blog/tor-"
+"browser-601-released), based on Firefox 45."
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Remove the preconfigured `#tails` IRC channel. [[Join us on XMPP instead!|"
+"support/chat]]"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Always display minimize and maximize buttons in titlebars. ([[!tails_ticket "
+"11270]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Remove *GNOME Tweak Tool* and *hledger*. You can add them back using the "
+"[[*Additional software packages*|doc/first_steps/persistence/"
+"configure#additional_software]] persistence feature."
+msgstr ""
+
+#. type: Plain text
+msgid "- Use secure HKPS OpenPGP key server in *Enigmail*."
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Harden our firewall by rejecting `RELATED` packets and restricting Tor to "
+"only send `NEW` TCP `syn` packets. ([[!tails_ticket 11391]])"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+"- Harden our kernel by:\n"
+" * Setting various security-related kernel options: `slab_nomerge slub_debug=FZ\n"
+" mce=0 vsyscall=none`. ([[!tails_ticket 11143]])\n"
+" * Removing the <span class=\"filename\">.map</span> files of the kernel.\n"
+" ([[!tails_ticket 10951]])\n"
+msgstr ""
+
+#. type: Title ##
+#, no-wrap
+msgid "Fixed problems"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Update the *DRM* and *Mesa* graphical libraries. This should fix recent "
+"problems with starting Tails on some hardware. ([[!tails_ticket 11303]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Some printers that stopped working in Tails 2.0 should work again. ([[!"
+"tails_ticket 10965]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Enable Packetization Layer Path MTU Discovery for IPv4. This should make the "
+"connections to `obfs4` Tor bridges more reliable. ([[!tails_ticket 9268]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Remove our custom ciphers and MACs settings for SSH. This should fix "
+"connectivity issues with other distributions such as OpenBSD. ([[!"
+"tails_ticket #7315]])"
+msgstr ""
+
+#. type: Plain text
+msgid "- Fix the translations of *Tails Upgrader*. ([[!tails_ticket 10221]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"Fix displaying the details of a circuit in *Onion Circuits* when using Tor "
+"bridges. ([[!tails_ticket 11195]])"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"For more details, read our [changelog](https://git-tails.immerda.ch/tails/"
+"plain/debian/changelog)."
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "Known issues"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"The automatic account configuration of *Icedove* freezes when connecting to "
+"some email providers. ([[!tails_ticket 11486]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"In some cases sending an email with Icedove results in the error: \"The "
+"message could not be sent using Outgoing server (SMTP) mail.riseup.net for "
+"an unknown reason.\" When this happens, simply click \"Ok\" and try again "
+"and it should work. ([[!tails_ticket 10933]])"
+msgstr ""
+
+#. type: Bullet: '- '
+msgid ""
+"The update of the *Mesa* graphical library introduce new problems at least "
+"on AMD HD 7770 and nVidia GT 930M."
+msgstr ""
+
+#. type: Plain text
+msgid "See the list of [[long-standing issues|support/known_issues]]."
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "Get Tails 2.4"
+msgstr ""
+
+#. type: Plain text
+msgid "- To install, follow our [[installation instructions|install]]."
+msgstr ""
+
+#. type: Plain text
+msgid "- To upgrade, an automatic upgrade is available from 2.3 to 2.4."
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+" If you cannot do an automatic upgrade or if you fail to start after an\n"
+" automatic upgrade, please try to do a [[manual upgrade|upgrade]].\n"
+msgstr ""
+
+#. type: Plain text
+msgid "- [[Download Tails 2.4.|install/download]]"
+msgstr ""
+
+#. type: Title #
+#, no-wrap
+msgid "What's coming up?"
+msgstr ""
+
+#. type: Plain text
+msgid "Tails 2.5 is [[scheduled|contribute/calendar]] for August 2."
+msgstr ""
+
+#. type: Plain text
+msgid "Have a look at our [[!tails_roadmap]] to see where we are heading to."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"We need your help and there are many ways to [[contribute to Tails|"
+"contribute]] ([[donating|contribute/how/donate]] is only one of them). Come "
+"[[talk to us|about/contact#tails-dev]]!"
+msgstr ""
diff --git a/wiki/src/security/Numerous_security_holes_in_2.3.de.po b/wiki/src/security/Numerous_security_holes_in_2.3.de.po
new file mode 100644
index 0000000..ff99a83
--- /dev/null
+++ b/wiki/src/security/Numerous_security_holes_in_2.3.de.po
@@ -0,0 +1,69 @@
+# SOME DESCRIPTIVE TITLE
+# Copyright (C) YEAR Free Software Foundation, Inc.
+# This file is distributed under the same license as the PACKAGE package.
+# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
+#
+#, fuzzy
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"POT-Creation-Date: 2016-06-07 19:31+0200\n"
+"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
+"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
+"Language-Team: LANGUAGE <LL@li.org>\n"
+"Language: \n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta date=\"Sun, 05 Jun 2016 01:02:03 +0000\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta title=\"Numerous security holes in Tails 2.3\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!tag security/fixed]]\n"
+msgstr ""
+
+#. type: Plain text
+msgid "Several security holes that affect Tails 2.3 are now fixed in Tails 2.4."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"We **strongly** encourage you to [[upgrade to Tails 2.4|news/version_2.4]] "
+"as soon as possible."
+msgstr ""
+
+#. type: Title =
+#, no-wrap
+msgid "Details\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+"* Tor Browser: [[!mfsa2016 49]], [[!mfsa2016 50]], [[!mfsa2016 51]],\n"
+" [[!mfsa2016 52]], [[!mfsa2016 53]], [[!mfsa2016 55]],\n"
+" [[!mfsa2016 56]], [[!mfsa2016 58]]\n"
+"* libarchive: [[!debsa2016 3574]]\n"
+"* icedove: [[!debsa2016 3576]]\n"
+"* imagemagick: [[!debsa2016 3580]], [[!debsa2016 3591]]\n"
+"* expat: [[!debsa2016 3582]]\n"
+"* libgd3: [[!debsa2016 3556]], [[!debsa2016 3587]]\n"
+"* gdk-pixbuf: [[!debsa2016 3589]]\n"
+"* libidn: [[!debsa2016 3578]]\n"
+"* libndp: [[!debsa2016 3582]]\n"
+"* poppler: [[!debsa2016 3563]]\n"
+"* librsvg: [[!debsa2016 3584]]\n"
+"* openssl: [[!debsa2016 3566]]\n"
+"* libtasn1-6: [[!debsa2016 3568]]\n"
+"* libxml2: [[!debsa2016 3593]]\n"
+"* openjdk-7-jre: [[!debsa2016 3558]]\n"
+msgstr ""
diff --git a/wiki/src/security/Numerous_security_holes_in_2.3.fa.po b/wiki/src/security/Numerous_security_holes_in_2.3.fa.po
new file mode 100644
index 0000000..ff99a83
--- /dev/null
+++ b/wiki/src/security/Numerous_security_holes_in_2.3.fa.po
@@ -0,0 +1,69 @@
+# SOME DESCRIPTIVE TITLE
+# Copyright (C) YEAR Free Software Foundation, Inc.
+# This file is distributed under the same license as the PACKAGE package.
+# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
+#
+#, fuzzy
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"POT-Creation-Date: 2016-06-07 19:31+0200\n"
+"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
+"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
+"Language-Team: LANGUAGE <LL@li.org>\n"
+"Language: \n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta date=\"Sun, 05 Jun 2016 01:02:03 +0000\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta title=\"Numerous security holes in Tails 2.3\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!tag security/fixed]]\n"
+msgstr ""
+
+#. type: Plain text
+msgid "Several security holes that affect Tails 2.3 are now fixed in Tails 2.4."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"We **strongly** encourage you to [[upgrade to Tails 2.4|news/version_2.4]] "
+"as soon as possible."
+msgstr ""
+
+#. type: Title =
+#, no-wrap
+msgid "Details\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+"* Tor Browser: [[!mfsa2016 49]], [[!mfsa2016 50]], [[!mfsa2016 51]],\n"
+" [[!mfsa2016 52]], [[!mfsa2016 53]], [[!mfsa2016 55]],\n"
+" [[!mfsa2016 56]], [[!mfsa2016 58]]\n"
+"* libarchive: [[!debsa2016 3574]]\n"
+"* icedove: [[!debsa2016 3576]]\n"
+"* imagemagick: [[!debsa2016 3580]], [[!debsa2016 3591]]\n"
+"* expat: [[!debsa2016 3582]]\n"
+"* libgd3: [[!debsa2016 3556]], [[!debsa2016 3587]]\n"
+"* gdk-pixbuf: [[!debsa2016 3589]]\n"
+"* libidn: [[!debsa2016 3578]]\n"
+"* libndp: [[!debsa2016 3582]]\n"
+"* poppler: [[!debsa2016 3563]]\n"
+"* librsvg: [[!debsa2016 3584]]\n"
+"* openssl: [[!debsa2016 3566]]\n"
+"* libtasn1-6: [[!debsa2016 3568]]\n"
+"* libxml2: [[!debsa2016 3593]]\n"
+"* openjdk-7-jre: [[!debsa2016 3558]]\n"
+msgstr ""
diff --git a/wiki/src/security/Numerous_security_holes_in_2.3.fr.po b/wiki/src/security/Numerous_security_holes_in_2.3.fr.po
new file mode 100644
index 0000000..ff99a83
--- /dev/null
+++ b/wiki/src/security/Numerous_security_holes_in_2.3.fr.po
@@ -0,0 +1,69 @@
+# SOME DESCRIPTIVE TITLE
+# Copyright (C) YEAR Free Software Foundation, Inc.
+# This file is distributed under the same license as the PACKAGE package.
+# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
+#
+#, fuzzy
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"POT-Creation-Date: 2016-06-07 19:31+0200\n"
+"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
+"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
+"Language-Team: LANGUAGE <LL@li.org>\n"
+"Language: \n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta date=\"Sun, 05 Jun 2016 01:02:03 +0000\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta title=\"Numerous security holes in Tails 2.3\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!tag security/fixed]]\n"
+msgstr ""
+
+#. type: Plain text
+msgid "Several security holes that affect Tails 2.3 are now fixed in Tails 2.4."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"We **strongly** encourage you to [[upgrade to Tails 2.4|news/version_2.4]] "
+"as soon as possible."
+msgstr ""
+
+#. type: Title =
+#, no-wrap
+msgid "Details\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+"* Tor Browser: [[!mfsa2016 49]], [[!mfsa2016 50]], [[!mfsa2016 51]],\n"
+" [[!mfsa2016 52]], [[!mfsa2016 53]], [[!mfsa2016 55]],\n"
+" [[!mfsa2016 56]], [[!mfsa2016 58]]\n"
+"* libarchive: [[!debsa2016 3574]]\n"
+"* icedove: [[!debsa2016 3576]]\n"
+"* imagemagick: [[!debsa2016 3580]], [[!debsa2016 3591]]\n"
+"* expat: [[!debsa2016 3582]]\n"
+"* libgd3: [[!debsa2016 3556]], [[!debsa2016 3587]]\n"
+"* gdk-pixbuf: [[!debsa2016 3589]]\n"
+"* libidn: [[!debsa2016 3578]]\n"
+"* libndp: [[!debsa2016 3582]]\n"
+"* poppler: [[!debsa2016 3563]]\n"
+"* librsvg: [[!debsa2016 3584]]\n"
+"* openssl: [[!debsa2016 3566]]\n"
+"* libtasn1-6: [[!debsa2016 3568]]\n"
+"* libxml2: [[!debsa2016 3593]]\n"
+"* openjdk-7-jre: [[!debsa2016 3558]]\n"
+msgstr ""
diff --git a/wiki/src/security/Numerous_security_holes_in_2.3.it.po b/wiki/src/security/Numerous_security_holes_in_2.3.it.po
new file mode 100644
index 0000000..ff99a83
--- /dev/null
+++ b/wiki/src/security/Numerous_security_holes_in_2.3.it.po
@@ -0,0 +1,69 @@
+# SOME DESCRIPTIVE TITLE
+# Copyright (C) YEAR Free Software Foundation, Inc.
+# This file is distributed under the same license as the PACKAGE package.
+# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
+#
+#, fuzzy
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"POT-Creation-Date: 2016-06-07 19:31+0200\n"
+"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
+"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
+"Language-Team: LANGUAGE <LL@li.org>\n"
+"Language: \n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta date=\"Sun, 05 Jun 2016 01:02:03 +0000\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta title=\"Numerous security holes in Tails 2.3\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!tag security/fixed]]\n"
+msgstr ""
+
+#. type: Plain text
+msgid "Several security holes that affect Tails 2.3 are now fixed in Tails 2.4."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"We **strongly** encourage you to [[upgrade to Tails 2.4|news/version_2.4]] "
+"as soon as possible."
+msgstr ""
+
+#. type: Title =
+#, no-wrap
+msgid "Details\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+"* Tor Browser: [[!mfsa2016 49]], [[!mfsa2016 50]], [[!mfsa2016 51]],\n"
+" [[!mfsa2016 52]], [[!mfsa2016 53]], [[!mfsa2016 55]],\n"
+" [[!mfsa2016 56]], [[!mfsa2016 58]]\n"
+"* libarchive: [[!debsa2016 3574]]\n"
+"* icedove: [[!debsa2016 3576]]\n"
+"* imagemagick: [[!debsa2016 3580]], [[!debsa2016 3591]]\n"
+"* expat: [[!debsa2016 3582]]\n"
+"* libgd3: [[!debsa2016 3556]], [[!debsa2016 3587]]\n"
+"* gdk-pixbuf: [[!debsa2016 3589]]\n"
+"* libidn: [[!debsa2016 3578]]\n"
+"* libndp: [[!debsa2016 3582]]\n"
+"* poppler: [[!debsa2016 3563]]\n"
+"* librsvg: [[!debsa2016 3584]]\n"
+"* openssl: [[!debsa2016 3566]]\n"
+"* libtasn1-6: [[!debsa2016 3568]]\n"
+"* libxml2: [[!debsa2016 3593]]\n"
+"* openjdk-7-jre: [[!debsa2016 3558]]\n"
+msgstr ""
diff --git a/wiki/src/security/Numerous_security_holes_in_2.3.mdwn b/wiki/src/security/Numerous_security_holes_in_2.3.mdwn
new file mode 100644
index 0000000..11b79df
--- /dev/null
+++ b/wiki/src/security/Numerous_security_holes_in_2.3.mdwn
@@ -0,0 +1,29 @@
+[[!meta date="Sun, 05 Jun 2016 01:02:03 +0000"]]
+[[!meta title="Numerous security holes in Tails 2.3"]]
+
+[[!tag security/fixed]]
+
+Several security holes that affect Tails 2.3 are now fixed in Tails 2.4.
+
+We **strongly** encourage you to [[upgrade to Tails 2.4|news/version_2.4]] as soon as possible.
+
+Details
+=======
+
+* Tor Browser: [[!mfsa2016 49]], [[!mfsa2016 50]], [[!mfsa2016 51]],
+ [[!mfsa2016 52]], [[!mfsa2016 53]], [[!mfsa2016 55]],
+ [[!mfsa2016 56]], [[!mfsa2016 58]]
+* libarchive: [[!debsa2016 3574]]
+* icedove: [[!debsa2016 3576]]
+* imagemagick: [[!debsa2016 3580]], [[!debsa2016 3591]]
+* expat: [[!debsa2016 3582]]
+* libgd3: [[!debsa2016 3556]], [[!debsa2016 3587]]
+* gdk-pixbuf: [[!debsa2016 3589]]
+* libidn: [[!debsa2016 3578]]
+* libndp: [[!debsa2016 3582]]
+* poppler: [[!debsa2016 3563]]
+* librsvg: [[!debsa2016 3584]]
+* openssl: [[!debsa2016 3566]]
+* libtasn1-6: [[!debsa2016 3568]]
+* libxml2: [[!debsa2016 3593]]
+* openjdk-7-jre: [[!debsa2016 3558]]
diff --git a/wiki/src/security/Numerous_security_holes_in_2.3.pt.po b/wiki/src/security/Numerous_security_holes_in_2.3.pt.po
new file mode 100644
index 0000000..ff99a83
--- /dev/null
+++ b/wiki/src/security/Numerous_security_holes_in_2.3.pt.po
@@ -0,0 +1,69 @@
+# SOME DESCRIPTIVE TITLE
+# Copyright (C) YEAR Free Software Foundation, Inc.
+# This file is distributed under the same license as the PACKAGE package.
+# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
+#
+#, fuzzy
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"POT-Creation-Date: 2016-06-07 19:31+0200\n"
+"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
+"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
+"Language-Team: LANGUAGE <LL@li.org>\n"
+"Language: \n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta date=\"Sun, 05 Jun 2016 01:02:03 +0000\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta title=\"Numerous security holes in Tails 2.3\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!tag security/fixed]]\n"
+msgstr ""
+
+#. type: Plain text
+msgid "Several security holes that affect Tails 2.3 are now fixed in Tails 2.4."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"We **strongly** encourage you to [[upgrade to Tails 2.4|news/version_2.4]] "
+"as soon as possible."
+msgstr ""
+
+#. type: Title =
+#, no-wrap
+msgid "Details\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+"* Tor Browser: [[!mfsa2016 49]], [[!mfsa2016 50]], [[!mfsa2016 51]],\n"
+" [[!mfsa2016 52]], [[!mfsa2016 53]], [[!mfsa2016 55]],\n"
+" [[!mfsa2016 56]], [[!mfsa2016 58]]\n"
+"* libarchive: [[!debsa2016 3574]]\n"
+"* icedove: [[!debsa2016 3576]]\n"
+"* imagemagick: [[!debsa2016 3580]], [[!debsa2016 3591]]\n"
+"* expat: [[!debsa2016 3582]]\n"
+"* libgd3: [[!debsa2016 3556]], [[!debsa2016 3587]]\n"
+"* gdk-pixbuf: [[!debsa2016 3589]]\n"
+"* libidn: [[!debsa2016 3578]]\n"
+"* libndp: [[!debsa2016 3582]]\n"
+"* poppler: [[!debsa2016 3563]]\n"
+"* librsvg: [[!debsa2016 3584]]\n"
+"* openssl: [[!debsa2016 3566]]\n"
+"* libtasn1-6: [[!debsa2016 3568]]\n"
+"* libxml2: [[!debsa2016 3593]]\n"
+"* openjdk-7-jre: [[!debsa2016 3558]]\n"
+msgstr ""
diff --git a/wiki/src/support/chat.de.po b/wiki/src/support/chat.de.po
index 8b7e24c..33fab01 100644
--- a/wiki/src/support/chat.de.po
+++ b/wiki/src/support/chat.de.po
@@ -5,15 +5,16 @@
#
msgid ""
msgstr ""
-"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2013-07-19 22:21+0300\n"
-"PO-Revision-Date: 2014-06-15 09:01+0200\n"
-"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
-"Language-Team: LANGUAGE <LL@li.org>\n"
-"Language: \n"
+"Project-Id-Version: \n"
+"POT-Creation-Date: 2016-06-06 17:33+0200\n"
+"PO-Revision-Date: 2016-06-04 14:50+0200\n"
+"Last-Translator: \n"
+"Language-Team: \n"
+"Language: de\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
-"Content-Transfer-Encoding: ENCODING\n"
+"Content-Transfer-Encoding: 8bit\n"
+"X-Generator: Poedit 1.8.7.1\n"
#. type: Plain text
#, no-wrap
@@ -21,43 +22,51 @@ msgid "[[!meta title=\"Chat\"]]\n"
msgstr "[[!meta title=\"Chat\"]]\n"
#. type: Plain text
-msgid "Our chatroom is an IRC one."
-msgstr "Unser Chatraum ist im IRC."
+msgid "Join our XMPP chat room to ask questions about Tails."
+msgstr "Kommen Sie in unseren XMPP-Chatroom, um Fragen zu Tails zu stellen."
#. type: Plain text
msgid ""
-"To join it, use your preferred instant messaging client, e.g. [[Pidgin|"
-"http://www.pidgin.im/]], which runs on Windows, GNU/Linux and Mac OS X."
+"To do so, you need an XMPP account. Some emails providers, such as [Riseup]"
+"(https://help.riseup.net/en/chat), provide XMPP accounts as well."
msgstr ""
-"Um beizutreten, benutzen Sie Ihren bevorzugten Instant-Messaging-Client, wie "
-"z.B. [[Pidgin|http://www.pidgin.im/]], welcher auf Windows, GNU/Linux und "
-"Mac OS X läuft."
+"Um dies zu tun, brauchen Sie einen XMPP-Konto. Einige E-Mail-Provider wie "
+"[Riseup](https://help.riseup.net/en/chat) bieten auch XMPP-Konten an."
#. type: Plain text
-msgid "Here are the needed technical details:"
-msgstr "Hier sind die nötigen technischen Details:"
-
-#. type: Bullet: '* '
-msgid "server: `irc.oftc.net`"
-msgstr "Server: `irc.oftc.net`"
+msgid ""
+"Then configure your preferred instant messaging client, for example [[Pidgin|"
+"http://www.pidgin.im/]], which runs on Windows, GNU/Linux, and Mac OS X, to "
+"connect to:"
+msgstr ""
+"Konfigurieren Sie Ihren bevorzugten Instant-Messaging-Client, wie z.B. "
+"[[Pidgin|http://www.pidgin.im/]], welcher auf Windows, GNU/Linux und Mac OS "
+"X läuft, um sich zu verbinden mit:"
#. type: Bullet: '* '
-msgid "port: `6697`"
-msgstr "Port: `6697`"
+msgid "server: `conference.riseup.net`"
+msgstr "server: `conference.riseup.net`"
#. type: Bullet: '* '
-msgid "channel: `#tails`"
-msgstr "Kanal: `#tails`"
+msgid "room: `tails`"
+msgstr "raum: `tails`"
#. type: Bullet: '* '
msgid "Use TLS/SSL to connect!"
msgstr "Verwenden Sie eine TLS/SSL-Verbindung!"
-#. type: Plain text
-#, no-wrap
-msgid ""
-"If you are using Tails, you can enable the predefined profile\n"
-"in Pidgin in the \"Accounts menu -> Manage Accounts\" section.\n"
-msgstr ""
-"Wenn Sie Tails verwenden, können Sie ein vordefiniertes Profil\n"
-"in Pidgin unter \"Accounts menu -> Manage Accounts\" auswählen.\n"
+#~ msgid "Our chatroom is an IRC one."
+#~ msgstr "Unser Chatraum ist im IRC."
+
+#~ msgid "Here are the needed technical details:"
+#~ msgstr "Hier sind die nötigen technischen Details:"
+
+#~ msgid "port: `6697`"
+#~ msgstr "Port: `6697`"
+
+#~ msgid ""
+#~ "If you are using Tails, you can enable the predefined profile\n"
+#~ "in Pidgin in the \"Accounts menu -> Manage Accounts\" section.\n"
+#~ msgstr ""
+#~ "Wenn Sie Tails verwenden, können Sie ein vordefiniertes Profil\n"
+#~ "in Pidgin unter \"Accounts menu -> Manage Accounts\" auswählen.\n"
diff --git a/wiki/src/support/chat.fa.po b/wiki/src/support/chat.fa.po
index 13788f0..958dfb3 100644
--- a/wiki/src/support/chat.fa.po
+++ b/wiki/src/support/chat.fa.po
@@ -7,11 +7,11 @@ msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: tails-l10n@boum.org\n"
-"POT-Creation-Date: 2015-07-28 09:53+0200\n"
+"POT-Creation-Date: 2016-05-25 22:08+0200\n"
"PO-Revision-Date: 2015-10-15 10:43+0000\n"
"Last-Translator: sprint5 <translation5@451f.org>\n"
-"Language-Team: Persian <http://weblate.451f.org:8889/projects/tails/chat/fa/>"
-"\n"
+"Language-Team: Persian <http://weblate.451f.org:8889/projects/tails/chat/fa/"
+">\n"
"Language: fa\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
@@ -25,44 +25,57 @@ msgid "[[!meta title=\"Chat\"]]\n"
msgstr "[[!meta title=\"چت\"]]\n"
#. type: Plain text
-msgid "Our chatroom is an IRC one."
-msgstr "اتاق گفتگوی ما یک اتاق گفتگوی IRC است."
+msgid "Join our XMPP chat room to ask questions about Tails."
+msgstr ""
#. type: Plain text
msgid ""
-"To join it, use your preferred instant messaging client, e.g. "
-"[[Pidgin|http://www.pidgin.im/]], which runs on Windows, GNU/Linux and Mac "
-"OS X."
+"To do so, you need an XMPP account. Some emails providers, such as [Riseup]"
+"(https://help.riseup.net/en/chat), provide XMPP accounts as well."
msgstr ""
-"برای ملحق شدن به آن از کارخواه دلخواه پیغام‌رسانی خود، مانند "
-"[[پیجین|http://www.pidgin.im/]] که روی ویندوز، گنو/لینوکس یا مک اواس ده کار "
-"می‌کند استفاده کنید."
#. type: Plain text
-msgid "Here are the needed technical details:"
-msgstr "جزییات فنی موردنیاز عبارتند از:"
+#, fuzzy
+#| msgid ""
+#| "To join it, use your preferred instant messaging client, e.g. [[Pidgin|"
+#| "http://www.pidgin.im/]], which runs on Windows, GNU/Linux and Mac OS X."
+msgid ""
+"Then configure your preferred instant messaging client, for example [[Pidgin|"
+"http://www.pidgin.im/]], which runs on Windows, GNU/Linux, and Mac OS X, to "
+"connect to:"
+msgstr ""
+"برای ملحق شدن به آن از کارخواه دلخواه پیغام‌رسانی خود، مانند [[پیجین|http://"
+"www.pidgin.im/]] که روی ویندوز، گنو/لینوکس یا مک اواس ده کار می‌کند استفاده "
+"کنید."
#. type: Bullet: '* '
-msgid "server: `irc.oftc.net`"
+#, fuzzy
+#| msgid "server: `irc.oftc.net`"
+msgid "server: `conference.riseup.net`"
msgstr "سرور: `irc.oftc.net`"
#. type: Bullet: '* '
-msgid "port: `6697`"
-msgstr "درگاه: `6697`"
-
-#. type: Bullet: '* '
-msgid "channel: `#tails`"
+#, fuzzy
+#| msgid "channel: `#tails`"
+msgid "room: `tails`"
msgstr "کانال: `#tails`"
#. type: Bullet: '* '
msgid "Use TLS/SSL to connect!"
msgstr "برای وصل شدن از TLS/SSL استفاده کنید!"
-#. type: Plain text
-#, no-wrap
-msgid ""
-"If you are using Tails, you can enable the predefined profile\n"
-"in Pidgin in the \"Accounts menu -> Manage Accounts\" section.\n"
-msgstr ""
-"اگر از تیلز استفاده می‌کنید، می‌توانید پروفایل پیش‌تعریف‌شده را در پیجین\n"
-"از بخش «فهرست حساب‌ها -> مدیریت حساب‌ها» فعال کنید.\n"
+#~ msgid "Our chatroom is an IRC one."
+#~ msgstr "اتاق گفتگوی ما یک اتاق گفتگوی IRC است."
+
+#~ msgid "Here are the needed technical details:"
+#~ msgstr "جزییات فنی موردنیاز عبارتند از:"
+
+#~ msgid "port: `6697`"
+#~ msgstr "درگاه: `6697`"
+
+#~ msgid ""
+#~ "If you are using Tails, you can enable the predefined profile\n"
+#~ "in Pidgin in the \"Accounts menu -> Manage Accounts\" section.\n"
+#~ msgstr ""
+#~ "اگر از تیلز استفاده می‌کنید، می‌توانید پروفایل پیش‌تعریف‌شده را در پیجین\n"
+#~ "از بخش «فهرست حساب‌ها -> مدیریت حساب‌ها» فعال کنید.\n"
diff --git a/wiki/src/support/chat.fr.po b/wiki/src/support/chat.fr.po
index d99a2e9..322e611 100644
--- a/wiki/src/support/chat.fr.po
+++ b/wiki/src/support/chat.fr.po
@@ -6,7 +6,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2013-08-09 17:14+0300\n"
+"POT-Creation-Date: 2016-05-25 22:08+0200\n"
"PO-Revision-Date: 2013-08-03 08:27-0000\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -22,43 +22,57 @@ msgid "[[!meta title=\"Chat\"]]\n"
msgstr "[[!meta title=\"Salon de discussion\"]]\n"
#. type: Plain text
-msgid "Our chatroom is an IRC one."
-msgstr "Notre salon de discussion est un salon IRC."
+msgid "Join our XMPP chat room to ask questions about Tails."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"To do so, you need an XMPP account. Some emails providers, such as [Riseup]"
+"(https://help.riseup.net/en/chat), provide XMPP accounts as well."
+msgstr ""
#. type: Plain text
+#, fuzzy
+#| msgid ""
+#| "To join it, use your preferred instant messaging client, e.g. [[Pidgin|"
+#| "http://www.pidgin.im/]], which runs on Windows, GNU/Linux and Mac OS X."
msgid ""
-"To join it, use your preferred instant messaging client, e.g. [[Pidgin|"
-"http://www.pidgin.im/]], which runs on Windows, GNU/Linux and Mac OS X."
+"Then configure your preferred instant messaging client, for example [[Pidgin|"
+"http://www.pidgin.im/]], which runs on Windows, GNU/Linux, and Mac OS X, to "
+"connect to:"
msgstr ""
"Pour le rejoindre, utilisez votre client de messagerie instantanée préféré, "
"par exemple [[Pidgin|http://www.pidgin.im/]], qui fonctionne sur Windows, "
"GNU/Linux et Mac OS X."
-#. type: Plain text
-msgid "Here are the needed technical details:"
-msgstr "Voici les détails techniques :"
-
#. type: Bullet: '* '
-msgid "server: `irc.oftc.net`"
+#, fuzzy
+#| msgid "server: `irc.oftc.net`"
+msgid "server: `conference.riseup.net`"
msgstr "serveur : `irc.oftc.net`"
#. type: Bullet: '* '
-msgid "port: `6697`"
-msgstr "port : `6697`"
-
-#. type: Bullet: '* '
-msgid "channel: `#tails`"
+#, fuzzy
+#| msgid "channel: `#tails`"
+msgid "room: `tails`"
msgstr "canal : `#tails`"
#. type: Bullet: '* '
msgid "Use TLS/SSL to connect!"
msgstr "Utilisez TLS/SSL pour vous y connecter !"
-#. type: Plain text
-#, no-wrap
-msgid ""
-"If you are using Tails, you can enable the predefined profile\n"
-"in Pidgin in the \"Accounts menu -> Manage Accounts\" section.\n"
-msgstr ""
-"Si vous utilisez Tails, vous pouvez activer le profil pré-défini\n"
-"de Pidgin dans la section \"Comptes -> Gérer les comptes\".\n"
+#~ msgid "Our chatroom is an IRC one."
+#~ msgstr "Notre salon de discussion est un salon IRC."
+
+#~ msgid "Here are the needed technical details:"
+#~ msgstr "Voici les détails techniques :"
+
+#~ msgid "port: `6697`"
+#~ msgstr "port : `6697`"
+
+#~ msgid ""
+#~ "If you are using Tails, you can enable the predefined profile\n"
+#~ "in Pidgin in the \"Accounts menu -> Manage Accounts\" section.\n"
+#~ msgstr ""
+#~ "Si vous utilisez Tails, vous pouvez activer le profil pré-défini\n"
+#~ "de Pidgin dans la section \"Comptes -> Gérer les comptes\".\n"
diff --git a/wiki/src/support/chat.it.po b/wiki/src/support/chat.it.po
index eadfcc1..fe2a8c1 100644
--- a/wiki/src/support/chat.it.po
+++ b/wiki/src/support/chat.it.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2015-11-19 23:06+0100\n"
+"POT-Creation-Date: 2016-05-25 22:08+0200\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -22,39 +22,30 @@ msgid "[[!meta title=\"Chat\"]]\n"
msgstr ""
#. type: Plain text
-msgid "Our chatroom is an IRC one."
+msgid "Join our XMPP chat room to ask questions about Tails."
msgstr ""
#. type: Plain text
msgid ""
-"To join it, use your preferred instant messaging client, e.g. "
-"[[Pidgin|http://www.pidgin.im/]], which runs on Windows, GNU/Linux and Mac "
-"OS X."
+"To do so, you need an XMPP account. Some emails providers, such as [Riseup]"
+"(https://help.riseup.net/en/chat), provide XMPP accounts as well."
msgstr ""
#. type: Plain text
-msgid "Here are the needed technical details:"
-msgstr ""
-
-#. type: Bullet: '* '
-msgid "server: `irc.oftc.net`"
+msgid ""
+"Then configure your preferred instant messaging client, for example [[Pidgin|"
+"http://www.pidgin.im/]], which runs on Windows, GNU/Linux, and Mac OS X, to "
+"connect to:"
msgstr ""
#. type: Bullet: '* '
-msgid "port: `6697`"
+msgid "server: `conference.riseup.net`"
msgstr ""
#. type: Bullet: '* '
-msgid "channel: `#tails`"
+msgid "room: `tails`"
msgstr ""
#. type: Bullet: '* '
msgid "Use TLS/SSL to connect!"
msgstr ""
-
-#. type: Plain text
-#, no-wrap
-msgid ""
-"If you are using Tails, you can enable the predefined profile\n"
-"in Pidgin in the \"Accounts menu -> Manage Accounts\" section.\n"
-msgstr ""
diff --git a/wiki/src/support/chat.mdwn b/wiki/src/support/chat.mdwn
index 25d4d78..ebc01b7 100644
--- a/wiki/src/support/chat.mdwn
+++ b/wiki/src/support/chat.mdwn
@@ -1,17 +1,14 @@
[[!meta title="Chat"]]
-Our chatroom is an IRC one.
+Join our XMPP chat room to ask questions about Tails.
-To join it, use your preferred instant messaging client, e.g.
-[[Pidgin|http://www.pidgin.im/]], which runs on Windows, GNU/Linux and
-Mac OS X.
+To do so, you need an XMPP account. Some emails providers, such as
+[Riseup](https://help.riseup.net/en/chat), provide XMPP accounts as well.
-Here are the needed technical details:
+Then configure your preferred instant messaging client, for example
+[[Pidgin|http://www.pidgin.im/]], which runs on Windows, GNU/Linux, and
+Mac OS X, to connect to:
-* server: `irc.oftc.net`
-* port: `6697`
-* channel: `#tails`
+* server: `conference.riseup.net`
+* room: `tails`
* Use TLS/SSL to connect!
-
-If you are using Tails, you can enable the predefined profile
-in Pidgin in the "Accounts menu -> Manage Accounts" section.
diff --git a/wiki/src/support/chat.pt.po b/wiki/src/support/chat.pt.po
index ff31424..77f3b27 100644
--- a/wiki/src/support/chat.pt.po
+++ b/wiki/src/support/chat.pt.po
@@ -6,7 +6,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2013-07-19 22:21+0300\n"
+"POT-Creation-Date: 2016-05-25 22:08+0200\n"
"PO-Revision-Date: 2014-06-15 11:11-0300\n"
"Last-Translator: Tails Developers <amnesia@boum.org>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -21,39 +21,57 @@ msgid "[[!meta title=\"Chat\"]]\n"
msgstr "[[!meta title=\"Bate papo\"]]\n"
#. type: Plain text
-msgid "Our chatroom is an IRC one."
-msgstr "Nossa sala de batepapo fica em um servidor IRC."
+msgid "Join our XMPP chat room to ask questions about Tails."
+msgstr ""
#. type: Plain text
-msgid "To join it, use your preferred instant messaging client, e.g. [[Pidgin|http://www.pidgin.im/]], which runs on Windows, GNU/Linux and Mac OS X."
-msgstr "Para entrar nela, use seu cliente de mensagens instantâneas preferido, como por exemplo o [[Pidgin|http://www.pidgin.im/]], que roda em Windows, GNU/Linux e Mac OS X."
+msgid ""
+"To do so, you need an XMPP account. Some emails providers, such as [Riseup]"
+"(https://help.riseup.net/en/chat), provide XMPP accounts as well."
+msgstr ""
#. type: Plain text
-msgid "Here are the needed technical details:"
-msgstr "Aqui estão os detalhes técnicos necessários."
+#, fuzzy
+#| msgid ""
+#| "To join it, use your preferred instant messaging client, e.g. [[Pidgin|"
+#| "http://www.pidgin.im/]], which runs on Windows, GNU/Linux and Mac OS X."
+msgid ""
+"Then configure your preferred instant messaging client, for example [[Pidgin|"
+"http://www.pidgin.im/]], which runs on Windows, GNU/Linux, and Mac OS X, to "
+"connect to:"
+msgstr ""
+"Para entrar nela, use seu cliente de mensagens instantâneas preferido, como "
+"por exemplo o [[Pidgin|http://www.pidgin.im/]], que roda em Windows, GNU/"
+"Linux e Mac OS X."
#. type: Bullet: '* '
-msgid "server: `irc.oftc.net`"
+#, fuzzy
+#| msgid "server: `irc.oftc.net`"
+msgid "server: `conference.riseup.net`"
msgstr "servidor: `irc.oftc.net`"
#. type: Bullet: '* '
-msgid "port: `6697`"
-msgstr "porta: `6697`"
-
-#. type: Bullet: '* '
-msgid "channel: `#tails`"
+#, fuzzy
+#| msgid "channel: `#tails`"
+msgid "room: `tails`"
msgstr "canal: `#tails`"
#. type: Bullet: '* '
msgid "Use TLS/SSL to connect!"
msgstr "Use TLS/SSL para se conectar!"
-#. type: Plain text
-#, no-wrap
-msgid ""
-"If you are using Tails, you can enable the predefined profile\n"
-"in Pidgin in the \"Accounts menu -> Manage Accounts\" section.\n"
-msgstr ""
-"Se você estiver usando Tails, pode habilitar o perfil predefinido\n"
-"no Pidgin acessando o menu \"Contas\", seção \"Gerenciar Contas\".\n"
+#~ msgid "Our chatroom is an IRC one."
+#~ msgstr "Nossa sala de batepapo fica em um servidor IRC."
+
+#~ msgid "Here are the needed technical details:"
+#~ msgstr "Aqui estão os detalhes técnicos necessários."
+
+#~ msgid "port: `6697`"
+#~ msgstr "porta: `6697`"
+#~ msgid ""
+#~ "If you are using Tails, you can enable the predefined profile\n"
+#~ "in Pidgin in the \"Accounts menu -> Manage Accounts\" section.\n"
+#~ msgstr ""
+#~ "Se você estiver usando Tails, pode habilitar o perfil predefinido\n"
+#~ "no Pidgin acessando o menu \"Contas\", seção \"Gerenciar Contas\".\n"
diff --git a/wiki/src/support/talk.de.po b/wiki/src/support/talk.de.po
index b773e2a..2b8dbf4 100644
--- a/wiki/src/support/talk.de.po
+++ b/wiki/src/support/talk.de.po
@@ -6,25 +6,23 @@
msgid ""
msgstr ""
"Project-Id-Version: Tails\n"
-"POT-Creation-Date: 2016-03-21 18:14+0100\n"
-"PO-Revision-Date: 2015-10-06 20:22+0100\n"
+"POT-Creation-Date: 2016-05-25 22:08+0200\n"
+"PO-Revision-Date: 2016-06-04 14:53+0200\n"
"Last-Translator: Tails translators <tails@boum.org>\n"
"Language-Team: Tails Translators <tails-l10n@boum.org>\n"
"Language: de\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
-"X-Generator: Poedit 1.6.10\n"
+"X-Generator: Poedit 1.8.7.1\n"
#. type: Content of: outside any tag (error?)
msgid "[[!meta title=\"Get in touch with us\"]]"
msgstr "[[!meta title=\"Kontakt mit uns aufnehmen\"]]"
#. type: Content of: <div><h3>
-#, fuzzy
-#| msgid "Support list"
msgid "Public support list"
-msgstr "Benutzer-Support"
+msgstr "Öffentliche Support-Liste"
#. type: Content of: <div>
msgid "[[!img lib/list.png link=no]]"
@@ -45,7 +43,7 @@ msgstr ""
"mit dem was Sie senden</strong>. Teilen Sie nur die nötigsten Informationen "
"über sich selbst mit und nutzen Sie möglichst Tails oder den [[<span class="
"\"application\">Tor Browser</span>|https://torproject.org/torbrowser/]] um "
-"Ihre IP-Addresse zu verbergen."
+"Ihre IP-Adresse zu verbergen."
#. type: Content of: <div><h3>
msgid "Chat"
@@ -56,37 +54,22 @@ msgid "[[!img lib/chat.png link=no]]"
msgstr "[[!img lib/chat.png link=no]]"
#. type: Content of: <div><p>
-msgid "Join our IRC channel to chat with contributors and users."
+msgid "Join our XMPP chat room to talk to contributors and users."
msgstr ""
-"Besuchen Sie unseren IRC-Raum, um mit Nutzern und Mitwirkenden zu chatten."
+"Besuchen Sie unseren XMPP-Raum, um mit Nutzern und Mitwirkenden zu chatten."
#. type: Content of: <div><ul><li>
-msgid "server: <code>irc.oftc.net</code>"
-msgstr "Server: <code>irc.oftc.net</code>"
+msgid "server: <code>conference.riseup.net</code>"
+msgstr "server: <code>conference.riseup.net</code>"
#. type: Content of: <div><ul><li>
-msgid "port: <code>6697</code>"
-msgstr "Port: <code>6697</code>"
-
-#. type: Content of: <div><ul><li>
-msgid "chatroom: <code>#tails</code>"
-msgstr "Chatraum: <code>#tails</code>"
+msgid "room: <code>tails</code>"
+msgstr "raum: <code>tails</code>"
#. type: Content of: <div><ul><li>
msgid "use TLS/SSL to connect!"
msgstr "Verwenden Sie eine TLS/SSL-Verbindung!"
-#. type: Content of: <div><p>
-msgid ""
-"If you are using Tails, read [[the chat documentation|doc/anonymous_internet/"
-"pidgin]]. Else, you can use [[Pidgin|http://www.pidgin.im/]], an Instant "
-"Messaging client for Windows, GNU/Linux and Mac OS X."
-msgstr ""
-"Sollten Sie Tails nutzen, lesen Sie bitte [[die Chat-Dokumentation|doc/"
-"anonymous_internet/pidgin]]. Anderenfalls können Sie [[Pidgin|http://www."
-"pidgin.im/]] nutzen, ein Programm zum Nachrichtensofortversand für Windows, "
-"GNU/Linux und Mac OS X."
-
#. type: Content of: <div><h3>
msgid "Email"
msgstr "E-Mail"
@@ -100,12 +83,8 @@ msgid "Mail us on our private mailing list:"
msgstr "Senden Sie eine E-Mail an unsere interne Mailingliste:"
#. type: Content of: <div><p>
-#, fuzzy
-#| msgid ""
-#| "[[tails-support-private@boum.org|mailto:tails-support-private@boum.org]]"
msgid "[[tails-support-private@boum.org|about/contact#tails-support-private]]"
-msgstr ""
-"[[tails-support-private@boum.org|mailto:tails-support-private@boum.org]]"
+msgstr "[[tails-support-private@boum.org|about/contact#tails-support-private]]"
#. type: Content of: <div>
msgid "[[!inline pages=\"support/talk/languages.inline\" raw=\"yes\"]]"
@@ -119,3 +98,16 @@ msgstr ""
"Ihre Emails mit unserem [[OpenPGP-Schlüssel|doc/about/openpgp_keys#support]] "
"zu verschlüsseln, ist die einzige Möglichkeit, durch die Ende-zu-Ende "
"Verschlüsselung erfolgt."
+
+#~ msgid "port: <code>6697</code>"
+#~ msgstr "Port: <code>6697</code>"
+
+#~ msgid ""
+#~ "If you are using Tails, read [[the chat documentation|doc/"
+#~ "anonymous_internet/pidgin]]. Else, you can use [[Pidgin|http://www.pidgin."
+#~ "im/]], an Instant Messaging client for Windows, GNU/Linux and Mac OS X."
+#~ msgstr ""
+#~ "Sollten Sie Tails nutzen, lesen Sie bitte [[die Chat-Dokumentation|doc/"
+#~ "anonymous_internet/pidgin]]. Anderenfalls können Sie [[Pidgin|http://www."
+#~ "pidgin.im/]] nutzen, ein Programm zum Nachrichtensofortversand für "
+#~ "Windows, GNU/Linux und Mac OS X."
diff --git a/wiki/src/support/talk.fa.po b/wiki/src/support/talk.fa.po
index 60880d5..62ae73a 100644
--- a/wiki/src/support/talk.fa.po
+++ b/wiki/src/support/talk.fa.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: tails-l10n@boum.org\n"
-"POT-Creation-Date: 2016-03-21 18:14+0100\n"
+"POT-Creation-Date: 2016-05-25 22:08+0200\n"
"PO-Revision-Date: 2015-10-15 14:37+0000\n"
"Last-Translator: sprint5 <translation5@451f.org>\n"
"Language-Team: Persian <http://weblate.451f.org:8889/projects/tails/talk/fa/"
@@ -58,35 +58,27 @@ msgid "[[!img lib/chat.png link=no]]"
msgstr "[[!img lib/chat.png link=no]]"
#. type: Content of: <div><p>
-msgid "Join our IRC channel to chat with contributors and users."
+#, fuzzy
+#| msgid "Join our IRC channel to chat with contributors and users."
+msgid "Join our XMPP chat room to talk to contributors and users."
msgstr "در کانال IRC ما عضو شوید تا با همکاران ما و کاربران آشنا شوید."
#. type: Content of: <div><ul><li>
-msgid "server: <code>irc.oftc.net</code>"
+#, fuzzy
+#| msgid "server: <code>irc.oftc.net</code>"
+msgid "server: <code>conference.riseup.net</code>"
msgstr "سرور: <code>irc.oftc.net</code>"
#. type: Content of: <div><ul><li>
-msgid "port: <code>6697</code>"
-msgstr "درگاه: <code>6697</code>"
-
-#. type: Content of: <div><ul><li>
-msgid "chatroom: <code>#tails</code>"
+#, fuzzy
+#| msgid "chatroom: <code>#tails</code>"
+msgid "room: <code>tails</code>"
msgstr "اتاق گفتگو: <code>#tails</code>"
#. type: Content of: <div><ul><li>
msgid "use TLS/SSL to connect!"
msgstr "برای اتصال از TLS/SSL استفاده کنید!"
-#. type: Content of: <div><p>
-msgid ""
-"If you are using Tails, read [[the chat documentation|doc/anonymous_internet/"
-"pidgin]]. Else, you can use [[Pidgin|http://www.pidgin.im/]], an Instant "
-"Messaging client for Windows, GNU/Linux and Mac OS X."
-msgstr ""
-"اگر از تیلز استفاده می‌کنید [[سند گفتگو|doc/anonymous_internet/pidgin]] را "
-"بخوانید. در غیر این صورت می‌توانید از [[پیجین|http://www.pidgin.im/]]، یک "
-"کارخواه پیغام فوری برای ویندوز، گنو/لینوکس و مک اواس ده استفاده کنید."
-
#. type: Content of: <div><h3>
msgid "Email"
msgstr "رایانامه"
@@ -118,3 +110,15 @@ msgid ""
msgstr ""
"رمزگذاری رایانامه‌هایتان با [[کلید اُپن‌پی‌جی‌پی|doc/about/openpgp_keys#support]] "
"تنها راه رمزگذاری دوطرفه است."
+
+#~ msgid "port: <code>6697</code>"
+#~ msgstr "درگاه: <code>6697</code>"
+
+#~ msgid ""
+#~ "If you are using Tails, read [[the chat documentation|doc/"
+#~ "anonymous_internet/pidgin]]. Else, you can use [[Pidgin|http://www.pidgin."
+#~ "im/]], an Instant Messaging client for Windows, GNU/Linux and Mac OS X."
+#~ msgstr ""
+#~ "اگر از تیلز استفاده می‌کنید [[سند گفتگو|doc/anonymous_internet/pidgin]] را "
+#~ "بخوانید. در غیر این صورت می‌توانید از [[پیجین|http://www.pidgin.im/]]، یک "
+#~ "کارخواه پیغام فوری برای ویندوز، گنو/لینوکس و مک اواس ده استفاده کنید."
diff --git a/wiki/src/support/talk.fr.po b/wiki/src/support/talk.fr.po
index db3efc4..bb1dc74 100644
--- a/wiki/src/support/talk.fr.po
+++ b/wiki/src/support/talk.fr.po
@@ -6,7 +6,7 @@
msgid ""
msgstr ""
"Project-Id-Version: Tails\n"
-"POT-Creation-Date: 2016-03-21 18:14+0100\n"
+"POT-Creation-Date: 2016-05-25 22:08+0200\n"
"PO-Revision-Date: 2016-05-31 15:53-0000\n"
"Last-Translator: \n"
"Language-Team: Tails translators <tails@boum.org>\n"
@@ -54,38 +54,29 @@ msgid "[[!img lib/chat.png link=no]]"
msgstr "[[!img lib/chat.png link=no]]"
#. type: Content of: <div><p>
-msgid "Join our IRC channel to chat with contributors and users."
+#, fuzzy
+#| msgid "Join our IRC channel to chat with contributors and users."
+msgid "Join our XMPP chat room to talk to contributors and users."
msgstr ""
"Rejoignez notre salon IRC pour discuter avec contributeurs et utilisateurs "
"de Tails."
#. type: Content of: <div><ul><li>
-msgid "server: <code>irc.oftc.net</code>"
+#, fuzzy
+#| msgid "server: <code>irc.oftc.net</code>"
+msgid "server: <code>conference.riseup.net</code>"
msgstr "serveur : <code>irc.oftc.net</code>"
#. type: Content of: <div><ul><li>
-msgid "port: <code>6697</code>"
-msgstr "port : <code>6697</code>"
-
-#. type: Content of: <div><ul><li>
-msgid "chatroom: <code>#tails</code>"
+#, fuzzy
+#| msgid "chatroom: <code>#tails</code>"
+msgid "room: <code>tails</code>"
msgstr "salon : <code>#tails</code>"
#. type: Content of: <div><ul><li>
msgid "use TLS/SSL to connect!"
msgstr "utilisez TLS/SSL pour vous connecter!"
-#. type: Content of: <div><p>
-msgid ""
-"If you are using Tails, read [[the chat documentation|doc/anonymous_internet/"
-"pidgin]]. Else, you can use [[Pidgin|http://www.pidgin.im/]], an Instant "
-"Messaging client for Windows, GNU/Linux and Mac OS X."
-msgstr ""
-"Si vous utilisez Tails, consultez la [[documentation sur la messagerie "
-"instantanée|doc/anonymous_internet/pidgin]]. Sinon, vous pouvez utiliser "
-"[[Pidgin|http://www.pidgin.im/]], un logiciel de messagerie instantanée pour "
-"Windows, GNU/Linux et Mac OS X."
-
#. type: Content of: <div><h3>
msgid "Email"
msgstr "Email"
@@ -114,3 +105,16 @@ msgstr ""
"Chiffrer vos mails avec notre [[clef OpenPGP|doc/about/"
"openpgp_keys#support]] est le seul moyen de garantir la confidentialité de "
"nos échanges."
+
+#~ msgid "port: <code>6697</code>"
+#~ msgstr "port : <code>6697</code>"
+
+#~ msgid ""
+#~ "If you are using Tails, read [[the chat documentation|doc/"
+#~ "anonymous_internet/pidgin]]. Else, you can use [[Pidgin|http://www.pidgin."
+#~ "im/]], an Instant Messaging client for Windows, GNU/Linux and Mac OS X."
+#~ msgstr ""
+#~ "Si vous utilisez Tails, consultez la [[documentation sur la messagerie "
+#~ "instantanée|doc/anonymous_internet/pidgin]]. Sinon, vous pouvez utiliser "
+#~ "[[Pidgin|http://www.pidgin.im/]], un logiciel de messagerie instantanée "
+#~ "pour Windows, GNU/Linux et Mac OS X."
diff --git a/wiki/src/support/talk.html b/wiki/src/support/talk.html
index f8939b1..ab369cf 100644
--- a/wiki/src/support/talk.html
+++ b/wiki/src/support/talk.html
@@ -19,20 +19,14 @@ address.</p>
<h3>Chat</h3>
[[!img lib/chat.png link=no]]
-<p>Join our IRC channel to chat with contributors and users.</p>
+<p>Join our XMPP chat room to talk to contributors and users.</p>
<ul>
- <li>server: <code>irc.oftc.net</code></li>
- <li>port: <code>6697</code></li>
- <li>chatroom: <code>#tails</code></li>
+ <li>server: <code>conference.riseup.net</code></li>
+ <li>room: <code>tails</code></li>
<li>use TLS/SSL to connect!</li>
</ul>
-<p>If you are using Tails, read [[the chat
-documentation|doc/anonymous_internet/pidgin]]. Else, you can use
-[[Pidgin|http://www.pidgin.im/]], an Instant Messaging client for Windows,
-GNU/Linux and Mac OS X.</p>
-
</div>
<div id="talk-email" class="three-blocks">
diff --git a/wiki/src/support/talk.it.po b/wiki/src/support/talk.it.po
index 97c3cc9..7136229 100644
--- a/wiki/src/support/talk.it.po
+++ b/wiki/src/support/talk.it.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2016-05-17 09:40+0200\n"
+"POT-Creation-Date: 2016-05-25 22:08+0200\n"
"PO-Revision-Date: 2016-05-17 10:15+0200\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -49,32 +49,21 @@ msgid "[[!img lib/chat.png link=no]]"
msgstr ""
#. type: Content of: <div><p>
-msgid "Join our IRC channel to chat with contributors and users."
+msgid "Join our XMPP chat room to talk to contributors and users."
msgstr ""
#. type: Content of: <div><ul><li>
-msgid "server: <code>irc.oftc.net</code>"
+msgid "server: <code>conference.riseup.net</code>"
msgstr ""
#. type: Content of: <div><ul><li>
-msgid "port: <code>6697</code>"
-msgstr ""
-
-#. type: Content of: <div><ul><li>
-msgid "chatroom: <code>#tails</code>"
+msgid "room: <code>tails</code>"
msgstr ""
#. type: Content of: <div><ul><li>
msgid "use TLS/SSL to connect!"
msgstr ""
-#. type: Content of: <div><p>
-msgid ""
-"If you are using Tails, read [[the chat documentation|doc/anonymous_internet/"
-"pidgin]]. Else, you can use [[Pidgin|http://www.pidgin.im/]], an Instant "
-"Messaging client for Windows, GNU/Linux and Mac OS X."
-msgstr ""
-
#. type: Content of: <div><h3>
msgid "Email"
msgstr ""
diff --git a/wiki/src/support/talk.pt.po b/wiki/src/support/talk.pt.po
index ad938f3..7e3077b 100644
--- a/wiki/src/support/talk.pt.po
+++ b/wiki/src/support/talk.pt.po
@@ -6,7 +6,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2016-03-21 18:14+0100\n"
+"POT-Creation-Date: 2016-05-25 22:08+0200\n"
"PO-Revision-Date: 2014-05-23 14:35-0300\n"
"Last-Translator: Tails Developers <amnesia@boum.org>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -61,37 +61,28 @@ msgid "[[!img lib/chat.png link=no]]"
msgstr "[[!img lib/chat.png link=no]]"
#. type: Content of: <div><p>
-msgid "Join our IRC channel to chat with contributors and users."
+#, fuzzy
+#| msgid "Join our IRC channel to chat with contributors and users."
+msgid "Join our XMPP chat room to talk to contributors and users."
msgstr ""
"Entre no nosso canal IRC para conversar com contribuidores/as e usuários/as."
#. type: Content of: <div><ul><li>
-msgid "server: <code>irc.oftc.net</code>"
+#, fuzzy
+#| msgid "server: <code>irc.oftc.net</code>"
+msgid "server: <code>conference.riseup.net</code>"
msgstr "servidor: <code>irc.oftc.net</code>"
#. type: Content of: <div><ul><li>
-msgid "port: <code>6697</code>"
-msgstr "porta: <code>6697</code>"
-
-#. type: Content of: <div><ul><li>
-msgid "chatroom: <code>#tails</code>"
+#, fuzzy
+#| msgid "chatroom: <code>#tails</code>"
+msgid "room: <code>tails</code>"
msgstr "sala: <code>#tails</code>"
#. type: Content of: <div><ul><li>
msgid "use TLS/SSL to connect!"
msgstr "use TLS/SSL para conectar!"
-#. type: Content of: <div><p>
-msgid ""
-"If you are using Tails, read [[the chat documentation|doc/anonymous_internet/"
-"pidgin]]. Else, you can use [[Pidgin|http://www.pidgin.im/]], an Instant "
-"Messaging client for Windows, GNU/Linux and Mac OS X."
-msgstr ""
-"Se você está usando Tails, leia [[a documentação sobre bate-papo|doc/"
-"anonymous_internet/pidgin]]. Senão, você pode usar o [[Pidgin|http://www."
-"pidgin.im/]], um cliente de Mensagens Instantâneas para Windows, GNU/Linux e "
-"Mac OS X."
-
#. type: Content of: <div><h3>
msgid "Email"
msgstr "Email"
@@ -126,6 +117,19 @@ msgstr ""
"Criptografar seus emails com a nossa [[chave OpenPGP|doc/about/"
"openpgp_keys]] é a única forma de estabelecer criptografia ponto a ponto."
+#~ msgid "port: <code>6697</code>"
+#~ msgstr "porta: <code>6697</code>"
+
+#~ msgid ""
+#~ "If you are using Tails, read [[the chat documentation|doc/"
+#~ "anonymous_internet/pidgin]]. Else, you can use [[Pidgin|http://www.pidgin."
+#~ "im/]], an Instant Messaging client for Windows, GNU/Linux and Mac OS X."
+#~ msgstr ""
+#~ "Se você está usando Tails, leia [[a documentação sobre bate-papo|doc/"
+#~ "anonymous_internet/pidgin]]. Senão, você pode usar o [[Pidgin|http://www."
+#~ "pidgin.im/]], um cliente de Mensagens Instantâneas para Windows, GNU/"
+#~ "Linux e Mac OS X."
+
#~ msgid "Forum"
#~ msgstr "Fórum"
diff --git a/wiki/src/torrents/files/tails-i386-2.3.iso.sig b/wiki/src/torrents/files/tails-i386-2.3.iso.sig
deleted file mode 100644
index 518c779..0000000
--- a/wiki/src/torrents/files/tails-i386-2.3.iso.sig
+++ /dev/null
@@ -1,16 +0,0 @@
------BEGIN PGP SIGNATURE-----
-
-iQIcBAABCgAGBQJXHk3AAAoJEJj+xrx1Kj22xt0QAKiMYjfYfnVl9qz7J26MQfD1
-6ruEQyy6bYBnT3d+JH9bbHmeKs9Gq4zdTOFOgbX8tm+h9Mzm6HeEV727pQpOw260
-uDR/gHeCQxSFAVWjmS87y10+BVtui0jNohPc3oU50MS5g5ddRIXheaR4G8wDAk6B
-/UJ2MWIFxnsDTc3068Dc3C0h96ZmtTPvO8q34B51uvpzscykTbcleTnZRG//UCLJ
-2uBzmR933ZP5KGqFyknn98q4AGYGwAg1DmGaWR4WK36YHerjPem5ElYUttetM3wp
-bgilHxG0QkI76YGoPjaK7fR8MA5nFaoCNa4t4RqcK2tAwxOkcYssGwwSLrJ03k2s
-m3ngwJ2wFIJA6NmdIm5YoK5pfpLyiICoKT/5tgMCFEGc0ZR92rxIL/vsYtZ8mA0T
-kY61EVbkASTZGajYDiLid4xrbSwpXyunbjHpAKovnFOxsOJDKjw3PONQAD6CyMoD
-20jbaO2QevlzjvAVGwTVUb89H9Jze7uNDgBUyINv21I6tqNuzDDteZzffeNwjYUX
-RZj0VjZ18qEFmLwb8RsgSFo9fPEjtYlJ1Gb7EvyqykpAyoIJIvp4TJxh+u5F5ExX
-7k56XeaPL/ZZD8kavG9BCQ3x9ahT49EzxkpDOjRbXt3j0KiTli42dvqeEUnhkZA5
-w2Qt0qA/Ro4HRLkCItYy
-=PL+2
------END PGP SIGNATURE-----
diff --git a/wiki/src/torrents/files/tails-i386-2.3.torrent b/wiki/src/torrents/files/tails-i386-2.3.torrent
deleted file mode 100644
index c17274d..0000000
--- a/wiki/src/torrents/files/tails-i386-2.3.torrent
+++ /dev/null
Binary files differ
diff --git a/wiki/src/torrents/files/tails-i386-2.3.torrent.sig b/wiki/src/torrents/files/tails-i386-2.3.torrent.sig
deleted file mode 100644
index 55e6fb8..0000000
--- a/wiki/src/torrents/files/tails-i386-2.3.torrent.sig
+++ /dev/null
@@ -1,16 +0,0 @@
------BEGIN PGP SIGNATURE-----
-
-iQIcBAABCgAGBQJXHk3YAAoJEJj+xrx1Kj22NxwP/ROuPLs3FKoLpWp7FaG6TaUA
-He718k1y4gtAphJChOYQdEDQ0b94U+NzmF94IoSVXFNP58gW9swD/la6HHcFZSo5
-wP+0GMqBIHfSZ5Wx4eIEv8+dW+JsiIP2YCDr5TYMuLLeZHQ9u+NFk4abfcbWfBVX
-sG370BmG0jkTi66AjXqFpyfTM5wEDdTeP0yaOKFwrVC7Pqxy6GdaR8D5uHeu1mF+
-LK6ouHA/JLgj/uDjXtQ3QzdaNlnVYBmN/buXhGW1zuDjdtSCG2lnO0HeZLKD48ma
-F/zdQku4gHy2rPM0FQH6nSoCR2xP5s/kzvr71Y2PkNQDLx+2geTcgpAyBkK4FKrg
-jA0NwlMkkW4LT0Vc8hPQFQ197P8dvJOv0rpfd7SaepKhHtE6l4//20L+SlsipBGL
-mIv28oxMIgJ6/PNG/7WR63f1HxTyZpXAL7A1v6r8zLeM4BEdkTFxBJj1QepIFnfi
-wZn4wZm1gjWTCRGhwVx0oSP64dAjoETSVR4nRwI8fBDoFTdMdlRirPHX5p91VfDo
-fAUP3Fi1N/Tk9ilF2vx/W9GzgKFNGgAXBpKeM/lDPJhGMJCvqA15fV1Skq71CToM
-500RIQBpiHphfdJDdxwInhEa70iteLE6X0feANH0SUMrsOt3we+0pUekJJMMXxTP
-llMge4+gfCKTVgWCw9Jc
-=0M9G
------END PGP SIGNATURE-----
diff --git a/wiki/src/torrents/files/tails-i386-2.4.build-manifest b/wiki/src/torrents/files/tails-i386-2.4.build-manifest
new file mode 100644
index 0000000..3e78815
--- /dev/null
+++ b/wiki/src/torrents/files/tails-i386-2.4.build-manifest
@@ -0,0 +1,5862 @@
+---
+origin_references:
+ debian:
+ reference: '2016052503'
+ debian-security:
+ reference: '2016060603'
+ torproject:
+ reference: '2016052503'
+packages:
+ binary:
+ - arch: i386
+ package: accountsservice
+ version: 0.6.37-3+b1
+ - arch: i386
+ package: acl
+ version: 2.2.52-2
+ - arch: all
+ package: adduser
+ version: 3.113+nmu3
+ - arch: all
+ package: adwaita-icon-theme
+ version: 3.14.0-2
+ - arch: i386
+ package: aircrack-ng
+ version: 1:1.2-0~beta3-4
+ - arch: i386
+ package: alsa-utils
+ version: 1.0.28-1
+ - arch: i386
+ package: amd64-microcode
+ version: 2.20160316.1~deb8u1
+ - arch: all
+ package: anthy-common
+ version: 9100h-24
+ - arch: i386
+ package: anthy
+ version: 9100h-24
+ - arch: i386
+ package: apg
+ version: 2.2.3.dfsg.1-2
+ - arch: all
+ package: apparmor-profiles-extra
+ version: 1.6~bpo8+1
+ - arch: all
+ package: apparmor-profiles
+ version: 2.9.0-3
+ - arch: i386
+ package: apparmor
+ version: 2.9.0-3
+ - arch: all
+ package: apt-listchanges
+ version: 2.85.13+nmu1
+ - arch: i386
+ package: apt-transport-tor
+ version: 0.2.1-1
+ - arch: i386
+ package: apt-utils
+ version: 1.0.9.8.3
+ - arch: i386
+ package: apt
+ version: 1.0.9.8.3
+ - arch: all
+ package: aptitude-common
+ version: 0.6.11-1
+ - arch: all
+ package: aptitude-doc-en
+ version: 0.6.11-1
+ - arch: i386
+ package: aptitude
+ version: 0.6.11-1+b1
+ - arch: i386
+ package: at-spi2-core
+ version: 2.14.0-1
+ - arch: i386
+ package: at
+ version: 3.1.16-1
+ - arch: all
+ package: audacity-data
+ version: 2.0.6-2
+ - arch: i386
+ package: audacity
+ version: 2.0.6-2
+ - arch: all
+ package: autoconf
+ version: 2.69-8
+ - arch: all
+ package: automake
+ version: 1:1.14.1-4
+ - arch: all
+ package: autopoint
+ version: 0.19.3-2
+ - arch: all
+ package: autotools-dev
+ version: '20140911.1'
+ - arch: i386
+ package: b43-fwcutter
+ version: 1:019-2
+ - arch: i386
+ package: base-files
+ version: 8+deb8u4
+ - arch: i386
+ package: base-passwd
+ version: 3.5.37
+ - arch: all
+ package: bash-completion
+ version: 1:2.1-4
+ - arch: i386
+ package: bash
+ version: 4.3-11+b1
+ - arch: i386
+ package: bc
+ version: 1.06.95-9
+ - arch: i386
+ package: bilibop-common
+ version: 0.4.23
+ - arch: i386
+ package: bilibop-udev
+ version: 0.4.23
+ - arch: i386
+ package: bind9-host
+ version: 1:9.9.5.dfsg-9+deb8u6
+ - arch: i386
+ package: binutils
+ version: 2.25-5
+ - arch: i386
+ package: blt
+ version: 2.5.3+dfsg-1
+ - arch: all
+ package: bookletimposer
+ version: 0.2-2
+ - arch: all
+ package: brasero-common
+ version: 3.11.4-1.1
+ - arch: i386
+ package: brasero
+ version: 3.11.4-1.1
+ - arch: i386
+ package: bsd-mailx
+ version: 8.1.2-0.20141216cvs-2
+ - arch: i386
+ package: bsdmainutils
+ version: 9.0.6
+ - arch: i386
+ package: bsdtar
+ version: 3.1.2-11+deb8u1
+ - arch: i386
+ package: bsdutils
+ version: 1:2.25.2-6
+ - arch: i386
+ package: build-essential
+ version: '11.7'
+ - arch: i386
+ package: busybox
+ version: 1:1.22.0-9+deb8u1
+ - arch: i386
+ package: bzip2
+ version: 1.0.6-7+b3
+ - arch: all
+ package: ca-certificates-java
+ version: '20140324'
+ - arch: all
+ package: ca-certificates
+ version: 20141019+deb8u1
+ - arch: i386
+ package: cdrdao
+ version: 1:1.2.3-2
+ - arch: all
+ package: cheese-common
+ version: 3.14.1-2
+ - arch: i386
+ package: coinor-libcbc3
+ version: 2.8.12-1
+ - arch: i386
+ package: coinor-libcgl1
+ version: 0.58.9-1
+ - arch: i386
+ package: coinor-libclp1
+ version: 1.15.10-1
+ - arch: i386
+ package: coinor-libcoinmp1
+ version: 1.7.6+dfsg1-1
+ - arch: i386
+ package: coinor-libcoinutils3
+ version: 2.9.15-3
+ - arch: i386
+ package: coinor-libosi1
+ version: 0.106.9-1
+ - arch: all
+ package: colord-data
+ version: 1.2.1-1
+ - arch: i386
+ package: colord
+ version: 1.2.1-1+b2
+ - arch: i386
+ package: connect-proxy
+ version: 1.101-1
+ - arch: all
+ package: console-common
+ version: 0.7.88
+ - arch: all
+ package: console-data
+ version: 2:1.12-5
+ - arch: all
+ package: console-setup-linux
+ version: '1.123'
+ - arch: all
+ package: console-setup
+ version: '1.123'
+ - arch: i386
+ package: coreutils
+ version: 8.23-4
+ - arch: i386
+ package: cpio
+ version: 2.11+dfsg-4.1+deb8u1
+ - arch: i386
+ package: cpp-4.8
+ version: 4.8.4-1
+ - arch: i386
+ package: cpp-4.9
+ version: 4.9.2-10
+ - arch: i386
+ package: cpp
+ version: 4:4.9.2-2
+ - arch: i386
+ package: cracklib-runtime
+ version: 2.9.2-1
+ - arch: i386
+ package: crda
+ version: 3.13-1
+ - arch: i386
+ package: cron
+ version: 3.0pl1-127+deb8u1
+ - arch: i386
+ package: cryptsetup-bin
+ version: 2:1.6.6-5
+ - arch: i386
+ package: cryptsetup
+ version: 2:1.6.6-5
+ - arch: all
+ package: culmus
+ version: 0.130-1
+ - arch: i386
+ package: cups-client
+ version: 1.7.5-11+deb8u1
+ - arch: all
+ package: cups-common
+ version: 1.7.5-11+deb8u1
+ - arch: i386
+ package: cups-core-drivers
+ version: 1.7.5-11+deb8u1
+ - arch: i386
+ package: cups-daemon
+ version: 1.7.5-11+deb8u1
+ - arch: i386
+ package: cups-filters-core-drivers
+ version: 1.0.61-5+deb8u3
+ - arch: i386
+ package: cups-filters
+ version: 1.0.61-5+deb8u3
+ - arch: i386
+ package: cups-pk-helper
+ version: 0.2.5-2+b1
+ - arch: i386
+ package: cups-ppdc
+ version: 1.7.5-11+deb8u1
+ - arch: all
+ package: cups-server-common
+ version: 1.7.5-11+deb8u1
+ - arch: i386
+ package: cups
+ version: 1.7.5-11+deb8u1
+ - arch: i386
+ package: curl
+ version: 7.38.0-4+deb8u3
+ - arch: i386
+ package: dash
+ version: 0.5.7-4+b1
+ - arch: all
+ package: dasher-data
+ version: 4.11+git20130508.adc653-2
+ - arch: i386
+ package: dasher
+ version: 4.11+git20130508.adc653-2
+ - arch: i386
+ package: dbus-x11
+ version: 1.8.20-0+deb8u1
+ - arch: i386
+ package: dbus
+ version: 1.8.20-0+deb8u1
+ - arch: i386
+ package: dc
+ version: 1.06.95-9
+ - arch: i386
+ package: dconf-cli
+ version: 0.22.0-1
+ - arch: i386
+ package: dconf-gsettings-backend
+ version: 0.22.0-1
+ - arch: i386
+ package: dconf-service
+ version: 0.22.0-1
+ - arch: all
+ package: deb.torproject.org-keyring
+ version: 2014.08.31+b1
+ - arch: all
+ package: debconf-i18n
+ version: 1.5.56
+ - arch: all
+ package: debconf
+ version: 1.5.56
+ - arch: all
+ package: debhelper
+ version: '9.20150101'
+ - arch: all
+ package: debian-archive-keyring
+ version: '2014.3'
+ - arch: all
+ package: debian-faq
+ version: 5.0.3
+ - arch: i386
+ package: debianutils
+ version: 4.4+b1
+ - arch: all
+ package: debootstrap
+ version: 1.0.67
+ - arch: all
+ package: desktop-base
+ version: 8.0.2
+ - arch: i386
+ package: desktop-file-utils
+ version: 0.22-1
+ - arch: all
+ package: dh-autoreconf
+ version: '10'
+ - arch: all
+ package: dh-python
+ version: 1.20141111-2
+ - arch: all
+ package: dictionaries-common
+ version: 1.23.17
+ - arch: i386
+ package: diffutils
+ version: 1:3.3-1+b1
+ - arch: all
+ package: dkms
+ version: 2.2.0.3-2
+ - arch: i386
+ package: dmeventd
+ version: 2:1.02.90-2.2
+ - arch: i386
+ package: dmidecode
+ version: 2.12-3
+ - arch: i386
+ package: dmsetup
+ version: 2:1.02.90-2.2
+ - arch: all
+ package: dmz-cursor-theme
+ version: 0.4.4
+ - arch: i386
+ package: dnsutils
+ version: 1:9.9.5.dfsg-9+deb8u6
+ - arch: all
+ package: doc-debian
+ version: '6.2'
+ - arch: all
+ package: docutils-common
+ version: 0.12+dfsg-1
+ - arch: all
+ package: docutils-doc
+ version: 0.12+dfsg-1
+ - arch: i386
+ package: dosfstools
+ version: 3.0.27-1
+ - arch: all
+ package: dpatch
+ version: 2.0.35
+ - arch: all
+ package: dpkg-dev
+ version: 1.17.26
+ - arch: i386
+ package: dpkg
+ version: 1.17.26
+ - arch: i386
+ package: e2fslibs
+ version: 1.42.12-1.1
+ - arch: i386
+ package: e2fsprogs
+ version: 1.42.12-1.1
+ - arch: all
+ package: eatmydata
+ version: 82-6
+ - arch: i386
+ package: efibootmgr
+ version: 0.11.0-3
+ - arch: i386
+ package: eject
+ version: 2.1.5+deb1+cvs20081104-13.1
+ - arch: i386
+ package: ekeyd
+ version: 1.1.5-6.1
+ - arch: all
+ package: electrum
+ version: 2.6.3-1
+ - arch: all
+ package: emacsen-common
+ version: 2.0.8
+ - arch: i386
+ package: enigmail
+ version: 2:1.8.2-4~deb8u1
+ - arch: i386
+ package: eog
+ version: 3.14.1-1
+ - arch: all
+ package: equivs
+ version: 2.0.9
+ - arch: i386
+ package: espeak-data
+ version: 1.48.04+dfsg-1
+ - arch: all
+ package: evince-common
+ version: 3.14.1-2
+ - arch: i386
+ package: evince
+ version: 3.14.1-2
+ - arch: all
+ package: evolution-common
+ version: 3.12.9~git20141130.241663-1
+ - arch: all
+ package: evolution-data-server-common
+ version: 3.12.9~git20141128.5242b0-2+deb8u2
+ - arch: i386
+ package: evolution-data-server
+ version: 3.12.9~git20141128.5242b0-2+deb8u2
+ - arch: i386
+ package: exim4-base
+ version: 4.84.2-1
+ - arch: all
+ package: exim4-config
+ version: 4.84.2-1
+ - arch: i386
+ package: exim4-daemon-light
+ version: 4.84.2-1
+ - arch: all
+ package: exim4
+ version: 4.84.2-1
+ - arch: i386
+ package: exiv2
+ version: 0.24-4.1
+ - arch: i386
+ package: fakeroot
+ version: 1.20.2-1
+ - arch: all
+ package: ferm
+ version: 2.2-3
+ - arch: i386
+ package: file-roller
+ version: 3.14.1-1
+ - arch: i386
+ package: file
+ version: 1:5.22+15-2+deb8u1
+ - arch: i386
+ package: findutils
+ version: 4.4.2-9+b1
+ - arch: all
+ package: firmware-amd-graphics
+ version: 20160110-1
+ - arch: all
+ package: firmware-atheros
+ version: 20160110-1
+ - arch: all
+ package: firmware-b43-installer
+ version: 1:019-2
+ - arch: all
+ package: firmware-b43legacy-installer
+ version: 1:019-2
+ - arch: all
+ package: firmware-brcm80211
+ version: 20160110-1
+ - arch: all
+ package: firmware-ipw2x00
+ version: 20160110-1
+ - arch: all
+ package: firmware-iwlwifi
+ version: 20160110-1
+ - arch: all
+ package: firmware-libertas
+ version: 20160110-1
+ - arch: all
+ package: firmware-linux-free
+ version: '3.4'
+ - arch: all
+ package: firmware-linux-nonfree
+ version: 20160110-1
+ - arch: all
+ package: firmware-linux
+ version: 20160110-1
+ - arch: all
+ package: firmware-misc-nonfree
+ version: 20160110-1
+ - arch: all
+ package: firmware-realtek
+ version: 20160110-1
+ - arch: all
+ package: firmware-zd1211
+ version: 1:1.5-4
+ - arch: i386
+ package: florence
+ version: 0.6.2-2
+ - arch: all
+ package: fontconfig-config
+ version: 2.11.0-6.3
+ - arch: i386
+ package: fontconfig
+ version: 2.11.0-6.3
+ - arch: all
+ package: fonts-arphic-ukai
+ version: 0.2.20080216.2-4
+ - arch: all
+ package: fonts-arphic-uming
+ version: 0.2.20080216.2-7
+ - arch: all
+ package: fonts-beng-extra
+ version: 1.0-4
+ - arch: all
+ package: fonts-beng
+ version: 2:1.2
+ - arch: all
+ package: fonts-cantarell
+ version: 0.0.16-1
+ - arch: all
+ package: fonts-dejavu-core
+ version: 2.34-1
+ - arch: all
+ package: fonts-dejavu-extra
+ version: 2.34-1
+ - arch: all
+ package: fonts-dejavu
+ version: 2.34-1
+ - arch: all
+ package: fonts-deva-extra
+ version: 3.0-2
+ - arch: all
+ package: fonts-deva
+ version: 2:1.2
+ - arch: all
+ package: fonts-farsiweb
+ version: 0.4.dfsg-12
+ - arch: all
+ package: fonts-gubbi
+ version: 1.3-3
+ - arch: all
+ package: fonts-gujr-extra
+ version: 1.0-3
+ - arch: all
+ package: fonts-gujr
+ version: 2:1.2
+ - arch: all
+ package: fonts-guru-extra
+ version: 2.0-3
+ - arch: all
+ package: fonts-guru
+ version: 2:1.2
+ - arch: all
+ package: fonts-indic
+ version: 2:1.2
+ - arch: all
+ package: fonts-kacst
+ version: 2.01+mry-10
+ - arch: all
+ package: fonts-kalapi
+ version: 1.0-2
+ - arch: all
+ package: fonts-khmeros
+ version: 5.0-7
+ - arch: all
+ package: fonts-knda
+ version: 2:1.2
+ - arch: all
+ package: fonts-lao
+ version: 0.0.20060226-9
+ - arch: all
+ package: fonts-liberation
+ version: 1.07.4-1
+ - arch: all
+ package: fonts-linuxlibertine
+ version: 5.3.0-2
+ - arch: all
+ package: fonts-lklug-sinhala
+ version: 0.6-3
+ - arch: all
+ package: fonts-lohit-beng-assamese
+ version: 2.5.3-1
+ - arch: all
+ package: fonts-lohit-beng-bengali
+ version: 2.5.3-1
+ - arch: all
+ package: fonts-lohit-deva
+ version: 2.5.3-1
+ - arch: all
+ package: fonts-lohit-gujr
+ version: 2.5.3-1
+ - arch: all
+ package: fonts-lohit-guru
+ version: 2.5.3-2
+ - arch: all
+ package: fonts-lohit-knda
+ version: 2.5.3-1
+ - arch: all
+ package: fonts-lohit-mlym
+ version: 2.5.4-1
+ - arch: all
+ package: fonts-lohit-orya
+ version: 2.5.4.1-1
+ - arch: all
+ package: fonts-lohit-taml-classical
+ version: 2.5.3-2
+ - arch: all
+ package: fonts-lohit-taml
+ version: 2.5.3-1
+ - arch: all
+ package: fonts-lohit-telu
+ version: 2.5.3-1
+ - arch: all
+ package: fonts-lyx
+ version: 2.1.2-2
+ - arch: all
+ package: fonts-mlym
+ version: 2:1.2
+ - arch: all
+ package: fonts-nakula
+ version: 1.0-3
+ - arch: all
+ package: fonts-navilu
+ version: 1.2-2
+ - arch: all
+ package: fonts-opensymbol
+ version: 2:102.6+LibO4.3.3-2+deb8u3
+ - arch: all
+ package: fonts-orya-extra
+ version: 2.0-3
+ - arch: all
+ package: fonts-orya
+ version: 2:1.2
+ - arch: all
+ package: fonts-pagul
+ version: 1.0-7
+ - arch: all
+ package: fonts-sahadeva
+ version: 1.0-3
+ - arch: all
+ package: fonts-samyak-deva
+ version: 1.2.2-4
+ - arch: all
+ package: fonts-samyak-gujr
+ version: 1.2.2-4
+ - arch: all
+ package: fonts-samyak-mlym
+ version: 1.2.2-4
+ - arch: all
+ package: fonts-samyak-taml
+ version: 1.2.2-4
+ - arch: all
+ package: fonts-smc
+ version: 6.0-1
+ - arch: all
+ package: fonts-taml
+ version: 2:1.3
+ - arch: all
+ package: fonts-telu-extra
+ version: 2.0-3
+ - arch: all
+ package: fonts-telu
+ version: 2:1.2
+ - arch: all
+ package: fonts-thai-tlwg
+ version: 1:0.6.1-2
+ - arch: all
+ package: fonts-tlwg-garuda
+ version: 1:0.6.1-2
+ - arch: all
+ package: fonts-tlwg-kinnari
+ version: 1:0.6.1-2
+ - arch: all
+ package: fonts-tlwg-laksaman
+ version: 1:0.6.1-2
+ - arch: all
+ package: fonts-tlwg-loma
+ version: 1:0.6.1-2
+ - arch: all
+ package: fonts-tlwg-mono
+ version: 1:0.6.1-2
+ - arch: all
+ package: fonts-tlwg-norasi
+ version: 1:0.6.1-2
+ - arch: all
+ package: fonts-tlwg-purisa
+ version: 1:0.6.1-2
+ - arch: all
+ package: fonts-tlwg-sawasdee
+ version: 1:0.6.1-2
+ - arch: all
+ package: fonts-tlwg-typewriter
+ version: 1:0.6.1-2
+ - arch: all
+ package: fonts-tlwg-typist
+ version: 1:0.6.1-2
+ - arch: all
+ package: fonts-tlwg-typo
+ version: 1:0.6.1-2
+ - arch: all
+ package: fonts-tlwg-umpush
+ version: 1:0.6.1-2
+ - arch: all
+ package: fonts-tlwg-waree
+ version: 1:0.6.1-2
+ - arch: all
+ package: fonts-unfonts-core
+ version: 1.0.2-080608-12
+ - arch: i386
+ package: foomatic-db-engine
+ version: 4.0.11-1
+ - arch: all
+ package: foomatic-db
+ version: 20150411-1
+ - arch: i386
+ package: ftp
+ version: 0.17-31
+ - arch: i386
+ package: fuse
+ version: 2.9.3-15+deb8u2
+ - arch: i386
+ package: g++-4.9
+ version: 4.9.2-10
+ - arch: i386
+ package: g++
+ version: 4:4.9.2-2
+ - arch: all
+ package: gcalctool
+ version: 1:3.14.1-1
+ - arch: i386
+ package: gcc-4.8-base
+ version: 4.8.4-1
+ - arch: i386
+ package: gcc-4.8
+ version: 4.8.4-1
+ - arch: i386
+ package: gcc-4.9-base
+ version: 4.9.2-10
+ - arch: i386
+ package: gcc-4.9
+ version: 4.9.2-10
+ - arch: i386
+ package: gcc
+ version: 4:4.9.2-2
+ - arch: i386
+ package: gconf-service
+ version: 3.2.6-3
+ - arch: all
+ package: gconf2-common
+ version: 3.2.6-3
+ - arch: i386
+ package: gconf2
+ version: 3.2.6-3
+ - arch: i386
+ package: gcr
+ version: 3.14.0-2
+ - arch: i386
+ package: gdisk
+ version: 0.8.10-2
+ - arch: i386
+ package: gdm3
+ version: 3.14.1-7
+ - arch: all
+ package: gedit-common
+ version: 3.14.0-3
+ - arch: i386
+ package: gedit
+ version: 3.14.0-3
+ - arch: i386
+ package: genisoimage
+ version: 9:1.1.11-3
+ - arch: all
+ package: geoip-database
+ version: 20150317-1
+ - arch: i386
+ package: gettext-base
+ version: 0.19.3-2
+ - arch: i386
+ package: gettext
+ version: 0.19.3-2
+ - arch: i386
+ package: ghostscript
+ version: 9.06~dfsg-2+deb8u1
+ - arch: all
+ package: gimp-data
+ version: 2.8.14-1
+ - arch: i386
+ package: gimp
+ version: 2.8.14-1+b1
+ - arch: i386
+ package: gir1.2-accountsservice-1.0
+ version: 0.6.37-3+b1
+ - arch: i386
+ package: gir1.2-atk-1.0
+ version: 2.14.0-1
+ - arch: i386
+ package: gir1.2-atspi-2.0
+ version: 2.14.0-1
+ - arch: i386
+ package: gir1.2-caribou-1.0
+ version: 0.4.15-1
+ - arch: i386
+ package: gir1.2-clutter-1.0
+ version: 1.20.0-1
+ - arch: i386
+ package: gir1.2-clutter-gst-2.0
+ version: 2.0.12-1
+ - arch: i386
+ package: gir1.2-cogl-1.0
+ version: 1.18.2-3
+ - arch: i386
+ package: gir1.2-coglpango-1.0
+ version: 1.18.2-3
+ - arch: i386
+ package: gir1.2-freedesktop
+ version: 1.42.0-2.2
+ - arch: i386
+ package: gir1.2-gck-1
+ version: 3.14.0-2
+ - arch: i386
+ package: gir1.2-gcr-3
+ version: 3.14.0-2
+ - arch: i386
+ package: gir1.2-gdesktopenums-3.0
+ version: 3.14.1-1
+ - arch: i386
+ package: gir1.2-gdkpixbuf-2.0
+ version: 2.31.1-2+deb8u5
+ - arch: i386
+ package: gir1.2-gdm3
+ version: 3.14.1-7
+ - arch: i386
+ package: gir1.2-ges-1.0
+ version: 1.2.1-1
+ - arch: i386
+ package: gir1.2-gkbd-3.0
+ version: 3.6.0-1
+ - arch: i386
+ package: gir1.2-glib-2.0
+ version: 1.42.0-2.2
+ - arch: i386
+ package: gir1.2-gmenu-3.0
+ version: 3.13.3-6
+ - arch: i386
+ package: gir1.2-gnomebluetooth-1.0
+ version: 3.14.0-2
+ - arch: i386
+ package: gir1.2-gnomedesktop-3.0
+ version: 3.14.1-1
+ - arch: i386
+ package: gir1.2-gst-plugins-base-1.0
+ version: 1.4.4-2
+ - arch: i386
+ package: gir1.2-gstreamer-1.0
+ version: 1.4.4-2
+ - arch: i386
+ package: gir1.2-gtk-3.0
+ version: 3.14.5-1+deb8u1
+ - arch: i386
+ package: gir1.2-gtkclutter-1.0
+ version: 1.6.0-1
+ - arch: i386
+ package: gir1.2-gtop-2.0
+ version: 2.28.5-2+b1
+ - arch: i386
+ package: gir1.2-ibus-1.0
+ version: 1.5.9-1
+ - arch: i386
+ package: gir1.2-javascriptcoregtk-3.0
+ version: 2.4.9-1~deb8u1
+ - arch: i386
+ package: gir1.2-json-1.0
+ version: 1.0.2-1
+ - arch: i386
+ package: gir1.2-mutter-3.0
+ version: 3.14.4-1~deb8u1
+ - arch: i386
+ package: gir1.2-nautilus-3.0
+ version: 3.14.1-2
+ - arch: i386
+ package: gir1.2-networkmanager-1.0
+ version: 0.9.10.0-7
+ - arch: i386
+ package: gir1.2-nmgtk-1.0
+ version: 0.9.10.0-2
+ - arch: i386
+ package: gir1.2-notify-0.7
+ version: 0.7.6-2
+ - arch: i386
+ package: gir1.2-packagekitglib-1.0
+ version: 1.0.1-2
+ - arch: i386
+ package: gir1.2-pango-1.0
+ version: 1.36.8-3
+ - arch: i386
+ package: gir1.2-peas-1.0
+ version: 1.12.1-2
+ - arch: i386
+ package: gir1.2-polkit-1.0
+ version: 0.105-8
+ - arch: i386
+ package: gir1.2-poppler-0.18
+ version: 0.26.5-2+deb8u1
+ - arch: i386
+ package: gir1.2-soup-2.4
+ version: 2.48.0-1
+ - arch: i386
+ package: gir1.2-telepathyglib-0.12
+ version: 0.24.1-1
+ - arch: i386
+ package: gir1.2-telepathylogger-0.2
+ version: 0.8.1-1
+ - arch: i386
+ package: gir1.2-totem-1.0
+ version: 3.14.0-2
+ - arch: i386
+ package: gir1.2-totem-plparser-1.0
+ version: 3.10.3-1
+ - arch: i386
+ package: gir1.2-udisks-2.0
+ version: 2.1.3-5
+ - arch: i386
+ package: gir1.2-upowerglib-1.0
+ version: 0.99.1-3.2
+ - arch: i386
+ package: gir1.2-webkit-3.0
+ version: 2.4.9-1~deb8u1
+ - arch: i386
+ package: gir1.2-wnck-3.0
+ version: 3.4.9-3
+ - arch: i386
+ package: gir1.2-xkl-1.0
+ version: 5.2.1-1
+ - arch: all
+ package: git-man
+ version: 1:2.1.4-2.1+deb8u2
+ - arch: i386
+ package: git
+ version: 1:2.1.4-2.1+deb8u2
+ - arch: i386
+ package: gjs
+ version: 1.42.0-1
+ - arch: i386
+ package: gkbd-capplet
+ version: 3.6.0-1
+ - arch: i386
+ package: gksu
+ version: 2.0.2-9
+ - arch: all
+ package: glib-networking-common
+ version: 2.42.0-2
+ - arch: i386
+ package: glib-networking-services
+ version: 2.42.0-2
+ - arch: i386
+ package: glib-networking
+ version: 2.42.0-2
+ - arch: all
+ package: gnome-accessibility-themes
+ version: 3.14.2.2-1
+ - arch: all
+ package: gnome-backgrounds
+ version: 3.14.1-1
+ - arch: i386
+ package: gnome-calculator
+ version: 3.14.1-1
+ - arch: all
+ package: gnome-control-center-data
+ version: 1:3.14.2-3
+ - arch: i386
+ package: gnome-control-center
+ version: 1:3.14.2-3
+ - arch: all
+ package: gnome-desktop3-data
+ version: 3.14.1-1
+ - arch: i386
+ package: gnome-disk-utility
+ version: 3.12.1-1+b1
+ - arch: all
+ package: gnome-flashback-common
+ version: 3.10.0-3
+ - arch: i386
+ package: gnome-flashback
+ version: 3.10.0-3
+ - arch: all
+ package: gnome-icon-theme-symbolic
+ version: 3.12.0-1
+ - arch: all
+ package: gnome-icon-theme
+ version: 3.12.0-1
+ - arch: i386
+ package: gnome-keyring
+ version: 3.14.0-1+b1
+ - arch: i386
+ package: gnome-media
+ version: 3.4.0-2
+ - arch: i386
+ package: gnome-menus
+ version: 3.13.3-6
+ - arch: all
+ package: gnome-mime-data
+ version: 2.18.0-1
+ - arch: all
+ package: gnome-orca
+ version: 3.14.0-4+deb8u1
+ - arch: all
+ package: gnome-panel-data
+ version: 3.8.1-7
+ - arch: i386
+ package: gnome-panel
+ version: 3.8.1-7+b1
+ - arch: i386
+ package: gnome-power-manager
+ version: 3.14.1-1
+ - arch: i386
+ package: gnome-screensaver
+ version: 3.6.1-4
+ - arch: i386
+ package: gnome-screenshot
+ version: 3.14.0-1
+ - arch: i386
+ package: gnome-search-tool
+ version: 3.6.0-1
+ - arch: i386
+ package: gnome-session-bin
+ version: 3.14.0-2
+ - arch: all
+ package: gnome-session-common
+ version: 3.14.0-2
+ - arch: all
+ package: gnome-session-flashback
+ version: 3.8.1-7
+ - arch: all
+ package: gnome-session
+ version: 3.14.0-2
+ - arch: i386
+ package: gnome-settings-daemon
+ version: 3.14.2-3
+ - arch: all
+ package: gnome-shell-common
+ version: 3.14.4-1~deb8u1
+ - arch: all
+ package: gnome-shell-extensions
+ version: 3.14.2-1
+ - arch: i386
+ package: gnome-shell
+ version: 3.14.4-1~deb8u1
+ - arch: i386
+ package: gnome-system-log
+ version: 3.9.90-2
+ - arch: i386
+ package: gnome-system-monitor
+ version: 3.14.1-1
+ - arch: all
+ package: gnome-terminal-data
+ version: 3.14.1-1+deb8u1
+ - arch: i386
+ package: gnome-terminal
+ version: 3.14.1-1+deb8u1
+ - arch: all
+ package: gnome-themes-standard-data
+ version: 3.14.2.2-1
+ - arch: i386
+ package: gnome-themes-standard
+ version: 3.14.2.2-1
+ - arch: all
+ package: gnome-themes
+ version: 2.30.2-1
+ - arch: all
+ package: gnome-user-guide
+ version: 3.14.1-1
+ - arch: i386
+ package: gnupg-agent
+ version: 2.0.26-6
+ - arch: i386
+ package: gnupg-curl
+ version: 1.4.18-7+deb8u1
+ - arch: i386
+ package: gnupg2
+ version: 2.0.26-6
+ - arch: i386
+ package: gnupg
+ version: 1.4.18-7+deb8u1
+ - arch: all
+ package: gnustep-base-common
+ version: 1.24.7-1
+ - arch: i386
+ package: gnustep-base-runtime
+ version: 1.24.7-1
+ - arch: i386
+ package: gnustep-common
+ version: 2.6.6-3
+ - arch: all
+ package: gobby-0.5
+ version: 0.5.0-4
+ - arch: i386
+ package: gobby
+ version: 0.5.0-4
+ - arch: i386
+ package: gobi-loader
+ version: 0.6-1
+ - arch: i386
+ package: gpgv
+ version: 1.4.18-7+deb8u1
+ - arch: i386
+ package: grep
+ version: 2.20-4.1
+ - arch: i386
+ package: grilo-plugins-0.2
+ version: 0.2.13-3
+ - arch: i386
+ package: groff-base
+ version: 1.22.2-8
+ - arch: i386
+ package: grub-common
+ version: 2.02~beta2-22+deb8u1+tails1
+ - arch: i386
+ package: grub-efi-ia32-bin
+ version: 2.02~beta2-22+deb8u1+tails1
+ - arch: i386
+ package: grub-efi-ia32
+ version: 2.02~beta2-22+deb8u1+tails1
+ - arch: i386
+ package: grub2-common
+ version: 2.02~beta2-22+deb8u1+tails1
+ - arch: all
+ package: gsettings-desktop-schemas
+ version: 3.14.1-1
+ - arch: all
+ package: gsfonts
+ version: 1:8.11+urwcyr1.0.7~pre44-4.2
+ - arch: i386
+ package: gstreamer0.10-gconf
+ version: 0.10.31-3+nmu4+b1
+ - arch: i386
+ package: gstreamer0.10-nice
+ version: 0.1.7-1
+ - arch: i386
+ package: gstreamer0.10-plugins-bad
+ version: 0.10.23-7.4
+ - arch: i386
+ package: gstreamer0.10-plugins-base
+ version: 0.10.36-2
+ - arch: i386
+ package: gstreamer0.10-plugins-good
+ version: 0.10.31-3+nmu4+b1
+ - arch: i386
+ package: gstreamer0.10-plugins-ugly
+ version: 0.10.19-2.1
+ - arch: i386
+ package: gstreamer0.10-pulseaudio
+ version: 0.10.31-3+nmu4+b1
+ - arch: i386
+ package: gstreamer1.0-clutter
+ version: 2.0.12-1
+ - arch: i386
+ package: gstreamer1.0-gnonlin
+ version: 1.2.1-1
+ - arch: i386
+ package: gstreamer1.0-libav
+ version: 1.4.4-2
+ - arch: i386
+ package: gstreamer1.0-plugins-bad
+ version: 1.4.4-2.1+b1
+ - arch: i386
+ package: gstreamer1.0-plugins-base
+ version: 1.4.4-2
+ - arch: i386
+ package: gstreamer1.0-plugins-good
+ version: 1.4.4-2
+ - arch: i386
+ package: gstreamer1.0-plugins-ugly
+ version: 1.4.4-2+b1
+ - arch: i386
+ package: gstreamer1.0-x
+ version: 1.4.4-2
+ - arch: i386
+ package: gtk2-engines-pixbuf
+ version: 2.24.25-3+deb8u1
+ - arch: i386
+ package: gtk2-engines
+ version: 1:2.20.2-3
+ - arch: all
+ package: gtkhash-common
+ version: 0.7.0-2
+ - arch: i386
+ package: gtkhash
+ version: 0.7.0-2
+ - arch: i386
+ package: gvfs-backends
+ version: 1.22.2-1
+ - arch: all
+ package: gvfs-common
+ version: 1.22.2-1
+ - arch: i386
+ package: gvfs-daemons
+ version: 1.22.2-1
+ - arch: i386
+ package: gvfs-libs
+ version: 1.22.2-1
+ - arch: i386
+ package: gvfs
+ version: 1.22.2-1
+ - arch: i386
+ package: gzip
+ version: 1.6-4
+ - arch: i386
+ package: hardlink
+ version: 0.3.0
+ - arch: i386
+ package: haveged
+ version: 1.9.1-1
+ - arch: i386
+ package: hdparm
+ version: 9.43-2
+ - arch: all
+ package: hicolor-icon-theme
+ version: 0.13-1
+ - arch: i386
+ package: hopenpgp-tools
+ version: 0.13-1
+ - arch: all
+ package: host
+ version: 1:9.9.5.dfsg-9+deb8u6
+ - arch: i386
+ package: hostname
+ version: '3.15'
+ - arch: all
+ package: hpijs-ppds
+ version: 3.16.3+repack0-1~bpo8+1
+ - arch: all
+ package: hplip-data
+ version: 3.16.3+repack0-1~bpo8+1
+ - arch: i386
+ package: hplip
+ version: 3.16.3+repack0-1~bpo8+1
+ - arch: all
+ package: hunspell-ar
+ version: 3.2-1
+ - arch: all
+ package: hunspell-de-de
+ version: 20131206-5
+ - arch: all
+ package: hunspell-en-us
+ version: 20070829-6
+ - arch: all
+ package: hunspell-fr-classical
+ version: 1:5.2-1
+ - arch: all
+ package: hunspell-fr
+ version: 1:5.2-1
+ - arch: all
+ package: hunspell-vi
+ version: 1:3.3.0-4
+ - arch: all
+ package: i2p-router
+ version: 0.9.25-1~deb8u+1
+ - arch: all
+ package: i2p
+ version: 0.9.25-1~deb8u+1
+ - arch: i386
+ package: ibus-anthy
+ version: 1.5.6-1
+ - arch: i386
+ package: ibus-gtk3
+ version: 1.5.9-1
+ - arch: i386
+ package: ibus-gtk
+ version: 1.5.9-1
+ - arch: i386
+ package: ibus-hangul
+ version: 1.5.0-1
+ - arch: i386
+ package: ibus-pinyin
+ version: 1.5.0-3
+ - arch: i386
+ package: ibus-qt4
+ version: 1.3.2-2
+ - arch: i386
+ package: ibus-unikey
+ version: 0.6.1-1+b1
+ - arch: i386
+ package: ibus
+ version: 1.5.9-1
+ - arch: all
+ package: icedove-l10n-all
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-ar
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-ast
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-be
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-bg
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-bn-bd
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-br
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-ca
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-cs
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-da
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-de
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-el
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-en-gb
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-es-ar
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-es-es
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-et
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-eu
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-fi
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-fr
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-fy-nl
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-ga-ie
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-gd
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-gl
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-he
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-hr
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-hu
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-hy-am
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-id
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-is
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-it
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-ja
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-ko
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-lt
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-nb-no
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-nl
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-nn-no
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-pa-in
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-pl
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-pt-br
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-pt-pt
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-rm
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-ro
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-ru
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-si
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-sk
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-sl
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-sq
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-sr
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-sv-se
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-ta-lk
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-tr
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-uk
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-vi
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-zh-cn
+ version: 1:38.0.1-1~deb8u1
+ - arch: all
+ package: icedove-l10n-zh-tw
+ version: 1:38.0.1-1~deb8u1
+ - arch: i386
+ package: icedove
+ version: 38.8.0-1~deb8u1+tails3
+ - arch: i386
+ package: ifupdown
+ version: 0.7.53.1
+ - arch: i386
+ package: imagemagick-6.q16
+ version: 8:6.8.9.9-5+deb8u3
+ - arch: all
+ package: imagemagick-common
+ version: 8:6.8.9.9-5+deb8u3
+ - arch: i386
+ package: imagemagick
+ version: 8:6.8.9.9-5+deb8u3
+ - arch: i386
+ package: info
+ version: 5.2.0.dfsg.1-6
+ - arch: all
+ package: init-system-helpers
+ version: '1.22'
+ - arch: i386
+ package: init
+ version: '1.22'
+ - arch: all
+ package: initramfs-tools
+ version: 0.120+deb8u1
+ - arch: i386
+ package: initscripts
+ version: 2.88dsf-59
+ - arch: i386
+ package: inkscape
+ version: 0.48.5-3
+ - arch: i386
+ package: inotify-tools
+ version: 3.14-1+b1
+ - arch: i386
+ package: insserv
+ version: 1.14.0-5
+ - arch: i386
+ package: install-info
+ version: 5.2.0.dfsg.1-6
+ - arch: i386
+ package: intel-microcode
+ version: 3.20151106.1~deb8u1
+ - arch: all
+ package: intltool-debian
+ version: 0.35.0+20060710.1
+ - arch: i386
+ package: iproute2
+ version: 3.16.0-2
+ - arch: i386
+ package: iptables
+ version: 1.4.21-2+b1
+ - arch: i386
+ package: iputils-ping
+ version: 3:20121221-5+b2
+ - arch: i386
+ package: isc-dhcp-client
+ version: 4.3.1-6+deb8u2
+ - arch: i386
+ package: isc-dhcp-common
+ version: 4.3.1-6+deb8u2
+ - arch: all
+ package: iso-codes
+ version: 3.57-1
+ - arch: all
+ package: isolinux
+ version: 3:6.03+dfsg-5+deb8u1
+ - arch: i386
+ package: iucode-tool
+ version: 1.1.1-1
+ - arch: i386
+ package: iw
+ version: 3.17-1
+ - arch: all
+ package: java-common
+ version: '0.52'
+ - arch: i386
+ package: kbd
+ version: 1.15.5-2
+ - arch: i386
+ package: keepassx
+ version: 0.4.3+dfsg-0.1+deb8u1
+ - arch: i386
+ package: kexec-tools
+ version: 1:2.0.7-5
+ - arch: all
+ package: keyboard-configuration
+ version: '1.123'
+ - arch: all
+ package: keyringer
+ version: 0.3.7-1
+ - arch: i386
+ package: klibc-utils
+ version: 2.0.4-2
+ - arch: i386
+ package: kmod
+ version: 18-3
+ - arch: all
+ package: krb5-locales
+ version: 1.12.1+dfsg-19+deb8u2
+ - arch: all
+ package: laptop-mode-tools
+ version: 1.66-2
+ - arch: i386
+ package: less
+ version: 458-3
+ - arch: i386
+ package: liba52-0.7.4
+ version: 0.7.4-17
+ - arch: i386
+ package: libaa1
+ version: 1.4p5-43
+ - arch: i386
+ package: libabw-0.1-1
+ version: 0.1.0-2
+ - arch: i386
+ package: libaccountsservice0
+ version: 0.6.37-3+b1
+ - arch: i386
+ package: libacl1
+ version: 2.2.52-2
+ - arch: all
+ package: libalgorithm-c3-perl
+ version: 0.09-1
+ - arch: all
+ package: libaliased-perl
+ version: 0.31-1
+ - arch: i386
+ package: libamd2.3.1
+ version: 1:4.2.1-3
+ - arch: i386
+ package: libanthy0
+ version: 9100h-24
+ - arch: all
+ package: libany-moose-perl
+ version: 0.24-1
+ - arch: i386
+ package: libao-common
+ version: 1.1.0-3
+ - arch: i386
+ package: libao4
+ version: 1.1.0-3
+ - arch: i386
+ package: libapparmor-perl
+ version: 2.9.0-3
+ - arch: i386
+ package: libapparmor1
+ version: 2.9.0-3
+ - arch: i386
+ package: libapt-inst1.5
+ version: 1.0.9.8.3
+ - arch: i386
+ package: libapt-pkg4.12
+ version: 1.0.9.8.3
+ - arch: all
+ package: libarchive-extract-perl
+ version: 0.72-1
+ - arch: all
+ package: libarchive-tar-wrapper-perl
+ version: 0.21-1
+ - arch: i386
+ package: libarchive13
+ version: 3.1.2-11+deb8u1
+ - arch: i386
+ package: libasan0
+ version: 4.8.4-1
+ - arch: i386
+ package: libasan1
+ version: 4.9.2-10
+ - arch: all
+ package: libasound2-data
+ version: 1.0.28-1
+ - arch: i386
+ package: libasound2-plugins
+ version: 1.0.28-1+b1
+ - arch: i386
+ package: libasound2
+ version: 1.0.28-1
+ - arch: i386
+ package: libaspell15
+ version: 0.60.7~20110707-1.3
+ - arch: i386
+ package: libasprintf0c2
+ version: 0.19.3-2
+ - arch: i386
+ package: libass5
+ version: 0.10.2-3
+ - arch: i386
+ package: libassuan0
+ version: 2.1.2-2
+ - arch: i386
+ package: libasyncns0
+ version: 0.8-5
+ - arch: i386
+ package: libatasmart4
+ version: 0.19-3
+ - arch: i386
+ package: libatk-adaptor
+ version: 2.14.0-2
+ - arch: i386
+ package: libatk-bridge2.0-0
+ version: 2.14.0-2
+ - arch: i386
+ package: libatk-wrapper-java-jni
+ version: 0.30.5-1
+ - arch: all
+ package: libatk-wrapper-java
+ version: 0.30.5-1
+ - arch: i386
+ package: libatk1.0-0
+ version: 2.14.0-1
+ - arch: all
+ package: libatk1.0-data
+ version: 2.14.0-1
+ - arch: i386
+ package: libatkmm-1.6-1
+ version: 2.22.7-2.1
+ - arch: i386
+ package: libatomic1
+ version: 4.9.2-10
+ - arch: i386
+ package: libatspi2.0-0
+ version: 2.14.0-1
+ - arch: i386
+ package: libattr1
+ version: 1:2.4.47-2
+ - arch: i386
+ package: libaudio2
+ version: 1.9.4-3
+ - arch: all
+ package: libaudit-common
+ version: 1:2.4-1
+ - arch: i386
+ package: libaudit1
+ version: 1:2.4-1+b1
+ - arch: all
+ package: libauthen-sasl-perl
+ version: 2.1600-1
+ - arch: i386
+ package: libavahi-client3
+ version: 0.6.31-5
+ - arch: i386
+ package: libavahi-common-data
+ version: 0.6.31-5
+ - arch: i386
+ package: libavahi-common3
+ version: 0.6.31-5
+ - arch: i386
+ package: libavahi-glib1
+ version: 0.6.31-5
+ - arch: i386
+ package: libavahi-gobject0
+ version: 0.6.31-5
+ - arch: i386
+ package: libavc1394-0
+ version: 0.5.4-2
+ - arch: i386
+ package: libavcodec56
+ version: 6:11.6-1~deb8u1
+ - arch: i386
+ package: libavformat56
+ version: 6:11.6-1~deb8u1
+ - arch: i386
+ package: libavresample2
+ version: 6:11.6-1~deb8u1
+ - arch: i386
+ package: libavutil54
+ version: 6:11.6-1~deb8u1
+ - arch: all
+ package: libb-hooks-endofscope-perl
+ version: 0.13-1
+ - arch: i386
+ package: libb-hooks-op-check-perl
+ version: 0.19-2+b1
+ - arch: i386
+ package: libbabl-0.1-0
+ version: 0.1.10-2
+ - arch: i386
+ package: libbind9-90
+ version: 1:9.9.5.dfsg-9+deb8u6
+ - arch: i386
+ package: libblas-common
+ version: 1.2.20110419-10
+ - arch: i386
+ package: libblas3
+ version: 1.2.20110419-10
+ - arch: i386
+ package: libblkid1
+ version: 2.25.2-6
+ - arch: i386
+ package: libbluetooth3
+ version: 5.23-2+b1
+ - arch: i386
+ package: libbluray1
+ version: 1:0.6.2-1
+ - arch: i386
+ package: libbonobo2-0
+ version: 2.32.1-3
+ - arch: all
+ package: libbonobo2-common
+ version: 2.32.1-3
+ - arch: i386
+ package: libboost-date-time1.55.0
+ version: 1.55.0+dfsg-3
+ - arch: i386
+ package: libboost-filesystem1.55.0
+ version: 1.55.0+dfsg-3
+ - arch: i386
+ package: libboost-iostreams1.55.0
+ version: 1.55.0+dfsg-3
+ - arch: i386
+ package: libboost-regex1.55.0
+ version: 1.55.0+dfsg-3
+ - arch: i386
+ package: libboost-system1.55.0
+ version: 1.55.0+dfsg-3
+ - arch: i386
+ package: libboost-thread1.55.0
+ version: 1.55.0+dfsg-3
+ - arch: i386
+ package: libbrasero-media3-1
+ version: 3.11.4-1.1
+ - arch: i386
+ package: libbrlapi0.6
+ version: 5.2~20141018-5
+ - arch: i386
+ package: libbsd0
+ version: 0.7.0-2
+ - arch: i386
+ package: libburn4
+ version: 1.3.2-1.1
+ - arch: i386
+ package: libbz2-1.0
+ version: 1.0.6-7+b3
+ - arch: i386
+ package: libc-ares2
+ version: 1.10.0-2
+ - arch: i386
+ package: libc-bin
+ version: 2.19-18+deb8u4
+ - arch: i386
+ package: libc-dev-bin
+ version: 2.19-18+deb8u4
+ - arch: i386
+ package: libc6-dev
+ version: 2.19-18+deb8u4
+ - arch: i386
+ package: libc6
+ version: 2.19-18+deb8u4
+ - arch: i386
+ package: libcaca0
+ version: 0.99.beta19-2
+ - arch: i386
+ package: libcairo-gobject-perl
+ version: 1.003-1+b1
+ - arch: i386
+ package: libcairo-gobject2
+ version: 1.14.0-2.1+deb8u1
+ - arch: i386
+ package: libcairo-perl
+ version: 1.104-2
+ - arch: i386
+ package: libcairo2
+ version: 1.14.0-2.1+deb8u1
+ - arch: i386
+ package: libcairomm-1.0-1
+ version: 1.10.0-1.1
+ - arch: i386
+ package: libcamd2.3.1
+ version: 1:4.2.1-3
+ - arch: i386
+ package: libcamel-1.2-49
+ version: 3.12.9~git20141128.5242b0-2+deb8u2
+ - arch: i386
+ package: libcanberra-gtk3-0
+ version: 0.30-2.1
+ - arch: i386
+ package: libcanberra0
+ version: 0.30-2.1
+ - arch: i386
+ package: libcap-ng0
+ version: 0.7.4-2
+ - arch: i386
+ package: libcap2-bin
+ version: 1:2.24-8
+ - arch: i386
+ package: libcap2
+ version: 1:2.24-8
+ - arch: all
+ package: libcaribou-common
+ version: 0.4.15-1
+ - arch: i386
+ package: libcaribou0
+ version: 0.4.15-1
+ - arch: all
+ package: libcarp-assert-more-perl
+ version: 1.14-1
+ - arch: all
+ package: libcarp-assert-perl
+ version: 0.21-1
+ - arch: all
+ package: libcarp-clan-perl
+ version: 6.04-1
+ - arch: i386
+ package: libccid
+ version: 1.4.18-1
+ - arch: i386
+ package: libccolamd2.8.0
+ version: 1:4.2.1-3
+ - arch: i386
+ package: libcdaudio1
+ version: 0.99.12p2-13+b1
+ - arch: i386
+ package: libcdio-cdda1
+ version: 0.83-4.2
+ - arch: i386
+ package: libcdio-paranoia1
+ version: 0.83-4.2
+ - arch: i386
+ package: libcdio13
+ version: 0.83-4.2
+ - arch: i386
+ package: libcdparanoia0
+ version: 3.10.2+debian-11
+ - arch: i386
+ package: libcdr-0.1-1
+ version: 0.1.0-3
+ - arch: all
+ package: libcgi-fast-perl
+ version: 1:2.04-1
+ - arch: all
+ package: libcgi-pm-perl
+ version: 4.09-1
+ - arch: i386
+ package: libcheese-gtk23
+ version: 3.14.1-2
+ - arch: i386
+ package: libcheese7
+ version: 3.14.1-2
+ - arch: i386
+ package: libcholmod2.1.2
+ version: 1:4.2.1-3
+ - arch: i386
+ package: libchromaprint0
+ version: 1.2-1
+ - arch: i386
+ package: libcilkrts5
+ version: 4.9.2-10
+ - arch: all
+ package: libclass-accessor-perl
+ version: 0.34-1
+ - arch: all
+ package: libclass-c3-perl
+ version: 0.26-1
+ - arch: i386
+ package: libclass-c3-xs-perl
+ version: 0.13-2+b1
+ - arch: all
+ package: libclass-data-inheritable-perl
+ version: 0.08-2
+ - arch: all
+ package: libclass-isa-perl
+ version: 0.36-5
+ - arch: all
+ package: libclass-load-perl
+ version: 0.22-1
+ - arch: i386
+ package: libclass-load-xs-perl
+ version: 0.08-1+b1
+ - arch: all
+ package: libclass-method-modifiers-perl
+ version: 2.11-1
+ - arch: all
+ package: libclass-singleton-perl
+ version: 1.4-1
+ - arch: all
+ package: libclass-tiny-perl
+ version: 1.000-1
+ - arch: i386
+ package: libclone-perl
+ version: 0.37-1+b1
+ - arch: i386
+ package: libcloog-isl4
+ version: 0.18.2-1+b2
+ - arch: i386
+ package: libclucene-contribs1
+ version: 2.3.3.4-4
+ - arch: i386
+ package: libclucene-core1
+ version: 2.3.3.4-4
+ - arch: i386
+ package: libclutter-1.0-0
+ version: 1.20.0-1
+ - arch: i386
+ package: libclutter-gst-2.0-0
+ version: 2.0.12-1
+ - arch: i386
+ package: libclutter-gtk-1.0-0
+ version: 1.6.0-1
+ - arch: i386
+ package: libcmis-0.4-4
+ version: 0.4.1-7
+ - arch: i386
+ package: libcogl-pango20
+ version: 1.18.2-3
+ - arch: i386
+ package: libcogl-path20
+ version: 1.18.2-3
+ - arch: i386
+ package: libcogl20
+ version: 1.18.2-3
+ - arch: i386
+ package: libcolamd2.8.0
+ version: 1:4.2.1-3
+ - arch: i386
+ package: libcolord-gtk1
+ version: 0.1.25-1.1+b1
+ - arch: i386
+ package: libcolord2
+ version: 1.2.1-1+b2
+ - arch: i386
+ package: libcolorhug2
+ version: 1.2.1-1+b2
+ - arch: i386
+ package: libcomerr2
+ version: 1.42.12-1.1
+ - arch: all
+ package: libconfig-general-perl
+ version: 2.56-1
+ - arch: all
+ package: libcontext-preserve-perl
+ version: 0.01-1
+ - arch: all
+ package: libconvert-asn1-perl
+ version: 0.27-1
+ - arch: all
+ package: libcpan-meta-perl
+ version: 2.142690-1
+ - arch: i386
+ package: libcrack2
+ version: 2.9.2-1
+ - arch: i386
+ package: libcroco3
+ version: 0.6.8-3+b1
+ - arch: i386
+ package: libcrypt-openssl-bignum-perl
+ version: 0.04-4+b2
+ - arch: i386
+ package: libcrypt-openssl-rsa-perl
+ version: 0.28-2+b1
+ - arch: all
+ package: libcrypt-x509-perl
+ version: 0.51-1
+ - arch: i386
+ package: libcryptsetup4
+ version: 2:1.6.6-5
+ - arch: i386
+ package: libcryptui0a
+ version: 3.12.2-1+b1
+ - arch: i386
+ package: libcups2
+ version: 1.7.5-11+deb8u1
+ - arch: i386
+ package: libcupscgi1
+ version: 1.7.5-11+deb8u1
+ - arch: i386
+ package: libcupsfilters1
+ version: 1.0.61-5+deb8u3
+ - arch: i386
+ package: libcupsimage2
+ version: 1.7.5-11+deb8u1
+ - arch: i386
+ package: libcupsmime1
+ version: 1.7.5-11+deb8u1
+ - arch: i386
+ package: libcupsppdc1
+ version: 1.7.5-11+deb8u1
+ - arch: i386
+ package: libcurl3-gnutls
+ version: 7.38.0-4+deb8u3
+ - arch: i386
+ package: libcurl3
+ version: 7.38.0-4+deb8u3
+ - arch: i386
+ package: libcwidget3
+ version: 0.5.17-2
+ - arch: all
+ package: libdata-optlist-perl
+ version: 0.109-1
+ - arch: all
+ package: libdata-perl-perl
+ version: 0.002009-1
+ - arch: all
+ package: libdata-section-perl
+ version: 0.200006-1
+ - arch: all
+ package: libdatetime-format-dateparse-perl
+ version: 0.05-1
+ - arch: all
+ package: libdatetime-locale-perl
+ version: 1:0.45-2
+ - arch: i386
+ package: libdatetime-perl
+ version: 2:1.12-1
+ - arch: all
+ package: libdatetime-timezone-perl
+ version: 1:1.75-2+2016c
+ - arch: i386
+ package: libdatrie1
+ version: 0.2.8-1
+ - arch: i386
+ package: libdb5.3++
+ version: 5.3.28-9
+ - arch: i386
+ package: libdb5.3
+ version: 5.3.28-9
+ - arch: i386
+ package: libdbus-1-3
+ version: 1.8.20-0+deb8u1
+ - arch: i386
+ package: libdbus-glib-1-2
+ version: 0.102-1
+ - arch: i386
+ package: libdbusmenu-glib4
+ version: 12.10.2-1
+ - arch: i386
+ package: libdc1394-22
+ version: 2.2.3-1
+ - arch: i386
+ package: libdca0
+ version: 0.0.5-7
+ - arch: i386
+ package: libdconf1
+ version: 0.22.0-1
+ - arch: i386
+ package: libdebconfclient0
+ version: '0.192'
+ - arch: all
+ package: libdesktop-notify-perl
+ version: 0.03-1
+ - arch: i386
+ package: libdevel-declare-perl
+ version: 0.006017-1
+ - arch: all
+ package: libdevel-globaldestruction-perl
+ version: 0.13-1
+ - arch: all
+ package: libdevel-partialdump-perl
+ version: 0.17-1
+ - arch: all
+ package: libdevel-stacktrace-perl
+ version: 1.3400-1
+ - arch: i386
+ package: libdevmapper-event1.02.1
+ version: 2:1.02.90-2.2
+ - arch: i386
+ package: libdevmapper1.02.1
+ version: 2:1.02.90-2.2
+ - arch: i386
+ package: libdirac-encoder0
+ version: 1.0.2-7.1
+ - arch: i386
+ package: libdirectfb-1.2-9
+ version: 1.2.10.0-5.1
+ - arch: i386
+ package: libdiscid0
+ version: 0.6.1-3
+ - arch: all
+ package: libdist-checkconflicts-perl
+ version: 0.11-1
+ - arch: all
+ package: libdjvulibre-text
+ version: 3.5.25.4-4
+ - arch: i386
+ package: libdjvulibre21
+ version: 3.5.25.4-4+b1
+ - arch: i386
+ package: libdmapsharing-3.0-2
+ version: 2.9.28-1
+ - arch: i386
+ package: libdns-export100
+ version: 1:9.9.5.dfsg-9+deb8u6
+ - arch: i386
+ package: libdns100
+ version: 1:9.9.5.dfsg-9+deb8u6
+ - arch: i386
+ package: libdotconf0
+ version: 1.3-0.2
+ - arch: all
+ package: libdpkg-perl
+ version: 1.17.26
+ - arch: i386
+ package: libdrm-amdgpu1
+ version: 2.4.68-1~bpo8+1
+ - arch: i386
+ package: libdrm-intel1
+ version: 2.4.68-1~bpo8+1
+ - arch: i386
+ package: libdrm-nouveau2
+ version: 2.4.68-1~bpo8+1
+ - arch: i386
+ package: libdrm-radeon1
+ version: 2.4.68-1~bpo8+1
+ - arch: i386
+ package: libdrm2
+ version: 2.4.68-1~bpo8+1
+ - arch: i386
+ package: libdumbnet1
+ version: 1.12-6
+ - arch: i386
+ package: libdv4
+ version: 1.0.0-6
+ - arch: all
+ package: libdvd-pkg
+ version: 1.4.0-1-1~bpo8+1
+ - arch: i386
+ package: libdvdnav4
+ version: 5.0.1-1
+ - arch: i386
+ package: libdvdread4
+ version: 5.0.0-1
+ - arch: i386
+ package: libe-book-0.1-1
+ version: 0.1.1-2
+ - arch: i386
+ package: libeatmydata1
+ version: 82-6
+ - arch: i386
+ package: libebackend-1.2-7
+ version: 3.12.9~git20141128.5242b0-2+deb8u2
+ - arch: i386
+ package: libebook-1.2-14
+ version: 3.12.9~git20141128.5242b0-2+deb8u2
+ - arch: i386
+ package: libebook-contacts-1.2-0
+ version: 3.12.9~git20141128.5242b0-2+deb8u2
+ - arch: i386
+ package: libecal-1.2-16
+ version: 3.12.9~git20141128.5242b0-2+deb8u2
+ - arch: all
+ package: libecj-java
+ version: 3.10.1-1
+ - arch: i386
+ package: libedata-book-1.2-20
+ version: 3.12.9~git20141128.5242b0-2+deb8u2
+ - arch: i386
+ package: libedata-cal-1.2-23
+ version: 3.12.9~git20141128.5242b0-2+deb8u2
+ - arch: i386
+ package: libedataserver-1.2-18
+ version: 3.12.9~git20141128.5242b0-2+deb8u2
+ - arch: i386
+ package: libedit2
+ version: 3.1-20140620-2
+ - arch: i386
+ package: libefivar0
+ version: 0.15-3
+ - arch: i386
+ package: libegl1-mesa
+ version: 11.1.3-1~bpo8+1
+ - arch: i386
+ package: libelf1
+ version: 0.159-4.2
+ - arch: i386
+ package: libelfg0
+ version: 0.8.13-5
+ - arch: i386
+ package: libenca0
+ version: 1.16-1
+ - arch: i386
+ package: libenchant1c2a
+ version: 1.6.0-10.1
+ - arch: all
+ package: libencode-locale-perl
+ version: 1.03-1
+ - arch: i386
+ package: libencode-perl
+ version: 2.63-1+deb8u1
+ - arch: i386
+ package: libeot0
+ version: 0.01-3
+ - arch: i386
+ package: libepoxy0
+ version: 1.2-1
+ - arch: i386
+ package: libept1.4.12
+ version: 1.0.12.1
+ - arch: all
+ package: liberror-perl
+ version: 0.17-1.1
+ - arch: i386
+ package: libespeak1
+ version: 1.48.04+dfsg-1
+ - arch: i386
+ package: libestr0
+ version: 0.1.9-1.1
+ - arch: i386
+ package: libetonyek-0.1-1
+ version: 0.1.1-2
+ - arch: all
+ package: libeval-closure-perl
+ version: 0.11-1
+ - arch: i386
+ package: libevdev2
+ version: 1.3+dfsg-1
+ - arch: i386
+ package: libevdocument3-4
+ version: 3.14.1-2
+ - arch: i386
+ package: libevent-2.0-5
+ version: 2.0.21-stable-2
+ - arch: i386
+ package: libevview3-3
+ version: 3.14.1-2
+ - arch: i386
+ package: libexempi3
+ version: 2.2.1-2
+ - arch: i386
+ package: libexif12
+ version: 0.6.21-2
+ - arch: i386
+ package: libexiv2-13
+ version: 0.24-4.1
+ - arch: i386
+ package: libexpat1
+ version: 2.1.0-6+deb8u2
+ - arch: all
+ package: libexporter-tiny-perl
+ version: 0.038-2
+ - arch: i386
+ package: libexttextcat-2.0-0
+ version: 3.4.4-1
+ - arch: all
+ package: libexttextcat-data
+ version: 3.4.4-1
+ - arch: all
+ package: libextutils-depends-perl
+ version: 0.402-1
+ - arch: all
+ package: libextutils-pkgconfig-perl
+ version: 1.15-1
+ - arch: i386
+ package: libfaad2
+ version: 2.7-8
+ - arch: i386
+ package: libfakeroot
+ version: 1.20.2-1
+ - arch: i386
+ package: libfarstream-0.1-0
+ version: 0.1.2-3
+ - arch: i386
+ package: libfcgi-perl
+ version: 0.77-1+b1
+ - arch: i386
+ package: libffi6
+ version: 3.1-2+b2
+ - arch: i386
+ package: libfftw3-double3
+ version: 3.3.4-2
+ - arch: i386
+ package: libfftw3-single3
+ version: 3.3.4-2
+ - arch: all
+ package: libfile-copy-recursive-perl
+ version: 0.38-1
+ - arch: all
+ package: libfile-homedir-perl
+ version: 1.00-1
+ - arch: all
+ package: libfile-listing-perl
+ version: 6.04-1
+ - arch: all
+ package: libfile-which-perl
+ version: 1.09-1
+ - arch: i386
+ package: libfilesys-df-perl
+ version: 0.92-5+b1
+ - arch: i386
+ package: libflac++6
+ version: 1.3.0-3
+ - arch: i386
+ package: libflac8
+ version: 1.3.0-3
+ - arch: i386
+ package: libflite1
+ version: 1.4-release-12
+ - arch: i386
+ package: libflorence-1.0-1
+ version: 0.6.2-2
+ - arch: i386
+ package: libfluidsynth1
+ version: 1.1.6-2
+ - arch: all
+ package: libfont-afm-perl
+ version: 1.20-1
+ - arch: i386
+ package: libfontconfig1
+ version: 2.11.0-6.3
+ - arch: i386
+ package: libfontembed1
+ version: 1.0.61-5+deb8u3
+ - arch: i386
+ package: libfontenc1
+ version: 1:1.1.2-1+b2
+ - arch: i386
+ package: libfreehand-0.1-1
+ version: 0.1.0-2
+ - arch: i386
+ package: libfreetype6
+ version: 2.5.2-3+deb8u1
+ - arch: i386
+ package: libfribidi0
+ version: 0.19.6-3
+ - arch: i386
+ package: libfuse2
+ version: 2.9.3-15+deb8u2
+ - arch: i386
+ package: libgadu3
+ version: 1:1.12.0-5
+ - arch: i386
+ package: libgail-3-0
+ version: 3.14.5-1+deb8u1
+ - arch: i386
+ package: libgail-common
+ version: 2.24.25-3+deb8u1
+ - arch: i386
+ package: libgail18
+ version: 2.24.25-3+deb8u1
+ - arch: i386
+ package: libgbm1
+ version: 10.3.2-1+tails2
+ - arch: i386
+ package: libgc1c2
+ version: 1:7.2d-6.4
+ - arch: i386
+ package: libgcc-4.8-dev
+ version: 4.8.4-1
+ - arch: i386
+ package: libgcc-4.9-dev
+ version: 4.9.2-10
+ - arch: i386
+ package: libgcc1
+ version: 1:4.9.2-10
+ - arch: i386
+ package: libgck-1-0
+ version: 3.14.0-2
+ - arch: i386
+ package: libgconf-2-4
+ version: 3.2.6-3
+ - arch: all
+ package: libgcr-3-common
+ version: 3.14.0-2
+ - arch: i386
+ package: libgcr-base-3-1
+ version: 3.14.0-2
+ - arch: i386
+ package: libgcr-ui-3-1
+ version: 3.14.0-2
+ - arch: i386
+ package: libgcrypt20
+ version: 1.6.3-2+deb8u1
+ - arch: i386
+ package: libgd3
+ version: 2.1.0-5+deb8u3
+ - arch: all
+ package: libgdata-common
+ version: 0.16.1-1
+ - arch: i386
+ package: libgdata19
+ version: 0.16.1-1
+ - arch: i386
+ package: libgdbm3
+ version: 1.8.3-13.1
+ - arch: i386
+ package: libgdk-pixbuf2.0-0
+ version: 2.31.1-2+deb8u5
+ - arch: all
+ package: libgdk-pixbuf2.0-common
+ version: 2.31.1-2+deb8u5
+ - arch: i386
+ package: libgdm1
+ version: 3.14.1-7
+ - arch: i386
+ package: libgee-0.8-2
+ version: 0.16.1-1+deb8u1
+ - arch: i386
+ package: libgegl-0.2-0
+ version: 0.2.0-7+b1
+ - arch: i386
+ package: libgeocode-glib0
+ version: 3.14.0-1
+ - arch: i386
+ package: libgeoip1
+ version: 1.6.2-4
+ - arch: i386
+ package: libges-1.0-0
+ version: 1.2.1-1
+ - arch: all
+ package: libgetopt-long-descriptive-perl
+ version: 0.097-1
+ - arch: i386
+ package: libgfortran3
+ version: 4.9.2-10
+ - arch: i386
+ package: libgfshare-bin
+ version: 1.0.5-3
+ - arch: i386
+ package: libgfshare1
+ version: 1.0.5-3
+ - arch: i386
+ package: libgif4
+ version: 4.1.6-11+deb8u1
+ - arch: i386
+ package: libgimp2.0
+ version: 2.8.14-1+b1
+ - arch: i386
+ package: libgirepository-1.0-1
+ version: 1.42.0-2.2
+ - arch: i386
+ package: libgjs0e
+ version: 1.42.0-1
+ - arch: i386
+ package: libgksu2-0
+ version: 2.0.13~pre1-8
+ - arch: i386
+ package: libgl1-mesa-dri
+ version: 11.1.3-1~bpo8+1
+ - arch: i386
+ package: libgl1-mesa-glx
+ version: 11.1.3-1~bpo8+1
+ - arch: i386
+ package: libglapi-mesa
+ version: 11.1.3-1~bpo8+1
+ - arch: i386
+ package: libglew1.10
+ version: 1.10.0-3
+ - arch: i386
+ package: libglib-object-introspection-perl
+ version: 0.025-1
+ - arch: i386
+ package: libglib-perl
+ version: 3:1.305-2
+ - arch: i386
+ package: libglib2.0-0
+ version: 2.42.1-1+b1
+ - arch: i386
+ package: libglib2.0-bin
+ version: 2.42.1-1+b1
+ - arch: all
+ package: libglib2.0-data
+ version: 2.42.1-1
+ - arch: i386
+ package: libglibmm-2.4-1c2a
+ version: 2.42.0-1
+ - arch: i386
+ package: libgltf-0.0-0
+ version: 0.0.2-2
+ - arch: i386
+ package: libglu1-mesa
+ version: 9.0.0-2
+ - arch: i386
+ package: libgme0
+ version: 0.5.5-2
+ - arch: i386
+ package: libgmime-2.6-0
+ version: 2.6.20-1+b1
+ - arch: i386
+ package: libgmp10
+ version: 2:6.0.0+dfsg-6
+ - arch: i386
+ package: libgnome-2-0
+ version: 2.32.1-5
+ - arch: i386
+ package: libgnome-bluetooth13
+ version: 3.14.0-2
+ - arch: i386
+ package: libgnome-desktop-3-10
+ version: 3.14.1-1
+ - arch: all
+ package: libgnome-keyring-common
+ version: 3.12.0-1
+ - arch: i386
+ package: libgnome-keyring0
+ version: 3.12.0-1+b1
+ - arch: i386
+ package: libgnome-menu-3-0
+ version: 3.13.3-6
+ - arch: i386
+ package: libgnome-speech7
+ version: 1:0.4.25-5
+ - arch: i386
+ package: libgnome2-bin
+ version: 2.32.1-5
+ - arch: all
+ package: libgnome2-common
+ version: 2.32.1-5
+ - arch: all
+ package: libgnomekbd-common
+ version: 3.6.0-1
+ - arch: i386
+ package: libgnomekbd8
+ version: 3.6.0-1
+ - arch: i386
+ package: libgnomevfs2-0
+ version: 1:2.24.4-6+b1
+ - arch: all
+ package: libgnomevfs2-common
+ version: 1:2.24.4-6
+ - arch: i386
+ package: libgnomevfs2-extra
+ version: 1:2.24.4-6+b1
+ - arch: all
+ package: libgnupg-interface-perl
+ version: 0.50-3
+ - arch: i386
+ package: libgnustep-base1.24
+ version: 1.24.7-1
+ - arch: i386
+ package: libgnutls-deb0-28
+ version: 3.3.8-6+deb8u3
+ - arch: i386
+ package: libgnutls-openssl27
+ version: 3.3.8-6+deb8u3
+ - arch: i386
+ package: libgoa-1.0-0b
+ version: 3.14.2-1
+ - arch: all
+ package: libgoa-1.0-common
+ version: 3.14.2-1
+ - arch: i386
+ package: libgoa-backend-1.0-1
+ version: 3.14.2-1
+ - arch: i386
+ package: libgomp1
+ version: 4.9.2-10
+ - arch: i386
+ package: libgpg-error0
+ version: 1.17-3
+ - arch: i386
+ package: libgpgme11
+ version: 1.5.1-6
+ - arch: i386
+ package: libgphoto2-6
+ version: 2.5.4-1.1+b2
+ - arch: i386
+ package: libgphoto2-port10
+ version: 2.5.4-1.1+b2
+ - arch: i386
+ package: libgpm2
+ version: 1.20.4-6.1+b2
+ - arch: i386
+ package: libgraphite2-3
+ version: 1.3.6-1~deb8u1
+ - arch: i386
+ package: libgrilo-0.2-1
+ version: 0.2.11-2
+ - arch: all
+ package: libgs9-common
+ version: 9.06~dfsg-2+deb8u1
+ - arch: i386
+ package: libgs9
+ version: 9.06~dfsg-2+deb8u1
+ - arch: i386
+ package: libgsasl7
+ version: 1.8.0-6
+ - arch: i386
+ package: libgsecuredelete0
+ version: 0.2.1-2
+ - arch: i386
+ package: libgsl0ldbl
+ version: 1.16+dfsg-2
+ - arch: i386
+ package: libgsm1
+ version: 1.0.13-4
+ - arch: i386
+ package: libgssapi-krb5-2
+ version: 1.12.1+dfsg-19+deb8u2
+ - arch: i386
+ package: libgssdp-1.0-3
+ version: 0.14.10-1
+ - arch: i386
+ package: libgstreamer-plugins-bad0.10-0
+ version: 0.10.23-7.4
+ - arch: i386
+ package: libgstreamer-plugins-bad1.0-0
+ version: 1.4.4-2.1+b1
+ - arch: i386
+ package: libgstreamer-plugins-base0.10-0
+ version: 0.10.36-2
+ - arch: i386
+ package: libgstreamer-plugins-base1.0-0
+ version: 1.4.4-2
+ - arch: i386
+ package: libgstreamer0.10-0
+ version: 0.10.36-1.5
+ - arch: i386
+ package: libgstreamer1.0-0
+ version: 1.4.4-2
+ - arch: i386
+ package: libgtk-3-0
+ version: 3.14.5-1+deb8u1
+ - arch: i386
+ package: libgtk-3-bin
+ version: 3.14.5-1+deb8u1
+ - arch: all
+ package: libgtk-3-common
+ version: 3.14.5-1+deb8u1
+ - arch: i386
+ package: libgtk2-perl
+ version: 2:1.2492-4
+ - arch: i386
+ package: libgtk2.0-0
+ version: 2.24.25-3+deb8u1
+ - arch: i386
+ package: libgtk2.0-bin
+ version: 2.24.25-3+deb8u1
+ - arch: all
+ package: libgtk2.0-common
+ version: 2.24.25-3+deb8u1
+ - arch: all
+ package: libgtk3-perl
+ version: 0.018-1
+ - arch: i386
+ package: libgtkglext1
+ version: 1.2.0-3.2
+ - arch: i386
+ package: libgtkmm-2.4-1c2a
+ version: 1:2.24.4-1.1
+ - arch: i386
+ package: libgtkmm-3.0-1
+ version: 3.14.0-1
+ - arch: i386
+ package: libgtksourceview-3.0-1
+ version: 3.14.1-1
+ - arch: all
+ package: libgtksourceview-3.0-common
+ version: 3.14.1-1
+ - arch: i386
+ package: libgtkspell0
+ version: 2.0.16-1.1
+ - arch: i386
+ package: libgtop2-7
+ version: 2.28.5-2+b1
+ - arch: all
+ package: libgtop2-common
+ version: 2.28.5-2
+ - arch: i386
+ package: libgudev-1.0-0
+ version: 215-17+deb8u4
+ - arch: i386
+ package: libgupnp-1.0-4
+ version: 0.20.12-1
+ - arch: i386
+ package: libgupnp-igd-1.0-4
+ version: 0.2.4-1
+ - arch: i386
+ package: libgusb2
+ version: 0.1.6-5
+ - arch: i386
+ package: libgutenprint2
+ version: 5.2.10-3
+ - arch: i386
+ package: libgweather-3-6
+ version: 3.14.1-1
+ - arch: all
+ package: libgweather-common
+ version: 3.14.1-1
+ - arch: i386
+ package: libgxps2
+ version: 0.2.2-3+b2
+ - arch: all
+ package: libhangul-data
+ version: 0.1.0-3
+ - arch: i386
+ package: libhangul1
+ version: 0.1.0-3
+ - arch: i386
+ package: libharfbuzz-icu0
+ version: 0.9.35-2
+ - arch: i386
+ package: libharfbuzz0b
+ version: 0.9.35-2
+ - arch: i386
+ package: libhavege1
+ version: 1.9.1-1
+ - arch: i386
+ package: libhogweed2
+ version: 2.7.1-5+deb8u1
+ - arch: i386
+ package: libhpmud0
+ version: 3.16.3+repack0-1~bpo8+1
+ - arch: all
+ package: libhtml-form-perl
+ version: 6.03-1
+ - arch: all
+ package: libhtml-format-perl
+ version: 2.11-1
+ - arch: i386
+ package: libhtml-parser-perl
+ version: 3.71-1+b3
+ - arch: all
+ package: libhtml-tagset-perl
+ version: 3.20-2
+ - arch: all
+ package: libhtml-tree-perl
+ version: 5.03-1
+ - arch: all
+ package: libhttp-cookies-perl
+ version: 6.01-1
+ - arch: all
+ package: libhttp-daemon-perl
+ version: 6.01-1
+ - arch: all
+ package: libhttp-date-perl
+ version: 6.02-1
+ - arch: all
+ package: libhttp-message-perl
+ version: 6.06-1
+ - arch: all
+ package: libhttp-negotiate-perl
+ version: 6.00-2
+ - arch: i386
+ package: libhttp-parser2.1
+ version: 2.1-2
+ - arch: all
+ package: libhttp-server-simple-perl
+ version: 0.45.02-1
+ - arch: i386
+ package: libhunspell-1.3-0
+ version: 1.3.3-3
+ - arch: i386
+ package: libhyphen0
+ version: 2.8.8-1
+ - arch: i386
+ package: libibus-1.0-5
+ version: 1.5.9-1
+ - arch: i386
+ package: libibus-qt1
+ version: 1.3.2-2
+ - arch: i386
+ package: libical1a
+ version: 1.0-1.3
+ - arch: i386
+ package: libice6
+ version: 2:1.0.9-1+b1
+ - arch: i386
+ package: libicu52
+ version: 52.1-8+deb8u3
+ - arch: i386
+ package: libid3tag0
+ version: 0.15.1b-11
+ - arch: i386
+ package: libidl0
+ version: 0.8.14-0.4+b1
+ - arch: i386
+ package: libidn11
+ version: 1.29-1+b2
+ - arch: i386
+ package: libidn11
+ version: 1.29-1+deb8u1
+ - arch: i386
+ package: libiec61883-0
+ version: 1.2.0-0.2
+ - arch: i386
+ package: libieee1284-3
+ version: 0.2.11-12
+ - arch: i386
+ package: libijs-0.35
+ version: 0.35-10
+ - arch: i386
+ package: libilmbase6
+ version: 1.0.1-6.1
+ - arch: all
+ package: libimage-exiftool-perl
+ version: 9.74-1
+ - arch: i386
+ package: libimobiledevice4
+ version: 1.1.6+dfsg-3.1
+ - arch: all
+ package: libimport-into-perl
+ version: 1.002004-1
+ - arch: i386
+ package: libindicate5
+ version: 0.6.92-2
+ - arch: i386
+ package: libinfgtk3-0.6-0
+ version: 0.6.7-1~deb8u1
+ - arch: i386
+ package: libinfinity-0.6-0
+ version: 0.6.7-1~deb8u1
+ - arch: i386
+ package: libinotifytools0
+ version: 3.14-1+b1
+ - arch: i386
+ package: libinput5
+ version: 0.6.0+dfsg-2
+ - arch: all
+ package: libintl-perl
+ version: 1.23-1
+ - arch: all
+ package: libio-html-perl
+ version: 1.001-1
+ - arch: all
+ package: libio-multiplex-perl
+ version: 1.13-1
+ - arch: i386
+ package: libio-pty-perl
+ version: 1:1.08-1+b4
+ - arch: all
+ package: libio-socket-inet6-perl
+ version: 2.72-1
+ - arch: all
+ package: libio-socket-socks-perl
+ version: 0.65-1
+ - arch: all
+ package: libio-socket-ssl-perl
+ version: 2.002-2+deb8u1
+ - arch: all
+ package: libio-string-perl
+ version: 1.08-3
+ - arch: all
+ package: libio-stringy-perl
+ version: 2.110-5
+ - arch: all
+ package: libipc-run-perl
+ version: 0.92-1
+ - arch: all
+ package: libipc-run-safehandles-perl
+ version: 0.04-1
+ - arch: all
+ package: libipc-system-simple-perl
+ version: 1.25-2
+ - arch: i386
+ package: libiptcdata0
+ version: 1.0.4-4
+ - arch: i386
+ package: libirs-export91
+ version: 1:9.9.5.dfsg-9+deb8u6
+ - arch: i386
+ package: libisc-export95
+ version: 1:9.9.5.dfsg-9+deb8u6
+ - arch: i386
+ package: libisc95
+ version: 1:9.9.5.dfsg-9+deb8u6
+ - arch: i386
+ package: libisccc90
+ version: 1:9.9.5.dfsg-9+deb8u6
+ - arch: i386
+ package: libisccfg-export90
+ version: 1:9.9.5.dfsg-9+deb8u6
+ - arch: i386
+ package: libisccfg90
+ version: 1:9.9.5.dfsg-9+deb8u6
+ - arch: i386
+ package: libisl10
+ version: 0.12.2-2
+ - arch: i386
+ package: libisofs6
+ version: 1.3.2-1.1
+ - arch: i386
+ package: libitm1
+ version: 4.9.2-10
+ - arch: i386
+ package: libiw30
+ version: 30~pre9-8
+ - arch: i386
+ package: libjack-jackd2-0
+ version: 1.9.10+20140719git3eb0ae6a~dfsg-2
+ - arch: i386
+ package: libjasper1
+ version: 1.900.1-debian1-2.4+deb8u1
+ - arch: i386
+ package: libjavascriptcoregtk-3.0-0
+ version: 2.4.9-1~deb8u1
+ - arch: i386
+ package: libjbig0
+ version: 2.1-3.1
+ - arch: i386
+ package: libjbig2dec0
+ version: 0.11+20120125-1
+ - arch: i386
+ package: libjbigi-jni
+ version: 0.9.24-1~deb8u+1
+ - arch: i386
+ package: libjim0.75
+ version: 0.75-1
+ - arch: i386
+ package: libjpeg62-turbo
+ version: 1:1.3.1-12
+ - arch: all
+ package: libjs-jquery-ui
+ version: 1.10.1+dfsg-1
+ - arch: all
+ package: libjs-jquery
+ version: 1.7.2+dfsg-3.2
+ - arch: i386
+ package: libjson-c2
+ version: 0.11-4
+ - arch: i386
+ package: libjson-glib-1.0-0
+ version: 1.0.2-1
+ - arch: all
+ package: libjson-glib-1.0-common
+ version: 1.0.2-1
+ - arch: all
+ package: libjson-perl
+ version: 2.61-1
+ - arch: i386
+ package: libjte1
+ version: 1.20-1
+ - arch: i386
+ package: libk5crypto3
+ version: 1.12.1+dfsg-19+deb8u2
+ - arch: i386
+ package: libkate1
+ version: 0.4.1-4
+ - arch: i386
+ package: libkeyutils1
+ version: 1.5.9-5+b1
+ - arch: i386
+ package: libklibc
+ version: 2.0.4-2
+ - arch: i386
+ package: libkmod2
+ version: 18-3
+ - arch: i386
+ package: libkpathsea6
+ version: 2014.20140926.35254-6
+ - arch: i386
+ package: libkrb5-3
+ version: 1.12.1+dfsg-19+deb8u2
+ - arch: i386
+ package: libkrb5support0
+ version: 1.12.1+dfsg-19+deb8u2
+ - arch: i386
+ package: libksba8
+ version: 1.3.2-1
+ - arch: all
+ package: liblangtag-common
+ version: 0.5.1-3
+ - arch: i386
+ package: liblangtag1
+ version: 0.5.1-3
+ - arch: i386
+ package: liblapack3
+ version: 3.5.0-4
+ - arch: i386
+ package: liblcms2-2
+ version: 2.6-3+b3
+ - arch: i386
+ package: libldap-2.4-2
+ version: 2.4.40+dfsg-1+deb8u2
+ - arch: i386
+ package: libldb1
+ version: 2:1.1.20-0+deb8u1
+ - arch: i386
+ package: liblilv-0-0
+ version: 0.20.0~dfsg0-1
+ - arch: i386
+ package: liblircclient0
+ version: 0.9.0~pre1-1.2
+ - arch: all
+ package: liblist-allutils-perl
+ version: 0.09-1
+ - arch: i386
+ package: liblist-moreutils-perl
+ version: 0.33-2+b1
+ - arch: i386
+ package: libllvm3.5
+ version: 1:3.5-10
+ - arch: i386
+ package: liblocale-gettext-perl
+ version: 1.05-8+b1
+ - arch: i386
+ package: liblockfile-bin
+ version: 1.09-6
+ - arch: i386
+ package: liblockfile1
+ version: 1.09-6
+ - arch: all
+ package: liblog-log4perl-perl
+ version: 1.44-1
+ - arch: all
+ package: liblog-message-perl
+ version: 0.8-1
+ - arch: all
+ package: liblog-message-simple-perl
+ version: 0.10-2
+ - arch: i386
+ package: liblogging-stdlog0
+ version: 1.0.4-1
+ - arch: i386
+ package: liblognorm1
+ version: 1.0.1-3
+ - arch: all
+ package: liblouis-data
+ version: 2.5.3-3
+ - arch: i386
+ package: liblouis2
+ version: 2.5.3-3
+ - arch: i386
+ package: liblqr-1-0
+ version: 0.4.2-2
+ - arch: i386
+ package: libltdl7
+ version: 2.4.2-1.11
+ - arch: i386
+ package: liblua5.1-0
+ version: 5.1.5-7.1
+ - arch: i386
+ package: liblua5.2-0
+ version: 5.2.3-1.1
+ - arch: i386
+ package: liblucene++0
+ version: 3.0.6-3
+ - arch: i386
+ package: liblvm2cmd2.02
+ version: 2.02.111-2.2
+ - arch: all
+ package: liblwp-authen-wsse-perl
+ version: 0.05-2
+ - arch: all
+ package: liblwp-mediatypes-perl
+ version: 6.02-1
+ - arch: all
+ package: liblwp-protocol-https-perl
+ version: 6.06-2
+ - arch: all
+ package: liblwp-protocol-socks-perl
+ version: 1.7-1
+ - arch: i386
+ package: liblwres90
+ version: 1:9.9.5.dfsg-9+deb8u6
+ - arch: i386
+ package: liblzma5
+ version: 5.1.1alpha+20120614-2+b3
+ - arch: i386
+ package: liblzo2-2
+ version: 2.08-1.2
+ - arch: i386
+ package: libmad0
+ version: 0.15.1b-8
+ - arch: i386
+ package: libmagic1
+ version: 1:5.22+15-2+deb8u1
+ - arch: i386
+ package: libmagick++-6.q16-5
+ version: 8:6.8.9.9-5+deb8u3
+ - arch: i386
+ package: libmagickcore-6.q16-2
+ version: 8:6.8.9.9-5+deb8u3
+ - arch: i386
+ package: libmagickwand-6.q16-2
+ version: 8:6.8.9.9-5+deb8u3
+ - arch: all
+ package: libmailtools-perl
+ version: 2.13-1
+ - arch: i386
+ package: libmbim-glib4
+ version: 1.10.0-2.1
+ - arch: i386
+ package: libmbim-proxy
+ version: 1.10.0-2.1
+ - arch: i386
+ package: libmeanwhile1
+ version: 1.0.2-5
+ - arch: i386
+ package: libmediaart-1.0-0
+ version: 0.7.0-2
+ - arch: i386
+ package: libmetacity-private2
+ version: 1:3.14.3-1
+ - arch: all
+ package: libmethod-signatures-simple-perl
+ version: 1.07-1
+ - arch: i386
+ package: libmhash2
+ version: 0.9.9.9-7
+ - arch: i386
+ package: libmimic0
+ version: 1.0.4-2.2
+ - arch: i386
+ package: libmission-control-plugins0
+ version: 1:5.16.3-1
+ - arch: i386
+ package: libmjpegutils-2.1-0
+ version: 1:2.1.0+debian-3
+ - arch: i386
+ package: libmm-glib0
+ version: 1.4.0-1
+ - arch: i386
+ package: libmms0
+ version: 0.6.2-4
+ - arch: i386
+ package: libmng1
+ version: 1.0.10+dfsg-3.1+b3
+ - arch: i386
+ package: libmnl0
+ version: 1.0.3-5
+ - arch: i386
+ package: libmodplug1
+ version: 1:0.8.8.4-4.1+b1
+ - arch: all
+ package: libmodule-build-perl
+ version: 0.421000-2
+ - arch: all
+ package: libmodule-implementation-perl
+ version: 0.09-1
+ - arch: all
+ package: libmodule-pluggable-perl
+ version: 5.1-1
+ - arch: all
+ package: libmodule-runtime-conflicts-perl
+ version: 0.001-1
+ - arch: all
+ package: libmodule-runtime-perl
+ version: 0.014-1
+ - arch: all
+ package: libmodule-signature-perl
+ version: 0.73-1+deb8u2
+ - arch: all
+ package: libmoo-perl
+ version: 1.006001-1
+ - arch: i386
+ package: libmoose-perl
+ version: 2.1213-1
+ - arch: all
+ package: libmoosex-getopt-perl
+ version: 0.64-1
+ - arch: all
+ package: libmoosex-has-sugar-perl
+ version: 1.000004-1
+ - arch: all
+ package: libmoosex-lazyrequire-perl
+ version: 0.11-1
+ - arch: all
+ package: libmoosex-meta-typeconstraint-forcecoercion-perl
+ version: 0.01-1
+ - arch: all
+ package: libmoosex-method-signatures-perl
+ version: 0.48-1
+ - arch: all
+ package: libmoosex-role-parameterized-perl
+ version: 1.08-1
+ - arch: all
+ package: libmoosex-traits-perl
+ version: 0.12-1
+ - arch: all
+ package: libmoosex-types-path-class-perl
+ version: 0.05-2
+ - arch: all
+ package: libmoosex-types-perl
+ version: 0.45-1
+ - arch: all
+ package: libmoosex-types-structured-perl
+ version: 0.30-1
+ - arch: all
+ package: libmoox-handlesvia-perl
+ version: 0.001005-1
+ - arch: all
+ package: libmoox-late-perl
+ version: 0.015-1
+ - arch: i386
+ package: libmount1
+ version: 2.25.2-6
+ - arch: i386
+ package: libmouse-perl
+ version: 2.3.0-1+b1
+ - arch: i386
+ package: libmozjs-24-0
+ version: 24.2.0-2
+ - arch: i386
+ package: libmp3lame0
+ version: 3.99.5+repack1-7+deb8u1
+ - arch: i386
+ package: libmpc3
+ version: 1.0.2-1
+ - arch: i386
+ package: libmpcdec6
+ version: 2:0.1~r459-4.1
+ - arch: i386
+ package: libmpdec2
+ version: 2.4.1-1
+ - arch: i386
+ package: libmpeg2-4
+ version: 0.5.1-7
+ - arch: i386
+ package: libmpeg2encpp-2.1-0
+ version: 1:2.1.0+debian-3
+ - arch: i386
+ package: libmpfr4
+ version: 3.1.2-2
+ - arch: i386
+ package: libmpg123-0
+ version: 1.20.1-2
+ - arch: i386
+ package: libmplex2-2.1-0
+ version: 1:2.1.0+debian-3
+ - arch: all
+ package: libmro-compat-perl
+ version: 0.12-1
+ - arch: i386
+ package: libmspub-0.1-1
+ version: 0.1.1-2
+ - arch: i386
+ package: libmtdev1
+ version: 1.1.5-1
+ - arch: all
+ package: libmtp-common
+ version: 1.1.8-1
+ - arch: i386
+ package: libmtp9
+ version: 1.1.8-1+b1
+ - arch: i386
+ package: libmusicbrainz5-1
+ version: 5.1.0-2
+ - arch: i386
+ package: libmutter0e
+ version: 3.14.4-1~deb8u1
+ - arch: i386
+ package: libmwaw-0.3-3
+ version: 0.3.1-2
+ - arch: i386
+ package: libmythes-1.2-0
+ version: 2:1.2.4-1
+ - arch: all
+ package: libnamespace-autoclean-perl
+ version: 0.20-1
+ - arch: all
+ package: libnamespace-clean-perl
+ version: 0.25-1
+ - arch: i386
+ package: libnautilus-extension1a
+ version: 3.14.1-2
+ - arch: i386
+ package: libncurses5
+ version: 5.9+20140913-1+b1
+ - arch: i386
+ package: libncursesw5
+ version: 5.9+20140913-1+b1
+ - arch: i386
+ package: libndp0
+ version: 1.4-2+deb8u1
+ - arch: i386
+ package: libneon27-gnutls
+ version: 0.30.1-1
+ - arch: all
+ package: libnet-cidr-perl
+ version: 0.17-1
+ - arch: i386
+ package: libnet-dbus-glib-perl
+ version: 0.33.0-1+b4
+ - arch: i386
+ package: libnet-dbus-perl
+ version: 1.1.0-3~bpo8+1
+ - arch: all
+ package: libnet-http-perl
+ version: 6.07-1
+ - arch: all
+ package: libnet-server-perl
+ version: 2.008-1
+ - arch: all
+ package: libnet-smtp-ssl-perl
+ version: 1.01-3
+ - arch: i386
+ package: libnet-ssleay-perl
+ version: 1.65-1+b1
+ - arch: i386
+ package: libnetfilter-acct1
+ version: 1.0.2-1.1
+ - arch: i386
+ package: libnettle4
+ version: 2.7.1-5+deb8u1
+ - arch: i386
+ package: libnewt0.52
+ version: 0.52.17-1+b1
+ - arch: i386
+ package: libnfnetlink0
+ version: 1.0.1-3
+ - arch: i386
+ package: libnfsidmap2
+ version: 0.25-5
+ - arch: i386
+ package: libnice10
+ version: 0.1.7-1
+ - arch: i386
+ package: libnl-3-200
+ version: 3.2.24-2
+ - arch: i386
+ package: libnl-genl-3-200
+ version: 3.2.24-2
+ - arch: i386
+ package: libnl-route-3-200
+ version: 3.2.24-2
+ - arch: i386
+ package: libnm-glib-vpn1
+ version: 0.9.10.0-7
+ - arch: i386
+ package: libnm-glib4
+ version: 0.9.10.0-7
+ - arch: all
+ package: libnm-gtk-common
+ version: 0.9.10.0-2
+ - arch: i386
+ package: libnm-gtk0
+ version: 0.9.10.0-2
+ - arch: i386
+ package: libnm-util2
+ version: 0.9.10.0-7
+ - arch: i386
+ package: libnotify-bin
+ version: 0.7.6-2
+ - arch: i386
+ package: libnotify4
+ version: 0.7.6-2
+ - arch: i386
+ package: libnspr4
+ version: 2:4.10.7-1+deb8u1
+ - arch: i386
+ package: libnss3
+ version: 2:3.17.2-1.1+deb8u2
+ - arch: i386
+ package: libntdb1
+ version: 1.0-5
+ - arch: i386
+ package: libntlm0
+ version: 1.4-3
+ - arch: all
+ package: libnumber-format-perl
+ version: 1.73-2
+ - arch: i386
+ package: liboauth0
+ version: 1.0.1-1
+ - arch: i386
+ package: libobjc4
+ version: 4.9.2-10
+ - arch: i386
+ package: libodfgen-0.1-1
+ version: 0.1.1-2
+ - arch: i386
+ package: libofa0
+ version: 0.9.3-7
+ - arch: i386
+ package: libogg0
+ version: 1.3.2-1
+ - arch: all
+ package: libopenal-data
+ version: 1:1.15.1-5
+ - arch: i386
+ package: libopenal1
+ version: 1:1.15.1-5
+ - arch: i386
+ package: libopencc1
+ version: 0.4.3-2
+ - arch: i386
+ package: libopencore-amrnb0
+ version: 0.1.3-2.1
+ - arch: i386
+ package: libopencore-amrwb0
+ version: 0.1.3-2.1
+ - arch: i386
+ package: libopencv-calib3d2.4
+ version: 2.4.9.1+dfsg-1+deb8u1
+ - arch: i386
+ package: libopencv-contrib2.4
+ version: 2.4.9.1+dfsg-1+deb8u1
+ - arch: i386
+ package: libopencv-core2.4
+ version: 2.4.9.1+dfsg-1+deb8u1
+ - arch: i386
+ package: libopencv-features2d2.4
+ version: 2.4.9.1+dfsg-1+deb8u1
+ - arch: i386
+ package: libopencv-flann2.4
+ version: 2.4.9.1+dfsg-1+deb8u1
+ - arch: i386
+ package: libopencv-highgui2.4
+ version: 2.4.9.1+dfsg-1+deb8u1
+ - arch: i386
+ package: libopencv-imgproc2.4
+ version: 2.4.9.1+dfsg-1+deb8u1
+ - arch: i386
+ package: libopencv-legacy2.4
+ version: 2.4.9.1+dfsg-1+deb8u1
+ - arch: i386
+ package: libopencv-ml2.4
+ version: 2.4.9.1+dfsg-1+deb8u1
+ - arch: i386
+ package: libopencv-objdetect2.4
+ version: 2.4.9.1+dfsg-1+deb8u1
+ - arch: i386
+ package: libopencv-video2.4
+ version: 2.4.9.1+dfsg-1+deb8u1
+ - arch: i386
+ package: libopenexr6
+ version: 1.6.1-8
+ - arch: i386
+ package: libopenjpeg5
+ version: 1:1.5.2-3
+ - arch: i386
+ package: libopenraw1
+ version: 0.0.9-3.5+b2
+ - arch: i386
+ package: libopus0
+ version: 1.1-2
+ - arch: i386
+ package: liborbit-2-0
+ version: 1:2.14.19-0.3
+ - arch: i386
+ package: liborbit2
+ version: 1:2.14.19-0.3
+ - arch: i386
+ package: liborc-0.4-0
+ version: 1:0.4.22-1
+ - arch: i386
+ package: liborcus-0.8-0
+ version: 0.7.0+dfsg-9
+ - arch: i386
+ package: libotr5
+ version: 4.1.0-2+deb8u1
+ - arch: i386
+ package: libp11-kit0
+ version: 0.20.7-1
+ - arch: all
+ package: libpackage-constants-perl
+ version: 0.04-1
+ - arch: all
+ package: libpackage-deprecationmanager-perl
+ version: 0.13-1
+ - arch: all
+ package: libpackage-stash-perl
+ version: 0.37-1
+ - arch: i386
+ package: libpackage-stash-xs-perl
+ version: 0.28-2+b1
+ - arch: i386
+ package: libpackagekit-glib2-18
+ version: 1.0.1-2
+ - arch: i386
+ package: libpam-modules-bin
+ version: 1.1.8-3.1+deb8u1+b1
+ - arch: i386
+ package: libpam-modules
+ version: 1.1.8-3.1+deb8u1+b1
+ - arch: all
+ package: libpam-runtime
+ version: 1.1.8-3.1+deb8u1
+ - arch: i386
+ package: libpam-systemd
+ version: 215-17+deb8u4
+ - arch: i386
+ package: libpam0g
+ version: 1.1.8-3.1+deb8u1+b1
+ - arch: i386
+ package: libpanel-applet-4-0
+ version: 3.8.1-7+b1
+ - arch: i386
+ package: libpango-1.0-0
+ version: 1.36.8-3
+ - arch: i386
+ package: libpango-perl
+ version: 1.226-2
+ - arch: i386
+ package: libpango1.0-0
+ version: 1.36.8-3
+ - arch: i386
+ package: libpangocairo-1.0-0
+ version: 1.36.8-3
+ - arch: i386
+ package: libpangoft2-1.0-0
+ version: 1.36.8-3
+ - arch: i386
+ package: libpangomm-1.4-1
+ version: 2.34.0-1.1
+ - arch: i386
+ package: libpangox-1.0-0
+ version: 0.0.2-5
+ - arch: i386
+ package: libpangoxft-1.0-0
+ version: 1.36.8-3
+ - arch: i386
+ package: libpaper-utils
+ version: 1.1.24+nmu4
+ - arch: i386
+ package: libpaper1
+ version: 1.1.24+nmu4
+ - arch: i386
+ package: libparams-classify-perl
+ version: 0.013-4+b2
+ - arch: i386
+ package: libparams-util-perl
+ version: 1.07-2+b1
+ - arch: i386
+ package: libparams-validate-perl
+ version: 1.13-1+b1
+ - arch: all
+ package: libparse-debianchangelog-perl
+ version: 1.2.0-1.1
+ - arch: all
+ package: libparse-method-signatures-perl
+ version: 1.003016-1
+ - arch: i386
+ package: libparted2
+ version: 3.2-7
+ - arch: all
+ package: libpath-class-perl
+ version: 0.35-1
+ - arch: i386
+ package: libpcap0.8
+ version: 1.6.2-2
+ - arch: i386
+ package: libpci3
+ version: 1:3.2.1-3
+ - arch: i386
+ package: libpciaccess0
+ version: 0.13.2-3+b1
+ - arch: i386
+ package: libpcre3
+ version: 2:8.35-3.3+deb8u4
+ - arch: i386
+ package: libpcsclite1
+ version: 1.8.13-1
+ - arch: i386
+ package: libpeas-1.0-0
+ version: 1.12.1-2
+ - arch: all
+ package: libpeas-common
+ version: 1.12.1-2
+ - arch: all
+ package: libperl4-corelibs-perl
+ version: 0.003-1
+ - arch: i386
+ package: libperl5.20
+ version: 5.20.2-3+deb8u4
+ - arch: i386
+ package: libphonenumber6
+ version: 6.3~svn698-3+b1
+ - arch: i386
+ package: libpipeline1
+ version: 1.4.0-1
+ - arch: i386
+ package: libpixman-1-0
+ version: 0.32.6-3
+ - arch: i386
+ package: libplist2
+ version: 1.11-3
+ - arch: i386
+ package: libpng12-0
+ version: 1.2.50-2+deb8u2
+ - arch: all
+ package: libpod-latex-perl
+ version: 0.61-1
+ - arch: all
+ package: libpod-readme-perl
+ version: 0.11-1
+ - arch: i386
+ package: libpodofo0.9.0
+ version: 0.9.0-1.2+b2
+ - arch: i386
+ package: libpolkit-agent-1-0
+ version: 0.105-8
+ - arch: i386
+ package: libpolkit-backend-1-0
+ version: 0.105-8
+ - arch: i386
+ package: libpolkit-gobject-1-0
+ version: 0.105-8
+ - arch: i386
+ package: libpoppler-glib8
+ version: 0.26.5-2+deb8u1
+ - arch: i386
+ package: libpoppler46
+ version: 0.26.5-2+deb8u1
+ - arch: i386
+ package: libpopt0
+ version: 1.16-10
+ - arch: i386
+ package: libportaudio2
+ version: 19+svn20140130-1
+ - arch: i386
+ package: libportsmf0
+ version: 0.1~svn20101010-4
+ - arch: all
+ package: libppi-perl
+ version: 1.218-1
+ - arch: i386
+ package: libprocps3
+ version: 2:3.3.9-9
+ - arch: i386
+ package: libprotobuf-c1
+ version: 1.0.2-1
+ - arch: i386
+ package: libprotobuf9
+ version: 2.6.1-1
+ - arch: i386
+ package: libproxy1
+ version: 0.4.11-4+b2
+ - arch: i386
+ package: libpsl0
+ version: 0.5.1-1
+ - arch: i386
+ package: libpth20
+ version: 2.0.7-20
+ - arch: i386
+ package: libpulse-mainloop-glib0
+ version: 5.0-13
+ - arch: i386
+ package: libpulse0
+ version: 5.0-13
+ - arch: i386
+ package: libpulsedsp
+ version: 5.0-13
+ - arch: i386
+ package: libpurple0
+ version: 2.10.11-1
+ - arch: all
+ package: libpwquality-common
+ version: 1.2.3-1
+ - arch: i386
+ package: libpwquality1
+ version: 1.2.3-1
+ - arch: i386
+ package: libpython-stdlib
+ version: 2.7.9-1
+ - arch: i386
+ package: libpython2.7-minimal
+ version: 2.7.9-2
+ - arch: i386
+ package: libpython2.7-stdlib
+ version: 2.7.9-2
+ - arch: i386
+ package: libpython2.7
+ version: 2.7.9-2
+ - arch: i386
+ package: libpython3-stdlib
+ version: 3.4.2-2
+ - arch: i386
+ package: libpython3.4-minimal
+ version: 3.4.2-1
+ - arch: i386
+ package: libpython3.4-stdlib
+ version: 3.4.2-1
+ - arch: i386
+ package: libpython3.4
+ version: 3.4.2-1
+ - arch: i386
+ package: libpyzy-1.0-0
+ version: 1.0.1-4
+ - arch: i386
+ package: libqmi-glib1
+ version: 1.10.2-2
+ - arch: i386
+ package: libqmi-proxy
+ version: 1.10.2-2
+ - arch: i386
+ package: libqpdf13
+ version: 5.1.2-2
+ - arch: i386
+ package: libqrencode3
+ version: 3.4.3-1
+ - arch: i386
+ package: libqt4-dbus
+ version: 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
+ - arch: i386
+ package: libqt4-declarative
+ version: 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
+ - arch: i386
+ package: libqt4-designer
+ version: 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
+ - arch: i386
+ package: libqt4-help
+ version: 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
+ - arch: i386
+ package: libqt4-network
+ version: 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
+ - arch: i386
+ package: libqt4-opengl
+ version: 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
+ - arch: i386
+ package: libqt4-script
+ version: 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
+ - arch: i386
+ package: libqt4-scripttools
+ version: 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
+ - arch: i386
+ package: libqt4-sql
+ version: 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
+ - arch: i386
+ package: libqt4-svg
+ version: 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
+ - arch: i386
+ package: libqt4-test
+ version: 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
+ - arch: i386
+ package: libqt4-xml
+ version: 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
+ - arch: i386
+ package: libqt4-xmlpatterns
+ version: 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
+ - arch: i386
+ package: libqtassistantclient4
+ version: 4.6.3-6
+ - arch: i386
+ package: libqtcore4
+ version: 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
+ - arch: i386
+ package: libqtdbus4
+ version: 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
+ - arch: i386
+ package: libqtgui4
+ version: 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
+ - arch: i386
+ package: libqtwebkit4
+ version: 2.3.4.dfsg-3
+ - arch: i386
+ package: libquadmath0
+ version: 4.9.2-10
+ - arch: all
+ package: libquvi-scripts
+ version: 0.4.21-2
+ - arch: i386
+ package: libquvi7
+ version: 0.4.1-3
+ - arch: i386
+ package: libraptor2-0
+ version: 2.0.14-1
+ - arch: i386
+ package: librasqal3
+ version: 0.9.32-1
+ - arch: i386
+ package: libraw1394-11
+ version: 2.1.0-3
+ - arch: i386
+ package: librdf0
+ version: 1.0.17-1+b1
+ - arch: i386
+ package: libreadline5
+ version: 5.2+dfsg-2
+ - arch: i386
+ package: libreadline6
+ version: 6.3-8+b3
+ - arch: all
+ package: libregexp-common-perl
+ version: 2013031301-1
+ - arch: i386
+ package: libreoffice-base-core
+ version: 1:4.3.3-2+deb8u3
+ - arch: i386
+ package: libreoffice-calc
+ version: 1:4.3.3-2+deb8u3
+ - arch: all
+ package: libreoffice-common
+ version: 1:4.3.3-2+deb8u3
+ - arch: i386
+ package: libreoffice-core
+ version: 1:4.3.3-2+deb8u3
+ - arch: i386
+ package: libreoffice-draw
+ version: 1:4.3.3-2+deb8u3
+ - arch: i386
+ package: libreoffice-gnome
+ version: 1:4.3.3-2+deb8u3
+ - arch: i386
+ package: libreoffice-gtk
+ version: 1:4.3.3-2+deb8u3
+ - arch: i386
+ package: libreoffice-impress
+ version: 1:4.3.3-2+deb8u3
+ - arch: all
+ package: libreoffice-l10n-ar
+ version: 1:4.3.3-2+deb8u3
+ - arch: all
+ package: libreoffice-l10n-de
+ version: 1:4.3.3-2+deb8u3
+ - arch: all
+ package: libreoffice-l10n-es
+ version: 1:4.3.3-2+deb8u3
+ - arch: all
+ package: libreoffice-l10n-fa
+ version: 1:4.3.3-2+deb8u3
+ - arch: all
+ package: libreoffice-l10n-fr
+ version: 1:4.3.3-2+deb8u3
+ - arch: all
+ package: libreoffice-l10n-it
+ version: 1:4.3.3-2+deb8u3
+ - arch: all
+ package: libreoffice-l10n-pt
+ version: 1:4.3.3-2+deb8u3
+ - arch: all
+ package: libreoffice-l10n-ru
+ version: 1:4.3.3-2+deb8u3
+ - arch: all
+ package: libreoffice-l10n-vi
+ version: 1:4.3.3-2+deb8u3
+ - arch: all
+ package: libreoffice-l10n-zh-cn
+ version: 1:4.3.3-2+deb8u3
+ - arch: i386
+ package: libreoffice-math
+ version: 1:4.3.3-2+deb8u3
+ - arch: all
+ package: libreoffice-style-galaxy
+ version: 1:4.3.3-2+deb8u3
+ - arch: i386
+ package: libreoffice-writer
+ version: 1:4.3.3-2+deb8u3
+ - arch: i386
+ package: librest-0.7-0
+ version: 0.7.92-3
+ - arch: i386
+ package: librevenge-0.0-0
+ version: 0.0.1-3
+ - arch: all
+ package: librole-tiny-perl
+ version: 1.003004-1
+ - arch: i386
+ package: librsvg2-2
+ version: 2.40.5-1+deb8u2
+ - arch: i386
+ package: librsvg2-common
+ version: 2.40.5-1+deb8u2
+ - arch: i386
+ package: librtmp1
+ version: 2.4+20150115.gita107cef-1
+ - arch: i386
+ package: libruby2.1
+ version: 2.1.5-2+deb8u2
+ - arch: i386
+ package: libsamplerate0
+ version: 0.1.8-8
+ - arch: all
+ package: libsane-common
+ version: 1.0.24-8+deb8u1
+ - arch: i386
+ package: libsane-hpaio
+ version: 3.16.3+repack0-1~bpo8+1
+ - arch: i386
+ package: libsane
+ version: 1.0.24-8+deb8u1
+ - arch: i386
+ package: libsasl2-2
+ version: 2.1.26.dfsg1-13+deb8u1
+ - arch: i386
+ package: libsasl2-modules-db
+ version: 2.1.26.dfsg1-13+deb8u1
+ - arch: i386
+ package: libsasl2-modules
+ version: 2.1.26.dfsg1-13+deb8u1
+ - arch: i386
+ package: libsbc1
+ version: 1.2-3
+ - arch: i386
+ package: libsbsms10
+ version: 2.0.2-1
+ - arch: i386
+ package: libschroedinger-1.0-0
+ version: 1.0.11-2.1
+ - arch: i386
+ package: libsctp1
+ version: 1.0.16+dfsg-2
+ - arch: i386
+ package: libsdl1.2debian
+ version: 1.2.15-10+b1
+ - arch: i386
+ package: libseccomp2
+ version: 2.1.1-1
+ - arch: i386
+ package: libsecret-1-0
+ version: 0.18-1+b1
+ - arch: all
+ package: libsecret-common
+ version: 0.18-1
+ - arch: i386
+ package: libselinux1
+ version: 2.3-2
+ - arch: all
+ package: libsemanage-common
+ version: 2.3-1
+ - arch: i386
+ package: libsemanage1
+ version: 2.3-1+b1
+ - arch: i386
+ package: libsensors4
+ version: 1:3.3.5-2
+ - arch: i386
+ package: libsepol1
+ version: 2.3-2
+ - arch: i386
+ package: libserd-0-0
+ version: 0.20.0~dfsg1-1
+ - arch: all
+ package: libservice-wrapper-java
+ version: 3.5.22-2
+ - arch: i386
+ package: libservice-wrapper-jni
+ version: 3.5.22-2
+ - arch: i386
+ package: libshout3
+ version: 2.3.1-3
+ - arch: i386
+ package: libsidplay1
+ version: 1.36.59-6
+ - arch: i386
+ package: libsigc++-2.0-0c2a
+ version: 2.4.0-1
+ - arch: i386
+ package: libsigsegv2
+ version: 2.10-4+b1
+ - arch: i386
+ package: libslang2
+ version: 2.3.0-2
+ - arch: i386
+ package: libslv2-9
+ version: 0.6.6+dfsg1-2
+ - arch: i386
+ package: libsm6
+ version: 2:1.2.2-1+b1
+ - arch: i386
+ package: libsmartcols1
+ version: 2.25.2-6
+ - arch: i386
+ package: libsmbclient
+ version: 2:4.2.10+dfsg-0+deb8u3
+ - arch: i386
+ package: libsndfile1
+ version: 1.0.25-9.1+deb8u1
+ - arch: all
+ package: libsnmp-base
+ version: 5.7.2.1+dfsg-1
+ - arch: i386
+ package: libsnmp30
+ version: 5.7.2.1+dfsg-1
+ - arch: i386
+ package: libsocket6-perl
+ version: 0.25-1+b1
+ - arch: all
+ package: libsoftware-license-perl
+ version: 0.103010-3
+ - arch: i386
+ package: libsonic0
+ version: 0.1.17-1.1
+ - arch: i386
+ package: libsord-0-0
+ version: 0.12.2~dfsg0-1
+ - arch: i386
+ package: libsoundtouch0
+ version: 1.8.0-1
+ - arch: i386
+ package: libsoup-gnome2.4-1
+ version: 2.48.0-1
+ - arch: i386
+ package: libsoup2.4-1
+ version: 2.48.0-1
+ - arch: i386
+ package: libsoxr0
+ version: 0.1.1-1
+ - arch: i386
+ package: libspandsp2
+ version: 0.0.6-2+b2
+ - arch: i386
+ package: libspectre1
+ version: 0.2.7-3
+ - arch: i386
+ package: libspeechd2
+ version: 0.8-7
+ - arch: i386
+ package: libspeex1
+ version: 1.2~rc1.2-1
+ - arch: i386
+ package: libspeexdsp1
+ version: 1.2~rc1.2-1
+ - arch: i386
+ package: libsqlite3-0
+ version: 3.8.7.1-1+deb8u1
+ - arch: i386
+ package: libsratom-0-0
+ version: 0.4.6~dfsg0-1
+ - arch: i386
+ package: libsrtp0
+ version: 1.4.5~20130609~dfsg-1.1+deb8u1
+ - arch: i386
+ package: libss2
+ version: 1.42.12-1.1
+ - arch: i386
+ package: libssh2-1
+ version: 1.4.3-4.1+deb8u1
+ - arch: i386
+ package: libssl1.0.0
+ version: 1.0.1k-3+deb8u4
+ - arch: i386
+ package: libssl1.0.0
+ version: 1.0.1k-3+deb8u5
+ - arch: i386
+ package: libstartup-notification0
+ version: 0.12-4
+ - arch: i386
+ package: libstdc++-4.9-dev
+ version: 4.9.2-10
+ - arch: i386
+ package: libstdc++6
+ version: 4.9.2-10
+ - arch: all
+ package: libstrictures-perl
+ version: 1.005005-1
+ - arch: all
+ package: libstring-errf-perl
+ version: 0.007-1
+ - arch: all
+ package: libstring-formatter-perl
+ version: 0.102084-1
+ - arch: all
+ package: libsub-exporter-perl
+ version: 0.986-1
+ - arch: all
+ package: libsub-exporter-progressive-perl
+ version: 0.001011-1
+ - arch: i386
+ package: libsub-identify-perl
+ version: 0.08-1
+ - arch: all
+ package: libsub-install-perl
+ version: 0.928-1
+ - arch: i386
+ package: libsub-name-perl
+ version: 0.12-1
+ - arch: all
+ package: libswitch-perl
+ version: 2.17-2
+ - arch: i386
+ package: libswscale3
+ version: 6:11.6-1~deb8u1
+ - arch: all
+ package: libsyntax-keyword-junction-perl
+ version: 0.003008-1
+ - arch: all
+ package: libsyntax-perl
+ version: 0.004-1
+ - arch: all
+ package: libsys-statistics-linux-perl
+ version: 0.66-1
+ - arch: i386
+ package: libsysfs2
+ version: 2.1.0+repack-4
+ - arch: i386
+ package: libsystemd0
+ version: 215-17+deb8u4
+ - arch: i386
+ package: libtag1-vanilla
+ version: 1.9.1-2.1
+ - arch: i386
+ package: libtag1c2a
+ version: 1.9.1-2.1
+ - arch: i386
+ package: libtalloc2
+ version: 2.1.2-0+deb8u1
+ - arch: all
+ package: libtask-weaken-perl
+ version: 1.04-1
+ - arch: i386
+ package: libtasn1-6
+ version: 4.2-3+deb8u1
+ - arch: i386
+ package: libtasn1-6
+ version: 4.2-3+deb8u2
+ - arch: i386
+ package: libtbb2
+ version: 4.2~20140122-5
+ - arch: i386
+ package: libtcl8.6
+ version: 8.6.2+dfsg-2
+ - arch: i386
+ package: libtdb1
+ version: 1.3.6-0+deb8u1
+ - arch: i386
+ package: libteamdctl0
+ version: 1.12-2
+ - arch: i386
+ package: libtelepathy-glib0
+ version: 0.24.1-1
+ - arch: i386
+ package: libtelepathy-logger3
+ version: 0.8.1-1
+ - arch: all
+ package: libterm-ui-perl
+ version: 0.42-1
+ - arch: i386
+ package: libtevent0
+ version: 0.9.25-0+deb8u1
+ - arch: i386
+ package: libtext-charwidth-perl
+ version: 0.04-7+b3
+ - arch: i386
+ package: libtext-iconv-perl
+ version: 1.7-5+b2
+ - arch: i386
+ package: libtext-soundex-perl
+ version: 3.4-1+b2
+ - arch: all
+ package: libtext-template-perl
+ version: 1.46-1
+ - arch: all
+ package: libtext-unidecode-perl
+ version: 1.22-1
+ - arch: all
+ package: libtext-wrapi18n-perl
+ version: 0.06-7
+ - arch: all
+ package: libthai-data
+ version: 0.1.21-1
+ - arch: i386
+ package: libthai0
+ version: 0.1.21-1
+ - arch: i386
+ package: libtheora0
+ version: 1.1.1+dfsg.1-6
+ - arch: i386
+ package: libtiff5
+ version: 4.0.3-12.3+deb8u1
+ - arch: all
+ package: libtimedate-perl
+ version: 2.3000-2
+ - arch: i386
+ package: libtinfo5
+ version: 5.9+20140913-1+b1
+ - arch: i386
+ package: libtirpc1
+ version: 0.2.5-1
+ - arch: i386
+ package: libtk8.6
+ version: 8.6.2-1
+ - arch: i386
+ package: libtokyocabinet9
+ version: 1.4.48-3
+ - arch: all
+ package: libtool
+ version: 2.4.2-1.11
+ - arch: i386
+ package: libtotem-plparser18
+ version: 3.10.3-1
+ - arch: i386
+ package: libtotem0
+ version: 3.14.0-2
+ - arch: i386
+ package: libtracker-sparql-1.0-0
+ version: 1.2.4-2
+ - arch: all
+ package: libtry-tiny-perl
+ version: 0.22-1
+ - arch: i386
+ package: libtwolame0
+ version: 0.3.13-1.1
+ - arch: all
+ package: libtype-tiny-perl
+ version: 1.000004-1
+ - arch: i386
+ package: libubsan0
+ version: 4.9.2-10
+ - arch: i386
+ package: libudev-dev
+ version: 215-17+deb8u4
+ - arch: i386
+ package: libudev1
+ version: 215-17+deb8u4
+ - arch: i386
+ package: libudisks2-0
+ version: 2.1.3-5
+ - arch: i386
+ package: libumfpack5.6.2
+ version: 1:4.2.1-3
+ - arch: i386
+ package: libunique-3.0-0
+ version: 3.0.2-2
+ - arch: i386
+ package: libunistring0
+ version: 0.9.3-5.2+b1
+ - arch: all
+ package: libuniversal-require-perl
+ version: 0.17-1
+ - arch: i386
+ package: libunix-mknod-perl
+ version: 0.04-1+b3
+ - arch: i386
+ package: libupower-glib3
+ version: 0.99.1-3.2
+ - arch: all
+ package: liburi-perl
+ version: 1.64-1
+ - arch: i386
+ package: libusb-0.1-4
+ version: 2:0.1.12-25
+ - arch: i386
+ package: libusb-1.0-0
+ version: 2:1.0.19-1
+ - arch: i386
+ package: libusbmuxd2
+ version: 1.0.9-1
+ - arch: i386
+ package: libustr-1.0-1
+ version: 1.0.4-3+b2
+ - arch: i386
+ package: libuuid-perl
+ version: 0.05-1+b1
+ - arch: i386
+ package: libuuid1
+ version: 2.25.2-6
+ - arch: i386
+ package: libv4l-0
+ version: 1.6.0-2
+ - arch: i386
+ package: libv4lconvert0
+ version: 1.6.0-2
+ - arch: i386
+ package: libv8-3.14.5
+ version: 3.14.5.8-8.1
+ - arch: i386
+ package: libva1
+ version: 1.4.1-1
+ - arch: i386
+ package: libvamp-hostsdk3
+ version: 2.5+repack0-2
+ - arch: i386
+ package: libvariable-magic-perl
+ version: 0.55-1
+ - arch: i386
+ package: libvisio-0.1-1
+ version: 0.1.0-2
+ - arch: i386
+ package: libvisual-0.4-0
+ version: 0.4.0-6
+ - arch: i386
+ package: libvo-aacenc0
+ version: 0.1.3-1
+ - arch: i386
+ package: libvo-amrwbenc0
+ version: 0.1.3-1
+ - arch: i386
+ package: libvorbis0a
+ version: 1.3.4-2
+ - arch: i386
+ package: libvorbisenc2
+ version: 1.3.4-2
+ - arch: i386
+ package: libvorbisfile3
+ version: 1.3.4-2
+ - arch: i386
+ package: libvpx1
+ version: 1.3.0-3
+ - arch: i386
+ package: libvte-2.90-9
+ version: 1:0.36.3-1
+ - arch: all
+ package: libvte-2.90-common
+ version: 1:0.36.3-1
+ - arch: i386
+ package: libvte-2.91-0
+ version: 0.38.1-2
+ - arch: all
+ package: libvte-2.91-common
+ version: 0.38.1-2
+ - arch: all
+ package: libwacom-common
+ version: 0.8-1
+ - arch: i386
+ package: libwacom2
+ version: 0.8-1
+ - arch: i386
+ package: libwavpack1
+ version: 4.70.0-1
+ - arch: i386
+ package: libwayland-client0
+ version: 1.6.0-2
+ - arch: i386
+ package: libwayland-cursor0
+ version: 1.6.0-2
+ - arch: i386
+ package: libwayland-egl1-mesa
+ version: 11.1.3-1~bpo8+1
+ - arch: i386
+ package: libwayland-server0
+ version: 1.6.0-2
+ - arch: i386
+ package: libwbclient0
+ version: 2:4.2.10+dfsg-0+deb8u3
+ - arch: i386
+ package: libwebkitgtk-3.0-0
+ version: 2.4.9-1~deb8u1
+ - arch: all
+ package: libwebkitgtk-3.0-common
+ version: 2.4.9-1~deb8u1
+ - arch: i386
+ package: libwebp5
+ version: 0.4.1-1.2+b2
+ - arch: i386
+ package: libwebpdemux1
+ version: 0.4.1-1.2+b2
+ - arch: i386
+ package: libwebpmux1
+ version: 0.4.1-1.2+b2
+ - arch: i386
+ package: libwebrtc-audio-processing-0
+ version: 0.1-3
+ - arch: all
+ package: libwildmidi-config
+ version: 0.3.7-1
+ - arch: i386
+ package: libwildmidi1
+ version: 0.3.7-1
+ - arch: i386
+ package: libwmf0.2-7
+ version: 0.2.8.4-10.3+deb8u1
+ - arch: i386
+ package: libwnck-3-0
+ version: 3.4.9-3
+ - arch: all
+ package: libwnck-3-common
+ version: 3.4.9-3
+ - arch: i386
+ package: libwpd-0.10-10
+ version: 0.10.0-2+b1
+ - arch: i386
+ package: libwpg-0.3-3
+ version: 0.3.0-3
+ - arch: i386
+ package: libwps-0.3-3
+ version: 0.3.0-2
+ - arch: i386
+ package: libwrap0
+ version: 7.6.q-25
+ - arch: i386
+ package: libwww-curl-perl
+ version: 4.17-1+b1
+ - arch: all
+ package: libwww-perl
+ version: 6.08-1
+ - arch: all
+ package: libwww-robotrules-perl
+ version: 6.01-1
+ - arch: i386
+ package: libwxbase3.0-0
+ version: 3.0.2-1+b1
+ - arch: i386
+ package: libwxgtk3.0-0
+ version: 3.0.2-1+b1
+ - arch: i386
+ package: libx11-6
+ version: 2:1.6.2-3
+ - arch: all
+ package: libx11-data
+ version: 2:1.6.2-3
+ - arch: i386
+ package: libx11-xcb1
+ version: 2:1.6.2-3
+ - arch: i386
+ package: libx264-142
+ version: 2:0.142.2431+gita5831aa-1+b2
+ - arch: i386
+ package: libxapian22
+ version: 1.2.19-1
+ - arch: i386
+ package: libxatracker2
+ version: 10.3.2-1+tails2
+ - arch: i386
+ package: libxau6
+ version: 1:1.0.8-1
+ - arch: i386
+ package: libxaw7
+ version: 2:1.0.12-2+b1
+ - arch: i386
+ package: libxcb-dri2-0
+ version: 1.10-3+b1
+ - arch: i386
+ package: libxcb-dri3-0
+ version: 1.10-3+b1
+ - arch: i386
+ package: libxcb-glx0
+ version: 1.10-3+b1
+ - arch: i386
+ package: libxcb-present0
+ version: 1.10-3+b1
+ - arch: i386
+ package: libxcb-randr0
+ version: 1.10-3+b1
+ - arch: i386
+ package: libxcb-render0
+ version: 1.10-3+b1
+ - arch: i386
+ package: libxcb-shape0
+ version: 1.10-3+b1
+ - arch: i386
+ package: libxcb-shm0
+ version: 1.10-3+b1
+ - arch: i386
+ package: libxcb-sync1
+ version: 1.10-3+b1
+ - arch: i386
+ package: libxcb-util0
+ version: 0.3.8-3
+ - arch: i386
+ package: libxcb-xfixes0
+ version: 1.10-3+b1
+ - arch: i386
+ package: libxcb-xkb1
+ version: 1.10-3+b1
+ - arch: i386
+ package: libxcb1
+ version: 1.10-3+b1
+ - arch: i386
+ package: libxcomposite1
+ version: 1:0.4.4-1
+ - arch: i386
+ package: libxcursor1
+ version: 1:1.1.14-1+b1
+ - arch: i386
+ package: libxdamage1
+ version: 1:1.1.4-2+b1
+ - arch: i386
+ package: libxdmcp6
+ version: 1:1.1.1-1+b1
+ - arch: i386
+ package: libxdo3
+ version: 1:3.20140805.1-2
+ - arch: i386
+ package: libxext6
+ version: 2:1.3.3-1
+ - arch: i386
+ package: libxfixes3
+ version: 1:5.0.1-2+b2
+ - arch: i386
+ package: libxfont1
+ version: 1:1.5.1-1
+ - arch: i386
+ package: libxft2
+ version: 2.3.2-1
+ - arch: i386
+ package: libxi6
+ version: 2:1.7.4-1+b2
+ - arch: i386
+ package: libxinerama1
+ version: 2:1.1.3-1+b1
+ - arch: i386
+ package: libxkbcommon-x11-0
+ version: 0.4.3-2
+ - arch: i386
+ package: libxkbcommon0
+ version: 0.4.3-2
+ - arch: i386
+ package: libxkbfile1
+ version: 1:1.0.8-1
+ - arch: i386
+ package: libxklavier16
+ version: 5.2.1-1
+ - arch: i386
+ package: libxml++2.6-2
+ version: 2.36.0-2.1
+ - arch: all
+ package: libxml-atom-perl
+ version: 0.41-1
+ - arch: i386
+ package: libxml-libxml-perl
+ version: 2.0116+dfsg-1+deb8u1
+ - arch: i386
+ package: libxml-libxslt-perl
+ version: 1.92-1+b1
+ - arch: all
+ package: libxml-namespacesupport-perl
+ version: 1.11-1
+ - arch: i386
+ package: libxml-parser-perl
+ version: 2.41-3
+ - arch: all
+ package: libxml-sax-base-perl
+ version: 1.07-1
+ - arch: all
+ package: libxml-sax-expat-perl
+ version: 0.40-2
+ - arch: all
+ package: libxml-sax-perl
+ version: 0.99+dfsg-2
+ - arch: all
+ package: libxml-twig-perl
+ version: 1:3.48-1
+ - arch: all
+ package: libxml-xpath-perl
+ version: 1.13-7
+ - arch: i386
+ package: libxml2
+ version: 2.9.1+dfsg1-5+deb8u2
+ - arch: i386
+ package: libxmu6
+ version: 2:1.1.2-1
+ - arch: i386
+ package: libxmuu1
+ version: 2:1.1.2-1
+ - arch: i386
+ package: libxpm4
+ version: 1:3.5.11-1+b1
+ - arch: i386
+ package: libxrandr2
+ version: 2:1.4.2-1+b1
+ - arch: i386
+ package: libxrender1
+ version: 1:0.9.8-1+b1
+ - arch: i386
+ package: libxres1
+ version: 2:1.0.7-1+b1
+ - arch: i386
+ package: libxshmfence1
+ version: 1.1-4
+ - arch: i386
+ package: libxslt1.1
+ version: 1.1.28-2+b2
+ - arch: i386
+ package: libxss1
+ version: 1:1.2.2-1
+ - arch: i386
+ package: libxt6
+ version: 1:1.1.4-1+b1
+ - arch: i386
+ package: libxtables10
+ version: 1.4.21-2+b1
+ - arch: i386
+ package: libxtst6
+ version: 2:1.2.2-1+b1
+ - arch: i386
+ package: libxv1
+ version: 2:1.0.10-1+b1
+ - arch: i386
+ package: libxvidcore4
+ version: 2:1.3.3-1
+ - arch: i386
+ package: libxvmc1
+ version: 2:1.0.8-2+b1
+ - arch: i386
+ package: libxxf86dga1
+ version: 2:1.1.4-1+b1
+ - arch: i386
+ package: libxxf86vm1
+ version: 1:1.1.3-1+b1
+ - arch: i386
+ package: libyajl2
+ version: 2.1.0-2
+ - arch: i386
+ package: libyaml-0-2
+ version: 0.1.6-3
+ - arch: i386
+ package: libyaml-libyaml-perl
+ version: 0.41-6
+ - arch: all
+ package: libyaml-perl
+ version: 1.13-1
+ - arch: i386
+ package: libyelp0
+ version: 3.14.1-1
+ - arch: i386
+ package: libzbar0
+ version: 0.10+doc-10
+ - arch: i386
+ package: libzbargtk0
+ version: 0.10+doc-10
+ - arch: i386
+ package: libzephyr4
+ version: 3.1.2-1
+ - arch: all
+ package: libzvbi-common
+ version: 0.2.35-3
+ - arch: i386
+ package: libzvbi0
+ version: 0.2.35-3
+ - arch: all
+ package: liferea-data
+ version: 1.10.12-1
+ - arch: i386
+ package: liferea
+ version: 1.10.12-1
+ - arch: all
+ package: linux-base
+ version: '3.5'
+ - arch: i386
+ package: linux-compiler-gcc-4.8-x86
+ version: 3.16.7-ckt25-1
+ - arch: i386
+ package: linux-headers-3.16.0-4-586
+ version: 3.16.7-ckt25-1
+ - arch: i386
+ package: linux-headers-3.16.0-4-amd64
+ version: 3.16.7-ckt25-1
+ - arch: i386
+ package: linux-headers-3.16.0-4-common
+ version: 3.16.7-ckt25-1
+ - arch: i386
+ package: linux-image-3.16.0-4-586
+ version: 3.16.7-ckt25-1
+ - arch: i386
+ package: linux-image-3.16.0-4-amd64
+ version: 3.16.7-ckt25-1
+ - arch: i386
+ package: linux-kbuild-3.16
+ version: 3.16.7-ckt20-1
+ - arch: i386
+ package: linux-libc-dev
+ version: 3.16.7-ckt25-1
+ - arch: all
+ package: live-boot-initramfs-tools
+ version: 4.0.2-1
+ - arch: all
+ package: live-boot
+ version: 4.0.2-1
+ - arch: all
+ package: live-build
+ version: 4.0.3-1
+ - arch: all
+ package: live-config-systemd
+ version: 4.0.4-1
+ - arch: all
+ package: live-config
+ version: 4.0.4-1
+ - arch: all
+ package: live-tools
+ version: 4.0.2-1.1
+ - arch: i386
+ package: locales-all
+ version: 2.19-18+deb8u4
+ - arch: all
+ package: locales
+ version: 2.19-18+deb8u4
+ - arch: i386
+ package: lockfile-progs
+ version: 0.1.17
+ - arch: i386
+ package: login
+ version: 1:4.2-3+deb8u1
+ - arch: i386
+ package: logrotate
+ version: 3.8.7-1+b1
+ - arch: i386
+ package: lp-solve
+ version: 5.5.0.13-7+b1
+ - arch: all
+ package: lsb-base
+ version: 4.1+Debian13+nmu1
+ - arch: all
+ package: lsb-release
+ version: 4.1+Debian13+nmu1
+ - arch: i386
+ package: lsof
+ version: 4.86+dfsg-1
+ - arch: i386
+ package: lua-socket
+ version: 3.0~rc1-3
+ - arch: i386
+ package: lua5.1
+ version: 5.1.5-7.1
+ - arch: i386
+ package: lvm2
+ version: 2.02.111-2.2
+ - arch: i386
+ package: m4
+ version: 1.4.17-4
+ - arch: i386
+ package: macchanger
+ version: 1.7.0-5.3
+ - arch: i386
+ package: make
+ version: 4.0-8.1
+ - arch: i386
+ package: man-db
+ version: 2.7.0.2-5
+ - arch: all
+ package: manpages
+ version: 3.74-1
+ - arch: all
+ package: mat
+ version: 0.5.2-3
+ - arch: i386
+ package: mawk
+ version: 1.3.3-17
+ - arch: i386
+ package: memlockd
+ version: 1.1.1
+ - arch: all
+ package: metacity-common
+ version: 1:3.14.3-1
+ - arch: i386
+ package: metacity
+ version: 1:3.14.3-1
+ - arch: all
+ package: mime-support
+ version: '3.58'
+ - arch: i386
+ package: mlocate
+ version: 0.26-1
+ - arch: all
+ package: mobile-broadband-provider-info
+ version: 20140317-1
+ - arch: i386
+ package: modemmanager
+ version: 1.4.0-1
+ - arch: all
+ package: monkeysign
+ version: 2.0.2
+ - arch: all
+ package: monkeysphere
+ version: 0.37-3
+ - arch: i386
+ package: moreutils
+ version: '0.52'
+ - arch: i386
+ package: mount
+ version: 2.25.2-6
+ - arch: i386
+ package: mousetweaks
+ version: 3.12.0-1
+ - arch: all
+ package: msva-perl
+ version: 0.9.2-1
+ - arch: i386
+ package: mtools
+ version: 4.0.18-2
+ - arch: i386
+ package: multiarch-support
+ version: 2.19-18+deb8u4
+ - arch: i386
+ package: mutt
+ version: 1.5.23-3
+ - arch: all
+ package: mutter-common
+ version: 3.14.4-1~deb8u1
+ - arch: i386
+ package: mutter
+ version: 3.14.4-1~deb8u1
+ - arch: all
+ package: myspell-es
+ version: 1.11-9
+ - arch: all
+ package: myspell-fa
+ version: 0.20070816-3
+ - arch: all
+ package: myspell-it
+ version: 1:3.3.0-4
+ - arch: all
+ package: myspell-pt-br
+ version: 20131030-4
+ - arch: all
+ package: myspell-pt-pt
+ version: 20091013-7
+ - arch: all
+ package: myspell-pt
+ version: 20091013-7
+ - arch: all
+ package: myspell-ru
+ version: 0.99g5-19
+ - arch: i386
+ package: nano
+ version: 2.2.6-3
+ - arch: all
+ package: nautilus-data
+ version: 3.14.1-2
+ - arch: i386
+ package: nautilus-gtkhash
+ version: 0.7.0-2
+ - arch: i386
+ package: nautilus-wipe
+ version: 0.2.1-1
+ - arch: i386
+ package: nautilus
+ version: 3.14.1-2
+ - arch: all
+ package: ncurses-base
+ version: 5.9+20140913-1
+ - arch: i386
+ package: ncurses-bin
+ version: 5.9+20140913-1+b1
+ - arch: all
+ package: ncurses-term
+ version: 5.9+20140913-1
+ - arch: i386
+ package: net-tools
+ version: 1.60-26+b1
+ - arch: all
+ package: netbase
+ version: '5.3'
+ - arch: i386
+ package: netcat-traditional
+ version: 1.10-41
+ - arch: i386
+ package: network-manager-gnome
+ version: 0.9.10.0-2
+ - arch: i386
+ package: network-manager
+ version: 0.9.10.0-7
+ - arch: i386
+ package: nfacct
+ version: 1.0.1-1.1
+ - arch: i386
+ package: nfs-common
+ version: 1:1.2.8-9
+ - arch: i386
+ package: nocache
+ version: 0.9-2
+ - arch: i386
+ package: nodejs
+ version: 0.10.29~dfsg-2
+ - arch: i386
+ package: notification-daemon
+ version: 0.7.6-2
+ - arch: i386
+ package: ntfs-3g
+ version: 1:2014.2.15AR.2-1+deb8u2
+ - arch: i386
+ package: obfs4proxy
+ version: 0.0.4-1~tpo1
+ - arch: all
+ package: onioncircuits
+ version: 0.4-1~bpo8+1
+ - arch: i386
+ package: open-vm-tools
+ version: 2:9.4.6-1770165-8
+ - arch: i386
+ package: openjdk-7-jre-headless
+ version: 7u101-2.6.6-1~deb8u1
+ - arch: i386
+ package: openjdk-7-jre
+ version: 7u101-2.6.6-1~deb8u1
+ - arch: i386
+ package: openssh-client
+ version: 1:6.7p1-5+deb8u2
+ - arch: i386
+ package: openssl
+ version: 1.0.1k-3+deb8u5
+ - arch: i386
+ package: p11-kit-modules
+ version: 0.20.7-1
+ - arch: i386
+ package: p11-kit
+ version: 0.20.7-1
+ - arch: i386
+ package: p7zip-full
+ version: 9.20.1~dfsg.1-4.1+deb8u1
+ - arch: i386
+ package: paperkey
+ version: 1.3-2
+ - arch: i386
+ package: parted
+ version: 3.2-7
+ - arch: i386
+ package: passwd
+ version: 1:4.2-3+deb8u1
+ - arch: i386
+ package: patch
+ version: 2.7.5-1
+ - arch: i386
+ package: pciutils
+ version: 1:3.2.1-3
+ - arch: i386
+ package: pcscd
+ version: 1.8.13-1
+ - arch: i386
+ package: perl-base
+ version: 5.20.2-3+deb8u4
+ - arch: all
+ package: perl-modules
+ version: 5.20.2-3+deb8u4
+ - arch: i386
+ package: perl
+ version: 5.20.2-3+deb8u4
+ - arch: all
+ package: pidgin-data
+ version: 2.10.11-1
+ - arch: i386
+ package: pidgin-otr
+ version: 4.0.1-1+deb8u1
+ - arch: i386
+ package: pidgin
+ version: 2.10.11-1
+ - arch: i386
+ package: pinentry-gtk2
+ version: 0.9.7-5~bpo8+1
+ - arch: i386
+ package: pitivi
+ version: 0.93-4.2
+ - arch: i386
+ package: pkg-config
+ version: 0.28-1
+ - arch: i386
+ package: plymouth
+ version: 0.9.0-9
+ - arch: all
+ package: po-debconf
+ version: 1.0.16+nmu3
+ - arch: all
+ package: poedit-common
+ version: 1.6.10-2
+ - arch: i386
+ package: poedit
+ version: 1.6.10-2
+ - arch: i386
+ package: policykit-1-gnome
+ version: 0.105-2
+ - arch: i386
+ package: policykit-1
+ version: 0.105-8
+ - arch: all
+ package: poppler-data
+ version: 0.4.7-1
+ - arch: i386
+ package: poppler-utils
+ version: 0.26.5-2+deb8u1
+ - arch: i386
+ package: ppp
+ version: 2.4.6-3.1
+ - arch: i386
+ package: printer-driver-escpr
+ version: 1.4.1-2
+ - arch: i386
+ package: printer-driver-gutenprint
+ version: 5.2.10-3
+ - arch: i386
+ package: printer-driver-hpcups
+ version: 3.16.3+repack0-1~bpo8+1
+ - arch: i386
+ package: printer-driver-hpijs
+ version: 3.16.3+repack0-1~bpo8+1
+ - arch: all
+ package: printer-driver-postscript-hp
+ version: 3.16.3+repack0-1~bpo8+1
+ - arch: i386
+ package: procmail
+ version: 3.22-24
+ - arch: i386
+ package: procps
+ version: 2:3.3.9-9
+ - arch: i386
+ package: psmisc
+ version: 22.21-2
+ - arch: i386
+ package: pulseaudio-utils
+ version: 5.0-13
+ - arch: i386
+ package: pulseaudio
+ version: 5.0-13
+ - arch: i386
+ package: pv
+ version: 1.5.7-2
+ - arch: i386
+ package: pwgen
+ version: 2.07-1
+ - arch: all
+ package: python-apt-common
+ version: 0.9.3.12
+ - arch: i386
+ package: python-apt
+ version: 0.9.3.12
+ - arch: i386
+ package: python-cairo
+ version: 1.8.8-1+b2
+ - arch: all
+ package: python-chardet
+ version: 2.3.0-1
+ - arch: all
+ package: python-configobj
+ version: 5.0.6-1
+ - arch: i386
+ package: python-cups
+ version: 1.9.63-1
+ - arch: all
+ package: python-cupshelpers
+ version: 1.4.6-1
+ - arch: all
+ package: python-dateutil
+ version: 2.2-2
+ - arch: all
+ package: python-dbus-dev
+ version: 1.2.0-2
+ - arch: i386
+ package: python-dbus
+ version: 1.2.0-2+b3
+ - arch: all
+ package: python-debian
+ version: 0.1.27
+ - arch: all
+ package: python-debianbts
+ version: '1.12'
+ - arch: all
+ package: python-defusedxml
+ version: 0.4.1-2
+ - arch: all
+ package: python-dnspython
+ version: 1.12.0-1
+ - arch: all
+ package: python-docutils
+ version: 0.12+dfsg-1
+ - arch: all
+ package: python-dogtail
+ version: 0.9.0-1
+ - arch: all
+ package: python-ecdsa
+ version: 0.11-1
+ - arch: all
+ package: python-electrum
+ version: 2.6.3-1
+ - arch: i386
+ package: python-geoip
+ version: 1.3.2-1
+ - arch: i386
+ package: python-gi-cairo
+ version: 3.14.0-1
+ - arch: i386
+ package: python-gi
+ version: 3.14.0-1
+ - arch: i386
+ package: python-gobject-2
+ version: 2.28.6-12
+ - arch: all
+ package: python-gobject
+ version: 3.14.0-1
+ - arch: i386
+ package: python-gst-1.0
+ version: 1.2.1-1.1
+ - arch: i386
+ package: python-gtk2
+ version: 2.24.0-4
+ - arch: all
+ package: python-hachoir-core
+ version: 1.3.3-4
+ - arch: all
+ package: python-hachoir-parser
+ version: 1.3.4-2
+ - arch: all
+ package: python-imaging
+ version: 2.6.1-2+deb8u2
+ - arch: all
+ package: python-jsonrpclib
+ version: 0.1.3-1
+ - arch: i386
+ package: python-libxml2
+ version: 2.9.1+dfsg1-5+deb8u2
+ - arch: i386
+ package: python-lxml
+ version: 3.4.0-1
+ - arch: all
+ package: python-matplotlib-data
+ version: 1.4.2-3.1
+ - arch: i386
+ package: python-matplotlib
+ version: 1.4.2-3.1
+ - arch: i386
+ package: python-minimal
+ version: 2.7.9-1
+ - arch: all
+ package: python-mock
+ version: 1.0.1-3
+ - arch: all
+ package: python-mutagen
+ version: 1.25.1-1
+ - arch: i386
+ package: python-nautilus
+ version: 1.1-4
+ - arch: all
+ package: python-nose
+ version: 1.3.4-1
+ - arch: i386
+ package: python-notify
+ version: 0.1.1-4
+ - arch: i386
+ package: python-numpy
+ version: 1:1.8.2-2
+ - arch: all
+ package: python-pbkdf2
+ version: 1.3+20110613.git2a0fb15~ds0-3
+ - arch: all
+ package: python-pdfrw
+ version: 0.1-3
+ - arch: i386
+ package: python-pil
+ version: 2.6.1-2+deb8u2
+ - arch: all
+ package: python-pkg-resources
+ version: 5.5.1-1
+ - arch: i386
+ package: python-poppler
+ version: 0.12.1-8.1
+ - arch: i386
+ package: python-protobuf
+ version: 2.6.1-1
+ - arch: all
+ package: python-pyatspi
+ version: 2.14.0+dfsg-1
+ - arch: all
+ package: python-pycountry
+ version: 1.8+ds1-0.1
+ - arch: i386
+ package: python-pycurl
+ version: 7.19.5-3
+ - arch: all
+ package: python-pygments
+ version: 2.0.1+dfsg-1.1+deb8u1
+ - arch: i386
+ package: python-pyicu
+ version: 1.8-1
+ - arch: all
+ package: python-pyinotify
+ version: 0.9.4-1
+ - arch: all
+ package: python-pyparsing
+ version: 2.0.3+dfsg1-1
+ - arch: all
+ package: python-pypdf
+ version: 1:1.13-2
+ - arch: all
+ package: python-qrcode
+ version: 5.0.1-1
+ - arch: i386
+ package: python-qrencode
+ version: 1.01-4
+ - arch: i386
+ package: python-qt4
+ version: 4.11.2+dfsg-1
+ - arch: i386
+ package: python-regex
+ version: 0.1.20141024-3
+ - arch: all
+ package: python-reportbug
+ version: 6.6.3
+ - arch: i386
+ package: python-reportlab-accel
+ version: 3.1.8-3+deb8u1
+ - arch: all
+ package: python-reportlab
+ version: 3.1.8-3+deb8u1
+ - arch: all
+ package: python-requests
+ version: 2.4.3-6
+ - arch: all
+ package: python-roman
+ version: 2.0.0-1
+ - arch: i386
+ package: python-simplejson
+ version: 3.6.5-1
+ - arch: i386
+ package: python-sip
+ version: 4.16.4+dfsg-1
+ - arch: all
+ package: python-six
+ version: 1.8.0-1
+ - arch: all
+ package: python-slowaes
+ version: 0.1a1-2
+ - arch: all
+ package: python-soappy
+ version: 0.12.22-1
+ - arch: all
+ package: python-support
+ version: 1.0.15
+ - arch: i386
+ package: python-talloc
+ version: 2.1.2-0+deb8u1
+ - arch: i386
+ package: python-tk
+ version: 2.7.8-2+b1
+ - arch: all
+ package: python-torctl
+ version: 20130920git-2
+ - arch: all
+ package: python-tz
+ version: 2012c+dfsg-0.1
+ - arch: all
+ package: python-urlgrabber
+ version: 3.9.1-4.1
+ - arch: all
+ package: python-urllib3
+ version: 1.9.1-3
+ - arch: all
+ package: python-wstools
+ version: 0.4.3-2
+ - arch: all
+ package: python-xdg
+ version: 0.25-4
+ - arch: i386
+ package: python-zbar
+ version: 0.10+doc-10
+ - arch: i386
+ package: python-zbarpygtk
+ version: 0.10+doc-10
+ - arch: i386
+ package: python2.7-minimal
+ version: 2.7.9-2
+ - arch: i386
+ package: python2.7
+ version: 2.7.9-2
+ - arch: i386
+ package: python3-brlapi
+ version: 5.2~20141018-5
+ - arch: i386
+ package: python3-cairo
+ version: 1.10.0+dfsg-4+b1
+ - arch: i386
+ package: python3-dbus
+ version: 1.2.0-2+b3
+ - arch: i386
+ package: python3-gi-cairo
+ version: 3.14.0-1
+ - arch: i386
+ package: python3-gi
+ version: 3.14.0-1
+ - arch: all
+ package: python3-gnupg
+ version: 0.3.6-1
+ - arch: all
+ package: python3-louis
+ version: 2.5.3-3
+ - arch: i386
+ package: python3-lxml
+ version: 3.4.0-1
+ - arch: i386
+ package: python3-minimal
+ version: 3.4.2-2
+ - arch: all
+ package: python3-pexpect
+ version: 3.2-1
+ - arch: i386
+ package: python3-pil
+ version: 2.6.1-2+deb8u2
+ - arch: all
+ package: python3-pyatspi
+ version: 2.14.0+dfsg-1
+ - arch: all
+ package: python3-pycountry
+ version: 1.8+ds1-0.1
+ - arch: all
+ package: python3-pysocks
+ version: 1.5.0-2
+ - arch: i386
+ package: python3-regex
+ version: 0.1.20141024-3
+ - arch: i386
+ package: python3-reportlab-accel
+ version: 3.1.8-3+deb8u1
+ - arch: all
+ package: python3-reportlab
+ version: 3.1.8-3+deb8u1
+ - arch: all
+ package: python3-serial
+ version: 2.6-1.1
+ - arch: all
+ package: python3-speechd
+ version: 0.8-7
+ - arch: all
+ package: python3-stem
+ version: 1.2.2-1.1
+ - arch: i386
+ package: python3-systemd
+ version: 215-17+deb8u4
+ - arch: all
+ package: python3-xdg
+ version: 0.25-4
+ - arch: i386
+ package: python3.4-minimal
+ version: 3.4.2-1
+ - arch: i386
+ package: python3.4
+ version: 3.4.2-1
+ - arch: i386
+ package: python3
+ version: 3.4.2-2
+ - arch: i386
+ package: python
+ version: 2.7.9-1
+ - arch: i386
+ package: qdbus
+ version: 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
+ - arch: i386
+ package: qt-at-spi
+ version: 0.3.1-5
+ - arch: i386
+ package: qtchooser
+ version: 47-gd2b7997-2
+ - arch: all
+ package: qtcore4-l10n
+ version: 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1
+ - arch: all
+ package: readline-common
+ version: 6.3-8
+ - arch: all
+ package: rename
+ version: 0.20-3
+ - arch: all
+ package: reportbug
+ version: 6.6.3
+ - arch: i386
+ package: rfkill
+ version: 0.5-1
+ - arch: i386
+ package: rpcbind
+ version: 0.2.1-6+deb8u1
+ - arch: i386
+ package: rsync
+ version: 3.1.1-3
+ - arch: i386
+ package: rsyslog
+ version: 8.4.2-1+deb8u2
+ - arch: i386
+ package: samba-libs
+ version: 2:4.2.10+dfsg-0+deb8u3
+ - arch: i386
+ package: sane-utils
+ version: 1.0.24-8+deb8u1
+ - arch: i386
+ package: scdaemon
+ version: 2.0.26-6
+ - arch: i386
+ package: scribus
+ version: 1.4.4+dfsg1-2
+ - arch: i386
+ package: seahorse-daemon
+ version: 3.12.2-1+b1
+ - arch: i386
+ package: seahorse-nautilus
+ version: 3.11.92-1
+ - arch: i386
+ package: seahorse
+ version: 3.14.0-2
+ - arch: i386
+ package: secure-delete
+ version: 3.1-6
+ - arch: i386
+ package: sed
+ version: 4.2.2-4+b1
+ - arch: all
+ package: sensible-utils
+ version: 0.0.9
+ - arch: i386
+ package: service-wrapper
+ version: 3.5.22-2
+ - arch: all
+ package: sgml-base
+ version: 1.26+nmu4
+ - arch: i386
+ package: shared-mime-info
+ version: 1.3-1
+ - arch: i386
+ package: simple-scan
+ version: 3.14.0-1
+ - arch: i386
+ package: sound-juicer
+ version: 3.14.0-1+b1
+ - arch: i386
+ package: speech-dispatcher-audio-plugins
+ version: 0.8-7
+ - arch: i386
+ package: speech-dispatcher
+ version: 0.8-7
+ - arch: i386
+ package: spice-vdagent
+ version: 0.15.0-1.2
+ - arch: i386
+ package: squashfs-tools
+ version: 1:4.2+20130409-2
+ - arch: i386
+ package: sshfs
+ version: 2.5-1
+ - arch: all
+ package: ssl-cert
+ version: 1.0.35
+ - arch: i386
+ package: ssss
+ version: 0.5-2+b1
+ - arch: i386
+ package: startpar
+ version: 0.59-3
+ - arch: i386
+ package: sudo
+ version: 1.8.10p3-1+deb8u3
+ - arch: i386
+ package: synaptic
+ version: 0.81.2
+ - arch: all
+ package: syslinux-common
+ version: 3:6.03+dfsg-5+deb8u1
+ - arch: all
+ package: syslinux-efi
+ version: 3:6.03+dfsg-5+deb8u1
+ - arch: i386
+ package: syslinux-utils
+ version: 3:6.03+dfsg-5+deb8u1
+ - arch: i386
+ package: syslinux
+ version: 3:6.03+dfsg-5+deb8u1
+ - arch: all
+ package: system-config-printer
+ version: 1.4.6-1
+ - arch: i386
+ package: systemd-sysv
+ version: 215-17+deb8u4
+ - arch: i386
+ package: systemd
+ version: 215-17+deb8u4
+ - arch: all
+ package: sysv-rc
+ version: 2.88dsf-59
+ - arch: i386
+ package: sysvinit-utils
+ version: 2.88dsf-59
+ - arch: all
+ package: tails-greeter
+ version: 0.8.22
+ - arch: i386
+ package: tails-installer
+ version: 4.4.10+dfsg-0tails1
+ - arch: all
+ package: tails-iuk
+ version: 2.5-1
+ - arch: all
+ package: tails-perl5lib
+ version: 0.9.6-1
+ - arch: all
+ package: tails-persistence-setup
+ version: 1.1.5-1
+ - arch: i386
+ package: tar
+ version: 1.27.1-2+b1
+ - arch: all
+ package: tasksel-data
+ version: 3.31+deb8u1
+ - arch: all
+ package: tasksel
+ version: 3.31+deb8u1
+ - arch: i386
+ package: tcpd
+ version: 7.6.q-25
+ - arch: i386
+ package: tcpdump
+ version: 4.6.2-5+deb8u1
+ - arch: i386
+ package: tcpflow
+ version: 1.4.4+repack1-3
+ - arch: i386
+ package: telepathy-mission-control-5
+ version: 1:5.16.3-1
+ - arch: i386
+ package: telnet
+ version: 0.17-36
+ - arch: i386
+ package: texinfo
+ version: 5.2.0.dfsg.1-6
+ - arch: i386
+ package: time
+ version: 1.7-25
+ - arch: i386
+ package: tk8.6-blt2.5
+ version: 2.5.3+dfsg-1
+ - arch: all
+ package: tor-arm
+ version: 1.4.5.0-1
+ - arch: all
+ package: tor-geoipdb
+ version: 0.2.7.6-1~d80.jessie+1
+ - arch: i386
+ package: tor
+ version: 0.2.7.6-1~d80.jessie+1
+ - arch: i386
+ package: torsocks
+ version: 2.1.0-1~bpo8+1
+ - arch: all
+ package: totem-common
+ version: 3.14.0-2
+ - arch: i386
+ package: totem-plugins
+ version: 3.14.0-2
+ - arch: i386
+ package: totem
+ version: 3.14.0-2
+ - arch: i386
+ package: traceroute
+ version: 1:2.0.20-2+b1
+ - arch: i386
+ package: traverso
+ version: 0.49.4-1
+ - arch: i386
+ package: tsocks
+ version: 1.8beta5-9.2+b1
+ - arch: i386
+ package: ttdnsd
+ version: 0.7-1
+ - arch: all
+ package: ttf-dejavu-core
+ version: 2.34-1
+ - arch: all
+ package: ttf-dejavu-extra
+ version: 2.34-1
+ - arch: all
+ package: ttf-dejavu
+ version: 2.34-1
+ - arch: all
+ package: ttf-unifont
+ version: 1:7.0.06-1
+ - arch: all
+ package: tzdata-java
+ version: 2016c-0+deb8u1
+ - arch: all
+ package: tzdata
+ version: 2016c-0+deb8u1
+ - arch: all
+ package: ucf
+ version: '3.0030'
+ - arch: i386
+ package: udev
+ version: 215-17+deb8u4
+ - arch: i386
+ package: udisks2
+ version: 2.1.3-5
+ - arch: i386
+ package: unar
+ version: 1.8.1-3+b1
+ - arch: i386
+ package: uno-libs3
+ version: 4.3.3-2+deb8u3
+ - arch: i386
+ package: unzip
+ version: 6.0-16+deb8u2
+ - arch: all
+ package: update-inetd
+ version: '4.43'
+ - arch: i386
+ package: upower
+ version: 0.99.1-3.2
+ - arch: i386
+ package: ure
+ version: 4.3.3-2+deb8u3
+ - arch: all
+ package: usb-modeswitch-data
+ version: 20150115-1
+ - arch: i386
+ package: usb-modeswitch
+ version: 2.2.0+repack0-2
+ - arch: i386
+ package: usbutils
+ version: 1:007-2
+ - arch: all
+ package: user-setup
+ version: '1.61'
+ - arch: i386
+ package: util-linux
+ version: 2.25.2-6
+ - arch: i386
+ package: vim-common
+ version: 2:7.4.488-7
+ - arch: i386
+ package: vim-nox
+ version: 2:7.4.488-7
+ - arch: all
+ package: vim-runtime
+ version: 2:7.4.488-7
+ - arch: i386
+ package: vim-tiny
+ version: 2:7.4.488-7
+ - arch: all
+ package: virtualbox-guest-dkms
+ version: 4.3.36-dfsg-1+deb8u1
+ - arch: i386
+ package: virtualbox-guest-utils
+ version: 4.3.36-dfsg-1+deb8u1
+ - arch: i386
+ package: virtualbox-guest-x11
+ version: 4.3.36-dfsg-1+deb8u1
+ - arch: i386
+ package: w3m
+ version: 0.5.3-19
+ - arch: all
+ package: wamerican
+ version: 7.1-1
+ - arch: i386
+ package: wget
+ version: 1.16-1
+ - arch: i386
+ package: whiptail
+ version: 0.52.17-1+b1
+ - arch: all
+ package: whisperback
+ version: 1.7.6
+ - arch: i386
+ package: whois
+ version: 5.2.7
+ - arch: all
+ package: wireless-regdb
+ version: 2014.11.18-1
+ - arch: i386
+ package: wireless-tools
+ version: 30~pre9-8
+ - arch: i386
+ package: wpasupplicant
+ version: 2.3-1+deb8u3
+ - arch: i386
+ package: x11-apps
+ version: 7.7+4
+ - arch: all
+ package: x11-common
+ version: 1:7.7+7
+ - arch: i386
+ package: x11-session-utils
+ version: 7.7+1
+ - arch: i386
+ package: x11-utils
+ version: 7.7+2
+ - arch: i386
+ package: x11-xkb-utils
+ version: 7.7+1
+ - arch: i386
+ package: x11-xserver-utils
+ version: 7.7+3+b1
+ - arch: i386
+ package: xauth
+ version: 1:1.0.9-1
+ - arch: i386
+ package: xclip
+ version: 0.12+svn84-4
+ - arch: i386
+ package: xdg-user-dirs
+ version: 0.15-2
+ - arch: all
+ package: xdg-utils
+ version: 1.1.0~rc1+git20111210-7.4
+ - arch: i386
+ package: xdotool
+ version: 1:3.20140805.1-2
+ - arch: all
+ package: xfonts-100dpi
+ version: 1:1.0.3
+ - arch: all
+ package: xfonts-75dpi
+ version: 1:1.0.3
+ - arch: all
+ package: xfonts-base
+ version: 1:1.0.3
+ - arch: all
+ package: xfonts-bolkhov-koi8r-75dpi
+ version: 1.1.20001007-7
+ - arch: all
+ package: xfonts-bolkhov-koi8r-misc
+ version: 1.1.20001007-7
+ - arch: all
+ package: xfonts-cronyx-koi8r-100dpi
+ version: 2.3.8-6
+ - arch: all
+ package: xfonts-encodings
+ version: 1:1.0.4-2
+ - arch: all
+ package: xfonts-intl-chinese
+ version: 1.2.1-8
+ - arch: all
+ package: xfonts-scalable
+ version: 1:1.0.3-1
+ - arch: i386
+ package: xfonts-utils
+ version: 1:7.7+2
+ - arch: all
+ package: xfonts-wqy
+ version: 0.9.9-7
+ - arch: i386
+ package: xinit
+ version: 1.3.4-1
+ - arch: all
+ package: xkb-data
+ version: 2.12-1
+ - arch: all
+ package: xml-core
+ version: 0.13+nmu2
+ - arch: all
+ package: xorg-docs-core
+ version: 1:1.7-1
+ - arch: i386
+ package: xorg
+ version: 1:7.7+7
+ - arch: i386
+ package: xsel
+ version: 1.2.0-2
+ - arch: all
+ package: xserver-common
+ version: 2:1.16.4-1
+ - arch: i386
+ package: xserver-xorg-core
+ version: 2:1.16.4-1
+ - arch: i386
+ package: xserver-xorg-input-all
+ version: 1:7.7+7
+ - arch: i386
+ package: xserver-xorg-input-evdev
+ version: 1:2.9.0-2
+ - arch: i386
+ package: xserver-xorg-input-mouse
+ version: 1:1.9.1-1
+ - arch: i386
+ package: xserver-xorg-input-synaptics
+ version: 1.8.1-1
+ - arch: i386
+ package: xserver-xorg-input-vmmouse
+ version: 1:13.0.0-1+b3
+ - arch: i386
+ package: xserver-xorg-video-all
+ version: 1:7.7+7
+ - arch: i386
+ package: xserver-xorg-video-ati
+ version: 1:7.5.0-1
+ - arch: i386
+ package: xserver-xorg-video-cirrus
+ version: 1:1.5.2-2+b1
+ - arch: i386
+ package: xserver-xorg-video-fbdev
+ version: 1:0.4.4-1+b2
+ - arch: i386
+ package: xserver-xorg-video-geode
+ version: 2.11.16-7
+ - arch: i386
+ package: xserver-xorg-video-intel
+ version: 2:2.99.917-2~bpo8+1
+ - arch: i386
+ package: xserver-xorg-video-mach64
+ version: 6.9.4-2
+ - arch: i386
+ package: xserver-xorg-video-mga
+ version: 1:1.6.3-2+b1
+ - arch: i386
+ package: xserver-xorg-video-modesetting
+ version: 0.9.0-2
+ - arch: i386
+ package: xserver-xorg-video-neomagic
+ version: 1:1.2.8-1+b2
+ - arch: i386
+ package: xserver-xorg-video-nouveau
+ version: 1:1.0.11-1
+ - arch: i386
+ package: xserver-xorg-video-openchrome
+ version: 1:0.3.3-1+b2
+ - arch: i386
+ package: xserver-xorg-video-qxl
+ version: 0.1.1-2+b1
+ - arch: i386
+ package: xserver-xorg-video-r128
+ version: 6.9.2-1+b2
+ - arch: i386
+ package: xserver-xorg-video-radeon
+ version: 1:7.5.0-1
+ - arch: i386
+ package: xserver-xorg-video-savage
+ version: 1:2.3.7-2+b2
+ - arch: i386
+ package: xserver-xorg-video-siliconmotion
+ version: 1:1.7.7-2+b2
+ - arch: i386
+ package: xserver-xorg-video-sisusb
+ version: 1:0.9.6-2+b2
+ - arch: i386
+ package: xserver-xorg-video-tdfx
+ version: 1:1.4.5-1+b2
+ - arch: i386
+ package: xserver-xorg-video-trident
+ version: 1:1.3.6-2+b2
+ - arch: i386
+ package: xserver-xorg-video-vesa
+ version: 1:2.3.3-1+b3
+ - arch: i386
+ package: xserver-xorg-video-vmware
+ version: 1:13.0.2-3.1
+ - arch: i386
+ package: xserver-xorg
+ version: 1:7.7+7
+ - arch: all
+ package: xul-ext-adblock-plus
+ version: 2.6.6+dfsg-1
+ - arch: all
+ package: xul-ext-torbirdy
+ version: 0.1.4-1~bpo8+1
+ - arch: i386
+ package: xvfb
+ version: 2:1.16.4-1
+ - arch: i386
+ package: xwayland
+ version: 2:1.16.4-1
+ - arch: i386
+ package: xz-utils
+ version: 5.1.1alpha+20120614-2+b3
+ - arch: all
+ package: yelp-xsl
+ version: 3.14.0-1
+ - arch: i386
+ package: yelp
+ version: 3.14.1-1
+ - arch: all
+ package: zenity-common
+ version: 3.14.0-1
+ - arch: i386
+ package: zenity
+ version: 3.14.0-1
+ - arch: i386
+ package: zlib1g
+ version: 1:1.2.8.dfsg-2+b1
+ source:
+ - package: syslinux
+ version: 3:6.03+dfsg-5+deb8u1
+ - package: torbrowser-launcher
+ version: 0.2.4-1
diff --git a/wiki/src/torrents/files/tails-i386-2.4.iso.sig b/wiki/src/torrents/files/tails-i386-2.4.iso.sig
new file mode 100644
index 0000000..0d4ff81
--- /dev/null
+++ b/wiki/src/torrents/files/tails-i386-2.4.iso.sig
@@ -0,0 +1,16 @@
+-----BEGIN PGP SIGNATURE-----
+
+iQIcBAABCgAGBQJXVd3cAAoJEJj+xrx1Kj22Ov8P/0eJT3o1iKRFiDe8w3st321r
+GrRtyqHcZExsQK2PZIabdwUs6umQlzGQrMT5NKcApSbyEGliJihkg+M1+LVlaEzT
+I/Nlq6GgRLidqMCk1KArUTbl91tiQ3/YAL983fiYlT+nooVjQ0BYBtAMLdhEbBGs
+W7SuQvDKOEnt4tHIaet7Etwrh3z0PCgmDVBMxu2hbMC0zG7C7JtaLuy6fVTcFCqq
+AhMfQQ9pD2O62dBfLWgmdlaPQRr7h5zsl1awIY6Ows81V2Nsq2wTUDUsv7MzKW/D
+LQQ+hAz2HLGhWy5DsH8bL6qmnCouSJ4EmLQygfylUHmtDxAvEakf/VLj0AklxLkE
+oLzFJ2vNImyq4DccxI91+mJRIuUeGNsv2ORE/2kMC3hQjSarO2TnrNC0PjEFf2FI
+T/9XduWxTYBciT7k5RedTuvJx3NMjmqamYMC9qX5gd9oj7zzFXkohTB9wWth7HS1
+w7/cBUE5jRwohiZeTQazyQ+b/EFleHI/fmi/Qsy0WuXptRx3VgJ+d3aABl6HpQvJ
+Gvr/AxJkpLQ/ncYz8kqARJWRztwQP+5IawV65wPwydrdse61cmpA4yMgPeZngfPp
+6SzCFvbAxj0SFJUqrErsTn3XE/1qMMHdeHriec3MR/AQjq6PrjcNe6PHaJU8li7v
+wKJOyTGG1ifhkzRSKkZJ
+=6Lqj
+-----END PGP SIGNATURE-----
diff --git a/wiki/src/torrents/files/tails-i386-2.3.packages b/wiki/src/torrents/files/tails-i386-2.4.packages
index df3527c..da49d1c 100644
--- a/wiki/src/torrents/files/tails-i386-2.3.packages
+++ b/wiki/src/torrents/files/tails-i386-2.4.packages
@@ -33,7 +33,7 @@ bookletimposer 0.2-2
brasero 3.11.4-1.1
brasero-common 3.11.4-1.1
bsdmainutils 9.0.6
-bsdtar 3.1.2-11
+bsdtar 3.1.2-11+deb8u1
bsdutils 1:2.25.2-6
busybox 1:1.22.0-9+deb8u1
bzip2 1.0.6-7+b3
@@ -237,7 +237,7 @@ gir1.2-freedesktop:i386 1.42.0-2.2
gir1.2-gck-1 3.14.0-2
gir1.2-gcr-3 3.14.0-2
gir1.2-gdesktopenums-3.0 3.14.1-1
-gir1.2-gdkpixbuf-2.0 2.31.1-2+deb8u4
+gir1.2-gdkpixbuf-2.0 2.31.1-2+deb8u5
gir1.2-gdm3 3.14.1-7
gir1.2-ges-1.0 1.2.1-1
gir1.2-gkbd-3.0 3.6.0-1
@@ -258,10 +258,11 @@ gir1.2-nautilus-3.0 3.14.1-2
gir1.2-networkmanager-1.0:i386 0.9.10.0-7
gir1.2-nmgtk-1.0 0.9.10.0-2
gir1.2-notify-0.7 0.7.6-2
+gir1.2-packagekitglib-1.0 1.0.1-2
gir1.2-pango-1.0:i386 1.36.8-3
gir1.2-peas-1.0 1.12.1-2
gir1.2-polkit-1.0 0.105-8
-gir1.2-poppler-0.18 0.26.5-2
+gir1.2-poppler-0.18 0.26.5-2+deb8u1
gir1.2-soup-2.4 2.48.0-1
gir1.2-telepathyglib-0.12 0.24.1-1
gir1.2-telepathylogger-0.2 0.8.1-1
@@ -317,7 +318,6 @@ gnome-terminal-data 3.14.1-1+deb8u1
gnome-themes 2.30.2-1
gnome-themes-standard:i386 3.14.2.2-1
gnome-themes-standard-data 3.14.2.2-1
-gnome-tweak-tool 3.14.2-2
gnome-user-guide 3.14.1-1
gnupg 1.4.18-7+deb8u1
gnupg-agent 2.0.26-6
@@ -367,13 +367,12 @@ gzip 1.6-4
haveged 1.9.1-1
hdparm 9.43-2
hicolor-icon-theme 0.13-1
-hledger 0.23.3-1
hopenpgp-tools 0.13-1
host 1:9.9.5.dfsg-9+deb8u6
hostname 3.15
-hpijs-ppds 3.14.6-1
-hplip 3.14.6-1+b2
-hplip-data 3.14.6-1
+hpijs-ppds 3.16.3+repack0-1~bpo8+1
+hplip 3.16.3+repack0-1~bpo8+1
+hplip-data 3.16.3+repack0-1~bpo8+1
hunspell-ar 3.2-1
hunspell-de-de 20131206-5
hunspell-en-us 20070829-6
@@ -390,7 +389,7 @@ ibus-hangul 1.5.0-1
ibus-pinyin 1.5.0-3
ibus-qt4 1.3.2-2
ibus-unikey 0.6.1-1+b1
-icedove 38.7.0-1~deb8u1
+icedove 38.8.0-1~deb8u1+tails3
icedove-l10n-all 1:38.0.1-1~deb8u1
icedove-l10n-ar 1:38.0.1-1~deb8u1
icedove-l10n-ast 1:38.0.1-1~deb8u1
@@ -446,9 +445,9 @@ icedove-l10n-uk 1:38.0.1-1~deb8u1
icedove-l10n-vi 1:38.0.1-1~deb8u1
icedove-l10n-zh-cn 1:38.0.1-1~deb8u1
icedove-l10n-zh-tw 1:38.0.1-1~deb8u1
-iceweasel 38.8.0+fake1
+iceweasel 45.2.0+fake1
ifupdown 0.7.53.1
-imagemagick-common 8:6.8.9.9-5+deb8u1
+imagemagick-common 8:6.8.9.9-5+deb8u3
info 5.2.0.dfsg.1-6
init 1.22
init-system-helpers 1.22
@@ -496,7 +495,7 @@ libapt-inst1.5:i386 1.0.9.8.3
libapt-pkg4.12:i386 1.0.9.8.3
libarchive-extract-perl 0.72-1
libarchive-tar-wrapper-perl 0.21-1
-libarchive13:i386 3.1.2-11
+libarchive13:i386 3.1.2-11+deb8u1
libasound2:i386 1.0.28-1
libasound2-data 1.0.28-1
libasound2-plugins:i386 1.0.28-1+b1
@@ -551,6 +550,7 @@ libbrlapi0.6:i386 5.2~20141018-5
libbsd0:i386 0.7.0-2
libburn4 1.3.2-1.1
libbz2-1.0:i386 1.0.6-7+b3
+libc-ares2:i386 1.10.0-2
libc-bin 2.19-18+deb8u4
libc6:i386 2.19-18+deb8u4
libcaca0:i386 0.99.beta19-2
@@ -665,10 +665,11 @@ libdns-export100 1:9.9.5.dfsg-9+deb8u6
libdns100 1:9.9.5.dfsg-9+deb8u6
libdotconf0:i386 1.3-0.2
libdpkg-perl 1.17.26
-libdrm-intel1:i386 2.4.58-2
-libdrm-nouveau2:i386 2.4.58-2
-libdrm-radeon1:i386 2.4.58-2
-libdrm2:i386 2.4.58-2
+libdrm-amdgpu1:i386 2.4.68-1~bpo8+1
+libdrm-intel1:i386 2.4.68-1~bpo8+1
+libdrm-nouveau2:i386 2.4.68-1~bpo8+1
+libdrm-radeon1:i386 2.4.68-1~bpo8+1
+libdrm2:i386 2.4.68-1~bpo8+1
libdumbnet1 1.12-6
libdv4:i386 1.0.0-6
libdvd-pkg 1.4.0-1-1~bpo8+1+fake1
@@ -687,7 +688,7 @@ libedata-cal-1.2-23 3.12.9~git20141128.5242b0-2+deb8u2
libedataserver-1.2-18 3.12.9~git20141128.5242b0-2+deb8u2
libedit2:i386 3.1-20140620-2
libefivar0:i386 0.15-3
-libegl1-mesa:i386 10.3.2-1+tails2
+libegl1-mesa:i386 11.1.3-1~bpo8+1
libelf1:i386 0.159-4.2
libelfg0:i386 0.8.13-5
libenca0:i386 1.16-1
@@ -709,7 +710,7 @@ libevview3-3 3.14.1-2
libexempi3:i386 2.2.1-2
libexif12:i386 0.6.21-2
libexiv2-13:i386 0.24-4.1
-libexpat1:i386 2.1.0-6+deb8u1
+libexpat1:i386 2.1.0-6+deb8u2
libexporter-tiny-perl 0.038-2
libexttextcat-2.0-0 3.4.4-1
libexttextcat-data 3.4.4-1
@@ -752,12 +753,12 @@ libgcr-3-common 3.14.0-2
libgcr-base-3-1:i386 3.14.0-2
libgcr-ui-3-1:i386 3.14.0-2
libgcrypt20:i386 1.6.3-2+deb8u1
-libgd3:i386 2.1.0-5+deb8u1
+libgd3:i386 2.1.0-5+deb8u3
libgdata-common 0.16.1-1
libgdata19 0.16.1-1
libgdbm3:i386 1.8.3-13.1
-libgdk-pixbuf2.0-0:i386 2.31.1-2+deb8u4
-libgdk-pixbuf2.0-common 2.31.1-2+deb8u4
+libgdk-pixbuf2.0-0:i386 2.31.1-2+deb8u5
+libgdk-pixbuf2.0-common 2.31.1-2+deb8u5
libgdm1 3.14.1-7
libgee-0.8-2:i386 0.16.1-1+deb8u1
libgegl-0.2-0:i386 0.2.0-7+b1
@@ -773,9 +774,9 @@ libgimp2.0 2.8.14-1+b1
libgirepository-1.0-1:i386 1.42.0-2.2
libgjs0e 1.42.0-1
libgksu2-0 2.0.13~pre1-8
-libgl1-mesa-dri:i386 10.3.2-1+tails2
-libgl1-mesa-glx:i386 10.3.2-1+tails2
-libglapi-mesa:i386 10.3.2-1+tails2
+libgl1-mesa-dri:i386 11.1.3-1~bpo8+1
+libgl1-mesa-glx:i386 11.1.3-1~bpo8+1
+libglapi-mesa:i386 11.1.3-1~bpo8+1
libglew1.10:i386 1.10.0-3
libglib-object-introspection-perl 0.025-1
libglib-perl 3:1.305-2
@@ -861,7 +862,7 @@ libharfbuzz-icu0:i386 0.9.35-2
libharfbuzz0b:i386 0.9.35-2
libhavege1:i386 1.9.1-1
libhogweed2:i386 2.7.1-5+deb8u1
-libhpmud0 3.14.6-1+b2
+libhpmud0:i386 3.16.3+repack0-1~bpo8+1
libhtml-form-perl 6.03-1
libhtml-format-perl 2.11-1
libhtml-parser-perl 3.71-1+b3
@@ -883,7 +884,7 @@ libice6:i386 2:1.0.9-1+b1
libicu52:i386 52.1-8+deb8u3
libid3tag0 0.15.1b-11
libidl0:i386 0.8.14-0.4+b1
-libidn11:i386 1.29-1+b2
+libidn11:i386 1.29-1+deb8u1
libiec61883-0:i386 1.2.0-0.2
libieee1284-3:i386 0.2.11-12
libijs-0.35:i386 0.35-10
@@ -977,9 +978,9 @@ liblzma5:i386 5.1.1alpha+20120614-2+b3
liblzo2-2:i386 2.08-1.2
libmad0:i386 0.15.1b-8
libmagic1:i386 1:5.22+15-2+deb8u1
-libmagick++-6.q16-5:i386 8:6.8.9.9-5+deb8u1
-libmagickcore-6.q16-2:i386 8:6.8.9.9-5+deb8u1
-libmagickwand-6.q16-2:i386 8:6.8.9.9-5+deb8u1
+libmagick++-6.q16-5:i386 8:6.8.9.9-5+deb8u3
+libmagickcore-6.q16-2:i386 8:6.8.9.9-5+deb8u3
+libmagickwand-6.q16-2:i386 8:6.8.9.9-5+deb8u3
libmailtools-perl 2.13-1
libmbim-glib4:i386 1.10.0-2.1
libmbim-proxy 1.10.0-2.1
@@ -1042,7 +1043,7 @@ libnamespace-clean-perl 0.25-1
libnautilus-extension1a 3.14.1-2
libncurses5:i386 5.9+20140913-1+b1
libncursesw5:i386 5.9+20140913-1+b1
-libndp0:i386 1.4-2
+libndp0:i386 1.4-2+deb8u1
libneon27-gnutls 0.30.1-1
libnet-cidr-perl 0.17-1
libnet-dbus-glib-perl 0.33.0-1+b4
@@ -1149,8 +1150,8 @@ libpodofo0.9.0 0.9.0-1.2+b2
libpolkit-agent-1-0:i386 0.105-8
libpolkit-backend-1-0:i386 0.105-8
libpolkit-gobject-1-0:i386 0.105-8
-libpoppler-glib8:i386 0.26.5-2
-libpoppler46:i386 0.26.5-2
+libpoppler-glib8:i386 0.26.5-2+deb8u1
+libpoppler46:i386 0.26.5-2+deb8u1
libpopt0:i386 1.16-10
libportaudio2:i386 19+svn20140130-1
libportsmf0:i386 0.1~svn20101010-4
@@ -1232,14 +1233,14 @@ libreoffice-writer 1:4.3.3-2+deb8u3
librest-0.7-0:i386 0.7.92-3
librevenge-0.0-0 0.0.1-3
librole-tiny-perl 1.003004-1
-librsvg2-2:i386 2.40.5-1+deb8u1
-librsvg2-common:i386 2.40.5-1+deb8u1
+librsvg2-2:i386 2.40.5-1+deb8u2
+librsvg2-common:i386 2.40.5-1+deb8u2
librtmp1:i386 2.4+20150115.gita107cef-1
libruby2.1:i386 2.1.5-2+deb8u2
libsamplerate0:i386 0.1.8-8
libsane:i386 1.0.24-8+deb8u1
libsane-common 1.0.24-8+deb8u1
-libsane-hpaio 3.14.6-1+b2
+libsane-hpaio:i386 3.16.3+repack0-1~bpo8+1
libsasl2-2:i386 2.1.26.dfsg1-13+deb8u1
libsasl2-modules:i386 2.1.26.dfsg1-13+deb8u1
libsasl2-modules-db:i386 2.1.26.dfsg1-13+deb8u1
@@ -1266,7 +1267,7 @@ libslang2:i386 2.3.0-2
libslv2-9 0.6.6+dfsg1-2
libsm6:i386 2:1.2.2-1+b1
libsmartcols1:i386 2.25.2-6
-libsmbclient:i386 2:4.2.10+dfsg-0+deb8u2
+libsmbclient:i386 2:4.2.10+dfsg-0+deb8u3
libsndfile1:i386 1.0.25-9.1+deb8u1
libsnmp-base 5.7.2.1+dfsg-1
libsnmp30:i386 5.7.2.1+dfsg-1
@@ -1288,7 +1289,7 @@ libsratom-0-0:i386 0.4.6~dfsg0-1
libsrtp0 1.4.5~20130609~dfsg-1.1+deb8u1
libss2:i386 1.42.12-1.1
libssh2-1:i386 1.4.3-4.1+deb8u1
-libssl1.0.0:i386 1.0.1k-3+deb8u4
+libssl1.0.0:i386 1.0.1k-3+deb8u5
libstartup-notification0:i386 0.12-4
libstdc++6:i386 4.9.2-10
libstrictures-perl 1.005005-1
@@ -1310,7 +1311,7 @@ libtag1-vanilla:i386 1.9.1-2.1
libtag1c2a:i386 1.9.1-2.1
libtalloc2:i386 2.1.2-0+deb8u1
libtask-weaken-perl 1.04-1
-libtasn1-6:i386 4.2-3+deb8u1
+libtasn1-6:i386 4.2-3+deb8u2
libtbb2 4.2~20140122-5
libtcl8.6:i386 8.6.2+dfsg-2
libtdb1:i386 1.3.6-0+deb8u1
@@ -1354,6 +1355,7 @@ libuuid-perl 0.05-1+b1
libuuid1:i386 2.25.2-6
libv4l-0:i386 1.6.0-2
libv4lconvert0:i386 1.6.0-2
+libv8-3.14.5 3.14.5.8-8.1
libva1:i386 1.4.1-1
libvamp-hostsdk3:i386 2.5+repack0-2
libvariable-magic-perl 0.55-1
@@ -1374,9 +1376,9 @@ libwacom2:i386 0.8-1
libwavpack1:i386 4.70.0-1
libwayland-client0:i386 1.6.0-2
libwayland-cursor0:i386 1.6.0-2
-libwayland-egl1-mesa:i386 10.3.2-1+tails2
+libwayland-egl1-mesa:i386 11.1.3-1~bpo8+1
libwayland-server0:i386 1.6.0-2
-libwbclient0:i386 2:4.2.10+dfsg-0+deb8u2
+libwbclient0:i386 2:4.2.10+dfsg-0+deb8u3
libwebkitgtk-3.0-0:i386 2.4.9-1~deb8u1
libwebkitgtk-3.0-common 2.4.9-1~deb8u1
libwebp5:i386 0.4.1-1.2+b2
@@ -1444,7 +1446,7 @@ libxml-sax-expat-perl 0.40-2
libxml-sax-perl 0.99+dfsg-2
libxml-twig-perl 1:3.48-1
libxml-xpath-perl 1.13-7
-libxml2:i386 2.9.1+dfsg1-5+deb8u1
+libxml2:i386 2.9.1+dfsg1-5+deb8u2
libxmu6:i386 2:1.1.2-1
libxmuu1:i386 2:1.1.2-1
libxpm4:i386 1:3.5.11-1+b1
@@ -1488,6 +1490,7 @@ login 1:4.2-3+deb8u1
logrotate 3.8.7-1+b1
lp-solve 5.5.0.13-7+b1
lsb-base 4.1+Debian13+nmu1
+lsb-release 4.1+Debian13+nmu1
lsof 4.86+dfsg-1
lua-socket:i386 3.0~rc1-3
lua5.1 5.1.5-7.1
@@ -1533,17 +1536,17 @@ netcat-traditional 1.10-41
network-manager 0.9.10.0-7
network-manager-gnome 0.9.10.0-2
nfacct 1.0.1-1.1
-nmh 1.6-2
nocache 0.9-2
+nodejs 0.10.29~dfsg-2
notification-daemon 0.7.6-2
ntfs-3g 1:2014.2.15AR.2-1+deb8u2
obfs4proxy 0.0.4-1~tpo1
-onioncircuits 0.3-0tails2
+onioncircuits 0.4-1~bpo8+1
open-vm-tools 2:9.4.6-1770165-8
-openjdk-7-jre:i386 7u95-2.6.4-1~deb8u1
-openjdk-7-jre-headless:i386 7u95-2.6.4-1~deb8u1
+openjdk-7-jre:i386 7u101-2.6.6-1~deb8u1
+openjdk-7-jre-headless:i386 7u101-2.6.6-1~deb8u1
openssh-client 1:6.7p1-5+deb8u2
-openssl 1.0.1k-3+deb8u4
+openssl 1.0.1k-3+deb8u5
p11-kit 0.20.7-1
p11-kit-modules:i386 0.20.7-1
p7zip-full 9.20.1~dfsg.1-4.1+deb8u1
@@ -1568,12 +1571,13 @@ poedit-common 1.6.10-2
policykit-1 0.105-8
policykit-1-gnome 0.105-2
poppler-data 0.4.7-1
-poppler-utils 0.26.5-2
+poppler-utils 0.26.5-2+deb8u1
ppp 2.4.6-3.1
printer-driver-escpr 1.4.1-2
printer-driver-gutenprint 5.2.10-3
-printer-driver-hpcups 3.14.6-1+b2
-printer-driver-hpijs 3.14.6-1+b2
+printer-driver-hpcups 3.16.3+repack0-1~bpo8+1
+printer-driver-hpijs 3.16.3+repack0-1~bpo8+1
+printer-driver-postscript-hp 3.16.3+repack0-1~bpo8+1
procps 2:3.3.9-9
psmisc 22.21-2
pulseaudio 5.0-13
@@ -1581,13 +1585,18 @@ pulseaudio-utils 5.0-13
pv 1.5.7-2
pwgen 2.07-1
python 2.7.9-1
+python-apt 0.9.3.12
+python-apt-common 0.9.3.12
python-cairo 1.8.8-1+b2
python-chardet 2.3.0-1
python-configobj 5.0.6-1
+python-cups 1.9.63-1
+python-cupshelpers 1.4.6-1
python-dateutil 2.2-2
python-dbus 1.2.0-2+b3
python-dbus-dev 1.2.0-2
python-dnspython 1.12.0-1
+python-dogtail 0.9.0-1
python-ecdsa 0.11-1
python-electrum 2.6.3-1
python-geoip 1.3.2-1
@@ -1601,6 +1610,7 @@ python-hachoir-core 1.3.3-4
python-hachoir-parser 1.3.4-2
python-imaging 2.6.1-2+deb8u2
python-jsonrpclib 0.1.3-1
+python-libxml2 2.9.1+dfsg1-5+deb8u2
python-lxml 3.4.0-1
python-matplotlib 1.4.2-3.1
python-matplotlib-data 1.4.2-3.1
@@ -1613,11 +1623,11 @@ python-notify 0.1.1-4
python-numpy 1:1.8.2-2
python-pbkdf2 1.3+20110613.git2a0fb15~ds0-3
python-pdfrw 0.1-3
-python-pexpect 3.2-1
python-pil:i386 2.6.1-2+deb8u2
python-pkg-resources 5.5.1-1
python-poppler 0.12.1-8.1
python-protobuf 2.6.1-1
+python-pyatspi 2.14.0+dfsg-1
python-pycountry 1.8+ds1-0.1
python-pycurl 7.19.5-3
python-pyicu 1.8-1
@@ -1650,16 +1660,21 @@ python2.7-minimal 2.7.9-2
python3 3.4.2-2
python3-brlapi 5.2~20141018-5
python3-cairo 1.10.0+dfsg-4+b1
+python3-dbus 1.2.0-2+b3
python3-gi 3.14.0-1
python3-gi-cairo 3.14.0-1
python3-gnupg 0.3.6-1
python3-louis 2.5.3-3
python3-lxml 3.4.0-1
python3-minimal 3.4.2-2
+python3-pexpect 3.2-1
+python3-pil:i386 2.6.1-2+deb8u2
python3-pyatspi 2.14.0+dfsg-1
python3-pycountry 1.8+ds1-0.1
python3-pysocks 1.5.0-2
python3-regex 0.1.20141024-3
+python3-reportlab 3.1.8-3+deb8u1
+python3-reportlab-accel:i386 3.1.8-3+deb8u1
python3-serial 2.6-1.1
python3-speechd 0.8-7
python3-stem 1.2.2-1.1
@@ -1675,7 +1690,7 @@ readline-common 6.3-8
rename 0.20-3
rfkill 0.5-1
rsync 3.1.1-3
-samba-libs:i386 2:4.2.10+dfsg-0+deb8u2
+samba-libs:i386 2:4.2.10+dfsg-0+deb8u3
sane-utils 1.0.24-8+deb8u1
scdaemon 2.0.26-6
scribus 1.4.4+dfsg1-2
@@ -1703,15 +1718,16 @@ syslinux 3:6.03+dfsg-5+deb8u1
syslinux-common 3:6.03+dfsg-5+deb8u1
syslinux-efi 3:6.03+dfsg-5+deb8u1
syslinux-utils 3:6.03+dfsg-5+deb8u1
+system-config-printer 1.4.6-1
systemd 215-17+deb8u4
systemd-sysv 215-17+deb8u4
sysv-rc 2.88dsf-59
sysvinit-utils 2.88dsf-59
-tails-greeter 0.8.21
-tails-installer 4.4.9+dfsg-0tails1
-tails-iuk 2.3-1
-tails-perl5lib 0.9.4-1
-tails-persistence-setup 1.1.4-1
+tails-greeter 0.8.22
+tails-installer 4.4.10+dfsg-0tails1
+tails-iuk 2.5-1
+tails-perl5lib 0.9.6-1
+tails-persistence-setup 1.1.5-1
tar 1.27.1-2+b1
tcpd 7.6.q-25
tcpdump 4.6.2-5+deb8u1
@@ -1757,7 +1773,7 @@ virtualbox-guest-utils 4.3.36-dfsg-1+deb8u1
virtualbox-guest-x11 4.3.36-dfsg-1+deb8u1
wget 1.16-1
whiptail 0.52.17-1+b1
-whisperback 1.7.5
+whisperback 1.7.6
whois 5.2.7
wireless-regdb 2014.11.18-1
wireless-tools 30~pre9-8
@@ -1822,6 +1838,7 @@ xserver-xorg-video-vesa 1:2.3.3-1+b3
xserver-xorg-video-vmware 1:13.0.2-3.1
xul-ext-adblock-plus 2.6.6+dfsg-1
xul-ext-torbirdy 0.1.4-1~bpo8+1
+xvfb 2:1.16.4-1
xwayland 2:1.16.4-1
xz-utils 5.1.1alpha+20120614-2+b3
yelp 3.14.1-1
diff --git a/wiki/src/torrents/files/tails-i386-2.4.torrent b/wiki/src/torrents/files/tails-i386-2.4.torrent
new file mode 100644
index 0000000..78e3f1e
--- /dev/null
+++ b/wiki/src/torrents/files/tails-i386-2.4.torrent
Binary files differ
diff --git a/wiki/src/torrents/files/tails-i386-2.4~rc1.iso.sig b/wiki/src/torrents/files/tails-i386-2.4~rc1.iso.sig
deleted file mode 100644
index 3785747..0000000
--- a/wiki/src/torrents/files/tails-i386-2.4~rc1.iso.sig
+++ /dev/null
@@ -1,16 +0,0 @@
------BEGIN PGP SIGNATURE-----
-
-iQIcBAABCgAGBQJXRkOOAAoJEJj+xrx1Kj22BYIP/jXFyKDjbgUJV4twPZhpWTeH
-MPe/345OAPHMbY+FYBXGLS7IJ6uNVWIH+uv74x+JHfs+ezIx5daE3G0hqDVWdRML
-XDT3OpWsPDWnezMUGsRpbGTgER4+tJ0Jy6247VBWW0+COK/KDUpe+h6R2efp4KnS
-S7t6IiQf6K9tdyRJ0l8BDi/uDANxQnwPnKS5hRVFB+tEgJ9roAnjCE6pJiYFe6Hb
-jI7i8KI+d1AzcgWD9cfcI/or8LUGGKUvQcosqN/rlMBf2QJA3DhEC7okOQYjMnx0
-FUthu8Y8WMTfP8/bOj9eH4O3TulG4X5Z0VHZUvq+s6ztf6yqtyXCFizmtUywU9T1
-ep5MHcQKaj6K35m+Y7uDCB+2FeMLFeGNvjS8EoGrmqAiYZEZQt8Ty+WBobSbdcPN
-YKHAHUeY5ZSxMN82RFWfdoXJ133mCqOdHC6DObHxS2DxjwwlJrXfkPUNXuIpY544
-9WdsyJ8RxFA+pHpBilv4nBLFN5pPNldfJ97Fw3TkzJT2Xumgi6RnHoagbamnA7i7
-aqiRQQVEN1m9pC0n0jgsZ8qESrSxD5vWQ7iT6LGb7bOgowG+wOCz3gYRfjKke0aK
-FQbItx5UkgTT4du72nrAKI8nAMSxawtn+pJJXccZ/rCq/MLiXQX8sKYwv34kRYAN
-EeZRcNPMP0hrJ33JRRAd
-=7Wcj
------END PGP SIGNATURE-----
diff --git a/wiki/src/torrents/files/tails-i386-2.4~rc1.torrent b/wiki/src/torrents/files/tails-i386-2.4~rc1.torrent
deleted file mode 100644
index 5b84a24..0000000
--- a/wiki/src/torrents/files/tails-i386-2.4~rc1.torrent
+++ /dev/null
Binary files differ
diff --git a/wiki/src/upgrade/v1/Tails/2.3/i386/stable/upgrades.yml b/wiki/src/upgrade/v1/Tails/2.3/i386/stable/upgrades.yml
index f2bd80c..9f8999a 100644
--- a/wiki/src/upgrade/v1/Tails/2.3/i386/stable/upgrades.yml
+++ b/wiki/src/upgrade/v1/Tails/2.3/i386/stable/upgrades.yml
@@ -3,3 +3,18 @@ build-target: i386
channel: stable
product-name: Tails
product-version: '2.3'
+upgrades:
+- details-url: https://tails.boum.org/news/version_2.4/
+ type: major
+ upgrade-paths:
+ - target-files:
+ - sha256: e35916e5b22ea0ce351445889a0bcbffeac8a97129242ec65ca24f601b4034b2
+ size: 1143314432
+ url: http://dl.amnesia.boum.org/tails/stable/tails-i386-2.4/tails-i386-2.4.iso
+ type: full
+ - target-files:
+ - sha256: fcd8cd923597491679aba832cf447571463126f94a7b4d29d4832146a051087c
+ size: 217528320
+ url: http://dl.amnesia.boum.org/tails/stable/iuk/Tails_i386_2.3_to_2.4.iuk
+ type: incremental
+ version: '2.4'
diff --git a/wiki/src/upgrade/v1/Tails/2.3/i386/stable/upgrades.yml.pgp b/wiki/src/upgrade/v1/Tails/2.3/i386/stable/upgrades.yml.pgp
index ce1be65..0a5ce2e 100644
--- a/wiki/src/upgrade/v1/Tails/2.3/i386/stable/upgrades.yml.pgp
+++ b/wiki/src/upgrade/v1/Tails/2.3/i386/stable/upgrades.yml.pgp
@@ -1,16 +1,16 @@
-----BEGIN PGP SIGNATURE-----
-iQIcBAABCgAGBQJW1XnZAAoJEDyD3LUvaZxWN/EQAIK/78GYyAFNcbZfs9ix1f6t
-jjf6BqEHiN2SYNTBkgJPa280FwQo4hwTnaRdEh0R7yNsgevs3EUOGREpo4Oco8qj
-b5Scq1AZa+MDm42Q7m0Kjp/65s2IHZcSo/dU1X5DsS2Ik7NSJyd9CsWiyZn0mrez
-OFnMpMkkbm9L3ekCc25c9ytxvlZtjxuCiu5jJLCGRmyHxHwSjw5wKvGOqYeUAea+
-rmNJ1vQYGXRgK0uVOokBw6bm6SM5yAFyOydq9KptzoP67QXWNtvMB7ij7sP+4Rh1
-TMlm40jfX2U3j7UcCzhIVpm8Nzpk7W6k1ebJ0pDFxqg5Q7vrVyhVFaPvH6OQH37S
-9IFCxXo7T9nVA5fuI+J7d+V9w44Qp4M5h3Bl/9nH3ImsZKzG4qWQLleN0g7HJJ2d
-JtiQMS4f8N87K1r2v/JU4ZK2USygihGYH0Yxc3rh7qockWAN0d6h5Ql1dYMvXW0D
-NZl1iVf1TMtPhrr6Zz8zjCjRtpRJ/C8M+M66BxJemrRIpjTIf7rdSMw6DxBh1JjJ
-ZfqtfWthgSaiKknn4hNVfHtiWbzEfmfH2Fg6T2IWb7jka2ahwhPKh0gsLtggmmMs
-WkOh/sAufievnw+ke66ALNem33Q9lalhPIosnFhTHS44N999g7gX02PWdbrV7zu2
-Dh0wWPQP6uryH64VZkew
-=uJBk
+iQIcBAABCgAGBQJXVecEAAoJEJj+xrx1Kj22O48P/0G4ZrMRb4Gkdcn6JDg0J4sr
+flgKHri/Qk5XPsAADajZq/8afXlL9XSJiefoFYSq3Ik2MXfIQs36yLOStV+a+ZkR
+021Conu7do4CFpSPSpGBFOlF4/WEBV2D/eudifIRBRPlR/L6M543qQ5UTXsG5Oo/
+RAXQkEvYgBTfWbIZbeSYPGxLV7fqOGNBztNuW0onFJFQGu+YdL7VA9tzucQgRWty
+KbaD7dkeDXfI5FTCjWWt5HCi7va9dDBZ0MLhQTpiwDDLgNWwYOFP6nbzy2EbWslN
+Nnuz20bPN6ZulNtYpO/zseAhCvJrbFbwagpOmn6SSXVeZrN2BbTibD5g+lgdRGH1
+G+3KkAI6jdJ1EksjSquUDn8jpksthuxFrATyv4MjAJB14A6lG0YsIfTfgvt23SzN
+KqXhLwuykQ1mH38EIxeAyIkUkY1jcLMVssOIEWqjv6Cq2PZruY0CcOiFhgLUExs8
+WhYhAUjQMMrzlOiG6FLp0Aa+ZguJl9qXh3aHCUZm621PAfE475Vta7508agEej+l
+Y0uhrCeFqf+YiUQnT1SbSv9SG3OCrjdTVRWHIXuOyllO5O1VuOH8n+bRz3ADQ0UY
+MoZO0eTWbGBnL9PS81mDssU4l+LbplEOxn6ezroggLVF5UmIH1fZFD99rez3Ujpu
+FHhN4+mNAecUnqknqGNd
+=A1o4
-----END PGP SIGNATURE-----
diff --git a/wiki/src/upgrade/v1/Tails/2.4.1/i386/alpha/upgrades.yml b/wiki/src/upgrade/v1/Tails/2.4.1/i386/alpha/upgrades.yml
new file mode 100644
index 0000000..abb9d08
--- /dev/null
+++ b/wiki/src/upgrade/v1/Tails/2.4.1/i386/alpha/upgrades.yml
@@ -0,0 +1,5 @@
+---
+build-target: i386
+channel: alpha
+product-name: Tails
+product-version: 2.4.1
diff --git a/wiki/src/upgrade/v1/Tails/2.4.1/i386/alpha/upgrades.yml.pgp b/wiki/src/upgrade/v1/Tails/2.4.1/i386/alpha/upgrades.yml.pgp
new file mode 100644
index 0000000..d0e6e3a
--- /dev/null
+++ b/wiki/src/upgrade/v1/Tails/2.4.1/i386/alpha/upgrades.yml.pgp
@@ -0,0 +1,16 @@
+-----BEGIN PGP SIGNATURE-----
+
+iQIcBAABCgAGBQJXVeb5AAoJEJj+xrx1Kj22AzwP/1s0eHhp+kLdRUX/GhP4QQms
+Xh98wJErE+qQ5P8Bo30gYH/uNqEPbTc1lqLFws3WncWwA/bUArjVVZ1Bi7zymj3p
+9e/HRuBGp1EbveNYFHSO8+EMM8UYsWr5eWmNODmCXUTTH4wK+lT/9lhSIevz1HF8
+y/9hDbdSAkdvuWq4YimWTa21HjPIDICDExr9yIkaK6CEPOcBUL5bI+3mphM5nU3s
+i2GGa1x664EW6IiGIXnwM4IjLrOVFH4jzV75HeZZ0VPdFEjX7JqooJnSxaduU1HN
+l4nYMS340Avld9/5QusIc5Zt7+dfAyG5UL0DVZLgl2FB7yzHt58gUaxlgtrI++Jk
+YmdEhfaknhwtrvewclyY4DDLVeZBWRerAwCBIO546gO8uEKhJQIOoyESNYxJXCAJ
+gjEI2XHVxPy9x9J6DaP0An7GuZUeMxo8ewayDO0cbKJ9wnQJVVRbcNN6SzFEpUyc
+zWA8juTKypSwUncLVPTM7pn/xVQkyL/bWozNH+XEMN5gBHxz4SrUrIM03FuEg16I
+iS2S4ZOhmToKJ2GTrl64PL1ZbcXlSvdIUkILI/jXja8i1J0UhgwKPRDH4Mm8Q4pJ
+3GE3FCsxvtTQrvkAhONQvp0XQLOVTjd3Y5c0aSAH104QVSTl2MzmLJ5unBbGGpWE
+AHSoJpVEgDtJlJdPDbRd
+=e67O
+-----END PGP SIGNATURE-----
diff --git a/wiki/src/upgrade/v1/Tails/2.4.1/i386/stable/upgrades.yml b/wiki/src/upgrade/v1/Tails/2.4.1/i386/stable/upgrades.yml
new file mode 100644
index 0000000..e320159
--- /dev/null
+++ b/wiki/src/upgrade/v1/Tails/2.4.1/i386/stable/upgrades.yml
@@ -0,0 +1,5 @@
+---
+build-target: i386
+channel: stable
+product-name: Tails
+product-version: 2.4.1
diff --git a/wiki/src/upgrade/v1/Tails/2.4.1/i386/stable/upgrades.yml.pgp b/wiki/src/upgrade/v1/Tails/2.4.1/i386/stable/upgrades.yml.pgp
new file mode 100644
index 0000000..63d4f50
--- /dev/null
+++ b/wiki/src/upgrade/v1/Tails/2.4.1/i386/stable/upgrades.yml.pgp
@@ -0,0 +1,16 @@
+-----BEGIN PGP SIGNATURE-----
+
+iQIcBAABCgAGBQJXVeb2AAoJEJj+xrx1Kj22wcsP/3vN3qiRYTZVpqhoxTcCHLuj
+sAfTCFxlaBDwLB5ZJ7kFioHOo/B84MQKC4fKPlsyHZgXEuhI96qlsPCggFbO78M2
+dsYsAgoKMRrBfpOl6p5r4ShY8hhtoWUrDqJhVcidV14+9PR/EoZ8bAEgDBl9x7h+
+YM9Pxtfq/RERyMRUWnVbU3l53DgHaMW3urkQR4v0+gw/qP4Tn9HGka2UR5/sGdws
+YWozF4QNpYe6QE9kQXF46fPJLd9FSPV4J1VBXrZDBY4pCTVAn9Wi1SlBoGfsrHfz
+47Bprl7UeHPDIAR4mEEk81s330YrZv5iCQ2Xa6m1oiRrHw7+uwlsJIUrlVMPmQVd
+DIzEW+J+3dUJCFnV/EkBDzm/z2IOpiHFBAUicsc68JZrcUM99Tqh8xd7t89dCEvB
+omBv2nL8FAZ6HyjLAeSTrF7TcFPOt812I5U9ia7ITbiyfd/XfeCmJkw0Qhueww8p
+Xl0VP82Wd5REMlWbEUQjx9BT358fK1oyhIVx54nVNbabJrAw6OaongcMagqoR3yY
+e2OaPZFZVotBPfFKNRFeuN1iwWCVQMOikJ50B8LLdI36Ysza/Q8WDSVcPebMiJZL
+jYQR7E9TbMhyuNeOX81NiuuKc4IJtXlm1Hh+ujUjgt6tZkfU1RJMZ4H7cVYrVqB4
+cU4OxkHUB8tdzeOtCVHD
+=FJKY
+-----END PGP SIGNATURE-----
diff --git a/wiki/src/upgrade/v1/Tails/2.4~rc1/i386/stable/upgrades.yml b/wiki/src/upgrade/v1/Tails/2.4~rc1/i386/stable/upgrades.yml
index d0b681d..b5cce7f 100644
--- a/wiki/src/upgrade/v1/Tails/2.4~rc1/i386/stable/upgrades.yml
+++ b/wiki/src/upgrade/v1/Tails/2.4~rc1/i386/stable/upgrades.yml
@@ -3,3 +3,18 @@ build-target: i386
channel: stable
product-name: Tails
product-version: 2.4~rc1
+upgrades:
+- details-url: https://tails.boum.org/news/version_2.4/
+ type: major
+ upgrade-paths:
+ - target-files:
+ - sha256: e35916e5b22ea0ce351445889a0bcbffeac8a97129242ec65ca24f601b4034b2
+ size: 1143314432
+ url: http://dl.amnesia.boum.org/tails/stable/tails-i386-2.4/tails-i386-2.4.iso
+ type: full
+ - target-files:
+ - sha256: e5332d0401bbbec489f35abefc9c23dc06b4ffaf30f833b6bebf132adec7f491
+ size: 124733440
+ url: http://dl.amnesia.boum.org/tails/stable/iuk/Tails_i386_2.4~rc1_to_2.4.iuk
+ type: incremental
+ version: '2.4'
diff --git a/wiki/src/upgrade/v1/Tails/2.4~rc1/i386/stable/upgrades.yml.pgp b/wiki/src/upgrade/v1/Tails/2.4~rc1/i386/stable/upgrades.yml.pgp
index 805c8a7..613db3f 100644
--- a/wiki/src/upgrade/v1/Tails/2.4~rc1/i386/stable/upgrades.yml.pgp
+++ b/wiki/src/upgrade/v1/Tails/2.4~rc1/i386/stable/upgrades.yml.pgp
@@ -1,16 +1,16 @@
-----BEGIN PGP SIGNATURE-----
-iQIcBAABCgAGBQJXRt5uAAoJEJj+xrx1Kj22y8cQAJf5sZP8EbDUdxqnVyzYI+yo
-XK/lgV8sqeV4i5YLSWRXfu5juGAC0gebpqcGQgxBfXdpBqnYV4UwpBULyfvFT4Pf
-Vm3JzS6yeWPpN3eVSvTJbftI5Wf/VJONpMRjoFGjfxTdQ5E+VNxhHM6D3tfeduXw
-rMyXn7eNR6Lh0QKqD9fVLZeYU83Ie3KmY24KfIUqO4FJwC0UHXwtCqBWgmSScSBx
-Hi6dGIYLLaewfOenZ2/w61CyDlJ+7CQz1o3x59M1a1Sv3d4tlpJtbN+yoCK2hZ8k
-0hzHtiJeVx7VdH/Bkb/oOuMsPcTjoraIzZju2Ob1+5lY/tzbVTDBlo+R+fLHYQzv
-p4caJ3kkeJpH1/R/oeV2QHck/oIMtdrIS6hDNHncZORKqSvHiSxb1mBuzY3UNC7c
-CnTAxlDVrKsLIdigyEQJRqNu9zEKIPSxCz+v28GcffuJ6EUrFrPVC7nAtwLTL5kw
-9mPXzDfDx20jvSooTaXvGj1eYQj1/zMiMlkHavMZ/oiyoRjCKfaRswG21SzeyplO
-uDwlk4Jkp5OAUZb5heMjDEqqBnDz5sqnpUlGxfX5oAUnbPGoM105oc/wwWyx7XF2
-67HFxwLnEZGKBLXwRwfpxEKGLXgionjUSBhU1x9izuv28BrrO1cWaR0aT5lwMc+T
-E4lZwaWeKGFJoUxO0qAY
-=ZFvf
+iQIcBAABCgAGBQJXVebvAAoJEJj+xrx1Kj22hV8P/jLrmfwIUcHgOyxtmdt+oreA
+4yztUk1lsovypnbrvhS25v922X9ll7Quc5J7bUQEXkSPlv5OR5BZ9fj50Se+9nXW
+7kROp7aYZRtvQ9zSKmZZBp+wZXXuMtl9xpNv0MQt28kOvKwgZUmv/qUv5bSQqmH/
+eMKMFh6hoGdbHJ/UnWUnNXPajcPUkpFgihg30I2cVOdhT1N3pRXmjYj4A+ulMm9Y
+v54USt58NrpC/D0QKwgZXWaX5l+j8mpNiEYkPie9eXYZV7HXYbOEpZ1Eh6+8b/t1
+tI7LpXa2UUpihaEoVqwIkqtIuVqB/dtUqP7jn+vD7K8/bRK+03FMzr/j7QHVPIYP
+ZhvXHd+qOSv3iAPov/7Gy2r0vcNjL+owNDsubHVg5knsdoMvbACkltcNXdK9GEYK
+nfxLKqlMve3IbZxQQbzhJfpLpi7IFZBs5VxzcOsamZ+XGYb8cQzX66v1Al8qyrdo
+P/AXj2QhNEbfC5/nvh674oapL8UTaV8UZGRAjxyHuTDHhT88d4RWG4JaFBLtexHf
+48dobjoRqma622ePUv7kdXE8aF1WvY1ijQwnuGK6DlbTamEfkf2r+RuHdUZx3B6T
+RZfa4KzUnPOdHalRaMga2WHLNxkKHvTOlypcHl1s6GcU13HgqtIHQs+efObpxQop
+b0T0/vEIqPESGYbC/lmr
+=nhMs
-----END PGP SIGNATURE-----
diff --git a/wiki/src/upgrade/v1/Tails/2.6/i386/alpha/upgrades.yml b/wiki/src/upgrade/v1/Tails/2.6/i386/alpha/upgrades.yml
new file mode 100644
index 0000000..be27f01
--- /dev/null
+++ b/wiki/src/upgrade/v1/Tails/2.6/i386/alpha/upgrades.yml
@@ -0,0 +1,5 @@
+---
+build-target: i386
+channel: alpha
+product-name: Tails
+product-version: '2.6'
diff --git a/wiki/src/upgrade/v1/Tails/2.6/i386/alpha/upgrades.yml.pgp b/wiki/src/upgrade/v1/Tails/2.6/i386/alpha/upgrades.yml.pgp
new file mode 100644
index 0000000..b6c52a4
--- /dev/null
+++ b/wiki/src/upgrade/v1/Tails/2.6/i386/alpha/upgrades.yml.pgp
@@ -0,0 +1,16 @@
+-----BEGIN PGP SIGNATURE-----
+
+iQIcBAABCgAGBQJXVecBAAoJEJj+xrx1Kj22taYP/jxrg8BtgQkTzwZkbC4rGx8h
+1tLU9NYgrNKzfbkcTD9T5L5yOtXePqqLsduos6jOHrmAU0SdklCzWcTKo8lQWC3B
+aFY8xaKrcg6B7HYqltMa475tVKRmn5ok8QUR1hzLVkqnbupKkBthAPua/ZgInDyB
+3Wf3HBIDVfHTYiekRnerKgh1ygFVEsYmsX5vZmG/sb1YMaRDnSTyotWnBGAs309k
+AvS9FKgnsSrQyo2R1DcYO84LhmhZnDXWYrOeB3vJIiCLqGQoJMLlVNLebHKbaqP+
+b587Lv08elX+HKt1Na5GqbVz6spu/G+QQkikOfXrXZKGb+WwjJ0VvpyjQHoMAL+n
+kdMIqkOGbC+5KX2KYaCM5Os+XNqPZBG94gwimwXR2XqMwfKMijrCDTn0nJorz/xh
+3+OGmpy3Bhsl8HhuJlOiqeD9RHzO6XN0qPaWKvygDgWhGeQLayn278DTIoxo+hXT
+S6QcWInDeDfZUVfRG8J2s8N7AdXQAxkibIXEDN8WByd4Mhh1rbq+FpFRr4Y7hd6A
+VZ43Tmkh7Wr7al2GUzzAtvfQuXNeAcJgg140sAF2Dz5F1YQ6ffr8N0T15PgJDKjM
+vobystFDDSQc3bXydqLguj41/ZTx/7esaNSWQblzXKy0JCFIg0y8MS2k8JwJZnBe
+12xzfSdRQaNxZ3IgRD0R
+=3/H1
+-----END PGP SIGNATURE-----
diff --git a/wiki/src/upgrade/v1/Tails/2.6/i386/stable/upgrades.yml b/wiki/src/upgrade/v1/Tails/2.6/i386/stable/upgrades.yml
new file mode 100644
index 0000000..ac48ac7
--- /dev/null
+++ b/wiki/src/upgrade/v1/Tails/2.6/i386/stable/upgrades.yml
@@ -0,0 +1,5 @@
+---
+build-target: i386
+channel: stable
+product-name: Tails
+product-version: '2.6'
diff --git a/wiki/src/upgrade/v1/Tails/2.6/i386/stable/upgrades.yml.pgp b/wiki/src/upgrade/v1/Tails/2.6/i386/stable/upgrades.yml.pgp
new file mode 100644
index 0000000..e9fd4c3
--- /dev/null
+++ b/wiki/src/upgrade/v1/Tails/2.6/i386/stable/upgrades.yml.pgp
@@ -0,0 +1,16 @@
+-----BEGIN PGP SIGNATURE-----
+
+iQIcBAABCgAGBQJXVeb9AAoJEJj+xrx1Kj22GGQQAI/r6iv70CeNBO9rRi8mS/Q4
+yAnBFXhxzGyPz/8p1fxwZNUHjZ2hjhD0gYZnDK5/EL9IRbrHiW8+RRB4Sgx6/CAI
+yE6CB5w1k0yzllV7fXoSWAn1Onb+L2ccLii3ob+s40gZdbwADc/GhRAdOlomUPI8
+Bc3dsFEE4Mbxb4eUIKTmoQNxSV3nqP31OYeEMceOx52foZRsRYFQmbfmjbLGhduq
+87fJKFXkJ6rAdNQet8TgucpiffoRjmVESDrpoiAiMc0cUQoX1pOchNswoBFfAYrl
+2LUTaj1IkpvsdGHfEJKzTABiL4Djn1PczlmqQiLFe2MsN88EpyJaLBx7XVZxKAWZ
+PB4muKFOrpL1fYQrq65UoeSGijq+upizCBh2vITxxxBrf/N3kd6Velye3tN7Ks0c
+ViWTX4EnqoDqbszFquVN12QpzVtxO0Fa4ZgQ1tyZOpzs5Zv2C9rQo/vvep6bIauS
+U9Og3mhoITZul4ijMIrwl6uD5se1qjnv+Ux+2jBlVx/ZXqqksueXJwlzmSPjyM7R
+ODPmu+hfIy4Km94M8ggy2M//BeCvIZURaoYDPiFaxjUHokVL9WOS6+YiEdsxSb8a
+a8UklDfA5jmOzeFCnh78cUZBwV5P7qLlc+covb1VfPUq+9YdaQwO+BdO5fyK1oSB
+7bg01yFpWTEOutsnKoTz
+=dw9G
+-----END PGP SIGNATURE-----
diff --git a/wiki/src/upgrade/v1/Tails/2.6~rc1/i386/alpha/upgrades.yml b/wiki/src/upgrade/v1/Tails/2.6~rc1/i386/alpha/upgrades.yml
new file mode 100644
index 0000000..626b816
--- /dev/null
+++ b/wiki/src/upgrade/v1/Tails/2.6~rc1/i386/alpha/upgrades.yml
@@ -0,0 +1,5 @@
+---
+build-target: i386
+channel: alpha
+product-name: Tails
+product-version: 2.6~rc1
diff --git a/wiki/src/upgrade/v1/Tails/2.6~rc1/i386/alpha/upgrades.yml.pgp b/wiki/src/upgrade/v1/Tails/2.6~rc1/i386/alpha/upgrades.yml.pgp
new file mode 100644
index 0000000..a95eb6a
--- /dev/null
+++ b/wiki/src/upgrade/v1/Tails/2.6~rc1/i386/alpha/upgrades.yml.pgp
@@ -0,0 +1,16 @@
+-----BEGIN PGP SIGNATURE-----
+
+iQIcBAABCgAGBQJXVecMAAoJEJj+xrx1Kj22QdgP/jfcOpUbfQKnx0tLPLo62wp2
+j2/KQ41yOYmv1GQMjnicx5UTb8xOqmlVjkfW32v25BbcakaQeUy2szhRDhQJC6NF
+iiyRH6nIlFoe7A7c/aLAtSyRqckKiaA9xZgrBA0X/k/mL1YCUXU27Y4biqCbjOxd
+JYG0s3FwOOMJ1SGfQ/VuGihbswZPH+FN1F6G4nNVT6IIyEG+9RS3eaoVDmo24TGz
+VSTFva0fcfEtkIKaRLAskba27mK3mudGTLrAnNA46zfaOKCDlUozYuRJn6M4YXQP
+lxSRAJ0PzwizU95W5h/QRCx0NFtpqEzmotRgfvknemoe7nlDSYu0oykD8VgVb+50
+4sbYcrheYD+77Z3q9vtNJGeLhGDr5j0ojkjdeMtTdrMsLSiOKWYYfnrGAfYvlB+r
+Eh0P3/VHTlUM5U38abGTrv8JDCNMt++Wp0JIH1pvoz4Fy+maFA7AimxjUKv62xQK
+hfhk5bU8LM92kF4UGdiA8dM8n7ivzZcmRqCX6GyArJLygJ+GKcaBDWTvfHeGLpOP
+QLcu+wY+4vBkjCb8HX8FV6zJ1waVo0B8nn/e8oCMAYNo+qSJ2deP7XyJu23wH8pH
+itw7shTBwET4i1H02ZIavmBCNiW5GVJOWGMkV6X7xsOwXHMWYzngNpZSW7qTtKWE
+T0h/ewYXNmC3URVy2Grm
+=SdPk
+-----END PGP SIGNATURE-----
diff --git a/wiki/src/upgrade/v1/Tails/2.6~rc1/i386/stable/upgrades.yml b/wiki/src/upgrade/v1/Tails/2.6~rc1/i386/stable/upgrades.yml
new file mode 100644
index 0000000..64fbfa4
--- /dev/null
+++ b/wiki/src/upgrade/v1/Tails/2.6~rc1/i386/stable/upgrades.yml
@@ -0,0 +1,5 @@
+---
+build-target: i386
+channel: stable
+product-name: Tails
+product-version: 2.6~rc1
diff --git a/wiki/src/upgrade/v1/Tails/2.6~rc1/i386/stable/upgrades.yml.pgp b/wiki/src/upgrade/v1/Tails/2.6~rc1/i386/stable/upgrades.yml.pgp
new file mode 100644
index 0000000..00601e8
--- /dev/null
+++ b/wiki/src/upgrade/v1/Tails/2.6~rc1/i386/stable/upgrades.yml.pgp
@@ -0,0 +1,16 @@
+-----BEGIN PGP SIGNATURE-----
+
+iQIcBAABCgAGBQJXVecIAAoJEJj+xrx1Kj22yLMP/0maGrdROh8WPvXXUpASGRCv
+SePNR3/ly8A6nHR0JS34qDy0jz6vaKLXWOzcxmpNHmqUSi84LIX1sTqpML/PfouX
+FjB40njvQblJz/yST7UX4YH3EUf9u0cA+45Bp5yXVrV3CRboIkAoc+J0tQZ9oKJO
+aXOsSCjjmQlks/OrDZlebt/8j0RwxmcphEQwBfflwpmjsRFK2VMNSPQegESXCzV+
+5dcoXK1CD746sOoyGa2IKz2n0/S6ujroc9/2ZiqqCxgICRtslmya8rnz3wRBRoq8
+O5Je8IdWfRssWIKIe664NHyCgGPBtdpK9wKifcRfkhL2Yhgpfy4OPPBACtLxjoap
+Yf9eb3a06LkX++GOsxeSla4M47j0FUd0FlStX9ZfIohzmI25p8qF2WHhcmFD9GKY
+d+FQ+JpdJtM/J50mDTkVg7v3HAodCNuBXMhBUs+3EkAuB1x6KfhDvy+l863LWVh6
+XH5QITo4gYdxo4lCuDXYJ2gFMXzj4hcyLhO/n4UxrBWM8onGE48lCOROV41TGk/B
+b6G0TazeOK3dMUkk6EVjAVhwIc3rnZs1tb7jar/+o6C7kFg6JpvbM8WT/zvv+vbE
+QGERF/k9eDKAtJj/oTcuSJFFQZ5YpJulJjcLtpNgxomOhxPgUoTOcWqgXIw29sEf
+3+76XAO4rQPzl275JaZy
+=Hb+T
+-----END PGP SIGNATURE-----