summaryrefslogtreecommitdiffstats
path: root/wiki/src/security
diff options
context:
space:
mode:
Diffstat (limited to 'wiki/src/security')
-rw-r--r--wiki/src/security/A_serious_security_issue_affects_2.9.de.po41
-rw-r--r--wiki/src/security/A_serious_security_issue_affects_2.9.fa.po41
-rw-r--r--wiki/src/security/A_serious_security_issue_affects_2.9.fr.po41
-rw-r--r--wiki/src/security/A_serious_security_issue_affects_2.9.it.po41
-rw-r--r--wiki/src/security/A_serious_security_issue_affects_2.9.mdwn9
-rw-r--r--wiki/src/security/A_serious_security_issue_affects_2.9.pt.po41
-rw-r--r--wiki/src/security/Numerous_security_holes_in_2.7.1.de.po12
-rw-r--r--wiki/src/security/Numerous_security_holes_in_2.7.1.fa.po12
-rw-r--r--wiki/src/security/Numerous_security_holes_in_2.7.1.fr.po12
-rw-r--r--wiki/src/security/Numerous_security_holes_in_2.7.1.it.po12
-rw-r--r--wiki/src/security/Numerous_security_holes_in_2.7.1.mdwn5
-rw-r--r--wiki/src/security/Numerous_security_holes_in_2.7.1.pt.po12
12 files changed, 43 insertions, 236 deletions
diff --git a/wiki/src/security/A_serious_security_issue_affects_2.9.de.po b/wiki/src/security/A_serious_security_issue_affects_2.9.de.po
deleted file mode 100644
index fd7c78c..0000000
--- a/wiki/src/security/A_serious_security_issue_affects_2.9.de.po
+++ /dev/null
@@ -1,41 +0,0 @@
-# SOME DESCRIPTIVE TITLE
-# Copyright (C) YEAR Free Software Foundation, Inc.
-# This file is distributed under the same license as the PACKAGE package.
-# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
-#
-#, fuzzy
-msgid ""
-msgstr ""
-"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2016-12-13 21:13+0100\n"
-"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
-"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
-"Language-Team: LANGUAGE <LL@li.org>\n"
-"Language: \n"
-"MIME-Version: 1.0\n"
-"Content-Type: text/plain; charset=UTF-8\n"
-"Content-Transfer-Encoding: 8bit\n"
-
-#. type: Plain text
-#, no-wrap
-msgid "[[!meta date=\"Tue, Dec 13 00:00:00 2016 +0000\"]]\n"
-msgstr ""
-
-#. type: Plain text
-#, no-wrap
-msgid "[[!meta title=\"A serious security issue affects Tails 2.9\"]]\n"
-msgstr ""
-
-#. type: Plain text
-msgid "A serious security issue affects Tails 2.9!"
-msgstr ""
-
-#. type: Plain text
-msgid ""
-"To stay safe, do not use Synaptic, the apt-get and apt commands, or Tails' "
-"Additional software packages feature."
-msgstr ""
-
-#. type: Plain text
-msgid "For details, see the [[Tails 2.9 release notes|news/version_2.9]]."
-msgstr ""
diff --git a/wiki/src/security/A_serious_security_issue_affects_2.9.fa.po b/wiki/src/security/A_serious_security_issue_affects_2.9.fa.po
deleted file mode 100644
index fd7c78c..0000000
--- a/wiki/src/security/A_serious_security_issue_affects_2.9.fa.po
+++ /dev/null
@@ -1,41 +0,0 @@
-# SOME DESCRIPTIVE TITLE
-# Copyright (C) YEAR Free Software Foundation, Inc.
-# This file is distributed under the same license as the PACKAGE package.
-# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
-#
-#, fuzzy
-msgid ""
-msgstr ""
-"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2016-12-13 21:13+0100\n"
-"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
-"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
-"Language-Team: LANGUAGE <LL@li.org>\n"
-"Language: \n"
-"MIME-Version: 1.0\n"
-"Content-Type: text/plain; charset=UTF-8\n"
-"Content-Transfer-Encoding: 8bit\n"
-
-#. type: Plain text
-#, no-wrap
-msgid "[[!meta date=\"Tue, Dec 13 00:00:00 2016 +0000\"]]\n"
-msgstr ""
-
-#. type: Plain text
-#, no-wrap
-msgid "[[!meta title=\"A serious security issue affects Tails 2.9\"]]\n"
-msgstr ""
-
-#. type: Plain text
-msgid "A serious security issue affects Tails 2.9!"
-msgstr ""
-
-#. type: Plain text
-msgid ""
-"To stay safe, do not use Synaptic, the apt-get and apt commands, or Tails' "
-"Additional software packages feature."
-msgstr ""
-
-#. type: Plain text
-msgid "For details, see the [[Tails 2.9 release notes|news/version_2.9]]."
-msgstr ""
diff --git a/wiki/src/security/A_serious_security_issue_affects_2.9.fr.po b/wiki/src/security/A_serious_security_issue_affects_2.9.fr.po
deleted file mode 100644
index fd7c78c..0000000
--- a/wiki/src/security/A_serious_security_issue_affects_2.9.fr.po
+++ /dev/null
@@ -1,41 +0,0 @@
-# SOME DESCRIPTIVE TITLE
-# Copyright (C) YEAR Free Software Foundation, Inc.
-# This file is distributed under the same license as the PACKAGE package.
-# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
-#
-#, fuzzy
-msgid ""
-msgstr ""
-"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2016-12-13 21:13+0100\n"
-"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
-"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
-"Language-Team: LANGUAGE <LL@li.org>\n"
-"Language: \n"
-"MIME-Version: 1.0\n"
-"Content-Type: text/plain; charset=UTF-8\n"
-"Content-Transfer-Encoding: 8bit\n"
-
-#. type: Plain text
-#, no-wrap
-msgid "[[!meta date=\"Tue, Dec 13 00:00:00 2016 +0000\"]]\n"
-msgstr ""
-
-#. type: Plain text
-#, no-wrap
-msgid "[[!meta title=\"A serious security issue affects Tails 2.9\"]]\n"
-msgstr ""
-
-#. type: Plain text
-msgid "A serious security issue affects Tails 2.9!"
-msgstr ""
-
-#. type: Plain text
-msgid ""
-"To stay safe, do not use Synaptic, the apt-get and apt commands, or Tails' "
-"Additional software packages feature."
-msgstr ""
-
-#. type: Plain text
-msgid "For details, see the [[Tails 2.9 release notes|news/version_2.9]]."
-msgstr ""
diff --git a/wiki/src/security/A_serious_security_issue_affects_2.9.it.po b/wiki/src/security/A_serious_security_issue_affects_2.9.it.po
deleted file mode 100644
index fd7c78c..0000000
--- a/wiki/src/security/A_serious_security_issue_affects_2.9.it.po
+++ /dev/null
@@ -1,41 +0,0 @@
-# SOME DESCRIPTIVE TITLE
-# Copyright (C) YEAR Free Software Foundation, Inc.
-# This file is distributed under the same license as the PACKAGE package.
-# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
-#
-#, fuzzy
-msgid ""
-msgstr ""
-"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2016-12-13 21:13+0100\n"
-"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
-"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
-"Language-Team: LANGUAGE <LL@li.org>\n"
-"Language: \n"
-"MIME-Version: 1.0\n"
-"Content-Type: text/plain; charset=UTF-8\n"
-"Content-Transfer-Encoding: 8bit\n"
-
-#. type: Plain text
-#, no-wrap
-msgid "[[!meta date=\"Tue, Dec 13 00:00:00 2016 +0000\"]]\n"
-msgstr ""
-
-#. type: Plain text
-#, no-wrap
-msgid "[[!meta title=\"A serious security issue affects Tails 2.9\"]]\n"
-msgstr ""
-
-#. type: Plain text
-msgid "A serious security issue affects Tails 2.9!"
-msgstr ""
-
-#. type: Plain text
-msgid ""
-"To stay safe, do not use Synaptic, the apt-get and apt commands, or Tails' "
-"Additional software packages feature."
-msgstr ""
-
-#. type: Plain text
-msgid "For details, see the [[Tails 2.9 release notes|news/version_2.9]]."
-msgstr ""
diff --git a/wiki/src/security/A_serious_security_issue_affects_2.9.mdwn b/wiki/src/security/A_serious_security_issue_affects_2.9.mdwn
deleted file mode 100644
index 16cba4b..0000000
--- a/wiki/src/security/A_serious_security_issue_affects_2.9.mdwn
+++ /dev/null
@@ -1,9 +0,0 @@
-[[!meta date="Tue, Dec 13 00:00:00 2016 +0000"]]
-[[!meta title="A serious security issue affects Tails 2.9"]]
-
-A serious security issue affects Tails 2.9!
-
-To stay safe, do not use Synaptic, the apt-get and apt commands, or
-Tails' Additional software packages feature.
-
-For details, see the [[Tails 2.9 release notes|news/version_2.9]].
diff --git a/wiki/src/security/A_serious_security_issue_affects_2.9.pt.po b/wiki/src/security/A_serious_security_issue_affects_2.9.pt.po
deleted file mode 100644
index fd7c78c..0000000
--- a/wiki/src/security/A_serious_security_issue_affects_2.9.pt.po
+++ /dev/null
@@ -1,41 +0,0 @@
-# SOME DESCRIPTIVE TITLE
-# Copyright (C) YEAR Free Software Foundation, Inc.
-# This file is distributed under the same license as the PACKAGE package.
-# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
-#
-#, fuzzy
-msgid ""
-msgstr ""
-"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2016-12-13 21:13+0100\n"
-"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
-"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
-"Language-Team: LANGUAGE <LL@li.org>\n"
-"Language: \n"
-"MIME-Version: 1.0\n"
-"Content-Type: text/plain; charset=UTF-8\n"
-"Content-Transfer-Encoding: 8bit\n"
-
-#. type: Plain text
-#, no-wrap
-msgid "[[!meta date=\"Tue, Dec 13 00:00:00 2016 +0000\"]]\n"
-msgstr ""
-
-#. type: Plain text
-#, no-wrap
-msgid "[[!meta title=\"A serious security issue affects Tails 2.9\"]]\n"
-msgstr ""
-
-#. type: Plain text
-msgid "A serious security issue affects Tails 2.9!"
-msgstr ""
-
-#. type: Plain text
-msgid ""
-"To stay safe, do not use Synaptic, the apt-get and apt commands, or Tails' "
-"Additional software packages feature."
-msgstr ""
-
-#. type: Plain text
-msgid "For details, see the [[Tails 2.9 release notes|news/version_2.9]]."
-msgstr ""
diff --git a/wiki/src/security/Numerous_security_holes_in_2.7.1.de.po b/wiki/src/security/Numerous_security_holes_in_2.7.1.de.po
index 721dbc4..156b06c 100644
--- a/wiki/src/security/Numerous_security_holes_in_2.7.1.de.po
+++ b/wiki/src/security/Numerous_security_holes_in_2.7.1.de.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2016-12-13 20:36+0100\n"
+"POT-Creation-Date: 2016-12-14 12:27+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -33,13 +33,13 @@ msgstr ""
#. type: Plain text
msgid ""
-"Several security holes that affect Tails 2.7.1 are now fixed in Tails 2.9."
+"Several security holes that affect Tails 2.7.1 are now fixed in Tails 2.9.1."
msgstr ""
#. type: Plain text
msgid ""
-"We **strongly** encourage you to [[upgrade to Tails 2.9|news/version_2.9]] "
-"as soon as possible."
+"We **strongly** encourage you to [[upgrade to Tails 2.9.1|news/"
+"version_2.9.1]] as soon as possible."
msgstr ""
#. type: Title =
@@ -54,3 +54,7 @@ msgstr ""
#. type: Bullet: '* '
msgid "icedove: [[!debsa2016 3730]]"
msgstr ""
+
+#. type: Bullet: '* '
+msgid "apt: [[!debsa2016 3733]]"
+msgstr ""
diff --git a/wiki/src/security/Numerous_security_holes_in_2.7.1.fa.po b/wiki/src/security/Numerous_security_holes_in_2.7.1.fa.po
index 721dbc4..156b06c 100644
--- a/wiki/src/security/Numerous_security_holes_in_2.7.1.fa.po
+++ b/wiki/src/security/Numerous_security_holes_in_2.7.1.fa.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2016-12-13 20:36+0100\n"
+"POT-Creation-Date: 2016-12-14 12:27+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -33,13 +33,13 @@ msgstr ""
#. type: Plain text
msgid ""
-"Several security holes that affect Tails 2.7.1 are now fixed in Tails 2.9."
+"Several security holes that affect Tails 2.7.1 are now fixed in Tails 2.9.1."
msgstr ""
#. type: Plain text
msgid ""
-"We **strongly** encourage you to [[upgrade to Tails 2.9|news/version_2.9]] "
-"as soon as possible."
+"We **strongly** encourage you to [[upgrade to Tails 2.9.1|news/"
+"version_2.9.1]] as soon as possible."
msgstr ""
#. type: Title =
@@ -54,3 +54,7 @@ msgstr ""
#. type: Bullet: '* '
msgid "icedove: [[!debsa2016 3730]]"
msgstr ""
+
+#. type: Bullet: '* '
+msgid "apt: [[!debsa2016 3733]]"
+msgstr ""
diff --git a/wiki/src/security/Numerous_security_holes_in_2.7.1.fr.po b/wiki/src/security/Numerous_security_holes_in_2.7.1.fr.po
index 721dbc4..156b06c 100644
--- a/wiki/src/security/Numerous_security_holes_in_2.7.1.fr.po
+++ b/wiki/src/security/Numerous_security_holes_in_2.7.1.fr.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2016-12-13 20:36+0100\n"
+"POT-Creation-Date: 2016-12-14 12:27+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -33,13 +33,13 @@ msgstr ""
#. type: Plain text
msgid ""
-"Several security holes that affect Tails 2.7.1 are now fixed in Tails 2.9."
+"Several security holes that affect Tails 2.7.1 are now fixed in Tails 2.9.1."
msgstr ""
#. type: Plain text
msgid ""
-"We **strongly** encourage you to [[upgrade to Tails 2.9|news/version_2.9]] "
-"as soon as possible."
+"We **strongly** encourage you to [[upgrade to Tails 2.9.1|news/"
+"version_2.9.1]] as soon as possible."
msgstr ""
#. type: Title =
@@ -54,3 +54,7 @@ msgstr ""
#. type: Bullet: '* '
msgid "icedove: [[!debsa2016 3730]]"
msgstr ""
+
+#. type: Bullet: '* '
+msgid "apt: [[!debsa2016 3733]]"
+msgstr ""
diff --git a/wiki/src/security/Numerous_security_holes_in_2.7.1.it.po b/wiki/src/security/Numerous_security_holes_in_2.7.1.it.po
index 721dbc4..156b06c 100644
--- a/wiki/src/security/Numerous_security_holes_in_2.7.1.it.po
+++ b/wiki/src/security/Numerous_security_holes_in_2.7.1.it.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2016-12-13 20:36+0100\n"
+"POT-Creation-Date: 2016-12-14 12:27+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -33,13 +33,13 @@ msgstr ""
#. type: Plain text
msgid ""
-"Several security holes that affect Tails 2.7.1 are now fixed in Tails 2.9."
+"Several security holes that affect Tails 2.7.1 are now fixed in Tails 2.9.1."
msgstr ""
#. type: Plain text
msgid ""
-"We **strongly** encourage you to [[upgrade to Tails 2.9|news/version_2.9]] "
-"as soon as possible."
+"We **strongly** encourage you to [[upgrade to Tails 2.9.1|news/"
+"version_2.9.1]] as soon as possible."
msgstr ""
#. type: Title =
@@ -54,3 +54,7 @@ msgstr ""
#. type: Bullet: '* '
msgid "icedove: [[!debsa2016 3730]]"
msgstr ""
+
+#. type: Bullet: '* '
+msgid "apt: [[!debsa2016 3733]]"
+msgstr ""
diff --git a/wiki/src/security/Numerous_security_holes_in_2.7.1.mdwn b/wiki/src/security/Numerous_security_holes_in_2.7.1.mdwn
index e03ab7a..b39f3dd 100644
--- a/wiki/src/security/Numerous_security_holes_in_2.7.1.mdwn
+++ b/wiki/src/security/Numerous_security_holes_in_2.7.1.mdwn
@@ -3,13 +3,14 @@
[[!tag security/fixed]]
-Several security holes that affect Tails 2.7.1 are now fixed in Tails 2.9.
+Several security holes that affect Tails 2.7.1 are now fixed in Tails 2.9.1.
We **strongly** encourage you to
-[[upgrade to Tails 2.9|news/version_2.9]] as soon as possible.
+[[upgrade to Tails 2.9.1|news/version_2.9.1]] as soon as possible.
Details
=======
* Tor Browser: [[!mfsa2016 95]]
* icedove: [[!debsa2016 3730]]
+* apt: [[!debsa2016 3733]]
diff --git a/wiki/src/security/Numerous_security_holes_in_2.7.1.pt.po b/wiki/src/security/Numerous_security_holes_in_2.7.1.pt.po
index 721dbc4..156b06c 100644
--- a/wiki/src/security/Numerous_security_holes_in_2.7.1.pt.po
+++ b/wiki/src/security/Numerous_security_holes_in_2.7.1.pt.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2016-12-13 20:36+0100\n"
+"POT-Creation-Date: 2016-12-14 12:27+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -33,13 +33,13 @@ msgstr ""
#. type: Plain text
msgid ""
-"Several security holes that affect Tails 2.7.1 are now fixed in Tails 2.9."
+"Several security holes that affect Tails 2.7.1 are now fixed in Tails 2.9.1."
msgstr ""
#. type: Plain text
msgid ""
-"We **strongly** encourage you to [[upgrade to Tails 2.9|news/version_2.9]] "
-"as soon as possible."
+"We **strongly** encourage you to [[upgrade to Tails 2.9.1|news/"
+"version_2.9.1]] as soon as possible."
msgstr ""
#. type: Title =
@@ -54,3 +54,7 @@ msgstr ""
#. type: Bullet: '* '
msgid "icedove: [[!debsa2016 3730]]"
msgstr ""
+
+#. type: Bullet: '* '
+msgid "apt: [[!debsa2016 3733]]"
+msgstr ""