summaryrefslogtreecommitdiffstats
path: root/wiki/src/support/known_issues.de.po
diff options
context:
space:
mode:
Diffstat (limited to 'wiki/src/support/known_issues.de.po')
-rw-r--r--wiki/src/support/known_issues.de.po61
1 files changed, 54 insertions, 7 deletions
diff --git a/wiki/src/support/known_issues.de.po b/wiki/src/support/known_issues.de.po
index 673c034..500a63b 100644
--- a/wiki/src/support/known_issues.de.po
+++ b/wiki/src/support/known_issues.de.po
@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
-"POT-Creation-Date: 2015-08-12 19:10+0300\n"
+"POT-Creation-Date: 2015-09-03 12:56+0300\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -527,9 +527,54 @@ msgid ""
" boot\n"
msgstr ""
+#. type: Plain text
+#, no-wrap
+msgid "<a id=\"wi-fi\"></a>\n"
+msgstr ""
+
#. type: Title =
#, no-wrap
-msgid "Other hardware issues\n"
+msgid "Wi-Fi issues\n"
+msgstr ""
+
+#. type: Title -
+#, no-wrap
+msgid "Broadcom Wi-Fi network interface needing `broadcom-sta-dkms`\n"
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"Some Broadcom Wi-Fi interfaces require the [`wl`](https://wiki.debian.org/"
+"wl) driver, provided by the `broadcom-sta-dkms` Debian package, to work in "
+"Tails."
+msgstr ""
+
+#. type: Plain text
+msgid "The `wl` driver is not included in Tails because it is proprietary."
+msgstr ""
+
+#. type: Plain text
+msgid "To find out if your Wi-Fi interface requires the `wl` driver:"
+msgstr ""
+
+#. type: Bullet: '1. '
+msgid ""
+"Execute the following command in a [[terminal|doc/first_steps/"
+"introduction_to_gnome_and_the_tails_desktop#index3h2]]:"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid " lspci -nn | grep Network\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid ""
+"2. Verify if your device is in the list of devices supported by the `broadcom-sta-dkms`\n"
+"package on the corresponding [Debian wiki page](https://wiki.debian.org/wl).\n"
+"If you find your device in the list of supported devices, then it is\n"
+"impossible to use your Wi-Fi card in Tails.\n"
msgstr ""
#. type: Plain text
@@ -539,23 +584,23 @@ msgstr ""
#. type: Title -
#, no-wrap
-msgid "Broadcom BCM43224 802.11a/b/g/n wireless network adapter\n"
+msgid "Broadcom BCM43224 802.11a/b/g/n Wi-Fi network interface\n"
msgstr ""
#. type: Plain text
msgid ""
-"The Broadcom Corporation BCM43224 802.11a/b/g/n wireless network adapter is "
+"The Broadcom Corporation BCM43224 802.11a/b/g/n Wi-Fi network interface is "
"known to not be able to [[spoof its MAC address|doc/first_steps/"
"startup_options/mac_spoofing]]. Tails enables MAC spoofing by default, and "
-"will disable any network adapter it fails to spoof. To make it work you must "
-"[[disable Tails' MAC spoofing feature|doc/first_steps/startup_options/"
+"will disable any network interface it fails to spoof. To make it work you "
+"must [[disable Tails' MAC spoofing feature|doc/first_steps/startup_options/"
"mac_spoofing#disable]]; please read the documentation carefully and make "
"sure you understand the consequences before doing so."
msgstr ""
#. type: Plain text
msgid ""
-"This network adapter can, for instance, be found in the MacBook Air 4,1, "
+"This network interface can, for instance, be found in the MacBook Air 4,1, "
"4,2, 5,1 and 5,2."
msgstr ""
@@ -718,6 +763,7 @@ msgid ""
" - Apple when booting from a USB stick:\n"
" - MacBook Air 5,1\n"
" - MacBook Air 5,2 (using a device installed with Tails Installer)\n"
+" - MacBook Air 6,2\n"
" - MacBook Pro 7,1 13-inch (mid 2010)\n"
" - MacBook Pro 9,2 13-inch (mid 2012)\n"
" - MacBook Pro 8,1 13-inch (late 2011)\n"
@@ -734,6 +780,7 @@ msgid ""
" shutdown works\n"
" - Samsung N150P\n"
" - Acer Aspire e1-572\n"
+" - Dell Latitude E6230\n"
msgstr ""
#. type: Plain text