summaryrefslogtreecommitdiffstats
Commit message (Expand)AuthorAgeFilesLines
* Merge branch 'bugfix/9044-syslinux-on-chromebooks' into feature/experimental-...feature/experimental-8654intrigeri2015-04-081-0/+2
|\
| * Merge branch 'feature/8654-encode-apt-suite-in-git-with-APT-overlays-dot-d' i...intrigeri2015-04-081-0/+2
| |\
| | * Merge remote-tracking branch 'origin/stable' into feature/8654-encode-apt-sui...intrigeri2015-04-081-0/+2
| | |\
| | | * Merge remote-tracking branch 'origin/test/9156-check-dependency' into stableanonym2015-04-081-2/+7
| | | |\
| | | | * Really fix dependency checking vs. pipefail.intrigeri2015-04-041-0/+2
| | | | * Factor out package installed check.intrigeri2015-04-041-2/+5
| | | |/
* | | | Merge branch 'bugfix/9044-syslinux-on-chromebooks' into feature/experimental-...intrigeri2015-04-0813-94/+104
|\ \ \ \ | |/ / /
| * | | Merge branch 'feature/8654-encode-apt-suite-in-git-with-APT-overlays-dot-d' i...intrigeri2015-04-0812-93/+104
| |\ \ \ | | |/ /
| | * | Replace deprecated APT_overlays with a .placeholder file in APT_overlays.d.intrigeri2015-04-081-0/+0
| | * | Replace config/APT_overlays with config/APT_overlays.d/*.intrigeri2015-04-088-92/+99
| | * | Make it clearer that not only feature/* and bugfix/* have overlay APT suites.intrigeri2015-04-081-1/+2
| | * | Merge remote-tracking branch 'origin/stable' into feature/8654-encode-apt-sui...intrigeri2015-04-0561-212/+612
| | |\ \ | | | |/
| | * | Clarify how APT suites are generated for topic branches.intrigeri2015-04-051-1/+1
| | * | tails-custom-apt-sources: error out if config/APT_overlays contains duplicate...intrigeri2015-04-031-0/+3
| | * | tails-custom-apt-sources: switch to bash.intrigeri2015-04-031-1/+1
| | * | Review doc: make it clearer where the base branch info comes from.intrigeri2015-04-031-1/+2
| * | | Merge remote-tracking branch 'origin/devel' into bugfix/9044-syslinux-on-chro...intrigeri2015-04-0544-169/+538
| |\ \ \
* | \ \ \ Merge remote-tracking branch 'origin/devel' into feature/experimental-8654intrigeri2015-04-0444-169/+538
|\ \ \ \ \ | | |/ / / | |/| | |
| * | | | Merge branch 'stable' into develintrigeri2015-04-0413-47/+29
| |\ \ \ \ | | | |_|/ | | |/| |
| | * | | Merge branch 'test/8165-run-test-suite-in-jessie' into stableintrigeri2015-04-0413-47/+29
| | |\ \ \
| | | * | | run_test_suite: update the list of dependencies we check for.intrigeri2015-04-011-1/+1
| | | * | | Use apt instead of apt-get.intrigeri2015-04-011-2/+2
| | | * | | Test suite: depend libvirt-daemon-system and libvirt-clients.intrigeri2015-04-011-2/+2
| | | * | | Merge remote-tracking branch 'origin/stable' into test/8165-run-test-suite-in...intrigeri2015-04-01117-5821/+8823
| | | |\ \ \
| | | * \ \ \ Merge remote-tracking branch 'origin/stable' into test/8165-run-test-suite-in...anonym2015-03-30279-4069/+4616
| | | |\ \ \ \
| | | * | | | | Suppress virt-viewer stdout/stderr output.Tails developers2015-03-301-0/+1
| | | * | | | | Fix test suite's TailsBootSplash*UEFI images for Jessie.Tails developers2015-03-304-2/+2
| | | * | | | | Crop up to 1 pixel from width/height to get divisibility by 2.Tails developers2015-03-301-0/+1
| | | * | | | | Migrate from ffmpeg to libav.Tails developers2015-03-303-5/+5
| | | * | | | | Don't close() already closed IO object.Tails developers2015-03-301-1/+0
| | | * | | | | Fix test suite's TailsBootSplash* images for Jessie's virt-viewer.Tails developers2015-03-305-11/+6
| | | * | | | | Use the Domain.reset method instead of the virsh hack.Tails developers2015-03-171-3/+1
| | | * | | | | Update automated test suite setup instructions for Jessie.Tails developers2015-03-171-24/+13
| * | | | | | | Merge branch 'stable' into develintrigeri2015-04-0432-122/+515
| |\ \ \ \ \ \ \ | | |/ / / / / /
| | * | | | | | Merge remote-tracking branch 'origin/master' into stableintrigeri2015-04-0449-166/+584
| | |\ \ \ \ \ \ | | | |_|_|/ / / | | |/| | | | |
| | | * | | | | updated PO filesamnesia2015-04-043-3/+21
| | | * | | | | Consistently say Debian $VERSION_NUMBER ($CODENAME).intrigeri2015-04-041-2/+2
| | | * | | | | Merge remote-tracking branch 'bitingbird/doc/9086-debian_version'intrigeri2015-04-041-0/+4
| | | |\ \ \ \ \
| | | | * | | | | Debian is not included in Tails -> adding it above the included software (#9086)BitingBird2015-03-261-4/+4
| | | | * | | | | Tails is based on Debian Wheezy, will switch to Jessie at some point (#9086)BitingBird2015-03-261-0/+4
| | | * | | | | | updated PO filesamnesia2015-04-043-3/+59
| | | * | | | | | Minor rephrasing.intrigeri2015-04-041-2/+2
| | | * | | | | | Be a little bit more explicit wrt. the risks of using unsupported installatio...intrigeri2015-04-041-2/+3
| | | * | | | | | Make the "unetbootin" HTML anchor name more generic.intrigeri2015-04-041-1/+1
| | | * | | | | | Merge remote-tracking branch 'bitingbird/faq/6871-unetbootin_unsupported'intrigeri2015-04-041-0/+9
| | | |\ \ \ \ \ \
| | | | * | | | | | unetbootin unsupported, YUMI too, and any undocumented tool too. (#9115)BitingBird2015-03-291-4/+5
| | | | * | | | | | UNetbootin is not a supported installation method (#6871)BitingBird2015-03-141-0/+8
| | | * | | | | | | Refresh and unfuzzy translations.intrigeri2015-04-046-45/+50
| | | * | | | | | | Merge remote-tracking branch 'bitingbird/doc/8394-install_sync'intrigeri2015-04-042-6/+6
| | | |\ \ \ \ \ \ \
| | | | * | | | | | | sync also when sudo :) (#8394)BitingBird2015-03-152-2/+2