summaryrefslogtreecommitdiffstats
path: root/config/chroot_apt
Commit message (Expand)AuthorAgeFilesLines
* Adjust for webext-ublock-origin package splitintrigeri11 days1-1/+1
* Install Thunderbird 68 until we're ready for 78intrigeri2020-10-071-0/+5
* Merge remote-tracking branch 'origin/testing' into feature/17917-import-insta...intrigeri2020-09-121-6/+1
|\
| * Install trezor packages from buster-backportsintrigeri2020-09-081-6/+1
* | Merge branch 'devel' into feature/17917-import-installer+force-all-testsintrigeri2020-09-081-0/+6
|\ \ | |/
| * Merge branch 'feature/17286-save-keepassxc-database-in-persistent-dir' into '...segfault2020-09-071-0/+6
| |\
| | * Install KeePassXC 2.5.4 from buster-backports (#17286)segfault2020-09-031-0/+6
* | | Adjust code and doc to the fact Tails Installer now lives in tails.gitintrigeri2020-09-071-4/+0
|/ /
* | Drop now unneeded APT pinning on helpdev and python3-qdarkstyleintrigeri2020-09-051-1/+1
|/
* Install python3-qdarkstyle from Bullseye: Electrum now depends on it (#17904)intrigeri2020-08-291-1/+1
* Install python3-construct from buster-backports: python3-trezor needs it (#17...intrigeri2020-08-291-0/+5
* Revert "Install the Linux kernel from Bullseye (refs: #17611)"intrigeri2020-08-291-1/+1
* Merge branch 'stable' into develintrigeri2020-08-191-2/+17
|\
| * Install Electrum and its dependencies from Bullseye (testing) instead of sidintrigeri2020-08-171-1/+1
| * Install trezor and python3-trezor 0.12.1 from Bullseyeintrigeri2020-08-171-0/+10
| * Install python3-attr from buster-backportsintrigeri2020-08-171-1/+1
| * Install Electrum 4.0's new versioned dependenciesintrigeri2020-08-161-1/+6
* | Merge remote-tracking branch 'origin/stable' into develintrigeri2020-06-151-0/+5
|\ \ | |/
| * Install wireless-regdb from Debian Sid.anonym2020-05-141-0/+5
* | Merge branch 'stable' into develintrigeri2020-04-151-5/+0
|\ \ | |/
| * Tails images: upgrade to po4a 0.55 (refs: #17005)intrigeri2020-04-121-5/+0
* | Install the Linux kernel from Bullseye (refs: #17611)intrigeri2020-04-121-1/+1
|/
* Merge branch 'stable' into feature/6560-secure-bootsegfault2020-02-211-4/+0
|\
| * Drop buster-proposed-updates in favour of the Buster 10.3 point release (refs...intrigeri2020-02-091-4/+0
* | Install grub from bullseye instead of sid (refs: #15806)segfault2020-02-211-1/+1
* | Merge branch 'feature/8415-overlayfs+force-all-tests' into feature/6560-secur...intrigeri2020-02-071-1/+5
|\ \
| * \ Merge remote-tracking branch 'origin/stable' into feature/8415-overlayfs+forc...intrigeri2020-02-071-1/+5
| |\ \ | | |/
| | * Enable and use the Debian buster-proposed-updates APT suite, anticipating on ...intrigeri2020-02-041-0/+4
| | * Install VirtualBox guest tools and kernel modules from sidintrigeri2020-02-031-1/+1
* | | Merge branch 'feature/8415-overlayfs+force-all-tests' into feature/6560-secur...segfault2019-12-151-5/+0
|\ \ \ | |/ /
| * | Merge remote-tracking branch 'origin/stable' into feature/8415-overlayfs+forc...intrigeri2019-12-051-5/+0
| |\ \ | | |/
| | * Clean up transitional state (refs: #16771)intrigeri2019-12-011-5/+0
| | * Merge remote-tracking branch 'origin/stable' into feature/17219-replace-torbirdyintrigeri2019-11-281-0/+5
| | |\
| | * | Drop APT pinning that's not needed anymoreintrigeri2019-11-281-4/+0
| | * | Revert to installing Enigmail from Busterintrigeri2019-11-281-4/+0
| | * | Install Enigmail from sid (refs: #16771)segfault2019-11-221-0/+4
| | * | Install Thunderbird 68 from Buster security (refs: #16771)segfault2019-11-221-4/+4
| * | | Merge branch 'bugfix/17252-import-thunderbird-60' into feature/8415-overlayfs...segfault2019-11-251-5/+1
| |\ \ \ | | | |/ | | |/|
| | * | Really install a version of Enigmail compatible with Thunderbird 60 (refs: #1...segfault2019-11-251-4/+0
| | * | Install a version of Enigmail that's compatible with Thunderbird 60 (refs: #1...intrigeri2019-11-251-1/+1
* | | | Really install a version of Enigmail compatible with Thunderbird 60 (refs: #1...segfault2019-11-271-4/+0
* | | | Install a version of Enigmail that's compatible with Thunderbird 60 (refs: #1...intrigeri2019-11-271-1/+1
* | | | Install grub from sid (refs: #15806)segfault2019-11-241-0/+5
|/ / /
* | | Drop obsolete APT pinning for aufs-dkms (refs: #8415)segfault2019-11-231-4/+0
|/ /
* | Ship Thunderbird 60 for now (refs: #17252)intrigeri2019-11-231-0/+5
|/
* Install virtualbox 6.0.12-dfsg-1 from our custom APT repository (refs: #17124...intrigeri2019-11-091-1/+1
* Upgrade Linux to 5.3.0-1 from sid (refs: #17124)intrigeri2019-11-091-1/+1
* Empty the list of APT overlays: they were mergedintrigeri2019-10-211-5/+0
* Ensure we install ibus 1.5.19-4+deb10u1.0tails1 even though its version numbe...intrigeri2019-10-161-0/+5
* Install Stretch's po4a (0.47-2) from our custom APT repository (refs: #17127)intrigeri2019-10-061-0/+5