summaryrefslogtreecommitdiffstats
path: root/wiki/src/bugs/didn__39__t_received_a_warning___39__you_are_using_an_old_version__39__.mdwn
blob: 14f9d3f78a164be775630ebb6044e3e39b5b2078 (plain)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
I'm using Tails 0.10.1 and, despite there is a new release today, I received no warning about the fact that I'm using an old version of Tails.

Greetings

From Tails 0.10.1:

    amnesia@amnesia:~$ tails-security-check
    Empty fetched feed. at /usr/local/bin/tails-security-check line 176
    	main::get_new_entries('https://tails.boum.org/security/', 'DateTime=HASH(0x9b8f130)') called at /usr/local/bin/tails-security-check line 235

> Fixed in `bugfix/update-ca-for-security-check` branch,
> merged into `stable` and `devel`.
> Thanks for the report.

>> Using Tails 0.12, I didn't get a message about the fact that Tails 0.12.1 is out

[[done]]