summaryrefslogtreecommitdiffstats
path: root/wiki/src/security/Numerous_security_holes_in_0.10.mdwn
blob: 188d4436bb186504f211c54a06847fc552cff1b4 (plain)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
[[!meta date="Fri, 27 Jan 2012 00:00:00 +0000"]]
[[!meta title="Numerous security holes in Tails 0.10"]]
[[!pagetemplate template="news.tmpl"]]

[[!tag security/fixed]]

The following security holes affect Tails 0.10.

We **strongly** urge you to [[upgrade to Tails 0.10.1|news/version_0.10.1]]
as soon as possible in case you are still using an older version.

Details
=======

* Linux kernel ([[!cve CVE-2012-0056]], [[!cve CVE-2012-0207]],
  [[!cve CVE-2011-4127]], [[!cve CVE-2011-4622]])
* foomatic-filters ([[!debsa2012 2380]])
* t1lib ([[!debsa2012 2388]])
* openssl ([[!debsa2012 2390]], [[!debsa2012 2392]])
* libxml2 ([[!debsa2012 2394]])