summaryrefslogtreecommitdiffstats
path: root/wiki/src/security/Numerous_security_holes_in_0.12.1.mdwn
blob: 70b51ded34fcfc1bc82663530102a4bc98321434 (plain)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
[[!meta date="Sun Sep 16 00:00:00 2012"]]
[[!meta title="Numerous security holes in Tails 0.12.1"]]

[[!tag security/fixed]]

The following security holes affect Tails 0.12.1.

We **strongly** urge you to [[upgrade to Tails 0.12|news/version_0.13]]
as soon as possible in case you are still using an older version.

Details
=======

 - openjdk ([[!debdsa 2507]])
 - pidgin ([[!debdsa 2509]])
 - iceweasel ([[!debdsa 2514]],
   [MSFA 2012-57](https://www.mozilla.org/security/announce/2012/mfsa2012-57.html),
   [MSFA 2012-58](https://www.mozilla.org/security/announce/2012/mfsa2012-58.html),
   [MSFA 2012-61](https://www.mozilla.org/security/announce/2012/mfsa2012-61.html),
   [MSFA 2012-62](https://www.mozilla.org/security/announce/2012/mfsa2012-62.html),
   [MSFA 2012-63](https://www.mozilla.org/security/announce/2012/mfsa2012-63.html),
   [MSFA 2012-65](https://www.mozilla.org/security/announce/2012/mfsa2012-65.html),
   [MSFA 2012-67](https://www.mozilla.org/security/announce/2012/mfsa2012-67.html),
   [MSFA 2012-69](https://www.mozilla.org/security/announce/2012/mfsa2012-69.html),
   [MSFA 2012-70](https://www.mozilla.org/security/announce/2012/mfsa2012-70.html),
   [MSFA 2012-72](https://www.mozilla.org/security/announce/2012/mfsa2012-72.html)
 - isc-dhcp ([[!debdsa 2516]], [[!debdsa 2519]], 
 - bind9 ([[!debdsa 2517]], [[!debdsa 2547]])
 - krb5 ([[!debdsa 2518]])
 - openoffice.org ([[!debdsa 2520]])
 - libxml2 ([[!debdsa 2521]])
 - expat ([[!debdsa 2525]])
 - libotr ([[!debdsa 2526]])
 - tor ([[!debdsa 2548]])