summaryrefslogtreecommitdiffstats
path: root/wiki/src/security/Numerous_security_holes_in_0.8.1.mdwn
blob: da98ed8c1f6286bb5ea26942c8e14270b41376bf (plain)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
[[!meta date="Thu Nov 10 00:00:00 2011"]]
[[!meta title="Numerous security holes in Tails 0.8.1"]]

[[!tag security/fixed]]

The following security holes affect Tails 0.8.1.

We **strongly** urge you to [[upgrade to Tails 0.9|news/version_0.9]]
as soon as possible in case you are still using an older version.

Details
=======

These are Debian security announces; details can be found on the
[Debian security page](http://security.debian.org/):

  - openssl (DSA-2343)
  - iceweasel (DSA-2341)
  - nss (DSA-2339)
  - ffmpeg (DSA-2336)
  - tor (DSA-2331)
  - freetype (DSA-2328)
  - pam (DSA-2326)