summaryrefslogtreecommitdiffstats
path: root/wiki/src/security/Numerous_security_holes_in_1.1.2.mdwn
blob: 61ee0ce07b467e48b1d1d031ec3fae053fdbf51e (plain)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
[[!meta date=Tue Oct 14 00:00:00 2014"]]
[[!meta title="Numerous security holes in Tails 1.1.2"]]

[[!tag security/fixed]]

Several security holes that affect Tails 1.1.2 are now fixed in Tails 1.2.

We **strongly** encourage you to [[upgrade to Tails
1.2|news/version_1.2]] as soon as possible.

Details
=======

 - Tor Browser and its bundled NSS: [[!mfsa2014 74]],
   [[!mfsa2014 75]], [[!mfsa2014 76]], [[!mfsa2014 77]],
   [[!mfsa2014 79]], [[!mfsa2014 81]] and [[!mfsa2014 82]]
 - NSS: [[!debsa2014 3033]] (CVE-2014-1568)
 - bash: [[!debsa2014 3035]] (CVE-2014-7169)
 - rsyslog: [[!debsa2014 3040]] (CVE-2014-3634) and
   [[!debsa2014 3047]] (CVE-2014-3683)
 - APT: [[!debsa2014 3047]] (CVE-2014-7206)