summaryrefslogtreecommitdiffstats
path: root/wiki/src/security/Numerous_security_holes_in_3.3.mdwn
blob: 28a205405dd34a8945883c3e9cbae67f2000e408 (plain)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
[[!meta date="Sat, 06 Jan 2018 12:34:56 +0000"]]
[[!meta title="Numerous security holes in Tails 3.3"]]

[[!tag security/fixed]]

Several security holes that affect Tails 3.3 are now fixed in Tails 3.4.

We **strongly** encourage you to
[[upgrade to Tails 3.4|news/version_3.4]] as soon as possible.

- imagemagick: [[!debsa2017 4040]], [[!debsa2017 4074]]
- libxml-libxml-perl: [[!debsa2017 4042]]
- samba: [[!debsa2017 4043]]
- ffmpeg: [[!debsa2017 4049]]
- curl: [[!debsa2017 4051]]
- libxcursor: [[!debsa2017 4059]] 
- openssl1.0: [[!debsa2017 4065]]
- rsync: [[!debsa2017 4068]]
- enigmail: [[!debsa2017 4070]]
- sensible-utils: [[!debsa2017 4071]]
- linux: [[!debsa2017 4073]], [[!debsa2018 4078]]
- gimp: [[!debsa2017 4077]]
- poppler: [[!debsa2018 4079]]