summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorTails developers <amnesia@boum.org>2013-12-01 19:15:30 +0000
committerTails developers <amnesia@boum.org>2013-12-01 19:15:30 +0000
commit6cd5836d7689294605af316cb77d1c864d516d01 (patch)
treeced1c8b1dd807e3cc085fa0070ca21b6edc03c03
parent1e7c2d748a74fbfd7642b25b23bb7ae6b69b28f9 (diff)
Add PO files for the security announce.
-rw-r--r--wiki/src/security/Numerous_security_holes_in_0.21.de.po77
-rw-r--r--wiki/src/security/Numerous_security_holes_in_0.21.es.po77
-rw-r--r--wiki/src/security/Numerous_security_holes_in_0.21.fr.po77
-rw-r--r--wiki/src/security/Numerous_security_holes_in_0.21.pt.po77
4 files changed, 308 insertions, 0 deletions
diff --git a/wiki/src/security/Numerous_security_holes_in_0.21.de.po b/wiki/src/security/Numerous_security_holes_in_0.21.de.po
new file mode 100644
index 0000000..4bef306
--- /dev/null
+++ b/wiki/src/security/Numerous_security_holes_in_0.21.de.po
@@ -0,0 +1,77 @@
+# SOME DESCRIPTIVE TITLE
+# Copyright (C) YEAR Free Software Foundation, Inc.
+# This file is distributed under the same license as the PACKAGE package.
+# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
+#
+#, fuzzy
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"POT-Creation-Date: 2013-12-01 20:12+0100\n"
+"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
+"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
+"Language-Team: LANGUAGE <LL@li.org>\n"
+"Language: \n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta date=\"Fri Oct 29 00:00:00 2013\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta title=\"Numerous security holes in Tails 0.21\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!tag security/current]]\n"
+msgstr ""
+
+#. type: Plain text
+msgid "Several security holes affect Tails 0.21."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"We **strongly** encourage you to consider [[upgrading to Tails 0.22~rc1|news/"
+"test_0.22-rc1]] as soon as possible in case you are still using an older "
+"version. See the [[know issues of Tails 0.22~rc1|news/test_0.22-"
+"rc1#known_issues]] before making your mind, though."
+msgstr ""
+
+#. type: Title =
+#, no-wrap
+msgid "Details\n"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid ""
+"Iceweasel / NSS: [[!mfsa2013 103]], [[!debsa2013 2800]], [[!cve "
+"CVE-2013-1739]] [[!cve CVE-2013-1741]], [[!cve CVE-2013-5605]] and"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid " [[!cve CVE-2013-5606]]\n"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid ""
+"Linux: [[!cve CVE-2013-2930]], [[!cve CVE-2013-4348]], [[!cve "
+"CVE-2013-2897]], [[!cve CVE-2013-2893]], [[!cve CVE-2013-2889]], [[!cve "
+"CVE-2013-2894]], [[!cve CVE-2013-2891]], [[!cve CVE-2013-2895]], [[!cve "
+"CVE-2013-2147]], [[!cve CVE-2013-2147]], [[!cve CVE-2013-4343]], [[!cve "
+"CVE-2013-4350]], [[!cve CVE-2013-4387]] and [[!cve CVE-2013-4345]]"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid "curl: [[!debsa2013 2798]]"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid "ICU: [[!debsa2013 2786]]"
+msgstr ""
diff --git a/wiki/src/security/Numerous_security_holes_in_0.21.es.po b/wiki/src/security/Numerous_security_holes_in_0.21.es.po
new file mode 100644
index 0000000..4bef306
--- /dev/null
+++ b/wiki/src/security/Numerous_security_holes_in_0.21.es.po
@@ -0,0 +1,77 @@
+# SOME DESCRIPTIVE TITLE
+# Copyright (C) YEAR Free Software Foundation, Inc.
+# This file is distributed under the same license as the PACKAGE package.
+# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
+#
+#, fuzzy
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"POT-Creation-Date: 2013-12-01 20:12+0100\n"
+"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
+"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
+"Language-Team: LANGUAGE <LL@li.org>\n"
+"Language: \n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta date=\"Fri Oct 29 00:00:00 2013\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta title=\"Numerous security holes in Tails 0.21\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!tag security/current]]\n"
+msgstr ""
+
+#. type: Plain text
+msgid "Several security holes affect Tails 0.21."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"We **strongly** encourage you to consider [[upgrading to Tails 0.22~rc1|news/"
+"test_0.22-rc1]] as soon as possible in case you are still using an older "
+"version. See the [[know issues of Tails 0.22~rc1|news/test_0.22-"
+"rc1#known_issues]] before making your mind, though."
+msgstr ""
+
+#. type: Title =
+#, no-wrap
+msgid "Details\n"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid ""
+"Iceweasel / NSS: [[!mfsa2013 103]], [[!debsa2013 2800]], [[!cve "
+"CVE-2013-1739]] [[!cve CVE-2013-1741]], [[!cve CVE-2013-5605]] and"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid " [[!cve CVE-2013-5606]]\n"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid ""
+"Linux: [[!cve CVE-2013-2930]], [[!cve CVE-2013-4348]], [[!cve "
+"CVE-2013-2897]], [[!cve CVE-2013-2893]], [[!cve CVE-2013-2889]], [[!cve "
+"CVE-2013-2894]], [[!cve CVE-2013-2891]], [[!cve CVE-2013-2895]], [[!cve "
+"CVE-2013-2147]], [[!cve CVE-2013-2147]], [[!cve CVE-2013-4343]], [[!cve "
+"CVE-2013-4350]], [[!cve CVE-2013-4387]] and [[!cve CVE-2013-4345]]"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid "curl: [[!debsa2013 2798]]"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid "ICU: [[!debsa2013 2786]]"
+msgstr ""
diff --git a/wiki/src/security/Numerous_security_holes_in_0.21.fr.po b/wiki/src/security/Numerous_security_holes_in_0.21.fr.po
new file mode 100644
index 0000000..4bef306
--- /dev/null
+++ b/wiki/src/security/Numerous_security_holes_in_0.21.fr.po
@@ -0,0 +1,77 @@
+# SOME DESCRIPTIVE TITLE
+# Copyright (C) YEAR Free Software Foundation, Inc.
+# This file is distributed under the same license as the PACKAGE package.
+# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
+#
+#, fuzzy
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"POT-Creation-Date: 2013-12-01 20:12+0100\n"
+"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
+"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
+"Language-Team: LANGUAGE <LL@li.org>\n"
+"Language: \n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta date=\"Fri Oct 29 00:00:00 2013\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta title=\"Numerous security holes in Tails 0.21\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!tag security/current]]\n"
+msgstr ""
+
+#. type: Plain text
+msgid "Several security holes affect Tails 0.21."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"We **strongly** encourage you to consider [[upgrading to Tails 0.22~rc1|news/"
+"test_0.22-rc1]] as soon as possible in case you are still using an older "
+"version. See the [[know issues of Tails 0.22~rc1|news/test_0.22-"
+"rc1#known_issues]] before making your mind, though."
+msgstr ""
+
+#. type: Title =
+#, no-wrap
+msgid "Details\n"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid ""
+"Iceweasel / NSS: [[!mfsa2013 103]], [[!debsa2013 2800]], [[!cve "
+"CVE-2013-1739]] [[!cve CVE-2013-1741]], [[!cve CVE-2013-5605]] and"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid " [[!cve CVE-2013-5606]]\n"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid ""
+"Linux: [[!cve CVE-2013-2930]], [[!cve CVE-2013-4348]], [[!cve "
+"CVE-2013-2897]], [[!cve CVE-2013-2893]], [[!cve CVE-2013-2889]], [[!cve "
+"CVE-2013-2894]], [[!cve CVE-2013-2891]], [[!cve CVE-2013-2895]], [[!cve "
+"CVE-2013-2147]], [[!cve CVE-2013-2147]], [[!cve CVE-2013-4343]], [[!cve "
+"CVE-2013-4350]], [[!cve CVE-2013-4387]] and [[!cve CVE-2013-4345]]"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid "curl: [[!debsa2013 2798]]"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid "ICU: [[!debsa2013 2786]]"
+msgstr ""
diff --git a/wiki/src/security/Numerous_security_holes_in_0.21.pt.po b/wiki/src/security/Numerous_security_holes_in_0.21.pt.po
new file mode 100644
index 0000000..4bef306
--- /dev/null
+++ b/wiki/src/security/Numerous_security_holes_in_0.21.pt.po
@@ -0,0 +1,77 @@
+# SOME DESCRIPTIVE TITLE
+# Copyright (C) YEAR Free Software Foundation, Inc.
+# This file is distributed under the same license as the PACKAGE package.
+# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
+#
+#, fuzzy
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"POT-Creation-Date: 2013-12-01 20:12+0100\n"
+"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
+"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
+"Language-Team: LANGUAGE <LL@li.org>\n"
+"Language: \n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta date=\"Fri Oct 29 00:00:00 2013\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!meta title=\"Numerous security holes in Tails 0.21\"]]\n"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid "[[!tag security/current]]\n"
+msgstr ""
+
+#. type: Plain text
+msgid "Several security holes affect Tails 0.21."
+msgstr ""
+
+#. type: Plain text
+msgid ""
+"We **strongly** encourage you to consider [[upgrading to Tails 0.22~rc1|news/"
+"test_0.22-rc1]] as soon as possible in case you are still using an older "
+"version. See the [[know issues of Tails 0.22~rc1|news/test_0.22-"
+"rc1#known_issues]] before making your mind, though."
+msgstr ""
+
+#. type: Title =
+#, no-wrap
+msgid "Details\n"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid ""
+"Iceweasel / NSS: [[!mfsa2013 103]], [[!debsa2013 2800]], [[!cve "
+"CVE-2013-1739]] [[!cve CVE-2013-1741]], [[!cve CVE-2013-5605]] and"
+msgstr ""
+
+#. type: Plain text
+#, no-wrap
+msgid " [[!cve CVE-2013-5606]]\n"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid ""
+"Linux: [[!cve CVE-2013-2930]], [[!cve CVE-2013-4348]], [[!cve "
+"CVE-2013-2897]], [[!cve CVE-2013-2893]], [[!cve CVE-2013-2889]], [[!cve "
+"CVE-2013-2894]], [[!cve CVE-2013-2891]], [[!cve CVE-2013-2895]], [[!cve "
+"CVE-2013-2147]], [[!cve CVE-2013-2147]], [[!cve CVE-2013-4343]], [[!cve "
+"CVE-2013-4350]], [[!cve CVE-2013-4387]] and [[!cve CVE-2013-4345]]"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid "curl: [[!debsa2013 2798]]"
+msgstr ""
+
+#. type: Bullet: ' - '
+msgid "ICU: [[!debsa2013 2786]]"
+msgstr ""